About Etext Wizard

EtextWizard

目录：

一、关于Etext Wizard:

  1. 软件开发目的及软件用途
  2. 软件的主要功能
  3. 软件的安装及卸载
  4. 软件的注册
  5. 软件的下载地址

二、“北极星工作室”的其他软件：

三、我的主页及联系方式：
一、关于Etext Wizard: Top
1.软件开发目的及软件用途 Top
相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：
技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些
精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；
读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且
第二天也找不到昨天读到那里了，你说急人不急人！
   终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个
文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要
一个又一个地“手工重复劳作”........
  我曾经用Help&Manual手工作了一个包含两千多条Delphi技巧的帮助文件，
历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振.......
  有时，真的希望有人把我想要的文本全处理好再放到网上，可是...
  面对网上成兆亿的文本难道只有手工处理吗？
  由此，萌发了我的软件开发方向：电子文档处理。

“把繁重而又重复乏味的工作全部交给电脑去做吧！
    人的智慧在于告诉它应该怎么做！”
                                —xxx如是说。

2.软件的主要功能 Top

                功能
                 | 简介

                Txt->Help
                 | 文本文件转帮助文件，支持UNIX格式的TXT，自动添加标题、目录、索引。

                Txt->Html
                 | 文本文件转网页，自动处理URL&EMAIL

                Txt->Chm
                 | 文本文件转网页帮助文件，自动添加目录、索引、
                前页、后页等

                Html->Txt
                 | 网页文件转文本，转换完成比较干净彻底
                （可处理&nbsp;等），支持部分ASP文件。

                Html->Chm
                 | 网页文件转网页帮助文件，自动添加目录、索引。

                VBcode->Html
                 | VB源程序转为网页文件便于浏览。

                FileRenamer
                 | 批量文件改名，可预览结果，众多实用选项。

                Index Maker
                 | 对一个或多个目录下的所有或部分文件作索引，
                自动提取网页的<Title>作为标题，自动提取
                TXT第一行作为标题，多种输出格式。

                Dir Maker
                 | 批量目录建造。 *

                Title Editor
                 | 文本文件的标题编辑器及文件预览器。*

                Find&Replace
                 | 批量文件字符串查找替换器
                *

                Big5->GB

       注解：带*的项目尚未最终完成

3.软件的安装及卸载 Top

运行环境： MS win95;win98;win2000. win98以前的版本运行需要VB5.0
          的链接库文件MSVBVM50.DLL。

安装：

直接运行完全安装版即可（建议初次安装使用完全安装版）；
如果你以前安装过EtextWizard，直接下载新版本的主执行文件
EtextWizard.exe覆盖原来的即可。

卸载：

运行“控制面版”的“添加和删除程序”，找到“电子文档处理器”，
  选“卸载”，再依屏幕操作即可。

4.软件的注册 Top

本软件为“共享软件”，即“先试后买”的软件。

由于目前正处于测试阶段，故软件价格待定。

5.软件的下载地址:

本软件将会不定期更新版本，请留意！

http://dadao.net/pub/guohua99/softdown.htm

二、“北极星工作室”的其他软件： Top

TextVampire(网络即时贴) v1.0：Top
浏览文本或网页时，随时把你喜欢的文字很方便地存成.Txt文件。
你要做的只是选好文本，再按一下CTRL-C，这时，点击“网络即时贴”的
粘贴并生成文本文件”钮，TextVampire会自动截取所选文本的第一行（非空）
作为文件名保存起来，方便你将来收集整理、查找；同时也简化了你的击键次数。

http://dadao.net/pub/guohua99/softdown.htm

三、我的主页及联系方式： Top

我的主要站点：

http://dadao.net/pub/guohua99/
 (北极星书库)

(虚拟域名：http://fengguoguohua.yeah.net/)

http://fengguohua.myrice.com/
 (北极星软件库)

http://go.163.com/~guohua99/(电子文档处理器)

镜像站点：

http://members.xoom.com/fengguohua/

http://guohua99.363.net/

eMail:

fengguohua@hotmail.com

警告：Top

对重要文件请先作好备份，以免造成不必要的损失；
用户试用此软件的同时由用户个人承担试用此软件的一切风险，如用户不接受
此项要求请马上把本程序从你的硬盘删除； TXT转HELP结束后，程序会自动删除
已处理过的目录下的所有RTF文件，请在运行前
检查该目录下是否有重要的RTF文件，请作好备份。
请不要使用本软件制作非法电子出版物，否则一切后果由制作人自行承担，与本软件作者无关。
请不要修改本软件的版权信息（包括随软件发布的一切文档），否则作者将保留追究其法律责任的权利。
在不修改作者版权信息及保证软件完整性的前提下，任何个人或组织可随意发布或试用本软件的免费共享版，
但不得对本软件做任何逆向工程（指反汇编、反编译，公布注册码、散发正式版等）。
本文档中所指“程序”或“本程序”均指EtextWizard(中文名：电子文档处理器)。

注：MS,Windows Help(hcw.exe,hcrtf.exe),Html Help(hhw.exe,hhc.exe)的版权均归美国微软公司所有。

All Rights Reserved, Fengguohua of North Star, 2000-05-03

Top


《小王子》

北极星书库

lptopic.gif (14380 字节)
[法] 圣·德克旭贝里 著

小王子

封 首

写在前面

第 1 章

第 2 章

第 3 章

第 4 章

第 5 章

第 6 章

第 7 章

第 8 章

第 9 章

第 10 章

第 11 章

第 12 章

第 13 章

第 14 章

第 15 章

第 16 章

第 17 章

第 18 章

第 19 章

第 20 章

第 21 章

第 22 章

第 23 章

第 24 章

第 25 章

第 26 章

第 27 章

关于作者

《童话大观园》收集整理，转载时请保留
http://tonghua99.yeah.net


Get Update News

Update Link:
http://dadao.net/pub/guohua99/softdown.htm

程序会经常更新，请登陆网站以得到最新版本。如有任何意见和建议也请给我发Email。

我的Email地址： fengguohua@hotmail.com。


Goto EtextWizard's Homepage

My Homepage:
http://dadao.net/pub/guohua99/

这里有许多已经经过我的“电子文档处理器”处理过的Windows帮助文件或Windows HtmlHelp格式的小说、传记等作为范本供大家参考。


小王子

lptopic.gif (14380 字节)

小王子

关于生命与生活的寓言

“这就象花一样。如果你爱上了一朵生长
在一颗星星上的花，那么夜间，
你看着天空就感到甜蜜愉
快。所有的星星上都
好象开着花。”

《童话大观园》扫描校对，转载时请保留
http://tonghua99.yeah.net

回主页 right.gif (272 字节)


第一章

    当我还只有六岁的时候，在一本描写原始森林的名叫《真实的故事》的书中，看到了一副精彩的插画，画的是一条蟒蛇正在吞食一只大野兽。页头上就是那副画的摹本。

    这本书中写道：“这些蟒蛇把它们的猎获物不加咀嚼地囫囵吞下，尔后就不能再动弹了；它们就在长长的六个月的睡眠中消化这些食物。”当时，我对丛林中的奇遇想得很多，于是，我也用彩色铅笔画出了我的第一副图画。我的第一号作品。它是这样的：

    我把我的这副杰作拿给大人看，我问他们我的画是不是叫他们害怕。他们回答我说：“一顶帽子有什么可怕的？”我画的不是帽子，是一条巨蟒在消化着一头大象。于是我又把巨蟒肚子里的情况画了出来，以便让大人们能够看懂。这些大人总是需要解释。我的第二号作品是这样的：

    大人们劝我把这些画着开着肚皮的，或闭上肚皮的蟒蛇的图画放在一边，还是把兴趣放在地理、历史、算术、语法上。就这样，在六岁的那年，我就放弃了当画家这一美好的职业。我的第一号、第二号作品的不成功，使我泄了气。这些大人们，靠他们自己什么也弄不懂，还得老是不断地给他们作解释。这真叫孩子们腻味。后来，我只好选择了另外一个职业，我学会了开飞机，世界各地差不多都飞到过。的确，地理学帮了我很大的忙。我一眼就能分辨出中国和亚里桑那。要是夜里迷失了航向，这是很有用的。这样，在我的生活中，我跟许多严肃的人有过很多的接触。我在大人们中间生活过很长时间。我仔细地观察过他们，但这并没有使我对他们的看法有多大的改变。

    当我遇到一个头脑看来稍微清楚的大人时，我就拿出一直保存着的我那第一号作品来测试测试他。我想知道他是否真的有理解能力。可是，得到的回答总是：“这是顶帽子。”我就不和他谈巨蟒呀，原始森林呀，或者星星之类的事。我只得迁就他们的水平，和他们谈些桥牌呀，高尔夫球呀，政治呀，领带呀这些。于是大人们就十分高兴能认识我这样一个通情达理的人。

《童话大观园》收集整理，转载时请保留
http://tonghua99.yeah.net

left.gif (281 字节) 回主页 right.gif (272 字节)


献给列翁.维尔特

小 王 子
[法]　 圣德克旭贝里

小王子

献给列翁.维尔特

    我请孩子们原谅我把这本书献给了一个大人。我有一个很重要的理由：这个大人是我在世界上最好的朋友。我还有另一个理由：这个大人他什么都能懂，甚至给孩子们写的书他也能懂。我的第三个理由是：这个大人住在法国，他在那里挨饿、受冻。他很需要安慰。如果这些理由还不够的话，那么我愿意把这本书献给儿童时代的这个大人。所有的大人都曾经是个孩子。 （可惜，只有很少的一些大人记得这一点。）因此，我就把献词改为：

献给还是小男孩时的列翁.维尔特


第二章

    我就这样孤独地生活着，没有一个能真正谈得来的人，一直到六年前在撒哈拉沙漠上发生了那次故障。我的发动机里有个东西损坏了。当时由于我既没有带机械师也没有带旅客，我就试图独自完成这个困难的维修工作。这对我来说是个生与死的问题。我随身带的水只够饮用一星期。

    第一天晚上我就睡在这远离人间烟火的大沙漠上。我比大海中伏在小木排上的遇难者还要孤独得多。而在第二天拂晓，当一个奇怪的小声音叫醒我的时候，你们可以想见我当时是多么吃惊。这小小的声音说道：

    “请你给我画一只羊，好吗？”

    “啊！”

    “给我画一只羊……”

    我象是受到惊雷轰击一般，一下子就站立起来。我使劲地揉了揉眼睛，仔细地看了看。我看见一个十分奇怪的小家伙严肃地朝我凝眸望着。这是后来我给他画出来的最好的一副画像。可是，我的画当然要比他本人的模样逊色得多。这不是我的过错。六岁时，大人们使我对我的画家生涯失去了勇气，除了画过开着肚皮和闭着肚皮的蟒蛇，后来再没有学过画。

    我惊奇地睁大着眼睛看着这突然出现的小家伙。你们不要忘记，我当时处在远离人烟千里之外的地方。而这个小家伙给我的印象是，他既不象迷了路的样子，也没有半点疲乏、饥渴、惧怕的神情。他丝毫不象是一个迷失在旷无人烟的大沙漠中的孩子。当我在惊讶之中终于又能说出话来的时候，对他说道：

    “唉，你在这儿干什么？”

    可是他却不慌不忙地好象有一件重要的事一般，对我重复地说道：

    “请……给我画一只羊……”

    当一种神秘的东西把你镇住的时候，你是不敢不听从它的支配的，在这旷无人烟的沙漠上，面临死亡的危险的情况下，尽管这样的举动使我感到十分荒诞，我还是掏出了一张纸和一支钢笔。这时我却又记起，我只学过地理、历史、算术和语法，就有点不大高兴地对小家伙说我不会画画。他回答我说：

    “没有关系，给我画一只羊吧！”

    因为我从来没有画过羊，我就给他重画我所仅仅会画的两副画中的那副闭着肚皮的巨蟒。

    “不，不！我不要蟒蛇，它肚子里还有一头象。”

    我听了他的话，简直目瞪口呆。他接着说：“巨蟒这东西太危险，大象又太占地方。我住的地方非常小，我需要一只羊。给我画一只羊吧。”

    我就给他画了。

    他专心地看着，随后又说：

    “我不要，这只羊已经病得很重了。给我重新画一只。”

    我又画了起来。

    我的这位朋友天真可爱地笑了，并且客气地拒绝道：“你看，你画的不是小羊，是头公羊，还有犄角呢。”

    于是我又重新画了一张。

    这副画同前几副一样又被拒绝了。

    “这一只太老了。我想要一只能活得长的羊。”

    我不耐烦了。因为我急于要检修发动机，于是就草草画了这张画，并且匆匆地对他说道：

    “这是一只箱子，你要的羊就在里面。”

    这时我十分惊奇地看到我的这位小评判员喜笑颜开。他说：

    “这正是我想要的，……你说这只羊需要很多草吗？”

    “为什么问这个呢？”

    “因为我那里地方非常小……”

    “我给你画的是一只很小的小羊，地方小也够喂养它的。”

    他把脑袋靠近这张画。

    “并不象你说的那么小……瞧！它睡着了……”

    就这样，我认识了小王子。


第三章

    我费了好长时间才弄清楚他是从哪里来的。小王子向我提出了很多问题，可是，对我提出的问题，他好象压根没有听见似的。他无意中吐露的一些话逐渐使我搞清了他的来历。例如，当他第一次瞅见我的飞机时（我就不画出我的飞机了，因为这种图画对我来说太复杂），他问我道：

    “这是个啥玩艺？”

    “这不是‘玩艺儿’。它能飞。这是飞机。是我的飞机。”

    我当时很骄傲地告诉他我能飞。于是他惊奇地说道：

    “怎么？你是从天上掉下来的？”

    “是的”。我谦逊地答道。

    “啊？这真滑稽。”

    此时小王子发出一阵清脆的笑声。这使我很不高兴。我要求别人严肃地对待我的不幸。然后，他又说道：

    “那么，你也是从天上来的了！你是哪个星球上的？”

    即刻，对于他是从哪里来的这个秘密我隐约发现到了一点线索；于是，我就突然问道：

    “你是从另一个星球上来的吗？”

    可是他不回答我的问题。他一面看着我的飞机，一面微微地点点头，接着说道：

    “可不是么，乘坐这玩艺儿，你不可能是从很远的地方来的……”

    说到这里，他就长时间地陷入沉思之中。然后，从口袋里掏出了我画的小羊，看着他的宝贝入了神。

    你们可以想见这种关于“别的星球”的若明若暗的话语使我心里多么好奇。因此我竭力地想知道其中更多的奥秘。

    “你是从哪里来的，我的小家伙？你的家在什么地方？你要把我的小羊带到哪里去？”

    他沉思了一会，然后回答我说：

    “好在有你给我的那只箱子，夜晚可以给小羊当房子用。”

    “那当然。如果你听话的话，我再给你画一根绳子，白天可以栓住它。再加上一根扦杆。”

    我的建议看来有点使小王子反感。

    “栓住它，多么奇怪的主意。”

    “如果你不栓住它，它就到处跑，那么它会跑丢的。”

    我的这位朋友又笑出了声：

    “你想要它跑到哪里去呀？”

    “不管什么地方。它一直往前跑……”

    这时，小王子郑重其事地说：

    “这没有什么关系，我那里很小很小。”

    接着，他略带伤感地又补充了一句：

    “一直朝前走，也不会走出多远……”


第四章

    我还了解到另一件重要的事，就是他老家所在的那个星球比一座房子大不了多少。

    这倒并没有使我感到太奇怪。我知道除地球、木星、火星、金星这几个有名称的大行星以外，还有成百个别的星球，它们有的小得很，就是用望远镜也很难看见。当一个天文学者发现了其中一个星星，他就给它编上一个号码，例如把它称作“325小行星”。

    我有重要的根据认为小王子所来自的那个星球是小行星B612。这颗小行星仅仅在1909年被一个土耳其天文学家用望远镜看见过一次。

    当时他曾经在一次国际天文学家代表大会上对他的发现作了重要的论证。但由于他所穿衣服的缘故，那时没有人相信他。那些大人们就是这样。

    幸好，土耳其的一个独裁者，为了小行星B612的声誉，迫使他的人民都要穿欧式服装，否则就处以死刑。1920年，这位天文学家穿了一身非常漂亮的服装，重新作了一次论证。这一次所有的人都同意他的看法。

    我给你们讲关于小行星B612的这些细节，并且告诉你们它的编号，这是由于这些大人的缘故。这些大人们就爱数目字。当你对大人们讲起你的一个新朋友时，他们从来不向你提出实质性的问题。他们从来不讲：“他说话声音如何啊？他喜爱什么样的游戏啊？他是否收集蝴蝶标本呀？”他们却问你：“他多大年纪呀？弟兄几个呀？体重多少呀？他父亲挣多少钱呀？”他们以为这样才算了解朋友。如果你对大人们说：“我看到一幢用玫瑰色的砖盖成的漂亮的房子，它的窗户上有天竺葵，屋顶上还有鸽子…”他们怎么也想象不出这种房子有多么好。必须对他们说：“我看见了一幢价值十万法郎的房子。”那么他们就惊叫道：“多么漂亮的房子啊！”

    要是你对他们说：“小王子存在的证据就是他非常漂亮，他笑着，想要一只羊。他想要一只小羊，这就证明他的存在。”他们一定会耸耸肩膀，把你当作孩子看待！但是，如果你对他们说：“小王子来自的星球就是小行星B612”，那么他们就十分信服，他们就不会提出一大堆问题来和你纠缠。他们就是这样的。小孩子们对大人们应该宽厚些，不要埋怨他们。

    当然，对我们懂得生活的人来说，我们才不在乎那些编号呢！我真愿意象讲神话那样来开始这个故事，我真想这样说：

    “从前呀，有一个小王子，他住在一个和他身体差不多大的星球上，他希望有一个朋友…”对懂得生活的人来说，这样说就显得真实。

    我可不喜欢人们轻率地读我的书。我在讲述这些往事时心情是很难过的。我的朋友带着他的小羊已经离去六年了。我之所以在这里尽力把他描写出来，就是为了不要忘记他。忘记一个朋友，这太叫人悲伤了。并不是所有的人都有过一个朋友。再说，我也可能变成那些大人那样，只对数字感兴趣。也正是为了这个缘故，我买了一盒颜料和一些铅笔。象我这样年纪的人，而且除了六岁时画过闭着肚皮的和开着肚皮的巨蟒外，别的什么也没有尝试过，现在，重新再来画画，真费劲啊！当然，我一定要把这些画尽量地画得逼真，但我自己也没有把握。一张画得还可以，另一张就不象了。还有身材大小，我画得有点不准确。在这个地方小王子画得太大了些，另一个地方又画得太小了些。对他衣服的颜色我也拿不准。于是我就摸索着这么试试那么改改，画个大概齐。我很可能在某些重要的细节上画错了。这就得请大家原谅我了。因为我的这个朋友，从来也不加说明解释。他认为我同他一样。可是，很遗憾，我却不能透过盒子看见小羊。我大概有点和大人们差不多。我一定是变老了。


第五章

    每天我都了解到一些关于小王子的星球，他的出走和旅行等事情。这些都是偶然从各种反应中慢慢得到的。就这样，第三天我就了解到关于猴面包树的悲剧。

    这一次又是因为羊的事情，突然小王子好象是非常担心地问我道：

    “羊吃小灌木，这是真的吗？”

    “是的，是真的。”

    “啊，我真高兴。”

    我不明白羊吃小灌木这件事为什么如此重要。可小王子又说道：

    “因此，它们也吃猴面包树罗？”

    我对小王子说，猴面包树可不是小灌木，而是象教堂那么大的大树；即便是带回一群大象，也啃不了一棵猴面包树。

    一群大象这种想法使小王子发笑：

    “那可得把这些大象一只叠一只地垒起来。”

    他很有见识地说：

    “猴面包树在长大之前，开始也是小小的。”

    “不错。可是为什么你想叫你的羊去吃小猴面包树呢？”

    他回答我道：“唉！这还用说！”似乎这是不言而喻的。可是我自己要费很大的心劲才能弄懂这个问题。

    原来，在小王子的星球上就象其他所有星球上一样，有好草和坏草；因此，也就有益草的草籽和毒草的草籽，可是草籽是看不见的。它们沉睡在泥土里，直到其中的一粒忽然想要苏醒过来…于是它就伸展开身子，开始腼腆地朝着太阳长出一棵秀丽可爱的小嫩苗。如果是小萝卜或是玫瑰的嫩苗，就让它去自由地生长。如果是一棵坏苗，一旦被辨认出来，就应该马上把它拔掉。因为在小王子的星球上，有些非常可怕的种子…这就是猴面包树的种子。在那里的泥土里，这种种子多得成灾。而一棵猴面包树苗，假如你拔得太迟，就再也无法把它清除掉。它就会盘踞整个星球。它的树根能把星球钻透，如果星球很小，而猴面包树很多，它就把整个星球搞得支离破碎。

    “这是个纪律问题。”小王子后来向我解释道。“当你早上梳洗完毕以后，必须仔细地给星球梳洗，必须规定自己按时去拔掉猴面包树苗。这种树苗小的时候与玫瑰苗差不多，一旦可以把它们区别开的时候，就要把它拔掉。这是一件非常乏味的工作，但很容易。”

    有一天，他劝我用心地画一副漂亮的图画，好叫我家乡的孩子们对这件事有一个深刻的印象。他还对我说：“如果将来有一天他们出外旅行，这对他们是很有用的。有时候，人们把自己的工作推到以后去做，并没有什么妨害，但要遇到拔猴面包树苗这种事，那就非造成大灾难不可。我遇到过一个星球，上面住着一个懒家伙，他放过了三棵小树苗…”

    于是，根据小王子的说明，我把这个星球画了下来。我从来不大愿意以道学家的口吻来说话，可是猴面包树的危险，大家都不大了解，对迷失在小行星上的人来说，危险性非常之大，因此这一回，我贸然打破了我的这种不喜欢教训人的惯例。我说：“孩子们，要当心那些猴面包树呀！”为了叫我的朋友们警惕这种危险——他们同我一样长期以来和这种危险接触，却没有意识到它的危险性——我花了很大的功夫画了这副画。我提出的这个教训意义是很重大的，花点功夫是很值得的。你们也许要问，为什么这本书中别的画都没有这副画那么壮观呢？回答很简单：别的画我也曾经试图画得好些，却没成功。而当我画猴面包树时，有一种急切的心情在激励着我。


第六章

    啊！小王子，就这样，我逐渐懂得了你那忧郁的生活。过去相当长的时间里你唯一的乐趣就是观赏那夕阳西下的温柔晚景。这个新的细节，是我在第四天早晨知道的。你当时对我说道：

    “我喜欢看日落。我们去看一回日落吧！”

    “可是得等着……”

    “等什么？”

    “等太阳落山。”

    开始，你显得很惊奇的样子，随后你笑自己的糊涂。你对我说：

    “我总以为是在我的家乡呢！”

    确实，大家都知道，在美国是正午时分，在法国，正夕阳西下，只要在一分钟内赶到法国就可看到日落。可惜法国是那么的遥远。而在你那样的小行星上，你只要把你的椅子挪动几步就行了。这样，你便可随时看到你想看的夕阳余辉……

    “一天，我看见过四十三次日落。”

    过一会儿，你又说：

    “你知道，当人们感到非常苦闷时，总是喜欢日落的。”

    “一天四十三次，你怎么会这么苦闷？”

    小王子没有回答。


第七章

    第五天，还是羊的事，把小王子的生活秘密向我揭开了。好象默默地思索了很长时间以后，得出了什么结果一样，他突然没头没脑地问我：

    “羊，要是吃小灌木，它也要吃花罗？”

    “它碰到什么吃什么。”

    “连有刺的花也吃吗？”

    “有刺的也吃！”

    “那么刺有什么用呢？”

    我不知道该怎么回答。那会儿我正忙着要从发动机上卸下一颗拧得太紧的螺丝。我发现机器故障似乎很严重，饮水也快完了，担心可能发生最坏的情况，心里很着急。

    “那么刺有什么用呢？”

    小王子一旦提出了问题，从来不会放过。这个该死的螺丝使我很恼火，我于是就随便回答了他一句：

    “刺么，什么用都没有，这纯粹是花的恶劣表现。”

    “噢！”

    可是他沉默了一会儿之后，怀着不满的心情冲我说：

    “我不信！花是弱小的、淳朴的，它们总是设法保护自己，以为有了刺就可以显出自己的厉害……”

    我默不作声。我当时想的，如果这个螺丝再和我作对，我就一锤子敲掉它。小王子又来打搅我的思绪了：

    “你却认为花……”

    “算了吧，算了吧！我什么也不认为！我是随便回答你的。我可有正经事要做。”

    他惊讶地看着我。

    “正经事？”

    他瞅着我手拿锤子，手指沾满了油污，伏在一个在他看来丑不可言的机件上。

    “你说话就和那些大人一样！”

    这话使我有点难堪。可是他又尖刻无情地说道：

    “你什么都分不清……你把什么都混在一起！”

    他着实非常恼火。摇动着脑袋，金黄色的头发随风颤动着。

    “我到过一个星球，上面住着一个红脸先生。他从来没闻过一朵花。他从来没有看过一颗星星。他什么人也没有喜欢过。除了算帐以外，他什么也没有做过。他整天同你一样老是说：‘我有正经事，我是个严肃的人’。这使他傲气十足。他简直不象是个人，他是个蘑菇。”

    “是个什么？”

    “是个蘑菇！”

    小王子当时气得脸色发白。

    “几百万年以来花儿都在制造着刺，几百万年以来羊仍然在吃花。要搞清楚为什么花儿费那么大劲给自己制造没有什么用的刺，这难道不是正经事？难道羊和花之间的战争不重要？这难道不比那个大胖子红脸先生的帐目更重要？如果我认识一朵人世间唯一的花，只有我的星球上有它，别的地方都不存在，而一只小羊胡里胡涂就这样把它一下子毁掉了，这难道不重要？”

    他的脸气得发红，然后又接着说道：

    “如果有人爱上了在这亿万颗星星中独一无二的一株花，当他看着这些星星的时候，这就足以使他感到幸福。他可以自言自语地说：‘我的那朵花就在其中的一颗星星上……’，但是如果羊吃掉了这朵花，对他来说，好象所有的星星一下子全都熄灭了一样！这难道也不重要吗？！”

    他无法再说下去了，突然泣不成声。夜幕已经降临。我放下手中的工具。我把锤子、螺钉、饥渴、死亡，全都抛在脑后。在一颗星球上，在一颗行星上，在我的行星上，在地球上有一个小王子需要安慰！我把他抱在怀里。我摇着他，对他说：“你爱的那朵花没有危险……我给你的小羊画一个罩子……我给你的花画一副盔甲……我……”我也不太知道该说些什么。我觉得自己太笨拙。我不知道怎样才能达到他的境界，怎样才能再进入他的境界……唉，泪水的世界是多么神秘啊！


第八章

    很快我就进一步了解了这朵花儿。在小王子的星球上，过去一直都生长着一些只有一层花瓣的很简单的花。这些花非常小，一点也不占地方，从来也不会去打搅任何人。她们早晨在草丛中开放，晚上就凋谢了。不知从哪里来了一颗种子，忽然一天这种子发了芽。小王子特别仔细地监视着这棵与众不同的小苗：这玩艺说不定是一种新的猴面包树。但是，这小苗不久就不再长了，而且开始孕育着一个花朵。看到在这棵苗上长出了一个很大很大的花蕾，小王子感觉到从这个花苞中一定会出现一个奇迹。然而这朵花藏在它那绿茵茵的房间中用了很长的时间来打扮自己。她精心选择着她将来的颜色，慢慢腾腾地妆饰着，一片片地搭配着她的花瓣，她不愿象虞美人那样一出世就满脸皱纹。她要让自己带着光艳夺目的丽姿来到世间。是的，她是非常爱俏的。她用好些好些日子天仙般地梳妆打扮。然后，在一天的早晨，恰好在太阳升起的时候，她开放了。

    她已经精细地做了那么长的准备工作，却打着哈欠说道：

    “我刚刚睡醒，真对不起，瞧我的头发还是乱蓬蓬的……”

    小王子这时再也控制不住自己的爱慕心情：

    “你是多么美丽啊！”

    花儿悠然自得地说：

    “是吧，我是与太阳同时出生的……”

    小王子看出了这花儿不太谦虚，可是她确实丽姿动人。

    她随后又说道：“现在该是吃早点的时候了吧，请你也想着给我准备一点……”

    小王子很有些不好意思，于是就拿着喷壶，打来了一壶清清的凉水，浇灌着花儿。

    于是，就这样，这朵花儿就以她那有点敏感多疑的虚荣心折磨着小王子。例如，有一天，她向小王子讲起她身上长的四根刺：

    “老虎，让它张着爪子来吧！”

    小王子顶了她一句：“在我这个星球上没有老虎，而且，老虎是不会吃草的”。

    花儿轻声说道：“我并不是草。”

    “真对不起。”

    “我并不怕什么老虎，可我讨厌穿堂风。你没有屏风？”

    小王子思忖着：“讨厌穿堂风……这对一株植物来说，真不走运，这朵花儿真不大好伺候……”

    “晚上您得把我保护好。你这地方太冷。在这里住得不好，我原来住的那个地方……”

    但她没有说下去。她来的时候是粒种子。她哪里见过什么别的世界。她叫人发现她是在凑一个如此不太高明的谎话，她有点羞怒，咳嗽了两三声。她的这一招是要小王子处于有过失的地位，她说道：

    “屏风呢？”

    “我这就去拿。可你刚才说的是……”

    于是花儿放开嗓门咳嗽了几声，依然要使小王子后悔自己的过失。

    尽管小王子本来诚心诚意地喜欢这朵花，可是，这一来，却使他马上对她产生了怀疑。小王子对一些无关紧要的话看得太认真，结果使自己很苦恼。

    有一天他告诉我说：“我不该听信她的话，绝不该听信那些花儿的话，看看花，闻闻它就得了。我的那朵花使我的星球芳香四溢，可我不会享受它。关于老虎爪子的事，本应该使我产生同情，却反而使我恼火……”

    他还告诉我说：

    “我那时什么也不懂！我应该根据她的行为，而不是根据她的话来判断她。她使我的生活芬芳多彩，我真不该离开她跑出来。我本应该猜出在她那令人爱怜的花招后面所隐藏的温情。花是多么自相矛盾！我当时太年青，还不懂得爱她。”


第九章

    我想小王子大概是利用一群候鸟迁徙的机会跑出来的。在他出发的那天早上，他把他的星球收拾得整整齐齐，把它上头的活火山打扫得干干净净。——他有两个活火山，早上热早点很方便。他还有一座死火山，他也把它打扫干净。他想，说不定它还会活动呢！打扫干净了，它们就可以慢慢地有规律地燃烧，而不会突然爆发。火山爆发就象烟囱里的火焰一样。当然，在我们地球上我们人太小，不能打扫火山，所以火山给我们带来很多很多麻烦。

    小王子还把剩下的最后几颗猴面包树苗全拔了。他有点忧伤。他以为他再也不会回来了。这天，这些家常活使他感到特别亲切。当他最后一次浇花时，准备把她好好珍藏起来。他发觉自己要哭出来。

    “再见了。”他对花儿说道。

    可是花儿没有回答他。

    “再见了。”他又说了一遍。

    花儿咳嗽了一阵。但并不是由于感冒。

    她终于对他说道：“我方才真蠢。请你原谅我。希望你能幸福。”

    花儿对他毫不抱怨，他感到很惊讶。他举着罩子，不知所措地伫立在那里。他不明白她为什么会这样温柔恬静。

    “的确，我爱你。”花儿对他说道：“但由于我的过错，你一点也没有理会。这丝毫不重要。不过，你也和我一样的蠢。希望你今后能幸福。把罩子放在一边吧，我用不着它了。”

    “要是风来了怎么办？”

    “我的感冒并不那么重……夜晚的凉风对我倒有好处。我是一朵花。”

    “要是有虫子野兽呢？……”

    “我要是想认识蝴蝶，经不起两三只尺蠖是不行的。据说这是很美的。不然还有谁来看我呢？你就要到远处去了。至于说大动物，我并不怕，我有爪子。”

    于是，她天真地显露出她那四根刺，随后又说道：

    “别这么磨蹭了。真烦人！你既然决定离开这儿，那么，快走吧！”

    她是怕小王子看见她在哭。她是一朵非常骄傲的花……


第十章

    在附近的宇宙中，还有325、326、327、328、329、330等几颗小行星。他就开始访问这几颗星球，想在那里找点事干，并且学习学习。

    第一颗星球上住着一个国王。国王穿着用紫红色和白底黑花的毛皮做成的大礼服，坐在一个很简单却又十分威严的宝座上。

    当他看见小王子时，喊了起来：

    “啊，来了一个臣民。”

    小王子思量着：“他从来也没有见过我，怎么会认识我呢？”

    他哪里知道，在那些国王的眼里，世界是非常简单的：所有的人都是臣民。

    国王十分骄傲，因为他终于成了某个人的国王，他对小王子说道：“靠近些，好让我好好看看你。”

    小王子看看四周，想找个地方坐下来，可是整个星球被国王华丽的白底黑花皮袍占满了。他只好站在那里，但是因为疲倦了，他打起哈欠来。

    君王对他说：“在一个国王面前打哈欠是违反礼节的。我禁止你打哈欠。”

    小王子羞愧地说道：“我实在忍不住，我长途跋涉来到这里，还没有睡觉呢。”

    国王说：“那好吧，我命令你打哈欠。好些年来我没有看见过任何人打哈欠。对我来说，打哈欠倒是新奇的事。来吧，再打个哈欠！这是命令。”

    “这倒叫我有点紧张……我打不出哈欠来了……”小王子红着脸说。

    “嗯！嗯！”国王回答道：“那么我……命令你忽而打哈欠，忽而……”

    他嘟嘟囔囔，显出有点恼怒。

    因为国王所要求的主要是保持他的威严受到尊敬。他不能容忍不听他的命令。他是一位绝对的君主。可是，他却很善良，他下的命令都是有理智的。

    他常常说：“如果我叫一位将军变成一只海鸟，而这位将军不服从我的命令，那么这就不是将军的过错，而是我的过错。”

    小王子腼腆地试探道：“我可以坐下吗？”

    “我命令你坐下。”国王一边回答，一边庄重地把他那白底黑花皮袍大襟挪动了一下。

    可是小王子感到很奇怪。这么小的行星，国王他对什么进行统治呢？

    他对国王说：“陛下……请原谅，我想问您……”

    国王急忙抢着说道：“我命令你问我。”

    “陛下……你统治什么呢？”

    国王非常简单明了地说：“我统治一切。”

    “一切？”

    国王轻轻地用手指着他的行星和其他的行星，以及所有的星星。

    小王子说：“统治这一切？”

    “统治这一切。”

    原来他不仅是一个绝对的君主，而且是整个宇宙的君主。

    “那么，星星都服从您吗？”

    “那当然！”国王对他说，“它们立即就得服从。我是不允许无纪律的。”

    这样的权力使小王子惊叹不已。如果掌握了这样的权力，那么，他一天就不只是看到四十三次日落，而可以看到七十二次，甚至一百次，或是二百次日落，也不必要去挪动椅子了！由于他想起了他那被遗弃的小星球，心里有点难过，他大胆地向国王提出了一个请求：

    “我想看日落，请求您……命令太阳落山吧……”

    国王说道：“如果我命令一个将军象一只蝴蝶那样从这朵花飞到那朵花，或者命令他写作一个悲剧剧本或者变一只海鸟，而如果这位将军接到命令不执行的话，那么，是他不对还是我不对呢？”

    “那当然是您的不对。”小王子肯定地回答。

    “一点也不错，”国王接着说，“向每个人提出的要求应该是他们所能做到的。权威首先应该建立在理性的基础上。如果命令你的老百姓去投海，他们非起来革命不可。我的命令是合理的，所以我有权要别人服从。”

    “那么我提出的日落呢？”小王子一旦提出一个问题，他是不会忘记这个问题的。

    “日落么，你会看到的。我一定要太阳落山，不过按照我的统治科学，我得等到条件成熟的时候。”

    小王子问道：“这要等到什么时候呢？”

    国王在回答之前，首先翻阅了一本厚厚的日历，嘴里慢慢说道：“嗯！嗯！日落大约……大约……在今晚七时四十分的时候！你将看到我的命令一定会被服从的。”

    小王子又打起哈欠来了。他遗憾没有看到日落。他有点厌烦了，他对国王说：“我没有必要再呆在这儿了。我要走了。”

    这位因为刚刚有了一个臣民而十分骄傲自得的国王说道：

    “别走，别走。我任命你当大臣。”

    “什么大臣”

    “嗯…………司法大臣！”

    “可是，这儿没有一个要审判的人。”

    “很难说呀，”国王说道。“我很老了，我这地方又小，没有放銮驾的地方，另外，一走路我就累。因此我还没有巡视过我的王国呢！”

    “噢！可是我已经看过了。”小王子说道，并探身朝星球的那一侧看了看。那边也没有一个人……

    “那么你就审判你自己呀！”国王回答他说。“这可是最难的了。审判自己比审判别人要难得多啊！你要是能审判好自己，你就是一个真正有才智的人。”

    “我吗，随便在什么地方我都可以审度自己。我没有必要留在这里。”

    国王又说：“嗯……嗯……我想，在我的星球上有一只老耗子。夜里，我听见它的声音。你可以审判它，不时地判处它死刑。因此它的生命取决于你的判决。可是，你要有节制地使用这只耗子，每次判刑后都要赦免它，因为只有这一只耗子。”

    “可是我不愿判死刑，我想我还是应该走。”小王子回答道。

    “不行。”国王说。

    但是小王子，准备完毕之后，不想使老君主难过，说道：

    “如果国王陛下想要不折不扣地得到服从，你可以给我下一个合理的命令。比如说，你可以命令我，一分钟之内必须离开。我认为这个条件是成熟的……”

    国王什么也没有回答。起初，小王子有些犹疑不决，随后叹了口气，就离开了……

    “我派你当我的大使。”国王匆忙地喊道。

    国王显出非常有权威的样子。

    小王子在旅途中自言自语地说：“这些大人真奇怪。”


第十一章

    第二个行星上住着一个爱虚荣的人。

    “喔唷！一个崇拜我的人来拜访了！”这个爱虚荣的人一见到小王子，老远就叫喊起来。

    在那些爱虚荣的人眼里，别人都成了他们的崇拜者。

    “你好！”小王子说道。“你的帽子很奇怪。”

    “这是为了向人致意用的。”爱虚荣的人回答道，“当人们向我欢呼的时候，我就用帽子向他们致意。可惜，没有一个人经过这里。”

    小王子不解其意。说道：“啊？是吗？”

    爱虚荣的人向小王子建议道：“你用一只手去拍另一只手。”

    小王子就拍起巴掌来。这位爱虚荣者就谦逊地举起帽子向小王子致意。

    小王子心想：“这比访问那位国王有趣。”于是他又拍起巴掌来。爱虚荣者又举起帽子来向他致意。

    小王子这样做了五分钟，之后对这种单调的把戏有点厌倦了，说道：

    “要想叫你的帽子掉下来，该怎么做呢？”

    可这回爱虚荣者听不进他的话，因为凡是爱虚荣的人只听得进赞美的话。

    他问小王子道：“你真的钦佩我吗？”

    “钦佩是什么意思？”

    “钦佩么，就是承认我是星球上最美的人，服饰最好的人，最富有的人，最聪明的人。”

    “可您是您的星球上唯一的人呀！”

    “让我高兴吧，请你还是来钦佩我吧！”

    小王子轻轻地耸了耸肩膀，说道：“我钦佩你，可是，这有什么能使你这样感兴趣的？”

    于是小王子就走开了。

    小王子在路上自言自语地说了一句：“这些大人，肯定是十分古怪的。”


第十二章

    小王子所访问的下一个星球上住着一个酒鬼。访问时间非常短，可是它却使小王子非常忧伤。

    “你在干什么？”小王子问酒鬼，这个酒鬼默默地坐在那里，面前有一堆酒瓶子，有的装着酒，有的是空的。

    “我喝酒。”他阴沉忧郁地回答道。

    “你为什么喝酒？”小王子问道。

    “为了忘却。”酒鬼回答。

    小王子已经有些可怜酒鬼。他问道：“忘却什么呢？”

    酒鬼垂下脑袋坦白道：“为了忘却我的羞愧。”

    “你羞愧什么呢？”小王子很想救助他。

    “我羞愧我喝酒。”酒鬼说完以后就再也不开口了。

    小王子迷惑不解地离开了。

    在旅途中，他自言自语地说道：“这些大人确实真叫怪。”


第十三章

    第四个行星是一个实业家的星球。这个人忙得不可开交，小王子到来的时候，他甚至连头都没有抬一下。

    小王子对他说：“您好。您的烟卷灭了。”

    “三加二等于五。五加七等于十二。十二加三等于十五。你好。十五加七，二十二。二十二加六，二十八。没有时间去再点着它。二十六加五，三十一。哎哟！一共是五亿一百六十二万二千七百三十一。”

    “五亿什么呀？”

    “嗯？你还待在这儿那？五亿一百万……我也不知道是什么了。我的工作很多……我是很严肃的，我可是从来也没有功夫去闲聊！二加五得七……”

    “五亿一百万什么呀？”小王子重复问道。一旦他提出了一个问题，是从来也不会放弃的。

    这位实业家抬起头，说：

    “我住在这个星球上五十四年以来，只被打搅过三次。第一次是二十二年前，不知从哪里跑来了一只金龟子来打搅我。它发出一种可怕的噪音，使我在一笔帐目中出了四个差错。第二次，在十一年前，是风湿病发作，因为我缺乏锻炼所致。我没有功夫闲逛。我可是个严肃的人。现在……这是第三次！我计算的结果是五亿一百万……”

    “几百万什么？”

    这位实业家知道要想安宁是无望的了，就说道：

    “几百万个小东西，这些小东西有时出现在天空中。”

    “苍蝇吗？”

    “不是，是些闪闪发亮的小东西。”

    “是蜜蜂吗？”

    “不是，是金黄色的小东西，这些小东西叫那些懒汉们胡思乱想。我是个严肃的人。我没有时间胡思乱想。”

    “啊，是星星吗？”

    “对了，就是星星。”

    “你要拿这五亿星星做什么？”

    “五亿一百六十二万七百三十一颗星星。我是严肃的人，我是非常精确的。”

    “你拿这些星星做什么？”

    “我要它做什么？”

    “是呀。”

    “什么也不做。它们都是属于我的。”

    “星星是属于你的？”

    “是的。”

    “可是我已经见到过一个国王，他……”

    “国王并不占有，他们只是进行‘统治’。这不是一码事。”

    “你拥有这许多星星有什么用？”

    “富了就可以去买别的星星，如果有人发现了别的星星的话。”

    小王子自言自语地说：“这个人想问题有点象那个酒鬼一样。”

    可是他又提了一些问题：

    “你怎么能占有星星呢？”

    “那么你说星星是谁的呀？”实业家不高兴地顶了小王子一句。

    “我不知道，不属于任何人。”

    “那么，它们就是我的，因为是我第一个想到了这件事情的。”

    “这就行了吗？”

    “那当然。如果你发现了一颗没有主人的钻石，那么这颗钻石就是属于你的。当你发现一个岛是没有主的，那么这个岛就是你的。当你首先想出了一个办法，你就去领一个专利证，这个办法就是属于你的。既然在我之前不曾有任何人想到要占有这些星星，那我就占有这些星星。”

    “这倒也是。可是你用它们来干什么？”小王子说。

    “我经营管理这些星星。我一遍又一遍地计算它们的数目。这是一件困难的事。但我是一个严肃认真的人！”

    小王子仍然还不满足，他说：

    “对我来说，如果我有一条围巾，我可以用它来围着我的脖子，并且能带走它。我有一朵花的话，我就可以摘下我的花，并且把它带走。可你却不能摘下这些星星呀！”

    “我不能摘，但我可以把它们存在银行里。”

    “这是什么意思呢？”

    “这就是说，我把星星的数目写在一片小纸头上，然后把这片纸头锁在一个抽屉里。”

    “这就算完事了吗？”

    “这样就行了。”

    小王子想道：“真好玩。这倒蛮有诗意，可是，并不算是了不起的正经事。”

    关于什么是正经事，小王子的看法与大人们的看法非常不同。他接着又说：

    “我有一朵花，我每天都给她浇水。我还有三座火山，我每星期把它们全都打扫一遍。连死火山也打扫。谁知道它会不会再复活。我拥有火山和花，这对我的火山有益处，对我的花也有益处。但是你对星星并没有用处……”

    实业家张口结舌无言以对。于是小王子就走了。

    在旅途中，小王子只是自言自语地说了一句：“这些大人们真是奇怪极了。”


第十四章

    第五颗行星非常奇怪，是这些星星中最小的一颗。行星上刚好能容得下一盏路灯和一个点路灯的人。小王子怎么也解释不通：这个坐落在天空某一角落，既没有房屋又没有居民的行星上，要一盏路灯和一个点灯的人做什么用。

    但他自己猜想：“可能这个人思想不正常。但他比起国王，比起那个爱虚荣的人，那个实业家和酒鬼，却要好些。至少他的工作还有点意义。当他点着了他的路灯时，就象他增添了一颗星星，或是一朵花。当他熄灭了路灯时，就象让星星或花朵睡着了似的。这差事真美妙，就是真正有用的了。”

    小王子一到了这个行星上，就很尊敬地向点路灯的人打招呼：

    “早上好。——你刚才为什么把路灯灭了呢？”

    “早上好。——这是命令。”点灯的回答道。

    “命令是什么？”

    “就是熄掉我的路灯。——晚上好。”

    于是他又点燃了路灯。

    “那么为什么你又把它点着了呢？”

    “这是命令。”点灯的人回答道。

    “我不明白。”小王子说。

    “没什么要明白的。命令就是命令。”点灯的回答说。“早上好。”

    于是他又熄灭了路灯。

    然后他拿一块有红方格子的手绢擦着额头。

    “我干的是一种可怕的职业。以前还说得过去，早上熄灯，晚上点灯，剩下时间，白天我就休息，夜晚我就睡觉……”

    “那么，后来命令改变了，是吗？”

    点灯的人说：“命令没有改，惨就惨在这里了！这颗行星一年比一年转得更快，而命令却没有改。”

    “结果呢？”小王子问。

    “结果现在每分钟转一圈，我连一秒钟的休息时间都没有了。每分钟我就要点一次灯，熄一次灯！”

    “真有趣，你这里每天只有一分钟长？”

    “一点趣味也没有，”点灯的说，“我们俩在一块说话就已经有一个月的时间了。”

    “一个月？”

    “对。三十分钟。三十天！——晚上好。”

    于是他又点着了了他的路灯。

    小王子瞅着他，他喜欢这个点灯人如此忠守命令。这时，他想起了他自己从前挪动椅子寻找日落的事。他很想帮助他的这位朋友。

    “告诉你，我知道一种能使你休息的办法，你要什么时候休息都可以。”

    “我老是想休息。”点灯人说。

    因为，一个人可以同时是忠实的，又是懒惰的。

    小王子接着说：

    “你的这颗行星这样小，你三步就可以绕它一圈。你只要慢慢地走，就可以一直在太阳的照耀下，你想休息的时候，你就这样走……那么，你要白天又多长它就有多长。”

    “这办法帮不了我多打忙，生活中我喜欢的就是睡觉。”点灯人说。

    “真不走运。”小王子说。

    “真不走运。”点灯人说。“早上好。”

    于是他又熄灭了路灯。

    小王子在他继续往前旅行的途中，自言自语地说道：

    “这个人一定会被其他那些人，国王呀，爱虚荣的呀，酒鬼呀，实业家呀，所瞧不起。可是唯有他不使我感到荒唐可笑。这可能是因为他所关心的是别的事，而不是他自己。”

    他惋惜地叹了口气，并且又对自己说道：

    “本来这是我唯一可以和他交成朋友的人。可是他的星球确实太小了，住不下两个人……”

    小王子没有勇气承认的是：他留恋这颗令人赞美的星星，特别是因为在那里每二十四小时就有一千四百四十次日落！


第十五章

    第六颗行星则要大十倍。上面住着一位老先生，他在写作大部头的书。

    “瞧！来了一位探险家。”老先生看到小王子时，叫了起来。

    小王子在桌旁坐下，有点气喘吁吁。他跑了多少路啊！

    “你从哪里来的呀？”老先生问小王子。

    “这一大本是什么书？你在这里干什么？”小王子问道。

    “我是地理学家。”老先生答道。

    “什么是地理学家？”

    “地理学家，就是一种学者，他知道哪里有海洋，哪里有江河、城市、山脉、沙漠。”

    “这倒挺有意思。”小王子说。“这才是一种真正的行当。”他朝四周围看了看这位地理学家的星球。他还从来没有见过一颗如此壮观的行星。

    “您的星球真美呀。上面有海洋吗？”

    “这我没法知道。”地理学家说。

    “啊！”小王子大失所望。“那么，山脉呢？”

    “这，我没法知道。”地理学家说。

    “那么，有城市、河流、沙漠吗？”

    “这，我也没法知道。”地理学家说。

    “可您还是地理学家呢！”

    “一点不错，”地理学家说，“但是我不是探察家。我手下一个探察家都没有。地理学家是不去计算城市、河流、山脉、海洋、沙漠的。地理学家很重要，不能到处跑。他不能离开他的办公室。但他可以在办公室里接见探察家。他询问探察家，把他们的回忆记录下来。如果他认为其中有个探察家的回忆是有意思的，那么地理学家就对这个探察家的品德做一番调查。”

    “这是为什么呢？”

    “因为一个说假话的探察家会给地理书带来灾难性的后果。同样，一个太爱喝酒的探察家也是如此。”

    “这又是为什么？”小王子说。

    “因为喝醉了酒的人把一个看成两个，那么，地理学家就会把只有一座山的地方写成两座山。”

    “我认识一个人，他要是搞探察的话，就很可能是个不好的探察员。”小王子说。

    “这是可能的。因此，如果探察家的品德不错，就对他的发现进行调查。”

    “去看一看吗？”

    “不。那太复杂了。但是要求探察家提出证据来。例如，假使他发现了一座大山，就要求他带来一些大石头。”

    地理学家忽然忙乱起来。

    “正好，你是从老远来的么！你是个探察家！你来给我介绍一下你的星球吧！”

    于是，已经打开登记簿的地理学家，削起他的铅笔来。他首先是用铅笔记下探察家的叙述，等到探察家提出了证据以后再用墨水笔记下来。

    “怎么样？”地理学家询问道。

    “啊！我那里，”小王子说道，“没有多大意思，那儿很小。我有三座火山，两座是活的，一座是熄灭了的。但是也很难说。”

    “很难说。”地理学家说道。

    “我还有一朵花。”

    “我们是不记载花卉的。”地理学家说。

    “这是为什么？花是最美丽的东西。”

    “因为花卉是短暂的。”

    “什么叫短暂？”

    “地理学书籍是所有书中最严肃的书。”地理学家说道，“这类书是从不会过时的。很少会发生一座山变换了位置，很少会出现一个海洋干涸的现象。我们要写永恒的东西。”

    “但是熄灭的火山也可能会再复苏的。”小王子打断了地理学家。“什么叫短暂？”

    “火山是熄灭了的也好，苏醒的也好，这对我们这些人来讲都是一回事。”地理学家说，“对我们来说，重要的是山。山是不会变换位置的。”

    “但是，‘短暂’是什么意思？”小王子再三地问道。他一旦提出一个问题是从不放过的。

    “意思就是：有很快就会消失的危险。”

    “我的花是很快就会消失的吗？”

    “那当然。”

    小王子自言自语地说：“我的花是短暂的，而且她只有四根刺来防御外侮！可我还把她独自留在家里！”

    这是他第一次产生了后悔，但他又重新振作起来：

    “您是否能建议我去看些什么？”小王子问道。

    “地球这颗行星，”地理学家回答他说，“它的名望很高……”

    于是小王子就走了，他一边走一边想着他的花。


第十六章

    第七个行星，于是就是地球了。

    地球可不是一颗普通的行星！它上面有一百一十一个国王（当然，没有漏掉黑人国王），七千个地理学家，九十万个实业家，七百五十万个酒鬼，三亿一千一百万个爱虚荣的人，也就是说，大约有二十亿的大人。

    为了使你们对地球的大小有一个概念，我想要告诉你们：在发明电之前，在六的大洲上，为了点路灯，需要维持一支为数四十六万二千五百一十一人的真正大军。

    从稍远的地方看过去，它给人以一种壮丽辉煌的印象。这支军队的行动就象歌剧院的芭蕾舞动作一样，那么有条不紊。首先出现的是新西兰和澳大利亚的点灯人。点着了灯，随后他们就去睡觉了。于是就轮到中国和西伯利亚的点灯人走上舞台。随后，他们也藏到幕布后面去了。于是就又轮到俄罗斯和印度的点灯人了。然后就是非洲和欧洲的。接着是南美的，再就是北美的。他们从来也不会搞错他们上场的次序。真了不起。

    北极仅有一盏路灯，南极也只有一盏；唯独北极的点灯人和他南极的同行，过着闲逸、懒散的生活：他们每年只工作两次。


第十七章

    当人们想要说得俏皮些的时候，说话就可能会不大实在。在给你们讲点灯人的时候，我就不那么忠实，很可能给不了解我们这个星球的人们造成一个错误的概念。在地球上，人们所占的位置非常小。如果住在地球上的二十亿居民全站着，并且象开大会一样靠得紧些，那么就可以从容地站在一个二十海里见方的广场上。也就是说可以把整个人类集中在太平洋中一个最小的岛屿上。

    当然，大人们是不会相信你们的。他们自以为要占很大地方，他们把自己看得象猴面包树那样大得了不起。你们可以建议他们计算一下。这样会使他们很高兴，因为他们非常喜欢数目字。可是你们无须浪费时间去做这种乏味的连篇累牍的演算。这没有必要。你们可以完全相信我。

    小王子到了地球上感到非常奇怪，他一个人也没有看到，他正担心自己跑错了星球。这时，在沙地上有一个月光色的圆环在蠕动。

    小王子毫无把握地随便说了声：“晚安。”

    “晚安。”蛇说道。

    “我落在什么行星上？”小王子问道。

    “在地球上，在非洲。”蛇回答道。

    “啊！……怎么，难道说地球上没有人吗？”

    “这里是沙漠，沙漠中没有人。地球是很大的。”蛇说。

    小王子坐在一块石头上，抬眼望着天空，说道：

    “我捉摸这些星星闪闪发亮是否为了让每个人将来有一天都能重新找到自己的星球。看，我那颗行星。它恰好在我们头顶上……可是，它离我们好远哟！”

    “它很美。”蛇说，“你到这里来干什么呢？”

    “我和一朵花闹了别扭。”小王子说。

    “啊！”蛇说道。

    于是他们都沉默下来。

    “人在什么地方？”小王子终于又开了腔。“在沙漠上，真有点孤独……”

    “到了有人的地方，也一样孤独。”蛇说。

    小王子长时间地看着蛇。

    “你是个奇怪的动物，细得象个手指头……。”小王子终于说道。

    “但我比一个国王的手指更有威力。”蛇说道。

    小王子微笑着说：

    “你并不那么有威力…………你连脚都没有…………你甚至都不能旅行……”

    “我可以把你带到很远的地方去，比一只船能去的地方还要远。”蛇说道。

    蛇就盘结在小王子的脚腕子上，象一只金镯子。

    “被我碰触的人，我就把他送回老家去。”蛇还说，“可是你是纯洁的，而且是从另一个星球上来的……”

    小王子什么也没有回答。

    “在这个花岗石的地球上，你这么弱小，我很可怜你。如果你非常怀念你的星球，那时我可以帮助你。我可以……”

    “啊！我很明白你的意思。”小王子说，“但是你为什么说话总是象让人猜谜语似的？”

    “这些谜语我都能解开的。”蛇说。

    于是他们又都沉默起来。


第十八章

    小王子穿过沙漠。他只见过一朵花，一个有着三枚花瓣的花朵，一朵很不起眼的小花……

    “你好。”小王子说。

    “你好。”花说。

    “人在什么地方？”小王子有礼貌地问道。

    有一天，花曾看见一支骆驼商队走过：

    “人吗？我想大约有六七个人，几年前，我瞅见过他们。可是，从来不知道到什么地方去找他们。风吹着他们到处跑。他们没有根，这对他们来说是很不方便的。”

    “再见了。”小王子说。

    “再见。”花说。


第十九章

    小王子爬上一座高山。过去他所见过的山就是那三座只有他膝盖那么高的火山，并且他把那座熄灭了的火山就当作凳子。小王子自言自语地说道：“从这么高的山上，我一眼可以看到整个星球，以及所有的人。”可是，他所看到的只是一些非常锋利的悬崖峭壁。

    “你好。”小王子试探地问道。

    “你好……你好……你好……”回音在回答道。

    “你们是什么人？”小王子问。

    “你们是什么人……你们是什么人……你们是什么人……”回音又回答道。

    “请你们做我的朋友吧，我很孤独。”他说。

    “我很孤独……我很孤独……我很孤独……”回音又回答着。

    小王子想道：“这颗行星真奇怪！它上面全是干巴巴的，而且又尖利又咸涩，人们一点想象力都没有。他们只是重复别人对他们说的话……在我的家乡，我有一朵花。她总是自己先说话……”


第二十章

    在沙漠、岩石、雪地上行走了很长的时间以后，小王子终于发现了一条大路。所有的大路都是通往人住的地方的。

    “你们好。”小王子说。

    这是一个玫瑰盛开的花园。

    “你好。”玫瑰花说道。

    小王子瞅着这些花，它们全都和他的那朵花一样。

    “你们是什么花？”小王子惊奇地问。

    “我们是玫瑰花。”花儿们说道。

    “啊！”小王子说……。

    他感到自己非常不幸。他的那朵花曾对他说她是整个宇宙中独一无二的一种花。可是，仅在这一座花园里就有五千朵完全一样的这种花朵！

    小王子自言自语地说：“如果她看到这些，她是一定会很恼火……她会咳嗽得更厉害，并且为避免让人耻笑，她会佯装死去。那么，我还得装着去护理她，因为如果不这样的话，她为了使我难堪，她可能会真的死去……”

    接着他又说道：“我还以为我有一朵独一无二的花呢，我有的仅是一朵普通的花。这朵花，再加上三座只有我膝盖那么高的火山，而且其中一座还可能是永远熄灭了的，这一切不会使我成为一个了不起的王子……”于是，他躺在草丛中哭泣起来。


第二十一章

    就在这当儿，跑来了一只狐狸。

    “你好。”狐狸说。

    “你好。”小王子很有礼貌地回答道。他转过身来，但什么也没有看到。

    “我在这儿，在苹果树下。”那声音说。

    “你是谁？”小王子说，“你很漂亮。”

    “我是一只狐狸。”狐狸说。

    “来和我一起玩吧，”小王子建议道，“我很苦恼……”

    “我不能和你一起玩，”狐狸说，“我还没有被驯服呢。”

    “啊！真对不起。”小王子说。

    思索了一会儿，他又说道：

    “什么叫‘驯服’呀？”

    “你不是此地人。”狐狸说，“你来寻找什么？”

    “我来找人。”小王子说，“什么叫‘驯服’呢？”

    “人，”狐狸说，“他们有枪，他们还打猎，这真碍事！他们唯一的可取之处就是他们也养鸡，你是来寻找鸡的吗？”

    “不，”小王子说，“我是来找朋友的。什么叫‘驯服’呢？”

    “这是已经早就被人遗忘了的事情，”狐狸说，“它的意思就是‘建立联系’。”

    “建立联系？”

    “一点不错，”狐狸说。“对我来说，你还只是一个小男孩，就像其他千万个小男孩一样。我不需要你。你也同样用不着我。对你来说，我也不过是一只狐狸，和其他千万只狐狸一样。但是，如果你驯服了我，我们就互相不可缺少了。对我来说，你就是世界上唯一的了；我对你来说，也是世界上唯一的了。”

    “我有点明白了。”小王子说，“有一朵花……，我想，她把我驯服了……”

    “这是可能的。”狐狸说，“世界上什么样的事都可能看到……”

    “啊，这不是在地球上的事。”小王子说。

    狐狸感到十分蹊跷。

    “在另一个星球上？”

    “是的。”

    “在那个星球上，有猎人吗？”

    “没有。”

    “这很有意思。那么，有鸡吗？”

    “没有。”

    “没有十全十美的。”狐狸叹息地说道。

    可是，狐狸又把话题拉回来：

    “我的生活很单调。我捕捉鸡，而人又捕捉我。所有的鸡全都一样，所有的人也全都一样。因此，我感到有些厌烦了。但是，如果你要是驯服了我，我的生活就一定会是欢快的。我会辨认出一种与众不同的脚步声。其他的脚步声会使我躲到地下去，而你的脚步声就会象音乐一样让我从洞里走出来。再说，你看！你看到那边的麦田没有？我不吃面包，麦子对我来说，一点用也没有。我对麦田无动于衷。而这，真使人扫兴。但是，你有着金黄色的头发。那么，一旦你驯服了我，这就会十分美妙。麦子，是金黄色的，它就会使我想起你。而且，我甚至会喜欢那风吹麦浪的声音……”

    狐狸沉默不语，久久地看着小王子。

    “请你驯服我吧！”他说。

    “我是很愿意的。”小王子回答道，“可我的时间不多了。我还要去寻找朋友，还有许多事物要了解。”

    “只有被驯服了的事物，才会被了解。”狐狸说，“人不会再有时间去了解任何东西的。他们总是到商人那里去购买现成的东西。因为世界上还没有购买朋友的商店，所以人也就没有朋友。如果你想要一个朋友，那就驯服我吧！”

    “那么应当做些什么呢？”小王子说。

    “应当非常耐心。”狐狸回答道，“开始你就这样坐在草丛中，坐得离我稍微远些。我用眼角瞅着你，你什么也不要说。话语是误会的根源。但是，每天，你坐得靠我更近些……”

    第二天，小王子又来了。

    “最好还是在原来的那个时间来。”狐狸说道，“比如说，你下午四点钟来，那么从三点钟起，我就开始感到幸福。时间越临近，我就越感到幸福。到了四点钟的时候，我就会坐立不安；我就会发现幸福的代价。但是，如果你随便什么时候来，我就不知道在什么时候该准备好我的心情……应当有一定的仪式。”

    “仪式是什么？”小王子问道。

    “这也是一种早已被人忘却了的事。”狐狸说，“它就是使某一天与其他日子不同，使某一时刻与其他时刻不同。比如说，我的那些猎人就有一种仪式。他们每星期四都和村子里的姑娘们跳舞。于是，星期四就是一个美好的日子！我可以一直散步到葡萄园去。如果猎人们什么时候都跳舞，天天又全都一样，那么我也就没有假日了。”

    就这样，小王子驯服了狐狸。当出发的时刻就快要来到时：

    “啊！”狐狸说，“我一定会哭的。”

    “这是你的过错，”小王子说，“我本来并不想给你任何痛苦，可你却要我驯服你……”

    “是这样的。”狐狸说。

    “你可就要哭了！”小王子说。

    “当然罗。”狐狸说。

    “那么你什么好处也没得到。”

    “由于麦子颜色的缘故，我还是得到了好处。”狐狸说。

    然后，他又接着说。

    “再去看看那些玫瑰花吧。你一定会明白，你的那朵是世界上独一无二的玫瑰。你回来和我告别时，我再赠送给你一个秘密。”

    于是小王子又去看那些玫瑰。

    “你们一点也不象我的那朵玫瑰，你们还什么都不是呢！”小王子对她们说。“没有人驯服过你们，你们也没有驯服过任何人。你们就象我的狐狸过去那样，它那时只是和千万只别的狐狸一样的一只狐狸。但是，我现在已经把它当成了我的朋友，于是它现在就是世界上独一无二的了。”

    这时，那些玫瑰花显得十分难堪。

    “你们很美，但你们是空虚的。”小王子仍然在对她们说，“没有人能为你们去死。当然罗，我的那朵玫瑰花，一个普通的过路人以为她和你们一样。可是，她单独一朵就比你们全体更重要，因为她是我浇灌的。因为她是我放在花罩中的。因为她是我用屏风保护起来的。因为她身上的毛虫（除了留下两三只为了变蝴蝶而外）是我除灭的。因为我倾听过她的怨艾和自诩，甚至有时我聆听着她的沉默。因为她是我的玫瑰。”

    他又回到了狐狸身边。

    “再见了。”小王子说道。

    “再见。”狐狸说。“喏，这就是我的秘密。很简单：只有用心才能看得清。实质性的东西，用眼睛是看不见的。”

    “实质性的东西，用眼睛是看不见的。”小王子重复着这句话，以便能把它记在心间。

    “正因为你为你的玫瑰花费了时间，这才使你的玫瑰变得如此重要。”

    “正因为你为你的玫瑰花费了时间……”小王子又重复着，要使自己记住这些。

    “人们已经忘记了这个道理，”狐狸说，“可是，你不应该忘记它。你现在要对你驯服过的一切负责到底。你要对你的玫瑰负责……”

    “我要对我的玫瑰负责……”小王子又重复着……


第二十二章

    “你好。”小王子说道。

    “你好。”扳道工说道。

    “你在这里做什么？”小王子问。

    “我一包包地分选旅客，按每千人一包。”扳道工说，“我打发这些运载旅客的列车，一会儿发往右方，一会儿发往左方。”

    这时，一列灯火明亮的快车，雷鸣般地响着，把扳道房震得颤颤悠悠。

    “他们真匆忙呀，”小王子说，“他们要寻找什么？”

    “开机车的人自己也不知道。”扳道工说道。

    于是，第二列灯火通明的快车又朝着相反的方向轰隆轰隆地开过去。

    “他们怎么又回来了呢？”小王子问道。

    “他们不是原来那些人了。”扳道工说，“这是一次对开列车。”

    “他们不满意他们原来所住的地方吗？”

    “人们是从来也不会满意自己所在的地方的。”扳道工说。

    此时，第三趟灯火明亮的快车又隆隆而过。

    “他们是在追随第一批旅客吗？”小王子问道。

    “他们什么也不追随。”扳道工说，“他们在里面睡觉，或是在打哈欠。只有孩子们把鼻子贴在玻璃窗上往外看。”

    “只有孩子知道他们自己在寻找什么。”小王子说，“他们为一个布娃娃花费不少时间，这个布娃娃就成了很重要的东西，如果有人夺走的他们的布娃娃，他们就哭泣……”

    “他们真幸运。”扳道工说。


第二十三章

    “你好。”小王子说。

    “你好。”商人说道。

    这是一位贩卖能够止渴的精制药丸的商人。每周吞服一丸就不会感觉口渴。

    “你为什么卖这玩艺儿？”小王子说。

    “这就大大地节约了时间。”商人说，“专家们计算过，这样，每周可以节约五十三分钟。”

    “那么，用这五十三分钟做什么用？”

    “随便怎么用都行。……”

    小王子自言自语地说：“我如果有五十三分钟可支配，我就悠哉游哉地向水泉走去……”


第二十四章

    这是我在沙漠上出了事故的第八天。我听着有关这个商人的故事，喝完了我所备用的最后一滴水。

    “啊！”我对小王子说，“你回忆的这些故事真美。可是，我还没有修好我的飞机。我没有喝的了，假如我能悠哉游哉地走到水泉边去，我一定也会很高兴的！”

    小王子对我说：“我的朋友狐狸……”

    “我的小家伙，现在还说什么狐狸！”

    “为什么？”

    “因为这就要渴死人了。”

    他不理解我的思路，他回答我道：

    “即使快要死了，有过一个朋友也好么！我就为我有过一个狐狸朋友而感到很高兴……”

    “他不顾危险。”我自己思量着，“他从来不知道饥渴。只要有点阳光，他就满足了……”

    他看着我，答复着我的思想：

    “我也渴了……我们去找一口井吧……”

    我显出厌烦的样子：在茫茫的大沙漠上盲目地去找水井，真荒唐。然而我们还是开始去寻找了。

    当我们默默地走了好几个小时以后，天黑了下来，星星开始发出光亮。由于渴我有点发烧，我看着这些星星，象是在做梦一样。小王子的话在我的脑海中跳来跳去。

    “你也渴吗？”我问他。

    他却不回答我的问题，只是对我说：

    “水对心也是有益处的……”

    我不懂他的话是什么意思，可我也不做声……我知道不应该去问他。

    他累了，他坐下来。我在他身旁坐下。沉默了一会，他又说道：

    “星星是很美的，因为有一朵人们看不到的花……”

    我回答道：“当然。”而我默默地看着月光下沙漠的褶皱。

    “沙漠是美的。”他又说道。

    确实如此。我一直很喜欢沙漠。坐在一个沙丘上，什么也看不见、听不见。但是，却有一种说不出的东西在默默地放着光芒……

    “使沙漠更加美丽的，就是在某个角落里，藏着一口井……”

    我很惊讶，突然明白了为什么沙漠放着光芒。当我还是一个小孩子的时候，我住在一座古老的房子里，而且传说，这个房子里埋藏着一个宝贝。当然，从来没有任何人能发现这个宝贝，可能，甚至也没有人去寻找过。但是，这个宝贝使整个房子着了魔似的。我家的房子在它的心灵深处隐藏着一个秘密……

    我对小王子说道：“是的，无论是房子，星星，或是沙漠，使它们美丽的东西是看不见的！”

    “我真高兴，你和我的狐狸的看法一样。”小王子说。

    小王子睡觉了，我就把他抱在怀里，又重新上路了。我很激动。就好象抱着一个脆弱的宝贝。就好象在地球上没有比这更脆弱的了。我借着月光看着这惨白的面额，这双紧闭的眼睛，这随风飘动的绺绺头发，这时我对自己说道：“我所看到的仅仅是外表。最重要的是看不见的……”

    由于看到他稍稍张开的嘴唇露出一丝微笑，我又自言自语地说：“在这个熟睡了的小王子身上，使我非常感动的，是他对他那朵花的忠诚，是在他心中闪烁的那朵玫瑰花的形象。这朵玫瑰花，即使在小王子睡着了的时候，也象一盏灯的火焰一样在他身上闪耀着光辉……”这时，我就感觉到他更加脆弱。应该保护灯焰：一阵风就可能把它吹灭……

    于是，就这样走着，我在黎明时发现了水井。


第二十五章

    “那些人们，他们往快车里拥挤，但是他们却不知道要寻找什么。于是，他们就忙忙碌碌，来回转圈子……”小王子说道。

    他接着又说：

    “这没有必要……”

    我们终于找到的这口井，不同于撒哈拉的那些井。撒哈拉的井只是沙漠中挖的洞。这口井则很象村子中的井。可是，那里又没有任何村庄，我还以为是在做梦呢。

    “真怪，”我对小王子说：“一切都是现成的：辘轳、水桶、绳子……”

    他笑了，拿着绳子，转动着辘轳。辘轳就象是一个长期没有风来吹动的旧风标一样，吱吱作响。

    “你听，”小王子说：“我们唤醒了这口井，它现在唱起歌来了……”我不愿让他费劲。我对他说：

    “让我来干吧。这活对你太重了。”

    我慢慢地把水桶提到井栏上。我把它稳稳地放在那里。我的耳朵里还响着辘轳的歌声。依然还在晃荡的水面上，我看见太阳的影子在跳动。

    “我正需要喝这种水。”小王子说：“给我喝点……”

    这时我才明白了他所要寻找的是什么！

    我把水桶提到他的嘴边。他闭着眼睛喝水。就象节日一般舒适愉快。这水远不只是一种饮料，它是披星戴月走了许多路才找到的，是在辘轳的歌声中，经过我双臂的努力得来的。它象是一件礼品慰藉着心田。在我小的时候，圣诞树的灯光，午夜的弥撒的音乐，甜蜜的微笑，这一切都使圣诞节时我收到的礼品辉映着幸福的光彩。

    “你这里的人在同一个花园中种植着五千朵玫瑰。”小王子说：“可是，他们却不能从中找到自己所要寻找的东西……”

    “他们是找不到的。”我回答道。

    “然而，他们所寻找的东西却是可以从一朵玫瑰花或一点儿水中找到的……”

    “一点不错。”我回答道。

    小王子又加了一句：

    “眼睛是什么也看不见的。应该用心去寻找。”

    我喝了水。我痛快地呼吸着空气。沙漠在晨曦中泛出蜂蜜的光泽。这蜂蜜般的光泽也使我感到幸福。为什么我要难过……

    小王子又重新在我的身边坐下。他温柔地对我说：“你应该实践你的诺言。”

    “什么诺言？”

    “你知道……给我的小羊一个嘴套子……我要对我的花负责的呀！”

    我从口袋中拿出我的画稿。小王子瞅见了，笑着说：

    “你画的猴面包树，有点象白菜……”

    “啊！”

    我还为我画的猴面包树感到骄傲呢！

    “你画的狐狸……它那双耳朵……有点象犄角……而且又太长了！”

    这时，他又笑了。

    “小家伙，你太不公正了。我过去只会画开着肚皮和闭着肚皮的巨蟒。”

    “啊！这就行了。”他说：“孩子们认得出来。”

    我就用铅笔勾画了一个嘴套。当我把它递给小王子时，我心里很难受：

    “你的打算，我一点也不知道……”

    但是，他不回答我，他对我说：

    “你知道，我落在地球上……到明天就一周年了……”

    接着，沉默了一会儿，他又说道：

    “我就落在这附近……”

    此时，他的面颊绯红。

    我不知为什么，又感到一阵莫名其妙的心酸。这时，我产生了一个问题：

    “一星期以前，我认识你的那天早上，你单独一个人在这旷无人烟的地方走着；这么说，这并不是偶然的了？你是要回到你降落的地方去是吗！”

    小王子的脸又红了。

    我犹豫不定地又说了一句：

    “可能是因为周年纪念吧？……”

    小王子脸又红了。他从来也不回答这些问题，但是，脸红，就等于说“是的”，是吧？

    “啊！”我对他说：“我有点怕……”

    但他却回答我说：

    “你现在该工作了。你应该回到你的机器那里去。我在这里等你。你明天晚上再来……”

    但是，我放心不下。我想起了狐狸的话。如果被人驯服了，就可能会要哭的……


第二十六章

    在井旁边有一堵残缺的石墙。第二天晚上我工作回来的时候，我远远地看见了小王子耷拉着双腿坐在墙上。我听见他在说话：

    “你怎么不记得了呢？”他说，“绝不是在这儿。”

    大概还有另一个声音在回答他，因为他答着腔说道：

    “没错，没错，日子是对的；但地点不是这里……”

    我继续朝墙走去。我还是看不到，也听不见任何别人。可是小王子又回答道：

    “……那当然。你会在沙上看到我的脚印是从什么地方开始的。你在那里等着我就行了。今天夜里我去那里。”

    我离墙约有二十米远，可我依然什么也没有看见。

    小王子沉默了一会又说：

    “你的毒液管用吗？你保证不会使我长时间地痛苦吗？”

    我焦虑地赶上前去，但我仍然不明白是怎么回事。

    “现在你去吧，我要下来了！……”小王子说。

    于是，我也朝墙脚下看去，我吓了一跳。就在那里，一条黄蛇直起身子冲着小王子。这种黄蛇半分钟就能结果你的性命。我一面赶紧掏口袋，拔出手枪，一面跑过去。可是一听到我的脚步声，蛇却象一股干涸了的水柱一样，慢慢钻进沙里去。它不慌不忙地在石头的缝隙中钻动着，发出轻轻的金属般的响声。

    我到达墙边的时候，正好把我的这位小王子接在我的怀抱中。他的脸色雪一样惨白。

    “这是搞的什么名堂！你怎么竟然和蛇也谈起心来了！”我解开了他一直带着的金黄色的围脖。我用水渍湿了他的太阳穴，让他喝了点水。这时，我什么也不敢再问他。他严肃地看着我，用双臂搂着我的脖子。我感到他的心就象一只被枪弹击中而濒于死亡的鸟的心脏一样在跳动着。他对我说：

    “我很高兴，你找到了你的机器所缺少的东西。你不久就可以回家去了……”

    “你怎么知道的？”

    我正是来告诉他，在没有任何希望的情况下，我成功地完成了修理工作。

    他不回答我的问题，却接着说道：

    “我也一样，今天，要回家去了……”

    然后，他忧伤地说：

    “我回家要远得多……要难得多……”

    我清楚地感到发生了某种不寻常的事。我把他当作小孩一样紧紧抱在怀里，可是我感觉到他径直地向着一个无底深渊沉陷下去，我想法拉住他，却怎么也办不到……

    他的眼神很严肃，望着遥远的地方。

    “我有你画的羊，羊的箱子和羊的嘴套子……”

    他带着忧伤的神情微笑了。

    我等了很长时间，才觉得他身子渐渐暖和起来。

    “小家伙，你受惊了……”

    他害怕了，这是无疑的！他却温柔地笑着说：

    “今天晚上，我会怕得更厉害……”

    我再度意识到要发生一件不可弥补的事。我觉得我的心一下子就凉了。这时我才明白：一想到再也不能听到这笑声，我就不能忍受。这笑声对我来说，就好象是沙漠中的甘泉一样。

    “小家伙，我还想听你笑……”

    但他对我说：

    “到今天夜里，正好是一年了。我的星球将正好处于我去年降落的那个地方的上空……”

    “小家伙，这蛇的事，约会的事，还有星星，这全是一场噩梦吧？”

    但他并不回答我的问题。他对我说：

    “重要的事，是看不见的……”

    “当然……”

    “这就象花一样。如果你爱上了一朵生长在一颗星星上的花，那么夜间，你看着天空就感到甜蜜愉快。所有的星星上都好象开着花。”

    “当然……”

    “这也就象水一样，由于那辘轳和绳子的缘故，你给我喝的井水好象音乐一样……你记得吗？……这水非常好喝……”

    “当然……”

    “夜晚，你抬头望着星星，我的那颗太小了，我无法给你指出我的那颗星星是在哪里。这样倒更好。你可以认为我的那颗星星就在这些星星之中。那么，所有的星星，你都会喜欢看的……这些星星都将成为你的朋友。而且，我还要给你一件礼物……”

    他又笑了。

    “啊！小家伙，小家伙，我喜欢听你这笑声！”

    “这正好是我给你的礼物，……这就好象水那样。”

    “你说的是什么？”

    “人们眼里的星星并不都一样。对旅行的人来说，星星是向导。对别的人来说，星星只是些小亮光。对另外一些学者来说，星星就是他们探讨的学问。对我所遇见的那个实业家来说，星星是金钱。但是，所有这些星星都不会说话。你呢，你的那些星星将是任何人都不曾有过的……”

    “你说的是什么？”

    “夜晚，当你望着天空的时候，既然我就住在其中一颗星星上，既然我在其中一颗星星上笑着，那么对你来说，就好象所有的星星都在笑，那么你将看到的星星就是会笑的星星！”

    这时，他又笑了。

    “那么，在你得到了安慰之后（人们总是会自我安慰的）你就会因为认识了我而感到高兴。你将永远是我的朋友。你就会想要同我一起笑。有时，你会为了快乐而不知不觉地打开窗户。你的朋友们会奇怪地看着你笑着仰望天空。那时，你就可以对他们说：‘是的，星星总是引我欢笑！’他们会以为你发疯了。我的恶作剧将使你难堪……”

    这时，他又笑了。

    “这就好象我并没有给你星星，而是给你一大堆会笑出声来的小铃铛……”

    他仍然笑着。随后他变得严肃起来：

    “今天夜里……你知道……不要来了。”

    “我不离开你。”

    “我将会象是很痛苦的样子……我有点象要死去似的。就是这么回事，你就别来看这些了，没有必要。”

    “我不离开你。”

    可是他担心起来。

    “我对你说这些……这也是因为蛇的缘故。别让它咬了你……蛇是很坏的，它随意咬人……”

    “我不离开你。”

    这时，他似乎有点放心了：

    “对了，它咬第二口的时候就没有毒液了……”

    这天夜里，我没有看到他起程。他不声不响地跑了。当我终于赶上他的时候，他坚定地快步走着。他只是对我说道：

    “啊，你在这儿……”

    于是他拉着我的手。但是他仍然很担心：

    “你不该这样。你会难受的。我会象是死去的样子，但这不会是真的……”

    我默默无言。

    “你明白，路很远。我不能带着这付身躯走。它太重了。”

    我依然沉默不语。

    “但是，这就好象剥落的旧树皮一样。旧树皮，并没有什么可悲的。”

    我还是沉默不语。

    他有些泄气了。但是他又振作起来：

    “这将是蛮好的，你知道。我也一定会看星星的。所有的星星都将是带有生了锈的辘轳的井。所有的星星都会倒水给我喝……”

    我还是沉默不语。

    “这将是多么好玩啊！你将有五亿个铃铛，我将有五亿口水井……”

    这时，他也沉默了，因为他在哭。

    “就是这儿。让我自个儿走一步吧。”

    他这时坐下来，因为他害怕了。他却仍然说道：

    “你知道……我的花……我是要对她负责的！而她又是那么弱小！她又是那么天真。她只有四根微不足道的刺，保护自己，抵抗外敌……”

    我也坐了下来，因为我再也站立不住了。他说道：

    “就是这些……全都说啦……”

    他犹豫了一下，然后站起来。他迈出了一步。而我却动弹不得。

    在他的脚踝子骨附近，一道黄光闪了一下。刹那间他一动也不动了。他没有叫喊。他轻轻地象一棵树一样倒在地上，大概由于沙地的缘故，连一点响声都没有。


第二十七章

    到现在，一点不错，已经有六年了……我还从未讲过这个故事。同伴们重新见到了我，都为能看见我活着回来而高兴。我却很悲伤。我告诉他们：“这是因为疲劳的缘故……”

    现在，我稍微得到了些安慰。就是说……还没有完全平静下来。可我知道他已经回到了他的星球上。因为那天黎明，我没有再见到他的身躯。他的身躯并不那么重……从此，我就喜欢在夜间倾听着星星，好象是倾听着五亿个铃铛……

    可是，现在却又发生了不寻常的事。我给小王子画的羊嘴套上，忘了画皮带！他再也不可能把它套在羊嘴上。于是，我思忖着：“他的星球上发生了什么事呢？大概小羊把花吃掉了吧……”

    有时我又对自己说，“绝对不会的！小王子每天夜里都用玻璃罩子罩住他的花，而且他会把羊看管好的……”想到这里，我就非常高兴。这时，所有的星星都在柔情地轻声笑着。

    忽而我又对自己说：“人们有时总免不了会疏忽的，那就够戗！某一天晚上他忘了玻璃罩子，或者小羊夜里不声不响地跑出来……”想到这里，小铃铛都变成泪珠了！

    这真是一个很大的奥秘。对你们这些喜欢小王子的人来说，就象对于我来说一样，无论什么地方，凡是某处，如果一只羊（尽管我们并不认识它），吃了一朵玫瑰花，或是没有吃掉一朵玫瑰花，那么宇宙的面貌就全然不同。

    你们望着天空。你们想一想：羊究竟是吃了还是没有吃掉花？那么你们就会看到一切都变了样……

    任何一个大人将永远不会明白这个问题竟如此重要！

    对我来说，这是世界上最美也是最凄凉的地方。它与前一页画的是同一个地方。我再一次将它画出来，为的是好让你们看清楚。就是在这里，小王子出现在地球上，后来，也正是在这里消失了的。请你们仔细看看这个地方，以便你们有一天去非洲沙漠上旅行的时候，能够准确地辨认出这个地方。如果，你们有机会经过这个地方，我请求你们不要匆匆而过，请你们就在那颗星星底下等一等！如果这时，有个小孩子向你走来，如果他笑着，他有金黄色的头发，如果当你问他问题时他不回答，你一定会猜得出他是谁。那就请你们帮个忙，不要让我这么忧伤：赶快写信告诉我，他又回来了……

    「全文完」


关于作者

    圣·德克旭贝里（AntoinedeSaiot-Exupery），1900年出生于法国里昂，1921-1923年在法国空军中服役，曾是后备飞行员，后来又成为民用航空驾驶员，参加了开辟法国——非洲——南美国际航线的工作，其间他还从事文学写作，作品有《南线班机》（1930），《夜航》（1931）等等。

    1939年德国法西斯入侵法国，鉴于圣·德克旭贝里曾多次受伤，医生认为他不能再入伍参战；但经他坚决要求，参加了抗德战争，被编入2/33空军侦察大队。1940年法国在战争中溃败，他所在的部队损失惨重，该部被调往阿尔及尔，随后即被复员，他只身流亡美国。在美国期间，他继续从事写作，1940年发表了《战斗飞行员》，1943年发表了《给一个人质的信》以及《小王子》。

    1943年，在他的强烈要求下，他回到法国在北非的抗战基地阿尔及尔。他的上级考虑到他的身体和年龄状况，只同意他执行五次飞行任务，他却要求到八次，1944年7月31日上午，他出航执行第八次任务，从此再也没有回来，牺牲时，年仅44岁。

在欧洲某地的一个湖中，发现了圣·德克旭贝里的飞机残骸。这次搜索是经过对他最后一次出航的线路和德军当时的空军记录研究以后进行的，经过认证确认是那架失踪了半个世纪的侦察机。为了纪念这位伟大的战士和文学家，当地决定为这架飞机的残骸建立一个博物馆，以他的名字命名，陈列他的作品和遗物。

《童话大观园》收集整理，转载时请保留
http://tonghua99.yeah.net

left.gif (281 字节) 回主页