About Etext Wizard

EtextWizard

目录：

一、关于Etext Wizard:

  1. 软件开发目的及软件用途
  2. 软件的主要功能
  3. 软件的安装及卸载
  4. 软件的注册
  5. 软件的下载地址

二、“北极星工作室”的其他软件：

三、我的主页及联系方式：
一、关于Etext Wizard: Top
1.软件开发目的及软件用途 Top
相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：
技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些
精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；
读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且
第二天也找不到昨天读到那里了，你说急人不急人！
   终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个
文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要
一个又一个地“手工重复劳作”........
  我曾经用Help&Manual手工作了一个包含两千多条Delphi技巧的帮助文件，
历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振.......
  有时，真的希望有人把我想要的文本全处理好再放到网上，可是...
  面对网上成兆亿的文本难道只有手工处理吗？
  由此，萌发了我的软件开发方向：电子文档处理。

“把繁重而又重复乏味的工作全部交给电脑去做吧！
    人的智慧在于告诉它应该怎么做！”
                                —xxx如是说。

2.软件的主要功能 Top

                功能
                 | 简介

                Txt->Help
                 | 文本文件转帮助文件，支持UNIX格式的TXT，自动添加标题、目录、索引。

                Txt->Html
                 | 文本文件转网页，自动处理URL&EMAIL

                Txt->Chm
                 | 文本文件转网页帮助文件，自动添加目录、索引、
                前页、后页等

                Html->Txt
                 | 网页文件转文本，转换完成比较干净彻底
                （可处理&nbsp;等），支持部分ASP文件。

                Html->Chm
                 | 网页文件转网页帮助文件，自动添加目录、索引。

                VBcode->Html
                 | VB源程序转为网页文件便于浏览。

                FileRenamer
                 | 批量文件改名，可预览结果，众多实用选项。

                Index Maker
                 | 对一个或多个目录下的所有或部分文件作索引，
                自动提取网页的<Title>作为标题，自动提取
                TXT第一行作为标题，多种输出格式。

                Dir Maker
                 | 批量目录建造。 *

                Title Editor
                 | 文本文件的标题编辑器及文件预览器。*

                Find&Replace
                 | 批量文件字符串查找替换器
                *

                Big5->GB

       注解：带*的项目尚未最终完成

3.软件的安装及卸载 Top

运行环境： MS win95;win98;win2000. win98以前的版本运行需要VB5.0
          的链接库文件MSVBVM50.DLL。

安装：

直接运行完全安装版即可（建议初次安装使用完全安装版）；
如果你以前安装过EtextWizard，直接下载新版本的主执行文件
EtextWizard.exe覆盖原来的即可。

卸载：

运行“控制面版”的“添加和删除程序”，找到“电子文档处理器”，
  选“卸载”，再依屏幕操作即可。

4.软件的注册 Top

本软件为“共享软件”，即“先试后买”的软件。

由于目前正处于测试阶段，故软件价格待定。

5.软件的下载地址:

本软件将会不定期更新版本，请留意！

http://dadao.net/pub/guohua99/softdown.htm

二、“北极星工作室”的其他软件： Top

TextVampire(网络即时贴) v1.0：Top
浏览文本或网页时，随时把你喜欢的文字很方便地存成.Txt文件。
你要做的只是选好文本，再按一下CTRL-C，这时，点击“网络即时贴”的
粘贴并生成文本文件”钮，TextVampire会自动截取所选文本的第一行（非空）
作为文件名保存起来，方便你将来收集整理、查找；同时也简化了你的击键次数。

http://dadao.net/pub/guohua99/softdown.htm

三、我的主页及联系方式： Top

我的主要站点：

http://dadao.net/pub/guohua99/
 (北极星书库)

(虚拟域名：http://fengguoguohua.yeah.net/)

http://fengguohua.myrice.com/
 (北极星软件库)

http://go.163.com/~guohua99/(电子文档处理器)

镜像站点：

http://members.xoom.com/fengguohua/

http://guohua99.363.net/

eMail:

fengguohua@hotmail.com

警告：Top

对重要文件请先作好备份，以免造成不必要的损失；
用户试用此软件的同时由用户个人承担试用此软件的一切风险，如用户不接受
此项要求请马上把本程序从你的硬盘删除； TXT转HELP结束后，程序会自动删除
已处理过的目录下的所有RTF文件，请在运行前
检查该目录下是否有重要的RTF文件，请作好备份。
请不要使用本软件制作非法电子出版物，否则一切后果由制作人自行承担，与本软件作者无关。
请不要修改本软件的版权信息（包括随软件发布的一切文档），否则作者将保留追究其法律责任的权利。
在不修改作者版权信息及保证软件完整性的前提下，任何个人或组织可随意发布或试用本软件的免费共享版，
但不得对本软件做任何逆向工程（指反汇编、反编译，公布注册码、散发正式版等）。
本文档中所指“程序”或“本程序”均指EtextWizard(中文名：电子文档处理器)。

注：MS,Windows Help(hcw.exe,hcrtf.exe),Html Help(hhw.exe,hhc.exe)的版权均归美国微软公司所有。

All Rights Reserved, Fengguohua of North Star, 2000-05-03

Top


一千零一夜故事集

北极星书库

一千零一夜故事集

国王山努亚和他的一千零一夜
渔翁、魔鬼和四色鱼的故事
懒汉克辽尼和铜城的故事
朱特和两个哥哥的故事
驼背的故事
太子阿特士和公主哈娅·图芙丝之梦的故事
终身不笑者的故事
钱商和匪徒的故事
哈·曼丁的故事
乌木马的故事
睡着的国王的故事
洗染匠和理发师的故事
撒谎者贝浩图的故事
渔夫和雄人鱼的故事
阿拉丁和神灯的故事
航海家辛巴达的故事
瞎眼僧人的故事
智者盲老人的故事
蠢汉、驴子与骗子的故事
女王祖白绿和糖饭桌子的故事
阿卜杜拉·法兹里和两个哥哥的故事
麦仑·沙迈追求漂亮女人的故事
补鞋匠迈尔鲁夫的故事
巴士拉银匠哈桑的故事
海姑娘和她儿子的故事
阿里巴巴和四十大盗的故事


Get Update News

Update Link:
http://dadao.net/pub/guohua99/softdown.htm

程序会经常更新，请登陆网站以得到最新版本。如有任何意见和建议也请给我发Email。

我的Email地址： fengguohua@hotmail.com。


Goto EtextWizard's Homepage

My Homepage:
http://dadao.net/pub/guohua99/

这里有许多已经经过我的“电子文档处理器”处理过的Windows帮助文件或Windows HtmlHelp格式的小说、传记等作为范本供大家参考。


北极星书库---一千零一夜故事集

 一千零一夜故事集
国王山努亚和他的一千零一夜
    相传古时候，在古印度和中国之间的海岛上，有一个萨桑王国，国王名叫山努亚。山努
亚国王每天要娶一个女子来，在王宫过夜，但每到第二天雄鸡高唱的时候，便残酷地杀掉这
个女子。
    这样年复一年，持续了三个年头，整整杀掉了一千多个女子。
    百姓在这种威胁下感到恐怖，纷纷带着女儿逃命他乡，但国王仍然只顾威逼宰相，每天
替他寻找女子，供他取乐、虐杀。整个国家的妇女，有的死于国王的虐杀，有的逃之夭夭，
城里十室九空，以至于宰相找遍整个城市，也找不到一个女子。他怀着恐惧、忧愁的心情回
到相府。
    宰相有两个女儿，长女叫桑鲁卓，二女儿名叫多亚德。桑鲁卓知书达礼，仪容高贵，读
过许多历史书籍，有丰富的民族历史知识。她收藏有上千册的文学、历史书籍。见到宰相忧
郁地回到家中，桑鲁卓便对他说：
    “爸爸！您为了何事愁眉不展，为什么忧愁烦恼呢？”
    宰相听了女儿的话，告诉了女儿一段故事——
    在从前的萨桑国，老国王仁德义勇，拥有一支威武的军队，宫中婢奴成群，国泰民安。
国王有两个儿子，都是勇猛的骑士。大儿子山努亚比小儿子萨曼更英勇，令敌人闻风丧胆。
大儿子山努亚继承王位后，由于秉公执政，深受老百姓拥戴。萨曼则被封为撒买干第国的国
王。兄弟二人秉公谦明地治理着国家。国家不断繁荣富强，人民过着幸福的生活。
    一天，国王山努亚思念弟弟，派宰相前往撒买干第去接弟弟萨曼前来相聚。宰相领命，
启程动身，很快来到撒买干第国土。
    见到萨曼，宰相转述了国王山努亚的致意，说国王想念他，希望他去萨桑国看他。
    萨曼随即回答说：“遵命。”
    于是萨曼国王准备好帐篷、骆驼、骡子，分派了仆从，把国政委托给他的宰相，然后就
动身出发。走了不远，他想起礼物遗忘在宫中，便转身回宫去取。不料回到宫中，他却看见
王后和乐师们挤在一堆，又是弹唱，又是嬉戏。萨曼国王见此情景，眼前顿时漆黑一团。
    他想：“我还未走出京城，这些贱人就闹成这样，要是我这一去住久了，这些贱人不知
会闹出什么事呢！”想到这儿，他拔出宝剑，一下杀了王后和乐师，然后怀着悲痛的心情，
匆匆离开了王宫。一路上，他率领人马，跋山涉水，向萨桑国行进。
    快到京城时，萨曼派人前去向哥哥报信，山努亚国王迎出城来，兄弟俩见面后，彼此寒
暄，十分高兴。山努亚在王国里为弟弟专门装饰了城廓，天天陪他一起谈心。
    萨曼却心情忧郁，他被妻子的所作所为而困扰，整日闷闷不乐，一天天憔悴、消瘦下
去。山努亚以为弟弟为离愁困扰，因而并没有多问。但终于有一天，山努亚忍不住了，问：
    “弟弟，你一天天面容憔悴，身体消瘦，到底是为什么呀？”
    “哥哥呀！我内心的痛苦是难以言传的。”萨曼对自己的遭遇守口缄默。
    “好吧！我们一块儿去山里打猎去，也许能消愁解闷呢。”
    萨曼不愿去，山努亚便独自率领人马到山中去了。
    萨曼一个人留在宫中。他居住的宫殿的拱廊对面是山努亚的御花园。那天他凭窗远眺，
只见宫门开处，二十个宫女和二十个奴仆鱼贯着走入花园，萨桑国尊贵的王后也处身其间，
打扮得娇艳夺目。她们在喷水池前依次坐下，饮食歌舞，直玩到日落时分。
    萨曼见状，不觉诧异，心想道：“比起这个来，我的灾难可算不上什么！”因此，他的
苦恼便烟消云散。于是他开始吃喝，恢复了精神。
    山努亚打猎回宫，和弟弟小叙言欢，看见他一下子变得红光满面，食欲也旺盛了，感到
奇怪，于是便问道：“弟弟，怎么你的脸色一下变得红润光彩了，这到底是怎么回事？请告
诉我吧。”
    “前几天，我脸色憔悴，我可以把其中的原因告诉你，现在恢复正常的原因，我却不能
告诉你。请你原谅。”
    “好的，你先把你憔悴、消瘦的原因说给我听吧。”
    萨曼告诉哥哥他妻子背叛他的事，但山努亚并不满足，他追问道：
    “向安拉发誓，你应该告诉我你恢复健康的原因。”
    萨曼不得已，把他看到的情景一一讲出。山努亚听了，对弟弟说：“我要亲眼证实这一
切。”
    “如果你装做再一次率领人马进山打猎，然后你悄悄转回宫，藏在我这间屋里窥探，你
就会看到真相的。”
    国王山努亚果然立刻下令进山打猎。
    他率领人马到郊外宿营后，在帐篷里悄悄吩咐侍从：“别让人进帐来。”随即悄然转回
宫去，藏入萨曼屋里。他凭窗而坐，一会儿后，便看见王后和宫女、奴仆们姗姗走进花园。
她们在一起嬉笑歌舞，直到日暮。这情景，跟萨曼所说的毫无差别。国王山努亚看了，气得
几乎发狂，气愤之余，他对萨曼说：
    “弟弟，我们王国里发生了这种事，我们可没脸再当国王了。走吧，出去散散心，到别
处去看看，去看一下世间还有谁比咱们更不幸呢？若是没有，那我们还不如死掉算了。”
    萨曼非常赞成山努亚的主意，于是，弟兄二人在一个晚上，悄悄地从后门溜出王宫。他
跋涉了几天几夜，到达一片紧邻大海的草原，他们坐在一棵大树下乘凉，喝泉水解渴。大约
一小时后，海上突然掀起了风浪，顿时波涛汹涌，海浪里升起一根黑柱，直升上天空。兄弟
二人见此情景，吓得魂飞体外，一溜烟爬到一棵大树上躲藏起来。顷刻间，海面上升腾起一
个体格壮硕、脑袋庞大、肩阔如山的妖魔。只见他头上顶着一个箱子，冉冉升出海面，来到
陆地上。他一直走到山努亚兄弟藏身的那棵大树下面坐下来，然后打开箱子，从里面取出一
个非常窈窕的绝色女郎，这女郎满面带笑，仿佛是初升的太阳，正如诗人所说：
    当她以光明贯穿黑暗，
    灿烂的白昼将出现。
    她洒下辉煌，
    让万物染上面纱。
    在她的彩色中，太阳将更光彩。
    揭开帷幕，她顷刻现身，
    宇宙会向她跪下。
    当她电光般的目光闪烁，
    泪水便犹如暴雨倾下。
    魔鬼怪诞地嬉笑，望着女郎说：“自由的娘子啊，我需要休息，让我睡一觉吧。”于是
他躺下去，头枕着女郎的腿睡了。
    女郎抬起头，看见躲在树上的两个国王，便把魔鬼的头轻轻托起来，移到地上，然后马
上爬起来，走到树下，望着他俩，比手势叫他俩下来。
    “不用怕。”她说。
    他俩回道：“向安拉发誓，求你宽容，别叫我们下来吧。”
    “向安拉发誓，你们马上下来吧！不然，我会立刻叫醒魔鬼，让他狠狠地杀死你们。”
    山努亚和萨曼受到女郎的威胁，非常害怕，从树上爬下来。女郎走向前，吩咐道：“过
来，让我们高高兴兴欢愉一番吧，否则，我会让凶狠的魔鬼杀死你们。”
    山努亚恐惧地对萨曼说：“兄弟，你去跟她混一下吧。”
    “不，除非你先做。”萨曼挨磨着不愿去，弟兄俩都拒绝女郎的要求。
    “你们挤眉弄眼地做什么？”女郎生气了，“再不来的话，我马上唤醒魔鬼。”
    因为害怕，山努亚弟兄俩只得按女郎的吩咐做了，女郎达到了目的。她让山努亚和萨曼
坐在一边，从口袋里掏出一个袋子，从里面取出一串戒指，足足有五百七十个，她让他俩看
戒指，并指着戒指问道：“你们知道这些都是从哪儿来的吗？”
    “不知道。”
    “这些戒指的主人都是在这个魔鬼睡觉的时候碰上我，跟我做过爱的。现在该你俩送给
我戒指了。”
    山努亚和萨曼不得不按女郎的指令，脱下手上的戒指，递给她。
    女郎收下戒指说：“这个魔鬼，在我新婚之夜把我抢来。他把我藏在匣子里，把匣子装
在箱子中，然后用七道锁锁上，放在波涛汹涌的海底。这是因为他知道，我们妇女要干什么
事是什么都挡不住的。正如诗人所说：
    妇女不可信赖，
    不可信任，
    她们的喜怒哀乐，
    在她们的爱欲中。
    ……”
    山努亚和萨曼听了女郎如此直露的话，感到无比惊恐。两人悄悄耳语：“这个神通广大
的魔鬼，尚且被一个女人欺骗，而且上他的当，可见，比我们可悲的人多着呢。如此说来，
这倒使我们宽慰解气了不少。”于是弟兄二人离开了女郎，启程回家。
    他们艰难地行走了几昼夜，终于平安回到萨桑王国。他们进入王宫，杀死不守规矩的王
后和奸险的宫女、奴仆。从此，山努亚深深地厌恶妇女，存心报复，他开始每天娶一个女子
来过一夜，次日便杀掉再娶，完全变成了一个暴君。
    桑鲁卓听了父亲讲的故事，说道：“爸爸，向安拉发誓，我要嫁给国王！或许我进宫
后，可以设法和他长久生活下去。我要拯救千千万万的女子呢。”
    “不！向安拉起誓，你千万不能去冒险。”
    “从现在的情况看，不这样做不行呀。”
    “你这样固执，难道不怕遭到水牛和毛驴一样的命运吗？”
    “爸爸，水牛和毛驴遭遇了什么？请讲给我听听吧。”
    “好吧！”——
    从前，有个商人，他不但家底厚，本钱充实，而且喜欢鸟兽，懂得鸟兽的语言。他和妻
子儿女们一起住在一个小乡村，养了一匹毛驴和一头水牛。
    一天，水牛来到毛驴的厩里，看见毛驴全身洗刷得干干净净，躺着养神，舒适安闲，驴
槽里堆着铡细的草和煮熟的糠糟。毛驴的生活非常轻松，主人平常有事，就骑它出去跑一
趟，一小会儿就回家了。水牛对毛驴的待遇不由羡慕眼红，于是水牛和毛驴就谈起心来。主
人听懂了它们谈话的内容。
    只听水牛对毛驴说：“恭喜你，你一天到晚清闲舒适，主人不仅照顾你，并且给你吃精
细的草料。即使他让你干活，也只是骑你出去走一趟，便转回来了，而我却一天到晚地劳
碌，做完田地里的活，晚上还要在家里推磨。”
    “你呀！农夫牵你到田里的时候，你不要他给你上轭，只管蹦跳。”毛驴给水牛出主意
道：“他要是打你，你就滚到地上不起来；要是他牵你回家，你什么东西也别吃，装出疲惫
可怜的样子，你只需绝食三天，就可以不干重活，像我一样，过安闲的日子了。”
    当天夜里，水牛果然只吃了一点儿草料。
    第二天一早，商人的农夫牵牛耕田，牛疲惫不堪。农夫不由叹道：“唉！这都是因为它
干活太多太重了！”他马上去报告商人，说道：“报告主人，水牛昨晚没吃一点东西，现在
已半死不活地躺在厩里，不能干活了。”
    主人懂得兽语，当然明白是怎么一回事，对农夫说：“去吧，让毛驴代替水牛耕地好
了。”
    毛驴耕了整整一天地，到傍晚才回来。水牛对此感激不已，因为有毛驴的代劳，让水牛
休息了整整一天，可毛驴却懊丧极了。
    次日清晨，农夫照例牵着毛驴去田里继续耕作，很晚才回家。毛驴的肩头磨破了，累得
有气无力，水牛见了它，又可怜又感激，不停地夸它，对它说好话，毛驴哀叹着，想道：
“这下主人可要叫我一直干到底了，我这不是自找苦吃吗！“然后它对水牛说：”我要提醒
你，主人说了，水牛起不来了，不如把它送到屠宰场宰了吧。我真担心你啊！你赶紧想办法
保全你的性命吧。”
    听了毛驴的忠告，水牛非常感激，打起精神说道：“我要恢复正常了。”于是它一跃而
起，像个饿死鬼似的，大吃大嚼起来。
    毛驴和水牛的谈话，也一样被商人听到了。
    第二天早上，商人和老婆一块儿往驴厩里去，农夫正好牵了水牛去耕田。水牛一见主
人，便抖擞起精神，甩着尾巴，显示快活而精壮的样子。商人见了，不禁哈哈大笑，笑得几
乎摔倒。他老婆莫名其妙，问道：
    “你笑什么呢？”
    “这是一个秘密，但我不能泄露，因为这涉及鸟兽的对话，一旦泄露出去，我就会一命
呜呼的。”
    “我不管你的性命，但你为什么发笑，你必须把理由告诉我。”
    “我不能泄露秘密，因为我怕死。”
    “你肯定是在奚落我。”
    商人老婆唠唠叨叨，非要商人讲出发笑的原因，商人难以忍受，只好决定把这些对老婆
讲。他叫儿子去把法官和证人请来，决心当众写下遗嘱，然后把秘密讲出来，就去死掉。他
不愿老婆受委屈，因为他老婆是他叔父的女儿，也是孩子们的母亲，所以他只好牺牲自己的
生命，他一向宠爱她，何况他已经活了一百二十岁了。当时他请来亲戚朋友和邻居，向他们
说明了自己的情况：他把鸟兽的对话一泄露出来，生命即刻终结。到场的亲友们纷纷地劝说
他的妻子，道：
    “向安拉发誓，你放弃这个要求吧，否则，孩子们就要失去父亲，你就会没了丈夫。”
    “不，我不放弃。不管他会怎样，我都要知道这个秘密。”
    她固执己见，亲友们不由面面相觑，无话可说。这时商人站起来，离开亲友，前去沐
浴，他准备好要泄密而死。
    他家里养了一条狗、一只雄鸡和五十只母鸡。经过鸡棚时，他听到那条看家狗用责备的
口吻对雄鸡说：
    “主人要死了，你有什么高兴的？”
    “这是怎么回事？告诉我吧。”雄鸡问。
    狗把有关的一切的来龙去脉说了一遍，雄鸡听后，说道：“向安拉发誓，主人怎么这样
想不开呀！像我，有五十个妻子，想不要谁就不要谁，主人才不过一个老婆，就管教不了！
他应该折上几根桑树条，把她关起来痛打一顿，即使不打死她，也得叫她认错悔过，再不敢
为所欲为呀。”
    商人受了启发，于是去折了些桑树枝条，藏在房里，然后对他老婆说：“来吧，我这就
把秘密告诉你，让我死在房里，免得别人看见。”
    老婆进了房，商人立刻关上门，拿出桑树条，一下接一下地抽打她，打得她只顾讨饶，
一个劲地说：
    “我错了！我忏悔！宽恕我吧！”
    她跪在地上，不停地吻丈夫的脚。夫妻两人又和好如初。
    桑鲁卓听完宰相的故事，说道：“爸爸，虽然驴子为了拯救水牛而自己遭了殃，但现在
是人命关天的大事呀，所以我一定坚持您送我进宫去。”
    宰相无法制止女儿的行动，不得已，只好准备送女儿进宫，完成国王给他的使命。
    临走前，桑鲁卓对多亚德说：“妹妹，我进宫后，就让人来接你，你来到我面前时，就
对我说：‘姐姐，请讲一个故事给我听。’这样，我们就可以快快乐乐地过上一夜了。我会
趁机会讲一个动人的故事。凭着安拉的意愿，我的故事也许能救活很多人的命呢。”
    宰相很不情愿地把女儿送进王宫。
    国王一见这美丽绝伦的姑娘，顿时喜不自禁，当场就奖赏了宰相。桑鲁卓一见国王，悲
痛地哭泣。
    国王问道：“你为什么伤心？”
    “主上，我有个妹妹，希望主上施恩让我和她再见一面，最后告别。”
    国王已被姑娘迷住了，当即就答应了她的要求，派人接来多亚德。多亚德来到宫中，看
见姐姐，高兴地和她拥抱，她俩一块儿坐在床边谈笑。多亚德说道：“姐姐，向安拉起誓，
你非给我讲个故事不可，让我们快快活活地过一夜吧。”
    “只要威望服人的国王允许，我可是非常愿意讲的呀。”
    国王原本一直情绪不宁，无法入睡，听了桑鲁卓姊妹的谈话，引起了他听故事的兴趣，
便欣然应允。
    于是，姐姐就给妹妹讲了一段故事。
    桑鲁卓是个非常会讲故事的姑娘，她讲的故事一下子就吸引了国王山努亚和妹妹多亚
德，但正讲到最精彩时，雄鸡叫了起来，天开始亮了，她马上停住不再讲下去。妹妹多亚德
说道：
    “姐姐！你讲的这个故事太美丽动听了！多么有趣呀！”
    姐姐桑鲁卓说道：“若蒙国王开恩，让我活下去，那么，下一夜我还有比这更有趣的故
事讲呢！”
    国王听了这话，暗想：“以万能之神安拉的名义起誓，这故事确实挺吸引人的。我暂且
不杀她，等她讲完故事再说吧。”
    第二天清晨，国王临朝，宰相准备好了寿衣，本以为会替自己的女儿收尸，可国王却埋
头处理政事，忙于发号施令，一直到傍晚，国王也没吩咐他去再找一个女子来过夜。宰相对
此感到非常吃惊。
    第二天夜里，宰相的女儿桑鲁卓继续讲她的故事，直到雄鸡高唱，末了，她说：“若蒙
国王开恩，让我活下去，那么，下一夜我的故事比这还要精彩得多呢！”国王又同意了。
    这样，桑鲁卓每天讲一个故事，国王每天都想：“我暂且不杀她，等她讲完故事再
说。”
    日复一日，桑鲁卓的故事无穷无尽，一个比一个精彩，一直讲到第一千零一夜，桑鲁卓
一共讲了一千零一个故事，终于感动了国王。他说：“凭安拉的名义起誓，我决心不杀你
了，你的故事让我感动。我将把这些故事记录下来，永远保存。”
    于是，便有了这本《一千零一夜》。
    ------------------

下


 一千零一夜故事集
渔翁、魔鬼和四色鱼的故事

    渔翁和魔鬼

    很久以前，有个上了岁数的渔翁，每天靠打鱼维持生活。老渔翁一家除了老婆之外，还
有三个儿女，都靠他供养，因此家里很贫穷，生活困难。他虽然以打鱼为生，可是有个奇怪
的习惯，每天只打四网鱼，从来不肯多打一网。
    有一天中午，老渔翁来到海滨，他放下鱼笼，卷起袖子，到水中去布置了一番，然后便
把网撒在海里，等了一会儿，他开始收网。鱼网很沉重，无论他怎么使劲也拉不上来。他只
好回到岸上，在岸边打下一根木桩，把网绳拴在桩上，然后脱下衣服，潜入海底，拼命用
力，最后终于总算把鱼网收了起来。然后，他欢天喜地地回到岸上，穿好衣服，朝网里仔细
打量。网里却只有一匹死驴子，鱼网也给死驴弄破了。
    看见这种情况，他感到沮丧，叹道：“毫无办法，只盼万能之神安拉拯救了。网起这种
东西，可真是奇怪呢！”于是他吟道：
    “黑夜哟！在死亡线上奔波的人呀，
    你别过分操劳，
    衣食不是只靠劳力换来的呀。
    难道你不曾看见，
    在星辰辉映下的海空下面，
    渔夫站立在海滨，
    凝视网头——
    波涛冲刷着他？
    夜里，他守着网和鱼。
    清晨，
    不受寒风侵袭的人却享用鱼肉。
    主宰呀，
    你给这个人享受，
    叫那个人哭泣；
    你叫这个人辛劳，
    却让那个人享受……”
    吟罢，渔翁心情郁郁地自语：“再打一网吧。托安拉的福，我也许会得到报酬的。”
    渔翁整理一番东西，拧干网，带到水中，一边说：“凭着安拉的名义，”一边把网撒入
海中。待网落到海底好一会儿后，这才动手收网。这次网却更重，好像已经捕到大鱼。他系
起网绳，脱掉衣服，潜入海底，费尽心机把网弄上岸来。然而一看，里面却只是一个灌满泥
沙的瓦缸。
    他感到非常痛苦、绝望，怨忧地吟道：
    “暴怒的命运哟！
    你为何不肯止住，
    能温和些吗？
    我奔走忙碌，
    但衣食之源却已断绝。
    许多粗鲁、愚昧之徒啊，
    飞黄腾达，
    知书识礼的人啊，
    却一文不名。”
    渔翁不甘心，抛掉了瓦缸，清洗了鱼网，拧干水，向着上天祈祷一番，然后又一次下到
水中，撒下网，紧紧地拉着网绳。网儿落入水中多时，他才开始收网，可是这次网收起来，
却全都是破骨片、碎玻璃和各式各样的贝壳。这使老渔翁愤恨极了。他忍不住哭泣，伤心地
吟道：
    “这就是你的衣食，
    不受你的约束，
    不让你生存。
    记住！学问不会给你衣服，
    书法不能供你饮食。
    衣食是命运注定的，
    没有空子可钻。
    一只鸟儿翱翔、盘旋，
    从东飞到西；
    另一只安睡窝巢，
    却享受丰衣足食的生活。”
    他抬头望着天空，说道：“安拉啊！我每天只打四网鱼，您是知道的。今天我已打过三
网了，可仍然没有打到一尾鱼儿。安拉啊！求您把衣食赏给我吧，这可是我最后一网了。”
    他念叨着万能之神安拉的大名，把网撒入海中，等它落到水底好一会儿，才动手收网，
仍然拉不动，网儿好像和海底连成一体似的。他叹道：“毫无办法，只盼安拉救助了。”
    于是他吟道：
    “呸，这个世道！
    长此下去，
    我们会在灾难中叫苦，
    在这样的时代，
    你纵然平安度过清晨，
    夜里便会饮痛苦之酒。”
    渔翁脱下衣服，潜到水里，摸索努力了一番，终于把网从海底弄出来。打开一看，这回
里面是个胆形的黄铜瓶。瓶口用锡封住，锡上印着苏里曼·本·达伍德①的印章。
    望着胆瓶，渔翁喜笑颜开地自语道：“这个瓶儿拿到市上，准可以卖十个金币呢。”
    他抱起胆瓶摇了一摇，胆瓶很沉，里面似乎装满了东西。他自言自语地说道：“这个瓶
里到底装的是什么？凭安拉的名义起誓，我要打开看个清楚，然后再拿到市上去卖。”他抽
出身上的小刀，慢慢剥去瓶口的锡，然后把瓶倒过来，握着瓶颈摇了几摇，以便把里面的东
西倒出来。可却什么东西都没有，渔翁感到非常奇怪。
    等了一会，瓶中冒出一股青烟，飘飘荡荡地升到空中，继而弥漫在大地上，逐渐又收缩
成一团，这股青烟最后凝聚成一个魔鬼。他披头散发，身高如山，站在渔翁面前：堡垒似的
头颅，铁叉似的手臂，桅杆似的双腿，山洞似的大嘴，石头似的牙齿，喇叭似的鼻孔，灯笼
似的眼睛，奇形怪状，既凶恶又丑陋。
    渔翁被这个魔鬼的怪样子吓得全身发抖，磕着牙齿，口干舌燥，哆哆嗦嗦，呆呆地不知
怎么办了。一会儿，他听见魔鬼说道：“安拉是唯一的主宰，苏里曼是他的信徒。安拉的使
者呀！我再也不敢违背你的旨令了。饶恕我吧。”
    “你这个叛徒！你说苏里曼是安拉的信徒。”渔翁道：“苏里曼已经过世一千八百年
了，现在已是苏里曼身后的末世纪了。你这奇形的魔鬼怎么会钻在瓶里呢？告诉我吧。”
    “安拉是唯一的主宰！渔翁，我给你报个喜吧。”
    “你要给我报什么喜？”
    “什么喜？我要马上狠狠地杀死你呀。”
    “我把你从海里打捞到陆地上，从胆瓶中释放出来，救了你一命，你为什么要杀我？难
道我救你犯了什么罪过吗？”
    “告诉我吧，你希望选择什么死法？希望我用什么方法处死你？”
    “我到底犯了什么罪，你要这样对待我呢？”
    “渔翁，你听一听我的故事，就会明白了。”
    “说吧，告诉我吧，难道我的灵魂沉到脚底下去了？”
    “渔翁，你要知道，我本是邪恶异端的天神，无恶不作，曾与大圣苏里曼·本·达伍德
作对，违背他的教化，因而触怒了他。他派宰相白鲁海亚把我捉了去。当时大圣苏里曼劝我
皈依他的教化，可是我不肯，于是他吩咐拿这个胆瓶来，把我禁锢起来，用锡封了口，盖上
印，然后命令神们把我投进海里，不得出头。
    我在海中沉闷地度日。第一个世纪的时候，我私下想道：‘谁要是在这一百年里解救
我，我会报答他，用我的能力使他终身荣华富贵。’可是一百年过去了，没有人来救我；第
二个世纪，我说道：‘谁要是在这个世纪解救了我，我会用我的能力，替他开发地下的宝
藏。’可仍然没有人来救我；第三个世纪，我想：‘谁要是在这个世纪解救我，我会报答
他，满足他的三个愿望。’如此，整整过了四百年，始终没有人来救我。这时候我非常生
气，发誓道：‘谁要是在这个时候来解救我，我要杀死他，不过我可以让他选择死法。’而
你却正是在这个时候救了我，因此我要杀死你，但我让你自己选择死的方式。”
    “啊！天啊！我怎么会在这个日子来解救你呀！请你饶恕我吧。你不杀我，万能之神安
拉会饶恕你。他会帮助你战胜你的仇人呢。”
    “我非杀你不可！告诉我吧，你希望怎么死？”
    “我救了你的命，难道你就不能看这点情面饶了我吗？”
    “正因为你救了我，我才要杀你哩。”
    “魔爷，我好心对待你，你却这样报答我？唉！古人的话确实是正确的：
    我们对他们做了好事，
    他们却以怨报德。
    用我的生命起誓啊，
    这是娼妓的行为。
    对不该行善的人行善，
    结局将像保护豺狼一样悲哀。”
    “别多说了！你是非死不可的。”
    渔翁绝望之余，心想：“他不过是个魔鬼，而我是堂堂的人类。万能之神安拉给了我人
的智慧，我应该用计谋对付他呀，我将以计谋和理智，压倒他的妖气。”于是他对魔鬼说：
“你真的一定要杀我吗？”
    “不错。”
    “我以万能之神安拉的名义求你，我来问你一件事，你必须说实话。”
    魔鬼一听安拉的大名，顿时惊惶失措，颤抖不已，说道：“好的，你问吧，说简单
些。”
    “当初你是住在这个胆瓶里的，这真是奇怪极了。这个胆瓶，按理说它连你的一只手也
容纳不了，更容纳不了你的一条腿，它是怎样容纳你这样庞大的身体的呢？”
    “你不相信当初我就在这个瓶子里蚂？”
    “我没有亲眼看见，绝对难以相信。”
    这时候魔鬼就得意起来，他摇身变为青烟，逐渐缩成一缕，慢慢地钻进了胆瓶。
    渔翁等到青烟全都进入瓶中，就迅速拾起盖着印的锡封，塞住瓶口，然后大声说：“告
诉我吧，魔鬼，你希望怎么死法？现在我决心把你扔到海里，并且要盖间房子，在这里住
下，从此不让人们在这块海面打鱼。我要告诉人们，这里有个魔鬼，谁把他从海里打捞出
来，就必须自己选择死亡的方法，被他杀害。”
    魔鬼的身体禁锢在瓶中，要脱身而出，却被苏里曼的印章挡住，无法再回到外面来，这
才知道自己受了渔翁的骗，惊惶之余，他说道：
    “渔翁，我是跟你开玩笑的。”
    “下流无耻的魔鬼呀！你这样说谎真是可笑。”渔翁把胆瓶拿到岸边，准备扔到海里
去。
    “不，我不敢说谎。”魔鬼尽量表示谦和，说好话，继而问道：“渔翁，你打算怎么处
置我呢？”
    “我要把你扔到海里。如果说你在海里才住了一千八百年，那么这回你会住到世界末日
的。我对你说过，如果你不杀我，安拉会宽恕你，帮助你战胜仇敌，你却不听我的劝，非以
怨报德不可。如今安拉叫你落到我手里，我就绝不会跟你讲仁慈了。”
    “饶了我吧，让我好好地报答你。”
    “该死的魔鬼哟！你还想欺骗我呀。假若你不存心危害我，万能之神安拉一定会饶恕你
的。可是你一心一意要害我，我当然要把你装入胆瓶，抛入大海，闷死你呀！”
    魔鬼哀求道：“凭安拉的名义，你不能这样做！我虽然做了违背良心的事，但你是善良
的人类呀，你应该原谅我。古人说得好：作恶者以怨报德，他的坏行为将使他自食其果。”
    “你别说了，我一定要把你投入海里，让你永远没有出头之日。当初我那样对你苦苦哀
求，低声下气，你却一定要杀我。我解救了你，救了你一命，你却以怨报德，非杀我不可，
可见你是坏透了。我不仅要把你扔进大海，而且要把你的坏行为告诉人们，让人们警惕，免
得一旦打捞着你时，犯和我一样的错误。我要叫你永生永世，沉入海底，遭受种种痛苦，直
到世界末日。”
    “渔翁，放我出来吧。这正是你讲仁义的机会呢。我向你赌咒，今后我绝不危害你，而
且还要给你一样东西，它能使你发财致富。”
    渔翁终于被魔鬼说动，接受了魔鬼的要求，他们约定：渔翁释放魔鬼，魔鬼不可危害渔
翁，而且要以他的能力报答渔翁。
    魔鬼以安拉的大名发过誓，渔翁终于相信了他。渔翁打开瓶口，那一股青烟又从瓶中冒
了出来，飘飘荡荡地升到空中，逐渐汇集起来，变成那个狰狞的魔鬼。魔鬼一脱离胆瓶，立
即一脚把胆瓶踢到了海中。
    渔翁见魔鬼把胆瓶踢到海中，吃了一惊，认为这回自己非受害不可了，暗自叹道：“这
不是好兆头呀！”继而他鼓起勇气说：“魔爷，安拉说过：‘你应践约，因为约言将是要受
审查的。’你同我有约在先，发誓不欺骗我，你不违约，安拉就不会惩罚你。因为安拉尽管
宽容，却从不疏忽大意。”
    魔鬼哈哈大笑起来。
    笑毕，他拔脚向前走，边走边说道：“渔翁，跟我来吧。”

    渔翁和四色鱼

    渔翁颤颤兢兢地跟在魔鬼后面，他不相信自己能够脱险。他们径直向前，经过一片片郊
区，越过一座座山岭，来到一处宽阔的山谷，谷底有一个清澈的湖泊。
    魔鬼涉水入湖，对渔翁说：“随我来吧。”于是渔翁跟着魔鬼下湖。
    魔鬼站在下边，吩咐他张网打鱼。渔翁低头一看，只见湖底游着白、红、蓝、黄四色鱼
儿，不觉异常惊讶。于是取下网，撒在湖中，一网下来，打了四尾鱼，正好每种颜色的鱼各
一尾。
    渔翁看着网中的鱼，感到十分高兴。
    魔鬼对他说：“渔翁，你回去的时候，把鱼送到宫中，献给国王，他会使你发财致富
的。以安拉的名义起誓，现在我只能用这个方法报答你，请原谅吧。我沉在海中足足等了一
千八百年，才得见天日，应该报答你。今后你每天只消来湖中打一网鱼给国王，不要贪心。
现在，安拉会保佑你的。”
    魔鬼说罢，一顿足，地面裂开，便陷进去不见了。
    渔翁带着四尾鱼回城，一路上想着跟魔鬼打交道的经过，感到十分离奇。
    他回到家中，取了个钵盂，装满一钵水，把鱼放入钵中。鱼儿得水，活跃起来，在钵中
游来游去。他按照魔鬼的吩咐，用头顶着钵盂，送鱼进宫。国王看了渔翁进贡的四色鱼，非
常惊奇，他可是生平头一次看见这种鱼。他吩咐宰相：“把这几尾鱼交给女厨子，让她认真
煎吧。”
    原来宫中有个善于烹调的女奴，是三天前希腊国王当礼物送来的，国王还不知道她的本
领。他让女厨子煎鱼，以便试验她的手艺。
    宰相把鱼带到厨房，交给女厨子，说道：“今天有人送来四尾鱼，献给国王，主上希望
你展露你的技艺，认真烹饪出来，让国王愉快地享受吧。”
    宰相吩咐完后，回到国王面前。国王命令他赏渔翁四十个金币，宰相遵命赏赐渔翁。渔
翁领到赏钱，高兴万分，踉跄着跑回家中，快乐得一会儿坐下，一会儿站起，还以为自己是
在梦中。他用赏钱买了生活必需物品。
    当天夜里，渔翁全家欢乐地过了一夜。
    宫中的那个女厨子按国王的旨意，动手将鱼剖洗干净，支上煎锅，然后把鱼放入锅中去
煎。煎完了一面，她开始翻鱼，准备煎第二面。这时，厨房一边的墙壁突然裂开一条口子，
里面走出来一位十分美丽动人的妙龄女郎，女郎身披一条蓝色绢织的围巾，戴着漂亮的耳
环，臂上戴着手镯，指上戴着珍稀的宝石戒指，手中握着一根藤杖。
    女郎把藤杖的一头戳入煎锅，说道：“鱼啊！还记得旧约吗？”
    女厨子被这种情景吓得昏了过去。女郎一次又一次重复她的问话。这时，煎锅中的鱼儿
突然一齐抬起头来，清楚响亮地回答道：
    “是的，是的。”接着吟道：
    “你若反目，
    我们也反目；
    你若履约，
    我们也履约；
    你若抛弃誓言，
    我们也奉陪着。”
    鱼儿吟罢，女郎用藤杖一下掀翻煎锅，又从墙缝走回原来的地方，接着厨房的墙壁便合
拢，恢复了原状。
    女厨子慢慢苏醒过来，睁眼一看，四尾鱼全都烧焦了，枯如木炭。她吃惊之余，叹道：
“第一次出征，枪杆却先折断了。”她又急又气，又昏了过去。
    这时候，宰相来到厨房，见女厨子昏迷得不省人事，便用脚踢了她一下。女厨子醒过
来，哭泣着，把事情的原委详细地告诉宰相。宰相听了，感到惊奇，说道：“这真是一桩奇
怪的事情呢。”
    于是他立刻派人把渔翁叫来，大声喝道：“渔翁！把你上次送来的那种鱼儿给我再拿四
尾来。”
    渔翁来到湖中，下了网，又打了同样的四尾鱼，惶惶恐恐地送进宫来。宰相又一次把鱼
送到厨房里，仍然给女厨子，说道：“当着我的面煎吧，让我亲眼看看这种怪事。”
    女厨子把鱼剖洗干净，架上煎锅，把鱼放在锅里。这一次才刚开始煎鱼，墙壁马上裂开
了，那个女郎又出现在他们面前，她的那种打扮和手中握的藤杖都与第一次一模一样。她把
藤杖戳在锅里，说道：
    “鱼啊！还记得旧约吗？”
    随着女郎的声音，锅里的鱼一齐抬起头来，吟道：
    “你若反目，
    我们也反目；
    你若履约，
    我们也履约；
    你若抛弃誓言，
    我们也奉陪着。”
    女郎听罢，用藤杖掀翻煎锅，又回到原来的地方，墙壁马上合拢，恢复了原状。
    宰相十分惊讶，道：“这桩事情难以隐瞒，必须报告国王。”于是宰相立刻去见国王，
把这件奇怪的事情报告了他。国王听了，说道：“我非亲眼看一看不可。”随即派人去唤渔
翁，限他三天，把那种奇怪的四色鱼儿再送四尾进宫。
    渔翁又诚惶诚恐地往湖中去，打了四尾鱼，及时送到宫中。国王吩咐赏了渔翁四百金
币，才向宰相说：
    “来，你亲自在我面前煎鱼吧。”
    “是，遵命。”宰相回答着，即刻拿来煎锅，洗了鱼，放在锅中。当他把煎锅架在火
上，刚开始煎的时候，墙壁突然裂开。这次里面出来一个彪形大汉，像一头牡牛，又像是窝
定族②的遗民，他手握一根绿树杖，粗声粗气地问道：“鱼啊！鱼啊！还记得旧约吗？”
    话音刚落，锅中的鱼都抬起头来，回道：“是呀，是呀，我们是履约的。”随即吟道：
    “你若反目，
    我们也反目；
    你若履约，
    我们也履约；
    你若抛弃誓言，
    我们也奉陪着。”
    黑奴走过去，举起树枝，掀翻煎锅，随即从墙缝隐去。
    国王仔细打量，见鱼儿都被烧得枯如木炭，不禁震惊，说道：“不能对这样的事沉默不
问，这鱼必然有奇特的遭遇。”于是他下令传渔翁进宫，问道：“该死的渔翁，你从哪里打
来这种奇特的鱼？”
    “从城外山谷中的一个湖里打来的。”
    “由这里去有多远？”
    “启禀陛下，大约半小时的路程。”
    听了渔翁的话，国王感到惊奇。他急于想弄清楚其中的隐情，便传令部下，立刻整装出
发。于是，国王的人马浩浩荡荡、旗帜鲜明地开出城去。渔翁在前面领路。他们经过郊区，
爬过山岭，一直来到广阔的山谷中。只见湖泊水清见底，群山围绕，里面有红、白、黄、蓝
四色鱼游弋，人人都感到惊奇，因为他们从未见过这样的景象，所有人都不曾见过这个湖
泊。国王问那些年纪大些的人，他们也都说：
    “我们平生从未见过这个湖泊呢。”
    国王说：“以安拉的名义起誓，我要把湖和鱼的来历弄清楚，才肯回王宫去。”于是他
吩咐部下，依山扎营，并对那位精明强干、博学多智、经验丰富的宰相说：“今天夜里我想
一个人静静地躲在帐中，无论公侯将相、侍从仆役，一律挡驾。告诉他们，说我身体不好，
不能接见，不许把我的真实意图透露给任何人。”
    宰相遵照命令，小心翼翼地守在帐外。
    国王换上便装，佩上宝剑，悄悄离开营帐，趁着夜色爬上高山。他一直跋涉到天明，并
继续顶着炎热，不顾疲劳，连续走了一昼夜。第二天又走了一昼夜，到天亮时，发现远方有
一线黑影，他十分高兴，说道：
    “也许我能遇到一个可以把湖和鱼的来历告诉我的人吧。”
    那线黑影原来是一座黑石建筑的宫殿，两扇大门，一开一闭。
    国王高高兴兴地来到门前，轻轻地敲门，却不见回音。他第二次第三次再敲，仍然没有
人答应。他又猛烈地敲了一会，还是没有人答应。他想：“毫无疑问，这一定是一所空
房。”于是他鼓起勇气，闯进大门，来到廊下，高声喊道：
    “住在屋里的人啊！我是一个异乡人。我路过这里，你们有什么食物，可以给我充饥
吗？”他连喊了三四遍，仍然没有人答应。
    他鼓足勇气，抖擞精神，直闯入堂屋。屋里空空荡荡，却布置得井然有序，一切陈设都
是丝绸的，非常富丽，地下铺着光闪闪的地毯，窗前挂着绣花的帷帘，四间拱形大厅环抱着
一个宽敞的院落，院中有石凳和喷水池，池边蹲着四个金色的狮子，口里喷出珍珠般的清
水，院中养着鸣禽，空中张着金网网住群鸟。此地景象令人纳闷，却没有一个人来和国王交
谈。奇怪的山岳、湖泊、四色鱼和宫殿，国王即惊奇又闷气。
    没奈何，他颓然坐在门前，低头沉思。这时候，他突然听到一声忧郁的叹息声。声音吟
道：
    “我藏起你那里的一切，
    你却暴露自己。
    瞌睡从我眼里逝去，
    换来了失眠。
    ……”
    国王应声站了起来，朝里望去，见大厅门上挂着帘幕。他伸手掀开帘幕，一个青年坐在
幕后的一张床上，床有一尺多高。这青年是一个眉清目秀、光彩夺目而且身段标致的青年，
正是：
    乌发粉面的俊逸青年，
    昼夜出现在人前。
    不可否认他腮上的黑痣，
    秋牡丹都有一粒黑子呢。
    国王一见青年，欣喜若狂，向他问好。
    那个青年身体端坐着，穿一件埃及式的金线绣花袍，戴珍珠王冠，然而眉目间却锁满忧
愁。他彬彬有礼地向国王还礼，接着说道：“我因为残疾，不能起身迎接你，请原谅我
吧。”
    “青年人，用不着客气，现在我是你的客人了。我是为了一桩重要的事情到你这儿来
的。你能把这里的湖泊、四色鱼和这座宫殿的来历告诉我吗？我想知道，你为什么一个人住
在这里？为什么这样悲哀痛苦？”
    青年人听了国王的话，眼泪扑簌簌地流下，忍不住伤感地吟道：
    “梦沉沉的人啊，
    时代的主宰叫多少人倒下，
    又有多少人站起来。
    ……
    把一切托付给人类的主宰，
    撇开仇恨，
    不用追溯：
    ‘已经消逝了的，为什么这样演变？’
    因为啊，命运是一切的根源。”
    听了这一切，国王感到奇怪，问道：“青年人，你为什么伤心哭泣？”
    “我的遭遇使我怎能不伤心呢！”他撩开袍服，让国王看他的下半身。原来这青年从腰
到脚，半截身体全都化为石头了，只是上半身还有知觉。
    国王看到这种情况，不禁悲从中来，长吁短叹着：“青年人，你把新愁加在我的旧伤上
了。我原来是为了打听四色鱼才到这儿来，可是现在除了鱼的情况外，又要了解你了。毫无
办法，只盼万能之神安拉援助了。青年人，请把你的遭遇告诉我吧。”
    “我会告诉你的。”
    “我正听着，你说吧。”
    “我自己和四色鱼有着一段离奇古怪的经历呢，如果把它记录下来，对于后人倒是很好
的训诫呢。”
    “这是怎么一回事呀？”

    着魔青年的遭遇

    先生，你要知道，先父曾是这个叫做“黑岛”的国家的国王，叫哈穆德。黑岛的四周群
山环绕。先父执政七十年，他死后，由我继承了王位，并娶了我叔父的女儿。我们情投意
合，相亲相爱，她敬爱我，以至看不见我就不思饮食。这样的生活，持续了整整五个年头。
一天，她去澡堂沐浴，我吩咐厨师赶快准备晚餐，以便她回来时一同享用。当时我在这座宫
殿里消息，两个宫女分别坐在床头床尾伺候。由于妻子不在身边，我感到情绪不宁，躺在床
上，辗转难眠，只是闭目养神。两个宫女以为我睡熟了，便闲谈起来。我听见坐在床头的那
个宫女说：
    “买斯，我们的主人可怜极了！他跟我们这个魔法师太太一起生活，真是糟蹋青春
呀。”
    “是啊，愿安拉惩罚这个邪恶的女人！”坐在床尾的宫女说，“我们主人这样青春年
少，怎么会娶了这样一个女人为妻呢？”
    “主人昏庸极了，根本就不管束她。”
    “该死的你呀！主人如果知道她的情况的话，还能不过问吗？她是背着主人在胡闹呀。
主人每天睡前喝酒，她把麻醉剂放在酒里，主人喝了就会昏迷过去，当然不知道她到哪里去
了，做了些什么事，也不知道她从哪里回来。她衣冠楚楚，打扮起来，溜出去，直到清晨才
回来，然后她点燃焚香，在主人鼻前一熏，主人才会清醒过来呢。”
    听到宫女的谈话，我又急又气，脸都黑了。
    傍晚，我妻子从澡堂沐浴回来，我们摆出饭菜，一块儿吃喝。饭后我们坐着闲谈了一
阵。天晚了，我照往日的习惯收拾着准备睡觉。我妻子一如往常，吩咐仆人给我拿来酒，亲
手递给我。我接过酒后，暗暗地倒掉，然后装做昏迷过去的样子，倒在床上，拉过被子盖
上，仿佛已经入睡。这时，我听见我妻子自言自语地说道：
    “睡你的觉吧，再不要起来了。我讨厌你，尤其是你的形象。我已经厌倦你了，我不知
道还要忍耐多久，安拉才来收走你的灵魂，叫你死去。”
    她说完，从容地换上华装丽服，涂脂抹粉，打扮起来，然后，她拿了我的宝剑，开门出
去了。
    我立即跳下床，跟踪我妻子出门去。只见她出了宫门，穿过一条条街巷，到了城门下，
口中念念有词地咕噜了些什么，铁锁立即自己掉了下来，城门就开了。她溜出城去，我悄悄
地跟着她，一路追去，竟走到一群土丘中。土丘中矗立着一座堡垒，堡垒中有一间砖砌的圆
顶屋子。我跟进去，爬上圆屋顶监视她。原来她是来会住在屋中的一个黑奴的。这个黑奴的
双唇合成一条线，朝外突出来，穿一身污秽的衣服，斜身躺在一堆甘蔗叶上。
    我妻子跪在黑奴面前，吻了地面，黑奴这才抬起头，骂道：
    “你这个该死的家伙，为什么耽搁这么久？”
    “我的主人哟！你不知道，我和我的堂兄结过婚的呀？不过我讨厌他，不愿意跟他一块
儿生活。要不是考虑你的安全，我一定会在日出之前毁灭他的城市，叫猫头鹰和乌鸦四处叫
嚣，让狐狼成群结队，并且把城中的石头全搬到戈府山去。”
    “该死的家伙呀，你还敢说谎欺骗我吗？以黑人英雄的名义起誓，我们黑人的豪气比你
们白人可强多啦。从今以后，你还要耽搁迟延、扭捏作态，我发誓跟你断绝来往，你这个肮
脏、下贱、可鄙的家伙，竟然随意玩弄我。”
    看见这样的情景，听了这种谈话，当时我气得昏头胀脑，整个宇宙似乎都变黑暗了，我
仿佛灵魂出窍。
    当时我妻子一直站在黑奴面前哭泣，卑躬屈膝地苦苦哀求：“我的主人哟！要是你恼恨
我，那还有谁怜惜我呢？要是你遗弃我，还有谁收容我呢？”她悲哀哭泣着，直到黑人饶恕
了她，才欢跃起来，说道：
    “我的主人哟！你这里有什么赏赐给我吃的吗？”
    “你去打开那个铜盆吧，”黑人说，“里面有煮熟了的老鼠骨头，你拿来啃吧，罐里有
剩汤，去拿来喝吧！”我妻子果然按他的吩咐，啃了骨头，喝了残汤，然后洗手漱口。
    我看了我妻子的卑鄙行为，终于认定她是一个邪恶的人，气得想自杀。我蹑手蹑脚地从
屋顶溜下来，闯进屋去，拿起妻子带来的那把宝剑，抽了出来。当时我怒火中烧，一剑砍在
黑奴的脖子上，以为已经结果了他的性命。
    我执剑的时候，本打算砍断那黑奴脖上的静脉和动脉血管的，但却只砍伤了他的皮肉和
喉管。当时他一个劲地喘粗气，我认为他活不了了。这时，我妻子却趁机逃掉了，她并不知
道是我干的。
    我把宝剑插回鞘，急忙回城，来到宫中，然后斜身躺在床上睡下。
    清晨，我妻子把我叫醒。只见她剪短了头发，穿着一身丧服，对我说：“哥哥啊！我这
样做，请别责备我吧，因为我母亲病逝了，父亲又战死沙场，两个兄弟，一个被毒蝎螫死，
另一个却被噎死。我遭遇了这样悲惨的事，应该哀悼守孝呢。”
    “我不反对你，”我平心静气地对她说：“你喜欢怎样就怎样吧。”
    从此她终日悲哀，向隅而泣，埋头守孝。
    一年以后，她对我说：“我打算在宫中修建一座圆顶屋，类似陵墓那样的形状，取为名
‘哀悼室’，我想一个人安静地在里面守孝。”
    “你打算怎么办，”我对她说，“就怎么办吧。”
    她果然在宫中建起一座圆顶的哀悼室，里面砌着坟墓，看上去就像一座寝陵。之后，她
把那个黑奴搬到哀悼室中养病。那黑奴虽然还活着，其实已经成为一个不中用的残废。他自
从那天中剑受伤之后，只能靠汤水度日，病弱得不能开口说话，*眼看就要咽气了。我妻子从
早到晚守着他，哭哭啼啼地安慰他，早送汤、晚送水，不辞辛苦地服侍他。我由于对妻子宽
容，没有追究，让她在这种情况下过了一年。
    有一天，我趁她不提防的时候，去到哀悼室。见她正哭泣着念叨：“我心里的花朵呀！
你干吗离我而去，不肯再与我见面？我的灵魂呀！我知心的人呀！跟我谈谈心里话吧。”
    她说罢，接着吟道：
    “你远走之后，
    我已不存在于人世；
    因为除你之外，
    我的心不属于任何事物。
    你到任何地区，
    请带着我的灵魂，我的骨。
    在什么地方住下，
    便在你身边安葬我的骨。
    你站在坟前呼唤，
    听听回声，
    我的骨发出呻吟，
    和你的声音呼应。”
    待她吟罢，哭毕，我才突然现身，说：“妹妹！你终日悲哀，也应该够了吧！再悲哀哭
泣下去，你的眼泪可是淌不尽的。悲哀哭泣没有任何好处。”
    “你别阻挠我！”她说，“你如果一定要干预，我只好自杀了。”
    那以后，我沉默着，任她身穿丧服，悲哀哭泣。
    到了第三年，我对于眼前这桩磨人的事，已经感到无比的忿恨，难以忍耐。有一天，我
又走进她的哀悼室，我妻子正坐在屋里她砌的坟前，长吁短叹，道：“我的主人哟！我好久
听不到你的声音了。你怎么不回答我呢？”
    她说罢，接着吟道：
    “坟啊，
    坟啊，
    他的英俊逝去了吗？
    还是被灿烂的景象磨灭了？
    坟啊，
    你不是天，不是地，
    为什么太阳和月亮会在里面汇聚？”
    她向黑奴的赞美和致哀，使我怒火中烧，忿恨更加炽烈，因而忿然质问道：“你到底要
悲哀哭泣到哪一天呀？”我继而吟道：
    “坟啊，
    坟啊，
    消灭他的黑色了吗？
    或者是那肮脏的景象。
    坟呀，
    你不是池沼、锅釜，
    为什么会聚集炭灰和渣滓？”
    听了我的诅咒诗，我妻子一骨碌站立起来，说道：“该死的！原来是你干的这桩坏事
情，砍伤了我的情人，摧残了他的青春，叫他三年来在不死不活的境况中受苦受难呀。”
    “不错，确实是我做的。”我说着，拔出宝剑，握在手里，走过去预备杀他。
    我妻子听了我的话，见我决心要杀她，便笑了起来，说道：
    “滚开！要重演过去的事，那可不容易啊！我不能让死人复生，但我能够让你受罪。”
于是她张嘴喃喃地念了些什么咒语后，说道：“凭着我的法术，你的下半截身体变成石头
吧。”
    从那以后，我站不起来，睡不下去，下半身是没生命的石头，上半身却是行动自由的活
人。我的下半身化成石头以后，整个城市，包括街道、庭园，也都被她的魔法控制了。城中
原来住着伊斯兰、基督、犹太和袄教四种宗教的信徒。他们着魔之后，全都变成了鱼类。伊
斯兰教徒变成白鱼，袄教徒变成红鱼，基督教徒变成蓝鱼，犹太教徒变成黄鱼。原来的四个
岛屿着魔后，变成四座山岭，围绕着湖泊。从此以后，她尽情虐待我，每天打我一百棍，打
得我皮破血流，然后在我身上披一块毛巾，再把这件华丽的衣服穿在外面。
    魔法城的毁灭
    着魔青年谈了他的经历和遭遇，忍不住伤心哭泣，吟道：
    “主宰呀，
    你的判决，
    我甘心忍受，
    只要这是你的意愿。
    他们暴虐、作恶，
    他们侵害、掠夺，
    忍耐吧，
    也许我们可以得到天堂的一角。
    这一切的遭遇，
    使我束手无策，
    寸步难行，
    只祈求着穆罕默德。”
    青年吟罢，国王抬头望了他一眼，说道：“青年人，我知道这个隐秘之后，可是又添了
一重新愁了。不过，请告诉我吧，你妻子在哪里？受伤的黑奴所栖息的坟墓在什么地方？”
    “黑奴睡在哀悼室中的坟墓里，至于我的妻子，她住在隔壁的大厅里。她每天日出时都
到这儿来，脱掉我的衣服，打我一百棍，打得我痛哭流涕，声嘶力竭，不能动弹，然后她才
往哀悼室去侍奉那个黑奴，给他端汤送水。待到天一放亮，她就又要来了。”
    “向安拉起誓，青年人，我一定要替我做一件好事呢。我将解救你。”
    国王陪青年人一直谈话到深夜，然后才睡觉。
    第二天黎明前，国王脱掉衣服，光着身子，提起宝剑，一直走进哀悼室，室中摆着灯、
烛、香料和药膏。他走过去，一剑砍死黑奴，把他的尸首扔在宫中的一眼井里，然后回到屋
内，拿黑奴的衣服裹在身上，手中握着宝剑，倒身睡了下去。
    过了约一小时，那个妖婆果然来了。她先脱去丈夫的衣服，痛打一顿。她丈夫苦苦哀
求，说道：“妹妹哟！求你可怜我吧。”
    “你可怜过我吗？你为我而谅解过我的情人吗？”她反问着继续痛打，直打得丈夫皮破
血流，自己也精疲力尽，才给他披上毛巾，把锦袍罩在外面。之后，她手中端着一杯酒、一
碗汤到哀悼室去，侍奉黑奴。在哀悼室里，她走到坟前，哭着说道：“主人哟！你回答我
呀，有什么心事，对我讲吧。”
    她继而吟道：
    “我流了无尽的眼泪，
    但阻塞啊，几时才能冲开？
    嫉妒者从中作祟吗？
    那他应感到心满意足，
    难道你自己在拖延，不让我们聚首。”
    吟罢，她痛哭流涕，说道：“我的主人，你说吧，有什么话，尽管告诉我。”
    国王压低嗓子，摹仿黑奴的口吻说道：“唉哟！唉哟！毫无办法，只望万能之神安拉救
援了。”那个妖婆听见黑奴开口说话，欣喜若狂，大叫一声，昏迷了过去，一会儿后，她醒
了过来，叫道：“主人哟！主人哟！”
    这时，国王用更微弱的声音说：“你这个讨厌的家伙！你使我病弱，难以恢复呀。”
    “怎么会这样呢？”
    “你天天拷打你的丈夫，他哭泣的求救声扰乱了我，使我通宵达旦，难以入睡。他的祈
祷和咒骂使我不安，心绪纷乱。若不是你的扰乱，我该早已恢复健康了，因此，我才一直不
理你呢。”
    “既然你许可，我饶恕他好了。”
    “你饶了他，让我们安静吧。”
    “明白了。”
    她站起来，马上走进宫去，取出一个碗，在碗里装满水，念了咒语，碗中的水忽然沸腾
起来。她把水洒在丈夫的身上，说道：“你是因为我的法术而变形的，凭着我咒语的法力，
恢复你的原形吧。”她说罢，青年果然霎时恢复了健康，站了起来，他心中无限快慰。
    “滚出去吧，”她骂道：“以后不准你再到这里来，否则我就杀掉你。”待青年离开宫
殿之后，她才从从容容地来到哀悼室中，对黑奴说：“出来吧，我的主人，让我看看你，我
会为你的健康而快乐的。”
    “你都干了什么？”国王把声音压低说，“你用这样的方法医治我，这可不是根本的办
法呀。”
    “我亲爱的人哟！什么才是根本的办法呢？”
    “你这个该死的讨厌家伙！岛国的国民还都忍受着灾难，每到夜静更深时，湖中的鱼都
会抬起头，向安拉祈祷求救，并且咒骂我，这才是我不能恢复健康的真正原因。去吧，你马
上去解救它们，再来救我出去吧，现在我的健康已逐渐恢复过来了。”
    “以安拉的名义起誓，主人呀！以我的头和眼睛作保，我这就去解救他们。”
    当时她认为真是黑奴在跟她说话，因而高兴得昏了头，立刻动身，兴高采烈地跑到湖
畔，伸手掬起一捧水，喃喃地念了咒语，湖中的鱼突然活跃起来，霎时都恢复了原状，变为
各种各样的人类。开了魔禁，百姓得到解救，河山城镇顿时恢复旧观，人们买的买，卖的
卖，农工商贾，兴旺繁荣。
    这时妖妇匆匆赶回哀悼室，向假黑奴说道：“把你那双慈祥的手伸出来，让我牵你出去
吧。”
    “靠近我些。”国王低声说道，迅速抽出宝剑，猛然一剑刺穿她的胸口，接着又在她腰
上砍了一剑，把她劈为两截，结果了她的性命。
    国王走出哀悼室，去到宫外，跟那位青年国王见面，两人十分高兴。国王祝他脱离困
境，青年国王吻着国王的手，表示衷心感谢。国王对他说：
    “你愿意随我到我的国家去吗？”
    “陛下，您知道我们两国之间的距离吗？”
    “两天半的路程吧。”
    “陛下，那是在魔禁下的情况，而现在，我们清醒过来了。其实从这儿到贵国，即使一
个健行者，也需要整整走一年呢。您到这儿来只走了两天半时间，那是因为敝国受了魔禁。
陛下，今后我再也不愿意离开您了。”
    “赞美伟大的安拉，他把你赏赐给我。从现在起，你就是我的儿子了，我生平还没有过
儿子呢。”
    于是两人拥抱着，欣喜若狂。继而他们去到宫中，吩咐侍臣准备好行李。
    国王旅途所需要的一切全部准备齐后，青年国王这才依依不舍地与老国王一块儿动身。
他选了五十名精壮的侍从，并带上许多珍贵物品。他们一路上昼夜跋涉，整整走了一个年
头，终于平安来到老国王的国度，派人往京城报讯。
    国王平安归来的消息传开时，国民们正因国王已走失了一年多而绝望。听到消息，国民
喜出望外。宰相和国民全都出城来，跪在国王面前，迎接国王归来。国王在人群的簇拥下，
回到宫中，重登宝座。他对宰相叙述了此行遭遇，宰相听了，非常同情青年国王，并祝他脱
出魔禁。之后，国王大摆宴席，款待青年国王和侍从，赏赐群臣。
    国王回国之后，重理国事，处理政务，一切又变得井井有条。一天，他吩咐宰相：“从
前献鱼给我们的那个渔翁呢？去请他来见我。”
    宰相遵旨，找到那个渔翁，带进宫来。国王重赏了渔翁，并打听他的家庭情况，问他有
无子嗣。渔翁如实回答有妻室和一子二女。国王高兴之余把渔翁全家接进宫，选择他的大女
儿为王后，把他二女儿配给青年国王为妻，并让渔翁的儿子做他的司库官。国王又委派宰相
去做黑岛国的国王，吩咐同来的五十名侍从护送，前往上任，还让他带去许多礼物，赏赐黑
岛国的官吏。
    从那以后，渔翁一跃升为国丈，他的儿子当上了国王的司库官，两个女儿都做了王后。
渔翁一家人在宫中有着享不尽的荣华富贵，过不完的幸福生活。
    注：①大卫的儿子，所罗门著名的神。②古代阿拉伯民族的一支，以身材高大著称。
    ------------------


 一千零一夜故事集
懒汉克辽尼和铜城的故事
    赫鲁纳·拉德执掌哈里发权柄时，有一天，他在大殿中听取从大臣的朝呈。一个小太监
突然平捧一顶镶满各式各样名贵宝石的纯金王冠，到御前跪下，吻了地面，奏道：“启颤陛
下，祖白绿王后问候陛下。她说陛下已经知道，她为陛下做的这顶王冠，冠顶端还需要一颗
硕大的宝石作为装饰，但她自己无论如何也找不出一颗合意的，因此请陛下给她想个办
法。”
    听了王后的请求，大国王哈里发吩咐侍从：“去，立即去找一颗硕大的宝石，拿来交给
王后。”
    侍从急忙按照王后的要求，四处寻找，可是翻遍了整个宝库，即始终找不到一颗合适
的，只得惶惶不安地据实回奏大国王。哈里发听了大为失望，闷闷不乐，自言自语道：“连
一颗让王后满意的宝石都没有，我怎么配作哈里发？怎么还能称万王之王呢？你们这些该死
的家伙！赶快给我到集市上去搜购吧。”
    侍从们奉了王后，急忙赶到集市去购买，但商人们却说：“陛下需要宝石，找找巴士拉
的艾博·穆罕默德·克辽尼①吧。”
    大国王哈里发听了，吩咐宰相张尔凡写信给巴士拉城执政官穆罕默德·苏贝德，命他把
艾博·穆罕默德·克辽尼送到京城晋见大国王。
    宰相张尔凡照哈里发的旨意写了一封信，打发大国王哈里发的掌刑官马什伦前去送信。
马什伦带着书信，快马加鞭赶到巴士拉，找到执政官穆罕默德·苏贝德，呈上书信。苏贝德
为马什伦洗尘欢迎，百般尊敬他，恭敬地手捧书信读了一遍，说道：“听明白了，谨遵吩
咐。”于是下令随从带马什伦去艾博·穆罕默德·克辽尼家中找他。
    马什伦和苏贝德的随从一起来到克辽尼，一敲门，一个仆从应声开门。马什伦对他说：
“告诉你们主人，大国王哈里发召他晋见，有事吩咐他。”仆人进去报告。
    不一会儿，克辽尼闻讯，匆匆跑来，见马什伦和苏贝德的随从仍站在门外，赶忙跪下行
礼，说道：
    “恭迎大驾，请里面坐吧。”
    “我们不能再耽搁了，必须赶快回京，大国王哈里发还等着你呢。”
    “请各位静候片刻，待我收拾一下行李。”
    克辽尼再三恳求，费尽唇舌，众人才随他进屋去。只见走廊中挂着绿色的金线刺绣的缎
子帷幕，装饰豪华富丽。克辽尼吩咐仆人引客人到家中的澡堂里沐浴。澡堂中，墙壁镶金嵌
银，还有名贵的云石，浴池中混着蔷薇水。仆人们侍奉殷勤。浴毕，每人另配一套绣金衣
服，这才请进客厅。
    克辽尼头上戴着镶满珠宝玉石的头巾，坐在厅中，厅里到处用丝绸装饰，一应家什、摆
设都嵌镶着金银、珍珠、宝石，富丽堂皇，光彩夺目。主人请马什伦坐下，吩咐摆筵。只见
杯盘碗盏全是镶金磁器，盛着各式各样令人垂涎欲滴的山珍海味，琳琅丰盛。马什伦眼看这
种铺张的排场，暗自叹道：“哟！向安拉起誓！这样的筵席，即使是在大国王哈里发宫中，
也难得一见。”随后觥筹交错，宾主开始畅饮到夜深。酒足饭饱后，每人得到五千金币的礼
钱，才尽欢而散。
    第二天，克辽尼又送给客人们每人一套绣金蓝袍，招待仍然殷勤丰厚。马什伦不由催促
起来，要他赶快启程，说道：“以哈里发的名义，我们可不能再耽搁了。”
    “我的主人，”克辽尼说，“务请再等待一天，待明天我准备妥贴，就可以动身随你进
京了。”
    第三天，一切准备妥当，克辽尼骑上仆人牵来的骡子。那骡子金鞍银辔，嵌着珠宝玉
石。他意气风发地随马什伦上路。马什伦眼看他仍如此铺张，私下想：“瞧，他若这样一副
打扮去宫里，大国王哈里发一定得追问他致富的原因。”他们辞别苏贝德，率领仆从，离开
巴士拉，踏上旅程，日夜兼程向京城进发。
    到了巴格达，克辽尼在马什伦的陪同下，进宫谒见哈里发。他坐在哈里发的身旁，毕恭
毕敬地和哈里发谈话，说道：“启禀陛下，我带来了一点儿薄礼，作为您的忠实奴仆，打算
呈献给陛下，以表寸心。”
    “好呀，你拿出来看看吧。”
    克辽尼得到允许，吩咐仆人抬上一个箱子，在哈里发的面前打开，取出几件珍贵的摆
设，其中一株金树，纯金打造的枝干，翡翠做的绿叶，用珍珠宝石雕作果子，玲珑逼真，非
常别致。然后他吩咐仆人抬上第二口箱子，取出一个绸缎帐篷，上面镶满各种名贵的珍珠宝
石，绣着各种飞禽走兽，耀眼夺目，华贵无比。哈里发看见这种举世无双的礼物，笑逐颜
开，非常高兴。
    “陛下。”克辽尼说，“我把这些礼物奉献给陛下，可不是有什么私心或者企图。其实
是因为我想，自己是一个普通人，这样的东西，只有陛下您才配享用。如果陛下允许，我还
可以在陛下面前表现自己的一点微末技艺。”
    “你想做什么就做吧，看看你的特长也好。”
    “听您的吩咐。”
    克辽尼鼓起嘴巴，嘴唇上下努动，举手一招，宫墙上的雉堞便慢慢移到他面前，然后他
举手一挥，雉堞又回到原地；接着，他眨眨眼，面前突然出现一幢宫殿；他一开口说话，宫
内的鸟儿便与他交谈起来。哈里发看到这种情景，十分惊奇，问道：
    “你这种本领是从哪儿学来的？从前只知道你叫懒汉艾博·穆罕默德，却不知道你有如
此惊人的绝技。听说你父亲是澡尝中做推拿按摩的，并没有留下什么遗产给你，可是你怎么
会比我还富有呢？”
    “陛下，请听我说吧！我的经历真是离奇。要是记录成书，可以让后人引以为鉴呢。”
    “好的，克辽尼，你就讲给我听吧。”
    “陛下，愿您长命百岁，永享福寿。人们叫我懒汉，先父也不曾留下一点遗产给我，这
都是事实。我父亲原本没有做过大事，他一生都在澡堂中替人按摩。我小时候，真算得上是
天下第一懒人。我懒到如此不堪的程度，就算是睡在烈日下，被晒得汗流浃背，也懒得挪动
身子，到荫凉地方去。我就是在那种情况下，昏昏噩噩度了十五个春秋。先父去世时，不曾
留下一些财产，我家境贫寒，全靠我母亲在外面做女佣维持生计，我自己却一天到晚躺着不
动。
    有一天，我母亲拿着五个银币，到床前对我说：‘儿啊，听说长者艾博·木朱尔要去中
国做生意，他是个好心人，心地善良，一向怜悯孤苦伶仃的穷人。这儿有五个银币，你快起
来，跟我一起去见他，求他帮助你，用这五块钱买中国货带回来。或许安拉恩赐，咱们能赚
几个钱糊口。’
    当时我不以为然，懒得起身。我母亲生气了，发誓说，要是我不起来随她去，她就不再
管我，一辈子不再搭理我，让我饿死算了。
    听了母亲的话，我知道因为我太懒惰的缘故，惹得她非常生气，于是哀求着说：‘妈！
扶一扶我吧。’她于是扶我起来。我说：‘帮我把鞋子拿来吧。’她于是拿来鞋子。我说：
‘替我穿上吧。’于是她又把鞋子套在我脚上。我说：‘抱我下床吧。’她把我抱下床。我
说：‘搀着我走吧。’她搀着我慢吞吞一步一挪地来到海边，找到老人的家，她向老人打个
招呼，问道：‘你老人家是艾博·木朱尔吗？’
    ‘是呀，你有什么事？’
    ‘这是五个银币，烦劳您老人家帮帮我的儿子，为我们买几件中国货带回来，借您老人
家的福泽，也许我们能赚几个钱呢。’
    ‘你们认识这个小伙子吗？’艾博·木朱尔问同伴们。
    ‘认识，他叫艾博·穆罕默德·克辽尼，可是我们从来没见他出过门，今天算是打破常
规了。’
    ‘以安拉的名义，孩子，把钱给我吧。’于是他收下五个银币，我和母亲就此告别。他
和伙伴们则乘船远航而去。
    艾博·木朱尔和他的同伴一帆风顺地航行，很快到了中国，卖掉带去的货物，采购了一
些土特产，然后他们办好各种手续，启程回国。在海洋中航行了三天之后，艾博·木朱尔突
然对同伴们说：‘赶快停船。’
    ‘有什么事吗？’同伴们问他。
    ‘你们知道，我把艾博·穆罕默德·克辽尼托我的事情忘了，我们还是转回去，替他买
几件有利可图的货吧。’
    ‘向安拉起誓，你别让我们往回走吧，我们已经在海上漂泊了三天，吃的苦头已经够多
了。’
    ‘我的义务没有尽到，不掉头回去怎么成呢？’
    ‘我们还是别走冤枉路了。我们凑一下，抽出比五个银币多几倍的钱给他好了。’
    艾博·木朱尔听从伙伴们的建议，同意如此。于是大家为他慷慨解囊，捐献出一笔款。
船继续往阿拉伯航行，途经一个岛屿，岛上人烟稠密，他们便停下船登陆，收购矿石、珍
珠、海贝和其它的土特产。一个当地人牵着一群猴子，其中有只秃毛的，经常受到同类的欺
侮，主人稍不留神，它们便一哄而上，把它推到主人身上。主人一生气，少不了打它一顿，
把它四肢捆起来，不准它动弹，这只猴子很可怜。艾博·木朱尔看到这种情景，恻隐之心油
然而生，对它的主人说：‘这只猴子卖给我吧？’
    ‘你要买，我当然愿意卖给你。’
    ‘我身边有别人的五个银币，你愿意以五个银币的价钱，把猴子卖给这银币的主人
吗？’
    ‘好呀，愿安拉因它而赐你福寿。’
    艾博·木朱尔付了钱，把猴子交给仆人，拴在船中，于是扬帆启锚，继续航行。
    路经一个小岛，他们又停船上岸。商人们纷纷出钱，请当地土人潜到海底，帮他们打捞
珍珠和海产。那只猴子看到有许多人潜水，自己解开脖子上的绳索，跃入水中，潜到海底。
艾博·木朱尔见猴子跳到海中，不禁悲哀地叹道：‘唉，真主保佑，这真是个劫难，我替那
可怜人买的一只猴子也没了！’
    商人们同声叹息，深为同情，一个个都以为猴子丢了，替艾博·木朱尔感到难过。过了
一会儿，潜水捞珠的人一个一个陆续回到岸上，那只猴子竟然也随他们一起钻出水面。它双
爪握满名贵的珍珠，窜到艾博·木朱尔面前，把珍珠抛在地上。艾博·木朱尔万分惊异，说
道：‘这只猴子真是不可思议，还很有用处呢。’
    商人们带着珠宝，扬帆启航，向归途航行。路经一个叫祖努基的岛屿，上面住着好吃人
肉的野人。船刚到岸，就被野人团团围住。商人们全都被抓住，当天就让野人吃掉几个，其
余的被紧缚着慢慢等死。他们感到恐惧、愁苦，大家面面相觑，认为这次活不成了。可是到
了夜里，那只猴子偷偷来到艾博·木朱尔面前，替他解了绳子。其余的人见此情景，齐声说
道：‘艾博·木朱尔，也许安拉借你的手来拯救我们吧。’
    ‘你们各位要记住，凭着安拉的意愿，我们能够得救，全是依靠这只猴子。现在我决定
捐给它一千金币呢。’
    ‘如果我们平安脱险，大家都愿意捐给它一千金币。’
    那只通人性的猴子立刻过来，一个一个依次解了他们的绳索。他们恢复了自由，悄悄地
逃到海滨，见船仍然靠在岸边，丝毫无损，便急急忙忙上船，迅速升起帆，全力以赴地逃
跑。
    到了安全地带，艾博·木朱尔对商人们说：‘各位朋友！大家应当遵守诺言，把认捐给
猴子的钱拿出来吧。’
    ‘当然，这就给你。’
    于是，每人捐出一千金币，猴子为此挣得了一笔巨款，由艾博·木朱尔代为保管。一路
上商船顺流而行，终于平安回到巴士拉。商人们受到亲朋好友的热情迎接。艾博·木朱尔一
上岸就问道：
    ‘艾博·穆罕默德·克辽尼在哪儿？’
    消息传到我母亲耳里，她跑到我床前对我说：‘儿啊，艾博·木朱尔已经回来了！你快
起来去见他，向他致意，看他给你捎来什么。也许安拉会给你点儿什么，使你赚点小钱
呢。’
    ‘妈，’我说：‘包我下床，搀着我出门，我们到港口去见他去。’
    我拖拖拉拉，慢吞吞、懒洋洋地来到港口，走到艾博·木朱尔面前。他一见我便说：
‘祝福你，我的孩子！凭着安拉的意愿，你的钱不仅救了我的性命，而且让所有的人都脱离
了绝境，’他接着说：‘这只猴子，是我替你买来的，你先带回家，过一会儿我上你家来，
把实情告诉你。’
    我把猴子牵回家，边走边想：‘向安拉起誓，这可是很奇怪的商品哩！’到了家中，我
对母亲说：‘妈！我要好好睡觉，你却非让我起来做买卖，现在请你看看这奇怪的货物
吧。’我大失所望，无精打采地待在家里。
    一会儿，艾博·木朱尔的仆人熙熙攘攘挤到我家里，问道：
    ‘你是艾博·穆罕默德·克辽尼吗？’
    ‘不错，我就是克辽尼。’我说。这时候，长者艾博·木朱尔出现在他们身后。我赶忙
起身迎接，吻他的手，他对我说：‘来，到我家里去吧。’
    ‘好的，这就走。’我答应着随他去到他家里。他吩咐仆人拿出许多钱币，对我说：
‘孩子，安拉赐福你了。这是你那五个银币赚来的利润。’于是他把钱装在箱中锁起来，把
钥匙递给我，吩咐仆人抬上箱子，然后对我说：‘这些钱都是你的，带着他回家去吧。’
    我遵照艾博·木朱尔的吩咐，领仆人把钱带回家中。
    我母亲突然看见有了那么多金钱，喜不自禁，非常高兴，说道：‘儿啊，安拉赐你这么
多金钱，救助你，从此你别再一天到晚懒洋洋，振作起来，还是上市场去做买卖吧。’
    我听从母亲的话，打起精神，一改往日的懒惰习气，在集市开了一间铺子，做起生意
来。那只猴子一直跟着我，饮食起居都和我在一起。不过它每天一大早都要出去一趟，耽搁
到正午才回来，每次总要带回一个足有一千金币的钱袋，规规矩矩地放在我面前，然后陪我
坐在铺中，看我做生意。这种情况持续了很长时间，我的财富越积越多，竟然成了富翁。于
是我广置房屋田产，买了奴仆车马，过上富足快乐的有钱人的生活。
    一天，我和猴子照常坐在铺中做买卖，它突然抬头东张西望，一反常态，情形显得很古
怪，叫人莫名其妙。我暗自想着：‘发生了什么事了？’我正摸不着头脑的时候，猴子突然
说起人话来，喊道：
    ‘艾博·穆罕默德！’我听了顿时吓得魂飞魄散，不知所措。
    它接着对我说：‘你别害怕，我告诉你真实情况。你知道，我其实是一个神仙，因为过
去你的处境艰难，我才前来帮助你的。现在你已经成为富翁，你手中的钱财如山，多得连你
自己也不清楚数目。现在我给你一个建议，如果你照我说的去做，会给你带来意想不到的好
处呢。’
    ‘你有什么要我帮忙的吗？尽管谈吧。’
    ‘我打算把一个月儿般美丽的女郎嫁给你为妻。’
    ‘怎么会有这种事？告诉我吧，到底是怎么一回事？’
    ‘明天你要穿上最华丽的衣服，骑着配有金鞍银辔的骡子，在卖粮的集市中找到瑟律普
的铺子，去和他谈谈，对他说：我希望娶令媛为妻，因此前来求婚。如果他说你太穷，或嫌
你地位不够，门第不高，你就送他一千金币。他要是嫌少，你可不断增加，拿钱证明给他
看。’
    ‘好的！’我说。
    于是，我在第二天，穿上最华丽鲜艳的衣服，跨上配着金鞍银辔的骑骡，身后拥着十个
仆人，到卖粮食的集市中，找到瑟律普的铺子。我见他坐在铺中，便下马趋前问候，坐下和
他谈起来。
    他对我说：‘你到这儿来，有何贵干？我能帮上你什么忙吗？’
    ‘不错，我是有事请求你。’
    ‘什么事情？’
    ‘我希望娶令媛为妻，特意来向你求婚。’
    ‘你一没有钱，二没有名望，门第又不高，怎么配得上我的女儿呢？’
    我从腰缠里掏出装有一千金币的钱袋，双手捧着递给他。说道：‘这是送你的，拿去用
吧。就当这是我的名望和门第吧。古人说得好：
    谁的手里有银币，
    他便能花言巧语、信口开河，
    亲朋好友也甘愿他摆布，
    视他高人一等，
    只因金钱给他点缀、粉饰，
    才不致在人前原形毕露，窘迫不安。
    因为富人即使胡言乱语，
    也能招来阿谀奉承，
    金钱是金科玉律，
    穷人赤诚坦白的金玉良言，
    却遭人们讥笑、鄙夷，
    被诬为无稽妄语。
    时不论上下古今，
    地不分东西南北，
    只有金钱财富，
    才会使人威严美丽，
    呵！金钱！诡辩者的舌头，
    杀人放火者的利器。’
    我吟读一段古人的诗句，瑟律普听了，低头沉思不语。一会儿，抬头对我说：‘你如果
真想跟我的女儿结婚，给我三千金币的财礼。’
    ‘好啊，就照你说的办。’我满口答应，吩咐仆人回家取来三千金币，恭敬地送给他。
钱一到手，他一骨碌爬起来，吩咐家仆锁好店门，邀约几个朋友一起来到我家，在证人面前
写下婚书，对我说：
    ‘十天后举行婚礼好了。’
    我满心欢喜，得意洋洋地背着家人，悄悄地对猴子叙说，告诉它求婚的经过。当时它夸
赞说：‘你做得很好！’后来到了临近结婚的日子，猴子对我说：
    ‘我有一桩事请求你，如果你替我做了，那么什么事情我都听你的吩咐。’
    ‘什么事？你说吧。’
    ‘在新娘子的洞房旁边，有一间贮藏室，门上的铜环下有一把钥匙，你转动钥匙，开门
进去，里面放着一个铁箱，四角插着画有符咒的旗帜，箱中有盛满金钱的托盘，周围缠绕着
十一条小蛇，盘中还有只绑着脚的白冠大公鸡，旁边摆着一把刀子。你拿那把刀子，宰掉雄
鸡，划破旗帜，再掀翻铁箱。这就是我对你唯一要求的事。’
    ‘好吧，我一定照办。’我不假思索就答应了，随即去瑟律普家中，先找到猴子告诉我
的那间贮藏室，然后和新娘见面。我的新郎如花似玉，有沉鱼落雁之容，闭月羞花之貌。她
的美丽窈窕难以言传，我不由得又是惊讶，又是欢喜。
    当天夜里，待新郎睡熟了，我悄悄地起来，蹑手蹑脚地取下钥匙，开了贮藏室，宰了雄
鸡，划破旗帜，掀翻铁箱，照猴子所说的一切做了。不料就在这个时候，新娘惊醒过来，发
现贮藏室被打开，公鸡被杀死，惊叫道：
    ‘完了，没法子了！万能的安拉拯救我吧！我就要被妖怪掳走了。’
    新娘刚说完，整个屋子就被一群妖怪围起来，在一片恐怖的喧嚣声中，新娘被攫走了。
随后瑟律普痛心疾首地跑到我面前，嚷着：‘艾博·穆罕默德！你做的好事？难道你就是这
样照顾我的女儿的吗？为了保护我的女儿不被鬼怪掳走，我求神在贮藏室中设置了这道符
咒。那个凶残的妖怪六年前就想方设法，要抢走我的女儿，可是因为符咒保护，一直没有得
逞。现在一切都让你给搞糟了！我们家里没有你呆的地方，你快给我滚吧！’
    ‘我从瑟律普家中出来，垂头丧气地回到自己的家，猴子不见了。我四处找寻，却始终
不见它的踪影，我这才恍然大悟，原来这只猴子就是前来劫夺我妻子的妖怪。我知道自己中
了它的诡计，杀了大公鸡，破坏符咒，亲手替它清除了劫夺我妻子的障碍，我都做了些什么
呀？我万般懊恼，气得捶胸顿足，撕破衣服，抽打面颊，坐也不是，站也不是。
    后来我离开家，来到荒郊野外，漫无目的地到处游荡，不知该到哪里去才好。我正迷迷
糊糊，走投无路的时候，忽然看到前面有一褐一白两条蟒蛇在搏斗，我随手拾起一块石头，
猛掷了过去，刚巧把那条凶暴的褐蛇打死了。白蛇得以脱身而逃。
    过了一会，那条白蛇又出现了，身后尾随着另外十条白蛇。它们围着褐蛇的尸体，一起
噬咬，把褐蛇咬得支离破碎，只剩下一个脑袋，这才得意洋洋地四散爬开。我看到这种情
景，十分诧异，猛地感到头昏眼花，一个踉跄，便倒在地上，躺着正伤心绝望之时，我突然
听见远处仿佛有人吟唱：
    “抛开命运的束缚，
    才能无拘无束地翱翔。
    静夜里你敞开胸怀，
    安详地抱枕安眠，
    不必顾虑重重。
    因为转瞬间你一觉清醒，
    真主会使乾坤转变。”
    听了这样的吟诵之后，我的心越发不安，左右张望，百思不得其解。忽然身后又有人高
声吟道：
    “穆斯林呀！
    《古兰经》给你带来福泽，
    是你的引路人，
    它能使你欢乐幸福。
    神鬼的欺诈利用无足轻重，
    因为我们是高尚的人类，
    伊斯兰教是我们崇高的信念。”
    听了吟诵的声音，我不由自主地说道：“歌吟的人呀，以真主的名义起誓，告诉我吧，
你是谁？”
    我刚一说完，眼前突然出现了一个人，他说道：“你别害怕，我们是善良的神，曾经受
过你的恩惠。如果你有什么愿望，只要告诉我们，我们一定效犬马之劳，使你实现自己的愿
望。”
    “我正遭受灭顶之灾，我的愿望你真能实现吗？世上还有谁遭受我这样的苦难呢？”
    “大概你就是艾博·穆罕默德·克辽尼吧？”
    “不错，我就是克辽尼。”
    “我是刚才那条白蛇的兄弟。你杀死了它的宿敌，替它解了围。我们是一母同胞的四个
手足兄弟，我们十分感激你的恩情。你要知道，那只欺骗利用了你的猴子是一个妖怪，它是
为了能掳走瑟律普的女儿，才如此精心设计来利用你的。多年以来，它一直企图抢走她，可
是因为那道符咒的阻挡，始终没能得手。如果你不破坏那道符咒，它是无法接近你的妻子
的，你不要再为这件事而烦恼忧愁。为了报答你的恩情，我们会帮助你杀死妖怪，找回妻子
的。”
    他说罢，大喊一声，如晴天霹雳，他的部下便应声出现在他面前。他问部下猴子的去
向，其中有个回答说：“我知道它在哪儿。”
    “它住在哪儿？”
    “它住在铜城里，那里终年见不到太阳。”
    “艾博·穆罕默德！”蛇神对我说，“让他们中的一个背着你前去寻找，他会教你如何
救出妻子的。不过背你的也是个妖怪，在去的路上，你可千万不能对他提真主的名字，否则
他扔掉你逃去，你会被活活地摔死呢。”
    “好的，我记住了。”
    于是他的部下中的一个走到我面前，弓起身子，说道：“跨在我背上吧。”他背着我飞
离大地，直上高空。我看到天上的星星像山峦一般巨大，听见天神们不断地赞颂。他背着我
飞在云端，指给我看各种神奇景象，并一一作了解释，还忠告我不可说出真主的尊名。
    正当我们在天上飞行的时候，谁料突然出现一个怪人。他身穿绿袍，面孔发光，披头散
发，手持火星四溅的利刃，来到我面前，说道：“艾博·穆罕默德，你快念诵信仰箴言吧，
否则，我就用这把利刃杀死你。”我十分害怕，忘记了禁止赞颂真主的警告，应声念道：
“安拉是唯一的主宰，穆罕默德是他的使徒。”
    我刚念到这儿，怪人就举起利刃在虚空中一晃，妖怪立刻化为灰烬，我也从空中跌下，
落到波涛汹涌的海洋中。幸亏附近驶来一只小船，船中五个水手把我救起来。他们跟我叽叽
喳喳说些什么，可我不懂他们的话，不知所以，只能比手划脚一番。他们带着我航行，捕上
些鱼，烤熟了给我吃。
    我和他们在海中航行了三十多天，最后靠岸，他们带我进城，引我去见国王。我见到国
王，跪下去吻了地面，不想国王懂得阿拉伯语，并非常欢迎我到来，还赏赐我衣服，说道：
    “从此你就作我的随从好了。”
    “这座城市叫什么名字？”我问国王。
    “这座城市叫胡诺督，属于中国。”
    国王让宰相带我游览城市，据说那座城市的居民曾是邪教徒，因而受到上天惩罚，全都
变成石头。我在城中四处游逛，看见林木繁茂。
    我就住在城中，转眼就是一个月。有一天，我出城来到郊外，坐在河畔歇脚，迎面来了
一个骑士，一见我便问：“你是艾博·穆罕默德·克辽尼吗？”
    “不错，我就是克辽尼。”
    “你可知道，我们曾受过你救命之恩。”
    “你是谁？”
    “我是那条白蛇的兄弟。现在你已经离你的妻子不太远了。”他脱下衣服，披在我身
上，还说道：“你别担心，那个被烧成灰的妖怪只是我们手下的一个奴仆而已。”于是他让
我骑在他背上，带我飞到一处山边，对我说：“顺着两山之间的峡谷向前走，就能到达铜
城，在那儿我再告诉你如何进城吧。”
    “好，我听你的吩咐。”我照他说的在峡谷中一直向前走，来到城下，果然发现城墙是
铜筑的。我顺着城墙兜了一个圈子，却找不到城门。这时候白蛇的兄弟突然重新出现，施法
术使我隐身，不让人看见，又给我一把画有符咒的宝剑，然后转身离去。不久，我身旁响起
一片嘈杂的尖叫声，出现许多古怪的人，眼睛都长在胸膛上，他们去能看见我，这些人问
道：“你是谁，是谁把你扔到这儿来的？”
    我如实告诉他们自己的情况。他们听了，说道：“我们是白蛇的部下，你所说的被猴妖
劫入城的那个姑娘，我们不知道她现在怎么样了。前面有一道清泉，你顺着水流的方向走，
就可进入城中。”
    我依照他们的指点，随着流水，经过地下水道，果然进入城中。我见妻子正斜倚在一张
金交椅上，周围用缎帘遮挡着，近旁有一座花园，里面长满金树叶、翡翠叶的树木，结满宝
石、白玉、珍珠、珊瑚。妻子见到我，喜形于色，问道：
    “我的主人啊！是谁把你带到这儿来的？”
    我向她叙述别后的遭遇。她听了说：“你要知道，这个该诅咒的妖魔，他十分爱我，不
管是对他有利还是对他有害的事都告诉我了。他说城中有一道符咒，他可以用它毁掉整座铜
城，只要他一声令下，这里所有魔鬼全都听他的吩咐。他说那道‘符咒藏在一根柱子的顶
上。”
    “那柱子在什么地方？那符咒到底是什么样的？”
    她把柱子指给我看，说：“符咒是鹰形的，上面写着咒语，但我不知道确切写的是什
么。你快去把它取下来，扔进火炉，点燃麝香，等到清烟升起，便会出现一群魔鬼，它们对
你会毕恭毕敬的，你吩咐什么，他们都会毫不犹豫地去做。凭着安拉的名义，快去取下符
咒，照我说的去试一试吧。”
    “好，我这就去。”我依言走到柱前，按照妻子的吩咐去做，果然立刻招来一群魔鬼，
齐声说道：“我们前来听命，主人！我们都是你的奴仆，你请吩咐吧。”
    “去把劫掠我的妻子的妖怪给我绑起来。”
    “是，主人。听您的差遣。”
    他们呼啸而去，不一会功夫就把妖怪五花大绑着，带到我面前，说：“我们遵命把他绑
来了。”我把这群魔鬼打发走，然后回到妻子身旁，给她讲了取符的经过，最后说道：“我
的爱人！和我一块儿回家去吧！”
    “好，我们这就一块儿走吧。”
    我带她钻入地下水道，顺原来的路走出铜城，回到那个属于中国的城里，请国王送我们
回家。国王命人带我们来到港口，安排了一只帆船。一路顺风，我们回到巴士拉。
    回到家中，妻子去探望她的父母，彼此感到十分高兴。然后，我燃起麝香，烧了符咒，
那群魔鬼危刹时出现在我面前，说道：“我们前来候命，要我们做什么？只管吩咐吧。”
    我吩咐他们把铜城中所有的金银、珠宝、锦帛、绸缎全部如数搬到我家里。他们遵照命
令搬来以后，我又吩咐他们把猴子带来听我发落。
    不一会儿，他们把那只卑鄙奸诈的猴子押来，我指着它痛骂道：“你这该死的妖怪！你
为什么欺骗我？”随即下令把它禁闭起来，于是群魔拿来一个铜质胆瓶，把它塞进去，拿锡
封上瓶口，把它永远禁锢起来。
    从此以后，我和妻子和和美美地过着幸福的生活。直到今天，我家里库存的金银、珠
宝、锦帛、绸缎仍然是不计其数。陛下，您若有什么需要，我可以招来鬼仆，听您的吩咐。
这一切全是真主的赏赐呀。”
    大国王哈里发赫鲁纳·拉德听了艾博·穆罕默德·克辽尼非凡的经历，非常惊喜。为了
答谢他的忠心和厚礼，赏赐给他几件御用珍品。从此，艾博·穆罕默德·克辽尼移居巴格达
城，在哈里发的庇护下，和妻子过着幸福美满的生活，而且长命百岁。
    注：①克辽尼，懒汉之意。


 一千零一夜故事集
朱特和两个哥哥的故事

    朱特的一家

    从前，有个商人叫哈迈。他有三个儿子，老大叫萨勒，老二叫莫约，最小的叫朱特。哈
迈辛辛苦苦把三个儿子拉扯大，但他对小儿子朱特过分疼爱，结果朱特遭到两个哥哥的嫉
妒。
    哈迈老了，看到两个哥哥歧视小儿子，深怕自己死后，小儿子会受欺负，为此，他邀请
族人、法官和一些德高望众的人，拿出自己的钱、物，摆在他们面前，说道：
    “请各位按照法律规定，将这些财物分为四份吧。”
    大家遵照他的嘱咐，把财物分出来。
    哈迈把其中的三份分给三个儿子，自己留下一份，以资养老。然后，他说道：“我把我
的全部财产都分给他们了，从此我不欠他们什么，他们弟兄之间也不存在什么厚此薄彼了。
我活着时把财产分给他们，是为了免得我死后，他们为遗产而吵闹。我自己的这份养老金，
将用来维持我老伴的生活。”
    不久，哈迈死了。
    由于对财产的分配不满，老大、老二一同去找朱特的麻烦，要他再交出一些财物。他们
对他说：“父亲的财产全都给了你。”
    于是兄弟之间争吵不休，以至告上了法庭。当日分家在场的人都到庭作证，法官根据事
实，制止了朱特两个哥哥的勒索。官司打下来，朱特和他的两个哥哥都花了钱，谁也没占到
便宜。
    过了不久，朱特的两个哥哥又去告发他。为了打官司，双方又花了不少冤枉钱。
    官司没赢，朱特的两个哥哥始终不甘心，老想夺走他的财产。他们开始走歪门路，出钱
贿赂贪官污吏。朱特也疲于应付，老是陪着花冤枉钱。弟兄三人的钱财一天天地落到贪官污
吏手中，终于都变成了穷光蛋。
    老大和老二穷得没有办法，这才去找老母亲，用尽各种手段欺负她、打她，最后撵她
走，他们霸占了母亲的财产。母亲哭哭啼啼找到朱特，说：“你的两个哥哥打我，赶走我，
还抢了我的财产。”边说边咒骂起来。
    朱特安慰她道：“妈妈，别咒骂了。他们这样忤逆不孝，会受到安拉惩罚的。妈妈，现
在我一贫如洗，两个哥哥也穷得要命。弟兄不各睦，打了几场官司，半点好处没有得到，反
而把父亲留下的财产都花光了，叫别人讥笑我们。现在，总不能为了他们不孝，我又去跟他
们争吵，又去打官司吧？算了。您暂且在我这儿住下，我俭省些供养您。只希望您能替我祈
祷。安拉会赏赐给我们衣食的。至于两个哥哥，安拉会惩罚他们的。”
    朱特一个劲儿劝慰母亲，直到她心平气和，答应住下后，才带着鱼网出去打鱼。
    朱特靠打鱼为生，常去湖里、海里打鱼，有时打得十条鱼，有时二十条，最多时能打三
十条。他靠卖鱼得的钱，养活自己和母亲，生活渐渐好起来，吃穿不愁了。相反的，他的两
个哥哥好吃懒做，无所事事，终日跟一班流氓地痞结伴，逍遥浪荡。不久，又花光了从母亲
处抢得的财物，很快就变成乞丐了。
    他们只好偷偷找母亲，向她诉苦要点食物。母亲非常善良，想照顾他们，常拿些面饼给
他们充饥，嘱咐道：“你们吃了快走。你弟弟的生活也不富裕，叫他看见，他会责怪我
的。”
    有一天，她正拿东西给老大和老二吃，不巧朱特正好回到家中。母亲觉得害臊，深怕他
生气，可是朱特却笑道：“两位哥哥，你们好啊！欢迎你们来看我们！”他拥抱着哥哥们，
露出诚恳、善良的微笑，又说：
    “很希望你们常来看望母亲和我，不然，我们会感到寂寞的。”
    “向安拉起誓，我们一直想你，可是不好意思来见你。我们为过去的事害臊，现在我们
非常后悔，一切都是魔鬼从中作祟，但愿安拉保佑。我们弟兄分开了，的确没有幸福可
言。”
    母亲眼看儿子们和好，非常高兴，对朱特说：“儿啊，承蒙安拉恩赐，你的收入日渐增
加，我们是富裕之家了。”
    “是的，”朱特说，“安拉是仁慈的，我们生活安康了。我欢迎两位哥哥在这儿住下，
我们在一起生活吧。”

    朱特和面包商人

    朱特和他的两个哥哥亲亲热热地一起住了一夜。
    第二天吃过早饭后，他像往常一样，带着鱼网出门打鱼。他的两个哥哥则随意逛荡。中
午母亲端出饮食给两个哥哥吃喝。傍晚，朱特买回肉和蔬菜，煮好后，母子们一块儿就餐。
日复一日，朱特天天打鱼赚钱，供养家人。他的两个哥哥享受他的劳动成果，终日逍遥。
    不知不觉，一个月过去了。
    这天，朱特照例带着鱼网到海边打鱼。第一网是空的，第二网也是空的，一条鱼也没有
打到。他念叨：“这儿没有鱼！”然后换了个地方，但仍然没打到鱼。他接连换了好些地
方，从早到晚忙了一整天，没有一点收获。
    他叹道：“好奇怪！海中难道没有鱼了？这是怎么一回事呀？”
    他发愁地背着鱼网悻悻而归，想着没有东西带回家去，母亲和哥哥们怎么办呢？他拖着
沉重的脚步，经过面包铺门前，看见不少人手中正拿着钱争买面包，面包铺生意兴隆，他颓
丧地站在一边。卖面包的对他说：“喂，朱特！买块面包吧！”他不吭声。
    卖面包的又对他说：“如果手头没钱，你先拿去吃，以后给钱好了。”
    “好吧，请赊五毛钱的面包给我吧。”
    “你再拿五毛钱去花吧，算是订鱼的钱，明天你带二十条鱼来吧。”
    “好极了，嗯！明天一定给你带来。”
    朱特拿了面包和钱，买了吃的东西，心想：“明天安拉会保佑我的！”他匆匆赶回家
中。他母亲作饭，大家吃了，便去睡觉。
    第二天一大早，他带着鱼网，准备出门时，他母亲说：“别忙，吃过早饭再去吧。”
    “您和哥哥们吃吧。”他说完走出门，来到海滨，撒网打鱼。这一天，又是接二连三的
空网，毫无收获。后来他仍是边换地方，边打鱼，忙到太阳落山，仍然两手空空，一无所
获。无奈，他只好又背上空鱼网，踏上归途。他唯一可以借贷的地方是面包铺。他迟疑地来
到铺子上，卖面包的看见他的窘况，忙把面包和钱给他，对他说：
    “没关系，朱特，明天还我钱好了。”
    朱特本想道歉，卖面包的却只顾一个劲儿说：“去吧，没关系！用不着客气。你肯定没
有收获，我见你两手空空，便什么都明白了。要是明天还打不着鱼，你也只管来拿面包去
吃。别不好意思，什么时候有了再还我。”
    第三天，朱特改去一个小湖打鱼。忙忙碌碌，从日出到日落，网中还是空空如也，只好
又硬着头皮借钱，赊面包过日子。

    朱特和第一个摩洛哥人

    朱特连着七天没打着一条鱼，处境艰难，生活窘迫。第八天，他对自己说：“今天上哥
伦湖去碰碰运气吧！”于是满怀希望来到哥伦湖畔。正要下网，突然一个ＭＧＬ人出现在他
面前，朱特仔细端详，见那人骑着一匹骡子，衣着考究，骡背上搭着绣花鞍袋。
    那人从骡子上下来，亲切地问候：“你好，朱特。”
    “先生，你好。”朱特回答他。
    “朱特，有一件事我要请你帮忙。你要是听我的，对你只会有好处，而且你会成为我的
朋友呢。”
    “先生，你有什么事，尽管吩咐，我一定听你的，你怎么说我怎么做。”
    “那好！你念念《古兰经》第一章吧。”
    朱特于是念了《古兰经》第一章。摩洛哥人取出一条丝带，对他说：
    “你用这根带子紧紧地绑住我的双臂，把我推到湖里，然后你等着看。假如我的手伸出
水面，你就快撒网打捞我；要是看见我的脚伸出水面，那就说明我死了。你不用害怕，也不
用管我，你要做的就是把骡子牵到集市上去，交给一个叫密尔的犹太商人，他会赏你一百个
金币，你拿着花吧。只是希望你一定替我保守秘密。”
    朱特听了他的话，答应照办。
    摩洛哥人对他说：“绑紧点！”之后，又说：“快把我推下湖去吧。”朱特用力一推，
他掉到了湖里，一会儿，只见水面上露出两只脚，朱特明白这位先生淹死了，便照他的话，
牵了骡子，来到集市上，远远地看见一个犹太人坐着。那人一见骡子，叹道：“人死了！”
接着又说：“是贪心毁了他呀！”于是从朱特手中收下骡子，给了他一百块金币，告诉他好
好保密。
    朱特用这钱买了吃的，又到面包铺里还了买面包的钱，说道：“请你收下这金币。”
    卖面包的接过钱，对他说：“还该给你两天的面包呢。”

    朱特和第二个摩洛哥人

    朱特上市场，给屠户一枚金币买了肉，说道：“剩下的钱放在这儿，你记上帐就行
了。”他又买了些菜，带回家去。这时，他的两个哥哥正缠着他母亲要吃的，母亲说：“我
可什么也没有，你们等弟弟回来再说吧。”
    朱特进屋去，把吃的递给哥哥们，说：“你们吃吧。”
    两个哥哥慌忙抢过来，饿狼一般地大吃起来。
    朱特把剩下的钱交给母亲，说道：“妈妈，替我把钱收好。我要是不在家，哥哥们饿了
的话，您让他们自己去买吃的好了。”
    这天晚上，朱特美美地睡了一觉。
    第二天一早，他又带着鱼网，来到了哥伦湖畔。他正准备张网打鱼，又见一个摩洛哥人
骑着骡子，突然来到他面前，骡背上搭着鼓鼓的鞍袋。这人对他说：
    “你好，朱特。”
    “先生，你好。”朱特惊奇地回答。
    “朱特！昨天有没有一个骑着这种骡子的摩洛哥人上你这儿来过？”
    朱特心里怕极了，不敢承认，怕他追问昨天那人的死因，把自己当作是凶手，只好一口
否认，对他说：“我可没有看见谁。”
    “唉！那个人是我的同胞兄弟，他竟死在我前面了。”
    “我什么也不知道。”
    “咦？难道不是你绑住他的手臂，把他推下湖的吗？当时他还对你说：‘如果我的手露
出水面，你快撒网打捞我；要是我的脚露出水面，那证明我死了。你把骡子牵去交给犹太商
人密尔，他会给你一百金币的。’后来他的双脚露出水面，你把骡子牵去交给那个犹太人，
不是还得到了一百块金币吗？”
    “你既然什么都知道，为什么还要问我呢？”
    “我请你把昨天做的那件事，同样做一次。这次是我要下水，好吗？”
    于是他取出一条丝带，交给朱特，说：“捆住我的双手，推我下水。假如我同我兄弟一
样不幸的话，请你把骡子牵去交给犹太人，向他索要一百块金币。行了，动手吧。”
    朱特走近他，照他的吩咐做了。
    一会儿，朱特瞧见他的两只脚浮出水面，心想：“淹死了！安拉保佑，若是每天来个摩
洛哥人这样做的话，那我可从每个死人头上得到一百金币！这足够了。”之后，朱特牵着骡
子回到城里。
    犹太人看见他，叹口气说：“又死了一个！”
    “你多保重吧。”朱特安慰他。
    “这是贪得无厌的下场。”犹太人说着，给朱特一百金币，收下了骡子。
    朱特怀揣着金币，欢欢喜喜回到家中，把钱交给母亲。母亲感到惊奇，问道：“儿啊！
你从哪儿弄来这些钱的？”
    朱特把事情原原本本地告诉了母亲。他母亲听完说道：“儿啊，我怕你吃亏，从今天
起，你别上哥伦湖去捕鱼了。”
    “妈，是他们自愿这么干的。况且做这种事，不费吹灰之力，每天可挣一百金币啊！既
然有这样的美事，我为什么不去？安拉保佑，我还要继续到哥伦湖去，摩洛哥人越多越
好。”

    朱特和第三个摩洛哥人

    第三天，朱特照常又到哥伦湖去。正要张网打鱼，又有一个摩洛哥人骑着骡子，来到他
面前，骡背上的鞍袋里鼓鼓的，装的东西更多。
    摩洛哥人对他说：“朱特，你好啊！”
    朱特一惊，回答一声，心下想道：“为什么他们一个个都知道我呢？”
    “有一个摩洛哥人来过这儿吗？”
    “是的，有两个。”
    “他们上哪儿去了？”
    “让我把他们推到湖里淹死了。你是不是随他们之后来的另一个？”
    摩洛哥人微笑了一下，叹道：“可怜的人啊！难逃命运之困厄啊。”于是他跳下骡子，
也取出一条丝带，交给朱特，说道：“朱特，把你做过的事儿替我再做一回吧。”
    “时间紧迫，我很忙，要做就快快伸手，让我绑你吧。”
    摩洛哥人顺从地照办了。
    朱特把他紧紧地绑起来，一推，他就跌落到水中。过了一会，朱特看见他的双手伸出水
面，并听他喊道：“善良的人哟，快撒网吧！”
    朱特马上撒下网，将这人打捞起来。只见他两手握着两条红珊瑚色的鱼，急着向朱特
说：“快从鞍袋里取出两个盒子，打开递给我。”
    朱特立刻取出两个盒子，替他打开。他把两条鱼分别装在这两个盒子里，盖上盖，然后
一个劲儿拥抱亲吻着朱特，说道：“安拉赐福你。若是你不撒网救我，我非但捉不住这两条
鱼，还会淹死在湖里呢。”
    “先生，安拉保佑你！请你将以前淹死在湖里的那两人的来历，以及这两尾鱼和那个犹
太人的情况告诉我好吗？”
    “告诉你吧，朱特，以前淹死的那两个人是我的同胞兄弟，名叫阿卜杜拉·勒木和阿卜
杜拉·阿德，我的名字则是阿卜杜拉·迈德。那个犹太人，则是伪装的，名叫阿卜杜拉·侯
木，原是穆斯林中的马列克派。我们是弟兄四人。我父亲名叫阿卜杜拉·宛土。他教会我们
识别符咒、魔法，教我们开启宝藏的本领。我们认真学习，潜心钻研，造诣颇深，甚至鬼神
都得供我们役使。
    先父去世后，留给我们丰富的遗产。一切财物、典籍都由我们弟兄四人分享。其中一部
名叫《古代轶事》的古典著作，是价值连城的孤本，里面详细记载了各种宝藏的所在地，以
及识别符咒的奥秘。那是我父亲的杰作，它的丰富内容我们只记得一小部分，因此谁都希望
拥有它，以便埋头钻研，弄懂这方面的知识。因此我们弟兄之间各持己见，争吵不休，各不
相让。我们争到非请太先生到场调解不可，他是我们父亲的导师，是他将先父抚养成人，并
教会他各种知识的。他叫肯西奴·艾卜塔，是学术泰斗。他说：‘把书给我吧。’
    他拿着那部典籍，对我们说：‘你们都是我的孙子，我谁也不会亏待。谁要享有这部遗
著，他就得先上佘麦尔答宝藏中去作一次冒险，把藏在里面的一具观象仪、一个眼药盒、一
枚戒指和一把宝剑取来交给我。这四件宝物啊，各自用处可大了。就说那枚戒指吧，有个名
叫腊尔顿·哥绥的魔鬼专为它服务，谁拥有那枚戒指，把它戴在手指上，便拥有至高无上的
权力，帝王将相都不及他权重一时，再宽再广的国土，他都能够统治；那把宝剑嘛，挥舞它
的人完全可以敌过一支大军，只须拔剑一挥，敌人便望风而逃，挥剑时如果再念一声：杀死
他们吧！剑锋便闪出电光，消灭全部敌人；那具观象仪呢，拥有它的人可以观尽天下各地的
情况，无论要想观察何时何地，都可一目了然，要看什么地方，只消把观象仪对向那个地
方，当地的一切便尽摄入观象仪中，如果他讨厌某个城市，存心毁灭它，只消把观象仪对准
太阳，那城市便化为灰烬；那个眼药盒呢，凡是用过里面的眼药水的人，均可以看见埋在地
下的各种宝藏。这四件宝物很有用。我对你们只有一个要求：不能开启宝藏的，他就没权利
享有这部遗著。谁能开启宝藏，取来四件宝物交给我，这部遗著就归他了。’
    我们听了他的话，都同意他提出的条件。他又对我们说：‘孩子们，你们要知道，佘麦
尔答宝藏是被红王的儿子们控制着的。你父亲曾企图开启宝藏，可是失败了，因为红王的儿
子们为躲避他，逃往埃及去了。你父亲跟踪而去，但他们潜到哥伦湖里，躲起来，受到护符
保佑。你父亲没有法力战胜他们，达不到目的，最后失败而归。你父亲曾向我诉求此事，我
代他占卜，预知那个宝藏必须借助埃及一个叫朱特的小伙子之手才能开启，才能捉住红王的
儿子们。朱特以打鱼为生，你们可到哥伦湖畔找到他。要破除那道符咒，必须由朱特捆住追
踪者的双臂，将他推到湖里，跟红王的儿子们搏斗，若他的两手露出水面，则象征胜利，这
时候需要朱特撒网打捞他。幸运的人，就能捉住红王的子嗣，倒霉的人则败在红王子嗣的手
里，淹死在湖中，两脚露出水面。’
    听了太先生的一番话，我们都很兴奋。阿卜杜拉·勒木和阿卜杜拉·阿德异口同声地
说：‘我们要去，即使牺牲性命也在所不惜。’我说：‘我也要去。’只有阿卜杜拉·侯木
跟我们的意见相反，他说：‘我可没有这个爱好。’因此我们说好让他扮成犹太商人，上埃
及去。我们中谁不幸死去，他就接收遗下的骡子、鞍袋，并支付一百金币。
    阿卜杜拉·勒木头一个找到你，结果他败下阵来，死在湖里；第二天阿卜杜拉·阿德也
被杀害；第三天我跟他们较量，他们打不过我，让我捉住了。”
    “你捉住的人在哪儿？”朱特问。
    “你没看见吗？我已经把他们装进盒子了。”
    “那是鱼啊！”
    “它不是鱼，是鱼形的妖魔。你要知道，朱特，开启宝藏，还得靠你帮忙。你愿意听我
的，陪我上非斯城走一趟，一起开启宝藏吗？开了宝藏，你要什么，就有什么。我把你当亲
兄弟看待，准保你满载而归。”
    “我家里有两母亲和两个哥哥，他们全靠我供养。我要是跟你走了，谁管他们呢？”
    “这并不是理由。如果只是钱的问题，那我先给你一千块金币，拿去交给你母亲好了。
不出四个月的时间就可以回来了。”
    “行，先生，给我一千金币。等我送到家中交给我母亲后，就跟你一起去吧。”

    去摩洛哥的旅途

    阿卜杜拉·迈德取出一千金币，交给朱特。朱特带着钱，高兴地回到家中，对母亲说了
他和摩洛哥人的奇遇，把一千金币交给她，说道：“妈妈，这里是一千块金币，您收起来安
排生活，暂且度日。我跟那个摩洛哥人走一趟，约莫四个月后，我就可以满载而归了。妈
妈，替我祈祷吧。”
    “儿啊，你走了我会寂寞的。我真替你担心。”
    “妈，您放心好了，安拉会赐我平安的。那个摩洛哥人心眼好极了。”他竭力夸赞摩洛
哥人。
    “儿啊，但愿如此！你且跟他去吧，兴许他会给你带来好运。”
    朱特辞别母亲。阿卜杜拉·迈德一见朱特，便问：“跟你母亲商量好了吗？”
    “好了，她让我去。”
    “好的。来，我们共骑这头骡子走吧。”
    于是他们骑着骡子，动身启程。从正午开始，一直跋涉到夕阳西下，朱特饥肠辘辘。他
见摩洛哥人身边什么也没带，便问他：“先生，你也许忘了带吃的东西了吧。”
    “你饿了？”
    “嗯。”
    于是他们跳下骡子。摩洛哥人叫朱特：“给我取下鞍袋。”待他取下鞍袋，他又问：
“老弟，你想吃什么？”
    “什么都行。”
    “向安拉起誓，你应该说明白，你到底想吃什么？”
    “面包和奶酪。”
    “唉！可怜的人呀！面包和奶酪太低档了，你选更好的食物吧。”
    “我饿极了，随便什么都行，只要是吃的。”
    “喜欢红烧鸡吗？”
    “很喜欢。”
    “喜欢吃蜜糖饭吗？”
    “很喜欢。”
    “喜欢吃……”摩洛哥人连着报出二十四个菜名。
    朱特听了，心想，他疯了。既无厨房，又无厨师，他哪儿去弄来这些美味佳肴？别让他
老空想了吧。于是他急忙回答：“够了，够了。你手边什么也没有，却报上这么多美味来，
你是存心让我难受啊！”
    “有的，朱特。”
    摩洛哥人说着把手伸进鞍袋，取出一个金盘，盘中果真装着两只热气腾腾的烧鸡；他第
二次伸手进去，取出一盘烤羊肉；他一次次地从鞍袋中取，竟真的取出先前数过的二十四种
菜肴，一样也不少。他说道：“吃吧，可怜的人！”
    朱特被眼前的情景惊呆了，说道：“先生，难道你的鞍袋里有厨房和厨师吗？”
    摩洛哥人哈哈大笑，说：“这个鞍袋施过魔法，里面有个奴仆供人差使。在同一时间
里，我们就是向他要一千个菜，他也可以立即兑现的。”
    “真奇妙的鞍袋啊！”朱特赞不绝口。
    他俩狂饮大嚼，饱餐了一顿。吃完，倒掉剩饭剩菜，将空盘放回鞍袋里，又随手取出一
个水壶，浇着水盥洗一番。饭毕，他们做了祈祷，然后收拾上路。他俩跨上骡子，继续跋
涉。摩洛哥人问道：“朱特，我们从埃及到这儿来，你知道走了多少路程吗？”
    “不！我不知道。”
    “我们已经走了一个月的路程了。”
    “这是怎么回事？”
    “朱特，你要知道，这匹骡子是一匹神骑，它一天能走一年的路程。今天是为了照顾你
才慢慢走哩。”
    他们走啊，走啊，向摩洛哥靠近。一日三餐都从鞍袋中取出丰富的食物来享用。如此晓
行夜宿，一直走了四天。路上朱特需要什么，摩洛哥人便从那神奇的鞍袋中取出来给他，使
他心满意足。

    到达非斯城

    第五天，他们终于到达非斯城。一路上，摩洛哥人迈德碰见许多熟人，他们个个都向他
打招呼问好，吻他的手。他边走边应付，一直来到一幢房子跟前。一敲门，门马上开了，开
门的是迈德的女儿，她像月儿般美丽可爱。迈德吩咐道：
    “拉侯曼呀，快给我们打开宫门吧！”
    “好的，爸爸，我马上就去。”她回答着，转身匆匆走进房里。朱特望着她那轻盈袅娜
的身姿，差点神魂颠倒，赞美道：“她真是一位高贵的公主啊！”
    拉侯曼开了宫门，迈德取下骡背上的鞍袋，说道：“你去吧，愿安拉恩赐你。”他刚一
说完，地面突然裂开，骡子钻了进去，随即那裂口又合拢来，恢复了原状。朱特十分惊惧，
叫道：
    “承蒙安拉保佑，我们居然一直安全地骑在它背上。”
    “朱特，我告诉过你，这匹骡子是神骑。别大惊小怪的，让我们进屋去吧。”
    他俩进入屋中。无数华丽的陈设和名贵的珠宝玉石映入朱特的眼帘，他十分惊异。坐下
后，朱特喊道：“女儿，给我拿那个包袱来。”
    拉侯曼递上一个包袱，放在她父亲面前。迈德打开包袱，取出一套名贵衣服，说道：
“朱特，穿起这套好衣服吧。”
    朱特穿上这套价值千金的衣服，顿时面目生辉，一表人才，有若摩洛哥的王公贵族。迈
德又伸手从鞍袋中取出杯盘碗盏，摆出有四十种美肴的一桌筵席，让朱特吃喝。他说：“尊
贵的客人，请用餐吧！请原谅我不知道你的口味。你喜欢吃什么尽管说，我会马上给你拿出
来。”
    “向安拉起誓，先生，我不挑食。你不必问我，你想到什么就上什么吧。现在我有吃的
东西就行了。”
    朱特在迈德家中住了二十天。迈德对他视若上宾，殷勤款待。他每天换一套新衣服，鞍
袋中有各种山珍海味供他享用，凡是需要的东西都从鞍袋里取，一切都不必花钱买。

    第一次进宝藏

    到了第二十一天，迈德对朱特说“今天就是开启佘麦尔答宝藏的日期。走吧，朱特，我
们这就去吧。”
    于是两人各骑了一匹骡子，带着仆人出城，向前探路。中午，他们到达郊外一条水流湍
急的河边。迈德下骡，吩咐两个仆人：“开始准备吧。”
    仆人听从吩咐，每人牵一匹骡子，各向一个方向走去。
    不一会儿，有一人带来一顶帐篷，挂了起来，另一人搬来被盖、枕头，铺在帐中。然
后，两个仆人又出去了一会，这次他们拿来装鱼的那两个盒子和那个神奇的鞍袋。迈德让朱
特坐在他身边，从鞍袋里取出吃的，一块儿吃喝。饭后，他捧着两个盒子开始施法念咒语，
直念得两条红鱼在盒中呼救，说道：“世间的预言者啊！我们应命来了！请怜悯我们吧。”
迈德并不理会，只顾念咒，直念到盒子爆炸成碎片，飞向空中，两条红鱼变成两个被绑住的
人。他们喊道：
    “相信我们吧，预言家！你要把我们怎么办呀？”
    “如果你们跟我签约，开启佘麦尔答宝藏的话，我就不为难你们。”
    “我们愿意签约，替你做这件事，但你必须把打鱼人朱特找来，因为那个宝藏之门，必
须借助朱特的手才能开启，也只有哈迈的儿子朱特才可以进去。”
    “朱特正在这儿，听你们说话呢。”
    他们签订了开启宝藏之门的协议，迈德于是答应放他们。之后，，迈德取出一根竹竿、
一块红玻璃片系在一起，又把几块木炭放在一个香炉中，把木炭吹燃。他一手拿着乳香，
说：“朱特，我要念咒语、撒乳香了。我念咒时，你不能开口说话，否则会毁坏咒语的。现
在我来告诉你怎么做，好让我们顺利地完成任务。”
    “告诉我怎么做，告诉我吧。”朱特说。
    “你要知道，我念了咒语，撒下乳香，河水便随之干涸，你眼前会出现一道金门，像城
门那样高大，上面挂着两个金属大门环。你走过去，把门轻轻一敲；等一会，再敲第二次，
比头次稍微重些；再等一会，再敲第三次。之后，里面的人由于不知符咒被毁掉，会问：
‘谁敲门呀？’你告诉他：‘我是打鱼人朱特·哈迈。’里面的人这时便会开门出来，手持
一把宝剑，说道：‘你要真是朱特，伸直脖子，让我砍下你的头吧。’你不必害怕，只管伸
脖子让给他，因为他砍下这一剑，自己就会马上倒下去，死在你面前，你不会受伤，也不会
痛苦。假若你不让他砍，便会死在他手里。
    这样就破除了他的护符。你再走进去，直到第二道门前，然后敲门。这回会出来一个骑
士，骑着战马，手执长矛，说道：‘这是人、神不能来的禁地，是谁把你引来的？’他说着
举矛要刺你，你挺胸让他刺。他一刺，也会马上倒在地上，变成一具尸体。你不能反击，否
则你就会被刺死。
    然后，你继续向前，到第三道门前一敲，就会出来一个手持弓箭的人，他向你进攻，你
挺胸迎接，让他射你，他会马上倒在地上，变成死尸。你如果反击，他会射死你。
    你再向前走到第四道门前，一敲，大门会应声而开，跳出一个庞大的野兽，张牙舞爪地
冲向你，像要一口吞下你。你别害怕，也不必逃避，等它接近你，你伸手给它，它会立刻死
掉，而你不会受伤。
    你接着往里走，到第五道门前，一敲，会出来一个黑奴，问道：‘你是谁？’你告诉
他：‘我是朱特。’他说：‘如果你是朱特，请去开第六道门吧。’你走到门前，就说：
‘耶稣啊，请告诉摩西快来开门吧！’这样，门会应声而开，你会看到门里左右各有一条大
蟒蛇，张着血盆大口，要想吞食你。你走进去，让大蟒蛇各衔住你的一只手，它们就会死
去。你若反抗，反而会被大蟒吞掉。
    你继续走进去，到第七道门前，一敲。这回你母亲会开门出来见你，对你说：‘欢迎
你，我的儿子，到我身边来，我会为你祝福。’你对她说：‘站开！脱掉你的衣服！’她
说：‘儿啊！我是你的亲生母亲，对你有养育之恩，你怎么能让我赤裸身体呢？’你对她
说：‘你不脱，我就杀死你。’你取下右面墙上挂着的宝剑，用剑逼她脱衣服。她会欺骗
你，向你苦苦哀求，你可不能心软。她每脱一件衣服，你得催她马上脱下一件，不停地胁迫
她，逼她一直脱光，她才会倒下去。这时候才能算破除了整个魔法护符，你的安全才有了保
障。然后，你可以直入宝藏了。那里面金银成堆，你别管它。宝库的正上方有间密室，门上
挂着帷幕。你揭开帷幕，就可以看见那个叫佘麦尔答的预言者睡在一张金床上，他头上有
圆月般闪光的观象仪，身上佩着一把宝剑，手上戴着一枚戒指，脖子的项圈上系着一个眼药
盒。那四件法宝，你必须全都取来。你一定要记牢我告诉你的各种方法，一点儿也不能忘
记。你照我的指示一步一步地做下去，才不会吃亏的。”
    迈德一次次耐心地重复这些话，直到朱特对他说：“我明白了。不过按你刚才所说的那
样，可真要有天大的胆量，才能破除魔法呢！这太恐怖了。”
    “别害怕，朱特。他们都是失去灵魂的幽灵。”
    “好吧！一切都托付给安拉吧。”
    一切商量妥当后，迈德撒下乳香，念了咒语，河水逐渐枯竭，河床里现出宝藏的大门。
朱特走到门前，一敲，里面果然传出询问声：“谁敲宝库之门？”
    “我是朱特·哈迈。”他回答后，果然大门洞开，有人冲到他面前，举剑大喊：“伸出
你的脖子吧。”他伸长脖子，那人一砍，便倒下去死了。他用迈德教的方法，同样开了第二
道门，并一直顺利地破除了前六道门的护符。
    最后，他母亲出现了，对他说：“儿啊！你好吗？”
    “你是谁？”
    “我是生你养你的母亲啊。儿啊！我十月怀胎，痛苦分娩，好不容易才生下你呢。”
    “把你的衣服脱下来吧。”
    “你是我的儿子，怎么竟让我赤身露体呢？”
    “快脱吧！否则，我砍掉你的脑袋。”朱特用宝剑逼着她，“你不脱，我就杀死你。”
    他们彼此纠缠、争执。朱特的母亲在他的胁迫下，终于脱下一件衣服。朱特喝道：“快
脱剩余的。”经过多次纠缠，她又脱下一件。当她脱得身上只剩下一件衣服时，忿忿地对朱
特说：“儿啊！我真是白养你了。你让我脱得只剩一件衣服，这像话吗？你真狠心，这是大
逆不道的！”
    “是的，你是对的，你留下那件衣服吧。”
    朱特刚说完，他母亲便大声喊起来：“他借了！你们来揍他呀。”宝库中众人闻声赶
到，一齐动手，拳头雨点般地落在他身上。这一顿揍，他一辈子也忘不了。
    他被暴打一顿后，被扔出门外。宝库的大门又关上了。

    第二次进宝藏

    朱特被赶出门外，迈德忙救起他，接着河水泛滥起来。迈德不断念咒语，才把朱特念
醒。迈德问道：“可怜的人哟，你到底干了些什么？”
    “我冲破各种障碍，到达我母亲那里。我逼着她脱衣服时，我们争执起来。当她脱得只
剩一件衣服时，对我说：‘别再凌辱我吧。’我可怜她，不再逼她脱，可是她喊了起来：
‘他错了，你们来揍他吧。’霎时间，不知从哪里来了许多人，对我拳打脚踢，差点把我打
死。他们把我抛出门外，我一直昏迷，别的就什么也不知道了。”
    “我不是一再嘱咐，叫你别做错吗？这样倒好，你不仅害人，而且害己。如果她脱光衣
服，那我们就成功了。而现在，你只能呆在我这儿，等到明年的今天，我们再从头开始，重
新来开启宝藏吧。”他说着大声一喊，两个仆人迅速赶到，他们拆卸下帐篷，牵来两匹骡
子，各骑一匹，怅然回到非斯城。
    朱特仍住在迈德家中，好吃、好喝，每天一套新衣，生活得安逸舒适。不知不觉过了一
年。迈德对朱特说：“这一天终于又到了，让我们再去探宝吧。”
    “好的！”朱特答道，于是跟迈德一起，骑上仆人预备好的骡子，又一次来到河边。仆
人张开帐篷，铺好被褥，迈德取出食物，二人饱餐一顿后，迈德仍像上次那样取出竹竿、玻
璃片和乳香，说道：“朱特，请听我嘱咐。”
    “不！迈德先生，我忘不了挨的毒打，当然也忘不了你的嘱咐。”
    “这么说，你会记住我的嘱咐？”
    “当然，我记得清清楚楚。”
    “爱护你的生命吧。其实那个妇人不是你真正的母亲，她是以你母亲的形象出现的一道
护符。她要阻挠你去取宝。第一次你能侥幸生还，如果再出差错，你可难免杀身之祸了。”
    “这次如果再犯错误，就让他们烧死我吧。”
    迈德撒下乳香，一念咒语，河水又干涸了。
    朱特走到宝库门前，一敲，大门应声而开。他一如既往地前行，破除护符，叫开七道大
门，又见到他母亲。只听他母亲的声音又道：“儿啊，欢迎你！”
    “谁是你的儿子，该死的妖怪，快给我脱衣服吧。”
    她见阴谋不得逞，只好把衣服一件件地脱掉，脱到最后一件进，朱特严厉催逼：“该死
的妖精，快脱！”她刚脱下最后一件衣服，立刻变成干尸，僵直地倒下。朱特冲了进去，只
见宝库中金银成堆，可他不管，一直冲到密室，果然见到预言家佘麦尔答躺在床上，腰佩宝
剑，手戴戒指，胸挂眼药盒，头上摆着观象仪。朱特从他身上取下宝剑、眼药盒、戒指、观
象仪，然后一路退出密室。只听得仆人向他欢呼祝贺道：
    “祝贺你，朱特！你成功了！”
    他在一片欢呼庆贺声中走出宝库，回到迈德身边。
    迈德停止念咒语，灭了乳香，跳起来拥抱他，问候他，收起四件宝物。然后，两个仆人
收了帐篷，牵来两匹骡子，两人跨上骡子，一起悠哉悠哉地转回非斯城。

    朱特带宝还乡

    回到家中，迈德从鞍袋里取出食物，摆出丰盛的筵席款待朱特，说道：“吃吧，吃
吧。”于是两人饱餐一顿。宴毕，迈德说道：“朱特！你为我的事背井离乡，成全了我，我
要回报你。你希望得到什么，请尽管说，我会满足你的愿望的。你付出了辛劳，这是你应得
的。”
    “先生，你能把这个鞍袋送给我吗？”
    “行，你拿去吧。如果你还需要什么，我也会给你。这个鞍袋只能给你吃的东西，用处
不太大，这次你远道奔波，辛苦一场，我许诺要让你满载而归，除了这个鞍袋外，我还要送
你一袋金银珠宝。你回家后，去做买卖，赚些钱来贴补家用吧。至于食品，你不用花钱，想
要什么，尽管伸手到鞍袋里取，仆人会给你预备的。就是每天要一千种菜肴，也不会落空
的。”
    迈德又取了个鞍袋，分别装上金子、珠宝，送给朱特，并命仆人牵来骡子，把两个鞍袋
搭在骡背上，说道：“骑这匹骡子回家吧，这个仆人会领你到家的。之后你取下鞍袋，把骡
子交仆人带回来。希望你严守秘密。走吧，安拉保佑你。”
    “愿安拉赐你福份。”朱特衷心感激迈德，向他告辞，跨上骡子，随仆人启程，离开摩
洛哥，直往埃及。
    经过一天一夜的跋涉，他第二天清晨到达埃及。
    刚进城门，他就看见母亲坐在路边乞讨，有气无力地喊道：“看在安拉的情面上，给点
吃的吧！”他见状后大吃一惊，立刻下骡，扑在母亲身上。母亲一看是小儿子回来了，不由
得放声痛哭。他赶紧扶母亲骑上骡子，替她牵着缰绳，回到家中，卸了鞍袋，让仆人带走骡
子，母子俩才坐下来谈心。
    他问道：“妈妈！两位哥哥好吗？”
    “都好。”
    “您怎么会上街讨口呢？”
    “儿啊，妈妈太饿了。”
    “我临出门，第一天曾给您一百金币，第二天又给您一百金币，动身那天还给了您一千
金币。这么多钱呢？都上哪儿去了呢？”
    “儿啊，你的两个哥哥把钱骗走了，说是要去做买卖，但他们一拿走钱就再也不管我
了。我没有吃的，只好乞讨。”
    “妈妈，我现在回来了，生活不成问题，您再也不要操心忧愁了。这个鞍袋里有用之不
尽的金银财宝呢。”
    “儿啊，你真幸运！安拉赐福你，加倍赏赐你呢。儿啊，昨天，我饿了整整一夜，你快
给我弄点吃的吧。”
    “好！”朱特笑着问：“您想吃什么，说吧。我这就给您拿，不用上街去买，也不必烹
调。”
    “儿啊，你哪有什么可吃的东西？”
    “喏！这鞍袋里有各式各样的食物呢。”
    “那你随便弄点什么吃的吧。”
    “您说的对。贫困则饥不择食，但富裕时，就想吃点好的。我现在可是富翁了，您想吃
什么，尽管说吧。”
    “给我一块热面包，一片干乳酪吧。”
    “妈妈，面包、乳酪跟您现在的身份不相称了。”
    “你知道我的身份，就估量我的身份给我吃的吧。”
    “妈妈，您的身份应该吃红烧肉、红烧鸡、辣椒炒饭。此外，您还适合吃整羊裹饭、瓜
裹饭、鸡裹饭、肋肉嵌米、面丝糖和蜜、糖、蜜饯、杏仁饼这类名贵食品呢。”
    她以为儿子在取笑她，说道：“唉！你这是怎么了？我可不敢做这样的梦呢。”
    “您以为我疯了吗？”
    “你给我列出这么多美食，谁买得起？谁有那么高的技艺？”
    “我发誓，一定马上把这些食物拿给您。”
    “可是我怎么没看见呢？”
    “把鞍袋拿给我吧。”
    她取出鞍袋，伸手去探，里面空空如也，什么也没有。朱特接了过去，一伸手却从里面
取出各种菜肴，他一样接一样地把各种名菜取出来、摆好，请母亲吃喝。他母亲望着这些食
品，十分惊诧，说道：“儿啊！这个鞍袋真奇妙，一会儿就变出这么多好吃的。我问你，这
些热腾腾的菜肴是从哪儿来的？”
    “妈妈，告诉您吧，这个鞍袋是那个摩洛哥人送给我的，曾被施过魔法，里面有个奴
仆，人们想吃的东西，只须报出名字来，对他说：‘鞍袋的仆人啊，给我某种东西吧。’马
上就会应验的。”
    “我能伸手进去问他要吗？”
    “行！您伸手要吧。”
    她试探着伸手进去，说道：“鞍袋的仆人啊！请给我一盘肋肉嵌米吧。”她刚说完，果
然从袋中取出一盘肋肉嵌米。
    接着朱特又要了面包和其它食物，母子继续吃喝。朱特说：“妈妈，照规矩，吃完饭后
空盘仍须收在袋子里，如有剩余饮食，可以腾在别的器皿里。您要好生保存鞍袋，严守秘
密，不管我在不在家，您需要吃的，尽可从鞍袋里索取。除您享用之外，还可以供给哥哥们
吃喝，并拿些食物救济那些穷苦人。”
    母子两边吃边谈话。
    这时候，朱特的两个哥哥突然闯了回来。原来巷子里的一个小孩子对他们说，你弟弟衣
着华丽，骑着骡子，带着仆人回家来了。他们听了都很吃惊，有些心虚，一个说：“糟糕！
但愿我们不曾冒犯母亲，她会把我们虐待她的情况告诉弟弟的，现在去见弟弟的面，多害臊
呀！”另一个说：“母亲是慈爱的。即使她告诉了弟弟，可是弟弟也一样疼爱我们。我们向
他道歉，他会宽恕我们的。”于是两个约着走回家。
    朱特见了哥哥们，忙起身迎接，热情地问候一番，说道：“来吧！来吧！一块儿吃一
点。”
    他们太饿了，疲惫不堪，坐下来，大吃大喝了一顿。饭后，朱特说：“两位哥哥，请把
剩余的这些饭菜拿出去，送给那些可怜的穷苦人吃吧。”
    “弟弟，别送了，留着我们当晚饭吃吧。”
    “晚饭时，保证你们有更多好吃的呢。”
    他们顺从朱特，把剩余的饭菜带出去，沿街走着，每遇到可怜的穷人，便对他说：“你
拿去吃吧。”布施完饭菜，他们才把空盘子带回家。朱特让母亲把盘子收藏在鞍袋里。

    朱特遭劫难

    当天晚上，朱特走进房子，从鞍袋中取出四十盘菜肴，回到客厅，陪哥哥坐下，对他母
亲说：“妈妈，给我们晚饭吃吧。”他母亲进屋，见饭菜已经取出来，便铺上桌布，把菜肴
一盘盘端了出来，摆成一桌丰盛的筵席。母子们坐下吃喝。饭后，朱特又吩咐哥哥：“这些
剩下的饭菜分给穷人吃吧。”他们照办，又把饭菜拿出去，施舍给穷人。
    回家后，朱特又取出甜食来吃。吃完，他说道：“剩下的送给邻居吃吧。”
    第二天，他们同样吃喝享受。从此他们尽情吃喝，生活非常富有。
    这样过了十天，他的哥哥们觉得奇怪，老大萨勒和老二莫约凑在一起，想出一条计策，
趁朱特不在家，鬼鬼祟祟地约着去见母亲，说道：“妈妈，我们饿了。”
    “等一等，我给你们拿吃的。”她说着走进房去，从鞍袋中取出饮食，拿给他们吃喝。
    “妈妈，你没生火做饭，为什么吃的却是热的？”
    “呃！这是从鞍袋中取出来的。”
    “鞍袋？那是怎么一回事呀？”
    “鞍袋曾被施过魔法，有着护符……”她把实情都告诉了她的两个儿子，还嘱咐道：
“你们可要保密啊！”
    “是的。不过希望母亲告诉我们，你用什么办法取食物呢？”
    她又把一切都告诉了两个儿子。
    他们如法炮制，果然取到了食物。这一切都瞒着朱特。他们明白鞍袋的作用后，野心勃
勃，想夺取鞍袋，萨勒对莫约说：“兄弟，我们在老三面前抬不起头来，靠他施舍过日子，
这要到什么时候才算完呢？我们为什么不想个办法，把鞍袋抢过来呢？”
    “有什么办法得到它？”
    “我们把弟弟骗卖给苏士地区的头目吧。”
    “怎样才能骗卖他？”
    “我和你一起去苏士，让那个头目带两个伙计到我们家来吃饭。至于弟弟这方面，我会
说服他。今晚你等着瞧我的吧。”
    萨勒和莫约密谋出卖朱特，两人相邀着到那苏士地区头目家中，对他说道：“老爷！我
们特来见你，是因为有一件让你高兴的事。”
    “哦？有什么事？”头目表示欢迎。
    “我们两个是亲兄弟，此外还有一个顽劣无用的弟弟。家父过世后，遗下一份财产，分
为三份，他拿走一份，吃喝嫖赌、花天酒地地挥霍完了，便来找我们的麻烦，赖我们的财
产。我们被迫和他打官司，花了很多钱，把我们弄穷了。就这样，他还不放过我们，因此我
们打算卖掉他。请老爷买下他吧。”
    “你们设法骗他到这儿来，我会很快送他去做苦工的。”
    “那可不行。最好今晚你带两个人到我家去作客，等他睡熟后，我们会协助你，五个人
一起动手捉住他，拿木头塞住他的嘴，趁黑夜带走他，到时候随你怎么对待他。”
    “我知道了，就这么办吧。我出四十个金币，怎样？”
    “卖！今晚你带人来，我们在巷口等你。”
    “好的，你们回去吧。”
    萨勒和莫约回到家中，跟朱特聊了一会儿家常，萨勒便走到朱特面前，吻他的手。朱特
觉得奇怪，问道：“哥哥，你怎么了？”
    “弟弟，有件事情我很为难。是这样的，我有一个好朋友，你不在家时，他常请我去吃
饭。今天我去探望他，他又请我吃饭，我说：‘不行，我得和我弟弟在一起。’他说：‘让
你弟弟也来好了。’我说：‘他不愿来，还是你和你弟弟来我家吃饭吧。’我是随便应酬一
句的，谁知他欣然同意，答应今晚带他弟弟来我家吃饭。我怕你不愿见他们，所以征求你的
意见，是否能以你的名义请他们吃晚饭？若是不方便的话，我只好上邻居家去招待他了。”
    “何必上邻居家呢？是我们的屋子太窄，容不下他们吗？是我们没东西款待他们吗？这
种事不必跟我商量。我们家境已好转，食物丰富，足够招待客人。以后有人上我家来，我不
在，你们就向母亲索取吃的，她会给你们的。好了，你去请他们吧，好运会随着客人光顾我
们家的。”
    萨勒千恩万谢，吻了朱特，就走出门去，坐等到太阳西沉。果然，头目等人如约前来。
萨勒忙领他们进屋。朱特友好地招呼客人，请他们坐下，陪他们聊天。朱特不知来者不善，
友善地接待他们，让母亲准备晚饭。朱特从鞍袋中取出四十盘珍馐美味，摆成盛宴款待他
们。来人不明底细，还满以为是萨勒请的客。
    饭后，又聊了一会。晚上，朱特取出甜点待客，直吃到夜深人静，才上床睡觉。
    等朱特睡熟，这群人就蹑手蹑脚、悄悄地行动起来。朱特从梦中惊醒过来时，嘴里已经
塞着木节，身体也被牢牢地绑住了。趁着夜色，他们把他送往苏士地区。
    从此，他开始过着囚徒般的苦役生活。

    萨勒和莫约被监禁

    第二天清晨，萨勒和莫约一起去见母亲，问她：“妈妈，弟弟还在睡觉吗？”
    “你们去叫醒他吧。”
    “他睡在哪呀？”
    “跟客人们在一起。”
    “也许我们还没有起床，他就跟客人走了。妈妈，弟弟很喜欢摩洛哥，醉心于宝藏，和
摩洛哥人亲密无间。他们曾让他一块儿去摩洛哥开掘宝藏呢。”
    “他又跟摩洛哥人见面了？”
    “昨晚上他们不是在这里吃饭的吗？”
    “或许他跟他们去了，愿安拉保佑！他是个幸运的人，这回一定大有收获。”母亲说着
伤心地哭了起来，又感到一阵空虚。
    “该死的老太婆！”萨勒弟兄破口大骂：“你怎么这样疼爱朱特？从前我们出门也好，
回来也好，你没一点反应。朱特一走，你却这么悲哀，难道我们不是你的儿子吗？”
    “你们当然也是我的儿子，可是你们不孝顺。你们的父亲死后，你们没做过一件好事。
朱特却不同，他做了许许多多好事。他孝顺我，使我感到愉快，我当然关心他，为他多担一
些心。你们不也一样享他的福吗？”
    萨勒和莫约听了母亲的话，恼羞成怒，一边破口骂她，动手打她，一边毫不讲理地冲进
房中，搜出两个鞍袋，嚷道：“这是父亲的财物。”
    “不，向安拉起誓，这是朱特从摩洛哥带回来的。”
    “你胡说！这当然是父亲的，我们该分享它。”
    他们瓜分了鞍袋中的金银珠宝，可是为争夺那个施了魔法的鞍袋，两人争执起来。萨勒
说：“归我吧。”莫约说：“不行。”两人争吵不休，母亲在旁边劝道：“孩子们，金银珠
宝的鞍袋，你们已经分完了，剩下的这个，分不成两份，也不值钱，我看还是交给我保管
吧。你们需要吃东西时，我就给你们取出来，要是破坏了它，就得不到任何吃的了。我呢，
只要有东西糊口也就满足了。我是你们的母亲，以后还是希望你们和睦相处、正正经经地做
人。不然，以后你弟弟回来，你们会没脸见他的。”
    他们不听母亲的劝告，分赃不平，连日吵闹，结果鞍袋的秘密被国王的一个卫士听见
了。那卫士路过他家，听见吵闹声，从窗户往里窥探，把他们分财不匀的情形全听到了。第
二天，他把夜里听到的秘密详细报告了国王佘睦·道图。
    于是，国王派人逮捕了萨勒和莫约，押到宫中，经过严刑拷问，终于弄清了事件的原
委，兄弟俩的鞍袋被没收了，人也遭到监禁。此后他们母亲的生活，由国王供给。

    朱特得到魔戒

    朱特在苏士地区做了一年苦工后，跟其他同船渡海，不料，船在途中触礁遇险，仅朱特
一人生还。上岸后，他艰苦地跋涉到一个阿拉伯人的帐篷中，说明他失事的经过。帐篷中有
个吉达商人，同情他的遭遇，对他说：“埃及人，你如愿意替我做事，我可以管你吃穿，带
你上我家乡吉达去。”
    朱特表示愿意，从此，就随商人踏上了到吉达的旅程。他忠厚老实，干活卖力，颇得主
人的欢心。
    后来主人去朝觐，带了他同行。到了麦加，朱特去游圣寺时，无意间碰见了他的摩洛哥
朋友迈德，与他共叙别情。朱特忍不住伤心流泪，讲了一遍他的遭遇，迈德非常同情他，带
他到自己的寓所去。他给了他一身华丽衣服，对他说：“朱特，你已经摆脱困境了。”他说
着，拿沙盘替他卜卦，测出了他哥哥的遭遇，对他说：“朱特，你的两个哥哥已被逮捕，埃
及国王把他们关进了监狱。我希望你搬到我这儿来，这对你有好处。”
    “我要征得主人的同意，才能搬来。”
    “你欠他钱吗？”
    “不。”
    “好吧！做事应该有始有终。你先去征求他的同意，然后搬过来吧。”
    朱特回到那位主人面前，对他说：“我碰见我哥哥了。”
    “你去领他来，我们请他吃饭吧。”
    “不用，他是个富人，有好多仆人伺候他呢。”
    商人给了他二十枚金币，说：“朱特，你好自为之吧。”
    朱特告别商人，在路上看见一个穷人，便发慈悲，把二十枚金币慷慨地全部赠予他。朱
特匆匆赶到迈德的寓所，跟他一起生活，度完了朝圣的佳期。
    一天，迈德把从佘麦尔答宝库中取得的戒指送给他，说：“这个给你，它会带给你好
运。它有一个能干的仆人，叫腊尔顿·哥绥。你拥有它，世上的一切应有尽有。只要一擦戒
指，它的仆人会马上来听命的，要什么都行。”他说着，擦了一下戒指，仆人应声出现，大
声说道：
    “主人！我来了。您需要什么？是重建城市，还是毁灭城市？是毁灭军队，还是要国王
完蛋？”
    “腊尔顿·哥绥，这位是你的新主人。从今以后，你听命于他。”迈德指着朱特叮嘱仆
人，随即令他隐去，接着对朱特说：“你一擦戒指，哥绥就会出现。你要什么，尽管吩咐
他，他不会抗命的。把戒指好好收藏起来，将来回到家，你可以借它报仇，千万别轻看了这
个戒指的价值。”
    “好的，请允许我回家乡去吧。”
    “你让戒指帮忙好了。等仆人出现时，你骑在他背上，对他说：‘你必须在今日之内送
我回家去。’便可达到目的。他不会违背你的。”

    朱特解救两个哥哥

    朱特对迈德感激不尽，向他告别后，一擦戒指，腊尔顿·哥绥立刻出现，向他说道：
“主人！我应命而来，请吩咐吧。”
    “今天送我到埃及吧。”
    “遵命。”他说着背起朱特，升上天空，从中午不停地飞到半夜，到达了埃及，送朱特
到了他家的院子里，然后他才隐去。
    朱特进入房内，他母亲看到他，一下子翻身起床，招呼他，问候他，然后她伤伤心心地
叙述了他走后，哥哥被捕、国王抢走金银珠宝和鞍袋的经过。他听了，觉得两个哥哥实在太
过份，他安慰母亲说：“妈妈，再不必为失去那些宝贝发愁了，我要把哥哥们从监狱里救出
来呢。”说完，他一擦戒指，腊尔顿·哥绥立刻出现，说道：
    “主人！我应命而来，请吩咐吧。”
    “马上从国王的监狱里救出我的两个哥哥吧。”
    腊尔顿·哥绥霎时钻入地下，依命行事。
    萨勒和莫约在狱中备受折磨，处境凄凉，不想再活下去。其中一个叹道：“兄弟啊！向
安拉起誓，这种牢狱里的苦难日子要熬到什么时候呀？我们还不如死了算了。”正当他们绝
望之际，狱中的地面突然裂开，腊尔顿·哥绥出现了。他救出萨勒弟兄两人，把他们送到家
中。
    他们受到惊吓，不省人事，过了好一会，才慢慢苏醒过来，发觉自己已在家中。见朱特
和母亲坐在一起，并对他们说：“两位哥哥没出事，这就好了。”
    两个哥哥听了朱特的安慰，羞愧地低下头，难过地流泪，对弟弟感激不尽。
    朱特说道：“别哭了，你们出卖我，是你们贪婪过度，受了妖魔的蛊惑。我只好拿约瑟
来解嘲了。他的哥哥们对待他的毒辣手段，比你们更残酷呢。他们把约瑟扔在枯井里。你们
干了同样的事情，快快向安拉求饶吧！安拉是仁慈的，他会饶恕你们。我呢，你们不必多
虑，我不跟你们计较，我会原谅你们的。”
    朱特好言安慰他的两个哥哥，让他们安心，然后把他在苏士地区的遭遇，到麦加城碰到
迈德，获得戒指的经过，一一叙述了一遍。他们听了，说道：
    “弟弟，你饶恕我们吧。今后我们再不会这样了，否则你怎么处罚我们都行。”
    “没关系，这没有什么。国王怎样对待你们的，请告诉我吧。”
    “他拷打、威胁我们，把两个鞍袋抢走了。”
    “没关系，我不怕他。”

    朱特的宏伟宫殿

    朱特一擦戒指，腊尔顿·哥绥出现在他面前。他的两个哥哥见此情景，非常害怕，以为
朱特要叫他杀死自己，因此慌忙向母亲求救，说道：“妈妈，看在我们母子情份上，求你替
我们说情，救救我们吧。”
    “儿啊！你们别怕，他不会伤害你们。”朱特的母亲安慰他们道。
    接着朱特吩咐仆人：“我命你到王宫，把国王宝库中的金银财富全都给我搬来，一点不
留，把他抢走的那个鞍袋也夺回来。”
    “是，遵命。”仆人回答着。
    一会儿后，王宫中的全部财宝和两个鞍袋全被搬到朱特家中。哥绥说：“报告主人，全
都拿来了，王宫中什么也没留下。”
    朱特把装金银珠宝的鞍袋交给他母亲收藏，另一个则自己留着，又吩咐仆人：“我命你
今天连领夜给我建一幢宏伟的宫殿，必须金碧辉煌、富丽堂皇。限黎明之前修完。”
    “遵命！”仆人执行命令去了。朱特从鞍袋中取出饮食，和母亲、哥哥们一起吃喝享
受，饱餐一顿，然后上床睡觉。
    仆人腊尔顿·哥绥接受建宫殿的使命后，不敢怠慢，把助手们召集起来，给他们派活
儿，众魔分工合作，紧张地工作着，整整忙了一夜。黎明未到，便建成一幢非常巍峨的宫
殿。
    第二天一早，腊尔顿·哥绥去见朱特，说：“报告主人，宫殿已经建成，请您过目。”
    朱特带着母亲和两个哥哥走出大门，眼睛顿时一亮，一座世间少有的高大辉煌的宫殿映
入眼帘。他不费吹灰之力，一个晚上就建成了这座宫殿，他高兴得心花怒放，欣然对母亲
说：“妈妈，您愿意搬到这幢宫殿里来居住吗？”
    “当然，我愿意。”她慌忙说。
    朱特一擦戒指，仆人出现在他面前，说道：“主人！我应命而来，请吩咐吧。”
    “我命你给我挑选白种和黑种姑娘各四十人，再选男仆和奴隶各四十名，安排在宫殿
里，供我使唤。”
    “遵命！”仆人领命，率领四十名助手，到印度、苏丹、波斯各国，选了一批美丽的少
女和精壮的小伙子，带入宫殿，献给朱特。朱特见了，非常满意，吩咐仆人：“给他们每人
一套最华丽的衣服吧。”
    “是。”
    “也替我们母子各准备一套。”
    仆人遵循命令，马上准备齐全，给他们穿戴起来。朱特指着母亲吩咐奴婢们：“这位老
太太是你们的主人，你们过来吻她的手吧。从今以后，你们中不论是谁，都得小心伺候老人
家，不准违背她。”
    姑娘和小伙子们衣着整齐，按朱特的吩咐，吻了他们母子的手。从此宫殿中热闹起来，
朱特仿佛国王一般。他的两个哥哥一身华裳，像是宰相。新建的宫殿高大而宽敞，朱特和他
母亲住在正殿里，萨勒和莫约各带一部分奴婢，分别住在侧殿中。这样，各人住在自己的殿
中，俨然是帝王将相的气派。

    国王设计对付朱特

    国王佘睦·道图宫中的国库管理官开库取东西，发现库中空空如也，宝物不翼而飞。他
吓得大叫一声，昏倒在地上。一会儿，他慢慢苏醒过来，翻身爬起来，急忙锁好库门，跑到
国王面前，奏道：“报告陛下，国库中的宝物一夜之间全都不见了。”
    “我库中的财物吗？这是怎么回事？”
    “真是怪事，我一点也没动过库中的宝物，怎么会不见了？昨天我到库里去，里面还装
得满满的，今天却什么也没了。库门关着，锁没坏，墙也好好的，好像盗贼并没到过里面
啊。”
    “那两个鞍袋呢？”
    “都不见了。”
    国王听了，愤怒透顶，支撑着站起来，吩咐说：“走，带我去看看。”他随管库的到库
中一看，果然空荡荡的，于是气得不得了，大喊道：“是谁胆大包天，敢偷我的宝物？”他
怒吼着召见文武百官，兴师问罪。
    大臣们得到紧急命令，一个个诚惶诚恐地奔跑上殿，不知国王为何大发雷霆。国王气得
脸都变了形，说：“各位大臣，你们中是谁不畏王法，竟然偷到我的头上来了？”
    “这是怎么一回事呢？”文武官员齐声惊问。
    “你们去问管库的吧。”
    大臣们心怀好奇，向管库的打听。
    管库的说：“昨天库里还装得满满的，今天我开门进去，里面的财物去不翼而飞。我仔
细检查过，门窗、墙壁好好的，一切都原封未动。”
    大家听了管库的话，面面相觑，十分惊诧，谁也不出声。这时，前次密告朱特两个哥哥
的那个护卫挺身而出，说道：“报告陛下，昨晚，我看见许多匠人在修建一座宫殿，干了一
个通宵。今天早晨，就建成了一幢无比富丽堂皇的宫殿。我一打听，据说是朱特回来了，宫
殿正是他建的。他变得拥有万贯财产，他的两个哥哥也被他从狱中救了出去，他家中婢仆成
群，过着帝王般的生活。”
    “嗯，你们快去监狱里看看。”国王吩咐大臣。
    大臣们奉命，奔到监狱里，萨勒和莫约早已无影无踪。于是他们又蜂拥奔到殿前，报告
结果。国王长叹一声，说道：“我的仇人算是给找到了。那个劫狱放走萨勒和莫约的人，显
然也是将我财产洗劫一空的人。”
    大臣们听了都摸不着头脑。宰相问道：“陛下，到底这个人是谁？”
    国王怒不可遏地说道：“就是那两个犯人的弟弟朱特！两个鞍袋也是他偷走的。我命你
派五十名士兵去，把朱特兄弟几个全都给我逮来，绞死他们。记住封存他们的全部财产。快
去！马上去！把他们绑来！不杀他们难解我心头之恨！”
    “陛下息怒，暂时忍一忍吧，安拉是最能容忍的。仆人犯了过失，安拉都不急于处罚
他。如果传闻是实，那么一个能在一晚上建筑一幢宫殿的人，必定是天下无敌的。弄不好捉
不到朱特，反而会上他的当，吃大亏。主上权且忍耐，待为臣弄清真相，筹划周密，再作理
论。陛下迟早会如愿的。”
    “好！你给我出个主意吧。”
    “我派使臣去请他前来赴宴，向他表示友好，暗中把他囚禁起来，静观他的动静。如果
他确实厉害，我们就斗智不斗力；他要是软弱无能，我们就下手捉住他。到时陛下就可以任
意处置他了。”
    “好的，照你说的办吧。”
    宰相于是派了一个叫埃密尔·鄂斯曼的官员去请朱特。临行，国王又亲自嘱咐使臣：
“你一定要把他带来。”

    朱特与国王的兵马

    埃密尔·鄂斯曼为人粗鲁愚蠢，骄傲无礼。他带领五十名随从，大摇大摆地来到朱特门
口。这时，朱特的一个仆人正坐在门前。他走过去，问道：“喂！你们主人在哪儿？”
    “他在宫殿里。”仆人冷淡地回答一声。
    使臣起火了，喝道：“坏奴才！我跟你说话哪，你死气沉沉地也不起身，不害臊吗？”
    “滚开，少罗嗦！”
    使臣不知他是鬼神，一听此言，怒发冲冠，举起拐棍要打他。仆人见他动武，一下子跳
起来，扑过去夺下他的拐棍，把他按在地上，狠狠揍了四十棍。那五十名随从一看主子挨了
打，一齐拔出宝剑，向仆人砍杀。
    “狗杂种，你们要动武吗？”仆人大吼一声，抡起拐棍，打得他们头破血流，抱头鼠窜
而逃。等他们逃跑了，仆人才又从容地回到门前坐下。
    使臣和他的随从们狼狈不堪地逃回王宫。使臣向国王诉苦，奏道：“报告陛下，我奉命
请客，到朱特门前，只见一个仆人大模大样地坐着，他见了我们，目空一切，态度轻蔑，我
跟他说话他也不起身。我火了，举起拐棍要打他，可是他反夺了我的拐棍，打了我一顿，我
的随从都挨了他的狠打。我们招架不住，败阵而逃。”
    国王一听，气昏了头，吩咐道：“派一百人去抓他。”
    宰相遵命，派出一百士兵赶到朱特门前。那仆人也不通报，与他们大打一番，把他们全
打跑了，又若无其事地回到门前坐下。
    宰相派去的一百人大败而归，回宫报告，说道：“启奏陛下，我们打不过他，只好逃回
来了。”
    国王越发生气，吩咐道：“出动二百人去对付那个家伙吧。”
    宰相又遵命，派二百人赶到朱特门前，但仍然招架不住，又被打得逃回宫中。国王吃惊
之余，对宰相说：“你亲自调五百人马，速去把那个仆人和朱特兄弟给我抓来。”
    “陛下，不必带人马，臣一人前去就够了。”
    “好的。你要随机应变啊。”
    宰相卸下宝剑，身穿素服，手持念珠，独自一人来到朱特门前。
    他彬彬有礼地向仆人问好。仆人回道：“人啊！你要做什么？”
    宰相听仆人称他为人，知道仆人属于神，心里一怔，哆嗦地回道：
    “请问你们的主人朱特在家吗？”
    “是，他在宫殿里。”
    “请你告诉他，国王佘睦·道图在王宫设宴请他，请向他致意，敬请他光临。”
    “你等一等，我先去请示。”
    宰相规规矩矩地站在门前，等候回话。

    朱特与国王

    仆人走进宫殿，对朱特报告：“主人，刚才发生了一些事。国王先派了一个使臣，带了
五十名随从前来见你，态度无礼，被我打跑了；接着他们增派一百人来，同样被我打败；然
后派来二百人，仍然被我打退；现在他却派了宰相一个人来，说是请你赴宴，你怎么决
定？”
    “哦！让宰相来见我吧。”
    仆人遵循命令，回到门前，对宰相说：“相爷，我们主人请你进去，有话对你说。”
    “遵命。”宰相回答着，进入宫殿，见朱特威风凛凛，俨然是极有权势的帝王，他座位
上铺着的华丽毯子令帝王逊色。宰相望着画栋雕梁、富丽堂皇的宫殿，感到难以置信。在这
里，即使是他这样一位堂堂的宰相，也自惭形秽，显得寒碜。他不由自主地跪下，吻了地
面，祝福朱特。朱特问道：
    “阁下光临寒舍，请问有何见教？”
    “您的朋友，国王佘睦·道图陛下向您致意。他一向渴望着与阁下见面，特设宴席，恭
请阁下赴宴，不知阁下能否赏光？”
    “既然是我的朋友，请替我向他致意，请他做我的客人，到我这儿来赴宴。”
    “遵命。”宰相同意了。
    朱特取出戒指，召唤仆人。他吩咐道：“给我一套好衣服。”仆人遵命，立刻拿来一套
衣服。朱特把衣服拿给宰相，说道：“送给你穿吧。”宰相顺从地穿上衣服，朱特又嘱咐
道：“请把我的话转告给国王陛下。”
    宰相从未穿过如此华丽的衣服，欣然告退，急急忙忙回到宫中，把朱特的气派和他宫殿
的内幕情况全都报告了国王，最后说道：“朱特准备了筵席，请陛下赴宴。”
    国王非常高兴，欣然同意，立刻吩咐卫队：“给我牵马来，你们也都骑上战马，随我赴
宴去。”
    于是国王率领大批人马，浩浩荡荡，前去赴宴。到达朱特宫中，只见院落中站满了膀大
腰圆的武士，不禁有些诧异。原来朱特等宰相走后，吩咐仆人：“去把你的助手招来，扮成
一支队伍，站在院子里，好让国王见了有所畏惧，知道我比他实力强大。”仆人遵命招来二
百名助手，扮成武士，威风八面，勇猛过人，因此国王看见他们，感到恐怖、畏惧。
    国王来到宫殿中，走近朱特，见他坐在一张豪华的、非帝王将相可以比拟的宝座上，不
禁肃然起敬，恭恭敬敬地问候他，祝福他，可是朱特却若无其事地端坐着，不予理睬，并没
有给他预备座位，也不请他坐。国王感到尴尬，既不能坐下，也无法退出，进退两难。心
想：“即使他有三分畏惧我，那也不至于对我不理不睬，也许是因为我虐待过他哥哥的缘
故，他在报复我吧。”
    正当他左思右想时，朱特突然对他说：
    “国王陛下！像你这样的父母官，我认为不该随便虐待百姓，更不该随便没收别人的财
物。”
    “阁下请原谅我吧！我受贪婪引诱，才做出那件蠢事。谁不犯错误和过失呢？如果世间
不存在错误和过失，那也就用不着宽恕了。”
    国王承认自己的错误，恳求原谅。
    最后朱特慨然原谅了他，说道：“愿安拉饶恕你。”于是让他坐，格外尊敬他，叫他的
两个哥哥摆出筵席，殷勤款待国王。宴罢，朱特赠给国王的卫士每人一套衣服，宾主尽欢而
散。
    国王带卫队欣然回宫。
    从那以后，他与朱特情投意合，感情很好。每天都上朱特宫殿中，甚至于在朱特宫殿举
行朝拜。他们的友谊日益深厚。

    朱特登上王位

    国王就这样与朱特成了密友。有一天，国王找宰相密谈，说出了心里的担心：“爱卿，
朱特能力太强，我怕他有朝一日会来篡夺我的权位。”
    “陛下，请别顾虑，篡位的事恐怕不可能吧。因为朱特现在的境况已是远在国王之上。
他要是夺取江山，做了国王，身份反而会降低。如果陛下担心，不如索性把公主嫁给他。他
做了驸马，成为陛下的东床快婿，你们翁婿便利益相联了。”
    “那好，请你做媒，促成好事吧。”
    “陛下，你请他来赴宴，我们陪他在客厅中聊天，叫公主收拾打扮起来，穿戴华丽，从
客厅门前走过。他看见公主的美貌，必然一见钟情。这时我见机行事，假装瞒着陛下悄悄告
诉他，那就是公主，他会向陛下求婚的。一旦陛下把公主许配给他，你们翁婿便成为一体，
陛下就可以高枕无忧了。如果他一命呜呼，陛下还可以继承他庞大的财产呢。”
    “对！你说得对。”
    国王于是备办筵席，请朱特赴宴。
    朱特应邀到王宫，和宾客们坐在客厅里吃喝谈笑。傍晚时份，国王派人到后宫吩咐王
后，让她替公主穿戴整齐，打扮漂亮后，带到客厅走一走。王后遵命把公主打扮得花枝招
展，领她从客厅门前姗姗地走过。朱特一见公主的倩影，顿时神魂颠倒，抑制不住羡慕之
情，喟然长叹。
    宰相机灵地问道：“阁下没事吧？怎么你的脸色如此苍白，是不是不舒服？”
    “阁下！这位小姐是谁？”
    “哦！那是公主殿下。你要是看中她，我就去劝国王，把她许配给你。”
    “那多谢了！请告诉国王，让我们结成眷属吧。以我的生命起誓，你要什么，我给你什
么。国王想要什么样的聘礼，尽管开口吧。”
    “你的希望会实现的。”
    宰相跟朱特谈妥后，这才悄悄地对国王说：“陛下！朱特希望娶阿西叶公主为妻，托我
做媒求亲，希望陛下别使臣失望，接受臣的这番好意吧。陛下需要什么样的聘礼，他随时奉
献。”
    “聘礼不必收了。他肯接受小女为妻，我感到不胜荣幸。”
    第二天早朝一完，国王就召集文武官员、绅士和法官，共聚一堂，替朱特和阿西叶公主
举行订婚仪式，写下婚书。朱特派人取来盛金银珠宝的那个鞍袋，作为聘礼。接着就举行了
婚礼。婚礼上鼓乐齐鸣，热闹非凡。
    朱特娶了阿西叶公主，成为王亲国戚，过了一段悠闲舒适的日子后，国王驾崩。
    由于朱特深得人心，举国一致要求他继承王位。他谦虚退让，拒不接受，可是人人拥戴
他，他最后终于登上王位。
    朱特做了国王，派匠人在先王陵园建了一幢罗马式的清真寺，并拨出一笔经费，做慈善
事业，救济贫困潦倒的穷人。后来，他又花大笔钱财重建宫殿，广设寺院，以自己的姓名给
王宫所在的街道命名。之后，他请他的两个哥哥为左右宰相，以便大家共谋国事。

    朱特遇难被杀

    朱特和两个哥哥共同执政。一年后，萨勒便对莫约说：“兄弟，这太令人丧气了！难道
我们就这样，给朱特当一辈子奴隶吗？他活着，我们就难以执政，只能低三下四。我想，我
们应该杀死他，占有那戒指和鞍袋才行。”
    “你见多识广，出个主意吧。”
    “如果我出主意，杀了他后，你愿尊我为国王，你当宰相；戒指归我，鞍袋归你吗？”
    “我愿意。”
    于是，萨勒和莫约为独揽大权，享受极乐，共同设计谋杀朱特。
    一天，他俩约好一齐去见朱特，说道：“兄弟，我们打算请你到我们家里一块儿吃喝，
大家乐一乐。”他俩花言巧语，用好听的话欺骗朱特，最后，一边拉他走，一边说道：“走
吧！我们一起去吃喝、快乐吧。”
    “好吧，不过上哪位家中去呢？”朱特终于同意了。
    “先到我家，然后再上莫约家吧。”
    “行，这没关系。”朱特答应着，先到了萨勒的相府。萨勒在饮食中下了毒药。朱特吃
了立即中毒，肌肉松驰，软弱无力。萨勒趁他奄奄一息的时候，去脱他手上的戒指，朱特挣
扎着不让脱，萨勒一刀割掉了他的手指，抢走了戒指。
    萨勒在戒指上一擦，仆人立刻出现在他面前，说道：
    “主人！我应命而来，请吩咐吧。”
    “去捉住我弟弟莫约，杀死他，然后把朱特和莫约的尸体一同拿去抛在军中示众。”
    仆人遵命，杀了莫约，把两具尸体拿去抛在军中。当时官兵正在吃喝，突然看见了两具
尸体从天而降，大吃一惊，全都目瞪口呆，问道：
    “是谁杀了国王和宰相呢？”
    “是我的主人萨勒吩咐我这样做的。”
    戒指的仆人刚说完，萨勒赶到了，说道：“官兵们！你们尽情吃喝吧。现在我拥有朱特
的魔力戒指了。这位是戒指的仆人。我命令他杀了莫约，免得他来和我争夺王位，因为他奸
险成性，我怕他谋杀我。朱特也同样被杀掉了。现在我是你们的国王，要是你们不愿意，我
就叫戒指的仆人把你们全都杀死。”
    “我们全都愿意。”官兵们赶紧回答。

    萨勒自投罗网

    萨勒派人埋葬了两个弟弟，命令官员一齐入朝。于是人们有的参加葬礼，有的列队上
朝。萨勒威风凛凛地高踞王位。文武官员慑于他的权威，只好正式推他为国王。接着他对官
员们说：
    “我要取我弟弟的老婆为妻，你们立刻办好我们的结婚手续。”
    “等过了寡妇再嫁的限期①再举行婚礼吧。”官员们建议。
    “我不懂什么限期不限期！我非今晚成婚不可。”
    官员们被迫替他写好婚书，派人通知阿西叶公主。公主听了也不反对，说：“今晚让他
进洞房吧。”
    接着她收拾打扮，准备起来。
    夜里，萨勒进入洞房，阿西叶公主假装笑逐颜开，伺候他，暗中却把毒药放在杯中，毒
死了萨勒，脱下他手上的戒指。为了不让它再挑起人们的争斗，她把戒指砸得粉碎。然后，
她去见最高执法官，报告情况。最后她说道：“希望你们另请高明者做你们的国王吧。”
    注：①按伊斯兰教规规定，寡妇再嫁，有一限期，即必须经过一次月经，证明无孕；如
果有孕，须待生育以后，否则就是违法。


 一千零一夜故事集
驼背的故事
    古代，中国的京城中住着一个裁缝，他性情快活，喜好嬉戏，常带着老婆出去散步玩
耍。一天，他们夫妇清晨出去散步，直到日落时才游玩而归。路上，他们碰到一个驼背。这
驼背给人滑稽的感觉，他的言谈举止，使人一下子忘记了苦闷，情不自禁地快乐起来。裁缝
夫妇兴致勃勃地打量一番驼背，一时高兴，便约他一道回家，大家好一块儿吃饭玩乐。
    驼背一请便动，到裁缝家时，天已快黑。裁缝马上到市上去买了煎鱼、馍馍、柠檬和葡
萄，以丰盛的晚餐款待驼背。他们围着餐席开怀大吃。裁缝的老婆拿了块很大的鱼肉塞进驼
背嘴里，开玩笑似地捂住他的嘴，说道：
    “以安拉的名义起誓，你肯定能整块吞下这鱼肉，不许你嚼，快吞吧，快吞吧。”
    驼背果然遵命一咽，一根带肉的大鱼刺一下钩住他的喉管，噎得他喘不上气来，只一
会，他就被鲠死了。裁缝惊呆了，不由叹道：
    “毫无办法，只盼万能之神安拉拯救了！这个可怜虫，早不死，迟不死，为什么偏偏死
在我们手里！”
    “你可不能就这样坐着不动呀？”老婆焦急地埋怨裁缝，“我们可是坐在熊熊的火焰上
了。”
    “那该怎么办呢？”
    “来吧，你来抱住他的身子，我在他的脸上蒙上一张丝帕，然后我先出去，你再跟在我
后面，趁黑夜我们把他弄出去，在街上，你一边走，一边要不停地说：‘孩子，我和你妈妈
这就带你看医生去。’”
    裁缝按老婆的吩咐，抱着驼背的身体，跟在老婆后面出去，老婆在前面一边走一边嚷：
“哟！我的儿啊，你快好起来吧。真让我痛苦呀！不过我知道，这样的天花，确实是到处都
很容易染上的哪。”
    夫妇俩一路走着，说着，沿街向人打听医生的的住处，以便让全街的人都知道他们的孩
子病了。最后，他们终于找到犹太医生的家。
    医生的黑女仆听到他们敲门，为他俩开门。看见裁缝夫妇，她以为他们抱着的是他们的
孩子，问道：“有什么事吗？”
    “我们带孩子来看病，”裁缝的老婆说：“这是一枚四分之一的金币，请拿去给你的主
人，让他下来为我们的孩子看病吧。这孩子病重哪。”
    女仆转身上楼时，裁缝夫妇趁机闯进医生的家门。
    “快把驼背放下，”裁缝的老婆说，“我们快脱身。”
    裁缝匆忙放下驼背，让他靠着楼梯，两人一溜烟跑掉了。
    女仆回到楼上，对医生说：“门前有一对夫妇来给医生看病，他们说把这个四分之一的
金币给你，请你去替他们的孩子看病。”
    医生见了金币，非常高兴，立刻起身，匆匆下楼来看病人。下楼时，一脚踢在死了的驼
背身上，给绊得跌了一跤，驼背滚下楼去。医生爬起身，叫道：“啊！摩西与十诫哟！亚
伦与赖约舒哟！我怎么会踢到这个病人，使他滚下去，一下子跌死了。我对这个死在家中的
尸体可怎么办呀！”
    医生战战兢兢地驼着驼背的尸体到楼上，把刚才发生的事情告诉老婆。
    “你怎么还不想办法呢？”老婆说，“你要是坐着不动，等到天亮，我们就完了，我和
你会把命送掉的！来呀，我们把他抬上平台，放到隔壁那个穆斯林家中去吧。”
    原来医生的邻居是王宫里的厨房总管，他经常把王宫里的肉带到家中，惹得猫和老鼠去
偷吃，而且他家没人时，连狗也会爬过墙头，下去偷吃，因此糟蹋了不少的肉。这时医生夫
妇两人，一个提着驼背的双手，一个抬着他的双脚，沿墙边把他慢慢地放了下去，让他靠着
屋角。做完这一切后，他们悄悄地潜回自己家里。
    驼背被放下去时，那个总管刚好回家。他打开门，拿着蜡烛走进屋，立刻发现有人站在
屋角。
    “啊！凭我的生命起誓，”他嚷起来，“好啊！原来偷我那么多肉的是人呀！你偷了我
的肉，我还一直错怪是猫和狗，以致巷中许多猫和狗都遭了殃，却原来是你从屋顶上爬下来
偷的呀！”他嚷着，马上去拿起一柄大锤，朝驼背胸部打了几锤。
    驼背被打倒在地，一动不动，总管这才惊惶失措起来，既忧愁又苦闷，叹道：“毫无办
法，只望万能之神安拉拯救了。”他想到事情关系着自己的性命，骂道：“这些讨厌的肉
啊！愿安拉诅咒它们，这个人的生命难道就这样断送在我手里吗？”
    他仔细一看，原来是个驼背。
    “你生为驼背做孽还不够吗？”他说，“定要做贼来偷油偷肉吗？我的主宰呀！求您保
佑我，掩盖我的罪孽吧。”于是总管负着驼背，趁夜一直摸索到街拐角处，偷偷放他下来，
让驼背的身体靠在一家店铺门前，然后拔脚开溜。
    这时，一个喝得酩酊大醉的基督教商人，东倒西歪着，正要去澡尝洗澡。他念叨说：
“快了！快到澡尝了！”他摇摇晃晃地走到驼背面前，坐下去解鞋带，猛见身旁立着一个
人，便一骨碌爬起来，以为这人是想来偷他的缠头的。原来昨天夜里，他的缠头刚被人偷
了，他正为此愤愤不平。于是他猛地一拳打在驼背脖子上，驼背马上倒了下去。这个商人醉
得厉害，一面大声喊叫“捉贼”，一面趁势扑在驼背身上，两手紧紧掐着驼背的脖子不放。
巡察闻声赶到，正看见这个商人骑在驼背身上乱捶乱打。
    “为什么打人？”巡察问。
    “这个人要抢我的缠头。”
    “起来！”
    基督教商人站了起来。巡察走过去一看，人已被打死了。“好了！”巡察说，“基督教
徒打死伊斯兰教徒了。”于是绑起基督教徒，带往衙门。
    “基督呀！圣母玛利亚呀！”基督教商人忿恨地嚷叫：“我怎么会打死人呢？我只打了
一拳，他怎么会死？他死得多快呀！”
    之后，基督教商人酒醒了过来，恢复了理智，悲哀地和驼背在监狱里过了一夜。
    次日，法官在处决杀人犯之前，掌刑官宣布了基督教商人的罪状，把他带到绞刑架下。
当绞绳套上他的脖子，快行刑时，那个厨房总管却忽然赶了来。他从人群中挤进去，见基督
教商人就要被绞死，便使出全身力量挤到掌刑官面前，在声说道：
    “别绞他，这个人是我杀的。”
    “你为什么杀人？”法官问。
    “昨夜我回家时，他正从屋顶上爬下来，要偷我的东西，我一气之下，用大铁锤打中了
他的胸部，打死了他。由于害怕，我背起他到大街上，把他扶靠在一家铺子门前。可是现在
我想，我已经杀了一个伊斯兰教徒了，可不能再让这个基督教徒死于非命，现在请拿我偿
命，绞死我吧。”
    听了总管的自首，法官宣布基督教商人无罪，释放了他。“绞这个人吧。”法官指着厨
房总管，吩咐掌刑官。
    掌刑官按法官的命令，从基督教商人脖子上取下绞绳，套在总管脖子上，牵他到绞刑架
下，准备动手开绞。这时，那个犹太医生挤开人群，叫喊着冲到绞架下，说道：
    “你不能绞他，杀人的不是他，而是我。是这样的：昨天我在家中，有一男一女来求
医，他们带着这个驼背，叫女仆把一个四分之一的金币给我，说是给他治病。那一男一女进
入我家，让他靠着楼梯休息，两人便走了。我摸索着下楼去看病人，黑夜里看不清，一脚踢
在了他身上，他跌倒下去，立刻摔死了。老婆和我把尸体抬到平台上，设法将它放到总管家
里，因为他是我们的邻居。总管回去发现驼背在他家中，以为是贼，用锤把他打倒，还以为
是自己打死了他。我无意间杀死了一个伊斯兰教徒，可不愿有意地害了另一个伊斯兰教徒的
生命了！”
    由于犹太医生的自首，法官便吩咐掌刑官：“放掉总管，绞犹太人偿命好了。”
    掌刑官又将绞绳套在犹太医生脖子上，刚要动手开绞，那个裁缝又突然挤开人群，奔到
绞刑架下，对掌刑官说：
    “别绞他，杀人的不是他，而是我。是这样的：昨天清晨我出门散完步，午后回家的时
候，碰到这个喝得醉醺醺的驼背。他敲着小鼓，哼着小曲。我当时邀他到我家，用煎鱼招待
他。我妻子拿了块鱼肉请吃，塞在他嘴里，他一咽便鲠死了。我妻子和我把他抱到犹太医生
家里，他的女仆来开门，我对她说：‘告诉你的主人，请他快下来，给我们的孩子看病。’
当时，我给了她一枚四分之一的金币。她上楼去通知主人的时候，我把驼背放在楼梯上，然
后带着老婆悄悄溜走。医生下楼踢在他身上，便认为是自己杀死的。”
    “这是事实吧？”他问犹太医生。
    “对，真是这样。”医生回答。
    “放掉犹太人吧，”裁缝望着法官，“让我来偿命好了。”
    “这真是一个可以记录下来当史料的怪事。”法官听了裁缝的自首，感到非常惊讶。随
即吩咐掌刑官：“放掉犹太人，根据裁缝的自首，绞他好了。”
    掌刑官一边把绞绳套在裁缝脖子上，一边说道：“麻烦极了！一会儿要绞那个一会儿要
绞这个，结果，谁也死不了！”
    那个驼背，本是供皇帝逗笑取乐的一个侏儒，随时随地侍奉皇帝。他喝醉酒，溜出王宫
后，一连两天也不见回宫。皇帝便吩咐打听他的下落。侍臣出去打听了情况，回宫禀报国
王：
    “启禀主上，驼背已死了，尸体被人送到衙门里。法官要绞死杀人犯。可非常奇怪，每
当他宣布了罪状，快要行刑开绞时，总有人出来自首，承认是自己杀人，已有好几个人自首
了，每人都讲了杀人的原委。”
    于是，皇帝吩咐侍卫：“你快去法场传法官进宫，要他带全部犯人来见我。”
    侍卫到法场时，掌刑官刚准备好，就要开绞裁缝了。
    “且慢！”侍臣制止了掌刑官，向法官传达了皇帝的旨意，随即命人抬着驼背的尸体，
并将裁缝、犹太医生、基督教商人和总管一齐带进宫去。法官见到皇帝，跪下去吻了地面，
把事件经过一五一十报告了皇帝。皇帝听了，又惊奇又激动。
    这时，一个刚进宫的理发匠站了出来，看了这场面。他到很奇怪。
    “陛下！”理发匠说：“为什么这个裁缝、基督教商人、犹太医生、穆斯林总管和死了
的驼背都在这儿呢？这是怎么一回事呀？”
    皇帝笑着说：“来吧，把驼背昨天吃晚饭时的情形，以及基督教商人、犹太医生、总管
和裁缝所谈的一切经过，全都讲给理发匠听吧。”
    理发匠听了这一切，说：“这可是奇事中的奇事了！”接着他摇着头说：“让我看一看
驼背吧。”于是他靠近驼背坐下，把他的头挪在自己的腿上，仔细打量一番，突然哈哈大
笑，笑得差一点倒在地上，他说：“每个人的死都是有原因的，驼背之死尤其值得记载
呢。”
    他的言行使得所有的人都莫名其妙，皇帝也一样摸不着头脑。
    “陛下，以你的恩惠起誓，这个驼背并没有死，他还在喘气呢。”理发匠说着，从袋里
拿了一个罐子出来，打开，从中取出一个眼药瓶，拿瓶中的油质抹在驼背脖子上，接着又掏
出一只铁夹子，小心地把铁夹子伸进驼背的喉管，挟出一块裹着血丝、带着骨片的鱼肉。驼
背突然打了一个喷嚏，一骨碌爬了起来，他神气十足，伸手抹一抹嘴脸，说道：
    “安拉是唯一的主宰，穆罕默德是他的使徒。”
    皇帝和所有的人惊奇之余，全笑得死去活来。
    “以安拉的名义起誓，”皇帝说，“这可真是奇事，没有比这更稀奇古怪的事了，臣民
们，”他接着说：“难道你们曾见过死了又活回来的人吗？若不是这个理发匠，这驼背一定
假死变成真死呢。”
    “以安拉的名义起誓，”人们齐声说，“这真算得是万中仅一的奇事了。”
    皇帝惊讶之余，一面吩咐宫中的人记录驼背的故事，作为历史文献保存；一面赏赐犹太
医生、基督教商人和总管每人一套名贵衣服，然后让他们全都回家，裁缝、驼背和理发匠也
各得到了皇帝赏给的一套名贵衣服。从那以后，裁缝在宫中做起缝纫活，按月领取薪俸；驼
背仍然陪伴皇帝，谈笑取乐，得到了很高的俸禄；理发匠却成为皇帝的随身陪侍，替皇帝理
发。
    他们各得一份差事，舒适愉快地生活着。


 一千零一夜故事集
太子阿特士和公主哈娅·图芙丝之梦的故事
    传说古代西拉子国有个叫赛夫·阿扎目的国王，他有权有势，但有一点遗憾，原来他已
届花甲之年却仍然没有子女。因此，他忧心忡忡地召来谋臣和医士，对他们说：
    “我老了，到现在还没有子女，你们也清楚我现在的处境和王位的继承制度。我现在担
心我死后，国家和百姓的将来啊。”
    “陛下，我们可以为您配一方药，如果安拉赐福你的话，会见成效的。”谋臣和医士听
了国王的话，纷纷献计献策，并急急忙忙地开始赶制药剂。
    国王服了药以后，王后果然怀孕了。
    十月怀胎，王后产下了一个像月儿般美丽可爱的儿子，取名阿特士。国王因为老年得
子，把他视为掌上明珠，苦心地教育栽培他。时光荏苒，阿特士太子终于年满十五岁了，他
不仅知书达礼，也很精通文学。
    和国王赛夫·阿扎目同时代的伊拉克国度，有一个国王名叫路·戈第尔，住在白玉佐护
城。他有一个可爱无比的独生女儿，名叫哈娅·图芙丝。但她性情怪僻，特别讨厌男子，因
此没人敢在她面前提起男子。波斯王子曾多次向国王的女儿求婚，但每次国王征求公主的意
见时，都遭到公主的断然拒绝。她说：
    “我这辈子都不会结婚的，如果父王一定要强迫我，我就一死了之。”
    阿特士太子久闻哈娅·图芙丝公主貌美如仙，很想娶她为妻，便向国王吐露了心迹。太
子急切的心情令国王非常同情和怜悯，于是国王爽快地答应了他，并派宰相前往伊拉克向
路·戈第尔国王提亲。
    宰相奉命行事，到伊拉克向国王求亲。不料戈第尔国王断然回绝，令宰相败兴而归。国
王赛夫从宰相的回报中，得知对方已拒绝了亲事，感到进退两难，勃然大怒了起来：
    “怎么？他竟敢对我派出使臣求亲都不理会！”狂怒之下，他即令大军，大肆制办帐篷
军需，厉兵抹马，准备远征敌国，即使为此负债累累，也毫不在乎。他还发誓要踏平路·戈
第尔的国土，将他国中的男子斩尽杀绝，将他的遗迹毁灭，将他的钱财劫尽，否则绝不回
国。
    阿特士太子听了父王要讨伐敌国的消息，急忙面见父王。他跪下去吻了地面，说道：
    “父王不必为此伤神，更不必兴师动众地遣派兵将，花费如此财力。父王有强大的兵力
物力，一旦兵临城下，势必轻取伊拉克王国。他的城池、兵马、财物甚至连他自己也都难以
保全。这样，如果他的女儿看到自己的父亲及其下属因她而死，一定会自杀谢罪的。要是她
死了，我活着还有什么意思呢？她死了，我是不会再留在这世上的。”
    “儿啊，那你说怎么办呢？”
    “我自己的事，自己来解决好。我想装扮成一个商人，先设法与公主见面，再想办法谈
妥婚姻大事。”
    “你真要这么做吗？”
    “是的，我决心已定。”
    于是国王召来宰相，吩咐他道：“你跟着太子——我的心肝宝贝，同去伊拉克一趟，以
便助他一臂之力，达到他的目的。你要保证他的安全，还要给他出谋划策。从现在起，你得
替我照顾他了。”
    “遵命！”宰相欣然接受了国王的嘱托。
    国王给太子备好三十万金币和无以数的金银珠宝、名贵衣料、货物及旅途的必需品。
    太子随即辞别王后。他吻着王后的手，希望王后为他向安拉祈祷赐福。王后虔诚地祝福
他，又起身打开自己的宝藏，选出各种奇珠异石、上好的绫罗绸缎，以及价值连城的宝物。
她把这些都给了太子，让他做本钱。
    太子、宰相和随从收拾妥当以后，用牲口驮了货物，辞别了国王、王后和皇亲国戚，出
发上路。他们在荒漠野岭整整走了一天，直到夜幕降临，才停下来露宿。太子面对渺茫的前
程，不禁心灰意冷，凄凉地吟道：

    “热烈的爱情加重了我的病情，
    我身受磨难却无人相助。
    我无奈地等候北斗星露面，
    正是那拜倒在爱情脚下最忠诚的奴婢。
    直等到晨星闪耀，
    才能振作起来抒发满腔的眷爱之情。
    我发誓：情债了了无期，
    只能终夜辗转反侧。
    为实现愿望我已精疲力尽，
    没有你我的耐性日益消减。
    我痴心等待安拉赐福于我们，
    让嫉妒者和仇人恼羞成怒。”
    太子吟罢，一时因伤心过度昏了过去。宰相把蔷薇水洒在他脸上，他才慢慢醒过来。
    宰相好言相劝道：“殿下，你暂时忍耐一下吧。现在你已经登上通向成功的旅程了。苦
尽甘来，忍受会换回幸福的。”
    宰相反反复复地安抚终于让太子平静下来，重新动身启程。在漫漫旅程中，太子情不自
禁地思念着心上人，凄凉地吟道：
    “遥远的路途更令我惶惑不安，
    熊熊烈火在我心中燃烧。
    爱情使我一夜之间尽生华发，
    泪珠儿禁不住夺眶而出。
    指着万物之主，
    我向可爱的心上人起誓：
    为得到你的爱情我付出的一切，
    情场中无人可以超过，
    请问问黑夜，我现在怎样，
    它会透露我长夜不眠的消息。”
    太子吟罢，内心的激情难以抑制，忍不住痛哭流涕。宰相耐心地劝导他，并许下诺言，
一定要让他达到目的。就这样，他们继续前行，经过几天几夜的长途跋涉后，终于在一个日
出的早上，到达白玉佐护城的城郊。
    宰相指着城郊说：“殿下，告诉你一个好消息，我们终于到达目的地了，你看，那就是
白玉佐护城啊。”
    太子听到宰相的话，倍感安慰，意气风发地吟道：
    “朋友啊！我深深地陶醉在爱情中，
    在我心里扎根着牢不可摧的爱情。
    像那长夜不眠的丧子者一样悲伤，
    在漫漫的漆黑夜，单恋的人难得眷顾。
    只要你身边有风暴刮起，
    我的心也随之感应到颤栗。
    泪水暴雨般流淌倾泻，
    心儿就在那一片泪海中漂泊。”
    宰相带着太子、随从进了城以后，在一个大客栈租了三间货仓，把财物存放妥当，再住
下来静养了几天。等精神恢复以后，他开始为太子的事出谋划策，忙碌奔波。他对太子道：
    “我已有打算，如果安拉保佑，照我的话去做，一定会使你成功的。”
    “聪明的宰相啊！你要有什么想法，尽管去做好了。安拉会助我们一臂之力的。”
    “我准备在匹布市场先租个铺面，这样你就可以在铺子里做买卖。无论是平民百姓，还
是达官贵人，都要去那里买布料，借此机会你可以接触到很多人。而你要是常坐在铺中经营
买卖，一定会吸引众多的人来买东西，这对你达到目的是会有好处的。你超凡的举止容貌，
定会让看见你的人钦慕而愿意亲近你的。”
    “你就按自己想的去做好了。”太子欣然同意。
    于是宰相和太子各自换上最华丽的装束，随身携带了一千金币，来到市上。
    过往行人见太子如此英俊标致，甚为惊异，齐声赞叹道：“祝福安拉，他真是个伟大的
造物主啊！造化出如此美貌的少年。”人们唧唧喳喳地谈论着此事，有人说：“这个美少年
不是凡人，他是一个心地善良的天使。”有人说：“难道是把守天堂的神仙一时疏忽，没有
关好天堂的大门，才让这个仙童钻了空子，降临人世间吗？”人们追着他，想看个明白，一
直跟到匹布市中。
    人群中有一个肃穆矜持的老人径直走到他们跟前，向他们先问了好，接着说：“请问两
位需要我的帮忙吗？”
    “老人家，你是谁？”宰相问道。
    “我是这个市区的行政长官。”
    “这是我的儿子，老人家。我准备在这条街上替他租个铺面，好让他做些买卖，学些经
商的本领，以后才好在商界有所作为。”
    “是这样啊，我遵命就是。”市场行政官边说边拿给宰相一间铺子的钥匙，又吩咐人把
店堂打扫收拾好，供他们使用。
    宰相租了店铺，把货物搬进去摆设好，又给太子找来了个厚厚的驼绒坐垫。一切打点妥
当后，就开张营业了。太子端坐在绒垫上，两个衣着讲究的仆人伺候在左右，又有两个行事
麻利、漂亮的埃塞俄比亚儿童打杂。宰相千叮万嘱不可泄漏了秘密，以便顺利达到目的，又
要求太子将铺中的所见所闻，每天都一一讲给他听。
    太子就这样坐在铺子里开始经营买卖了。
    他面目精神，如一轮光彩耀人的朗月，非常吸引人。市人耳闻太子的漂亮面容，即使不
买什么东西，也争先恐后地来看他。见到他的人，无一不称道造物主的杰出创造。由于看热
闹的人太多，市场常常被挤得水泄不通，行人也难以过往通行。太子左顾右盼，只看见傻呆
呆的人群盯着自己不放，不禁心烦意乱。他一心一意只盼望能结识一个与宫庭有关的人，从
那儿获得公主的消息，但这个愿望还无法实现，所以太子益发心灰意冷，一副萎靡不振的样
子，多亏有宰相在左右劝慰，答应一定设法，满足他的愿望。
    这样的日子过了很长一段时间。
    一天，太子照常坐在铺中做买卖，一个庄重而华贵的老太太来买衣料。她一副虔诚的教
徒打扮，身后跟着两个如花似玉的姑娘。她缓缓走向太子，把太子细细打量了一番，不由赞
道：
    “赞美安拉，他创造了多么美妙的少年啊。”接着她向太子问好。
    太子也向老太太问好，请她坐下。两人就这样攀谈起来，老太太问他：
    “英俊的小伙子，你来自何方？”
    “老太太，我从印度来。我有幸来到贵国经商，本是抱着观光、游览的心情。”
    “我们很荣幸，你能光临敝国。请问你店中卖些什么布料？如果有适合官宦人家使用
的，就请给我看看吧。”
    太子听老太太的口气，料想非同寻常，慨然说道：“我们店里的布料式样繁多。您老要
买上好的料子，我拿给你看就是了。”
    “小伙子，我要的可是最昂贵、质地最上等的布料呀。”
    “请您告诉我，这料子您买给什么样的人穿，这样我才能拿最适合的给你看。”
    “你想得很周到，我是为哈娅·图芙丝公主买的。她的父亲路·戈第尔是这里的一国之
君啊。”
    太子听到老太太提到哈娅·图芙丝的名字，一颗心骤然怦怦狂跳起来。他一时欣喜若
狂，也顾不得使唤下人，便伸手拿出一个装有一百金币的钱袋，一把塞给老太太，说道：
“这些你拿去做洗衣费吧。”接着他又取出价值一万金币的一套华贵衣服，递给老太太说：
    “这是我带来出售的一件衣服。”
    老太太见这套衣服如此华贵，不禁满意地答道：“你的心地太好了，这套衣服，你要多
少钱才卖呢？”
    “不用付钱，你尽管拿去好了。”
    老太太谢过太子，重新提及衣服的价钱。太子恳切地说：
    “安拉在上，这套衣服是专门送给公主的，我不会把它当货物卖掉。如果公主执意不接
受的话，那就转送给你老人家，算是作为礼物招待客人吧。安拉赐福我，让我有幸与你相
遇，今后要有什么事，还得有劳你了。”
    老太太对太子的口才、慷慨大方和周全礼貌甚感惊佩，问道：
    “我的主人，你叫什么名字？”
    “我叫阿特士。”
    “主啊，这个名字真是稀奇，一般只有皇家子弟才叫这个名字呢。你身为商人之后，怎
么也取了这个名字？”
    “因为我父亲太爱我了，所以取了这个大富大贵的名字，其实人的姓名不能说明什
么。”
    老太太佩服太子的随机应变，再一次请求他：
    “小伙子，请算算这套衣服的价钱吧。”
    太子却发誓不收分文。老太太只好恳切地说：“小伙子，你可知道，待人接物以诚实为
本。现在你如此慷慨、仁慈，必定事出有因。请你直言你的目的吧，抑或你有什么困难，告
诉我，我会全力相助的。”
    太子听到老太太的真切之言，急忙把手放在她手中，要她发誓保守秘密，这才把爱上哈
娅·图芙丝公主并希望娶她的事，原原本本地告诉了老太太。
    听完太子的叙述，老太太信服地说：“这才是真话，不过，”她摇了摇头说，“我的孩
子，有一句广为流传的谚语这样说：‘别人不愿意你做的事，你就不要硬逞强做。’你既然
是商人的子女，即使有万贯家财，还是脱不了商人的出身。如果你希望抬高地位和身份，尽
可以和官宦子女攀亲沾故，可为什么你非要向公主求婚呢？你可知道，哈娅·图芙丝公主还
是个小姑娘，从未离开过宫院，也未见过世面。但她虽然年少，却聪慧无比，机敏有加，头
脑理智，举止端庄，见识卓越。她是国王的独生女，所以被国王看得比国王自己的生命还要
重要。国王每天和她一快儿用餐，宫里的人都疏远她，害怕她。因为这些原因，小伙子，你
别指望有人敢在她面前提及此类事情，连我自己也无能为力啊。向安拉起誓，我的孩子，我
一心一意成全你们，无奈心有余而力不足。不过我倒有个主意，或许安拉会遂你的心意吧。
相信我，即使赴汤蹈火，我也会设法助你成功的。”
    “老太太，你想出个什么主意啊？”
    “让我替你向宰相或别的官宦子女求亲吧。如果你同意，我就算答应你。要知道，没人
可以一步登天、平步青云的。”
    听了老太太的建议，太子很有礼貌，却又不失机智地说：“老太太，您老精于世事，但
请你想想：一个头疼的人却去包扎他的手，会治好病吗？”
    “不，安拉在上，当然不会的。”
    “那我也不能按您的主意做，因为我执着眷恋的是公主，别人的爱情能有什么用呢？向
安拉起誓，如果夫人能指引和帮助我，我真是无药可救了。老太太，看在我来自异国他乡的
份上，你就可怜可怜我吧。”
    “向安拉起誓，我的孩子，你这番话真令我肝肠寸断。但只这件事，我的确是爱莫能
助。”
    “我只求你替我捎一封信到宫里，交给哈娅·图芙丝，并代我吻吻她的手。”
    “好吧，你把想说的话只管写进信里，我替你交给她罢。”老太太索性答应了太子。
    太子听了老太太的回话，高兴得几乎腾云驾雾，立即让仆人备好笔墨纸张，匆匆写了下
面的情诗：
    为追求爱情我历尽艰辛奔波跋涉，
    只愿你——哈娅·图芙丝——能答应我，
    我的生活原来舒适安乐，
    如今却落得凄凄惨惨戚戚，怎堪回首？
    我整夜未眠，无法合上双眼，
    伴我促膝谈心的人在漫漫长夜中都垂泪、饮泣。
    我这个苦不堪言的痴情人无助地企盼你的垂怜，
    我为爱情哭破了眼皮，
    倘若黎明仍不肯如我所愿降临世间，
    那只说明我是白日做梦的醉汉。
    太子写完，将它折好，诚挚地吻了一下，然后递给老太太，又从箱子里取出一个装有一
百金币的钱袋，塞给老太太，让她分给两个随身的女仆。
    老太太当场拒绝说：“安拉在上，孩子，你我之间不必这样拘礼，我实在不能收下
它。”
    太子谢过老太太，说道：“无论如何请你收下吧。”
    老太太只好收了钱，她吻了太子的手，告辞后径直回到宫中，来到哈娅·图芙丝公主跟
前，对她说：“殿下，我给你带了一件稀世之宝，这里的人可能都未见过。这件宝贝得自一
个美少年手中，那个少年，长得也是美貌罕见啊。”
    “乳娘，你说的少年是打哪儿来的？”
    “听他说他是从印度来的。他给我这套镶珠带玉的衣服是波斯王、罗马王的穿戴之物
啊。”老太太边说边展开了手中的衣服。只见无数的珍珠宝石在衣服上熠熠闪耀，光彩夺
目，足以照亮整个宫室，宫中上下惊奇万分。公主仔细打量了一番，认定这衣服价值连城，
比她父王的整年税收还要贵重。于是向老太太打听衣服的价钱。道：
    “乳娘，这衣服，是你从他本人手中得到的，还是别人给你的？”
    “是从他本人那里得到的。安拉在上，他身边还有奴仆照应呢。他不仅人长得漂亮，而
且性情也很纯善，加之心胸宽广，慷慨大方，除你之外，真是没见过比他更美丽可爱的人
了。”
    “这就怪了。他一个生意人家，怎么可能有这种无价之宝呢？乳娘，他要了你多少
钱？”
    “他根本就没提价钱，只对我说：‘我不会把这套衣服当商品卖掉的，这是送给公主的
礼物，除了她，没人配穿这套衣服。’所以他坚持不取分文，还把你给我买衣料的钱全退了
回来。他对我说：‘如果公主执意不收，就送给你吧。’”
    “向安拉起誓，他确实慷慨大方、气度不凡，不过我怕这种事终会惹事生非，节外生
枝。乳娘，你就没问问他有什么需求吗？”
    “殿下，我问过了。我说：‘你有什么需求吗？’他说：‘确有所求。’不过他始终没
有告诉我他需要什么，只把这张纸给了我，让我捎进宫里，呈给您看。”
    老太太说着把信递给公主。
    公主接过乳娘手中的信纸，打开一看，顿时失去了刚才泰然自若的神情，脸色一片苍
白，她厉声斥道：
    “该死的乳娘！我问你，胆敢对国王的女儿说这种混帐话的人是谁？我和他有何关系？
他凭什么写信给我？安拉作证，如果不是畏怕安拉，我非让人把他五花大绑地弄来，割掉他
的鼻子和耳朵，再把他吊死在匹布市场中示众。”
    老太太听到公主的怒斥，早吓得面无血色、瞠目结舌，浑身颤栗、不知所措。好容易她
才鼓起勇气，咕噜道：“殿下，你且消消气，那个浑小子在信里说了什么，让你如此大怒？
难道他写给你一封请求信，望你将他从贫困中救济出来，或是要你替他洗雪冤屈吗？”
    “哪里啊。乳娘，向安拉起誓，这根本不是什么请求书，而是一首歪诗，说的不过是些
浪荡之言。不过我猜这个混帐东西之所以如此狂妄无礼，无非和下面三种情况分不开。第
一，他已失去理智；第二，他自寻死路抑或想我帮他打报不平；第三，他耳闻我是那种随随
便便就可以跟追求者同床共寝的荡妇。他写这样下流的信给我，无非是为了气死我，把我也
变成像他一样的疯子。”
    “殿下，向安拉起誓，你猜测的很有道理。不过你身处固若金汤的宫院，一丝风也吹不
到你，一只鸟也飞不进来。对那个愚昧无知的狗东西，又有什么必要斤斤计较，当回事呢？
你尽可置之不理，给他写封警告信也无妨，再狠狠臭骂他一顿，甚至以死威胁他。你还可以
质问那个为了赚钱不惜背井离乡的狗商人，质问他怎么知道你并给你写信的。甚至警告他：
如果他还沉睡在酣梦之中，不知醒悟，就要把他当众吊死以示惩戒。”
    “但是如果我给他回信，就怕他居心叵测，更加荒唐不羁。”
    “他无权无势，不可能对咱们居心不良。倒是殿下给他写信，可以快刀斩乱麻，使他畏
惧退缩。”老太太绞尽脑汁地怂恿公主给太子回信。
    公主答应下来，吩咐笔墨侍候，于是写了下面的诗，回答太子：
    听着，你这个自称为备尝爱情不寐之苦的人，
    你在痴心妄想中消磨时光。
    难道癞蛤蟆也想吃天鹅肉？
    还是人间有人能达到登天揽月的目的？
    我警告你谨慎从事，
    因为你面临的处境是死亡。
    倘若你再提出类似要求，
    必将受到严厉的惩罚。
    我已仁至义尽，
    还是安心去做你机敏、文雅的诗人吧。
    以创造宇宙万物的安拉起誓，
    再以用灿烂星辰装点天穹的安拉起誓，
    如果你再重复说过的浑话，
    必定遭至绞刑的惩罚。
    公主写好信以后，折起来交给乳娘。
    老太太带着公主的回信，径直赶到阿特士的店铺中，把信交给他并说：
    “看看这封回信吧！你可知道，公主读了你的信后是何等怒不可遏吗？还好，我费尽唇
舌，好言相劝，才使得她勉强给你回了这封信。”
    太子急忙接过信，拆开读了之后，失望得痛哭起来。
    老太太见太子如此伤心，也不好过，便安慰他说：“孩子，安拉有眼，是不会让你这样
的人受到伤害的。你做了这样冒犯公主的事，她还是回信给你，还有什么比这更宽慰、仁慈
的吗？”
    “老太太，她口口声声要杀死我，吊死我，不准我再写信给她。我可如何是好啊！安拉
在上，我真想一死了之。不过我再次恳求你，求你再替我捎封信给公主。”
    “好吧，我替你捎信，并保证带回公主的信。请相信我，为了你实现愿望，我冒着生命
危险也要四处奔走相助。只要能满足你，就是搭上我的老命，也不足惜。”
    太子由衷地感谢老太太，激动地吻了她的手，然后执笔写了下面的诗：
    我为了得到你的爱情而遭至杀身之祸，
    不过在劫难逃，死只会令我安息。
    我既已被驱逐、排斥在情场之外，
    利落的死掉倒比苟延残喘更幸运。
    我这个孤寂无援的痴心人若蒙你接见，
    为此奔波忙碌的人定会受人赞美、感激。
    去做你们想做的一切吧，
    反正我已被你俘虏，成为你的奴隶。
    我无法抑制对你的爱慕，
    因为爱情是内心翻腾激越的体现。
    为爱病入膏肓的我恳请你的怜爱，
    一个对自由之身一往情深的人里应受到原谅。
    太子写完，折好信交给老太太，又送上两袋钱，各有一千金币。老太太坚决不收，无奈
太子好说歹说，才勉强收下。她感谢地说道：
    “我一定要助你成功，让你的情敌碰壁失意。”
    老太太带回阿特士太子的信件，走进公主的闺房，把信交给了她。
    “这算什么？”公主指着信问：“乳娘，你带去一封信，又带回一封信，竟让我跟外界
打起交道来。这种事情传出去会惹麻烦的。”
    “怎么会呢？殿下，谁敢对此议论纷纷呀？”
    公主接过信，看了一遍，她发现了里面的隐情，气得拍巴掌埋怨道：
    “咱们让这浑小子打扰来，打扰去，他是从哪儿找到咱们的！”
    “殿下，向安拉起誓，你再给他写封信吧。不过这次言词要更重更强硬，不妨直接告诉
他：‘以后如果再犯，一定格杀勿论。’”
    “乳娘，我知道这样子也于事无补，干脆别理他了。如果将上封信的警告置之脑后，我
定要他人头落地。”
    “那你正该再回封信，把情况跟他摆明。”老太太竭力怂恿公主给太子回信。
    哈娅·图芙丝公主禁不住乳娘的唠叨，吩咐笔墨侍候，执笔写了下面的诗：
    大祸临头，尚不知觉的人啊！
    难道你想一步登天吗？
    对我痴情、单恋的人啊！
    难道你想水中揽月吗？
    我将把你抛进熊熊烈焰之中，
    让你成为利剑下的祭品。
    劝你——朋友快脱离这茫无涯际的歧路，
    要知道能迷惑眼睛的隐情，
    往往使人五夜间须发尽染。
    请接受我的忠言，远远地抛开痴心妄想，
    反正这是件愚不可及的事，必须回头是岸。
    公主写完，重看了一遍，觉得措辞得当，这才折好了递给老太太。老太太带信匆匆离开
宫殿，来到太子的店铺中，把信交给了他。
    阿特士太子接过信，读完以后，呆呆地望着地面，一句话也不说，只有手指还在那儿划
来划去。老太太奇怪地问他：
    “孩子，怎么你不说话？”
    “老太太，我还有什么可说的呢？她对的的威胁反感一次比一次利害了。”
    “有我在呢，你且随便给她写点什么。我一定会让你们见面的。”
    阿特士感激地吻了吻老太太的手，执笔写了下面的诗：
    你的心不肯向求爱者垂怜，
    也不屑一顾他热烈的渴求。
    一双明眸闪烁着智慧的光芒，
    在黑夜里依然清澈闪亮。
    被爱情折磨得奄奄一息的他乡人，
    求你好生相待，慨然恩泽。
    黑夜里他淹没在泪海中，
    辗转反侧，通宵不眠。
    爱情带给他悲伤、恐慌，
    只求你别再雪上加霜，断了他最后的希望。
    太子写完，折好交给老太太，随之答谢她三百金币说：“拿去做洗衣费吧，老太太。”
    老太太吻着太子的手表示了谢意，然后回到宫中，到了公主的闺房，把信交给了她。
    公主拆开信，从头到尾读完之后，愤愤地把信摔在地上，起身蹬着镶满珠玉的拖鞋，怒
不可遏地直奔父亲的寝宫。她眼中愤怒的火焰，吓跑了周围的人，无人敢同她亲近。她到了
父亲那里，却不见父王，就问国王的去向。宫女嫔妃恭葡恭敬敬地答道：
    “殿下，陛下外出打猎去了。”
    公主只好抽身回到闺房，她像发怒的狮子，整整三个钟头没同别人讲过一句话。她沉默
了好久，才渐渐心平气和下来。乳娘这才试探着走近她，跪下去吻了地面，轻言细语地问
道：“殿下，你刚才到哪儿去了？”
    “到父王那里去了。”
    “殿下，您有何贵干？难道没有人侍候你吗？”
    “我亲自去做，就是为了把那个狗商人纠缠不清的实情禀告父王，让父王把那个混蛋连
同他的伙计一并抓起来，通通吊死，从此不许任何外地商贩到这个国家里来。”
    “这么说来，殿下你亲自去面见陛下，就是为了这个吗？”
    “是的，就是为了这个。不过父王已外出打猎，我只有等他回来再说。”
    “殿下，求安拉保佑！你那么聪明，为什么要让国王知道这种见不得人的荒唐事呢？”
    “怎么不可以呢？”公主很不服气。
    “殿下，你想想看，要是你找到国王，将此事原原本本地告诉了他，陛下在盛怒之下，
一定会下令把商人通通吊在城门前，百姓见了，定会问起处死的原因，有人就可能告诉他
们：‘因为他们妄图引诱公主。’这样一来，关于你的风言风语一下子就会传开，人们再添
油加醋，少不了有人说：‘她跑出皇宫，跟商人们鬼混了十天，那些商人艳福不浅啊。’甚
至还会有人编造出不堪入耳的下流话，人言可畏啊！殿下，要知道，妇女的名节像洁白的奶
液，再小的灰尘也会污染它。妇女的名节也像玻璃一般易碎，破了便无法修复还原。所以请
殿下三思而后行，切不可让国王和其他人知道此事，否则您的名节难保。殿下，凭着你的聪
慧，想想我的忠言吧。人们的议论对你有百害而无一利，如果你不同意，就按自己的意愿去
做好了。”
    哈娅·图芙丝听了老太太的进言，觉得很有道理，便对她说：“乳娘，你的建议很合
理，我是被忿恨冲昏了头脑，所以看不到事情会有坏的结局。”
    “你愿意瞒住此事的念头很对，安拉也会赞同的。不过对那个下流无耻之徒，我们怎能
缄墨不语呢！你再写封信去骂他，说：‘你这个商界的败类，要不是父王碰巧狩猎外出，我
一定让他将你及其同类处以绞刑。你别想从此事当中尝到任何甜头。安拉作证，你若再敢胡
言乱语，我一定会取你的狗命，把你从这个世界上清除出去。’你尽量强硬地谴责他，促使
他悔悟，打消非份的念头！”
    “如果我这么做了，他真能如你所说，不再胡搅蛮缠了吗？”
    “我会把你如何上告陛下的经过一五一十地告诉他，看他还敢纠缠你吗。”
    哈娅·图芙丝对乳娘的话深信不疑，便吩咐取来笔墨纸张，写了下面的诗：
    你千方百计想同我们连在一起，
    以此来满足你的愿望。
    人往往因自身的欺瞒行为而丧生，
    你的追求只会带来灾难。
    你无权无势，无德无能，
    更非出身于帝王将相的门第。
    如果是本门族的人做出此事，
    他一定会在恐怖的烽火中退缩。
    今天我且宽恕你的弥天大罪，
    但愿你能知错而改。
    公主写完信，折好了递给老太太，说道：
    “乳娘，你替我教训那个狗东西，叫他趁早收心，别逼我杀他，弄脏了我的双手。”
    “殿下，向安拉起誓，我一定照办。”
    老太太说完，带着信离开了王宫，来到阿特士的铺中，边问好边把信转交给他。
    太子也向老太太问了好，接过她手中的信，拆开来看了以后，叹息道：“我们来自安
拉，终归于安拉。”他接着说道：“老太太，我的耐性和身体都日益衰竭，这可怎么办
呢？”
    “孩子，你再坚持一下吧。到最后，安拉总会让你得到幸福的。你现在想些什么，尽管
写下来，让我带给公主，再带信回来给你。所以你大可不必自寻烦恼，退一步海阔天空。若
蒙主的保佑，你们会有缘相见的。”
    太子祝福了老太太，执笔写了下面的诗：
    情场上如果无人相助，
    情人的暴戾就会致我于死地。
    我内心燃烧着炽热的火焰，
    终日得不到片刻的安息。
    你是我一生的渴求，我怎能停止追逐？
    所以无论你对我做什么，我都乐意承受。
    恳请安拉满足我的要求，
    因为悬念你我已走到自毁的境地。
    愿安拉早作裁夺，
    因为我正受着被抛弃的威胁。
    太子写完，折好了交给老太太，又酬谢她四百金币。老太太带着信和钱回到宫里，来到
公主的闺阁，把信交给她。公主看也不看，问道：
    “这又是什么？”
    “殿下，这是那个狗东西写给你的信。”
    “你按我的意思阻止他没有？”
    “我阻止他了，但他回了这封信。”老太太趁机递上回信。
    公主展开信读了一遍，回头问道：“你当初对我说的话，怎么一点儿也不灵验？”
    “殿下，他不是已经在信中深表悔恨并恳请你的宽恕了吗？”
    “不，向安拉起誓，他不仅没有丝毫收敛，反而变本加厉了。”
    “殿下，不如你再最后通牒他。按我的方法去做，一定会行得通的。”
    “我不想再给任何人回信了！”公主拒不回信。
    “我需要你的回信，才有依据去断绝他的念头。”
    “不用了，你只管去骂他一通好了。”
    “必须有你的回信，我才行得通，才能打消他的念头啊！”老太太据理力争，劝说公主
回信。
    无奈，哈娅·图芙丝只得依了乳娘的意思，执笔写了下面的诗：
    我一再告诫，无奈你屡屡犯禁，
    为不使你再犯，我亲手写了多少诗信！
    你应抑制感情，而非声张表白自己，
    如果忠言逆耳，我绝不心慈手软。
    如果你重复先前所言，
    很快就会得到死讯；
    看到身边轻风四起，
    还有野外的飞禽垂涎于你的尸体。
    赶快回头去做些有益之事吧。
    倘若顽固不化、胡搅蛮缠，定置你于死地。
    哈娅·图芙丝写完，折起来扔在地上。老太太忙捡起来，带着信离开王宫，直奔太子的
铺中。
    太子接过老太太手中的信，拆开读完之后，彻底绝望了，因为公主不但没有对滋生丝毫
的好感，反而更加讨厌憎恨他了。他看到事已如此，无法接近公主，便在回信中向安拉求
助，以期打动芳心。于是他写了下面的诗：
    为了她我遭受磨难，历尽艰辛，
    求主救助于我吧。
    我空余这灼伤的心灵，羸弱的身体，
    仍得不到她的同情和怜悯，
    这羸弱的身躯还要经历多少风雨？
    爱情害得我苦不堪言，无穷无尽。
    没有人伸出援救之手。
    不眠之夜却依旧来临，对付它的，只有大哭或低声饮泣。
    对她的爱恋，何时才能消去？
    为着我的耐性已被磨砺变平。
    那高枝上的聒噪的乌鸦哟！
    莫非只有你敢对世事稳操胜券？
    阿特士写完后，把信折好交给老太太，又送了五百金币给她。老太太带着信和钱，乘兴
回到宫中，来到公主的闺阁，把信交给了她。
    公主拆开信看了一遍，往旁一扔，厉声喝道：“坏老婆子，全是你在装神弄鬼，一面夸
赞那个坏家伙，一面挑唆我给他写信。这么一来一往，居然让我和他互通书信。你这么做用
心何在？快招出实情！你每次见我都说：‘我会教训他，断绝他的痴心妄想。’你这么做，
却是为了催我给他回信，借此在我和他之间搞诡计，败坏我的名声。”她痛骂一番后，即令
左右奴仆：“该死的东西，还不快把这老东西拖出去打死。”
    奴仆们立刻照公主的旨意，七手八脚把老太太痛打一顿。直打得她头破血流，奄奄一
息，昏死过去。哈娅·图芙丝这才吩咐把老太太扔到后宫门外，又吩咐一个使女守在老太太
身边，等她醒来，告诉她不许再踏进宫门半步。如果她违抗旨令，就格杀无论。
    老太太被扔出后宫，慢慢醒来后，她身边的使女便一五一十地把公主的话告诉了她。老
太太知道事已至此，只好回答说：“我遵命就是了。”
    那使女见老太太着实可怜，就用一个大竹筐把她装进去，又雇人送她回家，还请了大夫
为她诊治。
    过了些日子，老太太伤势渐愈，骑马到了太子铺中。
    因为挨打后在家静养，她很久没有跟太子来往了，使得太子百般忧心，正巴望从她那儿
探点消息呢，所以一见到老太太，太子赶紧起身相迎，热情地向她问好。太子看到老太太虚
弱不堪的样子，迫不急待要问个明白。于是老太太把公主责打她的经过讲了出来。ＺＴ见老
太太替自己受过，心里很内疚，他说道：
    “老太太，你的不幸让我也很痛心。我很想知道，公主为什么这么怨恨男子呢？”
    “让我告诉你吧，孩子。哈娅·图芙丝公主有一座美得无可比拟的花园。一天夜里，公
主梦到自己走进花园，看见一个猎人正躲起来张网捕雀，网的四周撒满了诱鸟的谷粒。这
时，一群鸟飞来啄食，其中的一只雄鸟落入网中，不得脱逃。群鸟各自落荒而逃，连它的雌
伴也作鸟兽散了。过了一会儿，雌鸟又飞回来使劲用嘴去啄困住雄鸟的网眼，直到啄破为
止。它救出雄鸟，然后双双飞走了。猎人那时正好在打瞌睡，所以未发现捕到了的一只雄
鸟，等他醒来，发现网眼已被啄破，只好重新修复，再换了个地方，设网捕雀。又过了一会
儿，一群鸟儿飞来啄食，其中也有前次落网得救的雄鸟和它的雌伴。不幸的是，那只雌鸟陷
入网中。它的噩运吓跑了它的雄伴和其它鸟儿，只剩下它孤零零地在网中苦苦挣扎求救，而
它的雄伴始终没有出现。猎人瞌睡醒来，正撞上落网的雌鸟，便把它给宰了。
    公主从梦中醒来，吃了一惊，她哀叹道：‘人世间的男女不过也像鸟儿一样。这只雌鸟
如此关心爱护它的雄伴，能在雄伴遇到危险时，挺身而出，不惜冒生命的危险。而她自己罹
难时，换来的却只是雄伴的漠不关心，逃之夭夭。可见，雌鸟对雄鸟的一腔深情全白费了。
轻信男子的人应受到安拉的诅咒！他们看不到也不承认女子对男子一往情深的真象。’就这
样，公主开始怨恨男子了。”
    “老太太，公主从不到宫外去吗？”
    “是的，孩子！不过在果物成熟的季节，她年年都去御花园中游玩一天。她去花园，只
从直通花园的暗门出入，而且从不在外面过夜。我想让你知道，若蒙安拉不弃，你会有机会
的。现在离采摘果子的时候还有一个月了，那时她一定会去游园。你要遵循我的叮嘱。从现
在起，你需要同花园的园丁交往，搞好彼此的关系。要知道花园和公主的闺房挨得很近，园
丁戒备森严，不许任何人进园子，所以在公主游园的时候，我把具体日期提前通知你。你
呢，像平常一样和园丁交往，只不过要设法在园中过夜，且要好好躲藏起来。等公主一出
现，你便可以从藏身之处走出来，让她一睹你的风貌。我相信她会对你一见钟情的。你的过
人之美定会让她神魂颠倒，这样其它的问题也就迎刃而解了。放心吧，孩子，我会让你们见
面的。”
    太子由衷地感谢老太太。他吻了老太太的手，又拿出足够做成六套华丽衣服的布料给老
太太，其中包括三套亚历山大产的丝绸和三套各色的绵缎，加上做衬衣、外裤、头巾和衬子
的葛布、棉布和波尔列别克地区产的白布各一份。此外，还重重酬谢了老太太六百金币。
    他说：“这些你拿去做衣物吧。”
    老太太收下东西，说道：“孩子，你愿意赏光看看我住的地方吗？我倒是想看看贵
宅。”
    “好极了。”太子随即派人带老太太参观了他的住宅，又遣人跟着老太太见识了她的住
所。
    老太太走后，阿特士太子立刻关门回家，把同老太太交谈的事前前后后都详尽地告诉了
宰相。
    宰相听了，问道：“殿下，假如你在御花园中见到了公主，却仍得不到她的欢心，那你
准备怎么办呢？”
    “我现在已别无他法。为了得到她，我会采取冒险的行动。我会把她从下人手中夺走，
骑上快马，逃到郊外，再谋出路。如果行动顺利的话，我就算成功了；如果因此而丧命，那
也可以从这讨厌的生活中解脱了！”
    “孩子，这就是你的打算吗？要知道，我们身在千里之外的国度，怎么可以说走就走
呢？你如果想劫持公主逃走，这里的国王手握重兵，怎会让你成功呢？凭他呼风唤雨的能
力，定能截断我们的后路。所以这个方案对我们来说，既不安全，也不明智。”
    “相爷果然虑事周全！那怎么办才好呢？我现在无非是一具行尸走肉，实在是束手无策
啊！”
    “你先忍耐忍耐，咱们明天先去御花园打探打探，和园丁接触一下，再作打算吧。”
    第二天，宰相和阿特士带了一千金币，离家来到御花园门前。只见高高的园墙里栽满了
硕果累累的果树，又见溪流潺潺，鲜花怒放，鸟儿在枝头上唧唧喳喳，唱着悦耳的歌。景色
奇丽诱人，真好像一座人间天堂。宰相和太子欣赏完花园，就向里面坐着的一个老人问好。
老人听见有人叫他，看见是两个装束体面、华贵的人在招呼他，便回应了一声，说道：
    “两位老爷，你们叫我有什么事吗？”
    “老人家，我们从外乡来，住在离此地很远的地方。因为天气闷热，希望你可以让我们
到园子里，拣一个靠水遮阴的地方凉快凉快。这里有两枚金币，请拿去买点东西和我们一块
儿吃。我们吃饱了，也不累了，就马上离开这里回家去。”宰相说完，从兜里掏出两枚金
币，塞给了老人。
    这个老人正是御花园的园丁，他虽然已是古稀之年，却从未见过这么多钱，所以欣喜若
狂地接下了，并把太子和宰相引进花园的一棵大树下，说道：“两位请坐在这儿歇歇吧，不
过千万不要随便走动，因为这里与王宫内院有暗门相通，外人是不许进入这里的。”
    “放心吧，老人家！我们不会越雷池半步的。”
    园丁出了园子，径直去给太子和宰相买食物。不一会儿，他便带回了烤羊肉、面包及其
它东西，又雇人抬回园中，放在两位客人跟前，自己坐下来和他们一同吃喝。酒足饭饱以
后，便闲聊起来，倒也十分相投。宰相边谈边东瞅瞅西看看，发现园中有一幢久已失修的楼
阁，不仅墙壁破旧不堪，有些地方也已倾倒。他指着危楼问道：
    “老人家，这个园子是你的，还是你租的？”
    “慷慨的主人啊！这哪里是我的园子，我不过替人看管罢了。”
    “那园子的主人每月给你多少钱呢？”
    “一枚金币。”
    “这实在太苛刻了，你要养家糊口都不可能啊！”
    “是啊！向安拉起誓，我有八个儿女，家庭负担不轻啊！”
    “没办法，只有伟大的安拉可以拯救了。”宰相长叹了一声，对园丁说：“可怜的人
啊！向安拉起誓，你的不幸让我很难过，如果有人愿意减轻你的负担，助你一臂之力，你怎
么答复他呢？”
    “慷慨的主人啊！你对我做的每一件好事，都是在安拉面前积善积德呀。”
    “老人家，你要知道，这座花园虽然天然秀色，但那幢破楼太古旧，与周围景象太不匹
配了，所以我想把它修缮、油漆一番，使其焕然一新，为这个园子增色添彩。要是主人见
了，问起是谁做了这一切，你便告诉他：‘老爷，是我修缮和漆刷它的，为了它不再破破烂
烂，有碍观瞻；也为了使它不再岌岌可危，我才做了这一切。’假若主人打听修缮的费用是
从哪儿来的，你就说：‘老爷，修缮的费用是我自己筹措的。我这样做，是为了讨您的欢
心，以期得到您的赏赐。’这样，相信园主会给你裣的。而这些费用都由我来支付。明天我
就会派负责修缮的漆刷的工匠来做这一切。”宰相说完，又塞给园丁一个装有五百金币的钱
袋，说道：“收下这些钱，拿去养家罢。让你的家人为我和我的儿子祈祷吧。”宰相说着指
了指太子。
    园丁欢天喜地地收下这满满的一袋金币，跪着亲吻宰相的脚，虔诚地为他父子二人祈祷
求福。最后他依依不舍地同宰相和太子告别，说：“我恭候两位明天光临，但愿安拉能让我
每天都见到你们，永不分离。”
    宰相和太子在回去的路上，太子问道：“你这么做，是为了什么？”
    “这么做的好处，你很快就会看到的。”
    第二天，宰相从集市上找来搞建筑的工头和工匠们，把他们带到花园中，商量修缮、刷
漆一事。园丁很高兴看到宰相一行，他用宰相给他的建材费用，开始动工。工匠们补的补、
刷的刷、漆的漆，齐心协力地工作着。
    宰相很关心油漆匠的工作进程，说道：
    “各位师傅，你们请听我的话，再按我的意志行事。我有一座与此景致相仿的美丽花
园。一天夜里，我梦见一个猎人在张网捕雀。他躲在一旁，网子周围洒满了诱鸟的谷粒。一
会儿，一群鸟飞来啄食，其中一只雄鸟被网住了。其它的鸟儿连同它的雌伴都吓得落荒而
逃。谁知过了一会儿，它的雌伴飞了回来，并用力啄破雄鸟爪上的网眼，救出了雄鸟。那时
猎人睡着了，根本不知道这事，等他醒来，只看见已被啄破的网眼。他修好网眼，重又拣了
个地方设网捕鸟，并偷偷地躲在一旁静候佳音。这时，又有一群鸟儿飞来啄食，其中也有上
次被救出的雄鸟及其雌伴，这次落网的恰恰是雌鸟。它的噩运吓跑了它的雄伴和其它的鸟
儿，只剩雌鸟孤零零地在网中挣扎，却始终不见雄鸟来援救它。结果它被猎人捉住宰杀了。
同时，它的雄伴也未逃脱噩运，被一只凶禽抓来吃了。我希望你们做的，便是用艳色的油
漆，把我梦中所见，描绘在墙壁上，成为一幅美丽的图画，使它同花园的奇花异草、亭台楼
阁和溪流小渠交相辉映，而且，一定要展示出猎人、罗网和凶禽捕杀雄鸟的画面。如果你们
真能按我所说的去做，绘出令我满意的图画，我一定会付更多的钱给你们的。”
    油漆匠谨按宰相的意图和指示，一板一眼地精描细绘起来，不多久便画出了动人的画
面。
    在楼阁修复，漆刷完工时，宰相亲自来验收。他看见工匠们果然将他的梦境重现在画面
上，很是满意，便照自己先前所言，重奖了他们。
    阿特士每天照常去园中走走。
    一天，他看见楼阁的墙上漆画着猎人捕鸟和雄鸟遭难的画面，吃惊地跑去找到宰相，问
道：“才智过人的宰相啊，今天我碰上了一件稀奇古怪的事，要是这故事能代代相传的话，
对后人一定会是部警世之作的。”
    “殿下，你碰上什么怪事？”
    “你还记得我跟你说过的哈娅·图芙丝公主的梦境和她怨恨男子的缘由吗？”
    “是的，我记得。”
    “大人，向安拉起誓，我看见有人将公主的梦境已漆画出来了。看着画面，我真有一种
身临其境的感觉。其中还补充出来一些公主梦境中所没有的图画。有了这么一段补充出的，
不为人知的故事，我的愿望可以实现了。”
    “孩子，你看到了什么不为人知的隐密呢？”
    “我看到那只雌鸟被网住的时候，它的雄伴落荒而逃，途中被一只凶禽捕获吃掉了。真
希望公主在那个梦中也能见到这一切，从而知道雄鸟不去救援雌鸟，只是因为它已遭凶禽捕
杀。”
    “向安拉起誓，你真幸运，这确实很奇特。”
    太子对那幅画钦佩不已，始终难以忘怀。他一想到公主未看到实情，便深感遗憾。他
想：“如果公主在那天把梦做完，或者她把梦重做一遍，了解事情的真象，那该有多好
啊。”
    “殿下，”宰相说：“当初你问我为什么要修复刷新那幢危楼，我说：‘你很快就会知
道的。’现在这其中的价值也不言而喻了。这一切都是我安排的，是我让工匠描出梦境，再
添画出凶禽捕杀雄鸟的画面。这样，哈娅·图芙丝公主在游园中，亲眼目睹那幅壁画，就可
以醒悟过来，不再怨恨男子了。”
    听了宰相的陈述，太子无比钦佩，感激地吻了宰相的手，并说道：“宰相，像你这样的
人物，真可为最大国的国君担当左膀右臂啊。安拉在上，如果这次成功了，我回去后一定会
面见父王，告诉他事情的来龙去脉，让他为你加官进爵，并对你言听计从。”
    宰相受了太子的恭维，有点儿飘飘然。
    他吻了太子的手，带他见到园丁，对老头儿说：“老人家，你看那幢楼阁，多体面
啊！”
    “托两位的福啊。”
    “老人家，如果主人看见楼阁已被装饰一新，自然会问你怎么回事，你尽管说是你自己
花钱弄的，这样你就可以得到恩赐和奖赏了。”
    “好的，遵命就是。”园丁爽快地接受了建议。
    这以后，天长日久，园丁和宰相、太子日益熟络起来，尤其太子和园丁更是频繁交往接
触。
    哈娅·图芙丝盛怒之下，赶走了乳娘，也再无商人的书信骚扰，心情顿时明朗欢快起
来。一想到商人已离开这里回乡去了，公主更是无忧无虑，快乐如意。有一天，国王送给她
一盘食物，公主揭开盖子一看，全是新鲜成熟的果子，她不禁问道：
    “现在是果物成熟的季节吗？”
    “是的，殿下！眼下正是果物成熟的季节。”
    “那咱们也该进园子去乐一乐了。”
    “殿下，你的主意太好了。向安拉起誓，我们早就盼着随你去游园了。”使女们纷纷附
和着公主。
    “可是该怎么办呢？”公主面有难色地说道：“以前每次游园，总有乳娘陪伴左右，领
着我们观赏树木花草，可是我却打她，撵走她，实在对不起她，可又追悔莫及了。她怎么说
也是把我哺养成人的乳娘啊！只有安拉可以弥补我的罪过。”
    众使女见公主如此感慨，忙一齐跪下恳求道：“还请殿下宽宏大量，饶恕乳娘，恩准她
进宫继续服侍你。”
    “安拉在上，我早想这么做了，还特意备好了一套华贵的衣饰，可是谁去接她进宫
呢？”
    使女们闻讯，喜不自禁。其中一个叫布鲁和一个叫塞娃都的使女自告奋勇地说：“殿
下，请让我们去为您做吧。”
    公主见两位年龄较大，容貌较好，而且是自己的贴身女仆，便点头示意：
    “好吧，你们去接回乳娘好了。”
    布鲁和塞娃都出了王宫，直奔老太太家。
    老太太开门看见她俩，亲热地把她们搂在怀中，热情地接待了她们。
    布鲁和塞娃都坐定后，对老太太说：“乳娘，公主早已不再怨恨你了，她现在很想你，
要我们接你回宫。”
    “我死也不愿意回宫。想当初公主一点不念主仆之情，当着众人辱骂我，毒打我，差点
儿让我送了命，还当死狗一样把我拖出宫去，扔在外面。她对我这么恶毒、残忍，你们难道
都忘了？向安拉起誓，我绝不会回宫，更不愿意见到她了。”老太太毅然回绝了她们。
    “乳娘，你不会让我们的撮和白费了吧。不会让我们白白敬重了你一场吧。你看看来你
这里接你的是些什么人？难道你要比我们地位更显赫的人来请你吗？”
    “安拉在上，我知道两位都比我更尊贵。只是我在公主心目中的地位，不过是形同虚设
而已。她故意抬举我、优待我，甚至我对奴婢中地位最高的人发脾气，那人也好像会被吓死
似的，其实呢？唉！”
    “不！公主对你的重视有增无减。她降低身份迁就你，就是想真的和你和好如］初
呀！”
    “向安拉起誓，要不是二位驾临寒舍，我被人千刀万剐也不会回去。”老太太说着起身
换了一身衣服，跟随布鲁和塞娃都回到了宫里，并来到了哈娅·图芙丝的闺房。
    公主趋前相迎，乳娘见此情形，嚷道：“主啊！主！请告诉我，到底是我错了，还是殿
下您错了？”
    “乳娘，是我错了，我要请求您的宽恕。向安拉起誓，我一向尊重你，因为是你把我哺
养长大的，但你可知道，伟大、清高的主上早为你我注定了性情、生活、衣食和寿命该怎么
发展，容不得我们改变它，所以我毫不例外地也受制于我性格中的怪癖，因它而错，也无力
挽救。乳娘，我对自己的所作所为确已悔恨到了极点啊。”
    老太太见公主如此诚心诚意地向自己忏悔，对公主的不满倾刻烟消云散了。她跪下去吻
了地面，表示理解和宽容。
    公主叫人取来早已备好的华贵服饰，赐给老太太。老太太在众人面前，受到公主的赏
赐，觉得很有面子。只听公主问道：“乳娘，现在可是果子成熟的季节吗？御花园的花果不
知怎样了。”
    “殿下，我在市里见到瓜果已经成熟。花园的水果吗，且让我先去看看，回头再禀明
你。”
    老太太重新回到哈娅·图芙丝公主身边，主仆都感到很融洽，很尽兴。于是老太太欢欢
喜喜地离开了公主的闺房，直奔阿特士的店铺而去。
    阿特士早就盼着和老太太见上一面，见她来了，喜滋滋地起身相迎。他用双臂热情地拥
抱着老太太，欢乐之情难以表白。老太太连忙把自己同哈娅·图芙丝公主和好的经过详尽地
告诉了太子，又通知他公主打算游园的事情。
    她问道：“你有没有按我的叮嘱和园丁搞好关系，你是否常给他小恩小惠呢？”
    “放心吧，我已结识了园丁，并和他交上了朋友，我一旦有难，他定会全力相助的。”
太子说完，又把宰相借修楼之机，将公主的梦境画上墙壁，并添画出凶禽捕杀雄鸟的这一画
面的经过透露给老太太。
    老太太听了，高兴地说道：“愿主保佑，孩子，令尊真是聪明过人，你应对他言听计
从，只有这样，才能实现你的愿望。现在到了事关成败的节骨眼上。你快收拾干净，再换上
最华贵的衣服，去见园丁，再想个法子留在园中过一夜。要知道，在公主驾临御花园的时
候，金山银山也不能打动园丁让人进去的，所以你一定要在园中找个地方躲好，直到听我
说：‘慷慨大度的主人啊，我们不再为往事忧虑了’时，才走出来，隐隐约约地出现在公主
面前，让她领略到你堂皇体面的外貌，使她为你心驰神荡，这样事情就好办多了。相信你一
定能实现自己的愿望，远离那些忧愁和苦闷。”
    “好的，我一定谨遵赐教。”太子接受了老太太的主意，随手又送她一袋一千金币的
钱，以示感谢。
    他送走了老太太，立即动身上澡堂去薰香沐浴，然后换上波斯王袍，腰系一条镶满珠玉
的名贵带子，头上缠着绣金嵌玉的宝石头巾，映衬出玫瑰色的面颊，羚羊般的眉眼和朱红的
嘴唇，真是美不胜收。他穿戴齐备，便随身带了一千金币，醉意朦胧地向御花园蹒跚而去。
    阿特士太子敲开花园的大门，园丁看见是他大驾光临，不胜欢喜地把他迎了进去。园丁
发现太子一副苦恼的样子，便问他原因。太子答道：“唉，老人家，你可知道，家父向来宠
爱我，不料今天他第一次动手打我。因为我们话不投机，发生了争执，惹得他大怒。我不光
吃了耳光，挨了棍棒，还被撵了出来。我现在是有家难回，又没有一个亲友肯收留我。老人
家，看在你和家父交往甚好的份上，就收容我一下吧。让我在园子里避避风头或住上一夜，
等明儿家父气消了，我便回家同他和好。”
    园丁听了太子的话，对他深表同情，说道：“慷慨的少爷，请让我到令尊面前为你求
情，从中斡旋、调解，让你们和好如初吧。”
    “老伯，你要知道，家父脾气不好，容易动怒，现在他正在气头上，即使你去说情，他
也不受用的。不过过上几天，等他心平气和了，自然就会像往常一样温和慈爱了。”
    “既然这样，我就不见他了。不过少爷，你尽可到我家去，跟我的孩子们住在一起，别
人对此不会有所微言的。”
    “老人家，我心情不好，只想一个人静静呆着。”
    “我可以让你去我家，但你既然不愿意，又想一个人孤零零地在园中过夜，我就不好办
了。”园丁不肯答应太子的要求。
    “老伯，我坚持要这么做是有原因的，因为我想借此消除胸中的苦闷之情，而且我觉得
独自呆上一夜，才能有效地博得家父的好感和怜悯。”
    “如果你非要在园中过夜的话，我可以给你一套被褥，供你铺垫之用。”
    “老伯，那真是麻烦你了。”
    园丁因为当时不知道公主要来游园的事，所以答应了阿特士太子的要求，同意他在园中
呆上一夜，并取来被褥给他作铺垫之用。
    哈娅·图芙丝公主和乳娘和好之后，乳娘看出公主急着要去园子里游玩的心思，立即偷
偷地通报了阿特士太子，教他如何混进御花园，如何跟公主见上一面。待一切布置妥当，便
回到宫中，禀明公主，说园中百花如何竞相开放，果树如何硕果累累，成熟而鲜美。
    公主听了，很有兴致地说：“乳娘，若是安拉意愿，明天你就陪我去花园，痛痛快快地
玩上一天。你打发人通知园丁咱们明天去御花园的事，叫他准备妥当。”
    乳娘按公主之意，派人通知园丁说：“明天公主要驾临本园，你好生准备，任何在园中
打杂的工匠或是其他闲杂人等均不得入内游玩。”
    园丁得知此事，急忙打发走了手下的工匠，然后找到阿特士太子，说道：“恩人啊，我
出生以来只蒙受过你的恩惠，所以在这里，你本可以随意走动，但此刻我的舌头被踩在了自
己的脚下，我遇到了麻烦，无论如何我请求你的宽恕。要知道，哈娅·图芙丝公主才是这园
子的主人。今天我得知，公主明天一早就要驾临本园游览观光，任何外人都要回避开，所
以，我只得恳求你暂且离开此地。等明天晚上公主游完回去之后再回来。那时候，你就是住
上十年八年，也没有人要让你走了。”
    “老伯，我给你带来过什么不幸吗？”
    “不，我的主人，向安拉起誓，你们带给我的都是宽厚和仁慈。”
    “既然我们尽给你带来好运，那你让我躲起来，不让别人发现就可以了。公主游园回去
以后，我才出来。”
    “我的主人，公主只要发现园中有一个人影，就会要了我的命。”
    “别害怕，我不会让任何人看见我的。当然，眼前你家里入不敷出，很需要救济。”太
子说着把五百金币递给园丁，说道：“收下这五百金币，去养儿教女，减轻一下家累吧。”
    园丁见到黄澄澄的金币，心就软了下来，不再坚持己见。他再三叮嘱太子一定要藏好，
千万不可以露面。于是太子终于征得园丁的同意，留宿在御花园中。
    第二天早晨，哈娅·图芙丝公主吩咐仆人打开通往御花园的暗门，然后精心打扮了一
番，准备游园。她头上是一顶镶金嵌玉的王冠，身上穿一件绣金衬衫，外面罩着镶珍珠宝石
的波斯王服，脚上蹬的高底木屐，也镶满了宝珠。公主本来貌若天仙，又有漂亮的服饰增光
添彩，更显得窈窕动人，简直是仙女下凡，即使是智者也会为她魂牵梦绕，胆怯者也会因她
勇气倍增。
    哈娅·图芙丝哈娅·图芙丝公主姿态优雅地踱出闺房，手搭着乳娘的肩头，靠着她款款
走出暗门，姗姗来到御花园中。乳娘抬头看见园中妃嫔成群，有的在摘果子吃，有的在戏水
游乐，有的则打趣追逐，各有所乐。看到这情形，她心生一计，泰然对公主说：
    “殿下，你绝顶聪慧，自然知道，游园赏景根本用不着大家前呼后拥地来伺候你。如果
这是起驾城中，这么多奴婢倒是可增加你的威信、尊严和皇家的大排场，可今天你既然悄悄
从暗门进御花园来游览，也不愿让任何外人看见你，又何需这么多奴婢呢？”
    “乳娘，你说得对，不过她们都来了，该怎么办呢？”
    “可以只留两人在身边使唤，其她的通通打发回去，这样可以清清静静地玩个痛快。”
乳娘向公主建议道。
    哈娅·图芙丝公主听从了乳娘的指使，果然把奴婢们打发了回去，只留下两个心腹在身
边使唤。乳娘眼看公主心情舒畅，便不失时机地对她说：“来吧，小姐！现在咱们可以尽情
游乐了。”于是她搀着公主，和身后的两个婢女插科打诨、谈笑风生地游玩起来。
    走着走着，乳娘不时给公主指指点点，采摘果子给她吃，带着她从一处游览到另一处，
东游西逛，一直来到新修葺的那幢楼阁下。哈娅·图芙丝公主见楼阁已焕然一新，很惊奇，
随口问道：
    “乳娘你看，这幢楼阁怎么已经面目全新了！”
    “小姐，向安拉起誓，我早就知道了。事情听说是这样的，老园丁向一伙商人赊了一批
布料，转手再倒卖出去，然后用卖布料的所得买了泥瓦、砖块和石头等建材。我曾问他：
‘你买这些来做什么？’他说：‘用来修缮、漆刷园中的这幢破楼阁。’他还说：‘商人如
果向我逼债，我便告诉他们说等主人来游园，如果对新修葺的楼阁觉得满意，便会赏赐我，
还债也成问题了。’我问他：‘你为什么要这么做呢？’他说：‘因为这楼阁太破旧了，有
的地方已坍塌，墙壁也剥落不堪，既然没有好心人去修建它，我何不借钱来修缮它呢。我只
希望公主能够做好她份内的事情。’我对他说：‘公主是最善良、慷慨的人了。她定会补偿
你，奖赏你借钱修房的善行的。’总之，老园丁之所以这么做，无非是为了得到你的恩赐罢
了。”
    “向安拉起誓，他借钱来修缮楼阁，是积善积德的行为。他的所作所为符合君子的原
则，理应给予报酬。乳娘，你快去替我叫理财的管吏来。”
    老太太按公主的意思，唤来理财管帐的人。
    公主吩咐取来二千金币，作为赏银，同时又叫老太太打发人去叫园丁前来领赏。当差的
来到园丁家中，对他说：
    “我奉命前来叫你面见公主殿下，请赶快吧。”
    园丁听了当差的一席话，大吃一惊，吓得浑身无力，颤抖不已，心想：“不用说，一定
是那小子捅了漏子了，今天我可倒了霉了。”他嘀咕着跑回家，把公主差人召见的事告诉了
老婆孩子，然后跟她们依依惜别。他的家人都很担心他的安危，一齐哭了起来。他的脚就像
灌了铅一样沉重，慢吞吞地移到公主跟前，脸色吓得蜡黄，身体抖抖缩缩蜷成一团。
    老太太看他如此狼狈，忙对他说：“老人家，你还不快跪下来感谢主子，并替公主祈福
求寿吧！公主已知你开工修楼的事了，她很赞赏你的所做所为，为了答谢你的功劳，特赏你
金币二千。现在你到管帐的那里去领赏吧。你跪下谢过公主，便可以去了。”
    园丁听了老太太的话，顿时转悲为喜，出了一口大气。他领过二千金币，跑到公主面
前，吻了地面，诚心诚意地向公主表示感激与祝福，然后匆匆告辞，回家报喜去了。他的老
婆孩子见他平安无事又满载而归，欣喜若狂，大伙都为帮助他得到赏赐的人祝福、祈祷。
    园丁领赏而去以后，老太太回头对公主说：
    “小姐，这幢楼阁的外部已修复得很体面堂皇了。说实在的，我平生还未见过比这幢楼
用的石灰、刷的油漆更白、更鲜艳动人的呢，但不知楼房内部是否也装修过了。或许它是外
面中看，里面却破旧不堪，不如我们进去看看吧。”
    她说着带公主走了进去，抬眼看去，楼阁内部被装修得富丽堂皇，景象万千。
    公主东瞅瞅西看看，突然把视线停在大厅的墙壁上。她仔细打量一番后，吃惊地呆立在
那里。老太太看公主终于发现了那幅梦境图，便拉走了她身边的两个贴身丫头，以免公主的
神思遐想受到干扰。
    公主仔细看完那幅画，惊讶极了。她拍着手转身唤来老太太说：“乳娘，你看这事可真
神了。要是这种事能代代相传下去，对后人一定会是一部警世之作的。”
    “殿下，什么事那么神啊？”老太太故作不知内情的样子。
    “你先到大厅里去，仔细看清楚了再说。这到底是怎么回事？”
    老太太奉命走进大厅，睁大眼睛瞅着那副壁画，故意吃惊地张大了嘴，说道：“小姐，
向安拉起誓，这幅张网捕雀图上的猎人、罗网及其它，不正是你那日梦中所见吗？原来那只
雄鸟逃脱以后，没有回来营救它的雌伴，是有情可原的。你看画上，它落在一只凶禽爪中，
被撕得皮开肉裂，整个儿地被凶禽吞食了。殿下，这便是那只雄鸟迟迟不来营救雌鸟的原因
啊。不过，我觉得奇怪的是，殿下的梦境怎么被描画出来了呢？如果这是殿下自己的旨意，
我看那是绝不可能的。向安拉起誓，这真是稀奇古怪、难以解释的事，可能会成为千古奇闻
呢。殿下啊！莫不是因为当初我们错看了那只雄鸟，怨恨它无情无义、胆小自私，奉命掌管
人类的天神们，才举出实凭实据来，替它鸣冤叫屈、辩明真相呢？”
    “乳娘，那只雄鸟让噩运给吞逝了，我们对它真是太不公平了。”公主追悔莫及地说。
    “殿下！安拉面前，冤家总会自己了断恩怨的。倒是我的殿下，现在真相大白，我们已
承认雄鸟的无辜了，如果不是那只凶禽捕杀了雄鸟，它怎么舍得放下雌鸟不管呢。但死亡是
是无法逃避的，人类也面临死亡。就像我们中的男子，他可能宁可自己忍饥挨冻，也要让妻
子吃饱穿暖，为了讨老婆的欢心，他可以不念手足之情，甚至做出忤逆不孝的事来顺从妻子
的意思。同样的，妻子对丈夫也报以亲密无间的爱情。她对丈夫了如指掌，一点都不能离开
他。丈夫夜不归寝，她便辗转难眠。在她心中，丈夫比生身的父母还可贵可亲。夜里夫妻同
床共枕，彼此靠着胳膊，紧紧地搂在一起，说着情话，而且互相亲热地吻来吻去，过着鱼水
一般和谐的幸福生活。诗人这样形容说：
    我让她枕着我的手臂同床而眠，
    对良辰美景叹息道：
    ‘月亮升起来了，你且慢慢走。’
    这样的夜晚是你我幸福的初夜，
    前半夜甜蜜无比，后半夜良宵苦短。
    据我所知，历代王室中，夫妻间爱得太深的，都能白头偕老。有的帝王，在王后患病归
天之日，自愿舍生陪葬。同样的，也有王后，在国王病逝装殓时，自杀殉情，宫人竟无法劝
阻，只得看在她情深义重的份上，把他们合葬在一起。”老太太不停地把自古以来男子女子
相亲相爱的故事讲给公主听，挑拨她的春情，并清除她对男人的怨恨之情。她看出公主的想
法有所改变，对男人也开始萌发了兴趣时，才趁热打铁地说：“殿下，咱们也该出走走
了。”于是她陪着公主走出楼阁，在果林中漫步观赏景物。
    老太太带着公主观赏花园时，阿特士太子正躲在林中偷偷地窥探。当他把视线落在哈
娅·图芙丝公主身上，看见公主那匀称的体态、苗条的身段、玫瑰色的脸颊、又黑又亮的
眼睛时，简直惊得目瞪口呆。此时，他已因为恋爱失去理智，心绪不宁，只觉得爱火中烧，
由于过分的冲动，竟一下子晕倒在地，不省人事。
    过了好一会，太子慢慢醒来，眼见公主款款离去，美丽的身影消失在果林中。他发自内
心地长叹一声，喟然吟道：
    “她超凡脱俗的美貌，
    把我的心在狂喜中撕得粉碎。
    我身处水深火热之中，
    美丽的公主却茫然不知我的存在。
    她拒绝我便等于杀死了我跳动的心，
    看在安拉的份上，怜惜这段真挚的爱情。
    在我含恨离开人世之前，
    请主缩短你我的距离，让我们有缘相逢。
    为消除她脸上的疲惫与憔悴之色，
    我将十次、百次、千次地吻她不停。”
    老太太带着公主东游西逛，走马观花，故意朝阿特士太子藏身的地方走近。
    她自言自语道：“慷慨大度的主人啊！现在我们不用再为什么提担扰了。”太子听了老
太太的暗语，昂首挺胸、从容大度、潇洒自如地走了出来，身影在树林中若隐若现。公主无
意中发现了太子，定睛一看，猛地被他那洒脱、端正的体态，亮丽、光润的额头，晚霞般的
颊腮，羚羊眼似的清秀眉目所打动，因而越看越难以自持，心慌意乱，魂不守舍。她的心顿
时被太子敏锐的目光攫取了，连魂也让他翩翩的风采勾走了，只剩下迷惘。
    公主茫然回顾，问道：“乳娘，那个标致漂亮的青年是谁呀？他是从哪儿来的呀？”
    “什么青年呀，殿下？我怎么没看见？”老太太故作惊讶地反问道。
    “呶！他就在附近。”公主指着太子说。
    老太太东张西望看了一会儿，莫名其妙地惊叫了一声：“哟！是谁放这个小伙子进入花
园来的？”
    “赞美创造男人的安拉！有谁能告诉我这个青年的来龙去脉啊？乳娘，你知道吧？”公
主急于弄清太子的情况。
    “殿下，他就是给你写信的那个年轻人呀。”
    “乳娘，他长得多帅啊！”公主春心萌动，已经在爱情的磁场中无力自拔了。“他生得
太美了，我发誓世间找不到第二个这么美的人了。”
    听了公主的肺腑之言，老太太看出她对太子已经一见钟情了，趁机说道：“殿下，我不
是告诉过你，他有着举世无双的美貌和风度吗？”
    “乳娘，国王的女儿哪里通晓人情世故呢？她们与外界相隔，老死不相往来，对交际应
酬也不感兴趣，就如井底之蛙。现在我该怎样才能结识他呢？怎样才能跟他见面？见了面又
该说些什么呢？”
    “事到如今，叫我有什么办法呢？当初你的态度那么强硬无理，现在叫我真难以启
齿。”
    “乳娘，你要知道，如果这世上会有人为爱情而死，那一定非我莫属了。唉！我相信我
再也经不起爱火的灼烧了，我马上就会为此粉身碎骨的。”
    老太太善于察言观色，很有把握公主对阿特士太子已经一往情深了，便对她说：“殿
下，他不是近在咫尺吗？要是不抓住这个机会去结识他，还有什么挽回的余地呢。你是年轻
女子，这样去见他是不太方便，不如你跟我来，让我带你去见他，由我来传递你的爱情，免
得你害羞退缩。这么着，你们的爱情便播下了种子，并会开花结果的。”
    “好的，那你快去吧。要知道上天安排好的姻缘，是避了避不开的。”
    老太太果然把公主带到太子面前。
    只见太子坐在大树荫下，面如玉盘，闪闪发光。老太太眉开眼笑地对他说：“小伙子，
你看看谁来了？她是当今国王的掌上明珠哈娅·图芙丝公主。你知道吗？如此地位显赫的公
主，居然亲自走来看你，可是你一生中的幸事啊。你快起来，向公主致敬吧。”
    阿特士太子恭敬诚挚地站起来，向公主看去。他俩的视线立即交织在一起，令两人如痴
如醉，难舍难分。公主对太子的爱慕之情益发不可收拾，一时竟难以抑制冲动，同太子不约
而同地张开双臂，紧紧拥在一起在爱河中双双幸福地徜徉着。两人忽然由于过于激动，昏了
过去。过了好久，也不见醒来。老太太害怕被别人发现，有损公主的名声，只好把他俩弄到
修缮好的楼阁中，自己守在外面为他们打掩护。
    她对随身侍女说：“你们先下去吧，让殿下静静地休息一会儿。”
    太子和公主慢慢苏醒过来，发现自己身处阁楼之中，不觉大吃一惊。太子深情地对公主
表白说：“向安拉起誓，最美丽的人啊！告诉我，这是在做梦，还是我的幻觉？”他说完，
欣然吟道：
    “从她明媚的脸上的我看到初升的太阳，
    从她光彩的双颊我看到夕阳西下。
    只要她一出现，
    满天星斗也会悄然羞退。
    只要她红唇微启，光闪明耀嘴角，
    黎明便继星夜而出现。
    她身着霓裳款款而行时，
    招展的柳枝也躲进树丛中不敢露面。
    和她见上一面，我便别无所求，
    恳请创造万物的安拉保佑她时时平安。
    月亮也偷得她几分美丽，
    太阳却没有像月亮一样沾光。
    太阳怎具有这般的窈窕、柔软的躯体！
    月亮又怎会有人类所特有的魅力？
    我对她的执着追求惹来风言风语，
    有的符合实情，有的纯属无稽之谈。
    她一眼便攫取了我的心。”
    哈娅·图芙丝听了太子的表白，把他紧紧搂住，痛吻个不停。
    太子好容易从激动中平静下来，才向公主讲述了他为爱恋、追求她所遭受的种种磨难，
以及被她狠心拒绝时的悲哀和绝望。公主听了太子的叙述，深深地为他的一腔苦衷打动了，
深情地吻他的手和脚，说道：
    “亲爱的人儿，你是我一生的幸福。从今以后，愿主保佑我们永不分离，生死与共，白
头到老。”她紧紧搂着太子，痛哭流涕地唱道：
    “太阳、月亮也不能与之媲美的人啊！
    你居然以狂放不羁的态度制服了我的心。
    如果把你比作武器，你的眼睛比宝剑更锐利，
    碰上这样的武器，哪有逃脱的余地？
    你那弯弓一般的眉毛里，
    射出一支击中我心灵的爱情之箭。
    在你红润的脸上还有一座诱人的乐园，
    让我怎禁得住不去闯入采拮？
    你举止活泼、可爱，像硕果累累的树木，
    有丰富可口的果物待以采摘。
    在你的胁迫、引诱下，我夜夜失眠，
    为了爱情我抛去羞怯、腼腆。
    只求安拉指引，让你踏上光明大道，
    让我们彼此的距离缩短，达到目的。
    请怜爱这颗为爱你而备受煎熬的心，
    要知道它疲惫脆弱，望你护佑。”
    公主吟罢，感情像开了闸的洪水，奔涌而出，禁不住痛哭不止。她烈火一样的激情灼烧
着太子的心，使他益发对公主一往情深。太子也无法抑制自己的感情，紧握着公主的手，边
吻她边失声哭泣。就这样，两人相依相偎相互怨怪，一会儿卿卿我我，谈情说爱；一会儿又
作诗言请，表白自己，直到晚祷的时候到了，才大梦初醒般回过神来。分手的时间终于到
了。公主说：
    “我的心，我极度的眼啊！现在我不得不离你而去，何时我们才能重新相会呢？”
    她说着，恋恋不舍地出了楼阁。
    公主的话像一支利箭刺痛了太子的心，他极度痛恨这离别的时候。眼看公主刷刷地泪如
雨下，耳闻她沉重的叹息声，太子不禁心烦透顶，在爱情的苦海之中苦苦挣扎。他凄然吟
道：
    “心爱的人啊！炽烈的爱情使我惶恐不安，
    我该怎样才能疗治我的伤痛呢？
    在众人面前，你的容貌昭华美丽，
    头发漆黑如夜。
    无论你姗姗前行还是弯腰俯身，
    轻盈的体态都像风中招展的柳枝那么柔软。
    最挑剔的评论家见了你，
    也不得不承认你的眼睛比羚羊更美丽。
    你的腰肢纤细柔弱，臀部丰满美丽，
    有一股馨香、甜蜜的气味。
    我悲伤过度，受尽磨难，
    只望倾国倾城的美人，给我一线希望。”
    公主听了太子的赞美，转身回到他身边，紧紧地抱着他痛吻。她心中的火太炽烈了，只
有与太子亲吻拥抱才能减轻一点痛苦。她对太子说：“古人说：‘情场上的人势必要能忍
耐。’因此我们必须克制自己，并为我们再次相逢创造时机。”
    她说罢，依依惜别了太子，匆匆离开了楼阁。由于爱情使她意乱情迷，她茫然不知如何
抬脚迈步，东闯西碰，跌跌撞撞地奔回了宫中。到了闺房，一头栽倒在床上。
    公主走后，太子觉得心里空荡荡的，满腹的惆怅，不知如何消减。他拖着沉重的脚步，
慢吞吞地回到家中，从此茶饭不思，昼夜不眠。
    公主呆在闺房里，闭门不出，不吃不喝，辗转反侧了一整夜，好不容易熬到天亮，她耐
性已经消失殆尽。正巧老太太来伺候她，她便走出来，说：“我遭受的苦难，都是你一手操
纵的，你用不着刨根问底了。我只要你告诉我，我心上的人儿哪里去了？”
    “殿下，他是什么时候离开你的呀？不是昨天下午才刚离开吗？”老太太反问道。
    “难道我还能忍受更多的分离吗？我的灵魂都要出窍了。你还不快把他马上给我找
来。”
    “殿下，你先冷静一下，让我想一个谁都意想不到的方法幽会吧。”
    “向安拉起誓，如果今天你不把他给我找来，我就向父王告你毁我名节，诱使我堕落，
让他一刀杀了你。”
    “殿下，这太急、太要命了。看在安拉份上，恳求你再宽限我几日吧。”
    老太太再三哀求，告饶，公主才同意她三天的期限，叮嘱她说：“乳娘，三天对我来说
就像三年苦等一样。如果第四天，你还不能带他来见我，我就如实禀明父王，让他处罚
你。”
    老太太谨遵其命，匆匆辞别了公主，赶回家中，又物色了几个城中有名的阿婆，从她们
那里搜罗出装扮姑娘的化妆品，并设法搞到上好的花粉胭脂等物。三天的期限很快就过去
了。到了第四天早上，老太太把太子请到家中，郑重其事地问他：
    “我的孩子，你还盼着和公主殿下见面吗？”
    “我一心盼望着呢。”太子满心喜悦地答道。
    “那就让我把你装扮起来吧。”
    老太太打开箱子，取出一个包裹，里面尽是准备给太子装扮用的名贵首饰和一套镶珠带
玉、价值五千金币的女人衣服。她一一指点给太子看后，就打开装饰盒，用镊子拨掉他脸上
的细绒毫毛，再替他描眉画眼、涂脂抹粉，然后脱掉他的衣服，把他从手指到手臂，从脚背
到大腿通通涂上脂粉，直到把太子变成一朵白云石上的玫瑰，才让他穿上细软的衬衫、裤子
和那套御用的名贵衣服，束起腰带，戴上面纱，最后教他女人们走路的样子。老太太说道：
“你左摆摆，右摆摆，一扭一扭地就像了。”
    太子按老太太所说，摇摇摆摆地走起路来，真像仙女下凡，美不胜收。
    老太太见阿特士太子的穿着打扮，步态姿势跟女人差不多了，这才对他说：“现在我就
带你进宫去。不过王宫的大门有卫士和仆役把守，戒备森严，你如果在那些卫兵跟前稍有一
点恐怖、张望的表现，都会让他们起疑心，引来盘问和检查的。要是露了马脚，就坏事了，
那会要了我们俩的命的。你现在如果胆怯了，不能镇定自若，就趁早打退堂鼓，免得咱俩拿
性命去冒险。”
    “这件事，对我来说，没什么了不起的。老太太，你尽管放心。”阿特士太子毫不迟疑
地向老太太保证。
    老太太听了这话，放下心来，毅然带太子走出家门，一前一后地径直走向王宫。
    到了王宫附近，看见门前站满了卫士，果然戒备很严。老太太悄悄回头看了太子一眼，
看他有没有胆怯、畏缩的表现，却见他不动声色，泰然自若，这才长抒了一口气，放心大胆
地向宫门步步走近。
    卫官见老太太走来，知道她是公主的乳娘，但见紧随其后的还有一个美若天仙的妙龄女
郎，很感疑惑。心想：老太太身为公主的乳娘，她身后举世无双的美女，除了是公主本人，
还会是谁呢？不过公主常年深居简出，此次出宫却不合情理，所以一定有隐情。她今天是怎
么出去的，是国王允许的，还是她背着国王偷偷地潜出来的？
    卫官想着，心怀疑惑地起身向老太太走去，打算弄个水落石出。他手下的三十名卫士也
跟着他走了过去。
    老太太见卫士们蜂涌而来，早吓得没了魂了，不禁叫苦连天：“我们是安拉的子民，我
们终将归宿到安拉御前。不用说，这次我们死定了，除了伟大的安拉拯救，只有坐以待毙
了。”
    卫官看到老太太神色慌张，很不自然，觉得左右为难。他深知公主性情乖戾，国王对她
都理让三分，所以他自我告诫说：“可能是国王吩咐乳娘陪公主出去办点私事，故意不让别
人知道详情。现在我贸然行事，对她盘问，说不定会使龙颜大怒，诬陷我毁坏她的声誉，从
此怀恨在心，甚至以后会千方百计地报复我呢。我这么自讨苦吃，又是何苦呢！所以我还是
对这件事睁只眼闭只眼的好。”他想到这些顾虑之处，便打消了盘问的念头，退了回去。他
手下的三十名卫兵，也跟着退开，放他们通行。
    老太太趁机带着太子走进宫门，并点头向卫兵致意，他们也列好队分立在两边，表示致
意。老太太和太子神态自若地继续前行，平平安安地通过了一道道宫墙，到了第七道门前，
也就是前宫后院的分界处。进了这道大门，便到了国王、王后、公主和嫔妃们起居的地方。
老太太站在门前，兴奋地对太子说：
    “孩子，你看，我们终于到了最后一关了。是主的保佑，才使咱们平安到达这里。不过
你现在还不能同公主见面，要到天黑以后，在黑夜的掩护下，你才能不用担心受怕，见到公
主呢。”
    “你说的对，不过现在我躲到哪儿去呢？”
    “你先躲在阴暗、僻静的角落吧。”老太太把太子藏好，然后回去干自己的事了。
    太子在大门后的井栏边，一直躲到天黑，才见老太太来叫他出去。她把太子带进内宫，
直至公主的闺房门口。老太太轻轻敲了敲门，里面有小丫头问道：“是谁呀？”她听出是乳
娘以后，忙赶去通报公主。
    公主吩咐说：“你去开门，让乳娘和跟随其后的人也进来。”
    老太太带着太子进了闺房，四顾一看，见公主早已收拾装点妥当。只见金、银烛台同一
行行的宫灯交相辉映，椅凳上已铺好坐垫等物，桌上摆满了瓜果食物，麝香、沉香和龙涎香
香浓扑鼻。再一看，公主正端坐其间，娇美动人，真比灯光烛光更亮眼。公主一眼看出老太
太身后是个女郎，便问道：“乳娘，我的心上人呢？”
    “殿下，我没有见到他，四处找遍了，也没有他的消息。不过我把他的妹妹带来了。
看，就在你眼前呢。”
    “乳娘，你疯了吗？我要他妹妹干什么？难道你要一个头痛的人，把自己的手包扎起来
吗？”
    “不，圣明的殿下！向安拉起誓，没人会这么做的。不过，殿下，你先看他一眼，如果
你还满意的话，就留下他吧。”老太太说着摘下了太子头上的面纱。
    公主抬头，一看是阿特士太子，忙起身相迎，张开双臂拥抱他。二人紧紧相拥并激动得
双双晕倒。老太太忙用玫瑰水洒在两人脸上，才把他们救醒过来。哈娅·图芙丝公主不停地
痛吻太子的嘴唇，欣然吟道：
    “夜幕下心爱的人儿前来幽会，
    我起身相迎，招呼坐下。
    我问道：
    ‘我爱慕、等待的人啊！
    你冒险而来，难道不怕更夫发现！’
    他回答说：
    ‘我固然害怕极了，
    但理智、魂魄已因爱情而丧失。’
    于是我们相拥相抱，如胶似漆，
    然后平静地促膝交谈，畅所欲言。”
    公主吟罢，对太子说：“这一切都不是在做梦吧。我亲眼目睹你在我的绣房里，同我一
起吃喝，做我的亲密爱人。”
    她一时激情荡漾，兴奋之极，疯疯颠颠地吟道：
    “向黑夜里前来和我幽会的人儿起誓，
    我早有此准备，盼着和他见面。
    我最爱的便是他轻柔悦耳的哭泣，
    所以我说：欢迎欢迎，竭诚欢迎阁下光临。
    我成千次地吻他的腮角，
    上万次的把他紧紧搂抱。
    我说：我已得到我盼望的一切，
    是安拉，主啊，满足了我的愿望。
    我们顺从自己的心意欢度今宵，
    直到黎明才从香梦中而醒。”
    公主和太子亲亲热热地在一起，窃窃私语，甜蜜无比。直到天亮，公主才把他藏好。太
子躲在藏身之处，直到傍晚后，公主又悄悄把他带回闺房，同他一块儿玩耍，彼此交心相
悦。
    太子说：“我打算先辗转回国，把我俩相亲相爱的情形告诉家父，由他派宰相前来向令
尊求亲，给我们完婚，不知你觉得怎样？”
    “亲爱的，我只怕久别情疏，你一走就把我忘了。要是令尊不同意这门婚事，有心为难
我们，那还不如叫我去死呢。现在我觉得最好的办法就是让你暂时陪伴左右，由我庇护、照
顾。这样我们不仅可以天天见面、交谈，还要动脑子好好筹划一番，我设法同你私奔。那
时，在黑夜的护佑下，溜出王宫，远远地逃走，逃到你的国家。要知道我对家人已不保希
望，打算跟他们一刀两断。”
    “好的，就按你说的去做吧。”太子答应了公主。
    于是两人开始筹划私奔一事。
    在计划付诸于行动之前，他俩天天夜里相守在一起，习惯了同吃同、玩耍谈心的生活。
彼此间增进了了解和情意，到了不离不弃的地步。
    一天夜里，公主和太子格外开心，叽叽咕咕，呆在一块儿没完没了地谈到了大天亮。
    凑巧那天清晨，国王路·戈第尔收到藩国上贡的一批礼品，其中有一串用二十几颗名贵
珠宝镶成的项链，价值连城，非一般小国的财力可以获得。国王很珍爱这件礼物，欣慰自豪
地说道：“除了我女儿哈娅·图芙丝公主，还有谁配带这串项链呢？”于是他吩咐身边的宦
官，说：
    “你把这串项链给公主送去，让她知道这是宝中之宝，更格外珍惜并挂在脖子上。”
    宦官按国王的吩咐，捧着贡品向后宫赶去。
    这个宦官曾触怒过公主并为此被打落了臼齿，一直耿耿于怀，伺机报复。他边走边忘不
了骂着：“她打掉了我的牙齿，我愿主把这串项链变成她的遗物。”他心存恶意地赶到公主
的闺房门外，见大门紧闭，老太太正在一旁睡眠。他用手摇了摇老太太，直到她睡眼惺忪地
醒来，大吃一惊地望着宦官说：
    “怎么，出什么事了吗？”
    “我是奉国王之命前来面见公主的。”
    “我现在身上没有钥匙，你请先回吧。我去取了钥匙来。”老太太支吾着宦官。
    “我一定要马上见到公主，交代完差事，才能去回明国王。”
    老太太苦于宦官狡诈万分，难以欺哄，又急又怕，干脆借取钥匙之便逃之夭夭了。
    宦官等了一会儿，不见老太太回来，又怕误了回禀国王，便索性将大门使劲推开，又擅
自闯进院子，跑到公主的闺房前，推开门。他把头探进去，看见富丽堂皇的闺房里灯火通
明。怎么大白天也不熄灯，宦官很感疑惑、惊诧，便毫无顾忌地走到公主的床榻前，揭起绣
金镶珠的罗帐一看，公主怀里搂着一个十分动人的小伙子，两人正躺在床上呢。他这一惊非
同小可，长声叹道：
    “哧！多么贞节的殿下！口口声声怨恨男人的黄花闺女，居然做出这种见不得人的事
来。她从哪儿弄来这么个小伙子。我到现在才明白，她打落我的臼牙就是为了这个心肝宝贝
呀。”他若有所思地放下罗帐。
    公主看见宦官匆匆离开，大声喊道：“卡夫尔！”
    公主见宦官理都不理，赶紧从床上跳了下去，追至门口，死抓住宦官的衣角，蒙着自己
的脸，边吻他的脚，边求诉道：“卡夫尔，你把安拉所隐瞒的事隐瞒起来吧。”
    “安拉不会帮你隐瞒此事的。庇护你的人，也会遭安拉惩罚。当初你不光打落我的臼
牙，还假装正经地说：‘不许任何人在我面前提男人和有关男人的事。’”宦官挣脱后而
去，又关门闭锁，让仆人守好公主，然后匆匆离宫，回到殿前。
    “卡夫尔，你把礼物给公主了吗？”国王见他回来，问道。
    “向安拉起誓，只有陛下才真正配享受这无价之宝。”
    “发生了什么事，快告诉我吧。”国王觉得他话中有话，十分惊奇。
    “发生了这种事，臣要私下跟陛下回明。”
    “不要罗嗦，当众回明我好了。”
    “那请陛下宽恕我的罪过吧。”
    国王扔下一张手帕，作为不杀他的凭证。宦官收下信物，才壮胆说道：“奴婢奉主上之
命，到公主的闺房里，看见里面灯火通明，布置焕然一新。奴婢还看见公主跟一个男子同床
共枕，双飞双宿，睡得正香呢。奴婢看了，不敢声张，只好锁住大门，前来回报。”
    国王听到这里，已气得跳起八丈高，拔出宝剑，召来卫官，大吼大叫道：“快带人前往
后宫，把公主和那个男人给我抓来，他们刚才怎么躺的，现在还让他们怎么躺，还要用被子
盖着。”
    卫官遵照御令，立即率手下兵卒，闹哄哄地赶到后宫公主的闺房中，见公主和阿特士太
子早已哭作一团。卫官指着公主说：“国王命你像刚才那样躺在床上，并让他像刚才一样躺
在你旁边。”
    公主因犯了大罪，不敢违旨，反而安慰太子说：“现在不能硬拼。”于是他们依命躺上
床去，盖着被子，由卫兵七手八脚的连人带床抬了出去，一直到了大殿国王跟前。
    国王的撩开被子，举剑刺向公主，要结果了她。公主吓得一下子滚到床下，不知所措，
亏得太子嗖地一下冲到国王面前，扑在他的胸膛上，说道：“不关她的事，是我犯下的罪，
要杀就杀我吧。”
    国王听了太子的话，气不打一处来，举剑便刺。公主又趋身上前，挡住了太子，说道：
“要杀就杀我吧，不能杀他，因为他贵为太子。他父亲是一个有权有势的大国之君。”
    国王听了公主的话，犹豫不决，回头朝那个老奸巨滑，喜爱玩弄权势的宰相瞟了一眼，
希望得到暗示：“爱卿，你说怎么鼾他们才好呢？”
    “依我说，这种伤风败俗之人，肯定不会实话实说，所以尽可以对他们二人施以酷刑，
立即处斩。”
    国王点头表示同意，马上传令刽子手及其助手上殿。
    刽子手等奉命来到后，国王下令道：“把这个该死的东西先拉出去斩首，再处治这个荡
妇，并焚尸惩戒。这事就这么定了，不用再作请示。”
    刽子手按照国王的指示，扯着公主的手臂，拉她下臂。国王见了愤愤地把手上的什物向
刽子手砸去，差点要了他的命。他怒吼咆哮道：“狗东西！你干吗对这该死的女人客气？你
该扯住她的头发，把她摔倒，再给我拖出去！”
    刽子手只好按国王说的，一把揪住公主的头发，使劲一拽，她跌倒在地，被死命地拖到
刑场。刽子手接着同样对付太子，并从他衣角上撕下一块布，蒙在他的眼睛上，一把抽出宝
剑，打算先杀了太子。至于公主，他准备放在后面杀，等观看中的人替她求情，也许她还有
一线生机。
    刽子手摆弄着手中明晃晃的利剑，对准太子的脖子，上上下下比划了三次。在这千钧一
发的时候，很多在场的人都同情地祈祷，但愿安拉能解救公主和太子二人。就在那个刽子手
将宝剑高高举起，一刀将定生死的关键时候，王宫外面，烟尘滚滚，席卷而来，弥漫了整个
天空，挡住了人们的视线。
    这到底是怎么一回事呢？原来阿特士太子离家之后，迟迟未归，且音讯杳无，令父亲赛
夫·阿扎目很是牵挂、担心。于是他亲率人马，前去寻找儿子。他和人马赶到伊拉克的都
城，正是太子遇难之际，国王赛夫·阿扎目人马杂踏，纷至城中，烟尘弥漫了天空。
    国王路·戈第尔看见空中卷起的尘灰，惊异地问：“发生了什么事？那些漫天的尘土是
哪儿来的？”
    宰相立刻起身，急冲冲地奔向宫外，想把事情察看清楚。他极目望去，烟尘缭绕处，满
是精兵良将。大队人马，黑压压的多如蝗虫。他大惊失色，赶忙回宫，禀明大兵压境的消
息。
    国王听说兵临城下，惊恐万状地向宰相吼叫道：“你快去打探那支军队的来历，打听他
们大军压境的原因，再打听清楚谁是他们的统帅，并代我向他致意，搞清楚他出兵的目的。
如果他有什么要求，我们一定尽力满足。如果他要去征讨其他国家，我们也可以协同作战；
如果他要进贡，我们也可以尽量供奉满足他。我们不得不这么做，因为他们占绝对优势，显
然是一支兵精将良的强大军队。要是我们伺候不周，就难免会被他们找碴的。”
    宰相奉旨行事，立即出面应付。他带了一些人马穿过丛丛帐篷、队队兵卒和群群卫士，
从早到晚奔波不停，最后才得以进入刀光剑影、戒备森严的主军营，来到赛夫·阿扎目国王
的帐前。只见帐中坐了一位威严神琥的大国君王，左右的侍卫看见宰相，大声喝道：
    “跪下！跪下！”
    随着一声声喝令，宰相立即下跪，吻过地面，但他还未站直，又被多次喝令跪下。他哪
里敢违抗命令，只好一跪再跪，吻着地面。等他终于可以起身回话时，早已吓破了胆，吓跑
了魂，所以他抖抖缩缩地走近国王，低三下四地说：
    “启奏尊严、安康的大国君主，愿主赐你万寿无疆，权势无限。敝国之主路·戈第尔向
你叩首致敬，并问大人兴师动众、起驾敝国是为了什么？如果是向某国进攻，敝国君愿追随
左右，作战沙场；如果是有某种要求，敝国君也当竭力满足。”
    “你身为使臣，还不马上回去禀明我——西拉子的国君，率兵前来是为了找我的儿子。
因为他离乡背井已有很久，而且一直下落不明。如果他确在此间城中，我不伤一草一木带走
他就是了，如果他遭到不测，哪怕少了根毫毛，我也会踏破你们的城池，攫取你们的财物，
再把男女老少斩尽杀绝。现在大祸临头，你还不赶快把危机的情形给你的主人讲清楚。”
    “听明白了，一定照您的旨意去办。”宰相唯唯诺诺地退了下去，又听国王左右等人喝
斥他：“跪下！跪下！”他只好跪下去，连吻了二十次地面，才得以脱身。他的心吓得简直
要跳出来了。
    宰相好不容易退出篷，已是面无血色，狼狈不堪。在回去的路上，他一想到大国君主的
威严气派和千军万马，就惊魂难定。于是急冲冲赶回宫中，把所见所闻详尽地禀告了国王。
国王路·戈第尔听了宰相的话，大惊失色，不知所措，眼看着整个王国就要遭灭顶之灾，不
由得忧虑地问道：
    “爱卿，谁是那个大国王的儿子呀？”
    宰相结结巴巴正不知如何回答，旁边有人插话道：“那位大国王的儿子就是陛下下令斩
首的年轻人啊。幸好陛下没有催着赶快杀他，否则他父亲定会将我国夷为平地，为他报仇雪
恨。”
    “都是你的主意，怂恿我杀他。”国王埋怨宰相说，“不知那个国王的儿子现在怎样
了？”
    “陛下，你不是让刽子手依命带他行刑去了吗？”
    国王听了，吓得不知如何是好，又叫又吼道：“他的脑袋就要落地了！该死的东西！还
不快去叫他们住手，缓期执行。”
    左右的侍从慌作一团，一哄而散地离开大殿，把刽子手带到国王跟间。刽子手毕恭毕敬
地站在殿上，对国王说：“启禀陛下，奴婢奉旨把犯人斩首了。”
    “混帐，要是真把他给杀了，我就让你和他一块儿上西天。”国王痛斥刽子手。
    “陛下，小的可是奉命行事，不是你叫我不要再请示你吗？”刽子手急忙辩解道。
    “那是因为我气昏了头。”国王自知做得不妥，“现在你老实说他到底是死是活吧。”
    “启禀国王，我其实还不曾行刑，他还活着呢。”
    国王得知太子还活着，不禁喜出望外，心像石头一般落了下来，立即吩咐把太子带上
殿。太子于是被带回到国王面前，国王起身相迎，亲切地对他说道：“孩子，都怪我，委屈
你了，望安拉宽恕我的鲁莽。至于这件有辱家门的丑事，请不要在令尊面前提起。免得他瞧
不起我。”
    “陛下，西拉子国王，现在在哪儿？”
    “他为了找你，已经从千里之外赶来了。”
    “以陛下的御体起誓，你要不能为我和令媛挽回被污损的名节，我是不会走的。我从未
玷污过令媛，她还是纯洁如初。你若不信，可以找产婆当场验证。如果她已失去贞节，我愿
受杀头之刑，相反，如果她仍是纯洁无瑕的姑娘，那我和她蒙受的不白之冤便昭然若揭
了。”
    国王同意了太子的要求，立即找来产婆，为公主验明贞洁与否。经检验，产婆证明公主
完好如初，纯洁无瑕，便欢慰地告之国王，顺便向他要赏赐。国王慷慨恩赐产婆以及在场的
其她宫娥彩女，并吩咐左右用香水洒在大臣身上，以示庆贺。宫中顿时香气弥漫，欢呼雀
跃，一派歌舞升平的景象。国王兴奋地紧紧搂住太子，对他表示了敬重和爱护，并打发心腹
手下陪他去熏香沐浴。
    阿特士太子沐浴归来，穿上国王备好的一套华丽衣服，戴上镶珠嵌玉的王冠，束上丝制
的腰带，骑上一匹配有金鞍银镫的高头大马，在文臣武将的陪同下前去面见西拉子国王。临
走的时候，国王对太子说：
    “替我向令尊致意，告诉他，我一定会听从他的调遣，为他效力的。”
    “我一定照办。”太子答应了国王，欣然告辞，欢欢喜喜地和文武朝臣一起，出城向父
王的宿营地走去。
    国王赛夫·阿扎目见阿特士太子归来，忙起身上前，紧紧搂着他不放。父子久别重逢，
欢喜不言而喻。不一会儿，太子回来的消息传遍军中，令三军开颜畅怀。在欢呼雀跃中，文
臣将相来到国王那里，跪着向他祝贺太子平安归来。因为太子平安无事，和国王又久别重
逢，这一天便成为军中大喜的日子。大家载歌载舞，各尽其欢。面对这么欢乐盛大的形势，
太子爽快地同意陪同他父亲前去，视察文武官员和城中百姓。他们随意参观军营，领略他父
亲的精兵强将与雄厚实力。那些在市中见过太子坐在铺子里经营买卖的人，都很奇怪地觉
得，像太子这样声名显赫的人，居然心甘情愿去经商，真是千古奇事。
    与此同时，阿特士太子的父亲兵临城下的消息也传到公主耳中。
    她从屋顶上远眺，看见满山遍野的兵马。当时公主被人监禁，不知是生是死，又看着城
外黑压压的一片，得知是阿特士的父亲的部队，不由得心生恐惧，担心太子丢下她同父亲一
走了之，把她给忘了，只落得她惨死在父亲手下。她急忙打发一个使女去见太子，并嘱咐她
说：
    “现在你尽管去找太子好了，不用害怕了。见了太子就跪下，告诉他，是我派你去的，
并对他说，我们殿下问候你好。她现在惨遭软禁，生死未卜，一切要等判决后才知道。她的
父亲可能饶她一命，也可能罚她至死，所以她求你千万别忘了她，抛弃她。你现在有权有
势，可以发号施令，并且无人敢与你对抗。你只要说句话，你不抛弃她，就可以把她从她父
亲手中救出来，让她和你在一起。这对你来说再好不过了，也可以证明你是否对他体谅关
心。你知道吗？她受苦受难，你若抛弃她，就太对不住她了。当然你应该对令尊谈及此事，
说不定他会帮助公主解脱苦难、重获自由，并在动身之前，同公主的父亲达成一个协议，以
保证公主不再受迫害和惩罚。这是她对你的最后一点要求，愿主不让你感到寂寞，保佑你安
康幸福。”
    女仆听从哈娅·图芙丝公主的吩咐，偷偷到宫外的兵营中，找到太子，将公主的一番
话，原原本本地告诉了他。
    太子听了，不由得悲哀地痛哭起来，然后他义正辞严地保证说：“你放心，公主是我的
主人，我是她的奴仆和爱情的俘虏。我俩的爱情，今生我至死不渝，我和她分别时的痛苦更
是时时折磨着我。你回去替我亲吻公主的脚，并告诉她我会把她目前的处境告诉家父，求家
父作主为我向她父亲提亲。这次料她父亲也不敢回绝。如果她父亲要取得她的同意，她便千
万利索地答应下来，不能有半点犹豫，没有她我是不会回国的。”
    使女返回宫中，吻了公主的脚，把太子的一席表白转述了一遍。公主听了太子的肺腑之
言，不由得转悲为喜，流下了感激的眼泪。
    当天夜里，太子和父亲单独在帐中谈话。国王问起太子离乡背井后的情形，太子便把这
一段经历一五一十回明了国王。国王听了感慨万千地说道：“儿啊，我能为你做点什么吗？
如果需要我为你报仇雪恨，我可以即刻下令攻破他的城池，掳取他的财物，作践他的妻
妾。”
    “不，父亲！我要的不是这个。其实他的所作所为也并没有值得指责的地方。我要的是
和哈娅·图芙丝公主继续交往相好，所以还请父王体谅儿子的心情，预备一批称得上奇珍异
宝的礼物，派那位智勇双全的宰相送去。”
    “我明白你的心思了，一定按你的意图行事。”国王一口答应下来。他把自己历来精心
收藏的宝物一件件排出来，先由太子过目，得到他的赞许后，再叫来宰相，派他作使臣，代
表西拉子国王，把这些礼物送给路·戈第尔国王，同时为太子向他女儿求亲。
    临走的时候，国王吩咐宰相：“你先向国王致敬，请他收下礼物，然后再提求亲之
事。”
    自从太子回去之后，国王路·戈第尔整日心神不定，忐忑不安，为国土要遭践踏，财物
要遭劫掠而忧心忡忡，感到大祸临头。不想西拉子国的宰相前来求见，并恭恭敬敬地代国王
向他致意。戈第尔国王受宠若惊，起身上前，热情地迎接宰相。宰相忙跪下去，边吻国王的
脚，边致谢说：
    “还望大王见谅。我这样微不足道的臣子，前来叩见高贵的君主，对陛下起身相迎的大
礼实在受之有愧。请容我禀明，敝国的阿特士太子回去以后，与敝国君主畅所欲言，叙述思
念之情后，多次提及陛下对他的细心照顾，令敝国君主深为感激，故备上区区薄礼，并祝陛
下万寿无疆。”
    国王听了宰相重修和好、祝福溢美之词，怎么也不相信自己的耳朵，一直处于恐慌疑虑
的状态，直到宰相把礼物拱手送上，他才打消了一切疑虑。眼看那些礼物，件件都是无价的
宝贝，非普通君主所收藏的宝物可以媲美，所以他在宰相跟前，反而自惭形秽，不由得趱感
激赞美安拉，答谢太子。
    “启奏大王。”宰相话锋一转，“小臣这次被遣派来向大王献礼，除了表示修好、亲善
之意外，还想与贵国结为秦晋之好，故代表敝国君主替敝国阿特士太子向你的女儿哈娅·图
芙丝公主求亲，希望他俩永结同心，白头到老。如果陛下同意，就请当面商定订婚及筹措嫁
妆等事宜。”
    “知道了，我本人对联姻的事，深感荣幸和愿意。不过就我看来，小女已长大成人，婚
姻大事，应自己作主，所以这桩好事，还得征求她自己的意见，好让她如愿以偿。”国王说
完，指示宦官前去转告公主，并征求她自己的意思。
    “听明白了，马上就去。”宦官奉旨赶到后宫，来到公主的闺房，跪下去吻了地面，重
复了国王的话，并询问她：
    “殿下愿意接受求婚吗？”
    “我知道这事了，告诉父王我听从他的安排。”公主事先已知内情，便胸有成竹，不加
思索地欣然答应了。
    宦官回到殿前，向国王禀明说公主爽快地答应了求婚。这个消息令国王大为欢喜。他即
令手下取来一套名贵的衣服，赏给宰相，另加金币一万。又对他说：“请把公主同意联姻之
事回明贵国王，并替我讨个面子，容我前去拜望他。”
    “好的，一定遵命。”宰相答应着告辞而去。
    回到营帐里，他把此行经过及国王路·戈第尔和他的女儿都同意联姻的消息一一禀明，
还表示了国王路·戈第尔想见他一面的心愿。
    国王赛夫·阿扎目和阿特士太子听了回报，都很高兴，特别是太子感到宽慰之极，快乐
无比。同时，国王也在欢歌笑语中，快乐愉悦地同意接见路·戈第尔国王。
    第二天，路·戈第尔国王骑马率领几个得力将领，如期拜会了国王赛夫·阿扎目。他们
受到了热情周到的招待，被视为坐上宾，受到热烈的祝福。两个国王彼此促膝谈心，形同亲
朋至爱，还当面达成联姻之议。太子当时也在旁边招呼客人。在国王路·戈第尔的随臣之
中，有一个最擅言辞的演说家即席慷慨陈辞，祝太子和公主喜结良缘，并衷心祝福他俩相敬
如宾，百年修好。国王赛夫·阿扎目吩咐取来一盒珍珠、宝石和五万金币，摆在国王路·戈
第尔面前，说道：
    “关于订婚一事，都由寡人来操办吧。这些东西，算是太子求婚的聘礼，请收下吧。”
    国王路·戈第尔欣然收下聘礼，自己也拿出五万金币，用于公主制办嫁妆。之后他请来
法官和证人，替阿特士太子和哈娅·图芙丝公主正式举行订婚仪式，写下一纸婚书。就这
样，联姻喜事顺利完成，两国都为此欢呼雀跃，一时传为佳话。
    接着公主和太子择日完婚，大宴各方宾客，盛况空前。就在花烛之夜，阿特士太子发现
哈娅·图芙丝确实是白玉无瑕，既像一颗没钻孔的珍珠，也像一匹没人骑过的小驹，因而越
发觉得她美丽可爱。
    阿特士太子快乐得难以自制。他们新婚的美满与幸福，全都展现在父亲面前，令国王赛
夫·阿扎目格外欢喜。他问：“儿啊！在动身回国之前，你还有什么未了的心愿吗？”
    “是的，父王！还记得那个居心叵测的宰相和那个造谣中伤我和公主的宦官和吗？我可
不会放过他们，复仇的日子到了。”
    国王赛夫·阿扎目听了，立即差人进宫，向国王路·戈第尔要人。国王路·戈第尔慑于
西拉子国王的权势，不敢有丝毫违抗，马上把宰相和宦官交给来人带走。
    于是国王赛夫·阿扎目下令处决了伊拉克国的宰相和宦官，把他俩吊死在城门上，以示
惩戒。然后他们又小住了几日，这才向国王路·戈第尔辞行，预备带太子和公主一起动身回
国。国王路·戈第尔在公主启程之前，替她预备一切行李，有上等良驹为她拉车载运妆奁，
还有一张特制的镶珠嵌玉的赤金坐椅，摆在轿中，供她坐靠使用。为了让她一路感觉舒适、
愉快，又遣派了全副人马、奴婢随从等伺候左右。公主还召回吓得躲起来的乳娘，让她重新
回到自己的身边，陪她同行。
    国王赛夫·阿扎目率领太子、公主和兵马，浩浩荡荡地启程之日，国王路·戈第尔骑马
相送，送了一程又一程，难分难舍。到了离城郊很远的地方，国王赛夫·阿扎目再三劝阻，
请他留步，他便紧紧地抱住国王赛夫·阿扎目，热烈地吻他的额角，并由衷地表达了对赛
夫·阿扎目国王的宽宏大度的感激之情，又嘱托他照顾自己的女儿，最后他才恋恋不舍地转
向哈娅·图芙丝公主，紧紧地搂着她，向她辞别。公主难舍难分地吻着国王的双手。父女俩
依依不舍，相对洒下惜别的眼泪。
    送君千里，终有一别。国王路·戈第尔目送国王赛夫·阿扎目和太子、公主渐渐远去，
才怅然所失地回到城里。
    就这样，国王赛夫·阿扎目率领阿特士太子和哈娅·图芙丝公主经过茫茫路途，平安回
到了西拉子王国。国王爱子心切，因而在本国替太子和公主重新举行了盛大的婚礼，大宴宾
客。从此他们过着极其快乐、舒适的幸福生活，白头偕老。


 一千零一夜故事集
终身不笑者的故事
    相传很久以前，有一个财主，有很多田产地业，家里车马、婢仆成群，过着荣华富贵的
生活。他死的时候，只有一个年幼的独生子继承祖业。
    儿子逐渐长大，由于财产如山，他过起了享乐生活，终日沉溺于花天酒地之中。他为人
慷慨，乐善好施，挥金如土。几年下来，父亲留下的钱被他花得干干净净。于是，他只好出
卖婢仆和变卖家产，勉强维持生活，到后来变得一无所有，缺衣少食，没办法，他只好卖苦
力，靠做短工糊口。过了一年，有一天，他坐在一堵墙下，等着别人雇他做工。这时，一个
衣冠楚楚、面容慈祥的老人走过来，跟他打招呼。他觉得奇怪，问道：
    “老伯，你认识我吗？”
    “不，我不认识你，孩子。可我看你现在虽然落泊，但在你身上却有富贵的迹象呢。”
    “老伯，这都是命中注定，你需要雇我做活吗？”
    “是的，我可以请你去做一些简单的家务活。”
    “什么事，老伯，告诉我吧。”
    “我家里有十个老人需要照料。你能吃馆穿好，我除了付你工资，还要给你一些额外的
报酬。说不定托安拉的福，你会得到你所失去的一切呢！”
    “明白了，谨遵所命。”青年欣然答应。
    “我还有一个条件。”
    “什么条件，请说吧。”
    “你必须保守秘密。如果你看见我们伤心哭泣，不许问我们为什么哭泣。”
    “好的，老伯，我不问就是。”
    “托安拉的福，孩子，你跟我来吧。”
    于是，老人带着青年上澡堂，让他洗掉身上的污秽，换上一套崭新的布衣服，然后带他
回家。
    老人的家是一幢坚固、宽敞、高大的房屋，里面房间很多，大厅中央有喷泉，养着雀
鸟，屋外还有花园。他们来到大厅，厅里彩色云石的地板上铺着丝毯，镶金的天花板灿烂夺
目。屋里有十个年迈的老人，他们个个身穿丧服，相对伤心饮泣。眼看这种情景，他觉得奇
怪，很想问明白，但想起老人提出的条件，便默不作声。接着老人给他一个匣子，里面盛着
三千金币，对他说：
    “孩子，我把这些钱交给你来维持我们的生活，一切都托付给你了。”
    “是。”他愉快地接受了老人的托付，开始服付照料这些老人。
    他精心安排他们的生活，一切都亲自过问，和他们平安愉快地生活在一起。但没过几
天，老人中的一个就害病死了，他们伤心地洗涤、装殓好同伴的尸体，把他葬在后花园中。
    以后的几年中，这些老头子一个一个地死去，最后只剩下两人，一老一少，相依为命。
又过了几年，这个老头也生了病，生命垂危。青年不由惭愧地对他说：“老伯，我可是勤勤
恳恳地伺候你们，向来小心谨慎的呀！十二年了，我可没偷懒呢。十二年如一日。”
    “不错，我的孩子。你精心照料我们这些年，确实勤恳。现在老人家们先后去世，那不
奇怪，我们活着的人，迟早也是要去见安拉的。”
    “我的主人哟！你如今卧床不起，病情很沉重。能否在此时告诉我，你们长期苦闷、伤
心、哭泣的原因呢？”
    “孩子，你别难为我吧，这些事你不需要知道。我向安拉祈祷过，希望他保护人类，别
再让人们像我们这样悲哀地生活。你如果不想重蹈我们的覆辙，希望你千万别开那道房
门。”他伸手指着一道房门，警告青年：“如果你定要知道这其中的原因，就去开那道门
吧，门开了，你就明白了，但你也难逃我们那种劫难，到那时候，你懊悔就来不及了。”
    老人的病势越发沉重，最后终于瞑目长逝。
    青年把他的尸体葬在园中，挨着他的同伴们。这以后，剩下他孤零零的一个人，不知做
什么才好。他惶惑不安，老人们的事情吸引、侵扰着他。他想起老人临终嘱咐他，不许他开
那道房门，一时被好奇心驱使，他决心看个究竟。于是他一骨碌爬起来，走了过去，仔细打
量，那是一道十分别致的房门，门上上了四把钢锁，门楣上蛛网尘封。
    老人临终时的警告警示着他，他不由得离开那道房门。可是，想去开门的心情始终烦扰
着他。他彷徨、犹豫了七天，到第八天，他再也坚持不住，自言自语地说：“安拉的判决无
法避免，一切都是命中注定，我一定要开门，看它到底能给我带来什么遭遇。”于是他冲到
门前，打破锁，推开门。
    门开后，出现了一条狭窄的通道，他不顾一切，朝里走去，大约三个钟头后，他来到无
边无际的大海边，他感到惊奇，张望着在海滨徘徊。突然一只大雕从天空扑下来，抓起他飞
向高空。飞了一阵，大雕落在一个海岛上，把他扔在那里，飞走了。
    他独自在孤岛上，无路可走。有一天，他正坐在海边哀叹，突然看见海面上远远出现一
只小船，这使他希望顿生，他心情惶惑地等待小船驶近。
    小船终于驶到岸边。他仔细一看，原来是一只用象牙和乌木精制的小艇。船身用金属磨
得闪闪发光，船上配着檀木桨舵，里面坐着十个美如天仙的女郎。女郎们一起登岸，吻了他
的手，对他说：“你是女王的新郎哪！”接着一个娥娜多姿的女郎走近他，打开手里的丝
袋，取出一袭宫服和一顶镶嵌珠宝的金王冠，给他穿戴起来。然后，她们带他上船，起桨出
发。
    船上铺着各种彩色的的丝绸垫子。他看着这一切富丽堂皇的装饰和美丽的女郎，以为自
己是在做梦。他想，她们会把船划到哪儿去呢？
    划了一阵，小船驶到一处岸边。
    他抬头一看，岸上无数兵马列阵，武装齐备，铠甲明灿。已经给他预备了五匹骏马，金
鞍银辔，光彩夺目。他跨上其中的一匹，让另四匹跟在后面，于是兵马分成两列，簇拥着
他。只见鼓乐喧天，旗帜招展，在隆重的仪式中，他们浩浩荡荡地前进。
    他不禁疑惑迷茫，很难相信这是事实。
    走着走着，来到一处广阔的地带，那儿矗立着一座宫殿，周围有庭园和茂密的森林、湍
急的小河、盛开的香花以及歌唱的飞禽，景致美丽幽静。
    一会儿，一队队人流从宫殿里涌到草坪上，人们都围他，接着一位国王骑着骏马，带领
仆从来到他面前，他赶忙下马，向国王致敬。
    国王说：“来吧，现在你是我的客人。”于是两人跨上坐骑，谈笑着来到王宫门前，他
们这才双双下马，手牵手地进入宫中。
    国王让他坐在一张镶金交椅上，自己挨着他坐下。她取下头上的面纱，露出本来面目。
原来她是一个满面春风、美丽可爱的巾帼英雄，她的美丽和富丽堂皇的场面，令这位青年惊
奇、羡慕不已。女王对他说：“你要知道，我是这里的女王，你所看见的那些士兵，其实都
是女的。这儿没有一个男子。在我们这个地方，男人负责耕田种地、修房筑屋，妇女则管理
国家大事。妇女不但掌权，处理政府的事务，而且还要服兵役。”
    青年听了这些，感到十分惊奇。
    一会儿，宰相来到女王面前。她头发斑白、面貌庄重，是个威武的老太婆。女王吩咐
她：“给我们请法官、证人来吧。”
    宰相领命，匆匆去了。女王亲切和蔼地跟青年谈话，安慰他，问道：“你愿意娶我为妻
吗？”
    青年立刻站起来，跪下去吻了地面，道：“陛下，我比你的仆人还穷。”
    “你看到这些婢仆、人马、财产了吗？”
    “是的，看见了。”
    “这里的一切，你都可以随便使用。”她说道，又指着一道锁着的房门道：“是的，一
切你都可以随便支配使用，只是这道房门不许你开，否则你会懊悔的。”
    说罢，宰相带了法官和证人来。青年一看，她们一个个全都是老太婆，长发披肩，摆着
庄重严肃的架势。女王吩咐婚礼仪式开始，于是摆下丰盛的筵席，大宴宾客，盛况空前。
    新婚之后，他和女王夫妻恩爱，过着快乐幸福的生活，不知不觉过了七个年头。
    有一天，他想起那道锁着的房门，自言自语地说：“里面一定藏着更精美的宝物，要不
然，她怎么会禁止我开门的呢？”于是他一骨碌爬起来，毅然打开了房门，进去一看，原来
里面关着从前把他抓到岛上的那只大雕。
    大雕一见他，便对他说：“你这个不听忠告的倒霉家伙！你不再受欢迎了。”
    青年听了这话，回头便逃，大雕赶上去一把抓住他，飞腾起来，在空中飞了约一个钟
头，把他扔在原先抓他的那处海滨，然后展翅飞去。
    青年慢慢醒过来，坐在海边，想着在女王宫中掌权发号施令的荣耀，忍不住伤心后悔。
他盼望回到妻子宫中去，便呆在海边观望，足足等了两个月。一天夜里，他在忧愁的缠扰下
失眠，忽然不知从什么地方传来一个声音说道：“你只能烦恼了，失去了的，要想得到它，
那谈何容易啊！谈何容易啊！”
    他听了那声音，知道没有希望重叙旧情了，不由大失所望，悲哀至极。他无可奈何，又
回到七年前老头们居住的屋子里，忽然明白了一切。老头们当时的境遇和自己目前的遭遇不
是一样吗？这也就是他们忧愁苦恼、伤心哭泣的原因呀。
    从此，他住在那幢房子里，寂寞冷落，忧郁苦闷地度日，不停地悲哀哭泣。
    那以后，他终身不再言笑，直至瞑目长逝。


 一千零一夜故事集
钱商和匪徒的故事
    从前有个专做银钱兑换生意的商人，在钱币市场上开了个铺子，做起买卖来。
    有一天，他从铺子里回家，身边带着一袋金钱，从一伙小偷身边经过。这伙小偷望着那
袋金钱，非常眼红，可一时又想不出好的办法。这时，他们中一个诡计多端的家伙，向伙伴
们夸口说：“我有办法把他手中那袋钱弄到手。”
    “什么办法？”伙伴们不相信。
    “你们等着瞧吧！”这家伙显得满有把握，随即跟踪钱商去了。
    钱商回到家中，把钱袋放在桌子上，然后预备洗手做礼拜。他一边吩咐女仆：“我要做
礼拜，给我打盆水来洗手吧！”一边急急忙忙到厕所去小便。女仆照他说的，小心翼翼去打
水，可她一时疏忽大意，忘了关大门，这下可给了那个小偷机会了，他轻而易举地闯了进
去，拿了摆在桌子上的钱袋，立刻溜之大吉。
    他回到伙伴中，讲起偷钱的经过，不由洋洋得意。
    伙伴们听了他这番话，都咂舌称赞，说：“向万能之神安拉起誓，不可否认，你确实要
算最精明强干的人了。这件事干得尤其出色，这可不是任何人都能够做得到的。不过现在钱
商家中一定闹翻天了。你想，那个商人从厕所出来，发现钱袋不见了，必定要责怪女仆，并
且痛打她。这样看来，你干的这件事情就不是尽善尽美了！你要能拯救那女仆，使她免除嫌
疑，不被打骂，那才真正算得上好汉哩。”
    “若是安拉的意愿，我一定要拯救那丫头，不让她受冤枉。”
    骗子说完后，离开伙伴们，又跑回钱商家的门前。
    他侧耳一听，女仆被主人鞭挞得悲哀哭泣，悲惨不已。他迫不及待地，使劲把门一敲，
马上听见商人的声音：“谁敲门呀？”
    “我呀，你铺子隔壁那家的仆人。”骗子随口撒谎道。
    钱商开了门，问道：“你找我有什么事？”
    “我们主人向你致意。他说，你怎么这样粗心，怎么会把这一袋金钱扔在铺子门前，也
不收拾就走了？要是别人把它拾走，损失可就大了，幸亏我们主人发觉，替你收了起来。”
骗子说罢，拿出钱袋来。
    钱商一见钱袋，非常诧异，嘀咕着：“这是我的那袋钱呀！”
    “向安拉起誓，你得给我们主人写张收据，我才能把钱交给你呢。”骗子故作镇静，
“不然，我恐怕主人会怀疑我没交钱呢。请你写张收据，盖上私章吧。”
    钱商当然深信不疑，转回家去写收据。
    这时，骗子带着钱袋，转身一溜烟地逃得无影无踪。这样，女仆洗清了冤屈，钱袋也到
了那骗子手上。


 一千零一夜故事集
哈·曼丁的故事

    哈·曼丁的诞生和遭遇

    从前，有个叫多尼尔的希腊大哲学家，他学识渊博，理论高深。学术界对他在哲学理论
上的独到见解以及不朽贡献都有口皆碑。大家都师承他的学派，他的弟子堪称桃李满天下。
但非常遗憾的是，直到晚年，多尼尔都没有一个后人。
    一天晚上，他想到自己没有一个儿子，无人来继承他那丰富的学术遗产，深感心里不
安。接着他又想：不是说上帝是会答应所有虔诚向他祈求的人的要求吗？我为什么不试试。
于是，他立即虔心虔意地祷告起来，恳求仁慈的上帝赏他一个聪明可爱的儿子，以继承他的
遗产，将来能出人头地，过上好日子。
    多尼尔把自己一切希望和理想都托付给上帝后，才安然地陪着老伴进入梦乡。
    也许是他的的虔诚感动了上帝，他得到了回报。经过这一晚，他的老伴果然有了身孕。
这给他们老夫妻带来了无限的欢乐。为此，他也就放心地继续四处周游、讲学去了。
    一次他带着全部著作到异地讲学，没想到在回归途中，他乘坐的船在海上遇险，他自己
幸亏攀着一块木板，才得以保全性命。而他的著作，除随身装在衣袋里的五页外，其它全部
都随船沉入了海底。回到家里，他把仅剩的五页残书珍藏在一个纸盒里，锁起来，作为传家
至宝。这天，他把老伴叫到身边，对他吩咐道：
    “我就快去另一个世界了。动身启程之前，还有一点事要向你交待。我死后，你生下的
可能是个男孩。我们给他取名哈·曼丁吧。希望你好生抚养他。等他长大成人，你就把我给
他留下的遗产，也就是这匣子中的五页纸给他。他读了这些遗书，就会领会它的意思，慢慢
会成为一代博学之士的。”接着他替老婆祈祷一番后，便溘然长逝。
    他逝世的噩耗很快便传了出去，亲朋好友以及他众多的弟子都来哀悼，大家替他料理善
后，举行了隆重的葬礼。
    多尼尔死后不久，他老婆果然给他生下一个可爱的男孩。她遵照丈夫的遗嘱，给儿子取
名哈·曼丁，并请来一帮著名的占星家替儿子预卜一生的祸福吉凶。
    他们仔细卜算之后，对她说：“令郎的寿命很长，年轻时代，他将饱受风险和磨难。如
能安然渡过这些危险，他会成为当代最负成名的哲学家的。”
    哈·曼丁的母亲怀着忧喜参半的心情，精心地哺育儿子。儿子满两周岁时才给好读书，
学了几年，毫无成就。母亲也只好作罢，改让他去学手艺。可他还是不安心，混了几年一事
无成。做母亲的望子成龙心切，眼看儿子书读不进去，技艺也学不到手，整日里游手好闲，
无所事事，因而只得伤心哭泣。亲戚邻居非常同情可怜她的处境，便给她出主意道：
    “给他娶个媳妇吧！也许成家后，他就会改变自己的行为的。”
    她觉得亲戚邻居说的有理，便张落着替儿子说亲，给他娶了媳妇，然而事与愿违，婚后
的他依然如故，还是不务正业。做母亲拿他毫无办法。这时候，她的亲戚邻居中那些靠砍柴
为生的小伙子觉得她可怜，纷纷来看望她，又给她出主意道：
    “让你的儿子跟我们一起上山砍柴去吧，这样他可以每天分得一份卖柴的钱，一方面可
以接济一下家里，另一方面也不至于无事可干。你只需为他准备一匹驴、一柄斧和一些绳子
就行了。”
    她听了樵夫们的建议，喜出望外，马上给儿子买了一匹驴，一把斧和一些绳子，然后带
他去见樵夫们，当面把他托付给他们。
    他们安慰她：“你别为这个孩子担忧！他出身高贵，不久的将来一定会有出息的。”
    于是当天一早，他们就带他上山，下午将砍的柴禾驮到城市中卖了，给他一份钱拿回
家。就这样，哈·曼丁天天跟随樵夫们上山砍柴。有一天，他们照例去山里砍柴，突然下起
了倾盆大雨，大伙奔进附近一个山洞躲雨。哈·曼丁一个人坐在角落里，闲得无聊，便拿着
斧子东敲一下，西敲一下。忽然，他听见被敲打的地方发出空响的回声，这才知道山洞下面
原来是空的，挖开一看，发现一块带环的圆形石板。他惊喜万分，大声呼喊起来。
    樵夫们闻声过来，不管三七二十一，七手八脚地把石板揭起来，发现石板下有扇门。开
门一看，见是个装满蜂蜜的洞穴，于是有人提议：“这个洞里装满了蜂蜜，我们必须回到家
去取些东西来将蜂蜜装走，然后驮进城去卖，卖得的钱大家平分。但目前需要留一个人在这
里看守，别让别人拿走。”
    “这样吧，你们回去取东西，我留在这里看守好了。”哈·曼丁自告奋勇留下看守蜂
蜜。
    樵夫们同意了曼丁的意见，飞快地赶回家，迅速取来坛坛罐罐，装满蜂蜜，用毛驴驮进
城去卖了。
    由于蜂蜜很多，一次装不完，因此，樵夫们就一次又一次来回地装运、卖掉，而哈·曼
丁却一直留在山洞中。眼看就要搬运完的时候，他们之中有人就起坏心眼了。他对其他人
说：“由于蜂蜜是哈·曼丁首先发现的，假若他强调这一点，硬要独享卖蜂蜜的钱，我们还
真拿他没办法。由此看来，我们若不想办法把他除掉，大家就都要吃亏的。”
    “怎么除掉他呢？”有人提出疑问。
    “这好办，只需让他下洞去装余下的蜂蜜。待他下去后，我们便悄悄溜走，因为没有我
们的帮助，他是不可能出得来的。因此，他实际上会被困在里面，除我们之外，无人知道他
的下落。”
    樵夫们听了那个家伙的主意，觉得此方法还行，于是他们一起回到洞中，对哈·曼丁
说：“我们来回这样折腾，简直累坏了，这样吧，你下去把剩下的蜂蜜舀在罐中，我们在上
面接应你。”
    哈·曼丁不知是计，欣然同意。他下去后迅速装完了蜂蜜，然后朝上面喊道：“伙计
们，我已完成任务，你们搭搭手，把我拉上来吧。”洞中响起了回声，没有人答应，他又唤
了一阵，还是没有动静。他这才知道自己被樵夫们骗了。他惊恐万状地边呼救，边大声哭
泣。最后颓然地坐在地上，心里暗暗地祈求上帝保佑自己平安脱险。
    再说樵夫们将哈·曼丁骗到洞中后，便悄悄赶着毛驴，驮着蜜溜走了。他们在城里将所
有的蜂蜜都出手后，才假意哭哭啼啼地赶到哈·曼丁家，向他母亲报丧：
    “老人家，你的儿子哈·曼丁在进山砍柴途中不幸遇难，现已命归黄泉。人死不能复
生，望你老节哀，多多保重身体啊。”
    “到底是怎么回事？”哈·曼丁的母亲不相信自己所听到的。
    “我们正在山里砍柴，忽然下起了大雨，大家便钻进一个山洞里，想等雨停了后，再接
着砍柴。不料令郎的毛驴突然受惊，脱僵乱窜，他急忙前去追赶，哪知途中遇到一只饿狼，
把他叼走了。那条毛驴也没有逃脱被吃掉的厄运。”
    哈·曼丁母亲得知儿子的悲惨遭遇，如雷轰顶，悲痛欲绝。她发疯地打自己的面颊，往
自己头上撒土，哭得死去活来。从此，她孤苦伶仃，终日以泪洗面，靠着樵夫们那微薄的施
舍，艰难地度日。
    樵夫们靠卖蜜赚了大钱，当然不愿再上山砍柴，于是一个个都改行经起商来。他们在城
中开了许多铺子，由于生意兴隆，他们都发了财，过着吃喝玩乐的生活。
    哈·曼丁在洞穴里被困住出不去，他不由哀伤痛哭，感到人生已陷入绝望之中。忽然有
个蝎子跌落到他身旁，他吓得一下子跳起来，杀死了蝎子。暗自想道：“这洞中本来全是蜂
蜜，没有一处缝隙，那么这蝎子是从哪儿来的呢？”
    他疑惑地慢慢走到蝎子跌落的地方，仔细打量，发现那儿有很窄的一条裂缝，透出一线
光来。他抽出砍刀，对准那裂缝一阵乱撬，裂缝撬得如窗户般大小。这时他顺裂口爬了出
去，前面不远处是一道铁门，门上锁着一把银锁，锁上挂了一把金钥匙。他从门缝向里瞧，
只见里面光芒四射。于是他用挂在锁上的金钥匙打开门，走进去。
    走了不一会儿，来到一个大湖岸边，湖中闪烁着银光，湖旁有一座用碧玉堆砌的小山，
山顶上摆着一张镶满珍珠宝石的黄金宝座，宝座的周围摆着一排排黄金的、白银的、翡翠
的……形形色色的椅子。他走到宝座前，把周围的椅子整个一数，共一万二千张。他身居宝
座，眼前是珠光宝气的山湖，如身在仙境中，知不觉便合上眼睡着了。一会儿后，一片咝咝
沙沙的喧哗声把他吵醒。他睁眼一看，只这么一会儿，周围的每张椅子上，已盘踞着一条条
大蛇，它们的眼睛炯炯闪光。这一惊之下，他顿时觉得口干舌燥，认为这次可是死定了。再
向周围一看，湖中全是一层又一层的小蛇，密密麻麻，它们的数目，根本无法数清。
    不多一会儿，湖中浮起一条大蛇，向他这儿慢慢爬来。
    那大蛇背上驮着一个黄闪闪的金盘，盘中坐着一个浑身像水晶一样透明闪耀的人面蛇身
的母蛇。
    那奇异的母蛇慢慢来到哈·曼丁面前，它居然开口向他问好。这时，一条大蛇忙从座椅
上爬来，驮起金盘，让这只母蛇高高盘踞在金盘里。所有的蛇从四面八方向这只母蛇叩头顶
礼。她受了众蛇的礼，遥遥发令，示意让众蛇坐下，然后她转身对哈·曼丁说：
    “小伙子，这里是蛇国。我代表众蛇欢迎你来到蛇国，我是蛇国的女王。”
    哈·曼丁见女王以礼待人，顿时打消了恐惧。于是，女王吩咐众蛇，款待客人。众蛇驮
出苹果、葡萄、石榴、椰子、杏仁和芭蕉招待他，说道：“蛇国欢迎你，小伙子！请问你叫
什么名字？”
    “我叫哈·曼丁。”
    “我们的饮食粗鄙，这些水果，请尽情地吃吧。你只管放心，在这里你不必对任何事情
害怕。”蛇女王说。
    哈·曼丁彻底打消了顾虑，开怀大吃起来。他吃饱后，虔心感谢了上帝一番。
    蛇女王等哈·曼丁吃饱后，吩咐众蛇来收拾了盘子，自己便跟他交谈起来，问道：
“哈·曼丁，你从哪里来？为什么来这儿？能把你的情况说给我听吗？”
    哈·曼丁把自己从出生到成长，直至进入洞穴的情况从头到尾，详细叙述了一遍，最后
说道：“这一切已经很不幸了，但毕竟过去了，至于今后我还会碰到什么样的不幸，那只有
上帝才知道。”
    “你放心！今后你当然会交上好运的。不过我想请你在蛇国住些日子，你不会枯躁的。
我将给你讲一个异常曲折动人的故事。”
    “好吧！”哈·曼丁欣然应命。
    于是，哈·曼丁在蛇女王处住了下来。蛇女王给他讲了下面的故事。

    太子詹流浪的故事

    古时候，塔义睦是赫赫有名的卡彼勒国王，是白尼·佘朗人的统治者。当时在白尼·佘
朗族人中，有一万名骁勇的酋长，每个酋长拥有一百座固若金汤的城镇，另外还管辖着七个
独立王国，各国君王都服服贴贴地从四面八方赶来向他俯首称臣、缴纳贡税。他待人一视同
仁，办事公正，权大无边，可遗憾的是，他一直没有儿女，因而时常耿耿于怀，像失去什么
一样。他诚心期望上帝赏他一个儿子，等他逝世以后，好继承江山社稷。一天，他心中充满
了希望，召集国内有名的智者、先知和卜算家，对他们说：
    “你们替我算一卦，看看在这一辈子里，上帝会不会赐我一个儿子，以继承我的王
位？”
    先知和卜算家谨遵其命，胆战心惊地又是钻研书本，又是观察星宿，然后一齐说道：
    “启禀殿下，卜卦上显示，殿下将来一定会有继承人的，但是将来只能由虎拉萨国的女
儿替陛下生太子。”
    国王欣喜若狂，重重奖赏先知和卜算家，把他们送走后，立刻召见了宰相，向他传达旨
意。
    宰相名叫阿努·佐，是个文武双全、公正廉明的勇士，国王把先知和卜算家占卦的结果
告诉他，说道：“爱卿，我要你立刻打点行装，去虎拉萨国走一趟，替我向这个国家的公主
求婚。”
    “听明白了，遵命。”宰相答应后退了下去，马上准备行装，并召集大队人马，在城外
集合，等待出发的命令。国王写了一封求婚信，并把宫中的丝绸、宝石、金银和名贵的簪环
首饰精选出一大批，总共有一千五百件，用骆驼和骡子驮着，让宰相带去做求婚的聘礼。
    宰相阿努·佐接受了国王的命令，带着人马，满驮着货物，动身出发了，一路长途跋涉
后，他们来到虎拉萨境内。
    虎拉萨国王白赫勒旺听了国王塔义睦的宰相前来求婚的消息，赶紧预备粮草，让大臣率
领大队人马，出马相迎，彼此见面后吃喝玩乐，休整了整整十天，然后才动身向京城进发。
国王白赫勒旺亲身出城迎接宰相阿努·佐，向他致礼，安排好一切，让他在城堡中住下。
    宰相把带来的大批聘礼献给国王，并呈上国王塔义睦的信件。国王白赫勒旺拆开信，见
里面写道：
    卡彼勒国王塔义睦致书虎拉萨国王白赫勒旺陛下：
    敬祝陛下安康，国泰民安。
    寡人因后嗣之忧，邀集智者、先知代为占卜，得知寡人将得子继位，而替寡人生子者，
非贵国之公主莫属也。
    故今特遣宰相阿努·佐携聘礼前往贵国，替寡人向陛下求情，缔结婚约。恳请陛下慨然
承诺，切勿托辞推诿回绝。盖彼之所需，即寡之所求也。
    望陛下成人之美，寡人将竭诚领受。故此联姻之事，望陛下允可，勿拒绝。
    寡人身为卡彼勒国王，身属白尼·佘朗之望族，得天独厚，实泱泱大国之君；若有幸与
令媛结为连理，则陛下与寡人即合二为一，即可共谋国事，以保国泰民安。今后寡人当每年
奉赠大批财物，以备陛下之常需。
    区区薄礼，略表寸心，尚乞思复。
    国王白赫勒旺读了国王塔义睦的信，心中十分欢喜，他热情欢迎、款待宰相，并说道：
“阁下不远千里而来，我一定成全你的使命，我将为此深感荣幸，即使阁下的君主需要我的
生命，义之所在，我也在所不辞呢。”
    于是，他立即回到后宫，向公主、王后及其眷属报告消息，并与她们共同商议公主的终
身大事。大伙对这门亲事都表示赞同。道：
    “陛下做主！你看该怎么办，就怎么办吧。”
    国王白赫勒旺征求了王后和公主们的意见，又去城堡会见宰相阿努·佐，说明他对求亲
之事的欢迎态度，并当场宣布两国联姻。宰相知道求亲的事已经成功，心里分外轻松愉快，
就一门心思地等候办理联姻手续。
    时光荏苒，很快便过了两个月，宰相急于回去回复本国国王，便对白赫勒旺国王说道：
“启禀殿下，臣奉旨来向贵国求亲，恳请殿下施恩，使臣早日实现愿望，回去复命。”
    “好吧！遵命就是。”国王愉快地答应下来，立即吩咐人准备，并邀请宰相、朝中群臣
和大牧师参与订婚仪式，替公主和国王塔义睦写下婚书。国王为公主制办了华丽的嫁妆，包
括价值连城的稀世珍宝和金银器皿，并下令全国张灯结彩，欢庆公主的喜事。
    公主出嫁的日子到来，国王恋恋不舍的随行，一路将她送到郊外。宰相阿努·佐辞别了
国王白赫勒旺，小心翼翼地护卫公主凯旋归国。
    国王塔义睦听到宰相阿努·佐已带回了公主，欣喜之下，吩咐大摆筵席，张灯结彩，欢
欢喜喜地和公主结为连理。婚后，公主果然珠胎暗结，经过十月怀胎，顺利地产下了一个男
孩，模样如一轮圆月，白白胖胖，十分可爱。国王欣喜若狂，召集知名的智者和先觉者，对
他们说：
    “你们替我给这个婴儿算上一卦，告诉我他一生的吉凶祸福。”
    哲人和占星家唯命是从，立即观察星宿，算过后一看卜相，推断出太子以后前途光明，
只是十五岁那年要遭遇不测风云。如能化险为夷，就可征服四海，令敌人归顺，并扩大权
势，成为一代伟大的国王，终身幸福无比。
    国王感到喜出望外，给太子取名詹，并嘱咐奶娘和保姆好生哺育。
    太子刚满五岁，国王就开始教他读《新约》，学习武艺。还不满七岁的时候，太子便知
书达礼，精通骑射，文才武艺与日俱增，最后他成了文武双全骁勇无比的战士，令国王感到
由衷的快慰。
    有一天，国王塔义睦吩咐准备好猎器和马匹后，率领太子詹和众人马上山狩猎。在围猎
野兽的过程中，众人争相显露身手，人们兴奋地围猎，直到午后快下山的时候，太子詹忽然
发现一只毛色罕见、美丽无比的羚羊，蹦蹦跳跳地出没在山林中。太子紧随其后去猎捕，七
名随从也策马上前，以助太子一臂之力。
    他们快马加鞭，一鼓作气，一直跟着羚羊追到海滨。眼看羚羊无路可逃，就要落网被捉
的时候，它却出乎意料地纵身一跳，跃入水中，泅到海里漂泊的一只渔船中去了。太子詹和
随从一齐下马涉水，来到船上捉住了羚羊。正预备带猎物凯旋归去的时候，太子詹看见海中
的一个大岛，他对随从们说：
    “我要去那个岛上看一看。”
    “是，遵命！”
    随从齐声附和，七手八脚地把船划到岛上，转了一圈，然后才转回船上，带着羚羊，划
船驶回岸边。此时天色已黑了下来，方向难辨，船被风浪吹得东飘西荡。他们在船中勉强过
了一夜。
    第二天清晨醒来，只见水天相接，茫茫无际，他们一时竟再也找不到回去的航向了。
    国王塔义睦见太子一去不回，心急之下，忙打发随从们向各个方向去寻找。其中有一队
人马一路寻找，直到海滨，发现那里有一个看守马匹的随从，便问他太子和另几个随从的去
向。他把情况如实描述了一遍，他们听后，把他和马匹一起带回来，向国王报告了这一情
况，国王听了，痛哭起来，心里懊悔不已，直在自己身上撕打，咬着手指。
    过了好一会儿，国王平静下来，他立即写了封信，派人送到太子詹游玩的那个岛上，又
召集百艘战舰，各载无数战士，分头去海中寻找太子。
    一切安排妥当，他这才沮丧地带着随从回到城中。
    国王把太子詹失踪的消息告诉王后。王后听到太子生死未卜的消息，气得痛打自己，哭
得昏死过去。
    另一些战士奉命寻找太子詹，划着船在茫茫无际的大海中竭尽全力，整整漂泊了十天十
夜，始终打听不出太子詹的下落，无奈，只好灰心丧气地转回宫去。
    太子詹和那六个随从自从迷失方向以后，在大海中漂来荡去，不知身在何方，生命危在
旦夕，随时都有可能翻船落海。
    他们的小船随波逐流，被风刮到一个岛屿边。他们慢慢把船划到岸边，走了一段路后，
泉水旁坐着一个男人。他们上前向他问好，那人便鸟鸣般叽叽喳喳地回答他们。他们正莫名
其妙，感到疑惑不解的时候，那个男人的身体突然裂成两半，朝不同的方向遁去。
    不一会儿，山后突然涌出无数的怪人，直涌来泉水边，而且一到泉水边，他们一个个的
身体随之裂为两半，露出一副要将人生吞活剥的可怕面目，朝太子等人扑了过来。太子詹见
情势险要，撒腿就跑，一口气跑回海滨，跳上小船，拼命划着船逃走了。他魂飞胆颤地朝后
一看，随从仅剩三个，另外三人落在怪人手中，被他们吃了。
    詹和随从四人虎口脱险，相依为命地划着小船在茫茫大海漂泊。
    一夜以后，他们不知方向，又加上饥肠辘辘，饿得都快死了，不得已只好宰羚羊充饥。
突然飓风又一次卷起，小船挡不住飓风，被吹到另一处海滩。他们就弃船登上岛屿。只见岛
上溪流淙淙、果实累累、枝繁叶茂，景象十分迷人，犹如人间仙境。詹欣喜若狂，对随从
说：
    “你们先上去侦察一下岛上的情况吧。”
    “让我去吧。”一个随从自告奋勇地要上岸去了解情况。
    “一个人去太危险了，还是你们三个人一起去吧，我在这儿等你们的回音。”
    于是三个随从登陆而去。
    他们奉命上了小岛，东张西望，却不见一个人影。他们试探着一步步深入陆地，发现那
里有一座云石城堡，屋宇楼阁全是用透明的水晶石修建而成。城堡有花园和池塘；花园里遍
地开满了香气扑鼻的鲜花，枝叶茂盛的果树上结满了沉甸甸的干果和鲜果，还有悦耳动听的
雀鸟栖息在上面；水池旁有一间大厅，里面摆设着成排的椅凳，中央是一张镶珠嵌玉的黄金
做成的床。他们置身于富丽堂皇的城堡，不见一个人影，这景像令人又惊奇、又诧异，他们
不敢久留，忙赶回海滨，报告侦察结果。
    詹听了说：“我一定要亲眼去看看那个城堡。”
    于是他离船上了小岛，随仆人来到城堡中。
    城堡果然宛如世外桃源。他目睹这富丽堂皇的建筑，不由得心驰神往，又惊又羡。他们
在花园中边游边逛，采摘鲜果吃，沉醉在鸟语花香的气氛中，简直流连忘返。等他们悠闲地
游完整个城堡，天色已黑，他们回到池旁的大厅中，打算在那里过夜。
    詹坐在房中央的金床上，左右是随从垂手侍候。詹不禁触景生情，想着自己离乡背井，
远离父母，流落他乡，内心悲凄难言，不禁泪如雨下。随从也和他一起痛哭起来。
    悲伤之中，忽听外面传来喧闹的声音。他们向闹哄哄的地方一望，只见池边涌来多如牛
毛的猿猴。这一下他们给吓得魂飞胆破。
    原来这个岛屿是猿猴聚群之地，岛中的城堡正是它们的宫殿。那天傍晚，它们发现海滨
居然停着一只不知从何而来的小船，就动手弄沉了它。群猴喊叫着回到城堡中。就在詹和随
从慌张不知所措的时候，一群猿猴已进入大厅。这群猿猴俨然像人一样，在太子詹而前跪下
吻了地面，然后起身，把手紧贴在胸前，规规矩矩地分列在两旁。又有另一群猿猴把捉来的
几只羚羊宰了，剥皮烤熟后，盛在大金盘中，端来摆上大厅，请他们吃。
    詹惊喜之余，走下床，带着随从和猿猴们大吃大嚼起来。
    大伙酒足饭饱以后，猿猴撤走盘子，又摆上水果来。大伙吃了水果，很感谢它们的款
待。詹比着手势问道：
    “你们是谁？这幢城堡是你们的吗？”
    猿猴中的头目也比着手势回道：“这原是大卫之子所罗门大帝的城堡。他在世时，每年
都会在这儿住一阵子。现在你已成为我们的一国之君，我们都是你忠实的臣仆，从此你和我
们同吃同住，同享富贵荣华，对你的命令，我们一定句句服从。”
    猿猴的头目带着其它的猿猴一齐，跪下吻了地面，然后猿猴们秩序井然地退出大厅，各
自散去。
    詹和随从在金床和豪华的椅凳上睡了一夜。
    第二天清晨，猿猴中四个相当于宰相的头目来叩见詹，身后还有大批猿猴军队。等队伍
围绕着詹列队站好以后，四个头目走过来，又比又划，指着队伍对他说，一定要公平、合理
地管理、对待它们。队伍欢呼万岁退了出去，留下几个猿猴作詹随身侍卫。随后，那几个守
卫牵来几匹形如战马的大狗，每只狗上套着根粗铁链。詹对那般模样的大狗很感惊异。
    这时候，那些猿猴头目叫詹和他的随从骑上狗同它们一块儿走。他们骑上狗，惊奇万分
跟着那些骑狗的、步行的猿猴前后离开了城堡。走了一段路，经过他们登陆的地方时，詹看
见他乘坐的那只小船已不见踪影，便好奇地问猿猴宰相：
    “刚才还在这儿的那只小船哪儿去了？”
    “启禀陛下，”猴相回答说：“你们靠岸的时候，你其实已注定要来做我们的国王。我
们担心见面时，你们会坐着小船逃跑，所以把它弄沉了。”
    詹一边听猴相的回答，一边看自己的随从，叹息道：“我们插翅也难飞了，这也许是上
帝的安排吧，我们不应有任何异议。”
    于是，他们随猴队继续前进，来到一条河边。河对岸有一座高山，山上尽是食尸鬼。他
问猴相：
    “那些食尸鬼在干什么？”
    “它们和我们有不共戴天之仇，我们是来跟它们交战的。”
    詹仔细一看，只见食尸鬼个个身体粗壮，骑着高头大马，有的昂着大头，有的长舌伸
出，直奔山下来。这边岸上，聚集成群的猿猴立刻与食尸鬼争斗撕打起来。食尸鬼凶猛无
比，眼看猿猴就要败下阵来。
    形势非常危急，詹大声疾呼，喝令左右随从：“你们快用弓箭帮助猴子，射死食尸
鬼。”
    随从立即张弓搭箭，迎头有力地射去，射死了许多食尸鬼。食尸鬼抵抗不住，顿时被打
得落花流水。猿猴们一看詹的弓箭比食尸鬼更有力，顿时壮起胆子，涉水乘胜追击，又把许
多食尸鬼打得死的死，伤的伤。詹Ｔ他的随从跟猿猴一直前冲，直到一座高山脚下。
    进入山中，詹无意间发现那里立着一座云石碑碣，碑上写道：
    此碑文的读者：
    你既到此，便已是当然的猿猴国王。你执政后，猿猴可以安居乐业，消除食尸鬼的侵
扰。你若要离开此地，迁到别处，只有两条路。一、沿山麓东西三个月，经过野兽、食尸
鬼、妖魔、精灵出没栖息的险地，直到大洋区。二、沿山麓西行四个月，经十天的苦难历
程，过蚂蚁谷，再越过火焰山，火焰山下有汹涌的大江大河，每到礼拜六河水干枯见底。此
时你可到河边的一个大城市，这是该地唯一的城市，居民是犹太教徒。
    立碑人　所罗门·本·大卫
    詹读了碑文，回过头去，把碑文的内容告诉随从。然后他同得胜的猿猴一起动身启程，
凯旋而归。
    从此他住在城堡中做国王，统治着众多的猿猴。
    光阴荏苒，时光如梭。詹在岛上不知不觉过了一年有余。
    一天，他吩咐随从准备好一切，跟他出去打猎消遣。穿过一片野岭，他们从一个地方辗
转到另一个地方，越走越远，终于来到一处广阔地带。按云石碑的记载边里就应该是所谓的
蚂蚁谷。于是他们驻扎下来，流连忘返地欢度了十天。就在第十天晚上，詹悄悄地告诉自己
的三个随从说：
    “我打算带着你们，从这里越过蚂蚁谷逃走，去犹太城中。我相信，上帝会让我们摆脱
困境，给我们指明出路。”
    “我们懂了，一定照办。”随从们表示同意。
    天黑以后，詹和随从披挂整齐，佩着宝剑、匕首和弓箭，昼夜兼程，一刻也不敢停留，
连夜潜逃而去。
    第二天早上，猿猴群醒来后，发现詹和他的随从已经走了，急忙兵分两路，一路向东，
一路朝西，分头追赶。
    朝西的一队兵马，马不停蹄，来到蚂蚁谷，四处搜寻，最后终于发现了太子詹等人的踪
迹，于是加快速度，决心抓住并杀死他们。眼看就要追上了，忽然从地里钻出来一大群蚂
蚁，个个大如黄狗，密密麻麻地挡住了猿猴的去路，并立即和猿猴撕杀起来。许多猿猴都被
蚂蚁吃掉了，但蚂蚁也被猿猴杀死不少，双方死伤惨重。表面上，蚂蚁占着优势，一个蚂蚁
对付一个猿猴，一口把它咬成两截，但是猿猴也不示弱，它们十个攻打一个，把蚂蚁撕碎。
它们越打越起劲，直打到天黑下来。太子詹和随从趁此机会逃跑，又在谷中走了一夜。
    天亮时，太子詹发现猿猴紧跟着追了上来，便大声命令随从：“拿宝剑砍死它们。”
    随从们听到命令，随即抽出宝剑，冲向了猿群。只见一个特别粗壮、露着犬齿的猿猴，
突然跳到面前，一口就咬死了一个随从，剩下的猿猴便疯狂地奔向詹。这时候，詹和剩下的
两个随从势单力孤，抵敌不住，他们只好跳下一个斜坡，向洼地逃去。
    突见不远处有一条大河，河边上有一群蚂蚁挡住去路。这时个随从奋勇直前，冲入蚁
群，手起剑落，把一个蚂蚁砍成两截。蚁群见状一轰而上把随从给围了起来，詹和另一个随
从趁机向大河岸跑去，纵身跳入河中，拼命向对岸游去，可是水流湍急，刚到中游，随从便
被水冲走，詹奋力挣扎，使出最后气力，终于抓住了一根垂落河中的树枝。他攀着树枝爬到
岸上，脱下衣服，拧干后，晒在地上，然后光身坐在地下，回想自己的危险遭遇，禁不住伤
心啜泣。
    天渐渐黑下来。
    詹在茫茫的荒山野地里走着，他感到十分恐惧，随从们全部牺牲，孤单无助的感觉也油
然而生。为保全性命，他只好钻进山洞去度过漫漫长夜。
    第二天天一亮，他就走出山洞，向前奔行，沿途采山果野草充饥，他连续走了几昼夜，
来到火焰山。他打起精神，东碰西撞，终于闯过险峻的关口，来到石碑上记载的那条汹涌澎
湃的河流边上，隔河隐约可见那边的犹太城。他必须耐心地等待礼拜六的到来，那时河水枯
竭，他才能越过河床到达犹太城。
    几天后，他涉过河，满怀希望来到城中，却不见一个人影，四处一片死寂，仿佛一座死
城。他茫然推开一所住宅的大门，走了进去，但里面的人却默不作声，一句话也不说，他只
好自我介绍道：
    “我离开家乡漂流到这儿。我饿极了，给我点吃的，救救我的命吧！”他们仍不开口说
话，只是用手指指食物，叫他吃喝。
    他于是坐下来，狼吞虎咽，饱餐一顿，那晚就在那里住下了。
    第二天清晨，主人过来问候他，并对他的到来表示欢迎。
    主人问他：“你从哪儿来？要上哪儿去？”他一听主人的问话，便嚎啕大哭起来，然后
把他的遇险经历，从头到尾详细地告诉了主人，最后还说到了他父亲的国都。
    “我们从来没有听说过这个都城，”主人惊奇地说，“到这儿来做生意的商队，都传说
那里另有个叫也门的王国。”
    “商队们传说的也门王国，离在儿有多远？”

    “据商队说，他们从也门到这儿来要走两年零三个月。”
    “商队什么时候再来？”
    “明年。”
    詹听了主人的回答，非常失望，忍不住眼泪夺眶而出，想到自己离乡背井后沿途的惊险
遭遇，随从们都命丧黄泉，顿感前途暗淡，不由得更加伤心痛苦。
    主人很同情他，安慰他说：“小伙子，你别伤心，安安心心在我们这儿住下吧。等明年
商队来时，让他们带你回家乡。”
    詹只好安心住了下来。
    时间眨眼便过了两月。这期间，他每天都出去，在大街小巷中遛达，观察当地的风土人
情。一天他正在街上东逛西逛，忽然听见有人高声喊叫：“有谁愿意替我们做一个上午的
活？报酬是一千金币和一个女郎？”他听了喊叫声，想道：如果这工作要是不危险，那么干
一个上午的话，就不会得到一千金币和一个女郎。他边想边走到喊叫者面前，说道：
    “我愿做这个工作。”
    喊叫者见詹前来应招，非常高兴，把他带到一幢陈设豪华的屋子里，只见一张乌木椅上
坐着一个犹太商人。喊叫者走到他面前，恭恭敬敬地说道：
    “老板，今天终于有这个青年来应招了。”
    商人听了报告，表示欢迎詹的到来，将他带到富丽的会客室，吩咐仆人端来各种精美的
食品，拿来竖琴、琵琶等乐器，歌舞侍候他们欢乐到深夜。
    第二天清晨，詹洗完澡后，商人对他说：“今天你该替我工作了。”
    “听明白了，遵从吩咐。”詹欣然答应。
    商人让仆人牵来两匹骡子，他和詹各骑一匹，并辔而行，马不停蹄地往前走去，正午时
分，来到一座高耸入云的大山脚下。商人跳下骡子来，叫詹也下了骡子，递给他一把刀、一
根绳，说道：“宰掉这匹骡子。”
    詹听从吩咐，把衣裳下摆别起，袖子卷起，然后用绳子绑住骡子的四条腿，摔倒它，杀
死后，再剥掉皮，割下头和四肢，于是一匹欢蹦乱跳的骡子，一下子就变成一堆鲜肉。
    商人欣喜万分，又吩咐他：“剖开它的肚子，钻进去，我来把你缝在里面，你在里面仔
细观察，无论看见什么东西，必须立即告诉我。”
    詹按照商人说的，拿刀破开骡肚，钻了进去。
    商人立即针线把他缝在里面，然后在附近找了个隐蔽的地方隐藏起来。不一会儿，一只
大鸟落在山脚下，两爪抓着死骡飞到山顶，正要啄吃的时候，詹拼命挣扎着割断缝线，从死
骡子肚里爬了出来。大鸟看见詹，惊慌飞去。詹站了起来，定睛一看，地下全是骷髅和被太
阳晒干的僵尸。他惊恐万分，见商人正在山脚下大声对他喊：
    “先把周围的石头扔些下来，我再告诉你如何下山。”
    詹一口气扔下二百个石头后，对商人说：“告诉我下山的路，我再给你扔石头吧。”商
人只顾把石头收集起来，让他骑来的那匹骡子驮着扬长而去。他所说的石头，原来竟是这山
上出产的钢玉石、橄榄石等最名贵的玉石。
    詹被困在山顶，叫天天不灵，喊地地不应，只能哭泣着祈祷上帝援救。
    三天后，仍无希望，他觉得不在这里等死，便起身寻找下山的路。他摸索着走过崎岖的
山坡，弓着腰攀下陡崖，采野草充饥，一步一颤地走了两个月，来到一座山下，见远方的山
谷中长着茂盛的树木，其间还有鸟兽出没。他欣喜若狂地朝着那个方向走去。走了一个多小
时，来到一个山谷中，看见潺潺流水，他便沿溪而下。正当他左右张望，细细欣赏四周美景
时，突然发现了一幢高耸入云的宫殿，他喜不自禁地奔到宫殿门前，只见门外站着一个春光
满面、慈祥和蔼的老头，老头手中拄着一根红玉禅杖。詹向老人走去，向他问好。老人也向
他问好，道：
    “我的孩子，坐下休息吧！这个地方外人几乎从未到过，那么，你是从哪儿来的？又准
备上哪儿去呢？”
    老人的问话勾起了詹满腔的愁绪。想起自己流离失所、九死一生的苦难遭遇，他禁不住
伤心而泣，哭得话都说不出来。老人眼见他如此可怜，露出同情之色，说道：“孩子，别哭
了！你伤心哭泣使我也心酸。”说着他拿出一些食物给詹，说道：“吃吧，先填饱肚子再
说。”
    詹早已难耐饥饿，见到食物，立刻狼吞虎咽地饱吃了一顿。
    老人看着他吃完，说道：“孩子，谈谈你的遭遇吧，把你所经历的事都告诉我吧。”
    詹就把他的身世、经历，从头到尾讲了一遍。老人听了，感到异常惊奇。接着詹对老人
说：“老人家，请你告诉我，这幢宫殿是谁的？这广阔的山谷属于谁的领地？”
    “哦！孩子，这幢宫殿、这个山谷、这里的一切，全都是所罗门大帝所有。我名叫纳斯
尔，所罗门大帝托付我管理这幢宫殿。他教会我各种鸟语，委派我主管世上的飞禽，人们称
我为鸟王。所有的鸟雀每年都要到这儿来朝拜一次，接受检阅，然后各自归去。我就是为此
事待在这里的。”
    詹听了老人的叙述，没听出一点希望，心里非常失望，哭道：“老伯伯，我怎样才能回
到我的家乡？”
    “不瞒你说，我的孩子，在这戈府山附近的方园之地，要想离开，只能呆到百鸟来朝之
日。到那时，我可以吩咐一只雀鸟，让它带你回去。现在你只能留下，跟我在一起呆上一段
时间，等待百鸟来朝之日。”
    于是，詹住了下来。
    他每天跟老人一起生活，玩耍吃喝，谈笑或到处游览，摘吃各种鲜果，过着安逸、舒适
的生活。
    百鸟来朝之日就要到来了，老人递给詹一串钥匙，说道：“詹，用这串钥匙去打开宫中
的所有屋子，进去看看里面的摆设，但是不可开启最末的那一间。千万千万。如果你不听我
的警告，随便开那道门进去的话，那么你将会遭遇灾难，对你有百害而无一益。”
    老人再三叮咛后，出门去等待即将来朝拜的飞禽去了。
    詹听了老人的话，用钥匙打开了宫中的房门，走进去。
    他按顺序从头开启，把所有大小房屋都看了一遍，最后来到那间老人禁止开启的房前，
看见门上锁着一把金锁。他非常好奇，心想：“老头子不许我打开这间屋子，难道里面藏着
什么特别的东西？我非进去看一眼不可。上帝保佑，他会让我万事如意的。”
    他唠叨着，用手中的钥匙，很快地开了锁，推门进去。只见里面有个大池塘，池水清澈
明亮，池底的砂砾全是名贵的宝石、珠玉和金属。池边有个用金砖、银瓦、水晶柱砌的凉
亭，窗棂是用红玉髓做成的，地板是用橄榄石、风信子石、翡翠和珠宝按一定的方式镶嵌而
成。亭子中央有个纯金做的喷水池，池中充满了清水。喷池周围蹲着一群用黄金白银雕制的
飞禽走兽，一股股的泉水从它们的口中喷射出来；当微风徐来时，它们的口里便发出嘁嘁喳
喳的说话声和婉转的歌唱声。凉亭左边有一个大厅，厅中摆着一张钢玉宝座，上面嵌满珠
宝。宝座旁边搭着一顶五丈多宽、镶珠玉的绿绸帐篷，里面铺着摆着所罗门大帝的绒毯。大
厅外面是一座花园，园中的果树青翠繁茂，沉甸甸的果实挂满了枝头。花坛里玫瑰、罗勒、
蔷薇和各种芬芳的花卉，竞相开放。阵阵清风袭来，花香直扑心脾，树枝在微微摇摆，景色
非常优美。
    他怀着惊羡的心情，信步庭园中，兴致勃勃地观赏各种奇形美景，陶醉在馨香的气氛
中，乐而忘返。后来，他干脆进入大厅，在钢玉宝座上坐了一会儿后，钻进帐篷，不知不觉
地倒身睡去，进入了梦乡。
    一觉醒来，詹慢步走出大厅，在门前的一张椅子上坐下。正当他欣然陶醉于美妙景色的
时候，忽然看见三只像鸽子样的小鸟飞到池边，戏耍一会后，随即脱掉羽衣，变成三个月儿
般美丽、身材窈窕的绝代佳人。三人一起走入池塘，尽情地游泳，嬉戏。她们那轻盈、活
泼、美丽的体态，使他感到心旷神怡，他情不自禁地站起来，尾随她们到花园中，凑近她
们，毕恭毕敬地问候了一声，然后说道：
    “请问几位美丽的小姐，你们姓甚名谁？是从哪儿来的？”
    她们向他问好，其中最小的一个对他说道：“我们从天国下凡，是到这儿来玩耍的。”
    詹知道她们是下凡的仙女，更觉得她们漂亮可爱，便向最小的仙女哭诉道：“可怜我
吧，仙子！我流离颠沛，尝尽人间各种苦头，请你多多同情、可怜我吧。”
    “少讲废话，走开吧！”小仙女断然拒绝他的请求。詹痛哭流涕，泣不成声，凄然吟
道：
    一位窈窕仙淑女，
    身着绿衣，长发飘逸，在花园中游玩。
    我问她：‘请教你的芳名？’
    她回道：‘我是用火灼烧爱人心灵的女性。’
    我向她倾吐爱慕、崇拜的眷恋痴情，
    她说道：‘你向石头诉求、求爱又有何用？’
    我说道：‘即使你心肠如磐石，上帝也会让泉水穿石而过。’”
    仙女们听了詹的吟诵，全都哈哈大笑，然后若无其事地继续玩耍唱歌，尽情消遣寻乐。
詹摘鲜果献给她们，跟她们一起享乐，并和她们在大厅中一起过夜。
    第二天清晨，仙女们从梦中醒来，穿上羽衣，立即又变成鸽子般的小鸟，展翅飞走了。
詹的心也跟着她们走了，仿佛只剩下躯壳，因而他整天彷徨不安，闷闷不乐，伤心得头昏脑
胀，而后又失去了知觉，一头栽倒，不省人事。
    老头纳斯尔嘱咐了詹一番后，跟他分手，接待按期前来朝王的百鸟。他分类接见百鸟，
让它们吻他的手。朝拜完，他对鸟儿们说：“我这儿有个小伙子，由于命运的驱使，他从遥
远的地方来到这儿。现在我要你们顺便把他带回去。”
    “遵命。”百鸟异口同声地回答鸟王。
    老头纳斯尔回到宫殿中，找不到詹。他一边呼喊，一边寻找，最后看见他禁止詹开启的
那间房屋的门开着，便走了进去。詹倒在园中的树下，昏厥得人事不知。他急忙拿香水洒在
詹脸上，把他救醒。
    詹从昏迷中醒来，向四周看了看，见身边除了老头纳斯尔外，再无别人，顿觉烦恼有增
无减，凄然吟道：
    “她身段苗条，皮肤细腻，
    像十五晚上的明月出现在我眼前。
    她的媚眼足以掠走人的理性，
    一口皓齿如珍珠，两片朱唇似盛开的玫瑰。
    黑缎般闪光的长发直落腰际，
    求爱者切莫怨她不束发髻。
    她万种风情回眸一瞥，
    似拉满弓之箭，
    再远的射程都能正中目标。
    她倾城倾国，容貌美丽，
    只可惜心肠比顽石还坚硬，
    世间无人能与她媲美。”
    纳斯尔听了詹的吟诵，摸不着头脑，说道：“孩子，我不是告诉你别开这间房门吗？快
把你在这里面看见的和听到的事告诉我吧。”
    詹一动也不动地坐着，慢慢把他碰见三个姑娘以及跟她们在一起游玩的经过，从头到
尾，仔细叙述了一遍。纳斯尔听了，说道：“我的孩子！你知道吗？那三个姑娘是神的女
儿，她们一年一次到这儿来游乐，从早晨高高兴兴地玩到午后，尽欢归去。”
    “她们住在哪里？”
    “向上帝起誓，我可不知道她们住在哪里。孩子，别再东想西想了，打起精神来，跟我
去见飞鸟，让它们带你回家乡去。”
    詹大叫一声，又晕倒在地。
    过了好一会儿他慢慢醒转过来，哀泣地说：“老伯伯，我多么希望能跟那几个姑娘再见
一面，我不想回家了。即使死在这里，我也不再提挂念父母了。哪怕一年只见我爱慕的人儿
一面，我也心甘情愿。”
    然后他哭着吟道：
    “希望幽灵不在有情人中作梗，
    也愿上帝别为人类创造爱情。
    如果心灵不为爱你遭受灼烧的酷刑，
    我也不至于泪如雨下。
    爱情的烈焰吞噬着我的躯体，
    我日夜祈福心灵平和。”
    詹吟罢，侧身跪下去，边吻老头的脚，边苦苦哀求：“可怜可怜我吧！上帝会善待你
的。把我解救出困境吧！上帝会拯救你的。”
    “孩子，向上帝起誓，我真的不认识那几个姑娘，不知道她们家在何方，既然你爱上了
她们中的一个，那就在我这儿继续等待吧。到明年的今天，她们姐妹仍会到这儿来游玩的。
那时，你悄悄藏在花园中的树下，等她们脱下羽衣，进池塘戏水的时候，你趁机把你中意的
那个姑娘的羽衣拿走。她们洗完澡，上岸来穿衣服的时候，那个丢掉羽衣的姑娘，会笑容可
鞠，好言求你还她的羽衣。如果你把羽衣还给她，那你就达不到目的了，她会穿上羽衣，一
去而不复返，从此你休想再见到她了，所以，你必须紧紧挟着羽衣，先不要给她，等我接见
百鸟回来，再成全你们的好事，然后帮你带她回你老家去。这件事大概是我可以做得到的。
此外，别的事我就没办法了。”
    詹听了老头纳斯尔的谈话，觉得很满意，就留下来在老头那里又住了一年时间。
    那一年，他天天扳着手指头计算时日，算着百鸟朝王的时间。
    时间过得飞快，不知不觉已经到了百鸟朝王的日子，老头纳斯尔对他说：“现在我要去
接见百鸟，你照我说的去做吧。”
    “好的，我会照你说的话行事。”詹答应着，等老头走了以后，马上到花园里，悄悄躲
在树下。
    但是他等了一天，没有等到姑娘们。
    他耐心等下去，直到第三天仍然没有等到她们。他失望极了，不停地叹气，哭得昏死过
去。他慢慢苏醒过来，一会儿抬头看看天空，一会儿低头看看地面，一会儿看看池塘发呆，
一会儿看着池边的空地出神，心情焦躁不安。
    正当他十分伤心难过的时候，忽然三只鸽子般的鸟儿飞过来，落在池塘边，向周围看了
一会，既没看见人影，也没看见神影，于是她们脱掉身上的羽衣，随即变为三个苗条美丽的
姑娘，赤身裸体，婷婷玉立在池塘边，她们细长的脖子洁白如玉。她们一起进入池塘，嘻嘻
哈哈地边洗澡边拨弄水花，非常高兴快乐。
    詹躲在树下，目不转睛地偷看，隐约听见她们中的大姐说：“姐妹们，我真害怕有人躲
在这里偷看我们。”
    二妹回答说：“姐姐，这幢宫殿从所罗门大帝时代起，从来就没有人来过。”
    三妹笑嘻嘻地说：“我以上帝的名义起誓，二位姐姐尽管放心，如果真有人偷看，他的
目的只不过是想要得到我而已。”
    于是三姐妹有说有笑，一直向深水里游了过去。
    詹控制不了情感，内心狂跳不已，眼看她们越游越远，已经到了池塘中央，他才跳出
来，飞快地跑到池塘边，把那个三妹的羽衣拿在手里，然后走到她们面前。
    三姐妹转过头看见詹，吃惊不小，吓得直哆嗦，赶忙把身体藏在水中，慢慢游了回去。
她们仔细打量起他来，发现詹圆圆的脸，长得很漂亮，是个很标致的青年人，就问他：“你
是谁？你为什么来到这里？为什么拿三妹的衣服？”
    “请上岸吧，让我把实情告诉你们吧。”
    “你是干什么的？为什么拿我的衣服？我们姐妹谁也不认识你，你是怎么知道我们
的？”
    “美丽的仙女呀！你快出水来，我会把一切情况告诉你。”
    “我心爱的人儿哟！请把衣服还给我，让我穿起来，把身体遮住，再到你面前去吧。”
    “美丽的仙子呀！如果我现在把衣服还你，那简直是为爱情而自尽了，这是不可能的！
因此，我要等鸟王纳斯尔回来，才给你衣服。”
    “不给我衣服，你退到后边躲起来，让我的两位姐姐上岸去穿衣服，然后让她俩给我一
样东西遮住身体。”
    “我知道了，照你说的做。”詹果然离开她们，到大厅里去了。
    三姐妹这才一起上岸穿衣服，大姐拿她自己的一件薄衬衫给三妹暂时遮身。
    三妹名叫佘睦瑟，她披着这件衬衫，清秀飘逸，面如桃花，像十五的月儿般美丽，又像
一只活泼聪明的小羚羊，迈着轻盈的步伐，轻快地来到大厅，见詹坐在宝座上，就向他问
好，说道：
    “小伙子啊，你把你自己和我都给害了。好吧，谈谈你的情况，让我们明白这中间到底
发生了什么事。”
    詹不说话，只伤心地哭泣着，衣襟被泪水打湿了。
    佘睦瑟知道他爱自己，就主动地靠近他，握着他的手，让他坐在自己身边，拿衣袖替他
拂泪，说：“小伙子，别哭了，快说你的事情吧。”
    詹果然把他所经历的一切，从头到尾，向她仔仔细细说了一遍。佘睦瑟听了，叹了一口
气道：“我的主人啊！你既然深爱着我，那请把衣服还给我，我穿好以后，跟姐姐们一道回
家去，把你对我的痴情给我爸爸妈妈说，然后回来，再跟着你回你的家乡去。”
    詹悲伤地大哭说：“你想害死我呀，难道上帝允许你这种恶行吗？”
    “我的主人哟！我怎么可能害你呢？”
    “因为要是把衣服还给你，你穿上它，就会远走高飞，那样我会活活气死。”
    佘睦瑟和两个姐姐听了詹的回答，禁不住笑了起来。随后她劝他说：“你放心好了，快
快乐乐地过日子吧！我一定做你的妻子。”她说着把詹搂在怀中，热烈地拥吻他，别提多亲
热了。过了好一会她才松手，同他一起坐在宝座上。
    这时候，佘睦瑟的大姐站了起来，飞快地跑到花园里，从树上摘些水果，从花坛里采一
束芬芳的花儿，摆在詹和佘睦瑟面前。于是三姐妹和詹坐成圆圈玩耍、嬉戏着，快乐得如同
饮了醇香美酒。在佘睦瑟眼中，詹更加英俊漂亮了，她脱口说道：
    “凭上帝的名义起誓，亲爱的，我对你一见钟情，一定永远陪伴在你左右。”
    詹听了佘睦瑟的话，一下子感到非常高兴，仿佛自己是天底下最快乐的人，喜笑颜开。
她们正玩得兴致勃勃的时候，老头纳斯尔接见百鸟赶回来了。她们站起来迎接、问候他，吻
他的手。他带着笑容表示欢迎她们，说：“坐吧，坐吧！”接着他对佘睦瑟说：“这个小伙
子非常爱你，我以上帝的名义对你起誓，你应该敬慕他，跟他结婚，因为他是卡彼勒王国的
王子，统治着广阔的地域呢。”
    “是的，服从您的命令。”佘睦瑟十分恭敬地站在老头面前，吻他的手，表示愿意听取
他的建议。
    “如果你没有撒谎，就该指着上帝对我起誓，保证一辈子都对他诚实。”
    佘睦瑟果然当面发誓，说一定要跟詹结婚，保证一辈子不欺骗他。说完后，又强调：
“老伯伯，你放心吧！我一辈子和他在一起。”
    鸟王纳斯尔老头听后相信了她，回头对詹说：“赞美上帝吧。他帮助你实现了心愿。”
    詹内心很快乐，喜滋滋的从此他跟佘睦瑟三姐妹在老头纳斯尔的翼护下，住在宫殿中，
过着幸福的日子。
    时光飞逝，一转眼就过了三个月。
    有一天佘睦瑟对詹说：“我打算跟你回你的老家去，咱们在老家结婚，就可以过白头偕
老的幸福生活。”
    “行，听你的。”詹同意佘睦瑟的意见，马上找老人纳斯尔商量，把佘睦瑟的想法告诉
他，说道：“我们要回家乡去了。”
    “好吧，你俩一块儿去吧。你一定要善待她呀！”
    “遵命。”詹接受老头的吩咐。
    佘睦瑟向詹要她的羽衣，并向老头纳斯尔求情道：“老伯伯，叫他把羽衣给我，让我穿
起来吧。”
    老头纳斯尔果然对詹说：“詹，把衣服还给她吧。”
    “好的。”詹答应了。他连忙走进大厅，找出藏起来的羽衣还给佘睦瑟。
    佘睦瑟接过羽衣，穿在身上，先向老头纳斯尔道谢，然后向两位姐姐告别，说：“二位
姐姐回到家中，请向父母说明我和詹相爱的经过。”接着她嘱咐詹：“你来坐在我背上，双
手抓紧我的羽衣，这样就不会跌下去。同时你还得闭上双眼，堵住耳朵，这样就不会因为听
见星球转动的隆隆声而害怕了。”
    詹听从佘睦瑟的吩咐，坐在她背上，正要开始起飞，老头纳斯尔说道：“等等，我还有
几句重要的话要说，免得你们走错路。”于是他把去卡彼勒的方向和路线，详细地告诉了他
们，并再一次嘱咐詹好好保护佘睦瑟。
    佘睦瑟牢记着纳斯尔的每句话，然后带着詹展翅飞翔。她用跟风和电一样快的速度飞
行，从早飞到晚，来到一个有树木、河流的谷地，对詹说：“我们落下去逛逛，在这里过夜
好吗？”
    “你高兴怎样就怎样吧。”詹同意了。
    佘睦瑟收了翅膀落在地上。詹从她背上跳了下来，亲热地吻她的额角。他俩在河边坐着
休息了一会，然后站起来慢慢走着游览景物，摘果子当晚饭，在一棵大树下面过夜。
    第二天早上，佘睦瑟叫醒詹，让他坐在自己背上，然后张开翅膀，继续不停地飞行。中
午，来到一个广阔的平原，从天上可以看见河流、树木、许多田间小路和出没于山林中的野
兽。她细看了一下，一下子明白了，原来这是临走时老头告诉她必经的最后的地方，他们已
经到了卡彼勒国土，离京城不远了。于是她马上收翅落在草坪上，摘果子充饥，坐着休息，
她说：“亲爱的，你知道我们飞了多远吗？”
    “不知道。”
    “已经飞了三个月的路程了。”
    “赞美上帝！总算回来了。”
    詹和佘睦瑟都很高兴。正在这时，忽然眼前出现两个男人，恭恭敬敬地向他问好。詹仔
细一看，知道是当天跟国王和他出来打猎的两个随从，其中一个是跟他追羚羊到海滨，然后
留在岸上看马的那个。主仆久别相见，十分欢喜，非常亲热。随后两个随从说：“恳求太子
让我们把您回来的喜讯禀告国王。”
    “好的。”詹答应了，“你俩马上回宫，报告我回来的消息，再从宫中拿帐篷给我们，
让我们在这里休息七天，然后热热闹闹地进城吧。”
    两名随从骑着骏马，一口气跑回宫中，来到国王塔义睦面前，说道：“我们有喜讯报告
国王！”
    “什么喜讯？”国王觉得摸不着头脑，“莫非是我的儿子詹回来了吗？”
    “是的，太子詹已经回来了，现在他就在克拉尼草原上，离城很近。”
    国王听了太子詹归来的好消息，感到意外的惊喜，因为高兴得过了头，一下子晕倒，昏
迷过去了。过了一会儿，他慢慢苏醒过来，吩咐宰相赏两名仆人每人一套华丽的衣服以及很
多金币。
    “服从您的命令。”宰相马上取来了衣服和赏金，当面赏给两名随从，说道：“拿去
吧！这是给你们俩的奖赏，不管你俩报的喜信是不是真的。”
    “我们并没有撒谎，刚才我们跟他在一起，并向他问好，吻他的手呢，而且是他吩咐我
们来给他取帐篷的。他要在克拉尼草原中休息七天，等文武官员们去迎接他回宫。”
    “我的儿子的身体好吗？”国王关心太子的健康。
    “他很健康。他带回一个苗条美丽的女郎，就像是下凡的仙女。”
    国王听了随从的叙述，明白了太子真的回来了，便吩咐吹鼓手打鼓、吹号，庆贺这一喜
讯，同时一方面打发人分头向王后及宰相、文臣武将们去报喜信，因此太子詹归来的消息很
快全城都知道了。另一方面立即准备队伍，亲自率领一队人马出城，一直到克拉尼草原去迎
接太子。
    詹和佘睦瑟正说着恩爱的话语，等随从给他们送帐篷来，突然看见一队人马，越来越
近。他忙站起来，朝着这队人马走过去，到了跟前，那队人马看到他就是太子詹，赶快下
马，走到他面前问候他，吻他的手。他一边跟骑兵打招呼，一边不停地向前走，径直来到国
王面前。
    国王一见太子詹，从马鞍上跳下来，把儿子紧搂在怀中，像得了珍宝似的，又高兴又难
过，父子哭成一团。之后各骑一匹战马，并排率领人马走了一段路，然后选择河边宽敞的地
方扎营。
    骑兵收拾好帐篷，插好旌旗，然后敲锣打鼓，吹吹打打，庆祝太子平安归来，锣鼓声响
彻四周，整个原野都欢腾起来。国王吩咐侍从给佘睦瑟张起一顶红绸帐篷，让她住在里边，
还陪太子一起进帐看她，对她的到来表示欢迎。
    佘睦瑟站起来迎接国王，跪下去吻了地面。国王让他俩分别坐在他的两边，欢欢喜喜地
和他俩聊天，说：“儿啊！把分别后你的经历全都告诉我吧。”
    太子詹立即把他的经历和见闻，一点不漏地叙述一遍。国王听了感到吃惊，非常感激，
回头对佘睦瑟说：“赞美上帝，是他使你们走到一起，并因此而使我们父子重逢的。对我们
来说，这是最好的奖赏呢。告诉我吧！现在你需要我做什么？为了表达我的敬意与感谢，凡
是你所提的要求，我全都答应。”
    “恳求陛下替我在花园中建筑一幢宫殿，屋宇下面要有清澈的流水。”
    “行，我同意。”国王慷慨地答应她的要求。
    国王和佘睦瑟正在谈着，王后和宰相、文武官员及其夫人们也赶到宿营地。詹赶忙出去
迎接，母子离别之后又相见了，抱头痛哭。王后流出了幸福的眼泪，边哭边唱：
    “我周围突然间充满了欢乐，
    我为这太多的喜悦流泪，
    眼睛啊！
    和泪水这样的不可分离，
    忧伤时会哭泣，
    快乐时也流下泪水。”
    国王起身回到他自己的帐中去，让宰相和大臣们的夫人跟佘睦瑟在一起谈知心话，同时
詹也扶王后去他自己的帐篷中，母子俩亲密地聊啊聊，相互诉说着别后的思念、离愁。正当
他们谈话在兴头上的时候，宰相夫人和和其她的太太们突然涌到帐中，对王后说：
    “佘睦瑟小姐给你请安来了。”
    王后起身迎接，两人客套了一番，王后让她挨着自己坐着，问长问短，然后跟宰相夫人
和其她的太太们一起，送她回到帐篷中，大伙都在她身边陪伴着，不时说笑几句，非常热
闹。
    国王十分欢喜，大赏官兵，与他的部下们尽情狂欢了十天，才下令回宫。
    他和太子并驾齐驱，带领将相和卫队，声势浩大地回到城中。这时，城廓装饰一新，家
家户户挂上灯笼，大街小巷铺上了美丽的地毯，老百姓相互转告这一喜讯，出门看热闹。王
公显贵们趁机表现他们的仁慈，救济百姓，全城的喜庆气氛持续了整整十天。佘睦瑟受到隆
重的欢迎、款待，她十分快乐。
    国王实现他的诺言，召集民工，大兴土木，在御花园中替佘睦瑟建筑宫殿。詹暗地里叫
匠人凿空一块白云石，把佘睦瑟的羽衣藏在里面，然后把这块石头用作新建宫殿的基石，埋
在地下。
    宫殿准时完工，屋内装饰得富丽堂皇，显示着巧夺天工的美，一切都无可挑剔了，国王
这才在宫中替太子詹和佘睦瑟举行隆重的婚礼，大摆宴席，热闹非凡。当天，佘睦瑟刚走进
宫殿，就闻到她那件羽衣的气味，暗中查找到它的所在，决心要得到它，因此耐心等到深
夜，詹睡熟以后，才悄悄地走出洞房，来到石桥下面，把那个空心石头挖出来，撬掉封口
铅，拿出羽衣穿上，展翅飞上屋顶，大声对守夜的人说：
    “你们给我请太子詹来，让我向他告别吧。”
    仆人把詹叫醒并报告了这件事，詹忙跑出来，见佘睦瑟身穿羽衣，站在屋顶上，很吃
惊，说：“你要干什么呀？”
    “亲爱的，以上帝的名义起誓，我不顾一切地爱着你。我送你回到家乡故国，让你们合
家团聚，感到无限欣慰。如果你也能不顾一切地爱我，那请到赵赫尔·台库尼城堡里去找我
吧。”
    她说完，展翅高飞了。
    詹急得手足无措，又惊又怕，倒地昏迷了过去。
    仆人赶忙奔往王宫，向国王报告。国王哭着连夜乘马赶到御花园，看到太子詹昏迷在
地，认为他是太爱佘睦瑟，所以才气昏死的，于是向他脸上洒蔷薇水进行抢救。詹慢慢苏醒
过来，睁眼见国王坐在他身边，一下子想起了飞走的娇妻，难过得放声大哭。
    国王问道：“儿啊！你怎么了？”
    “父王，我实话跟你说吧，佘睦瑟是一个仙女，她太美了，我对她一见钟情，爱她爱得
发疯了。我藏了她的一件羽衣，没有那件羽衣，她是飞不起来的。那件羽衣被我装在一个凿
空的石头里，并用熔铅封口，再把石头埋在宫殿的墙角下面。可是她最终找到了那石头，找
到了羽衣。她穿上羽衣，飞上屋顶，对我说：‘我爱你，已经把你送回家园，送回父母身
边。如果你也爱我，请到赵赫尔·台库尼城堡去找我。’说完后，展翅飞回去了。”
    “儿啊，别发愁！我们可以找国内的商人和游人，打听那个城堡。打听好地点后，我们
就去那个城堡，见到佘睦瑟双亲后，求他们把女儿许配给你。但愿上帝会助一臂之力，诸事
如意。”国王安慰他，找来手下官员嘱咐道：“你们去把城中的商人和游人叫来，向他们打
听一下赵赫尔·台库尼城堡的情况。如果有人知道那个城堡并说出它确切地址，赏给他五万
金币。“
    “是，遵命。”
    四个大臣齐声答应着告退出去，尽心尽职地执行命令，立即找那些常往外地经商的生意
人和经常出门远游的旅行者，向他们打听赵赫尔·台库尼城堡的地址。他们费尽九牛二虎之
力，所有的行商和旅行者都问过了，可是就没人知道那座城堡的地址。没办法，他们只好垂
头丧气地回去报告这一结果。
    国王听了大臣的报告，失望极了，但他不灰心，不放弃，积极想办法。于是一面派大臣
到民间挑选向个美似天仙、能歌善舞的妙龄女郎，让她们陪伴太子，想使他沉迷进去，忘掉
远方的妻子，另一方面派一批人到邻近地区明察暗访，探听赵赫尔·台库尼城堡到底在哪
里。
    他们历尽奔波，经过两个月的打探，却毫无进展，谁都不知道赵赫尔·台库尼城堡在什
么地方。他们最终只得败兴而归，将实情告之国王。
    国王费尽心思，却始终察访不出赵赫尔·台库尼城堡的所在，真是穷途末路，一筹莫
展，气得长嘘短叹，痛哭失声。他悲伤之余，信步来到御花园的宫殿里，只见太子詹已沉溺
于歌舞脂粉之中，但他的心却因牵挂着佘睦瑟而萎靡不振，形容枯槁。
    他疼爱儿子，好言安慰他：“儿啊！虽然至今还没察访出赵赫尔·台库尼城堡的所在，
可是我已经给你找来比佘睦瑟还美丽的女子了。”
    太子詹听了此言，甚感失望，眼泪汪汪地道：
    “对她的恋情至死不渝，
    在等待中我已变得麻木不仁。
    我痴心地忠于爱情，
    为此衣带渐宽、心儿憔悴。
    离别的烈焰烧灼我的躯体，
    命运何时让我与心上人团聚？”
    俗话说得好：“祸不单行”。国王正为太子詹的事情而忧心如焚，茶饭不思之时，突然
又有大敌来犯。
    原因是这样。国王塔义睦曾一度恃强侵犯印度，烧杀掳抢，无恶不做，自此同印度结下
世仇。而当今的印度国王凯腓严整军纪，厉兵秣马，一跃而成为拥有强大军事力量的强国。
他手下的一千个酋长，每人管辖着一千个部落，每个部落拥有四千骑士。他有四位贤能的文
臣和许多骁勇的武将，士卒之多，堪称全民皆兵。他统域下的一千座大城，每城都建有上千
的城堡。正当此兵精粮足、国力鼎盛之时，看到国王塔义睦因溺爱儿子而不理朝政，国力渐
弱，且目前因太子詹的婚姻大事而忧心忡忡，便认为是复仇的大好时机，所以断然召集群
臣，告之他们，道：
    “众卿家还记得吧，从前卡彼勒国王塔义睦侵犯我国，杀我父兄，抢我财产，将我们的
衣食财物洗劫一空。他还杀害你们的亲戚，你们的家眷也被俘虏。我打听到这个国王溺爱太
子詹，不理国政，国力已很空虚，此乃我们报仇雪耻的大好时机。现在我命令你们，立刻备
好粮草车马，披挂上阵，大军讨伐卡彼勒，取塔义睦父子首级，占领他的国土。事关报仇大
事，谁都不得掉以轻心，麻痹大意。”
    “臣等明白，遵命。”
    文臣武将齐声领旨告退，积极分头备战，预备兵马粮草，并调兵遣将。
    经过三个月的充分准备，万事俱备了。国王凯腓这才统率三军，高举旌旗，擂响战鼓，
军号齐鸣，浩浩荡荡地出师征讨，一鼓作气地越过边界，侵入卡彼勒境内，烧杀掠抢，无恶
不作。
    坏消息传到京城，国王塔义睦听了，甚为恼火，立即召集文臣武将，跟他们商讨对策
说：“印度国王凯腓带领大队人马侵入我国境内，要跟我们开战，他此番来势凶猛，兵马无
数。众卿对此事不知有何高见？我们该如何应敌？”
    “启奏国王陛下，”臣僚们齐声回答，“臣等以为理应调集我国精兵强将，将侵略者赶
出国境。”
    “那就备战吧！”国王决定出兵迎敌。他发给部下盔甲和各式兵器，命令他们积极准
备，迎接战斗。
    将相们遵从国王之令，集结大军，高举旌旗，擂响战鼓，吹奏军号，在国王塔义睦率领
下，浩浩荡荡出师讨敌。
    塔义睦的大军连续跋涉，开至边境地带，在距敌人不远的宰赫兰山谷中驻扎下来。国王
塔义睦给国王凯腓下了战书，盖上印，封起来，派一个使臣送往敌营，并打发密探分头打探
敌情。
    送信的使者怀揣战书，走进敌营，环顾四周，只见绸缎帐篷无数，绿绸旌旗迎风招展。
当中有一顶红绸帐篷格外高大，非常显眼，周围站立着大批卫士。他走进那个大帐篷，一打
听，知道是国王凯腓的军帐。他仔细观看，见国王凯腓坐在一张镶满珍珠宝石的交椅上，文
臣武将分立两旁，八面威风，傲然不可一世。
    他知道自己找的正是此地，刚掏出战书，便有几个士兵来到他面前，接过他手中的信，
并带他一起到国王面前，呈上那封信。
    国王凯腓拆开信，见上面写道：
    卡彼勒国王塔义睦致印度国王凯腓陛下：
    首先我得申明，你胆敢侵犯，实乃强匪所为。如果你是有父有母，有感情的人，且作为
一国之君，是万万干不出这种恶劣勾当来的。你擅自侵入我国，抢劫财物，草菅人命，任意
蹂躏无辜百姓，难道不是暴君、霸徒的行为吗？我若知道你胆敢侵犯我国土，势必发兵迎头
痛击，绝不让你有机可趁，胡作非为。现在如果你弃恶从善，悬崖勒马，打消侵略的恶念，
从我的国土上撤回去，这对你我来说都是万全之策。否则，那我们只有在战场上兵刃相见
了！
    国王凯腓读了塔义睦国王的战书，随即写了一封应战书，让使臣带回去。
    使臣揣着回信，立刻赶回宿营地，跪在国王塔义睦面前，吻了地面，然后呈上回信，说
道：“启禀陛下，臣下此去送信，见敌营中兵多将广，数不胜数，而且他们的援兵也十分充
足。”
    国王塔义睦拆开回信，见上面写道：
    印度国王凯腓致书于卡彼勒国王塔义睦陛下：
    我大可正告你：仇我是一定要报的，此耻不雪，势不罢休。您的江山和宝座将毁于一
旦，进而老弱病残者必成刀下鬼，青壮男丁则会做我们的奴隶，方解我心头之恨。
    即日沙场相见，定让你见识见识我的神威。
    国王塔义睦读了战书，愤怒至极，命宰相阿努·佐统率一千轻骑连夜偷袭敌营，攻其不
备，来个首战告捷。
    “明白，臣遵旨。”宰相阿努·佐应诺，立即率领兵马出动，预备半夜时分奇袭敌营。
    无巧不成书，国王凯腓同样命令他的宰相突拉封率领五千骑兵，开进宰赫兰山谷，想偷
袭国王塔义睦的营盘。宰相突拉封遵从命令，统率人马，向敌营进发，预备把敌人打个措手
不及。
    两支军队都抱着偷袭的想法，趁着夜色，各自艰难行进，直到半夜时候，才走了一半路
程，不料在途中相遇，于是短兵相接，厮杀做一团，一直混战到日出时分。宰相突拉封的队
伍伤亡惨重，有命活下来的也丢盔弃甲，逃回营地。国王凯腓见一群残兵败将狼狈不堪，大
发雷霆，骂道：
    “没用的家伙！首战便损兵折将，败下阵来，你们该如何交待？”
    “启奏陛下，臣等随宰相突拉封出征，马不停蹄地向敌营进军，不料到半夜时候，半路
上便在宰赫兰山谷附近，跟国王塔义睦的宰相阿努·佐的部队相遇而战。我军重重被围，只
得跟敌人兵刃相搏，奋力厮杀，混战至天明。大战之后，血流成河，尸横遍野。我军伤亡过
半，损失惨重，活着的人马，又受到敌人的象队围追。当时战场上烟尘弥漫，敌我难辨，情
势十分危急，臣等只得迅速撤回营地，如若恋战，势必会全军覆没！”
    国王凯腓听了败将们的申诉，勃然大怒，骂道：“你们这些胆小鬼，从此太阳不会再保
佑你们了。它会严厉惩罚、诅咒你们的。”
    由于报仇心切，他立刻将全部人马集中，编为十五队，每队一万骑兵，由三百名骑象的
酋长指挥。摇旗呐喊着开赴前线。
    宰相阿努·佐得胜凯旋而归，国王塔义睦甚感快慰，下令击鼓鸣号，庆祝胜利，然后统
计了一下，总计此战牺牲了二百名英勇将士。于是国王决定，乘胜追击，调集大军，编为十
队，每队十万人马，由选拔的一百名骑象的酋长，带队开往前线迎敌。
    两支大军对垒，人山人海，场面非常浩大，拥挤不堪，杀声震天，空气污染，烟尘弥
漫；刀戈相见，越战越勇，越战越酣，从日出时分杀到太阳落山，才各自收兵回营。国王凯
腓清点人马，共计伤亡五千之众，心中非常气恼。国王塔义睦清点部下，也有三千损伤，心
里也不痛快。
    第二天，两军开至前线，重新对垒，都想此役一决胜负。
    国王凯腓激励部下，问道：“你们中可有谁愿冲出去打头阵，替大军突破一条血路？”
    声望甚高的酋长白尔库立刻响应号召，来到国王身边，纵身跳下象来，跪下去吻了地
面，主动要求他出去打头阵。国王允许，他便一跃在象上，冲到阵前，挑衅地吼道：
    “谁敢和我交锋？谁不怕死就上啊！”
    国王塔义睦闻听此言，对身后的部下说：“你们有谁去跟他斗一斗？”
    只见一匹高头战马冲出队伍，马上将领下马跪下去吻了地面，向国王请求上阵与敌人一
决高下。国王欣然应允，他翻身跳上马，冲到阵上，只听对方问道：
    “你是谁？胆敢小看我，单枪匹马出来交锋！快报上名来！”
    “我叫钻弗·本·凯姆理。”
    “哦，听说过你。小心点！这是将对将的交锋哩。”
    钻弗·本·凯姆理听了对方的警告，愤然抽出鞍下的锤矛，跟执剑的白尔库厮杀起来。
二人各显神通，奋力拼杀，几个回合之后，白尔库对准对方的头颅，一剑劈下去，砍在他的
盔甲上，并未击中要害。钻弗躲过这一击，反手一记，锤矛打在白尔库身上，打得他血肉模
糊，贴身象背，顿时丧命。
    此时，国王凯腓阵中冲出一人，高声问道：“你是何方贼人，敢杀我哥哥？”边说边举
起锐利的长枪，刺穿钻弗的铠甲，深深地刺入大腿。钻弗临机应变，抽出腰中宝剑，手起剑
落，把白库尔的弟弟拦腰砍为两截，待他翻身落马，钻弗才插剑入鞘，勒转马头奔回营地。
    国王凯腓眼看白尔库兄弟二人连连失手惨死，气得要命，命令部下：“冲吧！你们冲锋
陷阵，杀敌报仇吧。”同时国王塔义睦也一鼓作气，激励将士奋勇杀敌。
    于是两个阵营中，鼓号齐鸣，将士们剑拔弩张，一齐涌进战场，喊杀声、马嘶声、兵刃
撞击声响成一片。将士们有的奋不顾身，有的瞻前顾后，有的吓得心惊肉跳，抱头鼠窜，临
阵逃亡。双方势均力敌，斗志昂扬，因此彼此展开拉锯战，战士们打得难分难解。一场大
战，直打得流血漂橹，尸首成山，直到太阳偏西，双方才鸣金收兵。
    国王塔义睦和国王凯腓收兵回营，各自清点部下，前者阵亡五千战士，折损旌旗四面；
后者损兵折将六百名，遗失旌旗九面。于是两军休战，三天内互不侵扰。国王塔义睦趁此写
一封信，派使臣连夜送给他的母舅国王冯·克勒补，要求速派援兵。国王冯·克勒补收到国
王凯腓的求援信，随即部署兵力，亲身率领大军赶往增援。
    这天国王塔义睦正舒服地坐在帐篷中，突然有人来报：“启奏陛下，臣下见远方天空尘
土飞扬，不知此事是吉是凶。”
    国王听到这消息，大吃一惊，即时派人出去打探消息。
    “遵命，陛下。”差人齐声应道，立刻领命而去。一会儿，他们急冲冲奔回帐中，说
道：“启奏陛下，臣等前去探听消息，见烟尘弥漫处，出现打着七面旗帜的七支部队，每支
部队有三千人马。他们一起开往国王凯腓的阵营去了。”
    国王冯·克勒补率领增援部队赶到国王凯腓阵营，问：“你怎么了？干吗大动干戈
呀？”
    “莫非你不知道国王塔义睦跟我有血海深仇吗？我是来报不共戴天之仇的。”
    “愿太阳保佑你！”国王冯·克勒补祝福道，他高高兴兴的随国王凯腓走进帐篷。
    太子詹在御花园中有整整两个月没有见着他父亲。他远离自己的侍女们，茶饭不思，苦
闷得要死。有一天，他问随从：“我父亲怎么样？干吗他不来看我？”随从把国王和印度国
王凯腓之间发生战争的事原原本本告诉了他。他听了说道：“给我备战马，我要亲自上前线
面见父王。”
    “是，殿下。”随从回应着，不一会儿给他牵来一匹战马。
    太子詹牵着战马，想道：“现在我孤身一人，无依无靠，我应该上犹太湖去。到了那
里，上帝保佑让我碰见上次雇我替他做事的那个商人，说不定他会像第一次那样雇我。如果
真能这样，那就再好不过了。”
    于是，他跨上战马，率领一千战士上路，扬言要开往前线，将士们信以为真，都交口称
颂。
    他们马不停蹄地赶路，一直到日落，在一个大草原中宿营。当晚人马困倦，战士们倒头
就呼呼大睡。太子詹趁部下睡熟，黑夜里悄悄起来，束紧腰带，跨上战马，孤身直奔巴格达
而去。因为他曾听犹太人提起，巴格达城中，每隔两年便有一队客商去犹太城做生意，因
此，他暗自打算：“我先往巴格达，然后跟客商结伙，一起上犹太城去。”他拿定主意，开
始历尽千辛万苦，匹马单枪，义无反顾地向巴格达进发。
    第二天早晨，在草原中宿营的人马从梦中醒来，不见太子詹和他的战马，便到处寻找。
他们找遍了附近的所有地方，却不见他的踪影。没办法，只好到国王塔义睦的阵营中，报告
太子詹失踪的消息。
    国王怒不可遏，气得肝肠欲断，大发雷霆，把王冠摔在地上，绝望地说：“大敌当前，
儿子又下落不明，内忧外患，实在没有办法，只求上帝开恩了。”
    大臣们纷纷劝解、安慰他，说道：“陛下，你忍耐吧！耐心等待，将来会有好结局
的。”
    国王塔义睦赔了儿子又折兵，气愤不已，他心灰意懒，无心恋战，干脆撤退人马，紧闭
城门，避免与国王凯腓冲突。战士们撤退下来，协助老百姓修整工事、检查武器、坚守城
池，不让敌人有可乘之机。
    国王凯腓率领部队，来到城下挑衅，经过了几天几夜，对方却并不应战，闭门不出。他
没办法，只好返回营地，安顿伤病人员，等候进攻时机。从此国王塔义睦与国王凯腓率领的
两军没有发生大规模的血战，可是局部间的小冲突却不可避免，因而这种时战时休的局面，
整整持续了七年之久。
    太子詹在荒山野岭中艰难行进。每到有人居住的地方，便打听的位置，但人们都不知
道，都对他说：“我们从来没听人说过这个城名。”他再打听犹太城的位置，幸好有个商人
知道，告诉他在极东地区，并对他说：“这个月内你跟我们一起去印度的麦孜勒戈城去吧。
到了那里，你再继续往前走，经过虎拉萨、佘睦翁、海瓦勒兹姆等大城市之后，再走一年零
三个月的路，犹太城便到了。”
    詹耐心等到商人出发的日子，随他们一起启程。
    到了麦孜勒戈城中，他打听的位置，还是没人知道，人们都说：“我们从来没有听人说
过这座城堡。”
    可是他仍不死心，不顾饥寒交迫，不达目的不罢休。他到佘睦翁城后，了解清楚了犹太
城的方向，又继续跋涉了几昼夜，神明相助，他来到他摆脱猿猴的那个地区。于是沿着前次
经历的路线，再经过几昼夜的跋涉，终于找到犹太城附近的那条大河。他耐心等到礼拜六河
水干枯，然后渡过河床，进入犹太城，找到前次投宿的那户人家，向主人和他的家里人问
好。
    一见面，大家惊喜交加，赶紧款待他，问道：“这么久你上哪儿了？”
    “我在上帝的国土中呢。”他胡乱吱唔着，填饱了肚子，然后倒身便睡。
    次日，他在城中闲逛，听见大街上有人喊道：“有谁愿意替我们做半天工，以一千金币
和一个美丽姑娘作为报酬。”
    他听了吆喝，走过去应召，说道：“我愿意。”
    “那么请跟我来吧！”那人带詹到他曾去过的那个犹太富商家中，对主人说：“主人，
你的事，这个小伙子自愿干哩。”
    “欢迎你！”商人高兴地接待詹，把他领到内室，陪他吃喝，还把一千金币和一个美丽
女郎作为报酬，让那女郎好好伺候他过夜。
    第二天，詹带着他的报酬来到他寄居的那户犹太人家里，把姑娘和一千金币送给主人，
然后回到富商家中，二人一起骑马去到那座巍峨的高山之下。他听从那商人的吩咐，用他给
他的刀和绳子，捆住一匹马，杀死它，剥下皮，割掉头和四肢，开膛破肚。接着商人吩咐
道：
    “你拿着刀，钻进马肚里去，让我用针把你缝起来。你在马肚中，无论看见什么，都必
须马上告诉我。这就是我要你替我做的事情。”
    詹依言钻进马肚，商人便拿针线密密缝起马肚，赶快远远地离开那匹死马，找个地方躲
了起来。
    一会儿，空中飞来一只大鸟，抓住死马，展翅高飞，落在高山顶上。那鸟正要啄食马肉
时，詹割断缝线，突然从马肚里钻出来，吓得大鸟飞走了。他俯瞰山下，见犹太商人还在山
脚下，看起来只有麻雀那么大小。他大声问道：
    “老板，你要我给你做什么？”
    “把你身旁的石头扔些给我，我再告诉你下山的路。”
    “五年前我照你的话做了，可你不告诉我下山的路，让我困在山中，无吃无穿，吃尽了
苦头，差一点丧命。如今你又把我带到这个地方来，皇天在上，我可是一个石头也不扔给你
了。”
    詹回答犹太商人几句，鼓足精神，沿着前次经历过的崎岖、坎坷的道路，前去寻找鸟王
纳斯尔老头。
    他满怀忧思、悲伤哭泣，快马加鞭地跋涉，沿途摘些野菜充饥，喝泉水解渴，终于到达
了所罗门大帝的行宫所在地。见鸟王纳斯尔老头坐在宫殿门口，他赶忙走上前问候他，吻他
的手。
    纳斯尔老头站起来，向他还礼，说道：“我的孩子，你跟佘睦瑟结伴欢天喜地地回家去
了，怎么现在又上这儿来啦？”
    詹哽咽地把他同佘睦瑟之间发生的事原原本本告诉了他，最后说道：“她临飞走时告诉
我：‘如果你真爱我，请上赵赫尔·台库尼城堡去找我吧。”
    “我的孩子，皇天在上，我可不知道有那么一个城堡呀。”纳斯尔老头觉得很奇怪，
“以所罗门大帝的名义起誓，我活了这么一大把年纪，迄今为止，我还是第一次听到赵赫
尔·台库尼这个城名呢。”
    “爱情弄得我精疲力尽，不知何去何从。”
    “你忍耐忍耐吧！等百鸟来朝王时，我向它们打听，说不定它们中有谁知道赵赫尔·台
库尼城堡的地址呢。”
    詹依言而行，耐心跟他在一起，就住在当初他碰见佘睦瑟和她姐姐洗澡的那个池塘对面
的宫殿里。
    等了好久。有一天，他照旧呆在屋中，纳斯尔老头突然来到，说道：“我的孩子，百鸟
朝王的日期快到了。你要学会讲几句鸟语，到时跟我一起去，见到飞鸟，才好向它们打听赵
赫尔·台库尼城堡的所在呢。”
    詹大喜过望，很快就学会了几句问答、应酬的鸟语。
    百鸟朝王之日终于到了，他随纳斯尔老头出去接见众鸟。各种雀鸟按类别顺序参见纳斯
尔老头，毕恭毕敬地问候他，每接见一类，詹便向它们打听赵赫尔·台库尼城堡的所在。然
而每类雀鸟的回答都是：“这个城堡，我们这一生从来没有听说过。”
    他打听不到城堡的所在，大失所望，嚎啕大哭，牙关紧闭，昏倒在地。
    纳斯尔老头十分同情他，但却毫无办法，只好吩咐一只大鸟：“你把他送回卡彼勒去
吧。”同时还讲了卡彼勒的大略方位。
    “遵命。”大鸟接受了命令。
    纳斯尔老头扶着詹上了大鸟的背，嘱咐道：“你小心些，坐正些，千万不可歪着，否则
会被大风刮走。此外你必须塞住耳朵，不然的话，天体旋转、海涛翻滚的声响会把你震得天
昏地转呢。”
    詹听从纳斯尔老头的命令，坐正身子，塞住耳朵，大鸟便驮着他展翅飞翔。
    飞了整整一昼夜，最后落在兽王沙·白地面前，说道：“我们认错方向了，迷了路。”
它说着要继续带詹起飞。詹拒绝了，说道：“把我扔在这里好啦，别管我。往后我要是能活
命，就自己走回家去。”
    大鸟果然扔下詹，自己高飞远走。
    兽王沙·白地看到他，觉得惊奇，便跟詹交谈起来，问他道：“我的孩子，你是谁，刚
才飞走的那只大鸟，把你从什么地方带到这儿来的？这究竟是怎么一回事情？”
    詹把自己的身世、经历，原原本本告诉了他。
    兽王听了，感到惊诧，说道：“以所罗门大帝的名义起誓，那个城堡在什么地方，我也
不知道。如果我管辖的兽类中有谁知道那城堡的确切位置，我会给它重赏，让它带领你上那
儿。”
    詹痛哭一场，别无选择，只好耐心等待。
    一会儿，兽王沙·白地给他几块牌子，说道：“你收下这牌子，记住上面的内容，等一
会百兽前来朝见时，你就可以向它们打听赵赫尔·台库尼城堡的所在了。”
    詹收下兽王送给他的牌子，耐心等待着。不一会，各种兽类果然到齐。它们按类别顺序
分别朝见兽王沙·白地，毕恭毕敬地问候他。詹借机向它们打听赵赫尔·台库尼城堡的所
在。不料，谁都不知道，每一兽类的回答都是：“我们不知道这个城堡在什么地方，连这个
名字都没听过。”
    詹失望极了，痛哭起来，后悔当初不跟鸟王纳斯尔派送他的那只大鸟一起回去。
    兽王沙·白地好言相劝道：“我的孩子，你别灰心。我有一个哥哥，名叫尚摩胡，在神
王中，他的地位跟纳斯尔接近，都是屈指可数的。所罗门大帝在世时，他违抗圣命，曾一度
被拘禁。如今他管辖这个地区的神类，或许他会知道那城堡的地址。”于是他写了一封信给
他哥哥，交给詹收藏，然后派一头野兽护送詹去见神王尚摩胡。
    詹骑在兽背上，艰苦地旅行了几天，终于来到神王尚摩胡的住处。野兽远远地站稳脚
跟，他忙从兽背上跳下来，走到神王尚摩胡面前，吻他的手，并呈上兽王沙·白地写给他的
信。
    神王尚摩胡读了信，知道詹的来历，热情欢迎他，诚恳地对他说道：“皇天在上，我的
孩子，你寻找的那个城堡，我活到这把年纪还没见过呢，而且从来也没听人说过。告诉我，
你是谁？是从哪儿来的？打算上哪儿去？”
    詹又一次伤心失望，他大哭不已，随即把自己的身世和遭遇，原原本本地告诉了神王。
    神王尚摩胡听了，感到很奇怪，说：“我的孩子，你要找的那座城池，我认为所罗门大
帝在世时，他也没有听人说过它，他本人也不见得亲眼见过它。不过，我认识一位道行深厚
的老道，住在深山老林中，他神通广大，法力无边，飞禽走兽和神类都愿意听他使唤。他不
断修炼，道术达到炉火纯青的境地，因此一班神王都俯首贴耳，甘愿从命。所罗门大帝在世
时，我违抗圣命，他就是叫这个道行深厚的老道把我给关押起来的。直到现在，我还臣服于
他呢。他走遍天下，对于名山大川、穷乡僻壤都了如指掌，显然没有一个地方能瞒过他的视
听。我可以送你去找他，也许他会告诉你城堡的所在。否则，世上就不会再有谁知道那城堡
的所在了。因为他法术高明，神通广大，不仅飞禽走兽，连神灵都听命于他。他有一根三截
拐棍，需要食物时，把魔棍插在地上，一念咒语，第一截中便出现肉和血，第二截中出现鲜
奶，第三截中出现大麦和小麦，要多少有多少，不要时，把它拔起来，带回寺院。他叫叶
姆，住在一个由金刚石修筑的寺院中。他精通各种咒符，不愧为一个魔法老道，而且他创造
了许多稀奇古怪的东西。要说他是个能工巧匠，那毫不过份。我一定打发一只大鸟带你去见
他。”
    神王尚摩胡叫出一只有四只翅膀的怪鸟，吩咐它带詹去找老道叶姆。怪鸟的每只翅膀有
三丈长，腿有象腿那么粗壮。它每年只飞翔两次，专门有一个叫塔姆顺的人负责饲养它，每
天它要吃两头从伊拉克弄来的骆驼。怪鸟听从吩咐，让詹坐在它背上，它带着他飞了几昼
夜，来到金刚石寺院所在的深山老林中。
    詹走进道院，见老道叶姆正在院中修炼，便走到他面前，跪下去吻了地面，然后毕恭毕
敬地站在一旁。
    老道叶姆看了詹一眼，说道：“我的孩子，欢迎你，告诉我你背井离乡、千里迢迢而
来，究竟为了何事？”
    詹伤心地把他的身世和遭遇，从头到尾叙述了一遍。老道听后感到离奇，说道：“以上
帝的名义起誓，我的孩子，我从没听人说过那座城堡。虽然从圣诺亚时代起至所罗门大帝当
政这段漫长的时期内，我一直管辖着禽兽和神灵，可是从来没有听过或见过那座城堡。我认
为所罗门大帝在世时也不见得会听人说过那座城堡吧。不过，孩子，你先忍耐一下，等百兽
和神灵来朝见的日子，我就向他们打听清楚，兴许他们中有人知道城堡的地址，这样的话就
好办了。”
    詹在金刚石寺院中等啊等，终于等到百兽和神灵来朝的日子，便跟着老道叶姆出去接见
百兽和神灵。老道借此机会向他们打听城堡的事，可他们中也没有任何人说见过它或者听说
过它，他们的回答都是：
    “我从来没见过那座城堡，甚至连听也未听说过。”
    詹非常失望、沮丧，叹着气，急得痛哭流涕。无奈，他只好虔诚地求助、祷告于上帝。
    正在此时，一只庞然大物般的黑鸟突然从天而降，它最后一个赶到，慌慌张张地赶来朝
见老道，并吻他的手。
    老道向它打听赵赫尔·台库尼城堡的所在。大黑鸟说道：“主上，我们一家本来住在离
戈府山很远的水晶山中，记得当我和我的弟兄们还很小的时候，我的父母每天出去给我们找
食吃。有一天父母又出门了，整整七天没有回家，我们兄弟差点被饿死。到了第八天，我父
母才伤伤心心、失魂落魄地回到家中，我们追问他们不回家的原因。他们说：‘我们遇上一
个凶神，成了他的俘虏，并被押送到赵赫尔·台库尼城堡中，交给国王佘赫治罪，国王佘赫
要杀我们，要不是我们苦苦哀求，看在你们还小的份上，他才不放过我们呢。’如果我的父
母还健在，他俩一定会告诉你们那城堡的位置呢。”
    詹听了大黑鸟的话，大哭了一场，对老道说：“求你派这只黑鸟送我去戈府山外那座水
晶山吧，那是他父母栖息的地方。”
    老道答应了詹，立即命令黑鸟道：“黑鸟啊！这个年轻人无论吩咐你干什么，你都要听
从他。”
    “遵命。”
    黑鸟答应着让詹骑在它背上，展翅飞翔，驮着他夜以继日地飞了几天几夜，只在水晶山
麓停了一会儿，小憩一下便继续起飞。又经过两天的飞行，终于来到它出生的地方停下，它
告诉詹：
    “这就是我们住过的地方。”
    詹眼看白茫茫一片大漠，无边无际，不禁内心伤感悲痛，潸然泪下。
    他痛哭了一阵，说：“请你把我带到从前你父母给你们找东西吃的地方去吧。”
    “遵命。”黑鸟又让他骑在背上，继续飞行了八天七夜，终于落在一座高山顶上。它说
道：“只能飞到这儿了。山外的地方，我就一无所知了。
    詹疲惫不堪，经不起瞌睡困扰，倒地便呼呼大睡起来。
    他慢慢醒过来，发现一道道刺眼的光芒，布满了远方的整个天空。他呆呆看着那不寻常
的景象，并不知道光芒是从他所寻找的那座城堡中放射出来的，离他所在的地方还有两个月
的路程。原来那城堡是由红宝石建成的，里面是金黄色的屋宇，还有深海中的名贵珠宝、金
属建成，里面建塔数以千计，因此它以宝石城堡而得名，是一座富丽堂皇的大城堡。国王叫
佘赫，是佘睦瑟三姐妹的父亲。
    当初佘睦瑟跟詹告别，逃出他的宫殿，一口气飞回赵赫尔·台库尼城堡中，和父母家人
重逢相见，将詹和她邂逅相遇的情况都告诉他们，并叙述了他在各地旅行时的见闻，以及詹
对她一见钟情，同时她也钟情他、同意跟他结婚但最后终于跟他分手的经过。她的父母听
了，对她的行为不满，埋怨道：
    “你这么对待他，上帝也不会饶恕你。”
    于是国王把女儿佘睦瑟和詹相识、相爱的经过告诉了侍从们，命令道：“今后你们中无
论谁遇到这个小伙子，就带他来见我。”
    此外，佘睦瑟还对她母亲说：“詹对我感情很深，他一定会来找我的，因为那天我站在
屋顶上向他挥手告别，临飞前对他说：‘你是真心爱我的话，就请上赵赫尔·台库尼城堡去
找我。’”
    詹开始向那遥远闪光而不可思议的方向出发，以便弄清心里的疑团。
    他一路辛苦跋涉，翻山越岭，昼夜兼程地向目的地进发。这时，国王佘赫派往革鲁睦山
区巡逻的一个差役发现了他的行踪，这差役拦住他，问：
    “你叫什么名字？”
    詹感到惧怕，回道：“我叫詹，有一位仙女名叫佘睦瑟。她身形苗条、非常美丽，我爱
她爱得刻骨铭心，怎么也忘不了她。她本来已答应跟我结为夫妻，并且确实跟着我去了我的
家，可不知为什么突然间变卦，飞得无影无踪，我是特地来找她的。”回忆往事，詹不禁悲
从中来，痛哭流涕，伤心得不得了。
    巡逻者听了这话为詹的真情所感动，安慰道：“不必伤心，你的愿望很快就会实现了。
公主佘睦瑟其实非常爱你，她的父母也知道你爱她的事情。城堡中的人都喜欢你。你应该感
到快乐。”
    于是他背起詹，带他到了城堡。
    詹到来的消息传进王宫，国王、王后和公主佘睦瑟都十分欢喜。
    国王佘赫率领侍从、卫队，一直迎接到城外。
    见面后，詹吻了国王的手，国王兴高采烈地搂着他，显得十分亲热。并派侍从拿出一套
嵌金镶宝的彩衣，配上珍贵罕见的王冠，送给他穿戴起来。此外，国王还让他骑上一匹仙
马，隆重入城。
    詹在卫队簇拥下，跟着国王佘赫，并马齐驱入城，然后随国王一道下马进宫。宫殿金碧
辉煌，墙壁嵌满宝石、钢玉和名贵金属，地板由水晶、碧玉和翡翠铺成，到处珠光宝气。他
在此情此景中感伤不已，不觉泪如雨下。国王替他擦干眼泪，说道：
    “你已经达到目的了，别再忧伤哭泣。”
    到了宫中，仙童仙女出来迎接。国王拉他坐在自己身边，命婢仆置办盛宴款待詹，为他
接风洗尘。
    饭毕，王后慢慢踱出来看他，说：“蒙上帝赐福，保佑你平安无事。你经历无数艰难困
苦，现在总算苦尽甘来了。你长期失眠，现在最需要的是休息，好好睡一觉。”说完，王后
转身进后宫去叫公主，带她出来见詹。
    佘睦瑟公主跟随着王后，姗姗来见詹。她深切地问候他，吻他的手，然后就默不作声地
退在一旁。当着父母的面，她有些害羞，只红着脸站着，不好意思抬眼望詹。片刻后，她的
两个姐姐也出来见詹，按礼仪问候了一番。之后，大家反而没有什么话说，因为他们分别的
时间太长了。最终还是王后打破僵局，搭讪着说：“亲爱的孩子，欢迎你来！我女儿佘睦瑟
年纪小，不懂事，她错待了你，看在我的面子上，请你原谅她。”
    詹听了王后的话，惊叫一声，昏厥过去。
    国王见状大吃一惊，慌忙让人拿掺入了麝香的蔷薇水洒在他脸上。过了一会儿，詹才慢
慢苏醒，他睁眼凝望着公主，舒出一口长气，如负重任地说：“上帝保佑！是他帮我达到目
的了！”
    “是的，你应该感谢上帝，是他让你如愿以偿的。”公主佘睦瑟说道：“詹，快给我讲
讲我俩分别后你的遭遇，告诉我你是怎么到这儿来的？我们的王国是世外桃源，和其它国家
互不往来，所以没有谁知道到这里的路，甚至许多神灵都不知晓赵赫尔·台库尼城堡的所
在。”
    于是，詹把他所经历的事情一五一十地告诉了公主，包括：他怎样打探城堡的消息、沿
途所经历的颠沛流离的生活、他父亲同凯腓国王之间开战等。讲完后，他说：“佘睦瑟，我
心爱的公主啊！你应该明白，这一切，全都是为了要找到你呀！”
    王后听了詹的讲述，感慨万千地说道：“你的希望终于实现了，我们要将小女佘睦瑟嫁
给你，任你使唤。若是上帝有意，我们准备下个月给你俩举行婚礼，你们便可结为恩爱夫
妻，佘睦瑟也好同你回家乡去。我们会派一千名神兵护送，你可以命令其中一小部分神兵对
付国王凯腓的人马，即可战胜敌人，如果你需要，我们年年都能派遣神兵给你，帮助你战胜
敌人。”
    詹听了王后的诺言，欣喜若狂。国王佘赫坐在宝座上，发号施令，吩咐文武百官筹备婚
礼，并装饰城廓，选定公主的结婚日，预备狂欢七天七夜。
    “遵命。”臣僚们接受命令，立即行动起来。
    忙了整整两个月，婚礼准备就绪，城廓焕然一新，詹与公主的结婚仪式非常隆重，盛况
空前。
    新婚之后，詹和公主过着如胶似漆的幸福生活，夫妻恩爱，行影相随。
    光阴似流水，转眼间过了两年的时光。一天，詹和妻子聊天，他对佘睦瑟说：“当初王
后曾允诺，婚后我俩一起回我的家乡去，回家呆一年后再回来。现在是时候了，我想，我们
该回故乡去了。”
    “是的，我同意。”公主说。
    当天晚上，她把詹的话告诉了国王。
    佘赫国王理解詹的心情，履行了诺言，说：“可以。不过你们得暂等几天，让我替你们
打点行装，等到下个月初即可动身。”公主将父亲的话告诉了丈夫。
    于是，他夫妻二人耐心地等待着启程动身的日子。
    到了出发的那一天，公主和詹向国王、王后以及公主的两位姐姐依依不舍地告别，他们
坐在国王特制的一乘珠光宝气、豪华气派的红金轿子中，身后跟着陪嫁的三百神童和三百神
娃，由专门挑选的四名强壮神兵抬轿动身启程。国王佘赫骑马亲自送行，他恋恋不舍地送了
一程又一程，直到中午才停步，谆谆叮嘱詹善待佘睦瑟，并一再嘱咐卫队小心护送，然后分
手，勒转马头回宫。
    这时四名神兵抬着轿子飞腾起来，开始长途跋涉，以每天行走三十个月路程的速度，在
高空持续不停地飞行十天，向京城降落。
    国王塔义睦率领部下，与国王凯腓的人马长期交战，损兵折将，寡不敌众，四面楚歌，
京城危在旦夕。国王走投无路，想一死了之，摆脱当前的苦难。于是他与臣僚话别几句，回
到后宫，与王后作最后的决别。
    在国破家亡的绝望关头，宫中一片混乱，呜咽、哭泣之声不绝于耳。
    詹和公主乘兴归来，却碰见如此的危难，忙示意神兵将红金轿子降落在王宫内。他和公
主走出轿来，眼前的景象令他黯然神伤。他叹息着说：“我亲爱的宝贝，你看见了吧，我父
亲目前的处境进退为难呀！”
    佘睦瑟公主目睹詹的父亲和臣僚们一败涂地的状况，二话不说，忙吩咐与她随行的神兵
出动，对敌人发起进攻，并说：“狠狠地打，把他们消灭干净！”
    詹借机向猛将革拉颓什耳语几句，嘱咐他前去生擒国王凯腓。
    神兵听令，抬着轿子，飞出城去，落在旷野，悄悄搭起帐篷。午夜，他们开始向敌人营
地发起攻击，趁其不备，偷袭成功。他们如鱼得水，杀得敌人落花流水，有的抓住八个或十
个骑象的敌人，并把他们连人带象抓上高空，然后使劲一扔，敌人坠落到地面后被砸得粉
碎；有的抡着矛锤，一矛一个地刺死敌人。猛将革拉颓什冲进国王帐中，抓起梦沉沉的国王
凯腓，飞回轿中，把他绑住，让四个神兵抬起来，飞在空中，让他眼睁睁地看着部下被屠
杀。国王凯腓从梦中醒来，见自己身陷囹圄之中，上不沾天，下不着地地悬在空中，只好暗
自流泪伤心。
    国王塔义睦在千钧一发的生死关头，见儿子詹突然归来，兴奋过度，大叫一声，一下子
昏迷过去，不省人事。
    大臣们赶忙急救，拿蔷薇水洒在他脸上，一会儿，他慢慢醒过来，把儿子紧紧搂在怀
里，父子抱头痛哭。他还不知道敌人已经受到神兵的打击。佘睦瑟缓缓走到他面前，吻他的
手，说道：“陛下，我父亲的神兵正在攻打敌人，请您上高楼观战吧。”
    国王塔义睦由詹夫妇陪同，登上宫中最高处，居高临下地俯视战斗场面。只见敌军四面
受敌，战火纷飞，神兵们个个争先恐后，英勇杀敌。他们有的抡锤子铁棒，对准象兵猛击，
敌人连人带象被打得粉身碎骨，血肉横飞；有的抓住成群的逃兵，一声大喝，逃兵们一个个
被吓破了胆，魂飞天外；有的捉住一、二十个骑兵飞上天空，用力把他们摔得粉身碎骨。经
过两天的酣战，终于全歼敌人。
    最后，国王凯腓被押进宫。国王塔义睦吩咐一个叫佘睦瓦鲁的神兵，给他披枷带锁，送
进黑牢。同时，着人向王后报喜，并命令大开城门，擂鼓向四面八方频传捷报。
    报信人来到后宫，向王后报告了喜讯。王后急忙出宫迎接詹。一见面，她就紧紧地搂住
詹不放，由于过分激动，她昏厥在地，人事不知，人们赶快拿蔷薇水洒在她脸上。过了一会
儿，王后缓缓苏醒，抱着詹，悲喜交加，失声痛哭。公主佘睦瑟走到王后面前，亲切地问候
她，于是婆媳俩紧紧拥抱，然后坐下来畅叙别情。
    詹归来大败敌军的好消息一传开，文武百官向王宫纷至沓来，他们向国王和太子表示敬
意，向他们庆功、贺喜；逃亡在外的王公大臣、散兵残将也纷纷回来；老百姓更是欢欣鼓
舞，川流不息地进宫献礼，王宫几日来门庭若市，热闹非凡。
    国王和王后重新为太子和公主佘睦瑟举行了婚礼，婚礼豪华、隆重，举国欢庆。佘睦瑟
公主打扮得天仙样美丽。洞房花烛夜，詹送给公主一百个漂亮的宫女作婢仆，以表示对妻子
的宠爱。
    过了一段时间，善良的佘睦瑟公主动了恻隐之心，亲自来到国王面前替打败了的凯腓国
王求情，全力搭救他，说：“陛下，请宽恕他吧。以后他再敢动干戈，我会派手下神兵逮住
他们，请放他回家吧。”
    “好吧，看在你的面子上，我就放了他。”
    国王塔义睦听从了佘睦瑟的劝告，吩咐佘睦瓦鲁神兵把凯腓国王从死牢中押出来，决心
释放他。
    国王凯腓缚着脚镣手铐被押到国王塔义睦面前，他赶忙跪下去吻地面，惴惴不安地听候
发落，可怎么也没想到国王却和颜悦色地命令解开他的脚镣手铐，赏他一匹跛足马，放他回
家。国王塔义睦说道：“公主佘睦瑟替你求情，是她拯救了你，现在你可以回去了。今后你
再敢作怪，会没有好果子吃的，只要她吩咐一声，神兵会马上捉你回来。”
    国王凯腓曾率全国之师，咄咄逼人地进攻卡彼勒，结果全军覆没，他本人成为阶下囚，
落得个九死一生，骑着一匹跛足马，凄惨而归。
    从此詹和佘睦瑟这对恩爱夫妻，跟国王塔义睦住在王宫中，享受荣华富贵，过着快乐、
幸福的生活。

    哈·曼丁回家之后

    哈·曼丁听了蛇女王讲罢的故事，感到惊奇、不可思议，对太子詹最后跟亲人团聚的结
局，羡慕不已，因而触景伤情，勾起了浓浓的思乡情。他坚决地恳求蛇女王说：“求你开
恩，派个助手帮助我，让我回家乡去，与家人团聚吧。”
    “唉，亲爱的哈·曼丁！你难道不明白？一旦你回家后，只要进澡堂洗澡，就会要了我
命，这是我性命攸关的大事。”
    “我向你发誓，回到家后，我终身不进澡堂，假若非洗澡不可，我也只在家中洗。”
    “你就是向我发一千一万个誓，我也不会相信你。因为你是人类，而人是最不守诺言
的。你们的始祖亚当就曾对上帝发过誓，上帝多么信任他，不仅创造了他本人，还命天神们
尊敬他、叩拜他，结果怎样？他还是违背了誓言，成为不讲信用的人。”
    哈·曼丁听了蛇女王的回答，失望极了，忍不住伤心痛哭不已。在一旁的蛇们觉得他很
可怜，都同情他而陪着他掉泪，一齐替他向蛇女王求情，说：“求主发发慈悲，随便派我们
中的谁送他回家吧，只要他发个毒誓，今后终身不进澡堂就可以了。”
    哈·曼丁当着众蛇的面，发下毒誓，保证回家乡后，终身不进澡堂洗澡。蛇女王果然改
变了主意，指派一条蛇，命令道：“你送哈·曼丁回家去。”
    “遵命。”被指派的蛇愉快地同意了，并马上带领哈·曼丁离开蛇女王，走啊走，走完
了遥遥旅程，最后从一口枯井下面钻出，把他送回地面。
    哈·曼丁返回地面，重见天日，欣喜若狂，趁天黑前匆忙回到城中，来到自己家门前，
砰砰地敲门。
    他母亲应声开门，见儿子归来，不禁大叫一声，扑在他身上，失声痛哭。他妻子听见婆
婆的哭声，赶快跑出来一看，见是丈夫回家来了，兴奋极了，忙问候、祝福他，并吻他的
手。
    他们母子、夫妻久别重逢，欢天喜地地走进屋去，刚一坐定，哈·曼丁急急忙忙向母亲
打听以前和他一起上山打柴、让他困在库藏中的那些伙伴的消息。
    他母亲告诉他说：“当天他们全部来见我，并对我说，你在山里让狼吃了。现在他们都
做买卖、当老板了，日子过得挺宽裕的。我们婆媳二人的生活，全靠他们接济，这么多年来
从不间断。”
    “妈，你明天去找他们，就说我回来了，请他们来聚一聚。”
    第二天，哈·曼丁的母亲照儿子的吩咐，挨家去请他昔日的伙伴们，对他们说：“我儿
子回来了。你们到我家去和他见见面、谈谈话吧。”
    “好吧。”他们答应着，但彼此面面相觑，一个个吓得面如土色。后来，他们每人送
哈·曼丁母亲一套绣金绸衣裳，说：“这几套衣服请带给你儿子吧！请你转告他，明天我们
一定到府上拜访他。”
    “行，就这么办吧。”哈·曼丁的母亲告别他们，回到家中，把他们赠送的衣服交给儿
子，并解释了原因。
    那几个从前的樵夫，听了哈·曼丁平安归来的消息，便坐卧不安，进退为难，无奈之
下，只好邀请几个生意场中德高望重的同行，向他们请教，商量解除困难的办法，讲明他们
与哈·曼丁过去的交往以及侵占他权利的原委，最后说：“现在我们对哈·曼丁该怎么办
呢？”
    “你们每个人应该把财产各分给他一半。”同行们开诚布公地替他们出主意，想办法。
他们都同意同行们的建议，于是每人带着自己钱财的一半，相邀着来到哈·曼丁家中，亲热
地问候他，吻他的手，把钱财递给他说：“收下吧！这是我们发的那笔横财中你应得的一
份。现在我们都来向你陪罪道歉。”
    哈·曼丁接过钱财，欣然说道：“过去的事就让它过去好了，没关系的。一切都是命中
注定了的，我们无法逃避。”
    “请吧！我们陪你散步、聊天，然后上澡堂洗澡。”
    “不用了。我发过誓，终身不上澡堂去洗澡。”
    “既是如此，那就上我们家里去玩，做我们的客人吧。”
    “好的。”哈·曼丁高兴地接受伙伴们的邀请，去他们家里作客。
    同伴们把哈·曼丁视为上宾，每人轮流着款待他，大家在一起玩乐。他们亲密无间，快
快乐乐地过了七天，才吃完一轮。后来，他凭着手头的钱，一跃而成为既有产业又有铺子的
富商，城中的生意人都来巴结他。他把他的经历和遭遇讲给他们听，大家艳羡极了，推他为
商界的首领。从此他过着衣食不愁的幸福生活。
    一天，哈·曼丁有事出门，从澡堂门前经过，澡堂老板见了他，分外亲热，赶忙上前问
候、拥抱他，说道：“请吧，请吧！进澡堂洗个澡吧！让我好好的服侍你，替你擦一擦
背。”
    “实在报歉，我发过誓约，终身不进澡堂洗澡。”他果断地回绝了老板的邀请。
    老板不高兴了，于是大发誓愿，说：“你要是不进我的澡堂洗澡，我会休掉我的三个老
婆。”
    哈·曼丁听了老板的誓愿，感到窘迫，左右为难，说道：“兄弟，你难道要让我的儿子
变成孤儿吗？难道要让我家破人亡吗？”
    澡堂老板并不理会这些，只顾俯身吻哈·曼丁的脚，说道：“请你进澡堂洗澡，实在是
出于我内心对你的敬意，如果因此发生什么事情，让我一人承担好了。”
    于是，澡堂中的几个仆役和老板一齐动手，推推搡搡，硬把哈·曼丁弄到澡堂里，替他
脱光衣裤，然后送入浴室。
    哈·曼丁靠墙而坐，刚开始洗头，只见二十个莽汉冲到他面前，恶狠狠地对他喝道：
“你这个胆大包天的坏蛋！居然敢与国王作对，起来！跟我们去见国王。”
    他们嚷叫着，把哈·曼丁看管起来，同时派人进宫去报信。
    不久，国王的一个大臣，带着六十名随从，骑马来到澡堂中见哈·曼丁。大臣问候并祝
福他，说：“非常欢迎你进宫去逛逛。”
    于是，国王的大臣盛宴款待哈·曼丁。饭毕，大臣又吩咐赏他两套华丽衣裳，每套衣服
值五千金币。然后和哈·曼丁谈话，大臣说：“年轻人，告诉你，我们的国王是波斯君王，
统辖着七洲的辽阔地域，但他不幸身患绝症，无药可治，奄奄一息。据古书记录，国王的命
掌握在你的身上，只有你能治好他的病。今天你来，真是有缘，这是上帝的恩典呢。”
    大臣说完，和心腹一起，带哈·曼丁走进国王的寝宫。
    哈·曼丁听了大臣的话，有些摸不着头脑，怀着好奇的心情随他们而行。走完七道宫门
后，才进入寝宫。只见国王躺在床上，脸上遮着面纱，呻吟不已。陪伴他左右的是成百的郡
王和上千的酋长，他们都端坐在金交椅上，身后站着全副武装的侍卫。
    哈·曼丁哪见过这么威严的场合，竟一下让国王的气势派头吓傻了。他忐忑不安地走到
龙床前，跪下去吻了地面，恭敬万分地替国王祈祷。之后，宰相走过来接待他，让他坐在国
王右边的金交椅上，摆出筵席。在坐的王公大臣、文武百官和他一起用餐。宴毕，大家洗过
手，又各就各位，这时，宰相慢慢地站起来，其他人也都肃然随他伫立。他走近哈·曼丁，
对他说：
    “只有你能为国王治病，所以我们都愿为你效劳。你要什么，我们都拿给你，即使你想
分享一半国土，我们也会同意。”
    他说完牵着哈·曼丁的手来到床前。
    哈·曼丁撩开国王的面纱，见他气息奄奄，只剩游丝般的一口气，不禁深感绝望，认为
救活国王的希望很渺茫。宰相又吻哈·曼丁的手，说道：“我们让你替国王治病，你的一切
要求我们都可以立刻满足，治好国王的病是我们找你来的最终目的。”
    “我虽然是先贤多尼尔的子嗣，可非常惭愧，先父的事业，我一点也没继承下来，因为
我不过仅读过三十天书，对医学一点也没涉及。如果我真有一技之长的话，自然乐于从命，
替国王治好病的。”
    “你别太自谦！我们知道你的医术高深，各国的大夫们都望尘莫及，所以治愈国王的
病，非你莫属。”
    “我根本不知道国王得的是什么病，也不懂开药方，让我怎么治疗呢？”
    “国王需要服用的药，全在你手里。”
    “如果我真有这样的药，我会奉献给国王的。”
    “国王需要服用的药，你最明白不过了。实话对你说吧，他所需要的药就是蛇女王。你
知道她住在什么地方，你曾见过她，跟她在一起呆过。”
    哈·曼丁听了宰相之言，方才明白个中缘由，这全是因他擅进澡堂惹下的大祸。他追悔
莫及，痛恨自己不守誓言，无奈之余，只好勉强抵赖，说：“国王需要服用的药怎么会是蛇
女王呢？我从来不认识她，听也没听过这个名称。”
    “你别抵赖！我们有证据证明你认识她，你跟她在一起住过两年呢。”
    “我真的不认识她，也从没见过她。这桩奇事我还是头次从你们嘴里知道。”
    宰相拿来一本古籍，翻开细看了一番，然后才念道：“蛇女王将同一男人相遇。此男人
在王宫中停留两年后返回地面。之后，此人若进澡堂洗澡，其肚皮的颜色必会变黑。”宰相
念完，对哈·曼丁说：“你自己看看你肚皮的颜色吧！”
    哈·曼丁拉开衣襟一看，见自己的肚皮果然呈现黑色，可他强辩道：“我的肚皮生来就
是黑色的。”
    “我早就派人在每家澡堂窥探洗澡的人，若发现肚皮变黑的，立即来向我报告。你洗澡
的时候，他们发现你的肚皮变黑，就前来报告了我。今天可让我碰见你了，这真是得来全不
费功夫。现在你唯一要做的是：告诉我们你是从什么地方回到地面来的？你只须指出那个地
方，就让你回家，我们可以捉到蛇女王。要捕捉她，我们这儿大有人在。”
    听了宰相的这番话，在场的王侯将相一哄而起，威胁哈·曼丁，逼他指出蛇女王的住
处。哈·曼丁百般懊悔不该进澡堂，自怨自艾。他仍然辩解道：“我从没见过那样的事，从
没听过那样的事。”
    宰相眼看软的不行，便决心来硬的，对他酷刑拷打。他们脱掉哈·曼丁的衣服，重重地
鞭笞他，他被打得死去活来，差点被打断气。拷打得差不多了，宰相才又对他说：“我们证
据在手，证明你知道蛇女王的住处，你为什么要否认呢？快告诉我们你回到地面的那个地点
吧，我派人去捉她，决不会连累你的。”
    接着，宰相装出善良的模样，扶起他，又赏他一套价值极贵的衣服。
    哈·曼丁禁不住宰相的软硬兼施，不得不投降，无奈地说道：“好吧，我把那个地方指
给你们看。”
    宰相兴奋极了，立刻吩咐备马，带臣僚们随哈·曼丁出发。哈·曼丁骑马在前面带路，
一路奔波，来到山脚下，他跳下了马。哈·曼丁长吁短叹、抽抽咽咽地带他们进入山洞，来
到库藏旁。
    他说：“我就是从这里回到地面的。”
    宰相席地坐下，焚香点火，然后喃喃不绝地念起咒语来。他不仅是个精通风水的阴阳先
生，而且还是个老谋深算的魔法师。他每念一道咒符，便添一些香。当他念完三道咒府后，
才得意洋洋地大声吼道：
    “蛇女王！快出来吧。”
    随着宰相的吼声，库藏侧面的一道大门自动开启，接着传来霹雳似的声响。
    这山崩地裂的响声，震昏了一大群人，还有的人当场吓死。不久，从大门里走出一条象
一般大的巨蛇，眼和嘴里喷出许多火团，它的背上驮着一个镶满珠宝玉石的赤金盘，盘中坐
着的正是人面蛇身、金光四射的蛇女王。
    她摇头左顾右盼，犀利的目光一下子盯在哈·曼丁身上，她潸然泪下地凄然叹道：
“哈·曼丁哟！你这不守誓言的人，你害得我好苦啊！你不是发誓终身不进澡堂吗？你的良
心到哪儿去了？唉，算了，算了，怪你也没用，反正这是前生注定的事情。看来上帝安排我
非死在你手里不可，显然是要用我的命去换国王的健康呀。”
    哈·曼丁听了蛇女王的责怪，哑口无言，惭愧得掩面痛哭。
    狡诈的宰相听了蛇女王的话，想伸手去捉她。蛇女王义正辞严地喝道：“住手，你这讨
厌的家伙！你敢动手，我吹口气，就会让你化成灰烬。”接着她回头呼唤哈·曼丁，说道：
“你来吧，把我放在你们带来的那个盘子里，然后顶着我走吧。反正命中注定我要死在你手
上，我无法逃避。”
    哈·曼丁按照蛇女王的指示，把她举起来，放在盘中，顶在头上，然后下山。
    在回城的路上，蛇女王悄悄地跟哈·曼丁说话，她说：
    “哈·曼丁，你虽然违背誓言，干了这种不道德的坏事，因为这是命运的安排，我不能
全怪你。我要忠告你几句话。你听我说吧！”
    “蛇女王啊！有什么话请讲。我对不起你，无论你吩咐什么，我都会照办的。”
    “你把我带回相府，宰相会让你杀我，把我剁成三截，你可千万别照办，推说你不会杀
蛇，让他亲自动手杀我吧。等他把我剁成三截后，会听到国王召他进宫的命令。临行前，他
会把我装在一口铜锅里，把锅放在炉子上，然后，他会对你说：‘哈·曼丁，你来煮蛇吧！
记着：水开之后，你用勺子把汤上的沫子舀出来，装在我给你的瓶子里，冷后你可喝掉它，
不骗你，喝完后它可使你百病自除。然后，你又煮，等汤里起了第二次浮沫后，你再把它们
舀进另一个瓶子里，千万别动，等我回来喝，我喝了也会治好我身上的各种疾病。’
    他动手前一定会给你两个瓶，你照他说的办。等水第一次开时，你把汤中的浮沫舀起
来，装在第一个瓶子里，不过，你千万别听宰相的话喝掉它；你要做的是继续煮，等第二次
汤中漂起泡沫时，你把它舀进第二个瓶子里，冷却后，你喝掉第二次汤中的泡沫。你懂吗？
这第二个瓶的泡沫你喝下后，会灵魂开窍，一下子成为无师自通的学术泰斗！
    宰相回来向你索要第二瓶泡沫喝时，你只管把第一个瓶子里的东西给他喝，你会看清楚
的，他决不会有好结果。
    最后，你把煮熟的蛇肉放入一个铜盘，送进宫给国王吧。你先拿块肉让国王吃，然后用
纱巾盖住他的脸，等他睡到中午，你再给他喝一杯酒。哈·曼丁，请照我的吩咐去做，千万
别粗心大意，这样你会治好国王的病，得到善报的。”
    哈·曼丁边走边听蛇女王的叮嘱，一直到城里，来到相府门前。
    宰相吩咐哈·曼丁：“随我来吧！”
    他俩进入府中，其余的人马各自散去。
    哈·曼丁小心翼翼地把顶在头上的蛇女王放下，舒了一口长气，宰相又立即吩咐他：
“替我宰掉蛇女王！”
    “我从来没杀过蛇，我不会杀。如果你一定要杀她，你自己杀吧。”
    宰相毫不犹豫地把蛇女王从盘中拿出来，一刀结果了她的性命。哈·曼丁不忍看宰相的
暴行，禁不住伤心流泪。宰相却没事似的笑了起来，骂道：“你这个胆小鬼！杀一条蛇，有
什么好哭的？”他哈哈大笑着把蛇女王剁为三截，盛放在一口铜锅里，刚放在炉上，准备点
火时，国王的钦差大臣突然赶到，对他说：
    “国王召你马上进宫听命。”
    “遵命！”宰相慌忙站起来，拿出两个玻璃瓶递给哈·曼丁，吩咐道：“你来煮蛇肉
吧！水煮开后，汤中漂起沫子时，把它舀出来，装在这两个玻璃瓶中的一个里，冷却后，你
喝掉它，你身上百病皆除。然后，你继续再煮，第二次汤中漂起浮沫时，又把它舀出来，装
在第二个玻璃瓶中，别动！等我回来喝。因为我腰痛，喝下它，兴许会治好。”
    宰相说完，跟钦差大臣进宫去了。
    哈·曼丁依言生火煮蛇肉，仔细等到水开后汤中漂起浮沫，便舀出来，分装在两个瓶子
里。后来，蛇肉也煮熟了，他把它装在盘子里，吹灭了火，静等宰相回来。
    不久，宰相急急忙忙赶回家中，劈头便问：“你怎么做的呀？”
    “照你吩咐做的。”
    “第一个玻璃瓶中的浮沫呢？你是怎么处理的？”
    “我全部喝了。”
    “我看不出你的身体有变化呀？”
    “唉！相爷，我全身上下火烧火燎地，热得不行了。”
    “快把第二瓶浮沫给我。也许它能治好我的腰疼！”狡诈的宰相遮掩着他的歹意。他把
第一瓶浮沫当第二瓶浮沫毫不犹豫地全部倒进嘴里，一口咽下肚去。但是，他刚喝完，瓶子
就落到地上，他的身体逐渐肿胀起来，站立不稳，踉踉跄跄地倒地身亡。他的下场，正是恶
人的结局。宰相害人终害己，他的下场正如古人所言：搬起石头砸自己的脚。
    哈·曼丁被眼前的情景惊呆了，不敢喝第二瓶浮沫，怕中毒。后来他想起蛇女王的嘱
咐，心想道：“如果第二瓶浮沫有毒，宰相是不会让我留给他喝的。”于是喃喃自语道：
“上帝保佑！我决心喝了它。”
    哈·曼丁果断、勇敢地喝完了第二个瓶中的浮沫，奇迹出现了：上帝使他心中涌出无限
的智慧，替他揭开增长知识的慧眼，他茅塞顿开，心情舒畅，感到快乐至极。
    他把蛇肉盛在铜盘中，端着走出相府。
    途中，他抬头望天，一眼便看穿了七层天，苍穹中的一切尽览无余；银河宇宙系统的复
杂天象，诸如天体运行、行星和恒星等错综复杂的现象，罗列在他眼前。他由此受到启迪，
马上成为精通几何、占星、天文、数学的大学者，从而对蚀月蚀和宇宙变化的各种原理，都
了若指掌；继而他低头看地，地面上的植物、埋在地下的矿藏，都映入他的眼帘，他由此受
到启迪，一下变为精通医术、炼丹、点金等法术的大师，从而具有了点铁成金、点石成银的
魔力。他踌躇满志来到王宫中，在国王面前跪下去吻了地面，然后不紧不慢地向他报告，
说：
    “宰相不幸丧命，愿陛下不要悲伤，并祝陛下万岁万万岁！”
    国王惊闻宰相去世的消息，非常悲伤，忍不住伤心痛哭。陪侍左右的王侯将相，也因宰
相之死而悲哀哭泣。国王追问宰相猝死的原因，说道：“宰相刚才还好好的在我身边，他返
回相府去，看看蛇肉煮熟没有，好给我取来吃，怎么突然就死子？这是为什么？他究竟碰到
什么大祸了？”
    哈·曼丁把宰相回家喝了浮沫，身体浮肿、肚子肿胀而死的情况，原原本本叙述了一
遍。国王听了，忧心忡忡，叹道：“宰相死了，我该怎么办呢？”
    “陛下不必着急，”哈·曼丁说，“我可以替你治病，包管你三天后复元。”
    国王情绪好转，欣然说道：“只要能治好我身上的病，就是花几年工夫，我也不会在
乎。”
    哈·曼丁立即行动，把盛蛇肉的盘子放在国王面前，先拿一截蛇肉喂他，然后让他躺下
睡觉，并拿一块纱巾盖在他脸上，这才坐在床前，专心等候。国王一觉从早上睡到中午，蛇
肉已经在他肚子里消化了，哈·曼丁便叫醒他，给他一杯酒喝，然后又让他睡去。
    第二天清晨，国王醒来后，哈·曼丁又给他吃了一截蛇肉，让他再睡觉，继而又给他酒
喝。
    如此，接连三天之内，国王吃完三截蛇肉，结果药显奇效，他的皮肤逐渐干瘪下去，遍
体的结痂全都脱落，浑身大汗。此时，他的疾病已经痊愈，健康复元了。哈·曼丁暗自欢
喜，说道：
    “陛下必须上澡棠去洗澡。”
    于是他陪国王上澡堂去，痛痛快快地洗了一个澡。
    国王回到宫中，精神焕发，神气十足，身体结实精壮如铁塔一般，不仅病体康复，元气
也完全恢复了。他高兴地穿戴起华服美饰的衣冠，坐在宝座上，让哈·曼丁坐在身旁，一起
进餐。
    为了庆贺国王沉疴全除，举国上下，欢腾一片。朝中的文武百官济济一堂，朝拜、祝
愿，热闹极了。礼仪结束后，国王对众臣宣布：“亲爱的大臣们，这位就是妙手回春，替我
根治疾病的哈·曼丁！我任命他为宰相。今后你们一定要听命于他，拥戴他，就等于拥戴我
本人，不可违抗他的命令。”
    “遵命。”群臣起立，同声答应着国王的话，他们涌到哈·曼丁面前，亲切地吻他的
手，问候他，祝贺他荣升宰相。
    国王赐给哈·曼丁一套缀满名贵珠宝的华裳，缀在衣服上的每颗宝石，至少也值五千金
币。还赏他三百名男仆、三百名美丽的女仆、三百名埃塞俄比亚姑娘、五百匹驮着财帛的骡
子和无数和家畜，不胜枚举。此外国王还让文臣武将、绅士和老百姓给他纳贡。
    哈·曼丁在群臣的簇拥下，骑马来到国王送给他的官邸中。他正坐在中堂，一一接受群
僚的祝贺。文武百官纷纷前来晋见、献礼，他们都谦卑地恭维他，吻他的手，讲一些吉言。
哈·曼丁的母亲和好友们听见他升官发财的消息后，赶忙前来祝福他，对他因祸得福的好命
运艳羡不已；同样，过去那些和他一起砍过柴又改行经商的樵夫们，也接踵而至，为他贺
喜。不久，他又带领部下，去抄了前任宰相的家，将他的财产收归己有。
    哈·曼丁前半生受尽磨难，可上帝有眼，终于让他摆脱愚昧，一跃而成为精通医理、天
文、几何、占星、炼丹、点金、招魂等学术的大师，加之位高爵显，因而天下闻名。
    一天，他跟母亲闲谈，问道：“妈呀，我父亲活着的时候，是一代宗师。请告诉我，他
老人家死后，遗留了什么典籍、什物没有？”
    他母亲听了儿子的询问，起身拿出一个匣子，递给他，说道：“你父亲的典籍，总共只
遗留下装在这个匣子中的五页残卷。你拿去仔细看吧！”
    哈·曼丁打开匣子，取出里面的残书，读了一遍又一遍，感觉意犹未尽，又追问道：
“妈，这五页书只不过是一本书籍的某部分，其余的哪儿去了？”
    “你父亲在世的时候，曾带着全部藏书外出旅行讲学。不料，船在航行中遇险，船沉
了，他的书也掉入海底。上帝保佑，你父亲他幸免于难，身边仅有五页书未散失。他带着这
五页书回到家时，我已怀有身孕。他对我说：‘亲爱的，这五页书，你好好珍藏起来。如果
将来你生下的是个儿子，等他长大后问起我的遗产时，你就把这五页书拿出来交给他，告诉
他，他父亲的全部遗产就是这残存的几页书，除此之外，一无所有。’”
    哈·曼丁从母亲那里，了解了他父亲的身世。他感慨万千，如获至宝地从母亲手中接过
五页残书，作为传家之宝。他时常感伤父亲的一生，时时研读父亲遗下的残书，从中领悟学
术和知识的真谛。哈·曼丁埋头苦读，终于成为当代的学术大师。他官高爵显，为人正派，
过着悠闲、幸福的生活，直到晚年逝去。


 一千零一夜故事集
乌木马的故事
    据说古代有个执掌大权的国王，膝下有一子三女。太子生得标致英俊，公主们如花似
玉，又美丽又可爱。一天，这位国王正坐在王位上临朝，传报有三个哲人求见。他们一人拿
着个金乌鸦，一人拿着一只铜喇叭，最后一人却双手捧着一匹乌木马。国王见了，奇怪地问
道：
    “你们都拿了些什么呀？它们有什么用处呢？”
    第一位哲人向前回道：“回陛下！这是一只金乌鸦。无论白天黑夜，每过一个钟头，它
会振翅长鸣一次，报告时间。”
    第二位哲人向前回道：“陛下！如果把这支铜喇叭放在城门上，它可以充当卫兵。一旦
敌人兵临城下，它能发出警报，使敌人难以逃跑。”
    最后，乌木马的主人向前说：“陛下，这是匹乌木马，它能驮它的主人飞向远方。”
    国王听了哲人们的叙述，说道：”既然这样，让我试验一下，果然那样神奇的话，我会
赏赐你们的。“国王先试验金乌鸦，它的作用果然如它主人所说的；接着试铜喇叭，它的作
用也和主人所说的一样。国王非常满意，便对金乌鸦和铜喇叭的主人说：
    “你们希望得到什么赏赐呢？说吧！”
    “陛下能把公主许给我们为妻吗？”
    国王应允了他们的要求，把两个公主分别许给两个哲人。这时，乌木马的主人跪下，吻
了地面，说道：
    “恳求陛下让我得到同样的赏赐吧。”
    “我们来试试你的马儿吧。”
    当时太子站在一旁，自告奋勇，对国王说：“父王，让我来骑这匹马儿，亲自试验一
回，然后把它的用途报告父王吧。”
    “儿啊，你愿意的话，就去吧。”
    于是太子一跃骑上乌木马，摇动双脚，马儿却一动不动。他嚷道：“哲人！你夸口说马
儿能驮着人飞，可是它怎么不动呀？”
    这时，哲人走了过去，指着马身上一颗突出的钉子，说道：“捏着它吧。”
    太子伸手一捏钉子，马儿便震动起来，接着驮起他向上飞腾，升到高空，一直到看不见
地面。他这才惊慌起来，懊悔不该轻举妄动，随便试验。他自言自语地说道：“这哲人要想
害我啊！看来，只望万能的安拉拯救了。”
    他仔细观察马身，看来看去，终于发现马的两肩下各有一颗突出的按纽。他暗想：“看
来，只有这两个突出的按钮会是机关。”于是伸手捏住右面的按钮，只见马儿飞得更高更
快，太子便立刻撒手，接着试验左面的按钮，他一捏住它，马儿飞行的速度逐渐减慢，徐徐
向下降落。
    经过这场试验，太子知道了马儿飞行的方法，欣喜若狂，衷心感谢安拉的保佑。
    由于刚开始马儿飞得太猛，飞了很远路程，必须经过很长时间才能降落到地面，因此他
趁马儿下降时，拨动马头，自由地驾驶着，时而向上，时而下落。飞了一阵，最后他驶近地
面，注目一看，到了一处从来不曾来过的地方。只见绿草如茵，树林茂密，河水清澈，一座
巍峨美丽的城市在宽阔的平原中出现。
    他望着这个城市，叹道：“哟！美丽的城市。要是我能知道这是什么地方就好了！”
    这时，已是傍晚时分。
    他骑着马儿，在暮色中沿城兜圈子，观赏风光，暗想：“我暂且去城里过一夜，等明天
一早驾马飞回家，把我的经历禀告父王吧。”于是他开始寻找一处安全、僻静的地方，以便
栖息。他发现城中央有一座高耸入云的宫殿，围着高大、宽阔的围墙，十分牢固、庄严。
    “这地方好极了！”他赞叹着，扭动按纽，马儿便慢慢落在那座宫殿的屋顶。
    太子跳下马来，仔细打量马儿，不由叹道：“向安拉起誓，制造这匹马的人真聪明能干
呀！若是安拉保佑，让我平安回家，和父王母后见面后，我一定要好好对待那位哲人，加倍
赏赐他。”
    太子待在屋顶上，又饥又饿，他从骑马离家之后就一直没有吃喝。他忍了又忍，耐心等
待，直到人们睡了，这才撇下马儿，寻找食物。
    他进入宫殿中，找到楼梯，走了下去。
    庭院中镶着云石，眼前是坚固的建筑和富丽的陈设，他感到惊羡，宫殿里既无人迹，也
没有声响，这更使他彷徨迷离。他东张西望，不知该到哪儿找饮食，于是自言自语：“算了
吧，我还是上屋顶去和马儿过一夜，明早赶快驾马回家吧。”这一刹那，他却发现一线隐约
的火光正向他移来。他仔细打量，原来是一个月儿般美丽的佳人，被一群婢女簇拥而来。
    这位美丽的女郎是位公主，是国王的掌上明珠。国王十分宠爱她，特意给她建了这座行
宫，供她消遣解闷。公主每当疲倦或烦闷的时候，便率领婢仆到这儿住上一两天，借以解
闷。那天晚上，她正好带着宫娥彩女们来宫中消遣，一个男仆持剑保护着她。
    到了宫中，众宫女一齐动手，点燃香炉，与公主一起游戏玩耍。她们又笑又闹，玩得十
分快乐。这时，太子冲过去一拳打倒那个男仆，夺过宝剑，然后猛追那些宫娥彩女，把她们
赶得到处逃窜。只有公主神色不乱，挺身说道：
    “也许你是昨天向我求婚而被父王拒绝的那位太子吧。父王说你相貌奇丑。向安拉起
誓，父王说的不是真的呀！”
    原来那位求婚者是印度国的太子，他相貌奇丑，因而遭到国王拒绝。当事情突然发生
时，公主马上就猜他是那位求婚遭到拒绝的印度太子。这时候，一个宫女在旁边说道：
    “公主，这不是向你求婚的，那人很丑，而这人却很标致。那个求婚者，只配做他的仆
人。你看，这位青年俊得很，可不像平常人呀！”
    宫女说罢，唤醒被打昏的仆人。仆人苏醒过来，惊惶失措，纵身跳起来，赶快寻找宝
剑。宫女对他说：“你在忙什么？那个打倒你，抢走你宝剑的人，正和公主坐在一起谈话
呢。”
    这个仆人奉国王之命，负责保护公主。此时，一听宫女的话，赶紧跑进大厅，看见公主
和太子果然正在一起谈话。他走过去打量太子，问道：
    “我的主人，你是人还是神？”
    “你这个该死的家伙！胆敢把我，波斯国的太子看作鬼神？我揍死你！”他拿起宝剑
说：“我是附马。国王已经把公主许配给我了。”
    “我的主人呀！听你说，你既然是人类，贵为太子，那与我们公主匹配可是再合适不过
了。”
    仆人慌慌忙忙离开行宫。他撕破衣服，抓一把土撒在头上，哭哭啼啼大喊大叫地跑去见
国王。国王听了哭喊声，问道：
    “什么事情？吓我一跳，快说吧。”
    “陛下，快去救公主！她被一个装扮成人，冒充太子的魔鬼掳住了！”
    听完报告，国王十分震惊，决定杀死那个魔鬼。
    他喝道：“奴才！叫你保护公主，你怎么让魔鬼缠扰上公主了？”于是他一路奔到行
宫，只见宫娥彩女们整齐地站成一排，便向她们问道：“公主呢？她怎么样了？”
    “启禀陛下。我们陪公主一起到宫里来，不知怎么的，那个青年突然跳出来袭击我们。
他手里握着明晃晃的宝剑，人倒生得非常标致。我们询问他，但他造谣说陛下已经把公主许
给他了。除了这些外，我们不知道这人到底是人还是神？他模样斯文，很有礼貌，也没有什
么不规矩的行为。”
    听了宫女的话，国王心中的怒火平息了一些。他见太子和公主坐在一起谈得很亲密，仔
细一看，这人果然生得漂亮可爱。突然间，他又一次抑不住忿恨，为保护公主，他不顾一
切，抽出宝剑，冲进大厅准备刺死太子。太子一见，忙问公主：
    “这是你父亲吗？”
    “不错，正是父王。”
    太子突然跃身起来，紧握宝剑，大吼一声，威胁着说要用宝剑刺死国王。国王见对方来
势凶猛，知道这青年强壮有力，自己不是对手，只好忍气吞声，把宝剑插回鞘中。
    他问：“年轻人，你是人还是神？”
    “你呀！要不是看在你和公主的面子上，我非让你流血不可。我是波斯国的王子，你怎
么敢说我是鬼是神？我父亲波斯国王兵精国强，权力无边，他随时可以率领大军消灭你的王
国。”
    听了太子的话，国王惊惶之余，不免纳闷，说道：“你既是王子，为什么却径直闯进我
的宫里来？又为什么造谣说把公主许配给你了呢？你要知道，许多王孙公子来向公主求婚，
都被我杀掉了。你不怕死在我手里吗？我只要一声令下，仆从们立刻会冲进来杀死你，没谁
能够救你呢。”
    “你的见识可太浅薄了，令我感到不可理解。你是想把女儿嫁给一个比我更好的女婿
吗？请问你，你心目中是否有比我更健壮勇敢、富贵慷慨、有权有势的人选呢？”
    “不。向安拉起誓，你确实是令人羡慕的。不过你要娶亲，应该三媒六证前来正式求婚
呀，我完全可以把女儿许配给你为妻的；若是无名无义，就想娶走我的女儿，那可就是侮辱
我，败坏我的名声了。”
    “你说的对，很有道理。不过按你刚才夸口的那样，要是命令你的仆从和军队前来杀
我，这就是你的耻辱了，同时你就会失去国人对你的信赖。我有一个建议，希望得到你的同
意。”
    “什么建议？你说吧！”
    “我们来比武决斗。谁赢了，谁的意见就是真理。你可以今夜回去召集兵马，明天再和
我比武决战。你可以出动多少兵马？告诉我吧！”
    “四万。不算仆从，单是正规军。”
    “好吧，明天开出你的人马。告诉他们，我是来向公主求婚的。我为公主而和他们决
战。要是我被杀死，则万事皆休，你的秘密也就不会泄露；要是我胜利了，我就要娶公主
了。”
    太子带着夸张、侗吓的口气夸夸其谈。国王听了他这番话，觉得还是有道理，赞同了他
的意见。于是通知宰相，叫他立刻集合全体官兵，武装待命，准备和太子比武。
    国王和太子对坐谈心。国王对太子的谈话十分钦佩。两个人谈得上劲，不知不觉已是黎
明。国王起身回宫，吩咐兵马整队出发，准备和太子比武。同时他为太子选了一匹骏马，配
上最好的鞍辔，供太子在比武时骑用。太子推辞了，说道：
    “陛下，我暂且不骑马，请允许我先到军中，看看他们的阵容吧。”
    “随你便好了。”
    太子来到阵前，看过军队的阵容。
    这时，国王当众宣布：“三军听着，现在有个青年王子来向公主求婚。他夸口说，他单
枪匹马可以打败我们的军队，即使我们有十万之众，在他看来也微不足道。他口出狂言，那
么我命令：在比武中，你们必须全力对付他，把他挑在你们的刀尖上。”接着国王回头对太
子说：“我的孩子，该开始了。如何比法，你自己去选择吧。”
    “陛下，这不公平。他们身骑战马，我却步行，这怎么能比武呢？”
    “我给了你一匹战马，你却不接受。好吧，你喜欢骑哪匹，由你选择好了。”
    “你的马没有一匹我看得上，我还是骑我自己带来的那匹马吧。”
    “你的马在哪儿？”
    “在你行宫里。”
    “在我行宫里的什么地方？”
    “在行宫的屋顶上。”
    “在屋顶上？你输定了。该死的家伙哟！马怎么能上屋顶呢？你太虚伪了。”
    国王惊奇地回头吩咐侍从道：“你们进宫去，瞧瞧屋顶上有什么东西。有马匹的话，赶
快给我带下来。”
    人们对国王此话惊奇不已，面面相觑，议论道：“马儿怎么能上那么高的楼梯？真是奇
谈怪论！”
    侍从们遵照国王的命令上了行宫的屋顶，果然发现一匹骏马站在上面，非常雄壮可爱。
他们一看，居然是用象牙和乌木制造的，大家哈哈大笑，说道：“那个小伙子所说的，原来
就是这匹战马呀。他疯了！等着看吧，一旦弄明白，看他有什么办法。”于是众侍卫抬起马
儿，小心翼翼地把它一直搬到城外，规规矩矩地放在国王面前。人们好奇地涌过来围着观
看。马儿既雄壮又新奇，一般人赞叹之余，又觉好笑，国王本人也惊讶而赞叹。他问道：
    “孩子，这就是你用来比武的马儿吗？”
    “不错，陛下。它的作用你马上可以看到。”
    “那你就骑上它吧。”
    “请先让你的士兵们离开，否则我是不会上马的。”
    国王命令士兵离开一箭之地，太子这才说道：“陛下，现在要骑我的马儿了。我准备袭
击你的兵马，他们会胆颤心惊，抱头鼠窜而逃的。”
    “好吧，你尽管放手比武吧。可别留情，我的人马是不会手下留情的。”
    太子从从容容一跃跨上乌木马，勒转马头，准备冲锋陷阵。国王的兵马也严阵以待，准
备迎战。官兵们议论纷纷，有人说：“这小子一进阵地，咱们拿枪挑起他来。”有的说：
“造孽哪！这么标致漂亮的青年，转眼就要死了。”有人说：“向安拉起誓，咱们不努力奋
战，是打不败他的。如果他不是英勇过人的话，就不会夸下海口了。”
    太子骑在马上，正襟危坐，在万目的注视下，开动按钮，马儿开始震动。一会儿，马儿
腹中充满空气，便向上升腾，飞入云霄。国王看见太子骑着马儿飞到高空，又惊又怒，大声
叫道：
    “捉住他，该死的家伙！别让他跑掉，快抓住他。”
    宰相和朝臣们也感到莫名其妙。他们安慰国王，说道：“陛下，世间谁追得上飞鸟呢？
此人显然是个大魔术家。多亏安拉保佑，陛下平安无恙，那个小子没危害到什么。”
    国王只好闷闷不乐地转回宫去。他对公主讲了比武场上的见闻。公主一听，心情十分悲
伤，为太子离开而染上重病，卧床不起，医药无效。国王忧心如焚，把女儿搂在怀中，吻着
她，说道：“儿啊！安拉保佑我们不受那个魔术家的危害，让我们赞美感谢他吧！”她却听
而不闻，终日长吁短叹、痛哭流涕，暗自道：“向安拉起誓！不能和他聚首的话，我从此绝
不吃喝。”
    公主茶饭不思，国王感到万分焦虑，他温存地劝慰她，然而他的劝慰，更增加了公主的
相思之情。
    太子驾马升空，摆脱了危险，可是他对公主却念念不忘。他曾向国王问起过公主和国王
的姓名，知道他是萨乃奥国王，于是他安下心来，加速飞行，一直飞回波斯。
    到了京城，他在空中环绕了几圈，降落在王宫，随即下马跑进内宫，谒见国王。这时，
国王正因他的离去而忧愁。
    见到太子，国王立刻起身，欣喜若狂，热切地拥抱他。之后，太子向国王打听制造乌木
马的那个哲人的下落。国王说道：“儿啊，那个坏家伙，愿他一辈子吃苦倒霉，他使咱们父
子离散，我因此监禁了他。”
    太子替哲人说情，要求恢复他的自由。最后国王释放了他，重加赏赐，当上宾款待他，
可是国王始终不肯履行把公主许配给他的诺言。太子对此不满，但由于他畏惧父王的威严，
敢怒而不敢言。国王吩咐说：“儿啊，经过这次危险，以后你别再骑那匹马儿了。你不明白
马的奥秘，迟早是要吃苦头的。”
    太子把在萨乃奥和公主邂逅相遇的事全对父亲说了。国王说道：“如果那位国王要杀
你，你早就死了，这不过是你死期未到罢了。”
    太子非常想念公主，无法抑制自己的欲望。一天，他又偷偷来到屋顶，跨上乌木马，开
动升腾的按纽，向萨乃奥飞腾而去，寻找公主。
    第二天清晨，国王不见了太子，十分惊慌，立刻上屋顶去寻找。乌木马果然也不见了。
他知道太子骑马飞走了，悲愁之余，后悔当初没把马儿藏起来。他自言自语：“向安拉起
誓，待他这次回来，我非把马儿藏起来不可，免得我为他担心。”他垂头丧气，长吁短叹。
    太子驾着马在空中，一直飞到萨乃奥，降落在第一次降落的地方。他跳下马儿，蹑手蹑
脚地走进公主游戏的大厅，四面一看，却不见一个人影。公主和宫娥彩女们都不在。太子大
失所望，于是他又摸索着，在宫中转来转去，最后终于找到公主的卧室，见她卧病不起，床
前有宫娥彩女侍候。激动之下，他不顾一切闯了进去，大声问候她们。
    公主听见了的声音，一下坐了起来，又惊又喜，只听太子喊道：“哟！公主，你可让我
想苦了。”
    “不，你才真让我想苦了呢。”
    “公主，你父王那样对待我，我真够苦闷呀！说真的，要不是为了你，我会杀死他的，
以此警示后人。不过为了你，我尊敬他。”
    “你为什么扔下我而去？没有你，我度日如年呀！”
    “你愿意听我解释吗？”
    “尽管说吧。你无论吩咐什么，我都依从你，绝不违背你。”
    “那么你愿意随我到我的家乡去吗？”
    “好的，我听你吩咐。”
    太子听了公主的答复，喜笑颜开，欢喜若狂，一个劲地握她的手，信誓旦旦。随即带她
走上屋顶，跨上乌木马。他让她骑在自己前面，然后开动按纽，双双飞上天空。宫娥们见
状，惊惶失措地跑进王宫报告国王。国王和王后赶忙跑出宫门，抬头观看。只见太子和公主
骑着乌木马在高空飞行，感到十分惶恐，向天空大声哀求道：
    “王子啊！看在安拉的份上，你可怜可怜我们吧！请留下我们的女儿吧。”
    太子带着公主逃跑，旅途中，他怕公主懊悔，不愿离开父母，便问道：“你不愿离开父
母，要我送你回家吗？”
    “我的主人。向安拉起誓，我只愿意跟着你，永远和你在一起。”
    太子听了公主果断的回答，感到快慰。于是他减低飞行速度，缓慢地前进。他们在一处
绿草如茵的草地落下休息、吃饭。太子对公主关怀备至。为避免发生意外，他用带子将公主
绑住，然后轻松愉快地继续飞行。
    回到京城，太子满心欢喜。他故意在公主面前显示威风，叫她知道他父亲比她父亲更权
威、更富足，因此他驾马直接降落在城外国王消遣用的御花园中。他把公主让进屋去，说
道：
    “你暂且在这儿休息，我先进城去谒见父王，给你预备宫室，然后差人前来接你。”
    公主非常欢喜，说道：“好的，按你的意思办吧。”
    太子想让她在威严的仪式中入城。他匆匆入宫，谒见父王。国王一见太子，喜出望外，
立刻起身迎接。太子说道：“父王，我把我说过的那位公主带来了，她正在城外御花园。现
在我来，是想请你准备好仪式，前进迎接她，让她看看父王的军威。”
    “好极了，我们这就准备迎接她。”国王立刻命令老百姓打扫城廓，吩咐大臣和官兵全
都装束得甲胄鲜明，预备迎接公主。太子则用金玉等装饰品，以及各种各样的绫罗绸缎，布
置好宫殿，预备给公主居住；他还选择了印度、希腊、埃塞俄比亚等国籍的姑娘充作宫娥彩
女。一切铺派齐全，他才匆匆出城，到御花园迎接公主。
    到了御花园中，他走进公主暂息的屋子，一看，公主却不见踪影，乌木马也不翼而飞。
他大吃一惊，焦急之下，他气得打自己的面颊，撕身上的衣服，昏头昏脑地在园中打转。过
了好一阵，他的神志逐渐清醒，想道：“她不知道马儿的秘密呀！也许是那个造马的哲人无
意间看见了她，为了报复，把她和马儿一起带走了吧。”
    他找到园丁，打听道：“有谁进花园来没有？”
    “没别的人，”园丁回答，“只是那个哲人来园中采集了标本。”
    他听了园丁的话，证实了自己的猜想。
    说来也巧，当公主在园中休息时，那个制造乌木马的哲人正好来御花园采集标本。他闻
到公主身上散发出来的芬芳香味，循着香味找去，发现了那匹乌木马。他一直为马儿被驾走
感到痛苦绝望。此时，他走过去，仔细检查，发现机件完整，没有损坏。他正打算骑马逃
走，但又犹疑起来，想道：“我非看看太子带来的东西不可。”
    于是他撇下马儿，闯到屋里，看见一个光彩夺目的美丽女郎坐在里面。他一见便知她不
是普通人，也许是太子带来在这儿小住，准备接进城的。于是他灵机一动，走到公主面前，
跪下去吻了地面。
    公主见他生相奇丑，便问道：“你是谁？”
    “我是太子派来的，奉命迎接你，带你到另一座美丽的御花园中去。”
    “太子呢？他在哪儿？”
    “他在国王御前，马上就会来迎接你。”
    “哟！难道太子没有别的差人可使吗？”
    哲人哈哈大笑，说道：“公主，别以为我丑陋。你若以貌取人，那可大错特错了。你若
像太子那样了解我，你一定会称赞我的。他可是专门派我前来接你的。这里边别具用意，尽
管他宫里婢仆、侍从成千上万，但他只会派我的。”
    他打动了公主，使她信以为真。她立刻起身，伸手给他，问道：“老伯，我们怎么
去？”
    “哦！我们当然还是骑刚才带你来的那匹乌木马。还有什么比它好的呢？”
    “我不会驾驶它！”
    哲人暗中一笑，知道计谋已奏效，说道：“来吧！我来帮你驾驶。”于是跨上乌木马，
让公主坐在后面，用带子紧紧地绑起来，伸手一开升腾的按钮，马儿震动着升上天空。
    公主被蒙在鼓里，直至飞到高空，看不见大地时，她才开口问道：“喂！太子呢？他到
底在哪儿呢？”
    “太子卑鄙下流，愿安拉丑化他。”哲人突然狠狠地咒骂起来。
    “你这个该死的奴才！你敢咒主子吗？”
    “哈哈！你知道我是谁吗？”
    “除了你对我所说的那些话外，关于你的事情，我一无所知。”
    “刚才我是骗你的。这匹马是我亲手制造的，太子把它抢走了。为了这匹马儿，我受尽
欺哄、侮辱，悔恨不已，现在我总算把它夺回来了，还把你也弄到手，我要以此报复，也让
他尝尝被人欺哄的烧心滋味。从今以后，他休想再得到这匹马。你就安心享受吧！我会加倍
爱护你，我当然会待你好的。”
    “天哪，我抛开父母，又和爱人失散了！”公主悲哀之下，痛哭流涕。
    哲人驱动乌木马，一直飞到希腊境内，在一处树木翠绿、河渠交错的平原降落。
    这地方距城市不远，恰巧那天希腊国王率领人马围猎到这儿。看见哲人、公主和乌木
马，他派随从逮捕了他们。哲人和公主被一起押到国王面前。国王见哲人相貌奇丑难看，而
公主却又异常美丽，因而问道：“姑娘，你和这个老头子是什么关系？”
    “她是我的妻子！”哲人抢着回答。
    公主赶紧摇头否认，说道：“不，陛下，向安拉起誓，他不是我的丈夫。我根本不认识
他，是他把我骗到这儿来的。”
    听了公主的话，国王下令拷打哲人。随从一齐动手，打得他半死不活。之后国王吩咐把
他押进牢狱，监禁起来，并把乌木马和公主一起带回宫去。他不知道乌木马的用途，更不会
驾驶它。
    公主失踪后，太子悲哀伤心，决心出去寻找。于是他换上旅行服装，带好途中所需之
物，踏上旅程。他一路跋涉，走过许多村庄、城镇，每到一个地方，便探听乌木马的消息。
人们听了乌木马，都感觉新鲜奇怪，没有谁相信他。经过漫长的时间，他不辞劳苦，风尘仆
仆，可是仍然没有公主的消息。后来他旅行到萨乃奥，寻找探听，可是仍然没有她的消息，
倒是听到萨乃奥国王因公主失踪而伤心苦闷，终日忧愁。
    于是，他又离开萨乃奥，终于到了希腊。
    在一家旅店中，他看见一伙客商聚在一起闲聊，听见他们中有人说：“伙伴们，你们知
道一桩稀奇古怪的事情吗？”
    “什么事呀？”其余的人问。
    “京城的人传出一件奇闻，是这样的：有一天，国王率领人马到城效围猎，在一处树木
茂盛的地方，发现一个丑老头子带着一个非常漂亮迷人的女郎，还有一匹精巧、稀奇的乌木
马。”
    “国王怎么办呢？”
    “据说那老头欺骗国王，冒充是女郎的丈夫，但谎言被女郎揭穿，结果被痛打一顿，然
后监禁起来。至于那位女郎和那匹乌木马的下落，这我就不清楚了。”
    听到这里，太子走过去，向商人打听国王的姓名和去京城的路途，然后他心情顿时开
朗，胸中的忧郁一下烟消云散。
    这一夜，他安安逸逸地睡了个好觉。
    次日清晨，太子又踏上旅程，赶往京城。一路走到城外，正准备进城的时候，守城的士
兵拦住了他，并把他带进宫去。原来希腊的惯例，对旅客必须经过审问、登记，才准在城中
居留。那天太子赶到京城，天色已晚，国王已经退朝，没法办居留手续，守城的士兵只好带
他到监狱中暂住一夜。狱卒见他相貌标致，不忍心他吃苦，让他跟他们一块儿坐在狱门外
面，请他吃喝。饭后他们在一起闲聊。
    狱卒们问他道：“你是从哪儿来的？”
    “我从波斯国来。”
    听说他是波斯国人，狱卒们议论起来。其中有人说：“波斯人。我听过许多波斯的传
说，知道不少波斯人的风俗习惯，可是现在关在我们狱中的那个老波斯人，算得上最为荒唐
滑稽了。”
    另一人说：“那样奇丑下流的人，当真少见。”
    “你们为什么这样说呢？”太子问。
    “他是国王出猎时被发现后抓来的，他冒充哲人却欺骗人。当时他和一个美丽的妙龄女
郎、一匹乌木马在一起。那位美丽的姑娘被接进宫去，国王很宠爱她，可惜她疯了。国王请
医生替她治病，一直没治好。那个老波斯人如果真是哲人，那一定可以医治姑娘的病了。现
在，乌木马还在国王的宝库中，那波斯老头却终日在狱中长叹、哭泣，吵得我们不能安稳睡
觉。”
    太子当然知道哲人悲哀的原因，他灵机一动，生出了一个念头。后来狱卒们要睡觉了，
叫他进牢里暂宿一夜，然后锁上了狱门。太子来到狱中，听见那个哲人用波斯语叹道：
“哟！我真该死，欺骗太子，抢夺姑娘，真是自作孽啊！我想追求她，却达不到目的，这全
都怪我。我不自量力，一心追求不属于自己的东西，结果落得这下场。唉！谁要是不自量
力，贪婪过度，他一定会像我一样呢。”
    听见哲人呻吟，太子在旁问道：“你准备什么时候不再悲哀哭泣呢？你以为只有你才有
这么悲惨的遭遇吗？”
    听了太子的话，哲人认为他与自己同病相怜，于是把自己的身世和遭遇对他尽情吐露，
企图博得太子的同情。
    次日，守城的士兵到狱中来带太子晋见国王。国王听了士兵的禀报，问太子：“你从哪
儿来？叫什么名字？来做什么事？为什么到这儿来？”
    “我叫哈勒图，是波斯人。我精通医学，专治各种疑难杂症。现在我周游列国，观察各
地风土人情，借以增进自己的知识学问。在我周游期间，哪儿有疑难病人，我便替病人治
疗。”
    听了太子的回答，国王感到十分高兴，说道：“尊贵的医生啊！这真是太巧了，我们正
需要你呢。”于是国王把女郎害病的情况说了，最后说道：“如果你能治好她，你要什么我
都可以给你。”
    “哦！陛下。我愿尽力医治患者。请陛下告诉我，她怎样害的病？她和哲人、马儿是怎
样被发现的？”
    国王从头到尾叙述了当日发现他们的经过。
    “他们带来的那匹马儿，陛下是怎么处置的？”
    “我把它原封不动地保存在一座宫殿里。”
    太子暗自想道：“既然如此，我必须先看看马儿。要是马儿完好，那么我的事就成功有
望。万一它受到损坏，我不得不另想办法搭救公主了。”主意打定之后，他就对国王说：
“陛下，刚才提到的那匹马儿，我打算先去看一看，也许它与医治疾病息息相关呢。”
    “好的，欢迎。”国王满口应允，立刻起身，牵着太子的手来到藏马的地方。
    太子仔细检查一番，发现马儿各部分的机件全都完整，毫无损坏，因而十分高兴。他对
国王说：“愿安拉保护陛下！现在我该去看女郎，替她治病了。若是安拉的意愿，也许我能
一举医好她的疾病。”他建议国王注意保护马儿，然后随国王前往公主养病的地方。
    到了室内，太子抬头看见公主蓬头垢面，癫狂不休地吵闹着、说着胡话。她原来是装
疯，这样来保护自身，不被国王伤害。于是太子温柔地对她说：“没有关系，这是不碍事
的。”
    公主认清了太子，过分惊喜，狂叫一声，晕了过去。
    国王以为她是因为害怕自己而晕倒的，因此立刻退了出去。太子趁机把嘴凑到公主的耳
边，悄悄地说道：“在目前这个紧急关头，你要多多忍耐，克制住情绪。我有办法对付他，
逃出去。我告诉他你是着了魔，向他保证医好你，让他解掉你的镣铐。待会他进来，你花言
巧语地敷衍他，让他看到你的疾病有了起色。这样一来，我就可以顺利地实行逃跑计划
了。”
    “好！遵命。”公主欣然应诺。
    太子从容走出病室，对国王说：“陛下，托你的福，我已经替她诊断医治过，刚着手就
有成效，算是替陛下救活了一条生命。现在请你进去瞧瞧，安慰她，让她高兴快乐吧。陛下
的目的已经达到，我祝贺陛下了。”
    国王一走进病室，公主便起身迎接，并跪下去吻了地面。国王欣喜若狂，吩咐婢仆好好
服侍她，陪她进澡堂沐浴、熏香，给她预备衣服、首饰。婢仆们遵照命令，前去侍候她，打
扮她，扶她进澡堂沐浴、熏香。一会儿，她又打扮得如同满月一般美丽可爱了。
    宫娥彩女簇拥着她到国王面前，公主跪下去祝福国王。国王非常高兴，对太子说：“这
全是你的功劳，是上帝让你用医药来恩赐我们的！”
    “陛下，要让她完全康复，不再发病，有一个彻底的办法。请陛下统率文武百官和部
队，带着那匹乌木马，到那天陛下打猎碰到他们的地方。我将用法力在那儿收伏妖魔。这
样，女郎将永不受妖魔缠绕了。”
    “好极了！就这么办吧。”国王立即发令，抬出乌木马，率领人马，开往郊外。
    太子指挥人马列队站在一旁，让乌木马和公主站在国王视线可及的远处。然后，他对国
王说：“陛下！请允许我焚香，念咒语，把妖魔收禁起来。你看见我跨上马儿，驮着这女
郎，马儿像活了似的，向前行进，妖魔就被收禁了。待它行到御前，就算大功告成。”
    国王非常信任太子，率领人马列好队，等着看他收妖。太子跨上乌木马，让公主骑在前
面，用布带紧束起来，然后伸手开动升腾的按纽，马儿便升腾起来，越飞越高，扬长而去。
国王和部下一等再等，始终不见他们飞回，发觉上当，懊悔不迭，只得垂头丧气地带领人马
回城，躲在宫中生闷气。
    宰相和朝臣们相邀着进宫，安慰劝解他，说道：“那个抢夺姑娘的家伙，是个大魔法
师。感谢上帝，他保佑你摆脱了魔法师的阴谋和危害。
    太子带着公主，驾着乌木马，一直飞到波斯的那座宫殿里降落。他安置好公主，进宫晋
见父王母后，报告了救回公主的经过。国王和王后听了非常高兴，立即吩咐置办筵席，替太
子和公主举行婚礼。
    国王欢宴臣民，城里整整热闹了一个月。
    国王经历了这一切，为了避免再次发生灾祸，毁了乌木马。
    婚后，太子生活快乐，他备了厚礼和书信给萨乃奥国王，报告了他和公主结婚的消息。
萨乃奥国王读了书信，知道公主安然无恙，终于放下了心。国王回赠了珍贵丰厚的礼物，托
使臣带给太子。
    此后，波斯与萨乃奥两国交往频繁，日益亲善。后来波斯国王驾崩，太子做了国王，秉
公执正，锐意革新。国家一天天兴旺，他和妻子生活快乐幸福、长寿平安。


 一千零一夜故事集
睡着的国王的故事
    从前，赫鲁纳·拉德执掌哈里发权柄时，有个商人的儿子，叫爱坡·哈桑。老商人死
后，留下万贯家产。爱坡·哈桑把父亲遗下的钱财分做两份：一份隐秘地收存起来；另一份
则尽情花用。他挥金如土，和一群花花公子们一起花天酒地、吃喝玩乐，过着游荡生活，终
于一天天地花光了那份钱财。他两手空空地去找常在一起玩乐的那些酒肉朋友，并告诉他们
自己境遇贫困，已没有钱花，但这时却没再没人理睬他。他们不屑看他一眼，毫不关心他。
    哈桑痛心疾首，回到家中，把这种世态炎凉一一向母亲痛诉。
    “哈桑儿啊！”他母亲说：“如今，人情世故本就这样。你有钱，大家奉承你，接近
你；等你时运较坏，他们会以飞跑的速度抛弃你呀！”他母亲说着，不禁为他的日子发愁，
他自己也伤心地叹息、饮泣，吟道：
    “我的钱少了，亲友远离我去，
    我的钱多时，人人亲近我。
    朋友啊，亲属啊，为钱交我；
    一旦钱尽财空，只剩孤独的我。”
    哈桑在经历这次教训后，抛掉烦恼，振奋起来。他刨出埋在地里的另一份钱财，开始勤
勤勉勉地做人。他断绝了花天酒地的交友方式，过着平静的生活，从此只同陌生人来往。由
于教训深刻，他发誓，即使和陌生人交往，也只能有一夜的聚合，次日便各走各的，再也不
相往来。
    爱坡·哈桑打定主意之后，每天傍晚，总是在桥头呆上一阵，打量来来往往的行人。如
果碰到陌生人，他会非常热情地请他们到家中，设席款待，陪客人痛饮、欢聚一夜。到了清
晨，他总是客客气气地送走客人，但以后，即使双方见了面他也不打招呼，绝不再往来。如
此，他天天招待陌生人，持续了一年。
    有一天，哈桑照例坐在桥头，打量过往的行人，准备邀请陌生人到他家去。这时，大国
王赫鲁纳·拉德和他的掌刑官马什伦两人，穿着便衣，从桥上经过。哈桑一见他们是陌生
人，便向前打招呼，说道：“两位肯到寒舍去吃顿便饭，喝几杯淡酒吗？寒舍备有新鲜馍
馍、肥美肉食和很好的陈酒。”
    大国王婉言谢绝。
    哈桑继续恳切地说：“以安拉的名义起誓，二位先生千万不要客气，请一定光临寒舍。
你们今晚能去做我的客人，我会非常高兴的，别让我失望吧。”他显得格外诚恳、热情，大
国王终于同意到他家做客，于是他欢欣鼓舞，有说有笑地陪大国王回家。
    到了家中，国王吩咐马什伦坐在门前侍候，自己随哈桑一起到客厅坐定。主人摆上宴
酒，陪同客人一块儿尽欢。宾主尽情地吃，哈桑斟满一杯酒奉承客人，两人一边喝酒一边谈
心。国王对主人的慷慨行为感到惊奇，因而问道：
    “青年人，你是谁？告诉我，我会报答你的。”
    “先生，要消逝的何必恢复呢。我们这次分手之后，再要聚首，那可是不容易呢！”
    “这是为什么？你能把这里的原因告诉我吗？”
    “要知道，先生，我的境遇使我这样。这其中是有缘故的。”
    “什么缘故呀？”
    “就像一条尾巴的缘故呀。我拿无赖汉和厨子的关于一条尾巴的故事向你解释好了。”
    从前有个无赖汉，又穷又懒，一无所有。贫困使他饥寒交迫，走投无路，整日里苦闷到
了极点。一天，他直睡到太阳照在屁股上才起床，肚子饿得不行，馋得心直发慌。由于手里
一分钱也没有，无法填饱肚子，没办法，他只好漫无目的地在街上逛游。经过一家饭店门
前，他看见锅中热气蒸腾、香味扑鼻，堂子里收拾得干干净净，厨子站在锅旁洗擦杯盘，安
排餐桌餐具，于是，他便大摇大摆地走了进去。他像模像样地给厨子打个招呼，说道：
    “给我来五角钱的肉，五角钱的饭。”
    厨子秤好肉，预备好饭菜，端去摆在无赖汉面前。无赖汉毫无顾忌地开怀大吃大喝，一
会儿就把全部食物吃得干干净净、点滴不剩。
    肚子吃饱了，他感到尴尬窘迫，他怎样付这餐饭菜的钱呢？他晃动脑袋，东张西望，仔
细打量饭店中各式各样的物件，最后发现翻扑在地上的一个火炉。在好奇心的驱使下，他伸
手准备扶正那个火炉，却发现下面露出一条血淋淋的马尾巴。因此他发现厨子在卖牛肉时，
却混入了马肉。
    抓住了厨子的把柄，他悬起的心立刻掉下来，他怡然自得，满心欢喜。于是他洗了手，
大模大样地点点头，径直走出饭店。厨子见他吃白食不付钱，居然还逍遥自在地拔脚就走，
便喊道：
    “站住，你这个混蛋！”
    无赖汉马上停脚站住，瞪厨子一眼，说道：“你敢这样呼唤我吗？鬼家伙！”
    厨子怒气冲冲，走出饭店，说道：“哼！你说什么？你吃白食不付钱，还想摆架子？”
    “你这个坏种，胡说八道！”
    厨子一把揪住无赖汉的衣领，大声喊道：“各位穆斯林弟兄们！你们来评评理吧，我才
开门，这个倒霉家伙居然就来吃白食。”人们闻声赶来看热闹。大家围着厨子和无赖汉，众
人都指责无赖汉，说道：
    “凭什么吃了饭不付钱，赶快把钱付给人家吧。”
    “我已经付过一块钱了。”
    “你要是付过半文钱，以安拉的名义起誓，我今天的全部收入都算不义之财。弟兄们！
他确实想吃我的白食，分文不付就想走。”
    “我当然给过你一块钱。”无赖汉说着，开始大骂厨子。两人吵起来。他打了厨子一
拳，两人便互相打起来，滚做一团，不可开交。人们忙着劝架，在两人中调解，有人劝道：
    “怎么可以打架？把原因说清楚吧。”
    “嗯！以安拉的名义起誓，”无赖汉说，“这自然是有缘故的，这是为了一条马尾巴的
缘故。”
    听无赖汉提起马尾巴，厨子一下明白自己被抓住了把柄，忙说道：“哦！对了对了，现
在你提醒我了，你果然付过一块钱，这没有错。我还应找给你钱，来吧，我把钱退给你。”
    爱坡·哈桑讲了无赖汉和厨子的故事，接着对大国王哈里发说：“我自己的情况，弟
兄！就像我对你所讲的故事一样，其中有不好讲出的缘故呢。”
    国王笑了一笑，说道：“以安拉的名义起誓，这个故事真是奇妙，但还是请你把你的故
事和所谓的缘故告诉我吧。”
    “好的，我这就告诉你，客人！我叫爱坡·哈桑，先父去世时，留给我一大笔财产。我
把这些钱财分为两份，一份藏起来，另一份作为日常开支。我大吃大喝，挥霍无度，经常与
一班少爷公子、纨绔子弟往来，不管什么人，我都去和他亲近，在一起花天酒地，挥金如
土。结果，我手中的那份钱很快就花光了。当我两手空空时，再去找旧日交往的那班朋友，
却没有一个人肯帮助我，甚至边他们吃剩的残汤剩馍都不分给我一点，我真是痛心疾首呀！
我回到家中向老母诉苦，母亲安慰我说：‘朋友就是这样的。你富有的时候，他们来奉承
你，花你的，吃你的；等你钱财耗光，他们便背弃你，疏远你。只有共同享福的，哪有一起
患难的呢？’
    这次教训太深刻了，我从此洗心革面，重新做人，把那份藏着的钱拿出来，小心开支。
以后与人往来，只尽一夜之欢，次日便各走东西，永不往来，因此先前我对你说：‘要消逝
的何必恢复呢。’因为过了这一夜，我们再也不能聚首一堂了。”
    大国王哈里发听了哈桑的谈话，哈哈大笑起来，说道：“以安拉的名义起誓，弟兄！我
听了你的故事，觉得你是应该受到原谅的。凭着安拉的意愿，我一定要经常和你结交往来
的。”
    “朋友！我不是已经说了吗，要消逝的何必恢复呢？我可再不愿和谁成为常交往的朋友
了。”
    哈桑和大国王正谈着，仆人又端出一桌丰盛的饭菜来。有烤鹅肉和各种美味可口的菜
肴，哈桑用刀子切开肉，殷勤地款待客人，宾主开怀大嚼。饭后仆人送上盆壶和皂角供客人
洗手，继而为客人点燃三盏灯、三支烛，摆出浓香扑鼻的美酒。哈桑给两人斟上了第一杯，
对国王说：
    “朋友，别客气，我们不必拘束，痛痛快快地喝一次吧！现在我是你的奴仆，主仆之间
即使喝得酩酊大醉，也没什么关系。”他们干了杯后，随即又斟满了第二杯。
    国王为哈桑的言谈和慷慨行为感到惊奇，暗想：“以安拉的名义起誓，他的慷慨和好意
应该得到报答。”
    哈桑把第二杯酒递给客人，吟道：
    “我们洒下心血和眼泪；
    迎接你们光临，
    用身体作铺垫，
    请踩着我的额走来。”
    大国王哈里发为答谢主人，接过酒杯，一饮而尽，然后把酒杯递给主人。哈桑接过来，
满斟一杯，也是一饮而尽，接着又斟给客人第三杯酒，吟道：
    “你的光临，
    我无比的荣幸。
    我承认：
    若不是你的光临，
    有谁能带来如此荣光？
    你是唯一的使者。”
    哈桑和大国王哈里发一面斟，一面饮，两人情投意合，一直谈到更残夜静。大国王哈里
发问道：“兄弟，请告诉我，你有什么急需实现的愿望？有什么需要解决的问题？”
    “问题倒没有什么。不过我要是得势掌权，我会发泄一下心中的忿恨。”
    “凭安拉的名义，兄弟哟，你心中有什么不平，告诉我吧！”
    “我希望安拉给我一次报复的机会，这是因为我隔壁住的四个老头，老是在我款待客人
时给我添麻烦，不但出言粗鲁，而且还经常威胁我，说要到哈里发那里去控告我。他们一次
次地亏待我，侮辱我。如果我能得到一天执政的机会，我会当众人的面，打他们每人四百
板，并在巴格达城中，当众宣布他们专惹麻烦、破坏他人快乐的罪过。这是我唯一的愿
望。”
    “安拉会让你实现你的夙愿。来吧，趁天亮时，再喝两杯，然后我就要告辞了，待明天
晚上再来打扰你。”
    “那可不是我希望的事呀！”
    大国王哈里发亲手斟了一杯酒，偷偷在杯中放了一块麻醉剂，把酒递给哈桑，说：“以
我的生命起誓，兄弟，我必须回敬你这杯酒，喝了它吧。”
    “谢谢你的敬意！以你生命起誓的这杯酒，我一定喝下。”
    哈桑说着，接过酒杯，一饮而尽，随即像死人一样，被迷倒在地上。国王匆匆走到门
前，对马什伦说：“你去把年轻的主人背出屋来，出来时掩上门，然后把他背进宫来见
我。”
    国王吩咐完毕，匆匆回宫去了。
    马什伦按大国王的吩咐，把哈桑背出来，掩上门，然后追随国王，一直走回宫中。
    当他把哈桑放在大国王哈里发面前时，已是鸡声高鸣、临近天亮的时候了。大国王哈里
发望着昏迷中的哈桑笑着，随即差人传宰相张尔凡入宫，对他说：“你仔细认清这个青年，
明天他将穿着我的宫服，坐上我的宝座，你必须恭恭敬敬地奉承他，就当他是我。还要吩咐
公侯将相、文武百官和奴仆们听他的指示，好生侍候他。告诉大家必须听从他的指示，他嘱
咐什么，你们必须恭恭敬敬地去做，谁也不许违背他。”
    张尔凡接受任务，退了下去。
    国王吩咐完，又进后宫去，召集众宫娥彩女到哈桑身边，吩咐道：“明天这个睡着的人
从梦中醒来时，你们要一齐向他跪拜，围绕着侍候他，给他穿戴我的宫服王冠，像伺候国王
一样侍候他。你们对他说：‘您是哈里发呀。’”继而他把怎样对哈桑谈话，怎样伺候他的
方法，详详细细安排了，然后退到帘后，放下门帘，休息睡觉。
    这期间，哈桑一直睡得很死。
    至次日太阳初升的时候，一个宫女来到他面前说：“陛下，应该晨祷了。”
    哈桑闻声醒来，睁眼一看，见墙壁和天花板漆得金光灿灿，门窗上挂着绣花丝帘，周围
陈列着金、玉、陶瓷、水晶器皿和丝绒的摆设，宫娥彩女和奴仆成群结队，来来往往，显得
异常热闹。这种情景，使哈桑一时愕然、糊涂起来，暗自想道：
    “哦！以安拉的名义起誓，我这是在梦中呢？还是醒着？难道我进天堂了吗？”
    他想不明白，干脆闭上眼。这时一个男仆说：“陛下，平常您从不会睡到这时不起床
呀！”继而宫娥彩女们拥到床前，殷勤伺候他，扶他起床。他不明白自己怎么会睡在龙床
上，而且被盖和铺垫全是致丝绸的。他倚在靠枕上，看看金碧辉煌的宫室，又望望周围侍奉
他的婢仆，心中暗自好笑，私下忖道：“以安拉的名义起誓，我既不像是醒着，也不像在做
梦。”
    他站起来，继而又坐下去，无所适从。
    宫娥彩女不禁偷偷窃笑。他局促不安地咬了一下手指，很疼，于是越发莫名其妙。大国
王躲在帘后，被他的狼狈情形逗得直发笑，哈桑打量一下周围的情形，悄悄唤来一个宫女，
对她说：
    “以安拉的名义起誓，小奴婢，难道我是大国王哈里发了吗？”
    “是呀，以安拉的名义起誓，您确是哈里发呀。”
    “你撒谎呀？”他不相信。
    他又唤来一个年纪较大的仆人，仆人走上前来，跪了下去，问道：“陛下有何吩咐？”
    “谁是哈里发呢？”
    “您就是哈里发呀。”
    “你撒谎。”
    他再一次向一个侍卫问道：“我的朋友，以安拉的名义起誓，我是哈里发吗？”
    “是呀，以安拉的名义起誓。陛下，你确是哈里发，是最高的帝王哩。”
    哈桑无可奈何地讪笑，脑子昏沉沉，这一忽儿发生的事弄得他像个白痴。他迷糊着，自
言自语道：“昨天我还是爱坡·哈桑，怎么相隔一夜，就变成大国王了？”
    “是的，陛下。”一个年纪较大的仆人说，“以安拉的名义起誓，您是哈里发——最高
的万王之王。”
    婢仆们簇拥着侍奉他，前呼后佣，热闹快活。这景象愈发使他惶惑、惊诧。继而一个仆
人给他送上一双镶金的拖鞋，他接过去，把它套在手上，仆人出声嚷道：“哟！安拉啊！安
拉啊！陛下，这是给您穿在脚上以便进厕所用的拖鞋。”
    哈桑感觉羞愧，扔下拖鞋，穿在脚上。
    真正的哈里发在帘后看着，笑得几乎喘不过气来。
    婢仆们伺候哈桑上厕所。他便溺后，他们端着金盆银壶，叫他盥洗。然后，婢仆们铺下
毡毯，供他礼拜。他计算着拜了二十下，暗中想道：“以安拉的名义起誓，也许我真是大国
王哈里发了。这不是梦，梦境从来不会这样清楚的。”他终于相信自己是大国王了，心中不
再疑惑、惶恐。
    礼拜完毕，婢仆们从丝绸包裹中取出国王的宫服服侍他穿上，给他佩御用的宝剑，然
后，上等仆人开路，下等仆人跟随，一直簇拥他到了朝廷，坐上宝座。他把宝剑摆在椅前，
然后举目一望，看见文武百官站在在拱廊的四十道垂帘内，佩着各式各样的宝剑，大家跪下
向他朝拜，赞颂他，山呼万岁，仪式非常隆重。最后宰相张尔凡上前来，跪在他面前道：
    “主人，祝您万寿无疆，愿安拉的天堂是您安息之所，地狱成叛逆者的归宿。愿天下人
都敬爱您，愿幸福的火光永不熄灭地照耀着您。”
    张尔凡赞颂毕，哈桑大声喝道：“你这个白勒必家族中的猪狗！我命令你和省长马上去
慰问爱坡·哈桑的母亲，赏她一百金币，向她致意；她隔壁有四个老头，我命你把他们全逮
起来，每人重责四百板，让他们骑着牲口在城中游行示众。你要派人当众宣布他们的罪状：
他们饶舌、扰得邻舍不能安居乐业。”
    张尔凡吻了他面前的地面，口称“遵命”，惶恐地退下去执行任务。
    哈桑坐在宝座上，执掌大国王哈里发的权力，对文武百官发号施令，处理国家大事。一
直忙到傍晚，官员朝臣们终于退朝，侍从们从里面涌出祝福他，呼他万岁，为他殷勤地揭起
帘子，簇拥着他回宫。宫中灯火辉煌，丝竹管弦之声不绝，景象绮丽。他不禁又迷惑起来，
自言自语道：“以安拉的名义起誓，我真是大国王哈里发吗？”
    回到后宫，婢仆们欣喜地围着他，拥他到餐厅里，摆出丰盛的筵席，他开怀大嚼，吃得
肚圆腹满。然后，他指着一个宫女讯问：“你叫什么名字？”
    宫女说：“我叫麦丝卡。”
    他又问第二个：“你叫什么呢？”
    宫女说：“我叫梭尔华。”
    他又问第三个：“你呢？”
    宫女说：“我叫都卡芬。”
    他把宫女的名字一个个问过，这才起立，走到饮酒的地方。抬头一看，一切陈设整洁有
序，十个大盘中盛满了各式各样的新鲜果品、甜食，他每种尝了一点。接着，三个美丽如满
月的歌女姗姗而来，伴着优美动人的乐曲，婉转悠扬地唱起歌来。众多奇彩异服的宫娥和着
歌声，在灯红酒绿中，轻歌曼舞，他感到心旷神怡，无拘无束，仿佛在天堂中尽情享受。他
为此重赏了歌女们。这一切的情景，真正的哈里发躲在帘后看着，捧腹大笑。
    到了半夜，真正的哈里发走出帘子，吩咐一个宫女把一块麻醉剂放在杯中，斟上酒给哈
桑，他一喝，便昏倒了。国王这才笑着现身，唤马什伦到跟前，吩咐道：
    “送他回去吧。”
    马什伦遵命把他背到他家中，放在客厅，关上门，然后转回宫中。
    哈桑在自己的客厅里睡到次日清晨。刚一醒来，他马上喊道：“梭尔华！胡诺！麦丝
卡！都卡芬！……”他叫着众宫女的名字。他母亲听他不停地喊女人的名字，立刻起床，跑
到他面前说道：
    “安拉保佑你，哈桑我儿，起来吧，你做梦了！”
    他睁眼看见面前站着一个老太婆，一骨碌爬起来，问道：“你是谁？”
    “我是你母亲呀。”
    “你撒谎，老泼妇！我是哈里发呢。”
    “你疯了？”他母亲吓得叫起来：“儿啊，你安静下来吧，别嚷了。你的话要是传到哈
里发耳中，我们就没命了。”
    听了母亲的叫喊，他一打量，见母亲站在身边，他们一块儿待在客厅里，一时感到疑
惑，说道：“以安拉的名义起誓，妈，我做梦住在王宫里，众婢仆殷勤地侍奉我。我身居哈
里发的宝座，执掌大权，发号施令。向安拉起誓，妈，这确是我亲眼所见，可不像一场梦
啊。”他思索了一会，接着说：“真的，我是爱坡·哈桑，那一切肯定是梦中景象，我是梦
里的哈里发，权大无边，快乐威严。”但他又迷惘了，自语道：“不，这不是梦，我一定是
哈里发，我还做了赏善罚恶的事呢。”
    “儿啊！别让梦境迷坏你的脑子，那会进疯人院的。你这样胡乱做梦，一定有恶魔在捉
弄你，恶魔有自己的魔法迷惑人心呢。儿啊！昨晚你有没有和别人一起吃喝？”
    “对！”哈桑思索了一会儿说，“昨夜我曾和另一个人一块儿喝酒过夜，我还对他讲述
了自己的境遇呢。毫无疑问，此人就是魔鬼。妈！你说得对，我是爱坡·哈桑呀。”
    “儿呀，我给你报个喜讯，昨天宰相张尔凡来慰问我了，还赏我一百金币；隔壁的四个
老头被他逮起来，每人打了四百板，宣布他们侵犯邻居的罪名。他们被驱逐出境了。”
    “老泼妇哟！”母亲的这番话使哈桑狂叫起来，“你还敢否认我，说我不是哈里发！昨
天是我命令张尔凡来惩罚那几个老家伙的，他来慰问你也是我的指令呀，我还让他赏你一百
金币。我的确是哈里发呀。你这个老泼妇！竟敢颠倒是非来欺骗我。”他边说边站起来，抽
出一根树枝打他母亲，打得她又叫又嚷，邻居们闻声赶到，见哈桑一面打母亲，一面嚷道：
“老泼妇！我分明是哈里发呀！你竟敢撒谎捉弄我！”
    邻居听了他的话，认为他一定是疯了。他们不加考虑，立刻赶过去捉住他，把他捆绑起
来，送进了疯人院。院长问道：“这个青年害什么病呢？”
    “他疯了。”邻居说。
    “以安拉的名义起誓，”哈桑说，“我不疯，他们全都撒谎。我是哈里发。”
    “正是你在撒谎，你这个疯子！”院长立即脱掉他的衣服，用一条粗链套在他脖子上，
把他拴在铁窗上，日日鞭挞。哈桑在疯人院中整整受了十天的折磨。之后，母亲去看他，对
他说：“哈桑我儿，恢复你的理智吧。这是恶魔在捉弄你呢。”
    “是呀，妈，您说得对，现在我忏悔了，我的理智也恢复过来了，求您帮我证明，救我
出去吧。再呆在这儿，我会丧命的。”
    他母亲赶忙去征得院长的同意，然后带他回家休养。
    他在家休息了一个月，逐渐恢复了健康之后，又开始盼望招待客人起来。于是他兴致勃
勃，收拾布置客厅，准备好丰盛的饮食，往日的生活仍然吸引着他。他像往常一样，坐在桥
头，等待路过的陌生人，以便相约共饮。这回第一个在他面前经过的恰好是大国王哈里发，
即赫鲁纳·拉德。哈桑闷闷不乐地对他道：
    “我不再欢迎你了。你是魔鬼。”
    哈里发走了过去，说道：“兄弟，我不是说过我还要来拜望你吗？”
    “我可不需要你了。老话说得好：‘对小人要远离。’那天我招待你，可我却为此着了
魔，被魔法扰得神魂颠倒，不得安宁。”
    “谁是魔鬼呀？”哈里发问。
    “你。”
    哈里发满面笑容，挽着哈桑坐下，安慰他说：“弟兄，那天夜里我回家时，忘了替你关
门，也许魔鬼见门开着，便趁机闯进屋去扰乱你吧。”
    “我的遭遇真不幸，你敞开我的门，让魔鬼来扰乱我，这到底是什么居心呢？”于是哈
桑把自己的遭遇讲了一遍，哈里发听了好笑，说道：
    “你不是已经恢复健康了吗？赞美安拉，他免去了你的灾难。”
    “我再也不和你共饮了。古话说得好：‘被石头绊倒的人如果不吸取教训，一准是命该
倒霉了。’兄弟，你给我带来灾难，我可不愿意与你交往，不再同你共饮了。”
    哈里发耐心地奉承他，夸赞他，说道：“兄弟，我是你的客人，你怎么能拒绝招待客人
呢？”哈桑经不起哈里发的磨缠，终于在他的请求下，再次带他到自己家中。他端出饮食，
陪他一起吃喝，叙谈他的遭遇。吃毕，仆人收去食物，换上美酒。哈桑斟满一杯，三口喝
了，这才另斟一杯敬国王，说道：
    “朋友呀，我以奴婢的身份侍奉您，您能公平以待，您我想对欢饮吧。”随即欢吟道：
    “我在黑夜里畅饮
    直到酩酊大醉。
    酒呀！
    你像黎明时的弧光，
    相伴着喜悦，
    遣散心中的忧虑。”
    大国王为哈桑的谈吐和吟诵而感动，接过酒杯，一饮而尽。继而两人继续饮酒谈心。醉
意渐浓时，哈桑开始重复他的老话，说道：“朋友呀，说真的，那事直使我迷惘呢。我确实
像做过哈里发，执掌权柄，发号施令，赏善惩恶呢。真的，兄弟，这不像是做梦。”
    “这没什么可怀疑的，一定是胡思乱想。”哈里发边说，边又一次偷偷放了一块麻醉剂
在酒杯里，说道：“以我的生命起誓，我敬你这杯，喝了它吧。”
    “好，我喝就是。”
    大国王哈里发欣赏哈桑的行为和性格，私下想道：“我一定想法让他进宫，陪伴我谈
心。”
    哈桑接过哈里发手中的酒杯，一饮而尽，马上又迷迷糊糊地昏了过去。国王照旧立刻起
身，走出大门，吩咐马什伦：“快进去，把他背进宫来见我。”
    马什伦遵命，把哈桑背到宫中放下。哈里发马上吩咐宫女们在哈桑面前弹奏琴，他自己
却藏在哈桑看不见的帘后窥探。
    这时，天已近亮，哈桑慢慢苏醒过来，听见音乐和歌唱声，睁开眼来，见自己又一次置
身王宫，身边婢仆如云，这一惊非同小可，不禁喟然叹道：“毫无办法，只盼万能的安拉拯
救了。说老实话，我在疯人院中可是第一次遭受那样残酷的待遇，令我心惊胆颤。这魔鬼干
吗非要来纠缠我呀。安拉啊！救您把魔鬼消灭了吧。”
    他闭上眼，拉过被子盖住自己。只见宫中金碧辉煌，歌声婉转。一个侍从走到他面前
说：
    “陛下，您能坐起来吗？您的婢仆正等待服侍您。”
    “以安拉的名义起誓，我真是哈里发吗？是你们合伙欺哄我吗？昨天我就没有临朝、执
政的经历，只是喝了杯酒便突然入睡，后来这个仆人把我唤醒了。”他喃喃地念叨着坐起
来，在往事里沉思默想：棒打老母、进疯人院的经历，历历在心头，而且，他身上被疯人院
长鞭笞的伤痕还依然如新，这一切使他莫名其妙，心绪茫然，末了，他只好又一次喟然叹
道：
    “以安拉的名义起誓，我全不明白自己的境遇。是谁把我带到这儿来的呢？”他仔细打
量身边的一个宫女，问道：
    “我是谁？”
    “陛下，您是哈里发呀。”宫女回答。
    “女妖，你撒谎。如果我是哈里发，那么你来咬我的手指试试吧。”
    宫女听令，走过去咬他的手指。
    他感觉疼痛，忙喝道：“够了！够了！”继而他对另一个年纪较大的仆人问：“我是
谁？”
    “您是哈里发，陛下。”仆人回答。
    他更加糊涂，茫然不解，像是坠入一团云雾中。他走到一个小仆人面前，吩咐道：“你
来咬我的耳朵吧。”说完，他弯下腰，把耳朵凑到他的面前。小仆人年轻不懂事，用牙咬着
他的耳朵不放，他痛得要命，喝道：“行了！”小仆人却误听为“使劲！”牙齿一用力，终
于咬破了他的耳朵。当时真正的哈里发藏在帘后，看到这种情景，笑得几乎要滚出来，他终
于忍不住从帘后走了出来，突然出现在哈桑面前，说道：
    “哈桑，你这个滑稽的家伙！简直要让我笑死了。”
    哈桑回头一看，认出他来，说道：“以安拉的名义起誓，是你呀！我们母子和隔壁那几
个老头子，全都因为你而蒙受灾难了！”
    哈里发哈哈大笑起来。
    这以后，哈里发优待哈桑，让他在宫中享福，把最受宠的侍女诺罕·卜娃许配给他为
妻。从此哈桑住在宫中，随时不离哈里发左右，地位非常高贵。他常陪哈里发和王后祖白绿
谈心、宴饮，和娇妻相亲相爱。平日里饮食服饰非常奢华，过着幸福快乐的生活。
    哈桑和诺罕·卜娃夫妻恩爱，在哈里发的庇护下生活得舒适幸福，但年深日久，由于追
求舒适，手中的钱财逐渐挥霍殆尽，生活窘迫。有一天，哈桑开始想入非非，他唤老婆道：
    “诺罕·卜娃！听我说呀！”
    “哎！什么事？”诺罕应着。
    “我有一个想法。我来想办法骗哈里发，你去想办法骗王后，咱们也许可以骗他们二百
金币和两匹丝绸来享受呢。”
    “我倒是同意，可是你说该怎么个骗法呢？”
    “我们可以用装死来欺骗他们。这样，让我先装死，我现在挺直地躺下，你把我的缠头
撒开，盖在我身上，缚住我的双脚，再放一把刀和一些盐巴在我胸上，然后散开你的头发，
撕破衣服，打着脸面，哭哭啼啼地奔到王后面前，向她报丧，说我死了。她听了噩耗，必然
会因同情可怜你，叫她的管家给你一百金币和一匹丝绸；你把钱带回来。然后你躺下来装
死，我撕破衣服，弄乱胡须奔到宫中，去向哈里发报丧，他听了你的死讯，必然可怜我，命
他的管家给我一百金币和一匹丝绸。这样我们便可以把钱弄回来了。”
    “真的，”诺罕听了哈桑的计划，叫了起来，“这个计策妙极了。”于是她叫丈夫闭眼
躺下，束起他的两脚，用缠头盖在他身上，一切照他的指示做了。然后她披散开自己的头
发，扯破身上的衣服，哭哭啼啼地奔到内宫。祖白绿王后看见她这种模样，大吃一惊，问
道：
    “你怎么了？什么事情使你这样伤心？”
    “天呀！我这是报丧，”她哭叫着说，“爱坡·哈桑死了。”
    “可怜的哈桑哟！”王后因同情而吩咐管家给了诺罕一百金币和一匹绸子，然后嘱咐
道：“诺罕，给你，用这去好好地安葬他吧。”
    诺罕·卜娃带回一百金币和一匹绸子，高兴地把经过告诉丈夫，哈桑一骨碌爬起来，收
下一百金币和一匹绸子，喜得手舞足蹈。接着他让老婆躺下，同样地把她摆弄一番，然后扯
破自己的缠头和衣服，弄乱胡须，哭哭啼啼地奔上朝廷。哈里发见他那副狼狈象，问道：
    “出了什么事情？哈桑，告诉我吧。”
    “给陛下报丧，我妻子诺罕·卜娃死了。”
    “安拉是唯一的主宰！”哈里发抚襟长叹。伤心之余，他安慰哈桑说：“人死不能复
生，这是没有办法的事，我再给你一个宫女好了。”接着吩咐管库的取一百金币和一匹绸子
给哈桑，吩咐道：“给你，哈桑，拿去好好安葬她吧。”
    哈桑带着钱和丝绸，喜笑颜开地回到家中，对老婆说：“起来吧，我们的目的已经达到
了。”
    诺罕·卜娃爬起来，收下一百金币、一匹绸子。夫妻高兴异常，两人坐下来，促膝谈
心，彼此打趣。
    哈桑回去以后，哈里发因诺罕·卜娃之死而感到忧郁，他心神不安地扶着马什伦的肩
膀，离开朝廷，回内宫去安慰王后。当时王后正在伤心饮泣，见了哈里发，立即起身迎接，
她正想为之死表示伤心之情，哈里发却先开了口：
    “你的使女诺罕·卜娃死了，我丢下国事，特意向你表示伤心之情。”
    “陛下，我的侍女倒没事，”王后说，“不过你的酒友爱坡·哈桑突然丧命，我正想向
陛下表示伤心呢，陛下可别悲伤过度。”
    “马什伦！”哈里发笑了一笑，对马什伦说，“妇女的头脑真简单！以安拉的名义起
誓，刚才哈桑不是还在我面前吗？”
    “您不该在这种时候取笑呀！”王后苦笑着说，“爱坡·哈桑已经死了，您还非得把我
的侍女也咒死吗？您怎么能骂我头脑简单呢？”
    “丧了命的是诺罕·卜娃。”哈里发坚决地说。
    “您那儿发生了什么，我不清楚，但刚才诺罕·卜娃确实哭哭啼啼地跑来给我报丧，我
安慰她，给了她一百金币、一匹绸子备办丧事，而我正准备为您的酒友爱坡·哈桑之死向您
表示伤怀。”
    “丧命的不是别人，是诺罕·卜娃。”哈里发哈哈大笑。
    “不，陛下。丧命的确实是爱坡·哈桑。”
    哈里发急了，大声吩咐马什伦：“去，你快去哈桑家看看，到底是谁死了？”马什伦拔
脚就跑。
    哈里发对王后说：“你敢同我打赌吗？”
    “当然。我说丧命的是爱坡·哈桑。”
    “我说是诺罕·卜娃。我们打赌，拿我们各自的两座宫殿来赌吧。”
    于是两人静静地坐着，等候马什伦回来。
    马什伦奉命，匆匆向哈桑的寓所跑去。当时哈桑靠在窗前，见马什伦踉踉跄跄跑进巷
口，心中有数，对诺罕·卜娃说：“哈里发打发掌刑官马什伦来调查我们的事情。你马上躺
下装死，让他看一看。回去报告，以便哈里发相信我的话。”诺罕·卜娃躺了下去，哈桑迅
速拿披巾盖在她身上，然后坐在一旁，悲哀哭泣。
    马什伦到了哈桑家，见诺罕·卜娃僵躺着，便向哈桑致悼，然后揭开诺罕·卜娃的缠
头，看了一眼，叹道：“安拉是唯一的主宰。我们的姐妹诺罕·卜娃过世了！人的生命多脆
弱呀！愿安拉怜悯你，饶恕你的罪孽。”
    马什伦探清楚实情，赶回宫去，站在哈里发和王后面前忍不住笑。哈里发骂道：“你这
个狗东西！干吗吃吃傻笑？说吧，他们夫妇到底是谁死了？”
    “启奏陛下，”马什伦说，“以安拉的名义起誓，哈桑还活着，死的是诺罕·卜娃。”
    哈里发忍不住高兴地笑了，他对王后说：“好吧！这个赌，你可输掉一幢宫殿了。”继
而他吩咐马什伦：“现在把你看见的情况讲出来听听吧。”
    “是这样，”马什伦说，“我一口气跑到哈桑家中，见诺罕·卜娃在家里僵躺着，一动
不动，哈桑正坐在她的尸体前，伤心地哭着。我慰问他，向他致哀，并专门察看了诺罕·卜
娃的脸，她的脸还肿着。我对哈桑说，赶快准备安葬她吧。他说：‘是的，我会好好安葬
的。’我这才撇下他，赶快回来报告。现在他正预备安葬她呢。”
    哈里发洋洋得意地笑着说：“马什伦，你对这位头脑简单的王后再说详细些。”
    王后生气地骂道：“专信奴婢的人，他的头脑才真是简单呢。”
    “真的，陛下。”马什伦对哈里发说，“都说妇女头脑简单，信仰脆弱呢。”
    王后生气了，对哈里发说：“您奚落我，以至于连这个奴才也因此欺凌我，我绝不服
气，非派人去弄清楚究竟是谁死了。”她叫来一个管家的老太婆，吩咐道：“你去诺罕·卜
娃家中看明白，弄清死的到底是谁？快去快回。”
    老婆子奉命后，一路奔向诺罕·卜娃的住处。她刚进巷口，哈桑便看见她，认出是王后
的管家。他对老婆说：“喂！卜娃，这像是王后打发人来察看我们的事情呢。一定是王后不
相信马什伦的话，打发她的管家来调查清楚呢。现在我躺下装死，以便王后相信你的话。”
于是他躺下去，诺罕·卜娃用布束上她的眼睛，绑起他的双脚，把布盖在他身上，然后坐在
他的身旁悲哀哭泣。
    管家的老婆子进到屋里，见诺罕·卜娃坐在哈桑的尸体前哭泣，伤心欲死。见到管家
婆，她哭喊着诉说道：“我做了什么孽呀？爱坡·哈桑死了，撇下我一个人，孤单寂寞，这
日子可怎么过呀！”她撕着衣服，愈哭愈伤心，说道：“大妈哟！你老人家想想看，他一向
是个好人呀！”
    “可不是吗？”管家婆安慰她，“你们一对好夫妻，你敬他，他爱你，相亲相爱，风流
快活。如今遭遇这样的事，怎么能叫人不伤心呢！”
    看了这种情景，管家婆认为马什伦有意在哈里发和王后之间搬弄是非，因而对诺罕·卜
娃说：“还有更糟糕的！马什伦这个家伙搬弄是非，在哈里发和王后之间差点弄出一场是非
来。”
    “这为什么呢？大妈。”
    “马什伦向哈里发和王后谎报你们的情况，他说你死了，只是哈桑还活着。”
    “可我刚才还去给王后报丧，她还给了我金币和绸子，让我好好安葬哈桑呢。大妈！你
瞧，我遇上这种事，正惶惑得很，不知该怎么办。一个人孤苦伶仃，没人帮助，这怎么办
呢？如果死的是我自己，让他活着，那才好啊！”她说着哭得更伤心，管家婆也不禁陪着她
流泪。她一边流泪，一边走到哈桑面前，揭开盖着的布，见哈桑的眼睛被束得鼓了起来，于
是她安慰诺罕·卜娃几句，向她告辞后，回到宫中，向王后报告了情况。
    王后听了，一下笑开了，说道：“说我头脑简单，信仰薄弱，现在你讲给他听吧。”
    “这老婆子撒谎！”马什伦火了起来，“我亲眼瞧见哈桑活得好好的，诺罕·卜娃的尸
体却躺在地上。”
    “你这个家伙才撒谎骗人呢，”管家婆不服气，“你是存心在哈里发和王后之间挑拨是
非。”
    “别人不会撒谎，只有像你这样的泼妇才专门哄人，你的主人信任你，是她盲目愚
蠢。”
    王后一听，气得号陶大哭，哈里发对她说：“我撒谎，我的仆人也措施；你撒谎，你的
丫头也撒谎。我们全都撒谎。这笔帐可是一时算不清。要想确证此事，还是我们四人一起，
到哈桑家亲眼察看，让事实证明，到底谁错了。”
    “很好。”马什伦拥护他的主人，“我们马上就去，事情一旦弄清楚，我会收拾这个倒
霉的老泼妇，揍她一顿，出出我胸中的闷气。”
    “坏蛋！”管家婆回骂马什伦，“你的头脑可真够愚蠢，和老母鸡丝毫没有差别。”
    马什伦挨了骂，怒火升腾，冲过去要揍管家婆。王后伸手拦住他说：“别着急。你和她
谁在撒谎，谁公正无欺，马上就可以证实。是非终会分明，那时你们再闹不迟。”
    于是哈里发、王后、马什伦和管家婆四个人一块儿动身，离开王宫，径直向哈桑的寓所
而去。他们一路上发誓赌咒，谁也不服输，吵吵嚷嚷地来到哈桑门前。
    哈桑见他们全都赶来，便对老婆说：“糟了！瓦罐不是每次都摔不坏的！这肯定是那个
老太婆回去以后，报告的情况与马什伦报告的不一样，使他们相互争论、怀疑，不知道我们
谁死谁活，因此哈里发、王后、马什伦和老太婆才约齐，到我们家来察看。”
    “这怎么办呢？”
    “让我们俩一块儿装死，憋住气，挺直地躺着不动。”
    诺罕·卜娃按丈夫的意见，夫妻两人随即束起脚，拿布盖着身体，憋着气，合上眼，装
死不动。
    随即，哈里发、王后、马什伦和管家婆一齐走进屋来，见哈桑和他妻子都死了，两个尸
体并排躺着，王后埋怨：“都是你们，口口声声咒我的侍女，现在把她咒死了。我相信，她
是因为哈桑之死而倍感伤心，是忧愁夺去了她的生命呀！”
    “这真是胡扯，”哈里发说，“她当然死在哈桑之前，哈桑刚才还到宫里向我报丧，当
时他气得撕衣服、拔胡须、握着两块砖头捶自己的胸。是我安慰他，给了他一百金币、一匹
绸子作为埋葬费，叫他回来准备，好生安慰她的尸体，并且答应再给他一个更好的宫女为
妻，还嘱咐他不可过于悲哀。事实上是哈桑受不了悲哀，才愁死了。当然是我赌胜了，我应
该赢你的东西。”
    王后不服气地同哈里发争辩，议论纷纷，道理层出不穷。两人得不出结果，没奈何，哈
里发气得一屁股坐在两个死人旁边，长吁短叹地说：
    “嘿！向穆罕默德圣人和我先祖的坟墓起誓，谁能把这两口子谁先死的消息告诉我，那
么我愿意赏他一千金币。”
    哈桑听了哈里发许的愿，一骨碌爬起来，站到哈里发面前说：“陛下，是我先死，请您
实现诺言，赏我一千金币吧。”接着诺罕·卜娃也爬起来，没事似地站在哈里发和王后面
前，哈里发、王后、马什伦和管家婆眼看这种情景，惊悸之余，知道哈桑和诺罕·卜娃夫妻
两人平安地活着，大家转忧为喜，尤其是王后，既生气丫头胡闹，又因为她活着而高兴。哈
里发和王后为他们夫妻两人平安活着而庆贺。细问之下，才知两人装死，原来是为了骗钱。
    王后道：“卜娃，今后你有什么需要，应该向我索取，可不许用这种办法而使我心
焦。”
    “王后，”诺罕·卜娃说，“可是我感觉惭愧，不好意思开口呀。”
    爱坡·哈桑夫妻俩的计谋被揭穿后，哈里发可乐坏了，东倒西歪，差一点跌倒。之后，
他说：“哈桑，你真不害臊，靠耍无赖来搞一些希奇事。”
    “陛下，”哈桑说，“我把您赏的钱花光了，不好意思再来向您要，不得已，用这种办
法骗您几个钱，当初我一人独过的时候，钱财还不能量入为出，您又赐给我一个老婆，需要
的钱就更多了。因为我手中一个子也没有了，才会想出荒唐的办法，骗陛下一百金币和一匹
绸子，陛下您就当又给了我一次赏赐吧。现在求陛下实现诺言，把那一千金币赏我吧。”
    哈里发和王后不禁哑然失笑，然后转回宫去。
    哈里发果然赏了哈桑一千金币，说道：“去吧！权当祝你平安的赏钱。”同时，王后也
赏赐给诺罕·卜娃一千金币，说道：“给你，拿去吧！我祝你平安之喜。”
    后来，哈里发因此事给哈桑添了津贴。哈桑和诺罕·卜娃仍然是一对恩爱夫妻，快乐而
幸福地生活着。


 一千零一夜故事集
洗染匠和理发师的故事

    艾皮·勾和艾皮·绥

    传说，古代的亚历山大城中有两个手艺人，一个是洗染匠艾皮·勾；另一个是理发师艾
皮·绥。他俩是邻居。
    染匠艾皮·勾为人狡诈，常常骗人，而且厚颜无耻，在当地丢尽了脸面，做尽了丑事。
他经常以各种借口向顾客骗取钱财，一旦钱财到手，便挥霍一空，而且还偷偷地卖掉顾客送
去的洗染的布料，卖得的钱用来大吃大喝，用完了事。等到别人来取衣料，他便骗人家说：
“你明天早点来取，保证你取到。”第二天，别人来取，他又说：“唉，昨天我家有客人，
我忙着呢，没工夫洗染，请你明天来吧。”顾客信以为真，第三天再去，他又推托说：“对
不起！昨天晚上我老婆生孩子，我忙得不可开交，实在没工夫洗染，请你明天来吧，我一定
按时交货。”
    总之，人家每次来取布料时，他总会找各种借口，赌咒发誓地骗人。最后，顾客生气
了，不信他的鬼话，质问他：“还我衣料，我不要洗染了。”这时，他又编出谎话，说：
“安拉在上，我把你的衣料染得美丽无比，晾在绳上，但不幸被偷走了。谁偷的我的确不知
道。”
    这时，如果顾客是忠厚老实的人，便自认倒霉，但要是碰上厉害的顾客，就非得跟他争
吵不休。但就是告到衙门里，也是得不偿失的。
    染匠艾皮·勾臭名远扬，人们避而远之，只有不了解情况的人才会上当受骗。就这样，
每天也有人跟他发生争吵，因此，他的生意清淡，入不敷出，无法维持生活。他溜到隔壁艾
皮·绥的理发店中，观察着染坊大门的动静，如果看见生人带衣物来染坊门前，他就匆忙迎
出去，和人家打招呼：
    “喂！有什么事？”
    “请替我染这件衣服。”
    “你要染成什么颜色，必须说好，不然弄错了颜色，不仅我吃亏倒霉，而且还要惹人误
会呢。你先付工钱，明天来取货好了。”
    然后他收下衣服。
    顾客付了工钱走了，他便把人家的衣服带到市场上去卖掉，将工钱和卖衣服的钱买成各
种东西，尽情享受。
    他经常坐在理发店中等生意，如果发现到染坊来的顾客是来取衣服的，便躲起来不露
面。他利用这种办法骗人，混过了好几个年头。
    有一回，染匠艾皮·勾替一个大汉洗染衣料，卖了大汉的衣料。那大汉天天来取，总不
见他的影子，原来他一见大汉来，便从艾皮·绥的理发店中溜之大吉，最后那个大汉忍无可
忍，只好和染匠打官司。法官派差役随大汉到染坊去查访，只见染坊中空空如也，除了几个
破烂的染缸外，就一无所有。因此，差役就同街坊上正直的穆斯林们封了染坊，带走钥匙。
临走时留下话，叫艾皮·勾赔偿顾客的衣服，再到法庭取钥匙。
    “这到底是怎么回事？”染坊被关闭后，理发师艾皮·绥问染匠：“所有送衣料来洗染
人，你都得罪完了，那个大汉的衣料，你究竟把它弄到哪儿去了？”
    “亲爱的邻居，实话告诉你，他的衣料被偷走了。”
    “奇怪！人人送来洗染的衣物都被偷走，难道所有的小偷都光顾你？我怀疑你在撒谎，
把实情告诉我吧。”
    “老实说，亲爱的邻居，的确没有人偷我的东西。”
    “那么，你把人家的衣服弄到哪儿去了？”
    “我把这些衣物全都卖掉，钱花光了。”
    “安拉可不能容忍你这么干呀！”
    “我这样做，还不是因为穷嘛。很久以来，没有生意，我本来就穷，再也没有什么办法
可想了。”
    “我的手艺不坏，可在这座城里，我也一样没有什么前途！”理发师艾皮·绥也感到困
窘：“因为我穷，人们都不找我剃头了。兄弟，现在我开始讨厌这门手艺了。”
    “唉！生意萧条，我也懒得干了，”艾皮·勾说，“呃！我说呀，我们为什么留恋这座
城市呢？干脆我们离开这儿，到别的地方旅行，去另谋生路，反正我们是手艺人，还怕没有
饭吃？我们离开这儿，就可以呼吸新鲜空气，摆脱苦难了。”
    染匠艾皮·勾开始滔滔不绝地谈论旅行的好处，理发师艾皮·绥果然被他说动了心，感
兴趣起来，他吟道：
    “为追求人生最大幸福，
    你离开家园，
    到他乡去开拓。
    因为人在旅途，
    可以随意经营，无烦无忧，
    还可以增广见识，学习礼仪，
    有机会跟德高望重的人交游。
    如果有人说：
    ‘旅行使亲人远离、离乡背井，
    给人带来困倦忧郁。’
    你回道：
    ‘青年人即使在流浪中离开世间，
    也比在谗言中苟活高贵。”
    在旅途中
    艾皮·勾和艾皮·绥决心离开亚历山大城，到外地做生意。染匠对理发师说：“老兄，
现在我们已经结为兄弟了，你我之间可不能分彼此了。我想，我们一块来朗读《古兰经》开
宗明义第一章，订下我们的誓词：从今以后，我们必须努力经营，互相帮助，除了吃饭，如
果还有剩余的钱，便存起来，等将来回到亚历山大再平分吧。”
    “应该如此。”艾皮·绥同意艾皮·勾的提议，接着他们同声朗诵《古兰经》第一章，
决定：谁有事做，尽量帮助另一个人，彼此同甘苦、共患难，寻求幸福。
    艾皮·绥于是收拾行囊，关了理发店，把钥匙交给房主，预备动身。至于艾皮·勾呢，
却无牵无挂，反正那间染坊被官家查封了。他两手空空地同理发师去搭船流浪。
    他们刚搭上船，生意便来了。这也算是艾皮·绥的运气好，因为船上除船长、水手外，
还有一百二十个旅客，他们中没一个会剃头。因此，当船启锚之后，艾皮·绥对艾皮·勾
说：“兄弟，在旅途中，我们需要吃喝，我们自己带的东西不够，我打算出去转转看，也许
有旅客要剃头，那我就可以挣一个面饼或半块钱，甚至一杯淡水，弄一点食物来。”
    “好的，你去吧！”艾皮·勾说完，倒身就睡。
    艾皮·绥兴冲冲地，带着剃头工具，肩上搭块破布，在旅客中走来走去。
    果然旅客中有人喊道：“喂！理发师，给我剃剃头吧。”他马上脚勤手快地替旅客剃了
头，旅客给他半块钱，他却对旅客说：“兄弟，我不大需要钱，只要你给我一个面饼，我就
感激不尽了，因为我还有一个伙伴，我们带的粮食不够。”
    人家给了他面饼、乳酪和一碗淡水。他把吃食带到艾皮·勾睡觉的地方，说道：“起
来，吃点东西吧。”
    艾皮·勾一翻身爬起来，吃掉饼、酪，一口气喝干水。
    艾皮·绥等他吃饱喝足，这才带着理发工具，又到旅客群中兜生意。他替旅客剃头，有
的给他两个面饼、一块乳酪。请他剃头的人越来越多。之后，每逢有人请他剃头，他统一要
求以两个面饼、半块钱作为酬劳。由于只有他有这手艺，所以生意兴旺。他从早忙到晚，可
挣得三十个面饼、十五块银币。旅客们争着找他。他们送给艾皮·绥许多需要的东西，比如
干酪、菜油、鱼子和其他生活物品等。
    他也替船长剃头，并趁机向他诉苦，说干粮不够吃。船长同情他，说：“那你每天就带
你的伙伴来我这儿吃晚饭吧，有我同路，别发愁。”
    他带着挣来的东西，回到住处，叫醒艾皮·勾。
    艾皮·勾睡眼惺忪，睁眼见自己面前摆着许多面饼、乳酪、菜油和鱼子，惊讶地问道：
    “你怎么弄来的这些食物？”
    “这是安拉赏赐的啊。”艾皮·绥说。
    艾皮·勾迫不及待地就要大吃大喝，艾皮·绥制止他，说道：“兄弟，你暂时别吃。这
些留着以后慢慢享受。告诉你，我替船长剃头，他答应我每天带你到他那儿吃晚饭呢，今天
我们可以上船长那儿吃头一顿晚饭。”
    “我晕船，你就让我在这儿吃吧。你自己去陪船长吃好啦。”
    “没什么。”艾皮·绥说。
    他刚坐下，艾皮·勾便不管三七二十一地吃喝起来。他饿虎扑食般地把面饼撕下来，塞
在嘴里，好像几天没吃东西似的，第一口还没咽下，又塞进第二口，边嚼，还边瞪着手中的
食物，一个劲儿喘着粗气，就像饿牛吃草料一样。
    这时，一个船员来到这儿，说：“理发师，船长请你上他那儿去吃晚饭。”
    “你也一起去吗？”艾皮·绥征求伙伴的意见。
    “我走不动呀。”艾皮·勾拒绝道。
    艾皮·绥独自船员赴约。船长和同事们已坐在桌前，桌子上摆着二十多种菜肴。
    见了艾皮·绥，船长问：“你的伙伴呢？”
    “他晕船，睡了。”
    “那没关系，慢慢地就会习惯的。你请入席吧，我们正在等你呢。”
    船长把一盘烤羊肉留下，又拨了一部分菜肴在盘中，然后他们开始吃喝，饭后，船长指
着留下的那盘菜对艾皮·绥说道：“拿去带给你的伙伴吧。”
    艾皮·绥收下菜肴，带回住处，见了艾皮·勾说：“船长真好！我告诉他你晕船，你看
他给你送什么来了？”
    “给我吧！”
    艾皮·绥把盘子递给他，他见了食物，犹如狼饿扑食，一把抢过盘子，贪婪地吃喝起
来。
    艾皮·绥却回到餐厅，陪船长喝咖啡。等喝完咖啡，他回到住处时，饭菜已被艾皮·勾
吃得一点也不剩，艾皮·绥只好替他收拾好杯盘，送还船长处，这才回到住处休息。

    艾皮·绥遭劫夺

    第二天，艾皮·绥仍旧去招揽生意，他的报酬都由艾皮·勾坐享其成。除了上厕所，这
个懒鬼一直赖在床上。每天晚上，艾皮·绥还从船长那里给他拿来一盘丰富的饭菜。二十天
后，船到码头，他俩才上岸去。
    到了城里，他们在旅店中租了一间房，艾皮·勾一进屋又倒在床上睡觉。艾皮·绥忙这
忙那，买生活用品，烧饭煮菜，连吃饭都由他端到艾皮·勾面前。
    吃饱饭，艾皮·勾说：“对不起，我头晕。”说完，倒身又睡。
    艾皮·每天带着工具到市上去剃头赚钱，非常辛苦。艾皮·勾呢，却好吃懒做，什么事
都不干。每当艾皮·绥劝他：“起来，出去逛逛，看看美丽的风光。”他总是说：“原谅
我，我头晕。”说完就睡。艾皮·绥不管他，任劳任怨地做活赚钱。这样过了四十天。
    第四十一天，艾皮·绥病倒了，便托门房帮助买食物。他生病的前四天里，艾皮·勾仍
然吃饱就睡。艾皮·绥的病越来越重，处于昏迷状态，艾皮·勾发现缺吃少喝，饿得要命，
只好起床，看有什么可吃的。
    他翻了艾皮·绥的衣服，结果发现艾皮·绥口袋中的钱包，便偷了钱，逃之夭夭。

    艾皮·勾谋到职

    艾皮·勾身穿华丽的衣衫，偷偷地跑到外地，在城中闲逛。这座城市美丽整洁，但人们
的穿着却除了蓝白二色外，就没有别的颜色了。他走到一家洗染坊门前，看见里面染的布料
全是蓝色。他掏出自己的手帕，递给老板，问道：“我想染这块手帕，请问要多少钱？”
    “得付二十块钱。”
    “什么？在我们家乡，这只需花两块钱呀。”
    “那拿到你们家乡去染吧。我们这儿，可是一个子儿都不能少的。”
    “你能染什么颜色呢？”
    “蓝色。”
    “我要染成红色。”
    “我不会染红色。”
    “绿色呢？”
    “我也不会染。”
    “黄色呢？”
    “也不会。”
    艾皮·勾数出许多颜色，染匠都不会染，而且不耐烦地说道：“我们这儿，一共有四十
个染匠。这四十人中谁死了，我们就教他儿子洗染手艺，让他继承父业。没有儿子，我们宁
肯缺着，也不要滥竽充数。如果死者有两个儿子，我们只教长子手艺，除非长子死了，他弟
弟才能学洗染。我们做手艺活儿一向兢兢业业，只染蓝色，其余的颜色都不染。”
    “实话告诉你，我跟你是同行，但我会染各种颜色。现在我打算给你做雇工，我可以教
你染颜色，你就可以拿它在同行面前去夸耀。”
    “我们这行业里不容纳外来人。”
    “那你另开一间染坊，给我经营行吗？”
    “绝对不行。”
    艾皮·勾离开这家染坊，跑到另一家染坊去谋职，可得到的答复和第一家完全一样。他
不服气，连续问过城中四十家染坊的老板，仍然一无所获。最后他找到染匠头目，毛遂自
荐。染匠头目对他说：
    “对不起！我们这一行，向来不收外人。”
    艾皮·勾感到绝望，感到无比愤慨，差点气昏死过去。最后，他无所顾忌地直冲到王宫
里，求见国王，向国王诉苦。国王接见了他。他对国王说：“启禀殿下，我是个外地人，一
直是个染匠。我找遍了城中的染匠，打算跟他们合作，可是他们都拒绝我。我会染红色中的
玫瑰色、紫色；绿色中的草叶色、阿月浑子色、菜油色、鹦鹉色；黑色中的炭色、眼药色；
黄色中的香橙色、柠檬色。”他一口气数出各式各样的颜色，接着说：“陛下，这些美丽无
比的颜色，城中的染匠谁都不会染，他们只会染蓝色，可是他们不聘我做师傅，甚至不肯雇
我做佣工。”
    “哦，你说得对。别管他们。这样吧，我替你建筑一所染坊，给你本钱。谁妨碍你，我
就让人把他吊死在他染铺前。”国王说完，马上召集建筑师，命令道：“你们跟这位大师傅
去城中寻找，凡是他看中的地方，无论是商店也好，旅店也好，让原主立刻搬走，就地建筑
一所染坊。他怎么吩咐，你们就照办，不得违抗。”
    国王赏给艾皮·勾一套华丽宫服，还给他一千金币，说道：“你先拿着用着。”同时还
赏他一匹鞍辔齐全的骏马和两个奴仆。
    艾皮·勾于是穿上了宫服，骑上了骏马，役使着奴仆，仿佛是一名官宦。

    艾皮·勾建成染坊

    国王很看重艾皮·勾，专门腾出一间宫室，布置妥当，给他住宿。第二天，艾皮·勾骑
马随工程师一起去城中查看建筑基地。他们看中了一处地段，艾皮·勾说：
    “这地方正合我心意，挺不错的。”
    工程师叫出房主，带到宫中。国王出了一大笔钱，买下那块地基，然后兴土动工，建造
染坊。按照艾皮·勾的要求，工人们终于建成一座规模宏伟的染坊。艾皮·勾向国王报告染
坊竣工，急需金钱买洗染工具，国王慷慨解囊，说道：“给你四千金币，拿去做本钱吧。”
    艾皮·勾带着本钱，到市场上去看，尽是蓝颜料，价钱倒很便宜。他便收集各种染料、
工具，配制出各种颜色的颜料，首先替国王染了五百尺颜色各异的布帛，染好后就晾在自己
门前。本地人从来没见过么美的各色布帛，过路的人们都挤在染坊门前参观，问道：
    “大师傅，请问这都是些什么颜色呀？”
    “这是红色，这是黄色，这是绿色……”艾皮·勾兴高采烈地向人们解释。
    于是艾皮·勾的染坊门庭若市，顾客纷至沓来，大家都指着自己喜爱的颜色说：“给我
染这种颜色吧，要多少工钱，我们先付给你。”
    艾皮·勾把染好的布帛送给国王过目。国王见了鲜艳夺目的各种颜色，欢喜异常，加倍
赏赐艾皮·勾。从此，所有贵族人家都送衣服、布帛给他洗染，嘱咐他：“请按某某颜色给
我染吧。”
    他根据人们爱好的颜色洗染，投其所好，大家都乐意付给他金币、银元。从此，他声名
大噪，人们称他的染坊为“王家染坊”。
    艾皮·勾名利双收，一跃成为本城的名人，城中别的染匠对他卑躬屈膝、低声下气。他
们巴结他，吻他的手，向他请罪，愿意听他的吩咐。他们纷纷对他说：“收留我们做你的仆
人吧！”
    艾皮·勾懒得理他们，因为他赚了大钱，婢仆成群，成为趾高气扬的大富翁了。

    艾皮·卧病

    艾皮·勾偷了艾皮·绥的钱逃走后，艾皮·绥在房中昏迷不醒，躺了整整三天。门房从
他房前经过，见房门锁着，也没在意。到第三天天黑时，门房还不见他们回来，有些诧异，
想道：“难道他们不付店钱就走了？总不成是死了，或者发生什么意外了？”
    他走到门前，听见锁着的房门中，传来一阵隐约的呻吟声，再仔细一瞧，门钥匙却挂在
门闩上。他开了门进去，见理发师卧病在床，情形很可怜，不由安慰道：
    “别紧张，没关系，静心养病吧！你的朋友呢？”
    “安拉在上，我什么都不知道，今天才清醒一点。我一直叫喊，却没有人应声。兄弟，
我快饿死了，请从我枕头下面的钱袋中取两块半钱，给我买点吃的吧。”
    门房从枕头下面取出钱袋，一看，里面什么都没有。
    他对艾皮·绥说：“钱袋里一文钱也没有呀。”
    艾皮·绥知道钱被偷了，问道：“你见到我的伙伴没有？”
    “没有！三天不见他了。我还以为你们都走了。”
    “哦！肯定是那家伙贪财，他趁我病倒，偷了我的钱。”艾皮·绥边说边伤心地哭泣起
来。
    “不要紧。安拉会惩罚他的这种恶行。”门房安慰他，拿自己的钱买饮食供他吃喝，并
热心地服侍他。
    经过两个月的调养，艾皮·绥的健康才逐渐恢复。起床后，他心怀感激，对门方说：
“等我有能力的时候，一定要报答你的恩情，不过你对我恩重如山，只有安拉才能偿还你的
恩情。”
    “赞美安拉！你终于好了。我服侍你，那是安拉的心愿呢。”

    艾皮·绥重会艾皮·勾

    理发师艾皮·绥病愈上路。一段时间后，正巧也到了艾皮·勾到的城市。他在大街上闲
逛，无意间来到艾皮·勾的染坊门前，见各种颜色的布帛挂在门前，人们挤得水泄不通，他
便向一个本地人打听，问道：“这是干什么？大家为什么挤在这儿？”
    “这是王家染坊，是国王帮助外乡人艾皮·勾建的。开张以来，他每染出一种新的颜
色，我们都来参观、欣赏。我们本地方的染匠没有这么高超的手艺，因此，他比一般染匠吃
香得多。”那个本地人滔滔不绝，把艾皮·勾建筑染坊的经过，从头到尾地讲了一遍。
    艾皮·绥听了，喜上眉梢，暗自思忖道：“原谅他吧，也许他忙着洗染，才忘了我呢。
这么说，还是我成全了他。他失业时我帮助过他，并且从没怠慢他，因此，他要是碰见我，
会感到高兴的。他会报答我的恩情呢。”
    他挤到门前，见艾皮·勾坐在高高的柜台前，衣着华丽，俨然是权倾一时的宰相、骄傲
的国王。他指手划脚，发号施令。四个奴仆和四个听差诚惶诚恐地伺候他，听他使唤。染坊
里面，十个学洗染技术的学徒正忙着干活。

    艾皮·勾恩将仇报

    艾皮·绥满心欢喜，走进染坊，来到艾皮·勾面前，以为艾皮·勾见了他，一定会拥抱
他，问候他，可是事与愿违，艾皮·勾竟一下子板起面孔，喝道：“讨厌鬼！我不是早已警
告过你，别到我柜台前来吗？你这个强盗！难道你要我当众揭你的底吗？把他抓起来！”
    他一声呼唤，奴仆们涌到艾皮·绥面前，七手八脚抓住他。艾皮·勾这才气势汹汹地站
起来，拿着拐杖，喝道：“把他扔到地上！”
    奴仆们遵从命令，把艾皮·绥摔倒在地。艾皮·勾挥动拐杖，一口气打了艾皮·绥一百
下，然后命令翻转他的身子，又在他肚子上打了一百下，才又大声骂道：“你这个肮脏狡诈
的家伙！你敢再到我的染坊来，我会送你进宫，让国王处死你。滚蛋吧，安拉不会保佑你
的。”
    艾皮·绥受尽凌辱，伤心透顶，在悲痛中走出染坊。在场的人感到奇怪，向艾皮·勾打
听情况，问道：
    “这人到底是做什么的？”
    “他是个小偷，多次偷过我染坊中的布帛，我看他穷，可怜他，替他赔偿，并好言规
劝，可是他老是不听。以后他再来，我会不客气地送他进宫去，让国王治罪，免得别人也受
他的伤害。”
    听了艾皮·勾的解释，人们纷纷咒骂艾皮·绥。

    艾皮·绥建成澡堂

    艾皮·绥一步一拐，回到旅店，想着艾皮·勾如此残酷无情地对待他，越想越愤怒。他
躲在店中直到养好伤，这才出门，到街上找澡堂洗澡。他沿途向人打听：“兄弟，请问哪儿
有洗澡的澡堂呀？”
    “什么叫澡堂？”人们不知所云，反问他。
    “那是为洗澡而专门修的房子，人们到里面去洗掉身上的污垢，使身体清洁卫生。”
    “那你应当到海里去洗呀。”
    “不！我打算上澡堂。”
    “我们可不懂什么澡堂，我们从来都是在海里洗澡的，连国王也一样，他也得到海里去
洗。”
    艾皮·绥见本地人都不知道澡堂是什么，想了想，于是便上王宫去求见国王。他跪在国
王面前，吻了地面，向国王致意后，说：“尊贵的陛下，我曾是在澡堂做事的一个外乡人。
我到这里来想洗洗澡，可是城中却连一座澡堂都没有，这样美丽的城市怎么能没有澡堂呢？
陛下，要知道洗澡可是人生最舒服不过的享受呢！”
    “澡堂到底是什么？”国王问他。
    他向国王解释了一番后，又说：“没有澡堂，这座城市就不能算尽善尽美的。”
    “听你的吧！”国王赞同艾皮·绥的看法，赏了他一套华丽的宫服、一匹骏马和两个奴
隶，并给他提供了一处舒适的住处，配有四个婢女、两个男仆。国王对他的尊敬超过了对艾
皮·勾。他仍然叫来建筑师，命令他们：“和他一块儿去看地方吧！他看中什么地方，就在
那儿替他建筑一个澡堂。”
    艾皮·绥和建筑师在城中察看，选中了一处合适的地方。经他指示，建筑师依样很快建
成一幢宏伟壮观的澡堂，并照他的意愿，把澡堂装饰得金碧辉煌、溢彩流金。澡堂建成后，
他谒见国王，报告情况，说道：“一切准备就绪，只是欠一些设备。”
    国王给他一万金币，他拿去买了需要的东西，把澡堂布置陈列得堂皇富丽。一排排洁白
的浴巾挂在绳上，等待开张大吉。当时所有路过澡堂的人，看见这儿的陈设、彩画，都惊奇
地交口称赞。于是一传十、十传百，人们又蜂拥而来，参观他们从未见过的新奇事物。
    大家都问他：“这是什么？”
    “这是澡堂。”艾皮·绥回答他们，并把热水放到浴池里，人们更加好奇。国王派给他
十个聪明能干的小伙子，他动手教他们擦背、按摩，并告诉他们：“今后就要这样替顾客按
摩。”
    万事俱备，艾皮·绥烧燃炉火，派人到大街小巷做宣传：“王家澡堂即日开张，恭请光
临洗澡！”
    人们开始络绎不绝地上澡堂去洗澡，他们享受到擦背和到热水浴池中去冲洗的乐趣，洗
完，再由奴仆为他们按摩。澡堂头三天免费招待大家。顾客们进进出出，车水马龙，万人空
巷。

    艾皮·绥经营澡堂

    艾皮·绥王家澡堂开张后的第四天，国王亲自率领朝臣，骑马来澡堂洗澡。艾皮·热情
接待，自己动手替国王擦背，把他身上的积垢洗得干干净净，国王一下子变得光泽洁白。国
王伸手搓揉肚皮，格吱格吱响，于是高兴极了。
    擦洗完毕，艾皮·绥把玫瑰香水洒入浴池中，服侍国王下池浸洗一会，然后请他躺在软
床，吩咐奴仆为他精心按摩。这时，香炉中焚着沉香，室内芳香无比，国王顿觉精神焕发，
一身轻松，兴奋得不得了。
    他欣然问道：“大师傅，这就是澡堂吗？”
    “对，是的。”艾皮·毕恭毕敬地回答。
    “安拉在上，这座城市在拥有这所澡堂后，才可算得上一座真正的城市。那么，你打算
收洗澡的人多少钱？”
    “陛下说了算。”
    “好，每人收一千金币怎样？”
    “饶恕我吧。陛下！人们贫富不均，如果我收每个洗澡的人一千块金币，澡堂就会关门
的，因为穷人拿不出一千金币，他们就不来洗澡了。”
    “那你打算怎么办呢？”
    “我打算收费因人而异。能出多少，我就收多少。这样，人不论穷富，都能来洗澡。这
样经营，可以保证天天有人来洗澡，澡堂就不会关门。至于收一千金币的办法，那是向王公
大臣们的开价，对普通人可是办不到的。”

    国王赏赐艾皮·绥

    艾皮·绥采用的收费办法，使朝臣们深表赞同。大家异口同声地向国王说：“陛下，他
说的是。莫非陛下以为老百姓都象您这样富有吗？”
    “这话虽然不错，但这位外乡人很穷，我们应当尊敬他，因为他为我们的城市办了澡
堂，给我们的城市添了光彩，为此，我提议提高收费，是尊敬他的表现。这不算过份吧？”
    “陛下要尊敬他，请赏赐他吧！陛下德高望众，普济众生，何在乎区区洗澡费。至于收
费一千金币，就是身为达官贵人的我们也不愿出，更别说那些穷苦大众。”
    “朝臣们，这次你们每人付他一百金币，每人送他男女奴仆各一人好吗？”
    “我们当然听命。不过今后我们来洗澡，那就按各人的意愿付钱吧。”
    “可以。”国王同意他们的建议。
    于是朝臣们纷纷解囊，每人付给艾皮·绥一百金币，男女奴仆各一人。当天随国王一起
去洗澡的贵人有四百人，艾皮·绥得到了四万金币，男女奴婢各四百人。此外，国王又另给
他一百金币，奴婢各十人。艾皮·绥受宠若惊，感恩戴德，跪在国王面前，吻了地面，说
道：
    “圣明的君王啊！我可没有这么宽敞的地方，来收容这些奴婢呀。”
    “我这样吩咐众臣，只希望凑一大笔款给你。你是异乡人，也许你有一天思念家乡，惦
念亲人，要回故乡去，到那时，你就可以带一笔巨款回去，享一辈子的福了。”
    “陛下，愿安拉赐福您！这么多的奴婢，只有王公大臣才用得上，陛下已吩咐官员赏我
现款，我已得到实惠，而这些部队一样多的奴仆，他们需要吃穿，我可是供不起他们的。”
    “安拉在上，你说得有理。”国王笑了一笑，“这些奴仆的确够组成一支队伍了。你愿
意以每人一百金币的代价把他们转卖给我吗？”
    “我愿意。”
    国王派人到国库取来金币，交给艾皮·绥，然后把奴婢归还他们的主子，对官员们说：
“这是我送给你们的礼物，都来领回你们自己的奴仆吧。”
    文武官员遵命。艾皮·绥这才一身轻松，他十分感激地说道：“赞美安拉，是陛下将我
从这一大群问我讨吃讨喝的奴仆中解救了出来。”
    听了艾皮·绥的话，国王忍不住大笑，然后率众归去。

    澡堂生意蒸蒸日上

    艾皮·绥把这一天收入的金币数了一遍，小心收拾好，舒舒服服地睡了一觉。
    第二天，澡堂正式营业，他又派人到街上做宣传，说道：“凡到澡堂中洗澡的人，可以
按自己的经济能力，随意交费。”于是人们约着络绎不绝地去澡堂洗澡，每人都按照自己的
经济能力自愿交费。艾皮·绥坐在柜台上收钱，生意兴隆。天还没黑，钱柜却已装满了。
    王后要去澡堂洗澡，艾皮·绥惶恐地好准备。他把洗澡时间分为两段，从上午到中午招
待男人，从中午至傍晚招待妇女。他认真训练女仆的技术，让她们殷勤小心地伺候王后。王
后很高兴，给了一千金币的洗澡费。洗完，她觉得心旷神怡，非常满意。从此，艾皮·绥名
声大振。
    他本人善良和蔼。去洗澡的人，无论贫富，一视同仁，因而他不仅收入增加，而且结识
了很多朋友和官宦，彼此交情很好。每逢礼拜五，国王都上澡堂去洗一次澡，付他一千金
币。其余的日子，让官吏和老百姓去洗。艾皮·绥尽心尽职，总让顾客满意而归。
    有一天，御船的船长也来澡堂洗澡。艾皮·绥殷勤接待，亲自服侍他，非常友善，还款
待他咖啡茶水，免收洗澡费。船长受到优待，更加尊重他的人品，对他印象颇佳。

    艾皮·勾来到澡堂

    这段时间，艾皮·勾经常听到人们议论澡堂。人们总是向对方说：“澡堂是人间最大的
享受。安拉在上，明天咱们朋友一起上澡堂洗澡去吧。”
    听了这些谈论，艾皮·勾心想：“我就不信。我倒要去看看那迷人的澡堂是什么样子
的。”于是他穿上最华丽的服装，骑着骡子，由八个奴仆簇拥着，上澡堂去了。刚到澡堂门
前，就闻到了沉香的芬芳气味，看见人们进进出出，里面挤满了官宦和老百姓。
    他走进澡堂。
    艾皮·绥一见他，便高兴地起身招待。
    “你这样做，难道算是正人君子吗？”艾皮·勾突然对艾皮·绥说：“我开了一所染
坊，成为有名的染师，还结识了国王。我经营染坊，奴婢成群，不愁吃穿，大家都巴结我，
而你却不来看我，也不打听一下好朋友流落到什么地方去了！我去找你，我打发奴仆上旅店
和别的地方到处找，可是他们不知道你在什么地方，你杳无音讯。”
    “我没有找过你？你不是当着众人的面，把我当贼一样打了一顿吗？”
    “你这是什么意思？”艾皮·勾装出惊惶的样子，“莫非被我打骂的那个人就是你
吗？”
    “不错！你打骂侮辱的就是我本人。”
    艾皮·勾唉声叹气，赌咒发誓，一个劲儿地推说是误会，是因为他没有把艾皮·绥认出
来。他还强辩道：“有一个相貌像你的人，常溜进我的染坊偷洗染的布帛，因此我才会把你
错当小偷了。”他拍着手，一副悔恨的样子，“没办法，只愿安拉救助我了！我亏待你，但
当时你为什么不告诉我你是谁呢？这件事啊，你也有责任，因为你没有对我说清楚，当时我
正忙昏了头嘛。”
    “兄弟，安拉宽恕你了。这是前生注定的。来呀！脱掉衣服，洗个澡，舒舒服服吧。”
    “向安拉起誓，老兄！你原谅我吗？”
    “唉，真是前世注定该我倒霉，愿安拉宽恕你，把我们的积怨一笔勾销吧。”
    “你是怎么经营起这桩生意的呢？”
    “这还得归功于你开染房的办法，你提醒了我呀。我学你的办法求见国王，讲了修设澡
堂的必要，是他替我建筑起这座澡堂的哩。”
    “哦，我也是求国王帮助起家的。安拉保佑，我会请求国王看我的面子恩惠你的，可能
他还不知道你是我伙伴吧？我会告诉他这一切，还要把你引见他呢。”
    “不用了。我同国王和大臣们的关系都很好，他们给过我许多赏赐。请吧，请将衣服脱
下，挂在柜台后面，到澡堂洗澡吧。我陪你一起去洗，给你擦背。”
    艾皮·勾脱了衣服，艾皮·绥陪他一起进浴室去，他尽心伺候这位洗染匠，替他擦背、
冲洗。洗完，又招待茶水、饭菜。他对朋友如此谦恭，使得顾客惊讶。临走，艾皮·勾要给
洗澡费，他坚决不收，说道：
    “这点小事情，你也要认真。别这样，我们是朋友，彼此之间应不分你我嘛。”
    “兄弟！向安拉起誓，这澡堂美极了，可还美中不足呢。”
    “哦？”
    “你如果拿砒霜和石灰配制药剂，那可是最好的拔毛剂。你制成这种药剂，等国王来洗
澡时献给他。国王得到那样的享受，对你将更加爱护和尊敬。”
    “你说得对。若是安拉的意愿，我将感谢你。”

    艾皮·绥遭受谗言

    艾皮·勾出了澡堂后，径直骑骡前往王宫，晋见国王。他对国王说：“陛下，奴婢进忠
言来了。”
    “有什么忠言可进的？”国王问。
    “陛下建了一所澡堂吗？”
    “不错！有位异乡人来见我，他的情况与你相似，于是，我也帮他建了一所澡堂。那澡
堂建得富丽堂皇，使我的城市也添了不少光彩呢。”他叙述了澡堂的种种好处。
    “陛下上澡堂去过没有？”
    “去过。”
    “安拉保佑，幸亏陛下还没有受那个肮脏的澡堂主人的暗算。”
    “为什么这样说？”
    “告诉你，陛下！今后要是你再上澡堂去，可得当心一点。”
    “为什么？”
    “因为那澡堂的主人是一个叛教徒，他求你给他建筑那座澡堂可没安好心，他是想要在
里面毒害你。他配有一种毒药，有机会时他会拿给你用，他会对你说：‘把它涂在腋下，它
是最灵验的拔毛剂。’其实那只是一种致命的毒药。基督教国王曾许诺那个小人，他毒死陛
下，就释放他的妻室儿女，他的妻室儿女现在还是基督教国王手里的俘虏。当初我被俘就跟
他关在一起，后来我替那些异教徒洗染，他们替我说情，请求赦免，当时那国王问我：‘你
希望什么？’我求他还我自由，因而才摆脱困境，流浪到这儿来。那天我在澡堂中碰见他，
问：‘怎么也在这儿？你老婆孩子呢？’他说：‘他们还做着俘虏呢！’他还说：
    ‘有一天，那基督国王开庭，我受审，听到官员们议论国事，国王叹口气说道：‘世界
上我只受那个国王的威胁了。如果谁能杀掉那个国王，那他要什么我就赏他什么。’我趁机
走到国王面前，说道：‘如果我替陛下杀掉那个国王，陛下能恢复我们全家的自由吗？’国
王说：‘对！我会照办的，而且你要什么我都给你。’我于是答应替他行刺，他这才派船送
我到这儿来，我求见了国王，他替我建了这所澡堂。现在一切准备就绪，只等杀掉这个国
王，我就能和家人团聚了。’
    我问他：‘你预备怎样谋害国王呢？’他说：‘再简单不过了，因为国王还要上澡堂来
洗澡，我已经为他配了一种毒药，待他来时，我献给他，并对他说：‘请用这种拔毛剂吧，
它灵极了。’等他一涂抹，一夜之间毒素就会浸透他的心脏，他一闭眼，便大功告成。’
    听了他的谈话，我十分替陛下担忧。陛下待我太好，为了报答，我才前来告密的呢。”
    国王听了艾皮·勾的谗言，非常生气，命令道：“你决不准走漏风声。”于是命令侍
从，陪他上澡堂洗澡，打算亲自去探个究竟。

    船长救助艾皮·绥

    国王来到澡堂，艾皮·绥一如既往，殷勤招待，亲自替国王擦背、冲洗，然后说：“启
禀陛下，奴仆配了一种拔毛药，专供陛下洗完澡后拔腋毛用的。”
    “好啊，给我拿来吧。”
    艾皮·绥忠厚地把拔毛药献上，国王闻到药中的砒霜气味，认为是毒药，因此大吼一
声，气冲冲地吩咐侍从：
    “快把他给我逮起来！”
    侍从逮捕了艾皮·绥。国王怒气未消，匆匆走出浴室，穿好衣服，马上召集侍卫，绑了
艾皮·绥。当时谁也搞不清国王为什么生气，看见他气得脸色发青，人们你看看我，我看看
你，谁都不敢过问。艾皮·绥被绑到国王面前，他立即传来御船船长，对他说：“给我把这
个狡诈、肮脏的小人带走，拿个大麻袋，把他和二百磅的石灰一齐装在里面，扎起袋口，用
小船运到宫殿下面。我命令你，把他抛到海里，让石灰和海水活活地烧死他、淹死他。”
    “遵命，”船长带着艾皮·绥，却来到一个小岛上，对他说：
    “喂！你好呀！我上你的澡堂去洗过一次澡，蒙你对我殷勤备至，还不收我的洗澡费，
我很感激。从那时起我就对你印象很好，非常钦佩你的为人。告诉我吧，你和国王之间究竟
发生了什么事？你什么地方冒犯了他，使他对你恨之入骨，并让我这样残酷地处置你？”
    “安拉在上，我什么也没有做。我不知道自己究竟犯了什么罪，会遭此大难！”
    “国王对你另眼相看，这是别人望尘莫及的。凡得到恩赏的人，往往易遭他人嫉妒，你
可能惹人眼红，让人嫉妒，别人在国王面前进你的谗言，国王才会这么痛恨你。不过也没关
系，我会帮助你的。像你尊重我那样，我要搭救你，我会和你一起住在这个岛上，等候合适
的船只，再送你回家乡。”

    艾皮·绥和国王的宝石戒指

    艾皮·绥听了船长的话，亲切地吻他的手，感激不已。船长为了交差了事，把石灰装在
大麻袋里，把一块有人那么大的石头放在里面，自言自语地说道：“求安拉保佑了！”他给
了艾皮·绥一张网，吩咐道：“你拿这张网打鱼吧。我负责打鱼供国王食用，但今天为你的
事，我没有工夫打鱼。要是到时候厨师派人来取不到鱼，那可就糟了。你来打鱼应付他们，
我就可以抽空到宫殿下面假装一下，好像把你抛入海里了。”
    “好！我来打鱼，你去吧。安拉会保佑你的。”
    船长把装着石灰和石头的麻袋搬到小船上，划到宫殿附近，见国王坐在上面，他高声问
道：“陛下！我可以行动了吗？”
    “对，你扔吧！”国王命令道。举起戴着宝石戒指的右手一挥，不料一道金光划过，他
的宝石戒指不小心掉进了海中。他的宝石戒指具有统率三军的权威，要是失落戒指的消息传
开，军队就会反叛，他也会遭杀身之祸，因而他只好不吭气。
    艾皮·绥按照船长的吩咐，在海中撒网打鱼，一下子就打到满满一网鱼儿。他一而再、
再而三，非常卖力地张网打鱼，打了一大堆鱼摆在岸上。
    他望着那么多鱼，暗自说：“安拉在上，我好久没尝过鱼味了。”于是他挑了一尾又大
又肥的鱼，心想：“等船长回来，我叫他煎这条鱼给我吃。”他剖开鱼腹，发现鱼肚里有个
闪闪发亮的东西，原来是个宝石戒指，便拿出来，戴在右手的小拇指上，这正是国王失落的
那枚宝石戒指。戒指在海中被那条大鱼吞到肚里，大鱼漫游到海岛附近后，落在艾皮·绥的
网中。艾皮·绥却什么都不知道。正巧在这时候，有两个奴仆奉厨师之命来取鱼，一直走到
艾皮·绥面前，问道：
    “喂！船长呢？”
    “不知道。”艾皮·绥回答。
    他刚一举手，那两个奴仆的脑袋顿时就离开了脖子，落到地上。
    他很迷茫，自言自语道：“唉！也不知道是谁杀死他们的？”
    他陷入了沉思之中。

    神奇的戒指

    船长交差之后，急急忙忙回到岛上，看见岸上摆着大堆鱼和两具尸体，同时，他看见艾
皮·绥手上戴着一个宝石戒指，不禁大吃一惊，赶忙大声嘱咐艾皮·绥：“兄弟，你戴着戒
指的那只手，可千万别动，因为你一动我就会死。”他边说，边走到艾皮·绥面前，问道：
    “是谁杀死这两个奴仆的？”
    “安拉在上，我一点也不知道。”
    “哦？告诉我吧，你怎么会得到这个宝石戒指的？”
    “是我剖这条大鱼时从鱼肚子里拾到的。”
    “是吗？我就说什么东西闪着亮光，从国王手上一直落到海里，那时我正在抛麻袋，国
王则在宫殿的窗前举手示意，这戒指肯定是从他手上落到海里的。这条大鱼把它吞掉后，却
在这儿落网，叫你打捞起来了。这是你的运气哪！可你知道这个戒指的用处吗？”
    “不知道。”
    “告诉你，这个戒指有统辖三军的威力，因为它被施过魔法，神通广大。当国王讨厌
谁，不想见他的时候，只须举手一指，那人的脑袋马上就跟他的身体分离，因为戒指里闪出
一股电光，光线射到那人的身上，他会立刻被杀死的。”
    “那么请你带我进城去吧！”艾皮·绥十分兴奋地说。
    “好，我带你去，现在我不为你担心什么了，因为你如果有意杀国王和消灭他的军队，
只须举手一指，你的愿望就可以马上实现，谁也阻挡不了你。”
    船长满足了艾皮·绥的请求，让他乘上小船，高兴地划着送他进城。

    艾皮·绥向国王报恩

    回到城中，艾皮·绥进宫求见。
    国王坐在宝座上，愁容满面。他因遗失宝石戒指，不敢向任何人宣布而发愁，朝臣们却
什么都不知道，他们尽心尽力地侍卫着他。艾皮·绥一直走到国王面前，国王看见他，大吃
一惊，问道：
    “你不是被丢到海里去了吗？为什么又活着回来了？”
    “启禀陛下，当陛下处我死刑的时候，船长带我到了小岛上，我向他打听陛下生气的原
因，他说：‘你一定是什么地方得罪了他，他才迁怒于你，这样对待你。’我说：‘安拉在
上，我的确什么也没有做，我真的不知道我犯了什么罪过而遭此厄运。’他说：‘国王对你
有极大的恩惠，也许有人嫉妒你，在国王面前造谣中伤，这才惹得国王这么痛恨你。我上过
你澡堂洗过澡，你为人很好。为了报答你的恩情，我要搭救你，想办法送你回家。’于是他
把跟人一般大的石头装在麻袋中，做了我的替身，投到海里。可是当陛下举手下令的时候，
这个宝石戒指陛下的手上脱落到海里了，幸好一尾大鱼吞掉了它，我又在岛上打到了那条
鱼。我挑出那条大鱼，准备拿去煎来吃，谁知当我剖开鱼肚时，发现了这个宝石戒指，便取
出来，戴在自己的手指上。不久，两个差役来取鱼，我不知戒指的威力，向他们举手示意，
想不到两个差役竟因此倒地而死。之后，船长回到岛上，发现我手上戴着宝石戒指，便给我
讲明了原委。我因为陛下的恩惠才走了好运，因此，我今天带戒指来见你。喏！这是你的宝
石戒指，请你收下吧。假若我曾冒犯你，请陛下宣布我的罪状，然后依王法而诛之，我毫无
怨言。”
    艾皮·绥说完，从自己的手指上脱下宝石戒指，递给国王。
    国王听了这一席话，明白艾皮·绥做了一件大好事，立刻收下戒指，戴在自己的手指
上，他人也立即有了精神，一下子跳起来，紧紧拥抱艾皮·绥，感激地说：“你真是一位正
人君子！我冤枉你，饶恕我吧。老实说，这个戒指如果落在别人手里，那可就再难回到我的
手里来了。”

    艾皮·绥揭穿艾皮·勾的阴谋

    艾皮·绥对国王说：“陛下，我只有一个请求，请把你为什么处死我的原因告诉我
吧。”
    “安拉在！从你归还戒指的行为来看，我确信你是清白无辜的，可是事出有因，那只因
为洗染匠对我说……”
    于是国王把艾皮·勾的谗言和盘托出，告诉了艾皮·绥。
    “安拉在上，陛下！我并不认识任何基督教的国王。我从来没有到过什么基督教国家，
更没有谋害陛下的意思。那个洗染匠，他原是我的伙伴，在亚历山大城中我们彼此是邻居，
因那里生意不景气，我们才相约着一起离乡背井，出来谋生。当初我们一起朗诵《古兰经》
开宗明义第一章，彼此约法三章，我们发誓在旅行期间谁有事做，应照顾失业者的生活，彼
此关怀，互助合作……”
    于是艾皮·绥不紧不漫地把他跟艾皮·勾一起的遭遇，从头到尾，详细叙述了一遍。最
后说道：“陛下，原本是艾皮·勾他向我建议配拔毛剂给您使用的，他对我说：‘你的澡堂
样样都好，只缺少拔毛药，这是美中不足的地方哪。’陛下，你要知道，拔毛剂并不会伤
人，我们家乡个个澡堂都有，当初只怪我忘了这件事情，后来是艾皮·勾提醒我的呢。现在
恳请陛下派人把相关的人都找来对质，便可还我清白了。”

    艾皮·绥回到故乡

    国王果然派人找来旅店的门房和染坊的仆役，仔细盘问，了解情况。结果，门房和仆役
都照实讲来，证明艾皮·绥讲的都是事实。国王派人去捉拿艾皮·勾，吩咐说：
    “把他赤膊绑来见我！”
    当时，艾皮·勾正得意忘形，国王的差役突然冲进屋去，出其不意把他绑起来，披枷带
锁地押到王宫。他看见艾皮·绥坐在国王面前，旅店中的门房和他自己的仆役都站在他身
边。
    门房指着艾皮·绥对艾皮·勾说：“这位不是你的伙伴吗？你偷了他的钱，他还在病
中，你却把他一个人扔在店中，是我伺候他来着。”接着染店的仆役说：“不是你吩咐我们
抓住他，把他痛打了一顿吗？”
    听了门房和仆役们的证词，国王终于知道了艾皮·勾是个小人，理应受到严厉的处罚，
因此吩咐仆役：“把他带去游街示众，再把他装在有石灰的麻袋中，投到海里，烧死、淹死
他吧。”
    “恳求陛下，请看在我的面子上饶恕他吧！”艾皮·绥向国王求情：“他作的恶事，我
都原谅他了。”
    “你可以宽恕他，可我却不能饶恕他的恶行。”国王说着，大声喝道：“快把他带走，
照王法处置吧！”
    差役按国王的命令，把艾皮·勾带到市中游街，然后把他和石灰一起装在大麻袋中，扔
在海里，活活把他烧死、淹死。
    事实证明艾皮·绥是个好人，国王非常尊敬他，十分感激他，对他说：“艾皮·绥，你
希望得到什么？说吧！我会给你的。”
    “陛下，我不想再在这儿待下去了，请陛下送我回家吧。”
    国王挽留他，让他当宰相，共谋国事，他却不愿意。不得已，国王只好赏他更多的财物
和婢仆，装满了一船，送他回家。他向国王告辞，带着财物和仆人，满载而归。
    船在茫茫大无边的大海中颠了几昼夜，终于平安到达亚历山大城。仆从忙着卸船，无意
间发现岸边有一个大麻袋，赶忙报告艾皮·道：“主人，海边有个大麻袋，非常沉重，袋口
被扎得紧紧的。我们不知道里面装了些什么东西。”
    艾皮·绥随仆从去打开麻袋一看，是艾皮·勾的尸体。原来艾皮·的尸体被风吹浪打之
后，也漂到故乡来了。艾皮·绥不念旧恶，顿生恻隐之心，亲自替他料理后事，把他埋葬在
附近，花钱给他立碑建祠，以供后人凭吊，并在祠堂门上刻上下面的诗句：
    工作可以反映人的本质，
    言行是一个人的品质标志。
    别胡言乱语，
    保持自身名节。
    好说流言蜚语，
    别人也许会以同样的语汇中伤你。
    须远离奸诈恶习，
    家犬应具有驯良的品性，
    主人才会爱护、养育。
    被链捆起的狮子，
    过于呆愚。
    腐尸、碎片浮上渺渺的海洋，
    海底却埋葬着珠宝。
    麻雀岂能跟鹰隼分庭抗礼，
    恰恰是它愚昧。
    善良的人都有好结局，
    这天经地义。
    黄连中提不出甘甜，
    因为苦是它的本源。
    艾皮·绥回到家乡亚历山大城后，过着幸福愉快的生活，康福百年。


 一千零一夜故事集
撒谎者贝浩图的故事
    相传从前有一个远近闻名的撒谎者，名叫贝浩图。贝浩图有两个伙伴。一天，他兴致勃
勃地给两个伙伴讲起了自己的经历——
    你们可知道，我从八岁起便开始说谎，现在已养成一年说一次谎的习惯。之所以说谎，
完全是为了对付那些奴隶贩子。有趣的是，我的谎言往往都能实现，因此那些奴隶贩子一提
到我就感到头痛，没办法，只好一次又一次地把我带到奴隶市场去卖。
    有一次，我又被奴隶贩子带到奴隶市场，他委托经纪人出卖我，并要经纪人向买主讲明
我的缺点。于是经纪人按照他的要求，在市场上大声向众人宣布道：“这是一个带有特别缺
点的奴隶，有谁肯要吗？”
    “他有什么特别缺点呀？”人们问经纪人。
    “他每年都要说一次谎来欺骗自己的主人，除此之外，其他方面还挺不错。”
    “有人出钱买他吗？”一个商人走上前来问道。
    “有，已经出到六百元了。”
    “好，我买下他，并付你二十元赏银。”
    于是经纪人为奴隶贩子和商人牵线，促成了这笔交易。见他们彼此收兑了银钱后，经纪
人将我带到商人家里，亲自交代清楚，然后高兴地领走了二十元手续费。
    商人给我找了一套适合我这种身份的衣服，让我换上。从此他就是我的新主人了。我惟
命是从，尽心尽力地好生侍侯着我的主人。转眼到了第二年的收获季节，由于风调雨顺，粮
食喜获丰收，家家户户都大摆宴席，饮酒作乐，共庆丰收。
    这天，我的主人也不例外地在他城外的庄园里摆下丰盛的筵席，邀请他商界的同行以及
亲朋好友，共同欢庆丰收年。正午时分，主人忽然想起忘了带一件东西，便对我吩咐：
    “你马上骑骡子回家去，向太太取我要的东西，并立刻给我送来，要快！”
    我领命而去，急速往家赶。快到门口时，我突然大吼一声，嘶哑着嗓门大哭起来。哭喊
声惊动了四邻，人们从街头巷尾围拢过来看热闹。此时太太和小姐们听到了我的哭声，赶紧
开门出来看个究竟。见我痛苦不堪、泪流满面的样子，忙问发生了什么事情。于是我泣不成
声地告诉她们：
    “老爷和他的朋友们正坐在一堵古墙下，高高兴兴地边吃边谈时，那堵古墙不知怎么突
然倒了下来，把他们全部压死了。看见这种情景，我一时不知所措，后来想起应赶快向太太
报告，于是我就急忙赶回来了。”
    听到这突如其来的消息，太太和小姐们顿时捶胸顿足哭起来。她们发疯似地撕扯自己的
衣服，打自己耳光。人们见此情景，急忙上前劝慰。此时女主人已完全失去了理智，昏头昏
脑地冲进家，不管一切，见东西就砸。一时间家具门窗墙壁全被捣毁砸烂。她一边砸还一边
对我说：
    “贝浩图啊，你这个该死的家伙，站在一旁干啥，还不快来帮我。”
    我不敢怠慢，动手砸起来，扳倒衣柜橱具，将桌上的各种摆设和屋里的瓷器全部砸个粉
碎。我一边大肆破坏，一边哭闹：“我的主人哟！我的主人哟！你死得好惨哦！……”
    就这样我把主人家里的瓷器全给葬送了。
    当家里闹得天翻地覆，该破坏的东西几乎全被捣毁了后，太太才披头散发、衣冠不整地
带着小姐们和少爷们涌出大门，并对我说：“贝浩图，你在前面带路，我们一起去老爷遇难
的地方，好安葬我那可怜的丈夫。”
    我听从女主人的指示，一把鼻涕一把泪地在前面带路。
    跟在我后面的太太、小姐们早已把教规忘了。她们光着头、露着脸，一个个悲痛欲绝地
哭喊着：“啊！我的人哟！啊！天啊！……”街坊邻居，男女老少，全都跟着我们，人人都
洒下同情的泪水。大队人马沿街走着，哭闹声惊动了城里的人，他们惊奇地出来观看，有的
人上前来询问究竟。我便不失时机地将情况告诉他们。于是人们叹道：“遇到这样的灾难是
没有办法的事了，看来只有祈求安拉拯救了。”有人说：“这可是一个头面人物呀，得把情
况向省长报告啊！”
    省长知道这不幸的消息后，急忙率领一队人马，带着锄头、铲子等工具，从我们后面赶
来救援。
    此时路旁看热闹的人越来越多。我走在队伍的最前面，一边哭，一边打自己的耳光，一
副痛不欲生的样子。太太、小姐、少爷们跟在后面，哭喊声惊天动地。快到庄园时，我加快
步伐，甩开大队人马，迅急地从地上抓起一把土，撒在头上，并提高了哭喊声，一副狼狈像
地冲进庄园，哭天喊地地嚷道：
    “老爷啊！不好了，太太她，哟，嗬，嗬，太太她死了！今后我怎么办，有谁来疼我
呀？但愿我能换回她的生命啊……”
    主人看见我这副模样，吓得脸刷一下全白了。他瞠目结舌地问：“怎么了？贝浩图，到
底出了什么事？”
    我答道：“我听从老爷吩咐回家取东西，没想到到家一看，堂屋的墙壁已全部坍塌了，
一家人全被压在了下面。”
    “太太怎样了，是否安全？”
    “不，老爷，没人能逃出厄运，全给压死了，并且太太还是最先死于这次意外的哩。”
    “我的小女儿呢？”
    “她也死了。”
    “那匹骡子怎样，它还没事吧。”
    “不，向安拉发誓！由于正屋和马厩的墙壁是一起垮塌的，因此，所有的牛羊鸡鸭，全
被压成了肉泥，什么也没剩下。”
    “也许老太爷还没事呢？”
    “不，老爷，你不要再抱任何希望了，家里的人和物全部完了。”
    此时，主人才感到没有任何希望了。他脸上马上失去了光泽，脑子里一片空白，呆若木
鸡。由于知觉全无，他脚瘫手软，渐渐支持不住，颓然一屁股坐在地上。稍时，他突然发疯
似地跳起来，胡乱地抓扯衣服，拔胡须，摔头巾，疯狂地打自己，直打得鲜血直流。接着便
扯破嗓门嚎哭起来：
    “哟嗬嗬，我可怜的孩子们啊，可怜的太太、老太爷哟！你们为啥遭这般厄运啊！世间
有谁的命运比我更悲惨呀！”
    同席的商界亲朋好友听到这不幸的消息，也感到非常的悲哀，他们可怜我那主人的遭
遇，随着他哭泣，陪着他撕扯自己的衣服。由于这突然降临的重大打击，使得主人神智不
清，像醉汉一样东倒西歪地向庄园大门走去。其他人也随着他向庄园门口涌去。
    刚跨出庄园大门，主人便看见满天灰尘，带着哭喊声的大队人群正向这边奔来。他仔细
一看，才发现省长率队走在前面，随后是他的家眷，个个哭得像个泪人。当主人与他太太、
儿女们相互碰面时，一下就愣住了，许久，才破涕为笑，相互询问。
    主人问道：“家里发生了什么事？你们怎样？不是说你们遭遇了不幸吗？”
    “托安拉的福，爸爸，你总算能平安无事。”小姐少爷们一个个涌上去拥抱主人。
    太太见主人好好的，惊喜得不得了，同时也感到奇怪，说道：“赞美万能之神安拉啊！
他使你和你的朋友安然无恙！但不知你们是如何死里逃生的？”
    主人在闹哄哄的气氛中，也不知太太在说些什么，只是忙着问：“家里情况如何？是否
出了意外？”
    “家里一切正常呀，没发生什么事。只是贝浩图这个奴才光着头，一边撕扯衣服，一边
哭喊着：‘我的主人哟！’我问他出了什么事，他说：‘老爷和朋友们全被坍塌的墙压死
了。’”
    “刚才他也是哭哭啼啼跑来对我说，家里的人全都死了。”主人说着回过头来，见我站
在一旁，头上套着已被撕成条条的头巾，满脸的泪水和尘土，便愤怒地大声喝道：“该死的
奴才，瞧你干的好事，我非剥你的皮、抽你的筋不可。”
    “老爷！你可不能惩罚我，因为这是我的缺点。你并不是不知，我每年都要说一次谎，
而这次我不过只说了一半。这样吧，到年底我再说下一半，以构成完整的一次。”
    “狗崽子！你这个罪该万死的家伙！”主人的愤怒达到的极点，他大发雷霆，“你造成
了如此严惩的恶果，却还毫不知罪地说只说了一半谎。气死我了，你给我滚吧！我不愿再看
见你。”
    “你虽然恢复了我的自由，我却不能离开你。待我在年底前将余下的一半谎说完，你便
可以将我带到市场上去，并向其他买主讲明我的这个缺点，再出手将我卖掉。现在你不能赶
我走，因为我没有任何能维持生活的技能。你曾跟法学大师学习过，应该清楚法学中对于释
放奴隶的有关规定。”
    我在彬彬有礼地辩解，主人却一个劲地咒骂，我们互不相让。
    这时人们都围了上来，同情地安慰我的主人。随后主人和他的朋友们迎上前去招呼省
长，向他讲明事实真相，并重申了这次事件只是说了一半谎的结果，还不知下一半谎将造成
什么样的危害。省长和众人听了，认为开这样过火的玩笑太不像话了。于是大家便异口同声
地咒骂我，遣责我，而我却若无其事地笑着说：
    “这是我的缺点，主人是不能惩罚我的，因为在买我时他就非常清楚我的这一情况。”
    随后，主人回到家里，当他看见家里一片狼藉，找不到一件完好的物品时，简直是怒火
中烧。这些被毁之物，绝大部分是由我亲手砸的，其损失已无法计算，当然，太太毁掉的东
西也不少，但她却火上浇油地对老爷说：“这些瓷器以及其它家什，全是贝浩图这小子一手
砸碎的。”
    主人最后无可奈何地说：“我不知造了什么孽，遇到了你这样的狗杂种。你造成这样的
灾难，却还振振有词地说这只是说了一半的谎，若让你将下一半的谎撒完，你不是要毁掉整
座城市吗？”
    主人越想越愤怒，实在是咽不下这口气，于是带我去见省长。我被重重地鞭挞了一顿，
直打得我血肉模糊，不省人事。其后我被刺破面颊，烙上火印，带到市场拍卖。后来，我像
以前一样，不管到了哪一个新主人家中，都要继续作祟，其结果当然又是被转卖。就这样，
我从这家到那家，撒谎者的名声渐渐响亮起来。


 一千零一夜故事集
渔夫和雄人鱼的故事
    很久很久以前，有个名叫阿卜杜拉的打鱼人，他很穷，有九个儿子。他以打鱼为生，每
天到海边去打鱼卖得的钱，只够勉强糊口。只有运气好时，打到的鱼多些，才能给孩子们买
些水果，改善一下生活。总之，阿卜杜拉家境贫寒，吃了上顿没有下顿。他总是唉声叹气地
说：“明天吃什么就等明天再说吧。”
    正在贫困交加的节骨眼上，他的老婆又给他生了个儿子，总共有十个儿子了。这样，全
家十二口的生活重担都压在了这个可怜的打鱼人的肩上，他有些支撑不住了，尤其是小儿子
出生那天，他家一点粮食也没有，大人孩子饿极了。
    他老婆说：“当家的，快想办法弄点吃的让我们活命吧。”
    “好的。”渔夫说，“趁今天孩子诞生的吉日，望安拉赐福，我这就上海边去打鱼，也
许这个新生婴儿会带给我们好运气呢。”
    “去吧！求安拉庇护你，快去打鱼吧。”
    渔夫和面饼商
    渔夫带着鱼网去了海边，怀着满腔希望撒下网，凝视着大海，默默地祈祷着：“主啊！
求你给我们孩子富裕的生活，别叫他受苦受穷吧。”
    他耐心等了一会，然后收网，可网中除了垃圾、泥土、沙石和海藻外，连一条小鱼也没
有。他收拾鱼网，第二次撒网，又等了一会儿收上来，还是没打到鱼。他又打了第三网，仍
然没打到鱼。无奈，他只得换个地方，继续撒网，但却还是打不到鱼。就这样，频繁地换着
地方，却始终没打到鱼。
    他觉得奇怪，自言自语地说道：“莫非安拉造化这个孩子是为了让他受苦受难的吗？
不，这是绝对不可能的，安拉是万能的，一定会赠给孩子食物的；安拉是仁慈的，他会赏赐
这孩子衣食的。”
    他嘀咕着收起鱼网回家，想着家中正坐月子的老婆和初生的婴儿，就心烦意乱，心如刀
割。这怎么好？对孩子们该说什么呢？
    他默默地走着，不知不觉走到卖面饼的阿卜杜拉的炉前，那里挤满买面饼的人，面饼的
香味使他越发感到饥饿。这正是粮食缺乏的时节，买面饼的人在面饼铺前挤得水泄不通，一
个个争先恐后地把钱递过去，希望很快买到面饼。由于顾客太多，卖面饼的阿卜杜拉忙得不
可开交，应接不暇。
    这时候，他抬头看见可怜的渔夫，便招呼他：
    “你要面饼吗？”
    渔夫默不作声。
    “你说吧，别不好意思，安拉是仁慈的。”卖面饼的阿卜杜拉催他，“如果你没钱，我
可以赊给你，等你有钱时再还我。”
    “安拉在上，我实话实说吧，现在我穷得一文钱也没有，只好拿这鱼网作抵押，赊几个
面饼，拿回家去糊口，等明天我打到鱼就来赎好了。”
    “唉！鱼网是你的命根子，是你谋生的工具。你拿它作了抵押，就没法打鱼。告诉我
吧，你需要多少面饼？”
    “需要五块钱的。”
    卖面饼的阿卜杜拉赊给渔夫五块钱的面饼，还借给他五块钱，说道：“这五块钱你去买
点其它的什么吧。这样你共欠我十块钱，等你打到鱼，再还我也不迟。如果没鱼可打，你只
管拿饼去吃。”
    “谢谢你，愿安拉保佑你。”渔夫感谢了一番，拿着面饼和钱，给孩子们买了点吃的，
就高高兴兴地回到家中。
    他见老婆坐在屋里，正在安慰饿得直哭的孩子们：“别哭，爸爸马上给你们买吃的来
了。”于是，他赶忙走到妻子面前，一边把吃的东西拿给孩子们，一边跟老婆叙述打鱼的经
过和卖面饼的阿卜杜拉对自己的照顾。老婆听了，哭着说道：
    “安拉是仁慈的。”
    第二天，渔夫一早起床，带着鱼网又出去打鱼了。
    他匆匆来到海边，撒下网，祈祷道：“真主啊！保佑我多打些鱼，让孩子们别饿肚子
吧！千万别让我在卖面饼的阿卜杜拉面前丢脸。”他祈祷着，然后撒网收网，一次次重复
着。可一直忙到傍晚，他还是没打到一条鱼。他大失所望，满腔忧愁苦闷，心想：“回家
时，必须从卖面饼的阿卜杜拉门前经过，这样多难堪啊！从哪儿回家呢？最好赶快走过他那
儿，别叫卖面饼的阿卜杜拉看见我。”
    可是事与愿违，他刚走到烤炉前，卖面饼的阿卜杜拉便看见了他，大声喊着：“打鱼的
阿卜杜拉，你怎么了，又没打到鱼吗？没关系，你只管拿些面饼和零花钱，等方便时再还
我。”
    渔夫阿卜杜拉很不好意思，走到卖面饼的阿卜杜拉跟前，说道：“我今天又没打到鱼，
所以不好意思来见你。”
    “你不用着急，我不是告诉你，等你交好运时再说吗？”卖面饼的阿卜杜拉说着赊给他
面饼，并又借给他五块零用钱。
    渔夫很感激，十分感谢卖面饼的阿卜杜拉，带着面饼和钱回到家中，对老婆讲了面饼和
钱的来历。老婆听了，十分感谢卖面饼的阿卜杜拉对他们的隆情厚意，说道：“安拉是仁慈
的，若是安拉意愿，他会恩赐你，使你能够把欠阿卜杜拉的钱还清的。”
    渔夫抱着希望，勤勤恳恳，每天去海边打鱼，可是一无所获。过了四十天，还是一条鱼
也没打着，全靠卖面饼的阿卜杜拉接济他们度日。卖面饼的阿卜杜拉从来没向他要鱼，也没
逼他还债，而且总是心平气和地赊给他面饼，借给他零用钱，每当渔夫请他结算帐目时，他
总是说：
    “还不到结帐的时候呢，等你交好运时再说吧。”渔夫只好替他祈福祈寿，请安拉保佑
他。
    渔夫失望到极点。
    在第四十一天，他愤愤地对老婆说：“我不打鱼了，我将另谋出路。”
    “这是为什么呢？”老婆不明白地问。
    “我的生活好像不能从海里谋取了，这种情况真不知要延长到什么时候。安拉在上，在
卖面饼的阿卜杜拉面前，我头都抬不起，我每天去海滨打鱼，必须从他炉前经过，又没有别
的路可走；我回家从他炉前经过时，他总是赊给我面饼，借给我零用钱。这种日子什么时候
才能完结呢？”
    “赞美安拉！多亏他让卖面饼的阿卜杜拉怜悯你，使你得以糊口生存。你还有什么可埋
怨的呢？”他老婆不同意他的想法。
    “可是我欠他的债越积越多，他难免要来讨债的。”
    “是不是他说话伤害了你？”
    “不！其实是他自己不愿结帐的。他告诉我说，等你走运时再结帐。”
    “既然如此，也没啥。如果他向你讨债，你就对他说：‘我时运好转时，会向你表示谢
意的。’这不就行了吗？”
    “可是我们所指望的好运，何时才能降临呢？”
    “放心吧，安拉是仁慈的。”老婆安慰他。
    “不错，你说得对。”渔夫有了信心。
    渔夫和雄人鱼
    渔夫阿卜杜拉又充满信心地带着鱼网来到海滨，边撒网，边默默地祈祷：“真主啊！求
你开恩，至少也应该让我打到一条鱼，好送给卖面饼的阿卜杜拉吧。”
    他等了一会，然后拉网，只觉得很沉很沉，简直拉不动。他不怕麻烦，费尽九牛二虎之
力，把鱼网拽了上来，一看，网中躺着一匹被水泡胀后发臭的死驴。他感到一阵恶心，大失
所望，叹气道：“唉，没法了，只盼万能之神安拉拯救了。当初我告诉老婆，海中不是我谋
生的地方，我不想打鱼为生了，可她劝我说，安拉是仁慈的，他会恩赐我的。难道这匹死驴
便是她所说的恩赐吗？”
    他埋怨着，扔掉死驴，把鱼网清洗一番，远远地挪了一个地方，又撒下网，等了一会，
然后拉网。鱼网更沉重，根本拉不动，他紧拉网绳，使尽全身力气，双手都弄得皮破血流，
好不容易才把鱼网拽到岸上。可是仔细一看，他吓了一跳，原来网中打到的是个活人，他认
为这人是被所罗门大帝禁闭在胆瓶中的魔鬼，日子久了，胆瓶破了，魔鬼溜出来后落到了网
中，所以，他越想越怕，怕得要命，慌忙逃跑，边跑边哀求：
    “所罗门时代的魔鬼哟！饶恕我吧，饶恕我吧。”
    渔夫张惶失措逃命的时候，忽然听见那个人喊道：“嘿！打鱼人，你别跑，我也是人
哪。你快来放掉我，我会报答你的。”
    他听了喊声，这才停住了脚，颤颤抖抖地回到海滨。原来他打到的不是魔鬼，而是一个
雄人鱼。他感到奇怪，对雄人鱼说：“你不是魔鬼吗？”
    “不，我不是魔鬼，我也是信仰安拉的人类。”
    “那么谁把你弄到水中的呢？”
    “我本来生长在海里。刚才我从这儿游过，由于不小心，就落到了你网中。我们生活在
海里，听安拉的命令，而且对安拉创造的各种生命充满仁爱之心。我要是不怕犯罪，那么你
的鱼网早就被我撕破了。我是安拉的臣民，服从安拉的安排。现在假如你肯释放我，你就是
我的主人，你愿看在安拉的面上放了我吗？愿意跟我成为知心朋友，每天在这儿交换礼物
吗？如果每天你给我一筐葡萄、无花果、西瓜、桃子、石榴等陆地上的水果，我便拿同样的
一筐珊瑚、珍珠、橄榄石、翡翠、红宝石等海中珍宝酬谢你。我的这个建议，不知你是否同
意？”
    “好的，我愿意。现在咱们朗诵《法谛海》①，正式结为知心朋友吧。”渔夫同意结
交，并提出结交的办法。
    渔夫和雄人鱼各自背诵了《法谛海》，结为知己朋友。他把雄人鱼从网中放出来时，雄
人鱼道：
    “请问尊姓大名？”
    “我叫阿卜杜拉。”
    “是吗？那你是陆地上的阿卜杜拉，我是海里的阿卜杜拉，我们同名，是朋友了。请你
在这儿等我一会，我给你取一份见面礼物去。”
    “明白了，遵命。”渔夫高兴地说。
    雄人鱼跃入海中，一会儿就不见踪影了。
    渔夫后悔不该释放他，叹道：“我怎么知道他还来不来见我呢？如果他是借以脱身，说
好听的话骗我呢？如果不放走他，把他拿到城中供人观赏，带到大户人家去展览，说不定倒
可以捞几个钱花呢。”他越想越懊恼，责备自己说：“我真傻！竟把到手的东西扔掉了。”
    正当他左思右想后悔不已的时候，雄人鱼却突然出现了。他两只手握满了珍珠、珊瑚、
翡翠、红宝石等海里的名贵珍宝，对渔夫说道：“收下吧，朋友。请别见怪，因为我没有箩
筐，不然我会给你弄一箩筐呢。今后，我们每天黎明到这儿来见面好了。”
    说完，他向渔夫告辞，跃入水中消失了。
    渔夫带着雄人鱼送的珍稀礼物，兴高采烈，满载而归。他一直走到卖面饼的阿卜杜拉炉
前，颇为得意地告诉他说：
    “老兄，我的运气来了，请替我结帐吧。”
    “不忙！不忙！如果你打到鱼，就给我好了；要是还没打到鱼，你还是拿面饼
    去吃，取零用钱去花，等你走运时再说好了。”
    “好朋友，蒙安拉赐福，我已经走运了。我一直都向你赊欠，现在给你这个作为还债，
你收下吧。”
    他说着把手边的珍珠、珊瑚、红宝石等珍宝分出部分，递给卖面饼的阿卜杜拉，作为酬
谢，接着说道：“今天请再借给我点零花钱，等我卖了珠宝，一并偿还你。”
    卖面饼的阿卜杜拉把身边的钱统统给了渔夫，说：“我以后就是你的仆人了，愿意好生
服侍你。”说完把面饼全收起来，装在箩筐中，头顶箩筐，送到渔夫家里。他又到集市上，
买了各种好吃的东西，送到渔夫家里，忙忙碌碌地做饭给渔夫一家吃。他整整一天都忙于伺
候渔夫的一家。
    “老兄，太劳累你了。”渔夫非常感激。
    ”你对我有无限恩惠，我愿意做你的奴婢。这是我应尽的义务呢。”
    “你是我的救命恩人。我走投无路的时候，蒙你多关照。你的恩德，我将永生难忘。”
渔夫打心眼里感谢卖面饼的阿卜杜拉，和他一块儿吃喝，并留他过夜，跟他成为知己。
    当晚，渔夫把自己当天的遭遇告诉了老婆。
    “打到雄人鱼，并和雄人鱼结交的经过，”老婆嘱咐渔夫道：“这一切你一定要好生保
密，别叫官府知道。否则，他们会借故逮捕你呢。”
    “我对任何人都会保密，但对卖面饼的阿卜杜拉，我却不能不说实话。”他向老婆表明
态度。
    渔夫和珠宝商
    第二天一早，渔夫准备好一筐水果，匆匆赶到海滨，说道：“海里的阿卜杜拉，出来
吧！”
    “我来了。”雄人鱼突然出现在渔夫面前。
    渔夫把水果递给雄人鱼。
    雄人鱼收下水果，跳入水中。不多久，雄人鱼带着一满筐珍珠、宝石再次出现在渔夫面
前，渔夫收下礼物后，告辞雄人鱼，把一筐珠宝顶在头上，兴奋地回家。归途中路过烤面饼
的炉前，卖面饼的阿卜杜拉笑容满面地对他说：
    “亲爱的主人啊！我给你烤了四十个甜面包，已经送到府上了，现在我正为你做一种更
好吃的糕点呢，等烤熟了就给你送去，然后再替你买肉和蔬菜好了。”
    渔夫十分感激，又从筐里抓了三把珍珠宝石给他，然后就回家了。
    渔夫回到家中，放下筐子，从珠宝堆中挑选了一些最名贵的，带往珠宝市场。他找到珠
宝商的头目人，向他说：“你收购珍珠宝石吗？”
    “什么样的珠宝？我看一看吧。”
    渔夫拿出身边的珍珠宝石给他看。他看了之后，问道：“除此之外，你还有别的珍珠宝
石吗？”
    “有的！我还有一整筐呢。”
    “你住在什么地方？”
    渔夫说明了自己的住址。珠宝商拿着他的珠宝不放，并吩咐随从：“这就是盗窃王后首
饰的那个坏蛋，快把他逮起来吧。”接着随从们打了渔夫一顿，再把他捆起来。随后头目人
向所有珠宝商宣布：“我们抓住窃贼了。”
    于是商人们议论纷纷，有的说：“张三的货物，是这个坏蛋偷走的。”有的说：“李四
家里被偷得精光，一定也是他干的。”他们捕风捉影，你一言、我一语，把所有的盗窃案都
归罪于渔夫。渔夫却默默不语，不做任何辩护，由他们去诬赖。
    之后，商人们把他押进皇宫去治罪。
    珠宝商的头目向国王邀功道：“启禀陛下，王后的首饰被盗后，我们接到通知，奉命协
助缉捕窃贼，比任何人都卖力，终于破了此案，替陛下捕获了窃贼。盗犯已经带到宫中，请
陛下裁决。这是从他身上搜到的赃物。”
    他说罢，献上渔夫的珍珠宝石。
    国王收下珠宝，递给太监，吩咐道：“拿到后宫，让王后过目，看这些珠宝是不是她丢
失了的那批？”
    太监赶忙照办。
    王后把珍珠宝石拿在手里，仔细察看，爱不释手。她对太监说：“去吧，快去禀告陛
下，我的首饰已经找到了，这些珠宝不属于我，不过它们比我那批首饰镶嵌得还要好。求陛
下别冤枉、虐待这些珠宝的主人。如果他愿意出售，便请陛下把这些珠宝购下，给我们的公
主镶配簪环首饰。”
    太监按王后的吩咐，急忙来找国王，把王后的话重复一遍。国王听了，大发脾气，把珠
宝商的头目及其同行痛骂一顿，责怪他们不该冤枉好人。珠宝商挨了骂，强辩说：“陛下，
我们知道这个人原来以打鱼为生，哪来这么多珠宝呢？一定是偷来的。”
    “你们这伙势利小人，难道你们认为平民就不配有财富吗？你们为什么不问一问他的珠
宝是哪儿来的呢？或许是安拉额外赏赐他的。你们竟敢明目张胆地说他是贼，当众侮辱他！
你们这些家伙，统统给我滚出去！”
    渔夫和国王
    国王撵走珠宝商，和颜悦色地对渔夫说：“打鱼人，你受到安拉的赏赐，我衷心祝福
你，愿意保护你的生命财富。现在你必须老实告诉我，你的这些珠宝是从哪儿来的？我虽然
贵为国王，可是像这样名贵的珍珠宝石，连见也都没见过呢。”
    “陛下，像这样的珍珠宝石，我家里有一满筐呢。这些珠宝呀……”渔夫把结识雄人鱼
和交换珠宝的经过一一讲给国王听，最后说道：“我同雄人鱼约定，每天我带一筐水果给
他，他回赠我一筐珍珠宝石。”
    “这是你的福份，不过，你要是没有名誉地位，就不能保护自己的财富。我可以保护你
的财富不受侵害，但是将来也许我被免职，或者死去，由别人来当国王，那时，你也许会为
财而亡。因此，我想招你为附马，让你当宰相，规定由你继承王位。这样，即使我死后，你
的生命财富也不会受人暗算。”
    国王说完，命令侍从：“你们快带他上澡尝洗澡。”
    侍从带渔夫去洗澡，替他擦洗身体，拿宫服给他穿戴，然后带他上朝，拜见国王。国王
委命他为宰相，并派许多手下到渔夫家中，给他的老婆、儿子们换上华丽的衣服，让他老婆
抱着最小的儿子坐在轿中，前呼后拥地把他一家接进宫。
    渔夫的九个儿子一进宫，国王一个一个地搂抱他们，让他们坐在自己身边。由于国王没
有儿子，只有一个公主，所以格外厚爱渔夫的几个儿子。在后宫里，王后也热情款待渔夫的
老婆，使她感到无比荣幸，她们亲如一家。不久，国王宣布招渔夫为附马，命法官、证人替
渔夫和公主证婚，以渔夫的珠宝为聘礼，同时将城廓装饰得焕然一新，并举行了隆重的婚礼
庆典。
    国王招了附马，非常心慰。
    第二天黎明，国王从梦中醒来，依窗眺望，只见渔夫头顶一筐水果，正要朝外走，便赶
忙走到他面前，问道：“贤婿，你头上顶的是什么东西？你要哪儿去？”
    “我带水果去找海里的阿卜杜拉，跟他交换礼物。”
    “贤婿，现在不是找朋友的时候。”
    “我必须履行诺言，否则他会说我不守信用。我不是撒谎者，也不愿为享乐而忘了旧
交。”渔夫说明必须去会雄人鱼的理由。
    “你说的对，还是去会朋友吧。愿安拉保佑你。”国王同意附马去找他的朋友。
    渔夫高高兴兴地离开王宫，前往海滨。
    一路上，只听人们议论纷纷：“这位是刚跟公主结婚的驸马，他拿水果换珠宝去了。还
有一些人以为他是卖水果的，叫住他问：“喂！水果多少钱一斤？卖给我吧！”他不想得罪
人，只好随便应付，说道；
    “你等着吧，等我回来再说。”
    他径直到了海滨，和雄人鱼见面，交换礼物。
    卖面饼的阿卜杜拉荣升宰相
    渔夫虽然成了国王的女婿，贵为宰相，却仍然履行诺言，每天按时去海滨和雄人鱼会
面，交换礼物。他每天都要路过卖面饼的烤炉，只见铺门紧锁着，接连十天都没有开门。他
觉得奇怪极了，心想：“他上哪儿去了呢？”
    他向邻居打听：“老兄，你知不知道卖面饼的阿卜杜拉上哪儿去了？出什么事了？”
    邻居说：“他生病了，在家躺着。”
    “他家在哪儿？”渔夫打听了地址，然后根据邻居的指点，到了他家。
    卖面饼的阿卜杜拉听见敲门声，从窗户往外看，看见渔夫头顶箩筐，站在门前，便一骨
碌跑下楼，打开了门。他扑向渔夫怀里，紧紧地抱着他不放。
    “你好吗？朋友。”渔夫问他，“我每天从你的烤炉门前经过，看见铺门总锁着。我向
你的邻居打听消息，才知道你生病了，因此我问了你的住址，来探望你。”
    “你心好，愿安拉赐福你。”卖面饼的阿卜杜拉表示感谢，“事实上我并没有生病，只
是听说有人造你的谣，诬陷你偷窃，被国王逮捕起来，我很害怕，所以才关闭烤炉，躲在家
中，不敢出去。”
    “是有那么回事。”于是渔夫把珠宝商的诬赖，以及他在国王面前判明是非曲直的经
过，从头到尾，详细说了一遍。然后他说：“国王已经招我为附马，并委我为宰相。从今以
后，你不用害怕了，今天我把这筐珠宝一齐送给你，请收起来吧。”
    他安慰卖面饼的阿卜杜拉一番，然后告辞，带着空筐回到宫中。
    “贤婿，今天你是不是没见到你的朋友，海里的阿卜杜拉？”国王见他带着空筐回来，
满腹疑虑。
    “我见到他了。他给我的珠宝，我转送给一个卖面饼的朋友了，因为那个朋友曾经在我
最困难的时候接济过我。”
    “那位卖面饼的朋友是谁啊？”
    “他是忠厚老实的好人。当初我生活无着，快要饿死时，全靠向他赊借，维持生命。他
从来都是好言宽慰我，从不怠慢我。”
    “他叫什么名字？”
    “他是卖面饼的阿卜杜拉；我的名字是陆地上的阿卜杜拉，跟我交换礼物的那个朋友是
海里的阿卜杜拉。我们是同名的好朋友。”
    “我的名字也叫阿卜杜拉。”国王说：“真巧！这么说，凡属安拉的仆人，大家都是弟
兄手足了。现在你快找人把卖面饼的阿卜杜拉请进宫来，让我委任他左丞相的职务吧。”
    渔夫遵循国王的命令，邀请卖面饼的阿卜杜拉进宫，并陪他谒见国王。
    国王赏他一套宫服，委任他为左丞相，并宣布渔夫为右丞相。
    渔夫去海中旅行
    渔夫每天按时带一筐水果去海滨，向雄人鱼交换礼物，这样的日子过了一年整。
    在没有鲜果的季节，他就拿些葡萄干、杏仁、榛子、胡桃、干无花果等干果去交换。他
带去的无论是鲜果或干果，雄人鱼都欣然接受，并照例回赠他一满筐珠宝。就在交换礼物刚
满一年的那天，渔夫仍带着水果来到海滨，交给雄人鱼，他坐在岸上，同站在岸边水中的雄
人鱼闲谈起来。他俩越谈越投机，天上、人间、海中的事无所不谈，最后谈到生与死。
    雄人鱼问道：“朋友，据说先知穆罕默德死后，埋在陆地上，你知道他的坟墓在什么地
方吗？”
    “我知道。”
    “在什么地方呢？”
    “在一座被称为麦加的城市里。”
    “陆地上的人上麦加去参观先知的坟墓吗？”
    “是的，经常有人去参观。”
    “拜访先知的人都能得到他的救助。你们陆地上的人，能拜谒先知的陵墓，真是幸运之
至。朋友，你谒过圣陵吗？”
    “我没谒过圣陵，因为过去我很穷，没有盘缠去谒圣陵。直到认识你以后，蒙你赐福，
我才富裕起来。现在我有条件了，我应先到麦加朝觐，然后去谒陵。这对我来说，是当然的
义务了，但我还没这么做，这是因为我太爱你了，一天也离不开你。”
    “莫非你把爱我看得比谒陵还重要吗？你不知道吗？在麦加的先知穆罕默德力量无穷，
将来总有一天，他会在安拉御前救助你，替你说情，使你得以进天堂的。难道为了贪图享
乐，你甘心抛弃谒陵这桩大事吗？”
    “不，安拉在上，谒陵这件事，对我来说是当务之急，恳求你同意我暂时离开你，让我
今年去朝觐、谒陵吧。”
    “你若想去，我当然同意。你到麦加谒陵时，请替我向先知的英灵致敬，我想托你带点
礼物，拿去祭祀先知的圣陵，现在你随我下海，我请你到我家去，并把送给先知的礼物交给
你，帮我带到麦加去。请帮我对圣灵说：‘穆圣，海里的阿卜杜拉向您致意，并送您这件礼
物，恳求您将来在安拉御前福佑他。’”
    “朋友，你生在水里，长在水里，水不会伤害你。如果你一旦离开水，来到陆地上，你
的身体受得了吗？”
    “是呀，我的身体离开水，干燥后，再经风一吹，我的生命就朝不保夕了。”
    “我也和你一样。我生在陆地，长在陆地，我若下海去，海水会灌满我的肠胃，非把我
淹死不可。”
    “你不必担心，我拿油来抹在你身上，你就不怕水了。这样，你即使在海中生活，一切
也不妨的。”
    “哦，这我就放心了，你给我拿油来，让我试试看吧。”
    “好的，我去了。”雄人鱼带着水果，跃入水中，不见了。
    过了一会儿，雄人鱼又出现在渔夫面前，手里捧着一种形状跟牛油相似的脂肪。渔夫见
了，问：“朋友，这是什么？”
    “这是鱼肝油，是从‘丹东鱼’的身上弄来的。在鱼类中，这种鱼身体最庞大，比你们
陆地上的任何野兽都大，可以吞食骆驼、大象。这种鱼常跟我们作对，是我们的死敌。”
    “朋友，这种凶恶的家伙，它们靠吃什么生存？”
    “吃海里的各种生物。你们人类不是经常以‘大鱼吃小鱼，小鱼吃虾米’作为人世间强
欺弱的比喻吗？难道这句谚语你没有听说过？”
    “你说的对，但这种‘丹东鱼’海里多不多？”
    “多得不得了，只有安拉知道有多少。”
    “我随你下海去，如果碰上丹东鱼，不是要被它们吃掉吗？”
    “别怕，因为丹冬鱼一见你，知道你是人类，只会忙于逃命的。丹冬鱼不怕海里的生
物，只怕人类，因为人类是丹冬鱼的大敌，丹冬鱼一旦吃了人肉，会立即死去，人类身上的
脂肪是它致命的毒素。我们收集丹冬鱼的脂肪，全凭人为媒介。如果有人落水，尸体变了样
或破碎之后，被丹冬鱼误食了，它便会即刻毒发身亡。一个人到成群的丹东鱼中吼叫一声，
足以一下子吓死它们，一个也不剩。”
    “我靠安拉保佑了。”渔夫欣然接受邀请，愿去海中游览。
    于是他脱下衣服，在岸上挖个洞，把衣服埋藏起来，然后用鱼肝油涂遍全身，这才下
海，潜入水中。他睁眼一看，舒适极了。水淹不到他，而且他行动自由，无论向前或退后，
左转或右拐，上或下都游走自如。四面八方都围绕着水，他好像在透明的帐篷中，非常惬
意。
    “朋友，你觉得怎么样？”雄人鱼关心渔夫的安全。
    “很好！你的话一点也不假。”渔夫感到满意。
    “那么随我来吧。”雄人鱼带渔夫一直向前走。
    渔夫跟着雄人鱼，尽情观赏海里的美景。他所经之地，到处对峙着山岳，各种鱼鳖形状
不一，有的像水牛，有的像黄牛，有的像狗，有的像人。各种鱼鳖见到他都没命地奔逃。渔
夫觉得奇怪，便问雄人鱼：“朋友，我们所碰到的各种鱼鳖，为什么都纷纷逃走呢？”
    “它们怕你。因为安拉创造的各种生物中，人类是最令人望而生畏的。”
    渔夫随雄人鱼继续漫游海中，欣赏奇观异景。他们来到一座巍峨的山岳前面，正想走过
去的时候，突听一阵咆哮声。渔夫抬头一看，只见一个比骆驼还大的黑影，吼叫着从山顶上
滚了下来。他大吃一惊，赶忙问雄人鱼：“朋友，那是什么东西？”
    “这便是丹东鱼了。它向着我们冲来，是想吃掉我。朋友，你吼一声吧，趁它来吃我之
前，你快对它吼叫吧。”
    渔夫放开嗓门大吼一声，那丹东鱼果然被他的吼声吓死，悄无声息地滚下海底。他看到
丹东鱼的下场，不禁惊喜交加，感叹道：“赞美安拉！我没用刀剑，手无寸铁，而这个庞然
大物竟经不起我的一声呼喊便死去了！”
    “朋友，你不必惊叹。向安拉起誓，这种家伙，即使有成千上万之众，它们也经受不住
人类的一声吼叫。”雄人鱼说着，带着渔夫来到一座海底的城市。
    渔夫见城中的居民都是女人，没有一个男人，便问雄人鱼：“朋友，这是什么地方？这
些女人是做什么的？”
    “这是妇女城，因为城中的居民都是女人，所以被称为妇女城。”
    “她们有丈夫吗？”
    “没有。”
    “没有丈夫，她们怎么怀孕、生孩子呢？”
    “她们是被国王流放到此地的。她们不怀孕，也不生育。海里的妇女们，凡是触怒国王
的，都要送到这座城里禁闭起来，终身不许出去。谁偷偷溜出城去，任何动物都可以吃掉
她。除此城外，其它的城市都是男女同居的。”
    “海里还有别的城市吗？”
    “多着呢。”
    “海里也有国王吗？”
    “有。”
    “朋友，海里的奇观异景，可真是够多的呀！”
    “你所看见的，只是很少一部分。所谓‘海中美景胜比陆地’这句老话，难道你没听说
过？”
    “你说的对。”渔夫边答边仔细观看城中的女人们，她们一个个美丽得如一轮明月，长
发披肩。所不同的是，她们的手足都长在肚子上，下身是一条鱼尾巴。
    渔夫随雄人鱼离开妇女城后，又被带到另一座城市中。那儿到处都是人群，男女老幼，
形貌都跟妇女城中的女人相似，每人都有一条尾巴。他们全都赤身裸体，不穿衣服，也不见
做买卖的市场。
    渔夫问雄人鱼：“朋友，这里的人怎么都裸露身体，不穿衣服？”
    “哦，因为海中没有棉布，也不会缝衣服。”
    “你们怎样结婚呢？”
    “许多人根本不结婚，只要男的看中谁，便跟她同居。”
    “这是不合法的。为什么你们不根据教法，先向女方求婚，送给她聘礼，然后举行婚
礼，最后结成夫妻呢？”
    “因为海里的人信奉很多种宗教。有信奉伊斯兰教的穆斯林；有基督教徒；有犹太教
徒；还有其它各种拜物教。时兴婚配的，仅仅是穆斯林而已。”
    “你们既不穿衣服，也不做生意，那娶亲时，你们用什么作聘礼？用珍珠宝石吗？”
    “珍珠宝石对我们来说，像石头一样，一钱不值。穆斯林中谁要娶亲，只要去打一批各
式各样的鱼类，一般是一千或两千条，也有更多一点的，总之由他本人和岳丈协商决定。捕
足鱼后，男女双方的家人和亲朋好友便聚在一起，举行婚礼宴会，送新郎入洞房，新郎新娘
便正式结为夫妻。结婚后，一般由丈夫打鱼供养妻子，要是丈夫无能，便由妻子捕鱼供养丈
夫。”
    “假若男女之间发生通奸这类丑事，那怎么办？”
    “如果通奸的主犯是女方，她就被送往妇女城禁闭起来；假若她是孕妇，就要等孩子生
下来后才执行。要是生下女儿，就得随母亲一起进妇女城，被称为‘淫妇的私生女’，让她
老死在那里；如果生下的是儿子，便被送到王宫中，国王会杀死他。”
    渔夫听了惩罚淫妇的办法，感到十分诧异。后来雄人鱼又带他到别的城市去游山玩水。
    雄人鱼之家
    雄人鱼带着渔夫走过一城又一城，尽情地观赏游览，共游览了八十座大小城市。每个城
市各有不同的风貌。他好奇地问雄人鱼：“朋友，海中还有其它的城市吗？”
    “有的。我带你看的城市，只是我家乡一带的。海中的城市数不胜数，即使用一千年的
时间，每天带你参观一千座城市，每座城市让你看一千种奇观，那么，你所看见的也还不到
海中奇城美景的二十四分之一呢。”
    “既然如此，那我们的参观游览就到这儿吧。因为这些城市和奇观，已经让我心满意足
了。还有在吃的方面，我跟你在一块，八十天来，每天早晚都是不烧不煮的鱼，我可吃厌
了。”
    “你说的烧、煮，那是怎么一回事呀？”
    “所谓烧、煮，是我们的烹调方法。比如一条鱼吧，我们把它放在火上，用烧或煮的办
法，就能做成各种各样不同口味的食品呢。”
    “我们生活在海中，到哪儿去找火？我们也不知道这些方法，所以吃的都是生鱼。”
    “我们需用橄榄油或芝麻油煎鱼，吃起来味道好极了。”
    “我们这儿也没有橄榄油、芝麻油，我们生长在海中，许多人世间的事情我们都不知
道。”
    “是的。这次你带我游览了不少城市，只是你的家我还没去过呢。”
    “我们现在离我居住的城市还很远很远，它就在我带你下海的那一带。我带你跑这么老
远，只想让你多参观一些海中城市罢了。”
    “我参观了这么多城市，已经够了。现在我只想到你居住的那座城市看一看。”渔夫说
出了他的愿望。
    “好的，我这就带你去。”雄人鱼说着带渔夫往回走。走啊、走啊。终于来到一座城市
前。他对渔夫说：“喏！我就住在这座城里。”
    渔夫一看，这城比他参观过的城市都要小。雄人鱼带他入城，来到一个洞前，指着说：
“这就是我的家，这座城市中的住宅，都是些大大小小的山洞，海中的住宅差不多都是这
样。海中的人要安家，必须先向国王请示，说明愿在什么地区定居，国王便派一队叫做‘浪
戈尔’的鱼类去他定居的地方，帮他盖房。它们用尖硬的利嘴啄好山洞，盖成房屋。它们不
要报酬，只让主人捕鱼作为它们的口粮。等居室啄成之后，主人就有了住处。海中人的居
住、交往都是如此，彼此之间馈赠和酬劳一般总离不开鱼类。”雄人鱼解释一番，接着说：
“请进我的家吧。”
    渔夫随雄人鱼走进屋去，只听他喊道：“孩子！”随着他的呼唤声，他的女儿出来了，
她有一张美丽如明月的脸蛋，一双黝黑的大眼睛，身段苗条，臀部肥大，披着长发，拖着鱼
尾巴，全身一丝不挂。她一见渔夫，便问她父亲：
    “爸爸！跟你在一起的这个秃尾巴人，他是谁呀？”
    “这是我结交的陆地上的朋友。我每天给你带来的水果，就是他送给我的。你过来向他
问好吧。”
    她果然听话，亲切地向渔夫请安问好。
    雄人鱼对女儿说：“贵客光临，是我们的福气！你快去准备饭菜款待客人吧。”
    她一会儿便端出两条羊羔一般大的鱼。雄人鱼对渔夫说：“你请吃吧。”
    渔夫虽然吃腻了鱼肉，可是饥肠辘辘，别无选择，只得硬着头皮嚼鱼肉充饥。这时候，
雄人鱼的老婆带着两个小儿子回家来。她长得雍容美丽，她的两个儿子每人手中拿着一尾鱼
娃，像陆地上的小孩啃胡瓜似的，吃得很香甜。她一见渔夫和她丈夫在一起，便随口问道：
“这个秃尾巴是什么呀？”于是她和两个儿子以及她的女儿，都好奇地打量渔夫的屁股，笑
得直不起腰来，嚷道：
    “哟！安拉在上，他竟是一个秃尾巴人呀！”
    “朋友，你带我到你家来，存心让你老婆儿女取笑我吗？”渔夫抗议。
    “对不起！朋友。因为我们这里没有不长尾巴的的，所以碰到秃尾巴人，总是被带进宫
去，供国王开心取乐。我的儿女年幼无知，内人见识短浅，你别跟她们计较。”雄人鱼向渔
夫解释、道歉一番，随即大声斥骂家人：“你们给我住嘴！”
    他又好言安慰渔夫，消除了渔夫心中的不满。
    渔夫见到海里的国王
    雄人鱼正劝慰渔夫，向他赔礼道歉时，突然有十个莽汉闯进家中，冲着雄人鱼道：“国
王得到报告，说你家来了一个秃尾巴人，这是真的吗？”
    “不错，喏！就是他。”雄人鱼毫不掩饰地指着渔夫回答道：“他是我的朋友，上我家
来作客，一会儿我就送他回陆地去。”
    “我们一定要带走他，好向国王交差。如果你有话要说，请随我们一起进宫，去和国王
讲好了。”
    “朋友，”雄人鱼回头对渔夫说，“对不起！我没法违反国王的命令。请吧！我陪你一
起去见国王。安拉保佑，我会在国王面前替你说情的。你别怕！国王看见你，知道你是从陆
上来的，一定会尊敬你，放你回陆地去的。”
    “就按你说的办吧。”渔夫同意去见国王，“安拉保佑！我们走吧。”
    雄人鱼、渔夫随莽汉们去王宫。国王一见渔夫，不由大笑一阵，然后说道：“欢迎你，
秃尾巴人。”国王左右的人也都哈哈大笑，嚷道：“快看啦！他真是一个秃尾巴人哪！”取
笑声中，雄人鱼不紧不慢地走到国王面前，说道：“这位是生长在陆地上的人，是我的好朋
友。他不习惯跟我们在一起生活，因为他只吃烧烤或煮熟的鱼肉。恳求陛下开恩，让我送他
回陆地去吧。”
    “既然他不愿意在海中逗留，我就答应你。等我设宴招待他后，你再送他回去吧。”国
王答应雄人鱼的要求，随即吩咐道：
    “你们快去拿饮食来招待客人。”
    国王的侍从听从命令，马上摆出各式各样的鱼肉，把渔夫当上宾招待。渔夫荣幸地作了
国王的客人，饱餐了一顿。
    国王问他道：“你希望我赏你什么呢？只管说吧。”
    “恳求陛下赏赐我珍珠宝石吧。”渔夫向国王讨赏。
    “你们带他到珠宝库去，让他随便挑选吧。”国王欣然答应渔夫的要求，渔夫和雄人鱼
一道来到国王的宝库中，挑选了许多名贵珠宝，满载而归。
    雄人鱼和渔夫绝交
    雄人鱼领渔夫离开京城，回到自己的家。在送渔夫返回陆地之前，他取出一个包裹，递
给渔夫，说道：“请收下这个包裹，帮我带往麦加，这是送给先知穆罕默德的一点薄礼，表
示我对他的敬仰之情。”
    渔夫收下了他的礼物，但不知里面装的是什么。
    雄人鱼送渔夫返回陆地，归途中经过一个地方，渔夫看见那里的人们欢呼、歌唱、大摆
筵席，人们成群结队，载歌载舞，好像是办什么喜事。他好奇地问雄人鱼道：“他们这么高
兴，是不是在办娶亲的喜事？”
    “不！他们不是娶亲，而是死了人在办丧事呢。”
    “你们这儿死了人，还要聚众庆贺吗？”
    “是的，我们这儿是这样的。可你们那儿怎样呢？陆地上死了人，是什么样的情形？”
雄人鱼也好奇地打听陆地上的情况。
    “我们陆地上死了人，亲戚朋友都为死者悲哀哭泣，尤其是女人们，总是打自己的耳
光，撕破身上的衣服，一个个哭得死去活来。”
    “把我托你送先知的礼物还给我。”雄人鱼睁大眼睛瞪着渔夫说。
    雄人鱼要回礼物，和渔夫一起上岸后，突然果断地对他说：“我决心跟你绝交了！从今
天起，咱们一刀两断！”
    “你这是什么意思？”渔夫感到莫名其妙。
    “你们生长在陆地上的人类，不是安拉的附属物吗？”
    “不错，是安拉的附属物呀。”
    “可是安拉收回他的附属物时，你们却不愿意，甚至于痛哭流涕。既然如此，我怎能把
送先知的礼物托付给你呢？反过来，你们每逢生子，便欢乐无比，其实新生者的灵魂，原也
是安拉的寄存物，而安拉取回他的寄存物时，你们为什么不愿意，并为此发愁、哭泣呢？这
样的话，跟你们陆地上的人类结交，对我们来说，大可不必。”
    雄人鱼说完，扔下渔夫，潜入水里，顷刻消失了。
    渔夫把埋在岸边的衣服刨出穿上，带着珍珠宝石，满载而归。
    国王喜出望外地前去迎接他，亲切地问候他道：“贤婿，你好吗？你为什么去了那么久
才回来呢？”
    渔夫把他去海里游览的经历讲了一遍。国王听了感到惊奇，羡慕不已。最后渔夫把雄人
鱼和他绝交的事告诉了国王。国王听后，埋怨道：“你告诉他陆地上的情况，这可是你的错
误呀！”
    渔夫阿卜杜拉想念雄人鱼，继续每天去海滨。他呼唤雄人鱼，希望跟他和好，和他交换
礼物，但却再也听不到他的回声，也看不到他的踪影了。
    渔夫阿卜杜拉不厌其烦，从宫里到海滨，又从海滨到宫中，每天来回一趟。经过了漫长
的一段时间，他知道希望已成泡影，这才断了念头，不再徒劳往返。
    他跟岳父母、妻室儿女一起，在宫中舒适、快乐地生活着，一直到老。
    ①《法谛海》：《古兰经》第一章


 一千零一夜故事集
阿拉丁和神灯的故事
    相传在古时候，中国西部的某城市里，有一户家境贫寒、以缝纫为职业的人家，男主人
名叫穆司塔发，他与老伴相依为命，膝下只有一个独生子，名叫阿拉丁。
    阿拉丁生性贪玩，他游手好闲，从不学好，是个地地道道的小淘气鬼。
    老俩口一心一意盼着儿子学缝纫，以便将来能继承父业，并以此谋生度日。因为他们家
境不好，没有多余的钱供阿拉丁读书或去学徒，更不可能让他去做生意。
    但是，阿拉丁贪玩成性，从不愿意安心呆在铺中缝纫，总是跑出去找本地区那些贫穷、
调皮的孩子们游玩鬼混，成天不回家。阿拉丁对此已习以为常，无论劝导、鞭打都不起作
用。他既不听父母的话，为继承父业学好缝纫，也不肯学搞经营做买卖的本领，就这样一天
天混了下去。他父母认为他的前途实在不堪设想，令人担心。
    眼见儿子这种不成材的行为，穆司塔法大失所望，悲愤交集。
    在阿拉丁十岁那年，他父亲终因忧郁成疾，一命呜呼了。阿拉丁不但不因为父亲之死而
内疚，改变他懒惰放荡的性格，反而认为父亲一死，自己再不会受到严格的约束和管教了，
因此就更加放荡不羁，越发懒散堕落，继续过浪荡生活。
    他母亲看到自己的儿子不成器，半点希望都没有了，深感前途渺茫，不得已，只好把裁
缝铺里的什物全都卖掉了，然后以纺线为业。可怜不幸的母亲，起早贪黑，靠纺线谋生度
日，还要养活那不务正业的淘气儿子。就这样一直把他拉扯到十五岁。
    这一天，阿拉丁同往常一样，正与本地区一群与他一样不务正业的孩子们在一起无聊地
玩耍时，一个远道而来、看上去像一个修道士模样的外地人，来到他们身边，他站在一旁，
若有所思地打量着这群孩子。后来他的注意力集中在阿拉丁身上。他仔细地盯着阿拉丁，细
心观察、研究阿拉丁。最后他暗自忖道：“哦，他就是我所需要的那个孩子。”
    原来，此人是从非洲摩洛哥长途跋涉到这里来的。他是摩尔族人，专搞魔法，精通魔
术，并且擅长占星学。他长期以来，孜孜不倦地钻研这类歪门邪道，已达到炉火纯青的地
步，终于成为一个名副其实的魔法师。如今，他不惜离乡背井，不畏艰险地旅行到此地，当
然是有其目的的。
    魔法师从他们中拉起了一个孩子到一旁，向他打听了阿拉丁的情况后，便走到阿拉丁身
旁，拉着他说道：
    “我的孩子，你大概是裁缝穆司塔发的儿子吧？”
    “不错。不过，我父亲五年前就去世了。”
    魔法师听了这个消息，一下子扑向阿拉丁，搂着他的脖子，边吻他，边挥泪，一副悲痛
怜惜的样子。
    阿拉丁被这个陌生人的举动弄得不知所措，他诧异地问道：
    “老爷，你哭什么呀？”
    “我的孩子，”魔法师用颤抖的声音说，“你可能不知道，我是你的伯父，你父亲是我
同母异父的兄弟啊。我在外长期流浪，如今从老远的外地归来，带着喜悦的心情，怀着满腔
期望，想和你父亲聚首见面，借此消除多年以来郁结在心中的思念之情，可不曾想到，今天
听到的却是他逝世的噩耗，这怎能不使我伤心落泪呢？话又说回来，我能在这群儿童中，一
眼就认出你是我的侄子，说明你具备着你父亲也就是我们家庭的血缘。尽管我跟你父亲分别
时，他还没有结婚。我长期在外流浪，一直盼着能见他一面。可是，我们兄弟俩远隔千山万
水，这种宿愿一直难以实现。没想到你父亲如今先我而去，这怎不使我大失所望，悲痛欲绝
啊！”
    他说着又一把将阿拉丁搂在怀里，显得格外亲热，继续说：“好在你父亲为我们家族留
下了你。亲爱的侄子啊！我已是半截入土的人了，因此，我们家族只能靠你往下传了。”
    魔法师一边说着，一边伸手掏出钱袋，拿出十枚金币递给阿拉丁，问道：“亲爱的侄
子，你和母亲现在住在什么地方？”
    阿拉丁把自己家的住处指给魔法师看。
    魔法师嘱咐说：“亲爱的侄子，你快些回去，把这些钱交给你母亲，并替我向她问好，
告诉她，你见到了我以及我明天要上你家拜望她。”
    阿拉丁与魔法师分手后，打破惯例，第一次在未到吃饭的时间就回家了，还未到家门
口，他就激动地大声嚷嚷：“娘，我给你报喜讯来了。我今天见到了我那个多年在外流浪的
伯父了。他还嘱咐我问候你，并说改日前来拜访你。”
    “儿啊！我看你大概又养成了说谎骗人的坏毛病了吧，不然怎么会钻出一个伯父来
呢？”

    “娘，你这是怎么说的！刚才在街上，我的确遇见了一位年纪与父亲差不多的老人，他
从人群中认出了我，并说自己是我父亲的哥哥。真的，他不仅拥抱我，吻我，而且还流着泪
打发我来问候你呢。”
    “儿啊！据我说知，你原来是一个伯父的，不过他早已去世了。怎么会又钻出一个伯父
来？”
    阿拉丁听了母亲的话，将信将疑，茫然不知所以。
    魔法师跟阿拉丁分手后，好不容易熬过了一夜。第二天一大早，他就急忙地外出寻找阿
拉丁。只要见不到这个孩子，他心里就惴惴不安。他东张西望，见他又同那些淘气的孩子们
在一起，便赶忙上前，把他拉到身边，亲切地拥抱他，然后递给他两枚金币，说道：
    “你快回家去告诉你母亲，说我要去你家吃晚饭，不过在这之前，你要带我去看一看上
你家去的那条路线。”
    “行，跟我来吧。”阿拉丁欣然应诺，随即带着魔法师朝回家的路上走，边走边指给他
看，一直到了家门前，二人才分手告别。
    阿拉丁一口气跑回家中，把两枚金币递给母亲，兴奋地说：“娘，今天伯父要上我家来
吃晚饭，这是他给你做饭菜的钱。”
    阿拉丁的母亲很高兴，到市上买了各种食物，并向邻居借来杯盘碗盏，然后精心地开始
烹调工作。待饭菜都做好了，她对阿拉丁吩咐道：“就怕你伯父不知道咱家的住处，你不如
出去等他，见到他后，把他带来。”
    “好吧！我这就去。”
    阿拉丁听了母亲的话，正要出去接客的时候，突然听见敲门声。他赶忙出去开门一看，
见魔法师和另一个携带酒和糕点水果的仆人站在门口。阿拉丁喜形于色地迎接他们。
    魔法师带着仆人进到屋里，让仆人放下礼物，把他打发走了，才与阿拉丁的母亲相对而
泣地寒喧一番，然后他突然问道：“我兄弟生前经常在哪儿起坐？”
    阿拉丁的母亲指了指摆在一边的一条长椅子，魔法师随即走过去，伏在地上，边吻地板
边喃喃祈祷，他泣不成声地说道：“我的好兄弟啊！和你生离死别，连最后见一面的愿望都
不能实现，难道这是我命运太坏的缘故吗？”他埋怨着抽噎着哭个不止，此情此景，就是铁
石心肠的人都会感动得流泪。
    阿拉丁的母亲被他所表现的那种有声有色的情感所迷惑，心里真有些相信此人可能真是
阿拉丁的伯父。于是她走上前去，把魔法师从地上扶了起来，安慰道：“人死如灯灭，你即
使哭断了气，也无法让穆司塔发起死回生，不用这样伤心了。”
    她一边好言安慰魔法师，一边请他坐下，并殷勤招待他。
    魔法师坐在席前，渐渐控制住了自己的情绪。
    待恢复了常态后，他便同阿拉丁的母亲攀谈起来，说道：“弟媳啊！关于我的情况你大
概一点也不知道，这也难怪，因为我与穆司塔发分手已是四十年前的事情了，当时我就离开
了这座城市，从此开始过着流浪生活。我经过印度、信德，来到响誉世界的文明古国埃及，
并在那里呆了很长一段时间。最后我离开那里，继续旅行到遥远的非洲西部，在摩洛哥内定
居下来，一住就是三十年。由于我与穆司塔发彼此音讯不通，可能他以为我早已不在人世
了。
    有一天，我独自坐在家里，突然感到无比的孤单和寂寞，一时间想起了家乡，想起了我
的骨肉兄弟，也不知他现在究竟怎样了。随着这些联想，我越来越无法控制自己要回到家乡
与亲人骨肉团聚的愿望。我顾影自怜，想到自己远离家乡和亲人，孤身流落在异乡，禁不住
失声痛哭。后来，经过一番琢磨，我决心不管有什么样的艰难险阻，我都要回家乡一趟，并
期待着同我兄弟重新见面。于是我对自己说：‘你再不能离乡背井像个游牧的阿拉伯人一样
过流浪生活了。应趁有生之年立刻起程回老家去，跟兄弟再见一面。因为世态炎凉，说不准
哪一天，自己客死他乡，到那时候后悔都来不及了。再说，你现在手边还算富裕，倘若兄弟
窘迫，你该接济他；如果他富裕，他也该前去祝贺才是。’想到这里，我再也坐不住了，立
即开始作启程准备。待一切准备好后，恰逢礼拜五休息日，我就动身了。一路上我经历千辛
万苦，吃尽各种苦头，全靠上天保佑，总算平安回到家乡来了。一到这里，我就四下打听你
们的下落。昨天，无意间碰见侄子阿拉丁跟一些孩子一起玩耍，由于天然的血缘关系，一见
到他，我就凭直觉知道他是我侄子。因此在见到他的那一刹那，我身上的疲劳和内心的苦
恼，顿时就消除了，但当得知我兄弟已经逝世时，我又顿感无限的悲痛和伤心。当时的情况
相信阿拉丁已对你讲了。我此次回来未能与兄弟见面，内心非常的难过，但使我感到唯一慰
籍的是，穆司塔法为家族留下了唯一的后代。”
    魔法师说完，便把视线移到阿拉丁身上。
    他通过观察，发现自己的这番话已深深打动了阿拉丁的母亲。魔法师给她这些慰藉，旨
在借此阻止她再提丈夫生前的事情，以便顺利地实施他的欺骗计划。于是他问阿拉丁：“我
的孩子，你现在以什么为职业？能凭自己的能力和本事养活你自己和母亲吗？”
    阿拉丁无言可答，一时羞得低下了头。
    这时候，他母亲迫不及待地说道：“事实可不是你想像的这样。向天发誓，他呀，是个
不懂事的孩子。整天游手好闲，消磨时间，跟那些顽皮无赖的孩子混在一起，使他父亲悲愤
成疾，忧郁死去。现在我自己的境遇也非常悲惨，终日劳苦，从事纺线，一双手白天黑夜不
离开纺纱杆，靠这，每天赚几个面包，母子二人得以糊口。阿拉丁每天除了吃饭时间，从来
不归家见我的面。说真的，我正打算把门锁起来，不让他进家，由他自己去找出路，养活他
自己。因为我已经老了，精力衰退，从事这样的劳动越来越困难了。照此继续下去也不容易
了。”
    魔法师听了阿拉丁母亲出自内心的话，装出一副同情的神情，对阿拉丁说：“我的孩
子，你向来行为不端，对于像你这样一个出生于诚实正直人家的年轻人来说，不应让你母亲
这样年老体衰的人来养活你，你已不小了，难道不感到羞愧和可耻吗？我的孩子，你看看周
围的一切吧，人们都是靠自己勤劳的双手来养家糊口、谋生度日的。你已长大了，完全可以
通过学习来掌握一门技艺，我保证大力支持你。等你出师时，我的孩子，你便可自立谋生
了。如果你不太喜欢你父亲的缝纫手艺，就可以选择你认为理想的手艺去学，你看怎么样？
我的孩子，告诉我吧，做伯父的当全力帮助你。”
    魔法师花心思讲了一通之后，见阿拉丁还是无动于衷，默不作声，觉得这个孩子生性懒
惰，只想过浪荡生活，可以说是不可救药，但为达目的，他还是耐着性子对他说：“孩子，
你明白我所说的那些话的意思了吗？如果你不喜欢学手艺，那么我可以替你开个铺子，为你
准备好各种昂贵、豪华的货物，让你去经营生意，掌握交易场中贱买贵卖的赚钱本领，将来
成为闻名全城的名商大贾。”
    阿拉丁被可以成为名商大贾这句话说动了。因为他知道名商大贾有身份，有地位，吃得
好，穿得好。他抬头望着魔法师抿着嘴笑一笑，然后低着头露出满意的神情。
    魔法师细心观察着，见阿拉丁脸上露出的笑容，便知他已被做生意打动了，于是趁势引
诱他说：“我的孩子，看来你愿意做生意，这证明你并不是无用的人，而是能成大事的，只
是苦于没有机会。如今我替你开设一铺子，让你在不久的将来，成为商界中有名誉有地位的
人物。明天，我就带你上市场，先给你买一套合身的专门为富商巨贾所制的衣服，把你打扮
起来，然后再着手准备开设铺子的事，以此实现我的诺言。”
    开始，阿拉丁的母亲对这个自称为丈夫的哥哥的摩洛哥人还抱着怀疑，听他答应为自己
的儿子出本钱办货物、开铺子，心中的疑惑随即消失了。她已完全相信此人确是自己丈夫的
亲哥哥，不然，一个非亲非故的外地人，是绝不会为自己的儿子做这种好事的。于是她开导
儿子回头来走正路，改变懒惰、贪玩的坏毛病，立志做一个规规矩矩、自食其力的人，尤其
要以能干的伯父为榜样，把他当亲生父亲来看待，好好听他的话，并教导他要把以往跟那些
游手好闲的顽皮孩子在一起所消磨掉的时光弥补过来。
    阿拉丁的母亲这样教训了儿子，然后起摆餐桌，端出饭菜，请魔法师坐首席，母子二人
陪他一起吃晚饭。
    魔法师边吃喝，边跟阿拉丁谈关于做生意的事。他的谈话使阿拉丁听得出神，兴奋得脸
上发光，毫无睡意。
    魔法师见自己的一番口舌有了结果，便放心地津津有味地大嚼起来，他开怀畅饮，喝得
醉眼朦胧，直到夜深才起身告辞。临行，他再一次嘱咐说：“明天早晨我来，带阿拉丁去买
商人们穿用的衣服，按计划行事。”
    次日清晨，魔法师如约来到阿拉丁家，他没有进屋，一直站在门口等待阿拉丁收拾完毕
后，便领着他一块儿来到市场中。在一家服装商店里，他指着那些衣服对阿拉丁说：“我的
孩子，你喜欢什么样式的，自己挑选吧。”
    阿拉丁听了伯父的话，满心欢喜地挑了一套漂亮的衣服。
    魔法师为他付了钱，然后带阿拉丁上澡堂去洗澡。阿拉丁穿上新衣服，激动地一再对伯
父表示感谢。
    离开澡堂，魔法师又带阿拉丁去逛集市。他俩兴致勃勃的在市场上转悠。魔法师带着
他，一边观看那些热闹的交易场境，一边对他说：“我的孩子，你今后要跟这些人结识往
来，通过观察，向他们学习买卖的本领，从而丰富自己在这方面的经验，掌握经营的技巧。
要知道，目前他们所进行的，将可能就是你自己的职业。”
    逛过集市，魔法师带阿拉丁去逛城中的名胜古迹，并对他说：“通过参观这些神奇的建
筑，你可以不断增长自己的见识，丰富自己的阅历，使自己尽快变得成熟起来。”
    魔法师带阿拉丁去娱乐场所尽情玩乐的目的，是想借此打开他的眼界，以使他坚定想成
为见多识广的富商的决心，这样他便会听话，而不至于随时变卦。
    最后，魔法师带阿拉丁来到他住处——一所专为外地商人开设的大旅馆，并邀约各行各
业的生意人和他见面，大伙在一起吃晚饭，他当着众人的面宣称阿拉丁是他的侄子。
    天快黑的时候，客商们吃饱喝足，尽欢而散。魔法师这才把阿拉丁送回家。
    阿拉丁的母亲见儿子身穿漂亮服装，完全变了一副模样，简直有些不敢相信自己的眼
睛，激动得热泪盈眶。她千恩万谢地对魔法师：“好兄弟，你像亲生父亲一样对这个孩子关
怀备至，我的感激心情是千言万语也说不完的，你对我们母子俩的恩情，我终身难忘。”
    “弟媳啊！这不过是我的一点心意罢了，不值得一提，因为这个孩子等于我的亲生儿
子。替兄弟抚养、教育他的孩子，对我来说，是责无旁贷义不容辞的。弟媳不必为此过意不
去。”
    “求上天保佑，哥哥长命百岁！从今以后，阿拉丁这个孩子将在你的庇护下过好日子
了。我想他一定会听你的话。”
    “弟媳啊！阿拉丁出身于善良家庭，本性是好的，只要我们好好引导他，在上天保佑
下，我相信他能步他父亲的后尘，立志规规矩矩做人，以慰他父亲在天之灵。弟媳盼子成龙
的心也就有寄托了。明天恰巧是礼拜五休息日，商界停业，因此，我打算带阿拉丁去城外逛
公园。因为在那里，他可以同那些富商名流见面，借此增长他的见识，为将来在生意场上立
足打好基础，这对他来说是有好处的。”魔法师嘱咐毕，便告辞回旅馆安歇去了。
    阿拉丁在一天之内穿上了新衣服，又进澡堂，吃馆子，游集市、名胜，并跟许多商人见
面，他的高兴快乐心情是难以形容的。又想到明天一早伯父带他出城去游玩，更是兴奋得整
夜没合眼。
    第二天清晨，阿拉丁一听敲门声，知道伯父已来了。一骨碌从床上爬起来，开门迎接。
    魔法师一见阿拉丁，便紧紧地拥抱他，亲切地拉着他的手说道：“侄子啊！今天我要带
你去一个奇妙的地方，你可以大开眼界了。”他还说些好听的话，逗得阿拉丁兴奋不已。就
这样两人说说笑笑离开了家，向城外走去。魔法师为使阿拉丁格外快乐，带着他到处参观游
览，喋喋不休地为他介绍各种名胜古迹，并带他在景致优美的公园漫步。
    阿拉丁一直陶醉在大自然的美丽景色之中，他一面饶有兴趣地观赏，一面与魔法师一起
谈笑，直到魔法师提醒他该休息一下，吃点东西时，他才感到的确有些饿了。魔法师解开腰
带，打开盛食物的袋子，阿拉丁立即狼吞虎咽地吃了起来，魔法师也陪着他吃。他俩一面吃
一面休息，一直沉浸在愉快和满足之中。
    魔法师看阿拉丁吃喝、休息得差不多了后，便开口说：“侄子，现在已休息得差不多
了，根据安排，我们应继续向前走，直到最终目的地。”
    阿拉丁听了伯父之言，站了起来，随魔法师继续向前。他们不停地走着，穿过了一座又
一座花园，越走越远，也不知走了多少时间，来到一座巍峨的高山脚下。
    阿拉丁这个孩子，年纪不算太小，却从来没有离开过城市，到目前为止，也从来没有像
今天这样走那么多路，因此他感到有些吃力了，于是向魔法师诉苦，道：“伯父，我们这是
要上哪儿去呀？咱们出来快一天了，现在来到这个荒芜寂寞的地方，如果要走的路程还远，
我可有些吃不消了，并且看样子前面也没有其它可以游览的了。倒不如趁早离开这里，回家
去吧。”
    “不，我的孩子，还不能回去。我们并没走错路，现在半途而废就太可惜了。因为咱们
今天要做的事，并不是以逛花园为目的，而是一项惊天动地的大事业，绝非任何帝王的事业
可以与它相比的，你所见所闻的事物与它比较，简直微不足道。所以希望你能鼓起勇气，跟
我继续走下去，用你的行动来证明你已经长大了。”魔法师一边耐心地给他讲道理，一边拿
话安慰他，并讲一些稀奇古怪的故事给他听，借此消除他因走路而产生的疲劳。魔法师利用
这种骗术，带着阿拉丁一直往前走到目的地。
    这便是这个西非魔法师不辞远道跋涉，从日落处的西方，奔到日出处的中国，几乎跋涉
了半个地球的最终目的。
    魔法师带着阿拉丁来到目的地，心里非常高兴，因为眼看他的计划就快实现了。为了不
至于再出差错，他继续安慰着阿拉丁：“好了，侄子，我们已达到目的地了。现在你暂且坐
下休息一下，待会儿，将有妙不可言的事情发生。这种奇妙景象，只有你我二人有幸看到。
不过还需烦你稍微休息一下后，去替我捡些碎木屑、干树支，堆放在一起，让我将其点燃
后，你便明白其中的奥妙，并完成我们此行的目的。”
    阿拉丁听了魔法师的吩咐，渴望看到伯父所要做的事情，也就感觉自己不那么疲劳了。
他稍微休息了一会儿，便站起身来，按魔法师的吩咐，开始四处寻找碎木片和干树枝，直到
听到伯父叫他时，才带着木片、树枝来到魔法师面前。
    魔法师一边把树枝点燃，一边从胸前的衣袋中掏出一个别致的小匣子，从里取出些乳
香，撒在火焰中，对着冒出来的青烟低声吟起咒语来。他念些什么，阿拉丁一句也听不懂。
就在这时，浓烟笼罩下的大地突然震动起来，随着霹雳一声巨响，地面一下子裂开了。
    阿拉丁眼看这种恐怖景象，大吃一惊，准备拔脚逃避灾难。
    魔法师看见他的举动，怒不可遏。如果让这个孩子走掉，他的全盘计划将功败垂成，因
为他一心想要盗窃的地下秘密宝藏，除了阿拉丁外无人能够开启。所以他一发觉阿拉丁要逃
跑，便举起手来，狠狠地一巴掌打在他的头上，打得他晕头转向，痛得昏倒在地。
    当阿拉丁慢慢苏醒过来，朦胧中见魔法师站在他身边时，便因疼痛和委屈忍不住伤心哭
泣起来，道：“伯父，我到底犯了什么过失，才受到这样的处罚呀？”
    “我的孩子，我是一心一意要培养你成才的，你怎么这样不争气，为什么还要违背我的
意志呢？”魔法师装出一副慈祥怜爱的样子，安慰阿拉丁，“我是你伯父，也可以说是你的
生身父亲，对于父亲吩咐的事，你应该照办才是。这样做，对你会有好处，你完全用不着担
心和恐惧。”
    这时候，从那裂开的地方逐渐显露出一块长方形的云石，中间系着一个铜环。魔法师面
对云石，取泥沙占卜一番，然后转向阿拉丁，说道：“我的孩子，我要你做的事非常简单，
如果你做到，那么你将会一下子变成比帝王还富裕的人物。而你却企图跑掉，对于你这种愚
蠢的举动，我不得已才动手打你呀。告诉你吧，这个云石板下，埋藏着一个宝库，里面的宝
物是用你的名义贮存起来的，是否取出宝物，必须由你来决定。刚才我就是为开启这个宝库
而祈祷的。我的孩子，现在你听好，你现在下去，握着石板当中的那个铜环，再把石板揭起
来，因为这件事非由你做不可，其他任何人都无法完成它。石板揭开后，你要走进去。进去
之前，我得把必须注意的事告诉你，你必须照我说的去做，切不可疏忽大意，更不能违背我
而自行其事。你要知道，我的孩子，这个专门为你而准备的宝库中，宝藏之丰富，就是帝王
们所聚敛的财富都比不上。你想都无法想像。当然，这里的宝物也有我一份。”
    阿拉丁听了魔法师的这番话，顿时把疲劳、疼痛都忘了。他虽然头昏眼花，呆呆地望着
魔法师，但同时也为命运将很快使他成为富人而感到非常高兴。于是真诚地对魔法师说：
    “伯父，既然是这样，那你就尽管吩咐吧，我会按你的话去做的。”
    “侄子，在我的心中，你比我亲生的儿子还亲呢。因为现在我除你之外，再没有其他的
亲人了。也就是说，你同样也是我的继承人啊。”他这样说着，痛吻了阿拉丁一回，接着说
道：“我这么劳累奔波，到底为谁？你现在应当很清楚，我做的这一切完全是为你呀。请相
信马上成为最富有、最伟大的人物的。好了，现在你快过去，去握着铜环，把石板揭起来
吧。”
    “伯父，那石板实在太重，我一个人怕是弄不动它。这样吧，让我们一起动手来揭开
它。”
    “不行，我的侄子，这样做反而会弄巧成拙。我刚才不是告诉过你吗，这个宝藏除你之
外，别人是不能去碰它的。你别担心，只要握着铜环一揭，石板就会自动开启的。但你揭的
时候，要不停地叫着自己和你父母的姓名。试试看，石板很容易被揭开，你勿需用多大的力
气。”
    阿拉丁按照伯父的指令，紧一紧腰带，走到石板前，伸手握着铜环，然后边喊他自己和
父母的名字，边揭石板。出乎意料，竟不费劲一下子揭开了。他一看，原来石板所盖的是一
个地道口，有十二级台阶通向地下。
    这时候，魔法师赶忙提醒阿拉丁，说道：“孩子，你要集中注意力，不折不扣地照我的
吩咐去做。现在你跨进洞口，小心谨慎地沿台阶走下去。到了底层，那里有很多间房子，每
间房子摆着四个黄金或白银坛子，坛中虽然装着无价珠宝，但你千万不可碰它，别让自己碰
着任何东西。你只管向前走，不要停下来，否则会立即变成一块黑石头。在你到达第四间房
子时，会发现屋中有一道紧闭的房门。你要像揭石板时那样，喊着你自己和父母的名字去开
启它，然后你可以进入一座花园中，像先前一样，你别管那些果树上结的放着奇光异彩的各
种果实，只管沿当中的通道走下去。大约五十步远的地方，有一间富丽堂皇的大厅。大厅的
天花板上挂着一盏油灯，厅中还有一架三十级梯阶梯子。你沿梯子上去，取下油灯，倒掉灯
中的油，然后把它装在胸前的袋里带回来。那盏灯一旦掌握在你手中，整个宝藏中的宝物便
全归你所有了。”魔法师嘱咐毕，从手上脱下一个戒指，替阿拉丁戴在食指上，接着说道：
“我的孩子，告诉你吧，这个戒指保护你不受任何危害和恐怖的威胁，所以你不用顾虑，但
是你要牢牢记住我所嘱咐你的一切。好了，你鼓足勇气，快下去吧。如今你已长大成人，不
要再像小孩子那样怕这怕那。当你胜利归来，我的孩子，你将赢得巨大的财富，一跃成为世
界上最富有的人物。”
    阿拉丁按照魔法师的吩咐，进入地洞，快步走下台阶，进入地道后，他小心翼翼地通过
摆着金银坛子的那四间房子，来到花园，然后沿着通道向前，一直进入那间富丽堂皇的大
厅，爬上梯子，取下吊在天花板上的那盏油灯，吹灭它，倒掉灯中的油，把它装进胸前的衣
袋里，然后走下梯子，退出大厅，回到花园中。
    此时，阿拉丁的心情放松了许多，不再像进来时那样紧张胆寒了。他从容不迫地漫步园
中，欣赏园中的美妙景物。当他看到树枝上结满诱人的灿烂的宝石果子时，真有些心动。只
见那些宝石果子个个发出灿烂耀眼的光芒，每颗宝石果子的体积都很大，就是帝王们所拥有
的宝石也无法与之相比。
    但阿拉丁毕竟还是个孩子，涉世不深，缺乏经验，对这些珍贵的珠宝玉石除了感到新
鲜、稀奇外，并不知道其价值。在他看来，这些珠宝玉石不过是玻璃一类的制品罢了。甚至
为这些果子不能食用而感到遗憾，但还是准备把这些东西当成稀有的物品，尽量收集一些带
走。他暗自说：“我要摘些玻璃果实，带回家去玩。”
    他摘了许多各类果实，除装满每个衣袋外，还解围巾来包，然后缠在腰间。他只把这些
东西当作装饰品来看待，根本没有别的打算。
    阿拉丁怕自己迟迟不归，受到他那魔法师伯父的责备，便不敢再逗留。于是他匆匆离开
花园，沿着进来的路线，一口气跑到地道口。当他走上台阶，到达最上一级时，发现这一级
台阶比其余的都高，由于身上带的珠宝果实太多，只身一人无法攀沿，于是他伸出手来，对
魔法师说道：
    “伯父，拉我一把，我无法跨上。”
    “我的孩子，你先把油灯递给我，这样可以减轻你的负担，我看你身上负荷挺沉的，似
乎拿了不少东西。”
    “不，伯父！我拿的东西并不重，只是这个台阶太高了。你伸出手来，帮我一下，把我
拉出去，我再给你油灯好了。”
    魔法师一听这话，顿时心急火燎，面露凶光。
    原来他不远万里，不辞辛劳从摩洛哥来到中国，唯一的目的就是要占有这个油灯，他帮
助阿拉丁，并带他到此，也是为实现这个目的。阿拉丁并不知道这一切，他之所以没有马上
把神灯给魔法师，完全是因为神灯揣在最下面，取出来不方便。实际上他打定主意，一出洞
口就把神灯交给魔法师，并没有要将神灯占为己有的想法。可是魔法师却错误地以为阿拉丁
察觉了自己的企图，不愿将神灯交给他。当他再三向阿拉丁索取神灯而无结果时，便怒不可
遏地咒骂吵嚷起来。
    此时，魔法师已被焦急和愤怒弄得失去了理智，以为神灯将要被他人占有，于是他心一
横，索性念起咒语，把乳香往空中一撒，恶狠狠地施出报复手段。由于咒语的魔力，他身边
的那块石板就动摇起来，慢慢滑到地道口上，恢复了原来的模样，成为地道的盖子。
    阿拉丁就这样被埋在宝库的地道中。
    原来这魔法师是一个土生土长在非洲西部的摩尔人，从小就醉心于巫术，经过四十年潜
心钻研，认真实践，他广纳了巫术界各种流派的口授心传，终于成为巫术界的能手，达到了
登峰造极的地步。
    有一天，魔法师凭魔力的感应，从魔籍中知道中国有一座叫卡拉斯的山脚下，有一个巨
大的宝藏，财富异常丰富，而宝物中最有价值、最奇妙的，就是那一盏表面普通的神灯。因
为谁拥有了那盏灯，便可成为不可战胜的万能者，无论地位、财富、权力各方面都将天下第
一。就是人世间威望最高、权力最大、财富最多的帝王，其威力跟神灯的魔力比较，也只不
过是小巫见大巫罢了。
    魔法师根据他的巫术知识，深知那个宝藏只能由出生在当地某贫民家，名叫阿拉丁的孩
子开启。于是，他仔细研究开启宝藏的步骤，希望能按自己的意愿顺利进行，不出任何问题
地达到目的。一切都准备妥当后，他收拾行装，动身作中国之行。他马不停蹄地连续跋涉，
终于来到中国，找到阿拉丁，对他施行骗术。
    魔法师按照计划做了一切，以为能够获得神灯，成为神灯的主人，可是他万万没有料
到，他经过长时间的精心策划和准备，艰难的奔走和跋涉后，在眼看就要成功的最后关头，
受到了挫折，到头来只是竹篮打水一场空。因此，在绝望、愤怒之下，他决心置阿拉丁于死
地。于是他施展魔法，把阿拉丁埋在地道里，让他慢慢死去，他认为采取这个措施，阿拉丁
就出不了地道，神灯也就不可能被带出宝库，这样，他将来还有机会来实现其目的。
    魔法师像做了一场白日梦，垂头丧气地离开中国，返回非洲老家去了。
    阿拉丁被埋在地道里，大声呼唤魔法师，抱着最后一线希望求他伸手拉他一把，让他离
开地道，回到地面上，但是不管他怎么嘶声力竭地呼喊、哀求，都始终得不到回答。这时
候，阿拉丁才逐渐醒悟了，慢慢意识到此人不是自己的伯父，而是一个怀有罪恶目的、惯于
撒谎骗人的妖道。
    当感到没有摆脱危机的办法，没有活命的希望时，他苦恼极了，忍不住伤心哭泣起来。
没办法，只得又沿台阶走去，指望老天爷给他一条出路，减轻自己的痛苦。由于魔法师用魔
法将宝库中的各道门路全都封起来了，他只得在伸手不见五指的黑暗中摸索着。一会儿左，
一会儿右，当然最终毫无结果。他知道生路已经断绝，在恐惧和悲哀中，除了嚎啕大哭外，
没有别的办法。
    最后，他一屁股坐在地上等待死神降临。
    但是，天无绝人之路。在阿拉丁还未遇险被困的时候，老天爷已为他安排好一条绝处逢
生之路。
    阿拉丁在黑暗中也不知哭了多久，在活又活不成，死又死不了的情况下，不由自主地搓
着自己的手。在搓手的过程中，他无意间擦着了戴在手指上的戒指，瞬间，一个威风凛凛的
巨神出现在他面前，并用洪亮的声音向他说道：
    “禀告主人，奴婢奉命前来听候吩咐，你需要我做什么？”
    原来，在阿拉丁准备进入宝库时，魔法师曾给了他一枚戒指作为护身符，并对他说：
“无论你遇到什么危险，这个戒指都能保你平安，能给你胆量和勇气。”这一切原来是老天
爷在冥冥中借魔法师的手来保护阿拉丁的生命，以使他摆脱危险的巧妙安排。
    阿拉丁听到说话声，仔细打量，才看清他面前站着一个魁梧的巨神，形貌酷似传说中所
罗门大帝时代的妖魔。面对这可怕的巨神，他吓得魂不守舍，浑身发抖，一句话也说不出
来。
    巨神见此情境赶忙又对他说：“不用怕，你需要什么？只管告诉我。如今我是你的仆人
了。可能你还不清楚，戴在你手指上的这个戒指，是我的主人。现在你既然拥有它，实际上
你就是我的主人了，我就该听你的命令。”
    阿拉丁听了巨神的解释，知道没有危险后，神色才逐渐恢复，心情也慢慢平静下来，同
时想起魔法师给他戴戒指时嘱咐的话，便心里有数，马上勇气十足，高兴地说：
    “戒指的仆人啊！我要你把我带到地面上去。”
    阿拉丁刚说完这句话，大地突然裂开，他还没明白是怎么回事，自己便已经在地面上
了。
    由于他呆在暗无天日的地道中已整整三天，一下子不适应夺目的阳光，不能睁眼看东
西，只好试着把眼皮慢慢微睁，直到眼球对强烈的光线有所适应了，才张开眼看周围的情
况。
    此时他的心情格外舒畅，同时又觉得惊奇诧异。他与魔法师开启的地下宝库的门道已经
无影无踪，而且周围的地面平坦，完全没有任何变化，所有的痕迹都不存在了。眼前的情
景，使他茫然不知身处何处。后来经过一番思索、观察，他终于明白：原来此地就是当初魔
法师焚香、念咒语的那个地方，于是恍然大悟，确信自己还没离开原来的老地方。
    他朝远处张望一阵，并能隐约辩论出那些景象和走过的道路。当初他已觉得自己已无生
路，但转眼间，即重新回到大地上，因此，他对老天爷给予的这一切感激不尽。阿拉丁带着
劫后余生的幸福心情离开那里，一个人在回城的途中跋涉。沿途的情景，依然跟来时一样，
并不陌生。他一口气回到城中，径直向家奔去。由于死里逃生而欢喜过度，也由于受到的惊
吓、磨难太多和饥渴的时间太长，当他来到母亲跟前时，终于支持不住，昏倒在地，不省人
事。
    阿拉丁的母亲从儿子离家的那天起，便惴惴不安。
    由于孩子几天不归，她感到有些可怕，终日里长吁短叹，悲哀哭泣，在以泪洗面的日子
中痛苦地煎熬。当看见阿拉丁归来时，她喜出望外，乐不可支，却想不到儿子突然昏倒。她
颇为惊慌，赶忙起身急救，拿水洒在他脸上，向邻居找香料熏他，这才使他恢复了知觉。
    阿拉丁慢慢苏醒过来后，顿觉腹中空空，于是他有气无力地对他母亲说：
    “娘，我感觉非常饿，我整整三天没吃没喝了。”
    他母亲赶忙端来食物，说道：“儿啊！你现在什么也别想，快吃些东西，好好休息。至
于发生了什么，以后再对我说吧。”
    阿拉丁听了母亲的话，支撑着坐起来吃喝。当身心从极度疲倦中恢复过来后，才对母亲
说道：“娘啊，我有满腹痛苦、冤屈要向你诉说。那个口口声声自称是我伯父的人，没想到
竟是一个地地道道的大恶魔，为达到自己的罪恶目的，他用最卑鄙毒辣的手段，想致我于死
地。如果不是老天保佑，咱母子怕是这辈子再见不着面了。”
    接着阿拉丁一口气将他如何跟魔法师来到郊外，如何开启宝库洞口，获得神灯，又如何
被害，以及最终逃出苦难的整个过程，细细地讲给母亲听了，最后他愤怒地说道：“原来我
所依靠差完全信任的这个所谓的伯父，竟是一个笑里藏刀、十恶不赦的大魔鬼，但愿老天会
无情地惩罚他。”
    阿拉丁的母亲听了儿子的叙述，得知魔法师危害他的始末，气愤地说道：“孩子，正如
你所说的，让老天无情地惩罚这个专搞异端邪说、利用巫术来害人的恶魔。幸亏老天保佑，
你才没被他害死。这个坏蛋，当初我还真把他当作你的伯父了。”
    由于阿拉丁在地道中几乎三天三夜没睡觉，因此他困倦得要命，唯一的愿望是能尽快休
息。
    母亲理解儿子的心情，便让他躺下好好睡一觉。
    阿拉丁因疲劳过度以，睡得很香甜，一觉睡到第二天中午才醒过来。他一睁眼便向母亲
要东西吃。他母亲有些为难地说：“儿啊！现在家里没有什么现存的食物。这样吧，你先耐
心等一会，待我把纺好的棉纱拿到市上卖掉后，再给你买些吃的。”
    “娘，你纺的纱还是留下来，暂时别卖它。把我带回的那盏灯拿给我，让我拿去卖掉。
我相信油灯总比纱值钱些。”
    阿拉丁的母亲同意儿子的意见，把灯拿在手里，见灯有些脏，便对阿拉丁说：“儿啊！
灯拿来了，可是很脏，我先洗擦一下，弄干净些，这样会多卖几个钱。”
    于是她抓了一把沙土，刚擦了一下，一个巨神便出现在她面前。那巨神的形貌非常可
怕，又高又大，简直是面目狰狞的凶神恶煞。他粗声粗气地对阿拉丁的母亲说：
    “我应命来了，你要我做什么？只管说吧。我是这盏灯的仆人，也是你的仆人，会不折
不扣地按照你的命令行事的。”
    突然出现在眼前的可怕形象，把阿拉丁的母亲吓得魂不附体，一句话也说不出口，当场
就晕了过去。
    阿拉丁一见他母亲这种情形，赶忙跑过来，把灯拿在自己手里，从容地和灯神交谈。因
为他已经历过类似的情况。他在洞中所遇到的情形，与现在几乎是一样的，所以他一点也不
畏惧，轻松自如地对眼前的巨神说：
    “灯神啊！你就给我弄些可口的食物吧。”
    灯神听了阿拉丁的吩咐，转眼就不见了。
    一会儿，灯神端来一席丰盛的饭菜，摆在一个精致名贵的银托盘中，总共十二种美味可
口的菜肴。灯神摆好饭菜就匆匆隐去。
    阿拉丁急忙抢救母亲，一边拿水洒在她脸上，一边用香熏她的鼻子，待她慢慢苏醒过
来，他说道：“娘，老天爷可怜咱们，给我们送来了美味佳肴，你起来，咱们俩一起享用
吧。”
    阿拉丁的母亲看到那么讲究的银托盘、金杯碟和热气腾腾的丰富菜肴，十分惊奇、诧
异，问道：“儿啊！这是怎么回事？谁如此慷慨，为我们送来这样丰富的食物？真不知该如
何感谢他呀。”
    “娘，先别管这些，咱母子都快饿死了，快来一块儿吃吧。”他把母亲扶到席前，陪她
一起吃喝。
    由于长期挨饿，如今得到这样好的饭菜，母子俩食欲格外旺盛，饭量也比平时增加了许
多。一方面是饥饿过度的缘故，另一方面是这样的珍馐美味，以及如此精美的器皿，他母子
生平从没见过，更不用说吃过了。
    阿拉丁母子吃饱喝足，但无论如何也吃不完。
    他们剩下一些饭菜，留作晚饭，估计还够第二天食用。母子两人洗了手，坐下来，母亲
这才想起刚才发生的事。她看了儿子一眼，说道：“儿啊！现在你告诉我刚才发生的一切
吧。那个自称仆人的巨神是如何对待你的？感谢老天爷！他为咱们提供美好充足的饮食，往
后我们的生活就有着落了，我们也不会为此事再发愁了。”
    阿拉丁回答了母亲的问话，把她见灯神惊恐过度而昏倒时，他跟灯神打交道的经过，从
头到尾叙述了一遍。
    她听了，感到十分诧异，说道：“鬼神出现在人类面前的事，我只是听说过，但从没有
亲身体验过，现在我相信这是事实了。儿啊！这个巨神是不是把你从地下宝藏中救出来的那
个？”
    “不，娘，你所见的这个巨神不是出现在山洞中的那个，他是神灯的仆从。”
    “儿啊！你是凭什么这样肯定的？”
    “因为他们虽然都是巨神，但形貌却不一样。那个是戒指的仆从，而你所看到的这个，
是你拿在手中的那盏灯的仆从。”
    “哦，我明白了，那个在我跟前一现身就不见了的，把我吓得半死的该诅咒的家伙，的
确和这一盏灯有关系。”
    “不错，他属于神灯。”
    “儿啊！看在我养育你的情份上，听我一次话，把这盏灯和这个戒指扔掉吧。因为把这
样的东西留在身边，往后会给咱们招引灾祸的。我不愿看到类似的事情再发生。况且跟妖魔
鬼怪交往，是犯禁的行为。”
    “娘，按理我应照你所说的去做，但我却不能舍弃神灯和戒指。理由很简单，当我们最
需要什么的时候，仆从为咱们所做的一切，你老人家已亲眼看到并亲自体会到。再说那个魔
法师，他派我进宝库去，并不是为了获得黄金白银和其它任何价值连城的宝物。他一再嘱咐
我，他所要获取的只有这盏神灯。这是他经过深思熟虑，仔细研究过的，他懂得其中的奥妙
也深知这盏灯的价值，只不过还未证实它的作用罢了。他之所以忍受种种艰难困苦，不辞辛
劳，长途跋涉，远离家乡，来到这里，其目的就是为了获取这盏神灯。因此，当他没有达到
目的而感到绝望时，便恼羞成怒地把我给埋在地道中，想致我于死地。这一切充分说明，这
盏灯的价值是无法估量的。由于它得之不易，因此无论如何必须留下它，并且要好生保护
它，丝毫不能泄露它的秘密。咱们今后是要靠它过生活的，它会给我们带来富裕。至于说到
这个戒指，它的作用也非常大，我要随时戴在手指上。你清楚，没有这个戒指，我不会活着
回到你的身边，可能早已死在地下宝库的地道中了。如果我把这个戒指脱下来，万一时运不
好，突然发生什么意外，或者一理灾难临头，而戒指又不在身边，那我就劫数难逃了。不过
我非常理解你的顾虑，为尊重你的意见，我会把灯收藏起来。从今以后，绝不让类似的事情
再在你眼前发生，以免你受惊。”
    阿拉丁的母亲听了儿子的解释，明白了其中的道理，不再坚持自己的意见，于是她对阿
拉丁说：“儿啊！你觉得怎么好就怎么做吧，娘不阻拦你。我只希望不再看见仆从的形貌和
那恐怖的情景就行了。”
    阿拉丁母子俩靠灯神拿来的食物过日子。
    食物吃完时，阿拉丁准备拿一个盘子到集市去变卖，以换回食物，但他却不知盘子是纯
金的。
    阿拉丁在集市上，碰到一个卑鄙、贪婪的犹太人，鬼头鬼脑地纠缠着要买那个盘子。他
把阿拉丁带到僻静的地方，仔细一再估量，最后确信盘子是纯金的名贵物品，所以决心收
买。但是他不知阿拉丁是否识货，他估计，阿拉丁还只是一个毛孩子，也许根本不懂这些，
于是便直接了当地对阿拉丁说：
    “我的小主人，这个盘子你打算卖多少钱？”
    “它的价值，你自然非常清楚。”阿拉丁没有直接回答犹太人。
    这样的回答，似乎是行家的口吻，犹太人便不敢贸然行动。他本来打算只花几个小钱将
盘子买下，但怕阿拉丁真懂盘子的价值，而使生意不能成交。最终他抱着侥幸心理暗想：
    “这孩子有可能是假充内行，不一定知道盘子的价值。”
    他思索着从衣袋中掏出一枚金币。
    阿拉丁看到他手中的金币，感到满意，立即把金币拿到手，然后转身匆匆走了。犹太人
一眼看穿阿拉丁的无知和幼稚，相信实际上用不了一枚金币便可买到盘子。
    阿拉丁卖了盘子，径直到面包店，买了面包，急忙回到家中，把面包和剩余的钱交给母
亲。
    “娘，还需要什么？你自己去买吧。”
    阿拉丁的母亲拿着钱来到集市，挑选了一些日常必备的食物，满心欢喜地带回家，母子
俩就这么一天一天过着日子。几天后，卖盘子的钱花光了，阿拉丁又拿一个卖给那个该诅咒
的犹太人。每个金盘一枚金币，这已是够便宜的了，可是犹太人仍不满意，本来还想从中打
折扣，但转念一想，认为由于上次没有把握好机会，用一枚金币买下了盘子，现在若不给这
个数目，恐怕这个孩子会另找主顾，那就失去这种便宜的生意了，所以仍然只得照付一枚金
币。
    阿拉丁靠卖盘子过活，当把十二个金盘卖完后，就只得打那个摆在家中的银托盘的主意
了。由于那个银托盘又大又沉，不便带往集市，所以他干脆带犹太商人到家中来看货，最后
以十二枚金币的价钱把它卖给了犹太人。
    就这样，阿拉丁母子过着丰衣足食的生活，需要什么就买什么，根本不用为钱发愁。眼
看手中的钱又要花光了，阿拉丁这才趁母亲外出时，抓紧时间把神灯拿出来，擦了一下，灯
神便像先前那样迅速出现在他面前。
    “请吩咐吧，我的主人！你要我做什么呢？”
    “我要你袂按文茄鸵蛔婪共死础！
    灯神应声隐去，转瞬间，又像前次那样，端来一个大托盘，盘中摆着十二个更精致的盘
子，盘里盛满各式各样的菜肴，另外还增加了一些面包和几瓶醇酒。
    不多一会，他母亲回到家中，看见大托盘中摆着的各种好菜，嗅到香味，心里感到欢
喜，同时她知道这必是灯神所为，又觉得害怕。阿拉丁察觉到这种情景，说道：“娘，你现
在应该知道这盏灯的好处了。当我们需要时，它不折不扣地满足我们的愿望，因此，我们无
论如何都不应该放弃它。”
    “儿啊！我从心里感激这盏神灯，但愿老天爷多多赐福于它。但是我还是怕灯神在我面
前出现，这一点你应该理解。”
    阿拉丁和母亲坐在托盘面前，尽情享受这丰盛的饭菜，直至吃饱喝足。之后他们同样把
剩余的饮食收存起来，留待下次食用。
    又过了一天，阿拉丁见灯神送来的食品吃光了，知道又得出售盘子，于是他拿了一个盘
子塞在衣服下面，径直去找那个犹太人，准备把盘子卖给他。可是说来也巧，他从一家古老
的珠宝店门前经过时，被一个正直的珠宝商看见了，他叫住阿拉丁说：
    “我的孩子，屡次见你从这儿经过，去和那个犹太人打交道，好像在跟他做买卖，彼此
都成老主顾了。今天你大概又是去找那个犹太人，也许要卖给他什么东西吧？能告诉我吗？
我的孩子，你要知道，那个犹太人可不是什么好人，而是一个奸诈的小人，一贯玩弄伎俩，
贱买贵卖，牟取暴利，已经有很多善良之人在他那里吃亏了。见你和他打交道，我真怕你不
明不白就上他的当了。我的孩子，如果你真有什么东西要出售，不妨先拿给我看看。你别害
怕，我主要是怕你不懂市场行情，因此，打算替你估一下你的东西值多少钱。若你愿意，我
会按公道价格购买，决不会叫你吃亏。”
    阿拉丁听了珠宝商的话，见他诚心诚意，便把盘子掏出来。商人接过去仔细打量，并在
秤上称过重量，这才问道：“你卖给那个犹太人的盘子与这个是一套吧？”
    “是的，完全一样。”
    “他买下一个这样的盘子，付了多少钱呢？”
    “一枚金币。”
    珠宝店的老板听了回答，大吃一惊，骂道：“这个该死的犹太人，如此贪婪，竟用一枚
金币的代价收买一个价值几十枚金币的金盘，这样欺骗孩子，真不怕天打雷劈呀！”接着他
对阿拉丁说：“我的孩子，那是个诡计多端无恶不作的犹太人，你上了他的大当了。你手里
的这些盘子是纯金的，按市场的行情，估计它最少值七十金币。如果你愿意，我打算以这个
价格买下它，你看如何？”
    他说完，见阿拉丁表示同意，于是数了七十个金币给他。
    阿拉丁高兴地收下老板付给他的金币，对老板的公道与正直，表示了由衷的敬佩与感
激，同时也认清了那个犹太奸商的丑恶嘴脸，不去上他的当，为此阿拉丁感到庆幸。他告别
了珠宝店老板，带着轻松、愉快的心情回家去了。
    阿拉丁母子俩虽然知道自己有花不完的钱，用不尽的物，但他们也毫不浪费，仍然过着
节俭的生活，花钱办事很有分寸。因此，他们除了正常开支以外，还有大量剩余，钱财也越
积越多。此时的阿拉丁已完全长成一个懂事的大人了。他改掉了少年时代的那种调皮捣蛋的
坏毛病，断绝了与那些不三不四、游手好闲的人来往，选择那些正直诚实的人做朋友，同生
意场中大小商人接触，在频繁往来中，不断地充实自己，努力学习经营的决窍，提高投资求
利的本领。
    他还经常接近珠宝商和金银首饰商，学会了鉴赏名贵珠宝玉器，他留心观察商人们经营
生意的方式方法。他把一切记在心里。随着鉴赏水平的提高和经验、阅历的逐步增长，他已
清楚地知道那些他从花园中摘来的几袋果实，并不是玻璃一类的东西，而是名贵稀罕的珠
宝，价值连城。因此，他感到自己是比帝王还富裕的有钱人了。他暗自估量，认为他自己现
有的珠宝，跟古玩店中的比起来，数量虽然只有四分之一，但是价值不知要高多少倍。因为
市场上那些珠宝中体积最大的，也无法跟自己最小的相比，更不用说质量的高低了。
    阿拉丁善于利用一切机会向其他生意人学习，正逐步在生意场上出人头地。
    这一天，阿拉丁照常穿得整整齐齐，去市场活动。
    他正在大街上漫步，忽然听到当差的大声对老百姓宣布：“奉皇上圣旨，今日白狄
奴·卜多鲁公主将前往澡堂沐浴熏香，为避免干扰，特令城中各商家停业，城中居民也要闭
户一天，任何人不得外，违者将处以绞刑。”
    听了皇宫传出的禁令，不禁引起了阿拉丁极大的兴趣，一心要看看皇帝的女儿白狄
奴·卜多鲁公主到底是啥模样。他暗自想道：“朝中大小官员都称赞公主美丽可爱，我何不
利用这次机会看看她呢？”
    阿拉丁为了实现自己的想法，决定不顾危险，上澡堂去，以便能一睹白狄奴·卜多鲁公
主的芳容。他打定主意后，毅然赶到澡堂，躲在后面，耐心等候白狄奴·卜多鲁公主的到
来。
    白狄奴·卜多鲁公主在奴婢、卫士的簇拥下，在城中主要街道上漫游，想借参观漫游的
机会，四下走走，以求开心。最后她姗姗来到澡堂。她一进大门，便取下面纱，这时候，阿
拉丁眼中便出现了一个窈窕活泼的美女。她光彩照人，简直像仙女下凡。
    阿拉丁暗自称赞：“都说公主美丽，确实名不虚传！
    阿拉丁从见到白狄奴·卜多鲁公主那一刻起，心弦就像受到撞击，脑海里从早到晚都萦
绕着公主的形象，对周围的一切都毫无反应，像一个呆头呆脑的痴人。这天早晨，母亲陪他
一起吃早饭，见儿子心事重重，便关切地问道：“儿啊！你最近是否碰到什么不顺心的事，
能否告诉我？让母亲分担你的痛苦吧！因为见你这样，我心里也不好受啊。”
    过去阿拉丁总认为天下的女人不外乎都像他母亲那样平凡，没有什么可称道的地方。虽
然他经常听别人说起皇帝的女儿白狄奴·卜多鲁公主是如何如何超凡美丽，如何如何具有荡
人心魄的魅力，但是他并不真正懂得所谓“美丽”、“爱情”是什么。从那天他亲眼看见公
主后，便一头坠入爱河，弄得他精神恍惚，不思茶饭，前后一下子判若两人。因此，当他母
亲一再问他苦恼的原因时，他便不耐烦地摇着头说：
    “你别管我！”
    做母亲的总是心痛自己的孩子，因此，母亲不怕地安慰他，关心他的起居饮食，但阿拉
丁对一切都没有兴趣，经常通宵失眠。这种现象一直延续下去，他母亲越来越感到困惑，一
时间又毫无办法。最后，她认定儿子一定是害了什么病，便心疼地对他说道：
    “儿啊！看样子你一定得了病，你感觉什么地方不舒服，赶快告诉我，我这就去请大夫
给你治疗。听说最近有个阿拉伯大夫到咱们城中来行医，他精通脉理，医术高明，皇上都曾
召他进宫去治病。我想，若请他来为你医治医治，你肯定会很快好起来的。”
    阿拉丁一听要请医生来替自己治病，才不得不向母亲道出实情。他把那天有幸见到美丽
绝伦的白狄奴·卜多鲁公主，并由此而陷入情网的事从头到尾细说一遍后，接着说：“公主
的美丽可爱是绝无仅有的，难以用语言来表达，因此，苦恼不安也就随之而来。要说生病，
也就是害了难以形容的相思病，医治的最好方法，只能是了却我的心愿，让白狄奴·卜多鲁
公主嫁给我。”
    阿拉丁的母亲怎么也没想到儿子会有这种荒谬的念头，认为他的想法太天真，太幼稚，
说道：“儿啊！对天发誓，在我看来，你已经失掉理智了，应该赶快恢复常态才对。你怎么
能像着魔似的，产生样的想法呢？”
    “不，亲爱的母亲大人，我并未丧失理智，更不是狂人。之所以这样，是因为美丽的白
狄奴·卜多鲁公主掠去了我的心。要使我平静下来，只有将娶到手。现在我正打算向公主的
父亲——皇帝大人去求亲呢。”
    “儿啊！用我的生命起誓，你这样说，会招人笑话的，大家肯定会说你已疯了。你千万
别再谈这种无聊的话。这样的事，别人想都不敢想，更不会去做了。再说，就算你的想法行
得通的话，可谁愿意为你去作媒呢？总不至于你自己去为自己作媒吧？”
    “娘，我可不需要别人去替我提亲。对我来说，还有谁比你去替我向皇帝大人提亲更适
合呢？”
    “儿啊！你说什么呀？难道你天真地以为我也像你一样失掉理智了吗？你快放弃这个念
头吧，可不要把这件事放在心上了。孩子，不要忘记你是出生在裁缝家庭啊，像我们这样贫
穷的人家，怎么敢妄想娶皇帝的女儿做儿媳妇呢？你应该清楚，皇帝只能同帝王将相们结
亲，那样才称得上门当户对。”
    “娘，你说的这些道理，我非常清楚。我是穷苦人家的孩子，但这也不能改变我的主
意。我是你唯一的儿子，而你又无微不至地关心、爱护我，因此我才把希望寄托在你身上，
求你同意我的意见，并促成我的愿望。如果你不肯这样做，那就等于把我的一生给毁了。因
为若不能同心爱的人结婚，我就无法生活下去了。娘啊！再次恳求您答应孩儿的要求吧。”
    阿拉丁的母亲听了儿子的肺腑之言，不禁产生了同情怜悯的心情，她一边伤心哭泣，一
边说道：“儿啊！你说得对，你是我唯一的心肝，为了你我愿意替你说这门亲事，不过我所
担心的是，即使我去同跟咱们景况相似的人家提亲，对人家提出的诸如：你有多少财产，靠
经商还是手艺来养家糊口等极简单的问题，我都穷于应付，叫我有什么勇气向大皇帝去求亲
呢？他是如此高傲之人，对其左右的亲信都看不上眼，又怎么会理睬像我们这样的普通百
姓。再说，有谁愿意将自己女儿下嫁裁缝的儿子做老婆呢？你应该清楚，去向皇帝求亲，不
但是自讨没趣，而且肯定会惹怒皇帝，并招致杀身之祸呢。这可是性命悠关的呀！就算我老
脸不要，冒着生命危险去做这事，又用什么办法接近皇帝呢？即使我有幸能进宫，去见皇
帝，我也不知该怎么开口。还有，我能给威严的皇帝献上什么礼物，才能使他哪怕是有那么
一点点动心呢？因为凡是攀缘皇帝并希望获得恩赏的人，必须带着帝王喜爱的礼物去见他，
才有实现愿望的可能。我不是没有告诫过你。我们若是拿不出皇帝感兴趣的贡礼，要实现你
的愿望其可能性微乎其微。因此，又何必冒风险去向公主求婚呢？”
    “娘，我再一次声明，我钟情于白狄奴·卜多鲁公主，爱情的火焰在我心里剧烈燃烧，
我已不能再忍受这样的折磨，必须把她娶到手，才能摆脱这样的痛苦。至于你所讲的这些，
有一件事提醒了我，它坚定了我向皇帝求亲的决心，并增强了我完成心愿的勇气和信心。因
为事实并不像你所说的那样，我们没有可奉献的礼物。我不但有耧，而且有最适合做贡礼礼
物呢。这种礼物是帝王所没有的，也是中的珍宝所不能媲美的。娘，告诉你吧，当初我从地
下宝藏中带回来的、曾被我当作普通物品的那些东西，都是无价之宝。即使最小的一颗宝石，
也是皇帝所有的珠宝不能比拟的。近来我经常同珠宝商往来，学到一些知识，知道我装在袋
中的宝石，其价值无法形容。若作为贡礼献上，它会使皇帝惊喜万分。这样事情就好办多了。
你尽管放心，娘，记得我们家有个钵盂，现在请母亲按我的要求，去把钵盂找出来，我将装
些宝石在里面，咱母子可先仔细欣赏宝石的灿烂光芒，这样你便会相信，用这样的物品作贡
礼去敬献皇帝，是再适合不过的了。”
    阿拉丁的母亲去取钵盂，心想：“他的话不太可信，待我找出钵盂，就可以证实了。”
    她嘀咕着把钵盂搁在阿拉丁面前。
    阿拉丁精心挑选了不少宝石，将钵盂装得满满的。母亲站在一旁耐心观看，她的眼睛已
被那些璀璨的宝石发出的光芒刺得睁不开了。她想儿子所说的也许是事实。
    “娘，这样名贵的礼物，定会使你受到皇帝热情的接待。因此你不要再犹豫，打起精
神，带着这钵宝石，快去皇宫见皇上。”
    “儿啊！看得出来，这礼物的确非同寻常，也正如你所说的是宝中之宝。但即使带上这
样的礼物，要叫我在皇帝面前，要求把他的女儿许配给我的儿子，我还是感到难以启口，犹
其是怕回答他提出来的这样那样的问题。”
    “娘，我相信皇帝的注意力会被光芒夺目的宝物吸引住，他欣赏宝物都来不及，哪会有
功夫去想别的事情，因此你的顾虑是多余的。你只要把宝石献上，便可以大胆地替我向他的
女儿白狄奴·卜多鲁公主求婚，别把事情想象得太困难。你知道，万能的神灯会供给我们需
要的一切东西。这就使我们有足够的财产作保证，无需为这类事发愁。只是现在我们需要好
好研究一下，如何应答皇上提出的问题。”
    当天夜里，阿拉丁母子在一起通宵达旦地商讨如何办好这桩事情。
    第二天早晨，阿拉丁的母亲虽然一晚上没休息，但仍然精神很好，一副充满信心的样
子，因为她知道神灯的作用，它有求必应，既能供给她所需要的一切，也能帮她战胜困难，
完成这件大事。
    阿拉丁在母亲行前，特别嘱咐她道：“娘，神灯是咱家最珍贵最重要的宝贝，它的价值
和用途千万不可让外人知道。否则那些无耻之徒会千方百计偷窃或抢夺。我们一旦失去了神
灯，咱们所享受的这种幸福生活就会完全丧失，而我的希望、理想也就将付诸东流。因为咱
们的希望和幸福，完全是建立在我们拥有神灯这个基础上的。”
    “儿啊，这个厉害关系我是非常清楚的，你不必顾虑。”她说着用一块最好的帕子，把
盛宝石的钵盂包起来，带着上皇宫去了。
    阿拉丁的母亲匆匆来到皇宫门前，见早朝的将相、官吏们络绎不绝地进入皇宫，聚集在
朝廷上，他们先行鞠躬礼，然后一个个把手臂交叉贴在胸前，垂头听命，待皇帝示意后，他
们才各按等级就坐。接着按程序逐一上奏，并静听皇帝决断。
    早朝完毕后，皇帝进入后宫，其他臣僚才顺序退下。
    阿拉丁的母亲一动不动地站在一旁，观望等待。直至早朝完毕，官员们各自办事去了。
她见皇帝没有要接见她的意思，这才闷闷不乐、无精打采地转回家去。
    阿拉丁见母亲提着礼物归来，知道她此行并不顺利，但他并不想追问缘故。
    阿拉丁的母亲把礼物放下，把经过叙述一番，然后说道：“儿啊！今天我本来是鼓足了
勇气，等待谒见皇帝的。当然也准备好了如何回答他的问题，但是由于今天求见的人太多，
没得机会跟皇帝见面交谈。明天我再上皇宫见皇帝，相信会有结果的。”
    阿拉丁听母亲这么说，并没有感到失望。虽然他很爱白狄奴·卜多鲁公主，希望尽快同
她结婚，可是事情不是想像的那样顺利，因此他不得不抑制感情，耐心等待。
    次日清晨，阿拉丁的母亲又赶到皇宫，见接待厅的门窗关闭着。她向旁人打听，才知道
皇帝并不是每天都要接见老百姓的。他每周只接见老百姓三次。阿拉丁的母亲颇感失望，闷
闷不乐地转回家，等接待日再去求见。
    接待日这天，阿拉丁的母亲带着礼物，又来到皇宫。
    她按规定站在接待厅门外，等待进谒。这天求见的人很多，而每次只放一人进入接待
厅，其余的人继续在外等候。当先前进去的那人出来后，才放下一个人进去。由于时间限
制，这天的接见还没轮到她就告结束了。
    阿拉丁的母亲连续跑了一个月，次次都遇到这种情况。终于在月底的某日，她轮到了进
见的机会，但关键时刻，她突然由于胆怯而犹豫了一下，就在她踌躇不前时，厅门已关上，
宣告今天接见结束。
    皇帝在宰相陪同下，离开接待厅，准备前往后宫。他突然感觉到阿拉丁的母亲好象每逢
接待日都到场，但却从未进入过接待厅。因此，他回头对宰相说：“爱卿，这个老太婆在最
近几次接待日，都来求见，但却从未进入过接待厅，她老是胆怯地站在那里，手里还提着一
包东西，你知道她的情况吗？”
    “尊敬的陛下，像她这样的人，会有什么事呢？不外乎是受了丈夫的虐待，或是受了家
人的气后，到这儿来向陛下诉苦叫屈吧。”
    皇帝对宰相的回答显然不满意，说：“我看未必如此。不过，她会再来求见的。到那时，
你直接带她来见我吧。”
    “遵命。”宰相回答道。
    阿拉丁的母亲每次接待日都到场，在厅门前等候。
    为了替儿子求亲，尽管吃尽了苦头，但她始终坚持不懈，为了让儿子的愿望得以实现，
他任劳任怨地克服困难。这天，当她再次等候谒见时，皇帝看见了她，便对宰相说：
    “这就是那天我对你提过的老太婆。你把她带来，我想了解一下她的情况，看看她到底
有什么愿望。”
    宰相遵命，立刻把阿拉丁的母亲引到皇帝面前。
    阿拉丁的母亲向皇帝致敬，吻他的指尖，并拿他的指尖摸自己的眉毛，表示无上敬意。
接着她祝皇帝万寿无疆，世代荣华富贵，最后拜倒在皇帝脚下，跪着聆听皇帝的吩咐。
    “老人家，”皇帝开始跟她说话，“很多的日子里，我见你都上接待厅来，显然你是有
话要说的。你需要什么，告诉我吧。看我能否满足你的要求。”
    “是的，我是一直盼望得到皇上的恩赏。不过在我向陛下陈述情况之前，首先恳求陛下
对我的安全给予保障，并允许我一个人独自在御前讲明我的希望和目的。”
    皇帝由于急于想要知道她的要求，欣然答应了她的请求。他让左右的侍从离开，只留下
宰相一人在旁，才对她说：
    “好了，有什么你就快讲吧。”
    “如果我说错了话，恳求陛下饶恕。”她再次强调。
    “老天爷会饶恕你的。”
    “尊敬的陛下，我有个儿子，名叫阿拉丁。有一天他在街上，听见宫中的差官传达圣
旨，从而知道陛下的女儿白狄奴·卜多鲁公主要前往澡堂沐浴。于是他在好奇心的趋使下，
为看公主一眼，便设法溜进澡堂，想躲在大门后面窥探她。当公主进澡堂时，他看见了公
主。他满心欢喜，感到无上荣幸。但是，他从见到公主的那天起，直到现在，生活失常，整
日闷闷不乐，日子很不好过。因为他倾心公主，硬要我前来向陛下求亲，希望结为夫妻。由
于他过份钟情公主，我简直没法打消他的幻想。爱情牢固地控制着他的生命，已经到了活不
下去的地步。他曾对我说：‘娘，你要知道，假使达不到同公主结婚的目的，我就活不下去
了。’所以我才冒昧前来求见，恳求宽大仁慈的皇上体谅我母子的苦衷，饶恕我们犯的罪过
吧。”
    皇帝听完阿拉丁母亲的叙述，先是哈哈大笑一阵，接着便控制住自己，显得十分慈详。
他仔细打量着阿拉丁的母亲，接着问道：
    “你手里拿着的那包东西是什么？”
    阿拉丁的母亲心里明白，皇帝的笑脸转眼就可能成为怒目，但既然皇帝已发出询问，便
只好打开帕子，心想：我先把宝石献上再说。
    帕子打开之后，整个接待厅一下子闪烁着珠光宝色。皇帝十分惊诧，情不自禁地从座位
上跳起来，大声说：“这样的罕世之宝，是我有生以来第一次见到的。”继而他对宰相说：
“爱卿，你的观感如何？如此稀奇的珠宝，你曾见过吗？”
    “尊敬的陛下，连你都没见过样名贵的珠宝，我怎么会见过？据我所知，从我们皇宫里
所有珠宝中，恐怕也选不出一颗能与这钵盂中最小的宝石相媲美的。”
    “照此说来，贡献这些珠宝的人，是有资格做白狄奴·卜多鲁公主的丈夫了？”
    宰相听了皇帝的话，一时张口结舌，不知如何回答才好，心里非常难受，这是因为皇帝
曾答应将公主许配给他的儿子做妻子。宰相愣了一会儿，说道：“尊敬的陛下，当初承蒙你
开恩，答应将令千金许配给我儿子，臣及家人感恩不尽。今见陛下有反悔之意，那么就恕我
冒昧向皇上进一言，希望陛下看在臣的面子上，给我儿子三个月限期，以便让他筹措到一些
名贵的礼物敬献给陛下，作为聘礼。”
    皇帝明知这是不可能的事，无论宰相或其他公侯显贵都是绝对办不到的，但出于宽大、
仁慈，便接受了宰相的要求，给予三个月的限期。同时，他对阿拉丁的母亲说：“回去告诉
你的儿子吧，我发誓愿将公主嫁给他，不过现在他必须替她预备一份嫁妆，因此你的儿子必
须耐心地等三个月。”
    阿拉丁的母亲得到皇帝的肯定答复，万分感激，连忙叩首致谢，然后带着愉快的心情回
家去了。
    阿拉丁见母亲眉开眼笑地回来，而且没有再把那包宝石带回来，知道事情有了眉目，于
是他忙问母亲：“娘，看你的神情，一定是给我带来了好消息，那些珍贵的宝石起了作用
吧？你受到皇帝的亲切接待了？他是否仔细倾听了你的陈述呢？是否答应了你的请求？”
    阿拉丁的母亲把她进宫的经过：皇帝如何叫宰相引见她，他对那稀罕、珍贵的宝石所表
现出来的惊奇羡慕的神态，以及宰相的观感等，从头到尾，详细叙述了一遍，然后说道：
“皇帝对我许下诺言，愿将公主嫁给你。不过，我的孩子，由于当初皇上曾允诺要将公主许
配给宰相的儿子，因此，在宰相的提醒下，皇上可能是为了应付他，才答应三个月后替你和
公主成亲。因此，我很担心宰相会从中捣鬼，千方百计地对这桩婚事进行破坏，从而使皇帝
改变主意，真要出现这样的情况，那就难办了。”
    阿拉丁听了母亲的叙述，得知皇帝允许将公主嫁给他，尽管要等三个月，但心里依然充
满喜悦，他欣然说道：“皇帝既然允许我和公主成亲，三个月的限期固然难熬，但我心中的
快乐仍然是无法形容的。”
    他非常感母亲为他奔劳，对她说：“娘，对天发誓，今天以前，我是在墓中生活。幸亏
你把我救出来，让我起死回生了。感谢上天！我现在醒悟了，我肯定人世间没有比我更幸福
的人了。”
    于是他耐心等待限期满的一天，好同白狄奴·卜多鲁公主结婚，成为恩爱夫妻。
    阿拉丁遵照皇帝的旨意，好不容易才等满了两个月的限期，但不料情况突然起了变化。
    这一天傍晚，阿拉丁母亲上市场去买油，却见铺店都关了门，家家户户张灯结彩，整个
城市装饰得焕然一新，官吏骑着高头大马，指挥部队站岗巡逻，烛光和火炬交相辉映，热闹
异常。眼看那种反常的景象，她非常惊奇，急忙走进一家油店，边买油边向油商打探消息：
    “大叔，告诉我，今天人们装饰门面，大街小巷张灯结彩，还有官吏巡逻，士兵站岗，
这到底是怎么一回事？”
    “老大娘，恐怕你不是本城居民，而是外乡人吧？”
    “不，我是本城居民。”
    “既然如此，怎么连这样一桩大事也不知道呢？告诉你吧，今天晚上是皇帝的女儿白狄
奴·卜多鲁公主同宰相的儿子结婚的吉日。现在宰相的儿子正在澡堂沐浴熏香，那些官吏和
士兵奉命为他站岗巡逻，等他沐浴完毕，好护送他进宫去同公主见面，举行隆重的婚礼。”
    阿拉丁的母亲听了油商的话，犹如晴天霹雳，一下子吓得六神无主。
    她首先想到的是自己的儿子阿拉丁。她深知这个可怜的孩子，自从得到皇帝的允诺后，
便充满希望，耐心地、度日如年地忍受着煎熬，眼看三个月期限就要到了，没想到会出现这
样的情况。于是她心急如焚地赶回家里，对阿拉丁说：
    “儿啊！我要告诉你一个不幸的消息，这会使你感到无比的痛苦。当然我的心情也与你
一样。”
    “是什么不幸消息？快告诉我。”
    “皇帝食言了，他把白狄奴·卜多鲁公主许配给了宰相的儿子，并决定今晚在皇宫举行
结婚典礼呢。”
    “不会吧。你是从哪儿听来的消息？”
    阿拉丁的母亲这才把她刚才所听到看到的一切说了一遍。
    阿拉丁不禁怒火中烧，他强迫自己冷静下来思考着对策。突然，他眼前一亮，精神振奋
地对母亲说道：“娘，拿我的生命起誓，别以为宰相的儿子会如愿以偿地把公主娶到手。咱
们暂不谈这件事。现在你快去做饭，待吃过饭，我将在寝室里休息一会。请你老放心好了，
这件事会有美满的结果的。”
    ＡＤＬ按计划行事，吃过饭后进了寝室，把门关起来，然后取出神灯，用手一擦，灯神
便出现在他面前，应声说：
    “你需要什么，请吩咐吧。”
    “事情是这样的，我曾向皇帝求亲，要娶他的女儿，而皇帝在收下我的聘礼后，欣然答
应三个月后为我和公主举行婚礼。但没想到皇帝不守信用，中途变卦，竟把公主许配给了宰
相的儿子，并于今晚举行婚礼，这使我非常愤怒。因此，我要你今晚前往宫中，待新娘新郎
进入洞房就寝的时候，把他俩连床带人一起搬到我这儿来，你能办得到吗？”
    “没问题，愿为你效劳。除此之外，还有其它要做的事吗？”
    “目前没有别的事了。”阿拉丁快慰地说。
    他走出寝室，若无其事地跟母亲聊起天来。过了一阵，他估计灯神差不多该回来了，便
起身进入房内。又一会儿后，灯神果然将一对新人连同他们的床一起搬到这里来了。阿拉丁
满心欢喜，接着他又吩咐灯神：
    “把那个该死的家伙关进厕所里，让他在那儿过夜好了。”
    灯神立即按吩咐把新郎弄到厕所里，同时向他喷出一股冷气，冻得他直打哆嗦，狼狈不
堪地呆在那里。然后灯神回到阿拉丁面前，问道：“还有别的事要做吗？”
    “明天早晨你再上这儿来，把他俩原样带回宫中去。”
    “遵命。”灯神应诺着悄然隐退。
    阿拉丁站起身来，眼见事情如此顺利，心里别提有多高兴。当他看见躺在那里的美丽公
主时，心情又有些激动，但他尽量控制住自己，因为直到目前，他爱恋公主，敬重她的心
情，丝毫没有因自己所吃的苦头而有所改变。他关切地对公主说：“美丽的公主啊！请不要
误会，我决没有把你弄到这儿来毁坏名节的意思，因为这是上天的安排。之所以这样做完全
是为了保护你，防止坏人玩弄你。另一方面，是因为令尊曾许下诺言，愿把你嫁给我。现在
你只管放心，安安静静地休息吧。”
    白狄奴·卜多鲁公主受到如此惊吓，早已惶恐不安，颤栗不已。她的心神完全陷于恍惚
迷离状态，一句话也说不出来。
    阿拉丁从容脱掉外衣，扔在一边，随即倒在公主身旁睡觉。他很规矩，既没有亵渎的想
法，也没有放荡的行为。他知道公主直到目前还是清白的，因此，他对公主与宰相的儿子结
婚这件事，并不觉得怎么可怕。另外，就目前的处境来说，可能是太恶劣了点。这也许是她
生平仅有的一夜，也是最难熬过的一夜。当然，对置身于厕所里的宰相的儿子来说，其境遇
就更糟了。这个娇生惯养的公子哥儿由于灯神的压力，不得不整夜受惊挨冻。
    第二天黎明，阿拉丁刚醒来，还未擦灯召唤，灯神便按主人昨夜的指示，出现在他的面
前并请示道：“我的主人，把你要做的事交给我去办吧。”
    “你先去把那个所谓的新郎带到这儿来，然后连同这个所谓的新郎一并送回宫去吧。”
    灯神遵循阿拉丁的命令，转眼间就把这对新人送到了宫中，放在他俩的洞房里。公主和
宰相的儿子察觉自己突然又回到宫中，不禁面面相觑。
    由于惊喜过度以，两人突然便晕过去了。
    灯神把公主和宰相的儿子安置妥当，便悄然归去。
    过了一会儿，皇帝前来看望公主，并为女儿道喜。这时，宰相的儿子已从昏迷中苏醒过
来，听到开门声，知道是皇帝来到洞房，他想下床穿衣服，迎接岳父，但由于昨夜在厕所冻
得太厉害，现在手脚已麻木了，因而他力不从心，只得躺在床上。
    皇帝来到白狄奴·卜多鲁公主面前，亲切地吻她的额头，向她问好，并询问她对婚事满
意不满意。但女儿却用愤怒的眼光瞪着他，默不作答。皇帝一再重复问话，而公主始终保持
沉默，不肯透露昨夜的内情。迫不得已，皇帝只得离开女儿。匆匆返回行宫，把他和公主之
间发生的不愉快的情景，告诉了皇后。
    皇后怕皇帝怪罪公主，便连忙解释说：“主上，这种情形，对一般刚结婚的姑娘来说，
是不足为怪的，这可能是害羞，主上应多谅解她才是。过几天她习以为常了，就会谈笑自若
的。现在就让她保持沉默吧。我想，还是我亲自去看一看她。”
    于是皇后整理一下衣冠，匆匆来到公主的洞房，问她好，吻她的额头，眼眶里含着泪
水。公主无动于衷，默不吭声。皇后暗自想：“毫无疑问，一定是发生了意外事件，不然她
不会始终都是这个样子。”于是她关切地问道：
    “女儿啊！你怎么了？我来看望你，祝福你，你都不理睬，我想一定是发生了什么事了
吧？你快告诉我，让娘替你作主。”
    “娘，原谅我吧。”白狄奴·卜多鲁公主抬头望着皇后那双关切的目光，终于忍不住而
开口了：“承蒙母后来看我，作女儿的应该恭恭敬敬地迎接你，不过当母亲听我讲明昨夜所
发生的事，便会理解女儿此刻的心情了。”见母亲表示理解，她便继续说道：“昨晚发生的
事是这样的：我与夫君正准备就寝时，房里突然出现了一个来路不明、面目可狰的家伙，他
二话不说，把我们连人带床一起举了起来，一下子转移到一处阴森、暗淡的地方。”接着公
主把后来的遭遇：她丈夫如何被带走，只留她一个人躺在床上担惊受怕，以及随后怎样出现
另一个彬彬有礼的青年来代替他丈夫，躺在她一旁过夜等等，从头到尾叙述了一遍。最后
说：“直到今天早晨，那个面目狰狞的家伙才又把我们连床带人一起搬运了回来。当父亲清
晨驾临，并向我道安时，我还没有从昨晚的惊吓和恐怖中缓过劲来，处在神魂不定、心绪不
宁之中，无法回答父亲的问候。我知道失礼了，可能大大伤害了父王。因此，希望你把我的
境遇转告父王，求他原谅、饶恕，并请体谅我当时的那种混乱心情吧。”
    皇后听了白狄奴·卜多鲁公主的叙述，感到震惊，她安慰公主道：“女儿啊！你好生镇
静下来。至于昨晚发生在你身上的这桩不幸事件，应立即把它忘掉，可千万别在人前宣扬，
否则人们会认为皇帝的女儿丧失理智了。你没让父王知道这件事，这是对的。现在你更需小
心谨慎。”
    “娘，我现在身体健康正常，神智也很清醒，我没有发疯，先前所讲的都是事实。你若
不信，完全可以问我的丈夫。”
    “女儿啊！你快起来，把昨晚的恶梦忘掉，换上新装，然后前去参加热闹的婚宴。在美
妙的弹唱音乐声中，尽情欣赏歌女、艺人的歌舞，这样你会感觉到你的心情轻松、愉快。女
儿啊！现在人们正在彩饰城市，备办丰盛筵席，以热烈庆祝婚礼，为你祝福呢。”
    皇后吩咐毕，即刻召唤宫中最老练的侍女，替公主梳妆打扮，准备去参加婚宴，然后她
赶忙来到皇帝面前，说明公主因在新婚之夜受到梦魇的折磨，身体不大舒适，才有早上那种
失态的表现。最后说：“还望大王原谅女儿失敬的地方，对这事别过于认真了。”
    随后皇后暗地里召见了宰相的儿子，私下向他打听：“白狄奴·卜多鲁公主所说的昨晚
发生在新房内的事是否属实？”
    宰相的儿子怕说出实情，会因此而拆散他和公主的婚姻，因而胡扯道：“回禀母后，我
可是一点也不知道这回事。”
    皇后听了宰相之子的回答，便认为公主只是做了一个恶梦，那些事必是梦中的幻境，于
是她放下心，高兴地陪公主出席婚宴。庆祝宴会整整热闹了一天。宴会场中，宾客满座，歌
女翩翩起舞，艺人抑扬顿挫地引吭高歌，乐师敲击和吹奏各种乐器，发出铿锵悦耳的声音；
这一切交织成一片喜气洋洋的景象，到处充满着快乐的气氛。皇后和宰相父子格外关心公
主，一个个自告奋勇，尽情渲染宴会的乐趣，想这样来感染公主，使她触景生情，转忧为
喜。为了达到这个目的，他们不辞辛苦，不嫌麻烦，想尽各种办法，凡是公主感兴趣的事
物，全都安排出来，他们认为这样便可消除公主的烦恼，从而使她愉快。然而他们的努力却
没有收到预期的效果。白狄奴·卜多鲁公主老是愁眉不展，一动也不动地默然坐着，始终被
昨夜发生的事所困扰。
    而宰相的儿子虽然昨晚整夜被关在厕所里受冻，所吃的苦头也更多，但现在他却对昨夜
的事情不得不装作满不在乎，好像根本未发生什么一样。他怕一公开了昨夜的情况，会影响
他的婚姻大事不说，还会对自己取得的显赫地位造成损害。他更怕失去他钟情的美丽的白狄
奴·卜多鲁公主。
    当天阿拉丁也出去凑热闹，看见那些不知情的人们所表现出的欢乐从皇宫一直延伸到城
里的每个角落，他只是暗暗发笑。当听见人们对宰相之子发出的赞语、祝福，他嗤之以鼻，
暗自说：“你们这些可怜虫，根本不知道昨夜他的遭遇，否则才不会赞叹、羡慕他呢。”
    阿拉丁回到家中，若无其事地等待着，直到天黑，睡觉的时候到了，才走进寝室，把神
灯拿出来，用手指一擦，灯神便出现在他的面前，于是他吩咐灯神像昨天那样，趁宰相的儿
子同公主欢聚之前，就把他俩连床带人一起弄到他家里来。
    灯神随即隐退。
    一会儿后，他把宰相的儿子和白狄奴·卜多鲁公主夫妇带到阿拉丁家中，并像昨晚那
样，把所谓的新郎带到厕所中拘禁起来，让他受苦。
    阿拉丁看灯神完成任务，这才脱下外衣，倒在公主身边睡觉。
    次日清晨，灯神照例来到阿拉丁面前，按阿拉丁的指示，把宰相的儿子和白狄奴·卜多
鲁公主一起送到宫中，照原样摆在他俩的洞房里。
    皇帝清晨从梦中醒来，一睁眼就想到他的宝贝女儿白狄奴·卜多鲁公主，决定马上去看
看她是否恢复了常态。于是他驱散睡意，马上下床，整理一下衣冠，匆匆来到公主的洞房门
前，呼唤她。
    宰相的儿子吃了一夜苦头，冻得要命。他刚被送到房中，便听见呼唤声，只得挣扎着下
床，趁皇帝进入新房之前，随仆人回相府去了。
    皇帝掀起新房的挂毯，挨到床前，向躺着的女儿问好，亲切地吻她的额角，询问她的情
况。结果却见她愁眉苦脸，一声不吭地怒目瞪着他，露出可怜又可怕的神情。
    皇帝眼看那种情景，抑制不住心中的怒火，疑心是发生什么祸事了，终于气急败坏地抽
出腰刀，厉声说道：“到底发生什么事了？你再不告诉我，我就宰掉你。我好心好意地跟你
说话，你却不理睬。这种行为，难道是尊敬我的表示吗？是我所期望的回敬吗？”
    白狄奴·卜多鲁公主眼看皇帝手中明晃晃的腰刀和他非常生气的情形，明白父王由于误
会而产生愤怒，这种愤怒已快到无法控制的地步了。于是她毅然排除胆怯、羞愧、畏惧的心
情，决定把情况全盘托出，因此说道：
    “尊敬的父王，请别生我的气，也不必动感情，关于我的事情，父王是会知道的，会让
我有辩解余地并原谅我的。”于是公主把两个夜晚所碰到的一切，从头细说一遍，最后说
道：“父王如果你不相信我的话，那么请去问我的丈夫好了，他会把一切情况都告诉你的。
至于他本人被带到什么地方，受到什么待遇，这一切，我一点也不知道。”
    皇帝听了公主之言，既愤怒，又难过，气得直掉眼泪，只得把腰刀插入鞘中，边吻公主
边说：“女儿啊！你干吗不把头天夜里发生的事告诉我呢？如果你早说，我完全可以保护
你，免得你第二次又受惊恐和虐待。不过今后不会发生意外了。现在你起来，抛弃杂念，别
再为这件事发愁了。今夜，我派人守夜保护你，不让灾祸再降临到你身上。”
    皇帝吩咐毕，离开公主的洞房，匆匆回到寝室，马上召宰相进宫，迫不及待地问道：
“爱卿，也许令郎已经告诉了你他和公主所遇到的意外事件了吧？你对这件事是怎么看
的？”
    “尊敬的陛下，臣从昨天起到现在，还没见到儿子的面呢！”
    皇帝只得把公主的意外遭遇，从头叙述一遍，然后说道：“你马上去了解一下令郎在这
件事中的实际情况吧，也许公主在这次事件中所遭受的磨难，与令郎的遭遇不一样。但我相
信公主所说的是事实。”
    宰相立即告辞，急忙回到相府，马上派人唤儿子到跟前，把皇帝所谈的情况说了一遍，
然后追问究竟，到底是真是假。
    在宰相的追问下，他的儿子不敢再隐瞒下去，只得老老实实地说：“爹，白狄奴·卜多
鲁公主没有说谎，她所讲的全都是事实。过去的两夜里，我们应该享受的新婚之夜的快乐，
叫那意外的灾难破坏了。我自己的遭遇尤其惨痛，不但不能和新娘同床，而且被禁闭在黑
暗、可怕、发臭的地方，整夜担惊受怕，冻得要命，差一点送了性命。”最后他说：“亲爱
的父亲，恳请你去见皇帝，求他还我自由，解除我和公主的婚约吧。本来么，能娶皇帝的女
儿为妻，作为附马，这的确是再光荣不过的事，尤其我爱公主，已经达到不惜为她牺牲的程
度。但是现在我已精疲力竭，像前天和昨天晚上那种苦难的日子，我再也受不了了。”
    宰相听了儿子的叙述，大失所望，忧愁苦恼到极点，他所以同皇帝联姻，目的在于使儿
子成为附马，使他平步青云，最终成为一国之主。现在听了儿子的遭遇，深感困惑，不知怎
么办好。对他来说，婚约无效的确是一件痛心的事。因为儿子刚开始享受至高无上的荣誉，
他还不愿就这么放弃了，于是他对儿子说：
    “儿啊！你暂且忍耐一下，待我们看一看今晚会发生什么再说吧，我们会派守夜人保护
你的。要知道，你是唯一获得这种地位和荣誉的人。有多少人羡慕你、敬佩你呀！别这么轻
易地就抛弃它。”
    宰相嘱咐一番，随即匆匆前往皇宫，据实向皇帝报告，说明白白狄奴·卜多鲁公主所说
的都是事实。
    “事情既然如此，就不该再拖延下去了。”皇帝斩钉截铁地对宰相说，并马上宣布解除
婚约，下令停止庆祝婚典的一切活动。
    事情来得这样突然，人们都莫明其妙。宰相父子那种狼狈可怜相，使人们大感吃惊，并
且议论纷纷，互相打听：“突然宣布公主的婚姻无效，这到底是什么缘故呢？”当然其中的
真实情况，除了追求白狄奴·卜多鲁公主的阿拉丁外，谁也不会知道，因此，也只有阿拉丁
一个人在暗中发笑。
    皇帝一手解除了公主和宰相之子的婚约，但他把对阿拉丁母亲许下的诺言也早已忘得一
干二净了。阿拉丁只能耐心地等待皇帝给他所规定的期限满，然后去正式提出与白狄奴·卜
多鲁公主结婚。
    三个月期满的这一天，阿拉丁一早便催促母亲去见皇帝，恳求履行诺言。
    他母亲果然按计划行事，心地坦荡地前往皇宫，等待谒见皇帝。皇帝驾临接待厅，一见
阿拉丁的母亲站在厅外，便想起给她许过的诺言，随即回顾身边的宰相，说道：“爱卿，这
是曾经给我贡献珍宝的那个老妇人，我们曾对她许下诺言：待三个月的期限到时，便请她进
宫来，共同安排公主同她儿子的婚事。现在限期已满，我看还是先把她带进来再说吧。”
    宰相听了皇帝之言，随即带阿拉丁的母亲进接待厅，谒见皇帝。
    阿拉丁的母亲跪下向皇帝请安问好，并祝福他荣华富贵，万寿无疆。
    皇帝一时高兴，问她前来要求什么。
    阿拉丁的母亲趁机说道：“禀告皇上，你规定的三个月已经满期，现在是让我儿子阿拉
丁和白狄奴·卜多鲁公主结婚的时候了。”
    皇帝听了阿拉丁的母亲的要求，感到震惊、为难，一时陷入迷惘状态，他对阿拉丁的母
亲那幅穷酸、卑微的样子，实在看不顺眼，然而前次她带来的那份礼物，却是非常名贵的，
其价值之高，远非他的能力可以酬答。于是他向宰相讨主意：
    “你有什么办法应付这个局面呢？我的确有言在先，答应她的儿子同公主结婚，因此她
的要求是有根据的，不过，要我的女儿下嫁这样穷苦贫贱的人家怎么行呢？”
    宰相本来就因儿子的婚姻受挫而苦恼万分，并且他一直就嫉妒和憎恨阿拉丁，因此他心
里暗自想道：“我的儿子都丧失了附马的地位，又怎能让你这种家境的人如愿地获得此地位
呢？”于是他心怀恶意，悄悄地向皇帝耳语：“陛下，你要摆脱这个坏人并不困难，因为像
他这样没有一技之长、地位低下的普通臣民，陛下本来就不该考虑把高贵的公主许配给
他。”
    “不过现在怎么办呢？”皇帝不明白宰相的意思。“当初我曾对这个老太婆许下诺言，
而我对子民所说的话，等于彼此间订下的契约，怎能违背诺言而拒绝这门亲事呢？”
    “主上，此事很简单，你只需在索取聘礼方面提高条件，便可在不违背诺言的条件下拒
绝这门亲事。比如：要他用四十个纯金制的大盘，盛满像前次给陛下的那一类名贵宝石，再
由四十名白肤色的婢女端着，在四十名黑皮肤的太监护送下，送进宫来，作为娶公主的聘
礼。这样的条件，他是无法办到的。到那时再拒绝他，我想就不会有什么不妥之处了吧。”
    皇帝听了宰相出的点子，非常高兴，说道：“爱卿，你的建议看来是解决问题的最好办
法了。当我们提出的条件他无法满足时，主动权就掌握在我们手中了。”
    皇帝和宰相密商妥当，才对阿拉丁的母亲说：“你去告诉你的儿子吧，我对人说话是算
数的，决不食言，不过要附加一个条件，就是送的聘礼，要用四十个纯金盘子，装满四十盘
像前次献给我的那种珍贵宝石，由四十名白肤色的美女捧着，并派四十名黑肤色的太监护
卫，一起送进宫来，作为娶公主的礼物。如果你的儿子能做到这一点，我就把女儿嫁给他做
妻子。”
    皇帝的要求使阿拉丁的母亲大失所望。在回家途中，她不停地摇头叹息，暗自说：“我
可怜的孩子，到哪儿去弄这样的盘子和宝石呢？让他再上那个魔窟似的地下宝藏去取吧，这
无论如何是不可能的事。就算他带回来的那些宝石能拿去充数，可我们从哪儿去找那些白使
女和黑太监呢？”
    到了家中，她见阿拉丁正等待着，便说：“儿啊！凭你的能力，我看无法达到娶白狄
奴·卜多鲁公主的愿望，因此我劝你还是下决心抛弃你那不切实际的幻想吧。因为我们无法
满足皇帝提出来的那些苛刻的条件。”
    “你快说一说新的情况吧，到底是什么条件？”阿拉丁催促他母亲。
    “儿啊！皇帝这次接见我，依然表现出尊敬的神情，看来他对咱们是抱慈悲态度的，只
是那个讨厌的宰相，可以看出他是你的冤家对头。因为当我要求皇帝履行诺言时，皇帝当面
征求宰相的意见，他便悄悄地向皇帝耳语。他们嘀咕一阵之后，皇帝才答复我。”于是她把
皇帝提出来的条件重述一遍，然后说：“儿啊！皇帝等待你赶快回答他，可是在我看来，咱
们没有办法回答他呀！”
    阿拉丁听了忍不住大笑起来，说道：“娘，你认为这件事太难，断定咱们无法办到，其
实不然。这些条件算不了什么，母亲只管放心，不必焦虑，我自有办法应付。咱们先吃点东
西，填填肚子，到时看吧，你肯定会满意的。皇帝之所以提出如此苛刻的条件，索取聘礼，
其目的在于为难我，让我知难而退，以便拒绝我同他的女儿结婚。我看这份聘礼数量并不算
大，比我想像的要少得多。好了，你不必忧愁，待我准备充分后，你再上皇宫回话吧。”
    阿拉丁趁母亲上街买东西的时候，赶快回到寝室，取出神灯一擦，灯神便出现在他的面
前，说道：“请吩咐吧，我的主人！你要我做什么？”
    “我要娶皇帝的女儿白狄奴·卜多鲁公主为妻，需按他的要求备办如下聘礼，分别是：
四十个纯金盘子，每个盘子重十磅，盘中要装满珍贵宝石，并指定要咱们从地下宝藏中所获
取的那种类型的，由四十名白肤色的美女端着，在四十名黑肤色的太监护卫下，一起送进宫
去。你能按我所需要的这一切尽快置备齐全吗？”
    “没问题，我的主人，你只管放心。”灯神答应着悄然隐退。
    约莫一个小时，灯神再次出现，便按要求将需要的东西一件不少地备办齐了。他来到阿
拉丁面前，说道：
    “一切都照办了，还需要什么吗？”
    阿拉丁看了，非常高兴，说道：“目前暂不需要什么了。”
    一会儿，阿拉丁的母亲从菜市回到家来，一进门就看见黑人太监和白人姑娘们。她惊喜
万分地大声嚷道：“承蒙老天爷开恩，这一切定是灯神的功劳。”
    阿拉丁趁母亲还没脱披巾，便说：“娘，趁皇帝退朝回后宫之前，赶快把这些礼物及婢
仆送到宫中，奉献给皇帝。让他知道，凡是他所要求的，我全能办到。即使要求再多一些也
行；同时他会明白自己被宰相作弄、欺骗了；另外，也要让皇帝和宰相都明白，他们君臣两
人别想为难我、阻挠我，因为那样做是徒劳的。”
    阿拉丁打开大门，让他母亲带领婢仆们送聘礼进宫。
    送礼的队伍在阿拉丁母亲的带领下，浩浩荡荡向皇宫进发。经过闹市时，行人都停下脚
步，观看那种惊人的、奇迹般的场面：婢女们一个个美丽无比，身上的穿戴是镶金嵌玉、价
值千金的锦缎衣裙。尤其惹人注目的是那些装在金盘中，虽覆盖有绣花帕子，仍放射出强烈
光芒的珍贵宝石。
    当阿拉丁的母亲率领婢仆们一行进入宫内，宫中上下便沉浸在一片羡慕与惊叹之中。那
光芒四射的宝石，那犹如仙女下凡的婢仆，怎能不使他们目瞪口呆。
    护卫官如梦方醒地赶忙跑去向皇帝报告送礼队伍的情景。
    皇帝听了异常吃惊，但又大为欢喜，即刻吩咐引客入见。阿拉丁的母亲率领婢仆们，随
护卫官来到接待厅，在皇帝面前一起跪下，同声祝福他世代荣华、万寿无疆。婢女们把顶在
头上盛满宝石的金盘拿下来，依顺序摆在皇帝脚下，并揭开覆在盘上的丝帕，然后退到一
旁，毕恭毕敬地站着听候吩咐。
    皇帝眼看这些具有仙女般苗条的身段和美丽容貌的婢女们，激动得几乎发狂。他打量着
金盘中的宝石，一时竟被那灿烂夺目的光芒弄得心神恍惚，呆若木鸡。
    碰到这样的意外，皇帝简直不知该怎样应付才好，他一句话也说不出口。过了一会，他
才清醒过来，意识到在这么短暂的时间内，求婚者居然能够收集这样多的宝物，实在是非同
一般。这使他万分惊奇。
    最后皇帝欣然接收下聘礼，并吩咐婢女将礼品送进后宫，献给白狄奴·卜多鲁公主。
    阿拉丁的母亲乘机毕恭毕敬地对皇帝说：“启禀主上，我儿阿拉丁呈献的这份薄礼和白
狄奴·卜多鲁公主那高贵、体面的身份比起来，可能有些不相称了。论公主的身价，再多几
倍这样的彩金也不为过呀。”
    皇帝听了老太婆一番谦虚话，回头瞧了一下宰相，问道：“爱卿，你怎样看待这件事？
我想能在如此短的时间内筹措得这样一笔彩礼的人，是完全有资格被选做附马的。”
    宰相对这份彩礼的惊奇、羡慕程度，决不亚于皇帝，但是他要陷害阿拉丁的嫉妒心也迅
速膨胀起来。当他看到皇帝满足于彩礼，婚姻也成定局时，便不好正面反对，只得含糊其辞
地说：“不管怎样，这是不太适宜的。”他以极卑鄙的手段，继续破坏阿拉丁和白狄奴·卜
多鲁公主的婚姻，大言不惭地对皇帝说：
    “陛下，就算宇宙间的珍宝全收集起来，也不能买公主的一片指甲。可是陛下却过于重
视聘礼而轻视公主本身了。”
    皇帝听了，完全明白宰相的这种言论，显然是出于过分的嫉妒，所以不屑理睬。他对阿
拉丁的母亲说：“老人家，你回去告诉令郎吧，我收下聘礼，同意选他为附马，并告诉他立
刻进宫来，今晚就让他和公主举行结婚仪式。”
    阿拉丁的母亲高兴万分，欣然告辞出来，在回家的路上，步履如飞，一心要痛痛快快地
祝贺儿子一番。她想到儿子的心愿就要成为现实，心里快乐得真是难以形容。
    皇帝把阿拉丁的母亲打发走后，立即在侍从在护卫下，来到白狄奴·卜多鲁公主的闺房
中，吩咐奴婢们将聘礼拿给公主一一过目。
    白狄奴·卜多鲁公主看了聘礼，感到震惊，叹道：“在我看来，这些珍宝真是人间罕有
的啊！”她环顾身边这些形貌苗条美丽、举止伶俐活泼的婢女们，心里感到格外高兴。她知
道这些婢女们和一盘盘珍宝，都是那位深深爱着她的那人儿的聘礼，便感到心旷神怡，虽然
她曾一度婚姻遭到挫折，并为此而悲伤、苦恼，但此时，她已完全从痛苦中摆脱出来，终于
眉开眼笑，精神焕发。
    见此情景，皇帝心中的顾虑也消逝了，于是兴高采烈地对公主说：“女儿啊！这些聘
礼，还合你的心意吧？我敢说，今日向你求婚的这个人，比宰相的儿子更适合做你的丈夫。
你这桩婚姻肯定是幸福美满的。”
    阿拉丁一见母亲眉开眼笑，满面春风地奔回家来，意识到这是个好兆头，便不由自主地
大声说：“谢天谢地！娘啊，看你这高兴劲儿，一定是给我带来了好消息吧？”
    “儿啊！高兴吧。你的愿望已成为现实。告诉你，皇帝已赏脸收下了我送去的聘礼，他
非常满意，答应将公主嫁给你，并嘱咐我：‘叫你儿子立即进宫，今晚就给他和公主完
婚。’儿啊，为你的婚事，我已尽了最大努力，今后就看你的了。”
    阿拉丁高兴地当即跳了起来，他拉着母亲的手，亲切地吻着，不断地说着感谢的话。
    过了一会儿，他走进寝室，取出神灯一擦，灯神便出现在他面前。他吩咐道：“你现在
立即把我带到一座人间罕见的澡堂去，我要在那里沐浴熏香，同时为我预备一套古今帝王都
没见过的御用衣冠。”
    灯神欣然应允，随即带阿拉丁飞到一座无比富丽堂皇的、连波斯国王也没见过的澡堂
里。澡堂四周是用花岗石和红玉石建成的，金碧辉煌，光彩夺目。大厅的墙壁上镶嵌着各种
名贵的宝石，真像人间天堂。澡堂安静极了，空无一人，只在阿拉丁到来时，才有一个神仆
前来伺候他，替他擦背、冲洗。
    阿拉丁沐浴完毕后，便来到大厅休息，这是灯神按要求为他准备好的。神仆端出一些果
子和一杯浓香的咖啡供他享受。待他吃喝、休息之后，一队黑肤色仆人便前来服侍他，替他
穿衣整冠，并用香烟熏沐他，把他打扮得整整齐齐。此时的阿拉丁一下变成了仪表出众的人
物。现在人们再不会把他当穷裁缝的儿子看待了，因为他即将成为附马，跻身皇亲国戚了。
    阿拉丁穿戴齐全后，灯神又出现在他面前，说道：“主人，你有什么吩咐？”
    “你听好了，我要四十八名仆人来做我的卫队，其中一半作为前卫，一半作为后卫，他
们穿戴和装备必须是罕有的，还要一匹适合帝王身份的人骑用的高头骏马，马鞍应嵌满珠宝
并由金银制成。再要四万八千枚金币，这样可以使每个侍从各携带一千枚金币。另外，还要
为我母亲预备十二个美如天仙的婢女，当然她们的衣裙应是最考究的，以便陪老人家一起进
入皇宫。”
    “明白了。”灯神回答一声，并随即带他一起飞回了家，然后就立刻隐退了。
    一会儿，当灯神再次出现时，便带来阿拉丁要求的一切。他牵着一匹闻名于世的，就是
最好的阿拉伯骏马也不能与之媲美的高头大马，马身上配着金鞍银辔，鞍垫是用最名贵的锦
缎制的，上面镶满珠宝，放射出耀眼的光芒。
    阿拉丁跨上座骑。卫队分为前后两部分，排成整齐的队伍，浩浩荡荡地向皇宫进发。街
上的行人被他们威武的气势和整齐的装束吸引住，都停下来看热闹，他们既惊羡，又赞叹。
阿拉丁在队伍中尤其显眼。他相貌英俊，举止大方，使人肃然起敬。路上，侍卫们按阿拉丁
的吩咐，把金币一把一把地撒向人群。那派头和气势，完全就是王孙公子在出巡。人们对阿
拉丁的敬佩之情溢于言表。他们中有些人虽然知道阿拉丁出自贫穷人家，是裁缝的儿子，但
是没有谁嫉妒他，相反，人们却说这是上天的安排，他时来运转，应该享受他应得的幸福，
并替他祈求福寿。
    阿拉丁在卫队的护卫下，来到皇宫门前，正准备下马进宫，一位受皇帝吩咐专门在此迎
候的大臣急忙上前阻止道：“主人啊！奉皇帝圣旨，请你骑马进宫，直至殿前下马。”
    此时，皇宫门前文武百官已遵循皇帝的命令，按身份地位的高低，排列在那里迎接新
郎。他们见阿拉丁来到了迎宾殿，便争先恐后地扶他下马。随后众人鱼贯进入迎宾殿。
    早已等候在这里的皇帝立即离开宝座，来到阿拉丁面前，不但免他下跪、磕头，而且紧
紧地拥抱他，吻他。随后安排他在右边坐下，亲密地和他攀谈。
    阿拉丁非常注意自己的言行举止，动作、应酬、对答都恰如其分，完全符合王宫的礼
仪。他向皇帝行礼、祝愿，说道：
    “皇上，尊敬的万民之主啊！由于陛下的慷慨赏赐，使我如愿以偿，与美丽无比的白狄
奴·卜多鲁公主结成夫妻，而成为今天天底下最幸福的人。我的感激之情是不能用语言所表
达的。在此，我作为陛下谦恭、卑顺的奴婢，衷心祝愿陛下万寿无疆、国泰民安。现在切望
陛下恩上加恩，赏我一块土地，让我替公主建筑一幢适合她居住的宫室，借此表示我对她的
敬仰爱慕之情。”
    皇帝看了阿拉丁穿的全是御用服饰，而且容貌英俊，随身有威武的卫队伺候，感到很不
寻常，因而产钦佩的心情。同样，当阿拉丁的母亲穿戴着极其华丽的衣裙，打扮得像皇后一
样，在十二名天仙般美丽的婢女簇拥下，到宫中参加婚礼时，也引来了阵阵赞叹声。阿拉丁
口齿伶俐，他诗一般的语言以及恰如其分地引用那些优雅的词藻，给皇帝留下了很深的印
象。因此，不仅皇帝本人，就是在场的文武朝臣也都从心底对他表示钦佩。当然，这其中只
有宰相例外。他嫉妒阿拉丁，内心燃烧着忿恨的火焰。
    皇帝一时乐得抑制不住激情，把阿拉丁紧紧地抱在怀里，边吻边说：“我的孩子，你的
言谈举止完全合我心意，此时此刻，这种愉快的心情，我还是生平第一次体会到。”
    目睹这一切，宰相那颗仇恨、嫉妒的心就快要爆炸了。
    皇帝亲切地拉着阿拉丁的手，脸上堆满了笑。他吩咐乐师奏乐，与阿拉丁一起，带着朝
臣们，在欢快的乐曲声中步入宴会厅。此时大厅内已摆下了丰盛的筵席。皇帝拉着阿拉丁在
自己右边坐下，其余文武百官、皇亲国戚也按官阶大小，地位高低顺序入席。
    在热闹的鼓乐声中，一场阔气、隆重的婚宴大典开始了。
    席间，皇帝和阿拉丁一直在亲切地交谈。
    阿拉丁有问必答，彬彬有礼，殷勤谦恭。言谈、举止完全像一个从小就生活在宫廷中，
熟悉各种礼节的公子王孙。在皇帝及朝臣的眼中，阿拉丁作为附马是当之无愧的。
    宴会之后，皇帝随即召法官和证婚人，准备马上举行订婚仪式。此时，阿拉丁突然起身
朝外走去。皇帝见此行动，颇感奇怪，立即制止，说道：“我的孩子，马上要举行订婚仪
式，下一步便要举行结婚典礼，一切都准备妥当了，你却要离开，不知是什么原因？”
    “启禀皇上，有一件非常重要的事，我必须现在立刻去做，那就是为我心爱的白狄
奴·卜多鲁公主建一幢适合她崇高地位和尊贵身份的居室，以此来表示我对她深深的爱意。
在此之前，我是不能同她见面的。不过，请陛下放心，在你的关怀之下，依靠老天的力量和
我自己的努力，这座举世无双的宫殿会在最短期限内建成。为了白狄奴·卜多鲁公主一生的
幸福，我必须这样做，这是我义不容辞的份内事。”
    “哦，我的孩子，你的心意我完全能够理解。”皇帝说，“这样吧，你自己去察看一
下。不过我看皇宫前面那片广阔平坦的空地，倒是一块理想的基地，不知你认为怎样？能否
就在那里建筑呢？”
    “正合我的心愿。能在皇宫附近替白狄奴·卜多鲁公主修建宫室是最好不过的了。”阿
拉丁说完，便告辞了皇帝，骑上坐骑，带领卫队离开皇宫。
    阿拉丁所表现出的果断言行，博得众人的称赞。
    回到家中，阿拉丁立刻进入卧室。
    他取出神灯一擦，灯神随即就出现在他的面前，问道：“主人，需要什么，请吩咐
吧！”
    阿拉丁立刻向灯神指示道：“我要你以最快的速度，在皇宫前那块空地上，建起一幢异
常美丽、宏伟的宫殿。里面的陈设和物品要应有尽有，并且全是名贵的御用之物。”
    “明白了，一定照办。”灯神应诺着，悄然隐退。
    第二天一大早，灯神就出现在阿拉丁面前，说道：“禀告主人，宫殿已经按照你的设想
和要求修建好了，现在请随我一块去检查一下，看你是否满意？”
    阿拉丁欣然同意前往察看，于是灯神驮着他，转眼便来到新宫殿的所在地。
    阿拉丁带着欣喜的目光，仔细观赏这座巍峨壮丽的建筑物，非常满意。整幢建筑都是用
名贵的碧玉、花岗石、云石等材料，经过精雕细凿建成的。而最令人叹为观止的，是楼上那
个有二十四扇格子窗的望景亭台。每扇窗户上都嵌有各种名贵的宝石，其构思之新颖，做工
之考究，是凡人所无法想象的，但这窗户中显然有一扇是故意没有完工的，这是阿拉丁想借
机考验一下皇帝的能力而留下的。
    阿拉丁还想对宫内的装饰和陈设进行察看，于是，他在灯神的带领下，步入宫殿。
    他们先来到贮藏室，见里面有堆积如山的金银珠宝、绫罗绸缎，数量之多，质量之好，
无法估量。在一间间布置得美仑美焕的寝室内，摆放着堂皇的卧具、富丽的陈设和罕见的装
饰品。他们步入餐厅，见摆放在那里的餐具非金即银，锃亮无比。最后他们来到马厩，那里
饲养着一匹匹健壮的高头骏马，远非一般帝王拥有的骡马可以比拟。除此之外，在这幢新落
成的宫殿中，还有大批供使唤的宦官、奴仆以及美若天仙的婢女。
    阿拉丁心情愉快地看完整幢宫殿后，便迈着轻松的步子，向宫外走去。
    走着走着，他忽然转过身，对跟在后面的灯神说：“哦，我还忘了一件事。”
    “什么事？请主人吩咐吧。”
    “为了使白狄奴·卜多鲁公主从皇宫走到这儿来时，脚不接触地面，我需要一张纯金丝
编的地毯，并把它从这里一直铺到皇宫。”
    灯神领命而去，转眼间就回到阿拉丁面前，说道：“事情已办妥，请主人前去察看。”
于是，阿拉丁随灯神一起走出宫殿。他仔细看了看铺在两宫之间那令人惊叹的地毯，才心满
意足地离开那里，在灯神护送下回到家里。
    第二天清晨，皇帝醒来后，便起身推开窗子。他一眼便望见皇宫对面那幢宏伟壮丽的宫
殿。为证实自己不是在梦中，他揉一揉眼睛，再次仔细观察。最后，他确信那的确是一幢非
常富丽堂皇的大建筑物。而当他看到铺在两座宫殿之间的，绝无仅有的地毯时，简直惊得目
瞪口呆。
    这天清晨，宰相进宫早朝，在皇宫面前停住了脚步，对眼前看到的这一切，他惊诧万
分，茫然不知所以。稍时，他才回过神来，便匆匆进宫，谒见皇帝。君臣二人立刻便以这个
不可思议的奇迹为话题，议论起来。最后，皇帝得意洋洋地对宰相说：
    “我想你现在应该改变看法了吧。当初，我说阿拉丁有资格做白狄奴·卜多鲁公主的丈
夫，你还不以为然。”
    宰相对阿拉丁的忿恨、嫉妒之心始终没有改变，因此他回答皇帝说：“陛下，这么巍峨
富丽的大建筑，世间即便是最有钱的大富翁和最有权势的帝王，也不可能在一夜间把它建
成，我看这只是魔法师玩弄的把戏罢了。”
    “你这是在诽谤阿拉丁。我看你那嫉妒之心显然又在作祟了。从阿拉丁打算为公主营建
一幢宫殿而向我要一块基地起，到他实现诺言止的整个过程都是知道的，怎么还要怀疑一个
能把帝王所没有的名贵珍宝作为聘礼的人，不能建筑这样一幢宫殿呢？”
    皇帝的一番言论，使宰相明白他很爱阿拉丁，这就更激起了宰相的嫉妒和怨恨。但他没
有其它办法，也不敢明目张胆同阿拉丁对抗，所以只得忍气吞声，不再吭气。他只能唯唯诺
诺，惟命是从，跟随皇帝及文臣武将，在宦官、宫女簇拥下，等待着参加白狄奴·卜多鲁公
主的婚礼。
    这天早晨，阿拉丁一醒来，便想起了今天是他同公主结婚的好日子，他一骨碌从床上
爬起来，立刻取来神灯一擦，灯神便出现在他面前，说道：
    “我的主人，有什么事要做？请吩咐吧。”
    “我马上要到皇宫去举行婚礼。你快去给我弄一万金币，待会我要用。”
    灯神立即隐去，转瞬便带来一万金币。
    阿拉丁带着金币，跨上高头大马，在前后侍卫的护卫下，往皇宫进发。一路上，他不停
地把金币撒向人群，充分表现出他慷慨豪爽的派头，人群中传来阵阵赞扬和祝福声，无形
中，他的地位声望显得更高贵了。
    阿拉丁率领侍从浩浩荡荡来到宫门前，文武百官赶忙迎了上去。传令官立即向皇帝报告
ＦＳ驾到。皇帝离开宝座，步出厅外迎接阿拉丁，热烈地拥抱、亲吻他，然后拉着他的手一
起步入客厅，让他坐在自己身边。于是装饰得焕然一新的皇宫和整座城市便开始欢庆公主的
结婚大典，乐师们吹奏起欢快的乐曲，艺人们随着乐曲翩翩起舞，到处都是一片欢歌笑语，
全城上下欢声雷动。直到正午时分，皇帝才吩咐摆宴。
    宦官遵循命令，立即指挥婢仆们迅速安排桌椅，端出饭菜，大宴宾客。皇帝与阿拉丁、
朝中文臣武将、富商、名流等人愉快地步入宴会厅，随即按官阶的大小和地位的高低顺序坐
下，然后大家无拘无束地尽情吃喝起来。
    婚宴席上，宾朋满座，谈笑风生。大家都尽情享受那满桌的山珍海味。皇宫和阿拉丁新
建的壮丽宫殿内外，人来人往，门庭若市，到处都沉浸在一片欢乐之中，皇帝的记忆中里突
然闪现出当初阿拉丁的母亲前来求见时的那副寒酸模样，现在看来，前后完全是两回事。
    宴会结束后，阿拉丁起身向皇帝告辞，然后跨上骏马，在侍从的护卫下，转回到自己的
宫殿里去，准备参加下面的活动。
    在新宫殿门前，阿拉丁从马上跳下来，步入客厅。侍从排成整齐的行列，恭候着他。见
他进来，便小心翼翼地上前伺候他。婢仆为他端来果汁，阿拉丁一饮而尽，随即吩咐宫中的
奴婢、宦官和各色人等，大家分头准备，届时迎接白狄奴·卜多鲁公主到新宫殿中举行结婚
典礼。
    过了正午，太阳逐渐西斜，皇帝在武官、公候和宰相的陪同下来宫前的广场，观看骑
术、武艺表演。
    同样，阿拉丁也骑了一匹高头大马，在侍卫的簇拥下，来到广场参加表演。他在竞技场
中大显身手，充分显露他高超的骑术和精湛的武艺。
    此时，白狄奴·卜多鲁公主正坐在闺房的阳台上，透过窗子，俯视广场。当她看见阿拉
丁英俊漂亮的外貌和活泼矫健的身姿，便抑制不住爱慕的激情，从座位上跳起来，冲到阳台
边上向他挥手致意。
    参加表演骑术、武艺的人，各显身手，尽情表演后，便随着铃声各自归队，听候评比。
结果阿拉丁被公认为出类拔萃的优胜者。表演结束后，皇帝率领亲信臣僚，高高兴兴地回宫
去了。阿拉丁也在侍从的簇拥下，胜利返回。
    黄昏时候，皇帝的大臣和贵族陪新郎阿拉丁前往皇家澡堂洗澡。阿拉丁沐浴、熏香后，
穿戴华丽衣冠，跨上骏马，左右有四个手持宝剑的骑兵护卫着。官吏、贵族排成整整齐齐的
队伍跟在他后面，浩浩荡荡向新宫殿进发。人们从四面八方涌来，有的抬着蜡烛，有的敲着
铜鼓，有的吹奏着各式各样的管弦乐器，簇拥着把阿拉丁和陪伴他的官吏、贵族送到新宫殿
门前。
    阿拉丁请陪伴他的官吏、贵族到客厅就坐。婢仆们立即端来了果子露等饮料招待他们，
同时也盛情款待那些前来欢呼祝愿的人群。新宫殿内外挤满了人，盛况空前。阿拉丁面对这
样的欢腾景象，感到无比快慰，吩咐侍从站在宫殿门前，拿金币撒给他们，表示谒诚感谢。
    皇帝从广场回到宫中后，即刻吩咐所有皇亲贵戚，为白狄奴·卜多鲁公主组成送亲的班
子，先在宫中举行各种传统的礼节和仪式，然后热热闹闹地送公主前往丈夫宫中，举行结婚
仪式。皇帝的亲信属僚也奉命加入到送亲队伍中。宫娥彩女和宦官婢仆手持蜡烛走在前头，
接着是文武官吏、大公、贵人和他们的妻妾，最后是当初阿拉丁打发她们送聘礼给公主的那
四十名婢女。她们每人手中握着一只巨大蜡烛，插在嵌宝石的金蜡台上，散发出樟脑和龙涎
香的气味。庞大的皇家送亲队伍浩浩荡荡，走向阿拉丁的宫殿，形成壮观的场面，一直把公
主送到新宫殿楼上的洞房中。接着妇女们便忙着替公主重新梳妆打扮，给她穿上霞帔，配戴
上美丽的凤冠，然后陪她到堂上行礼，新郎新娘便在人们的欢呼声中，共拜天地，正式结成
夫妻。阿拉丁的母亲一直站在新娘身旁，当新郎伸手揭下新娘的面纱时，她才真正确信自己
的儿媳妇的确像外界所传的那样，是位美丽无比的绝世佳人。
    白狄奴·卜多鲁公主以惊喜的目光环顾四周，见房屋内灯火辉煌，一盏盏各式各样的烛
台都是黄金制成的，嵌满了绿宝石、红宝石。她暗自想道：“我一直以为皇帝的宫殿是世间
最富丽堂皇的了，现在看来，这幢宫殿才是独一无二的，古今所有帝王的宫殿都无法与之相
比。我相信，即使集中全人类的力量，也不可能在一个晚上建成这样一幢宫殿的，这不能不
说是一个奇迹。”
    除了宫内的装潢陈设之外，整幢宫殿雄伟壮丽的外观，也使白狄奴·卜多鲁公主在心底
暗暗赞叹。
    这时，款待送亲队伍的筵席已经摆开，大家入席吃喝，满堂都是欢声笑语。
    正当大家开怀畅饮，尽情欢乐时，由八十名手持管弦乐器的歌女组成的乐队来到席间，
乐器在她们玉指的弹拨下奏出了和谐悦耳的美妙乐曲，大家都被优美的音乐所陶醉。白狄
奴·卜多鲁公主听了抑扬顿挫的音乐，感到心旷神怡，暗自叹道：“我生平还没有听到过这
样美妙动听的音乐呢。”她索性不再吃喝，聚精会神地欣赏起音乐来。
    宴会持续不停，宾客开怀畅饮，音乐和欢笑融成一片，直热闹到夜半三更，最后新郎站
起来，亲自斟了一杯酒，递给新娘。公主接过去，一饮而尽。此时宾客们高兴的程度达到最
高潮，大家认为这是最值得纪念的一夜。这样快乐的气氛，就是赫赫不可一世的亚历山大大
帝也是不曾享受过的。
    阿拉丁和爱妻白狄奴·卜多鲁公主待宾客尽欢，筵席散后，才双双并肩进入洞房。
    这一夜他们百般恩爱，共度鱼水之欢。
    次日清晨，阿拉丁早早就起来了，他在仆从的服侍下穿戴，吃喝完毕，稍事休息，便吩
咐备马，前往皇宫去。他刚进入皇宫庭院，宦官便急忙奔进后宫，向皇帝报告阿拉丁莅临的
消息。
    皇帝听说阿拉丁驾临，急忙起身迎接。一见阿拉丁，便像对待亲生儿子一样，热烈地拥
抱、亲吻他，让他坐在自己右边。
    阿拉丁先向皇帝请安、祝福，然后向他说道：“皇上，我的主人，今天你能否赏光，率
领满朝文武和皇亲贵族，前往令媛白狄奴·卜多鲁公主的家中，吃一顿午饭？”
    “我的孩子，有何不可呢？”皇帝高兴地接受阿拉丁的邀请。
    皇帝率领应邀的文武朝臣和皇亲贵族，同阿拉丁一起离开皇宫，来到阿拉丁为白狄
奴·卜多鲁公主建筑的新宫殿里。皇帝举目环顾，对这座金碧辉煌，造形别致，举世无双的
宫殿赞不绝口。
    之后，他回头对宰相说：“你觉得怎样？谈谈你的看法吧。”
    “皇上，这的确是一幢富丽堂皇的宫殿，可它不是亚当的子孙中最有权势的帝王所能建
造的，即使集中全人类的力量也不可能建造这样的宫殿。也就是说，它绝不是人力所为，而
是魔法和巫术的产物。”
    宰相的这通议论，显然出自他仇恨、嫉妒阿拉丁的心理，皇帝对此非常清楚。于是他直
接了当的对宰相说：“你心里想些什么，不用说我都清楚，希望你别再发表这样的谬论
了。”
    阿拉丁带着皇帝及其僚属在宫殿内转了一圈后，便把他们领到最高层的望景台上。他们
举目眺望，见亭榭的门窗，全是用祖母绿石、红宝石和其它贵重宝石嵌镶而成，美观华丽的
程度为世间罕见，无与伦比。面对那样的景象，皇帝有些飘飘然，好像置身于仙境之中。他
怀着陶醉的心情，漫步绕着亭榭兜圈子，仔细观赏。就在这时，他突然发现那道阿拉丁故意
安排没有完工的窗子，便惊奇地叹道：
    “阿拉丁，对你来说，这可是美中不足呀！”接着他回头问宰相：“你知道，这扇窗子
为什么局部还未完工呢？”
    “主上，据我设想，这扇窗子之所以还未完工，可能是陛下催阿拉丁赶来办婚事，由于
时间太紧迫而未来得及完工吧。”
    阿拉丁趁皇帝和宰相谈话的时候，抽空下楼，来到白狄奴·卜多鲁公主的房中，告诉她
皇帝驾临的消息。他再次回到皇帝面前时，皇帝问他：
    “我的孩子，这望景亭的窗子，为什么局部还未完工呢？”
    “皇上，我的主人，鉴于婚期迫在眉捷，我太忙碌，仓卒间来不及物色能工巧匠，因而
造成部分工程未完工的情况。”
    “这扇窗子未竣工的地方，我打算动用我的能工巧匠来完成它。”皇帝许下心愿。
    “真能这样，老天爷会使陛下留芳百世的。”
    皇帝决心用所有的力量来完成那扇窗子的未完工程。于是便马上布置下去，要下边的
人，立即分头召集并挑选一批能工巧匠，打开宫内库藏，提供需的一切材料，在最短时间内
完成那扇窗子的工程。
    白狄奴·卜多鲁公主姗姗前来迎接皇帝，眉开眼笑地向皇帝走过来。皇帝看见公主满面
春风，便高兴地上前拥抱她，亲切地吻她的额角。他带领僚属，跟随公主，一起来到楼下的
餐厅里。皇帝坐在为他设置的首席，左右有白狄奴·卜多鲁公主和阿拉丁附马陪同，朝臣、
大公、贵族和内侍的头目，则顺序坐在专为他们设置的座位上，一起共进午餐。
    皇帝品尝了一点东西，便觉得菜肴格外芳香，味道特别可口，是他平生所未尝过的。他
对烹调的高超技术和豪华的餐具羡慕到了极点。席间，有八十名歌女排队站在宾客面前奏乐
助兴。那动人心弦的美妙乐声，使在座的人心情格外舒畅，他们乐不可支，胃口大开。
    皇帝抑制不住奔腾澎湃的心情，由衷地叹道：“我从心里感觉到，这一切都远远超出一
般国王和波斯大帝的权力范围之外了。”
    皇帝和僚属们一个个无拘无束，大吃大喝，尽情享受这美味佳肴，直至吃饱喝足，洗过
手，才转到客厅休息、聊天，品尝各种各样的水果。在愉快的气氛中，皇帝突然想起那扇窗
子工程进展情况，于是忙站起来，准备亲自去察看。他走上最高层，来到工匠跟前，发觉工
作几乎毫无进展。
    他暗想：要求尽快完工，真是谈何容易。并且他们的技艺，跟原来的工程技术比起来，
也太逊色了。
    皇帝离开望景亭不久，工匠们便来报告，说放在小库藏中的宝石虽已全部搬来供他们使
用，但跟实际需要相比，还差得多。皇帝听了，即刻下令开启宫中最大的库藏，取出其中的
宝石，按工匠的需要供给，并且说，如果还不够，可以把阿拉丁贡献的那份宝石也拿来使
用。
    工匠们小心翼翼地从皇宫中取来全部宝石，拼命地埋头工作，但工程还没做完一半，宝
石就又用完了。
    为了实现自己许下的诺言，不得已，皇帝只好下令征用宰相和朝臣们私人的宝石。人们
虽然按皇帝的命令来办，可是宝石的数量仍然远远不够。
    次日，阿拉丁一早便去检查工匠们的工作，发现工程只完成一半，并且质量远远达不到
要求。他一气之下，命令他们即刻停工，没必要再做下去，并吩咐他们把宝石物归原主。
    工匠们按照阿拉丁的指示，赶快拆卸用上的宝石，归并在一起，分别归还物主。皇帝的
归皇帝，宰相、朝臣的也归还本人。做完这一切，工匠们才向皇帝报告他们奉阿拉丁的命令
停止了施工。
    皇帝听了，感到不可理解，于是立刻吩咐侍从备马，跨上坐骑离开皇宫，上阿拉丁的宫
殿去，以便亲自了解真实情况。
    阿拉丁命令工匠们停工，并把他们遣走后，便回到房中，取出神灯一擦，灯神立刻出现
在他面前，说道：“有什么吩咐，你只管说吧。”
    “你去把望景亭中那扇未完工的窗子做完吧，注意要使它与整个建筑保持协调一致。”
    “明白了。”灯神应诺着悄然隐退。
    一会儿，灯神再次出现在阿拉丁面前说道：“我的主人，你吩咐我做的事，已经做完
了，你去看一下吧，看是否符合要求。”
    阿拉丁高兴地来到最高层的望景亭，见那扇窗子已修理完整，跟其它的窗子一模一样，
毫无差别。当他正准备离开时，一个宦官急急忙忙跑到他面前，说道：“禀告主人，皇帝骑
着御马前来看你，现已到了楼下。”
    阿拉丁听了，赶快下楼迎接。
    皇帝一见阿拉丁便说：“我的孩子，你不让匠人们做完那扇窗子的工程，而使宫殿中留
下残缺不全的地方，是何目的呀？”
    “主上，首先声明，留下这扇窗子并不是表明我能力有限，也不是要有意为难陛下，我
的目的只是为让陛下参观时，能即时发现这其中的缺陷，并指出还应当添补些什么罢了。”
    阿拉丁向皇帝讲明情况后，便陪着他再次上到望景亭。皇帝把所有的窗子仔细看了一
遍，终于认为每扇窗子都完整无缺，全都一个模样，挑剔不出丝毫缺点。他骇然震惊，激动
得热烈拥抱阿拉丁，亲切地吻他，说道：“我的孩子，你是从哪儿学来这种非凡的独特工
艺？你在一晚上做成的事，那些能工巧匠花几个月工夫也无法完成。我敢说，世上再也找不
出像你这样能干的人了。”
    “承蒙主上的夸奖，我可不该受此赞扬。但愿老天爷赏赐陛下长命百岁，万寿无疆。”
    “对天发誓，我的孩子，就你的能力而言，接受如此赞扬是当之无愧的。”
    皇帝和阿拉丁彼此谦虚，互相恭维了一番，一起来到楼下白狄奴·卜多鲁公主的房中。
公主见父王驾到，便立即起身迎接，让父王休息，自己在一旁小心伺候着。皇帝眼看自己的
女儿生活在豪华、宏伟的宫殿中，过着极其安乐、舒适的生活，内心感到无限满足和快慰。
他和女儿亲热地交谈了一阵，才高高兴兴地回宫去了。
    阿拉丁新婚之后，过着甜蜜安定的生活。他每天总要在侍人们前呼后拥下，去城中巡
游，借看热闹消遣的机会做好事，所到之处总是把大量金币撒给街道两旁的人群，用这样的
办法广施博济。
    阿拉丁的声誉、地位虽然日益显赫，但他仍未改变自己本来的面目，始终保持着过去的
某些生活习惯，依然与原来的旧友交往密切。他坚持骑马，经常驰骋于宫前的广场，参加皇
帝主持的骑术比赛。白狄奴·卜多鲁公主活泼伶俐，喜热闹，爱玩耍。每当她看见阿拉丁矫
健的身影和高超的骑术时，内心就充满了爱慕之情。她深切感到老天爷为她所安排的这一切
是如此的美好。想起当初她一度跟宰相的儿子发生纠缠的时候，是她的丈夫阿拉丁来保护
她，使她保持了贞操。而如今她能如愿以偿地与阿拉丁相亲相爱，都是老天爷对她无上恩赐
的例证。
    阿拉丁的声誉越传越远，朝野上下爱戴他和信任他的心情日益增加。在一般老百姓的心
目中，他已成为伟大非凡的人物，博得世人的敬仰和拥戴。
    这天，Ａ突然从边境传来敌人入侵的消息。皇帝即刻调兵遣将，并让阿拉丁挂帅，率领
全副武装的部队，开往前线御敌。
    阿拉丁遵命，统率部队，马不停蹄，日以继夜地奔赴战场，与强敌对垒。他在战火纷飞
的阵地中，身先士卒，奋不顾身，英勇杀敌。战斗越打越激烈，双方都伤亡惨重。战场上，
刀枪剑戟的碰撞声，人吼马嘶的喧闹声融为一片，汇成悲壮惨烈的景象。最后阿拉丁大显身
手，冲破敌阵，杀得敌人丢盔弃甲，狼狈逃窜。
    阿拉丁大获全胜，夺得很多的战利品。
    阿拉丁战胜敌人的捷报传来，全城欢腾。
    当他凯旋归来时，皇帝亲自出城迎接，亲切地拥抱他，吻他。老百姓也争先恐后地出来
一睹他们心目中的英雄，向他欢呼、庆贺，整个城市都笼罩在节日的欢乐气氛中。
    皇帝和阿拉丁翁婿二人喜气洋洋地并肩进城。在皇帝的陪同的下，阿拉丁回到他自己的
宫殿中。Ａ白狄奴·卜多鲁公主早已等着迎接他，满心欢喜地吻他的额角，殷勤地让他和皇
帝休息，并吩咐婢仆端出果汁、糕点，陪他俩吃喝。
    阿拉丁歼敌有功，博得朝野的钦佩和爱戴。为了庆贺他的凯旋，皇帝发布圣旨，命令全
国各城市张灯结彩，欢庆胜利。这样一来，阿拉丁一鸣惊人，扬名天下，上自官吏、部队，
下至老百姓都另眼看待他。在众人心目中，阿拉丁被视为上帝，他们虔诚地为他祷告祝福。
由于阿拉丁为人慷慨，本来就受人们的拥护、爱戴，再加上他高超的骑术、精湛的武艺，以
及捍卫社稷歼灭敌人的功勋，使人们格外崇敬他。
    此时的阿拉丁，名誉、地位已达到无以复加的地步。
    再说非洲魔法师自从回到故乡后，一直不甘心自己的失败，总是耿耿于怀，想着自己为
谋取神灯所经受的跋涉劳累，尤其是在经过多少艰难困苦后，就快要到手的神灯却不翼而飞
的情景，就深感悲伤和愤怒。他咒骂阿拉丁违背命令，给他造成终身遗憾。他有时抑制不住
悲愤情绪而狂叫大喊，但最后他还是自我安慰道：“那个小杂种现在已死在地道中，有机会
我会再去谋取神灯，反正它仍安然地保存在那里。”
    非洲魔法师的心中尚存的一线希望，在经过一些日子后，又重新恢复了。他决心重振旗
鼓、行动起来。
    这一天，他取出沙盘，仔细检查并作好一切准备，打算卜问阿拉丁的下场和神灯的去
向。他摊平沙粒，布成平整的轮廓，并在上面弄出许多小点子，然后开始占卜。他将呈现在
沙盘上的形迹，仔细转移到一张纸上，然后聚精会神地对它进行观察、研究，结果却不见任
何反应。他不甘心，经过短时间的休息，便重新布置一番，把盘中沙粒的体形按主要和次要
的秩序，更精确地固定下来，再作第二次卜卦，结果仍不知神灯的去向。这使他大失所望，
怒火中烧。他为探听阿拉丁的下场，不得不耐着性子继续卜第三次卦。
    这一次，他终于知道了阿拉丁并未埋葬在那个宝藏的地道中，这使他非常惊诧，愤怒到
了极点。经过仔细观察、研究之后，总算把阿拉丁的去向弄明白了。原来这个小家伙已经溜
出地道，还活在人间，而且他为人机警灵活，已成为神灯的主人。他不由自主地联想到自己
的悲惨遭遇。他自怨自艾地说：“为了寻求神灯，我所经历的艰辛和所吃的苦头，是别人无
法忍受的。可是那个该死的小杂种却不劳而获，坐享其成。他到底如何知道神灯的秘密，而
一跃成为世间地位崇高、无比富有的人物的呢？”
    非洲魔法师通过卜卦，知道阿拉丁目前的情况后，气得肺都要炸了。他咬牙切齿地说：
“只有把他置于死地，我才会解恨呢。”
    为达到报复阿拉丁和夺取神灯的目的，他强压怒火，收拾行装，作好了重返中国的准
备。
    魔法师怀着希望和仇恨的复杂心情，风尘仆仆，经过漫长的旅程，终于再次来到中国，
并进入阿拉丁所在的京城。他来到一家旅店中住下，换了一身衣服，便走出旅店，到大街上
遛达去了。他来到人群中，侧耳细听他们谈话。有的人对新建的宫殿的宏伟、壮丽赞不绝
口；有的人对阿拉丁的高尚操行推崇备至；有的人欣赏其仪表堂堂；有的人模仿其言谈举
止。魔法师来到一家茶馆，见人们一边品茶一边聊天，有低头细语的，有高谈阔论的，真是
五花八门。魔法师挤到一个正在夸赞阿拉丁的年轻人身旁，插嘴说：
    “小伙子，你所夸奖的这个人，到底是谁呀？”
    “老人家，你肯定不是本地人，并且一定是从遥远的国度刚到这儿来的。但即使是这
样，你也应该听说过赫赫有名的阿拉丁啊。他那幢富丽堂皇的宫殿已经驰名天下，成为人间
奇迹了。他的荣誉和威望，几乎和上帝齐名，难道对他的情况，你一点也不了解吗？”
    “听你这样说，我倒是很想亲眼看一看那幢宫殿，能劳你的驾，带我去看一看吗？”
    “不妨事，我带你去吧。”年轻人答应魔法师的要求，他带魔法师一直来到阿拉丁的宫
殿所在地。
    魔法师仔细打量、观看一番，心里明白到这幢宫殿的建成，只能是神灯起的作用。他暗
自嘀咕：“这个该死的家伙，我不置他于死地，决不罢休。”
    魔法师此刻的愤怒已到了极点。
    回到旅店，他取出天文历表和沙盘，卜了卦，寻找神灯的所在。当他发现神灯不在阿拉
丁身边，而摆在新宫殿时，便喜不自禁地大声说：“现在我有办法了。阿拉丁，你等着吧！
我能轻而易举地杀死你，并把神灯弄到手了。”
    他打定主意后，便急急忙忙走出旅店，来到一个打铁的店铺，对店主说：“你替我做几
盏油灯吧，我愿加倍付你工钱，只要你赶快把灯做出来就行了。”
    店主正愁这两天生意清淡，便欣然同意替魔法师做灯，他马上动手，日以继夜地埋头工
作，很快便按要求把灯赶做出来了。
    魔法师付了一笔工钱，把灯带回旅店，装在一个篮子里。他提着一篮油灯，走出旅店，
在大街、小巷高喊道：“谁有旧灯？快拿来换新灯罗！”人们听他这么叫喊，都嘲笑奚落
他：“这人一定是疯了，不然，怎么会用新灯换旧灯呢？”因此围着他看热闹的人越聚越
多，小孩尤其好奇，老是跟在后面嘲弄他。魔法师却满不在乎地一个劲朝前走，终于来到阿
拉丁的宫殿前。
    他把叫唤声提高，孩子们也跟着放开嗓子大声嚷：“老疯子……”
    说来凑巧，当时恰好白狄奴·卜多鲁公主坐在望景亭中眺望景致，突然听到一阵阵叫喊
的嘈杂声，便从窗户朝下看，见那种景象很奇怪，不知是怎么回事，便打发女仆下去了解情
况。
    女仆立即下楼，走出大门一看，便听见有人在喊：“谁有旧灯？愿意拿来换新灯吗？”
同时一群孩子在后面，闹得非常厉害。
    女仆赶快回去告诉白狄奴·卜多鲁公主，公主听了，忍不住哈哈大笑起来。于是婢女们
七嘴八舌同公主议论开了。其中有人说：
    “我觉得这个人所说的，一定不是真话。”
    “公主，我看见咱们主人房中有一盏旧灯。”另一个婢女说，“干脆我们就拿去与他
换，这样便知道他所说的是真话还是假话了。”原来由于阿拉丁一时疏忽大意，竟忘记把神
灯收藏起来，被那个婢女看见了。
    关于神灯的秘密，白狄奴·卜多鲁公主一点也不知道，当然她也不知道阿拉丁能一步登
天而同她结婚，成为皇帝的快婿，当上ＦＳ，全是这盏神灯的功劳。因此，她同意婢女的建
议，说道：“好的，去把你主人房中的那盏旧灯拿来吧。”
    她所以这样做，不外乎是为了证实那个叫唤者是否真能以旧灯换新灯罢了。
    婢女即刻把神灯拿来，递给白狄奴·卜多鲁公主。
    公主根本不知道这是魔法师的诡计，毫不犹豫地就打发一个宦官把旧灯拿下去换新灯。
宦官遵命下去，不一会儿，便带着一盏新灯来到楼上，小心翼翼地放在公主面前。当公主仔
细看看换来的果然是一盏新灯时，才真正觉得那个换灯人的行为不可理解，不禁捧腹大笑起
来。
    非洲魔法师见换到的旧灯，确实是从地下宝藏中取出来的那盏令人心醉的神灯，万分高
兴，立刻把它塞在胸前的衣袋里，扔掉作为交易使用的那些剩余的新灯，拔脚就走。他摆脱
孩子们，一直跑到远离城市的郊外，才放慢脚步，继续向前，在荒无人烟的野外，耐心地等
待夜幕降临。看见差不多是时候了，魔法师才掏出神灯一擦，灯神随即出现在他面前，说
道：
    “主人，奴婢听你的召唤，到你面前来了，要我做什么？只管吩咐吧。”
    于是魔法师对灯神说：“你把阿拉丁的那幢宫殿，连同里面所有的一切人和物，全都给
我搬到我的家乡非洲去，当然，别忘了连我本人也一起带走。”
    “明白了，愿意效劳。现在你先闭上眼睛，等你再睁眼时，便可看到你自己连同宫殿一
起都在你的家乡了。”
    果然在转眼之间，灯神便把魔法师和阿拉丁的宫殿连同其中的一切，全搬到了非洲。
    皇帝一向钟爱自己的掌上明珠白狄奴·卜多鲁公主，所以每天清晨起来第一件事，便是
观望女儿的宫殿。
    在阿拉丁的宫殿被搬走的第二天早晨，皇帝照常起得很早，他打开窗户，却发现皇宫对
面的那座金碧辉煌的新宫殿不在了，只剩下那块空旷、平坦的基地。他异常吃惊，恐怖得浑
身战栗。为证实自己没有看错，他揉了揉眼睛，再仔细观察了半天，终于证明自己没有看
错，前面的宫殿的确已无影无踪了。他一下控制不住自己，泪水夺眶而出，顺着腮颊流下，
浸湿了络腮胡。
    他毫无办法，只得急忙召宰相进宫。
    宰相谒见皇帝，看到皇帝哭哭啼啼的可怜相，暗自吃惊，说道：“请饶恕我，皇帝陛
下！求老天爷护佑，使陛下免除每件灾祸。现在见陛下如此悲痛，我心里也非常震惊和难
过，恳请陛下讲明到底发生了什么事？”
    “你真的不知道我的遭遇，还是故意装出来的？”
    “主上，对天发誓，臣一点也不知道。”
    “那么，今天你显然没注意到阿拉丁的宫殿罗？”
    “主上，臣确实没有留意那幢宫殿，想必是关锁着还未开门吧。”
    “你既然没看到，怎能说这样的话，现在你站起来，从窗户往外看一看，你能说它关锁
着还未开门吗？”
    宰相走近窗前，朝外一看，这才看清，皇宫的对面已是空空如也，什么都没有了。他感
到茫然，默不作声地回到皇帝面前。皇帝问他：“现在你知道我悲痛的原因了吗？你能说出
那幢宫殿现在何处吗？”
    “主上，前些时候，臣曾一再提醒陛下，指出那幢宫殿非凡人所为，而是魔法、巫术的
产物。”
    皇帝一听，顿时火冒三丈，狂怒地吼叫着：“阿拉丁哪里去了？”
    “他上山打猎去了。”宰相轻轻地回答一句。
    皇帝急忙下令，派卫队出发，前去捉拿阿拉丁。
    卫队、侍从一齐出动，上山寻找，在猎区他们找到了阿拉丁，诚恳地对他说：“阿拉
丁，我们的主人啊！求你宽恕，别责怪我们。因为我们是奉皇上的命令来逮捕你的。我们可
不敢抗命不从啊！”
    阿拉丁听了卫士的话，不禁大吃一惊，由于不知是什么原因，所以不可能有任何心理准
备。待他稍微镇定一下情绪后，才对卫士们说：“你们知道皇帝为什么要下令逮捕我吗？是
我冒犯了他老人家，还是我有叛国行为？”
    “我们的主人啊！我们只是执行逮捕你的任务，至于为什么，我们一点也不知道。”
    阿拉丁从马上下来，坦率地对卫士们说：“既是皇帝的圣旨，你们就按其吩咐做吧。”
    卫士们勉为其难地给阿拉丁戴上枷锁镣铐，把他押解进城。人们见被捕者是阿拉丁，简
直不敢相信。由于阿拉丁平时对人谦虚、慷慨、善良，一贯同情普通的穷苦人，所以一向博
得他们的拥护和爱戴。他被捕的消息一下子便传开了，人们闻风而动，都想亲自证实自己所
听到的是否属实。沿途的人越聚越多，大家都流下同情的眼泪。有的怀着愤怒的心情，质
问：为什么要逮捕阿拉丁？其中有的卫士也同情阿拉丁，打算为他求情。
    卫士们把阿拉丁押至宫中，立即向皇帝报告了逮捕的经过。皇帝不问青红皂白，即刻下
令将阿拉丁推出斩首。
    刽子手奉命，赶快铺下皮垫子，让阿拉丁跪在上面，用布条蒙住他的眼睛，然后抽出宝
剑，围着他绕圈子，等皇帝最后的处决令一下，便动手行刑。
    皇帝要处决阿拉丁的消息刚一传出，人们便从四面八方蜂拥而至。他们把皇宫团团围
住，并派人去见皇帝，陈述他们的意见：“假若阿拉丁稍微受到一点危害，我们立刻夷平你
的宫殿，把你和其他的人通通埋葬在里面。”
    人们对皇帝提出了警告，而宰相清楚，这些愤怒的人群说得到做得到。为了平息事态，
他及时进谏皇帝，奏道：“陛下，你的这道命令会很快毁掉我们的生命，必须立刻收回成
命，宽恕你的女婿，否则，人们的莽撞行为，会给我们带来极大的灾难。因为他们爱戴阿拉
丁的程度，远远超过了我们。”
    皇帝从窗户朝外一看，见百姓们蜂拥而至，人越来越多，来势汹汹，潮涌般势不可挡，
大有推倒宫墙之势。见此情景，皇帝迫于压力收回成命。于是他一方面吩咐刽子手释放阿拉
丁，另一方面赶快着人差人向人群宣布宽恕阿拉丁，恢复他的自由。这才使人群的骚动平息
下来。
    阿拉丁获得了自由，感到十分高兴。他抬头见皇帝在宝座上，便走到御前，说道：“主
上，承蒙陛下开恩，赏我活命，我永生难忘。但我还是要了解，我到底什么地方触犯了陛
下？由于什么罪过，才获得如此的待遇？”
    “叛贼！”皇帝吼了一声，“犯了什么罪过，你应该比谁都清楚。”继而他又对宰相说
道：“你带他过去，让他向窗外看看，再叫他告诉我们，他的宫殿哪儿去了？”
    宰相遵命照办，随即带阿拉丁来到窗前。
    阿拉丁朝外一望，只见皇宫对面那座自己的宫殿已不知去向，这才明白为什么会落得这
样的结果。当然，对发生的一切他也不知道究竟是怎么一回事，只是感到震惊和不可理解。
他恍恍惚惚地回到皇帝面前，听见皇帝质问：
    “你的宫殿呢？我的女儿哪里去了？你难道不知道，我就只有这么一个宝贝女儿吗？”
    “主上，我不知道宫殿和公主的去向，对发生的这一切我简直一无所知。”
    “阿拉丁，你要知道，我之所以饶恕你，是为了让你尽快把我的女儿找回来。只有找到
公主，才允许你再来见我。用我的头颅起誓，找不回公主，我非砍你的头不可。”
    “明白了，不过恳求陛下给我四十天的期限。要是过了期限还找不到公主，那就随陛下
处置了。”
    “我可以答应你要求的期限，但你别想逃出我的手心。你即使逃到月亮上，我也要把你
抓回来。”
    “皇上，如期限已屋到还找不到公主，我会回来自首，并愿把头颅献上。”
    人们得知阿拉丁受宽恕，恢复了自由，都由衷地为他高兴，默默地替他祝福。可是阿拉
丁本人却因为这次重大打击而深感羞耻和痛苦。他无颜见亲友，在人们面前也总感抬不起
头。他离开皇宫，神志恍惚地在大街上游荡，对目前自己的境遇和未来怎么办，都感到茫
然。就这样迷迷糊糊地在城中游荡了两天，这期间，许多人都关心、同情他，不断地送些饮
食给他充饥度日。
    阿拉丁见这样流浪下去不是办法，丝毫不能解决问题，便索性离开城市，来到郊外。
    这天，他来到一条河边，由于失望过度，使他几乎丧失了生存下去的勇气，一度产生投
河自杀的念头。他站在河岸上，面对滚滚的河水，突然想起那次他埋在地道中遇险的情况。
当时他并没有丧生，而且渡过难关，成就大业，现在怎能轻生呢？
    他蹲下去用河水洗脸，想使自己清醒清醒，以便冷静地思考一下，下一步该怎么做。他
刚捧了水在手中，双手一搓，便擦着手指上的戒指，戒指神突然出现在他面前，说道：
    “我的主人，奴婢奉招前来，有什么事要做？请吩咐吧。”
    阿拉丁一见戒指神，喜得跳了起来，大声说道：“我要你把我的宫殿和我的妻子白狄
奴·卜多鲁公主，以及宫中所有的一切，都给我搬到这儿来。”
    “主人啊！不是我不愿意，你要我做的事，我实在无能为力。因为这是灯神职权范围内
的事情，我不敢去尝试。”
    “哦，原来是这样。好吧，我不勉强你。不过，最低限度你得把我送到宫殿所在地。无
论宫殿在什么地方，我都非立即去那里不可。”
    “遵命。”戒指神说完，便背着阿拉丁飞腾起来。
    戒指神把阿拉丁送到他的宫殿面前，而他落脚的地点，正对着他妻子白狄奴·卜多鲁公
主的寝室。此时已是夜深人静了。当阿拉丁在伸手不见五指的夜色中，好不容易辩认出自己
的住室时，他满腔的忧愁立即消逝了。他确信这是老天爷让他重见妻子的安排，戒指神在他
山穷水尽走投无路的危急情况下，及时前来救援，给予了他生存的希望。
    由于一段时间来阿拉丁遭受了沉重的打击，忧愁痛苦一直萦绕着他，他已整整四天没睡
好觉，此刻他疲劳不堪，当他走到宫殿左边的一棵树下时，刚坐定就沉沉睡着了。
    阿拉丁由于太疲倦，一觉就睡到大天亮。
    当他被叽叽喳喳的鸟叫声吵醒时，太阳已经照在他脸上。他一骨碌爬起来，走到小河边
洗手洗脸，然后合掌默默祈求老天爷援助他顺利救出妻子。他来到宫殿前，仔细打量一番
后，靠墙坐了下来，心里思忖着用什么办法闯进宫去跟妻子见面。
    白狄奴·卜多鲁公主受了非洲魔法师的欺骗，失去了神灯，如今跌在陷阱中。由于离别
丈夫和父亲，心情万分痛苦，她茶饭不思，更无法安睡，整日里悲哀哭泣。她的亲信使女非
常同情她，随时在她身边照顾她。恰巧这天清晨，在命运的驱使下，婢女伺候公主时，随手
打开了窗户。本来是想让公主看一看树木、溪流，以使她放松一下，获得一些心理慰藉。可
此时她却一眼看见阿拉丁坐在墙边，便迫不及待地嚷道：
    “公主啊！你快来看，谁坐在墙脚下呀。”
    白狄奴·卜多鲁公主听到叫唤声，赶快一骨碌站起来。
    她到窗前向外张望，看见了阿拉丁。此时阿拉丁也抬头看见了她，于是两人的目光相
对，互用眼神问好。白狄奴·卜多鲁公主对阿拉丁说：
    “你赶快从侧门进来吧。那个该死的家伙不在屋里。”
    她立即打发婢女下去给阿拉丁开门。
    阿拉丁快步来到白狄奴·卜多鲁公主面前，夫妻重逢，互相拥抱、接吻，高兴得热泪盈
眶。阿拉丁说道：
    “亲爱的！我现在急需知道的是，我有一盏旧油灯，原来摆在我的房间里，你知道它现
在在什么地方吗？”
    公主听了丈夫的询问，好像明白了什么，她长叹一声，说道：“亲爱的，我万万没想
到，这盏油灯会使我们落到今天这种境况之中啊。”
    “快告诉我油灯的去向吧。”阿拉丁忙着催问。
    于是，公主把事情的原委从头到尾叙述了一遍。尤其把旧灯掉换新灯的过程讲得更详
细，最后说：“第二天我发觉我置身于这里，才意识到我们彼此恐再难见面了。那个用欺骗
手段拿走旧灯的人，还厚颜无耻地说，他干这种勾当，是凭其魔力趋使和那盏灯的作用而完
成的。他是非洲的摩尔人。现在我们就在他的家乡呢。”
    “告诉我吧，这个该死的家伙，除了骗走神灯，搬走宫殿外，还有别的什么企图吗？”
    “他每天都要到这儿来纠缠我，向我求婚，叫我忘掉你。他还说，我父亲已经将你处
死，说你的父母是穷苦人，你是靠他发财致富的。此外他还用许多好话来安慰我，可是我始
终处在悲痛之中，整日里以泪洗面，一直没有答理他。”
    “快告诉我，他把那盏灯放在哪里了？”
    “他随时把灯带在身边，一刻也不离开。那天他问我对你还抱什么念头时，曾从胸前的
衣袋中掏出灯来，让我看了一眼。”
    听到这个消息，阿拉丁非常高兴，说道：“亲爱的，你听好了！我将暂时离开这里，换
掉我这套衣服，然后再来见你。当你见我改装时，不要惊奇。你必须派个女仆守住侧门，待
会儿为我开门。我会教你怎样除掉这个该死的贼人。”
    他交代毕，立即溜出宫殿，迈开脚步，不停地朝前走。途中他碰见一个农夫，便上前对
他说：
    “你好！庄户人，能把你的衣服跟我的对换一下吗？”
    农夫不知他是何用意，表示拒绝。他不管三七二十一，动手硬把农夫的衣衫脱下来，同
时把自己的新衣脱下给农夫。他用农夫的衣服把自己打扮成庄稼人后，便来到附近的城市，
花了两枚金币，从集市里买了一瓶烈性麻醉剂，揣在怀里，然后急急忙忙，一口气奔到宫殿
门前，守门的女仆赶快开门让他进去。
    阿拉丁立刻到白狄奴·卜多鲁公主面前，说道：“现在你马上去换一身最华丽的衣裙，
精心打扮一番。待那个该死的摩尔人回来时，你要一改过去那种忧愁、苦闷的神态，眉开眼
笑、落落大方地迎接他，显得异常亲切热情，与他倾心交谈。一定要让他认为你已把丈夫、
父亲忘得一干二净了。然后，陪他一起尽情吃喝，目的只有一个，就是要使他以为你已经钟
情于他，从而让他对你失去警觉，待时机成熟时，你迅速拿出这瓶麻醉剂滴几滴在他喝的酒
杯中，再斟满酒，想尽办法让他喝下去。只要这杯酒一下肚，他就会很快失去知觉，像死人
一样倒下去。那时，你再放我进来，后面的事我自会处理。”
    “要我对这个该死的无耻之徒笑脸相迎，哪怕是暂时的，我也会觉得很难受。但为了摆
脱这个坏蛋，重新回到你的怀抱，我愿意这样做。”
    阿拉丁同妻子商量好了后，一起吃了一点饮食，便匆匆和她分手。
    白狄奴·卜多鲁公主按照阿拉丁的嘱咐立刻开始行动，她唤来婢女替她梳妆，换上最华
丽的衣裙，打扮得花枝招展，像下凡的仙女一样美丽。这时候，那个非洲魔法师也回来了，
于是她便笑容可掬地迎了上去。
    魔法师见白狄奴·卜多鲁公主梳妆打扮得这么漂亮，一改前几天那种愁容满面的样子，
用和颜悦色的态度待他，使他喜不自禁，认为自己的愿望已有实现的可能了，求爱之心和占
有欲也随之膨胀起来。
    白狄奴·卜多鲁公主强装笑脸，从容大方地让魔法师坐在自己的身边，亲切地对他说
道：
    “亲爱的人儿啊！你是否愿意今晚到我这儿来，陪我喝几杯呢？这种孤单寂寞、度日如
年的日子，我可不愿意再忍受下去了。我相信你昨天所说的话，家父肯定是为了我而一气之
下杀了阿拉丁。因此，他不会再从坟墓中出来见我了。对我今天的这种突然转变，你一定不
要觉得奇怪。因为事到如今，除你之外，我没有其他可依靠的人了，所以，我决心委身于
你，让你代替阿拉丁，做我的终身伴侣。希望你答应我的请求，今晚上我这儿来，咱俩一起
饮酒作乐。酒我这儿有，但都是家乡的。我希望能尝尝这里的美酒，因为听说非洲的酒是再
好不过的了。”
    白狄奴·卜多鲁公主的一番甜言蜜语，说得魔法师心花怒放，忘乎所以，他欣然说道：
“你所希望的和吩咐的，一切都能办到。我家里有一坛本地酿的醇酒，埋在地下已经八年
了，保存得很好。你现在稍微等一会儿。我立刻回家去取酒，很快就回来。”
    白狄奴·卜多鲁公主善于交际，长于应付，于是她进一步玩弄魔法师，说道：“亲爱
的，何必你亲自去呢？你一走，我又会觉得孤单寂寞，倒不如叫一个宦官去取，你就留在我
身边，一步也别离开。”
    这些话，说得魔法师心里甜滋滋的，于是他忙说：“公主啊！那坛酒埋在什么地方，除
我之外，别人是不知道的。我快去快回不会耽搁的。”魔法师说完就走了。
    不多一会，魔法师果然带着酒回到公主身边。
    公主表示感谢，说道：“亲爱的，你为我不怕麻烦，太辛苦了，我实在有些过意不去
啊！”
    “我的心肝啊！能伺候你，我感到万分的荣幸，哪儿有什么麻烦可言！”
    二人相互客气一番后，便在桌前坐下。
    白狄奴·卜多鲁公主端起一杯女仆为他们斟好的酒，顺手递给魔法师，自己同时端起另
一杯，然后举杯向魔法师祝福，愿他长命百岁，随即一饮而尽。魔法师也赶紧祝福她，愿她
永远年轻、漂亮、幸福，然后一口把杯中的酒干了。他哪里知道，从现在起他已经在不知不
觉中落入阿拉丁和公主为他张开的罗网中了。魔法师天真地以为，白狄奴·卜多鲁公主已经
完全屈服、顺从于他了，心里很是得意。他一边用色迷迷的眼光打量公主，一边飘飘然地狂
饮，此刻他几乎把世间的一切都忘得干干净净了。
    白狄奴·卜多鲁公主始终陪着魔法师吃喝，当见他有几分醉意时，便对他说：“在我的
家乡，有一种风俗习惯，不知你们这儿是否也如此？”
    “哦，什么风俗习惯？”
    “相爱的双方在饮酒时，为表示爱意，应彼此交换酒杯，各干一杯，这称为交杯酒，就
算双方已定下了终生。”
    说罢，公主拿起魔法师的酒杯，斟了一杯酒摆在自己面前，并把自己的杯子递给女仆，
让她按事先的布置，斟一杯有麻醉剂的药酒，递给魔法师。白狄奴·卜多鲁公主从座位上站
起来，拉着魔法师的手，娇滴滴地说：“亲爱的，这是你喝过的酒杯，那是我喝过的酒杯，
现在咱俩交换，各干一杯交杯酒吧。”
    她说罢，举杯一饮而尽。
    魔法师被白狄奴·卜多鲁公主的甜言和举动弄得神魂颠倒，欣然学着白狄奴·卜多鲁公
主的举止，举起他的酒杯，一口就干了下去。不想酒一下肚，他便头晕眼花，重重地倒在地
上，昏迷过去。
    见此情景，女仆们立即奔下楼，开了侧门，让主人阿拉丁走了进来。
    阿拉丁急忙奔上楼来，见白狄奴·卜多鲁公主坐在桌旁，已经把非洲魔法师彻底麻醉
了。他激动地奔上前，一把将公主搂在怀里，紧紧地拥抱她，吻她，随后对公主说：
    “你同婢女暂时退到内室去，让我来处理这儿的事。”
    白狄奴·卜多鲁公主立刻和婢女们进入内室。
    阿拉丁迅速地把房门关锁起来，然后来到魔法师身边，先从他的衣袋里取出神灯，然后
拔出腰刀，毫不犹豫地一刀结果了魔法师的性命。接着他拿起神灯一擦，灯神便出现在他面
前，说道：“我的主人，有什么事要做？请吩咐吧。”
    “我要你把我的宫殿，从这里立刻搬回中国去，仍然把它安置在皇宫前面的那个老地
方。”
    “明白了，愿意效劳。”灯神答应着隐退下去。
    阿拉丁这才进入内室，搂着白狄奴·卜多鲁公主的脖子，亲切地吻她。夫妻相亲相爱，
并肩坐在一起倾心交谈，并吩咐婢仆摆出饮食，愉快地吃喝，直喝到二人都感觉有些醉意，
才从容上床，相拥着甜蜜地进入梦乡。
    第二天一大早，阿拉丁从梦中醒来，急忙唤醒白狄奴·卜多鲁公主，一起洗脸穿衣，婢
女们替公主梳妆、佩带首饰，换穿华丽衣裙，打扮得非常漂亮。同时阿拉丁也穿戴整齐。白
狄奴·卜多鲁公主显得格外活泼可爱，想到就要同父王重逢，便抑制不住内心的激动、欢
乐。
    皇帝释放阿拉丁之后，便成天为自己的独生女儿、被他视为掌上明珠的白狄奴·卜多鲁
公主的安危焦心。日子一天天过去了，却始终不见女儿的踪影，也不知她现在身在何处，是
死是活。他日不思茶饭，夜不能安眠，整天都呆呆地坐着，像妇孺一样悲哀哭泣。每天清晨
都怀着一线希望推窗眺望，当看到眼前仍是空空如也时，又不免伤心流泪。
    这天清晨，他照例眺望窗外时，却发现那幢他已非常熟悉的金碧辉煌的宫殿又矗立在那
儿了。他简直不能相信自己的眼睛，用手背揉了一下再仔细审视，终于看出那的确是他女婿
的宫殿。于是他迫不及待，大声吩咐侍从备马，他要赶快前往阿拉丁的宫殿。
    阿拉丁见皇帝扬鞭策马向他的宫殿跑来，急忙出门迎接。
    阿拉丁搀扶着由于激动而有些站立不稳的岳父走进宫殿，白狄奴·卜多鲁公主听说父王
驾临，急忙奔到楼下迎接，父女彼此见面，立即拥抱在一起，喜极而泣。阿拉丁夫妻共同搀
扶皇帝，慢步上楼。到了公主房中，皇帝才冷静下来，他关切地询问她的情况和遭遇。
    白狄奴·卜多鲁公主便开始向皇帝叙述她的遭遇：“父王啊！多亏了我亲爱的丈夫阿拉
丁把我从非洲魔法师的魔爪下拯救出来，你老人家才有再见女儿的机会。那个该诅咒的摩尔
人，是绝无仅有的大坏蛋，世间少有比他更坏的人了。要不是阿拉丁机智勇敢地救我出魔
窟，我难免要受那该死的魔法师的糟踏、蹂躏。接着公主把遭难的经过，如何受魔法师的欺
骗、用旧灯换取新灯，如何第二天就不知不觉地被搬到遥远的非洲，过着度日如年的苦难日
子，以及阿拉丁一起设计除掉魔法师的经过详细地说了一遍。
    最后她说：”我丈夫终于把我带回来了，至于他怎样带我回来的，我一点也不知道。“
    阿拉丁在等公主叙述完后，便接着把他在听到女仆告知魔法师已被醉倒后，再次进入宫
殿，叫妻子、女仆离开房间，他又是怎样从死人般醉倒的魔法师身上取走神灯，怎样用腰刀
结果了他的性命，怎样命灯神将他们连同宫殿一起搬回来的经过，详详细细地讲了一便。最
后说道：”如果陛下对我所讲的有所怀疑，可亲自去看看还躺在那里的魔法师的尸体。“
    皇帝果然随阿拉丁去看非洲魔法师丧命的地方，并吩咐把死尸搬走，放火烧掉，把骨灰
撒在野外。
    至此，皇帝才真正醒悟过来，把阿拉丁紧紧搂在怀里，亲切地吻他，说道：“孩子，原
谅我吧！在该死的魔法师胡作非为的时候，我险些害了你的性命。我的孩子，我相信你是能
原谅我的。当时我那样对待你，完全是由于一时控制不住自己愤怒的情绪所致。对我来说，
失去女儿比失去江山还痛苦。做父亲的这种心情，相信你是会理解的。”
    “主上，我完全理解你当时的心情和做法。这完全是在情理之中。如果真是我害了白狄
奴·卜多鲁公主，毫无疑问应受到那样的处罚，但事实上这一切，全是那个该死的魔法师一
手弄出来的。”
    听了阿拉丁的话，皇帝顿感如释重负，于是派人四下传达圣旨，为庆贺白狄奴·卜多鲁
公主和附马阿拉丁平安归来，全国上下举行庆典活动。
    各地官民遵循皇帝的命令，把城市装饰一新，大摆筵席，热热闹闹地欢庆了一个月。
    阿拉丁虽然除掉了作恶多端的非洲魔法师，夺回了妻子和宫殿，但他还没有真正摆脱危
险。因为谁也没料到，这个已被烧为灰烬的魔法师，还有一个比他更坏的同胞哥哥。此人是
一个本领高强，精通各种占卦的大魔法师。所谓“掰成两瓣的豆不会是两样”正是他们兄弟
的写照。
    他们分居两地，却都在利用妖法、邪术干伤天害理之事。恶贯满盈的弟弟结束了罪恶的
一生，其情况他哥哥当时并不知道。只是这天，大魔法师突然心血来潮，想了解远在异乡的
弟弟的近况，因此取出沙盘占卦，于是得知弟弟已死亡。这噩耗使他无比悲痛，为了弄清弟
弟是如何死的以及现葬身何处，他又卜了一卦，这下他知道弟弟死在一个名叫阿拉丁的年轻
中国人手中。
    非洲大魔法师在弄清楚这个情况之后，便发誓要尽快替弟弟报仇。他准备了行装，随即
动身出发，不辞艰辛，跋涉了几个月，才到达中国的京城。他知道这是杀他弟弟那个凶手居
住的城市。在一家旅店中，他租下一间房子，进去躺在床上稍事休息后，便溜出旅馆，上街
遛达，借此识别方向，熟悉环境，以便顺利完成替他弟弟报仇的任务。
    这一天，他来到闹市中一座非常考究的茶楼，见里面挤满了人。他们有的在打牌，有的
在下棋，有的听说书，有的一边品茶，一边闲聊，五花八门，热闹得很。
    于是，他打算进去凑凑热闹，想通过别人的谈话了解一些情况。他挤进去，在人丛中找
个位置坐下，细听周围的人谈天说地。听着听着，逐渐听出点什么来。因为，他们的话题中
经常涉及到一个名叫菲图苏的道姑。说她终日呆在简陋的修道院中，埋头修炼。她神通广
大，道法高深，而且廉洁虔诚。每月只进城两次，目的是为众人看病。她医术高明，且乐意
救助那些无依无靠、贫穷可怜的人。
    非洲大魔法师听了众人称赞道姑菲图苏的德行，暗自欢喜，心想：“我的愿望很快就能
实现了。谢天谢地，我能从这个老婆子身上达到我的目的。”为进一步了解情况，他便有意
与身边的一个人拉起话来：
    “老伯，刚才听你们几位谈到道姑菲图苏的道行，实在令人钦佩，但不知她是谁？住在
什么地方？”
    “奇怪！”被问的人惊叫起来，“一个住在我们这座城市里的人，是决不会不知道关于
道姑菲图苏的神奇事迹的。很显然，可怜的朋友，你不是本地人。”
    “你说得很对，我的确是刚从外地来到这里的。刚才你们所谈论的关于那位道姑的事，
我非常感兴趣，希望能全面了解她的事迹，并希望你告诉我她准确住址，以便我好专程去拜
访她。因为我是幻尘中罹难而且有罪在身的人，要去求她救援，求她替我祈祷，若能靠她的
慈悲，帮我渡过患难的苦海，我就终生有幸，感激不尽了。”
    大魔法师的一席话使此人颇受感动，便把道姑菲图苏的品行和所作所为，非常详尽地向
他叙述了一遍，并告诉他道姑菲图苏住在兵陵的窑洞中，然后不嫌麻烦地带他到城外，把去
道姑居室的路指给他看。
    大魔法师对此人的好心肠，一再表示万分感谢。
    大魔法师满心欢喜地回到旅馆，他仔仔细细地考虑了一番，决定从道姑身上着手，来实
施自己的复仇计划。
    第二天一大早，大魔法师便来到道姑的住处。可能是由于命运的安排，这一天恰逢道姑
进城行医，他不得已只好暂时放弃行动。在回来的路上，他看见人群聚集在一起，都想往里
挤。他出于好奇心，便走过去看热闹，却发现道姑菲图苏在人群当中，被人们团团围住。这
些人都是患病或身有痼疾的，大家都求道姑为自己祈祷、治疗。为满足人们的愿望，她有求
必应，忙得不可开交。
    大魔法师中途遇见道姑后，一直等她返回窑洞，才满有把握地回到旅馆。他耐心地等到
日落时，才离开旅馆，来到一家酒馆，喝了一碗酒后，便迈步出城，急急忙忙奔到道姑菲图
苏居住的窑洞前，轻手轻脚地进入窑洞，见她平坦地仰卧在一张席子上，便纵身跳上床，骑
在她身上，随即拔出匕首，呼唤她。
    道姑菲图苏一下子被惊醒，眼见一个大汉拿着锋利的匕首骑在她身上，此人一脸凶相，
她感到十分恐怖。大魔法师威胁她：“听我说吧！你若出声或胆敢反抗的话，我就马上杀死
你。现在你起来，按我的吩咐去做。”大魔法师又说，只要她服从命令，就不杀她。
    大魔法师说毕，从道姑身上站了起来。
    “把你的衣服脱给我，你换上我的衣服吧！”
    道姑只好把自己的衣服、头巾、面纱和披肩都脱下来，递给大魔法师。
    大魔法师也脱下自己的衣服，扔给道姑，然后把道姑的衣裳、披肩、面纱和头巾穿戴起
来，并对道姑菲图苏说：“你必须用油脂一类的化妆品，把我的脸孔粉饰得跟你差不多。”
    道姑菲图苏按照吩咐，走到修道室角落，从一个陶罐中拿出油膏，她在大魔法师的脸上
连涂带抹，妆画得差不多了后，才拿起一串念珠给他戴在脖子上，又把拐杖递给他柱着，最
后拿起一面镜子给他照一照。说道：
    “你自己看看吧，我认为已差不多了。”
    大魔法师从镜子中看到自己跟道姑菲图苏果然一个样子了，非常满意。可是他在获得自
己所需要的一切后，立刻就翻脸食言，凶相毕露，一把捉住道姑，用绳子凶残地将她勒死
了。他把道姑的尸体拖出洞外，扔到深坑里，然后转回窑洞，在里面睡了一宿。
    次日清晨，大魔法师离开道姑菲图苏的居室，来到阿拉丁的宫殿附近，在墙外徘徊。人
们以为他是道姑菲图苏，便纷纷向她走来，有的求她祈祷，有的求她治疗。他模仿道姑菲图
苏的举止动作，装出有求必应的姿态，一会摸着这个病人的头替他医治，一会念念有词地替
那个遭难者祈祷，一时忙得不可开交。人们越聚越多，嘈杂声越来越大，此时，白狄奴·卜
多鲁公主正在自己的房内休息，听到这突如其来的喧哗声，不明白是怎么回事，便对婢女
说：
    “你出去看看，人们为什么在此喧哗？”
    婢女领命出去，随即回到公主面前，说道：“公主，是道姑菲图苏在那里替人治病、祈
祷，由于围住她的人太多，因此，难免人声嘈杂。你是否愿意见她的面？我可去带她进来，
你也可以顺便请她祈祷。”
    “好吧，你去带她进来。早就听说她的道行，我一直想见她一面，求她替我祈祷。”
    婢女按白狄奴·卜多鲁公主的指示，把穿着道姑菲图苏衣服的非洲大魔法师请进宫殿。
他一来到公主面前，便滔滔不绝地用祈求、祷告的术语祝福她，再加上他那道貌岸然的庄重
形象，竟然使在场的人完全看不出他不是道姑菲图苏本人。
    公主亲切地问候他，让他坐在自己身边，说道：“尊敬的菲图苏老人家，希望你能长期
同我住在一起，这也是我生平的愿望。因为同你在一起，通过你的祈祷，我不仅可以蒙受恩
惠，而且也愿意模仿你的方式进行修炼，成为具有像你那种虔诚性格、廉洁行为的人，以期
达到济困扶危的最终目的。”
    显然，非洲大魔法师的卑劣奸计已经有望得逞，但他要进一步完成其全盘计划，所以不
得不继续行骗，说道：“高贵的公主啊！奴家本是一个埋头修道的人，只能在荒凉偏僻的地
方勤修苦炼，哪能在皇家的宫殿中过享福的生活啊。”
    “菲图苏老人家，你不必顾虑，我会替你安排一间清静的小屋子，让你可以一个人在里
面静静地修炼，谁也不会干扰你。这样，你在我宫中，就没有什么不适合了。”
    “恭敬不如从命。公主既然为我安排好了，那我就同意了。因为帝王子女所说的话，就
如圣旨，是不能违背的。但我有一个请求，还望公主答应，这就是我吃饭、喝水和休息都在
我自己的卧室里，以此保持我爱寂静的老习惯。另外我不要求你为我预备丰富可口的饮食，
只是每餐打发使女送我几块面饼和少量凉水，以此充饥便可。”大魔法师强调要一个人躲在
卧室里吃喝的目的，显然是怕暴露他的真正面目。因为同别人在一起用餐，就不得不掀开面
纱，那么他的真面目，当然也就暴露无遗了，又谈何实现自己的阴谋诡计呢？
    “菲图苏老人家，你放心吧！”公主安慰他，“一切都按你的愿望去安排。现在你跟我
来，我们一起去看看为你准备的寝室吧。”
    白狄奴·卜多鲁公主把假的道姑带到一间小巧别致的厢房，指着说：“菲图苏老人家，
这便是你居住的小房间。以后你一个人住在这里，你可以清静修道，安心养息，继续行善。
以后我还准备用你的名字给这间屋子命名呢。”
    公主这种善男信女特有的虔诚言行，尤其她那善良的性格，博得了假道姑的赞赏，他装
模作样地替她祈求、祷告。
    白狄奴·卜多鲁公主带着假道姑在宫殿内四处游览。她非常得意地对假道姑说：“你对
宫中的楼台亭阁的结构、装饰有何观感？还不错吧？”
    假道姑连连点头，同时对公主说：“我的女儿啊！这一切实在惹人羡慕，这幢宫殿，世
间恐怕是找不到第二座了。然而美中不足的是这里还缺少一件东西，因此，还不能说是尽善
尽美的。”
    “哦？不足在哪里？什么地方还有缺陷？告诉我吧，以便让我们想办法来弥补当中的缺
陷，使它达到尽善尽美的程度。”
    “这里还缺少的是一个稀罕、名贵的神鹰蛋，如果用它来挂在屋顶的正中央，那么屋内
锦上添花，整幢宫殿就成为举世无双的人间乐园了。”
    “神鹰是什么鸟呀？我们上哪儿去找它的蛋呢？”
    “神鹰是一种很大的飞禽，能把骆驼、大象抓在爪中带去吃掉。这种飞禽，主要是栖息
在戈府山中。这幢宫殿的建筑师，是能找到神鹰蛋的。”
    白狄奴·卜多鲁公主带着冒充的道姑，边闲谈，不知不觉已是正午吃午饭的时候了，婢
仆摆出饭菜，公主请假道姑同席，但他拒绝了。公主不便强求，只得让他回小屋去休息，并
打发婢女送饭菜到他屋里，满足他的要求。
    阿拉丁黄昏时候打猎归来，一见妻子的面，便把她搂在怀里，亲切地吻她。突然，他发
现妻子面带愁容，跟平时眉开眼笑的情形大不相同，因而问道：“亲爱的，发生什么事了？
你干吗发愁？能告诉我吗？”
    “什么事都没发生。”公主回答，“只是在我看来，咱们这幢宫殿还不处尽善尽美。亲
爱的，你听我说，假若在我们屋顶的正中央，挂上一个神鹰蛋，那么咱们的宫殿便可以说是
完美无缺的了。”
    “噢，大可不必为这么一件事而心事重重，其实这件事对我来说只是举手之劳。你放
心，不必自寻烦恼。今后无论你要什么，只管告诉我，我能满足所有的愿望。”
    阿拉丁宽慰公主一番，才进入自己的房门，取出神灯一擦，灯神便出现在他面前。
    “我要你给我找一个神鹰蛋，把它挂在屋顶的正中央，作装饰点缀之用。”
    灯神听了阿拉丁的要求，顿时大发雷霆，扯开他那洪亮、恐怖的嗓音吼起来：“你这个
不知感恩的家伙！我和神灯的其他奴仆任劳任怨，忠实地伺候你，可是你还不知足，为了消
遣娱乐，却要我去取我们天后的蛋来供你夫妇玩耍取乐。向天发誓！你夫妇是罪大恶极之
人，把你俩碎尸万段也不足以解我心头之恨。不过念你夫妇对此事无知，不知不为过，我可
以原谅你们。告诉你，此事的幕后策划者，是那个该死的非洲魔法师的同胞哥哥。他勒死了
道姑菲图苏，混到你家中，伺机暗杀你，其目的是要替他弟弟报仇。你的妻子受他挑唆，才
让你来向我要神鹰蛋的。”
    灯神讲明原委后，随即悄然隐退。
    阿拉丁听了灯神的吼叫和由衷之言，感到头晕目眩，浑身发抖。过了一会儿，他才勉强
抑制住恐怖的心情，慢慢镇静下来。他知道菲图苏是以善于治病闻名的，所以他装成头痛的
模样去见妻子。
    白狄奴·卜多鲁公主见丈夫两手托着脑袋呻吟，便问他怎么了？
    阿拉丁说：“不知为什么，我的脑袋突然痛得要命。”公主一听丈夫头痛，便打发婢女
去请道姑菲图苏来替他治疗。阿拉丁忙问：
    “谁是菲图苏呀？”
    公主这才把道姑菲图苏如何在宫外替人治病，又如何被她接进宫来的经过，详细告诉了
阿拉丁。接着假道姑随婢女来到公主卧室中。阿拉丁佯作毫不知情，他站起来迎接，表示竭
诚欢迎，随即向他请求道：
    “菲图苏老人家啊！我头痛极了，求你大发慈悲，快快替我治疗吧。因为我知道你的医
术高明，一般的病痛对你来说是手到病除的。”
    非洲大魔法师几乎不相信事情进展得如此顺利，于是他摆出道姑的举止动作，用左手抚
摩阿拉丁的脑袋，假惺惺地替他祈祷治病，同时将右手暗中伸进长袍，拔出藏在腰间的匕
首，以便趁机杀掉阿拉丁。
    阿拉丁早有准备，他沉住气，冷静地注视大魔法师的举止动作，就在他刚抽出匕首时，
说时迟，那时快，阿拉丁迅速扭住大魔法的手臂，夺过匕首，并一刀扎进大魔法师的心窝，
当场结果了他的性命。
    白狄奴·卜多鲁公主看到阿拉丁的动作，吓得大声吼叫起来，说道：“你干什么呀？难
道你疯了吗？她到底犯了什么过失，你竟这样残暴地杀害她？善良虔诚的菲图苏远近闻名，
是受到众人拥护爱戴的，你胆敢杀害她，难道不怕受天诛地灭的报应吗？”
    “不，”阿拉丁回答，“我可没杀害道姑菲图苏。我所杀的是谋害道姑菲图苏的凶手。
此人就是原来那个作恶多端的非洲魔法师的哥哥。他窜到这里来，残酷地杀害了道姑菲图
苏，并伪装成菲图苏本人，模仿她的言行，欺骗别人，并处心积虑找机会谋杀我，以达到替
他弟弟报仇的目的。所谓用神鹰蛋来装饰宫殿，其目的也是想要置我于死地啊。如果你还不
信我所说的这样，请过来仔细看一看吧。”
    阿拉丁说罢，伸手扯下摩尔人的面纱。
    白狄奴·卜多鲁公主见躺在地上的是个陌生的男人，腮帮上长满络腮胡，不禁大吃一
惊，如梦方醒，终于明白了事情的真相。她怀着内疚的心情对阿拉丁说道：“亲爱的！这是
我第二次把你推向死亡的边缘了。”
    “亲爱的，别为此事难过，为了你我愿赴汤蹈火，当然也乐意承受你所做的任何事
情。”
    白狄奴·卜多鲁公主听了阿拉丁的话，感激万分，含着热泪扑倒在他怀里，用热吻来表
达她此刻的心情。她用颤抖的声音对阿拉丁说：“亲爱的，我太爱你了。这种爱慕之心，已
无法用语言来表达。我真后悔给你惹出这桩祸事，并从心底感激你对我的谅解。从今以后，
我会倍加珍惜我们之间的爱情。”
    阿拉丁听了公主的一席肺腑之言，也深为感动，双手紧紧地拥抱她，不停地还以热吻，
激动的泪水也夺眶而出。
    这时候，皇帝前来看望公主，见阿拉丁夫妇俩紧紧地拥抱在一起，眼里都噙满泪水，他
颇感奇怪，忙追问这是怎么了，夫妻两这才冷静下来，将刚才所发生的事从头到尾说了一
遍，并指着摩尔人的尸体给他看。
    皇帝知道了事件的经过，心有余悸地感到后怕。最后他命令手下将这个摩尔人的尸体，
拿去烧毁，并把他的骨灰撒向空中。
    阿拉丁凭着机智与勇敢战胜了两个劲敌，粉碎了魔法师兄弟俩的罪恶阴谋，摆脱了危
害，从此同白狄奴·卜多鲁公主开始了他们无忧无虑、快乐幸福的生活。
    几年之后，皇帝逝世，阿拉丁继承了帝业。白狄奴·卜多鲁公主做了皇后。他们秉公正
直地处理国事民讼，受到百姓的拥护和爱戴。这以后，阿拉丁和白狄奴·卜多鲁公主夫妻俩
一直相亲相爱，白头偕老。


 一千零一夜故事集
航海家辛巴达的故事
    传说，在君主大国王哈里发赫鲁纳·拉德执政的时候，巴格达城里有一个叫辛巴达的脚
夫，他很穷，靠给别人搬运货物过日子。有一天，天气非常闷热，肩上沉重的担子累得他汗
流浃背、气喘吁吁。当他一步一颤地挑着担子经过一家富商门前的时，实在走不动了，只好
放下担子，坐在门前宽敞、干净的石阶上休息片刻。
    辛巴达刚坐下，就嗅到屋里散发出芬芳香味，听到一阵阵悦耳优美的丝竹管弦声和婉转
悠扬的歌声。他再侧耳细听，听见那美丽的音乐声中，分别有金丝雀、夜莺、山鸟、斑鸠、
鹧鸪的鸣唱声。这么美妙的音乐，使他心旌摇动、兴奋不已。他情不自禁地悄悄走到门前，
伸长脖子好奇地向里面张望，映入他眼帘的是一座非常豪华、气派的庭园，富丽堂皇，仆婢
成群，气势宏伟，俨然似皇帝的宫殿。一阵微风又送来美味佳肴的浓香气味，更使他陶醉，
忍不住馋涎欲滴。他抬起头凝望天空，情不自禁地喃喃叹道：
    “主啊！你是创造宇宙的神灵，给人衣食的主宰，你愿意给谁，谁就丰衣足食。我的主
啊！求你宽恕我的罪过，接受我忏悔吧！你是万能的、至高无上的、无人能比的圣贤。我多
么敬爱你，赞美你！你愿意谁富贵，他便富贵；你愿意谁贫穷，他便贫穷；你愿意谁高尚，
他就高尚；你愿意谁卑贱，他就卑贱。你是唯一的主宰，你多么伟大！多么权威！你的臣民
中，你喜欢谁，谁就能尽情享受恩赐，就像这所房子的主人，穿绫罗绸缎，吃山珍海味，享
尽人间的荣华富贵。总之，你是人们的命运之神，让他们中有的人一生奔波贫困，有的人终
身舒适清闲，有的人常常享受、时时幸运，有的人像我一样，终日劳碌、卑贱。”
    接着他又凄然、悲哀地吟唱道：
    “可怜的人有多少呀？
    何以立足，寄人篱下。
    我，可怜的一员，
    疲惫、卖力，
    生活的苦难，
    肩上的重担，
    有增无减。
    我何曾像别人那样幸福？
    何曾享乐？
    同是一样的人，
    一样的体，
    可，鸿沟是如此巨大，
    呵，呵！
    我盼望，
    公正的法官，
    请你判决。”
    脚夫辛巴达吟罢，挑起担子，正要走，突然屋里出来一个容貌清秀、体态端庄、衣着华
丽的年轻仆人，对他说：“我们主人有话对你说，随我进来吧。”
    脚夫犹豫片刻，放下担子，随仆人进去了。
    只见这座房子巍峨堂皇、华丽无比，屋内充满欢乐、庄严和和谐和气氛。席上座着的，
好像都是些达官显贵，席间摆满各种各样的奇珍异果、醇香美酒和山珍海味，各种花卉扑鼻
的馨香，与各种食品的美味混合在一起，令人陶醉，乐师艺人手持乐器，纵情地吹拉弹唱。
坐在首席的是一位鹤发童颜的老人，一看便知是个养尊处优的享福人。
    脚夫辛巴达眼看这种情景，惊得目瞪口呆，暗想：“向安拉发誓，这一定是一座乐园，
要不就是帝王的宫殿。”他照规矩问候、祝福他们，并跪下去吻了地面，然后谦逊地低头站
在一旁。
    主人请他坐在自己身边，亲切地和他谈话，盛情款待他。辛巴达酒足饭饱之后，又赞美
了安拉一番，站起来洗了手，恭敬地谢了主人。
    主人说：“我们欢迎你，愿你万事顺心，吉祥如意。你叫什么名字？是干什么的？”
    “我名叫辛巴达，是搬运工。”
    主人听了，微笑着说：“我们两人正好同名同姓，我叫航海家辛巴达。刚才你在门前诵
的那首诗，请你给我重吟一遍。”
    脚夫辛巴达听后惴惴不安，惭愧不已，于是虔诚地答道：“向安拉起誓，因为我一时疲
惫不堪，才髭诌几句，求主人宽恕我吧。”
    “我已将你视为我的兄弟了，不必害羞，尽情吟唱吧。我对你在门前吟的那首诗非常感
兴趣。”
    脚夫辛巴达只好遵命，把他的感叹诗重吟一遍。主人听了，深受感动，对他说：
    “兄弟，你有所不知，我曾有过一段传奇式的生活经历，我将对你讲述我是怎样获得今
天这个地位和享受这种幸福生活的。我曾经七次航海旅行，在每次航海旅行中遭遇到的艰难
险阻，都是惊心动魄、令人难以想像的。总之，我生活中发生的一切都是命中注定的，谁也
无法逃避命运的安排。”
    第一次航海旅行
    我的父亲原是个生意人，他非常富有，生意兴隆，家财万贯，加之乐善好施，在我们家
乡是数一数二的富商和慈善家。我年纪很小时，父亲不幸故去，给我留下了一大笔遗产。等
我长大成人后，我开始自己管理这些财产，我以为这些家产够我一辈子享用了，因此，无所
顾忌地过着衣来伸手、饭来张口的奢侈生活。我挥霍无度、不务正业，沉醉在享乐生活中。
然而，由于坐吃山空，生活景况一天不如一天。当我发现自己是那样的糊涂、愚蠢时，钱财
已挥霍殆尽，剩下的只是孑然一身，两手空空。

    我忧愁苦闷，陷入了绝境。
    这时候，我忽然想起父亲告诉过我的圣人苏里曼的遗训：“死日比生日好，活狗比死狮
好，坟墓比贫困好。”于是我强打起精神，把身边仅存的家具、衣物、财产全部变卖，换得
三千金币，用它们当路费，决定出门作长途旅行，到远方去碰碰运气，找些生意做做。
    主意已定，收拾准备妥当，我便和几个商人结伴，决定从海上出发。我们先到巴士拉，
再由巴士拉乘船出海。我们在海中航行了几天几夜，经过了许多岛屿，每到一个地方，我们
都做买卖，有时是以物易物，海上生活倒也快乐有趣。
    一天，我们路过一个小岛，岛上景色非常美丽，船长吩咐靠岸休息。于是，抛锚停泊，
旅客们都纷纷跳下船，登上岛去。他们有的架锅烧火煮饭，有的欣赏岛上的风景，怡然自得
地玩乐起来。正当他们吃喝、玩耍、流连忘返的时候，船长忽然高声喊道：
    “旅客们，你们赶快上船来。想要活命的，赶快扔掉你们手中的东西，立刻回到船上来
吧。难道你们还看不出来吗？这不是什么岛，而是漂在水上的一条巨大的鱼！因为它在这儿
呆的日子久了，身上满沙土，长出水草，看起来就像岛屿的样子。你们在它身上生火煮饭，
它感到热气，已经动起来了。难道你们还不明白吗？它一沉下海底，你们全部会送命的。
快！扔掉东西，上船来吧！”
    大伙听了船长的呼唤，都争先恐后地扔掉东西，急急忙忙向船奔去。可是那条大鱼已经
摇动起来，接着迅速沉了下去。没来得及登船的人全都淹没在海里，只有少数几人逃脱劫
难。
    我也未能幸免，随着那“小岛”慢慢沉到海底。
    正当危在旦夕、快要淹死的时候，幸蒙安拉保佑，我发现旁边漂着一个旅客扔掉的大木
托盘。我毫不犹豫地抓住它，爬在上面，两脚像桨一样，左右摆动，拼命和汹涌的波涛搏
斗，心想要是漂到船边，就有救了。可是船长是个自私的小人，他不顾我们的死活，竟扬帆
而去。我望着渐渐远去的船身，绝望极了，心想这下必死无疑了。
    “愿安拉保佑！”我默默地祈祷，任凭风浪拍打，顽强地作最后的挣扎。
    就这样，我在海上漂流了整整一昼夜。第二天，风浪把我推到一个荒岛上，我拽着垂在
水面上的树枝，费力爬上岸去，两脚被鱼咬得血肉模糊，这时我已精疲力尽，好像马上就要
死了一样，我倒在地上，昏死过去。也不知昏迷了多久，太阳已经出来，刺眼的光芒使我慢
慢地苏醒过来，可是两脚又痛又肿，不能动弹，只好慢慢爬行。
    这是一个美丽的小岛，有潺潺流淌的清泉，岛上长着许多野果。于是我靠野果充饥，泉
水解渴，静静地休息了几天。我想等身体复元，行动自如后，再作打算。后来我折了根树枝
当拐杖，沿着海滨漫游，观赏岛上的绚丽风光。
    一天，我正沿着海滨散步，突然发现远处有一个隐隐约约的影子，开始还以为那是野
兽，或者是海中的动物，于是挺好奇地向它走去。走近一看，原来是一匹高的大骏马，被人
拴住了。我慢慢向它靠近。它看见我，长嘶一声，吓了我一跳。我刚想退后，不料有人从地
洞里钻了出来，大喝一声，走到我面前，问道：
    “喂！你是谁？从哪儿来？到这儿来干什么？”
    “我是旅客，搭船到海外做生意的，中途遇难，我和许多人不幸落水，幸亏我抓住一个
大木盘，在海中漂流了一天一夜，才被风浪推到这儿来的。”
    听完我的话，那人伸手拉着我，对我说：“跟我来。”
    于是我跟着他走到地窖里，进了一个大厅，坐下后，他拿东西给我吃。我正饿得要死，
于是狼吞虎咽，饱餐了一顿。吃完后，他打听我的身世、经历，我便把自己的遭遇从头到
尾，详细地叙述了一遍。他听后感觉非常惊奇。
    我对他说：“向安拉起誓，我把我的一切都告诉你了，现在希望你能告诉我，你是谁？
为什么住在地洞里，你把那匹马拴在海滨是什么意思？”
    “我们是专门替国王迈赫培养种马的人，都分散居住在岛上。每当月圆的时候，我们就
要选择高大、健壮的牝马，把它拴在海滨，海马闻到牝马的气味，就会跑出来引诱牝马，并
要把它带到海里去，可是牝马被拴牢，逃跑不掉，只好发出无奈的长嘶，踢打一阵，然后它
们开始交配。我们听到后，过一会儿跑出去，大吼一声，把海马吓跑，从此牝马受孕，生出
杂交小马。这种杂交马的形体健壮可爱，价格不菲，每匹就值一库银子。现在正是海马登陆
的时候了。若安拉愿意，我带你去见国王迈赫，让你参观我们的国家。这里渺无人烟，幸亏
遇到我们，否则你一定会孤单、寂寞，甚至丢了命还没人知道。我们能在这儿邂逅，这是你
命不该绝，安拉可保佑你安全回到家乡去。”
    我衷心地感谢他，为他祝福。
    我们正说着话的时候，有匹海马来到岸上，跳到牝马面前，长嘶一声，要把它带走，它
们开始踢打惊叫起来。养马人应声拿起宝剑、铁盾，跑出地窖，大声呼唤他的伙伴：
    “海马登陆了，大家快出来吧。”
    他边喊边敲铁盾，于是许多人从四面八方跑了出来，手拿武器，喊声不绝，硬是把健壮
硕大的海马吓跑了。
    不一会，那些养马人每人牵着一匹骏马，来到我们面前。他们见了我，便询问我的来
历。我便把自己在海上的遭遇又叙述了一番，他们听了都很同情我。于是，我被邀请和他们
坐在一块儿吃饭，吃完饭后他们骑马动身，我骑一匹马跟着他们，从郊外来到城里去，来到
王宫。
    他们先向国王迈赫禀报，得到国王许可，这才带我进宫。
    我拜见了国王，非常虔诚地向他祝福、致敬，他对我表示欢迎。彼此寒暄后，他问起我
的情况，我又把自己的经历、见闻，复述了一遍。他听了很惊奇，说道：“孩子！向安拉起
誓，你已经平安无了。你福星高照，否则厄运难逃，蒙安拉赏赐，让你转危为安。”
    国王非常器重我，热情款待、安慰我，并留我在宫中任职。于是，我做了管理港口的工
作，负责登记过往船只。
    我从那时起就留在宫中，勤勤恳恳、兢兢业业地工作，深得国王的恩宠，国王让我随他
参与国事，替老百姓谋福利。我留在那儿，生活了很长一段时间。不过，每当我到海滨，就
会向商人和航海的人打听巴格达的方位，总希望有人到巴格达，这样我就可以和他同路回家
乡了，可是我始终没能如愿，心里闷闷不乐。
    有一天，我进宫拜见国王，在宫中遇到一伙儿印度人，就和他们打招呼，他们热情地和
我谈话，问起我的国籍。
    听说他们来自不同的民族，有的属于善良的沙喀尔民族，他们性格朴实敦厚，不虐待别
人；有的属波罗门民族，他们不喝酒，生活富裕，个个都很漂亮，极富人情味儿，善于饲养
家畜。从他们口中知道，在印度共有七十二个民族，我听了十分惊奇。
    国王迈赫的管辖区内，有个叫科彼鲁的小岛，岛上热闹非凡，一天到晚都可以听到锣鼓
声。当地人和旅行家告诉我，岛上的居民全都精明、剽悍、强壮。在那个小岛上，我看见过
二十丈的大鱼，还看见过猫头鹰鱼，此外还有许多光怪离奇的东西，要一一道来，话就长
啦。
    我还是照样拄着拐杖，在海滨漫游。
    一天，我发现一只大船向港口使来，船上旅客很多。船靠岸后，船长叫水手搬出货物，
交给我登记。我问船长：
    “船上还有其它货物吗？”
    “是的，先生，船里还存着一部分货物，不过它的主人已在海上遇难，他的货物由我们
代为保管。我们打算把这些货物卖掉，换了钱带回巴格达去，交给他的家属。”
    “货物主人的名字叫什么？”
    “他叫航海家辛巴达，已经淹死了。”
    听了船长这番话，我仔细端详他，立刻认出他就是我们遇难那只船的船长。我抑制不住
内心的激动，失声大喊起来：“船长！我就是你所说的那些货物的主人呀！我就是你说的那
个航海家辛巴达啊！那天，当大鱼动起来的时候，你大声叫我们赶快上船，但有的人上去
了，没上去的人全部落到海里，我也沉到了海里，幸亏安拉保佑，让我抓住一个大木托盘，
伏在上面，被风浪推到这个岛上，才终于脱险。后来又遇见了国王迈赫的养马人，他们带我
去见国王，国王同情我的身世、遭遇，蒙国王恩准，派我管理港口。我尽职尽责地工作，博
得国王的信任。你船里的那些货物，它们原本都是我的财产呀！”
    “什么？安拉在上！照你这么说，从此世间没有忠实、信义可讲了！”
    “船长！听了我的话，你为什么要这么大惊小怪呢？”
    “我认为你是听到货主淹死，才编出这么一套谎话来骗我的。你企图夺取货物，这是不
道义的事。我们亲眼看到货主和其他许多旅客同时落海遇难，一个也不曾脱险，你怎敢冒称
是货主呢？”
    “船长，请你耐心地听我的故事，我从不撒谎。听完后，你就不会怀疑我了。”
    于是，我一五一十地对船长讲起了船从巴格达出发后在途中的经历，包括什么地点遇
难、我所有货物的种类，还有旅途中我和他之间交接过的手续和关系。听完后，船长和商人
们才明白，我的确讲的都是真话。于是大家笑逐颜开，祝贺我安然无恙，说：
    “向安拉起誓，我们做梦也没想到你会脱险，是安拉给了你第二次生命。”他们立即把
货物归还给我，所有东西完好如初，货物上都有我的名字作标记。
    我打开货箱，挑选了几种最名贵值钱的东西，作为礼物，献给国王，并告诉他，我原来
乘的那只商船来到港口，货物全都回到我的手里，为感谢救命之恩，特将货物的一部分人作
为礼物进献。国王非常高兴，明白了我过去所说的全都是事实，因此愈发尊重我，也回赠了
我许多礼物。
    我卖掉货物，赚了一大笔钱，又收购当地的一些土产，装到船上。船快要开时，我去和
国王道别，感谢他对我的厚爱，请他允许我启程回乡。国王慨然应允。
    于是，我带着国王送的礼物，随商人们又过起了在海上漂泊的旅行生活。船儿在茫茫的
大海中，昼夜兼程地航行，最后平安到达巴士拉。我在巴士拉呆了几天，回到我的故乡——
巴格达，许多亲戚朋友都来看我，我携带货物，满载而归。
    我这次旅行赚了不少钱，回到家乡后，我就用它们兴家置业。从此，我拥有的家财比我
父亲留给我的还要多，我可以说是富甲一方。从那以后，我又过上了舒适、悠闲的享乐生
活，结交文人学士作为朋友，将过去在海上经历过的艰难困苦、颠沛流离的生活忘得一干二
净。好了，以上就是我第一次航行的故事。安拉在上，若你愿意听，或许明天我会给你讲我
的第二次航海的经历。
    于是航海家辛巴达招待脚夫辛巴达，和朋友们共进晚餐，并送给脚夫辛巴达一百金币，
说道：“今天蒙你光临，给我们带来了快乐。”
    脚夫辛巴达谢过了航海家辛巴达，带了他送的金币告辞回家。一路上他都在回想刚才听
到的故事，同时也思索着自己今天的奇遇。
    当天晚上，脚夫辛巴达美美地睡了一觉。第二天一大早，他又如约来到航海家辛巴达的
家中，主人邀请他坐在自己身边，等亲友们来了，大家一块儿吃着美食，沉浸在欢娱的气氛
中，航海家辛巴达这才开始叙述他第二次航海旅行的经过。
    第二次航海旅行
    昨天已告诉你们我第一次旅行归家，过起了从前那样偷闲的享福生活。可是突然有一
天，我又冒出了出去旅行的念头，很想到海外游览各地的名胜古迹，了解各处的风土人情，
并兼做一些生意，嫌一笔大钱回来。
    于是，我拿出积蓄，收购一些适合带出去的货物，包装妥当后，运到海滨，碰巧那儿正
好停着一只新船，满载旅客和食物，准备启锚。
    我把货物搬到船上，身背行囊，与这些商人和旅客们结伴出发。
    那天，天气晴朗，一帆风顺，我们走啊走，走过了海湾又到港口，走过了岛屿又到海
国。每到之处，我们都上岸去做买卖，和当地的商贩、官吏们交易商品，生意做得很红火。
    一天，我们的船路过一座非常美丽、可爱的小岛。小岛的景色美极了，有绿色的大森
林，数不尽的奇珍异果，五彩缤纷的花儿竞相开放，鸟儿在林中婉转歌唱，还有清澈见底的
小溪缓缓地流淌，只是岛上不见一个人影儿。我们的船靠岸后，大家都前呼后拥地上岸，到
岛上观光，感叹安拉创造世界的伟大和奇妙。我独自前行，徜徉在大自然的怀抱里。我独自
坐在小溪边，一边吃东西，一边看风景，那时候，正是凉风习习、天气清爽，周围安静得一
点声音也没有，我竟不知不觉地在风景如画的小岛上睡着了。
    就这样，在充满着芬芳气味的林荫下面，我沉睡了很久很久。一觉醒来，周围清幽静
寂，不见一个人影。原来，商船已经开走了，把我一个人扔在岛上。我左顾右盼，还是久久
不见一个人影，似乎连岛上的动物也消失了，我恐怖极了，陷入绝望之中。我孤零零的一个
人流落荒岛，没有吃，没有喝，疲惫不堪，几乎失去了生活的信心，绝望之余，不禁悲叹
道：
    “一个人不是每次都碰上好运气的，上次遇难被人救，这次要想再次脱险，恐怕是太难
了。”
    想到这儿，我哭了起来，非常绝望，暗自抱怨自己为什么不待在家里，好吃好喝，快乐
享福，偏要背井离乡，到海上来奔波，这不是自找苦吃吗？明明第一次就险些丧命，不吸取
教训，又离开巴格达跑到海上来奔波……我后悔极了。我气得快要发疯，不知怎么办才好。
冥冥之中，只好自我安慰：“我们是属于安拉的，我们都要归宿到安拉那儿去的。”
    我不敢呆在原处，害怕孤独向我袭来，只好不安地、漫无目的地走动。后来我拚命爬上
一棵大树，向远方眺望，我看见的只是晴朗的天空、湛蓝的海水、茂密的森林以及飞鸟和沙
砾。我就这样望呀望，突然，我发现很远的地方有一个巨大的白色影像，我赶忙溜下树，向
白影像出现的方向走去，想去看个究竟。
    那原来是幢白色的圆顶建筑。我靠拢后，绕着它转了一圈，却找不到它的大门。这房子
光滑、明亮，我无法爬上去。这时太阳已经偏西，天快黑了，我急着进这屋子，找个地方休
息，就在我束手无策的时候，我发现太阳突然不见了，四周一片漆黑。当时正是夏天，我以
为是空中有了乌云，才会如此，我又惊又怕，再抬头细看，只见天空中出现一只身躯庞大，
被称为神鹰的野鸟。这种鸟常常捕捉大象喂养雏鸟，我刚才看见的那幢白色圆顶建筑，原来
是个神鹰蛋。我不由地惊叹安拉的造物之奇。这时，那只神鹰慢慢地落了下来，两脚向后伸
直，缩起翅膀，安然孵在蛋上。
    突然，我脑子里冒出个想法，于是我立即行动起来。我解下缠头，对折起来，搓成一条
绳子，拴住自己的腰，再牢牢把绳子绑在神鹰腿上，暗想道：“也许这只神鹰能把我带有到
有人烟的地方去，那就比呆在荒岛上强多了。”
    那天夜里，我一直不敢睡觉，怕睡梦中神鹰突然起飞，使我毫无准备。
    第二天清晨，神鹰起来，伸长脖子狂吼一声，然后展翅翱翔，带着我直冲云霄。它越飞
越高，我仿佛觉得已经接近天边了。它飞呀飞，飞了很久才慢慢下降，最后落到一处高原地
带，我战战兢兢地解开缠头，离开神鹰腿。虽然离开了那个岛，却不知又到了什么地方，我
仍然感到迷茫、恐惧。
    这时，只见神鹰从地上抓起一样东西，又飞向天空中。我仔细看，原来它抓的是一条又
粗又长的蟒蛇。我向前走了几步，这才发现自己站在一处极高的地方，脚下是深深的峡谷，
四面是高不可攀的悬崖。我又开始埋怨自己不该冒险，自言自语地叹道：“安拉保佑，这里
既无野果充饥，又无河水解渴，唉！我真不幸，刚刚脱离危险，又落深渊。听天由命吧！只
盼伟大的安拉来拯救了。”
    我鼓起勇气，强打精神，走进山谷里，发现那儿遍地都是名贵珍奇的钻石和枣树一样粗
大的蟒蛇。蟒蛇张着口，像是一口能吞下一只大象，它们都昼伏夜出，以躲避神鹰的扑杀。
天上有神鹰，地下有蟒蛇，这下可完了，我身临其境，懊悔不已，只好乞求安拉保佑了。
    很快太阳落山，夜幕降临了。我怕蟒蛇吃了我，忘了饥饿，哆嗦着徘徊在山谷中，想找
个栖身的地方。我发现附近有个山洞，洞口很小，我赶紧钻进洞去，推过旁边的一块大石堵
住洞口，心想先暂时躲一躲吧，等明天出去，再找出路。待我定睛一看，只见一条大蛇正孵
着蛋卧在洞中，我顿时吓得半死，全身发抖，没办法，只好认命了。我眼睛大大地睁了一个
晚上。
    好不容易熬到第二天天亮，我飞快地跑到洞口推开大石头，逃了出去。由于整夜未眠，
加之又渴又饿，只觉得头重脚轻，像醉汉一样，走起路来一步三晃。正在徘徊无望的时候，
突然从天空中落下一头被宰的牲畜，我环顾四周，仍不见一个人影，顿时吓得毛骨悚然。
    我想起从前有人对我讲过的一个传说：传说出产钻石的地方，都是极深的山谷，人们没
法下去采集它们，珠宝商人就想出了一个办法，把羊宰了，剥掉皮，丢到山谷中去，血淋淋
的羊肉沾满钻石后，被山中巨大的兀鹰携着飞向山顶。当鹰要啄食的时候，他们叫喊着奔
去，赶走兀鹰，收拾沾在羊肉上的钻石，然后把羊肉扔给兀鹰，带走钻石。据说这是珠宝商
人获得钻石的唯一方法。
    我看见那只被宰的大羊，想起听过的传说，就赶紧跑上前去一看，果然羊肉上有许多钻
石，我立即毫不犹豫地把口袋、缠头、衣服和鞋子里都装上钻石，躺下去，把羊拖来盖在自
己身上，用缠头把自己绑在羊身上。
    等了一会儿，落下一只兀鹰，掳着被宰的羊飞腾起来，一直落到山顶上。它正要啄食羊
肉，忽然崖后发出叫喊声和敲木板的响声，兀鹰闻声高飞远逃，我赶紧解开缠头，浑身鲜血
淋淋，从地上爬了起来，接着那个叫喊的商人迅速跑过来，他见我站在羊前，吓得哆嗦着不
知所措。他翻着死羊看见它身上什么也没有，气得马上哭喊起来：
    “多倒霉，哪儿来的魔鬼？夺走了我的珠宝！愿安拉驱逐他。”喊完叫完，他垂头丧
气，拚命拍打手掌。
    见他这么伤心，我走过去，站在他面前。他不解地问道：
    “你是谁？为什么到这儿来？”
    “你别害怕。我不是坏人，也是个买卖人，有着悲惨不幸的经历和遭遇，我糊里糊涂就
来到了这荒山野岭。你别伤心，我这儿有许多钻石，我会分一部分给你，让你满意。”
    听了我的话，商人非常感激，亲切地和我交谈。其他取钻石的商人，见我和他们的伙伴
那么友好，也都前来问候、祝福我，邀我与他们结伴而行。我对他们讲了自己的遭遇和流落
到山谷中的经过，并且给了那个商人许多钻石，商人非常高兴地说道：
    “向安拉起誓，安拉保佑，使你绝处逢生。凡是到这山谷来的人，无一能幸免于难，你
算是幸运者。”
    我脱离险境，离开蟒蛇成堆的山谷，又回到了人世间，心情轻松极了。我和商人们呆在
一块儿，平静地过了一夜。第二天，同他们一起下山，隐约看见那山谷里的蟒蛇，感到十分
后怕。
    我们不停赶路，最后来到一处宽阔的原野。只见地上长满了高大的樟脑树，每棵树枝叶
茂密，像一把巨大的伞，可以供一百个人乘凉。要取樟脑，只须在树干上凿个洞，液汁就从
洞中流出，液汁流完后，大树变得枯萎，最后变成了枯木。
    这原野上有一片丛林，丛林中有一种动物叫犀牛。犀牛在森林中生活，形状就像我们家
乡牧场上的黄牛、水牛一样，不过犀牛的身体比牛高大，头上长着独角，大的有十尺长。探
险家们说，犀牛能抵死大象，把它顶在头上，毫不费力地漫山遍野乱跑，后来象身上的脂肪
被太阳烤化，流到犀牛眼中，犀牛因而成了瞎子，分不清方向，只好躺在河边，不能自如地
行动，神鹰往往攫它们去喂养雏鹰。此外，那儿还有野牛和其它各种各样的野兽，举不胜
举。
    我从一个城市旅行到另一个城市，沿途拿钻石换回许多货物，运到各地贩卖，赚了不少
钱。
    我经过长期颠沛流离的旅行，到过许多地方，最后还是回到巴士拉，在那儿停留了几天
之后，满载着钻石、金钱和货物，回到家乡巴格达。和家人朋友见面后，我分送礼物给他
们，并施舍给穷人财物。人们听说我第二次脱险后，纷纷前来祝福我，我又过起了从前那种
舒服的日子，渐渐地就把所经历的危难险境淡忘了。
    航海家辛巴达讲了第二次航海的旅行经历，接着说道：
    若安拉愿意，明天再给你们讲第三次航海旅行的经历。
    第二天，脚夫辛巴达又如约来到航海家辛巴达家，倾听他讲述他第三次航海的故事。
    第三次航海旅行
    我的第三次航海旅行是最离奇的。
    你们知道，我第二次航海旅行归来，赚了很多钱，而且能够脱险平安回来，过上安逸的
生活，应该很满足了。可是过了一阵清闲的日子后，我又萌生了出去旅行的念头。于是，我
带上许多货物，又一次毅然离开了家。
    我在巴士拉海港乘上一只大船。船从目的地出发，途经了许多城市和岛屿，每到一个地
方，我们都要上岸去旅游、做买卖。有一天，船正在海中航行，只听站在甲板上向远处眺望
的船长忽然高声狂叫起来，他又是打自己的面颊，又是拔嘴上的胡须，还撕身上的衣服，心
情特别烦躁，情况发生得非常突然和蹊跷。我们忙着安慰他，问道：
    “船长，发生了什么事情？”
    “旅客们！你们不知道，我们的船被风浪控制了，现在被吹到危险地带，我们开始接近
猿人山了。这山里的人，跟猴子一样，极其凶残，满山遍野都是。凡是来到这儿的人，别想
逃脱厄运。”
    船长话音刚落，猿人便出现了。它们的样子实在丑陋，身材短小，浑身长毛，说着我们
不懂的话。霎时，我们被四面八方跑来的猿人包围了，它们一个个死盯我们，眼睛滴溜溜地
转。我们呆在船上，不敢行动，惟恐被它们伤害。猿人们爬到船上，将我们洗劫一空，又咬
断缆索，破坏了风帆。于是，船身慢慢倾斜，最后搁浅。我们全部成为俘虏，被驱赶上岸。
船不知被猿人拖到什么地方去了。之后，猿人们便一哄而散，跑得无影无踪。
    我们被困在荒岛上，饥渴难耐，只好采摘野果充饥，舀河水解渴。不久，有人发现岛上
有幢房子，我们立刻前去观看，原来竟是一幢结构非常结实牢固的高楼，门是紫檀木做的，
两扇门都大打着。从门口向里望，有一个很宽敞的庭院，周围门窗林立。我们往里走，只见
厅堂里摆着高大的凳子，炉灶上挂着各种烹调器皿，周围堆着无数的人骨头，只是屋中悄没
声息，不见人影。
    见此情景，我们感到非常惊奇。
    大家进屋坐了一会，仍不见什么动静，大家也顾不了许多，个个倒头便睡。这下我们从
早晨一直睡到日落。不知过了多久，我们突然被一阵隆隆的响声从梦中惊醒，这时地面突然
震动起来，接着从楼上下来一个黑色的巨大怪物，只见它两眼喷火，呲牙裂嘴，双唇垂在胸
前，张着血盆大口，蒲扇般的耳朵呼闪呼闪地搭在肩上，爪子上的指甲又尖又长，向我们伸
来，我们一个个吓得魂不附体。
    只见这个巨形怪物走到大厅里，不慌不忙在高凳子上坐了一会儿，然后走到我们面前，
东瞧瞧西看看，猛地把我抓起来，放在手中仔细观看。我在他手中，仿佛只够他吃一口。看
了一阵，他似乎觉得我不够标准，一下就把我扔在地上，又抓起另一个伙伴，也像对付我那
样端详了一下，又扔下了。它把我们一个个审视后，都不满意，最后它的目光落在了船长身
上。他是我们中最健壮的一个，肩宽腰圆，四肢粗壮，力气很大，站在那儿就像尊铁塔。他
似乎很合怪物的胃口，只见怪物往船长面前一站，两眼死死盯着他，突然它把船长像老鹰抓
小鸡一样提起来，然后又把船长摔到地上，抓着船长的脖子一扭，只听咔嚓一声，脖子就断
了。那怪物继而取下一把长铁叉，把船长的尸体串在叉上，放在熊熊燃烧的火上，翻转着烤
熟，像人们吃鸡鸭那样慢慢地撕着吃，吃完把骨头扔在一旁，便躺在高凳上呼呼大睡起来。
这怪物鼾声如雷，整整酣睡到第二天清晨，才从梦中醒来，旁若无人地扬长而去了。
    我估计它走远了，才敢开口说话。昨晚那一幕实在太恐怖了，有的人忍不住大声哭泣，
埋怨道：
    “我们宁肯落到海里淹死，或者被猿人吃掉，也比叫怪物拿去烤着吃好些。向安拉起
誓，这样死太悲惨了。我们无法逃出这个地方，必死无疑，有什么办法啊，只盼伟大的安拉
快救救我们吧！”
    我们强打精神往外走，企图找个藏身的地方，或找条逃走的道路。走了一天，走遍全
岛，一无所获。夜幕降临了，我们走投无路，只好惊恐万状地回到那幢屋子里，暂时栖身。
我们刚坐定，脚下的地面又震动起来，接着那黑色的怪物又像昨天一样出现了。它在我们中
找了一个它满意的人，如法炮制地像昨天那样美餐了一顿，然后睡到天亮后又走了。
    我们不能坐以待毙，怪物走后，大家围在一起商量对策。有人说：
    “安拉在上，我们一定要杀死它，不然这种死法太残忍，太让人受不了了。”
    又有人说：“非除掉这个祸根不可。我建议大家一齐动手先做个木筏，然后大家齐心合
力设法杀掉它。即使杀不了怪物，我们也可乘筏逃走，就是落在海里淹死，也比让它抓去烤
来吃强些。”
    于是我们一起动手，把木板、木头搬到屋外，做成一张筏子，拴在海边，一切准备妥
当，才悄悄回到屋里来。接着我们脚下的地面又震动起来，那个怪物出现了，像饿狼似的把
我们一个个仔细观察一遍，选中目标后，正要张口撕扯他，我们从四周跑上来，每人手里拿
着早已准备好的铁叉，一齐对准它的两只眼睛，戳了进去，一下就戳瞎了它的双眼。它痛得
狂叫起来，像睛天霹雳，我们吓得要命。只见它挣扎着爬起来，乱叫着试图来抓我们，可是
它已经瞎了，什么也抓不到。它挣扎了一会儿，狂叫着，撞撞跌跌地出了大门。它的吼声震
天动地，太恐怖了。
    我们刚松口气，却又被眼前的景象惊呆了：只见逃走的那瞎子怪物不知从哪儿又带来了
两个更高大、更丑的同类，我们的心一下子又提到了嗓子眼，我们再次被吓得浑身毛骨悚
然。于是，大家没命地向海滨奔去，冲上筏子，飞快地离开海岸。可是两个怪物手里拿着石
块，紧追不放，把石头对准我们乱扔。筏子沉了，同伴们被砸死、淹死了很多，最后只剩我
和其余两个同伴脱险。
    我们三个幸运的人儿乘着筏子，在海面上漂流了很久，被风浪推到另一个小岛上。
    我们感到有救了，激动不已。由于过份惊吓，我们已经精疲力竭，走了几步，腿就再也
迈不动了，天一黑就躺在地上睡着了。可是刚睡一会儿，便被响声惊醒，只见一条又粗又长
的大蟒蛇正在吞食我的一个同伴。我们只听见他的骨骼在蟒腹中碎断的吃响声。太残酷了。
一时间我们又陷入极端的危机中，刚摆脱了怪物的危害，又受到了蟒蛇的威胁，我在心里暗
暗地祈祷，求安拉快来救我们。
    我们赶快逃走，在岛上东躲西藏，饿了摘野果充饥，渴了渴河水解渴。天快黑的时候，
来到一棵大树下。我们一直爬到树顶，心想可能安全了，便躲在枝叶中睡觉。可是我那唯一
的同伴，又被夜里悄悄爬到树上的大蟒蛇吞入口中吃掉了。我目睹了这场惨剧，听见他的骨
骼碎断的声音，这恐怖的声音久久地在我耳边回荡。
    第二天，天刚亮，我赶紧留下树，失魂落魄地向海边走去，我不想活了，打算投海自
杀，了却人间苦难，可是死的勇气不足，又临阵退却了。最后还是找到几块宽木头，分别绑
在身体的四肢上，好像钻进了一个木笼，安然躺在地上休息。
    当天夜里，有条大蟒又来到大树下面，一直游到我面前，可是木头像盔甲般护着我，它
无法下口吃我，只得绕着兜圈子。我眼睁睁地望着它，吓得魂飞魄散。那条大蟒蛇一会儿离
开我，一会儿又来到我面前，就这样周而复始，折腾了整整一夜，始终吃不到我，这才悻悻
离去。
    见蟒蛇远去了，我急忙爬出木笼，向海边走去，去看看有没有过往的船只。果然在远处
海边，有个黑点在动，渐渐地近了，我看清楚了，是条船！我按捺不住激动的心情，赶紧折
了一条大树枝，举起来一边摇，一边大声呼唤。船上的人听见喊声，就把船驶到岸边，把我
带上船去，问我的情况。我把自己这次旅行死里逃生的遭遇，从头到尾，详细叙述了一遍。
他们听了感到十分惊奇。我在船上吃了点东西，休息了一会儿，顿时精神焕发起来，感到了
无比的兴奋、快慰，我衷心赞美安拉。
    我随着这艘船，一路顺风地在海上航行，来到一个叫塞辽赫的岛上。商人们争先恐后携
带货物上岸去做生意。船长见我一个人呆呆站在船上，对我说道：
    “现在你身无分文，离乡背井，又遭遇那么多惊险，我愿接济你，让你赚点钱，好回
家，以后可别忘了我哦！”
    “我不会忘记你的，我会向安拉为你祈福。”
    “你不知道，本来有个商人搭我们的船旅行，但他却中途失踪，生死不明，杳无音信。
他走时留下了许多货物，现在我把这些货让你拿去卖，所得的利润你得一部分，剩下的交给
我带回巴格达，找到他的家属，还给他们。你愿意这样干吗？”
    “好吧，我明白！就这样很好。”
    船长吩咐水手把货物搬出来，货单交给我，船上记帐的人问道：“船长，这批货物，记
在谁的帐上？”
    “记在那个航海家辛巴达的帐上吧。我托这个外乡人把他的货物带去卖。”
    我听见船长说出我的名字，禁不住大声喊道：“船长哪！告诉你吧，我就是航海家辛巴
达！我还活着，没有淹死。”
    于是，我就把那天没赶上船，以及后来的种种惊险遭遇详细地对船长说了一遍。
    旅客们听了我的话，都围拢来，对我的话半信半疑。碰巧其中有一人听我提到钻石山，
一骨碌爬起来，走到我面前，说道：“大家听我说，原来我告诉你们在钻石山我和同伴们宰
羊抛到山谷中采钻石，有个人爬在那只羊上回到山顶的奇怪事，你们个个都不信，还嘲笑
我，说我撒谎，现在你们该相信了吧。我说的就是这个人。他给了我许多珍贵的钻石，我又
陪他一块儿到巴士拉，然后分手，各自回家。他说他叫航海家辛巴达。事实证明，我没有说
谎，他说的也都是真话。”
    船长听了商人的话，走到我面前，审视我一番后，问道：
    “你的货物有什么标记？”
    我把货物的种类、特征以及巴士拉上船以后和他的交往、接触叙述了一遍，他这才相信
我是航海家辛巴达。于是我们热情地拥抱，相互问候、祝福，齐声赞美安拉。
    货物原封归还我后，我又赚了一大笔钱，回到家乡，和家人、亲友团聚。大家见我安全
归来，喜不自胜。从此我仍慈悲为怀，救助穷人，自己也过着锦衣玉食的舒适生活，把过去
旅途中的惊险遭遇，忘得一干二净。
    航海家辛巴达讲了第三次航海旅行的经历，接着说道：
    “若是安拉愿意，明天我讲第四次航海旅行的情况给你们听，那将比这一次更冒险更离
奇。”
    第四次航海旅行
    朋友们，你们知道，我第三次航海旅行后，回到家乡，过着比从前更安逸、富裕的享乐
生活，终日寻欢作乐，把过去旅途中惊险的遭遇忘得干干净净。过了一些时候，我还是经不
住金钱的诱惑，又生出了外出做生意的念头。于是，我同一大群商人朋友，带上更多的货
物，再乘船出海。
    船在海中破浪航行，继续不停地在海上漂泊，走过一岛又一岛，我们一路顺风航行了几
天。
    突然有一天，海面上暴风骤起，波涛汹涌，船长吩咐立刻抛锚停船，以免发生意外。当
时我们虔心祈祷，乞求安拉保佑，可是风一个劲儿地刮，吹破了船帆，桅杆折断了，最后船
沉了，人、货和钱财全都沉入海中。我奋力挣扎着游啊游。正当厄运难逃，快要淹死的时
候，忽然抓住一块在水面上的破船板，这破船板救了我的命。我同几个快被淹死的旅客一起
伏在木板上，在汹涌澎湃的海中随波逐流，听天由命，在海中漂流了整整一天一夜。
    也不知过了多久，我们被风浪推上了一片沙滩。大伙已经精疲力竭。幸亏岛上长着茂密
的植物，我们采些野果充饥，吃了点东西，似乎有了点力气。我们开始沿着海滨向前走，无
意间发现远处隐约有建筑物的影子，便急急忙忙奔跑过去，走近一看，是幢房子。还未等我
们定下神来，屋里就出来一群一丝不挂的大汉，他们一言不发，抓住我们，就拖到国王面
前。
    国王叫我们坐下，摆出一桌我们从来没有见过、也不知道叫什么的东西招待我们。同伴
们饿极了，立刻大吃特吃起来，只是我自己没有胃口，一点儿东西也没有吃。蒙安拉赐福，
这样我才得以活到现在。
    同伴们吃了那些东西，一个个疯疯癫癫，象傻瓜一样，他们越吃越多，最后人都变样
了。后来那些大汉又拿椰子油灌我的伙伴们，并往他们身体上涂抹，伙伴们喝了椰子油后呆
若木鸡，眼珠都不能动了，而食欲却更加旺盛。看着这种情景，我害怕极了，怕那些大汉也
把我弄成疯子。
    我通过观察，发现他们是崇拜火神的，他们的国王叫乌鲁。凡误入他们地区的人若被发
现，都要逮到国王面前，用以上的方法对待，让捉到的人尽可能多吃多饮、丧失理智、不能
思索、痴痴呆呆，直到喂得又粗大、又肥胖，然后杀了供国王享用。这里的人是习惯吃生人
肉的。
    看到同伴们已变成痴呆的愚人，任人摆布、任人宰割，象对待牲畜一般牧放他们，我自
己忧郁成疾、骨瘦如柴。如此反而引不起他们的注意，我被扔在一旁，逐渐地，他们就把我
忘记了。于是我赶紧抓住机会悄悄地逃走。
    一天，我走了不远，发现一个裸体大汉坐在一个高山坡上，正在那儿看管我那些沦为浮
虏的同伴，他一看到我，知道我还有理智，于是远远地向我示意说：
    “你向后转，朝右边走，就可以找到出路。”
    我怔了一下，没有多想，立即按他指的方向飞快奔跑，生怕他反悔追上来。
    我按照牧人的指示，向后一转，果然发现右面有条大路，于是立刻冲上路去，没命地奔
跑，向前赶路。就这样卯足了力气跋涉着，直到离开那个牧人的视线，我才放心下来。
    我跑呀跑，一直跑到天黑，才停下来休息，躺在地上打算睡一觉，但因为过度恐惧、饥
饿和疲劳。怎么也睡不着。半夜里，我鼓起勇气，继续前行，一直走到天亮。这时，我再也
走不动了，只好采摘些野果子吃，歇一歇气，然后接着往前走。我盲目走着，到第八天，忽
见远方隐约出现人影，便迎着朝那里走去，一直走到日落西山，才到达目的地。但因为吃过
两次亏，心里七上八下地不敢挪步，只好远远地站着仔细打量，原来这些人正在那里采胡
椒。
    我慢慢走了过去。他们看见我，立刻围住了我，问道：
    “你是谁？你从哪儿来的？”
    “唉！我是个很不幸的人……”我随即把自己的身世和各种离奇的遭遇全部告诉了他
们。
    “向安拉起誓，真是离奇，你是怎么从他们那里逃脱的？他们人很多，漫山遍野都是，
爱吃人肉，落在他们的手里，谁也别想活命，我们从来不敢从他们那个地方经过。”
    这些人对我很好，给我东西吃，休息了一会儿，我就随他们到他们居住的岛上去。他们
领我去见他们的国王。我向国王讲述了裸体大汉怎样喂肥我的同伴，又杀了吃的悲惨遭遇以
及自己的历险经过。国王感到十分惊诧，他让我坐下，并安慰我，吩咐侍从拿东西招待我。
我饱餐一顿，洗过手，感谢、赞美安拉一番，然后出去参观、游览。
    这是一座繁华暄嚣的城市。商品琳琅满目，街上车水马龙，过往行人熙熙攘攘，络绎不
绝。我庆幸有机会来到这里。我见他们的大小官员都骑着没有马鞍的骡马，觉得很奇怪。有
一天，我对国王说：
    “陛下，你们骑马为什么不用马鞍？马鞍不但舒适、安全，而且很美观，又神气。”
    “马鞍是什么？这种东西我们从来没有见过，也没骑过。”
    “请允许我替陛下制造一具，让陛下亲自骑用，看看它好不好。”
    “好的，就照你说的做吧。”
    “请给我一些木料吧。”
    国王立刻照办，并找来一个能干的木匠，由我指导着他制作鞍架，做好后盖上皮革，配
上皮的绊胸、肚带，还用棉布做成鞍褥，再找个铁匠来，教他打了一副铁镫，用丝带系在鞍
上。一切准备妥当，就牵来一匹御用的骏马，加上鞍辔，装配停当后，去谒见国王。国王一
见十分高兴，亲自骑着试了一回，感觉非常舒服，很满意。他感激我，为此，我受到了国王
重重的赏赐。
    国王骑着那匹配鞍的马，风光了一阵。消息传开，全国上下大小官员，纷纷要求我替他
们制造马鞍。我应允了他们的要求，并将技艺传给木匠和铁匠，制造出大批马鞍，卖给大小
官员和其他人，赚了不少钱。我变成了受人欢迎和尊敬的名人，在这个国家有了很高的地
位。我过着怡然自得的舒心日子。
    有一天，国王对我说：“你已经成为我们所爱戴的人物，和我们融为一体，因此我们舍
不得离开你，也不让你离开我们。现在我有话对你说，希望你不要让我失望。”
    “陛下对我关怀备至，我实在感激不尽。赞美安拉，我已臣服于陛下，您的旨意，我一
定遵命。”
    “我预备把一个美丽、聪明而且很有钱的姑娘许配给你，让你在此成家，住在宫中，和
我生活在一起，希望你能听从我的安排。”
    听了国王的话，我很不好意思，低头不语。
    国王问道：“孩子，你怎么不说话？”
    “这事就按陛下的意思办理吧。”
    国王吩咐侍从，立刻请来法官、证人，写下婚书，为我订下婚事。
    从此，我非常富有，和妻子住在一幢富丽堂皇的宫殿里，婢仆成群，过着享乐的生活。
我和妻子彼此相爱，相敬如宾，生活非常甜蜜、快乐。
    有一天，从我邻居家传来悲哀的哭喊声，原来是我的好邻居的妻子死了，他为妻子“的
死而悲伤。我去安慰他，见他愁眉苦脸，心事重重，面带凄惨的神色，于是我劝慰他说：
    “你多多保重，不必为夫人之死而过于悲哀，愿安拉补偿你的损失，增加你的福寿。”
    “兄弟！”他十分悲恸地说：“你不知道，我只能活一天了，怎么还能再娶，安拉怎么
还能拯救我呢？”
    “朋友，你冷静些，你的身体非常健康，别说不吉利的话。”
    “兄弟，对你的生命起誓，明天你就永远地失去我了，一辈子也看不到我了。”
    “为什么呢？”
    “今天人们葬了我的妻子，明天就要为我送葬了。你大概不知道，我们这儿的风俗习惯
是：妻子死了，丈夫就得陪葬；同样的，丈夫死了，妻子也得陪葬。道理就是，一对夫妻死
了一个，剩下的一个也就不会享受生活的乐趣了。”
    “向安拉起誓，这习惯太丑恶了，谁也忍受不了。”
    正当我和邻居说话的时候，许多人都陆续赶来慰问，准备送葬。
    他们拿来一个木头匣子，把死人装在里面，带着她的丈夫，把他们送到靠海边的那座高
山上，掀开一块大石头，把死者扔进一个深不可测的坑洞里，然后拿粗绳子系着我的邻居，
把他也放进洞去，同时放下一罐水、七个面饼给他。我的邻居下到坑洞中解开绳子，上面的
人就把绳子收回去，然后用大石头盖上洞，这才回家。这就是他们的葬礼。
    参加了那次葬礼后，我感叹道：“安拉在上，这种死法太痛苦，太不公平了。”
    于是我进宫晋见国王，问道：
    “陛下，你们这个地方为什么要拿活人陪葬呢？”
    “哦，这是我们的风俗，夫妻一方死后，另一方陪葬，是为了让他们活在一起，死在一
块儿，夫妻之间，永不分离。这是老祖先遗留下来的习惯嘛。”
    “像我这样的异乡人，如果妻子在此地死了，你们同样也拿我去陪葬吗？”
    “是的，你得入乡随俗。”
    跟国王谈话后，我被恐怖笼罩着，忧愁不已，有些神志迷离，惟恐妻子先死，拿我去陪
葬。我自我安慰道：“命中注定了的事情，谁能预测呢？或许我会死在妻子之前呢。”
    于是我拚命工作，也就淡忘了这件事。
    可是厄运终于来临，妻子忽然一病不起，无可救药，几天工夫，便撒手归天。照例也有
很多本地人来慰问我，国王也照他们的风俗习惯来慰问我，接着他们给我妻子穿戴整齐后，
把她装在木匣里，又抬到城外海边的山上，揭起坑洞上的大石，把木匣扔进洞里，然后大家
就围拢来和我告别。我的末日到了，我不禁大声呼唤：“我是外乡人，别这么对待我。”
    可是他们不管我的哀求，抓着我，强迫着把我绑起来，同样放上一罐水，七个面饼，放
进洞去，说道：“解掉绳子吧。”
    我不愿干，他们就把绳子一扔，盖上洞口的大石头，扬长而去。
    这个大坑洞位于山脚下，里面堆积着无数的尸骸，恶臭难忍。此时此刻，我又开始埋怨
自己：“何苦我要在这里结婚安家呢？向安拉起誓，这是最冤枉的死法，还不如淹死在海
里，或者前几次死在山中，倒比给人拿来活埋好得多。”
    我不停地自怨艾，睡在死人骨头上，坐以待毙。
    也不知过了多久，我饥渴难忍，挣扎着坐起来摸索着，拿起面饼和凉水吃喝，试探着起
身走动。我发现这是一个很空旷的大山洞，里面腐朽的尸体堆积成山。我在山洞的一个角落
找了一块稍干净的地方坐下来，想着今后的日子不多了，真是悲哀极了。我每过几天才敢吃
喝一点东西，惟恐死期来临。可是无论怎样节省，只有那么一点可吃的。
    我在漆黑的坟墓里绝望地过了几天，正当我快要死去的时候，头上的洞口突然发出剧烈
的声响，接着一线光亮透进洞来，我一怔，不知发生了什么事。再定睛一看，见一群人站在
洞口，接着他们放下一具男尸和一个哭哭啼啼的女人，同时也放了吃的东西。当时那个女人
看不见我，我却把她看得一清二楚。
    送葬的人盖上洞口，散去后，我捡起一根死人的腿骨，悄悄走近那个女人身后，用骨头
打她的头，把她打死了。她穿金戴银，我拾起她的珠宝首饰，又拿了她的吃食后，就回到自
己原来呆的地方。
    就这样我在坑洞中苟延残喘地活命。每当外面有人死亡，我就杀死陪葬的人，夺取他们
的食物，维持自己的生命。直到有一天，附近有响动之声把我从梦中惊醒，我想：“这到底
是什么声音？”于是我警惕地站起来，拿着一根死人腿骨，前去查看，原来是一只野兽，听
到我的脚步声，便逃走了。我跟踪追赶一阵，忽然眼前出现一丝忽隐忽现的亮光。我迎着那
道亮光走去，原来这是通往外面的一个出口。
    我心想：“这个坑道可能还有其它的出口，这大概是一个裂口。”我又仔细考虑一会
儿，鼓起勇气走到光亮处，看清楚原来是野兽刨开来吃死人的一个山洞。
    发现了那个山洞，我的情绪顿时安宁下来，相信自己已经得救了。我挣扎着爬出洞口，
站在一座高山上，这座山被海洋隔在城市与海岛之间，是一个人迹罕至的地方。我又钻进洞
去，搜罗剩余的食物和陪葬者的殉葬品，换一身干净些的死人衣服穿在身上，然后出洞坐在
海滨，等待过往的船只。
    一天，我照例在海滨等待，突然发现波涛汹涌的大海上，有一只船经过。我把一件死人
的白衣服系在一根树枝上，高高举起，沿着海岸一边走一边摇动，并大声呼救，船上的人听
见我的呼喊声，便调船驶了过来，放下一只小艇。水手们一直划到我面前，问道：
    “你是谁？干嘛在这儿？这个地方从来没有人烟，你怎么上这儿来的？”
    “我是个生意人，不幸中途沉船遇险，靠一块木板救命，在海上漂流。幸而安拉保佑，
最后就流浪到这儿来了。”
    水手们帮我把那些财宝一起搬上小艇，并带我上大船去见船长。船长问我：“你怎么到
这儿来的？这座高山后面还有一座大城市，我历来都在这个海上航行，多次经过这山下，除
了飞禽走兽，从没见过任何人，你是怎么到这儿来的？”
    我把我的遭遇对船长说了，因为当时我怕旅客中有那个城市的居民，所以没有讲在那个
城市的经历。我拿出一些财物送给船长，说道：
    “你是我的救命恩人，这点礼物送给你，略表谢意。”
    他拒绝了，说道：“我从不接受任何人的礼物，凡是有难的人，我们见了，都要援救
的。到了都德尔，我们还要送给遭难者了些礼物，让他能生活下去。是伟大的安拉吩咐我们
这么做的，你要谢，就赞美安拉吧。”
    于是，我随船安全抵达巴士拉，在那儿逗留几天后才动身转回巴格达，又和家人们见面
了。大家见我平安归来，都欢欣地向我祝贺，我广施博济救济穷人，大发善心。从此，我又
过上了那种无拘无束的享乐生活。这就是我第四次航海旅行的奇险经历。
    航海家辛巴达讲述了第四次航海的经历，接着对脚夫辛巴达说：
    “兄弟，在我这儿吃晚饭吧。明天你来，我讲第五次航海旅行的故事给你听，那更惊险
不已。”于是他吩咐侍从取一百金币送给脚夫辛巴达，设宴款待他和亲友们。饭后大家告
辞，脚夫辛巴达怀着愉快的心情，回到家中，舒舒服服地过了一夜。
    第二天，脚夫辛巴达从梦中醒后又直奔航海家辛巴达家中，主人仍设宴欢迎他们。当大
家吃饱喝足，人人感到欢喜快乐的时候，航海家辛巴达就开始讲他第五次航海旅行的经历。
    第五次航海旅行
    朋友们，我第四次航海旅行归来，赚了许多钱，又整天沉浸在享乐的生活中。过去旅行
中的各种惊险遭遇慢慢地忘光了。随着日子一天天过去，我又被欲望驱使，想到海外做生
意、观光游览，最后决定开始我的第五次航海旅行。
    我收购了许多便于携带的名贵货物，包装完毕，带到巴士拉。远远望见海滨正停着一只
设备非常齐全的，新造的大船，我看后抑制不住内心的激动，出钱买下，雇了一个船长和一
批水汽船，满载货物，启锚开航。
    全船每个人都喜笑颜开，预示着前程光明。
    我们不停地跋涉，途经无数的海岛和城市。
    每到一个城市，我们都要去观光、做买卖。一天，我们的船途经一个荒无人烟的大海
岛，岛上只有一座白色圆顶的大建筑。船上的人都非常好奇，一定要停船上岛去看一看。我
突然想起这座所谓的建筑物，其实是个庞大的神鹰蛋，可是这些人不知道，只想看个究竟，
于是他们就拿石头把蛋砸破，流出许多液汁，里面未成形的雏鹰，也被他们扯出来，大家割
下鹰肉吃了。当时我在船里，看见他们的举动，吓了一跳，道：
    “你们不可这样胡来，神鹰会报复的，砸坏我们的船，那可就糟了。”
    说时迟，那时快，我的话音刚落，太阳忽然不见了，霎时间大地黑暗一片，空中布满层
层乌云。我抬头一看，果然是神鹰来了，它的翅膀挡住了阳光。神鹰飞回来见自己的蛋被人
打破，狂鸣一声，雌鹰也应声赶到，两只神鹰盘旋在空中，嘶叫声如雷霆震耳。我吩咐船
长、水手们：
    “赶快开船。大难就要临头了，我们快逃命吧。”于是，商人们争先恐后地奔到船上，
船长和水手们立刻扬帆启航，离开那个荒岛。
    我们的船飞快地行驶，全体人都想离开那个地区，以免遭到不测。可是刚走了不远，两
只神鹰已紧追而来，每只爪中抓着一块大石，在我们上空盘旋。先是雄鹰对准我们的船，砸
下石头来。幸而船长操纵灵活，一转舵，大石落在船边的海中，击起千重波浪，差点把船颠
沉在海里。接着雌鹰也抛下它爪中那块大石头，这回石头正击中船舵，砸碎了船尾，转眼间
船便覆没，旅客和货物全都沉在海里。
    我挣扎逃命。蒙安拉保佑，我抓住一块破船板，浮在海面上，风浪把我推到一个荒岛
上。
    当时我奄奄一息，在海滨躺了一会儿，精神恢复，心情安定下来后，才起身慢慢走动。
我发现这个荒岛仿佛是乐园一般，树林茂密，河水潺潺，小鸟歌唱，树上结着累累的果实，
遍地开满各种鲜花。我靠野果、河水维持生命。我流落在荒岛上，终日没见一个人影。天黑
了，我就躺在地上睡觉。第二天清晨醒来后，我走到林中的一条小溪旁，看见有一个老人坐
在那儿，相貌威严，穿着树叶做的裤子。我想：“这个老人也许和我一样是淹在海里的那些
旅客中的一个。”
    我走过去问候他。他不说话，只是一个劲儿地打手势，表示回答。
    我问他：“老人家，你为什么坐在这儿？”
    他摇摇头，样子像是很忧愁。他比着手势，要我背他到另一条河边去。我想：“就行个
好，背他到那边去，善有善报。”于是我把他背起来，带他去他要去的地方。
    到了目的地，我说：“老人家，你慢慢地下来吧。”
    他不但不下来，反而用两条腿紧紧地夹住我的脖子。我一看他的两只脚粗壮得像水牛蹄
子，他夹得太紧，我摔不掉他，最后我连气都喘不过来，眼睛一花，倒在地上，便人事不
知。
    不久他放松两腿，按着我的背和肩膀乱打，打得我从昏迷中醒来。我痛得要命，只好挣
扎着爬起来，忍气吞声，让他骑在脖子上，听他使唤。他让我摘果子给他吃，我动作稍慢
些，他就拳打脚踢，比用鞭子抽我还难受。他把我当俘虏看待，终日骑在我的脖子上，大小
便也拉在我身上。他要睡觉时就夹紧两腿，卡住我的脖子，我十分后悔当初可怜他，否则哪
会落到这种地步。
    他拿我简直不当人看。我疲劳、痛苦到了极点。暗自叹道：“我善待他，他却虐待我。
向安拉起誓，从今以后，我不敢再做好事了。”
    我实在不堪虐待，悲痛欲绝，只想死去，免得活受罪。
    有一天，我背他到南瓜地里去，那儿有许多已经干了的南瓜。我挑了个最大的南瓜，在
上面挖个洞，去掉瓜瓤，又摘了些葡萄装在里面，把洞口封上，放在太阳光下晒了几天，酿
成了自制的葡萄酒，每天喝几口，借酒消愁，暂忘苦痛。我每喝一次就醉一次，酒醒后总是
精神焕发，心情好多了。
    有一天，我照例自斟自饮，他指着问：“这是什么？”
    “这是一种强心提神的好饮料。”
    当时我已有几分醉意，异常亢奋，背着他在树林中乱走，打着拍子边唱边跳。
    他见我兴奋的神情，比个手势，要我把酒给他喝。我顺从他的意愿，只得把南瓜酒瓶递
给他。他接过去一口气喝完了剩余的葡萄酒，把南瓜扔在地上，砸得粉碎。之后，他酒兴发
作，醉眼朦胧，走路左右摇晃，不久，就酩酊大醉，身上的肌肉松驰下来。他已完全失控，
身体倒向一边，昏迷过去。于是我便伸手使劲扯开他紧夹在我脖子上的那两条粗腿，把他摔
在地上。一切来得那么突然，以致我还不相信自己已经获得了自由，脱离了灾难。
    我怕他醒来过后伤害我，就从树林中找来一块大石头，照准他的脑袋一砸，顿时他脑浆
迸裂，一命呜呼。这个坏家伙，安拉都不会怜悯他。
    从那以后，我独个轻松愉快地生活在荒岛上，单等候船只经过，希望自己可以得救。那
时候，我只顾回忆着以前的经历和各种遭遇，自叹道：“唉！蒙伟大的安拉恩赐，让我死里
逃生，只等回到巴士拉与亲人团圆啊！”
    在这座荒的凉孤岛上，我渺茫地期待着。
    过了很久，有一天，我终于看见有一只船出现在海上。它向这个岛驶来，停在海边，旅
客们纷纷登陆上岸，我立刻被他们围住了。他们询问我的来历，问我是怎么到岛上来的。我
对他们讲了自己的经历和遭遇，他们觉得不可思议，说道：
    “骑在你脖子上的那个老头叫海老人，被他骑着的人，谁也活不成。你算是幸运之极。
赞美安拉，是他给了你新生啊。”
    于是拿东西给我吃，送衣服给我穿，并带我同行。
    我们的小船在茫茫大海中航行了几昼夜，来到一座名叫猴子城的城市，那里屋宇雄伟，
每幢房子的门窗都面临大海。据说每当夜晚来来临，城里的人都要离开自己的家，乘船到海
上去过夜，怕猴子下山来掳掠。我很好奇，想进城去看一下。等我游玩归来，回到海边，船
已经开走了。我又后悔不该进城去玩，想着前次碰到猿人们的经过和同伴们的遭遇，不觉伤
心起来，一个人坐在海边哭泣。
    这时一个本地人走到我面前，对我说：“先生，你好像是外地人。”
    “嗯，我是个可怜的异乡人。我原是乘船到海外的生意人，路过这里，进城参观游览，
结果我回来迟了一步，船开走了。”
    “来吧，跟我们一块儿到海上过夜吧。夜里你如果留在城里，猴子会来伤害你的。”
    不等他说完，我一骨碌爬起来，跟他走了。
    我们划船到离海岸约一里远的海上，过了一夜。第二天清晨，又划船靠岸，各自回家。
他们天天夜里如此，已经成为习惯。猴子城周围的猴子很多，它们白天偷城外果园中的果子
吃，躲在山中睡觉，晚上成群结队窜进城来伤害人们。我在猴子城中碰到了一件最奇怪的
事，那天夜里，同我同船过夜的一个人对我说：
    “先生，你是外乡人，你在城里有工作做吗？”
    “没有，我也不会做什么。我原本是个生意人，很富有。我自雇了一只大船，满载钱财
货物，开往海外，准备做买卖，可是中途遇险沉船，我自己幸蒙安拉护佑，抓住一块破船
板，因而得救。”
    那个本地人听了我的话，递给我一个布口袋，说：“这个口袋给你，带着它跟人们出城
捡石头去。来吧，我带你去见见他们，把你托付给他们。你就跟他们学，这样或许你会有一
些收入，可以帮助你回家去。”
    于是我们到了城外，将布口袋装满石头。
    不多一会，有人从城里出来。
    我们走过去，带我来的那人对他们说道：“这是一个外乡人，你们带他去，教教他，让
他做点事，维持生活，你们做做好事，会有善报的。”
    这些人对我很友好，带我同行。我和他们一样，身边都带着一袋石头，来到一个非常宽
阔的山谷里。山谷里长满高不可攀的大树，树上群居着无数的猴子，它们一见我们便爬上树
去躲起来。同伴们从口袋里拿出石头，不断地向树上的猴子扔去，树上的猴子们也非常聪明
地摹仿他们的动作，摘树上的果子还击。这样，你一来我一往地扔着，我仔细一看猴子扔下
来的果子，原来是椰子。
    学着伙伴们的办法，我选准一棵爬满猴子的高高的大树，拿出石头，接二连三地投到树
上。猴子们便摘树上的椰子扔下来。我口袋里的石头还没扔完，地上已经堆满了椰子。我装
满一口袋椰子和大家高兴而归。我找到介绍我认识伙伴们的那个朋友，送椰子给他，并衷心
感谢他对我的帮助。他拒绝接受并对我说：“你把这些椰子留着拿去卖，赚来的钱，自己用
吧。”他又给我一把钥匙，嘱咐道：“卖剩的椰子可以放在小屋里面，以后你就像今天这
样，跟他们一块儿出去收椰子，卖得的钱，留着开支，再存一些，慢慢积少成多，将来你回
家时可以作为路费。”
    “非常感谢，愿安拉保佑你。”
    我照他说的，每天跟伙伴们背着一口袋石头，去换得猴子扔下的椰子。我就这样兢兢业
业工作了很长一段时间，储备了大批椰子，而且卖出去许多，赚了一大笔钱，日子过得一天
天开心起来。
    有一天我到海滨散步，见一只商船停泊在海滨。我跑去告诉房东，我要搭船回家。
    他说：“你自己作主吧。”
    于是，我谢了他，告辞出来，找到船长说明情况，然后把椰子和其它的物品搬到船上，
离开猴子城，又开始了航海旅行的生活。
    我们的船每到一个地方，我都去卖椰子，有时就拿椰子交换货物，赚了不少钱。
    有一天，我们路过一个小岛，那里盛产丁香和胡椒。我趁机拿椰子换了许多胡椒和丁香
带在身边。接着我们相继经过出产檀香的古玛尔小岛和一个面积有五百里地，盛产檀香的大
岛，还经过盛产珍珠的地区。我用椰子向潜水的人换回珍珠，看着这些闪闪发光的珍珠，我
抑制不住内心的喜悦虔诚地感谢安拉，说道：“安拉赐福，我太走运了，这次可赚了不少
钱。”
    我带着用椰子换来的许多珍贵物品随船到达巴士拉，稍微逗留几天后，回到巴格达，和
家人团聚。
    航海家辛巴达讲了第五次航海旅行的经历后，说道：“我第五次航海旅行是既惊险又有
趣，现在请大家用饭吧。”
    饭后，他仍然让侍从取一百金币，送给脚辛巴达。
    脚夫辛巴达带着赏钱，满心喜悦地回到自己的家。
    次日清晨，他做完晨祷，又如约到了航海家辛巴达家中，等亲朋好友到齐后，航海家辛
巴达开始讲他第六次航海旅行的经历。
    第六次航海旅行
    弟兄们，你们知道，我第五次航海旅行归来，又处于无比欢喜的生活中，终日欢宴、嬉
戏，忘了旅途中各种艰难困苦的遭遇。直到某一天，我正乐不可支的时候，家里忽然来了一
伙客商，风尘仆仆，显得非常怡然自得。我望着他们，触景生情，想起旧日旅行归来和家人
亲朋见面时的乐趣，又引起我出去旅行做生意的念头。于是我下定决心，带上货物，来到巴
士拉。那里正好有只大船载满货物和旅客，预备启程，我便搭船和他们一起出发了。
    我们不停地在海上走啊走，到过许多城镇和岛屿。我一路上又做生意，又参观揽胜，享
受外出旅行的快乐。
    有一天，大船正平静地航行，船长突然一声狂叫，然后摔掉缠头，扯着胡须，打自己的
耳光，伤心地大哭起来。他的行为惹得大家犯愁，继而惊惶失措，围着他问：
    “船长，这是怎么一回事？”
    “告诉你们吧，旅客们：我们的船已经迷路，走错了航线，我们正在一个不知名的大海
航行。如果安拉不挽救我们，我们全都完蛋了。来吧，大家虔诚地祈祷，求安拉拯救我们
吧。”
    船长说着爬到桅杆上，准备降下风帆。
    可是飓风呼啸，吹折了风篷，船舵也被波涛打碎了。失去平衡的船随波漂向一座高山附
近。船长坐在甲板上，叹道：“只求安拉保佑我们了！向安拉起誓，我们大祸将至，难逃厄
运。”当时我们都绝望了，大家悲哀哭泣，彼此作最后话别。接着，大船触礁，船身粉碎，
旅客和货物全部落在海中。人们几乎全部淹死，剩余的攀援着爬到山上，我也爬到了山上。
    而这座山，原来是个令人恐怖的荒岛，上面堆积着很多的破船板和让人毛骨悚然的人体
尸骨。这一切证明这个地方经常有船触礁，这些东西都是沉船后被风浪推到岸上的。
    同船遇难者散布在荒岛上，我吓得不得了，眼前的景况使我惨不忍睹，我变得有些神志
不清，疯疯癫癫地在荒岛上乱走。我偶然走到最高处，发现岛中有一条湍急的河流，从一座
山腰里淌出来，又流向对面的一座山腰里，再仔细看河的两边，竟散布着珠宝玉石和各种名
贵的矿石，灿烂夺目，岛上还有各种名贵的沉香和龙涎香。龙涎香像蜡一样，遇热溶解，流
到海滨，气味馨香，它被鲸吃下以后，在它们肚子里起变化，再从鲸口中吐出来，凝结成
块，浮在水上，变了颜色、形状，漂到岸边后，被识货的旅客、商人收起来，名贵得很，很
值钱。荒岛上的龙涎香发源于崇山峻岭中，无人能攀援上去。
    我们流落在荒岛上，好奇地仔细观察大自然的各种现象，不禁感叹、佩服安拉造物的鬼
斧神工。
    我们在海滨找了些粮食，储备起来，间隔一天或两天吃一点，勉强维持着生命。难友中
每天都有人死去，而且都死于腹痛，死时疲弱不堪。死亡的人越来越多，后来一个跟一个都
死完了，只剩下我一个孤独地活在荒岛上。粮食也快要吃完了，我伤心、孤寂，叹道：“我
要死在前面还有伙伴给我收尸，情况还好，现在怎么办？只盼伟大的安拉拯救了。”
    又过了几天，我绝望了，便动手挖了个深坑，自言自语地说道：“反正快死了，我就先
睡在这个坑里等死，让风吹来沙土，掩埋我的尸体，免得无人装殓、埋葬。”
    当时我又后悔地埋怨自己，埋怨自己经过五次危险还要背井离乡，作长途旅行，而且旅
途中的遭遇，总是一次比一次惊险。死到临头了，我才醒悟忏悔，决心不再航海旅行。我的
生活很富裕，并不需要我出来奔波跋涉，我富甲一方，尽够挥霍享受，钱财一辈子也花不
完。我不是自找苦吃吗？难道我就这样等死吗？
    我想啊想，终于想出一个主意：“安拉在上，这条河流一定有它的起源和尽头，一定会
流向有人烟的地方。我应该造一只我一人坐的小船，放在河中，任其顺流而下。若能走得过
去，凭安拉的意愿，或许可以得救；如果此路不通，即使死在河里，也比坐在这儿等死强多
了。”
    于是我马上动手，辛辛苦苦地收集一些沉香木，把它们整整齐齐摆在河边，从破船中找
来绳索捆扎起来，并在上面铺上几块整齐的船板，绑牢后，又找来两块小木板当桨使用，做
成一只比河床更窄的小船。我收集许多珠宝、玉石、钱财和龙涎香，装了满满的一船，还带
了些剩下的干粮。我边划桨边吟道：
    “去吧，闯出危险，
    勇往直前。
    远离故园，
    不要哀怜。
    宇宙何处不能栖身？
    不必忧心忡忡，
    人生如梦，
    灾难总有尽头。
    命运支配着人，
    你唯一的依靠是自己。”
    我把小船推下河中，坐在里面，顺水漂流好大一程，进入山洞中，只见里面一片漆黑。
后来划到一处狭窄的地方，几乎不能通过，小船被河岸和岩石紧抵着。
    当时我进退两难，心中懊恼极了。心想：要是小船出不去，岂不是要困死在这山洞里
吗？没办法，我只得紧紧地把脸贴在船上。小船忽儿经过宽阔地带，忽儿经过狭窄地带，在
黑暗中随波逐流。我终于被疲劳击垮，不知不觉地沉入了梦乡。
    一觉醒来，眼前明亮的光线晃得我几乎睁不开眼。啊，原来我的船儿到了一处宽阔的地
方，不知被谁系在了河边。
    我一看，周围站满了印度人和埃塞俄比亚人。他们见我醒了，很高兴地和我搭话，我听
不懂他们的语言，还沉陷在梦中，后来过来一个人，操着阿拉伯语对我说：“兄弟！你好，
你是做什么的？从哪儿来？你来做什么？那边向来没有人到这儿来的，山那边到底是什么地
方？”
    我问他们：“你们是做什么的？这是什么地方？”
    “兄弟，我们是庄稼人，在这儿做农活儿。见你睡在这只小船里，便拉住它，系在岸
上，你现在醒过来了。告诉我们吧，你怎么上这儿来的？”
    “安拉在上，我的弟兄哟！我饿了，先给我点东西吃，然后再慢慢告诉你们。”
    他们立刻给我拿来吃的。我不顾一切大吃大嚼，慢慢有了精神。一想到能够平安到达有
人烟的地方，我心中无限感慨，由衷地赞美安拉。我把自己的遭遇从头到尾，详细叙述了一
遍。他们听了，说道：
    “我们必须带你去见国王，你自己讲给他听你的故事。”于是他们领我进王宫拜见国
王。
    见到国王，我把自己的身世和遭遇，又重复叙述了一遍。国王感到十分惊奇，祝福我。
我把带出来的珠宝、玉石和龙涎香拿一部分送给国王，他高兴极了，视我为贵宾。从此我就
住在王宫里，过着达官显贵的生活，与上层官吏为伍。
    我的事情传出去后，许多人都来看我，听我讲述我的离奇惊险故事。我从他们那里了解
各地的风土人情。
    有一天，国王向我打听巴格达的情况和哈里发的管理制度。我就把哈里发的执政方针告
诉了他，国王听后很赞赏，他说道：“向安拉起誓，哈里发是个明君，他的政策应受民众拥
戴。我很羡慕、崇拜他，我要准备一份礼物，托你带去送给他。”
    “悉听尊便。我一定把陛下的礼物送到哈里发御前，并告诉他陛下你的德政。”
    我在王宫里受人尊敬，很长一段时间，过着舒适、享福的生活。有一天，我听说有生意
人准备船只，前往巴士拉经营生意的消息，因此想道：“我要跟商人们回到老家，我想念故
乡了。”于是我急急忙忙拜见国王，把我的想法告诉他，国王说：
    “你自己决定吧。但跟你在一起我们很快活。”
    “安拉在上，陛下的恩惠，我将永志不忘。不过我思乡心切，恳求陛下恩准我回家，同
家人见面，共叙天伦。”
    国王知道留我不住，便把我托付给商人，替我准备行李和盘缠，并托我带一份名贵的礼
物送给我的国王哈里发赫鲁纳·拉德。于是，我告别国王，随商人们乘船启锚。一路风平浪
静，安全地到达巴士拉。
    我在巴士拉停留几天，然后满载财宝回到巴格达。
    我先进宫去呈献礼物，然后回到自己家中，和家人团聚。
    过了几天，哈里发召我进宫，询问我有关那个国家的详情。我对他说：“向安拉起誓，
我对那个国家所处的位置一无所知，只因当时我们所乘的船遇险，我流落到一个荒岛上，为
寻找出路，我才造了一只小船，放在河里，顺水漂到那里的……”于是，我把旅途中的遭
遇，如何得救，如何在城中生活的情况，以及受托送礼的经过仔细说了一遍。哈里发听了，
十分惊奇，因此格外器重我，并让史官把我的事情记录在史书中，作为史料，留给后人阅
读。从此我住在巴格达城中，又过上了那种享乐生活，终日吃喝、寻乐、嬉戏，把旅途中的
惊险遭遇又忘光了。
    航海家辛巴达讲了第六次航海旅行的经过，接着说道：
    “弟兄们！这是我第六次航海旅行的经过，若是安拉愿意，明天我给你们讲第七次航海
旅行的情况吧，那更刺激、惊险。”
    于是他吩咐摆出筵席，欢宴宾客，并送脚夫辛巴达一百金币。
    饭后，亲友们高兴地离去。脚夫辛巴达带着赏钱，怀着惊奇的心情，回家过夜。
    第二天早晨，脚夫辛巴达按时到航海家辛巴达家中，和其他宾客一起吃喝。饭后，航海
家辛巴达开始谈第七次航海旅行的经历。
    第七次航海旅行
    兄弟们，我第六次航海旅行归来，同前几次一样，赚了大钱，又过起了先前豪华奢侈的
生活。我挥金如土，终日寻欢作乐，安安逸逸地过了一阵后，我的心又不安地躁动起来，一
心向往异地风光，向往着航海旅行、外出经商、了解各地风土人情的生活。于是我再次打定
主意，预备许多货物，收拾起来，带到巴士拉。那里有只载满货物和客商的大船正准备启
航。我就搭上那只大船，和商人们一起，又开始了航海旅行。
    我们行船顺利，天气晴朗，风平浪静，一帆风顺地到达中国境地。
    我们在船上谈着生意，正高兴快乐的时候，突然间飓风迎面而来，接着下起了倾盆大
雨。我们一边抢救货物，一边祈祷，恳求安拉保佑。船长立即爬上桅杆，仔细观察眺望四
周，然后回到舱里，对着我们绝望地呼喊：“遭大难了！不好了！我们的船被吹到海洋的边
沿了，大家快快祈祷，求安拉显灵吧！”
    他边说边打开箱子，取出一个布袋，从里面拿出一本小书，说：“看看吧，朋友们，这
本小书里记载着各种离奇的事情，它告诉人们，凡是流落到这个地区来的人，必死无疑，因
为这里是圣贤居住的地方，圣人苏里曼就葬在这里。这儿有无比庞大的鲸鱼，它会吞食掉所
有的船只。”
    听了船长的话，我们感到万分恐惧。
    他的话音刚落，船就颠簸起来，一会儿冲向空中，一会儿落到海面上，我们耳畔只听见
雷霆似的声音轰轰作响。大家相信马上就要葬身鱼腹了。突然，海中出现了一条巨大的鲸
鱼，吓得我们目瞪口呆，大家悲泣地等着死亡降临。
    这时，海中又出现两条更大更凶的鲸鱼，于是我们的船被三条凶猛的大鲸鱼包围、袭
击，危在旦夕。我们全都吓呆了，只有恐惧。这时，暴风更猛，波涛汹涌，一个大浪扑来，
船终于触礁，砸得粉碎，人、货全都落在海里。
    我久经风浪，一落到海里就赶快脱掉衣服，只穿一件衬衫，和波涛搏斗，游了一会，抓
着一块破船板，伏在上面，任其在水中沉浮。在这饥渴交迫的恶劣环境中，我一个劲儿地埋
怨自己，叹道：“航海家辛巴达哟！你屡次遭难，却不吸取教训，不肯打消航海旅行的念
头。你忏悔，也不是真心诚意的。你纵然是家有万贯财产，一样也得受苦受难，因为这都对
你贪得无厌的惩罚啊。”
    等我的理智慢慢恢复过来时，我告诉自己：“经历了这次航海，我想通了，再也不外出
航海旅行了。”
    我随风漂流，最后漂流到一处海岸。上去一看，原来是一个大岛。
    又一次沦落在荒岛上，我四处寻找出路。后来，发现一条大河，水流湍急。我身临其
境，不禁回想起前次乘船遭难的经历。心想：“我必须像前次那样给自己做只小船，也许我
还有救。要是这次能够脱险，那么我会从此诚心忏悔，改过自新，毕生再不航海旅行了；假
若此法失败了，那么干脆死掉，摆脱人世间的痛苦，这也好。”
    于是我立刻动手，找来木头，弄来一些细枝和干草，搓成索子，牢固地绑成一只小船。
我望着小船说：“这次如果得救了，那是安拉可怜我、帮助我，我命不该绝。”想到这里，
我把船立即推下河，坐在里面，顺水漂流。
    我的小船不停地游啊游，越游越远，一天、两天、三天……不住地向前进。
    我睡在船中，三天没吃一点东西，只靠河水解渴。由于过度的饥饿、疲劳、恐惧，我浑
身有气无力，狼狈极了。后来来到一座高山面前，要从山洞中穿过。我怕过不去有危险，打
算停下，跳到岸上。但是水流太急，来不及停下，就被冲进山洞，只好听天由命了，只盼伟
大的安拉救助我。
    值得庆幸的是漂流了不远，就出了洞，来到一处开阔地带。映入眼帘的是一望无际的洼
地，河水飞流直下，发出隆隆如雷的响声。小船在急流中婉转地前行，我提心吊胆，紧紧抓
着木头不敢动弹。水过猛过激，我无法行动，情况十分危急，还算幸运，最后我被冲到一座
建筑美丽、人烟稠密的大城市附近。岸上的人见我在船上，被急流冲着向下漂，赶忙拿出绳
索和鱼网，搭救我到岸上。由于又饿又累，我刚到岸上，便栽倒在地，幸亏他们急救，我才
慢慢苏醒过来。
    这时，有个非常慈祥的老人，对我关怀备至，脱下他的衣服给我穿，带我到城里的澡堂
去洗澡，喝香甜的饮料，并把我带到他家里，用丰盛的饭菜款待我。我吃饱喝足之后，奴婢
又端热水给我漱口洗手，接着那位长者又吩咐收拾一间侧室，给我居住，吩咐婢仆好生伺候
我。过了三天，我基本复元了。第四天，那位长者来看我，对我说：
    “孩子，你竟康复了！赞美安拉，是他使你安全脱险的啊！现在你要不要跟我到市场去
转转，卖掉你的货物，然后再买别的东西？”
    我被他问得莫名其妙，只好默默不语，私下想道：“我哪儿来的货物呢？他为什么这么
说？”
    长者又对我说：“孩子，别忧心忡忡了，跟我到市场去吧。看看如果有人收买你的货
物，出价合适，就卖掉它；若不卖，就把货物暂且存在我的贮藏室里，等涨价时再卖不
迟。”
    我考虑一会，私下想道：“就照他说的去做，先去看看那到底是什么货物吧！”
    我满怀狐疑地随老伯到市场上去。
    到了市上，只见我乘的那只小船已经被他们拆开，原来造船用的木头都是檀香木，正摆
在那里。只见商人们争先恐后地竞相出价买下这些檀香木，价格增到一千金币之后，就稳住
了。
    长者回头对我说：“听着，孩子，目前的行情就是这个价，这样的价格你愿意脱手
吗？”
    “老伯，请你决定好了。”
    “孩子，这些檀香木我多出一百金币，你愿意卖给我吗？”
    “好的，就卖给你好了。”
    长者立刻叫仆人把檀香木搬回家去，收放在贮藏室里。我陪他回家坐了一会，他把金币
付给我，并借给我一个钱箱把钱装在里面，锁起来，钥匙交给我保管。过了不久，老人对我
说：“孩子，我有事要跟你商量，希望你顺从我的意思。”
    “什么事？老伯，请尽管说吧。”
    “唉，我已年逾花甲，膝下无子，只有一个女儿，我打算把她许配给你为妻，让你们生
活在一起。以后我自己的财产和地位全都由你继承。”
    我不知该怎么回答，半天说不出话。
    长者接着说：“孩子，我这是为你好啊。你若是照办了，我就把你当亲儿子看待，我手
中的财产全都留给你。往后你要做生意也好，或者要回家乡也好，都由你自己决定。”
    “向安拉起誓，老伯，你就好比我的亲生之父，这桩事由你决定，我听你的。”
    长者吩咐仆人请来法官和证人，写下婚书，把女儿嫁给我为妻，并举行了隆重的婚礼。
洞房花烛夜，新娘打扮得非常漂亮，我的新娘有闭月羞花之貌，沉鱼落雁之容，简直是倾城
倾国的美人儿。我们彼此一见钟情，相亲相爱，从此在一起过着幸福、甜蜜的生活。
    后来老岳父病逝了，我正式继承他的遗产当家作主。商人们还选我继任了他的职位，任
何生意买卖，必须经由我批准才能成交，因此我经常和城里的人见面交往。时间长了，我便
发现他们的一个秘密，每月他们都有一次反常的生理变化：每个月初，他们身上长出两只翅
膀，飞起来，在空中遨游，城里只剩妇女儿童。我大惑不解，又非常好奇，暗想：“下月
初，找个人问问，打听打听，也许他们会带我一起去飞翔呢。”
    我等啊等，月初到了，我找来一个城里人问道：“安拉在上，带我跟你们飞上天，再带
我回来吧。”
    “不，这不可能。”他马上拒绝。
    我苦苦哀求，他勉强同意。我瞒着家人，骑在那人肩上，随他们飞到天空，直冲云宵，
可以听见天神赞颂安拉的声音。我陶醉在快乐之中，大声说道：“赞美安拉！感谢安拉！”
    刚说完，“噼叭”一声响，只见天空闪出万道火焰，差一点烧到同伴身上。他们吓得飞
快地逃避，转眼落到一座高山顶上。他们都埋怨、责怪我，说我不该在天上吼叫他们撇下我
一走了之，让我一个人留在荒山上。我独自叹道：“活该我倒霉，又陷入灾难之中了。”
    我走投无路，在山中徘徊，眼前突然出现两个月儿般美丽可爱的孩子，每人拄着一根金
拐杖。我走过去，问候他们，说道：
    “向安拉起誓，请告诉我，你们是谁？是做什么的？”
    “我们是安拉的虔诚信徒。”他们说完，拿给我一根金拐杖，然后立即消失。
    我拄着金拐杖，边走，边回想两个孩子的行为，觉得很奇怪。突然，前面出现一条大蟒
蛇，嘴里衔着一个男人。那个男人已被蟒蛇吞到肚脐了，马上就会死掉，他尖声呼喊求救，
说道：“谁来救救我吧，安拉会解除他的灾难。”
    我应声跑过去，举起手中的金拐杖打下，蟒头被一下打中，那男人得救了。他走到我面
前，感激万分，说道；
    “你是我的救命恩人，从此我将追随你，终身侍奉你。”
    “很好，我欢迎你。”我欣慰地答道。
    一会儿，迎面走过来一群人，我仔细打量，发现先前背我遨游天空的那个人也在他们之
中，我忙走过去，向他道歉，再三恳求他带我回城。
    他提出一个条件，不许我赞颂安拉，不许乱开口。我答应后，他才背起我回家。妻子跑
出来迎接我，祝我安全归来，并告诉我：“你吸取教训吧，这些人是魔鬼邪神的臣民，他们
没有信仰，当然不愿赞美安拉。以后你少和他们来往。”
    “但从前你父亲跟他们交往，这是什么道理？”
    “父亲和他们不同，也不干他们那一套。父亲既已过世，我想你可以卖掉财产，带着钱
回家乡去。我现已父母双亡，没什么可牵挂的了，你就带我一起去吧。”
    我听从妻子的嘱咐，将财产等陆续卖掉，只等有船时，好动身回家。等了一段时间，没
有船出海，只好收卖木材，自己制成一只大船，带着家眷和财宝，离开了那个城市。
    我们的船在海上航行，途经许多美丽的城市和岛屿，一切如愿，终于一帆风顺地到达巴
士拉。
    我在巴士拉没有逗留，继续航行，一直回到巴格达我的家乡，亲友、家人久别重逢，格
外亲切。他们屈指一算，我的第七次航海旅行，整整经历了二十七年的时间。在那漫长的岁
月中，我下落不明，生死不知，让他们担心想念极了，现在我突然归来，他们喜出望外，我
叙述旅途中的情况和遭遇，他们听了，既惊又喜，都为我平安归来祈祷祝福。
    我将财物收藏起来，诚心诚意地忏悔一番，从此决心不再航海旅行，也不愿出去做生意
了。我回忆起我以前的航海生涯，都充满离奇、冒险、绝处逢生，蒙安拉赐福，我才能够平
安回到家中，和家人聚首，享受安静的田园生活，以养天年，这都是安拉的恩赐，因此我只
有感激的份。
    航海家辛巴达讲了第七次航海旅行的故事，接着对脚夫辛巴达说：“你，陆地上的辛巴
达先生，对于我的七次航海的冒险、离奇的遭遇，现在该清楚了吧！”
    “安拉在上，我向我发誓，我曾误解你，真是对不起，乞望你的原谅吧。”
    航海家辛巴达慈悲为怀，广施博济，救助穷人，始终保持着慷慨好客的习惯，经常设宴
招待亲朋好友，和他们在一起吃喝、谈笑、欢娱，过着舒适、愉快的幸福生活。


 一千零一夜故事集
瞎眼僧人的故事
    我生下来的时候，眼睛并不瞎。我这一生的经历稀奇古怪，如果把它写成一本书，足可
以给后人一点教益。
    我父亲是位国王，我是太子。我从小学习《古兰经》，懂得《古兰经》的七种读法。少
年时我还跟许多有识之士学习，精通天文地理和诗歌散文，并且埋头钻研各种学问技艺，因
此在当代学术界中，我的学识和成果出类拔萃，我的名声远播各地。
    印度国王听到我如此博学，派使臣携带贵重礼物，不辞劳苦，跋涉千里，来到我国探访
我，聘我去印度讲学。我父亲为我的远行安排了六艘大船，载上许多礼物和驼、马，于是我
们启程，在大海中整整航行了一个月，然后在一处港口，牵出驼、马，卸下礼物，用了整整
十只骆驼驮着，我在随从的侍奉下骑马向印度跋涉。
    这次我们刚走了不多久，旷野中飓风骤起，尘土飞扬，遮天蔽日。等到风暴平息后，旷
野中突然出现了五十个身披铠甲的凶悍骑士。我们仔细打量，才知道他们是一群阿拉伯强
盗。因为我们势单力薄，身边还带着十驮沉甸甸的贵重物品，所以引得他们来推抢劫。他们
向我们攻击时，我对他们说：“我们是前去印度拜会国王的外国使臣，你们不能如此对待我
们。”
    “我们不在他的国土之内，根本不属他管辖。”他们一边说，一边动手杀人、掠货。
    我的随从有的被杀，另一些人四散逃跑，我自己身负重伤。幸亏当时强盗被财物吸引，
不曾注意到我，我才得以脱身。那时，我是个高贵享福的人，一旦落难，惊惶失色，茫然不
知所措，一点辨不清方向、路线。
    我在仓卒之中狼狈逃命，慌忙逃进一个山洞中躲藏起来。第二天钻出山洞，匆匆忙忙继
续逃窜，最后流浪到一座城市里。城里人口稠密，一派风清日丽的富饶景象。残冬刚过去，
和风带着春天来到，四处百花争艳，流水潺潺和着宛转的鸟语，正是：
    一座国泰民康的城市，
    一点没有动乱的景象，
    和平、宁静是它的面目，
    它似乎是一座世外桃园，
    在百姓的生活中，
    永远只有动人的姿态。
    我进了城，心中的石头也落下了地。
    当时我已疲惫不堪。由于连日来的惊恐，我变得精神萎糜，在这座陌生的城市中，茫然
不知该到哪里去找归宿。我拖着如同灌了铅的两腿，从一间裁缝铺门前经过，向裁缝打招
呼。裁缝拦住我，关切地询问我如何会漂泊到这里。我把旅途中被强盗抢劫的事情一五一十
地对他叙述了一遍。他听了我的遭遇，非常为我担心，说道：
    “年轻人，你千万别暴露自己的身份，我替你担心着呢，你可知道我们的国王，他是你
父亲的世仇，两国之间也有宿怨，他会把你抓起来。”
    随后他给我拿出吃的，陪我吃喝。我们坐在一起促膝交谈，直到深夜。他把我安顿在黑
屋歇息，给我送来被褥和其它生活用品。这样，我在裁缝家里住了三天，他问我：
    “你会一种谋生的手艺吗？”
    “我是读书人，精通《古兰经》，写得一手好字，还会算术、理帐。”
    “你的这些学问在我们这里都用不上，这里的人，除了知道经商做买卖外，可不懂得什
么知识学问。”
    “安拉作证，除了这些学问和知识，别的手艺我一点儿也不会。”
    “你扎紧腰带，带上斧头和绳子，到山中去砍柴，回来卖些钱维持生计吧！真主会搭救
你的。你只要不被人识穿身份，就不会再出什么意外了。”
    他给我买了斧头和绳子，并领我到樵夫家，把我托付给樵夫们。从此我随樵夫们每天到
山中砍柴，然后用绳索捆成一束，背到城里，卖半枚金币。这些钱，一部分用来糊口度日，
剩下的积蓄起来。我就这样过了一年多的樵夫生活。
    第二年年初的一天，我照常出去砍柴。我钻进深山中，发现一片林子里面干柴很多，其
中有棵枯树异常粗大。我顺着树根挖掘，刨开泥土，无意间斧子碰在一个铁硬的东西上。我
把泥土全都刨开，一看，发现那是一只铜环钉在一个木盖上。我揭起木盖，眼前出现一道阶
梯。阶梯的下端有扇门，我推门进去，眼前出现一幢构造独特、美观的房子，屋中住着一个
美丽如花的姑娘。我看见那个姑娘，十分惊诧真主的伟大，竟造出如此动人的姑娘，不由跪
在地上虔诚地叩头。
    那姑娘看了我，问道：“你是谁？是人还是魔鬼？”
    “我是人。”
    “你是怎么到这儿来的？我在这里整整住了二十五个春秋，却从来没有看见一个人
影。”
    我把自己的真实身份和经历从头到尾告诉了她。她听了，很同情我，不由垂下泪来，说
道：“我跟你谈谈我自己吧。你可知道，我是国王艾木斯的女儿，他是艾努斯岛的主人。不
幸的是，我在和我的表兄结婚的新婚之夜，被魔鬼哲尔基劫走，他是勒基莫斯的儿子，伊卜
律斯的孙子。他驮着我一直飞到这个地方，把我囚禁起来。从那时起，凡我需要的衣服、首
饰、吃的东西和一切日常用品，都由他带给我。他每隔十天到这儿来住一夜，他曾告诉我，
不管什么时候，无论我需要什么，只要伸手一摸写在屋子圆顶上的两行字迹，他立刻便会出
现。他是四天前离开这儿的，再过六天他才会再来。你愿不愿在这儿住五天，到他来的头一
天再离开呢？”
    我说：“我当然愿意。”
    她听了很高兴，站起来，牵着我，穿过一道拱门，进入一间小巧别致的浴室。她叫我坐
在她身边的褥垫上，喂我喝麝香糖水，还拿出许多水果让我品尝。我和她边吃边聊外面的事
情。后来，她说：“你看起来很累，还是躺一会儿吧。”
    我舒舒服服地睡了一觉，完全忘记了遭受的磨难和流落异乡的苦痛。我从梦中醒来，见
她正温柔地替我按摩两腿，便起来和她一块儿吃喝聊天。她说：“安拉作证，我孤单寂寞，
只身住在这里，二十五年以来，没有一个人和我谈话，我苦闷极了。是安拉把你带到我身边
的。”
    我感激她对我的热情。我和她呆在一起，感到无比的快活，因为我有生以来第一次同如
此美丽可人的姑娘在一起。就那样，我跟她有说有笑，又吃又喝，欢愉地度过了这个晚上。
    第二天，我和她已经如胶似漆，她问我：“喂！你想喝点儿酒吗？”
    我回答：“好啊，你把酒拿出来吧。”
    她进了贮藏室，取出一瓶酒，端上菜肴和水果，吟唱道：
    “假若预知你的到来，
    我将无惜洒下血泪，
    为让它们挂满我的脸颊，
    为欢迎你，请从我的眼皮上走过。”
    我很欣赏她的才识，感谢她的盛情，便愉悦地陪她喝酒。酒到半酣，我对她说：“来，
让我带你出去，从此不受魔鬼的约束。”
    她笑着摇头道：“唉！说来容易！你如果真的怜惜我，我们约定，从今以后每十天之
内，让魔鬼占有我一天，剩余的九天我同你分享，这样，我就满足了。”
    这时候我已喝得酩酊大醉，神智不清，摇晃着站了起来，执意要彻底救助她，说：“现
在我就去抹掉屋顶上的字迹，让魔鬼来这儿好了。我要和他拼个你死我活，我很擅长除妖
呢！”
    听了我的话，她吓得面如土色，说道：“以安拉的名义起誓，你千万不可鲁莽行事，以
免引火烧身，后悔不及。”
    她随即吟唱道：
    “撒缰的马儿争先恐后地疾驰，
    将要分离的人呀，
    你尽可能地慢慢走，
    因为时光一去不复返，
    生命的终点便是永诀。”
    我不听她的劝阻，一意孤行地踢破屋顶。天空立刻黑暗下来，在电闪雷鸣、风雨交加
中，地面震颤不已。这时我吓得清醒过来，问道：
    “怎么会突然这样？”
    “魔鬼快来了。刚才我警告过你，叫你不要莽撞。安拉作证，你可把我害苦了。你快从
来路逃离此地吧。”
    我惊慌失措，转身就跑，把鞋子和斧头全忘在地上。我刚踏上阶梯，听到一声巨响，地
面裂开，一个恐怖的魔鬼从地缝里钻了出来，问她：
    “你为何突然召唤我？你遇到什么危险了吗？”
    “什么危难也没有。只是一时烦闷，喝点儿酒解闷。喝醉了，也不知怎么就碰到屋顶上
的字迹了。”
    “混蛋，你竟敢欺骗我！”他转头左顾右盼，看见我的鞋子和斧头，便指着说：“这是
人的东西，你说到底是谁来过这儿？”
    “我也是才发现这个呢，说不定是你刚卷进来的。”
    “胡说八道！”魔鬼骂着扒掉她的衣服，把她的手脚拉开绑在四根木桩上，凶残地拷打
她，逼她说实话。
    我不忍心听她哭泣、呻吟，内心恐惧不安，哆哆嗦嗦、踉踉跄跄地爬了出来，把木盖照
原样盖上，拨土掩盖起来。我百般懊悔，不该连累她。想到那娇美动人的姑娘受到魔鬼的残
害，想着她被囚禁二十五年，今天又因我而身受酷刑，想着我父亲和他的王位，想着我自己
流落异乡做了樵夫，我百感交集，心情非常悲观，忍不住伤心啜泣，吟唱道：
    “身处逆境之时，
    你应当追忆往昔。
    人生短暂，难免挫折，
    你应当借回忆安慰自己，振奋精神。”
    我匆忙寻路离开森林，径直回到裁缝的家里。
    他正局促不安，如坐针毡地等候我。一见我便迎上前，道：“昨晚我整夜替你担心，惟
恐你在山中碰到野兽或发生什么意外。赞美安拉，现在你终于平安回来了。”
    我谢过他的关心，回到自己房中，一个人躲在里面，想着山中的经历，悔恨不已，责怪
自己的鲁莽惹出了祸事。我正懊恼追悔的时候，裁缝朋友忽然推门进来，对我说：“朋友，
有个外乡人带着你的鞋子和斧头来找你。他去找过樵夫们，他说，他黎明前到清真寺去做礼
拜，在路上捡到这鞋子和斧头，但不知是谁的，便找他们询问。樵夫们认出是你的，便告诉
了他，因此他带着鞋子和斧头来找你。他在外面等你，你去收下鞋子和斧头吧。”
    我听了裁缝的话，一怔，脸色大变，心绪不宁，一时不知所措。
    这时，地面突然裂开，里面钻出一个陌生人。我仔细打量，原来他就是森林里的那个魔
鬼，虽然他百般拷打那姑娘，她却不肯说出实情，于是魔鬼拿着鞋子和斧头，说道：“我既
然是伊卜律斯的孙子哲尔基，我当然能把鞋子和斧头和主人捉来！”
    他去问过樵夫，然后找到我的住处。他闪电般扑上来把我抓在魔爪中，飞向空中，越飞
越高，最后落在林中，钻进我去过的那间地下室里。我渐渐回过神来，见姑娘依然被绑着，
钉在地上，遍体鳞伤，浑身血迹。魔鬼伸出魔爪抓住她的头发问：
    “这是不是那个人？”
    姑娘向我看了一眼，说：“我不认识这个人，这是我第一次看见他。”
    “你因为他而受了惩罚，还要替他隐瞒吗？”
    “我从来没有见过他，这是实情！安拉是禁止说谎的。”
    “你既然不认识他，那就拿这把宝剑砍下他的头吧。”
    她提着宝剑，走到我面前，我垂泪向她使着眼色，希望她别下杀手，她懂得我的意思，
悄声说道：“这些祸患是你惹出来的。”我暗示：“现在正是你饶恕我，搭救我的时候。”
随即吟道：
    “眼睛是我的舌头和信使，
    向她述说我心中的秘密。
    我们相聚的时候，
    情意惊天动地。
    我哑然不能说话的时候，
    眼睛代我诉说衷情。
    她使个眼色，
    我懂得她的情意。
    我比个手势，
    她明了我的心事。
    我们缄默着让爱情自然流露，
    因为你我心灵相通。”
    姑娘明白我的意思，丢下手中的宝剑，说道：“这个人我根本不认识，他也没有得罪
我，我怎么能杀他呢？再说这种事是伊斯兰教不允许的。”边说她边往后退了几步。
    魔鬼说道：“你不打算杀他，也不肯说出实话，这是人类互相袒护的表现。”于是他转
过头望我一眼，问道：
    “你认不认识这个女人？”
    “这个女人吗？我现在才第一次看见她呢。”
    “拿这把宝剑杀死她，我便相信你从来不认识她，我便放你走。”
    我拿起宝剑，踌躇着走到姑娘跟前，举起宝剑做势要杀她，她使个眼色，暗示：“我刚
饶恕了你，你却要这样对待我吗？”我明白她的意思，使着眼色回答：
    “我愿牺牲自己使你脱困。”接着吟道：
    “沉默无语的人，
    用她的眼睛向情人倾述。
    灵活的秋波，
    娇美的容颜！
    这一眼传递爱意，
    那一笑明艳照人。”
    我心里痛苦而矛盾，流出伤感的眼泪。我丢下手中的宝剑，说道：“凶残的魔鬼呀，一
个见识短浅、情感胜过理智的妇道人家，她都不肯杀我，我做为一个男子汉，和她素昧平
生，怎么能忍心杀她呢？纵然粉身碎骨，我也不会动手杀她。”
    “你们两人真有感情。”魔鬼说着拿起宝剑，接连砍了四剑，砍断姑娘的双手和双脚。
    我目睹如此暴行，知道自己这次难逃一死了。姑娘凝望我一眼，这是最后永诀。魔鬼一
剑砍断她的脖子，将她杀死了，然后回头瞪着我，说道：“人呀，我非杀你不可，临死前，
你有什么要求，对我说吧。”
    “叫我要求什么呢？”
    “告诉我吧，你希望我用魔法把你变成什么东西，狗、驴子，或者猴子吗？”
    “以安拉的名义起誓，如果你放过我，放过一个毫无过错的穆斯林，安拉会饶恕你
的。”我希望他发点善心，百般向他阿谀奉承，苦苦哀求。我说：“我并没有过错呀。”
    “你少说废话，我一定要杀你，只不过给你一个临死前的选择罢了。”
    “魔王，发发慈悲吧！这对你来说，是轻而易举的事。求你像被嫉妒者饶恕嫉妒者那样
饶恕我吧。”
    “你在说什么？那是怎么一回事情？讲来听听！”
    从前有个善良、声名远播的人。他住在一座城市里，生活得幸福快乐。可是他的一个邻
居，对他的幸福和美名十分嫉妒。嫉妒心日渐滋长，越来越冲动，他竟然忍不住做出没良心
的事，对那好人肆意诽谤和抨击，弄得他自己都睡不好、吃不好。至于那个德高望重的好
人，他的情况却并没有变坏，生活越过越好。后来他为了避免与邻居冲突，平息他的嫉妒和
危害，毅然决定离开家乡，迁到别的城市去居住。临行前他叹息说：
    “哎！安拉作证，为了他，我得离开地面，逃往月球去了。”
    他在异乡买了一块空地，修建了房屋，购买了家具和日用品，并在原来的一眼枯井附近
盖了一个小清真寺，在里面埋头修真，平时乐善好施，过着安静的生活。附近一些虔诚可怜
的穆斯林经常和他往来，甚至于有许多人辞辛劳，从很远的地方来拜望他，和他结交。他的
名声越传越远，那个原来嫉妒他的邻居听了，也混在人群中去看他。他热情地款待他们。那
个嫉妒者趁机对他说：
    “我老远来，因为有重要的事要告诉你，要给你报个喜讯。跟我来吧，到屋外去说。”
    他信以为真，站起来，牵着嫉妒者的手，边散步边谈，一直来到那眼枯井旁边。嫉妒者
趁他不提防，猛力一推，把他推下井去。这时四下没有一个人影，一切都干得神不知鬼不
觉，嫉妒者认为他一定死了，拔脚溜了。
    谁料，几位神仙住在枯井里，他掉落下去的时候，被神仙接住轻轻托到一块大石板上，
因此毫发无损。当时，一个神仙问道：
    “你们认识这个人吗？”
    “不认识。”其余的神仙回答。
    “这是被嫉妒者推下井来的那位好人呀。他搬到我们城中来居住，建了这座小礼拜堂，
在里面修行。他每天对安拉赞颂，并朗颂《古兰经》，那声音简直是慰藉我们的仙乐。他的
那个邻居存心害死他，用诡计把他推下井来，但是他名声远传，国王为公主的事，明天要来
拜望他呢。”
    “怎么与公主有关系了呢？”
    “公主被魔鬼迷住了。如果有人知道一个秘方，便可以医治公主的病，这个秘方对于这
个好人，是非常容易寻到的。”
    “她需要吃什么药呢？”
    “这位好人养着一只黑猫，它尾巴上长有一块一文钱大的白斑。如果拔下白斑上的七根
白毛，点燃它后，用烟向公主一熏，她的病立刻就会痊愈，恶魔从此就会离她远去。”
    神仙的谈话被这个好人记在心里。第二天清晨，他从井中钻出来，捉住黑猫，从尾巴的
白斑上拔下七根白毛，用纸包好。太阳刚从东方升起，国王便亲率众臣和卫队来他家里拜访
他。
    他恭谦地出门迎接国王，快步迎向国王。施礼毕，他说道：“我可以猜一猜陛下大驾光
临寒舍的原因吗？”
    “当然，忠厚的老人，你猜吧。”
    “陛下驾临寒舍，是要向我询问如何医治公主的疾病。”
    “对！忠厚的老人，你一猜就中了。”
    “请陛下现在就派人去把公主接来。若是真主保佑，我马上就能医好她的疾病。”
    国王听了非常高兴，派侍从把被铐着手脚的公主接来。好人让她坐下，用布把她罩起
来，拿出白毛点燃向她一熏，公主的神智立刻开始清醒。她慢慢睁开眼睛，捂着自己的脸
说：“这是怎么回事？是谁把我带到这儿来了？”
    国王欣喜若狂，吻了公主的眼睛，然后又吻了好人，随后转身向着朝臣问道：“告诉我
吧，应该怎么奖赏治好公主的人呢？”
    “应该把公主嫁给他为妻。”
    “不错，你们说得对。”
    于是国王欣然下令把公主许配给他，他一夜之间就成为附马。
    过了不久，宰相病死了，国王询问朝臣们的意见，问道：“我们选谁来做新的宰相？”
    “让驸马担任吧。”群臣众口一词地答道。
    结果他做了宰相。又过了不久，国王驾崩，朝臣们商讨王位的继承问题，问道：“选谁
做我们的新国王呢？”
    “选宰相吧。”朝臣意见一致。
    结果他由宰相一跃而成为国王。他爱民如子，成为一个英明而受百姓拥戴的君王。
    有一天，国王乘车出巡，文武百官和卫队前呼后拥，声势浩大。他忽然看见那个嫉妒成
性的家伙也在人群中看热闹，便吩咐道：“去把那个人带来见我，不过别吓唬他。”随从听
到命令，把嫉妒者带到国王跟前，国王吩咐宰相：“把国库里的钱取一千金币，再打点十驮
货物一并赏给他，派几个人送他回乡。”最后，他依然和气地向嫉妒者话别，毫不追究嫉妒
者从前的过错。
    “魔王，你现在知道那位好人的德行吧。当初他的邻居百般嫉妒他，抨击他，肆意毁坏
他的幸福，甚至在他迁往别的城市后，他仍然遭到伤害，还被嫉妒者推下井去，他却不记旧
仇，对他的邻居不但报复，而且饶恕了他，还赏他金钱货物，难道你就不能像那位好人一
样？施善者自有善报！”我对魔鬼恳切地苦苦哀告，求他放过我。我吟道：
    “慷慨大度的人，
    从不斤斤计较别人的过失。
    他人的罪孽，
    他总是宽大为怀。
    我身上存留的一切罪行，
    请你从华美的记忆中全部划去。
    盼望真主宽恕的人，
    应该以宽恕待人。”
    魔鬼听了我哀求，说道：“别废话了！我不杀你就是了，不过我仍然不会轻易饶恕你，
我要把魔法施在你身上。”
    于是他一把抓起我飞到空中。他飞得很高，朝下看大地，地球象浮着的碗一般。一会
儿，我被带到一座山峰上。魔鬼抓起一把沙土，喃喃念咒，把沙撒在我身上，说道：“把这
个人变成一只猴子吧。”我立刻变成一个像是活了一百岁的猴子。
    我想着自己的身世，不禁十分悲哀，但是我毫无办法改变这种残酷的遭遇，只能默默忍
受，因为我深知天有不测风云，人有旦夕祸福。
    我爬到山脚，前面是一片一望无际的平原。我在平原中穿行了一个月，来到广阔无垠的
大海边。我在那里四处溜达，突然发现风平浪静的海中，一只木船向岸边驶来。我立刻躲在
一块大石后面，等船靠了岸，这才纵身一跳，跳到了船中。一个乘客说：“快把那不吉利的
东西踢下去。”另一个人说：“我们干脆杀死它。”第三个人说：“用这把宝剑砍吧。”我
紧紧地拉着船长的衣襟，不断流着眼泪哭泣。船长可怜我，说道：
    “各位朋友，这个猴子把我们当成救星，我愿意救护它。以后就让它在我身边呆着，你
们不要杀死它，也不要虐待它。”于是船长收留了我，他说什么，我都能听懂，他要我做什
么，我就做什么。我很小心殷勤地侍奉他，换得了他的好感。
    船在海中一路顺风航行了五十天，来到一座城市，城中人烟稠密。船刚停稳，国王就派
来大臣到船上祝贺，说道：“陛下祝你们平安来此。他吩咐我把这卷纸送到船上，请你们每
人在纸上任意写一行字。因为给国王作笔录的大臣去世了，国王发过誓，一定要找个书法能
与他媲美的人继承他的职位。”
    商人们接过那张一尺长，一丈宽的纸卷，凡是会写字的都写了一行字。最后，我一本正
经地走过去，夺过纸卷，他们怕我弄破纸卷，赶忙制止，我示意我也要写字，于是船长说：
    “就让它写几个字吧。如果它弄污或弄坏了纸卷，我们就撵走它；如果它写得好，我便
收它为儿子，因为像它这样聪明的猴子，真是绝无仅有。”
    于是我手执墨笔，用好几种字体写了几段诗词：
    一
    在以往的岁月里，你的慷慨大度曾被传颂，
    如今你的恩德仍被众人夸赞。
    愿我们的主宰——安拉，
    不要使你沦为漂泊的异乡人。
    二
    他的笔把意传遍各地，
    你的字迹使人们感到心中的舒畅。
    你的手指如同五条清溪，
    从指头流出清水，灌溉了四方的土地。
    三
    所有学者都会永别人生，
    他的墨迹永远被人长存。
    你从不随意信笔涂鸦，
    只写下在复活日使你欢愉快乐的字句。
    四
    你长逝的消息刚传到我们耳里，
    人世间从此不再有你的身影。
    我们还在墨水瓶的瓶口，
    用笑的喉舌倾吐离愁。
    五
    从来没有千秋万载的君王，
    物换星移人去人来。
    只有青松翠柏，
    才永远代表生命，屹立不倒。
    六
    当你掀开美观豪华的墨盒，
    让笔墨挥洒它的慷慨、大度。
    你就应该记录下美好的东西，
    在墨汁映衬下灼灼生辉。
    写完之后，我把纸卷交给使臣带到宫中，呈献给国王。国王看了，最为欣赏我的书法，
吩咐使臣们：“你们准备鼓乐，携带华丽的衣服，牵上骡马，用盛大的仪式把这位书法家接
到宫中。”
    使臣们听了这道旨意，一个个偷偷窃笑。
    国王很恼火，骂道：“你们这些该死的家伙！难道我吩咐你们的事有什么不妥吗？你们
竟敢笑我？！”
    “陛下，我们笑是有原因的。”
    “是什么原因？”
    “陛下所要迎接的那位书法家不过是猴子。尽管这些字漂亮飘逸，但却并不是人写的，
是船长带来的一只猴子写的。”
    “难道猴子也会写字吗？”
    “真的，安拉作证，这是千真万确的。”
    国王十分惊异，好奇地说道：“我要买下船长的那只猴子。”
    于是他派使臣奏起鼓乐，带上衣服和马去船中迎接我，并吩咐他们：“你们必须给它穿
上这套衣服，让它骑在骡子背上，小心翼翼地照顾它，把它顺利接进宫来。”
    使臣们来到船中，向船长说明了国王的意愿，然后给我穿上衣服，让我骑骡子，把我送
到王宫去。人们听说有如此怪事，争先恐后地出来看热闹，整个城市都闹腾起来。到了国王
面前，我跪下去吻了三次地面。他请我坐，我便长跪在地上。众臣见我居然懂得礼貌，都感
到惊奇，国王也怀着好奇心观察我的举动。
    国王屏退左右，只留下一个太监和一个小童在旁侍候。随后设宴款待我，菜肴极其丰
盛。有山上跑的走兽，有空中飞的飞禽，有笼中的家禽，珍馐美味，不胜枚举。国王示意，
要我与他同席。我跪下去吻了地面，然后端坐着吃起来，吃后我站起来，洗了手，然后抓起
笔写了一首诗夸赞筵席，引得国王十分欢喜。
    他叹道：“好怪呀！一个猴子居然还能写这一笔好字，还能写出这样的好诗。向安拉起
誓，这是我所见过的最奇异的事情。”
    仆人把盛在玻璃杯中的葡萄酒呈给国王，他喝了一口之后递给我，我接着跪下去吻了地
面，仰脖一饮而尽，随即又执笔写诗：
    一
    他们把我放在火上烤问，
    发现我甘受折磨，忍受痛苦。
    于是人们把我抱在怀里，
    让我和王公亲热。
    二
    黎明驱赶走黑暗，
    请把坏事的烈酒让我痛饮三杯。
    我本是清浊难分的，
    不知是酒在杯中，还是杯在酒里？
    国王读了我诗，感到惊奇，说道：“这诗如果出自人类之手，那么作者一定会成为文坛
传颂千古的杰出人物。”然后国王拿来象棋，问道：“你愿意和我对弈吗？”
    我点头表示愿意。于是我坐下去和国王下棋。下了两局，国王两次输给了我，他大为吃
惊。下完棋，我提笔在棋盘上写了下面的诗：
    这日两军对垒，
    战况空前激烈；
    直到夜幕降临，
    才罢战休兵，各自回营。
    国王读了诗，惊奇、喜悦的心情不减初时。
    他吩咐小童：“把公主请到这儿来。告诉她，让她来看看这只猴子。”小童去不多久，
带着公主出来。可是她一见我，便用面纱遮住面孔，说道：
    “父王，为什么唤女儿出来见一个陌生人呢？”
    “没有啊！”国王吃了一惊，说：“这儿就只有仆童和太监，都是你熟悉的人呀。”
    “这个猴子其实是个年轻的王子，”公主道：“他父亲是位国王。魔鬼哲尔基在他身上
施了魔法，并杀了自己的老婆——艾木斯的女儿。这个猴子是一位学识渊博的王子，由于被
魔法所控制，才变成猴子的模样。”
    听了公主的话，国王大为惊异，回头看我一眼，问道：“她所说的是否确有其事？”
    我点头表示“是”，于是我忍不住伤心痛泣。
    国王问公主：“你怎么知道他是王子呢？”
    “父王，在我小的时候，有个精通魔法的老太婆都过我一点儿魔法。我认真研究那套魔
法，懂得其中的一百七十种法门。其中的几种，我可以发挥它的威力，把您脚下的石头挪到
地球之外，把陆地变为海洋，把人畜变为鱼兽呢。”
    “女儿啊，以我的生命起誓，你快救救这个青年，我要让他做我的宰相。他是一个聪明
可爱、博学多识的青年。”
    “好的，我这就解救他。”
    公主抽出一把刀，在地上画了一个圆圈，在圈中写了几句咒语、几道符咒，然后凝神舒
气，沉思默想一番，口中念念有词。她念的词句有的能听清楚，有的令人茫然不知所以。她
念了约一盏茶工夫，天空逐渐黑暗起来，接着那个魔鬼倏地出现在我们面前，他的手臂像树
杆、双腿像桅杆、眼睛像灯笼，叫人一见就害怕。公主对他说：“你是个应该诅咒的家
伙！”
    立刻，魔鬼变成了狮子，说道：“你这个阴险的女人！我们不是发过誓互不干扰吗？为
什么你要违背誓约呢？”
    “你这个该诅咒的家伙！谁会相信你的盟约？”
    “你是在自找苦吃！”
    狮子张牙舞爪，向公主扑来。公主眼疾手快，迅速拔下一根头发，摇晃着念了咒语，头
发立刻变成一把锋利的宝剑，她举剑迎面砍去，狮子被她一剑劈成两断。可是狮子的头一落
在地上就变成一只毒蝎，紧跟着公主也摇身一变，变成一条大蛇，追赶蝎子，两人激烈拼
斗。继而魔鬼变成鹫，公主变成兀鹰，兀鹰向鹫追啄。之后，鹫又变为黑猫，兀鹰变成狼，
在宫中又斗了一会儿。黑猫招架不住，摇身变成一个红红的、圆圆的石榴，落在喷水池里，
狼一路扑去，石榴缓缓升到空中，随即落到地上，摔得粉碎，石榴子撒在地上。狼摇身变为
公鸡，啄食石榴子，把石榴子全都吃光，一粒也不剩。
    这时候雄鸡振翅长啼，摇头向我们示意，我们不明白它说什么，随后它大叫一声，震耳
欲聋，似乎宫殿就要塌下来，压在我们身上。它四处寻找，最后发现一粒石榴子落在池边草
从中，便奔了过去，刚要啄食，这粒石榴子又滚入水中，变成一条小鱼，潜到池底去了。公
鸡立刻变作一条大鱼，循迹追了下去。过了一会，忽听一声咆哮，吓得我们个个心惊胆颤，
只见魔鬼原形毕露窜了出来，它张开嘴，鼻和眼里都冒出黑烟。随后公主也变成一个火球，
出现在他后面，双方以火对攻，火势越来越旺，宫中弥漫着火和烟。我们惊恐万状，唯恐被
火烧死，想跳进水池里去躲避。国王叹道：
    “完了，只盼伟大的安拉拯救我们。我们是属于安拉的，我们都要回到安拉的身边去。
早知如此，我不该叫她解救这只猴子，免得她和这个神通广大的魔鬼搏斗而引来如此的危
险。但愿我们没有见到这只猴子，那该有多好啊！它是个不吉利的东西，他带来祸患，我们
慈悲为怀，出于怜悯解救它，可是自身却大祸临头！”
    我吱吱哑哑不能跟他说话。后来，那魔鬼叫嚣着窜到我们面前，把火焰喷在我们脸上，
公主在后面追击，我们被两团火焰包围。公主的火焰不伤害我们，魔鬼的火焰却烧瞎了我的
眼睛，烧焦了国王的脸颊、胡须和嘴唇。有一团火焰落在太监的身上，把他活活烧死。那时
候我们狼狈不堪，都认为在劫难逃了。情势万分危急之时，突然有个声音颂道：“安拉最伟
大！安拉最伟大！他指引我们征服邪恶。”话音一落，魔鬼被公主的火焰烧死，霎时化为一
堆灰烬。
    公主来到我们面前，说道：“给我一碗水吧。”于是她端起水，喃喃地念了咒语，把水
洒在我身上，说道：“凭真主的权力和他的英名，恢复你的原形吧。”
    公主念罢，我浑身一颤，霎时变回人形，恢复了从前的模样。遗憾的是，我的一只眼睛
已被魔鬼的火焰烧瞎。
    公主说：“父王，我就要死了，这是因为我从不曾与魔鬼搏斗过。如果他只是人，那么
我可以很快杀死他；我之所以如此艰辛才战胜他，是因为石榴子散在地上，我要是啄食了
它，魔鬼会立刻被消灭的。但是在命运的安排和操纵下，他几度现身，和我撕打，在地面、
天上和水里，跟我拼死搏斗。每当我施出一种法术的时候，他也用同样一种法术和我对抗，
最后他居然使用烈焰来对付我。还从来没有魔法师用烈焰术而仍然不能战胜的。幸亏命运照
顾我，让我首先把他烧死了。不过我眼看就要死。我走后，安拉会再给你一个女儿的。”
    公主说罢，有一股黑焰烧到她胸前，渐渐蔓延到她的脸部。这时候她垂泪说道：“我证
实，安拉是唯一的主宰，穆罕默德是安拉的使徒。”
    说罢，她终于被火烧死，成为一堆灰烬。
    目睹生离死别，我们难过至极。我不忍心眼看解救我的这位美丽公主被烧成灰烬，我情
愿代替她死。我虽然有这个愿望，可是安拉的安排却不是凡人能改变的。国王见公主被烧成
灰烬，捶胸顿足，呼天抢地，撕扯衣服，捋拔胡须，嚎啕痛哭。我也放声大哭，泪如泉涌。
国王的侍从和众臣闻声赶到，见国王已濒临死亡，地上有两堆灰烬，吓得大惊失色，慌作一
团，赶忙围着他抢救。
    国王慢慢苏醒过来，把公主和魔鬼搏斗的经过告诉他们。他们认为此乃国家的不幸，仆
从和众臣都悲哀哭泣。
    后来国王为公主举行葬礼，做了七天仪式。国王吩咐替公主修一座高大的陵墓，点上通
明的油灯，下令把魔鬼的骨灰撒在四处，随风散开，不留一些痕迹。
    丧葬完毕之后，国王害了重病，卧床不起，几乎一命呜呼。
    过了整整一个月，国王才恢复健康，被烧的胡须也稍稍长出来些。他召我来到床前，对
我说：“青年人，你没来我们这儿的时候，我们的生活一向是安宁平静的。但愿我们不曾看
见你，我们如今如此凄凉悲哀，都是为了你。第一，我失去了女儿，她比男子还强百倍；第
二，火烧坏了我的面目，烧死了我的太监。我们为你付出了高昂的代价，可是自始至终，我
们没有要求你的任何好处。安拉安排这场灾难，这是无法避免的。总之，我的女儿牺牲她自
己而解救了你，这是我应当赞美安拉的。孩子，现在你走吧，远远地离开吧。为了你而发生
的这些惨剧，真使我痛心疾首。愿你平平安安地回家，从此别让我再看见你，否则，也许我
会杀死你。”
    我辞别国王，离开宫殿，走出这个国家。
    我漫无目的地前行，简直走投无路，于是往事一件件涌上心头：从强盗手里逃命；跋涉
了一个月的路程后，在城中遇着裁缝；森林中密室里与姑娘相遇；几乎被魔鬼杀害……这一
段时间的遭遇简直历历在目。最后我赞美安拉，叹道：“失去了一只眼睛，却留住了一条
命。”
    我从此天天落泪，步行到圣地朝觐，决心在那儿找到自己最后的归宿。


 一千零一夜故事集
智者盲老人的故事
    从前有位富商，常在外经营生意。一次他又打算前往异地的某城市去做生意，为了把稳
起见，行前，他向一个刚来此地的当地人打听那里的情况。
    “不知道贵地什么货物行情最好？”他问。
    “檀香在当地卖的价钱最高。”那人告诉他。
    于是，商人用尽全部的积蓄大量收购檀香，准备带到那里去销售。一切都准备好后，他
上路了。快到那里时，天已黑下来，这时他遇到一个牧羊的老妇人，便与她攀谈起来。那老
妇人问他：“你不是本地人，来这里做什么呢？”
    “我是异乡人，来此做生意。”
    “你可要当心此地的，他们之中有许多人专干欺骗、抢劫外乡人的勾当，并以此谋生。
你千万别把我对你的警告当耳边风啊。”
    说罢，老妇人赶着羊群走了。
    商人也带着满腹疑虑来到城里，找好一家旅店住下。第二天有个本地人来见他，问道：
“先生，你来自何地，来此做什么？”
    商人说明来意，此人赶快又问：“你带了些什么货物？”
    “听说此地檀香行情好，因此我带了大量的檀香来。”
    “你被人骗了。其实我们这儿檀香的价值与木柴一样，当地人只是用它来烧火煮饭。”
    听了那人的话，商人感到非常懊丧。于是只得天天用檀香烧火做饭吃。这情况被那个本
地人知道后，又来找他，并对他说：“见你被人骗了，我非常同情你。这样吧，我随便任你
选一升什么东西作为售价，买下你全部的檀香，你看行吗？”
    “我非常愿意。”正感到走投无路的商人立刻就答应了。
    生意成交后，那个本地人便准备搬走檀香，行前说定次日付款。
    第二天商人离开旅店，到约定地去找买主收款，不想途中碰到一个瞎了一只眼的人，因
为他们二人都是蓝眼睛，他便被莫名其妙地无理纠缠。独眼人诬陷他，说商人弄瞎了他一只
眼自己安上，非要他赔偿，否则不准离开。商人当然不予承认，于是两人便拉扯着争吵起
来。人越围越多，有的在看热闹，有的从中调停，商人无可奈何，最终只得同意独眼人的无
理要求，并答应明天赔偿。商人在请了保人后，独眼人才放他离开。
    商人虽然恢复了自由，但他的鞋底却由于与独眼人拽扯，给人踩断了。他来到一家补鞋
店，对店主说：“请帮我把鞋修补好吧。修好以后，我会让你满意的。”
    离开补鞋店后，他继续向前走，见前方有一群人围在一起。上前一看，见他们在赌博。
他也不知怎么就坐了下来，在赌徒们的怂恿下稀里糊涂地赌了一阵，最终输得一败涂地。赌
徒们问他要钱，并为他指定两条路，任其选择：要么付清全部欠款，要么喝海水。
    “我明天答复你们吧。”在征得赌徒们的同意后，他离开赌场，漫无目的地沿街走着，
想到自己目前的境遇和今后的前途，心情格外沉重，最后只得颓然地坐在路旁，低头默想。
就在这时，一个老妇人从他面前经过，见他愁眉苦脸的样子，不觉产生了好奇心，于是便上
前问道：
    “你愁眉不展，心情沉重，大概受人欺负了吧，能否告诉我发生了什么事？”
    商人把自己的遭遇从头至尾详细地叙述了一遍。
    老妇人听后对他说道：“外乡人常在这里受骗和被欺负，我真为你难过。不过现在我替
你想个办法来弥补你的损失。你今天夜里到城门附近去，那儿住着一个盲老人，他知识渊
博，才智过人。遇到疑难问题的人常去向他请教，尤其每当夜深人静时，一些贼人、骗子就
聚在他那儿，听他分析各种疑难问题。你今晚上那儿去，躲在可以听到他们说话而又不会被
他们看见的地方，静听盲老人指示他们怎样行事，便可掌握摆脱那些骗子的决窍。”
    商人听从老妇人的指示，趁夜来到盲老人居住的地方，选择了一个最佳位置躲藏起来。
    一会儿，前来请教老人的人们陆续赶到，彼此寒喧后，分别上前问候盲老人，然后大家
围坐在他的周围。商人在暗处仔细打量，发现那四个人都在场。他们一个个把当天自己撞骗
的情况告诉老人，想听听他的意见。那个骗买檀香的家伙说他买了一批檀香，没有肯定价
格，只是说好以卖主喜爱的一升物品作为售价。老人听了，对他说：
    “你的敌手可以轻易战胜你。”
    “他怎么战胜我呢？”
    “要是他说他要一升金子或一升银子，你是否答应？”
    “我当然答应给他，因为这样还是我划算啊。”
    “但若他要一升跳蚤，并且其中有半升公的，半升母的，你也答应他吗？”
    老人一语道出破绽，骗买檀香的人一时无言以答，知道自己输了。
    接着独眼人报告说：“老人家，今天我碰到一个外乡人，他也长着蓝眼睛，我缠着他，
诬陷他弄瞎了我一只眼，非要他赔偿不可。他已答应明天赔偿，并有保人作保。”
    “如果他要胜过你，那他肯定能成功。”
    “他如何胜我呢？”
    “他只需说：‘让我们各挖出一只眼，放在秤上称一称，如果两只眼重量相等，那么就
可以赔偿你。’这样你将成为盲人，而他只是瞎了一只眼而已。”
    老人指出破绽，独眼人知道对方能用这样的方法战胜自己，想必自己是输定了。
    接着补鞋匠说：“今天有人找我给他补鞋，我问他：‘你给多少工钱？’他说：‘你给
我补好吧，我会满足你的愿望，让你满意的。’”
    “如果他要拿走自己的鞋子，可以不给你一文钱，也能达到目的。”
    “他怎么拿走呢？”
    “如果他对你说：‘国王消灭了他的敌人，削弱了反对势力，国王的子孙以及拥戴他的
军队壮大起来了，你对这样的事情满意吗？’若你回答：‘满意。’他可拿走鞋子，如果你
回答‘不满意’，那你可知道其结果会怎样？”
    补鞋匠知道自己注定是失败，只得垂头丧气地坐在一边不再吭声了。
    接着赌徒报告说：“老人家，今天我与人赌博，最终我赢了，我让他选择，要么付清赌
债，要么去喝海水，并讲好他若喝了海水，我便把我口袋里的钱全给他。”
    “那他是有机会战胜你的。”
    “他怎么胜过我呢？”
    “他只需说：‘我选择喝海水，但请你提着海嘴，送到我口边，我肯定会喝的。’而你
不能捏住海嘴啊。”
    商人躲在那里将老人与骗子们的谈话听得清清楚楚，知道了对付敌人的方法后，便悄然
溜走，回到旅店。第二天，赌徒来到旅店要商人履约，商人说：“好的，我选择喝海水，请
你给我捏住海嘴，我会开怀饮的。”赌徒无言对答，只得承认失败，并输了一百金币，败兴
而归。
    接着补鞋匠来了，要商人履约。商人对他说：“国王打败了他的敌人，消灭了反对势
力，他的子孙及军队也壮大起来了，这样的事情你肯定会满意吧！”
    “当然，我满意。”
    于是商人收下鞋子，一文钱也未付给对方。
    补鞋匠狼狈走后，独眼人接踵而至，要商人履约赔偿他。商人说：“我是守约的，只是
现在需要我们两人都各自挖出一只眼睛，过过秤，若两只眼睛一样重，我一定赔偿你。”
    “让我考虑考虑吧。”独眼人犹豫起来。他当然不敢再挖出自己另一只眼睛。最后，只
得与商人协商，反而付出一百金币，才脱身离去。
    最后，买檀香的家伙来到商人住的旅店，对商人说：“我给你送买檀香的钱来了，请你
收下吧。”
    “你给我什么呢？”
    “当初我们议定的是以一升物品为售价，现在你要什么？金子？银子？你随便挑吧。”
    “我既不要金子，也不要银子，只要一升跳蚤，半升公的，半升母的。”
    “这我可就付不起了。”
    “那你看怎么解决？”
    商人占了上风，对方无法抵赖，只得将檀香原物归还，并付了一百金币的赔偿金。商人
按市价卖了全部檀香，然后高高兴兴满载而归。


 一千零一夜故事集
蠢汉、驴子与骗子的故事
    从前，一个蠢汉由于生性过于老实，因而常常被人欺骗。一次，蠢汉牵着他的毛驴出去
放牧，路上，碰上两个老练的骗子。骗子见他呆头呆脑，便起了坏心。
    “我要把那匹驴从他主人的手上骗过来。”其中一个骗子对他的伙伴说。
    “怎么骗呀？”另一个问。
    这个骗子显得信心十足，说：“你看着吧！”
    于是，这骗子走到毛驴身边，偷偷把笼头取下来，套在自己的头上，却把毛驴留下，让
另一个骗子牵着。这样，这个骗子戴着笼头，像一头毛驴似的跟在蠢汉身后走。
    走了一段路后，他估计另一个骗子已经把毛驴牵走了，便停住脚步，不肯再往前走了。
蠢汉突然觉得牵不动疆绳，毛驴像似不肯往前走了，觉得奇怪，回头一看，见笼头居然套在
一个人的头上，不由大吃一惊，惊讶的问出了声：
    “喂喂！你是什么东西呀？”
    骗子暗中好笑，道：“我是你的毛驴啊！哦，你不知道，我可是有着稀奇的遭遇呢。我
有一位正直、虔诚的母亲，已经上了年岁。有一次她见我喝醉了，就虔诚地告诫我：‘孩子
呀，这可是罪过呀，你必须向万能的安拉忏悔。’可是我不但不听，反而动手打了她。这
样，她一气之下，求万能的安拉惩罚我。我受了惩罚，结果变成了一头毛驴，从此开始受苦
受难。到今天，我的母亲觉得我受的惩罚够了，慈悲心起，又替我请求安拉，赦免了我的罪
过。因此，我便又从毛驴恢复了我人的样子，成了堂堂正正的人类。”
    蠢汉一听之下，既感到惊讶，又深深抱愧，叹道：“啊！全靠万能之神安拉拯救你！我
的兄弟呀，我一直骑你，让你干重活，这可是太不应该呀。不过，以安拉的名义起誓，我全
不知道你的情况。到现在，只能祈求你原谅我骑你、役使你了。”
    蠢汉对这个骗子忏悔了一番后，昏头昏脑，满心沮丧地抛下骗子，垂头回家去了。
    蠢汉的妻子看他这副模样，感到奇怪，问：“你为什么愁苦？发生了什么不好的事吗？
噢！咱们的毛驴呢？”
    蠢汉便把从骗子口中听到的话，从头至尾，告诉了妻子。
    蠢汉的妻子听了，也感到郁郁不欢，心想确实是自己做了不人道的事。于是，她诚心诚
意忏悔了一番，希望弥补自己的过错。
    过了一段时间，妻子见蠢汉始终心灰意懒，呆在家里，什么也不干，不由心急，便对丈
夫说：“你也不能老是这样不务正业呀。要不，你上街去，另外买一头毛驴回家做事吧。”
    蠢汉听了老婆的话，来到市场。他一眼便看中了一头准备卖的毛驴，但仔细打量后，才
发现正是自己从前的那一头。他大吃一惊之下，便凑近毛驴，把嘴贴近毛驴的耳朵，悄悄说
道：
    “你这倒霉的家伙！这一次可别想让我上当了。谁让你又喝醉酒，打你的母亲呢？我可
不会买了你又让你变成人了。”
    说完，他头也不回地走掉了。


 一千零一夜故事集
女王祖白绿和糖饭桌子的故事

    阿里·萨诞生与成长

    很久很久以前，在虎拉萨这个地方，生活着一个叫麦顿廷的商人。麦顿廷拥有万贯家
财，享受着人间的荣华富贵，过着美满舒适的生活。然而美中不足的是，他虽已年届花甲，
却没有生下一男半女。他想到自己毕生积攒下来如此巨大的财富，而这些财富，终有一日会
随着自己的死亡，落入他人之手，为此，他终日慨叹不已。这一局面在他六十岁生日的时
候，才终于有所改变。这天真主赐于他一个男孩。
    麦顿廷因自己老年得子而欣喜若狂，给孩子取名阿里·萨，将他视为掌上明珠。阿
里·萨长得眉清目秀，就像十五的圆月那样美丽可爱。父母对他无微不至地关怀。由于有优
越的家庭环境，他健康地成长起来。随着年龄的增长，他的品行和常识不断充实、丰富。渐
渐地，阿里·萨长成一个风度翩翩、知书达礼的少年。这时候麦顿廷已是风烛残年，长年卧
病不起。
    这一天，麦顿廷感到自己快要不行了，于是把儿子阿里·萨叫到床前，说：“儿啊，我
就要随真主的召唤而去了。在我瞑目之前，我有一些话要对你说。”
    “父亲，有什么话您就说吧。”阿里·萨心里明白这是父亲给他的遗言。
    “我要告诉你，不要滥交朋友，并非所有人都能成为你的知己，必须随时警惕意外之
灾，随时小心防避飞来横祸。千万不要接近那些为非作歹之徒，接近那些坏人就如同接近铁
匠一样，即使不被溅起的火星灼伤，也会被烟熏坏双眼。诗人曾经说过：
    一
    你想获得真正的情谊，
    并非轻而易举。
    遭灾罹难之际，
    难负真情实意。
    这是我对你的叮咛，
    你须铭记在心。
    从此以后你当息交绝游，
    断然离群索居。
    二
    人总是潜藏着一种痼疾，
    若你细细观察，用心注意，
    便会发现那些欺诈与心机，
    所以你切记不可与之接近。
    三
    交际场中难免胡言乱语，
    你必不能从此获利。
    除非探讨学问，交流知识，
    你还是应独自修心养性。
    四
    人的言行神鬼莫测，
    他们的本性我已亲自体会。
    所谓的情谊只是欺骗，
    人总忘不了矫饰虚伪，玩弄权谋。”

    “是的，父亲，这些我一定牢记在心。”阿里·萨对父亲说，“您还有什么嘱咐吗？”
    “你应该随时多做好事。只要是力所能及，就不要忘了慷慨待人，对人务必和蔼可亲，
广施博济才能得到尊敬。诗人曾经这样讲：
    慷慨为怀，乐善好施，
    并非人人都能做到。
    只有能做到的人，
    日后才不会追悔叹息。”
    “是的，父亲，这些我一定牢记在心。”阿里·萨毕恭毕敬地答应一定遵从父亲的教
诲，“那么还有什么需要我注意的呢？”
    “我的儿啊，你必须随时随地在心中想着安拉，才能得到他的保佑和庇护。要爱惜金
钱，不要等到把钱财挥霍一空，再去低三下四地求人怜惜。要知道，在这个世上钱财决定着
一个人的地位。诗人曾经这样说：
    人穷时亲人也不亲近，
    人富时人人都愿亲近。
    只为金钱的缘故，
    冤家也能化解。
    一旦一贫如洗，
    亲朋也将离我而去。”
    “是的，父亲，这些我一定牢记在心。”阿里·萨向父亲保证道，“您还有什么嘱咐
吗？”
    “我的儿啊，做事一定要三思而后行，切不可操之过急。你要知道，年长的人总是见多
识广，行事之前最好向他们请教。须知天外有天，人上有人。你若希望更高贵的人同情你，
怜悯你，你就要向比你弱小的人表示怜悯。要知道，安拉随时都在注视着你，所以你万万不
能恃强凌弱，否则必遭报应。诗人曾说过：
    一
    一个人不能了解一切，
    凡事都应跟人商议，听取别人意见。
    要知道一面镜子只能照出自己的脸，
    两面镜子才能看见你脑后的情形。
    二
    做事应冷静心细，
    不可操之过急。
    与人方便自己方便，
    宽厚待人别人才会同样待你。
    安拉在天上俯视一切，
    无人能与之相提并论。
    恶人尽管横行一时，
    终将得到应有的报应。
    三
    仗势欺人绝非我辈的本性，
    多行不义必自毙。
    作恶者虽然沉醉于梦乡，
    安拉却在聆听受害者的诅咒。
    酒是万恶之源，它会侵蚀你的健康，消磨你的意志，所以你应禁绝。诗人曾经这样讲：
    我与酒一贯无缘，
    灵魂与肉体得到保全，
    意识与语言也能协调。
    我从不与酒鬼结交，
    一生中从不曾烂醉如泥，
    也不曾因酒误事。
    这些都是我一生的经验，也是智者的诤言。今天我所嘱咐你的，希望你能牢记在心。现
在，我要把你托付给安拉了。我的儿啊，你要好自为之。”
    随后，麦顿廷便昏厥过去。
    过了好长一会，他慢慢地苏醒过来，喘息一番，然后虔诚地做了一番祷告。他喃喃自语
地念着《作证言》里的话：“我深信安拉是独一无二的，我深信穆罕默德是他的使徒。”经
过一番挣扎，麦顿廷溘然逝去。
    看着父亲终于离自己而去，阿里·萨万分悲痛，眼中泪水长流。幸喜他是一个坚强和有
见识的青年，最后他强抑下悲痛，为父亲料理后事。人们听到麦顿廷瞑目长逝的噩耗，大家
都感念这个忠厚长者，于是不分尊卑贵贱、男女老幼，都来参加他的葬礼。阿里·萨在亲朋
好友的协助下，花费很多钱财，为老父举行了隆重的葬礼。他们把浴洗梳妆过后的麦顿廷的
尸体装殓起来。
    阿里·萨把父亲安葬入土，和前来吊唁的人们围在四周，诵念《古兰经》，还在墓碑上
刻下一段诗句：
    你来自土地，安拉给了你做人的权利，
    你学会用人类的语言来赞美他，
    人生的轮回使你重归于土壤，
    似乎你从不曾来到人间。
    办完父亲的丧事后，阿里·萨遵照当地的风俗，在家里为父亲守孝。他感怀、追思父亲
对自己的养育之恩，不禁悲痛万千，终日以泪洗面。之后不久，母亲也撒手离他而去。
    阿里·萨只能强压苦痛，像为父亲送葬那样，又为母亲举行了隆重的葬礼。经过这般双
重打击之后，阿里·萨变得更加成熟。他在家中潜心度过了守孝的漫长日子。守孝期满以
后，阿里·萨以一个成年人的姿态继承了父亲的事业，在父亲开设的商店中接手了所有的生
意，自己主持着经营和买卖。他完全像曾对父亲保证过的那样，不轻易与人交往，每日只是
兢兢业业、规规矩矩地经营着父亲的遗业。

    阿里·萨买下祖白绿

    这样过了一年有余，阿里·萨牢牢遵从父亲临终前的教诲，像父亲所希望的那样，每天
按步就班到商店中，一心一意从事着买卖。他从不出交去际，过着苦行僧般的生活。然而好
景不长，随着时间的推移，附近那些游手好闲、不务正业的浪荡青年觊觎阿里·萨的钱财，
于是想方设法地接近他，企图从他身上获得好处。
    阿里·萨做了一年多的生意，无论是经验，还是见识、阅历都日渐丰富。他渐渐把父亲
的遗言抛诸脑后，开始不把那些谆谆叮嘱当回事了。于是，他同一帮坏家伙打成一团，在他
们的引诱下终日出入酒馆茶铺，赌博、酗酒在他已经成了家常便饭。这时的阿里·萨的行为
举止，跟刚丧父时简直判若两人，他还恬不知耻地说：“我现在还很年轻，不趁着大好时光
享受父亲遗留的大笔财产，那什么时候来享受呢？要知道诗人说得好：
    花儿正艳时就当摘采，
    否则只能空对枯枝叹息。
    是呀，我现在正该像诗人吟唱的那样，尽情享用我的财产金钱。”
    于是阿里·萨不分白天黑夜地同那帮狐朋狗友一起过着挥金如土、纸醉金迷的生活。过
了不多久，这种吃喝玩乐的堕落生活耗掉了他大量金钱。手头拮据并未使阿里·萨警醒，他
反倒变本加厉，把父亲遗留下来的房屋、商店统统典当或出售，换成钱，供自己和那些酒肉
朋友奢侈。
    阿里·萨的家业逐渐败落。终于有一天，他发现自己已经一贫如洗，仅剩下一套衣服还
属于他自己。这时他终于如梦初醒。想着前一段时期的所作所为，他不禁羞愧难当，懊愧不
已。从此他的生活窘迫，每天吃了上顿不知下顿在哪儿。有一天，阿里·萨从早到晚都未吃
一口饭，感到饥饿难忍，于是打算去找那些曾使用他的钱去追欢买笑、吃喝玩乐的朋友们，
希望那些人能够请他随随便便吃上一顿。
    于是，阿里·萨满怀希望，匆匆去找那些曾经交往甚密的酒肉朋友。他走遍全城，在每
个朋友那里都吃了闭门羹，没有一个人搭理他，个个都对他避而不见。奔忙了半日，阿
里·萨还是没吃上一口饭，仍然是饥肠辘辘。这时的阿里·萨，第一次感到世上的人情冷
暖，不由得灰心丧气，愤懑至极。无可奈何之下，他强忍饥饿，拖着疲惫的双腿，一步一挪
往回走。不知不觉中来到集市，他看见一大群人围在一起，熙熙攘攘，非常热闹。见到这种
情形，阿里·萨觉得很奇怪，他想：“出什么事了？为什么这么多人挤成一堆？向安拉起
誓，我一定得过去瞧瞧，到底是怎么一回事呢？”
    他拼命地挤到人群中间，往里一看，原来是一个美貌的少女被人带到集市上来出卖。这
个少女面色红润，身材窈窕，颜容秀美，完全称得上是一位世间少有的美女。一首赞美美女
的诗写的就像是这女郎本人：
    她经得起最挑剔的眼光审视，
    体态轻盈适中，腰肢盈盈一握。
    她的美妙身段引人遐想，
    也使女人们产生嫉妒，感到忿恨。
    她的面孔如圆月一般明亮，
    柔软的身体就似风中的花支在摇摆。
    她的肌体发散出麝香的芬芳，
    世上所有的花儿都不能与她争艳。
    她的身材无与伦比，
    每一分每一寸都是明月，引人注目。
    阿里·萨瞧着姑娘出类拔萃的容貌，心中无限爱慕，暗道：“向安拉起誓！我要在这里
等着，看看到底谁会把她买到手。”同时他心里也想知道，这样一个姑娘的身价到底能值多
少。
    于是他挤在人群中等待着。那些生意人知道阿里·萨的父亲是位富商，因而把他当做也
是来集市做买卖的。
    等到围着的人越来越多，一个经纪人慢吞吞地踱到姑娘身边，指着她高声叫着：
    “诸位财主老爷！诸位朋友！这个姑娘名叫祖白绿。她长得就像一块无瑕的美玉，真正
算得上是无价之宝。即使把她放在美女堆里，对她也只是众星捧月。她是男人心目中真正的
美女。现在开始出卖。哪位老爷愿意先出个价？不管价钱是高是低。各位老爷，我们的买卖
是公平、自由的。谁也不会埋怨第一个出价的。现在请出个价吧！”
    “我出五百块金币。”不等经纪人说完，一个商人模样的人首先开了价。
    “五百一十块。”另一个商人把价格抬高了十块。
    “六百块！”一个叫拉施顿的老头加了九十块。他长得瘦小、萎琐，一双蓝眼睛像哈蟆
似地鼓着。
    “六百一十块。”价格还在增高。
    “一千块！”拉施顿高喊着。这个老头打算以此使其他商人退缩。果然，一千块的价格
令所有人都驻足不前，没有人继续出更高的价钱了。
    价钱显然已出到最高了，拍卖停了下来。
    经纪人走到姑娘的主人跟前，询问是否以一千块金币卖掉这个姑娘。姑娘的主人说：
“当初我曾经发过誓，我要卖她的时候，卖给谁和卖的方法，都会征得她的同意。既然我做
了保证，就请你替我问问她，看她愿不愿意。”
    于是经纪人过来对祖白绿说：“美丽的姑娘，这位大老爷愿出一千块金币来买你，你愿
不愿意跟他走？”
    祖白绿十分厌恶拉施顿丑陋的面目和猥琐的举止，更反感他那一双紧瞪着自己的蓝眼
睛，于是斩钉截铁地拒绝了：“这个老头满头白发，已经如朽木一般苍老，我绝不愿意被卖
给他这样的老家伙。一位诗人曾经吟唱过这样的歌，连安拉都会奖励他的诗句：
    那一日我苦苦哀求，希望得到她的吻，
    虽然我一把年纪，却拥有金钱和权力。
    她却断然拒绝我的请求：
    ‘不，向安拉发誓，我绝不会答应。’
    唉！我须发皆白，失掉爱情的亲睐，
    莫非我已无权享受生活的美好！”
    听了祖白绿的肺腑之言，经纪人很同情她，对她的处境感到理解，说：“安拉作证，人
们确实应该体恤和谅解你的苦衷。说老实话，这区区一千块根本不能买下你，你的身价，就
算出一万块也不为过。”他重又来到祖白绿的主人面前，向他说了祖白绿不愿意跟那个老头
的缘故。主人听了，吩咐道：
    “既然是这样，你再和她商量，另外找一个买主吧。”
    拉施顿把祖白绿据为己有的企图破灭了。由于她不愿意，这笔买卖没做成。这时，另有
一个商人走到经纪人跟前，说：“就按刚才的价钱，我出一千块买她。请问问她的意见，是
否愿意把自己卖给我？”
    祖白绿冷眼看了这个人一眼，不由得大吃一惊。原来这个人把自己苍白的胡须用墨染
了，竭力装得像精力旺盛的年轻人。祖白绿对这个道貌岸然、行为卑鄙的家伙十分讨厌，于
是高声吟唱：
    “一个怪模怪样的家伙来到我面前，
    他的颈项粗硬得可以用鞋底敲打。
    蓬头垢面如同蚊蚋在他脸上建巢，
    突兀的额头可作拴牲口的木橛。
    这个魔鬼迷恋我的姿色和身材，
    鬼鬼祟祟地染黑一头白发，
    恬不知耻地要将我欺骗。
    他随时变换着黑白迥异的须发，
    就像魔法师棍下令人发笑的小丑。”
    唱到这里，她叹到：“诗人对这种人的揭露真是一针见血：
    她说：‘你染黑了头发也无从掩饰。’
    我答道：‘只是为了不让你发觉。’
    她说：‘这样也太滑稽、可笑了，
    你习惯了欺诈哄骗，
    以至连头发也显得鬼祟。’”
    经纪人觉得祖白绿说得很对：“安拉作证，我完全同意你的看法。”
    那个买主瞠目结舌，不知所以，问道：“她到底说些什么呀？”
    经纪人把祖白绿的话复述了一遍，并解释了一番。那个染黑头发的老头自惭形秽，退缩
到一旁。立刻又有一个家伙提出以一千块金币的价格买下祖白绿。经纪人过来征求祖白绿的
意见。
    祖白绿回头一看，那个人瞎了一只眼，不由得大为扫兴，说道：“诗人曾经这样形容过
只有一只眼睛的人：
    须知独眼龙最擅长偷奸耍滑，
    切记要远离这种家伙。
    如果独眼龙尚存一丝正直，
    安拉也不会让他失掉眼睛。”
    祖白绿对独眼的人没有好感，决定不把自己卖给他。经纪人又着人群中一个胡须直垂到
腰间的矮个说：“姑娘，你愿意跟这位老爷成交吗？”
    祖白绿见这人丑陋不堪，身材短小，十分不悦，鄙夷地说道：“这个人长得既矮又丑，
有一首诗真是太适合他了：
    有一位朋友，满脸络腮胡，
    形容令人生厌，举动叫人心烦，
    恰似冬天的寒夜，
    漫长、黝黑，阴森可怖。”
    经纪人听了祖白绿一席话，知道她没把这人看上眼，这笔生意又告吹了。经纪人很为
难，觉得很不容易让祖白绿称心如意，于是恳切地对她说：“姑娘，这儿有一大堆生意人，
还是你自己给自己物色一个满意的人吧。你看上谁，就对我说，我来帮你跟他谈。”
    祖白绿抬起头，环视着人群。
    在这群人中，她几乎没有几个看得上眼的。这时，她的目光落在阿里·萨身上，发现这
是个一表人材的英俊小伙子，不由得大为倾心。她转身对经纪人坦诚地说：“这个风度翩翩
的年轻人，长着一头卷曲的黑发，面色容光焕发，气宇不凡，是诗人们吟颂的对象，是多情
女子心目中的王子。他的甜言蜜语定能让女人心醉，有首诗这样赞誉：
    你的美丽脸孔坦露在人们面前，
    为你倾倒的人却难免遭到非难。
    你的潇洒神韵打动着我，
    让我心如潮水难以平静。
    你的气息甜美如麝香，沁人心脾，
    你的津夜甘美如醇酒般醉人。
    天神只得将你逐出乐园，
    因为仙女也会为你神魂颠倒。
    你的傲慢使你如同鹤立鸡群，
    因为皓月也是因身在高空而更显清辉。
    他曾对我这羚羊般可爱的人儿许下诺言，
    我惴惴不安等待诺言实现的那一天。
    他的眉宇间流露出真情，
    可是怎样才能让他保证诺言？
    人们说：‘您怎么跟这脸上满布皱纹的人谈情说爱？’
    我要说：‘无知的人们，你们少说无稽之言。
    他脸上的皱纹无非是掩饰年少，
    跟他亲吻如同跨进乐园，
    他唇里流出的津液如仙河水般甘甜。’
    说实话，我愿意把自己卖给他。”祖白绿最后这样说。
    经纪人听了ＺＬＢ对阿里·萨的赞美之辞，察觉到她言语间流露出的兴高采烈的心情，
认为这一次买卖一定能成功，因而也觉得十分高兴。于是赶紧劝她的主人做成这笔交易。他
夸赞祖白绿的聪明伶俐，非常惊异她的知书识礼。
    “她十分聪明乖觉，又能背诵许多诗文，这还只是她的特长之一，你可不要奇怪。”祖
白绿的主人也开始夸起他来，“她还懂得《古兰经》的七种读法，会用七种书法写字，对
《圣训》的造诣也很深，知道历史上所有传述者的名字，还会许多手艺。她擅长做绣花的丝
绸门帘，八天就能织好一个，在集市上能卖五十块金币呢！她这双纤纤素手真比金子还值钱
呢！”
    “真是多才多艺呀！谁要得到她，一定会获得幸福的。”经纪人赞道。
    “正是因为这个原因，我允许她自己挑选新主人。你这就去跟她看中的那人谈谈吧。”
    经纪人遵照吩咐，挤到阿里·萨跟前，热切地吻了吻他的手，说：“在这么多富有的人
中，她只看上了你，希望你能做她的新主人，你就把她买下吧。”然后他又对阿里·萨夸赞
了一番祖白绿的才艺和聪明，说：“真是安拉赐给你的福份。把这样的姑娘买到手，她会带
给你多少幸福呀！我要恭喜你了。”
    虽然经纪人的花言巧语很入耳，但阿里·萨连自己都不能养活，哪来一千金币买这位姑
娘呢？他内心感到惭愧，但为了脸面，他也不愿让其他人知道他的处境。于是，他只好装出
一副毫不动心的样子，对经纪人所说的话不置可否。
    祖白绿阿里·萨见镇定自若，默然不语，不由得焦急起来。她迫不及待地对经纪人说：
“请你把我搀过去，我要让他仔细地看看我。让我来劝他买下我。除了他我不想落到别人的
手中。”
    经纪人拉着祖白绿的手走到阿里·萨跟前，又询问他一次，可是阿里·萨仍然默不作
声。祖白绿不再犹豫，径直对阿里·萨说道：“我可爱的人儿呀，为什么你不肯买下我呢？
只要你肯多少拿出点钱，就会做成这笔买卖。我一定会让你过上幸福快乐的生活。”
    阿里·萨直视着祖白绿的眼睛，说：“现在你的价钱是一千块金币，为何你非要我出这
样高的价钱买下你？”
    “那么你就出九百块好了。”
    “不！”阿里·萨斩钉截铁地说。
    “八百块呢？”
    “还是不成。”阿里·萨仍不答应。
    祖白绿决心要让阿里·萨买下自己，于是把价钱不停地减下来，但阿里·萨依然无动于
衷。最后她说：“那么你出一百块金币买下我吧。”
    “可我没有一百块金币。”
    祖白绿不禁莞尔，问：“你到底有多少？”
    “向安拉起誓，我目前进运不济，不要说一百块金币，就是更少我也拿不出。说实在
的，现在我一文不名，别说金币银钱，我甚至连一个子儿也没有。你还是对网开一面，另寻
买主吧。”
    祖白绿见阿里·萨一副可怜兮兮的愁苦相，知道他确实没有钱。于是说：“那么这样，
你跟我到僻静无人之处，我来给你出个主意。”
    阿里·萨依她之言，和她一起来到路边。趁着无人注意，祖白绿匆匆从口袋里掏出一个
钱袋，交给阿里·萨，说：“这里是一千块金币。你付九百块给经纪人，作为我的赎金，剩
下的一百块暂时存在你那儿。以后的生活还用得着。”
    阿里·萨照她所说，把九百块给了经纪人，把祖白绿买下，带着她回到家里。
    祖白绿找到了自己满意的主顾，兴冲冲地跟着阿里·萨回到家。只见家徒四壁，一副破
败的样子，什么家具什物也没有。她只得另外拿出一千块给阿里·萨，嘱咐说：“你到集市
上去，用三百块金币买套象样的家具，再拿三块金币买点儿吃的充饥，另外再给我买块帷幕
大小的绸布，一些金线、银线和刺绣用的七彩丝线。我用这些东西绣门帘来卖。”
    阿里·萨来到集市，照祖白绿的吩咐买到一套家具，吃了一顿便饭，带着丝线和绸布回
到家里。祖白绿打起精神，把居室布置得妥妥贴贴，然后点上蜡烛，坐下来陪着阿里·萨聊
天。这样，他俩开始过着如胶似膝、情投意合的夫妻生活。他们同甘苦、共患难，每天都觉
得心满意足。诗人赞赏他俩如鱼得水的结合和美满的生活，吟唱道：
    千万珍视你的人生伴侣，
    嫉妒者的谗言绝不要理会。
    他们的言行不值得一提，
    爱情才是至臻至善。
    睡梦中也见你依偎在身旁，
    愿从你温柔的唇中吮吸甘醴。
    你的一切都是伸手可及，
    谁在乎嫉妒者的诬蔑，我将永远拥有你。
    鸳鸯般的恩爱夫妻，
    同枕席，共呼吸。
    肺腑之言尽吐，
    心有灵犀融融其乐，
    共沐在甜蜜的爱河里。
    有谁见过这样的神仙伴侣？
    爱神使他们亲密无间如同缝织在一起，
    谁想破坏这样的爱侣，
    终究只是枉费心机。
    犹如打磨冷却的铁石，
    徒劳地欲炼成钢。
    奉劝处心积虑的嫉妒者：
    你何曾了解爱情的意义。
    怎能贬低钟情的爱侣，
    你可否领会失意者的心情？
    那些勇于追求爱情的年轻人，
    若你一朝觅到相知的情侣，
    即使抛弃人间的一切富贵荣华，
    也不能抛弃真诚的伴侣。
    阿里·萨受骗
    阿里·萨和祖白绿平平安安、欢欢喜喜地过了一夜。第二天清晨，祖白绿醒来收拾好以
后，就端坐在那儿，把一些绸布剪裁成门帘子，按自己的意思描绘出各种飞禽走兽和奇花异
草，再用金线、银线和彩色线把它们细心地绣下来。八天以后，一个锦绣华丽的绣花门帘子
制好了。上面尽是栩栩如生、活灵活现的花草虫鸟，堪称一件艺术瑰宝。她满意地把帘子收
卷好，交给阿里·萨，嘱咐着：
    “你拿这个门帘子到市场去，足以卖到五十金，但小心，千万别跟过往的行人搭上话，
不然你我会遭遇离散的悲剧呢，因为在今天这个世道，世风日下，奸佞之人太多，对我们行
业嫉恨的也不乏其人。他们不会放过我们。他们唯恐天下不乱，非要离间我们不行。”
    “我懂了，遵命。”阿里·萨满口答应下来，表示一定不会违背她的话。
    于是他把绣花门帘带到市场，按照祖白绿的吩咐，以五十金的价钱，卖给坐商。然后用
钱买了绸料、彩线和生活必需品，供日常用度，并把卖门帘子多余的钱交给祖白绿保存。就
这样，阿里·萨和祖白绿夫唱妇随，夫妻相依，自给自足地生活着。
    祖白绿一直辛勤劳作，埋头描绘、刺绣。这样，每八天的工夫她便能制成一件极具艺术
价值的绣花门帘，让阿里·萨拿去卖钱。时光如梭，一个年头很快过去了，与祖白绿这一对
恩爱的青年夫妻，相敬如宾，举案齐眉，日子过得安定而快乐，加之积蓄渐宽，他们似乎有
着光明的前程。
    然而好景不长，第二年年初的一天，阿里·萨照例上市场做交易的时候，把绣花门帘交
给中间人，托他转手出卖。中间人找来一个信奉基督教的过境顾客。顾客愿出六十金买下门
帘，但阿里·萨不愿跟基督教徒做交易。
    这是个很有心计的顾客，见此情景，他又把价钱提高到一百金，并用十金的代价贿赂经
纪人。经纪人向阿里·萨说明顾客所出的高价钱，以便怂恿他把门帘卖给基督教徒，换取更
多的钱。他说：“我的主人啊，你不必担心基督教徒，他对你不会有恶意的。”
    当时别的生意人也众口一词，鼓励他做这笔合算的买卖。
    因为大家都在劝说，阿里·萨只好勉为其难，把门帘卖给了基督教徒。拿着钱，他忐忑
不安地离开了市场。一路上，那个信基督教的顾客偷偷尾随他，他心中疑虑丛丛。没办法，
他开口质问：
    “干吗你老跟着我？”
    “我有事要到对面的小巷子里。放心吧！上帝保佑，你是不会短少什么的。”基督教徒
撒了个谎来应付阿里·萨。
    阿里·萨回到家里，看见那个基督教徒居然寸步不离地跟进家门，心里很不舒服，破口
大骂起来：“你这混蛋！你像影子一样地跟着我，到底想做什么啊？”
    “噢，看在上帝的份上，赏我一口水喝吧。我快渴死了。”
    阿里·萨觉得有趣，心里揣摸着：“这个无耻之徒，居然为了一口水，跟踪了我大半
天。向安拉起誓，我还真不忍心拒绝他。”于是他赶忙回到家中，端出一杯水，准备给那个
口渴的基督教徒。这时候，祖白绿见他回来了，关切地问道：
    “门帘卖了没有？”
    “卖了。”阿里·萨简单地回答一句。
    “是卖给商人了呢，还是卖给过路人的？我想要问个清楚，因为我有点惴惴不安，突然
之间心绪不宁，好像有离散的兆头出现。”
    “我从来都不和过路人来往，自然把门帘卖给生意人了。”
    “你可别瞒我，这样我才有防备。我问你，你把这杯水端到哪儿去，做什么用？”
    “中间人渴了，是拿去给他喝的。”
    “完了完了，只求伟大的安拉拯救你我了！”祖白绿长叹一声，凄然吟道：
    “就要远走高飞，
    请你慢些走，
    不可过于性急，
    别叫爱人的拥抱把你诱惑、欺骗。
    理智是你的盟友，
    万万不可感情用事，
    因为命运常常无端弄人，
    须知聚合之后离散便紧随着开始。”
    祖白绿的恐惧和叹息，一点没让阿里·萨有所警惕，他一心一意地端着水往外走。见那
个基督教徒已经走进前院，他很反感，骂道：“你来这儿干吗？狗东西！你怎么可以不请自
来，随随便便地擅闯我的家呢？”
    “你别动怒，少爷。我觉得在哪儿都一样。门前也好，门堂口也好，没什么分别。你放
心，我不会再向前多走一步了。你修善积德，对你慈善、慷慨的善行，我感激不尽。”基督
教徒一面花言巧语地支吾着，一面接过阿里·萨手中的杯子，喝得一滴不剩，然后把杯子还
给了阿里·萨。
    阿里·萨拿着杯子，等他出去，但他仍死皮赖脸地不肯离开，气得阿里·萨铁青着脸赶
逐他：“你干吗还不走？快起来，去你的吧。”
    “少爷，我虽然喝了你的凉水，但我还希望你给我一点东西充饥。随便什么，哪怕是一
点残葱碎饼，也可以解我的燃眉之急啊。你既然已帮了我第一次，索性再帮我一下，请不要
过份计较得失，沽名钓誉。诗人曾这样评价：
    可叹那些真正的良善之辈已不可寻觅，
    若你诉苦于他们跟前，
    他们真称得上慷慨大度，仗义疏财。
    可叹世间虚情假意之流泛滥，
    当人们诉苦于他们，
    却连凉水也不能讨到。”
    “别再另外噜嗦了！我家里没你要吃的，滚吧。”阿里·萨断然拒绝。
    “少爷，如果你家里没有现成的东西，劳你用我这一百金去市中买些来吃吧。哪怕是一
个麦饼，我也就感激不尽了。我们还能有一餐之交呢。我现在饿得很，急需一点东西来充饥
救命，即使只是一根葱一个饼，也可以满足我啊。总之，凡是可以充饥的东西，此时对我而
言，都胜过了山珍海味。诗人说得好：
    即使干饼凉水已能充饥糊口，
    何必寻寻觅觅度日如年？
    无论是帝王将相，抑或贫贱百姓，
    死神永远是一视同仁，绝无偏心。”
    阿里·萨听了基督教徒似是而非的话，竟回不过神来，心想：“这个基督教徒八成是疯
了。不过倒可以用他的一百金，随便买点什么便宜货来敷衍他，顺便也拿他打趣罢。”主意
已定，便爽快地表示乐意为对方做此事，说道：
    “既然这样，你先在这儿等一会儿。我锁好门，就去市场给你买东西吧。”
    “好的，我等你就是。”基督教徒满心欢喜。
    阿里·萨把屋门用挂锁锁好了，带着钥匙，到集市上去买了乳酪、蜂蜜、香蕉和面饼之
类的东西拿回来，都递给那个基督教徒，给他充饥，满足他的愿望。
    “少爷，你买的东西太多了，十个人吃也不会嫌少。”基督教徒露齿一笑，又说：“我
一个人吃不了，你干脆陪我一块儿吃吧。”
    “我不饿，你自己吃吧。”阿里·萨断然拒绝。
    “常言道：‘只有劣种才不遵循礼仪，不同客人同桌。’现在我们既然以宾主相称，当
然吃喝都该在一起才对。”基督教徒故意使激将法，让阿里·萨陪他吃喝。
    阿里·萨听了基督教徒的风言风语，不好一意孤行地拒绝他，只好坐下来敷衍，随便吃
了点什么。这时候，基督教徒神不知鬼不觉地拿起一个剥了皮的香蕉，掰成两半，偷偷地把
混有鸦片的、足以弄倒一头大象的烈性麻醉剂，塞进一截香蕉里，再抹上蜂蜜遮掩好，递给
阿里·萨，说道：
    “我起誓，我的少爷，请尝一尝这个吧。”
    基督教徒既然发誓表示友好，阿里·萨碍于情面，不好意思拒绝，只好勉强接过去，胡
乱塞在嘴里，随便嚼一嚼便咽下肚去。
    一会儿，药性发作，阿里·萨一头栽倒，在地上像酣睡已久似的，昏迷了过去。

    祖白绿的劫难

    基督教徒看见阿里·萨已不省人事，睡得又死又沉，一下子张牙舞爪地站了起来，露出
他的本来面目，活像一头披了人皮的狼。他得意忘形像是在命运之战中取得了胜利。然后，
他从阿里·萨身上把钥匙搞到了手，撇下地上昏睡的阿里·萨，扬长而去。
    为什么这人会用尽心计干这种见不得人的勾当呢？原因是这样的——
    这个基督教徒叫做贝尔苏，是个满肚子坏水、招摇撞骗的家伙。他哥哥原来就是那个冒
充穆斯林的老头子拉施顿。一年前，他曾经想出一千金的高价买祖白绿，不仅未得手，反而
被她臭骂一顿，因而他一直耿耿于怀，恼羞成怒，并常常在他弟弟贝尔苏跟前愤愤不平。贝
尔苏听到他哥哥的诉苦，很不服气，于是决心报复回来。怀着打抱不平的决心，他安慰他哥
哥说：
    “别再为这件事情苦恼了，我可以不花一分一厘就把她搞到手。”于是贝尔苏绞尽脑
汁，借口要买门帘，先缠住了阿里·萨，然后，再下毒手麻醉他，偷得他身上的钥匙，飞快
地赶回他哥哥拉施顿的家中，报告了这一经过。
    老头子拉施顿从弟弟贝尔苏那里得知阿里·萨已被麻醉，非常高兴，顿时眉飞色舞。他
立即跨上一匹骡子，带着一群奴仆随从，伙同他的弟弟贝尔苏，直夺奔阿里·萨的家。他还
随身带了一千金，准备在出现意外情况时，用来贿赂官吏。
    于是，贝尔苏带着拉施顿及其仆从，马不停蹄地赶到阿里·萨家门前。贝尔苏用钥匙打
开房门进去，指使仆从们劫持了祖白绿，并以死相威胁，逼迫祖白绿归顺他们。就这样，祖
白绿被他们绑架着拖出门外。他们照原样锁好了大门，掳着祖白绿，扔下钥匙就跑了。
    拉施顿带人抢回了祖白绿，为了报复、侮辱她，把她视为丫头、奴婢。他恶狠狠地骂
道：“小娼妇！还认识去年在市中出一千金买你的老头吗，就是我呀。当时你不愿意就算
了，还出口伤人，臭骂我一顿。没想到今天不花一块金币，我就把你弄到手了。”
    祖白绿伤心落泪，噙着眼泪，反唇相讥道：“你这阴险恶毒的老东西！劫匪！害得我们
夫妻生离死别。你造的孽，总有一天会得到报应的。”
    “你这个胆大妄为的荡妇！我让你知道我的厉害。以耶酥和圣母的名义起誓，你若不扳
依基督教，照我所说的去做，我就让你尝尝酷刑的滋味。”
    拉施顿决心非让祖白绿屈服不可。
    “安拉作证，即使你把我碎尸万段，我也始终信仰崇奉伊斯兰教。安拉是至高无上的，
他一定会于危难之中拯救我。古人说得好：‘身体有遇险罹难之忧，信仰无遭灾受劫之
虞。’这是千真万确的至理名言，你应该从中得到教训。”
    拉施顿见祖白绿毫无惧色，竟敢同他针锋相对，一时恼羞成怒，暴跳如雷，喝令婢仆：
“你们把她给我推翻在地，我要亲自收拾她。”
    奴仆们照着吩咐，一拥而上，推的推，拽的拽，终于把祖白绿推倒，强按在地上，压住
她的手脚。拉施顿拿起手仗，狠命地鞭挞着她。手杖雨点般落在祖白绿身上，打得她身上沁
出一片片血斑。无论她怎样哀哭求救，可一直没人伸出援救之手。她呻吟着，心中默想着：
“安拉一定会为我主持公道的，这就够了。”她把安拉看作唯一的希望。
    她呻吟着，终于支持不住，昏厥过去。
    拉施顿见祖白绿被折磨得死去活来，已经失去人形，这才觉得心满意足，感到无快慰，
于是喝令婢仆们：“你们把她拖到厨房去，锁起来，不许给她吃的。”
    拉施顿说完，自己甚为得意，舒舒服服地睡了一觉。
    第二天一大早，他又心血来潮，命令婢仆们把祖白绿从厨房中拖到自己面前，又一次鞭
挞、折磨她。直打得她遍体鳞伤，这才吩咐婢仆们把她拖返厨房，监管起来。ＺＬＢ被拉施
顿折磨得奄奄一息，浑身疼痛难忍，只能蜷缩在厨房的角落里。
    她呻吟着，喃喃自语地说道：“我坚信安拉是唯一的主宰，穆罕默德是他的使徒。有安
拉在，这一切一定会过去。安拉会保佑我！这是最可靠的了。”

    阿里·萨解救祖白绿

    阿里·萨吃了麻醉药，立刻失去知觉，像木头一样倒在地上，头昏脑胀地躺了一夜。直
到第二天，药力逐渐失效之后，他才朦朦胧胧醒来，睁眼便喊道：“祖白绿！”却不见有人
答应。
    他匆匆忙忙奔到屋里，只见屋内静悄悄地毫无人声，祖白绿踪影全无。他认真回想了一
番，这才恍然大悟：一定是那个基督教徒从中捣鬼，才会出这样的事。他明白自己上当了，
气得咬牙切齿，凄哀地哭道：
    “一
    爱情已如飞烟荡然无存，
    我的心如离群的孤雁彷徨不定。
    我正遭受命运无情的践踏，
    多么需要爱人的抚慰、怜惜。
    我的际遇如同狭路逢仇敌，
    他正待机而发欲致我于死地。
    谁料我的弓弦戛然而断，
    怎能与敌人较高低？
    岁月漫长多变故，
    烦恼苦难无尽期，
    命运多乖难逃避，
    何处是我栖身地。
    我与爱人誓言已定，
    白头到老，永不分离，
    可叹命运把我捉弄，
    犹如盲人难见前景。
    二
    她的帐篷仍在沙地，
    只剩一个可怜人望着她的遗迹悲哀、叹惜。
    临行她频频回首眺望旧地，
    眼看着东倒西歪的断垣残壁伤心。
    她驻足探听个中原因，
    山中的回声答复她的问题：
    ‘相逢聚首的日子一去不复返矣！’
    犹似划破天际的一道闪电，
    转瞬便消逝得杳无踪影，
    谁也没告诉她重逢的消息。”
    阿里·萨悔恨不已，只怪自己太粗心大意，不把祖白绿的嘱咐当回事。可是后悔也是没
有用的，于是越哭越难过，越想越着急，气得捶胸顿足。迷迷糊糊中，他每只手攥着一个石
头，不住地捶打自己的胸膛，呼唤着祖白绿的名字，一刻不停地在城中四处寻觅，惹得孩子
们成群结队地跟在他身后，边跑边嚷：“疯子！疯子！”认识他的人见他这副模样，都很诧
异，都为他伤心落泪，叹息道：
    “这是阿里·萨呀！唉！怎么他一下子像变了一个人似的了？”
    阿里·萨一直呼喊着祖白绿的名字，在城中兜圈子，不断地捶打自己，到天黑才跌坐在
胡同中一户人家的墙角下，露宿一夜。次日清晨，他蒙蒙胧胧醒来，仍然紧攥着两个石头，
一边狂喊，一边捶打自己，继续在城中到处穿梭。直至天黑时分，他才拖着疲惫不堪的身
体，摇摇晃晃着回到自己家门前。这时候，他的邻居，一位善良敦厚的老太婆，偶然发现他
那一副狼狈、潦倒的模样，猛吃一惊，赶忙叫住他，关怀的说道：
    “呀呀！我的孩子啊，安拉保佑你。你怎么突然变得像疯了似的？”
    阿里·萨听了邻居老大娘关切同情的问语，惨然唱道：
    “他们说：‘为了爱情你终日颠沛流离。’
    我回道：‘最甜蜜的生活气味，
    只有疯人才能了解。’
    请别再提疯狂这种字句，
    只管把让我心伤的人儿找回。
    如果她能医治我的疾病、挽留我的生命，
    你们就别谴责、埋怨我的行径。”
    邻居老大娘听了阿里·萨的吟育诵，知道他是为妻子不见了而伤心绝望，因此精神恍
惚，大失常态，于是她对阿里·萨充满怜悯，说道：
    “着急有什么用呢，只盼至高无上的安拉拯救了。我的孩子，这种是怎么发生的？你怎
么落到这种地步？可怜的孩子！告诉我这是什么缘故？也许我可为你做点什么，即使出点主
意也好呀。”
    于是，阿里·萨把基督教徒贝尔苏如何如何使他上当受骗的事，从头到尾地讲了一遍。
老大娘听了，明白了他的遭遇，也忍不住为他落下伤心的眼泪，安慰他说：“我的孩子，人
也不要太自责了。”
    接着她凄然吟道：
    “相恋的人一生历尽了种种磨难，
    更甚于来世地狱之火。
    他们宁愿为爱情而献身的纯洁感情，
    并非诓人的假话。”
    老大娘吟罢，决心帮助阿里·萨找回自己的爱人。她抖擞精神，想出办法，对阿里·萨
说：“既然这样，快拿出一些钱来，去买个银匠用的那种竹笼子，再买一些手镯、戒指、项
圈、耳环等妇女用的首饰簪环，摆在篾笼中，拿来给我。我把它们放在篾笼中，扮成小商贩
的模样，顶着笼子去各处兜售。乘着卖首饰的机会，到各处去打听祖白绿的下落。如果安拉
显灵，说不定能找到她的下落呢。”
    阿里·萨听老大娘这么一说，不禁眼前一亮，亲切地吻她的手，说了许多感激的话，并
振奋起来，立刻跑到市中，把老大娘所要的篾笼和一些簪环首饰，一古脑儿地买下，带回家
来，交给老大娘。
    邻居老大娘找出一身满是补丁的衣服穿着，头上罩着一方乳黄的面纱，装作是个挨户兜
售的商贩，拄着拐杖，顶着篾笼，到各家各户门前叫卖。她不辞劳苦，尽心竭虑地走街串
巷，以贩卖首饰为幌子，到处打听祖白绿的下落。她经过大街，通过小巷。足迹印遍了整个
城市，每个角落也不放过。
    真是苍天不负苦心人。有一天，邻居老大娘蹒跚走到那个假冒穆斯林、叫做拉施顿的老
家伙门前，听见屋子里有人在凄凉地哭泣，隐约还有呻吟声。她觉得奇怪，驻足静听，然后
鼓起勇气，走上前去敲门。
    一个丫头听见敲门声，和颜悦色地问老大娘有何贵干。
    老大娘赶忙对她说：“我是来卖首饰珠环的。你们家里有哪位太太小姐要买首饰吗？”
    “有呀，请进来吧。”丫头回答着，把老大娘引到屋子里，让她跟同伴们坐在一起。
    丫头们围着老大娘，都在篾笼中挑自己心爱的首饰，准备买下来留着自己佩戴。这时
候，老大娘显出一副慈祥和善的样子，热情地和她们交谈，故意把首饰的价钱压低，让她们
多占些便宜，好使她们心情舒畅，从而博得她们的好感。然后她趁丫头们正兴高采烈地选首
饰的时候，一边敷衍她们，一边转着眼珠向发出悲叹、呻吟声的那个方向窥视。
    她看见了祖白绿被捆绑着蜷缩在地上，丝毫不能动弹，样子非常可怜。她的泪水忍不住
流了下来，但仍然装出不认识祖白绿的样子，故意指着她问丫头们：
    “孩子们，你们为什么把这个小姑娘捆起来呀？”
    丫头们毫无心机，听她一问，七嘴八舌地把祖白绿的遭遇原原本本讲给她听。最后她们
自我安慰说：“这样虐待她，并不是我们的意思，但是老爷既然吩咐过，我们也不敢违背，
不过还好，这会儿老爷出门旅行去了。”
    “孩子们，你们老爷既然不在家，我建议你们还是解开这个可怜的姑娘身上的绳子，暂
时让她自由一会儿，让她喘口气。等你们老爷快回家时，再拿绳子照现在的样子把她捆绑起
来也不晚。这样对你们来说毫不费事。总而言之，你们积些阴德，将来安拉会赐福你们
呢。”
    “你说得有理，看来应该如此。”
    丫头们欣然听从了老大娘的建议，果然为祖白绿松了绑，并拿了些吃的给她。
    老大娘见事情有了转机，ＺＬＢ暂时轻松了一些，心里感到快慰，可她仍然掩饰着欢喜
的心情，故意装出悲天悯人的模样，只是自怨自艾，叹道：
    “但愿我断了两条腿，从不曾到你们家里来。哦！实在不想看见这种伤天害理、灭绝人
性的悲惨事情！”
    她喃喃自语地叹息着，踱到祖白绿面前，压低声音说道：“我的孩子，安拉保佑你，很
快你就会脱离虎口的。”接着她暗中告诉祖白绿，她是受阿里·萨之托，出来打听她的下
落，预备救助她脱险的，叫她仔细观察外面的动静，夜里准备逃走。
    最后老大娘还嘱咐道：“今天半夜，你的主人阿里·萨要到这儿来救你。到时候，你听
见吹口哨的声音，就是他了，你也同样吹口哨回应他。然后你从窗户上抛下一根绳子，再拽
着绳子滑出去。他就可以带你逃出虎口了。”
    老大娘偷偷给ＺＬＢ交代清楚了，收拾好东西，随即告辞，匆匆回到阿里·萨家中，告
诉他说已经找到祖白绿的下落，并详细叙述了她现在的处境和已经安排下的逃走之计，同时
还把拉施顿家所在的位置和周围的环境状况详细讲解明白，最后才嘱咐道：“今晚半夜你到
那儿去，就在屋外面，吹一声口哨，让祖白绿知道你到了。听见你的口哨声，她就会打开窗
户逃出来。这样一来，你就可以带着她远走高飞了。”
    阿里·萨有了祖白绿的消息，喜不自胜，十分感激老大娘的帮助。他喜极而泣，不觉洒
下晶莹的泪珠，凄然吟道：
    “一
    非难者停止风言风语，
    暂时不再抨击、责难；
    但我却正被遗弃，
    身体被消磨得只剩一架骨头，
    心脏就快停止呼吸，
    泪淌如流。
    初尝禁果的人呀！
    失去所爱是什么滋味？
    不用打听我的消息，
    免得又再度忧虑。
    一个貌似良善的情敌，
    用蜜箭攻击我，
    肆无忌惮，一意劫掠，
    造成我们之间的离愁别恨，
    于是我辗转通宵，
    心情久久难以平静，
    怎样达到目的，
    正是遥遥可望而终不可及，
    终日彷徨、迷离，
    恋情一往深邃，
    从未想要将你抛弃，
    因为除了你，
    我心里还能有谁？
    二
    安拉的庇佑使你前来报喜，
    令人惊喜的好消息。
    碎心可圆，深情难忘，
    谨以随身的这件旧衣相献。”
    阿里·萨怀着焦急不安的心情，按老大娘的指点，等到日落天黑，这才走出去。
    他穿过大街小巷，径直来到拉施顿家附近，朝前一看，四周环境和老大娘所描述的完全
一致，便知道确实是拉施顿的住所。于是他趁着夜深人静时，蹑手蹑脚地溜到走廊下，悄悄
地依在墙壁上，等着时机到时，便吹口哨救人。
    然而毕竟命运总爱捉人，由于发生了一系列的变故之后，他连日劳累，体力不支，身体
实在疲倦，小息之下，竟不知不觉被睡神征服，渐渐地进入梦乡，像醉汉一样呼呼地睡着
了。

    祖白绿二次遭劫

    这天夜里，有一个匪徒窜进城来偷东西。他在拉施顿屋子周围转来转去，始终找不到一
个合适的墙头爬进去。正转着，无意间发现阿里·萨睡在门前的墙壁边，他便顺手牵羊，悄
悄扯下了阿里·萨的缠头，正要溜走，可巧祖白绿看见了他的身影。
    原来，祖白绿得到邻居老大娘的嘱咐后，便按计行事，预备了绳子，还弄来一袋金钱带
在身上，耐心地等阿里·萨来救她。深更半夜，约定逃走的时候已经了，她急不可待，打开
窗户，探头一看，可巧恍惚间看见那个匪徒的身影，一心以为他就是阿里·萨，于是胡乱吹
了一声口哨，不等作答，随即毫不犹豫地顺着绳子，从窗户里滑了下来。
    匪徒听见口哨声，回头一望，见有人从屋里溜出来，觉得事情很蹊跷，心里暗道：“这
桩事可真怪，其中一定有什么隐情。”于是他不顾一切地冲了过去，把刚落地的祖白绿连同
她带出的一袋金币一起，一把扛起来，像漏网之鱼似的，头也不回地跑了。
    祖白绿从拉施顿家中逃了出来，却落到匪徒手里，还满心以为是阿里·萨在带着她逃
走。她不禁神采飞扬，情不自禁地说道：“亲爱的！听邻居老大娘说，从我失踪之后，你非
常的悲哀、着急，因而影响健康，害得你心力憔悴、身体虚弱，简直是手无缚鸡之力，可是
现在你背着我还跑得这么快，看来你的精力比一匹骏马还旺盛呢。”
    匪徒一声不吭，只顾扛着祖白绿没命地奔跑。
    祖白绿不见他答话，不由心生疑虑，伸手一摸，发觉他满腮的胡子，像澡堂中的扫帚那
样粗硬刺的手。这下她可是大惊失色，赶忙问道：
    “你是谁，要干什么？”
    “你这个小娼妇，”匪徒开口了，“告诉你，我叫库迪，是戴孚的手下。我们总共有四
十个弟兄，大家聚合在一起，专靠偷窃维持生计。今天夜里，你要轮流陪我们每个人睡
觉。”
    祖白绿听了库迪的侮辱，知道命运还在跟她作对，自己是才离虎口，又入狼窝，气得边
哭泣，边打自己的面颊。可是哭泣、挣扎毫无用处！她前后思量，觉得只有听天由命、逆来
顺受。于是她冷静下来，决心让安拉来安排一切。眼前的灾难，只有靠安拉伸出援救之手，
才能解脱。
    想着，她自我安慰：“安拉是唯一的救世主！我刚摆脱一重灾难，接着又跌在更严重的
劫难中。这有什么办法呢？除非安拉伸出援救之手，我是无法脱离苦海的。”
    深夜里，匪徒库迪来到拉施顿房前，本是打算溜进去行窃，谁知无意间把祖白绿弄到了
手。说起来，这也并非偶然。原来匪首戴孚和他的四十个手下当天集合，商量天黑后怎样行
窃、抢劫的时候，小喽罗库迪自告奋勇向匪首戴孚献计，说道：“我在那个城市里呆过一段
时间，情况比你们都熟悉。据我所知，城外有一个山洞，又深又大，完全能容下四十个人。
现在我想先行一步，把我母亲送往洞中，再进城去弄些饮食财物什么的，好在洞里等你们来
好好享用一番。”
    “说得不错，就照你的计划行事好了。”匪首戴孚同意库迪的想法。
    匪徒库迪的计划得到头目的首肯，他便先行出动，带着他妈来到山洞中，把他妈安顿
好，然后匆匆忙忙离开山洞，准备进城去偷窃。可巧在进城的路中，他发现一个骑兵在路旁
打瞌睡，旁边的树上拴着一匹马。他趁骑兵酣睡不醒，见财起意，将那个士兵杀死，将士兵
的武器、衣服和战马据为己有，又回到山洞把抢得的东西交给他妈收拾起来，这才从从容容
地离开山洞，径直来到城中，处心积虑想要搞点什么。
    他在基督教徒拉施顿的房屋四周兜了几个圈子，寻找机会，爬进去行窃。无奈墙高门
紧，无路可进，结果只好顺手牵羊，偷了阿里·萨的缠头，接着趁祖白绿仓徨逃难，毫无防
备之际，强掳了她亡命地逃跑。他一直回到山洞中，把人交给他妈，嘱咐道：“娘，你好生
监管她吧，我还有事要出去一趟，明天一大早就回来。”说着又转身而去。
    祖白绿被匪徒库迪抢到山洞中，交给他妈看管起来，只得在此呆了一夜。
    次日清晨，她乘亮光左顾右盼，洞中的一切尽收眼内。她觉得既然已经落到这步田地，
叹天悯人、哭泣哀告都毫无意义，想到这里，她振作起来，暗自道：“我何必一味悲观绝
望，为什么不想办法脱离虎口、挽救自己呢？难道我只能坐以待毙，等着那四十个衣冠禽兽
回来糟蹋、蹂躏我，让他们把我当无底的破船炮制吗？”她灵机一动，睁大眼睛凝视库迪他
妈，亲切地说道：
    “老大娘，你可不可以带我到洞外去坐坐，让我在温暖的阳光下，替你老人家篦一篦头
发呢？”
    “好！我的孩子！安拉保佑，我也该要梳一下头发了。那个狗东西带着我东奔西走，一
天到晚忙忙碌碌，哪儿都住不长久。我已经好长时间没上澡堂去洗澡、理发了。这个头呀，
也乱得太像杂草了。”
    匪徒库迪他妈欣然接受了祖白绿的建议，毫不提防地和她一起来到山洞外，坐在地上晒
太阳。祖白绿借此机会，百般讨好老婆子，向她大献殷勤，耐心细致地帮她梳理纷乱头发，
还一边掐死她头上的虱子。这老婆子老实不客气地享受着祖白绿的服侍，浑身通泰。她感觉
舒服、愉快，不知不觉中睡熟了。
    趁老婆子睡得香甜的时候，祖白绿赶忙跑进山洞，拿出被库迪杀死的那个骑兵的衣服缠
头，装扮起来，并佩上他的宝剑，一下子变成一个男子汉。然后她找出从拉施顿家中偷来的
那袋金币，跨上战马，准备逃得远远的。临行前，她虔诚地祈祷道：“人类的保护神安拉
啊！恳求您看在先知穆罕默德的情份上，保佑我安全逃离危险，让我能活下去吧。”
    祖白绿一路快马加鞭，急急离开山洞。
    在归途中，她突然踟蹰不前，暗自想道：“如果我就这样回城去，说不定会被那个被害
骑兵的家人发现，那会给我带来许多麻烦的。”
    于是她调转马头，决定远走他乡，在外面去躲避一时。

    祖白绿登上王位

    祖白绿终于逃离虎口，顿时觉得身心舒畅，前途一片光明，心中很是快慰。
    她骑着战马，身边携着一袋金币，毫无后顾之忧，一心只想在他乡去过自由的生活，因
而她放马疾驰，不再乎颠沛之苦，一往无前，只偶尔在荒野歇歇脚。一路上，她饥食野果，
渴饮甘泉，跋涉了整整十天，仍然没遇到一个人，也没看见一个村庄。直到第十一天，行了
不久，她才发现自己正处身于一片世外桃源般的国度。举目一望，远处一座隐约可见的城市
映入眼帘。此时，正值仲春时节，大地上流水潺潺，各色奇花竞相争艳，枝头上鸟语花香。
这美好的大自然景象，整个犹如一座温馨的人间乐土，任谁都会向往、陶醉在这似锦的景象
里。
    她满怀兴奋，心情愉悦不由扬鞭打马，一口气奔到城下。抬头一望，只见满城的文武官
员、士兵和老百姓都聚集在城门外面，似乎在等待什么。那种情景，让她觉得惊奇诧异，暗
自想：“怎么人们都挤在城门外面？这里一定有什么特别的缘故吧。”于是她壮胆向人群走
去。
    出乎意料之外，祖白绿刚走过去，士兵们蜂涌而来，跪倒在地，齐声欢呼道：“国王万
岁！愿安拉匡助您！”大小文武官员也毕恭毕敬地列队排成两行，夹道欢迎她，众口一辞的
念道：“陛下驾临，给敝城的穆斯林带来福惠和光明。”
    于是他们率领黎民百姓替她祈福求寿，并高呼国王万岁。
    乍一见这情景，祖白绿莫名其妙，简直是不知所措，心想他们一定认错了人，因而坦率
地问道：“各位官绅！各位父老们！你们都把我当国王欢迎，这到底是怎么一回事呀？”
    “哦！安拉赐与你崇高的地位。他选择你来做我们的国王，主持国家大事。”一位朝臣
回答祖白绿的问话，“让我告诉你吧。我们国内有这样一种传统习俗：一旦国王没有子嗣，
当他驾崩以后，满朝文武官员必须率领士兵、黎民，在城外等候三天，静候真主替我们安排
继承王位的问题。在三天的期限之内，从你刚才经过的那条路上这儿来的第一个人，不论是
谁，我们都得请他做我们的国王。赞美安拉，他让你这样漂亮的土耳其人来做我们的国王。
说老实话，假若来的是个不如你的人，我们仍然要请他做我们的国王呢。”
    祖白绿本是个极其聪明、伶俐的人，她听了朝臣的解释，恍然大悟，知道原来是这么一
回事情。于是她顺水推舟，继续掩饰自己的真实身份，道：“其实我并非一个普通的土耳其
人。我原本出身于名门望族之家，不过我不满意那种无所事事的家庭生活，才毅然离开家
人，出来游历。你们瞧吧，这是我随身带来的一袋金币。我准备在旅途中拿它来作救济贫苦
之人用。”
    人们听了，都信以为真，越发尊敬、爱戴她，同样她也表示一定更爱护人民。
    在这种情形下，她心花怒放，暗自说：“安拉是无所不在的，也许他会让阿里·萨到这
儿来，与我相会呢。”
    随后，文武官员和士兵们簇拥着祖白绿进了城，一直来到王宫的台阶前下马。接着朝臣
们前拥后挽地簇拥着她进宫，让她坐在宝座上，然后一齐跪下去叩头行礼，表示绝对听命于
她。
    祖白绿因祸得福，忽然成为一国之王，掌握一国的杀伐大权。她执政后，首先做的便是
打开国库，犒赏三军，并放粮赈济贫苦的老百姓。因此她一下子美名远播，全国军民都拥护
爱戴她，到处是赞美歌颂之辞。接着她下令免除苛捐杂税，大赦天下。她关心庶民疾苦，除
强扶弱，秉公执事，赏罚分明，军民人等对她既崇拜敬仰，又怀着畏惧之心。自她执政以
后，国泰民安，百姓们安居乐业，男女老幼都生活有着落，她的名望权力也日渐显赫。只是
背地里，她经常因想念阿里·萨而默默哭泣，总是暗暗祈祷，恳请安拉在冥冥中能助她一臂
之力，让她和阿里·萨有重逢的一天。
    这天夜里，夜色阑珊，万籁无声。祖白绿辗转反侧，总不能入睡，想着往日跟阿里·萨
生活在一起的美满幸福的日子，忍不住泪水长流，浸透了枕头。
    她这一哭，越发不可收拾，直至筋疲力竭，夜色已深，才擦干眼泪，感到怨天尤人是没
用的，必须强抑感情，理智地生活下去。等有机会时，再另作打算。她决心改变生活态度和
方式，定下一份长远的计划，于是她给宫中的婢仆制定了津贴标准，布置了各人职责，命令
他们各司其职，并宣布她要在闲暇之余，一个人静悄悄地闭门修行悟道，严格履行宗教仪
式，不准人妨碍、打扰她的清修。
    自那时起，她果真按计划行事。每当国务忙完，她便离开华丽的宫室，摒弃一切杂念，
独自在一间僻静的侧室里面，静静地斋戒、祷告，身边只留两个小太监服侍。她一方面利用
这种办法潜心悟道，一方面耐心打听阿里·萨的消息。她的这种品行举止，使满朝文武官员
交口称赞，不约而同地公认她是信仰虔诚、操行端正的忠实信徒。

    糖饭桌子的故事之一

    时光流逝，屈指数来，祖白绿已当权执政了两年。
    在这段漫长的时间里，她白天兢兢业业地处理政事，日理万机；晚上侧修身养性，吃斋
敬祷，诚心供奉安拉，盼望能与阿里·萨见上一面。然而事与愿违，整整过了两年，不但没
有阿里·萨的下落，而且简直是杳无音讯，因此她成日忧心烦恼，沮丧不安，难以再耐心等
待下去。
    凭她以往的经验教训，她知道坐待其成是没有用的，因而她觉得有必要另谋方法。于是
她再次召集宰相和大臣，让他们物色一批工程师和建筑工人，在王宫前面开辟一个宽大的广
场。宰相和大臣谨遵其命，诚惶诚恐地招募工匠，又亲自敦促工匠大兴土木，很快便建成了
广场。国王祖白绿亲临视察广场，指着广场的一端说，要在那里修建一座巍峨壮观、富丽堂
皇的圆顶礼台，摆上御用的椅凳，供国王和臣子们用。
    建筑竣工之日，国王祖白绿吩咐置办丰盛的筵席，设宴款待文武百官，等大家吃饱喝足
了，尽兴离席的时候，她向大家宣布说：
    “从今以后，我要每个月在这里设宴款待百姓一次，享受与民共欢之乐。希望你们在每
个月新月初生的时候，给我备好各种丰富的食物，摆好丰盛的宴席，再通告城里的百姓，准
他们关门闭户休息一天，来参加国宴。如果有人敢违抗圣旨，就把他绞死在门前。”
    从此以后，国王祖白绿的命令沿袭下来，形成惯例。
    朝中官吏按其旨意，到新月初升之日，便预先备好各种丰富的食物，通知城中的居民，
前来参加国王的宴会。老百姓纷纷关门闭户，成群结队地欣然前往赴宴。那时，国王祖白绿
坐在礼台的首席座位上，指挥群臣招待百姓。群臣对百姓招待周到，让他们围坐在桌边，吩
咐道：
    “各位来宾不必拘礼，尽可敞开吃喝。你们吃的喝的越多，国王就越欢喜。”
    老百姓围着丰盛可口的饭菜，个个开怀畅饮大吃。他们在吃喝的时候，也忘不了偷偷地
瞅国王一眼。每个偷窥的人都有同样的感觉，各自暗暗地说：“哟！国王正注意着我们的一
举一动呢。”
    就这样，他们又喜欢又有点儿害怕，照群臣的吩咐，只顾埋头吃喝。酒足饭饱后，他们
才替国王祈福求寿，高呼万岁，祝国王万寿无疆，然后尽兴而去。在回去的路上，人们叨念
着国王的恩惠，继续歌颂她，说道：“这样爱民如子的君王，我们生平还未遇见过呢。”
    宴会结束，国王祖白绿满足地回到王宫，对自己的安排、布置甚为满意，暗自道：“若
是安拉的意愿，我可以从这样的场合里获得阿里·萨的消息。”
    于是她安静下来，潜心等待佳音喜讯降临。
    时间一晃而过，又是一次聚宴之前了。
    群臣正认认真真地执行圣谕，赶在新月出现以前，提前备办极其丰富的食物，以望如期
举行宴会，讨国王的欢心。到了新月初升的那天，广场中已摆满筵席。国王祖白绿照例驾
临，坐在礼台的首席。她一边指挥群臣热情款待八方来客，一边又暗中打量、察看每个来客
的言谈举止。全城的老百姓接到邀请后，都纷纷响应，结伴而来，并按照先后顺序，挨个入
席围着桌子坐下，开始吃喝起来。
    正当人们吃得津津有味，喝得酣畅淋漓的时候，国王祖白绿一下子把眼光停留在混入人
群的一个人身上了。
    她定睛一看，便认出他是借向阿里·萨买门帘之故，趁机劫持了她的那个基督教徒贝尔
苏。她一下子喜上眉梢，暗自说：“这是一件好事啊！我的愿望总算要实现了！”
    作尽坏事的基督教徒贝尔苏，到处招摇撞骗，总算也撞上了自己的霉运。碰巧他也混进
人群中参加了宴席。谁知国王祖白绿一眼便认出了他。他面目丑恶，还不知噩运降临，只顾
贪婪的吃喝，恨不得吞下整桌筵席。他吃着嘴里的，看着桌上的，贪婪的嘴脸暴露无遗。宴
席上原有一盘糖饭，上面抹着白白的糖粉，一看便知一定香甜可口。贝尔苏望着那盘糖饭馋
得直流口水，恨不得一口吞下肚，才能得到满足。不巧的是，那盘糖饭远远地摆在他的对
面，所以他怎么也够不着吃。于是他厚颜无耻地硬推开同桌的人，伸长胳膊，把那盘糖饭挪
到自己跟前，企图独占它。他的可鄙行为，令同桌的人很是反感，他们说道：
    “你干吗不吃你自己面前的东西呢？你这么做不觉得可耻吗？伸手去够别人面前的食
物，这是什么意思？你不觉得害臊吗？”
    “我不过是喜欢吃这道甜食罢了。”贝尔苏恬不知耻地谈到他的爱好。
    “你爱吃，就都吃了吧！只怕会撑死你。”
    “让他吃吧！他吃剩了还有我在呢！”同桌的一个大烟鬼嘀咕着说。
    “你这个下流无耻的大烟鬼！告诉你吧，你们哪里配吃这种东西。这可是国王赐予的食
物。你们不配食用，还是留着撤回宫去，让它物归原主的好。”
    贝尔苏哪里肯听，伸手向盘中大把抓糖饭来吃。大嚼了一会儿，便整个儿地吞进肚里。
接着又伸出手抓糖吃。就在这时，国王祖白绿从远处指着他，对侍从说：“你们快去把那个
抢糖饭吃的家伙给我抓来，别让他再吃下去。”
    四个全身披挂的卫士立刻跑到贝尔苏的面前，打翻他手中的糖饭，把他摔倒在地，七手
八脚地把他拖到礼台上。
    宴席上突然发生了这样的事，人们不知所故，马上停止吃喝，纷纷议论起来。大家伸长
了脖子想看个明白。那些和他同桌的人知道得比较多，便议论道：“向安拉起誓，是他太贪
婪太无耻，又一心想拣好的享受，不肯吃一般的食物。”
    又有人说：“我只要喝点自己面前的麦片粥就满足了。”
    接着那个大烟鬼也评头论足道：“我本来一心一意还等着吃他剩下的那盘糖饭，谁知他
才吃了一口就出事了。安拉保佑，幸亏他不要我吃，否则我也会同他一样倒霉的。”
    其余的人也议论纷纷地说道：“我们先别说了，且看看怎么处置他吧。”
    贝尔苏被卫士押到礼台下面，国王祖白绿狠狠地瞪了他一眼，厉声喝道：“该死的蓝眼
人哟！你是谁？你到我的王国来干什么？”
    贝尔苏因为缠了头，又是阿拉伯人的穿着打扮，不肯从实招来，便胡诌道：“我叫阿
里，以织布为生。为了做买卖，我才来到这城市的。”
    国王祖白绿不想跟他多费口舌，只是吩咐左右的侍从：“你们快把沙盘、铜笔给我拿
来。”
    侍从遵从命令，赶紧取来一个沙盘和一只铜笔。国王祖白绿拿起沙盘、铜笔，装神弄鬼
地占卜起来。她在沙盘上画了一个猴子模样的图形，然后抬起头来，仔细打量了贝尔苏一
番，才厉声喝道：“狗东西！你胆敢欺骗国王吗？难道你不是一个基督教徒吗？你不叫贝尔
苏吗？你到这儿预谋干什么坏事？现在你最好从实招来，否则，安拉至高无上的荣誉起誓，
我非杀了你不可。”
    国王这么一说，贝尔苏吓得目瞪口呆，说不出话来，又尴尬又狼狈。在场的百姓和朝中
大臣都佩服国王的本领，齐声赞颂道：“国王陛下原来这么精通占卜学呢！赞美安拉！她的
这般本事真是无可匹敌啊！”
    “趁早给我如实招来！”国王厉声喝道：“否则我就要你的狗命！”
    “君主啊！奴才确实是一个基督教徒，陛下的卜测得真准，不过恳求陛下饶恕我的罪
过。”贝尔苏果然认罪伏法。
    真相大白以后，在场的大臣和宾客对国王的神机妙算益发感到诧异，钦佩之情，溢于言
表：“我们的国王居然还是一位杰出的星相家呢。像她这样的人物，当今真是独一无二的
啊！”
    国王祖白绿抱着报仇雪恨、除暴安良的决心，毅然判处贝尔苏遭受刀剐的极刑，剥了他
的皮后再填以稻草，把尸体挂在广场门前示众，并吩咐在城外挖个坑，把他的内脏、腐肉抛
进坑里烧成灰烬，然后与粪便垃圾之类的肮脏浊物埋在一起。当差的听了国王的吩咐，齐声
回道：“听明白了，尊命就是。”于是他们遵循命令，即刻带走贝尔苏，按国王的命令执行
任务。
    人们看到贝尔苏的可悲下场，甚感惊讶，纷纷议论说：“他活该遭此报应。为了贪吃一
口东西，送上自己的命，真是背时！”又有人说：“我这辈子再也不要吃糖饭了。”尤其是
那个大烟鬼十分侥幸地感叹道：“赞美安拉！幸亏有他和我争抢，我才没吃到糖饭，否则也
会落得跟他一样的下场。”
    从那以后，人们便把糖饭看成了不吉利的象征，对它非但不感兴趣，反而处处避开它。

    糖饭桌子的故事之二

    时间飞逝而去，不知不觉又过了一个月，国王祖白绿又该考虑设宴款待百姓了。群臣按
照圣旨，照例事先置办了极其丰富可口的筵席，摆在广场，并按时请来城中的百姓参加宴
会。
    那天，国王祖白绿亲临广场中，坐在礼台的首席座位，指挥大臣招待来宾。她身旁列队
站着一队武装齐备的士兵，谨慎小心地侍奉、保卫她。整个宴会的排场宏大，气氛庄严肃
穆。参加宴会的老百姓络绎不绝，鱼贯而入，很快就按顺序围桌坐下来。这次大家仍心有余
悸，不敢挨近糖饭坐下，更不敢吃糖饭，怕遭杀身之祸。宾客中的许多亲朋好友坐在一起，
一见面互相就这样打招呼并交谈道：
    “喂，你好。”
    “你好！”
    “你记着千万别碰糖饭啊！远远地坐在一边儿，不然，你会被吊死的。”
    经过了上次的教训，人们都心知肚明，不敢贸然行事。
    大家老老实实地围桌坐下。广场中的每一桌筵席都坐满了人，真是坐无虚席。宴会开
始，各人都拣自己爱吃的菜享用。国王祖白绿看见人吃得香甜，便独自侧着头，聚精会神地
观察每个人的举止行为。就在这个时候，一个不速之客踉踉跄跄地闯入了广场，国王祖白绿
定睛一看，立刻就认出此人就是那次抢劫自己的人，而且他还杀害赤一个骑兵。这个家伙正
是匪徒库迪。
    匪徒库迪在广场突然出现，简直是自投罗网。他自掘坟墓而来，原因是这样的，就在他
把祖白绿抢到山洞里的那天夜里，他把祖白绿交给他妈看管着，然后赶着去向他的头子和那
群乌合之众报喜。他告诉匪徒们说：“昨天晚上我做了笔大买卖，轻易就赚了一笔大钱。我
不但杀了个当兵的，抢了他的战马和武器，还把一个姑娘和一袋金银弄到了手。依我看，那
姑娘比那袋金银更值钱呢。现在，姑娘和金银财物都藏在城外的山洞里，有我娘在那儿看着
呢。这回咱们可以痛快地享享艳福了。”
    听了库迪所报的喜讯，这伙人上自头目，下至喽罗，都兴奋不已。当天傍晚，匪党成群
结伙地随库迪一拥来到山洞里，库迪被胜利冲昏了头脑，一心一意要把抢来的脏物拿来炫耀
请功，供匪帮共享，但等他进去时，出乎意料的是，山洞里早已空空荡荡，他抢来来的姑
娘、金银，还有那匹战马、兵器等，什么东西都没有了。他向他妈问明其中的情况，不由得
恨得咬牙切齿，十分沮丧，尖声嚷道：
    “向安拉起誓，我一定要捉住这个小娼妇，就是她躲到干果的壳里，我也要把她揪出
来，方能泄我心头之恨。”
    匪徒库迪发下毒誓，下决心寻找祖白绿并加以报复，不辞辛劳跋涉，从一个地方辗转到
另一个地方，不断地奔波，走遍城乡僻野，最后来到祖白绿执掌政权的这个王国里。他进城
那天，正碰上国王祖白绿宴请百姓，城中家家户户冷清得连个人影都看不到。他抬头东张西
望，好容易找到一个站在窗户边的妇女，便向她打听城中其他人的动身。那妇女告诉他每逢
月初，国王就设宴款待庶民百姓，所以人们都前去赴宴吃喝去了，还指给他宴会的地点。于
是他急急忙忙奔向广场，企图混入城中居民之内，大吃一顿。
    他跑进广场，抬头一看，人们都已围着桌子坐好，尽兴而吃。宴席上，只剩下上次贝尔
苏参加宴会时所坐的那张桌子，有一个靠近糖饭的座位还空着。于是他不客气地一屁股就坐
了下去，伸手去抓糖饭，狼吞虎咽地吃了起来。
    同桌的人一起惊叫起来，说道：“兄弟！你打算干什么呀？”
    “我要吃这盘糖饭填饱肚子呢。”库迪大大咧咧地回答道。
    “吃这种东西的人，准会被绞死的啊。”有人警告他。
    “闭上你的嘴吧，不要在这儿胡说。”库迪顾不了那么多，索性伸手把糖饭挪到自己面
前来吃。
    就在这时，在他身旁坐着的那个大烟鬼见他把糖饭抓到面前，大惊失色，猛的一下，惊
慌失措地跳起来，远远地离开座位，嘀咕道：“我们干吗需要这种倒霉的东西啊！”
    只见库迪伸出黑黑的乌鸦般的手掌，从盘中抓了一把糖饭握在手中。他抓饭的那只手掌
伸出盘子后，立刻就变得好像骆驼蹄子一般。他使劲挤动手指，把手指间的糖饭挤出来，捏
成一个桔子似的大饭团，然后囫囵吞枣般，一把塞进嘴里，也不咀嚼，便整个儿地吞了下
去。他每次一吞一咽，都发出很大的响声。同桌的人对他的粗俗、鲁莽很感厌烦，个个又惊
又怕。很快，那个糖饭团子便被他吞得一点不剩，他左边的一个食客眼看那种情形，喟然叹
道：
    “赞美安拉，是他叫你一把抓去了大半糖饭呀，这样也好，我们看来不会因这糖饭受难
了。”
    “让他吃吧！在我眼中，他早就是一具被绞死的僵尸了。”大烟鬼凑着热闹打趣道。随
即他转向库迪，骂道：“你只管吃吧！只怕你吃不了还得兜着走呢！”
    就在库迪第二次伸出手去，从盘中又抓了一把糖饭，握在掌中，像第一次一样，挤动手
指捏饭团要解馋的时候，国王祖白绿大声喝令左右：“快去把那个吃糖饭的家伙给我逮起
来，别想让他吃到第二口。”
    侍从谨遵其令，大步冲了过去，趁对方冷不提防，打了他个措手不及，把这个还对着糖
饭虎视眈眈的匪徒拎了起来，带到国王面前。这会儿，同桌的人都幸灾乐祸，一下子谈论开
了。有人结论性地说道：“我可是忠告过他，谁叫他不听忠言呢？他落得这个下场，真是罪
有应得！不值得同情。很显然，坐这个位子的，活该都要倒霉的，吃这盘糖饭的人，也注定
要丧命。”
    “你是谁？是干哪行的？到我国来有何企图？”国王祖白绿开始审问库迪。
    “禀告国王陛下：贱民叫阿斯曼。本来在花园中替人看管花木，因为少了几件东西，所
以我才出来寻找。”匪徒库迪忙撒谎骗国王，企图蒙骗过关。
    “把沙盘和铜笔给我拿来！”国王祖白绿吩咐侍从们。
    侍从遵命，立刻拿来沙盘和铜笔。于是国王祖白绿拿起铜笔，在沙盘中不停地写写画
画，一本正经地占起卜来。一阵忙碌之后，她又装模作样地察看沙盘，测算一回，然后抬起
头来，瞅着库迪，说道：“你这个该死的无耻之徒！居然敢在我面前信口开河！卜卦上说得
很清楚，你叫库迪，是一个杀人越货、无恶不作、十恶不赦的匪徒。”
    国王祖白绿当场戳穿了库迪的底细，咬牙切齿地怒喝道：“你这个瘟猪！如果再不从实
招供，我非割下你的猪头不可。”
    库迪听了国王的断言，吓得面无血色，浑身颤栗，牙齿和牙齿直打架，知道再也无法遮
掩抵赖、逃脱惩罚了。只有从实招认罪过，还有一线生机，或许可以从轻发落或苟且偷生。
想到这儿，他不得不低头伏罪，老老实实地坦白道：“国王陛下的断言确是千真万确，没有
丝毫的差错。贱民作恶多端，确实罪该万死。不过我现在已经诚心诲过，决心改过自新，洗
心革面，诚心皈依安拉。还求陛下宽恕我的涛天大罪。”
    “对不起！你象瘟疫一样，长期危害人间，到如今已是恶贯满盈。你这是咎由自取，我
决心不让你再在世间作恶了。”国王祖白绿明确下令对匪徒库迪处以死刑的判决，随即吩咐
侍从：“你们把他拖下去，先处以绞刑，然后照上次处置贝尔苏那样，同样对待他的尸首。”
    侍从谨遵其命，立刻拖走匪徒库迪。
    人们看着那光景，不由得又喜又惊，面面相觑，哑口无言。特别是那个大烟鬼对此深有
感触，对糖饭又厌烦、又仇恨，感到一种谈虎色变的恐惧。他边转身背对那盘糖饭，边自言
自语道：
    “从今以后，如果我再正面去看你一眼，就是犯了最大的禁忌，倒了八辈子霉了。”
    匪徒库迪被判处死刑，拖走后，一场风波才告平息。
    宴会继续进行，宾客继续大吃大喝，直至大家酒足饭饱，才尽兴离去。国王祖白绿也率
领君臣和侍卫，心满意足地回到宫里，各自歇息。

    糖饭桌子的故事之一

    时间很快又过去了。自从国王祖白绿处死库迪以来，不知不觉又过了一个月。
    这个月初，朝中上下便忙着执行御令，照例置办筵席，如期设宴邀请城中百姓前聚会。
人们应邀，成群结队，拖儿带女地依次来到广场中，围桌坐下，静候国王驾临。开饭时间一
到，国王祖白绿再次亲临广场，坐在礼台的首席座位，指挥朝臣们热情款待宾客。她宣布宴
会开始之后，人们便各自动手大吃大喝起来。国王祖白绿坐在礼台中央，居高临下，可以看
清广场的整个形势。她仔细地观察各人的举止行动。无意之间，她发现先前贝尔苏及库迪坐
过的那桌筵席，在摆糖饭的那一方，有足足可以容纳四个客人的空位无人上座，心里很感诧
异。
    就在这当儿上，一个不请自来的陌生人进了广场，跌跌撞撞地朝那个没人敢坐的空位一
屁股坐下去，伸手便去抓食物，企图美美地吃上一顿。他的举止行为很招眼，一下子就引得
国王祖白绿转过去仔细打量。她一下子就认出，这个匆匆忙忙的不速之客，就是那个罪该万
死的基督教徒拉施顿。所谓冤家路窄，仇人相逢分外眼红。国王祖白绿发现大仇人自投罗
网，不仅心中暗自大喜，偷偷盘算道：
    “这个万恶不赦的异教徒终于送上门找死了，这是上天多么巧合、吉利的安排啊！”
    这个叫拉施顿的基督教徒，为什么会突然来到这个城市，自寻死路的呢？原来，当初他
把祖白绿抢到手，正得意忘形的时候，因事出了一趟远门，等他回到家里，才从家人口中得
知：祖白绿连同家里的一袋金银都不翼而飞了。他听了这个消息，大发雷霆，吹胡子瞪眼
睛，对自己又打又骂，还撕破身上的衣服。他一想到竹篮打水一场空，就越发生气，非要设
法弥补损失不可。于是他打发弟弟贝尔苏出去寻找祖白绿的下落，可是贝尔苏出去之后，音
讯全无，也没有再回来。他等得不耐烦了，便亲自出马，心怀叵测地四处打听贝尔苏的去向
和祖白绿的下落。他走街串巷，远至穷乡僻壤，终于被命运捉弄，到了祖白绿统治的这个王
国里。
    他进城那天，正好碰上月初，即国王宴会百姓的日子，街上门窗紧闭，杳无人迹，冷冷
清清。他觉得很奇怪，便向从窗户里往外探头的妇女打听人们的去向。有人告诉他：
    “每当月初，国王设宴款待黎民百姓，现在正是人们赶去赴宴的时候。而且在宴会的日
子里，男人都必须如期前往赴宴，而不能独自在家或留守店中。”她们还指给他宴会的地
点。就这样，拉施顿急急忙忙闯到国王的宴会上，打算混在人群中，大吃一顿。
    他跌跌撞撞地闯进广场后，抬眼望去，只见人们正吃得热火朝天，每桌筵席都坐无虚
席，毫无立足之地，只有贝尔苏和库迪曾经坐过的那桌筵席，靠近糖饭的位子还空无一人。
他便冲了过去，一屁股坐下，立即吃喝起来。这时候，国王祖白绿不假思索地对左右喝令
道：
    “你们快去把那个吃糖饭的家伙给我逮过来！”
    因为发生了先前那些事，侍从们一听便知国王所要逮捕的就是拉施顿，于是他们跑过
去，一把逮住他，把他拎到国王面前受审。
    “你这个该死的东西！你是谁？是干哪一行的？到我们这儿有何企图？”国王祖白绿开
始审问道。
    “回禀国王陛下，草民名叫卢斯图，只是个游民浪子，一个普通人而已。”拉施顿企图
瞒天过海欺骗国王。
    国王祖白绿暂不跟他罗嗦。她只管吩咐侍从：“给我把沙盘和铜笔拿来。”
    侍从谨遵其令，很快拿来沙盘和铜笔，于是国王祖白绿拿起笔，神情自若地在沙盘上写
写画画，又装模作样地潜心占卜，盯着沙盘细心观察着，思考了一会儿，她突然抬起头来，
直视拉施顿，说道：“狗东西！居然连国王也敢蒙蔽，我可是从占卜中算出你的老底了。你
叫拉施顿，是个冒充穆斯林的基督教徒，专门以拐骗穆斯林妇女为生。一向无恶不作，但一
直逍遥法外。今天你的死期到了，是认罪伏法的时候了。现在你还不赶快招供！如果你再抵
赖，想逃脱罪责的话，我就要你的狗命。”
    拉施顿听了国王句句切中要害的话，自知无法抵赖，只得低头认罪，结结巴巴地说道：
“回禀国王陛下，你的断言确实句句是实，小的实在是罪该万死。”
    于是国王祖白绿毫不迟疑地吩咐侍从将拉施顿按在地下，当场罚他每只大腿各挨一百大
板，又加上鞭刑一千，之后判处死刑，拖下去立刻执行，再像处置贝尔苏和库迪那样，用同
样的做法处置他的尸体。
    判刑结束，罪犯被拖走执法了。
    国王祖白绿指示朝臣们好生招待老百姓，叫他们安心吃喝，不必顾虑。于是宴会继续下
去，人们重新泰然自若地开怀畅饮，直至酒足饭饱，才尽兴而散。国王祖白绿也心满意足，
欣然回到宫中，感激涕零地说道：“赞美安拉！助我将这帮劫持我虐待我的恶徒先后找到报
仇，使我深感慰藉。这一切的一切，都是主的安排啊。”
    接着她欣然吟道：
    “横行霸道的恶徒，
    一时猖狂、放肆。
    突然世道逆转，惩霸除恶。
    他们的不法行为从此被灭绝殆尽，
    人世间仿佛从未有过受害的事情。
    如果他们在得势时稍微有一点人性，
    到头来只会赢得人们的敬重和同情。
    只因他们暴虐成性、肆虐无尽，
    终遭到这可悲的结局，他们应声倒地，
    人们便众说纷纭：
    ‘这个后果来自那个前因，
    显然是玩火自焚，
    可不能埋怨时日无情。’”
    糖饭桌子的故事之一
    国王祖白绿吟罢，回想到过去她和阿里·萨之间的分分离离，不由得触情伤怀，大声痛
哭，借此来渲泻胸中郁集的痛苦。她竭力抑制自己的激情，使自己心平气和下来，好容易才
渐渐恢复了常态，这才自言自语道：“也许帮助我消灭恶徒、成人之美的安拉，会恩上加
恩，在短时期内，让我和心爱的人儿重新相聚。”于是她虔诚地祈祷，恳求安拉宽恕、默助
她，说道：“主啊，万能的主啊，无所不能的安拉，你是最了解世界、最疼顾你的仆人的
了！在这段时间，求你再施恩泽，让我和阿里·萨在这里重逢相见。”
    她一刻不停地赞美安拉，又虔诚无比地向安拉祈求宽恕、帮助。她深信每一件事情都会
有始有终，有因有果，因而她泰然自若地等待命运给她作最后的安排，她欣然吟道：
    “一
    待人处事应乐观豁达，
    因为万事早经安拉操纵安排妥当；
    你碰到的不会总是不如人意的倒霉事，
    称心如意的好事情也不会永远和你无缘。
    二
    把所逝的日子全都搁放好，
    不要轻易跨进那忧愁怀旧的屋子。
    也许刻意的追求，反而达不到目的，
    无心倒会让机会来临。
    三
    遭遇不祥时你要耐心忍受，
    身逢灾难之际也要默默承受。
    时光的长河像孕妇，
    到时候它会产下稀奇古怪的生活。
    四
    忍耐些，不可操之过急！
    学会忍耐，才会结局美满。
    如果你深知如何去做到这一点，
    便可摆脱忧愁，甩掉顾虑。
    即使你不甘忍受煎熬，
    也难免为命运所迫，低头屈服。”
    祖白绿吟罢，竭力抑制情绪，努力使自己振作起来，并保持常态。她白天处理国事、发
号施令，夜里躲着修身养性，不断向安拉祷告、祈求，并沉陷在思念阿里·萨的悲哀恸哭之
中。在这种情况下，她又熬过了一个月。到了月初，她吩咐满朝文武照例准备筵席，邀请城
中居民前来参加宴会。
    到了宴会那一天，人们成群结队来到广场中，围着桌子坐下，悄无声息地静候国王宣布
宴会开始。
    国王祖白绿坐在礼台的首席座位，居高临下，广场上坐在席间等候开餐的宾客历历在
目，一览无余，尤其是摆糖饭的那个地方，因为还空着没人去坐，显得特别引人注目。有时
候她把视线移向恪大门，一边观察走进来的每一个客人，一边中暗暗祈祷：“让约瑟夫重回
雅各身边、替昂约布消灾消难的主呀！您是最伟大的，无所不能的，恳求您施恩惠于我，让
阿里·萨快来到我的跟前吧！善纳民愿的全能的主啊，恳求您答应我的要求吧！”
    她边祈祷，边注视鱼贯而入，依次入席的宾客。就在这时，一个讨人喜爱的小伙子走进
广场大门。他生得标致漂亮、温文尔雅，而且举止大方得体，在人群中，犹如鹤立鸡群，但
有一点遗憾，他面容憔悴，身体瘦弱，好像大病初愈似的。他从容大度地走到席前，见到处
坐满了客人，便走到摆糖饭的那张桌子的空位上坐了下来。
    祖白绿乍一看那个小伙子，觉得有些面熟，顿时心弦都拉紧了。待小伙子坐定，国王再
仔细打量一番，突然醒悟了。原来这个漂亮青年不是别人，正是阿里·萨。祖白绿喜出望
外，几乎大叫出来。为了不在大庭广众中有失体面，泄露天机，她竭力抑制澎湃的激情，尽
管她的心都跳到了嗓子眼的地方，她却还是用最大的毅力压住了乱跳的心，不动声色地保持
常态，把自身的真情实感完全隐藏起来。
    阿里·萨在宴会上突然出现，说来话长。
    原来那天夜里他正准备按计行事，去救祖白绿的时候，却糊里糊涂地在拉施顿家墙外的
睡着了。就在他昏睡不醒的时候，发生了遗失头巾和祖白绿被库迪劫持等一系列的不幸事
件。等他朦朦胧胧地醒来，发觉缠头被偷，才感到有人在他的背后搞阴谋诡计。这时，周围
毫无动静、一切如常，说明情况有变，援救的计划已经泡汤。他为此懊悔不已，捶胸顿足，
唉声叹气地说道：
    “我们是安拉的臣民，我们都终将归于安拉的跟前。”
    当时阿里·萨沮丧懊恼已极，叫天天不应，叫地地不灵，没办法，只得垂头丧气、悲观
绝望地去敲响了邻居的大门。那位替他想好了援救计划的邻居老大娘听见敲门声，赶忙出来
看。阿里·萨一见老大娘，不禁伤心落泪，哭得死去活来。他把昨夜里的遭遇伤伤心心地讲
述了一遍。老大娘对他非常生气，埋怨他，骂他粗心大意，不把祖白绿的安危放在心上，悲
叹道：“你也是咎由自取，自讨苦吃。”
    老大娘一直埋怨、责备他，直骂得他无以相对。他痛苦地反省了半天，直气得七窍流
血，昏倒在地上，不省人事。
    过了一会，阿里·萨慢慢苏醒过来，看见老大娘为了他正一把鼻涕一把眼泪地在那儿干
着急，他越发心烦意乱，不禁凄然吟道：
    “没有比生离死别更悲哀的了，
    没有比重逢聚首更快乐的了。
    安拉常常成人之美，为有情人牵线联姻，
    但愿他大发慈悲，助我脱厄。”
    老大娘非常可怜阿里·萨，决心帮忙帮到底，全力以赴替他消减痛苦。她对阿里·萨
说：“你先呆在这儿，让我出去替你打听打听消息。我去去就回来。”
    “好的，我遵命。”阿里·萨泪眼婆娑，把希望寄托在老大娘身上。
    老大娘抖擞精神，毫无怨言，出去替阿里·萨四处奔波打听，直到晌午才回家。她见到
阿里·萨，非常悲观失望地说道：“唉，阿里！我看你只能郁郁而终了。今生你和祖白绿只
怕无缘相见了。要知道今天早晨，那个基督教徒家里的人发现他家朝花园那个方向的窗户被
弄破了，祖白绿也不知被人劫到哪里去了。据说还有一袋金银也失窃了。我上那儿去打听的
时候，正碰上地方官带着一群差吏在他家门前，查办这件事呢。事情既已到了这般地步，回
天也无术了。只盼伟大的安拉拯救了。”
    阿里·萨听了老大娘的叙述，如雪上加霜，脸色霎时变得惨灰，悲观绝望到极点，一心
只想着死，认为自己绝无活路可言了。他忍不住眼泪，哭得死去活来。他就这样心力憔悴，
害了一场大病，整整卧床一年，幸亏邻居老大娘把他当亲儿子一样对待，替他请医生治疗，
又煎汤送药地长期关心、照顾他，他才从死神的手中捡了一条命。
    阿里·萨没有死成，追忆过去，不禁暗自神伤，悲凉地吟道：
    “悲愁在我的体内积聚，
    和爱人重逢的日子却越来越远。
    泪水禁不住滚滚而落，连绵不断，
    心更是灼烧得疼痛难忍。
    思念、渴望和担忧困扰着我，
    折磨得我心绪不宁，憔悴不堪。
    我的主啊！
    假若世间还有什么灵丹妙药，
    那就是给我享受重逢的恩宠。”
    阿里·萨渐渐恢复以后，邻居老大娘很为他高兴，亲切地开导、鼓励他：“孩子，一年
以来你卧病不起，终日郁郁寡欢，真是够凄惨的了。可是你这么消沉下去，也换不回你的妻
子，还不如振作起来，到各地走走，也许在旅途中还能有机会知道她的下落，能和她重逢团
员呢。”
    老大娘不停地鞭策、鼓励他，又让他去澡堂沐浴，享受强身壮体的鸡汤，如此这般经过
一个月的精心调理，阿里·萨终于恢复了健康。他听从老大娘的指示，从此开始了浪迹天涯
的生活。
    阿里·萨抱着定要找到祖白绿的决心，不辞辛劳，长途跋涉，经过无数乡村城市，终于
来到祖白绿执掌政权的这个王国里。他到京城的那天，恰巧碰上国王宴请城中百姓，便不请
自到，来到了宴会的广场。
    他走进广场，找到那个唯一的空位坐下，由于饥不择食，伸手便去拿摆在面前的糖吃。
同席的人都替他担忧，劝阻道：
    “小伙子，别吃这盘糖饭吧！因为凡是吃这盘糖饭的人，没有一个不被杀死的呢。”
    “唉！别管我，索性让我吃了吧。”阿里·萨不听别人的劝阻。“他们想怎么干就怎么
干吧，反正我也活腻了。即使遭到杀身之祸，我也会因此而摆脱痛苦的生活，获得永恒的安
息呢。”
    于是他不顾一切，拿起糖饭就吃。
    阿里·萨正吃第一口的时候，国王阿里·萨就想召唤他来问话，可想到他一定饿坏了，
急需要充饥裹腹，便打消了唤他的念头，暗自说道：“我且不忙唤他，让他吃饱了再说
吧。”
    阿里·萨一口接一口，狼吞虎咽。同席的人被他胆大妄为的举止吓得目瞪口呆，呆呆地
等着看他的悲惨结局。国王祖白绿也在礼台上耐心等着，看他吃得差不多了，这才吩咐左
右：
    “你们去把那个吃糖饭的小伙子请上来！记住！要对他轻声细语、和颜悦色，并告诉
他，我有话对他说。”
    “好的！听明白了！”侍从们齐声答应，随即来到阿里·萨身边，彬彬有礼，非常和气
地说道：“客人，国王有话要对你说，你请随我们去见国王吧。”
    “听明白了，好吧。”阿里·萨听了，泰然自若地随侍卫走上礼台。
    同席的人被眼前的所见所闻惊呆了，一下子议论纷纷。有人说：“没办法，只盼伟大的
安拉拯救。你们看国王会怎么处置他呢？”又有人说：“不会的！国王一定会善待他。因为
如果国王存心害他，哪能等他吃饱喝足才动手呀。”
    阿里·萨来到国王祖白绿面前，先恭恭敬敬地致了意，问了好，再跪下去吻了地面。国
王亲切地回礼，向他致意，然后打听他的情况，问道：
    “你是谁？是干什么的？到这儿来有何贵干？”
    “回禀陛下：在下是阿里·萨，生于商人的家庭，住在虎拉萨。因为要寻找一个失散了
很久的女仆，我才流浪到贵国来的。那个女仆，在我心目中，比我自己的眼珠更珍贵，更重
要。自从她失踪以后，我一直挂念她，再也没有过上一天舒坦安稳的日子。”阿里·萨一五
一十地向国王道出了实情。但因重提旧事，触动了他满腔心酸，他不禁又一次痛哭起来，伤
心得昏倒在地。
    国王祖白绿赶紧拿来玫瑰水，洒在他脸上，把他救醒过来。她吩咐侍从拿来沙盘和铜
笔，然后执笔在沙盘中又写又画了起来。左右反复察看之后，她抬头对阿里·萨说：“你所
说的确有其事，分毫不差。就在这几天，安拉就会让你如愿以偿的，你也用不着愁苦了。”
    国王祖白绿安抚了阿里·萨一会，便吩咐侍从带他去澡堂沐浴熏香，又备好华丽考究的
宫服给他穿戴，良驹快马供他骑，并在当天晚上带他进宫去安息。
    侍从谨遵其令，立即带走了阿里·萨。这时候，人们又纷纷议论开了。
    有人说：“国王这么温柔谦和地对待那个青年人，到底是什么原因呢？”
    有人说：“我不是早就说过国王不会处罚他吗？从他耐心等小伙子吃饱喝足就能看出这
一点，我真是料事如神呀！可能是他生得漂亮，不像坏人的原因吧。”
    人们把这桩新鲜事当作饭后谈资，不离口地说着。人们的主张、看法不同，各抒己见，
一时众说纷纭。直到大家吃饱喝足，才尽兴而去。
    国王祖白绿在宴会上和阿里·萨不期而遇后，心中的郁结终于舒展开来，不由得欢欣鼓
舞。宴会后，她跟百姓一样，尽兴地回到宫中。自从大难临头以来，她从未奢望过还会有这
么一天，她能和心爱的人儿重新邂逅，促膝交谈。而今天鬼使神差的，她终于和阿里·萨重
逢了，而且今夜就要跟他团圆相聚，她怎能不激动欢娱呢？好不容易熬到天黑，她故意装出
一副疲倦的样子，提前来到卧室里，准备在那里和阿里·萨见面。她一直习惯一个人独居，
仅留两个小仆人在卧房伺候。于是她端坐在床上，床头和床尾都点亮了蜡烛，室中还挂着盏
明晃晃的金灯，像初升的太阳一般熠熠发亮。一切安排得妥当以后，这才打发仆人去请阿
里·萨。
    宫中的人听见国王召见阿里·萨，都甚为惊讶，认为国王对那个青年特殊厚爱，是从未
有过的怪事，因此，众人各持己见，又交头接耳地议论开了，有时还争得热火朝天。更有人
一语惊人：“既然主人如此恩宠、眷顾这个青年，说不定明天就会让他统兵挂帅呢。”
    阿里·萨应邀来到国王祖白绿的寝宫，跪下去吻了地面，毕恭毕敬地替她祈福祈寿。国
王祖白绿暗忖：“我暂且不告诉他真实情形，先来个逢场作戏，戏弄他一番。”于是她问阿
里·萨：
    “阿里，你上澡堂洗过澡了吗？”
    “是的，陛下，洗过了。”阿里·萨如实地回答。
    “你累了吧？我这儿有鸡鸭鱼肉和各种鲜浓的果露，你先享用吧。等你吃饱喝足，我们
来谈谈心心吧。”
    “是！遵命。”阿里·萨回答着来到桌前，独自吃喝起来。直至吃饱喝足，才重新回到
祖白绿的床前。
    “你上床来，先替我按摩按摩我的腿肚子吧！”国王祖白绿吩咐阿里。
    阿里·萨难为情地坐上床去，开始替她按摩。他的手一触摸到她的脚和腿，便觉得国王
的皮肤比丝绸更光滑、细腻。
    “你挨着慢慢地，从下至上替我按摩全身吧！”国王祖白绿又吩咐阿里·萨。
    “饶恕我吧！陛下！奴婢替陛下按摩脚，已是很大的不敬了，超过膝盖范围，更是使不
得。你我往上按摩，到底是什么意思呢？”阿里·萨恳求国王收回成命。
    “想违抗圣旨吗？这样做对你可没好处，你会丢了小命的。”国王对阿里·萨软硬兼
施，随即引诱他说：“照理说，你应该对我百依百顺，先往上替我按摩一回，再脱掉衣服和
我同床共枕，共度良宵。这就是我要你往上按摩的用意。你要这么做了，我保你备受宠爱，
还保你加官进爵，担任朝廷命官呢。”
    “回禀陛下，这类事情我从未做过，将来也不会做。如果陛下硬要逼迫我，将来总有一
天，我会在安拉面前告你不自重自爱。现在恳求陛下饶恕我，并收回那些贵重衣物等赏赐
吧。求你放我一条生路，让我走吧。”阿里·萨婉言拒绝了国王的要求，表示誓死不从的决
心，同时他感觉处境不妙，进退两难，不由得唉声叹气起来。
    国王祖白绿看见阿里·萨那股宁死不从的劲儿，哧地一声笑了起来。直笑得前俯后抑。
好久她才忍住笑意，一本正经地说道：“阿里呀，你竟然健忘到这种地步，把我都忘到九宵
云外去了。我跟你这么面对面地说了半天，戏弄了你半天，你居然还没认出我来？”
    “陛下，您是……”阿里·萨甚是迷惑不解。
    “我是您的丫头祖白绿呀。”国王脱口而出。
    阿里·萨定睛一看，真真切切，站在他面前的国王，正是日思夜念的祖白绿。这下子，
他再也忍不住猛冲上去，把她紧紧地搂在怀里，痛吻不休。
    就这样，阿里·萨和祖白绿终于得以相聚，夫妻团圆。欣喜之余，他们彼此畅叙了离愁
别恨，思念之苦。然后，欢欢喜喜、快快乐乐地过了一夜。
    第二天清晨，国王祖白绿上朝处理国事的时候，向满朝文武宣布：“我要随这个青年一
起去他家乡旅行一次。在这期间，由你们推选一人来代理我执掌政权吧。”
    “是！遵命。”文武百官齐声回答国王，并表示一定听从国王的命令。
    国王祖白绿去意已定，归心似箭，忙赶着准备行李，又用驼、骡带了粮食和金银财宝，
同阿里·萨一起踏上归程，双双结伴，爬山越岭，一路艰辛后，终于满载而归的回到家乡。
从此他俩夫唱妇随，举案齐眉，不但养儿育女，而且慷慨仁慈，接济他人，争做好事，过着
幸福美满的生活。


 一千零一夜故事集
阿卜杜拉·法兹里和两个哥哥的故事
    传说在阿巴斯王朝第五代大国王哈里发当政的时候，有一天，他亲自检查本年度全国各
地的税收情况，发现除巴士拉地区外，其它各地的税收已经入库，于是他召集大臣们开会讨
论，在会上他问宰相张尔凡：“为什么各地的税收已经上缴国库，而巴士拉地区却至今还没
有上缴呢？”
    “尊敬的陛下！也许是巴士拉地区发生了什么意外，致使地方行政官把缴税的事给忘
了。”
    “缴税的期限规定为二十天。在此期间，巴士拉的行政官既不缴税，也不上报延期理
由，这成什么体统！”
    “尊敬的陛下！如果您允许，我将派个大臣去巴士拉催一催。”
    “好吧，你就派艾博·伊斯哈格去办吧。”
    “遵命。”
    张尔凡领命回到宰相府，立即给巴士拉省长写了封信，并召见艾博·伊斯哈格，把信交
给他，吩咐道：
    “我奉命委派你去巴士拉见省长阿卜杜拉·法兹里，问他为什么忘了上缴今年的税？并
由你负责验收当地应纳的税，迅速上缴入库，不得有误。因为陛下发现各地的税都已上缴，
只有巴士拉地区的还没有交来。你上那儿去看看，如果税还未准备齐全，必有缘故。阿卜杜
拉会把理由告诉你的。你回来后我们就可以向陛下呈报，明白了吗？”
    “明白了。”
    于是，伊斯哈格领命而去。
    伊斯哈格带领宰相派给他的五千人马，前往巴士拉执行收税使命。当他抵达巴士拉时，
省长阿卜杜拉赶忙出城迎接，并随即安顿好伊斯哈格等人的食宿。
    伊斯哈格来到省府，进入省长办公厅，坐在首席交椅上，阿卜杜拉紧靠在他身边坐下，
其余官员按等级高低坐在周围。宾主互相寒喧、问候之后，阿卜杜拉说道：
    “阁下光临此地，必然是负有使命的吧？”
    “不错，我是奉命来收税的，因为陛下曾问及此事，而今缴税时间已过期了。”
    “哦，早知这样，阁下就不需要经过这番跋涉劳累了，因为应缴的税我已准备齐全，并
决定明日启程上缴的。现在阁下既然来了，我就将全部税在你三天的做客期满后交付给你。
也就是说，到第四天把应缴的税全部集中在你的面前，不会有误。对于哈里发和阁下对我们
的翔。我们应当献上一点礼物，以示感激之情。”
    “不妨事。”
    阿卜杜拉大摆筵席，热情招待伊斯哈格及其随从。宾主大吃大喝，无拘无束，尽情享
受，直到半夜三更，才尽欢而散。
    阿卜杜拉吩咐侍从，把一张嵌有黄金的灿烂夺目的象牙床供给伊斯哈格作安歇之用，而
他自己却在旁边一张普通床上睡觉。
    熄灯后，伊斯哈格失眠了，翻来覆去，始终睡不着。不得已，只好翻身起来，一字一句
地推敲起诗的韵律来。因为ＹＳＨＴ是大国王哈里发宫中得宠而专陪国王吃喝寻乐的亲信，
他能说会道，能诗能文，善于编写滑稽、有趣的故事，所以一有空，他便在诗韵方面下功
夫，以备随时讨哈里发的欢喜。
    正当他埋头思索时，忽然发觉阿卜杜拉从床上爬起来，打开衣柜，取出一根皮鞭，蹑手
蹑脚走出房门。他满以为伊斯哈格还在睡梦中，不会知道他的行动。
    伊斯哈格见阿卜杜拉深夜离开房间，觉得奇怪，暗自想：“他带着皮鞭会上哪儿去呢？
也许他要惩罚谁吧。我得去看个究竟。”
    伊斯哈格在好奇心的驱使下，轻手轻脚地跟在阿卜杜拉的后面，来到了一间储物室外。
只见阿卜杜拉从室内端出一只大托盘来，当中有四盘饭菜和一罐水。他端着这些饮食向前走
进了一间大厅里。伊斯哈格仍悄悄地跟到大厅门前，从门缝里向里一看，原来是一间宽敞的
大厅，厅内的陈设非常富丽堂皇，正中摆着一张踱金象牙床，金光闪闪，床上用金链子锁着
两只狗。
    阿卜杜拉放下食物盘，卷起袖子，解开第一条狗脖子上的链子，随即扭着狗脖子，并弄
得它像跪在他自己的面前叩头求饶似的。狗被折腾得发出微弱的叫声。接着，阿卜杜拉把狗
绑起来，抽出皮鞭，恶狠狠地一鞭又一鞭地不停地抽打狗，狗被打得痛苦不堪，死去活来，
阿卜杜拉并未住手，继续抽打，直到狗失去了知觉，这才把它重新拴在原来的地方，然后，
转向第二条狗，像对待第一条狗那样对待它。最后他掏出手帕，分别替两条狗擦泪，安慰
道：
    “原谅我吧。向安拉起誓，这并非是我自愿的，因我的处境很困难。也许安拉会把你们
从困境中解脱出来。”说完，他替两条狗祈祷一番，再把托盘端到狗的面前，亲手喂它俩食
物。喂饱后，再将罐中的水给狗喝。等两条狗吃饱喝足，他才收起托盘，准备离开大厅。
    伊斯哈格站在大厅门外，从门缝里看到这一切，他感到无比的惊奇、诧异。直到阿卜杜
拉就要退出大厅时，他才抢先一步，奔回房间睡在床上。阿卜杜拉完全没有看见他，不知道
他曾跟踪过自己，窥探自己的秘密。
    阿卜杜拉回到房间，打开衣柜，把皮鞭放在原处，然后继续上床睡觉。
    伊斯哈格躺在床上，想着这件事，越想越觉得奇怪，因此毫无睡意，整个下半夜都是醒
着的。直到天亮起床，他才同阿卜杜拉一起做早祷，接着进早餐，喝咖啡，而后一起去省府
办公。
    这一天，伊斯哈格整日都在思考这件不可思议的事情，虽然百思不得其解，他也只好把
疑虑藏在心里。
    这天夜里，阿卜杜拉仍像昨夜那样折腾那两条狗。
    伊斯哈格仍然跟踪他，见他所做所为，跟昨夜的言行完全一样，而且第三天夜里也是如
此。这一切都叫伊斯哈格看在眼里，记在心上。
    三天做客期很快就过去了。
    第四天阿卜杜拉如约交齐了全部税收。于是，伊斯哈格不动声色启程，赶回巴格达交
差。当大国王哈里发询问过期原因时，伊斯哈格答道：
    “启禀国王陛下，据我所知，税早已收齐准备上交，若我晚去一天，则会在中途碰到阿
卜杜拉的。不过此次去巴士拉，却意外地发现了阿卜杜拉本人的一个怪诞行为，这是我生平
没见过的。”
    “哦！怎么回事？”
    于是，伊斯哈格把他的所见所闻全盘托出。
    “这是什么原因，你问过他吗？”哈里发奇怪地问。
    “不，尊敬的国王陛下，我可没问他，这可以用我的生命起誓。”
    “好吧，伊斯哈格，你再上巴士拉去一趟，把阿卜杜拉和那两条狗给我带来。”
    “尊敬的陛下，请别让我做这件事吧，因为我是无意间偶然看见此事而向陛下透露的。
窥视别人的秘密本身就不好，作为朋友，我更无脸面去见他。因此，恳请陛下写个手谕，派
别人去完成此事吧！”
    “我若派别人去，阿卜杜拉必然会矢口否认此事，会说他没有狗，而你去，可向他说明
是你亲眼年所见，他就无法否认了。因此，只能派你去。你若敢违命，格杀勿论。”
    “遵命。”伊斯哈格一边赶忙回答，一边心里暗想：“所谓‘祸从口出’，的确是金玉
良言，如今我向陛下泄露秘密，这完全是自作自受呀。”想到此，他说道：“但求陛下写一
个手谕，我前去巴士拉，将阿卜杜拉带来见陛下。”
    “就这样吧。”
    伊斯哈格带着国王的手谕，诚惶诚恐地再次去了巴士拉。阿卜杜拉见到他，颇感意外，
说道：“恳求安拉保佑，没发生什么意外吧？伊斯哈格，你怎么这么快就返回来了，莫非是
上缴的税不够，国王拒绝验收？”
    “阁下，我此次重访贵地，并非税未缴够，税倒是足够的，国王也已验收了。不过有一
件事，请你原谅我，因为对我来说，我做了一件错事，但这并不是我存心故意的。”
    “到底发生了什么，告诉我吧。你是我的朋友，我不会责怪你的。”
    于是，伊斯哈格将他如何连续三天暗地跟踪阿卜杜拉，窥探他的秘密，如何无意间将此
事泄露给了国王哈里发，而哈里发又责令他再次前来巴士拉的整个过程，全部讲了出来。
    “你既然把我的秘密告诉了哈里发，我就不得不出面替你作证，以免他怀疑你在撒谎。
谁叫我们是朋友呢？换成别人，我必然会否认，说他造谣。如今我准备带着两条狗随你同去
见国王。虽然此去凶多吉少，但我也只得硬着头皮前去了。”
    “安拉会保佑你的。”伊斯哈格替阿卜杜拉祈祷，并再三表示感谢。
    阿卜杜拉准备了极丰富的，给哈里发的各类礼物，同时，将狗用金锁链拴起来，每一条
狗用一匹骆驼驮着，然后启程前往巴格达。到达后，就立即进宫去见哈里发。
    阿卜杜拉跪在大国王哈里发面前，先吻了地面，然后按哈里发的吩咐坐下，两条狗已被
牵到哈里发面前。哈里发见了问道：
    “阿卜杜拉，你这两条狗是做什么用的？”
    哈里发话音刚落，两条狗便扑下去吻地面，并流着眼泪，摇着尾巴，好像在向哈里发诉
苦伸冤似的。哈里发看着两条狗的举动，感到非常惊奇，对阿卜杜拉说：
    “告诉我这两条狗的来历吧。你为什么那样打狗之后，又对他们表示爱怜之心呢？”
    “尊敬的陛下，这两条狗其实并不是狗，而是两个体貌俊秀的年轻人，他们原是我的同
胞兄弟。”
    “他们既然属于人类，如何又变成了狗呢？”
    “尊敬的陛下，若您允许，我是会讲明事情真相的。”
    “那你就告诉我事情真相吧，但可别撒谎！”
    “启禀陛下，这两条狗能证明我所讲的不是谎言，而是事实真相。”
    “这两条狗是畜牲，不会说话，当然也就不会回答任何问题了，这怎么能证明你的诚实
或虚伪呢？”
    阿卜杜拉听了哈里发的疑问，便回过头对两条狗说：“哥哥啊！如果我所陈述的与事实
不符，你俩就抬起头来，睁开眼睛，瞪着我，以此揭露我的虚伪；若我说的是实话，你俩就
低头，闭眼，以此来证明我的诚实。”
    说完，他在哈里发面前，开始叙述两条狗的来历——
    我父母共有三个儿子。大儿子叫曼苏儿，二儿子叫纳儿。我排行第三，名叫阿卜杜拉。
在我们弟兄三人长大成人后，母亲和父亲先后去世了。他们给我们留下一些财产。
    父亲死后，我们为他举行了隆重的葬礼，并在四十日内，为他诵经追悼，且施财替他在
天之灵祈求超脱，以尽孝道。服丧期间我设下盛大的筵席，款待父亲生前的商界同仁和一些
社会名流。席间我对众人说：
    “贵宾们，人的今生是短暂的，只有来世才是永存的。赞美安拉！请问各位，你们知道
今日我为什么邀请大家来赴宴吗？”
    “只有万能之神安拉才能预知未见到的事。”
    “我父亲去世了。虽然他给我们留下了一笔财产，但在借贷、抵押或其它方面，我怕他
对别人还有未了结的事，因此，我打算替他补办债务手续。如果他欠你们的钱，只要讲明了
事情真相，我将替他偿还。父债子还，天经地义。”
    众人中有人说：“人今生的品行，对来世来说非常重要。由于我们都不是坏人，对于是
非好坏，我们是能够分辨的，因为我们都敬畏安拉。而据我所知，令尊在生时，经常有人向
他借贷，而他自己却不欠债。他经常说：‘我的一生，决不贪恋别人的钱财。’他时常祈祷
说：‘主啊！我的信赖和希望全部寄托在你身上，求你别让我在欠债期间死亡吧。’他待人
宽厚，对己严格。他从不需债主催促还债，别人欠他债，他却总是叫人不用着急，慢慢偿
还。如果欠债的穷苦人，他总是酌情宽容或豁免。现在我们在座的全体出面作证，令尊并不
欠别人的债务。”
    “愿安拉祝福大家！”我一边替客人们祈祷，一边对他们表示感谢，随后回头向两个哥
哥说：“父亲生前没欠任何人的债，死后却给我们遗留了现款、布匹、房屋和铺子。现在我
们每人可以继承三分之一的遗产。不过我考虑是否暂时不分家，让财物依然合在一起，我们
共同来经营使用。我们可以同吃同住，生活在一起。”
    我提出的意见，两个哥哥都表示反对，他们主张分开，不肯在一起合作。
    阿卜杜拉说到这里，向两条狗问道：“哥哥，事情是这样的吧？”
    两条狗听了，立刻低下了头，闭上眼眼，好像回答说：“是的。”

    既然两个哥哥一致主张分家，我也只好如此了。于是我们在法官的监督下，把家分了。
他们把房屋、铺子分给我，而从我应得的现款、布帛中抽出了一部分作为裣。两位哥哥则多
分了金钱和布帛。这种分法，当时咱们三兄弟是一致同意而心满意足的。
    分家后，我的两个哥哥用分得的钱买了大量的布帛，搭船载运着到海外经营去了。而我
却照常开铺子在当地经营生意，并一直在家中为两个哥哥祈祷，愿安拉帮助他俩。日子一天
天过去，转眼快一年了，承蒙安拉保佑，我的生意兴隆，盈利很多，情况日益好转，逐渐变
得跟先父在世时的情况一模一样。
    这一天，我照常在铺中经营生意。时至隆冬时节，天气异常寒冷。突然，我的两个哥哥
出现在我的面前。他俩衣衫破烂，冻得嘴唇发紫，浑身上下直打哆嗦。
    眼见他俩的寒酸狼狈样，我难过极了，立即起身迎接拥抱他们，伤心的泪水从眼里流了
出来。与此同时，我忙脱下自己穿着的两件兔皮和黑貂皮皮衣，分别给他俩披上，并带着他
们来到澡堂，让他们用热水洗去满身的泥垢，还为他们每人预备了一套富商才穿得起的昂贵
衣服。待他俩沐浴穿戴完毕，我带他俩回到我的家中。我见他俩饥饿异常，便忙端出饭菜，
陪他们吃喝，并不断地安慰他俩。
    阿卜杜拉谈到这里，又回头对两条狗问道：“事情是这样的吧？”
    两条狗听了，即刻低头闭眼，似乎是在回答说：“是这样的。”
    我热情接待两个哥哥，看见他俩吃饱肚子，身上也暖和了，这才问道：
    “你俩遇到了什么灾难？你俩的钱财、货物到哪儿去了？”
    “当初我们从这里航海出发，”我的哥哥说，“第一站来到了一座叫库发的城市，并在
那里将带去的布帛，按一本二十利的价钱卖掉，赚了很多钱。接着我们又收购了一批价廉物
美的波斯绸缎，运到巴士拉以一比四的价格卖出，后来我们又去了另一座叫卡尔哈的城市，
在那儿做了一笔买卖，并发了大财，于是我们手中的钱财越来越多。”
    他俩滔滔不绝地讲着他们经过的城市和做过的买卖，谈得津津有味。我听了觉得奇怪而
又不可理解，便插嘴问道：“你俩既然有那么好的运气，做了一笔笔大买卖，赚了那么多
钱，又怎会空着两手，几乎是赤身裸体地回来呢？”
    他俩长叹不已，说道：“我们在外做生意已有较长时间，赢利也很大，所以决定回一次
家乡。于是我们把本钱和赚得的财物，全部收拾装在船中，然后启程，向巴士拉航行。在归
途中，我们一帆风顺地航行了三天。到第四天，风云突变，飓风卷起波浪，汹涌澎湃地向我
们的船扑来，船随着海水忽起忽落，东漂西荡。波涛碰撞出来的浪花，像炽热的火焰。在飓
风和狂涛的围攻下，船终于被抛到礁石上撞碎了。船上的人和钱财货物全部沉在海中。我们
拼命与海水搏斗，挣扎了一昼夜。就在我们精疲力竭快要被海水吞没时，幸遇一艘在安拉差
遣下打那里经过的船，我们才被救起来。从此，我们跟随着别人继续旅行，从一个地方流落
到另一个地方，靠乞讨活命，吃尽苦头。为了维持生命，最后不得不把身上的衣服也脱下来
卖了。我们经历了千辛万苦，才终于回到了巴士拉。倘若不是遇到这样的灾难，那么，我们
将富裕得跟王公贵族一样，但命运注定如此，有什么办法呢？”
    “两位兄长不必为此忧愁苦闷。你俩能安全脱险，已是不幸中之万幸了。安拉既然如此
这样安排，你们应该领情了。钱乃身外之物，不必过多地为此惋惜。诗人吟得好：
    当人从危难中一旦脱险，
    会视金钱为剪碎的纸片。
    如今，我可将自己的财产看做是先父留下的遗产，与兄长俩平均分享。”随后，我邀请
了一位德高望重的公证人，把全部现款拿出来，由他主持分成三份，我们每人各取一份。
    分完了钱，我对两个哥哥嘱咐道：“人在本地勤劳谋生，安拉会祝福他的，现在你俩应
该各开一个铺子，好好地经营，凡是命中注定该有的东西，到时候必然会出现的。”
    我为他俩奔走，弄了两间铺子，并摆上货物，待一切安排妥后，才吩咐他俩：“你俩就
在这里从事买卖吧。赚得的钱都可以积蓄起来。你们的吃喝及其它生活必需的费用，完全由
我担负。”
    从此，我一直无微不至地关心、照顾他俩。
    他俩白天在铺子中做生意，晚上在我家住下。我从来不让他俩花赚得的钱，一心只望他
俩多积蓄些本钱，好把生意做大些。每当我们坐在一起聊天的时候，他俩总是夸外乡好，重
提它的可取之处，不停地叙述他俩在外地经营致富的情况，从而竭力怂恿、鼓动我同他俩一
起去外地经营生意。
    阿卜杜拉谈到这里，回头对两条狗说：“哥哥啊！事情的经过是这样的吧？”
    两条狗听了，即刻低头、闭眼，以此证明他说的是事实。
    后来，两个哥哥不停地在我面前提说在外乡做买卖赚钱多，容易致富等种种好处，进而
纠缠着我跟他俩到外乡去经营求财。没办法，最后我答应了他俩的要求。
    于是，我和两个哥哥合伙，预备了大批各式各样名贵的货物和食品，租船从巴士拉出发
了。在波涛汹涌的海洋中航行了几昼夜，来到了一座城市，在那里进行交易。我们销售了带
去的布帛，并收购了当地的一些特产，赚了不少的钱。继而我们又离开这座城市。
    就这样，我们从一个地方到另一个地方，从一座城市到另一座城市。凡是经过的地方，
我们都进行交易，所获利润非常可观。我们的盈余日益增加。
    一天，我们的船在一座岛前经过时，船长下令抛锚停泊，对我们说：
    “乘客们，我们都上岸去，大家分头去找水，解解渴吧。”
    乘客们响应船长的号召，登上岸去，我自己也跟随大伙一道，前往各处寻水。我沿山路
慢慢向前走着，忽然看见一条白蛇没命地朝前逃，而后面一条奇丑、粗大的黑蛇紧跟着追逐
它。不一会儿，黑蛇便赶上了白蛇，用尾巴粗暴地压迫、折磨着白蛇，白蛇被折磨得痛不欲
生。我看到这种情景，再也按捺不住了，便捡起一个约摸五斤重的花岗石，向黑蛇砸过去，
不偏不倚正好砸在那黑蛇的头上，一下子把它砸死了。就在这时，那白蛇摇身一变，立刻变
成一位窈窕美丽的妙龄女郎。她眉开眼笑地向我走来，吻着我的手说道：
    “愿安拉保佑你，一方面使你今生免遭耻辱，另一方面使你来世免受火刑。”女郎替我
祈祷后，接着说道：“年轻人，是你保护了我，在接受你的恩惠后，我会报答你的。”
    说毕，她伸手一指地面，地上随即裂开一条缝。接着她跳了下去，那缝也迅即合拢，恢
复了原状。看着这一切，我知道她是神类。我回头再看那条黑蛇，它身体已冒出烈焰，慢慢
被烧成了一堆灰烬。当天晚上，我怀着好奇的心情回到同伴那里，告诉他们我所遇到的一
切。这一晚，我们在山上过了一夜。
    第二天早晨，全体船员在船长的吩咐下，扬帆起锚，继续航行。我们又在大海中整整漂
流了二十天，始终没遇到一块陆地，没看见一只雀鸟，所带的淡水也用完了，船长焦急地对
大家说：
    “先生们，我们所带的淡水已用完了，这该如何是好？”
    “唯一的办法，是尽快找到陆地。”
    “以万能之神安拉的名义起誓，我已迷失了方向，不知该向哪里行驶，才能尽快靠
岸。”
    连船长都这样说，我们也不知该怎么办了。人们被忧愁苦闷笼罩着，只得一边哭泣，一
边祈祷，恳求安拉开恩，为我们指引一条出路。
    当天夜里，我们深感痛苦和绝望，情绪降到极点。诗人吟得好：
    多少个辗转的凄凉夜晚，
    难以忍受的煎熬使婴儿迅即变老。
    但当晨曦出现在天边，
    降临身旁的是安拉的祝愿。
    终于熬过了一个漫长的夜晚，到次日清早，太阳刚从东方升起，一座高山便映入我们的
眼帘。见到陆地，我们不禁高兴得手舞足蹈，相互拥抱。接着船便靠岸停泊下来。船长吩咐
大家：
    “马上上岸，分头去找水。”
    我们上岸后，就分头去寻找水源，但却没有找到。由于缺水，我们越来越感到艰难了。
我一直向前走，一口气到了山顶。我抬头一望，见山后有一片广阔的圆形地带，并隐约有城
市的轮廓。我喜出望外，大声呼唤同伴们。他们闻声赶到我这里。我说道：
    “看见那里的城市了吗？那里肯定是不会缺水的。走吧，咱们到城里去，便可以取回饮
用水，顺便买些粮食、水果等生活必需品，以备继续航行之用。”
    “我们怕城里的人把我们看作是与他们为敌的异教徒，而不问青红皂白地将我们处死。
要知道，自负而不顾一切去冒险的人是不值得赞扬的。诗人吟得好：
    只要天地依旧不变，
    摆脱困境的冒险者也不会受人称赞。
    由此看来，我们可不愿用生命去冒险。”
    “我无权强迫各位去做你们不愿做的事，但我可以同我的两个哥哥一起去那座城市。”
    “我俩也不愿用生命当儿戏，因此，不能跟你一起去。”我的两个哥哥也当面提出反对
意见。
    “你俩不去也罢，反正我是打定主意要去的。万能之神安拉会保佑我们。你俩等着吧，
我去一趟就回来。”
    我撇下众人和两个哥哥，迈步向城市走去。
    当我走进城门时，只见一个人坐在一条石凳上。那人手臂上挂着一根铜链子，链子上系
着十四把钥匙。由此，我知道此人是看守城门的，并知道了全城共有十四道城门。我走到他
身边，说道：
    “你好！”
    他却不理睬我。我第二次、第三次问候他，他仍然不回答，直到我把手放在他肩上，才
发现有些不对劲。我仔细打量一番，这才恍然大悟，原来他是一个石头人。我不禁叹道：
    “真是太稀奇了！用石头雕凿的人，除了没有思想不会说话外，其他方面与真人没有什
么两样，真是惟妙惟肖，足可以以假乱真了。”
    我离开看门的石头人，进入城中，在各条街道溜达，每见一人总要挨过去仔细看一看，
但所见到的都是石头人。
    我从食品市场转到布料市场，看见店铺中都有商人和前来购买物品的人，但他们都是石
头人。铺中摆满了各种货物，都是用石头做的。我走进一间布料商店，看见布料象珠网一
样，于是伸手去摸，但刚一接触，布料就碎成尘埃了。铺中摆着钱柜，我打开其中一个，见
金币盛在布袋中，我伸手去拿，布袋也立即变成粉末，只是金币却原样不变。于是我收集了
尽可能多的金币。当时我暗想：“要是两个哥哥跟我一起来，一定会不顾一切地尽情享受这
个没有主人的宝藏的。”
    我后来在别的铺子里，发现更多的金银，而我已无法再多拿了，只得恋恋不舍地离开了
这里，继续在城里的其它地方转悠。与先前一样，我看到的各式各样不同相貌的人，甚至猫
狗等畜牲都是石头的。
    我又来到了金银首饰的市场中，见商人们端坐在铺子里，各种金银首饰摆满了货柜。一
见这些，我就把身边的金币扔掉，从首饰中随意挑选了我能携带的一大批宝物，高兴地离开
了那儿。前面是珠宝市场，我赶忙过去，见珠宝商人坐在铺里，他们面前的铜制容器内装满
了珍珠、玛瑙、玉器、各种彩色的宝石、钻石，应有尽有。于是我又把身边的金银首饰扔
掉，从各种名贵的珠宝玉器中尽量挑选所能拾携带的部分。我非常遗憾我的两个哥哥不随我
前来，否则怎么会放弃这些无价的珠宝呢？
    我带着珠宝继续向前走，从一道装饰得无比精致而美丽的大门前经过，见门内大堂的长
凳上坐着的那些衣冠楚楚的仆从以及官吏模样的人都是石头做的。我试着伸手摸了一下其中
的一人，他的衣服便珠网似地从身上散落下来。穿过门堂，在一幢富丽堂皇的宫殿内，也可
以看见许多石头做的文武官员，他们一个个衣着华丽，其中一个头戴着波斯型王冠的人，坐
在一张嵌着珠宝的座椅上。
    我离开大厅来到后宫，只见后宫中也有一间大客厅，皇后坐在一张嵌珠宝的红金交椅
上。她头戴嵌满名贵珠宝的凤冠，周围坐着一群美丽的宫女，个个穿着色彩鲜艳的、华丽的
衣裙；还有一些太监模样的人站在一旁小心伺候她们。那间客室被装饰得格外别致，里面的
陈设异常富丽堂皇，挂在那里的那些透明灿烂的水晶球，都是价值连城的无价之宝；整个客
厅的装饰，使人看了后无不感到惊奇而赞不绝口。我又只得把先前收集在身边的珠宝玉石扔
掉，然后从客厅的名贵宝物中，剔选出一部分。当时我不知该如何取舍，因为在我看来，那
个地方俨然是人世间罕有的一个宝库。
    后来我又穿过一个洞开着的房门，沿梯级往上走，登了四十级阶梯，忽然耳边传来一阵
悦耳的朗诵《古兰经》的声音。我朝声音的出处望去，见一道挂着金带、饰以珍珠宝石的丝
绸门帘，那声音正是透过那门帘传出来的。我掀起门帘，一道装饰得使人见了觉得惊叹不已
的房门便映在眼帘。跨进房门，便像置身于一个宝库中。房中坐着一个女郎，生得窈窕美
丽，加上她那无比华丽的衣裙和名贵的首饰，更显得像人间仙女，如同诗中所赞叹的一样：
    华丽的衣裙使人感受到明媚春天，
    殷红的肋颊使人置身于玫瑰花园，
    明亮的北斗似乎挂在她的额头，
    其它众星只是她胸前配戴的项链，
    假如穿在她身上的是由蔷薇叶编织的衣裙，
    那叶儿必会从她身上吸血养颜。
    如果她向大海吐出唾液，
    苦涩的海水将变得比蜜还甜。
    若她与拄杖的古稀老翁结交，
    老翁会立刻变成勇猛无比的青年。
    一见那个女郎，我便钟情于她，情不自禁地向她走去。只见她坐在一张高凳上，正在悠
然、愉快地背诵《古兰经》。她的声音像银铃般悦耳动听；她美丽的容颜间闪烁着辉煌、灿
烂的光泽。那情景与诗人所吟诵的一样：
    无与伦比的美丽女郎，
    爱慕之心为你激荡。
    你有夜莺的歌喉，花儿般的模样，
    追求者日夜为你倾诉衷肠。
    我边听女郎朗诵《古兰经》的抑扬顿挫之声，边暗中打算与她答话，并有意向她表示问
候，可是经她致命的一瞥，我就口吃、结巴起来，无法用语言表达我此刻的心情。当时我的
理智和视觉一下子混淆不清，陷入迷糊状态，情况与诗人吟诵的正是一样：
    爱恋的心刚才萌芽，
    我便口吃，犹如哑吧。
    既然主意已定，
    就不要瞻这顾那。
    之所以敢于坦言，
    只为把爱情表达。
    我镇静地按住因爱情引起的心弦激荡，坦然对女郎说：“尊贵的、珠宝般的小姐啊！我
给你请安、问候。愿安拉赏赐你终生美貌与幸福。”
    “亲爱的阿卜杜拉，我深深地祝福你，竭诚欢迎你。”
    “小姐，你怎么知道我的姓名？你是谁？这座城市的人怎么样了？为什么全城的苍生都
化成了石头，而只剩下你一个人还活着？向万能之神安拉起誓，恳求你把事情的真相详详细
细地告诉我吧。”
    “阿卜杜拉，你请坐。按照安拉的意愿，我会告诉你这里发生的一切。当然也包括我的
情况和这座城市及其居民的遭遇。这已是很久以前的事了，毫无办法，只盼伟大的安拉拯
救。”
    我怀着好奇和爱慕的复杂心情在她身边坐下。于是她开始为我讲述这里所发生的一切—
—
    这座城市原来是一个王国的繁华都市，统治这个王国的国王是我的生身父亲，他就是你
在大厅中所看见坐在金宝座上的那个人。在他周围的那些人，都是他朝中的文臣武将。我父
亲当初统帅着一百一十二万之众的军队。他有属僚二万四千名，都是高官显爵之辈。他所统
治的地区，除县城、村镇、城堡、要塞之外，仅大城市就有一千座之多。他手下有一千名武
将，每个将领统率着二万骑兵。至于他的金钱、财宝、珠宝等贵重家产应有尽有，数量之
多，前所未有。
    许多国王在我父亲的征服之下，都向他称臣纳贡。在战斗中，他消灭了无数英雄豪杰。
他威名远播，以致那帮专横、暴戾的君主无不为之胆寒；就是不可一世的波斯国王也不得不
在他的面前甘拜下风，委曲求全。但父亲和他的臣民、部队全是异教徒，不信仰万能的安
拉，而虔心叩拜佛像。
    有一天，我父亲正在宫中召见文武群臣时，突然有个陌生人来到他面前。那人脸上的光
辉照亮了整个宫庭。我父亲定睛一看，只见那人身穿绿袍，身材魁悟，两手垂至膝盖，形貌
庄重严肃，容光焕发。他直言不讳地对我父亲说：“你这个暴虐、自负的家伙，为什么不停
止膜拜你那没用的佛像？我奉劝你和你的臣民抛弃佛像而皈依伊斯兰教吧。因为应该崇拜的
只能是无所不知、无所不能的安拉真神。”
    “你是谁！胆敢亵渎神像？难道你不怕神像惩罚你吗？”我父亲问陌生人。
    “佛像是泥塑石雕的，它的惩罚不可能对我有任何伤害。不信就请你去把你所膜拜的佛
像以及你的臣民所崇拜的佛像都搬到这里来，然后你们向它们祈祷，求它们惩罚我，看看结
果会怎样。而我也向我的主宰祈祷，求他惩罚你们，这样，你便可以看出造物主与被造者之
间的区别了。因为佛像是你们这些凡人一手造出来的，它让魔鬼有机可乘，附在佛像身上与
你们交谈，作怪。而我信仰的主宰却是创造者，是万能的。”
    “你所谓的主宰，到底是什么呢？能让我们见识见识吗？”
    “你们有见到他的机会的，不过，还是先看看你们那些所谓的佛像再说吧。”
    我父亲同意陌生人的要求，于是吩咐他那些膜拜佛像的下人们，都把他们的佛像带进宫
来。于是属僚们按照命令，纷纷赶回家去，把自己平时膜拜的佛像带到宫中，一一摆在国王
面前。
    此时，我就躲在屋里的帘子后面发生在殿堂里的一切情况我都看得清清楚楚，听得明明
白白。我平时所膜拜的佛像是绿玉石雕成的，个子跟真人大小差不多。按照父亲的指示，我
也遣人把它送往殿堂里，安置在我父亲的佛像旁边。我父亲所膜拜的佛像是宝石的，宰相膜
拜的佛像是金刚石的，其他文臣武将所膜拜的佛像，则分别为红刚玉、玛瑙、沉香木、乌
木、金和银等材料所雕成。总之每个官吏所膜拜的佛像都是根据自己的身份自由选择的。佛
像的颜色各不相同，黄、红、绿、黑、白都有。这时候陌生人对我父亲说：“你能祈求你的
这些佛像，让它们惩罚我吗？”
    此刻，所有的佛像排列一行。我父亲的佛像摆在正中，我的那个佛像靠近我父亲的，其
余的则按照膜拜者官爵、地位之大小、高低顺序排列。排列后，我父亲才站起来，边叩拜他
的佛像，边低声地求道：“神像啊！我慈悲的主宰，世间谁都不会比你更伟大，现在此人前
来侮辱我们，不仅中伤、诽谤我们的膜拜，而且还极端蔑视你。发生在这里的事你当然是知
道的。我们决不能容忍他在此地胡言乱语。现在恳求你用你威力无比的手段惩罚他吧。”
    我父亲不断地祈求，佛像却没任何反应。他接着说：“我的主宰啊！今天你怎么了？为
什么默然不语呢？过去你可不是这样的呀。难道你在休息吗？求你醒过来帮助我。”他边祈
求边伸手摇晃佛像，可佛像仍然不言语，一动也不动。
    “你的佛像怎么不言语呢？”陌生人问我父亲。
    “我想他大概是睡着了。”
    “你这个执迷不悟与安拉作对的家伙！为何膜拜不会说话、无所作为的佛像呢？你干吗
不信仰近在身边、有求必应的安拉呢？安拉决不会睡觉的，他能洞见一切，是无所不知，无
所不能的。而你所膜拜的佛像，却无所作为。当初是因为该死的魔鬼附在它的身上迷惑你，
欺骗了你，引你误入歧途。现在魔鬼离开了佛像，所以它已成了无用的摆设了。你赶快醒悟
过来，信仰安拉吧。你应该表明：‘安拉是唯一的主宰，只有他才能接受人们膜拜，因为世
间的一切都是安拉赏赐的。’而你的这个佛像，连它自身遇到的损害都不能防御，它能保佑
你吗？现在你亲眼看一看它的低能吧。”他说罢，举起手来，一巴掌打中佛像的肚子，它就
应声倒了下去。
    我父亲大发雷霆，吩咐在场的人：“这个家伙是个邪教徒，他敢打我的主宰，你们马上
给我杀死他！”
    我父亲的手下要站起来动手，可是一股无形的力量，使他们力不从心，一个个都象喝醉
了酒似的无力站起来。陌生人便趁机劝他们皈依正道，改信伊斯兰教。可这些人还是顽固地
拒不接受忠告。陌生人说道：“现在让你们看一看我的主宰的惩罚吧。”他说着举起手，并
祈祷道：“安拉，我的主宰啊！我的信赖和希望都寄托在你身上，求你答应我的要求，对这
伙荒淫无度的、享受你的给予而不信仰你的异教徒给予最严厉的惩罚吧。以你的能力，要把
这群败类变成石头可以说是轻而易举的，谁也无法阻止，因为你是万能的。”
    陌生人的祈祷声刚落，城中的人果然立刻变成了石头。
    当时我亲眼看见了这一切，便心悦诚服地信仰安拉，毅然改信伊斯兰教，最终幸免于
难。后来那位陌生人来到我面前，说道：
    “小姑娘，从今天起，幸福从安拉御前来到你身边了，这是安拉的安排，任何人都不能
违背。”
    随后，他开诚布公地教导我。先前所发生的一切使我不得不心甘情愿地顺从他，接受他
的指教。那时候我才七岁，至今我已年满三十。后来我对他说：“这座城中的一切事物和所
有的苍生都变成石头了。我自己因皈依伊斯兰教而幸免于难，实在是万幸啊。如今你是我的
导师，我的主人了。请告诉我你的姓名，并继续帮助我，为我安排好今后的生活吧。”
    “我叫艾博·赫哲尔。”他告诉我姓名后，立即亲手为我栽了一棵石榴树。那棵石榴树
很快就成长起来，随即便开花，结果。他指着这些果实说：“你可以用这些由安拉提供给你
的食物充饥，每天都要虔诚地信仰、膜拜安拉啊。”
    赫哲尔老人家还告诉我伊斯兰教的教律、礼拜的条件和方式，并教我读《古兰经》。从
那时起直到今天的二十三年期间，我一直待在这里礼拜安拉，每天靠石榴树上结的一个果实
充饥，一直活到现在。每逢礼拜五聚礼日，赫哲尔老人家都来看我。你的姓名也是他告诉我
的。他还把你要到这儿来的信息告诉我，并嘱咐道：
    “他到这儿来的时候，你要尊敬他，好好待他，这样你俩可以成为恩爱夫妻，从此生活
在一起。”这就是一见面我便认识你的原因。现在你已清楚这座城市和城中人的遭遇和变迁
了。
    听完女郎叙述城中人化石的经过和她本人的情况后，我便随她去看那棵她多年赖以生活
的石榴树。
    她从树上摘下石榴，一掰为二，给我一半。我尝了尝，觉得非常香甜。这样可口的石
榴，我是生平第一次尝到的。吃了石榴我便和她交谈起来，说道：“你愿意按赫哲尔老人家
嘱咐的那样同我结为夫妻，并随我回我的家乡巴士拉去生活吗？”
    “我非常愿意。”她坦率地回答我，“因为这是安拉的意愿。”
    于是我和她之间，彼此订下婚约，自愿结为夫妻。然后她带我去她父亲的库藏中，挑选
我们可以带走的财物，随即离开那座石头城，沿着来时经过的路途，直回到海滨。
    在此之前我的两个哥哥正在找我，一见面便埋怨我：“你上哪儿去了？你迟迟不归，让
我们久等，我们一心惦念着你呢。”
    当时船长也埋怨我：“富商阿卜杜拉，天气这样好，应尽早解缆开船，可是却叫你给耽
误了。”
    “这没有多大关系。我迟到一会儿，也许是有好处的。因为我去这一趟，显然是有益无
害的，我已达到旅行的目的了。诗人吟得好：
    当我到陌生的地方去寻觅，
    尚不知是什么在向我靠近。
    是渴望拥有金银财宝，
    或是意想不到的恶运。”
    随后我对同伴们说：“你们看看我此行的收获。”
    我把带回的财宝拿给他们看，并把石头城中的见闻告诉了他们，最后说道：“假若当初
你们跟我一块儿去，那么你们的收获会比这个更多呢。”
    “即使我们跟你一块儿去，也未必敢进入那个王国。”
    “对你俩来说，这无关紧要。”我安慰两个哥哥，“因为我所获得的这些财物，也是你
们的。”于是我把带回的财物，分成四份。除留一份自用外，其余的分别给两个哥哥和船长
各一份，剩余的一份分给全体仆役和船员。
    他们皆大欢喜，都替我祈祷，感到非常满意。而我的两个哥哥却霎时变了脸色，不停地
眨巴着眼睛。我一看便知这是贪婪在他们心里作怪。于是，我只得耐心安慰他们俩道：“哥
哥！可以看出你俩对我这种分配财物的方法不太满意，但我要告诉你们的是，请你俩尽管放
心，因为我们兄弟间是不分彼此的，我所分得的这一份也是你们的。”
    我一方面安慰两个哥哥，一方面关心和照顾女郎，带她进入舱中，送最好的食物给她；
在把她安置妥当之后，才坐下来同两个哥哥交谈。
    他们问我：“弟弟，对你带来的那个美丽女人，你有何打算？”
    “我要娶她为妻。待回到巴士拉之后，再办正式的订婚手续。”
    “弟弟，”一个哥哥说，“你要知道，我已爱上了这个窈窕美丽的姑娘了，把她让给我
吧。”
    “弟弟！”另一个哥哥说，“我也钟情于她，让我娶她为妻吧。”
    “两位兄长，她已经跟我订下婚约，如果我把她给你俩中的一个而破坏婚约，就会大大
伤害她的心，因为她是以妻子的身份随我而来的。我怎么可以让她同别人结婚呢？至于谈到
对她的爱慕心情，相信我比你们更强烈。我绝不会将她让给任何人。不过我可以答应你们，
在我们平安回到巴士拉之后，我愿为你俩物色两个你俩都满意的本地姑娘，替你俩去提亲，
拿我的钱送彩礼，咱三兄弟同日举行婚礼，热热闹闹地欢宴宾客。至于跟我一起来的这个女
人，我再次申明，她是属于我的，并奉劝你俩最好别再打她的主意了。”
    经我再三解释，两个哥哥都不吭气了。
    我满以为他俩在我的解说下已回心转意了。于是我们动身起程，返回巴士拉。在旅途中
我照例每天给住在舱中的女郎端茶送饭，无微不至地关心她。她始终躲着，不抛头露面。我
自己同两个哥哥一起，睡在舱外。
    船继续航行了四十天，直到远处出现巴士拉城时，我们才确信能够平安返回家乡了，人
人心里都充满了喜悦。我自己向来信赖两个哥哥，从来未考虑过要对他俩有所戒备。可是我
万万没有料到，当天夜里，正当我熟睡之际，不知不觉已被两个哥哥抬了起来。他俩一个抱
着我的双脚，另一个抓住我的两手，为夺取那个女郎，他们不顾兄弟之情将我无情地扔到海
中。当我发觉自己的生命已危在旦夕时，才惊恐地对他俩说：
    “两位兄长，你俩为什么这样对待我呢？”
    “你这个没良心的家伙！为了一个女人就不念兄弟之间的感情，现在我们只有把你扔进
海里，才能解我们心头之恨呢。”他俩说着果然把我抛到海里。
    阿卜杜拉讲到这里，回头问两条狗：“哥哥啊！我所说的这些事，是不是事实？”
    两条狗听了，低头，闭眼，以此证明他的叙述是真实的。哈里发眼看到那种情形，感到
惊奇。
    我被两个哥哥抛入海中，便迅速沉到海底。后来在海流冲击下，才慢慢地浮出水面。这
时，一只人一样大的飞禽，突然从天空俯冲下来，并立即抓起我飞腾起来。迷迷糊糊中，我
睁眼一看，见自己已置身于一幢雕梁画栋并饰以各种珍宝的宫殿里。只见在一群美丽的姑娘
中间有一个妇人，坐在一张镶满珠宝的宝座上。她全身上下珠光宝气，放射出来的夺目光泽
使得面对她的人们无法睁眼。
    这时候，那只带我飞到宫中来的大鸟，突然摇身变成一个天仙般的女郎。她便是那次我
在山中所碰见的、被黑蛇追逐、欺凌的那条白蛇。只听那个坐在宝座上的妇人对女郎说：
“此人是谁？为何带他到这里来？”
    “娘，这就是那位在危难之际，以勇敢行动保全了我名节的勇士啊。”接着她问我：
“你认识我吗？”
    “未曾见过你。”我回答。
    “我曾在荒山中碰到你。当时我正与一条黑蛇拼死博斗，是你将它打死，才使我幸免于
难。”
    “当时我只是看见一条白蛇和黑蛇战斗啊。”
    “我就是那条白蛇。其实我是神类中红王的女儿，名叫塞欧黛。坐在宝座上的这位是我
的母亲，是红王的王妃。那条黑蛇，原是黑王的宰相，名叫代尔非勒，是个无耻之徒，性格
极其丑恶。他第一次看见我后就想占有我，便厚颜无耻地向我父亲提亲。我父亲断然拒绝，
派人回答说：‘你这个神类中的渣滓，也不看看自己是什么东西，有何资格娶帝王的女儿为
妻？’为此他恼羞成怒，怀恨在心，随时都想达到其罪恶目的。从此他注意我的行踪，我上
哪儿，他跟踪到哪儿，一心一意要加害于我。他同我父亲之间曾发生激烈战斗，可是他狡诈
成性，要完全制服他很困难。每当我父亲占优势、胜利在望时，他总能寻机逃之夭夭，所以
无从根绝后患。我为躲避他，每天都要变一个形象，变一种颜色，但是每逢我变形时，他也
相应地变为一种对抗形象；无论我跑到哪个地方去躲避，他也总能闻着我的气味，并跟踪追
到那里，致使我一直处在危险中。那次我变成白蛇，逃往山中，他也随之变为黑蛇，跟踪追
到里。战斗中我快支持不住时，幸蒙你赶到，并用石头将他砸死，我才脱离险境。当时我曾
对你说：‘接受了你的恩惠，我会报答你的。’此次见你的两个哥哥谋害你，把你扔到海
中，我才有了这个报答的机会。你对我恩重如山，应当受到我们全家的敬重。”接着她对后
妃说：“娘，由于他曾挽救过你女儿的生命，因此，请你尊敬他吧。”
    “我代表我们全家竭诚欢迎你这位贵客！因为你对我们做了好事，理应受到我们的敬
重。”后妃说罢，赏我一套非常值钱的名贵衣服和一些金银、珠宝，最后吩咐道：“你们带
他去见国王吧。”
    于是我被他们带到一间殿堂中，见国王坐在宝座上。他身边的侍卫体格高大，戒备森
严。他的衣冠嵌满珠宝金玉，闪烁着灿烂的光辉。我一见他便感到眼花缭乱，不敢正视。国
王一见我便起身迎接，他的侍卫也全都站了起来。国王欢迎我，祝福我，对我非常尊敬，并
赏赐我最珍贵的礼物。后来国王吩咐侍卫：“你们带他去见塞欧黛公主。”
    公主决定送我回船，于是便背着我并带着国王赏赐我礼物，一起飞腾起来。
    再说我的两个哥哥刚把我抛下海，在睡梦中的船长便听到响声，他赶忙起来问道：“什
么东西落到海中了？”我的两个哥哥立即猫哭耗子假慈悲地嚷道：“我们的兄弟丧命了。他
在船弦边解便时，被海浪卷走，落到海中淹死了。”接着他俩便动手抢夺我的财物，为争女
郎各持己见，争论不休，彼此都说：“此女郎是我的，谁都不得染指。”
    他俩就这样不停地争吵，早把我这个弟弟忘得一干二净了。
    就在我的两个哥哥争夺得不可开交之际，塞欧黛带我突然落到船中。两个哥哥一见我，
起初颇感诧异，随即装出一副格外欢喜的样子，唠唠叨叨地说道：“弟弟啊！出事后你的情
况怎么样？我们为你焦心极了，感谢安拉，你脱险回来了。”
    “假若你俩真的关心他，或者真的喜欢他，那就不该趁他睡觉之时把他抛在海中。”塞
欧黛替我回答两个哥哥，“你俩丑恶的行为该当死罪，现在我要你俩的命，你俩希望如何死
法？自己选择好了。”
    她说罢，抓着我的两个哥哥，就要处死他俩。
    “弟弟啊！恳请你替我们求饶吧。”两个哥哥怕得要命，大声求饶。
    在此情况下，我不得不出面调停，对塞欧黛说道：“恳请你以仁慈之心饶恕我的两个哥
哥，免他们一死吧。”
    “不行，这两个奸诈的家伙死有余辜。”
    塞欧黛决心处决我的两个哥哥，我只得苦苦哀求，一再求她怜恤、宽恕，最后她被我说
动了，慨然说道：“看在你面上，我且饶他俩的命，可是必须在他俩身上施以法术，以示惩
罚。”
    她说着拿出一个装满海水的杯子喃喃地念起了咒语，随即边把杯中的水洒在两个哥哥身
上，边说道：“脱离人的形象，变成狗吧。”随着她的话音，两个哥哥果然变成了两条狗。
    他俩就是陛下现在所看到的两条狗。
    阿卜杜拉讲到这里，回头对两条狗说：“哥哥啊！我所讲的都是真情实况吧？”
    两条狗听了，即刻低下头，似乎回答：“你说的是事实。”
    塞欧黛在我的两个哥哥身上施了法术，然后对船中其他人说：“你们要知道，阿卜杜
拉·法兹里是我的兄弟。你们中谁要是与他作对，我就要像对付这两个奸诈家伙那样对付
他，把他变为狗类，一辈子做畜生，永世不得翻身。”
    “主人啊！”船中的人听了塞欧黛的嘱咐齐声说：“我们都是他的奴婢，绝对服从他，
请放心吧。”
    临走前，塞欧黛嘱咐我：“待回到巴士拉后，你要仔细检查你的财物，如发现短缺，就
立即告诉我，我会替你追究；对偷窃犯我将以同样的方式施以法术，使他变成狗类。另外你
回到家里后，先收藏好财物，再给这两个奸诈的家伙脖子上各戴一具枷锁，拴在床脚上。并
在以后的日子里每天半夜起床去鞭挞他们，要直打到他们昏死才能住手。如果你哪一天不按
上述要求执行鞭挞任务，我便会先在你身上执行鞭挞，然后再打他俩。”
    待我明白了她的意思后，她才从容离去。
    次日我们到达巴士拉。
    商人们见我平安回来，都来看我，问候我，谁也没有打听我那两个哥哥的消息，只是在
看到我带着两条狗后都觉得奇怪。
    于是有人问道：“你带两条狗回来做什么用呢？”
    “此次旅行中为了不至于感到寂寞，我收养了两条狗，现在顺便把它俩带了回来。”我
的回答使他们哄堂大笑，但谁都不知道这两条狗原来就是我那两个哥哥。
    回来的当天，我把两条狗关在贮藏室里，一方面因忙于招待来访的客人，另一方面忙着
把布帛和财物，分类收藏起来，因此疏忽大意，竟然忘了拿链子拴狗，当然也没有执行鞭挞
任务，便匆匆睡去了。到了半夜我忽然从梦中惊醒，只见红王的女儿塞欧黛已站在我面前。
她气愤地责问我：“你可能把我交待给你的事情忘得一干二净了，现在我将惩罚你，因为我
说话从来都是算数的。”
    她说着一把抓住我，抽出一条鞭子，毫不留情地鞭挞我，直打得我昏迷过去。
    塞欧黛处罚我后，即刻去两个哥哥所在的贮藏室中，拿鞭子把他俩分别痛打一顿后，这
才对我说：“从今以后，你每天夜里必须这样痛打他俩一顿，如果过了一夜未打，我照例会
像今晚这样痛打你。”
    “我的主人啊！从明天开始，我一定会按你的吩咐，用链子锁住他俩，并每晚鞭挞他
们，不会间断。”我向她表示决心。她把惩罚两个哥哥的事再嘱咐一番，然后才离去。
    第二天，我不敢怠慢，立即去找工匠，让他替我打了两副金枷，拿来枷在两个哥哥脖子
上，按照塞欧黛的吩咐，把他俩拴禁起来，而且从当天夜里开始，勉为其难地执行鞭挞任
务，至今从未间断过。
    当时正值迈赫底亚国王执政时代，而我一直同国王迈赫底亚有深交，主要以贡献礼物的
方式和他联系，所以蒙他授与爵位，委派我为巴士拉省长。在我掌权期间，始终如一地执行
鞭挞任务。后来考虑到时间较长了，我满以为已时过境迁，所以暗自思忖：“也许塞欧黛的
怒气消失了吧！”于是在当天夜里，我故意不去打两个哥哥，没想到塞欧黛又突然出现在我
面前，狠狠地打了我一顿。她的激昂情绪给我很深的印象，使我终身难忘。因此从那时起，
我只得不间断地鞭挞两个哥哥，直到国王迈赫底亚逝世，陛下继任国王，仍委我继任巴士拉
省长，至今已十二年了。在这段漫长的日子里，我被迫每天夜里鞭挞禁闭着两个哥哥，打完
后又安慰他俩，一再向他俩表示歉意，并给他俩饮食吃喝。
    我一直保守着这件事的秘密，对任何人都秘而不宣。直至伊斯哈格奉命前往巴士拉，向
我催缴税收，这才被他发现其中的秘密，并据实呈报陛下。陛下再次派他前往巴士拉，传我
带他俩进京。我今天已向陛下陈述了整个事情的经过。最后强调一点，上面所谈的全是我自
己亲身经历的事情，千真万确，没有任何隐瞒，也无半点虚构。
    听完阿卜杜拉的叙述，哈里发对两条狗的遭遇感到惊奇，不禁产生怜悯之心，打算伸出
援救之手，使两条狗能够恢复本来面目。于是他对阿卜杜拉说：“时间已过去这么久了，对
你的两个哥哥所犯下的罪过现在你能原谅吗？”
    “陛下，愿安拉宽容他俩，并在今生和来世都豁免他俩的罪过。事实上我也需要他俩原
谅，因为这十二年来我每天夜里并非出于本意地鞭挞他俩，从未间断过。”
    “阿卜杜拉，既然是这样，我愿以安拉的名义从中尽力斡旋，先恢复他俩的本来面目，
然后说服他俩宽容你，最终使你们弟兄放弃前嫌，亲亲热热地欢度余生。现在你暂且带他俩
回去，今晚你可别再打他俩，到明天，一定会有令人满意的结果。”
    “陛下，请原谅，我还有具体问题要陈述。如果今天夜里我不打他俩，塞欧黛肯定会来
打我，而我的身体可是经不起打的呀。”
    “你别怕，我会安排好一切。现在我先给你写张字条，等塞欧黛来时，把字条拿给她
看。我相信她读了字条，定能宽恕你。万一她不按我的指示办而坚持要打你，你就只有托靠
安拉暂且忍耐了。如果事情真发展到这步田地，即她硬要同我作对，那么我作为万民之主，
职责所在，必将和她周旋，相信是能同她抗衡的。”哈里发如此这般地嘱咐一番，随即亲手
写了一张字条，盖上御印，递给阿卜杜拉，吩咐道：“阿卜杜拉，若今晚塞欧黛来了，你便
把这张字条给她看，用不着害怕。你可以告诉她，是我，人类的君王哈里发命令不要再打他
俩，而且为使她相信，还给她写了这个手谕。”
    阿卜杜拉遵循哈里发的命令，答应按他的要求去做，并带着两条狗回到寓所，他暗自嘀
咕：“如果神王之女违背哈里发的旨意来打我，我也只能忍受了。让两个哥哥安歇一宿，我
愿为他俩承担苦刑。”他转念又一想：“假若哈里发没有万全之策，是不会叫我放下鞭子
的。”于是他毅然决定解下两个哥哥脖子上的枷锁，并默默祈祷：“万能的安拉，我只有托
靠你了。”随后他安慰两个哥哥：
    “托安拉的福，从今晚起你俩将摆脱苦难，尽管放心，这是国王哈里发开恩，也是我长
期以来的心愿。”
    两条狗听了阿卜杜拉的话，汪汪地吠着，用腮帮子去擦阿卜杜拉的两脚，好象是祝福
他，表现出谦恭、驯顺的模样。
    眼看两条狗的表情，阿卜杜拉觉得怪可怜的，不禁产生恻隐、怜悯的心情，因而伸手抚
摩两条狗的脊背，恋恋不舍地和两条狗在一起，直到吃晚饭的时候。侍从端来菜饭，阿卜杜
拉便对两条狗说：
    “今晚你俩就和我一块吃喝吧。”
    两条狗果然坐了下来，与阿卜杜拉同席吃喝。
    侍从们见阿卜杜拉与狗一起吃喝，一个个惊得目瞪口呆，大家既感到惊奇，又觉得好
笑，于是七嘴八舌地议论起来：“他肯定是神经失常了。不然的话，一个堂堂巴士拉省长是
决不会和狗一同吃喝的。就算是心爱的宠物，但狗毕竟是肮脏的动物呀！”
    他们站在一旁，见两条狗腼腼腆腆、规规矩矩地陪阿卜杜拉吃喝，全然不知那两条狗原
来是竟是省长的哥哥。
    侍从们自始至终注视着省长和两条狗的举止，直到他们吃喝完毕。这时阿卜杜拉起身去
洗手，两条狗竟然也同样伸出双爪去洗，这种稀奇古怪的事，使得仆人们一个个忍不住抿着
嘴笑，彼此交头接耳议论道：“同狗坐在一起吃喝，吃过饭还要洗爪子，这种稀奇事恐怕谁
也没见过吧。”
    饭后，两条狗规规矩矩地在阿卜杜拉身边坐下，好像等待什么似的。
    此时，谁也不敢打听其中真相，侍从和跟班默不作声，直等到半夜，大家才收拾了，并
准备睡觉。阿卜杜拉和两条狗也入室就寝。见此情形，侍从们又互相议论开了。
    有的说：“怎么两条狗还和他同床睡觉啊？”
    有的说：“他既然能和狗同席吃喝，那么和狗同床共寝，当然也就不奇怪了，但这些行
为肯定是疯子的举动。”
    阿卜杜拉的侍从不知道他和两条狗的关系，看不惯他和两条狗之间的亲切举动，所以对
他投以怀疑、惊奇的眼光，不愿享受他吃剩的饭菜，把收拾下去的饭菜全都倒掉，愤然说
道：“我们决不会像平常一样吃这些残汤剩饭，因为这是狗吃剩的。”
    这晚阿卜杜拉就寝至半夜，突然被一阵响动惊醒。他睁眼一看，见地面已裂开，神王的
女儿塞欧黛随即出现在他面前，说道：“阿卜杜拉，我来问你，你为何今晚不打他俩？还摘
掉他俩脖子上的枷锁？你是有意要和我作对吗？现在我不但要打你，而且要像惩罚他俩那
样，也在你身上施予法术，把你变为狗类。”
    “我的主人啊！向万能之神安拉发誓，求你暂且宽容我，待我讲清其中理由后，你认为
该怎么罚就怎么罚吧。”
    “好，你讲吧。”
    “之所以不打他俩，是因为我必须执行万民之主哈里发给我下达的命令，他要我今夜不
要再打他俩，并当面许下诺言，叫我代他向你致意。他亲手写下手谕，要我转交给你。我遵
循命令，按他的指示办事。因为他是万民之主，他的命令是不能违背的。这是他的手谕，请
你收下，待过目后，你再决定怎么办吧。”
    塞欧黛接过手谕，见上面写道：
    凭大慈悲的安拉之大名，人类的君王赫鲁纳·拉德致书红王之女塞欧
    黛公主。巴士拉省长阿卜杜拉已与他的同胞兄弟之间放弃前嫌、彼此谅解、
    和好如初了。既是这样，那么体罚行为也应随之而废除。如果我这样处理
    受到你的反对，则你们的决定也会受到同样看待的。我们的风俗、习惯如
    蒙你们尊重理解，则你们的处事法则同样会受到我们的重视和理解。鉴于
    上述关系，我责成你放弃对阿卜杜拉兄弟之间的干预行为。假若你是信仰
    安拉的虔诚信徒，就应对我这个替天行道之人表示顺从。如果你欣然宽恕
    他俩，则凭安拉赋予我的权力，我将会酬谢你的。而消除施加在两人身上
    的法术，恢复其本来面目，让他俩能像自由人一样来见我，这便是服从我
    的具体表现。如果你不肯解救他俩，则我凭安拉的力量，强制你执行。届
    时，可不能说我不是有言在先。
    塞欧黛读了哈里发的手谕，说道：“阿卜杜拉，对于此情况我不能自作主张，须先回去
见过父王再作决定，你稍候，我会迅速转来给你回话。”说完她伸手一指，地面随即裂开一
条缝，她纵身跳进去，便悄然不见了。
    见此情景，阿卜杜拉觉得情况可能会好转，因而高兴得差一点跳起来。他欣然说道：
“安拉支持万民之主，这必将提高他的威望，且事情大有按他的意愿而变好的迹象。”
    塞欧黛带着人类君主的手谕，匆匆赶回到父亲红王那里，在对他讲了情况后，把哈里发
的手谕递给了父亲。红王接过手谕先吻了吻，再放在额头上顶了一下，然后才过目。待明白
手谕的内容后，他对塞欧黛说道：“女儿啊！这手谕的内容我们是必须要严格执行的。你赶
快去解救那两个男人，恢复他们的本来面目，并要对他们说，是人类的君王解救了他俩，因
为人类的君王我们是得罪不起的。他要咱们三更死，你一定活不过五更。因此，千万别去招
惹。”
    “父王，人类君王有何本事？他到底能把我们怎样？”
    “他所具有的能力，是我们望尘莫及的。这主要有几个原因。第一、他属于人类，是经
安拉挑选出来的。第二、他是安拉的代理人，具有相当的权威。第三、他虔诚地奉行晨祷，
始终不渝。你就算是把宇宙间的神类都招来对付他，也是无济于事的，对他不会造成丝毫损
害，我们当然更无法与他抗衡了，因为他要想惩罚我们，只需在晨祷后，向我们下达指令，
我们就得像任凭屠夫宰割的羊群一样，服服贴贴地聚集在他的面前，任他处置。如果他要我
们死亡，只需命我们互相残杀，便可达到这个目的。如果违抗他的命令，我们就将全部被烧
死。他这种无上的权力，在每个坚持晨祷的虔诚信徒身上都存在着，他的意志能约束我们。
因此，你应趁哈里发还没有生气，赶快去解救那两个男人，恢复他俩的本来面目，免得招来
杀身之祸。”
    塞欧黛听了父王的教导，只得按照他的命令，即刻赶到阿卜杜拉跟前，把父亲所说的话
告诉他，然后说道：”请你替我们向哈里发问候，并请求他指教我们。”说完，她掏出一个
盛满水的碗，对着它喃喃地念了咒语，然后把水洒在两条狗的身上。
    她边洒边说道：“脱离狗的形象，恢复你们的本来面目吧。”
    话音刚落，两条狗便摇身变为人类，恢复了本来面目，开口说道：“我们证实万能之神
安拉是世间一切的主宰。”说完两人一齐跪在阿卜杜拉阿卜杜拉面前，亲切地吻他的手和
脚，求他宽恕。
    阿卜杜拉说道：“还望你们也多多地原谅我。”
    阿卜杜拉的两个哥哥忏悔了一番，然后说道：“我们受到了该诅咒的魔鬼的欺骗，这是
咎由自取，罪有应得的。而你既往不究，饶恕了我们，这是因你具有高贵的品德。”他俩说
完后，又一个劲地向阿卜杜拉讨好、乞怜。
    “我从石头城中带出来预备娶她为妻的那个女郎的情况现在怎样？你们是如何对待她
的？”阿卜杜拉问。
    “在魔鬼的唆使下，我俩把你抛在海中，以为你已葬身海底，于是乎便为占有她而彼此
间就争执起来。那女郎听了我们争吵，知道你被我们抛在海里，便走出舱来，说道：‘你俩
不必为我而争吵，我是不属于你俩中的任何人的。我的未婚夫既然到海中去了，那我也就跟
他去吧。’她说着纵身跳到海中，淹死了。”
    阿卜杜拉听到这里，忍不住失声痛哭起来：“你俩的行为是这样的丑恶，令人厌恶！”
接着他仰天长叹：“亲爱的人儿啊，只盼伟大的安拉拯救你了。”
    “我们犯的罪孽已得到惩罚，请你再次宽恕我们吧。”
    阿卜杜拉无可奈何，只得忍气吞声，默无怨言，以示宽大。塞欧黛眼看那种情形，愤愤
不平地说道：“阿卜杜拉，他俩如此狠毒，你竟饶恕他俩吗？”
    “姑娘啊！得饶人处且饶人，是会受到安拉的赞扬的。”
    “你可是要小心提防他俩，因为他俩是奸诈成性之徒。”塞欧黛告诫阿卜杜拉两句，然
后告辞，悄然归去。
    这天晚上，阿卜杜拉与两个哥哥通宵达旦地欢聚一堂，直到天明，才带他俩去沐浴，并
拿出最华丽昂贵的服饰让他们换上。跟班的仆人见了，知道两人便是主人的哥哥，于是上前
问候，并七嘴八舌地祝福省长阿卜杜拉：
    “主人啊！感谢安拉的帮助，让你与两位亲爱的哥哥见面了，我们对你表示祝贺！这么
长时间了，他俩上哪儿去了呢？”
    “他俩就是你们看见的那两条狗呀。是万能的安拉把他俩从禁锢和苦难中拯救出来
的。”阿卜杜拉回答跟班和仆人，然后携两个哥哥上皇宫去。
    阿卜杜拉和两个哥哥来到哈里发御前，跪下去吻了地面，然后祝他万寿无疆、吉祥如
意。
    “欢迎你，阿卜杜拉。事情进展如何？一切是按我的意愿进行的吧？”
    “万民之主啊！愿安拉增强你的权力。昨天我带两个哥哥去寓所时，意识到陛下决心解
救他俩，我从心里感到高兴，并坚信：‘凡君王尽力而为之事，没有不成功的’。”
    接着阿卜杜拉把他和塞欧黛之间的交谈、塞欧黛和她父亲红王交谈的结果以及她怎样解
救两条狗、使其恢复原状的经过，从头到尾，详细叙述了一遍。最后他指着两个哥哥说：
“万民之主啊！我把他俩带到御前来了。”
    哈里发回头看阿卜杜拉的两个哥哥，才看清他俩是容貌端正的年轻人。他说道：“阿卜
杜拉，愿安拉替我保佑你，因为你告诉我一桩过去我根本不知道的事。若是安拉的意愿，今
后只要我活着，便要天天坚持做晨祷。”
    接着他斥责阿卜杜拉的两个哥哥的犯罪行为，责骂他俩不该危害阿卜杜拉。
    阿卜杜拉的两个哥哥当着哈里发的面认错，并表示悔过。哈里发说道：“以往的过失，
愿安拉饶恕你俩。现在你们弟兄之间，互相道歉，彼此宽容吧。”随后他吩咐阿卜杜拉：
“阿卜杜拉，让你的两个哥哥做你的助手，好生保护他俩吧。”同时他还嘱咐阿卜杜拉的两
个哥哥好生服从阿卜杜拉，然后重赏他们，并的打发他们一起返回巴士拉。
    阿卜杜拉辞别哈里发，带着两个哥哥，欢天喜地地满载而归。同样的，哈里发由于知道
晨祷的作用而喜不自禁，欣然说道：“所谓‘在这里它是灾星，到那里它会带来幸运’，真
是金玉良言！”
    阿卜杜拉带着两个哥哥离开巴格达，浩浩荡荡地返回巴士拉。省长阿卜杜拉回来的消息
很快传遍了整座城市，人们赶忙将全城装饰，官吏、绅士争相出城夹道迎接，盛况空前。人
们高声欢呼祝愿，都替他祈福求寿。阿卜杜拉把大量的金币银币撒给人群，以示感谢。人们
的欢呼祝福声此起彼伏，大家把爱戴情绪和视线全集中在阿卜杜拉一人身上，对他的两个哥
哥却不屑一顾，致使他俩因羡生嫉，产生怀恨心情。阿卜杜拉察觉到其中的隐情，为防患于
未然，不得不竭力讨好、迁就他俩，但适得其反，这反而增加了他俩的憎恨和嫉妒。其情况
跟诗人吟诵的正是一样：
    我以宽宏大量对待每一个人，
    但却不能将小人的心眼打开。
    由于嫉妒者老是如此的自私与贪婪，
    又怎能接受我那早已敞开的胸怀？
    阿卜杜拉无微不至地关心两个哥哥，按要求给他们两人各物色了一个大家闺秀为妻，并
配给他们每人四十个婢仆，还给每人配备了一支以五十名骑兵组成的卫队，让他们可以过着
入则婢仆成群，出则戒备森严的官宦生活。此外还给他俩指定管辖地区，发给他们高额俸
禄，指定为亲信的属僚。
    阿卜杜拉遵循哈里发的命令，一边委以重任，一边关心和照顾两位兄长。他时常语重心
长地开导他俩说：“两位兄长，我和你们是亲骨肉，彼此之间毫无差别。巴士拉这个地方的
政权，除安拉和哈里发之外，通统归我和你俩所掌握。不管我在场或不在场，凡是你俩判断
决定的事，都得贯彻执行。不过必须注意的是：在行使职权时，一定要胸怀坦荡，千万不可
因偏私而亏枉庶民。否则惹人咒骂，一旦怨言传到哈里发耳中，那将使我们丢脸、出丑、备
受责备。另外做人要公私分明，不可侵犯他人利益。非分之财，分文不可取。如果你俩因见
他人财帛而萌生贪婪念头，则尽可多使我的财物去满足欲望，切不可见利忘义，损人利己。
至于《古兰经》中有禁止暴虐、压迫的章节，应是你俩所深知的，切不可违背啊！诗人吟得
好：
    只要把损人利己的浊流藏在心底，
    就不可能筑起永久的长堤。
    聪明人应将钱财视为身外物，
    不要无时不刻都在算计。
    智者会将话语收藏起来，
    愚者才夸夸其谈无所顾忌。
    万事都要三思而后行，
    以免一旦失言而招杀身之祸。
    不要听信魔鬼的谗言，
    那是将你引上歧途的一派胡言。
    把事情托付给蠢人去做，
    自己的愚昧就暴露无遗。
    在人前宣讲自己身的秘密，
    则将给敌人以可乘之机。
    应将自己份内事做好，
    与己无关的一切不要过问为宜。”
    阿卜杜拉苦口婆心、不厌其烦地规劝两个哥哥，嘱咐他俩要主持公道，禁止他俩为非作
歹。由于他在忠告方面已尽全力，且有前车之鉴，因此，他认为二位兄长必将改邪归正，所
以格外信任他俩，并由此而感到无比的快慰。
    然而，事与愿违。尽管阿卜杜拉非常信任、尊重他的两个哥哥，但他们邪恶的心始终不
满足，并且不断地膨胀，终于发展到谋财害命的地步。先是纳尔以挑拨的口吻对曼苏尔说：
“阿卜杜拉大权在握，在咱俩在他的手下，听任他发号施令，难道要让这种情况继续下去
吗？当初他是做生意买卖的，现在当上了大官。而咱俩呢，没有名誉地位，并且将来也不会
有前途。他是奚落、愚弄咱俩，让咱俩做他的助手，这是什么意思？不是存心让咱俩一辈子
服侍他吗？让他永久高高在上，阻断咱俩的出路，咱俩哪有上升的机会呢？看来，要改变这
一切，唯一的办法是杀掉他，把他的钱财夺到手。然后，咱俩给哈里发备办一份厚礼，求他
把库发当省长的职位赏赐咱俩。由你来做巴士拉省长，我去库发执政；或者你去库发当省
长，我留在巴士拉掌权。这样一来，咱俩才有地位和荣华富贵。”
    “的确如此，”曼苏尔说，“不过，如何才能杀掉他呢？”
    “这样吧，咱俩随便一人来操办一桌宴席，请他来做客，咱们热情周到地侍奉他，言谈
举止要做到非常亲切，让其陶醉在夜谈的欢乐气氛中，待他烂醉如泥后，才为其铺床，并让
他安歇。等他睡熟，咱俩一齐动手，活活地掐死他，再把尸首扔到河中。第二天，咱俩就对
其他人说，阿卜杜拉同我们在一起喝酒谈天时，那个女神突然出现在我们面前，对阿卜杜拉
说道：‘你这个人类中的窃贼，有何本领，胆敢在哈里发面前控告我？你以为我们怕他吗？
他是人类君王，我们却是神类君王。如果他敢与我们作对，则将死无葬身之地。现在我要先
杀掉你，看哈里发到底能把我们怎么样。’说罢她抓着阿卜杜拉，从裂开的地下走了。当时
我们眼看那种情景，一时吓昏了，不省人事。待我们苏醒时，他的遭遇如何，我们就不得而
知。咱俩如此扬言之后，再差人去见哈里发，向他报告事件经过。哈里发听了，会委咱俩执
掌政权的。接着咱俩给哈里发贡献礼物，求他派咱俩做库发省长。从此咱俩可一人住在巴士
拉，一人住在库发城。这两个地方对咱们来说是再好不过了，非常便于统辖、制服奴隶们。
这样，咱俩就可算达到目的了。”
    “你提出的这一招是再好不过的了。”曼苏尔同意纳尔的阴谋诡计。
    就这样，纳尔和曼苏尔共同商定了谋杀弟弟阿卜杜拉。
    阿卜杜拉的两个哥哥决心杀害阿卜杜拉，于是，便按照他们制定的阴谋诡计行事。先是
纳尔备办了饭菜，请阿卜杜拉来做客，说道：“弟弟，你我是同胞手足，今天我请你和曼苏
尔先到我家里做客，大家在一起吃一顿饭，我会因此而感到快慰的。因为，当人们看到这一
切，便知道省长和他的兄弟真是情同手足啊。”
    “行。我应邀赴宴好了。反正我们之间是不分彼此的，你的家也是我的家。你既诚心请
我做客，我当然不会拒绝，否则便是不识抬举了。”阿卜杜拉说罢，回头望着曼苏尔，问
道：“你愿意高兴地跟我一块儿上纳尔家做客吗？”
    “弟弟，除非你在纳尔家做客之后，接着便上我家做我的客人。你我也是兄弟，你应该
象答应纳尔那样，爽快地答应我的要求。”
    “完全可以，这不碍事，我非常愿意这样做。我一出纳尔的家门，即刻便上你家去好
了。正如他是我的手足亲人，你也是我的弟兄嘛。”
    纳尔吻过弟弟阿卜杜拉的手，然后告辞，回到家中，着手备办招待客人所必需的饭菜去
了。
    第二天，阿卜杜拉骑着马，并携带卫队和他哥曼苏尔一起，前往纳尔家中赴宴。他们一
到达主人家中，主人纳尔便忙着招待客人，摆出饭菜，殷勤款待，供大家享受。大家围坐在
一起尽情吃喝，饭饱酒足后才撤去杯盘碗盏，起身洗手。随后摆上水果饮料，大家围着边吃
喝，边谈天玩耍，沉浸在欢乐的气氛中，直到天黑。纳尔和曼苏尔轮流着津津有味地讲故
事、说笑话，阿卜杜拉则全神贯注地洗耳静听，身心都陶醉在快乐舒畅的气氛中。阿卜杜拉
和他的两个同胞手足共聚一堂，促膝谈心，同时，他的跟班、奴仆则聚首在另一室，各自寻
乐，饮酒助兴，边讲故事、说笑话，一直愉快地夜谈下去。
    待到半夜三更，阿卜杜拉已有了睡意，纳尔和曼苏尔便赶忙为他铺床，让他睡觉。阿卜
杜拉于是解衣就寝，纳尔和曼苏尔也在他身旁的床上睡觉。他俩耐心地等待阿卜杜拉入梦，
看到他已经睡熟，才悄然起床，一起跳到阿卜杜拉的床上，双双骑在他身上。阿卜杜拉从梦
中惊醒，见两个哥哥骑在自己身上，惊诧地问道：
    “哥哥啊！你们这是干什么呀？”
    “你这个不识好歹的家伙！我们才不是你的哥哥呢，你这种人，死掉比活着好。”
    他俩边骂边使劲掐着阿卜杜拉的脖子不放，直至阿卜杜拉失去知觉，不再挣扎。他俩以
为阿卜杜拉已气绝身亡，于是把他抬到屋外，抛在河里。
    阿卜杜拉刚落入水中，便有一头海豚向他游来，用背托着他，把他带上了河对岸。
    原来，纳尔的住宅靠近河岸，厨房的窗户正对着河道。厨师们常把宰杀的牲口割下来的
废物，从窗户扔到河里，所以那头海豚常到厨窗下觅食。昨晚为了请客，宰牲办席，扔的废
料不少，海豚吃的比平时多，力气也就更大了。夜里，阿卜杜拉被抛到河中，海豚闻声赶来
觅食，见落水的是人，从而受到安拉的启示，将阿卜杜拉救了起来。
    第二天，恰巧有一队客商从那儿路过，见阿卜杜拉躺在河滩上，于是有人说道：“瞧！
河水冲上来一个被淹死的人。”其中好奇的便凑过去观看。
    商队的头目为人善良，经验阅历丰富，对医药也有研究。他见人们拥在一起，便问道：
    “喂！出了什么事？”
    人们回答道：“这儿淹死了一个人呢。”
    商队的头目来到阿卜杜拉面前，仔细观察了一下，说道：“告诉你们吧，这个年轻人还
没断气呢。从外表看，他不像是坏人，而是有身份、有地位的头面人物。若是安拉的意愿，
他是有希望起死回生的。”
    商队的头目说完，心中产生了恻隐之心，决定带阿卜杜拉与他们同行。
    他给阿卜杜拉找来衣服穿，生火给他取暖，并即时进行抢救。经过三天的医治、护理，
阿卜杜拉苏醒过来了。但是由于震惊过度，他衰弱不堪，显得气息奄奄，有气无力。商队的
头目凭其丰富的医药常识，沿途采草药替他治疗。就这样，阿卜杜拉随商队旅行，日复一
日，离巴士拉的距离越来越远，经过三十天的跋涉，最后来到波斯境内，进入窝支城，并住
进了一家旅店中。
    这天夜里，阿卜杜拉辗转不能成寐，整夜呻吟不止。住在店里的人们被他的哼哼声吵得
没法睡觉。次日一早，门房就来见商队的头目，问道：“你带来的病人怎样了？他整夜不停
呻吟，吵得大家都睡不着觉。”
    “此人是我在旅途中碰见的，当时他奄奄一息躺在河边。我挽救他，现在一直在替他治
疗，但效果不佳，他的病好像还没有什么起色。”
    “带他去的看谢赫图·拉佳吧。”
    “谢赫图·拉佳是做什么的？”
    “我们这儿有位年轻貌美的女医师，人们称她为谢赫图·拉佳。她的医术高明。病人去
请她医治，只要在她那儿过一夜，次日便痊愈得像正常人一样了。”
    “你能带我们去找她吗？”
    “可以。你带着病人跟我走吧。”
    商队的头目带着阿卜杜拉跟随门房来到一处僻静的地方。只见这里的人们都怀着祈祷、
许愿的心情进屋去求医，最后眉开眼笑地从屋中走了出来。门房走进屋去，来到帘子前，高
声说道：
    “谢赫图·拉佳，求你替这个病人治一治病吧。”
    “让病人进来好了。”
    门房在得到谢赫图·拉佳的允许后，回头对商队头目说：“让他进去吧。”
    阿卜杜拉掀起门帘，进入室内，抬头一看，所谓的谢赫图·拉佳，原来就是他从石头城
中带出来的那个他的未婚妻，她一见面便认出她来了。此时，谢赫图·拉佳也一眼便认出阿
卜杜拉，他们激动地相互问候。
    随后，阿卜杜拉道：“你怎么会到这儿来了？”
    “那天你的两个哥哥将你抛进海中，接着他俩就为争夺我而相互吵闹不休。我走投无
路，只得跳到海里。幸亏艾博·赫哲尔长者救了我的命，把我送到此地，并教给我替人看病
的本领。他对城中人说：‘看病的人，去请神医谢赫图·拉佳医治吧。’他还嘱咐我：‘你
暂且在这儿定居下来，待时机成熟，你的未婚夫会到这个僻静的地方来找你的。’从那时
起，每逢病人前来求医，经我一按摩，病就痊愈，因此人们都尊敬我，替我祈祷，祝我长
寿，而且还慷慨馈赠我，因此，我的生活是充实富裕的。”
    谢赫图·拉佳说罢，随即替阿卜杜拉治疗。经她按摩后，阿卜杜拉的疾病在安拉的帮助
下，很快便痊愈了。
    艾博·赫哲尔长者照例于礼拜五聚礼日夜间来看谢赫图·拉佳。而阿卜杜拉同他的未婚
妻邂逅那天，恰巧也是礼拜五聚礼日。谢赫图·拉佳和阿卜杜拉吃过丰盛可口的饭菜后，彼
此愉快地一边谈心，一边等赫哲尔长者到来。
    当天夜里，赫哲尔长者照例到来，同阿卜杜拉和谢赫图·拉佳彼此问候后，便带他俩离
开这个僻静地方，并一直把二人送到巴士拉省府中，这才告辞离去。
    次日清晨，阿卜杜拉仔细打量，见已回到了自己的官邸中，一切依旧与离开时一样，只
是听见屋外一片喧哗声。他临窗俯视，一眼看见他的两个哥哥已经受到极刑，二人被吊在一
个绞架上。
    原来那天他俩把阿卜杜拉抛到河中后，便嚎啕痛哭道：“我们的弟弟被一个凶恶的女神
给抓走了！”之后他俩便按既定的阴谋行事，备办了一份礼物，一边送去献给哈里发，且上
报不幸的事件，一边提出要继承巴士拉省长的职位。
    哈里发派人赶往巴士拉，召纳尔和曼苏尔进京，亲自询问事件的经过。纳尔和曼苏尔在
哈里发面前，按商定的办法回答问题。哈里发听后大发雷霆，发誓要与塞欧黛比个高低。他
耐心等待，好不容易等到天黑，再熬到黎明时，这才照例进行晨祷，然后呼唤鬼神。各方鬼
神闻声赶来听令。哈里发向他们打听阿卜杜拉的下落。鬼神们向哈里发赌咒发誓，说他们不
曾触犯阿卜杜拉，谁也不知道他的去向。最后红王的女儿塞欧黛赶到，才把阿卜杜拉的遭遇
据实透露出来。
    哈里发了解了真实情况后，便打发鬼神们各自归去。
    这时天已大亮，哈里发便亲自审讯这桩案件。他把纳尔和曼苏尔一阵拷打，二人在严刑
下，不得不据实招供认罪。哈里发面对这两个无可救药的罪犯，感到深恶痛绝，毅然吩咐差
役，说道：
    “把两名罪犯解往巴士拉，立即就地处决，并在省政府门前行刑示众。”
    这便是纳尔、曼苏尔双双被绞死的原因和经过。
    阿卜杜拉屡经患难，虎口余生，深感人世沧桑，变幻无穷。他怀着复杂的心情，埋葬了
两个哥哥的尸体，然后骑马启程，前往巴格达谒见哈里发，把自己的遭遇和两个哥哥谋害他
的经过，从头到尾，详细叙述了一遍。
    哈里发听了阿卜杜拉的叙述，感到无比惊诧。随后他召法官和证人进宫，替阿卜杜拉办
理订婚手续，并亲自主持婚礼，让阿卜杜拉和从石头城来的那个女郎正式成为夫妻。
    从此阿卜杜拉和娇妻一起，继续执掌巴士拉政权。他们一起过着美满的幸福生活。


 一千零一夜故事集
麦仑·沙迈追求漂亮女人的故事

    麦仑·沙迈和卡本·萨哈

    古时候，埃及有个名叫阿卜杜拉·拉哈曼的生意人，他有一儿一女，兄妹两人都长得超
凡脱俗，如花似玉。因此商人给儿子取麦仑·沙迈，女儿取名卡本·萨哈。
    阿卜杜拉·拉哈曼因为自己的子女生得太美丽可爱，把保护教育他俩视为头等大事，为
了避免他人嫉妒的流言蜚语和坏人的阴谋诡计，他把他俩关在家中苦心栽培。除了父母和仆
役外，整整十四年，他兄妹都没有和外人交往。在那漫长的十四年里，商人夫妇教子女读
书、写字、背诵《古兰经》，并用文学艺术熏陶他们。直到儿子长大成年，商人的老婆才对
丈夫说：
    “你打算把儿子关到什么时候，总得让他出去见见世面吧。他到底是男还是女啊？”
    “他自然是男子汉。”
    “他既然是男子汉，为什么你不带他到生意场合跟你学习做买卖的本领，并同往来的客
商结识呢？这样人们都会知道他是你的儿子。你这么做，等你有一天到真主面前去的时候，
众人都知道麦仑·沙迈是你的儿子，他有权继承你的遗产；否则，你若悄无声息地撒手一
去，麦仑·沙迈即使对人说：‘我是阿卜杜拉·拉哈曼的儿子。’人家也会认为是凭空捏
造。人家会说：‘我们没有见过你，我们不知道他有你这个儿子。’那时候，官家会来没收
你的财产，统统收归官府，你的儿子就丧失继承权了。同样，我也主张让我们的女儿卡
本·萨哈在大家面前亮亮相，叫人们对她有个好印象，说不定会有门当户对的小伙子前来求
婚。我们可以借机替她完成婚姻大事呢。”
    “我之所以这样做，纯粹是为了保护他兄妹二人不遭伤害，因为他们生得实在太可爱
了。可爱的人容易惹人嫉妒。”
    “真主会保佑他们的！他们不会有事。今天你带儿子到铺子里去看看吧。”
    于是她把儿子体面地打扮起来，给他穿戴华丽的衣冠，把他打扮成惹人注目的中心人
物，让他父亲带着出去。
    在去集市的路上，看见他的人，又惊奇又羡慕，被他的美貌所吸引，依次走到他面前，
吻他的手，向他问好，围着他看，有人说：“阿卜杜拉·拉哈曼家中升起了太阳，照亮了整
个街市！”又有人说：“阿卜杜拉·拉哈曼的家里升起了一轮新月！”还有人说：“节日的
新月从阿卜杜拉·拉哈曼家中崭露头角了！”
    大家指指点点又夸赞又为他祈福。
    阿卜杜拉·拉哈曼对那些追随的人群非常反感。听了他们的赞叹，更觉得面红耳赤。他
拿人们无可奈何，只埋怨自己的老婆，暗里咒骂她，怪她不该怂恿自己带儿子出门，惹出这
种事来。他回头一看，前后左右都是追着看热闹的人群。经过大街，来到铺子门前，他打开
铺门，让儿子坐在身旁，和他一同坐在铺中。只见门前挤得水泄不通，连过路的人也要进来
看他的儿子，而且不肯走。于是男男女女，老老少少围着他看。
    商人眼看人们成群结队地瞅他的儿子，感到很不舒服，又感到难办，一时竟不知所措。

    麦仑·沙迈和苦行者

    正当阿卜杜拉·拉哈曼感到尴尬为难的时候，突然有个道貌岸然的苦行者从人群中挣脱
出来，对着麦仑·沙迈标致漂亮的容貌，又吟又颂，感动得痛哭流涕。继而他用右手摸着白
发，缓缓走向麦仑·沙迈。他的威严令在场的人们肃然起敬。他失魂落魄地望着麦仑·沙
迈，令人惊奇地献给他一束鲜花。商人忙掏出几个银币，付给他，说道：“修行者，快拿着
你的报酬走开吧！”
    苦行者收了钱，一屁股坐在铺前的长凳上，望着麦仑·沙迈，泪如泉涌，不可收拾。人
们把注意力都转移到他身上，猜疑道：“修行者不是好东西。”有人说：“八成是这个修行
的爱上那个青年了。”
    商人看见这种情景，一下子爬起来，说道：“儿啊！我们关门回家吧，我不做生意了。
全是你母亲干的好事，愿安拉惩罚她，惹出这许多是非。”
    “喂！修行的！快走开，我要关门了。”商人接着向苦行者喊叫了一会儿，随即关上铺
门，带着儿子走了。可是看热闹的人群和那个苦行者一直跟他父子身后，直到他家门口。商
人见儿子麦仑·沙迈进屋去了，才回头对修行者说：
    “修行的，你怎么了？你为什么痛哭流涕？”
    “我的主人，我等着做你的座上宾。你接待我，等于接待了安拉的客人。”
    “我竭诚欢迎安拉的客人，那你请进来吧。”
    商人想：“这个苦行者要是对我的儿子居心叵测，或行为轻薄，我一定饶不了他；假若
他是正人君子，那么我应尽地主之谊招待他吃喝。”商人心存此念，请修行者进家门，让他
在客厅里坐下，又立即悄悄对麦仑·沙迈说：“儿啊，我走后，你陪修行者坐一会儿，我从
窗户里偷看他，他只要有一点轻薄行为，我马上来杀死他。”
    麦仑·沙迈遵从父亲的话，独自在客厅里陪客，坐在苦行者身边。那个苦行者呆呆地望
着他，一个劲儿在那里哀伤哭泣。麦仑·沙迈跟他说话，他总是毕恭毕敬地回答，而且不停
地唉声叹气，一副心事重重的样子。
    晚饭时，他仍然边吃边哭，一直盯着麦仑·沙迈。二更时分，该是睡觉的时候了，商人
吩咐麦仑·沙迈：“儿啊，你好生伺候这位修行的伯伯，不可疏忽大意。”
    “不，我的主人，把孩子带走好了。或者你跟我们睡在一起吧。”苦行者见商人要走，
便说道。
    “不必。喏，这是我的儿子。他跟你睡在一起，如果夜里有什么需要，他会伺候你
呢。”
    商人说完，走出客厅，悄悄地藏在隔壁的屋子里，从窗户里偷偷察看苦行者的行为。
    麦仑·沙迈走到苦行者的跟前，轻薄地跟他说挑逗的话。苦行者十分生气，神情严肃地
对他说：“孩子，你说些什么呀？求主保佑，这是安拉绝对不允许的。我的孩子，你快离我
远些。”说着，他自己赶紧爬了起来，远远地躲开。
    麦仑·沙迈却追了过去，说道：“修行的，我从心底里喜欢你，你怎么不懂得珍惜
呢？”
    “你再不放规矩此，”苦行者更加生气了，“我就叫你父亲来，把你的行为全都告诉
他。”
    “家父知道我的行为，他不会管我的。”
    “向安拉起誓，我是不做这种坏事的。即使把我杀了，我也不干。”他不顾麦仑·沙迈
的一味纠缠，断然起身，面对圣地麦加的方向，朝拜了两次。刚拜完，麦仑·沙迈又过来纠
缠、骚扰他，他只好又拜了两拜。这样连续不停地拜了五次。
    麦仑·沙迈问道：“你这是拜谁呀？放着好事不享用，却整夜站在礼拜坛上，难道你要
得道升天吗？”
    “孩子，你快赶走附在你身上的魔鬼，快虔心诚意的皈依安拉吧。”
    商人在隔壁屋里，亲眼看了发生的一切，听了他们的谈话，证实了苦行者是个好人，并
没有心存歹念。他暗暗地想：“如果这苦行者是个坏人，那他用不着处心积虑，花这么大力
气回避了。”
    苦行者为避免骚扰而继续做礼拜的时候，麦仑·沙迈却仍一个劲儿打扰他，致使他终于
忍无可忍，脾气大发，不顾一切粗鲁动手，把麦仑·沙迈给打哭了。商人听到孩子的哭声，
走进客室，替他擦干眼泪，把他抚慰一番。然后他对苦行者说：
    “老兄，你既然是个正经人，可你看见我儿子的时候，为什么会伤心落泪呢？这当中难
道有什么隐情吗？”
    “有的。”
    “你先前悲哀哭泣的时候，我还以为你不是好人，因此，我才叫孩子那样做，借此考验
你的品德。我早想好了，如果发现你有什么轻薄言行的话，我非杀死你不可。后来我亲眼目
睹了你的正直言行，才明白你是个正直本份的人。向安拉起誓，把你哭泣的原因告诉我
吧。”
    “唉！我的主人啊！你别提我的伤心事了吧。”
    “不，你非告诉我不可。”
    于是，苦行者讲了一段故事——

    巴士拉女郎的故事

    你们要知道，我是浪迹天涯的苦行者，借以观察世间奥秘。事情巧得很，有一天，是礼
拜五的午前，我在巴士拉城中闲逛，见大街上家家户户铺门都敞开着，可是所有的店中都空
无一人，男女老幼全不见，连猫狗也不见踪影。整个城市万籁俱寂，既不见一个人影，也没
有神魔出现的迹象。我对这种情景感到万分诧异，对自己说：“瞧，城中人带着猫狗都上那
儿去了？安拉对他们做了什么？”
    当时我饿得发慌，便从面包店的炉中取出热饼，再到油店中，拿饼蘸奶油和蜂蜜吃，又
去茶馆喝茶，接着又上咖啡店去，喝壶中煮沸了的咖啡。吃饱喝足了，才自语道：“这实在
太奇怪了！好像城中的居民突然死绝了，或者他们是因为逃避突然降临的灾祸，才来不及关
锁铺门，逃难去了吧！”
    正当我苦思冥想，自言自语的时候，忽然传来一阵嘈杂的鼓声。我感到十分害怕，赶忙
躲藏起来，悄悄地从洞隙中向外偷看，只见是一群长得如花似玉的姑娘，她们都没有蒙面
纱，一对一对地走了过来。我一数，她们总共八十人，分为四十对。其中有位年轻的姑娘，
骑着一匹用珠宝镶饰的金鞍银辔的骏马，那个小姑娘脸上也没戴面纱，身着最名贵的衣裳服
饰，打扮得十分艳丽，简直是倾国倾城。她脖子上戴着宝石项链，胸前挂着珠宝玉石的胸
饰，手上戴着闪闪发光的手镯，脚上系着镶有珠宝玉石的脚镯。其余的姑娘拥着她。她身边
还有一个佩着一把长剑的女保镖，她的剑是翡翠做的，而剑鞘上镶满珠宝玉石。
    那个美丽的姑娘来到咖啡店附近，勒住马缰，吩咐道：“姑娘们，我听见这间铺子里有
人的喘息之声，你们快进去检查，别让一个人躲在里面偷看我们，我们都没有戴面纱嘛。”
姑娘们奉命，一窝蜂进去仔细搜索。当时我躲在对面的咖啡店中，吓得六神无主。一会儿，
看见她们从铺中搜一个男人，把他带到那个姑娘面前，说道：“太太，我们从铺中找到一个
男人。喏，就是你面前这人。”
    “把他杀了吧！”她吩咐女保镖。女保镖走向前，抽出宝剑，一剑就杀死了那个男人。
然后她们撇下那具尸体，扬长而去。
    我目睹了发生的一切，吓了个半死。过了不大一会儿，集市陆续有人出现，各人回到自
己的铺中。人越来越多，大家都围拢来看那个被杀的人。我趁人们混乱嘈杂的当头，从咖啡
店里钻了出来，虽然没有被人看见，可是我的心却跟随那位女郎走了。我对她情有独钟，私
下里到处打听，但没有人告诉我她的消息。我满怀忧虑，始终惦记着她，终于离开巴士拉，
流浪到这儿来，不经意间看见你的儿子，觉得他跟那个姑娘长得完全一模一样。令郎使我想
起那个姑娘，触动了我对她的一片深情，所以忍不住伤心流泪。这就是我为什么悲哀哭泣的
原因。
    修行者谈了他的经历，大哭了一场，对商人说：“我的主人！向安拉起誓，求求你，放
我走吧。”
    商人十分怜悯他，就很恭敬地开门送他走了。

    麦仑·沙迈的巴士拉之行

    苦行者的那番话，对麦仑·沙迈影响很深。他一心想着巴士拉城中那个美丽可爱的女
郎。次日早上，他一起来就对他父亲说：“商人的子弟都习惯出去经商赢利，做父亲的总是
预备货物，让儿子带到别的城市去经营赚钱。父亲，您怎么不给我备些货，让我出去闯荡，
试试运气呢？”
    “儿啊！做那种生意的都是本钱不多的小商贩。他们让儿子出去经商，为的是赚钱养家
糊口。我自己有取之不尽、用之不竭的金钱财物，又没有什么企求，怎能让你出去吃苦受
累？咱们父子的感情深厚，我是一刻也不愿与你分开的，何况你生得这样英俊，从小在温室
中长大，叫你一个人出去经营，我太放心不下了。”
    “父亲，您老一定得给我预备货物，让我出门经商。要不然，即使没有本钱、货物，我
也会偷偷地逃走呢。如果您想让我听您的话，就请给我预备货物，让我出门经商，由此我也
可以领略各地的风土人情。”
    商人见儿子一定要出外经商，便对老婆说：“儿子要我给他预备货物，让他出去做买
卖。依我看，背井离乡，这可不是什么好事情。”
    “他出去做买卖有什么不好的？这本来就是商人家的习俗嘛。商人的子弟，都以出去做
买卖赚钱为荣呢。”
    “许多生意人其实很穷，他们想赚大钱，不得已才背井离乡，外出奔波劳累。至于我的
钱财，已经够多的了。”
    “财富再多一点没有什么不好的，如果你不答应他的要求，我拿自己的私房钱给他预备
货物好了。”
    “他这么年轻就出远门，我怕会发生悲惨可怕的事呢。”
    “出门经商以望发财，这是正大光明的事，我们不该阻拦儿子。要不然，他背地里悄悄
出去，我们找不到他，那才丢脸呢。”
    商人觉得老婆的话有道理，很干脆地拿出七万金币给儿子预备货物，同时商人老婆也给
了儿子四十颗价值不菲的宝石。这些宝石的价格，最少的也值五百金币。她嘱咐儿子：“儿
啊，你把这袋宝石带去，万不得已时它会给你带来好处呢。”
    麦仑·沙迈把装着宝石的袋子挂在腰里，携带着货物，辞别了父母，向巴士拉出发了。
    他一路不停地跋涉，当距巴士拉只剩一天路程时，他却不幸被匪徒抢劫。他的衣服被
剥，随从被杀，他自己血迹斑斑地倒在死人堆中。强盗以为他死了，抢了货物，一哄而散。
强盗走后，麦仑·沙迈从死人堆里爬起来，发现货物已被抢得精光，仅剩腰间挂着的那袋宝
石。他悲哀之余，继续赶路，终于来到巴士拉城中。
    事情巧得很，他到巴士拉的时候，正好是礼拜五，整个城市鸦雀无声，不见人影，跟那
个苦行者述说的情况完全相同。街上没有一个人，商店里摆满了各式各样的货物，门窗全都
是敞开着，他走进一家饮食店，饱餐了一顿，然后在街上遛达，沿街参观。这时候，忽然传
来喧闹的人声，他立刻躲进一家店铺里，趁那些姑娘们从铺前经过时，亲眼看到了她们。
    姑娘们去了之后，人们渐渐出现在街头，继而越来越多，熙熙攘攘，川流不息。整个城
市生机勃勃、热闹非凡。麦仑·沙迈找到一家珠宝商行，以一千金币的价钱卖了一颗宝石，
作为生活费用。
    他在城中过了这第一夜。

    麦仑·沙迈结识理发匠

    第二天，麦仑·沙迈去澡堂洗得干干净净，换上新衣服，打扮得十分漂亮，好像一轮灿
烂的明月。接着他以四千金币的价钱卖了四颗宝石，置备了几套华丽的服装，整整齐齐地穿
戴起来，来到街上闲逛，参观市容。他从一家理发店门前经过时，顺便进去理发，跟理发匠
攀谈道：
    “老伯，我是从外地来的。昨天我进城来，见城中空无一人，随后我看见一群姑娘，她
们中有个异常美丽的女郎，骑着马，被其余的姑娘前呼后拥地围着，慢慢走过大街。”
    “孩子，这个消息你跟别人谈过没有？”理发匠问。
    “没有。”
    “孩子，你要小心，千万别提这桩事情。因为人们爱嚼舌头，什么秘密都会一传十、十
传百。你年轻不晓世事，我担心你的话要是被人传到那个女郎耳中，他们会加害你呢。你要
知道，孩子，从来还没人见过你看见的那种情景，外地人更不知道。至于巴士拉城中的居
民，快叫这种祸患折磨死了。因为一到礼拜五，人们一清早就必须把猫狗拴好，不得让它们
四处乱跑，所有的居民都要把房屋的门窗关起来，到清真寺回避。任何人都不许在街上行
走，更不能从窗户里偷看。为什么会这样？没有人知道。不过，孩子！今晚我向老婆打听一
下，因为他是个接生婆，经常给达官贵人接生，随便出入他们的府第，因此消息灵通，知道
城里发生的各种事情。若是安拉的意愿，明天你再来，我把向老婆打听到的事讲给你听。”
    听理发匠那样说，麦仑·沙迈非常高兴，掏出一把金币，递给他，说道：“老伯，这些
金币是我孝敬伯母的，我敬奉她如我的生身母亲。”接着他又掏出一把，递给理发匠，说
道：“这是我孝敬老伯你的。”
    “孩子，你在这儿坐着等一会儿，我这就去向老婆打听一下，再来告诉你实在情况
吧。”
    理发匠让麦仑·沙迈在铺里等他，自己匆匆回家去，对老婆谈了结识麦仑·沙迈的经
过，说道：“希望你把真实情况告诉我，我好转告给那个富商的儿子。他慷慨大方，挥金如
土，如果我们告诉他真相，他会给我们带来更多的好处呢。”
    “你去把他带来吧。你对他说我向他问候，叫他到我们家里来听我讲好了。我会让他不
虚此行的。”

    巴士拉女郎的来历

    理发匠遵照老婆说的，一路跑回铺子，见麦仑·沙迈还坐在那里等自己，就跟他说道：
“孩子，来吧！跟我去见我老婆，她会让你满意的。”于是他带麦仑·沙迈回家，介绍给老
婆。接生婆热情周到地接待麦仑·沙迈，请他坐下。麦仑·沙迈掏出一百金币，送给她，说
道：
    “伯母，请你告诉我，那个女郎是谁？”
    “孩子，告诉你吧，从前印度国王送给巴士拉国王一颗宝石，巴士拉国王要在宝石上钻
孔，因而把许多宝石商人召进宫去，对他们说：‘我要你们替我在这颗宝石上钻个小孔。谁
钻孔成功，我将赏赐他，要什么我都可以满足他。但谁要是弄破了这颗宝石，那我非处决他
不可。’
    宝石商人你看我，我看你，都非常害怕，说道：‘陛下，宝石性脆、易裂，因此，我们
谁都不敢保证顺利完成任务，而且弄破宝石的可能性很大，恳求陛下别为难我们这些无能之
辈。给这颗宝石钻孔，只有我们的头儿才能胜任，他是我们中技艺最高超的。’
    ‘谁是你们的头儿呢？’国王问。
    ‘他叫尔彼，是我们这个行业的巨匠，很有学问，家财万贯。请陛下把钻孔的任务交给
他吧。’
    国王采纳了他们的意见，提出同样的条件，叫尔彼替他钻孔。尔彼按照国王的指示给宝
石钻了小孔，国王十分满意，说道：‘大师傅，你希望得到什么样的奖赏，请开口吧。’
    ‘恳求陛下推迟赏期，允许我明天再来求赏吧。’
    尔彼不肯当时就求赏，恳求推迟赏期，那是因为他要向老婆请示，同她商量。他老婆就
是你所见的，被姑娘们簇拥着过街的那个女郎。他疯狂地爱她，也是由于过份地宠爱她，他
每做什么事，都要先向老婆请示、商量，因此，他请求国王推迟赏期。他回到家后，对老婆
说：‘国王答应赏赐我，因为我给国王心爱的一颗宝石钻了小孔。我恳求推迟赏期，以便跟
你商量。告诉我你希望得到什么样的赏赐，我可以请求国王满足你的愿望。’
    ‘我们家里家财万贯，这辈子都用之不竭。你要是对我一片真心，那我希望国王为我颁
布一条禁令：叫城中的居民每逢礼拜五中午前两小时，都上清真寺回避，或者躲在自己家
里，关门闭户，男女老少都不准在街上停留，城里的商店却必须打开，让我带丫环骑马在城
里观览市景。如果有谁胆敢从门窗里偷看，一旦被发现，我有权杀死他。’
    尔彼按老婆的意思如此向国王求赏，国王答应了他的这个请求，果然差人向城中的居民
宣布禁令。其他的人听了禁令，满心忧虑，埋怨道：
    ‘没有人守着铺子，万一有猫狗来为祸怎么办呢？’
    为了不让畜牲来破坏店里的什物，国王又颁布了一条禁令：把猫狗也拴好，不让它们乱
跑，要待这女郎游览完毕才把它们放开。从那以后，ＢＲ的老婆就享有这种特权，每逢礼拜
五，总在午前两小时骑马带丫环出来逛街，气势嚣张，排场阔绰。这就是城中没有人影的原
因。”

    麦仑·沙迈追求女郎

    理发匠的老婆把这一切的前前后后跟麦仑·沙迈说了以后，接着问道：“孩子，你是只
打听那个小女郎的消息呢？还是希望与她有进一步的交往？”
    “伯母，我是存心想跟她交往的。”
    “好，你有什么样的资本，请告诉我吧。”
    “我身边有四种名贵宝石。第一种每颗值五百金币，第二种每颗值七百金币，第三种每
颗值八百金币，第四种每颗值一千金币。”
    “你愿意拿四颗宝石出来作开销吗？”
    “全部拿出来作开销我都无话可说。”
    “好，你先拿一颗价值五百金币的宝石，到市中去，找那个叫尔彼的宝石商人。他经常
坐在铺中，衣着考究，十分华丽，身边摆有宝石商特有的工具。你向他问好，同他聊天，请
他把你这颗宝石镶在金戒指上，要他做工仔细，戒指尺寸恰到好处。你先付给他二十个金币
的工钱，并赏其余的工匠每人一个金币。你跟他多聊一会，等有乞丐路过乞讨，你赏他一个
金币，以显示你慷慨大方，不吝钱财，博取他对你的好感和羡慕之情，然后就告辞回去。到
明天，你得带一百金币来接济你的伯父，他穷得要活不下去了。”
    “好，就这么办吧。”麦仑·沙迈同意接生婆的计划。他急急忙忙赶到旅店中，拿了一
颗值五百金币的宝石，忙不迭地奔到珠宝市场中，通过向人们打听，找到了宝石商人尔彼的
铺子。他见尔彼服饰华丽、面色庄重，正领着四个工匠在加工珠宝。他过去向工匠们问好
后，被请进铺里坐下。他拿出宝石，递给尔彼，说道：
    “大师傅，请你把这颗宝石替我镶在一枚金戒指上。请仔细做，要大小适中，做得完美
无缺。”接着他掏出二十个金币，说道：“请先收下这些工钱吧，下次再给你剩余的那部
分。”接着他又掏出四个金币，赏给其余四个工匠每人一个，赢得了他们对自己的好感，尤
其是尔彼更加喜欢他，跟他聊天，陪他谈心。碰上前来向他乞讨的乞丐，他每次都慷慨解
囊，赏给一个金币。由此工匠们更加钦佩他的慷慨大方。
    大工匠尔彼是个保守、吝啬的人。他在家中同样置备了一套工具，凡是有精巧细致的活
计，他总是一个人悄悄地躲在自己家里制做，不让其他工匠掌握他的高超技艺。他老婆经常
陪伴他。只要老婆坐在他身边，他工作就越发上劲，做出来的工艺品就越精美别致，件件都
像宫中宝物。那天他在家中替麦仑·沙迈镶配金戒指，他老婆见了，问道：
    “你拿这颗宝石做什么用？”
    “准备镶一个宝石戒指。这颗宝石值五百金币呢。”
    “替谁镶的？”
    “替一个富商的儿子镶的。那个小伙子生得英俊非凡，他有着传说中圣苏里曼的印章那
样美丽动人的嘴，另外他还有牡丹似的腮，珊瑚似的唇，羚羊颈似的脖子，脸上青春洋溢，
肤色白里透红，明亮的眼睛，洁白的牙齿，真算得上是人间金童。再加上他慷慨大方，活泼
伶俐……”他一会儿赞扬麦仑·沙迈长得英俊潇洒，一会儿夸麦仑·沙迈慷慨善良，把他吹
上了天。他老婆因此对麦仑·沙迈产生了爱慕之情，问道：
    “他长得跟我相像吗？”
    “他完全具备你的姿色，而且跟你很有相似之处，年龄和你也差不多。要不是怕伤你的
心，我会说他比你更美呢。”
    小娘子听了丈夫的夸赞，嘴里虽然没说什么，可是心中早已对那个年轻人爱慕不已。
    尔彼一面工作，一面在老婆面前不停地夸奖麦仑·沙迈。最后终于镶好了宝石戒指，递
给她看。她接过去，戴在自己的纤纤玉指上一试，不大不小，恰恰合适。她对此很感有趣，
说道：
    “当家的，我十分喜欢这个戒指呢，我希望我能得到它，我不愿取下来了。”
    “你暂时忍一下。它的主人非常大方，我去跟他商量一下，请他转让给我。要是他愿意
卖，我就买来送给你；要是他还有其它的宝石，那我买一颗来，替你镶一个同样的好了。”
    麦仑·沙迈跟尔彼见过面以后，回到旅店，住了一个晚上。第二天他带着一百金币来到
接生婆家里，对她说：
    “这是给您的一百金币。”
    “送给你伯父好了。”接生婆吩咐他，接着问道：“昨天你照我说的做了没有？”
    “做过了。”
    “那你现在立即去找尔彼。他把戒指给你的时候，你拿戒指往指尖上一套，就马上取下
来，对他说：‘大师傅，你弄错了，戒指镶小了！’如果他要重新替你镶，你别答应他，对
他说：‘我不要毁掉重新镶，这戒指随便送给哪个奴仆好了。’然后你拿出一颗价值七百金
币的宝石，对他说：‘你拿这颗宝石替我另镶一个吧，这颗比那颗值钱呢。’同时你还得给
他三十金币，告诉他：‘这是预付的工钱，请你收下，下次再付另外的工钱。’你千万别忘
了再赏其余的工匠每人两个金币，过后你就回到旅店。明天记着给我们带来二百金币，等着
我教你下一步的计划吧。”
    麦仑·沙迈对接生婆言听计从，他来到尔彼的铺中，被请进铺里入坐。他问道：“戒指
镶好了吗？”
    “镶好了。”尔彼取出戒指。
    麦仑·沙迈接过戒指，往指尖上一套，就马上取了下来，扔回给宝石商人，说道：“大
师傅！戒指太小了，我的手指戴不上。”
    “那么让我替你做大些吧。”
    “不！就给你了，随便赏给哪个奴仆戴吧。这颗宝石只值五百金币，不值得重新镶
嵌。”他说着掏出一颗价值七百金币的宝石，递给尔彼，说道：“拿这颗重新替我镶吧！”
然后又给了宝石商人三十枚金币，同时赏工匠每人两个金币。
    尔彼对他说：“等戒指镶好了，你再给工钱也来得及。”
    “不，这是我给你的工钱。其余的费用，以后我会再付你的。”
    麦仑·沙迈说完，匆匆告辞而去。尔彼十分佩服他的大方、直爽，其他的工匠也有这种
感觉。
    尔彼喜不自禁，怀揣着宝石戒指，回到家中，对老婆说：“娘子，那个青年小伙子真是
太好了，我从未见过比他更大方、直爽的人了。你真是好运气，因为他把那枚宝石戒指大方
地送给我了。当时他吩咐说：‘随便赏给你哪个奴仆好了。’”
    他把经过的情况详细叙述一遍，接着说道：“我想那个小伙子绝不是一般生意人家的子
弟，他绝对是个王室贵族子弟！”他越赞美麦仑·沙迈，他老婆对那个陌生的小伙子的倾
慕、怀念之情也就又增加了一分。末了，她把宝石戒指戴在手指上，尔彼开始全神贯注地替
麦仑·沙迈镶配第二枚宝石戒指，按小伙子的吩咐镶得比第一个稍大一些。
    戒指镶好以后，他老婆拿过去，套在手指上，跟第一个戒指并在一起，得意非凡，说
道：“当家的，你瞧，我戴这两个戒指有多美啊！要是这两个戒指都成为我自己的东西，那
该是件多美妙的事啊！”
    “你耐心些。如果运气好，或许我会把这第二个戒指也买给你呢。”
    第二天，麦仑·沙迈上接生婆家去，送她两百金币。
    老婆子又对他说：“赶快去找尔彼！他给你戒指的时候，你把它套在手指上，马上脱下
来，对他说：‘又弄错了，大师傅！戒指镶大了，你是赫赫有名的宝石巨匠，如果按照我的
手指来镶，或许就不会出现问题了。’然后你拿出一颗价值一千金币的宝石，对他说：‘拿
这颗宝石重新替我镶一个吧，那个戒指也赏给你的奴仆去戴好了。’同时你给他四十个金
币，也给每个工匠三个金币，对他说：‘这是预付的工钱，其余的部分，以后再交给你。’
然后你看他怎么回答你。你伯父穷得过不下去了，明天你带三百金币来接济他吧。”
    “听懂了，一切照办。”麦仑·沙迈满口答应，一刻不停地直奔珠宝集市。
    尔彼喜笑颜开，热情地接待他，请他坐下，拿出镶好的戒指给他看。他接过去，戴在手
指上，马上脱下来，说道：“我是儒雅的人，而你是赫赫有名的宝石巨匠，你该按我的手指
尺寸来加工。我想如果你量一下我的手指，就不该再出现问题。这个戒指镶大了，你随便赏
给哪个奴仆去戴好了。”然后他又掏出一颗价值一千金币的宝石，说道：“用这颗宝石，照
我手指的大小，请另镶一枚吧。”
    “好！还是您说得对。”尔彼恭恭敬敬地说，并量了他的手指。麦仑·沙迈又掏出四十
个金币，递到尔彼手上，说道：“给你，这是雕刻费，剩余的工钱，往后付给你。”
    “哟！先生啊，你已给我们付了许多工钱了！你对我们简直太好了。”
    “小事一桩，何足挂齿。”
    麦仑·沙迈得意洋洋，坐着跟他们聊天，当时，每一位经过的乞丐都得到他赏给的一个
金币。他的直爽、大方又一次表现出来。
    尔彼兴高采烈，带了宝石戒指跑回家，对老婆说：“娘子，简直没有比那个青年小伙子
更好的人，他是我生平所见第一人！”他在老婆面前，把麦仑·沙迈的种种美德，添油加醋
地夸赞一番。他老婆听了更加动心，说道：
    “你这个不会做人的东西！既然是这么了不起的人物，还送过你两个昂贵的宝石戒指，
你就该花力气去拉拢，办桌酒席招待他，以博取他的好感，加深你和他之间的友谊才是。如
果你很喜欢、欣赏他，他就会常到我们家来，那时候你得到的好处就远不止这些了。要是你
不请他吃饭，那就只有我出面请他，招待他，让他来做我的客人了。”
    “你以为我真是那种一毛不拔的人吗？竟说这种话来嘲笑我！”
    “你不是一毛不拔，你不过是不会做人罢了。明晚你请他来吃饭吧，不必请人做陪。他
如不肯来，你用平常类似休妻的誓言逼他来好了。”
    “全都听你的吧。”尔彼听信了老婆的话，立刻全身心地投入宝石镶配工作。
    第三天，麦仑·沙迈带了三百金币，去见接生婆。接生婆把钱收下后，对他说：“今晚
他该请你吃饭了。如果他真请你的话，你就在他家里过夜。有什么事情发生，你明天来告诉
我，随手带四百金币来救助你伯父吧。”
    “听懂了，一切照办。”麦仑·沙迈答应不迭。
    麦仑·沙迈手里的金钱多得是。钱花光了，便卖宝石来维持。
    他按接生婆的指示，一刻不停地赶到宝石铺中。尔彼恭恭敬敬地迎上前来，热情拥抱
他，为他让坐，把镶好的戒指拿出给他看。他接过戒指在手上试了一下，不大不小，正好合
适，于是便道：“大师傅，愿安拉保佑你，戒指镶得正好，不过对这颗戒指的宝石我还不满
意，我还有更好的。这个戒指送给你的奴仆去戴吧。”他说着又递给尔彼一百金币，说道：
“收下你的工钱，这么打扰你，真对不起了。”
    “老主顾，你给过我们那么多好处，这点麻烦又算什么呢？我们已结下深厚的友谊，难
分难舍。向安拉起誓，今晚你一定要上我家来吃顿便饭，让我心安。”
    “好的，一定从命。不过我要回旅店去打个招呼，免得仆人在那儿等我。”
    “你住在哪家旅店？”
    “我住在一家大旅店里。”麦仑·沙迈告诉他旅店的名称。
    “到时候我到旅店去找你好了。”
    “可以。”麦仑·沙迈回答着，告辞归去。
    尔彼担心独自回家会挨老婆的训斥，一直等到黄昏，才去旅店中请来麦仑·沙迈，和他
一起回到自己家中，并请他来到富丽堂皇的客厅，同他一起谈天说地。
    他老婆看见麦仑·沙迈的标致模样，一见倾心，心中燃起了爱情的火焰。
    尔彼陪麦仑·沙迈聊了一会儿天，一起用过晚饭，然后又饮酒作乐，接着又喝咖啡。不
觉到了夜间晚祷的时候，他们一起做完礼拜，喝了两杯女仆送来的果子露，两人便迷迷糊糊
地睡去。到了天亮，女主人打发女仆用一种鼻烟似的东西，凑在他俩鼻子跟前，让他们闻了
一闻。他俩打了几个喷嚏后，慢慢醒来。
    女仆道：“老爷，晨祷的时候到了，请起来做礼拜吧。”随后拿来面盆和铜壶，供他们
盥洗使用。
    “大师傅！我本该早走的，不想睡过了头。”麦仑·沙迈说。
    “朋友，在这间客室里睡觉，我向来一睡不醒，这已经是司空见惯的事了。”
    “你说得对。”麦仑·沙迈也深有同感。

    巴士拉女郎愚弄丈夫

    奴仆端来饭菜，宾主一起用过早餐，尔彼起身出去方便的时候，他老婆偷偷闯进客厅，
直言不讳地对麦仑·沙迈说：
    “你在这儿呆一天我可不满足，其实呆一月一年还是不能满足我的。除非我俩可以终身
厮守，结为伴侣。当然，事情并不简单，你先忍耐吧，等我想出一个谁也不会警觉的方法，
让我丈夫受到愚弄，使他对我怀疑，他便会一气之下休掉我，我和你就可以双宿双飞，远离
这儿去做恩爱夫妻了。此外，我还要把他的金钱财物都带走，让他人财两空。不过这套计划
的实施，你要完全听从我的安排。”
    “我懂了，一切听你的就是。”麦仑·沙迈同意她的计划。
    “你先回去吧。如果我丈夫再上旅店去请你，你对他说：‘人是远香近臭的，交往多
了，慷慨的人和悭吝的人会同样令人反感的。我怎么好意思常常打扰府上，并让你每天陪我
在客厅里睡觉呢？即使你不在乎，你的妻子也会为此恼火的。要是你诚心诚意和我来往，还
不如在你家隔壁阻一套房子，让我住进去，和你们成为邻居，那你就可以到我家来畅谈到深
夜，我也可以上你家去畅谈到深夜。’这个打算最周到。只要你这样提议，他总得找我商
量。我会叫他辞退邻居，因为那套房子是我们出租的。几时你搬到隔壁来，我们的事就好办
了。去吧！照我的指示去进行好了。”
    “好的，听你的就是。”
    尔彼方便完回来，麦仑·沙迈辞别了他，直奔接生婆家中，把事情的经过以及小娘子的
安排详细叙述了一遍，最后问道：“你还有更好的方法，让我可以光明正大地接近她吗？”
    “孩子，我可真是黔驴技穷了。”
    麦仑·沙迈和接生婆分手后，回到旅店中。
    第二天傍晚，尔彼上旅店去请他吃饭，他毅然回绝说：“对不起，我不能去你家了。”
    “为什么呢？我很欣赏你，喜欢同你交往，看在安拉的份上，你随我去吧。”
    “如果你要跟我经常来往，长久保持这种亲密的友谊，那就最好在你家隔壁替我租套房
子，让我搬到那里去住，以后你要和我聊天，可以上我家来，我一定随时奉陪。当然我也可
以去你家和你商谈到深夜，然后各自回家睡觉就行了。”
    “我隔壁的房子是我的产业。今晚你先陪我去过一晚上，明天我腾出那套房子，让你搬
进去居住好了。”他说着带麦仑·沙迈回家去。
    吃完晚饭，做完礼拜，他们喝了他老婆让女仆送来的两杯酒，尔彼喝的那杯放了麻醉
剂，睡得跟死人一般；麦仑·沙迈喝的却没有放药，清醒得很。小娘子便趁丈夫酣睡之机，
姗姗出来同他幽会。两人谈情说爱，卿卿我我地寻欢作乐，直到天明。
    第二天清晨，尔彼从梦中醒来，找到隔壁的租户，借口自己需要房屋，辞退了那家租
户，腾出房屋，让麦仑·沙迈搬了进去。当天夜里，他陪麦仑·沙迈开怀畅谈到深夜后，才
回去睡觉。
    麦仑·沙迈搬过去以后，女房东找来一个精明的建筑工匠，给他许多金钱，吩咐工匠从
她家里挖一条地道，直通麦仑·沙迈屋中，还铺上地板。这样他们来往非常方便，神不知鬼
不觉的。地道挖好后，她从地道钻出，手握两袋金钱，突然出现在麦仑·沙迈面前。
    “你从哪儿来的？”麦仑·沙迈惊奇地问道。
    她把地道指给麦仑·沙迈瞧，说道：“你收下他的两袋钱吧。”于是她坐下轻薄地跟麦
仑·沙迈寻欢作乐，直至第二天天亮才起身。
    她说道：“你等一等，我回去叫醒他。把他打发走了，我再回来陪你。”
    小娘子回到自己家里，唤醒丈夫，伺候他起床洗漱完毕，又同他做了礼拜，才把他打发
走了。她带上四袋钱币，从地道来到麦仑·沙迈屋中，把钱交给他收藏起来，然后两人坐着
谈笑取乐，各尽其欢，才分手离去。
    傍晚，麦仑·沙迈从市中归来，见屋里又有十袋金银珠宝和其它的财物。
    他刚收拾好，尔彼突然赶到，约他去自己家里，喝酒聊天。女仆照例送上酒肴。尔彼喝
了酒，也照例一下子被迷倒在地，麦仑·沙迈却一点也没有问题，非常清醒。这时候小娘子
翩翩出现在他面前，同他倾心相谈，又吩咐女仆把金银财物从地道运往麦仑·沙迈屋中，她
则继续同麦仑·沙迈说说笑笑。女仆忙忙碌碌，整夜把东西搬来搬去。到了破晓时分，小娘
子叫女仆唤醒老爷，宾主喝过咖啡，各自分手。
    第三天，小娘子又把她丈夫花五百金币亲手镶配、工艺精湛，并且多年珍藏，不舍得出
卖的一柄短剑送给麦仑·沙迈，对他说：
    “你把这柄短剑挂在腰间，然后故意在我丈夫面前走动，在他面前拔出来，给他看，告
诉他是你今天买的，问他珍不珍贵。他当然识货，不过他不好意思直说是自己的东西。如果
她问起你花了多少钱，在什么地方买的。你就说你碰上两个斗剑的人，其中的一个对他的伙
伴说：‘我应约去见我的情妇，每次幽会，她都要给我一个银币，今天她因为手头紧，索性
把她丈夫的短剑送给了我，我想把它卖个好价钱。’你说你很喜欢那柄短剑，听了这番话，
便问他：‘可以卖给我吗？’他说：‘当然。’于是你花三百金币作了这笔交。你再问我丈
夫这剑到底值多少钱，等着看他作何反应。你跟他再谈一会，就找一个借口脱身来见我，我
在地道门口等你。”
    “听懂了，我照你说的去做就是了。”麦仑·沙迈满口答应下来，把短剑挂在腰间，匆
匆赶到尔彼铺中。
    尔彼热情地欢迎他，请他坐下，忽然看见他腰间挂着的短剑，很纳闷地想：“这是我的
短剑，怎么会落到这个商人手里？”他心里揣摸一会儿，暗自忖道：“我必须弄清楚这把剑
到底是我的，还是跟我的短剑相似的另一把剑。”
    这时候，麦仑·沙迈不慌不忙地取下短剑，递给尔彼，说道：“大师傅，你看一看这柄
短剑吧。”
    尔彼接过短剑，清清楚楚地把剑审视了一番，但他不好意思直说这是他的短剑，便犹豫
不决地试探道：“你这是打哪儿买来的？”
    麦仑·沙迈按小娘子所教的说了一遍。
    尔彼听了，心不在焉地说道：“用这个价钱买到这柄短剑，真是笔合算的买卖，说实
话，它值五百金币呢。”此时他胸中燃烧起熊熊怒火，一双手也不听使唤，一心想着关于短
剑的事情，麦仑·沙迈跟他谈话，他连一个字也没听进去，只觉得内心像是受着酷刑，身体
直哆嗦，脑海里一片迷茫，茫然不知所措。
    麦仑·沙迈看见他尴尬的狼狈样子，说道：“你可能太忙了，我先告辞了。”随即离开
铺子，急冲冲地赶回家中。小娘子早已等在地道口，见了他便问：
    “你照我的安排去做了吗？”
    “是的。”
    “他跟你说什么？”
    “他说这个价钱很合算，这剑起码值五百金币呢。当时他很狼狈，所以我就借口告辞
了。以后出了什么事，我就不知道了。”
    “把短剑给我，他不会怪你的。”
    小娘子收下短剑，匆匆回到家中，把短剑照原样放好，然后从从容容地坐在那里。
    尔彼在铺子中越想疑心越重，暗道：“我非回家去看看不可，否则难以按捺心中的疑
惑。”于是他站起来，跌跌撞撞地回到家里，喘着粗气，上气不接下气地来到老婆面前。
    “当家的，你怎么了？”他老婆佯做不知情地问道。
    “我的短剑呢？”
    “在匣子里。”她边说边捶胸顿足地说道：“天呀！你是不是跟人吵架了，才回来找短
剑，要拿去杀人吧？”
    “让我看看那柄短剑。”
    “你要发誓不拿它去杀人，我才肯拿出来给你看。”
    尔彼发过誓，小娘子便打开匣子，取出短剑。他接过短剑翻来覆去地看了好半天，感叹
道：“这才奇怪了！”接着他对老婆说：“把它照原样收藏起来吧！”
    “告诉我，这是怎么一回事？”老婆追问他说。
    “我看见我们的那位商人朋友腰里挂着一柄和这一模一样的短剑。”接着他把麦仑·沙
迈的谈话也照搬给她，最后说：“我见短剑好端端地放在匣子里，我的疑惑也就烟消云散
了。”
    “这么说，你把我看成什么了！难道我是那斗剑人的情妇吗？难道是我把短剑给他
了？”
    “说实话，当初我是这么怀疑的，但现在一切都清楚了。我太多虑了。”
    “当家的，你这个人可真没有良心！”
    见老婆埋怨自己，尔彼自觉愧疚，便低声下气地向她赔不是。等她心平气和下来，才回
铺中继续工作。
    第二天，小娘子又把她丈夫加工的一只装饰得完美无缺的银表拿来给麦仑·沙迈，对他
说：“你再去尔彼铺中，找到他，告诉他你又碰上那个斗剑的，正在兜售这只银表呢。你
说：‘他说这是情妇送给他的，你只用五十八个金币就买下来了。’你拿给他看，问他划不
划算，再注意看他的反应，然后来见我。”
    麦仑·沙迈按小娘子的吩咐，又来到尔彼铺中演戏。尔彼看了银表一眼，定论说：“这
表起码值七百金币。”
    麦仑·沙迈让尔彼心生疑虑之后，便借口离开，匆匆回到家去，把表还给了小娘子。他
俩个刚一分手，尔彼又上气不接下气地跑回家里。
    “我的表呢？”他问老婆。
    “不是在箱里吗？”老婆神情自若地回答。
    “快拿给我！”
    老婆把表取来，递给他，他拿着表，神情悲哀地叹息道：“事情怎会这样？只望伟大的
安拉拯救了。”
    “当家的，你怎么不说清楚？到底出了什么事，快告诉我！”
    “叫我怎么说呢？我完全被糊涂了。娘子！我第一次看见那个商人朋友腰中挂着一柄短
剑，便明明白白地认出是我的短剑，因为那种镶法是我独创的，举世无双。我听他说出短剑
的来历，心里十分痛苦，赶回家中，看见自己的短剑好好的，才安下心来；但今天我又看见
他拿着银表，而那个银表装璜、镶配的手法，绝对是我自己的精心制作，找不出第二个。我
听他叙述表的来历，感到痛心疾首。现在我真的给弄糊涂了。到底什么灾难会落到我的头上
呀！”
    “这么说，我是那个商人的情妇、姘头了？我把你的财物、宝贝给他了！难道你不信我
我的贞洁而前来质问我？如果找不到银表和短剑，那一定会说我和他通奸了！当家的，你既
然这样不信任我，我又何必拿你当丈夫与你同吃同住呢。告诉你，我对你真是厌烦透了。”
    尔彼后悔不该对老婆全盘托出心里话，只得低声下气地向她赔理道歉，耐心地安慰她，
直到她心平气和，才回到铺中。但她始终心神不宁，疑虑有增无减，在真真假假中妄自猜
测，竭力去想这到底是怎么回事。他坐卧不安，如坐针毡地呆在铺中，到傍晚才无精打采地
一个人回到家中。
    “那个商人怎么没来了？”老婆问他。
    “在他自己家里。”
    “难道你们疏远淡漠了？”
    “向安拉起誓，从发生那样的事之后，我讨厌和他接触。”
    “去吧！看在我的份上，去请他来陪你坐坐吧。”
    他听从老婆的吩咐，来到麦仑·沙迈家，一副闷闷不乐的样子。麦仑·沙迈问道：
    “你怎么一声不响？你在想什么呢？”
    “我觉得很烦很累，心神不定。走吧，到我家谈天去。”
    “算了吧，我不去了。”麦仑·沙迈一口回绝了他。
    他一个劲强劝着，把麦仑·沙迈带回了家中，一块儿吃喝聊天。他一直沉陷在自己的忧
虑中，有一搭没一搭地跟麦仑·沙迈说着话。女仆照例送上酒肴，宾主喝了之后，主人马上
就睡着了，只有麦仑·沙迈照例清醒，因为他喝的酒不曾掺过迷药。这时候小娘子又翩然出
现在麦仑·沙迈面前，说道：
    “你对这个醉得不省人事的两脚兽怎么看？他根本不懂得女人的鬼把戏，我还要继续欺
瞒他，直到他把我休了，不要我为止。明天我会扮作一副使女装扮，跟你到他铺里去。你告
诉他我是你上旅店去的时候，碰巧花了一千金币买下来的，还让他看我值不值。到时候，我
揭开面纱，让他看一眼，你再把我带走。我立刻从地道回去，你就只等着看好事吧。”她说
完后，与麦仑·沙迈卿卿我我、亲亲热热地一直谈情说爱。天亮时分，她才回到自己的房
中，打发女仆到客厅里，唤醒老爷。宾主又一起做了早祷，共进早餐，并喝了咖啡，然后分
手。
    麦仑·沙迈回到家中不久，小娘子便收拾打扮得整整齐齐，从地道中来到麦仑·沙迈家
里，再按原定计划，两人一齐到了尔彼铺中，问候他，并一块儿坐了下来。麦仑·沙迈说
道：“大师傅，今天我到旅店去了一趟，在那儿的经纪人手中看到这个女仆，我觉得很中
意，便花了一千金币把她买下来了，有劳你替我看一看，这个价钱到底划不划算？”他说着
揭开小娘子的面纱给尔彼看。
    尔彼睁大了眼睛一看，正是自己的老婆，满身细软，擦脂抹粉，跟她在家中的装束打扮
完全一样。她的面容、服饰及举手投足间的一切，分明就是自己的妻子，连她的首饰都是他
一手镶制的。他还看见她手上戴着自己为麦仑·沙迈镶配的那三个宝石戒指。总之，左看右
看，他都能一眼认出她是自己的妻子。
    “你叫什么名字？”他问使女。
    “哈丽。”
    他老婆的名字叫哈丽，这女仆也说她叫哈丽，这就使他越发奇怪了。他转身问麦仑·沙
迈：“你买她花了多少钱？”
    “一千金币。”
    “你等于白捡她了，她的戒指、衣服、首饰都不止值那么点钱。”
    “你要是觉得不亏，我也就放心了。现在我要带她回家去了。”
    “你随便吧。”
    麦仑·沙迈带小娘子回到家中，她立刻从地道中溜回自己家里，泰然自若，像什么都没
发生似的。
    怒火在尔彼心中燃烧着，他对自己说：“我要马上回家看我老婆，如果她还在家中，那
么这个使女只不过是像她罢了；如果她不在家中，那么这个使女一定是她了。”于是他跳了
起来，一口气奔到家中，见老婆穿戴着刚才在铺中所穿戴的那套衣服首饰，安安静静、悠悠
闲闲地在家中，他拍拍手掌，唏嘘了几声：
    “这是怎么回事啊？只望伟大的安拉拯救了！”
    “当家的，”小娘子故作惊讶地问，“你疯了？又发生了什么事？以前你不是这样的，
一定是和发生了什么事！”
    “你如果要我实话实说，先发誓你决不生气。”
    “你直说罢。”
    “我们那位商人朋友刚买了一个使女，她的容貌、身材、姓名、服饰甚至她的首饰、戒
指都跟你一模一样，毫无区别。他叫我来欣赏了她的时候，我认为她就是你，我可真给弄糊
涂了。但愿我们从未结识过那个商人，但愿他从未到过巴士拉来，我从未跟他交往，那该有
多好啊！是他扰乱了我平静的生活，让我先甜后苦。现在我处处怀疑，胡思乱想。”
    “你可要看清楚，看仔细，说不定我就是那个商人的情妇，是我亲自陪他去看你的吧！
说不定是我乔装改扮成使女模样，同他一块儿上你铺中去愚弄你的吧！”
    “你这是什么话呀？怎么会有这种事情？”
    “哦！那么现在我留在家中，你马上去敲他的大门，并想法溜进他的家中。你要是看见
那个使女跟他在一起，那她不过是同我长得相似罢了；如果使女不在他那儿，那我就是跟他
在一起的那个使女，这就证明你对我的猜疑是事实了。”
    “你说得对。”
    他同意老婆的建议，立刻冲出大门，直奔邻居家，同时小娘子也急急忙忙从地道这边一
下窜到麦仑·沙迈家中，陪他坐着，说明情况，并吩咐他：“快去开门，让他进来看见
我！”
    她刚吩咐完，便传来急促的敲门声。
    “是谁呀？”麦仑·沙迈问。
    “是你的朋友呀！还记得你在市中叫我欣赏的那个使女吗？我觉得你很有眼力，可我还
没有把她看得足够清楚明白，你快开门，让我再看她一眼吧。”
    “那好吧。”
    麦仑·沙迈刚一开门，尔彼就闯了进去，见小娘子正坐在屋里。小娘子见了他，立刻起
身相迎，吻他的手，同样也吻麦仑·沙迈的手。他再怎么仔细琢磨，也没觉得同他的妻子有
什么区别。他跟麦仑·沙迈随便聊了几句，凄惨地感叹：“安拉随心所欲地创造一切。”继
而他满腔愁思，无精打采地告辞回到自己家中，见老婆仍然坐在屋里。他平庸无能，竟不能
察觉老婆的阴谋诡计，只能怏怏不乐。
    “你看见什么了？”老婆问他。
    “看见使女跟她的主人在一起。她太像你了，简直一模一橛。”
    “既然这样，你也该到铺里安心工作了。别再胡思乱想，更不要妄自猜测他人了。”
    “好吧，原谅我吧！请别把这些事放在心上。”
    他把老婆搂在怀里，深情地吻着，随后回铺里工作去了。他前脚刚走，小娘子后脚便带
上四个麻袋，从地道溜到麦仑·沙迈家中，对他说：“快准备启程吧。别忘了带上财物，我
会助你一臂之力的。”
    麦仑·沙迈立即筹备好一切，买了骡马、轿子、奴仆，绑好驮子，顺利地把财物运到城
外，然后去见小娘子，说道：“一切都准备妥当了。”
    “我把他所有的金钱财物都给你了，现在他一无所有了。我亲爱的人儿啊，这全都是为
了爱情。为了你，我不惜千次万次背叛丈夫。不过你应向他告别，就说你这几天动身回家，
叫他算一算你欠他的房钱，看看他有什么反应，再回来告诉我。我本想用各种计策刺激他，
惹他动怒，好让他一气之下休了我，可是事与愿违。没办法，我们只好私奔，远走高飞，到
你的家乡去。”
    “终于盼到今天，我们终于美梦成真了。”
    麦仑·沙迈内心充满了喜悦礼宾司有，眉开眼笑地跑到尔彼铺中，跟他坐在一起，说
道：“大师傅，三天后我就动身回家了。现在我到你这儿来，一来是向你辞行，二来请你算
一算我欠你的房钱，让我付给你，了清这笔债务。”
    “你这是什么话呀？你照顾过我，向安拉起誓，我不会收你分文的房钱，你住过我房
子，我们感到荣耀，你一走，我会感到孤单寂寞。要是老天允许的话，我一定会竭力阻拦
你，让你留在这里，而去和亲戚朋友见面。”他说罢，两人依依不舍，相对垂泪，挥手而
别。
    尔彼关店锁门，心想：“我应当送一送这位好朋友。”于是他热情地帮麦仑·沙迈料理
各种杂务，最后他到了麦仑·沙迈家中，见小娘子坐在屋里，殷勤地迎接他们，并周到地服
侍他们；未了，他回到自己家中，也见妻子镇静自若地坐在屋里。
    在麦仑·沙迈动身前的三天内，尔彼每次回家，总见妻子规规矩矩；到朋友家去，也见
小娘子在那里，这种情况一直持续出现，毫无变化的迹象，他不禁观感全模糊了。
    一天，小娘子趁她丈夫不在，悄悄地告诉麦仑·沙迈说：“他的万贯家财全叫我搬给你
了，现在他家里只剩下端酒送饭的女仆。我可不能没有她。因为她是我的亲戚，从来都站在
我这一边。我准备借故打她一顿，等我丈夫回家，就说自己讨厌她，要他不要再留用她，把
她带走，拿去卖掉。等他卖她的时候，你就把她买到手中，这样我们便可以带着她一块儿走
了。”
    “好的，就听你的吧。”
    小娘子按照计划，打了女仆一顿。尔彼回家时，见女仆正伤心落泪，问起原因，才知道
是太太打了她，因而他去见老婆，问道：“这个该死的女仆做了什么事情，让你如此动怒，
竟打了她。”
    “当家的，告诉你吧，我不愿再见到这个女仆了，你给我把她带走，卖掉她吧。否则，
你就把我给休掉好了。”
    “我卖她，我什么事都听你的。”
    尔彼准备带女仆去卖，顺便来到麦仑·沙迈家看一看。当时他老婆见他一出门，像离弦
的箭一样，一溜烟从地道来到麦仑·沙迈家里，躲进轿里。然后ＢＲ才带着女仆来了。
    麦仑·沙迈见了，问道：“这是谁？”
    “是给我们端茶送水的那个女仆。她不听命令，惹我太太生气，我要卖掉她呢。”
    “她既然惹你太太生气，不能和你太太好好相处，就让我留下她，让她伺候我的使女哈
丽好了。况且从她身上我也能感到你的一点气息，以解相思。”
    “好吧，那你带走她吧。”尔彼同意了。
    “该付给你多少钱呢？”
    “你照顾过我们，我分文不取。”
    麦仑·沙迈留下女仆，吩咐小娘子：“还不快出来，感谢这位主人。出来吻他的手
吧。”
    尔彼的老婆闻声走出轿子，吻了她丈夫的手，然后慢慢地钻回了轿子。尔彼心情复杂地
傻看着她。麦仑·沙迈说道：“大师傅，我愿真主保佑你平安快乐。若有得罪的地方，还请
你原谅。”
    “愿安拉保佑你，并祝你一路平安。”
    尔彼送走麦仑·沙迈，怅然若失，不禁泪流满面。当时他的心里又悲伤，又快慰，非常
矛盾。悲伤的是因为好朋友走了，他们交情颇深，一旦离别，心里依依不舍；快慰的是因为
他一走，自己夫妻间因他而起的那些磨擦就可以驱散了。他对妻子的怀疑确实是多余的。因
此他怡然自得，感到轻松愉快。

    麦仑·沙迈和尔彼的老婆私奔

    麦仑·沙迈和尔彼的老婆一起出逃。出了巴士拉城，到了郊外，小娘子便对他说：“如
果你想不发生意外，那我们就不要走阳关大道，请你带我走小路吧。”
    “行！按你的意思做。”麦仑·沙迈采纳了小娘子的意见，放弃大路，沿小道而行。他
们双宿双飞，从一个城市进入另一个城市，终于平安地进入埃及境内。麦仑·沙迈这才写了
一封书信，让人日夜兼程送回家去。
    富商阿卜杜拉·拉哈曼和同行一起做生意，可他总是恍恍惚惚，心里一直惦念着他一直
毫无音讯的独生子。那天和往常一样，他和同行们在一起时，突然进来了一个信使，向他们
问道：“老爷们，请问哪位是尊敬的阿卜杜拉·拉哈曼先生？”
    “你有什么事要找他？”商人们问。
    “我是替他儿子麦仑·沙迈送信来的。”
    阿卜杜拉·拉哈曼听十分高兴，商人们也为他兴奋起来，纷纷向他道喜。他接过信，打
开念道：
    父亲大人亲启：
    儿在外，蒙安拉护佑，身体安康，万事顺心如意，亦兴隆发达，颇有盈余。今已首途归
来，不日即可平安回家，与父亲大人共叙天伦之乐。请向诸亲友致意。
    读了麦仑·沙迈的信，阿卜杜拉·拉哈曼获悉了儿子的下落，知道他很快就要回来，高
兴极了，因而大摆酒宴，宴请宾朋，并邀请歌舞艺人，唱歌跳舞，借以欢庆。然后他出城等
候麦仑·沙迈。
    父子相见时，他一下子把儿子紧紧搂在怀里，流着欣喜的泪水，晕了过去。过了一会
儿，他慢慢醒了过来，跟同伴们一道，围着儿子，向他问寒问暖。人们团团围绕着他儿子，
看他带来的仆人、货物、轿子，十分羡慕他，热情地送他回家。
    回到家中，小娘子下轿来，阿卜杜拉·拉哈曼见她生得如花似玉，美貌绝顶，非常喜爱
她，让她住在楼房里。麦仑·沙迈的母亲也为她的姿色着迷，以为她是一个公主，暗自欣
喜，问她是谁。
    她答道：“我是你的儿媳妇呀。”
    “你既然跟我的儿子结为夫妻，我们就该大办酒席，招待宾客，大张旗鼓地庆贺一番。
让我们大家一起高兴高兴。”

    小娘子的悲剧

    阿卜杜拉·拉哈曼等前来欢迎麦仑·沙迈的亲戚朋友都走了，才有时间坐下来陪儿子谈
心。他问道：“儿啊，为什么会带那个使女来？买她花了多少钱？”
    “父亲，她不是使女。说实话，我就是为追求她才远离家乡的呢。”
    “为什么呢？”
    “她就是那个修行者在我们家过夜时说起的那个女人呀。从那时起，我一直对她念念不
忘，总盼望与她相见。当时我不断请求您准我出远门，正是因为想去追求她；我为她不惜跋
涉千里，以至于经历千辛万苦，最后只剩我一个人孤独地流浪到巴士拉……”
    他把事情的前因后果描述了一番。
    “儿啊！经过那种种苦难之后，你跟她结了婚吗？”
    “不，还没有结婚，不过我是说过要娶她做妻子的。”
    “你真的要娶她吗？”
    “如果您老人家答应，我就娶她。如果您不答应，我就只好放弃了。”
    “你要是真的娶她，那我永远都跟你断绝关系。我会永远都怨恨你。那个贼妇对自己的
丈夫干那种丑事，你绝不可以娶她做妻子！跟你说，她会使用对付她丈夫的那种方法，和别
人一起来对付你呢。她是一个荡妇，荡妇是靠不住的。你要是不听我的话，我会怨恨你。你
如果听从我，我就为你找一个聪明活泼、端庄秀丽的大家闺秀。我宁愿花掉所有家当，大张
旗鼓地给你办婚礼，我会为你的金玉良缘而高兴、自豪。我们宁愿听别人说：‘某人娶了某
家的大家闺秀。’绝不想听别人说：‘某人娶了一个不知从哪弄来的浪女人。’”
    老人不断地举出各种书本中的格言警句劝告儿子，让他抛弃原来的想法。
    “父亲，既然这样，我不娶她了。”
    “你真是我的好孩子！”老人热烈地吻着麦仑·沙迈的前额，“儿啊，以你的生命起
誓，我一定帮你娶个美貌绝伦的妻子回来。”
    阿卜杜拉·拉哈曼把小娘子和她的女仆一起关在楼房里，恶狠狠地对她说：“现在我将
你和你的女仆关在这里，等有买主上门，我就卖掉你们。要是你不听话，我就杀死你们，因
为你跟你的女仆是一对狼狈为奸的坏东西。”
    他还指派一个黑女仆看管她们，给她们送食物，并吩咐夫人：“你给我好好看住这两个
女人，除送茶的女仆外，其他任何人都不可以上楼。”
    从此，小娘子和她的女仆被囚禁在楼房里，不见天日，终日悲伤痛苦。她十分后悔当初
不该戏弄自己的丈夫。


 一千零一夜故事集
补鞋匠迈尔鲁夫的故事
    相传在古埃及开罗城中，住着一个名叫迈尔鲁夫的补鞋匠。他心地善良，循规蹈矩，是
个老实巴交的本份人，但与他形成鲜明对比的却是他那个奸酸刻薄、凶恶异常的老婆伐特维
麦。由于她待人阴险泼辣、寡廉鲜耻、奸懒恶毒，因此，大家就给她取了个绰号：“恶
癞”。他在外对人奸酸恶毒，在家也不把丈夫迈尔鲁夫当人看，一向骑在他的头上作威作
福。一天到晚唠唠叨叨地不停地咒骂。迈尔鲁夫太老实了，不管老婆怎样无理取闹，任意打
骂他，他都奉行“家丑不可外扬”的宗旨，忍气吞声。
    由于家境窘迫，迈尔鲁夫辛辛苦苦赚来的钱，便都花在老婆身上，自己经常挨饿。他老
婆却不管这些，只顾自己享受。有一天早上，他老婆突然对他说：
    “迈尔鲁夫，去给我买些蜜制的糕点回来享受吧。记住！要蜜制的。”
    “但愿安拉帮助，让我顺利地给你买回蜜制的糕点。向安拉发誓，现在我手中可是一文
钱都没有啊！”
    “安拉帮不帮助你，我可不管，反正你必须给我买回蜜制的糕点来，要是你买不回来，
那你就等着瞧吧，今晚我非照新婚之夜那样惩治你不可。”
    “我相信安拉是万能和仁慈的。”迈尔鲁夫回答道，带着不安和抑郁的心情离开了家。
他来到清真寺做了晨祷，一个劲儿地喃喃祈祷：“主啊！求你赏我买到糕点吧，可别让我今
晚受那泼妇的气啊。”
    于是，迈尔鲁夫一直守在铺中，指望着替人多补些鞋，以便挣够钱，满足老婆的需求。
可大半天过去了，始终没有人来补鞋。他越等越觉不安，想着他那母老虎般的老婆，越来越
感到可怕。因为他现在连买面饼充饥的钱都没有，要想获得蜜制糕点，那不简直是痴心妄想
吗？为此他惶恐不安，再没有心绪等下去，便关锁铺门，漫无目的地沿街走着。
    他无意间从糕点店前经过，不由自主地呆在那儿，望着那里面摆着的糕点不言不语，眼
眶里含着泪水。
    老板看见他那幅神，问道：“迈尔鲁夫，你这是怎么了？为什么哭泣，能告诉我吗？”
    “你是知道的，我那个厉害的老婆今天又给我出了难题了，逼我给她买回蜜制的奶油糕
点，可是今天我在铺中等了大半天，一件活计也没接到，连买面饼充饥的钱都没有赚到，怎
能满足老婆那贪得无厌的欲望。说来可怜，唉！看来我今晚又得遭罪了，因此我很害怕。”
    老板听了迈尔鲁夫的话，笑了笑，说道：“这有何难，你打算买几斤糕点呢？”
    “五斤就足够了。”
    于是老板给他称了五斤糕点，说道：“奶油我都有，就是没有蜂蜜，不过我这儿有蔗
糖，可不比蜜差啊。你就让她将就着吃，行不行？”
    “好，那你就给我蔗糖吧。”向人家赊购，他怎好意思过于苛求呢。
    老板用奶油煎了糕点，再浇上蔗糖，将制成的糕点递给他，接着问道：“还需要面饼和
乳酪吗？”
    “能给我的话，当然感激不尽了。”
    老板将两块钱的面饼、五角钱的乳酪，连同五块钱的糕点一起递给他，说道：“迈尔鲁
夫，你共欠我七块五角钱。拿去吧，好好侍奉你老婆！这儿还剩五角钱，你拿去洗个澡吧。
等几天，你有活计做，赚了钱，手头宽裕时再还我吧。”
    他谢过老板，带着糕点、面饼、乳酪，神气活现地边走边自语：“赞美你，真主！你是
多么仁慈啊！”不知不觉间，他已回到家中。
    老婆见他回来，问道：“交给你的任务完成了吗？”
    “感谢安拉，我为你买回来了。”他回答着，把食物一古脑儿放在老婆面前。
    她瞥了一眼，见是糖制的，便怒气冲冲地说道：“我不是嘱咐你给我买蜜制的吗？你胆
敢违背我的话，居然给我买蔗糖糕点！”
    “这不是买的，是向人家赊来的。”他委屈地回答老婆。
    “废话！你知道我从来不吃非蜜制的糕点。”她大发雷霆，给了丈夫一个耳光，“快
去，你这个坏种！今天要不给我买回来我想吃的糕点，看我不剥了你的皮。”她连说带打，
拳头雨点般落在迈尔鲁夫的腮帮上，终于打落他的一个牙齿，鲜血一直淌到胸膛上。
    由于过分恼恨，迈尔鲁夫不痛不痒地碰了他老婆的头一下，这下子她便撒泼、耍无赖起
来。她一把揪住丈夫的胡须不放，哭哭啼啼地大声呼喊吵闹。街坊邻居闻声跑到她家里，劝
她放手，解了迈尔鲁夫的围。大家一致指责她，说道：
    “过去我们都是吃糖制的糕点！你对可怜的迈尔鲁夫怎能这样粗暴无礼呢？这是你的不
对呀。”
    邻居们苦口婆心，不厌其烦地好言规劝她，替她夫妇解决纠纷，可是邻居们刚告辞归
去，她便故态复发，装腔作势，赌咒发誓地不肯吃糕点，而迈尔鲁夫早就饥肠辘辘，饿得肚
里直冒火了。
    “她既然发誓不吃，那我来吃吧。”他心想，于是不客气地拿起糕点，大嚼特嚼，香甜
地吃了起来。老婆望着他，感到痛恨，恶毒地咒道：
    “你吃吧！但愿你吞下毒药，毁掉你的肠胃，那我才高兴呢。”
    “你胡说些什么？”他边吃边笑着说，“你发誓不吃这个，那就让我吃嘛。安拉是仁慈
的！这样吧，明天我一定给你买到蜜制的糕点，让你一个人享受好了。”
    迈尔鲁夫始终好言安慰老婆，一再表示屈服，但她却以怨报德，唠唠叨叨，喋喋不休地
毒言咒骂。第二天清晨，她不问青红皂白，卷起衣袖，又要动手打他。迈尔鲁夫畏怯地好言
劝阻，说道：
    “你别打，待我给你另买一份蜜制的糕点，来满足你的心愿吧。”他边说边夺门而出，
奔到清真寺中，做了晨祷，然后去铺里工作。
    他刚坐下不久，法官的两个差役就光临他的店铺，对他说道：“起来！随我们见法官
去，你老婆把你告了。”
    他无可奈何地暗骂道：“愿安拉惩罚她！”随即起身与差役来到了法院，只见他老婆包
着手肘，脸上染着斑斑血迹，哭哭啼啼地站在法官面前不停地说着什么。
    法官一见迈尔鲁夫，便带着生气的口吻道：“你是怎样做男人的，随便欺负妻子，打伤
她的手肘，打掉她的牙齿。你这样对待自己的妻子，难道不怕安拉惩罚你吗？”
    “我要是真的欺负了她，打落了她的牙齿，那就请老爷按安拉的意志随便惩处我好了。
实际情况是这样的……”她把发生纠葛的原委，从头到尾详细叙述了一便，道：“幸亏当时
有许多街坊邻居在场，他们能替我作证。”
    法官总算还是有正义感的好人。为了息事宁人，他慷慨解囊，拿出四分之一枚金币，赏
给迈尔鲁夫，并嘱咐道：“拿去给你的妻子买些蜜制的糕点吧，但愿你们夫妻能和好发如
初，彼此互敬互爱。”
    “老爷，你最好赏给她自己去买吧，她这个人最难侍候。”
    于是，法官把钱递给他老婆，并当面为他们进行了调解。最后说道：“在家里，做妻子
的应顺从自己的丈夫，听他的话，而做丈夫的应关心、爱护自己的妻子，这样才能使家庭和
睦美满啊。”
    迈尔鲁夫夫妻俩接受了法官的调解，表示愿意和好，双双走出法院，然后分手，朝各自
的方向走去。迈尔鲁夫回到了铺里，继续工作。可他刚坐下不久，差役们就来到了铺里，向
他嚷道：“我们辛苦了一上午，你该付些小费呀。”
    “法官老爷都没向我要钱，你们凭什么要小费呢？”迈尔鲁夫断然拒绝了他们。
    “你这不识好歹的家伙。你居然不付我们的小费，看来，我们只好强索了。”他们连说
带搡，把迈尔鲁夫拽到铺外。迈尔鲁夫被迫将自己的补鞋工具作为抵押，弄了点钱付给他
们，这才把他们打发走了。之后，迈尔鲁夫颓然坐下，拿手托着腮，想到没有工具就无法工
作，正忧愁苦恼的时候，又有两个相貌丑陋不堪的大汉突然出现在他面前，说道：
    “走吧！随我们去见法官，你老婆把你告了。”
    “法官不是刚给我们调解过了呈？”迈尔鲁夫奇怪地问道。
    “我们是奉另一位法官的命令来的，因为你老婆把你给告到这位法官那儿去了。”
    他咒骂了泼妇几句，不得已，只好又随差役来到法官面前。
    他对老婆说：“我们不是刚和解过了吗？你怎么又来告我？”
    “你我之间还有纠纷，我们并没有和解，这事不可能就这样算了。”老婆断然回答他。
    迈尔鲁夫激动地在法官面前，把他和老婆之间的纠葛从头到尾详细地叙述了一遍，最后
说道：“前一位法官已给我们调解过了，我们也当场表示要和好如初，不知怎么她又告到您
这里来了。”
    “你这个娼妇！”法官听了迈尔鲁夫的叙述，大为愤怒，道：“既然调解过，并且你们
也已经表示要和好，为什么你又告到我这儿来呢？”
    “事后他又打我了。”她当众污蔑她的丈夫。
    法官只得又耐心地规劝他们，替他们调解，最后嘱咐道：“你们和好吧。从今以后，做
丈夫的不许再打妻子，做妻子的也该检点些，不要再违背自己的丈夫。”
    听了法官的劝告，他们表面上又和好了。
    这时候，法官吩咐迈尔鲁夫：“赏差役一些小费吧。”
    迈尔鲁夫只得将补鞋工具抵押来的钱又付给了差役一部分。这时，钱已所剩无几，他垂
头丧气地回到铺中。他已被这突如其来的灾难折磨得不知所措，迷迷糊糊间，如同醉汉一
般。
    当迈尔鲁夫孤苦地呆在铺里，正感到一筹莫展时，忽然有人跑到铺中，对他说：“迈尔
鲁夫！赶快躲起来吧，你老婆把你告到了高级法庭，大法官艾比·特伯格派人抓你来了！”
    听了此消息，迈尔鲁夫感到麻烦又来了，唯一的办法是逃走。于是他立刻关好铺门，用
出卖工具仅剩的两块钱，买了面饼和乳酪，没命地逃难去了。
    当时，正值隆冬，天气非常寒冷。他冒着严寒，跑到郊外，走进一个山谷。天不作美，
突然下起了倾盆大雨，他全身湿透了，犹如落汤鸡似的冻得发抖。他不顾寒冷冒雨前行，好
不容易来到了一个叫尔底里的的地方，并发现了一间无人居住的破房子，便不顾一切地钻进
去避雨。他想着自己的遭遇，伤心地哭了起来，唉声叹气、自言自语地说道：
    “哎！我该到什么地方去逃避这个娼妇呢？主呀？求你开恩把我远远地带到一个她找不
到的地方去吧。”
    就在他祈祷完后，墙壁突然裂开了，他面前出现了一个高大的、形貌非常奇怪可怕的巨
人，对他说：“你这讨厌的家伙！为什么到这儿来骚扰我，吵得我无法安歇？我在这儿二百
年了，从来没人像你这样骚扰过我。你要做什么？告诉我，我可以帮你达到目的，因为你这
副模样就让人怜悯。”
    “你是谁？你是做什么的？”迈尔鲁夫壮着胆子问。
    “我生活在这儿，这里就是我栖息的地方。”
    迈尔鲁夫把他跟老婆间的纠纷吵闹经过，从头详细叙述了一遍。巨人听了，问道：
    “你愿意让我把你送往你老婆找不到的地方去吗？”
    “非常愿意！”
    “那就跨到我背上来吧。”
    迈尔鲁夫听从巨人吩咐，果然跨上去，骑在他背上。巨人背着他，腾空飞起，不停地在
空中飞行，从傍晚直飞到次日黎明，才落到一座高山上。巨人把他放下来，吩咐道：“你下
山去，可以看见一道城门，你放心进城去生活吧，这一辈子你老婆是找不到这儿来的。”
    他吩咐毕，撇下迈尔鲁夫，随即离他而去。
    迈尔鲁夫迷迷糊糊地呆在山顶上，直到太阳升起，照亮了山岗，整个大地都光明起来，
他才如梦方醒地自言自语道：“我老呆在山中可不是办法，让我按巨人的指引下山，到城里
去找出路吧。”
    打主意后，他立即行动起来，到了山脚下，眼前便出现一座城墙高耸的大城市。他进城
去，看见城中的人群熙熙攘攘，一派繁荣景象，顿觉心旷神怡。由于他穿着埃及的服装及装
束，在街上非常惹人注目，行人都围拢来看他。其中有人问他：
    “喂！看你这个样子，像是异乡人。”
    “是的，我刚来到这儿。”迈尔鲁夫回答。
    “你是哪里人？”
    “埃及人。”
    “你肯定经过长时间跋涉后，才到这里的吧？”
    “不，我是昨天下午才离家的。”
    跟迈尔鲁夫谈话的人哈哈笑了一阵，对左右的人说：“你们瞧他胡扯什么？”
    “他说什么？”人们问。
    “他说他昨天下午离开埃及，现在就到了这里。”
    人们立即围拢过来，大家取笑迈尔鲁夫道：“你要不是疯子，绝说不出这样的话来！怎
么可能昨天下午离开埃及，今天早晨便到这儿来了？你知道埃及离这儿有多远吗？告诉你
吧，两地相距有一年的路程呢。”
    “你们才是疯子呢！”迈尔鲁夫反驳他们，“我可是诚实的，有什么说什么，决不撒
谎。不信你们看，这是我从埃及带来的面饼，还新鲜着呢。”
    他把身边的面饼拿给他们看。
    人们围拢来观看，都觉得惊奇、不可思议，因为那种面饼跟当地的完全不同。人们越聚
越多，大家奔走相告：“那里有埃及面饼，你们快去看看吧！”于是他的名声一下子在城中
传开了，人们有的相信他，有的说他撒谎，并奚落他。正在闹得不可开交的时候，有个富商
骑着骡子，带领仆人，打这里经过。他驱散人群，并对他们说道：
    “你们这样欺负一个异乡人，随便取笑人家，不觉得害臊吗？”他责备他们，并撵他们
走，他们个个都不敢回嘴。最后那个富商对迈尔鲁夫说：“跟我来吧，老兄！那些无耻下流
的人，别去理会他们，也别怕他们。”他边说边带着迈尔鲁夫来到一幢富丽堂皇的大屋子
里，请他坐在宝座似的椅子上，命仆人打开衣箱，取出一套价值千金的衣服给他穿。
    迈尔鲁夫的相貌本就不凡，再穿上一套华丽的衣服，更显得大方气派，俨然是商场中的
头面人物。
    富商把迈尔鲁夫当作上宾，拿出丰富可口的饭菜殷勤款待他。他们一起吃饱喝足后，便
坐在一块儿闲谈。富商问道：“请问老兄，尊姓大名？你过去都做些什么？”
    “我叫迈尔鲁夫，一直靠补鞋谋生。”
    “先生是哪里人？”
    “埃及人。”
    “具体住在什么地方？”
    “你对埃及熟悉吗？”
    “我也是埃及人啊。”
    “哦！我住在开罗城的红巷里。”
    “那红巷里的居民你肯定认识吧？”
    “当然认识，比如……”他一口气道出许多人名。
    “那么你认识艾哈默德·阿塔鲁老人吗？”
    “怎么不认识？他是我的邻居。我家和他家之间只隔着一堵墙壁。”
    “他如今还好吧？”
    “不错，他健康得很。”
    “他有几个儿子？”
    “他共有三个儿子，大儿子叫穆斯塔发，老二叫默哈默德，老三叫阿里。”
    “如今他们都做什么呢？”
    “穆斯塔发很好，现在是教师；默哈默德结婚后，在他父亲铺子隔壁开香料铺谋生，并
已有了一个儿子，名叫哈桑；至于阿里，童年时候他跟我很要好，我和他天天在一起游玩。
那时我们经常扮成基督教徒的子女，混进教堂，偷里面的书籍，拿出来卖了买零食吃。有一
次被人家发觉，告诉家长，要求严格管教我们，不许再偷窃，否则要向国王起诉。他父亲为
了讨好他们，把阿里打骂了一顿。之后阿里一气之下，离家出走，至今二十年了，他一直音
信杳无，谁也不知他的去向。”
    “你还没有看出来，我就是默哈默德·阿塔鲁的小儿子阿里？你是我小时候的好朋友，
迈尔鲁夫！”
    阿里和迈尔鲁夫久别重逢，他乡遇故人，欣喜若狂，两人互相问候，亲密得不得了。阿
里说：“迈尔鲁夫，告诉我吧，你离开埃及到这儿来做什么？”
    迈尔鲁夫把他老婆伐特维麦虐待他的情形叙述一遍，最后说：“我受不了她的虐待，不
得不逃避她。在尔底里，为避大雨，我钻进一间无人居住的破屋中，正在想着自己的身世而
伤心哭泣时，一个巨神突然出来问我为什么哭泣。我对他讲了自己的的遭遇，他可怜我，同
情我，愿意帮我摆脱困境，便让我骑在他背上，经过整夜的飞翔，黎明时分才在此城附近的
山上落下来，我按照他的指引下山，进城来找出路。没想到一进城，便被人们围着盘问。我
告诉他们昨天离开埃及，今天到这儿来的经过，可是他们不相信，幸亏你打那儿经过，才使
我得以摆脱他们并来到你这里。这便是我离开埃及来到这里的原因和经过。你呢？”他又添
问一句：“你又怎么会到这儿来的呢？”
    “你是知道的，我始终没有机会读书，七岁开始直到长大成人，一直过着流浪的生活。
我从一个地方流浪到另一个地方，从一个城市跑到另一座城市，最后终于来到这个被人称为
‘无诈城’的城市里。见城中的人还敦厚诚实，富于同情心，乐于关心、资助那些无依无靠
的穷苦人，尤其他们对人轻信不疑，因此，我心生一计，便对他们说：‘我是生意人，我先
赶到这儿来，预备找库房堆货。’我的话博得了他们信任。我又对他们说：‘目前我需要钱
使用，你们谁肯借我一千金币？等我的货物运到，我会拿货款还的。’他们果然贷款给我，
满足我的要求。我拿一千金币选购货物，第二天再推销出去，并赚回了五十金币，随后我边
买货物，边卖出去，不断地扩大经营，同时，经常和当地人联系，尊敬他们。随着我自己信
誉的提高，买卖扩大，使得他们对我另眼看待了，彼此的交情越来越好。就这样我的财富越
积越多，终于成了远近闻名的大商人。”
    阿里在谈了自己的经历和生财之道后，开导迈尔鲁夫像他那样发财致富，他说道：
    “老兄，你要知道，俗话说得好：‘世间处处充满欺骗’还说：‘人不为己，天诛地
灭。’掌握了这种处世的哲学，你到没有熟人的地方来，便可以为所欲为了。你要是对人
说：我是补鞋匠，很穷，因怕老婆才从埃及逃到这儿来的。人家不但不会相信你，反而会奚
落、耻笑你。假若你说是巨神送你到这儿来的，那人家听了会讨厌你，谁也不愿接近你。他
们会说：此人与魔鬼纠缠不清，若跟他来往，会招致灾祸的。这样一来，你可就丑名远扬
了。这一方面害了你，另一方面也会对我产生不好的影响，因为他们知道我也是埃及人。”
    “那我该怎么办呢？”迈尔鲁夫问阿里。
    “我教你怎样做吧。明天我借你一千金币，一匹骡子，并派仆人跟随你一起去市中跟那
些有面子的商人们碰头见面。在此之前，我自己先去与他们坐在一起。当你一出现，我起身
迎接你，问候你，吻你的手，尽量做出尊敬你的样子。我向你打听货物的情况说：‘你是否
运来了某种货物？’你马上回答说：‘多得很。’等他们向我打听你的情况时，我便趁机会
大肆吹捧，说你是百万富翁，为人仗义疏财、非常慷慨。当然我不会忘了嘱咐他们替你物色
一所房屋，一间铺子。如果有乞丐来讨钱，你可以随便施舍，让他们相信我没说假话，让他
们在事实面前对你的富有和豪爽产生敬慕之心。然后我设宴替你接风洗尘，请商界同仁作
陪，为你创造一个跟他们碰头见面的机会，从而使他们都认识你，你也结识他们。这样一
来，自会有人替你开辟市场，给你铺平经营买卖的道路。我保证要不了多久，你就会掌握其
中的诀窍，并会一跃而成为富翁的。”
    第二天，阿里果然按先前的允诺给迈尔鲁夫一千金币，并用一套华丽的衣服装饰他，让
他骑着骡子，带着仆人到生意场中去活动。待一准备就绪后，阿里嘱咐道：“愿安拉为你安
排好一切。作为朋友，我应尽力帮助你。你别害怕，关于家乡的事以及你老婆的行为，应该
彻底忘掉它。”
    “愿安拉赐福给你。”迈尔鲁夫谢谢他的好心肠，然后由仆人带着来到市场。
    此时已有不少生意人聚在那儿了，阿里也跟他们坐在一起。他一见迈尔鲁夫，便起身迎
接，一个箭步奔向他，说道：“你好，大商家迈尔鲁夫！好久不见，非常欢迎你这位出名的
慈善家。”他说罢，当着其他商人的面，亲切地吻迈尔鲁夫的手，继续说道：“各位同行，
让我给你们介绍闻名于世的大富商迈尔鲁夫吧。”迈尔鲁夫随即跳下骡子，商人纷纷上前来
问候他。
    这时候，阿里忙着在商人们的面前，一一地介绍，他让迈尔鲁夫回问他们好，然后大家
坐下，面对面地交谈起来。商人们问阿里：
    “这位先生，可是买卖人？”
    “不错。他一直是经营生意的商人，是闻名的大商家。他的资本非常雄厚，在座的恐怕
谁也没有资格跟他匹敌，因为他继承了祖父、父亲两代人的产业，而他的祖先在埃及商界中
是赫赫有名的。在印度、也门等世界各地他都设有商号。他的慷慨仁慈也非常令人敬佩。各
位今后会慢慢了解他的情况，尊重他的地位的！此外，还希望各位大力帮助他。你们要知
道，他到这个城市来的意图只不过是游山玩水，随便走走罢了。因为他的财富多到无法想象
的地步，自然不会为赚钱而出来奔波劳累的。你们也许不曾想到，我自己原是他手下的一个
仆人哩。”
    阿里继续不停地替他大肆宣传、吹嘘，并表示对他感激涕零，这一切使商人们对他的印
象极好，都非常尊敬他并热情地围拢来奉承他，有的敬他糕点，有的斟酒给他喝，甚至于商
界的头面人物也上前来亲近、巴结他。正当商人对他表示竭诚欢迎、敬仰的时候，阿里突然
一转话题，对迈尔鲁夫说：
    “主人啊，你这次来是否带来了什么货物？”
    “多得很。”迈尔鲁夫很干脆地回答。
    阿里在迈尔鲁夫来这里之前，就带他参观过许多名贵的绸缎布帛，并告诉他各种绸缎布
帛的名称。此时有人问他：“先生这次可曾运来黄色的呢子？”
    “有，而且很多。”
    “羚羊血色的呢子也有吧？”
    “那还用说，多着呢。”
    迈尔鲁夫对商人们问到的一切货物，一概以“多着呢”来回答。随后他对阿里说：“假
若哪位同行要办一千驮名贵布帛，我只消从一个货仓里提取，就足以满足他的愿望，没必要
开动别的货仓。”
    就在迈尔鲁夫跟商人们在一起兴致勃勃地闲谈时，发现有乞丐前来乞讨，那些在场的生
意人，有的给五角，有的稍微多给几文，但绝大多数的人却一毛不拔。而当乞丐走到迈尔鲁
夫面前时，他却慷慨地掏出一把金币赏给乞丐。乞丐完全没有想到会得到如此多的赏钱，他
们百般感激，诚恳地替他祝福。商人们眼见迈尔鲁夫如此地豪爽，非常惊奇、钦佩，赞道：
“他以帝王式的习惯，将不计其数的金币赏给乞丐，真是有点不可思议！如果他不是拥有万
贯家财，不是顶尖富豪的大人物，是绝不可能这样做的。”
    过了一会，又有个女乞丐前来乞讨，迈尔鲁夫同样掏出一把金币给她。女乞丐感激不
尽，替他祈祷。消息很快传了出去。于是许多穷苦人一个个都来乞讨。迈尔鲁夫一视同仁，
有求必应，依次给每人一把金币。不一会儿，一千金币就发完了。于是他只得拍拍手掌，叹
道：
    “我相信不管我们遇到什么样的困难，安拉都会满足我们的愿望。”
    商界头面人物见迈尔鲁夫拍掌叹气，觉得奇怪，便问道：
    “阁下为何叹气呢？”
    “唉！这座城市里绝大多数的居民好像都生活在贫穷之中啊。”迈尔鲁夫谈了自己的观
感，“要是早知道情况如此，我就该把钱都放在鞍袋中随身带来，这样便可以随时救济他
们。现在我怕我的货驮离此还远，短时间内怕到不了。我自己向来不肯拒绝乞讨的人，无论
多与少，总得给他们一点。可是我手中的钱花光了，如果穷人再来乞讨，这叫我怎么办才好
呢？”
    “你就对他们说：‘让安拉赐福于你吧。’”商人的领袖教他应付的方法。
    “这种话是我是不好意思说出口的，这也正是我苦恼的原因！现在我只希望手边还有一
千金币，拿它暂时救济穷人，只消等我的货驮运到，一切问题就迎刃而解了！”
    “这很好办。”商界的领袖领会他的苦衷和意图，于是马上打发仆人取来一千金币，借
给他做临时的花费。迈尔鲁夫马上继续用钱赏给到他面前来乞讨的乞丐，直到午祷时候，才
随商人们进清真寺做礼拜，并把剩余的金币分别摆在礼拜者的面前，分给他们。因而人们都
认识了这个名叫迈尔鲁夫的大慈善家，大家都诚心诚意地替他祝福。
    做了午祷，回到市场，迈尔鲁夫春风得意地向另外的富商又借了一千金币，继续施舍，
救济那些穷苦人。当时阿里在一旁瞪着眼瞧他干好事，只是急在心里，没法干预他。这时又
到了祷告的时候，大家便约着上清真寺去做礼拜。迈尔鲁夫同样把剩余的钱分给参加做礼拜
的穷人们。
    回到市场，迈尔鲁夫继续借钱，并慷慨地大肆施舍、救济，还未到闭市时，他先后已花
掉了五千金币。他每向富商借贷，总是对人家说：“只消等我的货驮运到，要钱还是要布
帛，随你选择。反正我的货物多着呢。”
    当天晚上，阿里设宴替迈尔鲁夫洗尘，请商界全体人士陪客，让他坐在首席。在宴会席
上，迈尔鲁夫的话题一直不离绸缎、布帛、珍珠、宝石，每逢有人提起某种货物，他便抢着
说：
    “你所讲的货物，在我运来的货驮中多着呢。”
    第二天，迈尔鲁夫到市场中，跟商人们结交，借钱，拿去救济穷人。
    他连续不断地左手借入，右手施出，天天如此。在二十二天内，总共借了六万金币的巨
额，而他所吹嘘的大批财物货驮，却音信杳无，一针一线也不曾见到，致使借款给他的商人
们忧心如焚、惶惑不安，大家议论纷纷。
    有人说：“迈尔鲁夫老是向我们贷款，不停地去赏给穷人，他的货驮始终不见运到，这
究竟是怎么回事呀？”
    另一些人说：“看来我们只有找他的同乡阿里问明情况了。”
    商人们约着一同来到阿里家中，问他道：“阿里，商人迈尔鲁夫的货驮还没运来吗？”
    “你们忍耐些，不必着急！货驮不久会到的。”阿里一边安慰商人们，一边找借口送走
他们，然后去找迈尔鲁夫，问道：“迈尔鲁夫，你这是干的什么好事呀？为什么你成事不
足，败事有余。你可知道，那帮生意人正为他们的贷款而惶惶然地坐卧不安，据说你已向他
们借了六万金币，并全部赏给了穷人们。你不做买卖，又怎么可能赔这笔巨额贷款呢？”
    “发生什么了？六万金币算得了一回事么？”迈尔鲁夫忿然反问了一句，“等货驮运
到，我会还他们的。到时候，要布帛，给他们布帛，要金银，给他们金银好了。”
    “安拉，我的主啊！你果真有货物吗？”
    “多得很。”迈尔鲁夫大言不惭地回答。
    “你这个下流无耻的家伙！这本是我教你对人讲的话，你现在却原封不动地搬来对我
讲。好，让我把你的实情在人前曝光吧。”
    “你少噜嗦，还不快滚远些！你以为我是穷光蛋？告诉你，我的货驮中，物品丰富，应
有尽有。那班商人市侩，我不仰仗他们，等货驮一到，我会加倍赔还他们的。”
    “你这个不要脸的家伙！”阿里火了，“对我说这样的话，你不害臊吗？”
    “你是我的朋友，我不与你多说。至于那些商人们，叫他们暂且忍耐一下，等我的货驮
运到再说好了。”
    他说罢，拔脚就走。
    阿里一个人傻呆呆地坐在那里，一筹莫展，自言自语地叹道：“当初我吹捧他，现在我
咒骂他，那我不就成了当面撒谎的人了？这不是出尔反尔、打自己的嘴巴吗？要是大家知道
我是这样一种人，那叫我今后怎么在这里立足啊。”想到这里，他彷徨犹疑，正在进退维谷
的时候，商人们又找到了他。
    他们对他说：“阿里，你替我们问过他了吗？”
    “各位商家，我为他深感惭愧。他欠我一千金币，我也拿他没有办法。你们借钱给他之
前，没有跟我商量。因此我没有责任替你们讨债。你们自己问他要去，要是他不还，你们只
有向国王控告他，就说他招摇撞骗，借钱不还。我想，国王会替你们做主的。”
    商人们领会了阿里话中的意思，果然去王宫告状，一边诉苦，一边要求国王替他们做
主，说道：
    “主上，这个沽名钓誉的生意人，我们拿他毫无办法。他大言不惭地吹嘘，说他有许多
货驮即将运到，以此向我们贷款，并把借到手的钱，全部施舍出去。如果他是个穷汉，那他
一定舍不得挥金如土，把金币不计其数地赏给穷人。他要真是位富翁，那必须等他的货驮运
到了，才能证明。他口口声声吹牛，说他有多少多少货驮即将运到，他自己是预先赶来做准
备工作的，可是我们却什么也没瞧见。每当我们谈论某种货物，他就向我们夸口说：‘这种
货物，我货驮中运来的可多了。’可过了这么长的一段时间，他的货驮，却没有半点消息。
如今他向我们借贷的金钱，已经达到六万金币。这笔巨额借款，不知他怎么还得起。”
    商人们在控告迈尔鲁夫的同时，也夸赞他仁慈慷慨，他们却不知道国王是个爱钱如命，
比普通百姓更贪婪的守财奴。他听了商人们的夸赞，敬佩迈尔鲁夫仗义疏财的豪爽气派，便
存了私心，利欲满胸，无形中把他当为贪求获取的好对象，欣然对宰相说：“那个生意人要
不是拥有雄厚的资财，他绝不会这样仗义疏财的。他的货驮一定会运到，那时候商人们会包
围他，他的钱财会大批地落到他们手里。其实，我比他们更应该享受他的财富，因此我打算
结识他，和他打交道，以便他的货驮运到时，好把商人们可以拿到手的那笔巨款弄到我自己
的手里来，让我来独享这笔巨款。”
    “但我认为他可能不是好人，我总感觉他是一个骗子。这种招摇撞骗的把戏，能骗得了
别人，可别想骗过我。”宰相表白他对迈尔鲁夫的看法。
    “我要考验一下他，看看他到底是骗子还是正人君子。”
    “那么主上打算用什么方法考验他呢？”
    “我只要召他进宫来，先对他表示尊敬，然后拿我的那颗名贵宝石给他看。他要是识
宝，并能说出它的价值，便可证实他不失为行家，是有钱的享福人，假若他不识宝，不知行
情，就证明他是骗子，到时再杀他不迟。”
    迈尔鲁夫在得知国王召见后，立即来到宫中，毕恭毕敬、小心翼翼地问候国王。国王让
他坐在自己面前，谦恭地问他：“你就是那位闻名于世的富商迈尔鲁夫吗？”
    “是，小人就是迈尔鲁夫。”
    “听说你欠商人们六万金币，这是事实吗？”
    “是，这都是事实。”
    “那你为什么不清还债务呢？”
    “我已经告诉他们要忍耐一些时候，等我的货驮运到，我会加倍赔还他们的。到那时
候，他们要金币，我给他们金币；他们要银币，我给他们银币；他们要货物，我给他们货
物。反正我的钱财货物很多，要什么有什么。由于他们的贷款给了我很大的方便，在我感到
为难时他们伸出了援助之手，给予了我极大的帮助，对此我感激不尽，为报答他们的情谊，
我准备加倍地偿还贷款，欠一千金币，我还两千金币好了。”
    听了迈尔鲁夫的回答，国王没有感觉到丝毫可疑的地方，于是把他那颗非常心爱的、榛
子般大、价值千金、独一无二的珍贵宝石递给他，说道：“贵商，你看这是什么东西？值多
少钱？”
    迈尔鲁夫接过宝石，捏在大拇指和无名指之间仔细端详，暗中使劲一捏，一下子把那颗
脆薄的名贵宝石弄破了。
    国王大为吃惊，质问道：“你为什么弄坏我的珍贵宝石？”
    迈尔鲁夫冷笑几声，漠然回道：“主上，这不是珍贵宝石，而是一块普通的矿石，几乎
没有什么价值。陛下凭什么说它是珍贵宝石呢？话又说回来，如果真是宝石，那它的价值至
少在七万金币以上。陛下难道不知道，跟榛子一般大的宝石是根本不存在的。这个不值钱的
东西，一般人都看不上眼，陛下贵为天子，怎么把一块矿石视为价值千金的宝石呢？不过这
是情有可原的，因为你们还不算十分富有，你们库中还没有真正收藏到名贵的宝物。”
    “那么，请问贵商，你是否也运来了宝石？”国王问。
    “多得很。”
    “你能送些给我吗？”国王被贪婪迷住了心窍。
    “那还用说，等货驮运到，我会献给陛下的。反正我运来的宝石非常多，陛下既然需
要，我立刻献出来好了。”
    国王喜不自禁，他对迈尔鲁夫的债主们说：“回去吧！安心做你们的买卖去，大家耐心
等一等，待他的货驮运到，你们来向我取钱好了。”
    国王遣去了商人们，接着跟宰相商谈，表示有意选迈尔鲁夫为附马。国王说道：“爱
卿，希望你好生接待那位富商迈尔鲁夫，多多阿谀奉承他，不妨和他谈谈公主的姿色，诱他
前来求亲，娶公主为妻。这样一来，我们就可以享受他的财富了。”
    “主上，我对此人的言行的表示怀疑，据我看他是个善于吹嘘的大骗子。希望陛下多个
心眼，最好别提此事，免得毫无价值地葬送了公主。”
    原来宰相是个野心家，曾经竭力奔走活动，企图娶公主为妻，却因公主拒绝而告失败，
因此国王看透他的用心，勃然大怒，骂道：“你这个恶毒的家伙！之所以对我心怀不善，完
全是因为以前你曾向公主求婚，遭到拒绝，而萌发的报复心，现在你竟敢铤而走险地出来破
坏他的婚姻，以达到自己的目的，我奉劝你，赶快放弃你那不切实际的想法。告诉你：迈尔
鲁夫知道那颗宝石的价值，就显然是个行家，他弄破宝石，那是因为他轻视它的缘故，你不
配出此流言蜚语骂他，说什么他是骗子。他有许多珍贵宝石，若他见了公主的姿色，必然会
疯狂地爱上她、迷恋她，并与她结婚，这样他会把所有的财宝都送给她。你的心术不正，存
心破坏我女儿的美满姻缘，不外乎不想让我享受他那份宝贵的财富罢了。”
    宰相被国王骂得哑口无言，惟恐国王惩罚他，想道：“好汉不吃眼前亏！”于是他不得
不百依百顺地听众国王指示，热情地亲近迈尔鲁夫，并向他说道：“国王非常敬爱你，他的
女儿生得十分美丽可爱，德才兼备，并有意选你为附马，你意下如何？”
    “好的。不过请他老人家耐心等一等，待我的货驮到时才可以举行婚礼。因为跟帝王结
亲，费用很大，公主的地位高，必须付出很可观的一笔聘礼，才能和她的身份相称。现在我
手边没有钱，须等我的货驮运到，我便可以按自己的意愿行事了。到那时，我会拿五千袋金
币作聘礼。结婚之日，我拿一千袋金币赏穷苦的可怜人，一千袋金币赏给参加婚礼的人，一
千袋金币设席招待宾客和士兵。结婚的次日，我会拿一百颗珍贵宝石送给新娘，一百颗赏给
宫娥彩女，以表示我对新娘的崇高敬意。我还需要送一套衣服给穷苦无靠的可怜人，此外还
必须继续广施博济。要想实现这些，肯定只有等到我的货驮运到才地。我有的是钱财，花这
点钱我是不在乎的。”
    宰相把迈尔鲁夫对于结婚的想法和意见转告国王。国王听了，说道：“从他如此具体的
计划中，就可以看出他的品性，你现在还认为他是善于吹嘘的大骗子吗？”
    “我对他的看法还是没有改变。”宰相胆怯地小心回答道。
    国王非常惊诧，破口大骂一通，最后说：“用我的头颅发誓，你若再固执己见，我非杀
你不可。现在我命你快去请他来，我决心立刻招他为附马。”
    宰相唯命是从，马上去见迈尔鲁夫，说道：“随我来吧！国王有话对你说。”
    迈尔鲁夫满口应诺，立刻随宰相谒见国王。
    “你不必再推辞了。”国王对迈尔鲁夫说，“我的国库存量颇丰，可以说什么都有，你
只管按自己的意愿去做吧。公主和彩娥宫女们，你想怎样赏给他们，就赏给他们吧。现在我
们既然有了这层关系，为尊重你的妻子，我们会耐心地等待你的货驮运到。到那时你看该怎
么办，就怎么办吧。总而言之，你我之间就不要再分彼此了。”
    之后，国王请来教长，一边举行公主和迈尔鲁夫的订婚仪式，一边着手筹备婚典，下令
将城市装饰一新。在备办丰富的筵席后，便敲锣打鼓地宣布结婚仪式开始。迈尔鲁夫衣冠楚
楚地坐在交椅上迎接宾客，官绅庶民络绎不绝地前来祝贺，各种民间艺人也应邀参与盛会，
弹唱歌舞，热闹空前。
    迈尔鲁夫吩咐管库的取来金币银币，一把一把地洒给看热闹的群众，不断分发衣物。

    所谓人逢喜事精神爽，此时的迈尔鲁夫喜气洋洋，快活极了。
    管库的忙里忙外应接不暇，不断地从国库中取出财物供迈尔鲁夫随便施舍，任意挥霍。
宰相看着这一切只有干着急，但他不敢吭声。商人阿里眼看迈尔鲁夫那种挥金如土的施舍方
法，吓得惊慌失措，悄悄地找机会对他说：
    “你这个投机取巧、人神共弃的家伙，我真恨不得扇你两耳光！你消耗了商人们的钱财
还不够，还要将国王的库存挥霍一空才甘心吗？”
    “你管不着，等我的货驮运到，我会加倍偿还的。”迈尔鲁夫傲然回答阿里，不听劝
阻，继续施舍，在慷国王慨的同时，还暗自说道：“我会高枕无忧地睡大觉的，因为该发生
的事件，到时候必然会发生，这是命运注定了的的。”
    他以“今朝有酒今朝醉”的处世之道，兴高采烈地备办喜事，不停地歌舞宴客、施舍救
济，一直折腾了四十天。到了第四十一天，才正式隆重举行婚典，全体朝臣和文武官员都列
队参加仪式。他们把打扮得像仙女般的新娘引进礼堂。迈尔鲁夫得意忘形地拿金币当喜钱，
随便地撒向人群，并认为此举是为尊重新娘。因此，他又花掉了为数不少的一笔的巨款。
    盛况空前的婚典仪式举行完毕，宾客送迈尔鲁夫进入洞房，然后尽欢而散。
    迈尔鲁夫坐在高脚椅上，神气十足，右手捏起拳头，重重一拳打在左手掌中，随即装模
作样，摆出很受委屈的苦恼面孔，沉默了好一阵，然后拍拍手掌，唉声叹所气地说道：“事
到如今，全无办法，只盼伟大的安拉拯救了！”
    “夫君，今天应是喜庆的日子，你为什么愁眉苦脸的样子呢？”公主关切地问道。
    “由于令尊过于着急，把我的计划给打乱了。他的这种安排，与拔苗助长没有两样。我
怎能不忧愁苦闷呢？”
    “怎么会是这样的呢？能告诉我吗？”
    “他不等我的货驮运到，便叫我跟你结婚。先前我打算至少拿出一百颗宝石，送给你的
奴仆做纪念，每人给一颗，让他们欢喜快乐地说：‘这是我们小姐洞房花烛夜，附马爷留给
我们的纪念。’这种赠送纪念品的习惯，其目的不外乎是尊重你的地位，炫耀你的优秀品质
罢了。对于分送大批宝石，我是毫不吝惜的，因为宝石这种玩艺儿我有的是。”
    “别为这点小事忧愁苦闷吧，我是绝不会多心的，因为我完全可以等到你的货驮运到再
说。至于奴仆么，他们更不会在乎这点。待你的货驮运到，我们再来索取宝石和其它贵重物
品吧。”
    新婚的第二天，迈尔鲁夫在澡堂沐浴后，换上宫服，衣冠楚楚、神气活现地进宫谒见国
王。朝臣和文武官员为尊敬爱戴他，都站起来，毕恭毕敬地问候他，祝福他。
    他坐在国王面前，问道：“管库的在哪儿？”
    “喏！那不是，他早就来了，正等候阁下的吩咐呢。”官员们齐声回答。
    “快去给我取衣服来！”他吩咐管库的：“全体朝臣和文武官员，每人送一套衣服。”
    管库的遵循命令，诚惶诚恐地从国库中取来大批衣服。于是迈尔鲁夫一一把衣服赏给朝
臣官员们，并按照他们的官阶分别赏赐金银，继续挥霍，慷国王之慨。已整整过了二十天
了，他自己的货驮仍音信杳无。这时候管库的感到有些为难了，他非常忧愁、疑虑，并趁迈
尔鲁夫不在的时候，偷偷地求见国王，跪下去吻了地面，然后奏道：
    “主上，国库中的财物，已所剩无几，照这样下去，用不了十天，全部财物都将耗尽。
在此情况下，下官不得不先行奉告陛下，否则，陛下事后会埋怨我的。”
    此时只有宰相在国王身边。国王听了报告回头对宰相说：“爱卿，附马的货驮过期不
到，而且消息杳无，你看是什么缘故呀？”
    “主上，愿安拉关照陛下！”宰相冷笑一声说：“由于陛下昏庸愚昧，已经被那个骗子
给骗了。我以陛下的头颅起誓，他根本没有什么货驮，甚至也没有一块布条可以安慰我们。
这一切不过是他花言巧语欺骗陛下，想荡尽陛下的财产，并免费娶公主为妻罢了。我看陛下
还要昏庸到什么时候才能觉悟呀？”
    “爱卿，我们现在能用什么方法才能了解他的真实情况呢？”
    “主上，只有妻子才能探听丈夫的秘密。陛下可以找公主来，让她躲在帘后，我跟她谈
一谈，并向她打听附马的情况。只要她愿意谈，我们就能掌握迈尔鲁夫的底细了。”
    “完全可以。用我的头颅起誓，如果事实证明他真是个骗子，那我非用最残酷的刑法处
他极刑不可。”
    国王与宰相一起来到后宫并让他呆在休息室里，趁迈尔鲁夫不在时，派人请出公主，叫
她隐在帘后，然后对她说：
    “女儿啊，宰相有话对你说。”
    “相爷，你有话对我讲吗？”公主问。
    “小姐，你要知道，你丈夫把令尊的财物都花光了。他没有掏一文钱做聘礼就娶了你为
妻，却经常大言不惭地每次给我们许下诺言，但都不能兑现，他的货驮始终没有运来，而且
半点消息也没有。总而言之，事到如今，只好请你把他的实际情况告诉我们，我们才好想法
对付他呢。”
    “他许诺的可多了。他每次和我见面，都许愿说要给我宝石，给我绸缎，给我金银衣
帛，但这一切不过是他空口说白话，我始终不见他拿出什么来。”
    “小姐，今晚你能开诚布公地跟他谈一谈吗？你这样对他说：‘把实情告诉我吧！你只
管放心，什么都不必顾虑；你既是我的丈夫，无论如何我不会抛弃你。你把事情的真相告诉
我，我会想办法挽救你呢。’你跟他谈话时，必须掌握好分寸，态度灵活些，有时表示疏
淡，有时却要格外亲密，充分流露出热爱他的心情，一往情深地稳住他。这样下一番功夫，
探到实情后，你再来告诉我们好了。”
    “父王，女儿已经知道怎样去打听情况了。”公主同意宰相的指使，向国王当面保证
后，才姗姗归去。
    当天晚上，迈尔鲁夫照例按时回到寝室，公主便根据宰相的指示，向丈夫大献殷勤，甜
言蜜语地阿谀他、谀媚他，极尽其诱惑的能事，终于把他迷倒了。这时候，她眼看迈尔鲁夫
全身心都拜倒在她的石榴裙下，有了一定的把握，她才开口说：
    “我亲爱的！你是我的生命，是我的一切，我祈求安拉保佑，让我们夫妻白头偕老，永
不分离，因为爱情把我的心占据了，爱的火焰使人热血沸腾，哪怕海枯石烂，我这一辈子跟
定了你。不过现在我求你把真相全告诉我，纸始终包不住火，人不可能永久保持常态而不露
马脚。你这种招摇撞骗、欺世盗名、大量骗取父王的财物的行径，打算何时结束呢？如果我
不赶快想办法挽救你，让你悬崖勒马，只怕父王一旦识破你的诈骗行为，那你就将死无葬身
之地，而那时我也无法再帮你了。现在把真情告诉我吧！这对你是有益无害的。你对我暴露
真情实况，我会保证你的安全，你尽管放心，不必顾虑。多少次你曾吹嘘说你是商人，是富
翁，有货驮。长久以来你曾口口声声说：‘我的货驮！我的货驮！’叫喊声没有停止过，可
是事实怎么样？货驮的消息半点也没有。你眉目间却表现出忧愁苦闷，只因你口是心非，说
的全是假话。你把真情说出来，若是安拉的意愿，我会设法解救你呢。”
    “夫人，话已说到这个份上，我只好将实情告诉你了，之后你要怎么办，就怎么办
吧。”
    “那你说吧，但要尽量说实话！诚实是做人的美德。你可不要再撒谎，否则它会给你带
来无法挽救的灾难！”
    迈尔鲁夫听了公主甜言蜜语的一番启发，满心信任她，于是说道：
    “夫人，你要知道，我可不是什么生意人，我不但没有货驮，就连布帛也没有一块。在
家乡我是原是个补鞋匠，靠替人修补破鞋糊口。我老婆伐特维麦，人们管她叫恶癞，是个尖
酸刻薄，好吃懒做的泼妇……”于是他把老婆的泼辣性格和他不堪她虐待的情况以及逃跑出
来的经历、行骗行为，从头到尾，详细叙述一遍。公主听了，捧腹大笑。
    “你撒谎、撞骗的手法可是高明极了！”公主说。
    “夫人！你能隐恶扬善、救困扶危的话，安拉会保佑你长命百岁。”
    “你招摇撞骗，尽说谎话欺骗迷惑父王，致使父王上当受骗，为贪钱财而把我许配给你
为妻，结果不但没有得到财物还把自己的钱财给搭进去了。只有宰相看出其中的破绽，他不
相信你是商人，多次告诉父王，说你是善于撒谎的大骗子，父王却不相信，认为他是报复、
破坏。原因是他曾向我求婚，但我不愿做他的妻子，因而断然拒绝了他，致使他怀恨在心。
我们结婚后的一段日子里，父王一直忧心忡忡，他不了解你的为人，嘱咐我探听你的底细。
如今我已了解了事实真相，若我告诉父王，那他定会暴跳如雷，并加害于你。不过你现在毕
竟是我的丈夫，我当然不愿失去你。因此，不管你是怎样的，也不管你的诈骗行为如何的丑
陋，我也只得嫁鸡随鸡，嫁狗随狗了。这辈子我注定是你的人。如果父王要杀了你，定会把
我另配别人，这种事，我死也不愿意。”
    公主在知道丈夫的全部底细后，为了帮助他，便不厌其烦地把利害关系详尽分析一番，
然后教他如何逃避灾难，嘱咐道：
    “你去换一套宫服，带上我的私房钱共计五万金币，骑匹快马，尽量逃往父王管辖不到
的地方去，并用这笔钱在当地从事生意买卖。一旦在他乡定居下来，便赶快写信来，让我知
道你的情况，这样我便可以随时接济你，你就可以安心地客居异地。一旦父王逝世，我便会
马上把消息告诉你，那时候你回来就会同样受人尊敬了。万一不幸，你先我而亡，或我先你
去世，那就只有等来世再见面了。我觉得这样应付是对的。分别之后，只要你我安然活在世
间，我可以不断地寄信、捎钱给你。现在你快去预备，星夜逃去，别待天明落到他们手中，
后悔就来不及了。”
    “夫人，看来目前没有比这更好的方法了。”迈尔鲁夫非常感激公主，立刻起身，边换
衣服，边命马夫配备骏马，急急地告别公主，连夜出走。旅途中碰到他的人，以为他是公侯
将相，是因公出巡的，便未敢阻挡。
    第二天清晨，宰相陪国王到休息室，然后派人去请公主。
    公主奉名来到帘后，国王问道：“女儿啊！我命你探听的事情如何？”
    “父王，事实已很清楚了，但现在首先要说的是，愿安拉揭穿宰相的丑恶嘴脸，因为他
一直在变着法要丑化我和我的丈夫啊！”
    “哦？怎么回事，能讲清楚些吗？”
    “昨晚我丈夫回到房中，我还来不及跟他交谈，太监菲勒持信赶到我面前，对我说：
‘有十个奴仆站在宫门外，递这封信给我，对我说：劳你代我们吻我们主人迈尔鲁夫的，并
劳驾把这封信交给他。我们是他的仆人，给他运货驮来了。据说他跟公主结婚了，因此我们
赶到这儿来报告途中的遭遇。’我接过信来，拆开，见是他的五百名仆从联名写给他的。信
里说：
    小人等顿首再拜，谨上书迈尔鲁夫大人阁下：
    我辈与大人分手后，不幸在路途中遭遇悍匪拦路劫杀。由于匪徒
    人多势众，以逸待劳，凶焰咄咄逼人，我辈进退维谷，虽人人奋勇，
    群策群力，以五百人之众，敌一千强徒，顽强抵抗，苦战三十日，但
    终因处于劣势，结果我辈牺牲五十人，损失布匹二百驮。因此我辈未
    能按期到达目的地。
    今怕大人不安，特此先行奉阅。
    我丈夫听了消息，喟然叹道：‘唉！他们不该这样，何必因为二百驮布帛去跟匪徒拼
呢？区区二百驮布帛算得了什么尼？因这点小事而延期就大不应该了。二百驮布匹充其量不
过值七千金币。看来我非亲自出马催促他们不可了。匪徒抢劫的那个数字，对整批货驮来
说，根本算不上什么损失，就当我给他们的施舍吧。’于是他若无其事地离开我，对损失货
物和牺牲仆从的事满不在乎。当时我从窗户俯视，见给他送信的那十个仆从，个个生得眉清
目秀、活泼伶俐，衣冠楚楚，打扮得十分漂亮得体。看来我们宫中的侍卫们是远不如他们
的。后来他跟送信的仆从们一起去接货驮去了。赞美安拉，幸亏我没有着急把父王嘱咐我的
话对他讲，否则他会歧视我、恼恨我呢。总而言之，事情差一点坏在宰相身上，是他信口雌
黄，拿流言诽谤我的丈夫呀。”
    “儿啊！事情没到那一步，真值得庆幸。你丈夫的钱财很多，因此他才不考虑什么损
失。他从到我们这儿起，便仗义疏财，慷慨解囊，救济孤苦贫穷的可怜人。若是安拉的意
愿，一旦他的货驮运到，我们的收获将会不少。”
    国王精神抖擞地安慰公主，同时板起面孔，毫不留情地将宰相臭骂一顿。
    再说迈尔鲁夫按照公主的安排，骑马星夜狂奔，在荒原漠野中艰难跋涉了一夜，直到第
二天天亮，他才停住脚步。他举目向四周望去，顿感前途茫茫，也不知该向什么地方去找归
宿。想起昨晚的惜别，抑制不住奔腾澎湃的心情，在一阵唉声叹气之后，他越发觉得悲哀，
继而嚎啕大哭起来，好像死神降临似的。他感到无生路可寻。
    在彷徨、迷茫之中，他又如梦如醉地跋涉了一阵。正午时候，来到了一个小村庄附近，
见一个农夫驾着两头水牛在田里耕作。他饥肠辘辘，不得不走近农夫，想讨点食物充饥。他
向农夫打招呼，问候他。农夫见是一个官宦模样的人站在田边，于是忙丢下农活，回问一
声：
    “欢迎你，我的老爷！莫非你是达官贵人吗？”
    “不错。”迈尔鲁夫回答。
    “请下马来，我会把你当贵宾招待的！”农夫觉得他是一位善良的旅客。
    “老兄，我看你像是什么东西都没有，如何招待我呢？”
    “老爷，我的家就在前面不远处的小村庄里，你暂且下马休息一会儿，我这就回去为你
预备午餐，并给你的牲口带些草料来。”
    “村庄既然不远，就不必麻烦你来回折腾，我自己去买些吃的好了。”
    “老爷，村庄小得很，人家不多，里面没有市场，也没有做买卖的。向安拉起誓，能为
像你这样的人提供服务，是我的荣幸，请稍事休息，我会很快给你准备好午餐的。”
    迈尔鲁夫接受农夫的热情邀请，下了马，待在田边。农夫也随即一溜烟回村庄取食去
了。
    迈尔鲁夫坐在田边，等了一会，自言自语地说：“这个好心的农夫，为了我而将耕作的
时间耽误了，我应当替他耕作一会儿，尽量把他耽误的时间给补上。”于是他拿起犁柄，催
牛耕了起来。可是刚犁了一会，犁头就被什么东西卡住了，老牛使劲拖，仍拖不动，索性站
住了，再鞭挞也不走一步。
    他放下犁柄，仔细打量，见犁头牢固地插在一个金环内。他刨开土检查，见那金环系在
一块石磨盘般大的云石上。他怀着好奇心，费了九牛二虎之力才掀起那块云石，发现石下有
阶梯到达一幢宽敞的地下室中。他仔细察看，见里面有四间房屋，建筑式样犹如华丽的澡
堂。第一间房里堆满了黄金，第二间堆满了翡翠、珍珠、珊瑚，第三间堆满了蓝宝石、红宝
石，以及各色玉石，第四间堆满了钻石和其它名贵宝物。房屋的正中央摆放着一个透明的水
晶匣，匣中盛着稀有的珍贵宝石，每颗宝石跟椰子一般大。在水晶匣中，陈设着一个小巧玲
珑、柠檬大小的金盒子。
    他看见那个金盒，十分迟惊诧，喜得几乎发狂，心想：“那盒子里一定是稀世宝物。”
    他走过去，拿起金盒，打开一看，原来里面盛着一个金戒指，上面刻着符咒，纹路似蚂
蚁的足迹。
    他取出戒指，爱如珍宝，手指无意间碰了戒指一下，接着便有声音对他说：“我的主
人，你忠实的奴仆应命来了。把你的需要说出来吧！你是要建筑一个城市还是捣毁一座城
市？你是要消灭一个王国还是建立一个王国？要搬走一座山还是挖一条渠？你说吧！无论你
需要什么，凭着创造昼夜的万能之神安拉的允许，我会满足你的一切要求的！”
    “可以看出，你大概是被主宰创造出来的生灵吧？能否告诉我：你究竟是谁？是做什么
的？”迈尔鲁夫问。
    “我是保护你手中这个戒指的神王，专门负责侍候戒指的主人。无论它的主人需要什
么，我必须满足他的要求。他的命令我必须遵循。我统辖着七十二个种族，每个种族有七万
二千个成员，每个种族的成员统辖着一个巨人，每个巨人统辖着一千奴仆，每个奴仆统辖着
一千精灵，每个精灵统辖着一千土地神。他们全都听我的指挥，谁也不敢违背我的命令。现
在你拥有戒指，从此我成为你的仆人了。有什么事，你只管吩咐。你说的话，对我来说就是
圣旨，我必须遵循。你无论在何时何地，只要需要我，只消磨擦戒指，我就立刻应声出现在
你面前。但你千万不可以接连磨擦两次，否则我会被天火烧毁的。假如我被烧毁，那时候你
忏悔就来不及了。我的情况，现在已无保留地告诉你了，祝你平安无恙。”
    “那么，尊姓大名？”迈尔鲁夫问。
    “我叫艾比·塞尔多图。”
    “艾比·塞尔多图，这是什么地方？是谁叫你守护这个戒指的？”
    “我的主人啊！这是一个名叫尚德·班·翁顿的地下宝库。它的主人尚多德·班·翁顿
曾在荒无人烟的大漠中修建了举世罕有的石头大厦。他在世时，我是他的忠实仆人。这个戒
指是他遗留下来的，一直保存在宝库中。如今它的所有权属于你了。”
    “我需要这个宝库中的所有宝物，你能把它们给我搬出去吗？”
    “完全可以。这个任务是举手之劳的事。”
    “那好吧，你就按要求把所有的宝物都搬出去，一件也别留下。”
    戒指神伸手一指，地面突然裂开。他钻进去，隐没了一会儿，接着便出来无数伶俐、活
泼、可爱的小孩子，手持金箩银筐，开始搬运宝库中的金银珠宝。不一会儿就全都搬光了。
这时，戒指神再次现身出来，对迈尔鲁夫说：
    “报告主人，宝库中的宝物全都搬出来了。”
    “这些漂亮可爱的孩子是谁呀？”迈尔鲁夫问。
    “他们是我的孩子。因为这是一桩小任务，他们能够胜任，所以我叫他们来服侍你，对
此，他们会感到荣幸的。现在你还需要什么呢？请吩咐吧。”
    “你能不能给我弄些骡马和箱笼来，把宝物装在箱笼中运走？”
    “这件事再简单不过了，可以马上完成！”艾比·塞尔多图应诺着大声一喊，他的八百
个孩子闻声出现在他的周围，听候命令。
    他吩咐孩子们：“这样吧，你们中的大多数给我变成骡马，剩下的一部分变成非常漂亮
标致的、王宫里所找不出来的奴隶，一半变成马夫，一半变成仆役，然后前来接受任务。”
    他们遵从命令，一霎间，全都变了模样。其中的七百变成骡马，其余的分别变成马夫和
仆役。之后，戒指神又大声呼唤他的奴仆，奴仆们闻声来到他的面前。他随即吩咐他们中的
一部分变成骏马，配备着镶珠宝的金鞍银辔。
    迈尔鲁夫看着这一切，问道：“箱笼呢？”
    戒指的仆从立刻给他拿来了箱笼。
    他吩咐他们：“把金银、珠宝分类装在箱笼里！”
    仆从们遵循命令，把财富分类装箱，配搭成三百驮，预备运走。
    迈尔鲁夫忽然想起还需要布帛，便对戒指神说：“艾比·塞尔多图，你能为我预备一些
名贵的布帛吗？”
    “你需要什么地方的布帛？埃及的？叙利亚的？波斯的？印度的？或者需要罗马的？”
    “每个地方的布匹都弄一百驮吧。”
    “我的主人，如果是这样，那恐怕要请你宽限一个时期了，因为我要打发仆从，立即分
头去各地收集布帛，并叫他们变成骡马，驮来满足你的愿望。”
    “这前后大概需要多长时间呢？”迈尔鲁夫问。
    “一夜就足够了。明天天亮时，你需要的布帛肯定可以全部到齐。”
    “那就说定了，给你一夜的时限。”
    戒指神立刻吩咐仆从张起一个帐篷，摆出筵席，让迈尔鲁夫坐在里面休息、吃喝，并嘱
咐道：“我的主人，请坐在帐篷里，让我的孩子侍候你，保护你，你不用着急，我会马上招
集仆从，分派他们到各地为你收集布帛。”
    迈尔鲁夫愉快地坐在帐篷中，面前摆着丰富的筵席，戒指神的孩子们像忠实的奴隶，忙
里忙外地伺候着他。
    这时候，那个回村庄预备饮食的农夫已经赶到，随身带来一大钵扁豆和满盛草料的一个
马鼻袋，预备招待迈尔鲁夫，并帮他喂牲口。到了田边，他举目一看，见支起了帐篷，许多
仆从手抱在胸前毕恭毕敬地站在篷里。他马上意识到这可能是帝王从这儿经过，临时在这里
停留休息的，因而顿时吓得目瞪口呆，暗自叹道：
    “早知如此，我该杀两只母鸡，用黄牛油红烧出来，奉承国王了。”于是他转身要回家
去杀鸡，预备款待国王。
    迈尔鲁夫看见农夫的举止，高声唤他，并吩咐仆从们：“去请他进帐来吧！”
    仆从们遵循命令，涌到帐外，把农夫本人和他身边的大钵、马鼻袋一起带进帐篷，把扁
豆、草料摆在迈尔鲁夫面前。
    迈尔鲁夫指着问道：“这是什么？”
    “这钵扁豆是给你预备的午餐，这袋里的草料是给你喂牲口的。请原谅我吧！先前我并
不知道主上御驾光临，否则我会杀两只母鸡好好招待陛下的。”
    “大可不必。其实国王并未到此，我不过是国王的姻亲罢了。只因我经受不起委屈，才
愤然出走。现在国王派他的仆从前来接我，他和我之间彼此解释了误会，已好如初，因此我
不再在外面流浪，打算明天一早便回朝去了。你我萍水相逢，素昧平生，你却像老朋友一样
盛情款待我，让我不知说什么才好。你的饮食虽然只是一钵扁豆，但盛情可嘉，我是没齿难
忘的，现在我愉快地接受你的盛情，一定要品尝你带来的这些食物。”
    于是他吩咐农夫把扁豆摆在席间，边吃扁豆，边请农夫享用席中的山珍海味，直至宾主
都吃饱喝足，才退席洗手，将吃剩的饭菜赏给仆从们。迈尔鲁夫又吩咐仆从们盛了一钵金
子，送给农夫，说道：“带回去吧！有机会你上京城去，我会好好答谢你的。”
    农夫满心欢喜地带着一钵金子，赶着耕牛回庄去了。
    当晚迈尔鲁夫在帐篷中舒适、愉快地过夜。仆从们怕他寂寞，因而预备了一批窈窕美丽
的女郎，为他通宵达旦唱歌、跳舞，表演节目。迈尔鲁夫一直陶醉在歌舞声中，感受生平不
曾梦想过的欢欣和快慰。
    第二天一大早，迈尔鲁夫就看见远方腾起灰尘，弥漫在空中。过了一会，灰尘下面出现
一个马帮，驮着大量的货物向他走来。
    他仔细打量，见是戒指神按要求运来的各色布帛，总计七百驮，除驮布匹的骡马外，还
有许多奴仆护送。而艾比·塞尔多图俨然是个大老板，骑着骡子，在马帮前开道引路。他还
带来一顶镶珠宝玉石的金质驼桥，预备让迈尔鲁夫乘坐。
    戒指神到帐前下马，跪在迈尔鲁夫面前，吻了地面，说道：“报告主人，布帛已按要求
运到。这里还特地为你准备了一座金质驼轿以及一套从宝库中取来的名贵袍子，这件袍子是
帝王宫中所没有的。现在请主人穿起袍子，坐上驼轿，起驾回朝吧。”
    “我打算写封信，派你送到无诈城，亲自交给国王，报告消息。你必须扮成温顺的差
役，和气些，不可鲁莽从事。”
    “明白了，愿意效劳。”艾比·塞尔多图同意迈尔鲁夫的意见。
    迈尔鲁夫写好了信，递给戒指神，让他立刻赶往无诈城，送交国王。艾比·塞尔多图领
命迅速赶到城中，立即入宫，此时国王正和宰相坐在一起谈话。
    国王说：“爱卿，我一直在替附马担心，怕那些强盗拦路劫杀他。唉，但愿我知道他的
去向，便可以派人援助他。如果他走前告诉我他的去向，那该有多好啊！”
    “主上，”宰相说：“愿安拉补救陛下的愚妄。向陛下的头颅起誓，你的担心是多余
的。那个家伙知道我们已开始注意他了。他怕我们揭穿他的底细而惩罚他，所以仓卒逃掉
了。事实证明，他是一个骗子。”
    听了国王和宰相关于艾比·塞尔多图的谈话，戒指神马上出现在国王面前，他虔诚地跪
下去，吻了吻地面，并不断祝福他，呼他万岁。
    “你是何人？来这里做什么？”国王问艾比·塞尔多图。
    “我是替附马爷送信的差人。这是迈尔鲁夫大老爷的信，请陛下过目。附马爷带着他的
货驮随后就到。”
    国王读完信，方知道迈尔鲁夫携带货驮在归途中，需要派人去接，顿时高兴得手舞足
蹈。待他发现站在一旁的宰相时，又感到气忿之极，大声斥责道：“愿安拉丑化你这个坏家
伙的面孔！你无端咒骂附马不止一次了，你总是把他当骗子看。现在他的货驮就快到了，你
还有什么话说？事实证明你是个不安好心的小人。”
    “主上，”宰相非常惭愧，低着头说：“由于他的货驮长期不到，我怕他白花了陛下的
财物，又无力赔偿，不得已才对他表示怀疑的。”
    “你这个无耻的家伙！无根无据地随便怀疑别人，差点使我上当而把事情搞糟。再说，
我们那点财物与他的货物比较又算得了什么呢？”
    国王兴奋不已，立刻下令装饰城市，准备热烈欢迎驸马归来。同时他急步奔到公主房
中，说道：“女儿啊，我给你报喜讯来了，你丈夫携带货驮就要回来了，消息千真万确，是
他亲手写信告诉我的。我现在马上就出去迎接他。”
    公主听了这个消息，感到非常惊奇，暗道：“这件事真奇怪。难道是他有意在奚落、取
笑我？他告诉我他是穷人，一定是想考验考验我的人品怎样。赞美安拉，我幸好没有对不起
他的地方。”
    埃及商人阿里见人们热火朝天地忙着装饰城市，觉得奇怪，向人们打听此举是为什么，
当得知迈尔鲁夫的货驮即将运到的消息，便喟然叹道：“我的主啊！这是什么把戏呀？他原
来是一个穷鬼，由于怕老婆才逃出来的，怎么会一夜之间钻出这些货驮呢？可能是公主怕他
的秘密被揭穿，会出丑丢人，为设法解救他而想出的点子吧。总之，帝王宫中，什么稀奇事
都做得出来的。不过这样也好，愿安拉保佑，别叫他当众出丑。如果他能偿清债务，那就落
得个皆大欢喜了。”
    艾比·塞尔多图在完成了送信任务后，便立即赶回去见迈尔鲁夫，把情况向他汇报了。
    此时的迈尔鲁夫身穿袍子，坐在金碧辉煌的驼轿里，仪表、派头胜过了帝王。其身后跟
着成群结队的马帮，驮着货驮，浩浩荡荡地前往无诈城。而国王已率领人马出城夹道迎接
他。国王见到了他，便亲自策马前来问候他，祝贺他，朝臣和文武官员也都纷纷向他致敬。
在事实面前，迈尔鲁夫证明他自己确实诚实无欺，没有撒谎骗人。于是大家前呼后拥地接他
进城，仪式非常庄严隆重，盛况空前。
    商人们得知后也出来迎接他，都拜倒在他的轿下。
    当阿里与迈尔鲁夫见面时，他拿开玩笑的口吻对迈尔鲁夫说：“不知你是如何改变这一
切的，你这个骗子头，在安拉的帮助下，总算是一帆风顺成功了。”
    迈尔鲁夫听了阿里的恭维话，抿着嘴笑个不停。
    迈尔鲁夫回到宫里，坐在椅上，便开始发号施令起来。他吩咐仆从把黄金货物都献给国
王，搬到库里，其它珠宝布帛都搬到他面前打开。仆从遵命，将货驮一一打开，摆在那里，
听候处理。随后他大刀阔斧地分配起来：先剔出最名贵的搬进内宫，送给公主，叫她赏给宫
娥彩女们；继而清还贷款，根据欠商人们的数额加倍赔还，欠一千金的，拿二千金或值二千
金以上的布帛低偿；接着他拿绸缎布帛赏给孤苦贫穷的可怜从。国王眼看他慷慨施舍，却无
法制止他。
    迈尔鲁夫给完了布匹，便随手拿起珍珠、宝石等名贵的宝物赏给士兵，按人头每人给一
把。国王眼看他的豪爽、慷慨派头，惊得目瞪口呆，心疼地说道：“儿啊！可以了，不必再
给了，货驮所剩无几了。”
    他不理睬国王的劝阻，继续按自己的意愿行事，并回答道：“不用担心！财物我还多的
是。”
    就这样，他的威信一下子传开了，谁都相信迈尔鲁夫是一位忠实可靠的慈善家。迈尔鲁
夫满不在乎地继续大肆施舍。因为他知道在他花完了那些财物后，他需要什么，只要提出
来，戒指神就会满足他的。也就是说，他的财产是取之不尽，用之不竭的。这时候，管库的
人惊惶失措地奔到国王面前，说道：
    “主上，仓库装满了，还剩许多金银财宝容纳不下，不知应该把剩余的财宝放到什么地
方去。”
    国王十分欣喜，命令管库的人把装剩的金银财宝想法另辟仓库，妥为储藏。
    公主看到这种情景，非常欢喜，同时也感到无限惊诧。她自言自语地问：“不知这样多
财宝是从哪儿弄来的呢？”
    商人们收到赔款，皆大欢喜，都替迈尔鲁夫祷告、祝福。
    迈尔鲁夫的同乡阿里是最了解他不过的，因而格外觉得不可思议。他想不通，喟然叹
道：“这个招摇撞骗的骗子，怎么会突然弄到这样多的货驮呢？就是公主也不可能有这样多
的财物呀，并且怎么可能这样无节制地赏给穷人呢？看来，他肯定被幸运之神光顾了。安拉
要赏赐谁，便赏赐谁，至于为什么要赏赐，他是不会过问的。”
    迈尔鲁夫广施博济，送完货驮，然后去见公主。
    公主眉开眼笑，兴高采烈地迎接他，吻他的手，说道：“先前你对我说你是穷人，是怕
老婆才逃出来的，你说这话的意思是奚落我，还是试验我？赞美安拉，总算我没有对不起你
的地方。你是我心爱的人儿，不管贫穷也好，富贵也好，无论如何你是我心目中最可敬可爱
的人儿。现在请告诉我，你那时对我说谎话，其目的是什么？”
    “我只想考验你，以便知道你的爱情是为了我，还是为了贪图钱财。如今事实证明，你
的爱情是纯洁的。你既然如此忠贞地对我，当然也值得我敬爱你，仰慕你。现在我真正了解
你的价值了。”
    迈尔鲁夫花言巧语地回复了公主，随即起身，退到隔壁房里，擦了一下戒指，戒指神出
现在他面前，说道：“我应命来了，你需要什么？只管吩咐吧。”
    “我要你给我妻子预备一磁凤冠霞帔，一套簪环首饰，并带上一串由四十颗名贵宝石制
成的项链。”
    “明白了，遵命。”
    戒指神遵照命令，霎时间就按照主人的要求，拿来了凤冠霞帔和全副首饰。迈尔鲁夫亲
手把衣服、首饰带到寝室里，放在公主面前，说道：
    “亲爱的，我衷心敬爱你。这套衣服、首饰送给你，快拿去穿戴起来吧。”
    公主见了衣服首饰，喜得几乎发狂。她仔细端详，见那副精巧别致的首饰中，有镶珠宝
石的金踝环、手镯、项圈和腰带，光彩夺目，镶法似乎出自魔术师之手，全是无价之宝。她
非常高兴地穿戴起来，不长不短，恰恰合身。
    她十分珍惜衣服、首饰，说道：“我打算把这套衣服、首饰收藏起来，等过年过节时当
盛装穿戴。”
    “没有必要，你现在就穿戴好了，像这样的衣服、首饰我还有很多很多，只怕你穿戴不
完。”
    公主穿戴着珍贵的新装，宫女们见了，非常羡慕，大家争差着吻迈尔鲁夫的手。迈尔鲁
夫非常高兴，他退入侧室，一擦戒指，戒指神立刻出现在他的面前。
    他吩咐道：“再给我预备一百套原样的衣服、首饰。”
    “遵命。”戒指神回答着，立刻按要求拿来了一百套衣物。
    迈尔鲁夫随即招唤一声，宫女们应声来到他面前。他赏给每人一套衣服、首饰。于是她
们欢欢喜喜地穿戴起来，一下子，一个个都变得仙女般美丽。当然，公主在她们当中尤其显
得窈窕美丽，真像是繁星中的明月那样温柔可爱。
    公主穿戴凤冠霞帔的消息传到国王耳中，他怀着好奇的心情来到女儿房中观看，见公主
和宫女们都打扮得花枝招展，一个个赛过仙女，她们的衣服、首饰灿烂夺目，都是人间罕有
的，非常惹人注目。看着这种情景，国王十分惊奇诧异，有些不相信自己的眼睛，因而他立
刻召宰相进宫，跟他谈了自己的见闻，然后征求他的意见。
    “主上，这种情况向来不会发生在商人身上的。”宰相发表了他自己的意见，“照理
说，生意人是唯利是图的，是以赚钱为目的的。一块麻布到他们手里，如果不赚钱，那么他
们宁可摆它几年，也不肯廉价出售。像他这样的慷慨，这样把金钱珠宝当粪土一般挥霍的商
人，世间哪里去找？何况他的那种名贵珠宝是一般帝王也没有的。照此看来，其中必有原
因。要是陛下允许，我定能把事情的真相弄清楚。”
    “好的，就按你的意思办吧。”国王接受了宰相的意见。
    “那就要求陛下多多地接近他，亲切地和他交谈，尽量说悦耳的话奉承他，待他放松警
惕之后，便找一个机会约他上御花园去散步。到花园里，我将专门为你们摆下酒席，我俩一
起陪他吃喝。我殷勤地向他敬酒，把他灌醉，然后再探听他的虚实。酒后吐真言，我想，他
喝醉了酒，神志不清时，会将自己的一切情况毫无保留地告诉我们的。待我们了解他的情况
以后，该怎样对付他，就陛下你定夺了。老实说，他的那种疯狂行为是有目的的。我猜想也
许他如今是在利用仗义疏财的豪爽，不惜重金取得我们的信任，并大肆收买人心，最终他会
把陛下的江山夺走。若事情到了这一步，就不好收拾了。”
    “你说得对。”国王同意宰相的说法，并决定明天就照他的计策行事。
    当天晚上，国王带着复杂的心情熬过了一夜。
    第二天，他刚从梦中醒来，就听见外面的嘈杂之声，于是起身出来察看，见是仆人和马
夫们惊惶失措嚷成一团。
    他问道：“你们这是怎么了？”
    “启禀主上，昨天运货物来的那些骡马，本来都关在马房里，今早我们去照料，却都不
见了踪影，赶马的那些奴仆，也一个个都消失了。至于他们为什么要溜走，我们就不清楚
了。”
    国王听了这突兀的消息，感到很惊奇。他哪里知道那些奴仆和骡马都是鬼神变的，因而
大发雷霆，骂道：“你们这些该死的家伙！一千多匹骡马和五百多奴仆一夜间不见了，你们
却连一点动静都不知，真是些没用的饭桶。你们都给我出去，待会附马醒来，再把消息告诉
他吧。”
    仆人们听从命令，退了出去，惶恐不安地坐着等候向迈尔鲁夫报告消息，以便推卸责
任。
    正当他们像热锅上的蚂蚁坐立不安的时候，迈尔鲁夫从容走了出来，见他们愁眉苦脸地
等在那里，便问他们：“出什么事了？为何一个个都哭丧着脸？”
    仆人们向他报告了骡马失踪的消息。
    他听了，漠然说道：“这点小事也值得大惊小怪吗？好了，没事了，你们去做该做的事
情吧！”
    遗失了大批牲口，迈尔鲁夫却一笑置之，毫无惋惜的样子。国王看到那种情景，把嘴巴
凑到宰相耳边，悄悄地说：“他这种不把钱财当一回事的表现，使我越发觉得可疑。”
    国王和宰相陪迈尔鲁夫谈了一会，随即转向正题，说道：“贤婿，我打算约宰相陪你去
花园里走走，你愿意去吗？”
    “非常愿意。”迈尔鲁夫接受了国王的邀请。
    国王、宰相和迈尔鲁夫三人并肩漫步走进御花园，站在果实累累的大树下，眼看淙淙的
清流，耳听清脆的鸟语，顿觉心旷神怡，陶醉在大自然的怀抱里。他们欣赏了美景，欢度了
良辰，然后在万花丛中的凉亭里坐下，兴致勃勃地谈古论今，听宰相讲那些动听的故事和令
人捧腹的笑话。
    不知不觉到了该吃午饭的时候了，宰相命人摆出酒肴，并自告奋勇地起身敬酒。他斟了
一杯，请国王喝了，接着斟第二杯，殷情地用双手递给迈尔鲁夫，说道：“我代表所有为你
的显贵而称羡和倾倒的人们，敬你这杯酒。”
    “这是什么酒？”迈尔鲁夫问。
    “这是处女酒，是陈年的美酒。它会把快乐送到你的心坎里。”宰相献媚地笑着说。
    他一再向迈尔鲁夫劝酒，滔滔不绝地宣扬酒的好处，列举诗中的赞词为证，迈尔鲁夫听
了，心悦诚服，并未起疑心，一直兴高采烈地开怀畅饮，越喝越起劲。宰相一杯接一杯地斟
给他，终于把他灌醉了。
    见迈尔鲁夫喝得酩酊大醉，迷迷糊糊，宰相这才大胆地对他说：“富商迈尔鲁夫！向安
拉起誓，你的事真是奇怪极了！你所拥有的那些珠宝就连波斯国王也是没有的，你到底是打
哪儿弄来的？我们这一辈子没有见过生意人中有谁像你这样有钱的，也没有谁像你这样慷
慨、豪爽的。这显然不是商人的作风，而是帝王的派头啊。我们非常想了解这一切，请把实
情告诉我，别让我们蒙在鼓里吧。”
    迈尔鲁夫在迷迷糊糊之中经受不起宰相的引诱、欺哄，果然酒醉吐真言，说道：“我并
不是商人，也不是富翁……”
    他把自己的真实情况，从头到尾，详细说了一遍。
    “我们的主人迈尔鲁夫，你所讲的这一切，真有些令人难以置信。向安拉起誓，能把戒
指给我们看一看，以证实你所讲的事实吗？”
    迈尔鲁夫醉眼朦胧，脱下戒指，抛给宰相，说道：“接着，拿去看吧！”
    宰相接住戒指，翻弄着看了一会，问道：“我磨擦它，那个神王会出现吗？”
    “不错，你一擦，他就出现了。”
    宰相果然一擦戒指，便有人对他说：“主人，我应命来了。你要什么，要捣毁城市吗？
要另建城市吗？要消灭哪个王国吗？无论你要什么，我都遵命满足你。”
    宰相突然伸手指着迈尔鲁夫吩咐道：“把这个讨厌、可恶的家伙送到最荒凉的偏僻地
方，让他无声无息地饿死在那里吧。”
    戒指神遵从命令，抓住迈尔鲁夫，飞向空中。
    迈尔鲁夫经冷风一吹，酒已醒了一半，感到大祸临头，惊恐万状地问道：“艾比·塞尔
多图，你打算把我带到什么地方去？”
    “我要把你抛到荒无人烟的偏僻地带，你这个无知的笨蛋！你也不想想，拥有这个宝贝
的人，他可以随便把它给人看吗？要是不怕安拉惩罚，我一定非把你从六千尺以上的高空摔
下去，叫你还未着陆就被大风撕个粉碎。”
    迈尔鲁夫挨了一顿臭骂，惭愧得无地自容，大气也不敢出。
    不觉之间，他被带到一处荒无人烟的偏僻地方。戒指神把他扔在那里，然后从容归去。
    宰相夺了迈尔鲁夫的戒指，洋洋得意，傲慢地对国王说：“我告诉你他是个大骗子，你
还不以为然，现在怎么样？”
    “你的分析是对的，爱卿！愿安拉保佑你。现在能把戒指给我看一看吗？”
    宰相立刻翻脸，露出了贪婪的真面目。他怒目瞪着国王，向他脸上唾了一口，骂道：
“你这个头脑简单的家伙！你也不想想，我怎么可能把它给你呢？现在我是主人了，当然不
可能再伺候你，并且，我也不准备让你再生存下去。”他骂着，擦了一下戒指，唤来戒指
神，吩咐道：“把这个愚笨的家伙抛到他的骗子女婿身边去吧！”
    戒指神遵从命令，带国王飞到空中，并向着抛弃迈尔鲁夫的那个地方飞去。
    “你这位由主宰所创造的生灵啊！能否告诉我，我犯了什么罪过，要受到如此惩罚？”
国王问戒指神。
    “你犯下什么罪，我不需要知道，因为这是我的主人命令我这样做的，我只得服从。对
于我来说，谁拥有戒指，谁就是我的主人，他的命令我就得服从，不敢违背。”戒指神边飞
边回答，直飞到迈尔鲁夫被抛弃的地方后，才将国王也抛在那里，从容归去。
    国王被抛弃在荒无人烟的偏僻地带，忽听见迈尔鲁夫凄惨的哭泣声，便顺着哭声来到他
面前，把自己的遭遇向他叙述了一遍。从此翁婿两个人同病相怜，在饥饿线上等待死亡，相
对泣不成声。
    宰相处理了迈尔鲁夫和国王后，就迈步离开御花园，奔到宫中，马上召集朝臣、文武百
官，告诉他们迈尔鲁夫和国王的下场及戒指的作用。最后他野心勃勃地对众人说：“假若你
们对我当国王有意见，我就命令戒指神，把你们全都抛在荒无人烟的偏僻地方，让你们一个
个饿死在那里。”
    “我们愿意选你当国王，决不违背你的命令，可别处罚我们呀。”
    朝臣和文武百官在宰相的淫威下只得苦苦哀求，委屈求全，被迫承认他为新国王。
    宰相篡夺了王位，称孤道寡，坐在宝座上，赏赐文武百官，并派人通知公主，说自己如
何如何爱她，愿立刻娶她为妻，并于今晚举行婚礼，叫她做好准备。
    公主听了噩耗，失声痛哭，为找到一个万全之策，她先稳住宰相，于是她派仆人回复，
求宰相宽限一个时间，待她守满丧期，再写婚书，正式结婚。宰相不同意她的建议，派人对
公主说，他不懂什么守丧期不守丧期，他不需要写婚书，也不懂得什么叫合法不合法，今天
晚上非立即成亲不可。迫不得已，公主只好佯为同意，见机再想办法对付他，便回复说：他
既然急于要成亲，那就以他的意思行事，今晚就操办，她非常欢迎。
    听说公主已同意，宰相高兴得心花怒放，欢喜异常，因为他早就对公主垂涎三尺，直到
今天才算了却心愿。于是他马上下令备办筵席，大宴宾客，在大庭广众中宣布：
    “大家痛痛快快地尽情吃喝吧！这是喜酒啊。”
    “目前你跟她结婚是违反教规的，必须等她守满丧期，然后正式订婚，再成亲不迟。”
教长严肃地向他提出建议。
    “我不管什么丧期不丧期，你少跟我说废话。”
    教长怕惹出祸事，只得忍气吞声，不敢再坚持意见，他悄悄地对身边的官员说：“他是
个邪教徒，不懂得我们的宗教法规。”
    这天晚上，宰相自恃新郎身份，大摇大摆地跨进洞房。见公主穿戴着最华丽的衣服、首
饰，打扮得花枝招展，仙女般美丽可爱。她眉开眼笑地迎接他，对他说：“今天可是吉利的
日子。要是你当时就索性杀死国王和迈尔鲁夫，恐怕就再好不过了。”
    “我想他们离死期也不远了。”宰相得意忘形地回答公主。
    公主让宰相坐下，亲切、热情地与他攀谈，眉目间堆满了笑，言语中流露出柔情蜜意。
宰相获得公主垂青，溺于女色，乐不可支，抿着嘴狞笑。突然，公主喊叫起来：“哟！我的
老爷啊！你看那里有人在窥探我们呀！向安拉起誓，你快遮住我吧！你为什么要让生人来看
我呀？”
    “在哪里？在哪里？”宰相火了。
    “喏！在这个戒指里。他伸出头来，呆呆地瞪着我呢。”
    宰相以为是戒指神在看公主，笑了一笑，说：“你别怕！这是戒指神，他是听我指挥
的。”
    “但无论如何，我很害怕，你最好脱下戒指，把它放远些吧。”
    宰相果然脱下戒指，塞在枕头下面。
    宰相满以为公主已倾心于己，便嬉皮笑脸，猥猥亵亵地开始调戏她。可是公主早有准
备，趁他不备，猛然一脚踢在他的胸膛上，登时宰相痛得昏倒过去。原来这是公主早就想好
的办法。她见宰相躺在地上不再动弹，便大声呼喊，四十个婢仆闻声赶到，把宰相逮捕起
来。公主急急忙忙取出枕下的戒指，擦了一下，戒指神立刻出现在她的面前，说道：“我应
命来了，我的主人！你有什么吩咐？”
    “把这个邪教徒给我上好镣铐，拘禁起来，然后速来听我的吩咐。”
    戒指神迅速按要求将宰相用铁镣锁住，并将其拘禁起来，然后回到公主面前，说道：
“犯人已被我拘禁起来了，还有什么吩咐？”
    “你把国王和驸马带到什么地方去了？”
    “他们现被抛弃在荒无人烟的偏僻地方。”
    “那我命令你把他们立刻找回来。”
    “明白了，立即照办。”戒指神应诺着，随即消失，向着抛弃国王和迈尔鲁夫的地方飞
去，不一会便到了那里，见国王和迈尔鲁夫正在那里相对而泣，痛不欲生。他立刻向二人报
告喜讯：“你们的苦难到头了，现在无需再发愁。”于是他叙述了宰相的罪行，以及公主战
胜他的经过，最后说：“我奉公主的命令，亲手把他拘禁起来。现在我又奉公主之命，前来
搭救你们。”
    国王和迈尔鲁夫听了喜讯，欢喜若狂。
    戒指神随即带着他们飞回宫中，公主忙起身迎接，问候他们，让他们坐下，为他们安排
饮食吃喝，然后各自安歇。
    第二天，公主拿出华丽的衣冠给国王和迈尔鲁夫穿戴起来，然后对国王说道：“父王，
请你老人家复职，继续执掌国家大事，并立即上朝对文武百官宣布事件始末，然后提审宰
相，并处他极刑，以告天下。对于像他这样作奸犯科、无恶不作的邪教徒，决不能心慈手
软。至于驸马，他可任宰相一职，并希望你老人家另眼看待他，多多关照他。”
    “儿啊，你的建议非常好，就照此办理吧。现在你能把戒指给我，或者还给你丈夫
吗？”
    “不，这个戒指，你老人家和驸马都不宜使用它，暂且由我保管吧。因为戒指放在我这
里比放在你们俩任何一人手中都更好。你们一旦需要什么，只管告诉我，我会直接吩咐戒指
神按你们的要求行事的。我在世期间，你们尽管放心，不必顾虑。如我逝世，会将戒指交给
你们的，那时候你们再自行处理好了。”
    “我想，这样也好。”国王同意公主的办法。
    之后，国王带着驸马入朝听政，重理国事。
    宰相强娶公主的消息传出后，朝中文武百官非常愤慨，他们尤其痛恨他篡夺王位和对付
迈尔鲁夫的残暴行为，大家忧心忡忡，如坐针毡，因为他们发觉宰相是个邪教徒，怕伊斯兰
的传统和规矩被他彻底毁掉。第二天，他们聚在宫中商讨挽救办法，埋怨教长不想法制止宰
相强娶公主、破坏教规的罪恶行径。而教长老成持重地规劝他们，说道：
    “他是个邪教徒，靠的是那个威力无比的戒指窃夺王位的，对于他无法无天、无恶不作
的行为，我与你们一样无能为力，没有办法制止。大家目前还得暂时忍耐着，不要硬拿鸡蛋
碰石头，遭来杀身之祸。我坚信他的不法行为，总有一天会招致安拉的惩罚。”
    就在教长劝导文武百官谨慎行事，暂且忍耐的时候，国王和迈尔鲁夫突然来到宫中。文
武百官简直不相信自己的眼睛，待弄清这是事实时，才欢喜若狂，忙起身迎接，大家跪下去
吻地面，一边感谢安拉真神，一边祝福国王和驸马。国王面带笑容从容就登殿，端坐在宝座
上，先把脱险的过程告诉文武百官，然后下令，举国同庆，并同时提审宰相。文武百官眼看
宰相的尴尬、狼狈形象，都指着骂他大逆不道，是乱臣贼子。国王审问宰相的罪行后，命手
下将宰相处以死刑，并焚毁其尸体。
    执法后，文武百官都拍手称快。
    平乱后，国王重新执掌大权，并宣布委托迈尔鲁夫为新任宰相。从此翁婿协手合作，共
同治理朝政，王国上下一派繁荣，百姓安居乐业。
    日子过得真快，不知不觉五年过去了。到了第六年，国王不幸卧病不起，不久便与世长
辞了。宰相迈尔鲁夫在全体臣民的拥戴下继承了王位，同时王后也为他添了一个异常聪明、
活泼可爱的孩子。国王迈尔鲁夫视其为掌上明珠，为自己有了继承人而欢喜，不惜以全部精
力抚养教育，希望他长大成人，继承王位。但就在太子五岁那年，王后生病，卧床不起。眼
见病情越来越重，这一天她将迈尔鲁夫唤至床前，含泪对他说道：
    “我恐怕没有痊愈的希望了。”
    “亲爱的，你的病会有起色的。”迈尔鲁夫安慰她。
    “在我离开人世前，有一件事我必须叮嘱你，那就是你一定要好生保管这个戒指，千万
别让它再落到坏人手里。”
    “夫人请放心，在安拉保佑下的人是不会出差错的。”
    王后把手上的戒指脱下来，递给迈尔鲁夫，再次交代清楚。第二天王后便瞑目长逝。
    迈尔鲁夫含泪葬王后，并忍着悲痛继续处理国事。但这一天，他终因抑不住悲伤情绪，
而让朝臣们提前下朝，他自己也回到后宫，一个人孤单寂寞地坐到天黑。他的亲密随臣为安
慰他，便来到后宫，陪他谈心聊天，一边吃喝消遣，一直玩到深夜，才告辞走了。迈尔鲁夫
便回寝室安歇。宫女替他换好睡衣，扶他躺下，替他捏腿按摩，待他睡熟了，才蹑手蹑脚地
离去。
    迈尔鲁夫在睡梦中忽然被响声惊醒，睁眼一看，身旁站着一个丑恶可怕的女人。
    “你是何人？要干什么？”他惊恐地问道。
    “你别害怕，我是你的老婆伐特维麦。”
    他仔细打量一番，从她的丑恶面目和突出的牙齿上辨认出她果然就是自己的元配夫人伐
特维麦，于是问道：“你是怎么窜进宫来的？是谁带你到这个地方的？”
    “这里是什么城市呀？”
    “这里是无诈城。你是何时离开埃及的？”
    “我刚离开埃及不久。”
    “到底是怎么一回事？你能否讲清楚些？”
    “你要知道，自从那年跟你吵架，并受魔鬼的怂恿去告发你，而你为躲避差役远走他乡
后，我的境遇随即变得如此的凄惨，现在想来，我当初真不该跟你吵闹，更不应该去告你。
请容我慢慢告诉你这些年来我的境遇吧。”伐特维麦继续说道：“从你走后，我坐着哭了几
昼夜，手里没有钱买吃的，为了生存下去，我只有乞讨一条路。于是开始过上卑微、下贱的
乞丐生活。我低声下气地看人家的脸色行事，希望能讨些残汤剩饭，卑贱、凄惨到极点。想
起我们以前在一起的幸福日子，以及如今这种惨痛的境遇，我只得以泪洗面，整夜地伤心哭
泣……”
    她详细叙述她的遭遇。迈尔鲁夫听了，惊得目瞪口呆。最后她说：“昨天我奔波了一整
天，什么也没有讨到手，我每次伸手向人乞讨，总是挨人咒骂，谁也不肯施舍给我。夜里没
有吃的，饿得我五脏都燃烧起来，我忍受不住，又大声哭泣起来，突然眼前出现一个巨人，
问道：
    ‘你这女人！为什么在此哭泣？’
    我：‘我原本有个丈夫，靠他养活我，可是他已失踪很了，我一直不知道他的去向。今
天我没有乞讨到吃喝的食物，由于受不了冻饿的摧残，不得已才在这里伤心哭泣。’
    ‘你丈夫是谁？叫什么名字？’
    ‘叫迈尔鲁夫。’
    ‘哦，我知道他。’巨人说：‘告诉你吧，你丈夫如今已是一个王国的国王了。要是你
愿意，我可将你送到他身边。’
    我说：‘如果能送我去，那你可是救了我，我将感激不尽。’
    于是他便带我飞腾起来，最后落到这幢宫殿里。他吩咐道：‘你进房就可见到你丈夫正
睡在床上了。’我进得房来，果然见你安睡在床上，看得出你如今已是大富翁了。我们是结
发夫妻，压根儿没想到你会遗弃我。赞美安拉，如今他让我们夫妻再一次重逢了。”
    听了伐特维麦的诉苦，迈尔鲁夫顿时想起从前的苦难日子，抑制不住心头的怒火，埋怨
道：“到底是我遗弃你，还是你一贯不念夫妻之情，百般虐待我，并三番五次告到法庭，最
后还叫艾彼·特伯格前来逮捕我，逼我出走。”他以事实质问老婆一番后，才心平气和地对
她讲述了自己出走后的遭遇、经历，以及和公主结婚、做国王，王后去世，遗下七岁的太子
等整个过程。
    他老婆听了，十分感动，向他表示性悔悟，说道：“以前发生的事是生前注定了的，总
算一去不复返了。现在我诚心忏悔，前来投奔你，求你庇护，就当救济穷人一样地收留我
吧。”
    她的诉苦、哀求、忏悔，终于打动了迈尔鲁夫的慈悲心肠，使他顿时忘了从前所受的虐
待和因其造成的种种的磨难，欣然说道：“你若能彻底忏悔，洗心革面，重新做人，我会收
留你、善待你的。若你不改邪归正，再要为非作歹，那我会毫不客气立刻杀了你。你要知
道，我身为国王，生杀予夺的大权都捏在我手里，现在人人怕我，除了安拉外，我是谁也不
怕的。因为我有一个万能的戒指，只要我擦它一下，戒指神便会出现在我面前，听候我的吩
咐，并满足我的一切愿望。当然，现在你愿意回家乡的话，我会叫他立刻送你回埃及去，并
为你准备好你一辈子也享用不尽的财物。你要是愿意跟我一起生活，我便腾出一幢宫殿供你
居住，并派二十个婢仆侍候你，把你当王后对待，一辈子享尽荣华富贵。是留下来还是回去
你现在选择吧。”
    “我愿意跟你一起生活下去。”她毫不犹豫地说，并当即吻他的手，表示诚心悔过。
    迈尔鲁夫信守诺言，立刻命人腾出一幢宫殿供她居住，并派婢女和太监伺候她。从此她
一步登天，变为王后。
    太子逐渐长大，他知书识礼，经常来往于国王与王后之间，成为迈尔鲁夫与伐特维麦双
方感情的联系者，但伐特维麦因为太子不是自己亲生的，所以不喜欢他。太子聪明伶俐，发
现王后对他不怀好感，同时也看不惯她的言行，便逐渐鄙弃她，不再那么亲近她。迈尔鲁夫
呢，看见伐特维麦已经变成老太婆，形貌越发丑陋不堪，像从地狱里钻出来的鬼怪，尤其是
她恶习太深，对人还是恶毒成性，因而无形中也跟她疏远起来，不再理睬她，只是还以慈善
之心对待她，一直供养着她。
    伐特维麦也感觉到迈尔鲁夫在逐渐疏远她，尤其见他终日醉心于宫中漂亮的妃子，因而
醋意大发，从心里恨透了他。最后她心一横，决心报复，于是打主意去偷戒指，杀死他们父
子，然后自称女王。
    主意已定，她便开始行动。
    这天夜里，她偷偷摸摸离开自己的宫殿，趁着夜色溜到丈夫迈尔鲁夫睡觉的行宫里。因
为经过长期观察，她知道迈尔鲁夫的习惯，他一向珍视那个戒指，尤其重视刻在戒指上的符
咒，所以每次睡觉，必先脱下戒指，摆在枕头下面，醒来后，必先沐浴熏香之后，才会戴上
它。为保全戒指不发生意外，他睡觉时，不许婢仆在他寝宫中逗留。沐浴时必亲手关锁寝
室。他一向戒备森严。
    现在伐特维麦为达到她那罪恶的目的，想趁迈尔鲁夫熟睡之时顺利地偷去戒指。
    当天夜里，太子还未睡觉，无意中发觉王后没有在自己的宫中安歇，却鬼鬼祟祟跑进父
王的行宫来，顿觉奇怪，暗自道：“深更半夜，这个妖精离开自己的宫殿跑到父王的行宫里
来干什么呢？哼！我看这里面一定有缘故。”于是他轻手轻脚暗地里跟踪着她。
    太子有一柄镶宝石的短剑，是他随身携带的心爱之物，国王见他随时都佩着短剑，从不
离身，便经常取笑他说：“啊哟哟，我的儿啊！你这柄剑真够好哇，但你总不至于带着它上
战场去杀人啊！”
    “不，父王！有朝一日，我会用它砍掉犯死罪者的脑袋的。”太子爽快地回答国王，其
豪言壮语当时就博得国王的称赞。
    那天夜里，太子跟踪王后，拔出短剑，直追到国王寝室门前，仔细窥探她的行径，见她
鬼头鬼脑地一边寻找什么，一边低声说：“他把戒指放在哪儿呢？”
    这时候太子才知道她是为偷戒指而来的，于是抑制着满腔的愤怒，冷静地等待着。这时
王后找到了戒指，低声说：“喏！它在这儿呢。”接着把戒指拿到手，拔脚就走。太子隐在
门后，待她跨出门坎，就要擦戒指召唤神灵的那一刹那，举起握剑的手，对准她的脖子刺了
一剑。
    这个泼妇一声尖叫，栽倒在地，死在血泊里。
    迈尔鲁夫被尖叫声惊醒，一骨碌爬起来，见王后倒在门前，身下一片血泊，同时见太子
手中握着血淋淋的短剑，凛然站在尸体旁边。他这一惊非同小可，问道：
    “儿啊！这是怎么一回事？”
    “父王，多少次你曾取笑过我的这柄短剑，如今让你亲眼见到了它的威力！喏！现在我
用它除了一害。”于是太子把事情的前因后果详细地叙说一遍。
    迈尔鲁夫听了叙述，惊喜交集，立刻掀起枕头寻找，不见了戒指的踪影。接着他检查老
婆的尸体，发现戒指还紧紧地捏在她的手里，他取回戒指，眉开眼笑地说：“我的好儿子，
毫无疑问，像你维护我的安全这样，安拉会维护你的一生和来世的安全的。这个肮脏的家
伙，如今她咎由自取，死有余辜。”
    迈尔鲁夫镇定了一下情绪，然后唤来仆从，随即他把王后图谋不轨的行径当众宣布，吩
咐暂且抬走尸体，预备装殓埋葬。
    最后他说：“她不惜千里奔波，从埃及跋涉到这儿只是为了寻找葬身之地。诗人说得
好：
    人的生命早已被注定，
    因而只能按步遵循。
    无论他乡的山水怎样，
    都不会有你的葬身之城。”
    经过屡次风波之后，迈尔鲁夫的经验阅历越来越丰富，他一心向往于安静生活，希望平
平静静地安度晚年，兼之他饮水思源，怀念旧情，感恩图报，因而派人把逃难期间在田里款
待他的那个农夫接到宫中，并委他为宰相，共谋国家大事，将其视为最知心的朋友，当上宾
对待，共享荣华富贵。他们快乐的生活在一起。从此他同农夫之间，在君臣的关系上，又增
加了一重友情。
    日子过得很快，流年似水，转眼之间就过了几个年头了。这时候太子逐渐长大成人。此
时的迈尔鲁夫抱孙心切，便留心给儿子物色对象，替他建立了美满家庭。于是他和儿子、儿
媳一起，一直过着美满、幸福、舒适、愉快的生活。


 一千零一夜故事集
巴士拉银匠哈桑的故事
    古代巴士拉城中有一位富有的商人去世后，留下一份遗产。他的两个儿子装殓安葬了父
亲以后，各自继承到一份遗产，用来开铺子做生意。哥哥开了间打造铜器的铜器铺，弟弟则
以打饰银器为生。城里的人都管弟弟叫巴士拉银匠哈桑。
    有一天，一个波斯人来到城里，随人群四处亲逛。刚巧经过银匠哈桑的店铺，顺便走进
去瞧瞧。哈桑手艺高超，做的银器非常精巧别致。他一看之下，异常喜欢，不住地点头，
说：“向安拉起誓，你真是个了不起的银匠啊！”
    这时，哈桑正捧着一本古书仔细钻研制作技术，人们都围着他，夸赞他俊俏标致。到了
晌午，人们陆续走开了。趁铺子中只有哈桑一个人，那个波斯人走到他跟前，对他说道：
“哦！孩子！你是个有为的青年。你失去了父亲，我也没有儿子，我会一种举世罕有的手
艺，许多人求我教给他们，我都没答应。现在我把你当亲生儿子，打算传授你这种绝技。我
可以指给你一条富裕的道路，你就可以丢掉这种旧行当，免得一辈子守在炉边拉风箱、捶银
片，做这种低贱而费力的事情。”
    “先生，你什么时候来教我呢？”哈桑欣然允诺。
    “明天吧。孩子，我要教你怎样炼铜成金。”
    哈桑无比兴奋，欣然跟波斯人告别，回到家里，问候了母亲，两人一起吃饭。哈桑心里
欢天喜地，毫不隐瞒地把波斯人所说的事告诉了母亲。他母亲说：
    “儿啊！你这是怎么了？要当心啊！不要随便听别人吹牛，尤其是要提防波斯人，不可
听信他们的话。他们都是些骗子，说什么炼金术。其实哪来的什么炼金术？他们只是设计害
人，到处招摇撞骗罢了。”
    “娘，我们并没有多少钱，他有什么道理来骗我，设计害我呢？那个波斯人忠厚朴实，
看来是位好心的老人。一定是受了安拉的指示，前来帮助我的。”
    他母亲很生气，不再搭理他。他却把波斯人的话记在心里，兴奋得一夜没合眼。
    第二天一大早，他就带着钥匙来到集市，打开自己的铺门。随后那个波斯人也来了。哈
桑起身迎接，要吻他的手。波斯人恭谦地拒绝了，说道：“你准备一口坩锅，马上生火炉
吧。”
    哈桑照他的吩咐点起火炉。波斯人又问道：“孩子，你这儿有什么铜器吗？”
    “有个破铜盘。”
    波斯人命哈桑把铜盘捶碎，然后，那个波斯人把碎铜片放在坩埚里，把坩埚放上炉子
烤。等铜片熔化后，他从缠头里取出纸包，从中翻拣出半块钱大小的黄色粉团，放进坩埚
里。粉团跟铜汁混在一起。他吩咐哈桑把火势加旺。哈桑尽力拉风箱，火势渐旺。只一会
儿，坩埚里的黄铜就奇异地变成了金子。哈桑亲眼见到这种情形，欣喜若狂，惊得发愣。他
拿金子在手中掂了掂，又拿出一把锉刀锉了锉，左右端详，发现确是质量上乘的纯金。他喜
极欲狂，弯腰去吻波斯人的手。波斯人止住他，说：
    “你把这块金子拿到金铺去卖了，赶紧把钱拿回来。你要注意，不可多嘴乱说。”
    哈桑去到金铺中，把金子交给经纪人代售。
    经纪人接过金子，打量一番，认为是十足纯金，开价一万元开始拍卖。商人们竞相加价
争购，最后卖了一万五千元。哈桑把钱带回家中，一五一十对母亲讲了，还说：“娘，我很
快也要学会这种技艺了。”
    他母亲苦笑着叹道：“已经拿你没办法了，只盼伟大的真主保佑你了。”转身不再理
他。
    哈桑在一股蛮劲的冲动下，抱起一口铜钵，急急忙忙跑到自己店中，把它搁在波斯人的
脚下。波斯人见了，问道：
    “我的孩子，你把这个铜钵拿来干什么呀？”
    “拿它炼成更多的金子呀！”
    “你想在一天之内两次上金铺去卖金子吗？你疯了！你知道吗，如果这个秘密被别人识
破，我们都会没命的。孩子，我告诉你，一旦我教会你这种技艺，你一定得小心保守秘密，
每年即使只炼一次，都足够你享受的了。”
    “我的主人，你说得有理。”于是哈桑收捡起铜钵，转身把炉子装满炭，拉动风箱，开
始升火。

    波斯人问道：“孩子，你又要做什么啊？”
    “请你来教我这种手艺呀。”
    “真拿你没办法，只盼伟大的真主拯救你了。”波斯人哈哈大笑，说：“我的孩子，你
太无知，我看你大概不适合做这种事。你想想，能在大庭广众下教你这种技艺吗？如果我在
这里教你，让人看见了，告到官府里，说我们私下搞炼金术，我们就倒霉了。孩子，你要想
学，就跟我到我家里去学吧。”
    哈桑一骨碌爬起来，关上店铺，跟着波斯人去学炼金术。
    走了一会儿，他忽然想起母亲的告诫，心中犹豫起来，驻足不前。波斯人见他只顾低头
盘算，不肯再往前走，不禁笑道：“你这是干什么？我对你一片好心，你怎么怀疑我是要害
你呢？你既然不愿到我家去，那就上你家去好了。”
    “好呀，老爹。”哈桑立刻答应了。
    于是两人一前一后来到哈桑家门口。哈桑先进去告诉母亲，他母亲连忙把屋子拾缀一
番，弄得井井有条、干干净净。哈桑这才走出去。他把波斯人请进屋，然后拿着个盘子，匆
匆跑到街上买了些吃的，拿回家摆在波斯人面前，殷勤地说道：“先生，愿我们的友谊像盐
和面包一样亲密。你请吃点吧。请相信我。违背诺言的人会遭报应的。”
    “你说得对，孩子。”波斯人微笑着说，“但是谁又真正了解友谊的价值呢？”波斯人
吃饱喝足了，又对哈桑说：“孩子，你去买点儿甜食来吃吧。”
    哈桑诚惶诚恐，赶紧跑到街上，买了十个锥形甜饼回来，摆在桌上，陪着波斯人一块儿
吃。波斯人边吃边道：“孩子，愿真主赐福于你。你心地善良，人们都喜欢像你这样的人。
你对人赤诚相见，一心为他人着想，是个好青年。行了，现在你准备好东西，我就教你炼金
术。”
    哈桑一直在等这句话，一听波斯人的吩咐，一阵风似地跑到自己店中，拿起工具，再匆
忙赶回家，把工具等放在波斯人面前。波斯人煞有介事地取出一个圆锥形的纸袋，说：
    “哈桑，以我们的友谊起誓，如果不是把你当作亲生儿子看待，我是不会教你炼金术
的。老实说，我现在只剩下一袋仙丹了。我这就配制药剂，你要留神看着。我的孩子，你要
知道，十磅重的铜块，只要放进半块钱重的仙丹，就可以全部炼成纯金。孩子，这个纸袋里
有三乌勾叶①仙丹。等你用完以后，我再给你炼新的。”
    哈桑拿起纸袋，仔细一看，里面的仙丹比上回见到的更黄更细腻，于是问道：“老先
生，这种东西在哪儿才能找到？你是怎么炼出来的？”
    “我知道你心里在想什么。”波斯人狡黠地一笑，随即拿起个铜碗，把它敲成碎片，放
进坩埚里，再撒了点仙丹，放在火上熬。只一盏茶工夫就炼成了一块纯金。哈桑第二次目睹
这种奇景，欣喜若狂，不禁望着金子发愣。波斯人乘其不备，掏出一包足以麻倒一头大象的
麻药，掰了一块填入甜饼，说道：
    “哈桑，你就像我的亲生儿子，我把你看得比生命还可贵。我打算把我的女儿嫁给
你。”
    “我是你老人家的奴仆。你对我真是关怀备至，愿真主报答你。”
    “哈桑，你放心，还有更好的事等着你呢！”
    哈桑接过波斯人递过来的甜饼，吻了吻他的手，毫无防备地吃了下去。饼刚咽下肚，他
就觉得头晕目眩，头重脚轻，一下子栽倒在地上，昏睡过去。波斯人见他果然中计，得意地
狞笑着说：“哈桑，你这个阿拉伯狗崽子！这些年来我到处找你，今天你总算落在我的手
里。”
    他站起来，扎紧腰带，拿条绳子把哈桑绑成一团，在屋里翻出个箱子，扔掉里面的衣
物，把哈桑塞了进去，锁好箱子。接着又打开一个箱子，把哈桑的财物和刚炼出的金子都装
进箱，这才匆匆到街上雇了个脚夫，把两个箱子挑出城外，赶到海边，登上一艘靠岸等待他
的大船。水手们见他回来，赶忙把两个箱子抬上船。这一切都办妥了，他扬声对船长说：
    “大功告成，我已经把人弄到手了。”接着船长大声发令：“起锚！扬帆！开船！”
    船离岸渐渐去远了。
    哈桑的母亲因为回避儿子的客人，直到晚饭时候才回家，只见屋门大开，却没有儿子的
踪影，还发现箱子、财物都没了，立刻明白儿子被劫走，大祸临头了。她气得直顿脚，撕心
裂肺地喊道：
    “我的儿啊！我的心肝啊！……”
    她悲痛地哭泣，一直到第二天早上。左领右舍纷纷前来询问发生了什么事。她就把儿子
被波斯人拐走的事哭诉了一番。邻居们都很同情她，劝她耐心等候，说不定哈桑会突然回
来。于是，她孤零零地独守空屋，没日没夜地哭着，喊着哈桑的名字。一段时间后，她泪已
哭干，儿子却仍杳无音讯，她最后只得在屋里搭了座衣冠墓，在墓碑上刻了哈桑的名字和她
失踪的时间。
    打那以后，她每天坐守孤墓，似乎在等待真主的召唤。
    把哈桑劫走的那个波斯人，其实是个鄙劣奸诈的邪教徒，极端仇视穆斯林。凡是被他拐
骗走的穆斯林，谁都难逃一死。这人名叫赫拉穆，他每年都要劫一个穆斯林，送到祭坛上杀
掉，献给火神。他把银匠哈桑麻倒后，劫到了船上。
    启航以后，他吩咐仆人抬出装着哈桑的箱子，打开来，把哈桑抬了出来，拿醋灌了一
阵，还把一些药粉吹进哈桑鼻孔。哈桑接连打了几个喷嚏，一阵呕吐，慢慢地醒了过来。他
睁眼张望，发现自己置身船中，漂泊在海里，波斯人站在一旁，明白自己落入陷井，被邪恶
的邪教徒骗了。他长叹一声，道：“无法可想了，只盼真主显灵来拯救我了。我们都属于安
拉，都要回到安拉跟前。真主啊！求你同情我，扶助我，给我勇气，使我能忍受苦痛吧！”
于是他回过头望着波斯人，平心静气地问道：
    “义父，这是怎么回事呀？你的诺言和我们的友谊呢？它们在哪？”
    “狗东西！我已经杀掉了成百上千个穆斯林，你也跑不掉。你还妄想什么友谊？”
    波斯人大肆辱骂，哈桑吓得面无人色，知道死神已经降临到自己头上。波斯人吩咐仆人
解开哈桑身上的绳索，递给他点儿水喝，得意地笑道：“以火、光、影、热的名义起誓，我
真没想到你会这么容易落网。蒙火神的帮助，我才把你手到擒来，使我如愿以偿。回到家
后，我要把你当祭品献给火神，求它保佑我们。”
    “你这背信弃义的家伙！”哈桑喊道，心中无比愤恨。
    邪教徒提起拳头，一拳把哈桑打倒在地。哈桑一头撞在船板上，昏死过去。过了好一会
儿，他才苏醒过来，一时间泪如雨下。邪教徒叫人把火点燃，哈桑问道：
    “你这是做什么？”
    “火是光明与黑暗的主人，是至高无上的主宰。如果你能像我一样地崇拜它，我愿把一
半财产分给你，还把女儿嫁给你为妻。”
    “你这该诅咒的家伙！”哈桑痛骂道：“你是个邪恶的邪教徒！你背弃了伟大的、创造
宇宙的安拉，却崇拜火。你是穆斯林的叛徒。”
    邪教徒不由怒从心起，骂道：“阿拉伯的狗崽子！你不归顺我吗？你不信奉火神吗？”
他说着站起来，向火磕了头，叫仆人摁倒哈桑，拿起皮鞭，一阵狠打，把哈桑打得头破血
流，遍体鳞伤。哈桑忍受着毒打，一边痛苦呻吟，一边祈求万能之神安拉怜悯，救助。
    邪教徒毒打了哈桑一番，心中怒气渐消，叫仆人扶起他，拿了些吃的给他。哈桑赌气拒
绝了。从那以后，一路上不分白天黑夜，邪教徒都残酷地折磨哈桑。哈桑忍受着肉体的摧
残，心中不住向真主祈祷，盼望真主在冥冥中能拯救自己。
    船在海中航行了三个月。
    这一天突然飓风骤起，掀起连天飞浪，天昏地暗，帆船随时都有可能沉入海底。船长和
水手们面面相觑，互相嘀咕：“安拉作证，这一定是邪教徒作孽太多，三个月来一直虐待那
个穆斯林，真主才降下这场灾难，我们都要被连累呢！”于是他们见风使舵，群起向邪教徒
发难，杀死了他的仆人和党羽。邪教徒见大势已去，自己也性命难保，惊慌失措，赶忙解开
哈桑的束缚，又亲自翻出一身好衣裳给哈桑换上，表示与之和好，并许诺教哈桑炼金术和送
他回家，说：
    “孩子，过去我待你不好，你千万别放在心上。”
    “事情已经到了这种地步，叫我怎么能再相信你呢？”
    “孩子，如果无所谓罪过，也就谈不上饶恕了。只是为了考验你的耐性，我才那样对待
你。你要知道，事无巨细，都是由真主安排的。”
    哈桑重又获得了自由，船长和水手都为他高兴。哈桑为众人祈祷，由衷地感激他们，并
赞美真主的保佑。这时风暴也停了海天也亮开了，顿时转危为安。船继续航行。哈桑问道：
“波斯人！现在你打算带我们上哪儿去？”
    “孩子，我打算驶到长有仙丹的那座云山去。我们还需要采集些炼金的原料。”他指火
为誓，表示绝不再使哈桑受到伤害，信誓旦旦。
    哈桑不由信以为真，放心大胆地跟他共饮共食。
    船又继续航行了三个月，到达一处海岸辽阔的、覆盖着各色沙土的海滩。邪教徒对哈桑
说：“我们终于到了。哈桑，跟我来吧。我们上岸去。”同时也吩咐船长在船上候命。
    哈桑随赫拉穆上了岸，一直往前走到离海岸很远的地方，邪教徒坐在地上，掏出一面铜
鼓、一个缠着符咒的丝面鼓槌，一敲，旷野中便扬起遮天蔽日的尘土。哈桑大为惊异，觉得
极其怪诞，吓得面如土色，心中暗暗后悔不该随他上岸。邪教徒望了哈桑一眼，说道：“你
怎么了，我的孩子？以火、光的名义发誓，你不用担心害怕。完全是因为我需要借你的姓
名，才带你上岸的。告诉你吧，前面有你想象不到的好事呢。那些尘埃是供我们骑坐的，我
们可以轻而易举地越过平原和旷野呢！”
    不一会儿，尘土渐渐散开，出现了三匹骆驼。邪教徒和哈桑各骑一匹，让另一匹驮着粮
食，一路前行。这样走了七天，到达一处广阔无垠的平川。他们望见一幢高大的，用四根赤
金柱子支撑起的圆顶屋子，便下了骆驼，进去歇息，吃了点东西。哈桑好奇地东张西望，忽
然指着远处的一幢房子问道：
    “老伯，那是什么地方？”
    “是一幢宫殿。”
    “我们可不可以到里面去看看？”
    “唉！你别跟我提这宫殿了。”他的言语里流露出不耐烦，说：“那里面住着我的仇
人，我跟他的恩恩怨怨、纠缠甚多。现在我还不打算跟你说呢。”
    邪教徒说完，一敲铜鼓，骆驼闻声又出现在他们面前。于是他们跨上骆驼，继续向前迈
进。又跋涉了七天七夜后，邪教徒问：“你看见了什么，哈桑？”
    “我看见前面到处弥漫着云雾。”
    “那不是云雾，而是一座被云雾遮挡的高山。因为太高了，所以山顶反倒没有云雾。这
就是我们的目的地。我的一切指望都在这山顶。我不避嫌疑带你来，就是要借助你的力量，
实现我的夙愿。”
    “以你的信仰和真主起誓，你带我上这儿，到底想干什么？”哈桑感到又受骗了。
    “你知道，炼金子需要一种特别的药物，这种药草只生长在这座云雾缭绕的高山顶上。
如果采到这种草，我会把炼金的全部方法传授给你。”
    “好吧，我的先生。”哈桑绝望已极，想到母亲一定在家伤心绝望，不由懊悔当初不该
不听她的忠告。
    他们一直来到山脚下。哈桑抬头看见一幢房子，于是问道：“那屋子里住着什么人？”
    “这是魔鬼和吃人的妖怪住的地方。”
    邪教徒跳下骆驼，叫哈桑也下来，走到他面前，吻了吻他的头，说道：“过去的事，你
别放在心里。经受了那场磨难，我保证你进那幢屋子一定平安。我向你发誓，这次你上山去
收获，我们一人分一半。”
    “好吧，我就照你说的去做。”
    邪教徒打开一个口袋，取出一个盘磨和一些麦子，磨细麦子，再用水和了面，做了三个
面饼，点起火，烤熟了，然后拿出丝槌和铜鼓鼓响，一群骆驼应声而至。他挑了一匹，宰
掉，剥了皮，回头对哈桑说：“照我说的做，我的孩子。你拿着这把刀，钻到骆驼皮里，我
把皮缝起来。过一会儿有只巨大的兀鹰飞来，它以为你是骆驼，会把你攫走。等它把你带上
山顶，你就用刀割开骆驼皮钻出来。那兀鹰突然见了你，定会惊惶飞走。你再往下望，大声
喊叫，让我知道。我会告诉你接着做些什么。”
    随后他把三个面团和一袋水交给哈桑，然后按他安排的，把这些东西和哈桑一起缝入骆
驼皮，把它摆在地上，自己躲得远远的。一会儿，果然飞来一只巨鹰，攫起哈桑腾空而起，
慢慢落到山顶。哈桑感觉已落在山顶，便拿刀割了条缝，钻了出来，对山下的邪教徒大声喊
着。邪教徒听到哈桑的声音，喜得手舞足蹈，也喊道：
    “你往山里一直走，看见什么就告诉我。”
    哈桑无可奈何，只得向前走。走不了几步，看见许多堆着的骷髅，附近还有许多木柴。
他把这些情况都告诉了邪教徒。邪教徒回答说：“那正是我们要找的东西。你把柴捆成六
捆，扔给我。我们正需要它来炼金子。”
    哈桑照他说的，抱起六捆柴走到崖边，扔下山去。邪教徒见柴已到手，便凶相毕露，对
哈桑骂道：“狗东西！我只不过是利用你，现在已经大功告成。今后你就一个人在山中呆下
去，直到饿死吧，或者你跳下来摔死吧。”
    说罢，他哈哈大笑，扬长而去。
    哈桑真的绝望了，心道：“该怎么办呀？伟大的真主，拯救我吧！我又让这个畜牲给骗
了。”他坐在地上，伤心地吟道：
    命运驱使着，若要——
    理智清醒的人流离失所，
    必先使其耳聋眼瞎，
    还叫他的理智像脱发一样丧失。
    当安排彻底实现，
    才恢复人的理智和思想，
    让他追忆往事，吸取教训。
    你别问这事如何发生，
    冥冥之中，自有隐伏的理由。”
    哈桑站了起来，四处探寻一番，发现自己身处高山绝顶，没有一条路可走。他踱到侧
面。下面是一片碧蓝的，一望无际的大海。只见波涛汹涌，掀起一层层白浪。他坐下来，诵
唱了几段《古兰经》，虔诚地祈求真主伸出援助之手，让他能脱离苦难，或者干脆死掉，尽
快到达安拉的身边，也免受皮肉之苦。他忏悔、祷告之后，不顾一切地纵身投入海中。谁料
他竟安然落在波浪的怀抱中，接着又被风浪轻快地推到沙滩上。他站起来，发现自己毫发无
损，不禁欢欣鼓舞，大声感谢真主的保佑。他四处逛逛，打算找点儿什么充饥。忽然发现原
来这是他跟赫拉穆曾经到过的地方。仔细一看，不正是那幢赫拉穆说住着鬼怪的宫殿吗？
    他自言自语：“安拉保佑，我非进去看个究竟。也许里面有什么会给我以帮助！”
    他径直走过去，见大门敞开着，于是他跨进大门，抬头看见门厅长凳上坐着两个美如天
仙的女郎，她们正入神地对奕。一会儿，一个女郎无意间抬头看见了哈桑，欢快乐地叫道：
“真主啊！居然有人来啦！他一定是那个被赫拉穆拐来的青年！”
    哈桑听她这么一说，赶快跪在她的面前，痛哭流涕地说道：“小姐，安拉作证，我的确
就是那个可怜的人。”
    “姐姐，你来做证人，我这就跟这个人结为兄妹。从今以后，我要为他而生，为他而
死，为他的快乐而快乐，为他的痛苦而痛苦。”两人中的妹妹如此说着，一面起身拉着哈桑
的手，一面和姐姐一块儿，把哈桑引进屋里。她给哈桑换上一身华贵的衣服，然后摆上一桌
山珍海味，姊妹俩一同陪着哈桑吃起来。她们问道：
    “你是怎么落到那个卑鄙无耻、猪狗不如的魔法师手中的？你受了什么苦难？快详细告
诉我们吧！我们也会把我们和他之间的纠葛讲给你听。以后你再遇上他，也好防着他，对付
他。”
    哈桑觉得她们两姊妹像亲人一样关怀自己，于是原原本本把自己的遭遇讲给她俩听。两
姊妹听完，又问道：“你曾问过他这座宫殿的事吗？”
    “我向他打听过，可他说这是吃人的魔鬼居住的地方，他向来痛恨这里。”
    “那个邪教徒居然把我们说成是妖魔鬼怪吗？”
    “是呀，他确实是那样说的。”
    “我向安拉起誓，”妹妹说，“我一定要杀了他，才能消我心头之恨。”
    “他是个魔法师，诡计多端。我们很难接近他，更别提杀死他了！”
    “他住在一个叫移萨耶萃的花园里，我会很快找到那里，杀了他的。”
    “哈桑说得有理，那个家伙确实不易对付。”姐姐说，“不过还是先把我们的事告诉他
吧，让他心里有个底。”
    “你要知道，我们其实都是公主。我们的父亲是众神王中的一员，是位威严的君主。宫
中奴婢成群，还拥有众多的神兵神将，权势大得吓人。父母生下我们七姐妹。可是我们的父
亲生性粗暴，心胸狭隘，狂妄自大，脾气很怪。他不想我们嫁人。有一天，他召集群臣，对
他们说：‘告诉我，世上可有什么地方既有森林河流又渺无人烟吗？’
    ‘陛下您要找这样的地方做什么？’有人问。
    ‘我要把七位公主送到那儿去住。’
    ‘陛下，圣所罗门时代有一些叛逆的鬼神，在云山顶上修筑了一座宫殿，那儿一定适合
公主们居住。自从叛逆们被消灭以后，那宫殿一直无人居住。那儿偏僻荒凉，绝对没人能
去。周围丛林密布，河流纵横，清澈的河水比蜜甜，比雪凉，据说还能治愈麻疯、癞痢和其
它的疑难杂症！’
    父王听了，就派士兵把我们送到这儿，为我们准备了许多日常用品。每当他想见我们
时，便派手下的神兵来接我们，父女见上一面，共享天伦之乐。过一段日子再派人把我们送
回来。这样大家彼此都快慰而且不厌烦。现在，我们中有五位姐姐到森林中打猎去了，那里
有很多野兽。每次我们轮流留下两个人在家中做饭、打扫。今天刚巧是我和我的这位姐姐留
下来。我们早就祈祷，恳请真主能送一个男人来陪伴我们。感谢真主，他满足了我们的愿
望，把你给送来了。既然如此，你就安心跟我们一起生活。这里非常美丽、舒适，没有什么
可担心的事。”
    哈桑满心喜悦，连忙说道：“赞美真主，是他怜悯我的不幸，指引我们聚在一起。”
    小公主站起身，拉着他来到一间宽敞的空房间，给他铺上一床柔软华丽的被褥，让他在
里面歇息。
    不久，打猎的姊妹们一起回到宫殿，听说了哈桑的事，都非常高兴，一齐涌到哈桑房里
探望他，表示欢迎。从此，哈桑和七姊妹在一起幸福、快乐地生活着。
    他时常跟她们出去打猎，并帮助她们宰杀猎物。在七姊妹的精心照料下，哈桑的身体慢
慢恢复了，气色也好多了。在如此舒适、优美的环境中，公主们天天陪他在金碧辉煌的宫中
聊天下棋，或者带他到百花争艳、鸟语花香的花园中散步游玩，体贴入微地抚慰他，使他忘
却了人间的烦恼。哈桑身体越来越强壮。所有人都生活在欢乐甜蜜的气氛中。只是有一晚，
当小公主把邪教徒赫拉穆诬指她们是吃人的魔鬼的事告诉姐姐们，才引得几位公主异常气
愤，都希望亲手杀死这个无赖。
    时光荏苒，转眼间一年过去了。
    一天，哈桑和几位公主来到河边的树下乘凉，忽然发现那个卑鄙无耻的邪教徒赫拉穆。
他押着一个捆绑着手脚的穆斯林青年，鬼鬼祟祟走进山脚下的那座圆顶屋子里。见到这种熟
悉的情景，哈桑的心通通跳起来，脸色苍白，紧握着拳头，对公主们说：
    “姊妹们，向安拉起誓，你们一定要帮助我杀死那个恶棍。瞧！又一个好人家的穆斯林
青年落入了他的魔掌。我决心杀死他，洗刷自己的耻辱，也好从他的魔爪中救出那个青年。
我们这样做，安拉一定会同意的！”
    “好的，兄弟！以真主的名义，看在你的情份上，我们会助你一臂之力。”她们答应
着，戴起面纱，腰佩宝剑，给哈桑牵来一匹战马，递给他一柄锋利的宝剑，让他武装起来，
大家一鼓作气冲下山去。只见赫拉穆宰了一匹骆驼，剥下皮，正威逼利诱那个青年钻进去。
哈桑悄无声息地来到邪教徒身后，一声怒吼，吓得他胆颤心惊，呆若木鸡。哈桑逼近后骂
道：
    “站着别动，你这个狗东西！你是穆斯林的敌人，是骗子，是魔鬼！你还崇拜火、光，
这次你还打算拿火、光起誓吗？”
    邪教徒回头一看是哈桑，说道：“我的孩子！你是怎么下山来的？是谁救了你？”
    “真主与我同在！你忘了沿途你是如何虐待我的吗？今天真主叫你落在我的手中。你这
个邪教徒！这次看你用什么花言巧语来救自己。你说过：‘谁违背誓言，真主会惩罚他。’
你弃我于不顾，今天，你的末日到了！”
    “向真主起誓！我的孩子，在我的心目中，你的安危比我自己的灵魂和生命还可贵
呢！”
    哈桑不由怒火中烧，随即一剑将他刺死，俯身拾起他的袋子，翻出里面的丝槌和铜鼓，
一敲，一群骆驼旋即闪电般奔跑过来。他替那个青年解了绳索，拉过两匹骆驼，拿一匹给他
驮粮食，另一匹让他骑上去，然后说道：
    “你可以骑着骆驼平安地回家去了。”
    哈桑终于结果了邪教徒，公主们非常钦佩他的坚毅和果敢，又都为他亲手报了仇而高
兴，围着他祝福说：“哈桑，你替天除害，杀死了邪教徒，一定会美名远扬。真主也会赐你
长命百岁呢！”
    于是，她们拥着他回到宫殿，在那里继续愉快地一起生活下去。
    哈桑和公主们在森林里过着神仙般的生活，已经完全忘了母亲和世俗的烦恼忧愁。正当
他乐不思返的时候，一天，旷野里忽然尘土蔽日，似有一队人马奔过来。公主们急忙对他
说：
    “到房里去，哈桑。或者你到密林里暂且躲藏一阵，千万别让人发现你。”
    哈桑闪身进了房里，从里面扣上房门，静静地躲在里面。不一会儿，尘土滚近，一群排
山倒海的骑兵向宫殿涌来。公主们迎过去，热情地招呼他们，殷勤地把他们安顿在最好的房
中住下，绝口不提哈桑的事。她们向这些人询问来意，骑兵们道：
    “我们是奉国王之命，前来迎接公主回宫团聚的。”
    “这时候，父王叫我们回去，有什么特别的用意吗？”
    “邻国一位国王结婚，陛下要你们回去参加婚礼，以示祝贺。”
    “我们这一去大概要多久？”
    “算上来回的时间和在邻国逗留的日子，大概要两个月左右。”
    公主们趁无人时来到哈桑房里，把这事告诉了他，嘱咐道：“你在这里就像在自己家里
一样，我们的一切东西你都可以用。你就放心地在这儿住着，我们要不了多久就会回来。拿
着，这是宫里各处的钥匙，请你收好。记住，以我们的情谊发誓，你千万别去开那道门。”
她们指着一道门，对哈桑叮嘱道。
    公主们叮嘱了一番，默默地同他告别，在骑兵的簇拥下去了。
    哈桑一个人孤零零地留在宫里，感到异常寂寞，苦闷得发慌，宽敞的宫殿越发显得空空
荡荡。他一直心绪不宁，想到公主姊妹们，饭也吃不下，觉也睡不好。偶尔一个人出去打
猎，消磨一天时间，可是始终觉得孤单、无聊，终日寝食难安。这天，他在宫里无目的地到
处乱转，在公主们的闺房中看看，又到藏有无数价值连城的奇珍异宝的贮藏室瞧瞧，还是觉
得索然无趣。有一件事始终使他牵挂，那就是公主们临行前嘱咐他别碰的那道门。他心想：
“姊妹们不让我开这道门，难道里面藏着什么秘密吗？真主作证，我一定得打开来看看，难
道真的对我有什么危害吗？总不成门里关有什么凶禽猛兽吧。”
    于是他毅然拿钥匙开了房门，推门一看，里面并没有金银珠宝，也没有妖魔鬼怪，只有
一条玛瑙石铺成的阶梯。他顺阶梯一直往前，不料呈现在眼前的却是另一个广阔天地——茂
盛的花草林木，茁壮的庄稼，悠然自得的飞禽走兽，时而能听见小鸟清脆悦耳的歌鸣。再往
远处望去，便是波涛汹涌，无边无际的海洋。
    哈桑在林中四处游逛，来到一幢用金、银及各色宝石、翡翠堆砌而成的，有四根巨大立
柱的宫殿。殿里的墙上镶嵌着红宝石、绿翡翠、风信子石和其它各种不知名的珍奇宝石。宫
殿中间有个池塘，旁边搭建了赤金柱，檀木顶的凉亭，地上镶着鸽蛋大小的宝石，灼灼闪
光，分外耀眼。亭子正中央摆设着一张沉香木靠椅，上面用金线和七彩珍珠镶成美丽的花
纹。池塘边花木繁盛，百鸟齐鸣。这幢宫殿如此富丽堂皇，即使崇尚奢侈豪华的波斯罗马君
主也难以想象。哈桑完全被它所迷醉，尽情地欣赏着精美旷世的亭台楼榭，玩赏各种显示富
有的珠宝玉器。百鸟动人的鸣唱和幽静典雅的庭园风光更使他流连忘返。他怀着仰慕的心
情，对这美景所体现的创造者的智慧感觉惊愕。
    这时，忽然见十只鸟从远处飞来，他猜想它们定是来塘中饮水的。他怕自己把鸟儿惊
走，便钻进草丛躲起来，暗中窥探。只见它们落在一颗大树下面，围在一起仿佛在交谈。其
中有一只格外美丽可爱，却显得有些高傲，其余鸟的都围着它，它却故意啄它们，追逐它
们。过了一会儿，它们逐渐静下来，围在一起，用爪子撕下羽毛，随即幻化成一群无邪的少
女。一个个笑颜如花，月儿般娇美动人。十个姑娘在草地上尽情嬉戏，相互追逐。
    哈桑躲在一旁看得入神，心道：“安拉作证，姊妹们一定就是因为这些姑娘的缘故，才
禁止我开启那道门。”
    哈桑呆望着姑娘们嬉笑、游戏的欢快情景，几乎忘了疲劳和饥饿，直到太阳西下，那个
最引人注目的姑娘对同伴说：“公主们，已经很晚了，天就要黑了，我们也玩累了。路程还
远着哪，我们赶快回家吧。”
    她们这才聚在一起，把羽衣披在身上，随即恢复成飞鸟，展翅清吟着飞走了。
    哈桑见她们离去，大为失望，忍不住伤感落泪，浑身酸软，跌倒在草丛中。她挣扎着要
站起来，可是浑无力，只觉得眼前漆黑一片，分不清东西南北。歇了半晌，他才踉踉跄跄走
出了花园，慢慢踱回宫中，重又锁上了门。从此他抱病在床，不吃不喝，受着莫名的相思的
煎熬，终日泣不成声，反侧不安。
    这样过了三天，他再次开了门，来到那幢奇异的宫殿中，伏在上次藏身的地方，注视着
大树下的动静。一直等到日落时分，仍不见一只那次的鸟儿飞来。他放声痛哭，伤感地倒台
地地上，不愿去想尘世中的任何事情。过了好一阵，他才清醒过来，留连不舍地回到宫中。
    天空已漆黑一片，他觉得造化如此捉弄人，辗转反侧，泪流满面，通宵不眠。
    第二天，太阳照亮了山岗和万物，天地间生机勃勃，到处活跃着各种动物。但哈桑却依
然不吃不喝，呆若木偶，如梦如痴地回想着花园中的所见所闻，心中郁结不欢，感到寂寞无
聊。突然，旷野中尘埃骤起。他知道是他的那些姊妹们回来了，心中越发不安，立刻躲了起
来。
    一会儿，公主们在大队人马簇拥下来到宫殿前。
    公主们进了宫，卸下宝剑，更换了装束。只有她们的小妹妹急于见到哈桑，等不及卸装
便直冲进哈桑屋里，却找不到人。四处找寻，在一间小屋里，她发现了哈桑，只见他瘦骨伶
仃，脸色苍白，精神萎糜，一双眼睛凹陷很深，像是受了什么打击。她看到这种情形，大惊
失色，关切地询问他怎么会弄成这样，说：
    “跟我说吧。让我来为你排忧解难，至少也可以为你分担一点痛苦。哥哥啊！我看你愁
容满面。你从什么时候开始变成这样的？以安拉的名义和我们的友谊起誓，告诉我吧！我们
离开的这段日子到底发生了什么事情？你别闷在心里，都讲给小妹听听。看到你这般模样，
我的心都要碎了。”
    她忍不住也陪着伤心饮泣。
    “妹妹，我不敢说出来。你会离开我、抛弃我的。我肯定会郁郁而终的。”
    “不，向真主起誓，纵然海枯石烂，我也不会离开你。”
    于是哈桑把在那座花园中的经历和十天来因相思而心力憔悴的事情详细叙说一番，不停
地痛哭流涕。小公主听了，也不禁流下同情的泪水，说道：
    “哥哥，你别担心，不要烦闷了。即使冒着生命危险，我也要尽我所能，使你得到你的
心上人。不过我要事先警告你，在其她姊妹跟前，你要守口如瓶，千万别让她们知道内情，
否则你我都有生命危险。如果她们问起你那道门的事，你必须矢口否认开过它，一定别说出
来。只说我们走后，你感到孤单寂寞、度日如年罢了。”
    “是的，你说得很对。”哈桑吻了吻小公主的头，顿时觉得精神一振。刚才他惟恐因为
开过那道门被她们指责，正在犯愁，谁知小公主了解他的感情，答应帮助他，让他有了信
心，满腔的忧愁烦恼刹时飞到了九霄云外。于是觉得腹中空空如也，才想起已有两天水米未
进。
    小公主离开后，满面愁容去见姐姐们。她们问小公主为何突然闷闷不乐。小公主对众姐
姐说哈桑染病在床，整整十天没吃没喝，因而自己很替他担心。姐姐们立刻追问哈桑怎么会
病得如此厉害。她说：“你们不知道，自从我们抛下他走后，他一个人十分孤单。他觉得这
几个月比一千年还长呢。他想到自己漂泊在外，在这个空荡荡的宫殿里无人陪伴，想到家中
白发的老母亲正为他失踪而寝食不安，因此，终日在忧愁痛苦中度日，所以郁结于心而成
病。我们应该理解他，体谅他。我们这就去陪陪他，安慰安慰他吧！”
    公主们听小妹妹如此一说，觉得很对不住哈桑，一个个都流下同情的泪水，说道：“真
主作证，这都怪我们。”于是几个姊妹到宫外将士兵们打发走，转身急切不安地来到哈桑房
里探望他。
    只见哈桑一如初来时的模样，形容憔悴，一张苍白的脸毫无血色，瘦骨嶙峋，失魂落
魄，让人目不忍睹。一见哈桑如此模样，众姊妹忍不住泪如雨下。大家围着他问长问短，又
给他讲旅途中的离奇古怪的见闻和婚礼的盛况，以此来安慰他。此后，她们一直陪伴在哈桑
身旁，好言抚慰，精心照料。谁想事与愿违，哈桑的病情却一直不见好转。公主们只好眼睁
睁地看着他一日日衰弱，束手无策，暗中垂泪。其中要数小公主最为伤心。
    几位公主整整在哈桑身旁陪伴了一个月，都感到疲惫不堪，商量着到森林中去打猎，呼
吸一点新鲜空气。主意定了以后，便告诉小妹妹，希望她跟大伙儿一块出去散散心。小公主
回答说：
    “姐姐们，安拉作证，哥哥的身体越来越虚弱，我得在他身边守护着，所以我不能陪你
们去。等以后他的病痊愈了，我再陪你们吧！”
    公主们听了小妹妹这样说，感叹她情深义重，说道：“你对这个异乡人如此关怀，真是
有仁有义。”于是她们留下妹妹，准备了十天的干粮，骑马打猎去了。
    过了一会儿，小公主料想姐姐们走远了，就来到哈桑房中，对他说：“哥哥，来吧！我
带你到遇见那些姑娘的地方去瞧瞧看。”
    “安拉在上，我真是求之不得。”哈桑喜出望外，和小公主一道开了那门，沿阶梯再次
来到那奇异的花园中，把他曾藏身的地方和那些姑娘们嬉戏的地方指给她看，详细描绘了当
时的情景，尤其对那个美丽可爱的姑娘说得更详细。小公主听了，终于明白其中的秘密，大
惊失色，手足无措。哈桑一点儿也摸不着头脑，问道：
    “妹妹，怎么你的脸色这样难看？这是为什么？”
    “哥哥，你要知道，你所说的那个最美丽的姑娘，她其实是位长公主。她父亲是神王之
中最有权势的，他的属地广阔无垠，无论是陆地还是大海中的鬼神都归他管辖。我父亲也只
是他手下的一个藩王而已。他有如此之多的财富、兵马和土地，任何人世间的帝王国君都无
法与之相提并论。他有二万五千多骁勇善战的女将，冲锋陷阵时，真有万夫不挡之勇。他膝
下有七个超凡脱俗的女儿。特别是大女儿，有勇有谋，出类拔萃。他赐给大女儿一块属地。
那个地方即使骑马也要一年才能贯穿东西。她的属地被江河围绕。周围是重山峻岭，连飞鸟
也难以逾越。你看见的另外几个姑娘是长公主的侍卫。她们的羽衣是神赐的仙衣，专门用来
飞翔。如果你真想娶她为妻，就在这儿等着吧。每当月初，她们都要到这儿来。待她们来
时，你先躲起来，别让她们发现。这一点非常重要。因为她们一旦发现了你，你不仅前功尽
弃，还会有性命之虞。你藏好后，等着她们脱下羽衣，你留神哪件是长公主的，趁无人注意
时把它藏起来。没有了羽衣，她就飞不走了。如果她说：‘谁偷走了我的羽衣，还给我吧！
我保证听从你的吩咐！’你可千万别上当。因为你若是把羽衣还给她，她会立刻杀掉你，还
会捣毁我们的宫殿，甚至迁怒于我们的父亲。随后呢，她的侍卫见她失去羽衣，也无可奈
何，最后会撇了她飞走。这时你就可以捉住她。另外，你须小心保存那件羽衣。你掌握着羽
衣就等于控制了她，她永远无法离开你。你可千万别让她知道羽衣在你手里。”
    听了小公主的这番话，哈桑转忧为喜，非常激动，亲切地吻她的头，并定下心来，和她
回到宫里，遐想连翩地过了一宿。
    第二天，他溜进那扇门，到了上层的宫殿中，坐在旁边，耐心地等到傍晚。小公主送饮
食给他吃喝，还给他替换的衣服。从此他日复一日，不间断地等待着。过了月圆，到了月
初，她们才惊鸿般飞来，落到园中。一望见她们。哈桑立刻闪身躲在一处能看见她们的隐蔽
地方，悄悄窥探。她们脱掉羽衣，扔在亭边的草地上，然后相互追逐着玩。不一会儿，她们
渐渐散开，哈桑轻手轻脚悄悄走过去，看准了长公主的羽衣，把它偷走了。
    姑娘们在一起尽情地游戏，然后回草地来穿羽衣，打算回家去。
    长公主上了岸，突然发现她的羽衣不见了。她大吃一惊，气急败坏，撕碎身上的绸衣。
其余的姑娘闻声跑来，问她发生了什么事情。她告诉侍女们自己的羽衣不见了。她们听了，
全都急得束手无策，只能哭泣。这时天已经开始黑下来，她们不能再耽搁下去，只得纷纷飞
走，撇下长公主一个在林里。
    长公主不由伤心欲绝。哈桑侧耳细听，只听她凄然叹道：“拿羽衣的人哟！求你还给
我，否则安拉会惩罚你的。”
    哈桑听了，走过去从容地抓住她的双手，带她回宫里。然后他兴奋地去见小公主，告诉
她捉到了长公主，已经带她到了宫中。最后说道：
    “现在她很难过，正在房里咬指甲哭泣呢。”
    小公主当即去见长公主，见她一个劲悲哀哭泣，小公主跪下去，吻了地面，恭敬地问候
她。长公主怒目斥责道：
    “小公主！你们竟敢用卑鄙下流的手段对待我！你要明白，我父亲是赫赫有名的神王，
他的兵马多得难以计数。他座下的哲人、魔法师、祭司、魔鬼和妖精也是数不胜数的。即使
是其他神王都对他心怀敬畏，可是你们身为公主，居然胡作非为！你起的什么心？居然和凡
人勾结，阴谋害我！你别否认！事实如果不是这样，那么这个男人怎么会在这里呢？”
    “公主，这是个非常忠厚老实的人。”
    长公主见她替哈桑辩护，大失所望，知道无法脱身了，更加愤怒，小公主奉承着她，端
来食物，请她吃喝，不厌其烦地好言安慰她。长公主却长吁短叹，一个劲悲哀自己命苦。
    第二天清晨，长公主想到自己已落在别人手里，气恼也是无用，便回心转意，不再哭
泣，态度也转变了。她对小公主说：
    “妹妹，我的命运既然掌握在安拉手里，他既有意使我远离故土，和父母姊妹断绝音
讯，所以我遵循安拉的意愿，听天由命。这是唯一的办法了。”
    小公主见长公主已表示认命，非常高兴。她把宫中最好的屋子腾出来供长公主居住，成
天伴随在其左右，好言安慰她，逗她开心，让她感觉到亲切、舒心，暂时忘记离愁。每当长
公主心情很好时，她才叫来哈桑，对他说：“你来！来吻她的手吧。”
    哈桑急忙跑过来，热切地吻她的手，说道：“公主，你放心吧。你留在这里，我和我的
小妹妹愿意为了你做奴仆，终身服侍你。如果你愿意，我将按照安拉的条例，跟你结为合法
夫妻，把你作为妻子带回故乡去。我们一起住在巴士拉城，你会过上幸福生活的。我家里还
有一位善良的老母，她会疼爱你，照顾你。我的家乡美丽富饶，那里有一切美好的东西。那
里的人们待人和睦，生活快乐而富足。”
    任哈桑费尽口舌，诚诚恳恳地跟公主叙说，安慰她，可是她仍然沉默不语，什么话也不
回答。
    这时候，突然听见有人敲门。哈桑匆匆出去开门一看，原来是几位公主一块打猎回来
了。他满心欢喜，迎上前向她们问好。公主们见他又恢复了健康，笑逐颜开，同声祝福他。
于是她们进宫各自回到自己房中，所有人都换上漂亮的衣服，然后聚集在一起，吩咐把猎物
抬进来。有羚羊、野牛、小兔、狮子和鬣狗等等。她们把其中一些杀掉做食物，其余的畜养
起来。哈桑扎紧腰带，跟她们一起忙着宰剥野兽。大家一边谈笑，一边眉飞色舞地讲述着打
猎时的情景。
    一阵忙乱过后，几个公主去准备食物，好痛痛快快地大吃一番。哈桑非常卖力，四处奔
走，简直忙坏了。公主们都很感激他，说道：“兄弟，你不用太客气。你这样体贴我们，真
是令人感激不尽呢。虽然你是人，但比我们神类更尊贵。这些事情，我们应该一齐动手才对
呢。”
    哈桑情不自禁，泪水夺眶而出。
    公主们都一怔，不由纳闷，问道：“什么事呀？你这是怎么了？你这一哭把我们的心都
哭痛了。今天我们再不能快快乐乐地过日子了。你是思乡心切，想念你的母亲和家园了吗？
如果是这样的话，我们一定送你回去。”
    “向安拉起誓，我从心底不愿离开你们。”
    “那么，谁伤害了你，使你这样闷闷不乐呢？”
    哈桑沉默不语。
    小公主趁机说：“他在花园中捕到一只飞鸟，希望姐姐们帮助他打扮那只鸟儿。”
    公主们盯着哈桑，心怀疑惑，说道：“现在，我们都在这里。你有什么要求，我们都会
替你办好。你先告诉我们实情，无论什么都不能隐瞒。”
    “那么，请你替我告诉她们好吗？”哈桑转头对小公主说。
    “是这样的，姐姐们，我们奉命回去参加婚礼的那段时间，他一个人留在宫中，感到十
分孤单寂寞，又担心又有人闯进宫来对他不利。姐姐们都知道，人类是很浮躁的，遇事不多
加思索，因此，当他百无聊赖的时候，一时冲动，竟忘了我们的吩咐，去开了那道房门，一
直闯到上层的那幢宫殿中去散心。他在宫里四处游玩，内心又怕人发现，因而向四周察看
着，心神不安。忽然十只鸟儿飞来，落在大树下面的草地上。其中的一只比较高大，格外美
丽，显得非常矜持、傲慢。其余的鸟儿任由它追啄，都不敢抵抗。后来，她们用爪子脱掉身
上的羽衣，立刻幻化成十个美丽动人的少女，兴高采烈地在湖边玩耍、嬉戏。直到傍晚，才
又披上羽衣，变成一只只鸟儿，展翅飞去。哈桑钟情于那只最美丽的鸟儿，念念不忘，神魂
颠倒，后悔当时不偷她的羽衣，好让她不能飞去。此后，他忧郁地呆在宫中，日夜盼望她
们。到第二个月的月初，它们终于又一次翩翩飞来，像过去一样脱掉羽衣，高兴地游玩、嬉
戏。哈桑隐身在她们发现不了的地方，趁她们玩得高兴时，偷走了那只最美丽鸟儿的羽衣。
他不知道从哪了解到，一旦失去了羽衣，那姑娘就飞不起来了。哈桑耐心等着其余的鸟飞走
后，这才跑过去捉住她，把她带回宫里来了。”
    “她在哪儿？”姐姐们问小妹妹。
    “来吧。我带你们一起去看看她。”
    哈桑一翻身爬起来，领她们来到长公主居住的房间，开了门，引她们进去。只见长公主
身段苗条，体态秀美。当看清楚她的面目后，姐姐们感到非常惊讶，急忙俯身跪下，吻了地
面，毕恭毕敬地问候她，众口一词地说道：“向安拉起誓，这事太妙了！长公主。您如果了
解了这个男人后，那么你会一辈子爱他的。跟你说吧，长公主，他可不是胡作非为的浪子，
我们知道他是诚恳向你求婚的。听说你的羽衣叫他给烧毁了，否则我们定会要他还你呢。”
    她们征得长公主的同意，举出一人，替长公主和哈桑主持了婚礼，使他们结成了美满姻
缘。接着，姊妹们尽地主之谊，预备了丰富的筵席，热闹非凡地替他俩举行了婚礼。长公主
感到很满意。
    于是，哈桑和长公主一对新婚夫妇，跟公主们在一起过着美满快乐的生活。几位公主每
天给他俩献上各色美味佳肴，种类层出不穷，并送给长公主许多珍贵礼物，陪他俩玩乐、消
遣。长公主感到无比的快慰，哈桑也志得意满，在众公主的款待下充分享受，把人间的烦忧
一古脑儿忘到九霄云外。
    时光飞逝，转瞬四十多天过去了。
    一天夜里，哈桑梦见他母亲形容枯槁，面色憔悴，瘦骨嶙峋，一副衰老、痛苦的模样，
而他自己却丰衣足食，境况优厚。他母亲仿佛在对他说：“儿啊！你怎么能忘了我，只知一
个人享乐？你仔细瞧瞧我的近况吧。自你失踪之后，我忘不了你，日夜思念你，我恐怕会想
到死去时呢。我在屋里给你建了一座衣冠墓，夜以继日地叫着你的名字。儿啊！我还能活到
重见你的那一天吗？我们母子能像过去一样，重新聚首，享受天伦之乐吗？”
    哈桑从梦中惊醒，痛心不已，眼泪如雨水般流下。他伤心之余，心绪澎湃，辗转不安，
翻来覆去，一夜再没睡着。
    第二天一大早，公主们照例到他房里去看望他，向他请安，他却懒懒地不出声。她们只
得向长公主打听哈桑为什么不愉快，长公主回答说：
    “我也不明白。”
    “那你问问他吧。”
    长公主走到哈桑面前，问道：“亲爱的，你这是怎么了？”
    哈桑长吁短叹，抽泣着叙述了他的梦境。长公主听了，把他的梦转述给公主们。她们为
此深表同情，说道：“我们会竭力帮助你回家看望母亲。以后你有机会也常来看我们，不要
跟我们断绝音讯，即使每年来见一次也行呀！”
    “好的，我看就这么办。”哈桑欣然同意。
    公主们立刻着手准备，给他俩预备粮食和许多名贵的珠宝金银。一切都准备妥当，把鼓
一敲，骆驼从四面八方闻声出现。她们挑选了一批骆驼，让哈桑夫妇各骑一匹，另外的驮着
二十五驮珠宝，五十驮金银。众公主含泪为哈桑夫妇送行。一程程送下去，足足送了三个月
的路程，他们才依依不舍地分手。临别时，哈桑的义妹小公主情意依依，紧拉着他不放，哭
得昏天黑地。过了一会儿，她终于忍住悲伤，叮嘱道：
    “到了家中跟你母亲见面，好好安排生活，安定以后，每过半年就来看我们一次吧。要
是你觉得有什么不如意的事，遭遇到什么灾难，就把你那面铜鼓敲一下，召唤骆驼，你可以
骑着骆驼来找我们。你千万要放在心上。”
    哈桑发誓一定记着她的话，一再请她们转回宫去。她们怀着离愁，终于依依不舍地跟他
告别。这以后，小公主心伤分别，一直失魂落魄，没日没夜愁肠千结。
    哈桑和妻子一起，不分昼夜地跋涉，跨过平原、田野，越过山谷，穿过崎岖小路，终于
平安到达巴士拉，来到自己家门前。收拾整理一番，遣散骆驼，刚要敲门，听见他母亲正哀
怨、凄惨地悲泣。他一阵伤感，不禁眼泪长淌，这时，只听他母亲衰弱的声音在里面问道：
    “谁呀？”
    “是我！母亲！”
    母亲开门一看真是儿子哈桑，兴奋过度，一下子昏了过去。哈桑赶忙把她救醒，母子抱
头痛哭一场，然后着手搬运行李、驮子。一切都收拾妥当，母子才安闲地坐下来谈起这段时
间的经历。
    母亲问道：“儿啊！那个波斯人没有让你受苦吧？发生了些什么事？”
    “娘！他不是波斯人，而是一个拜火的邪教徒。”于是他把自己这些日子里所经历的一
切，从头到尾详细告诉了母亲。
    他母亲听了这一切，既吓且惊，继而感叹不已。她虔诚地感谢、赞美安拉一番，然后起
身去看包裹，问哈桑带了些什么。哈桑告诉了她，她更加高兴了。然后她走到儿媳妇跟前，
和她聊天，好言安慰她。见她身材轻盈苗条，面孔可爱，心中十分欢喜，唠唠叨叨地说道：
    “哈桑呀。我儿，感谢安拉，是他保佑你，让你平安回来，还带回这样美丽可爱的儿媳
妇。”
    她兴奋之下，显得有些魂不守舍，慌忙跑到集市上，一下子买来十套最华丽的衣服和被
褥，作为给儿媳妇的礼物，让她心中快乐。她又对哈桑说：“儿啊，我们的钱已多得用不
完，可不需要再在这个小城市了。以前我们是小户人家，过惯了清寒的生活，现在突然间暴
富起来，人们一定会怀疑我们私下学炼金术呢。我们搬到巴格达去吧。那里是大城市，在大
国王哈里发的保护下才能安居乐业呢。难得安拉解救你，让你发财，我们要报答他，应该好
好做人。你可以在巴格达做生意，安稳度日，合适地赚些钱就行了。”
    哈桑赞同母亲的话，立刻作了准备，卖掉房屋，召来骆驼驮财物，和母亲、妻子一起上
路，先到达底格里斯河畔，之后雇了条船，一家人带着财物，经水路前往巴格达。旅途顺
利，十天后平安到达巴格达。
    当晚，他们投宿在一家旅店，并租了一间储藏室存放财物。第二天早上，哈桑穿戴华
丽，来到集市上。不一会儿，只见一个掮客找上他，问他需要什么。哈桑对他说：“我需要
一所堂皇富丽的房子。”
    这买卖人立即带他去看行情。他看中一所原是官宦人家住过的府第，非常宽大漂亮，便
出十万金的价钱买下，搬进去居住，一并购置了家具、奴仆。经过一番收拾布置，房子焕然
一新。从此他跟母亲、妻子在一起，安居乐业，过着幸福的生活。
    时间转眼即逝。哈桑举家搬到巴格达后，不知不觉间已经过了三个春秋。
    这些年中，长公主为他生了两个儿子，大的取名纳肃尔，小的取名曼肃尔。他时常想起
宫殿中的姊妹们，想起她们曾经对他无微不至的关怀、照顾，毫不避嫌地帮助成全他的每个
愿望，因此十分挂念她们；于是他到集市上买了许多最名贵的丝绸和首饰作为礼物，打算送
给她们。他母亲问他为什么买这些东西，他说：
    “我打算出门一次，去拜望那些待我如手、曾在生活上对我关怀备至的姊妹们。安拉作
证，我看完她们，很快就赶回来。”
    “儿啊，不要再次离开我了。”
    “娘，我会很快回来。现在我告诉你一个秘密，你可以管住你的儿媳妇。我把她的羽衣
装在箱子里，埋在地下，你小心看着，别让她知道，不然她会取出来，带着两个儿子远走高
飞，那我就惨了。娘，我再说一遍，你千万别让她知道这件事。她是神王的女儿。她父亲又
是众神之首，位高权重，十分富有。她父亲很宠爱她，她的为人高贵，在神界位及至尊，因
此母亲你要多多照顾她，严加防范，别让她随便出门，也别让她在窗前东张西望，以免惹事
生非。万一她发生点儿什么意外，我会为她伤心，还会为她甘冒生命危险的。”
    “我会这么做的。儿啊！你这么嘱咐我，除非我疯了，才会忘了你的话。儿啊！你放心
去吧。等你平安归来之时，一切都会照旧。如果安拉保佑，你的妻子会如实告诉你走后的事
情。”
    谁料哈桑母子之间的谈话，都被长公主听在耳中，哈桑母子俩却一点不曾察觉。哈桑放
心地出了城，来到无人处，拿出铜鼓一敲，一群骆驼便应声而至。他选出二十只驮着伊拉克
的特产，告别母亲、妻子。临行前，他又千叮咛万嘱咐母亲一番，这才上路。
    他夜以继日地向前行，经过平原田野，越过峡谷河流，穿过崎岖小道，整整奔波了十
天。
    第十一天，终于平安抵达目的地。他带着礼物走进宫殿。公主们见了他，个个喜出望
外，大家收下礼物，祝福他，问候他，像回到了从前的日子。并热情地询问他母亲和妻子的
近况。哈桑一一告诉她们：妻子生了两个儿子，大的满两岁，小的才一岁。于是她们像过去
那样把他奉为上宾，殷情款待。哈桑高兴极了，和她们在一起谈笑、嬉戏，陪她们一起狩
猎。
    哈桑离家远行后，长公主跟哈桑母亲在一起过了两天平静的生活。第三天，她对婆婆
说：“安拉在上！难道我跟他在一块儿生活了三天，我自己连澡堂也不能进吗？”她说着呜
呜地哭了起来。
    婆婆很同情她，说道：“孩子啊！我们是异乡人，你丈夫又不在家，谁带你上澡堂？我
一个老太婆，什么人都不认识；现在我给你烧些热水，你就在家中随便洗一洗吧。”
    “娘，你这种话即使对女仆们说，她们也不会答应的。男人都爱吃醋，这是可以理解
的。因为他们以为女人上街去，一定会干见不得人的丑事。娘，你是知道的，女人并非全都
一样。一个女人如果存心背地里做坏事，那任谁也阻止不了她，即使整天监视也不行。不许
进澡堂和其它任何办法都没有用处，她仍然可以偷偷摸摸、为所欲为地达到她的目的呢。”
    她一边伤心哭泣，一边咒骂自己，怨自己没人疼，命苦。她婆婆听了，束手无策，又可
怜她，知道她的脾气是说一不二的，于是赶忙四处张罗着准备洗澡的东西，然后带她上澡堂
去沐浴，安抚她。
    婆媳两人一进澡堂，女人们都把视线集中在长公主身上。大家惊叹安拉的伟大，居然能
创造出她那样美丽的人儿。路过澡堂门前的妇女，也都争先恐后地挤进去看热闹，挤得整个
澡堂水泄不通。这个消息不迳而走，城里的人们对她议论纷纷。
    就在那天，大国王哈里发宫中一个叫图哈斐突·奥娃黛的宫女碰巧也上澡堂去洗澡。她
见澡堂中挤满了女人，几乎没立足之地，便打听发生了什么事，然后拼命挤到哈桑的妻子跟
前，从头到脚打量起来。她望着长公主那美丽苗条的身段，连声赞美安拉的伟大。于是她自
己也忘了洗澡，只睁着惊奇、艳羡的眼睛，呆呆地坐着观赏。只见长公主从容不迫地洗过
澡，穿好衣服，戴好首饰，花枝招展般躺在铺毡子的座位上，斜靠着休息，美得令人眩目，
使所有女人们黯然失色。她休息了一会儿，举目扫视众人一下，这才站起来，风情万种地随
婆婆姗姗走出澡堂。
    图哈斐突·奥娃黛于是也站起来，走出澡堂，跟在后面，直跟到她家门口，记下标志，
这才匆匆奔回王宫，一直跑到祖白绿王后面前，跪下去吻了地面。不等她说话，王后便问
她：
    “图哈斐突，你在澡堂里耽搁了那么久，这是为什么呢？”
    “娘娘，我遇见了一桩新鲜事。澡堂里有一个女人，貌美若天仙，我看呆了。我发誓她
这么美艳的人，我这辈子是第一次见到。我简直是神魂颠倒，呆呆望着她很久，根本没洗澡
就回来了。”
    “是谁把你搞成这样？图哈斐突，告诉我吧。”
    “娘娘，我发誓在澡堂里看见的是一个绝代佳人，像她那样美丽的女人，我从来没见
过，她真的美极了，人世间根本无人能与她媲美。娘娘在上，我不敢胡言，要是陛下见了，
准会被她迷住，杀掉她丈夫，把她抢回宫里做妻子呢。因为她太美了，男人们肯定会拜倒在
她的石榴裙下。我打听了一下，听说她丈夫是巴士拉商人，名叫哈桑。我从澡堂里出来，一
路跟在她后面直到她家门前。她就住在朝河流和大道方向各开一道大门的那幢旧相府。娘
娘，我怕陛下听说了她，会冒犯真主，不惜一切把她抢到手，做出蠢事来。”
    “图哈斐突，你这个该死的小娼妇，难道你说的话都是真的吗？难道你说的这个女人就
美丽得举世无双吗？我倒要亲眼去看看她是不是像你说的那样，可以让国王陛下神魂颠倒，
让后宫三百六十个嫔妃和宫娥彩女黯然失色。如果你撒了谎，我会叫人要你的命！”
    “娘娘息怒，贱婢不敢胡言，这女人的确美得无与伦比。不光是巴格达城，就连整个阿
拉伯也找不出像她那样美丽动人的容颜。我向安拉发誓。”
    祖白绿王后立即把马什伦唤来。马什伦跪下行礼后，王后命令道：“马什伦，你上有两
道大门的旧相府走一趟，把住在里面的那家婆媳和她的两个孩子马上带进宫来。快去快回，
不要耽搁。”
    “谨遵娘娘旨意。”马什伦匆匆忙忙赶到旧相府门前敲门。哈桑的母亲听见敲门声，走
出来问：
    “谁在敲门呀？”
    “我，马什伦，哈里发的奴婢。”
    她开了门，让马什伦进来，双方问候后，她问马什伦来做什么。马什伦说：
    “我们的王后请你老人家带儿媳妇和两个孙子进宫去，因为王后听说你的儿媳妇长得美
艳惊人，要亲眼目睹才甘心。
    “马什伦，我们是异乡人，现在我儿子不在家。他出门前嘱咐我们不要随便出门，因此
我们平日都呆在家里，免得惹事生非。倘若我儿子知道了，小则我们婆媳都会挨骂，大则会
影响我儿子的生命呢。马什伦，请你发发善心，别让我们做为难的事情吧。”
    “老人家，这又不是什么坏事，我没有强迫你们。只不过是王后要亲眼瞧瞧她罢了。安
拉作证，你们只需进宫一趟，我保证送你们回来。你们还是不要违背王后的旨意。”
    哈桑的母亲执拗不过，便去准备一番，然后带儿媳妇和两个孙子随马什伦进宫，见到王
后便跪下去吻了地面，问候、祝福她。王后见哈桑夫人戴着面纱，便对她说：
    “你干嘛不把面纱揭下，让我看看你的脸？”
    长公主再次跪下去吻了地面，然后撩开面纱，露出她那闭月羞花、沉鱼落雁的美丽面
孔，霎时，似乎整座宫殿都笼罩上了她美丽眩目的光泽。王后见了，万分惊奇，忙上前仔细
端详，的确美得如仙女下凡。左右的宫女嫔妃，一个个都惊羡得目瞪口呆，自愧弗如。王后
把她拉过来，让她坐在自己边上，吩咐奴仆赶快收拾布置，并拿来最华丽的衣服和最珍贵的
首饰，让她穿戴打扮起来，说道：
    “夫人，你太美了。你穿上这些华服美饰，使你更迷人了。”
    “王后，我有一件羽衣，如果我穿上它，你和周围的人会更惊奇的，我会比现在更加漂
亮。”
    “那件羽衣呢？它在哪儿？”
    “在我婆婆那儿，你去问她要吧。”
    “老伯母，安拉在上，请你回家去把她的羽衣拿来，让她穿上给我看看，然后再还给
你。”王后吩咐老太婆。
    “娘娘，没有的事儿，我媳妇在撒谎，她一个女人哪有什么羽衣，只有鸟儿才会有。”
哈桑母亲矢口否认。
    “娘娘，我真的有件羽衣在婆婆手里，她把羽衣装在箱子里，埋在贮藏室的地下呢。”
    王后听完从自己脖子上解下价值连城的名贵项链，递给老太婆，说道：“给你，老伯
母，你拿着做抵押。向安拉起誓，我不会骗你。请你这就赶回去，把羽衣取来给我看一眼，
你再拿回去吧。”
    哈桑的母亲赌咒发誓，说她从来没见过羽衣，不知道它在哪里。王后不由得生气了，骂
老太婆不识抬举，叫人从她身上搜出钥匙，递给马什伦，说道：“这是她家的钥匙，你拿去
开门，然后，打开贮藏室，找到埋在地下的箱子，把里面的一件羽衣给我带来。”
    “是，遵命。”马什伦回答着，带着钥匙，押着老太婆在前带路。哈桑的母亲站起来，
痛哭流涕，悔不该当初答应儿媳妇，带她上澡堂去洗澡。这会儿她才终于明白，先前儿媳妇
哭闹着要上澡堂去洗澡，原来是她所设的圈套。
    回到家中，马什伦走进贮藏室，挖出箱子打开，取出羽衣，包在一个包袱里，赶忙捧回
宫，呈献给王后。王后接过包袱，取出羽衣仔细欣赏，既好奇又羡慕。她把羽衣递给哈桑的
妻子，问道：
    “这就是你的那件羽衣吗？”
    “对，娘娘，这是我的羽衣。”长公主抑制住内心的喜悦，伸手接过羽衣，仔细查看一
番，见它完好如初，一根羽毛也未脱落，不禁大喜过望。于是当着王后的面，把两个儿子紧
搂在怀里亲热一番，再把羽衣往身上一披，立刻变成一只美丽的飞鸟，翩翩起舞。王后和在
场的人都看呆了，只听她问道：
    “你们看见了吗？我跳得怎么样？”
    “太好了，你的舞姿真迷人！”人们齐声说。
    “等等，我还要给你们表演更绝的呢。”她说着展开翅膀，带着两个孩子，飞上屋顶，
在屋顶上俯视着王后和在场的人们。人们目不转睛地仰头观望，赞叹不已，说道：“向安拉
起誓，如此百年难遇的美丽景象，我们从来没有见过呢。”
    长公主正要飞走，忽然想起哈桑，凄然吟道：
    “远离家园去探亲访友的人呀！
    你以为我从你们那儿得到过幸福，
    生活向来都很舒心？
    你把我的羽衣偷偷藏起，
    以为我不会向真主诉说苦恼。
    你曾再三叮嘱，
    让你的母亲小心收藏羽衣，
    使我受无尽的痛苦。
    我听见你们窃窃私语，
    把话牢记在心，
    静等那一个偶然机会。
    我来到澡堂，
    是赢得脱身的幸运时刻，
    我让所有的人精神恍惚、神志不清。
    宫女图哈斐突来到我面前，
    瞻前顾后，
    仔细端详，
    对我的容颜倍感惊羡，
    赞叹不已。
    我向她请求：
    ‘王后啊，
    我有一件华美的羽衣，
    穿在我身上的时候，
    美丽眩目，
    你见了定会倍感惊奇。’
    她问我：
    ‘那件羽衣在哪里？’
    我说道：
    ‘收藏在家中的箱子里。’
    马什伦奉命前往，
    急急把羽衣带到王宫；
    刹那间它霞光四射，
    照亮了宫殿屋宇。
    我从王后手里接过羽衣，
    打开仔细察看，
    庆幸它完好如初，毫无损伤。
    我披上羽衣，
    怀抱孩子，
    展翅飞上屋顶。
    婆婆啊！
    你儿子远行归来的时候，
    请你转达我的心意：
    如果他愿意与我团圆，
    让他前来寻觅。”
    她吟罢，王后对她说：“美丽的人儿呀！赞美安拉，他赐与你这样灵巧的口舌和月儿般
可爱的面庞。现在你还是飞下来，和我们在一起，让我们再细细欣赏你的美貌吧！”
    “已经过去的，就不会再回来了，”她却接着对愁容满面的婆婆说：“母亲啊！向安拉
起誓，我太寂寞，太想念家人了。等哈桑回家时，他若想我，想和我见面，请告诉他，叫他
到瓦格岛来找我吧。”
    她说完，与两个儿子一起，展翅飞回故乡去了。
    哈桑的母亲眼看儿媳妇带着孙子越飞越远，不由得悔恨交加，痛哭不已，不停地埋怨和
诅咒刚才发生的事，由于气极而昏死过去。过了好一会，她才慢慢苏醒过来。王后安慰她，
说道：
    “老伯母，想不到事情弄得这么糟。当初如果你对我讲实话，我也不会强求你的。到现
在我才知道她原来是一只神鸟。如果早知如此，我也不会让她穿羽衣，更不会让她带着孩子
远走高飞的。老伯母，请原谅、宽恕我吧！”
    “娘娘，这怨不得你。”她说完，愁容满面、无可奈何地走出王宫，茫然回到家中，独
自一人以泪洗面。她过度思念儿媳和孙子，请人在屋里挖了三座坟墓，权作她们的坟墓，每
天伏在坟头上，痛哭流涕，过着孤寂的生活。
    哈桑在云山神宫中，跟公主们在一起，过着神仙般的生活。这样高兴快乐地过了三个
月，她们赠给他五驮金子、五驮银子和一驮粮食，亲自为他送行。送他走了很远的一段路
程，流下惜别的眼泪，几经哈桑恳求，她们才依依不舍地和他道别。
    哈桑马不停蹄，星夜兼程赶回巴格达，卸下驮子，遣散骆驼，走进家门，发现母亲愁眉
苦脸、面色憔悴、形容槁枯，见到自己，浑身颤抖着说不出话来。他立即追问妻子和孩子的
情况，母亲发出伤心的恸哭声，哭得昏迷过去、不省人事。他觉得事有蹊跷，立刻四处寻找
妻儿。可是找遍整座房子，却不见踪影。他奔到贮藏室，见屋门已被打开，箱子扔在地上，
羽衣不翼而飞。他立刻明白妻子已经找到羽衣，还带走了两个儿子。他赶紧跑到母亲跟前，
见她已苏醒过来，连忙问起事情的原委和妻子的去向。母亲哭哭啼啼地说：
    “儿啊，这就是她们的坟墓。”
    哈桑狂叫一声，因痛苦而抽泣，然后倒在地上，昏迷过去。他母亲更感到对不起儿子，
觉得生命毫无意义。
    直至中午，哈桑才慢慢清醒过来，一个劲儿地伤心哭泣，反复打自己耳光，撕身上的衣
服，彷徨、迷惘地像一只瞎眼的狮子，在屋中来回踱步，凄然吟道：
    “古人曾告诫离别滋味，
    人生随时会尝到离别的伤痛，
    如今我的遭遇正如他们所言！
    因为我听不见妻子的声音，
    我的眼前也没有她的踪影。”
    他吟罢，猛地抽出宝剑，紧握在手，走到母亲面前，说道：“母亲！反正活着已没有指
望，如果你不把实情告诉我，我就先杀死你，然后自刎谢罪！”
    “孩子！别冲动，我会告诉你的。你先把剑收起来，静听我说。”
    他听见母亲的话，忙将宝剑收回，坐下来。
    于是，哈桑的母亲把事情的原原本本，详细地告诉了儿子。末了，她叹道：
    “亲爱的儿子！原来你妻子哭闹着坚持要上澡尝，我怕她等你回来后搬弄是非惹你生
气，没办法才带她去澡堂的；再说王后如果不以王命强迫我交出羽衣，我也决不会说出羽衣
的下落的。儿啊，你知道，王命难违，我只好照办。他们从家里找到羽衣后，拿进王宫，你
妻子拿到羽衣后翻来复去看了许久，确认完好无损后，才脱下王后赐她的华丽衣衫、名贵首
饰，披上羽衣，怀抱着两个孩子，摇身变成一只飞鸟，在宫中翩翩起舞。当时王后和其他人
都被眼前的景象迷住了，只顾观赏。可是，不一会儿，她突然飞上屋顶，朝我喊道：‘母
亲，等你儿子回来，要是想念我，想和我见面，请你叫他上瓦格岛找我吧。’这是她临走时
留下的话。”
    哈桑听了母亲的讲述，又尖叫一声，再次昏厥过去。
    夜里他稍微清醒些，便又打自己的耳光，像发了疯似的，躺在床上翻来覆去地诅咒、埋
怨。他母亲陪着他一个劲儿地流泪、抽泣。直到夜阑人静，他才清醒过来，痛哭流涕地凄然
吟道：
    “请你们缓下脚步，
    回头询问被遗弃的痛苦。
    因为经受离愁的打击，
    你们会发觉他实在可怜。
    如果你们和他邂逅相遇，
    他绝不会承认他是你们的至爱亲朋。
    询问被遗弃遭受痛苦的原因，
    似乎你们从来就是陌路人。
    为了爱情，
    他愿献出可贵的生命。
    若非是一息尚存，
    人们已将他视为故去的人。
    请相信：
    离散是人生最痛苦的经历，
    在情人眼里，
    生离的苦痛超过死别十倍。”
    他吟罢，站了起来。他绝望、哀怨、哭泣，离愁的苦闷萦绕着他，他整整五天粒米未
进，只顾在家中踱来踱去，无法排遣心中的忧伤。他母亲整天提心吊胆地守在他身边，悉心
照料他的起居，可是他始终悲哀地哭泣，不停地长吁短叹，折腾到精疲力竭的时候，才倒床
呼呼睡去。在梦中，他看到妻子抽泣着，显出烦恼哀愁的神情，于是从梦中惊醒，高声唱
道：
    “你的身影永远占据我的记忆，
    我的灵魂已归属于你。
    只为在梦中与你相遇，
    我才躺下朦胧睡去。
    只为希望有重逢的一天，
    我才忍痛苟延生命。”
    哈桑就这样哭哭啼啼地思念妻子，心中的忧愁苦恼与日俱增，从此每晚失眠，捱过了一
个多月的日子，身体日渐消瘦。
    有一天，他猛然想起云山神宫中的公主们，打算去请她们帮忙找回妻子。决心已下，他
便预备了许多伊拉克的特产，召来五十只骆驼驮着，并叮嘱母亲照顾家中的一切，然后，自
己骑着一只骆驼，向云山出发，求救于神宫的姊妹们。他艰难跋涉，好不容易达到目的地。
他进宫后献上礼物。公主们看见他，非常高兴，亲热地招呼他，祝福他，问道：
    “兄弟，刚分手不久，你为何又匆匆而来呢？”
    他哭泣着，将家中发生的不幸事情告诉了她们。她们听了，十分同情，连声追问他妻子
走时留下什么话没有。他回答：“姊妹们，当时她对我母亲说：‘等你儿子回来，要是想念
我，想和我见面，请你叫他上瓦格岛去找我。’”
    公主们听哈桑讲完后，沉默了半晌，彼此面面相觑、束手无策，叹道：“毫无办法，只
盼伟大的安拉赐福了！兄弟，如果你抬起手来能摸着苍天，那么你就可以找到妻子了。”
    哈桑的眼泪顿时像断了线的珍珠般往下滴，打湿了半边衣襟。公主们十分伤感，陪着他
流泪，安慰他，替他祈祷。他的妹妹小公主心最软，最同情哈桑，安慰他说：
    “哥哥，你平心静气，耐心等一等吧。有志者，事竟成。坚韧不拔的人，终有精诚所
至，金石为开的那一天，你会找回你妻子的。忍耐是成功的垫脚石。古人说得好：
    抛开命运的束缚，
    才能无拘无束地自由翱翔。
    静夜里你敞开胸怀，
    安详地抱枕安眠，
    不必顾虑重重。
    因为转瞬间待你一觉惊醒，
    真主会使乾坤转变。
    你应该振作起来，坚强一些。你应知道，命运终由天定，该活十岁的人，不会九岁夭
折。忧愁、啼哭没有好处，只能使人颓废。现在你跟我们住在一起，好好休息一阵。若是安
拉保佑，我们会想法让你与妻儿团聚的。”
    听了小妹妹的劝慰，哈桑感动得落泪。于是小公主每天陪伴他、劝慰他，让他放心。小
公主还说：“哥哥，我本来打算叫你烧掉那件羽衣的，可鬼使神差地忘了。”
    小公主一直陪在哈桑身边，企图使他暂忘此事，可事与愿违，时间越长，哈桑越悲伤，
几乎不能自拔。小公主见他那样，难过极了，只得去找姐姐们帮忙，伤伤心心地跪在她们面
前哭泣，吻她们的脚，求她们伸出援助的手，让她陪ＳＨ上瓦格岛找他妻子。她一个劲儿地
向姐姐们哀告、哭泣，她们终于动了恻隐之心，答应帮忙，同声对妹妹说：
    “你放心吧。安拉作证，我们一定倾力相助，让他和妻子团聚。”
    哈桑跟公主们在一起又过了忧伤的一年，成天伤心哭泣，泪流不断。
    公主们有个叔父，是她们父亲的同胞兄弟，叫阿卜杜拉·滚都士。他心地善良，一向疼
爱大公主，每年都到云山看望她，替她排忧解难。先前大公主对他提起过哈桑被邪教徒拐骗
折磨和他杀掉邪教徒报仇的故事，他非常高兴，给了大公主一包乳香粉，嘱咐道：“亲爱的
侄女，要是你遇到为难的事，或者需要帮助，只要把香粉撒在炉中，叫一声我的名字，我就
会立刻现身，满足你的愿望。”
    大公主想到她们已经一年不见叔父了，忙吩咐妹妹们道：“叔叔已经整整一年没来看我
们了，你们快点起火，把我的香粉盒拿来。”
    公主们大为兴奋，立刻动手点着火，拿来香粉盒，递给大公主。她接过盒子，打开后取
出一点香粉，撒在火炉中，大声叫她叔父阿卜杜拉·滚都士的名字。香粉燃尽，只见远处尘
土飞扬，不久就出现一个长老，骑在大象背上，手舞足蹈地奔来，摇手招呼着公主们。来到
公主们面前他纵身跳下大象。公主们吻他，拉他一块儿坐下，她们问起叔父为什么许久不来
云山看他们。他说：
    “我在家里跟你们的婶娘正在聊天，突然闻到乳香气味，便立刻骑象赶到你们这儿。侄
女们，你们有什么需要我帮忙的吗？”
    “叔叔，我们有一年没看见你了，我们过去分别的日期从没有一年这么长，因此我们想
念你哪。”
    “是啊，我很忙，本打算明天来看你们的。”
    她们感谢叔父，祝福他，围着她撒娇。
    大公主说：“叔叔，你还记得哈桑吗？就是那个被邪教徒赫拉穆骗到这儿来的青年。他
的遭遇和他复仇杀掉邪教徒的经过以及他娶神王的女儿为妻，并带她回巴士拉的事，我们好
像全都跟你说过了。”
    “是的，现在他怎么样了？”
    “长公主为他生了两个儿子，后来趁他到云山来玩时，带着他们的儿子飞回她的家乡去
了。临走时对哈桑的母亲说：‘等你儿子回来，他要是想念我，想和我见面，请叫他上瓦格
岛去找我。”
    阿卜杜拉·滚都士叔叔听完后，默不作声，他只顾摇头叹息，搓着手，东张西望。哈桑
躲在一边偷偷观察他的神色，公主们耐不住性子，一再催促他：“亲爱的叔叔，我们的心都
要操碎了，你快想想办法吧。”
    他再一次摇头，说：“亲爱的侄女们，这是不可能的。哈桑就是不要命了，也是自讨苦
吃。他永远也不能上瓦格岛去的。”
    公主们连忙叫出哈桑，他走到公主们的叔叔面前，问候他，吻他的手。阿卜杜拉·滚都
士见了他非常高兴，让他坐在自己身边。这时候，公主们说：“叔叔，你把刚才对我们说的
话讲给哈桑听吧。”
    “孩子，我劝你打消上瓦格岛去的念头吧。你就是借助飞神，乘着行星，也去不了瓦格
岛。这儿和瓦格岛之间隔着七道峡谷、七个大海、七座高山，你如何能上那儿去？谁为你带
路？向安拉起誓，你快快作罢，别枉费心机了。”
    哈桑听了老人的话，又号陶大哭了一阵。公主们围着他流下了同情的眼泪。小公主边哭
边打自己的耳光，撕自己的美丽衣裳，深为动情。叔叔眼看他的侄女们如此纯真，为友谊而
忧愁苦恼，深受感动，很同情地说道：“好吧，大家别哭了。”然后转身对哈桑说：“孩
子，这事交给我了，愿安拉赐福，我一定上帮你找回妻子。起来，起来！打起精神，跟我来
吧。”
    哈桑喜出望外，连忙爬起来，振作精神，和公主们道别后，立刻随阿卜杜拉·滚都士一
起骑上大象，走了三天三夜，来到一座大山面前。
    大山上布满蓝色的石头，有个山洞，洞前一道铁门牢固地紧闭着。滚都士引着哈桑从大
象上下来，走到山洞门前，举手叩门，洞门“吱”地一声打开了，出来一个黑奴，他头顶光
秃，模样吓人，像一个魔鬼，右手握宝剑，左手执盾牌。他一见长老，扔下兵器，赶忙上前
伏倒，亲热地吻长老的手。长老拉着哈桑，一起走进山洞，黑奴尾随其后，关好洞门。哈桑
一看，山洞非常宽敞，里面有一条一眼望不到头的长廊。他们沿着长廊走啊走，差不多走了
一里路，才来到一处更宽阔的地方，看见角落里有两道黄铜门。长老开了其中一扇铜门，走
进去，对哈桑说：
    “你就坐在这儿等我，千万别碰另一扇门，我去去就来。”
    长老不一会儿就回来了，牵着一匹鞍辔齐全的骏马，之后，打开第二道铜门，一望无际
的原野便出现在哈桑眼前。于是长老告诉哈桑：
    “孩子，这封信，你带在身边，骑上这匹快马，它会带你到与这儿相仿的另一个山洞
前。到了那儿，你下马来，把缰绳缠在鞍头上，让它自己进去。你要耐心在山门前静等五
天，千万别着急。第六天，便会有一个身穿黑袍、白胡须垂到肚子的老人出来见你。见了
他，你马上上前吻他的手，拉着他的衣衫不放，哭着求他同情你、可怜你。等他问你有何要
求，你就交给他这封信，他拿了信，会不吭气地转身回洞，你别跟着，只须再在山洞门前等
候五天，一定要平心静气地等候。到第六天，如果他亲自出来，那说明去瓦格岛就有希望
了；如果是他的仆人出来，那就不妙了，他是奉命来杀死你的，你会没命的。不过孩子，冒
险者需要付出高昂的代价。如果你怕死的话，那干脆别冒这个险；如果你不怕死，那就勇敢
地去干吧，命运由天注定。哦，你若现在后悔，还来得及，我马上叫大象带你回云山，公主
们会送你回家的，说不定往后安拉会另赐一个妻子给你的。”
    “不，我已下定决心，不达目的，誓不罢休。为了找到我妻子，我甘冒生命危险，也在
所不辞。”
    哈桑说完，又悲伤地哭泣了一番。阿卜杜拉·滚都士长老见他态度如此坚决，他劝说不
动，相信他冒险的决心已下，于是再次劝他说：“孩子，你知道吗？瓦格岛是由七个岛屿组
成的，岛上驻着的大多数是女人。那里住满了妖魔鬼怪各色人等，去过那地方的人，从来没
有一个生还的。向安拉起誓，我劝你还是立刻回家去。你妻子是瓦格岛国王的女儿，是赫赫
有名的长公主，你怎么能找到她呢？孩子，听我老头子一句话吧，今后安拉会补偿你，赐你
一个更好的女人为妻呢。”
    “长老，安拉作证，即使海枯石烂，我对妻子的感情也矢志不渝。我必须上瓦格岛去寻
觅爱妻。愿安拉保佑，我一定能找到妻子的。”
    “这么说，你已下定决心了！”
    “是，我一定要去。可还是要求你帮助我，给我智慧和力量，替我祝福和祈祷，也许
安拉会让我很快就和妻子团圆呢。”
    哈桑说罢，不由大悲大恸起来，凄然吟道：
    “你们是我的希望、我的保护神，
    你们是充满善心的人，
    因此我尊敬、崇拜你们。
    你们是我的灵魂，
    充实着我的胸膛。
    你们悄然离去，
    使我感到悲痛、凄凉。
    因为我挚爱你们，眷恋你们，
    你们离我而去，
    我会像可怜人遭受折磨，
    我的快乐也随之消失，
    处境变得黯淡，凄惨。
    你们抛弃我，
    我独自凄凉地望着夜空中的繁星伤感。
    我会痛哭失声，泪流满面。
    黑夜啊！
    你让我彷徨不安，辗转难眠，
    经受着你带来的漫长的煎熬。
    那海誓山盟的情爱，
    让我苦等月儿升起、黑暗再来。
    和风呀！
    我的生命所剩无几，
    你掠过她们的身旁时，
    请替我向她们问候，
    告诉她们我苦痛的遭遇，
    因为她们不知我的艰难处境。”
    哈桑吟诵完毕，痛彻肺腑，晕倒在地。
    过了一会儿后，他慢慢苏醒过来，阿卜杜拉·滚都士长老对他说：“孩子，你家里还有
白发苍苍的老母等着你，别让她遭受丧子的痛苦，在绝望中过后半生吧。”
    “长老，安拉在上，不找到妻子我决不回家；那样的话，还不如客死异乡。”他说完又
吟道：
    “以爱情为誓，
    离别绝非代表誓言撕毁，
    我亦不是背信弃义之辈。
    我满腔爱你的情怀，
    若向人表露一点痕迹，
    他们会说我痴迷、疯狂。
    爱情、苦痛、忧愁、哭泣，
    这就是我的境遇；
    这样的境遇该如何才好？”
    阿卜杜拉·滚都士长老见哈桑信誓旦旦，宁可牺牲生命、粉身碎骨，也要找回妻子，于
是只好把信递给他，嘱咐他照自己的话行事。说道：
    “安拉保佑，你快去吧。”
    哈桑快马加鞭，闪电般勇往直前疾驰了整整十天，面前便出现一片庞大的阴影，横亘东
西，好似夜幕降临一般。他策马到阴影下面，跨下的骏马长嘶一声，一群骡马如疾风般闻声
涌现出来，簇拥着ＳＨ的快马，一起向前奔跑。哈桑怀着惴惴不安的心情，一直来到阿卜杜
拉·滚都士长老所说的那个山洞前停下，飞身下马，把缰绳系在鞍头上，让它独自进洞去。
他自己则听从长老的嘱咐，诚惶诚恐地站在洞外，整整等了五昼夜，不敢合眼，不断地回想
自己背井离乡、妻离子散的惨景，忍不住为自己的不幸遭遇而失声痛哭。
    到第六天，果然一个身穿黑袍，名叫艾彼·勒威史的老人从山洞中出来，哈桑一见，想
到长老的话，知道他正是自己要等的人，赶忙上前跪倒在地，亲切地吻他的脚，伏在地上悲
哀哭泣。
    老人问道：“孩子，我能帮你做点什么？”
    哈桑从怀中取出信，递给老人。老人接过去，默默看了一遍，一声不吭转回洞去。
    哈桑遵照长老的嘱咐，在山洞前继续等候。他愁肠百结、坐立不安，在别愁的苦痛打击
下，他忍不住潸然泪下，好不容易才熬过五天。到第六天清晨，黑袍老人蹒跚出来，向他招
手示意。他走过去，老人拉着他，走进洞去。哈桑知道总算有希望了，于是大喜过望，随老
人继续前行。走了约莫半天，经过一道拱形门，来到一幢大理石建成的宏伟宫殿里，只见庭
院内草木茂盛，小鸟欢歌。相对应的四间大厅中各有一个喷泉，池中四边塑着华丽的金狮
子，喷泉由狮子口中喷出，泉水清澈透明。各厅的交椅上都坐着一位长老，他们身边放满了
典籍；香炉也是金的，从里面冒出沁人心脾的香味。几个长老正在指导他们的学生们读书。
    长老们见黑袍老人带着哈桑进来，都礼貌地起身招呼，让学生们退下。艾彼·勒威史坐
下后，向哈桑使眼色，并说：
    “孩子，快把你的事简明扼要地讲给长老们听听吧。”
    哈桑异常激动，一边抽泣，一边把自己的遭遇从头叙述了一遍。长老们听了，齐声惊呼
道：“你曾经被邪教徒缝在骆驼皮中，被兀鹰叼到云山顶上去？”
    “是的，是这样。”哈桑回答。
    长老们大为惊异，转向艾彼·勒威史，问道：“勒威史，赫拉穆把他骗上山去后，他是
怎样获救的？在山中他曾发现过什么奇怪东西没有？”
    艾彼·勒威史又吩咐哈桑：“孩子，你是怎么得救下山，遇见什么奇怪的东西，全都告
诉长老们吧。”
    于是哈桑继续把自己的可怕遭遇讲述了一遍，包括：怎样战胜邪教徒并杀死他，救出受
难青年，怎样捉住长公主并娶她为妻，以及妻子怎样利用他母亲带走儿子，自己如何请阿卜
杜拉·滚都士长老帮助来到这里。长老们听了，都很惊诧，对艾彼·勒威史说：
    “安拉作证，这个孩子实在叫人可怜，你得助他一臂之力，让他找到妻子才是。”
    “老兄，这件事太危险。我还从没见过比这小伙子更重义轻生的人。你们知道，上瓦格
岛像登天一样难，不冒生命的危险是无法去的。那里戒备森严，地势险要。我曾发誓绝不踏
上那儿的土地，永不过问那儿的事情。既已如此，这个小伙子怎么可能到那儿去找神王的女
儿呢？谁有办法帮他完成这个心愿呢？”
    “勒威史，这个人甘冒生命危险，带来令兄阿卜杜拉·滚都士的信件，你就该义无反顾
地帮他。”
    哈桑慌忙跪下，吻艾彼·勒威史的脚，扯着他的衣襟伤心地哀求：“安拉在上，求求你
吧，求你带我去找我的妻子，即使此去不能活着回来，我也不后悔，我愿意。求你开恩帮帮
我吧。”
    长老们都很同情哈桑，一个个感动得流下泪来，齐声对艾彼·勒威史说：“老兄，积点
德，发发慈悲，看在令兄阿卜杜拉·滚都士的面子，上，答应他吧。”
    “这个小伙子真是不知天高地厚，但怪可怜的，我尽力而为吧。”
    听到艾彼·勒威史终于应允，哈桑长长地松了口气，兴奋地吻着艾彼·勒威史的手，之
后又吻了其他长老的手，表示衷心地感谢，恳求他们为自己祝福祈祷。艾彼·勒威史拿出笔
墨写了封信，对折封好后，递给哈桑，并给他一个装着乳香粉和打火燧石的皮口袋，嘱咐
道：
    “你小心保存这些东西。遇到危险，只要焚一点香粉，大声叫我的名字，我会马上来搭
救你。”接着他叫人招来一个飞神，问道：“你叫什么？”
    “贱奴叫黛赫涅叔·本·府可格颓史。”
    “过来，我给你讲。”
    黛赫涅叔遵命凑上前去。艾彼·勒威史和他咬耳朵说了几句悄悄话，听得那仆人连连点
头称是。
    随后艾彼·勒威史对哈桑说：“孩子，来呀！你伏在他背上，他会驮你飞到天上去。记
住一点，当你听见天神赞颂时，千万别说话，别出声回答，否则你和他会大祸临头的。”
    “遵命，我决不开口。”
    “他会带你飞一整天。明天早上，会到达一个清幽洁净的地方。从那儿你还要独自向前
走十天，会看到一道城门。你进城去见国王，向他致意，祝福他后，把信呈交上去。往后不
管他说什么，都要照他说的去做。”
    “听明白了，我一定记住你的话。”
    长老们都替哈桑祈祷，并谆谆叮嘱黛赫涅叔一番，哈桑这才与众人告别，坐在飞神肩
上，扶摇直上到云端。他们飞啊飞，飞了一整天，果然，天神的赞颂之声不绝于耳。次日黎
明，到达那清幽洁净的地方。黛赫涅叔让他一个人前行，自己则转身飞回去了。
    回过神来，哈桑清楚地知道现在只能靠自己的力量了，便壮着胆，遵照艾彼·勒威史长
老的吩咐，昼夜兼程地跋涉了十天，来到一座城市。他走进去，打听王宫在哪儿，当地民俗
如何。原来那是柯夫尔国，国王叫胡稣涅，兵强马壮，军队驻扎全国各地。他请求晋见，得
到了许可后，径直到国王面前。只见国王长得高大威猛，他按照礼仪先向国王致意祝福一
番，国王问道：
    “你要做什么？”
    哈桑取出信，恭敬地吻一吻，呈给国王。国王接过去，读了信，点点头，吩咐左右侍
从：“带这小伙子上驿馆歇息去吧。”
    侍从听命，领哈桑到驿馆里，视为上宾，端上各种可口的饮食，殷勤款待，陪他聊天，
打听他的情况，了解他的来意。他把自己的境况和遭遇全都告诉了侍从。
    他在驿馆中住了三天。
    第四天，侍从带他进宫拜见国王。国王对他说：
    “哈桑，你到我这儿来，是想前往瓦格岛，艾彼·勒威史长老在信中已说得很清楚了。
孩子，我打算就在这几天送你前往。但这条路崎岖坎坷，要经过干旱的沙漠，沿途危机四
伏、非常恐怖。不过你还是有希望的，我一定替你想办法，安拉保佑，我可以使你达到目的
呢。孩子，你知道吗，戴谊勒睦人曾派强大勇猛的军队入侵瓦格岛，但一直都没成功。看在
艾彼·勒威史的面子上，我不能叫你这趟扑空，一定要尽力帮助你。不久就有船从瓦格岛
来。等船到时，我让你上船去，把你托付给水手们照顾，让他们带你上瓦格岛去。中途如果
有人询问你的情况，你就说你是柯夫尔国王胡稣涅的女婿好了。船靠岸时，你得听船长的安
排。上岸后，岸边摆着许多长凳，你找一条，不动声色地等待。天黑后，有一队娘子军会来
坐在凳子上。那时你伸手拉住坐在你头上那张凳子上边的一个女兵，向她求援。孩子，如果
她肯帮你，问题就迎刃而解，你就有希望找回妻子；否则，你就大祸临头，性命难保。小伙
子，你这是冒死行事，要么成功，要么死路一条。你要知道，若不是安拉暗中保佑，你连到
这儿来都不可能。我的力量也就到此为止，除此以外，我无计可施了。”
    哈桑听了国王的嘱咐，哭得很伤心，凄然吟道：
    “她是我生命里耀眼的光芒，
    不畏艰险寻觅她；
    一旦永远将她失去，
    也就是我生命的终结。
    即使在森林中受狮子攻击，
    只要做好充分的准备，
    也有机会达到目的。”
    哈桑吟完，跪下去吻了地面，问道：“尊敬的国王陛下，船什么时候开到这里？”
    “恐怕要过一个月。船来后，他们在这儿卖东西，还会呆两个月，才启航回去。这样，
你一共要等三个月的时间，才有机会出发呢。”国王说完，叫哈桑回驿馆去休息，吩咐侍从
好酒好菜地伺候他。
    哈桑在驿馆中焦急地等了一个月，果然来了一条船。
    国王带他上船去，一看，只见里面拥挤不堪，人如潮涌。船靠岸后，有小艇来往搬运货
物。等到船上的人办完事情，离启航还有三天时，国王再次召哈桑进宫，给他打点行装，赏
赐他许多财物，然后带他去见船长，命令道：
    “你把这个小伙子带走，别让任何人发现他。到瓦格岛时，送他上岸，不必带他回
来。”
    “我明白了，谨尊吩咐。”船长点头哈腰地应诺着。
    临行前国王叮嘱哈桑：“你的事情一定要守口如瓶，别让外人知道，免得惹麻烦。”
    “一定照办。”哈桑感激不尽地祝福国王，高呼万岁，并为他祈福。国王颔首致谢，也
为他祝福，愿他此行顺利，夫妻团聚，然后把他托付给船长。船长答应后，把他装在一个木
箱里，搬进小艇，人们忙着搬运货物，未曾注意。哈桑就这样被偷偷运上了大船。
    一路风平浪静，船儿一帆风顺地航行了十天。
    第十一天靠岸，船长带哈桑上岸。哈桑见岸上果然摆着许多凳子，便悄没声儿地爬过
去，钻到一张登子下，躲藏起来。夜幕降临，果见有无数女兵，全副武装地赶到海边，个个
都目不转睛地仔细检查运到的货物，然后她们全都坐在凳上休息。哈桑试探着伸手拉坐在自
己藏身那张凳上的女兵，把她的衣襟顶在头上，哭哭啼啼地吻她的脚。女兵吓了一跳，问
道：
    “你是谁？趁没人发现你，赶快逃命，免得被人当奸细，引来杀身之祸。”
    哈桑从凳下钻了出来，跪在女兵面前，边吻她的手边苦苦哀求：
    “好心的人儿！求你可怜可怜我这个背井离乡、妻离子散、冒险前来寻找妻儿的异乡人
吧。你行行好，安拉会保佑你的。如果你不肯搭救我，那么求你替我保密吧。”
    他向女兵一个劲儿地哀求，恰好被附近一个商人听见。商人顿生怜意，见他冒险前来，
其中必有缘故，因而怀着慈悲心肠，走过去替哈桑解围，对他说：“小伙子，你放心，还是
躲在凳子下，等到明天晚上，看安拉怎样安排吧。”
    商人说完，匆忙离开。
    哈桑只好又钻到凳下，躲起来。之后，女兵们燃起用沉香、龙涎香混在蜡油中制成的碗
口粗的蜡烛守夜，直到第二天清晨，才走得一个不剩。商人们忙碌起来，搬运货物，直到天
黑。
    哈桑躲在凳下，觉得前途未卜，难料吉凶，正在悲哀啜泣的时候，昨天与他搭话的那个
商人突然出现在他面前，不出声地给他带来一身铠甲、一柄宝剑、一条镀金的腰带和一杆长
枪，然后悄悄离去。他细想一番，明白了商人给他带这些东西的目的，于是他钻了出来，穿
起铠甲，系紧腰带，佩好宝剑，手握长枪，乔装打扮成女兵，然后不安地坐在凳上，东张西
望，默念着安拉佑护。
    正当他坐立不安的时候，突然远方出现大队灯笼火把，照得大地光芒耀眼，接着一群女
兵赶到海边。他站起来，混在她们中间，装作是她们的一个成员，跟她们一块儿守夜，直至
第二天黎明，她们离开时，他也趁机随她们一块儿去，走进一个帐篷里，抬眼一看，原来帐
篷的主人，就是前夜他在海边向她求援的那个女兵。只见他进入帐篷，卸下武装。他再仔细
端详，发现她是个白发苍苍的老太婆，麻脸皮，蓝眼睛，歪嘴角，朝天的鼻子，眉毛脱落，
牙齿几乎掉光了，淌着鼻涕，流着口水，活像满身花斑的毒蛇，非常吓人。
    老太婆看到哈桑，感到十分惊奇，问道：“你怎么到这儿的？你坐哪条船来的？为什么
你没有被抓住？”
    哈桑跪下去，拿脸庞擦她的脚，哭着吟道：
    “聚首的时间即将到来，
    久别后我们再次重逢。
    期待的人儿到我面前的时候，
    一切苦难、灾祸都已成过去，
    从此爱情坚若磐石。
    尼罗河如能像我的眼泪这样长流不息，
    世上就不会存在荒芜土地。
    但它突然泛滥成灾，
    淹没了埃阿拉伯、埃及，
    亦使叙利亚、伊拉克成为灾区。
    亲爱的人啊！
    这一切都是由你离开我所致。
    愿你怜悯我，
    快快告诉我团圆的日子。”
    哈桑吟罢，紧紧拉着老太婆的衣襟不松手，继续啼哭不已，求她帮忙。老太婆见状，心
生怜悯，不由变得和善，答应帮助他，说道：“你别怕。”于是询问他的情况。哈桑把自己
的不幸遭遇重新讲述一遍。老太婆听了，十分惊奇，说道：
    “唉，别担心，现在你已经到达目的地。不必苦恼，安拉保佑，你的希望马上就能实
现。”
    哈桑感到十分快慰。
    这天正是这个月月末，老太婆叫来几个手下的女兵，命令道：“你们下去传令，让队伍
明天清早出发，军营中一人也不留，违令者，军法论处。”
    “遵命。”女兵回答着退出帐篷，传令去了。这时候哈桑明白老太婆原是女兵的首领，
能发号施令。
    老太婆名叫佘娃西，绰号温母·黛娃西。
    她吩咐完毕，天已微明，她们整队出发，营中只剩老太婆和哈桑，于是她对哈桑说：
“孩子，过来！”哈桑顺从地走过去，站在她面前。她问道：
    “你冒生死危险到这儿来做什么？为什么你胆子这么大？你到底有什么企图？你如实对
我讲来，别隐瞒。你别担心，我既然答应援助你，就一定办到，决不食言。如果你把实情吐
露给我，只要不是干太出格的事，我一定尽力帮忙。你既已到我帐下，就不必提心吊胆了，
我决不让瓦格岛的人伤害你。”
    哈桑把自己的经历从头叙述一遍，并把怎样发现并捉住长公主，跟她结婚生子以及自己
远行时，她趁机骗到羽衣带孩子逃走的经过，丝毫不隐瞒地详详细细全都告诉了老太婆。她
听了，摇摇头，说：
    “赞美安拉，幸亏他保佑你，让你碰到了我，要是换了别人，那你可就倒霉了。不光找
不到妻子，连命也保不住。你能有今天，全靠你为人纯朴善良、忠诚于爱情得来的。如果你
不是真心爱你的妻子，你也不会冒此危险了。赞美安拉，你终于一切平安，既来之，我会替
你想好办法。安拉作证，我会尽全力帮助你，你的希望很快就能实现。但是，孩子，你的妻
子住在瓦格岛的第七个岛屿上，有七个月的路程。上那儿去还必须经过一处飞鸟聚集的地
区，那儿的雀鸟鸣叫和飞翔发出来的声音太嘈杂，振耳欲聋，行人完全听不清对方说话的声
音；从那里旅行十一天之后，会到一个野兽出没的地段，那儿狼、狮、虎、豹等凶狠的野兽
怒嗥狂吼，简直一片混乱，吓得人胆颤心惊，无法迈步；走过那个地区，还要继续跋涉二十
昼夜，来到一处鬼神的天地，那里鬼哭神泣夹杂着他们的呼吸声和各种火、光、烟、热，喧
闹不已，行人听不见任何声音，看不清方向，行路非常艰难，在那里绝不能回头看，否则便
立刻化为灰烬，因此行人只得把头靠在鞍头上，整整坚持三天，才能闯过去，到达瓦格岛附
近的一座高山。高山下有条长河拦路。你知道吗，我们这儿的军队全是女兵，全都归瓦格岛
第七岛上的女王指挥。从这儿到第七岛去，有一年的路程。那条长河的另一面还有一座高
山，叫瓦格山。这个名字的来源，是因为山上有棵大树，它枝繁叶茂，太阳出来时，树上的
枝叶会齐声叫喊：‘瓦格！瓦格！赞美创造万物的主宰！’听见它们的叫喊声，我们就知道
天快亮了。每天太阳落山时，它们也会唱：‘瓦格！瓦格！赞美创造万物的主宰！’听见它
们的叫声，我们便知道天快黑了。这儿清一色是女兵，任何男人都到不了我们这儿来，不能
踏上我们的这块土地。女王住地和我们之间还有一个月的路程，岛上的居民全都归她管辖，
其中妖魔神怪无奇不有，数目之多，数不胜数。如果你现在觉得后悔，我会送你到海边，派
船让你回去；要是你希望留下，我也不赶你走，而且会像对自己的眼珠一样照顾、关怀你。
安拉在上，我会很快替你安排妥当。”
    “老人家，我不离开你，我愿意留在这儿和你在一起，我要找到我的妻子才行。”
    “这对我来说不过是举手之劳，你放心好了。安拉保佑，你的希望一定可以实现。我一
定尽全力帮助你，祝你成功。”
    哈桑十分感谢她倾力相助。他祝福她，吻她的手。暗地里又心事重重，想到前途渺茫和
远离亲人的悲哀，不禁又伤心地落泪。
    不一会儿，老太婆敲起鼓，召集人马，动身启程。哈桑随老太婆的队伍一起出发，一路
都陷入沉思，觉得路途迢迢，不知将要发生什么变故，提心吊胆。幸亏老太婆好言宽慰他，
为他打气。
    她们风雨兼程，一直来到飞禽聚居的第一岛，果真听到混乱的嘈杂声，哈桑以为是天塌
下来了，顿时吓得六神无主，神志迷离，耳聋眼花，以为末日将至。后来想起老太婆说过的
话，才稍稍定下心来，心里思忖道：“第一岛都这么恐怖，往后走，更不知如何呢！”老太
婆佘娃西看见哈桑失魂落魄的样子，禁不住哈哈大笑，说：
    “孩子，刚到第一岛你就吓成这样，到其它地方，你该怎么办呢？”
    哈桑虔诚地祈祷，求安拉保佑，帮助他顺利度过难关。于是跟着她们继续前行。刚过飞
禽聚居地，又来到走兽出没的地方，一路担惊受怕，鬼神世界里的环境更恐怖。哈桑吓得半
死，后悔当初随她们冒险而来。他诚恳地祈祷，呼唤着安拉保佑，鼓起勇气向前行进。
    过了那个鬼怪地区，来到一条大河边。她们在一座高耸入云的山脚下停住，搭起帐篷。
老太婆特地为他预备一把镶满珠宝玉石的云石交椅，让他坐着歇息，并命令队伍从他面前走
过，让他检阅审视一番，之后围绕着他安营扎寨，热闹非凡地饱餐一顿。对她们来说，此刻
算是回到了家乡，因此大家高枕而卧，无忧无虑地休息了一晚。
    哈桑脸上罩着面纱，只露出一双眼睛，外人看不出他的真面目。佘娃西命令女兵们列队
慢步从哈桑帐篷前经过，让他检阅，用意是想他的妻子如果在军中，这样做他可以及时发
现。因此每过一队人马，佘娃西都问哈桑是否看见他的妻子，而哈桑却没有发现。最后，在
队伍的末尾姗姗出现一个姑娘，被十个女伴和三十个女仆簇拥着，在人群中婀娜多姿地走过
来。哈桑一见心跳加剧，说道：
    “她这样庄重、矜持，跟我在云山神宫中见过的那位长公主完全一样。”
    “那她就是你的妻子了？”佘娃西问。
    “不，以我的生命起誓，老人家，她不是我的妻子。我身边的这些女子中，没有谁能与
我妻子媲美。”
    “这样，你把她的长相、特征都告诉我，让我心里有数。我是女兵的首领，瓦格岛中的
姑娘没有我不认识的。你说说看，看我认不认识她，也好设法找她。”
    Ｈ详细描绘了一番妻子的外貌。佘娃西低头呆望着地面，思索许久，猛地抬头说：“向
安拉起誓！可怜的哈桑！是我把你害了，要是我不认识你，那该有多好啊！照你刚才所说的
那个姑娘的容貌特征来看，我断定你说的是她，对，就是她，她是统治瓦格岛的女王，国王
的长女。现在你该清醒了，另作打算吧。如果还迷迷糊糊，也该清醒清醒，睁眼看看了。无
论如何你是不可能接近她的，即使万幸地跟她见面，那也没办法把她带走，你和她之间有着
天壤之别。劝你还是赶快回家乡昙，别把你自己轻易葬送了，让我也受牵连。你的这个希望
太渺茫，你从哪儿来，快回哪儿去，别让我陪你搭上我的性命！”
    佘娃西说完，忧心忡忡，同时也觉得自身难保。
    哈桑听了老太婆的话，见她如此断然地拒绝他，顿时号陶大哭，倒在地上，昏迷不醒。
老太婆不停地把清水浇在他脸上，救醒他。醒来后他神情痴呆，苦闷忧郁，伤心流泪，泪水
淋湿了衣襟。他绝望之至，凄然说道：
    “老人家，我既然千辛万苦奔波到这儿来，怎能就此回头呢？你老人家是女兵的首领，
我相信你一定能替我想出一个好主意。”
    “向安拉起誓，孩子，这些姑娘任你挑一个，我把她嫁给你，做你的妻子好了，免得你
落入国王手中，那我才真的无力回天了。安拉在上，听话！除了长公主外，随便找一个姑
娘，马上和她平平安安回家去，也别连累我，别叫我再替你担心。向安拉起誓，若不这么
办，你这是自找倒霉，性命不保，太危险了，无人能帮你了。”
    哈桑不由得泄了气，只是痛哭不已，吟道：
    “我恳求责难者，
    请别过分挑剔，
    因为我的眼睛仅为悲哀流泪而生。
    爱人离我远去，
    我的眼泪像山洪奔流不已，
    洪峰冲没了我的腮角。
    我的思念日积月累，
    却听不到爱人的回应。
    虽曾海誓山盟，
    你却背信弃义，
    只留下寂寞的我，扬长而去。
    离别之日，
    你悄悄隐去，
    让我迷醉在痛苦的酒杯里，
    永远看不见光明。
    我的心哟！
    愿为你跟爱情常驻一起，
    慢慢融为一体。
    我的眼睛哟！
    愿为你忧伤而哭泣，
    无私地流尽每一滴热泪。”
    他吟完，急痛攻心，昏厥在地。佘娃西连忙捧出清水洒在他脸上，又救醒他，说：“孩
子，你还是就此回头吧。如果我带你进城去，我们大家都可能没命的。女王如果知道是我带
你到她国中——从来没有一个男人到过的岛上，她会严厉惩罚我，砍下我的头。孩子，你快
回去吧，我愿给你无数金银珠宝，让你一生尽享荣华富贵，而且保证你能娶无数美女为妻。
听我的话，快回去吧，别拿生命当儿戏。这样做已经是尽我所能了。”
    哈桑跪在地上，吻她的脚，哭泣地哀告着：“老人家，真主在上，你是我唯一的保护
神！我不辞劳苦奔波到这儿来，爱妻已经近在咫尺，我对她日思夜念，还没见她的面，怎么
就能回家呢？我一定要见见她，求你帮帮我吧。”
    佘娃西见他坚持己见，忙安慰他，说：“你安心吧，别烦恼了。向安拉起誓，我下定决
心为你冒这一次危险了，只要帮你达到希望，即使送掉我的老命也没有什么。”
    哈桑感到无限欣慰，一下子情绪好转，陪着老太婆一起聊天。
    天黑了，姑娘们四散走了，有的进城去王宫，有的留在帐篷中过夜。哈桑同老太婆同路
进城，老太婆为哈桑专门准备了一间屋子，让他躲在里面，亲自照料他，以免被人发现而性
命不保。她向哈桑讲起他岳父——国王的权威，好让他有个心理准备。哈桑哭着向她诉道：
    “老人家，如果不能和妻子团聚，那我也不想活了，就是为妻子我才甘愿冒生命危险，
只希望能在这儿找到她，否则干脆死了算了。”
    佘娃西被哈桑的真情所打动，决心要帮他达到目的。她冥思苦想着用什么计策，能让他
和妻子团聚。她认为哈桑的妻子是努拉·胡达，是第七岛上的女王。女王共有七姊妹，她排
行老大。她们的父亲是瓦格岛的国王，她们和父亲住在一起。老太婆耐不住哈桑的纠缠，没
有办法，只好硬着头皮进宫谒见女王。所幸的是她曾是女王姊妹们的奶妈，有恩于她们，所
以一直受到她们的爱戴。进宫后，女王努拉·胡达忙起身迎接她，问候并祝福她后，问起她
的来意。老太婆回答道：
    “陛下，向安拉起誓，这次我专程而来，主要是给您带来一件礼物，是世间的宝物，我
要把他献给陛下，希望陛下能出一点力，替他解决一个困难。”
    “那是什么东西？”女王问。
    于是，老太婆一面叙述哈桑的遭遇，一面自己也吓得要死，胆颤心惊，不住地发抖，终
于支撑不住，一下子跪下，伏在女王面前，说道：“陛下，在海边有个外路人向我求援，我
把他悄悄地带进城来，让他乔装打扮，混在女兵中，谁都没有发现。我跟他讲过陛下的权
威，可是他一点也不退缩。我一直威胁他、吓唬他，他却不住流泪，说：‘找不到妻子，我
就一死了之，我不甘心就这样回去。’他是冒着生命危险，一路漂泊到瓦格岛的。他意志太
坚强、勇敢，像他那样的人，我还是第一次见到。”
    女王听了老太婆的讲述，心里盘算着哈桑的来由，低头默想了一会，然后抬头瞪着她，
大发雷霆，骂道：“你这个老混蛋！胆敢带男人到瓦格岛来见我？难道你不要命了？以国王
的头颅起誓，要不是念在你对我们有哺育之恩的份上，我一定把你和那个男人都杀了，给后
人一点惩戒，免得以后有人再像你这样胡作非为。现在你带他进宫来见我吧。”
    佘娃西踉踉跄跄地走出王宫，心跳得怦怦直响，吓得手足无措。埋怨地叹道：“这都是
哈桑这个家伙惹的祸。”她深一脚浅一脚地跑到哈桑躲藏的屋子里，吼道：
    “小伙子！跟我来吧，女王召你哪，你离死不远了！”
    哈桑惴惴不安地随老太婆上王宫去，心里一个劲儿地向安拉祈祷，暗想：“伟大的安
拉，保佑我吧，别叫我受到灭顶之灾。”幸而老太婆边走边教他如何对答、应付。一会儿，
他们走进王宫，来到女王跟前，哈桑看见女王头戴面纱，他赶忙跪下去，祝福她，吻了地
面，按礼仪祈祷一番。女王向老太婆使眼色，示意她让哈桑靠近自己，跟她面对着面。老太
婆不敢违命，忙对哈桑说：
    “女王陛下祝福你，问你叫什么名字？是哪里人？你的妻子是谁？”
    这阵儿，哈桑镇静自若，恭敬地回答道：“回陛下的话，我叫哈桑，是巴士拉人。我的
妻子的姓名我不太清楚，可我们有两个孩子，老大叫纳肃尔，小的叫曼肃尔。”
    “你妻子从什么地方带走你儿子的呀？”女王问。
    “从巴格达哈里发的王宫中带走的。”
    “临走时她说过什么话吗？”
    “说过，她嘱咐我母亲：‘等你儿子回来，他若想和我见面，请你告诉他，叫他上瓦格
岛找我。’”
    “如果她有意抛弃你，那么她也不会对你母亲讲这番话了，”女王点点头说，“要是她
不想再见到你，那她不会告诉你她的去处，而让你来找她了。”
    “女王陛下，安拉作证，我讲的都是实话，恳求陛下发发善心，可怜可怜我，帮我找到
妻子，让我们夫妻团圆，父子重逢，您千万别责罚我。”哈桑说完，痛哭不已，凄然吟道：
    “虽然我尚未实现我的愿望，
    可是困难还没有将我永久地束缚。
    虽然我未曾尝过幸福的滋味，
    但我必须向你表示谢意，
    因为是你引我找到幸福的泉源。”
    女王低头不语，沉默了好一阵，点点头，举目凝视着他，说道：“我的确也很同情、可
怜你，这样好不好？我让你检阅城中和岛上的妇女，如果你发现你妻子，我就让你带她回
去；要是你找不到你妻子，我可要判你死罪，让你吊死在佘娃西家的门上。”
    “好吧，陛下提出的条件，我全部接受。我只有听天由命了。”
    于是，女王下令，召集城中和岛上的妇女，并吩咐佘娃西到城里去，负责敦促所有妇女
进宫。人到齐后，女王命令每次一百人从哈桑面前经过，让他观看。哈桑看完了所有的人，
都不见他妻子露面。
    女王问道：“你找到妻子没有？”
    “以我的生命起誓，我的妻子不在她们当中。”
    女王生气了，命令佘娃西：“你上后宫去，把宫女全都带来给他看吧。”老太婆匆匆带
来一群宫娥彩女，让哈桑察看，但他的妻子仍然不在其中。哈桑对女王说：
    “以我的生命起誓，我的妻子也不在她们中间。”
    女王不由得大怒，呼唤侍从，吩咐道：“你们把他给我拿下，我要砍掉他的头，看以后
还有没有人敢冒险上岛，偷窥我们的秘密。”
    侍从们遵命上前捉住哈桑，蒙上他的双眼，然后把宝剑架在他脖子上，只等女王一声令
下，就结果他的性命。在这紧要关头，佘娃西奔到女王面前，跪下去吻了地面，把她的衣襟
拉来顶在头上，苦苦相求：
    “陛下，看在我的面子上，求你开恩别杀他。陛下已经知道，他是个可怜的外乡人，冒
着生命危险，历尽人间苦难，蒙承安拉保佑，才摆脱危险的。他听说陛下仁厚贤德，才不顾
一切来到这里，求陛下的恩典，如果杀了他，有损陛下威名。总之，现在他在陛下的手心里
攥着，陛下什么时候要杀他，他会随叫随到的。我对陛下有过抚育之情，望陛下开恩，我之
所以接受他的请求，是因为我深知陛下宽厚仁慈，能满足他的愿望，否则我才不会带他到这
儿来。当时我想：‘让女王看看他，听听他那感人肺腑的诗句吧。’再说，他既已来到我们
这里，与我们同吃同住过，我们就有责任保护他，况且我答应带他拜见陛下，冒死相求于陛
的。陛下知道吗？离别是人生极大的悲伤，尤其是妻离子散，让人肝肠寸断。如今城中和
宫里的妇女，除了陛下，他都看过，都不是他的妻子，恳求陛下取掉面纱，让他看一看你的
玉容吧。”
    “他是我的丈夫吗？我曾跟他结婚生子吗？你要让他审视我吗？”女王微笑着，随后吩
咐侍从把哈桑带过来，站在她面前，然后摘下自己的面纱。
    哈桑一见，惊叫一声，因激动而昏厥过去，倒在地上。他的尖叫声差点震倒了宫殿。老
太婆赶忙救醒他，好言劝慰，问他发生了什么事。他说：“这位女王，并非我的妻室，只是
她的模样实在太像我的妻子了。”
    “该死的老太婆！”女王生气了，“这个异乡人傻眼盯着我看，他疯了不成？”
    “陛下，请原谅他，别怪他，古人说得好：单相思是无药可治的，相思者形同疯子。”
    哈桑伤心哭泣，凄然吟道：
    “我看见妻子的影像，
    勾起我的怀念、忧郁，
    我的热泪洒满她的故居。
    以离别来考验我的人哟！
    恳求你收回成命，
    让妻子回到我的怀里。”
    哈桑吟完，果断地告诉女王说：“安拉作证，陛下虽然不是我的妻子，可是陛下长得跟
她一模一样。”
    女王听了，莞尔一笑，转头吩咐佘娃西道：“你带他下去，让他还在原来的地方住下，
好好对待他，他的事我会考虑一下。如果他是个信义为本的君子，那我们理当协助他，帮他
达到目的，尤其他吃尽苦头，千里迢迢来到我们这儿，我们怎能拒绝他呢。最好你先带他回
去，把他交给手下人，然后赶快回来见我。安拉保佑，我还有好些事情要跟你商量呢。”
    佘娃西听从女王的命令，带哈桑回到自己家中，一切安顿妥当后，她才匆匆回到王宫，
等候女王吩咐。
    女王让她马上召集一千武装骑兵待命，她立刻身披铠甲，腰悬宝剑，将一千骁勇的队伍
集合完毕。女王命她率军队即刻出发，前往她父王的京城去见她的小妹妹娜伦·若玉。临行
前女王悄声告诉佘娃西：“你就这样对我妹妹说，说我很想念我的两个外甥，叫她给那两个
孩子穿上我送的铠甲，然后你带他们到我这儿来，记住，千万别提哈桑的名字！你要走时，
还可告诉她，我也很想念她，请她来玩，但不必与两个孩子同行，你一定要先带两个孩子回
来，千万保密。安拉作证，如果我妹妹真是哈桑的妻子，那两个孩子真是他们的儿子，那我
决不会阻挠他们一家人团聚的，让哈桑带走他妻子好了。”
    佘娃西一点不明白女王的企图，对她的话信以为真。其实女王心中早就谋算，如果她妹
妹不是哈桑的妻子的，她的两个儿子与哈桑也不像的话，她就决定杀死哈桑。她对佘娃西
说：
    “如果我猜得不错，娜伦·若玉妹妹肯定是哈桑的妻子。我们姊妹中，只有我小妹妹最
漂亮，哈桑形容的那些苗条、美丽的特征，只有在她身上才找得到，安拉会证明的。”
    佘娃西遵命，告别女王，回到自己家中，把女王所说的话，全都讲给哈桑听。哈桑听
了，兴奋不已，抑制不住内心的激动，忙起身热切地吻老太婆的头。
    老太婆叮嘱说：“孩子，这回你可以放宽心，用不着郁郁寡欢了。”于是和他道别，整
装率领一千人马，向京城进发。
    她的队伍行进了三天，赶到京城，见到了娜伦·若玉公主，问候并向她转达了女王努
拉·胡达的话。娜伦·若玉公主说：“我没去看姐姐，这是我失礼。我马上去看她。”于是
命令手下，在城外搭起帐篷，并打点各种名贵礼物，准备启程。这时，国王正从后宫窗口向
外观望，见城外帐篷林立，便问发生了什么事。侍卫回来报告说：
    “那是娜伦·若玉公主吩咐搭起的帐篷，因为她要去探望她的姐姐努拉·胡达女王。”
    国王听说此事，立即命人从国库中提出许多金银珠宝和粮食给她做礼物，并派了一队人
马护送她。
    国王的七个女儿中，除了最小的一个，其余均是同胞姐妹。大的叫努拉·胡达，老二叫
奈·隋华，老三叫佘·祖哈，老四叫佘·仑尔，老五叫姑妥·谷波，老六叫佘·白娜图，
最小的娜伦·若玉是嫔妃生的，她正是哈桑的妻子。
    一切准备停当后，佘娃西走到娜伦面前，跪下去吻了地面。
    公主问道：“有什么事吗？”
    “你姐姐努拉·胡达女王希望你给两个小王子穿上她送的铠甲，由我带他们先走，好赶
回去报告公主你大驾光临的好消息。”
    娜伦·若玉听了此话，脸色倏地沉下了，低头半晌无语。好一会儿，她才抬起头来，使
劲摇头，说：“刚才听你提到我的儿子，我顿时觉得惶惶不安。他两兄弟生下来以后，我一
直小心翼翼地守护他们，从来不让外人见他俩的面，我怎么能让你带他俩走呢！”
    “公主，你这是什么话嘛？难道你大姐你都信不过？你的疑心也太重了。你不让他们
去，这不太合情理吧，你姐姐会生气的。当然，你舍不得小王子离开你，为他们的安全担
心，我明白你疼爱儿子的心情。但是，尊贵的公主，你们几姊妹是我一手带大的，难道你也
信不过我老太婆吗？我有带孩子的经验，你把两个孩子交给我吧。我会竭尽全力保护他们，
你尽管放心好了。让我带他们先去见他们的姨妈，你过两天赶到你姐姐处，好吗？”
    公主耐不住佘娃西的软磨硬缠，又怕姐姐生气，左思右想，迫不得已答应了佘娃西的要
求。于是她叫来两个儿子，替他俩沐浴净身，穿上铠甲，打扮一番，然后把他俩交给老太
婆。
    佘娃西满心欢悦带着孩子告辞，按照女王努拉·胡达的嘱咐，走了另一条路线，丝毫不
敢怠慢地保护着两个孩子，星夜兼程回到瓦格岛。
    女王见了两个外甥，自然欢喜，紧搂着不放，让他俩坐在自己的腿上，抬头对老太婆
说：“把哈桑带来，我一直让他住在你的屋子里，没杀他，还尊他为上宾。尽管他历尽千辛
万苦，九死一生，可是直到今天他也还没有摆脱危机，也许他凶多吉少呢。”
    “我带他来后，你能让他跟两个孩子见面吗？如果孩子不是他的儿子，你会放他回去
吗？”
    女王大发脾气，对佘娃西呵斥道：“你这该死的老巫婆，你跟那个外乡人狼狈为奸、相
互勾结欺骗我的事，我还没找你算帐呢！你说什么？那个胆大包天，混进我们国家来的坏小
子还想回去？不行。他偷窥了我们的秘密，看了我们的面容，使我们受辱，难道我会放他回
去，让他在那些低贱的商人面前说我们的坏话吗？你愿意听到众人都造谣说‘有一个勇敢的
小伙子，闯关突隘到瓦格岛走了一遭，平安无恙地又回来了’这样的瞎话吗？这是万万不能
容许的。向创造万物的真主起誓，如果这两个孩子不是他儿子，我非砍他的头不可。”
    女王怒气冲冲地说完，大喝一声，佘娃西吓得腿一软，摔倒在地。于是女王命侍卫和二
十个仆人跟随佘娃西，说：“你们跟这个老东西一块儿去，把她家里的那个小子赶快给我带
来。”
    佘娃西脸色像白纸一样苍白，憔悴不堪，在侍卫和仆人的推拥下呜咽着连走带跑，回到
家中。哈桑一见，忙起身迎接，吻她的手，关切地问候她，她却不搭理，只是喝道：“去
吧，女王让你进宫哪。你不听我的忠告，我事先早劝告过你赶快回家去，我情愿给你无数的
财物，要你赶快回去，你也不以为然，好了，你替你自己和我选择这条死路。你咎由自取，
死到临头了。走吧！那个凶残的女王在等着你去领死呢。”
    哈桑顿时胆战心惊，失望到了极点，暗自祈祷：“大慈大悲的主呀！求你保佑我。”于
是老太婆、侍卫和仆人们押着垂头丧气的哈桑进宫去。
    到了女王面前，哈桑一看见纳肃尔和曼肃尔正坐在女王膝下嬉戏。哈桑仔细辨认，正是
自己的儿子，大喜过望，大吼一声，又昏倒在地。
    两个孩子看见哈桑，一种父子天性之爱的本能促使他俩直奔到哈桑面前，搂着爸爸哭
泣。老太婆和在场的人，都被这动人的场面感动了，忍不住掉下同情的眼泪，说道：“赞美
安拉，你们父子终于见面了。”这时，哈桑醒过来，把两个儿子紧搂在怀里，只顾痛哭，哭
得死去活来。
    女王仔细端详，发现两个孩子确是哈桑所生，她妹妹娜伦·若玉必是他的妻子无疑，不
禁怒发冲冠，瞪着哈桑狂吼，ＳＨ又被吓得昏死过去。过了许久，他才慢慢苏醒，睁眼一
看，见自己已被逐出王宫，躺在地上。佘娃西守在那儿，左右为难，十分难堪。女王盛怒之
下，她不敢替哈桑说情。哈桑落到这个地步，走投无路，无人敢跟他说话，替他出主意或收
留他。宇宙在他眼里变得如此狭小，简直让他绝望之极。在城中他无法找到回家的路，更不
可能独自穿过鬼神、野兽、飞禽盘踞的地带。他思念妻儿，悲哀地哭泣，伤心失望，悔恨当
初不听人劝告，到这个地方来寻死路。他痛苦地吟道：
    “苦难与日具增，
    要忘记她们，
    谈何容易，
    让我为失去心爱的人儿而洒热泪。
    我畅饮离别的酒，
    尝到其中的苦涩。
    失恋的人哟，
    怎不抖擞精神，奋起直追？
    你们铺开一床责难的毯子，
    在我和你们之间划下鸿沟。
    这毯子呀，
    何时才被卷走？
    我整夜难寐，
    你们却酣然沉睡。
    当我远离一切快乐的时候，
    你们却以为我已忘记过去。
    你们治病救人，
    是妙手回春的良医。
    我这颗彷徨不定的心，
    多么期望跟你们联在一起。
    如今的我你们可曾明了？
    宇宙间的人类，
    不管他们富贵与贫贱，
    我只有漠然相对。
    我对誓词、盟约从来坚贞不渝，
    希望你们怜惜我的处境。
    你们是我的灵魂，充满我的心房，
    告诉我，未来能否有与亲人相逢的机会？
    离别像利刃将我刺伤，
    你们是否活在我的身边？
    希望派人送来你的消息，
    安慰我这颗流泪的心灵。”
    哈桑吟罢，摇摇晃晃地走到郊外，在森林中彷徨迷茫，不知知何处去。正在这时，突然
他发现前面有条河，便不由自主地向河边走去。
    哈桑的妻子娜伦·若玉公主一切都准备就绪了，她在佘娃西带走孩子的第二天，即启程
去看望她姐姐努拉·胡达女王。可是她刚要上路的时候，国王的侍卫突然来见她，跪下去行
礼，说道：
    “启禀公主：国王有令，请你去宫中见驾。”
    她忙随侍卫前去，心想父王突然找自己，肯定有什么话要交待。到了国王面前，国王让
她坐在自己身边，说道：“女儿啊，你不知道，昨天晚上我做了一个噩梦，似乎预示着凶
兆，因此我替你担心，怕你这次出门不利。”
    “这是怎么说起的？父王你梦见什么？”
    “我梦见我走进一座堆满金银珠宝的宝库，可我对它们不屑一顾，只看中了其中的七颗
宝石，它们灿烂夺目非常名贵。于是我在七颗宝石中找到了最美丽的一颗，它最小，但最细
腻，最耀眼，让我爱不释手。我拿着它走出宝库，正在阳光下观赏，可突然飞来一只怪鸟，
我从没见过的一种怪鸟，它一下子扑过来，把宝石叼走了，然后飞得无影无踪。我吓得从梦
中惊醒。圆梦的人告诉我：‘陛下有七位公主，这个梦预示着最小的一位公主将要远别，被
人夺走。’女儿啊，我你是我最宠爱的小女儿，你现在要上你大姐那儿去，我不知道你这一
去会不会发生什么不测，你还是别去的好，快回后宫去吧。”
    听了国王的话，娜伦·若玉的心狂跳不已，十分挂念两个儿子，低着头不吭声。然后，
她抬起头望着国王说：“父王，我已经接受了大姐努拉·胡达的邀请，她一定正在焦急地等
我。我们整整四年不曾见面，我要是不去，她会扫兴的。我这次到她那儿，顶多呆一个月，
再说我们这里壁垒森严，固若金汤，跟外界有白地、黑地、卡夫尔岛、鸟堡和飞禽、走兽、
神鬼聚集的区域相阻隔，谁有天大的本事闯到瓦格岛来叱？外人要上我们这儿来，一定会
半途而亡，谁也不可能上我们这儿来的。父王，你放心吧，别为我操心了，什么事都不会发
生。”
    娜伦·若玉好言宽慰父王一番，说服他准自己成行。于是国王派出一千人马，护送公
主，让他们到河边时，就地扎营，等着接公主一道回京城，同时叮嘱公主，命她在姐姐处住
一两天，然后快快回家。
    娜伦·若玉说：“好的，父王，我照你说的话做。”于是动身启程。国王亲自出城为她
送行，千叮咛、万嘱咐要她快去快回。
    公主在众多人马的簇拥相送下一路平安，走了三天三夜，来到河边，军队搭起帐篷，歇
息待命。然后她带着宰相和几个奴婢过河，到城中进入王宫。她拜见女王时，却见两个儿子
在姐姐面前，哭着喊爸爸。她忍不住掉泪，把儿子搂在怀里，边哭边说：
    “你们看见爸爸了吗？现在，已不是跟他分别的那阵儿了。如果你爸爸还活着，我一定
带你们去找他。这都怪我自己一念之差，亲手毁了自己的家。唉！我不光自作自受，还害了
我的两个孩子啊！”
    她姐姐气得不理她。还破口骂她：“小荡妇！你这两个儿子是哪儿来的？你背着父王嫁
了人，还是和别人鬼混？你要是跟人通奸，就活该被重重地处罚，让你尝尝苦头；如果你背
着我们结了婚，那你为什么抛弃亲夫带着儿子逃走，让别人妻离子散？你藏着孩子，以为我
们不知道吗？安拉无所不知，他把你的秘密、丑事揭穿了！”她咒骂完毕，派人将娜伦打得
鲜血淋漓，然后给她带上脚镣手铐，将她吊在房梁上，关在监狱里。之后，写信报告国王：
    父王陛下：
    在我这儿发现一个年轻的男人。据娜伦·若玉妹妹自己承认，这个男
    人是她的合法丈夫，两人曾生下两个儿子，但她一直隐瞒实情，不让你知
    道这件事。现在这个男人被我扣押，他名叫哈桑，也承认娶妹妹为妻，但
    在不久之前，妹妹擅自携带孩子抛弃他而逃走。临走时对他母亲说：“等
    你儿子回来，他舍不得我，想和我见面，请你告诉他，叫他上瓦格岛去找
    我。”
    我捉住哈桑后，命佘娃西赶往京城假装邀妹妹来我处玩耍，现在她已
    如约来到我这儿。我命令佘娃西先带妹妹的两个儿子前来见我，孩子们果
    然来了。那个叫哈桑的男人，一见两个孩子，彼此相认，可以肯定他是两
    个孩子的生身父亲，妹妹是他的妻子。父王，女儿我认为这个男人不会撒
    谎，说的是实话，而这一切丑事全由妹妹一人引起。女儿我为了保全我们
    皇族的声誉，对妹妹放荡、欺诈的行为，痛心疾首，已对她严加惩罚，把
    她囚禁起来，特写此信禀告父王，敬候父王裁夺。此事关系国家名望和父
    王威信，我认为一定要严加惩办、发落，否则有失国体，成为笑柄。
    静候父王示下，我谨遵教诲。切切。
    女王努拉·胡达把信交给使者，命他马不停蹄地送往京城。国王收到信后，怒气冲冲，
大发脾气，恼羞成怒，即刻回信：
    努拉·胡达爱女：
    来信收悉。关于娜伦·若玉的事情，交给你处理吧！如果事情果如你
    信中所言，不必顾虑，对你妹妹的惩罚越重越好。
    努拉·胡达接到国王的回信后，拆开读了一遍，即命侍从把娜伦·若玉带来。不一会
儿，浑身是伤，鲜血淋漓的娜伦·若玉披枷带锁地来到她姐姐面前，她憔悴凄惨，像贱仆般
站立在姐姐面前。想起自己所受的侮辱和痛苦，不禁回忆起往昔的尊贵、体面，忍不住呜呜
地哭开了。
    她姐姐丝毫不同情、可怜她，反而严厉地咒骂她，吩咐人准备一架梯子，拿绳子把她牢
牢地绑在梯子上，并披散她的长发，把长发跟梯子绑在一起，恶毒地拷打她，一点不念手足
之情。娜伦·若玉痛苦不堪，呻吟着求救，可是没有任何人理她。她伤心地说：
    “姐姐哟！你怎么这样狠心？你不可怜我，也该可怜这两个孩子呀？”
    妹妹的哀求，使努拉·胡达对她的虐待变本加厉。她恶狠狠地说：“婊子！安拉都不可
怜你，还有谁可以救你？还有脸让我同情你？”
    “得了，你别动不动以安拉的名义来咒骂我，我问心无愧。安拉在上，我没有和男人通
奸，我是光明正大的嫁人的。我的话是真是假，安拉会明鉴。你对我这么残忍，我恨死你
了。你根本没有证据，凭什么诬陷我与人偷情？你这么讲没良心的话诬蔑我，安拉会惩罚你
的。你等着瞧吧。”
    “你敢这样跟我说话？”努拉·胡达气得跳起来，亲自动手把娜伦·若玉打得昏死过
去，又拿水泼醒他。娜伦身体被束缚，又遭毒打，顿时疲惫不堪，急痛攻心，一下子被折磨
得不像人样，用游丝般的声音唱起来：
    “如果我罪孽深重，
    伤风败俗，
    我愿向真主虔诚祈求，
    期望你们原谅。”
    努拉·胡达听了她的哀怜，气冲云霄，骂道：“小娼妇！你竟敢在我面前舞文弄诗，想
争取同情，让我放过你吗？我要让你见见你丈夫，我会亲自证实你的罪恶，你犯了通奸大
罪，不以为耻，反以为荣。”
    于是女王吩咐侍从拿来鞭子，卷起袖子，噼噼啪啪狠命地抽打小妹妹，直到把她打得遍
体鳞伤，昏厥过去。
    佘娃西看见女王毒打妹妹，心中难过极了，抽泣诅咒着跑出宫去。女王怒吼一声，命令
侍从：“你们快去，把她给我抓回来。”侍从们听命赶快追出去，捉住老太婆，拖回宫中。
女王又吩咐仆从把她摁倒在地，将她匍匐着拖出宫去，将浑身是血的她抛弃在宫墙下。
    哈桑将满腹苦水强咽下肚，终日在河岸上东走西望，像个游魂野鬼。他忧郁苦闷，昏昏
沉沉，连昼夜都分不清楚。
    一天，他漫无目的地向前走了一阵，突然发现两个孩子，他们身旁放着一根铜拐杖和一
顶皮帽子，帽子上有带子，并画着神符。两个孩子正在争吵不休，撕打得难分难解。只听其
中一个说：“拐杖是我的，你凭什么要它？”另一个却说：“不，应该是由我继承。”
    哈桑过去劝解，问他们：
    “你们吵什么？”
    “叔叔，你给评评理吧。你是安拉派来的，你能给我们作个公正的判断。”孩子俩说。
    “到底发生了什么事，告诉我吧，我给你们裁决吧。”
    “我们是亲兄弟。我们的父亲是一位最有智慧的预言者，住在这个山洞中。他去世了，
留给我们这根拐杖和这顶帽子。我们兄弟两人都要继承遗物，互不相让。请你替我们想个公
平的解决办法吧。”
    “拐杖和帽子有什么不同吗？它们各值多少钱？依我看，拐杖值六块钱，帽子只值三块
钱。”
    “你还不知道它们的秘密哪。”
    “它们有什么秘密？”
    “它们具备魔力。瓦格岛全部的收入跟拐杖等价；帽子的价值也与拐杖相当。”
    “孩子，向安拉起誓，把它们的秘密讲给我听吧。”
    “好的，它们的秘密可惊人哪。我们的父亲活了一百三十五岁，一直埋头研究它们，不
断改进它们，给它们画上天体运行图，写上各种咒语，使它们具备了隐身的秘密和奇特用
途，到了最后，我父亲已经能够随意操纵它们。谁知做完这一切准备后，他老人家就因病去
世。那顶帽子的秘密在于：谁把它戴在头上，就能隐身，外人看不见他；拐杖呢，谁拥有
它，便能发号施令，所有的鬼神都臣服于他，任他使唤，只要用它敲打地面，所有的帝王全
都来到它面前听命。人、神都敬畏他，服从他。”
    哈桑听了孩子的叙述，默默不语地望着地面出神，暗自想到：“向安拉起誓，要是有了
拐杖和帽子，我一定能打败女王。若安拉赐福，我比这两个孩子更应该得到它们。让我想法
得到拐杖和帽子，好从那个暴虐的女王手中救出我妻子，然后远远离开这块令人恐怖，使人
心神俱碎的是非之地。安拉保佑我到这儿来，遇见这两个孩子，大概是安拉有意安排的，安
拉会让我得到拐杖和帽子的。”
    于是他和颜悦色地看着两个孩子，说：“你们要我当裁判，那我先考验一下你们吧。考
验之后，谁胜谁继承拐杖，另一个则拥有帽子好了。经过考验，分清谁胜谁负，很容易决定
谁该继承什么了。”
    “叔叔，我们相信你。考验我们以后，再决定谁该继承什么吧。”
    “你们会听我的话？服从我的裁决吗？”
    “是，我们会的。”
    “那好，我捡个石头，扔到远处去，你们一齐去捡，看你们谁先跑过去，捡回石头，就
分给他拐杖；落后的则继承帽子。你们看这样行吗？”
    “行，我们听你的话，就这么办吧。”
    哈桑拾起一块石头，使劲把它扔向远处杂草丛生的地方，很难寻找，两个孩子便争先恐
后，拼命地前去寻觅。
    哈桑趁孩子们跑远，把帽子往头一戴，将拐杖握在手里，慌忙逃离了那个地方。他决定
亲自试验一下拐杖和帽子的神力。这时候，两兄弟中的弟弟先找到石头跑回来，却不见哈桑
的影子，于是不安地问他哥哥：
    “我们的公证人哪儿去了？”
    “我也没见他，莫非他上天或入地了？”哥哥回答着，兄弟两人到处找，哈桑就站在旁
边，静听他兄弟俩相互争吵，互相埋怨，最后他们不吵了，伤心地叹道：“拐杖、帽子都没
了，我们谁也别想得到。爸爸早就警告过我们，可是我们把父亲临终时的遗言忘到脑后
了。”
    后来，他们兄弟两人大为伤心，唉声叹气地分手而去。
    哈桑这才不慌不忙地进城去了。
    他戴上帽子，手持拐杖，谁也看不见他。他一直来到佘娃西家里，走近她身边。伸手轻
轻摇她。不料一摇之下，老太婆面前摆满玻璃器皿的搭板便倒了，那些东西掉落在地上。老
婆子吓得六神无主，埋怨着自己，一面收拾东西，一面心里狐疑道：
    “向安拉起誓，这是努拉·胡达女王打发鬼神来跟我捣乱了。只望安拉保佑，让她息怒
才好。真主啊！她妹妹是她父亲最宠爱的女儿，都难免遭受到残酷的折磨，像我这样与她非
亲非故的人，惹恼了她，还不知会受到什么样的惩罚呢！”后来，她大声说道：“向万物之
主伟大的安拉起誓，向刻在圣所罗门戒指上的文字起誓，魔鬼啊！你是谁？请告诉我，让我
明白。”
    “不是魔鬼，我是背井离乡、失魂落魄的哈桑。”哈桑说着摘下头上的帽子，立刻显形
在老太婆面前。她看呆了，真是哈桑。她一把将哈桑拉到旮旯里，说道：
    “你疯了吗？怎么跑到这儿来？快躲起来。你妻子是那个臭婆娘的亲妹妹，还免不了遭
她折磨，要是你落在她手里，那将受到非人的虐待！”于是佘娃西把他妻子的遭遇及受到的
侮辱虐待以及自己也受牵连的情形全都告诉了哈桑，接着说：“女王轰走你之后，正后悔，
派人四处捉拿你，还扬言重金赏赐抓到你的人，并让她代替我的职位。她发誓要抓住你，把
你和你的妻子一起杀掉呢。”
    老太婆越说越伤心，让哈桑看她遭鞭笞的伤痕。哈桑也怆然泪下，说道：“老人家，我
怎么才能离开这个地方，逃脱那个暴君的魔爪？你给我出个主意，让我救出我的妻儿，带她
们平平安安回家。”
    “你自己能得救，就是不幸中的万幸了！”
    “不，我非要救我的妻儿不可！”
    “你怎么救她们，我的孩子？现在你趁早躲起来，听候安拉的旨意吧。”
    这时，哈桑把拐杖、帽子给她看，她一见高兴得叫出声，对哈桑喊道：“快赞美伟大的
安拉吧！安拉在上，孩子，先前，谁都认为你和你的妻子必死无疑了，但是现在不同了，我
的孩子！你和你的妻子有希望了。我认识这拐杖、帽子和它们的主人，他是传授法术给我的
一位最伟大的预言者，活了一百三十五岁，是他埋头钻研制成这顶帽子和这根拐杖，可惜他
死了。他曾对他的两个儿子说：‘孩子们，这两件宝贝你们最后都无法拥有，将来有个异乡
人注定会抢走它们，至于经过怎样，你们防不胜防。’两个孩子说：‘父亲，到底怎么被抢
走，你说吧。’老人说：‘天机不可泄露。’你怎么得到这两件宝物的？”
    哈桑于是把得到两件宝物的经过原原本本地告诉了佘娃西。
    老太婆听了，开心极了，说道：“孩子，让我告诉你，那个婊子竟然狠心到命人鞭挞
我，我再不替她卖命了，我要回山洞洞去，和我的同行在一起修行共度晚年，了此一生。你
呢，我的孩子，你只须戴上帽子，拿着拐杖，悄悄进王宫去，找到你的妻子，用拐杖敲一下
地面，然后大声呼唤，便有仆人应声出现在你面前，随你吩咐，不会违抗你的命令。”
    哈桑与佘娃西告别后，戴上帽子，拿着拐杖，隐身直奔王宫，找到囚禁室，只见爱妻被
绑在梯子上，泪流满面，奄奄一息，只是呆呆望着梯子下嬉戏的两个孩子，场面非常凄凉，
让人心碎。他眼看妻子遭此厄运，痛心疾首，一下子晕倒，不省人事。
    过了好一会儿，他才慢慢苏醒过来，流着泪取下帽子，显出身形。两个儿子一见他，便
喊着“爸爸奔过来。他赶忙戴上帽子，又隐身起来。他的妻子闻声从眩晕中清醒，见两个孩
子喊着爸爸哭泣，却看不见哈桑的踪影，这时候，她感到万箭穿心般痛苦，泪流满面地问
道：
    “亲爱的儿子，你们在哪里？你们的爸爸在哪儿？”
    哈桑的妻子想到自己的悲惨遭遇，忍不住痛哭流涕，眼泪打湿了好大一片地面。她双手
被捆住，无法拭泪，任蚊蝇不断咬噬她的身体。在孤立无援的情况下，她一直伤心哭泣，回
首往事，万般无奈。
    哈桑悄悄走到儿子面前，取下帽子，儿子又看见他，大声呼唤爸爸。他的妻子听到了喊
声，越发伤心，叹道：“命运真是捉弄我这可怜的人，唉，这有什么办法呢！”她又想：
“奇怪！孩子们为什么突然想念爸爸、呼唤爸爸呢？”
    这时，哈桑再也难以抑制激情，不顾一切地摘下帽子，走到妻子面前。她定睛一看是哈
桑，于是惊叫一声，声音响彻整个宫殿。她惊讶地问道：“你怎么到这儿来的？难道是从天
而降？或是由地里钻出来的？”她边说边哭，眼里噙满泪水，哈桑也放声痛哭。
    她说：“命中注定的事全都实现了，我们都是傻子，但现在不是伤感的时候，安拉在
上，你打哪儿来，快回哪儿去吧！别让人看见你。我姐姐知道了，会把我们一起杀死的。”
    “亲爱的！我九死一生地来到这里，已经什么都不怕了。我要和你、孩子们一起回家
去，同时我还要给你姐姐那个坏女人一点颜色看看。”
    哈桑的妻子听了哈桑的话，苦笑起来，想到自己的处境，不由觉得哈桑的想法太荒唐，
忍不住嘲笑他一阵子，不停地摇头，叹道：“我的天哟！你说得轻松！除了安拉，没有谁能
拯救我。想逃，谈何容易啊！你还是好自为之，赶快走吧，别为我白白送命了。我姐姐拥有
千军万马，天下无敌，你就别做梦想带走我了。再说这地方山谷幽深，沿途荆棘丛生，森
林、沙漠和河流阻隔，即使天上的鬼神都难以闯过去，你有什么办法能安然回去呢？你别再
为救我冥思苦想了。再别提救我的话了，我无法从这个倒霉地方逃出去的。”
    “以我的生命起誓，我的爱人啊，你不跟我一起走，我是不会离开这个地方的。”
    “我可怜的丈夫哟！你想过没有？你是什么人？你能做什么事？你自己都不明白你在说
胡话。你纵有呼风唤雨的本事也难逃出此地，还是自己多保重，别管我，让我听天由命好
了，说不定以后我会转危为安呢。”
    “亲爱的妻子，我到这里来，是要用这根拐杖和这顶帽子救你脱险。”于是他告诉妻子
他碰见两个孩子获得宝物的经过。正在这时，努拉·胡达女王突然走了进来，听见里面有人
说话。哈桑赶忙戴上帽子，隐身起来。女王问小妹妹：
    “小荡妇！你在跟谁讲话呀？”
    “除了这两个孩子，我没跟谁讲话。”
    女王又举起鞭子，将小妹妹毒打一顿。哈桑躲在暗处，看见眼前的情景，强忍悲痛。
    女王不住地抽打小妹妹，打得她皮开肉绽、昏迷过去，这才吩咐侍从，换一间房子关押
她。侍从遵命把她抬到另一间囚室，扔在地上。哈桑一路跟过去，等侍从走了，他才摘下帽
子，出现在妻子面前。妻子对他说：
    “我的遭遇你已看见了，我亲爱的丈夫，你宽恕我吧。知道吗，妻子一旦离开丈夫，才
知道丈夫的可贵呢。我这是自作自受，我会向伟大的安拉虔诚地忏悔，请求安拉的宽恕。若
是安拉赐福，让我们有进夫妻重聚的日子，我保证再也不会离你而去了。”
    “不是你的错，是我不对。”哈桑眼见妻子受苦还自责，十分心疼，后悔地叹道：“我
一人出门，把你扔在家里，让你跟不了解你的人在一起。我的心肼宝贝啊，告诉你吧，安拉
会庇佑我们，我有办法救你出虎口。现在我问你，你是要回到你父亲的身边，跟他永远在一
起，以尽女儿的孝心呢，还是愿意跟我回巴格达去，过安居乐业的夫妻生活？”
    “只有安拉才能拯救我。你快打消这个念头，回家去吧，因为你还不明白你的处境。你
要是不听我的话，我们的结局会很惨的。”
    她忍不住伤心恸哭，两个儿子也跟着她掉泪。仆人们忙跑来观看，见娜伦·若玉公主和
她的两个儿子在伤心痛哭，大家都很伤感，很怜悯她们，不由落下同情的眼泪，人人都诅咒
努拉·胡达女王残酷无情。
    哈桑始终躲着，直到天黑，当人们都进入梦乡后，他才起身，走到妻子面前，解掉她身
上的绳索，吻着她，说道：“多么难熬的长夜，多么令人难忘啊！莫非我们相会是在梦
中？”然后他和妻子抱着两个儿子，在黑暗中悄悄溜出囚禁室，逃到王宫大门前，可是宫门
紧闭着，无法开启。哈桑长吁一声：“没有办法，全凭伟大的安拉拯救了。我们是安拉的臣
民，最终归宿都是安拉御前。无所不能的安拉啊！我功亏一篑，忘记了最后这个关口，这该
咋办呢？等到天亮，可就完了。”
    他手足无措，绝望极了，又伤心哭泣。他的妻子也万分伤感，对着丈夫泣不成声，说
道：“向安拉起誓，我们已无处可逃了，只有等死，我们还不如自行了断，摆脱人间的苦难
的。到天一亮我们就惨了。”
    正当哈桑夫妇走投无路的时候，忽听门外有人答话，说道：“向安拉起誓，哈桑与小公
主呀！要是你们夫妻答应我的要求，我马上就给你们开门。”他们听到有人发现了自己，都
不敢出声，打算掉头回到囚室去，这时，那声音继续说道：“你们怎么了？为什么不回答
我？”
    他们这才听出，说话的是佘娃西，于是放下心来，说道：“你说吧，我们都照；办，不
过现在不是说话的时候，你先把门打开。”
    “安拉在上，你们必须先发誓我才开门，带我跟你们一起离开这里，我要和你们同甘共
苦、生死与共，千万别扔下我在那个婊子手下受折磨，她为了你们的事恨死我了。我的女儿
呀！我还有些用处，求你们带我走吧。”
    听到她这么说，哈桑夫妇心中的疑虑顿消，于是平静下来依言对她发誓，她这才开了大
门，让他们逃出去。夫妇赶忙跑出宫门，只见老太婆跨在一个希腊式的红色瓦缸上，瓦缸的
环上系着一条皮绳子，它滚动起来的速度比国王马厩中最快的骏马还快。
    她走过来，说道：“跟我来，别担心。我有四十套法术，只要略施小计，就可以把这座
城市变成汪洋大海，把里面的女人变成鱼鳖，这对我来说易如反掌。可先前慑于你父亲的权
威和为了保护你们姐妹以及不伤城中无辜的百姓，我才没有这么干。好吧，让我显一显神通
给你们见识见识，向安拉起誓，一会儿你们就知道法术的神奇了。”
    哈桑夫妇听后十分高兴，相信这次有救了。
    于是三人同行，来到城外。哈桑举起手中的魔杖，猛地敲击地面，说道：“神符的仆人
们，快出来见我吧！”刚说完，突然从裂开的地面钻出七个魁伟粗壮的魔神，它们的脚插在
地里，头顶入云端，依次跪在哈桑面前，吻了三次地面，同声说：
    “主人！我们前来候命，有话尽管吩咐，我们绝对照办。只要你一声令下，我们能替你
呼风唤雨。”
    哈桑见他们如此忠诚，喜不自禁，壮了许多胆子，问道：“你们都是什么人？叫什么？
是魔鬼还是妖怪？告诉我吧。”
    他们跪下去又吻了吻地面，齐声回答道：“我们是七个神王，每人管辖着神、鬼中的七
个种族，总共七七四十九个种族，均由我们统领。除此之外，我们还管辖游荡在山中的妖
魔、地上跑的走兽、空中的飞鸟、水中的鱼鳖虾蟆。我们是拥有这根魔杖的人的臣下，听他
吩咐，绝不违命。我们是你的奴仆，现在你需要做什么请下命令！”
    听了他们的解释，哈桑夫妇和佘娃西大喜过望。于是哈桑说：“叫你们的手下出来，让
我瞧瞧吧。”
    “尊敬的主人啊，如果把他们叫出来，你们一定会害怕的。因为他们形形色色，肤色相
貌和人类大不相同，有的有头无身、有的有身无头、有的像野兽、有的像飞鸟。如果你非看
不可，我们这就让你看像怪兽的那些奴仆吧。尊敬的主人啊，现在你召我们来，需要我们做
什么呢？”
    “我要你们背负着我的全家以及这位忠实的老妇人立刻前往巴格达去。”
    听了哈桑的命令，他们一个个默默不语，显出很为难的样子。哈桑问：“你们怎么不说
话了呢？”
    “尊敬的主人啊，圣贤苏里曼曾下令禁止我们背负人类，所以我们从没背过一个人，不
让人骑在我们的肩、背之上。这样吧，我们给你招来神马，送你们回去。”
    “从这儿到巴格达要走多久？”
    “这段路程即使是轻装骑兵也要夜以继日地走七年哪。”
    “我到这儿来时，还没走一年，这是怎么一回事？”哈桑诧异地问道。
    “这是因为安拉的那些虔诚、智慧的信徒受到安拉启示，他们同情、帮助你的缘故；否
则，你怎么也走不到这个地方，也不可能找到你的妻子。让你骑象赶路的阿卜督勒·滚都士
长老，他让你三天走了三年的路程；还有吩咐黛赫涅叔背你的那位艾彼·勒威史长老，他也
让你一昼夜走了三年的路程。这全是安拉的保佑。因为他们能借用真主的神力，他们是圣贤
的后裔。此外，从巴格达到云山也有一年的路程，所以说从这儿到巴格达要走七年。”
    哈桑听了这番话，惊奇不已，自言自语道：“赞美使我转危为安的安拉，赞美减时缩地
的安拉，赞美惩恶扬善的安拉，是他帮助我征服困难，让我千里迢迢到这儿来和妻子见面
的。现在我也搞不清楚，我究竟是清醒着还是在做梦？难道我喝醉了吗？”
    然后他仔细打量那些神王，问道：“骑你们的神马，几天可以回到巴格达？”
    “顶多只要一年时间就地了。不过，一路上需要经过无数陡峭的山峰、广袤的平原和荒
凉干燥的戈壁、沙漠，而且要历尽千辛万苦，冒尽重重危险才能回去。所以，我们也不敢担
保你们不被其他人迫害。也许他们会在其它魔鬼的协助下抓获你们，那我们也要受连累，他
们会指责我们同人类狼狈为奸，带人类混入神王的禁地，冒犯神王，这我们可就担当不起
啊。但是只要有你同我们在一起，那就容易对付了。真主既然让你到儿来，他也可以让你重
返家园。不久的将来，他也许可以保佑你回到母亲身边呢。打起精神吧，相信真主会保佑你
的。别担心，有我们护送你呢。”
    “愿真主赐福你们！”哈桑十分感激，“请立刻给我备好快马吧。”
    “是，这就照办。”他们回答完，一顿足，地面顿时裂开一条大口子，他们消失在地
下。
    不一会儿，他们再次出现，带来三匹鞍辔齐备的神马，每个鞍上搭着一个鞍袋，鞍袋的
一边挂着水囊，一边装满粮食。
    哈桑夫妻一人背着一个儿子，各骑一匹神马，佘娃西跳下瓦缸，跨上第三匹神马。他们
三人结伴而行，踏上漫漫旅途。走了整整一夜，第二天早晨，他们踏上羊肠小道，走向山
区，口中念念有词地向安拉祈祷。
    走啊走，不久，哈桑发现前面横亘着一座雄伟的高山，像柱子一样直冲云霄。他朗读几
段《古兰经》，祈求安拉使妖魔退避。后来越走越近，高山的轮廓也越来越清晰。到了山脚
下，才发现那座高山，原来是个精灵。它的头像王宫的圆屋顶，嘴像山洞，牙床像小巷，犬
牙参差不齐，牙齿像石柱，鼻孔像铜壶，耳朵像盾牌，手像钢叉，脚像桅杆，高不可测，挡
住了他们的去路。
    哈桑吓得浑身哆嗦，立刻滚鞍下马，跪在精灵面前，只听精灵对他说：“哈桑啊，你别
怕。这里是瓦格第一岛，我是这里的山神。我是真主信徒，我知道你们的来意和目的。见到
你们，我便打算离开邪魔聚首的地区，找一处与世隔绝、人迹罕至的地方隐居起来，等待安
拉的召唤。我要送你们一程，做你们的向导，带你们走出这个地方。我夜里才出现，你别担
心，相信我吧。我跟你们一样，是安拉的虔诚信徒哪。”
    这次有惊无险，哈桑听了，知道他是一个守护神，因而高兴地对他说：“愿安拉赐福于
你，安拉保佑，你跟我们一块儿走吧。”
    于是守护神在前面带路，大家开开心心，有说有笑，继续前进。
    在途中哈桑与妻子畅叙离情。他们骑着神马疾驶如飞，一直走到天亮，他们才从鞍袋中
取出食物充饥，吃饱后，继续赶路。守护神带的路，尽是鸟兽也到不了的偏僻小路。他们翻
山越岭，跨越崎岖山路，不停地跋涉了一个月。到第三十一天，前面突然尘土飞扬，遮天蔽
日，接着传来喧哗嘈杂的声音。哈桑吓得胆颤心惊，佘娃西回头对他说：
    “唉！不得了啦，瓦格岛的追兵把我们包围了，我们就要被捉住了。”
    “老人家，这该怎么办呢？”
    “你快举起拐杖，击打地面吧。”
    哈桑跳下马，举杖一打，地面裂开，七个神王一齐出现在他面前，毕恭毕敬地跪在他面
前问候、祝福他，说：“主人不必担心，有我们在。”
    哈桑有了救援，这才安下心来，说道：“鬼神的首领们，现在该你们大显身手了。”
    “你和夫人、孩子和老人家退避到山上去，让我们来迎战。你们有真主保佑，我们一定
会赢的，正义在你们这边。”
    哈桑夫妇带着儿子和老太婆跳下神马，奔到山中躲起来。果然，前面是女王努拉·胡达
统领的军队。她指挥着神兵，分左右两队摆开阵势，接着两军相遇，激战起来。在火光烈焰
中，勇敢者横冲直撞，胆小鬼抱头鼠窜，神兵一直喷出火焰围攻。战到天黑，两军才停战，
各自安营扎寨休息。
    七个神王上山拜见哈桑，跪在他面前。哈桑高兴地迎接他们，祈祷他们打胜仗，问他们
跟努拉·胡达女王激战的情况。他们说：“他们最多还能与我们相持三天。今天我们打了胜
仗，俘虏了二千名敌军，杀死不少敌人。你放心吧，不必担心。”
    神王报告之后，拜别哈桑下山，回到营中，命属下燃起篝火，整装待发，直至天明，这
才率领部队，跨上战马，一鼓作气，潮水般杀向敌人，挥动兵器，不知疲惫地战斗，杀得敌
人闻风丧胆，逃的逃，伤的伤，死的死，一败涂地。努拉·胡达女王和众神将全被活捉，其
余的人一哄而散。这场战斗仅用了一整天，就告结束。
    第二天早上，七个神王前来拜见哈桑，让他坐在一张镶珠宝的云石交椅上，并让他的妻
子和佘娃西各坐在一张镶金银的象牙交椅上。等他们坐定后，这才把手戴镣铐的努拉·胡达
女王和其他俘虏带上来听候发落。
    老太婆一见女王，怒火冲天，大骂她：“臭婆娘！你为什么歹毒地折磨你妹妹？结婚又
不犯法，她没有罪；伊斯兰教不许禁欲，婚配是先辈圣贤传下来的传统。你这个没心没肺的
女人！不惩罚你便罢，要惩罚你，我得准备两匹渴得要死的马，把你捆在马尾巴上，让它们
拖着你奔到海边找水喝；我要让饿狗咬你的肉，把你撕碎，这样才能消我心头之恨呢。”
    哈桑下令将俘虏全部处死，老太婆在旁跟着叫嚷道：“把她们都杀死，一个不留。”
    努拉·胡达变成阶下囚，显得可怜、凄惨，哭哭啼啼地望着她妹妹娜伦·若玉，问道：
“妹妹，这位如此能干打败我们还俘虏我们的人是谁？”
    “这个伟大的人叫哈桑，不仅战胜了你们，而且还打败了鬼神，他是我们的主宰。他是
凭这根魔杖和这顶帽子的威力把你们打得一败涂地的。”
    努拉·胡达女王了解了详情，知道哈桑是如何救出他的妻子，便向妹妹苦苦哀求，请求
饶恕。娜伦·若玉见她一副可怜相，转头对哈桑说：“你打算如何处置我姐姐？喏，她就跪
在面前。她并没有对不起你，难道你忍心杀她吗？”
    “她折磨你，这就够了。”
    “她对不起我，我可以宽恕她。可是你已经达到目的，把我带走了，我父王内心一定非
常痛苦，如果我姐姐再有什么三长两短，他老人家的境遇会变得更恶劣。”
    “那你作主好了，你要怎么办，就怎么办吧。”
    得到哈桑的默许，娜伦·若玉决定释放姐姐和俘虏。她命人解掉努拉·胡达和全体俘虏
的镣铐，让她们重获自由。努拉·胡达女王走到她面前，抱着她痛哭流涕，说道：“妹妹，
我曾经对不起你，你一定要宽恕我。”
    “姐姐啊！这是命中注定，该我倒霉。”
    于是姐妹两人坐在一起，妹妹向姐姐谈起她跟哈桑结婚的经过，哈桑为她而经受的种种
艰难困苦，最后说道：“姐姐啊！这么英勇、对爱专一的人，安拉也在冥冥中支持帮助他，
因此他能到我们的土地上，打败你的兵马，并逮住你们。像这样非凡的人，他应该有所善报
呢。”
    “妹妹，安拉作证，你说得对，他所经历的各种际遇，确实惊险离奇。他只是为了你才
甘愿经受这些痛苦吗？”
    “正是，一切都是为了我。”
    最后，她尽力劝慰姐姐和佘娃西，劝她们和好，恢复过去的感情，而女王和老太婆也听
从了她的话，重归于好。
    哈桑十分感谢七位巨神和他们的兵马，送走他们，安歇过夜。
    第二天一大早，哈桑夫妇与努拉·胡达女王一行人互相告别。哈桑举起拐杖一击地面，
神王应声出现问候他，说道：“赞美真主！你平安无事了。你需要什么尽管吩咐，我们立刻
照办！”
    “愿安拉赐福于你，”哈桑表示感谢说，“请给我备两匹好马吧。”
    神王们隐身入地，不一会儿便牵来两匹鞍辔齐全的神马。哈桑夫妇一人背着一个孩子上
马，努拉·胡达女王和佘娃西也跨上战马，大家挥手告别，各奔东西。
    哈桑夫妇带着孩子，心情愉快地跋涉了一个月，来到一座城市郊外。那座城市被森林河
流环绕，他们在林中下马休息。突然，一队人马迎面而来。哈桑过去一打听，才知道来人是
柯夫尔国王胡稣涅，赶忙上前，向国王致敬祝福。
    国王下马，见到他非常高兴，陪他在树丛中坐着聊天。国王说：“哈桑，这次你去瓦格
岛，都遇到些什么，快告诉我吧。”
    哈桑把自己的奇遇，详细叙述了一遍。国王听了，十分惊喜，说道：“孩子，上瓦格岛
去的人从来没有能活着回来的，你却是唯一的例外，真是奇迹。赞美安拉！是他一路护佑你
哪。”
    谈话完毕，国王起身上马，带哈桑夫妇进城，进到王宫里，视他们夫妻为贵宾，殷勤款
待，送上许多美味佳肴，陪他们谈天说地，快乐地共处了三天，哈桑这才向国王告辞，携带
妻子踏上归途。国王依依不舍，骑马亲自送他们走了十天，才返回城去。
    哈桑一家人一路风尘，马不停蹄地继续走路，又走了整整一个月，到达一处遍地黄铜的
地方，走到一个山洞前面。哈桑对妻子说：
    “这个山洞，你以前见过没有？”
    “我从没见过。”他妻子摇摇头说。
    “这里面住着艾彼·勒威史长老，他对我的帮助可大了，就是他介绍我认识国王胡稣涅
的。”于是他对妻子讲述了艾彼·勒威史长老对他的恩情。正好，此时艾彼·勒威史长老碰
巧走出山洞，哈桑一见，立即离鞍下马，上前吻他的手。老人家喜出望外，祝贺他平安归
来，带他们进洞去。他们坐下后，哈桑跟老人讲了自己到瓦格岛的经历，老人十分惊奇，问
道：
    “后来你怎么救出你妻子的呢？”
    哈桑告诉他拐杖和帽子的魔力，老人听了，越发觉得不可思议，说道：“哈桑，我的孩
子啊！全靠这根魔杖和这顶帽子，你才能救出你妻子的。”
    “的确，那正是真主的安排。”
    他们正在说着话，忽听得敲门声。老人开门一看，原来是阿卜杜拉·滚都士长老骑着大
象来访了。哈桑赶忙出门迎接，紧紧地拥抱、祝福他。阿卜杜拉·滚都士长老高兴万分，祝
贺他安然无恙地归来，于是三人对坐。艾彼·勒威史对哈桑说：“你把这次旅行的经过再讲
给长老听听吧。”
    哈桑点头，把他的遭遇又从头到尾详细叙述了一遍。阿卜杜拉·滚都士长老听了，说：
“孩子，你用拐杖和帽子救了你妻子，现在它们对你用处不大了。你去瓦格岛是我们帮助
的，看在我的侄女们——云山公主的面子上，我们曾帮助过你去瓦格岛，你可不可以把拐杖
赠予我，把帽子赠给艾彼·勒威史长老，作为对我们的答谢呢？”
    听了长老的请求，哈桑低头沉思片刻，不好意思拒绝，心想：“两位老人家曾对我鼎力
相助，我上瓦格岛全是他们两人帮忙，没有他们的话，我也没有今天，也没法得到拐杖和帽
子。”于是他抬头，欣然应允：“好吧，都送给你们。不过，老人家，万一我岳丈那个暴君
带兵追来，没有拐杖和帽子，我就无能为力了。”
    “孩子，别担心！我们在这儿替你守备，尽力保护你。如果你岳丈真派兵来打，我们会
应战的，你尽管放心好了。”
    听了长老的保证，碍于情面，哈桑忍痛把帽子送给艾彼·勒威史长老，接着他对阿卜杜
拉·滚都士长老说：“老人家，劳烦你送我一程，等我回到家中，就把拐杖送给你。”
    阿卜杜拉·滚都士长老非常高兴，欣然同意，他给哈桑预备了许多价值连城的珠宝财
物。第三天，哈桑夫妇、阿卜杜拉·滚都士长老与艾彼·勒威史长老辞行，哈桑携妻带子，
跨上神马，动身启程。
    阿卜杜拉·滚都士长老一声口哨，一头大象马上从山后奔到他面前。他骑着大象做哈桑
夫妻的向导，护送哈桑夫妻回家。带他们从捷径爬山涉水，离巴格达城越来越近。一路上，
哈桑想到自己吃尽苦头，才救出妻子，不久就可以跟母亲见面了，心中万分感慨，不禁由衷
地赞美安拉，对他的恩赐感激不尽，欣然吟道：
    “也许安拉再次让我们聚首、相会，
    我们就能永远相依在一起。
    我将娓娓述说别后的相思之苦，
    并告诉你们离奇古怪的遭遇。
    我渴望跟亲人欢聚，
    因为团圆是医治我的心病的良药一剂。
    所有的一切都深埋在我心里，
    欢聚时定向你们倾诉衷情。
    我曾满怀情愁，
    一度埋怨你们。
    如今怨尤全都烟消云散，
    心中只有无尽的喜悦。”
    哈桑吟罢，抬头朝前远望，一幢绿色圆顶的宫殿隐隐约约出现在他们面前，巍峨矗立的
云山也现出它的轮廓。阿卜杜拉·滚都士长老对他说：“哈桑，告诉你一个好消息，今晚你
就可以见到我的侄女们了。”
    哈桑心中狂喜，大家下马，在圆顶宫殿里休息、用餐，然后继续赶路。还没到云山下面
的宫殿，阿卜杜拉·滚都士长老的侄女们就欢快地迎了出来，欢迎、问候他们。长老对他们
说：“侄女们，我对哈桑已尽心尽力了，帮他把妻子找回来了。”
    姑娘们一齐涌到哈桑面前，拥抱他、祝贺他、为他欢呼，象过节一样兴奋快乐。哈桑的
义妹小公主来到他面前，抱着他放声痛哭，诉说离别后的思念之情，吟道：
    “自从离别的时刻，
    我的心便恍惚不定，
    心中不断闪现你的身影。
    每当我闭上眼睛，
    在梦中总和你形影相随，
    你永远安坐在我的眼睛里。”
    她吟唱着，泪如雨下，百感交集。
    哈桑感动得掉下眼泪，说：“妹妹啊，我能有今天的幸福，首先应感谢的人就是你，愿
安拉赐福于你。”于是他向姊妹们又从头到尾叙述了他的经历。包括：途中遇险；奇怪的见
闻；跟女王作斗争以及自己如何获得魔杖和帽子解救妻子的经过；艾彼·勒威史长老和阿卜
杜拉·滚都士长老请他转送魔杖和帽子的事情，碍于妹妹的面子而同意长老的要求等等，他
都讲了一遍，最后他说：“妹妹啊！安拉作证，你自始至终同情我、帮助我，你对我的恩情
我将永志不忘。”
    小公主点头感谢他的好意，替他祈祷，然后走到娜伦·若玉跟前，跟她热情地拥抱，并
把两个孩子搂在怀中，嗔怪地说：“长公主啊，难道你没有一点良心，忍心让他们父子分
离，让他经历痛苦？你这样做，难道忘了夫妻的情份吗？”
    “这是命中注定的经历。”娜伦·若玉笑道，“欺骗别人，自己会遭报应，安拉也要骗
他呢。”
    公主们摆上美味食品，大家快快乐乐地尽情吃喝。哈桑夫妻成了她们的贵宾，和她们在
一起度过了十天，然后告辞。公主们送给哈桑许多金银珠宝，哈桑也把拐杖送给阿卜杜
拉·滚都士长老，这才携带妻子踏上回家的路。
    哈桑夫妻一路翻山越岭，经过荒无人烟的旷野，整整跋涉了两个月零十天，终于回到巴
格达，来到自己家门前，哈桑一面敲门，一面大声喊道：
    “母亲，我回来了！”
    他母亲自他走后，坐卧不安，整日哭泣，为他担惊受怕，竟一病不起，躺在床上念叨着
儿子的名字，终日郁郁寡欢。这会儿她正睡在床上，呻吟不断，忽然听到儿子的喊声，半信
半疑地强撑着来到门前，开门一看，儿子、儿媳和两个孙子都伫立在门外，于是大喜过望，
叫了一声，便栽倒在地，昏了过去。哈桑赶忙端来冷水，把母亲喷醒，母子俩抱头痛哭。
    哈桑和妻子扶着母亲走进屋去，吩咐随从把金银珠宝抬进屋，放好。
    他母亲亲热地拥抱儿媳，问候祝福一番，然后对她说：“我亲爱的媳妇啊！如果母亲有
什么对不起你的地方，我向安拉忏悔过了。”接着她转身对哈桑说：“儿啊，你这一去怎么
这么长时间？”
    哈桑把自己的经历、奇遇从头到尾又详细叙述一遍。他母亲听后，对儿子的传奇经历惊
诧不已，激动得昏迷在地。哈桑赶忙救醒母亲，她抽抽噎噎地说：“儿啊，可惜你把拐杖和
帽子送给了别人，不然的话，你可以借它们的神力来统治天下呢。不过，赞美真主、感谢真
主，你们夫妻和孩子总算团圆回家了。”
    哈桑母子久别重逢，一家人终于聚在一起，热热闹闹地畅谈了一个通宵。
    第二天，哈桑穿上华丽的衣服，来到集市上，买了奴仆、衣物、首饰和精美的家具陈
设，并在各地广置田园屋舍，从此一家五口过着美满、幸福的生活，为众人所羡慕。
    注①乌勾叶：埃及重量单位。


 一千零一夜故事集
海姑娘和她儿子的故事

    海姑娘到王宫

    古代波斯国有个叫赫鲁曼的国王，住在浮罗珊。他宫中虽有佳丽无数，但却无人能给他
生下一男半女。有一天，他忽然想到自己已年过半百，还膝下无子，没有可以继承他王位的
后代，把帝业世世代代相传下去，不由得十分忧愁苦闷。
    赫鲁曼国王因为没有子嗣继承王位，正在烦恼不安的时候，一个侍卫匆匆跑来，启奏
道：“陛下！王宫门前来了一个商人，身边还带着一个光彩照人的绝代佳人。”
    “哦！去把那个商人和女郎召进宫来见我吧！”
    侍卫遵命，把商人和女郎带到国王面前。
    国王仔细一打量，见那女郎披着绣花的丝头篷，身段袅娜多姿，就像长矛般苗条、纤
柔。商人见了国王，揭开女郎脸上的面纱，她的美丽光辉一下照亮了整个宫室，使王宫四处
生辉。她梳着七根发辫，长发像马尾一样直垂腿下。国王不禁对着女郎苗条的身段和美丽的
姿容看呆了，感到十分惊讶。他对商人说：
    “老人家，这个姑娘你打算卖多少钱？”
    “陛下，实不相瞒，我花了一千金币才把她从贩子手中买了过来。三年以来，我带着她
四处游历，今天刚到贵国。光是她身上先后花费的，已足有三千金。现在，我只愿把她当作
珍贵的礼物，献给陛下。”
    国王听了，加倍赏赐了商人，付给他一万金。
    商人收下赏赐，吻了国王的手，感激地向国王辞别。
    国王把女郎托付给女仆，吩咐道：“你们要好生服侍她，精心为她穿着打扮，再腾出一
幢宫殿给她居住。”又让侍从把各种需要的家具什物搬入宫殿，供她享用。
    女仆们按国王的吩咐，把女郎安置在一幢靠海的宫殿里。那里有几扇窗户面临大海，由
此远眺，景致非常美丽。国王十分关心女郎，便亲身去宫中探望，但女郎毫无反应。她不懂
得起身迎接国王。国王叹道：“她好像没有受过教育，不懂凡俗礼仪。”他每次多看女郎一
眼，就觉得她越发美丽可爱。她的面容好像满月一般，又像晴朗天空中的一轮太阳。国王对
她的美貌十分惊异，忍不住赞美安拉的奇妙创造。他靠着女郎轻轻坐下，吩咐摆出丰盛的筵
席，陪她吃喝。可是吃完以后，女郎仍是沉默不语。国王问她话，跟她拉家常，她也不答，
只是低着头一言不发。只因为她姿色动人，国王才从不生她的气，心里想：“赞美安拉！是
他创造了这个绝色丽人，可唯一的遗憾是她从不说话，这未免美中不足。”后来他问左右的
奴婢：
    “她跟你们说话吗？”
    “自打到这儿来，她还从未讲过一句话，也从不吩咐我们做任何事。”

    海姑娘开口说话

    国王唤来一群宫娥彩女，让她们唱歌给女郎听，陪她玩耍，逗她说话。宫娥彩女按国王
的吩咐，在女郎面前又唱又跳，想尽多种花样，逗得在场所有的人都哄堂大笑，但唯独女郎
视而不见，听而不闻，一声不吭，缄默不语。
    国王为此闷闷不乐，他暗自叹道：“真是奇怪，这么标致漂亮的美女，为什么不说不笑
呢？”但国王并没有灰心丧气。他对后宫佳丽看都不看一眼，只是一心陪伴女郎，从不离开
她。就这样一个年头过去了。虽然女郎从未开口，但在国王看来，一年好像一日，他的爱慕
之心从未消减，反而更浓厚了。有一天他对女郎说：
    “可爱的人儿啊！我太爱你了！为了你我舍弃了一切嫔妃佳丽，把你当作我的生命和一
切。我眼巴巴地等了整整一年，只望万能之神安拉恩赐，让你可怜可怜我，跟我说说话吧。
你是聋是哑也该比个手势告诉我，好让我从此断绝听你谈话的念头。我只希望安拉赏我一个
孩子，好继承我的王位。因为我虽已年过半百，可还是孤单一人，膝下冷清。我以安拉的名
义向你起誓，如果你爱我，就请明明白白坦然相告吧。”
    女郎看着地下出了一会儿神，像在寻思着什么。一会儿，她抬起头，丹唇轻启，露出微
笑，突然说出话来：“英勇圣明的陛下！告诉你吧。万能之神安拉已答应你的要求，使我怀
有了身孕。现在十月怀胎已快满，就要分娩了，只是腹中胎儿是男是女尚不知晓。说实话，
我要不是因为和你一起而有了身孕，无论如何也不会跟你讲话的。”
    国王见女郎终于开口说话，顿时觉得整个宫殿都充满明丽的光辉。他惊喜若狂地吻着她
的两手，无限地快慰，说道：“赞美安拉，他终于让我双喜临门了。一喜是你开口说话，二
喜是你将为我生儿育女。”于是她欢天喜地奔向朝廷，在宝座上发号施令，命宰相取出十万
金，广施救济，帮助孤寡老弱，以感谢安拉的赐福。
    宰相诚惶诚恐，赶快奉命行事。

    海姑娘的来历

    国王回到海姑娘宫中，坐在她身旁，说道：“我的人啊！整整一年来，我和你白天黑夜
生活在一起，从不分离，你却从不说话，直到今天才肯开金口。你这样做到底为什么呢？”
    “陛下，我告诉你吧。你可知道，我是一个忧郁愁苦的可怜人啊。我的母亲、哥哥和家
属都远在他乡异国，再无相见的希望了。”
    国王听了她的谈话，深知她的意思，安慰她说：“你说你可怜，并不完全正确，因为我
的国家里的所有财富都可以供你驱使，我自己也心甘情愿为你做一切事。至于你的亲属离得
太远，这也不用担心，他们在哪儿，我派人即刻去接他们来。”
    “幸运的国王啊！你可知道，我叫海石榴花。家父本是海里一个国度的君主。因为他死
后，留下的帝业为外族侵扰霸占，才害得我们家破人亡。我有一个哥哥，叫萨里哈。因为一
件事我们各持己见，不断争吵，我就发誓要同陆地上的人结婚，然后飘洋过海。在一个朗月
之夜，我坐在陆上的海滨，当时一个人从我身边走过，把我带回家里，调戏我并想要奸污
我。我气得狠狠地打了他的脸，差一点要了他的命，所以他就把我卖给了那位把我献给陛下
的善良的好心人。要不是因为你爱我，将整个身心都给了我，我早就从这个窗户跳到海里找
我母亲去了，我会连一个钟头也不愿跟你呆在一起的。我现在既然已有孕在身，也就不好意
思去见母亲了。如果我告诉他们，我被一位国王纳为妃子，养在宫中，被视为他的最爱，国
王为我甚至抛弃了所有妃子和一切，他们定会怀疑我的话，以为我干了什么见不得人的
事。”
    国王听了海石榴花的一番肺腑之言，由衷地怜爱她，不禁深吻她的额角，说道：“我的
人儿，我的双眸啊！以安拉的名义起誓，我一时一刻一分一秒都离不开你。假若一天不见
你，就非要了我的命不可。这怎么办才好呢？”
    “陛下，我就快要生孩子了。那时，一定要有我的亲属在场不可。”
    “他们在海里生活，不会被海水浸湿吗？”
    “我们凭圣苏里曼戒指上刻着的护身符在海里生活，所以就像你们在陆上生活一样毫无
困难。陛下，我求你答应我，让我的亲属来看望我，并请你向他们证明我说的一切属实。我
告诉他们，是你收纳了我，又对我百般疼爱、厚待。希望他们眼见为实，并知道你是帝王的
后代。”
    “我的人儿啊！你高兴怎么办就怎么办吧。你要做的一切，我都答应你。”
    “陛下，你可知道我们虽然生活在海里，但都睁着眼睛，观看万事万物，跟在陆地上可
以看见天空的太阳、月亮和星星一样，毫无区别。只是海洋里有各式各样形形色色的人类，
跟陆地上的人略有不同。告诉你吧，陆地上的东西，跟海里的东西比较起来，真是小巫见大
巫呢！”
    国王听了，感到十分惊奇。

    ＨＳＬＳ的海王国亲属

    海石榴花点着香炉，从身边掏出两块沉香，扔在炉中焚烧，又吹了一声口哨后，便喃喃
自语起来。随着她的念祷，只见炉中冒出一股黑烟，很快弥散开去。国王对眼前的情景摸不
着头脑，也弄不清她念了些什么，只听她说道：
    “陛下，现在我母亲和我哥哥，以及叔伯姊妹们就要应邀上这儿来了。你快躲起来，好
看一看他们的样子，借此见识一下宇宙万物的不同姿态和形象。”
    国王依照她的话，立刻躲到一侧的密室里，注意观察她的一举一动。只见她一面烧香，
一面念咒语，直念得海水翻腾不止，波涛汹涌澎湃。接着波涛朝两边划开，从中出现一个标
致漂亮的小伙子，像一轮满月，红润丰光，明目皓齿，体态跟海石榴花相仿。在小伙子后面
同时出现了一个老态龙钟的妇人，被五个月儿般美丽的姑娘族拥着。她们的模样跟海石榴花
也差不多。她们在水面如行云流水，款款来到窗前。海石榴花顿时眉开眼笑地起身迎接。她
们一见面便认出海石榴花，快步奔到宫里，紧紧抱着海石榴花，痛哭流涕地说道：
    “海石榴花啊！四年了，你为什么一去就杳无音讯，对我们不闻不问？你在什么地方，
我们一点也不知道。以安拉的名义起誓，你离开以后，我们吃不好睡不稳，因为想你，惦念
你，我们整天整夜都伤心落泪。”
    海石榴花吻她母亲、哥哥的手，也吻叔伯姊妹的手。于是大家将她团团围住，促膝谈
心，询问她的情况和遭遇。她说：
    “你们可知道，自从和你们分别后，我离开海洋，来到海滨，被一个男人带去卖给了一
个商人，商人带我来到这座城市里，以一万金币的代价把我卖给了这里的国王。国王对我情
深似海，为了我，他撇开了后宫佳丽无数。他对我的关怀痛爱到了废寝忘食的地步，甚至于
忘了他自己和国政朝事呢。”
    她哥哥听了妹妹的这番话，说道：“赞美万能的安拉，他叫我们骨肉相见。现在我们希
望妹妹你和我们一块儿回家去，和骨肉亲朋在一起生活。”
    国王在密室里听到这番话，生怕海石榴花听哥哥的话而离弃自己，吓得神志都糊涂了，
不知如何是好。正在他迷惘惧怕的时候，忽又听得海石榴花对哥哥说：
    “以安拉的名义起誓，哥哥！买我的人是这个岛国的君主。他有权有势，头脑聪明，为
人慷慨，性格纯善，又很富有。他对我关怀备至，体贴入微，好得不能再好了，只是他还膝
下无了子。我到这里之后，从未听他说过一句怨言。他始终看重我，事事都尊重我的意见。
他还给我创造十分优美的环境，让我享尽人间的富贵荣华。我们共同生活，过得很甜蜜，至
使他再也离不开我。我要是离弃他，会致他于死地的。再说，自从我跟他相处以来，蒙他格
外垂怜，令我对他情愫暗生。要我离开他，我也没法活了。坦率地说，如果父亲大人还健在
的话，也不会比这个圣明的国王把我看得更高贵、更重要了。你们都已看见，现在我已有孕
在身了。赞美万能之神安拉，他使我生为海王之女，现在又做了陆上最有权力的帝王之妻。
但愿能更蒙万能的安拉保佑，加倍赏赐我。赐我一个男孩，让他能继承王位。”
    海石榴花的哥哥和叔伯姊妹们听了她的谈话，甚感宽慰，满心欢喜地对她说：“海石榴
花啊！你在我们心目中的地位和我们对你的爱，你是再清楚不过的了。你是我们心中最尊贵
的人。你要相信我们对你的身心和生活非常关心在意，所以，如果你不习惯这里的生活，就
跟我们一块儿回家去；如果觉得这里很适合你，你过得舒适如意，那我们也就心满意足了。
你尽可住下去吧。总之，我们一心一意只要你幸福快乐。这样，我们也就放心了。”
    “以安拉的名义起誓，我不但幸福快乐，而且享尽了人间的荣华富贵呢。”

    国王和海王国的人们

    国王在密室里听了海石榴花的这番谈话，非常高兴，顿时安下心来。他满怀感激的心
情，益发钟情于海石榴花。他发现她像自己爱她那样钟情于自己，并且她也希望他俩白头偕
老，生儿育女。
    海石榴花立刻吩咐奴婢预备筵席，盛情款待自己的亲属。她自己也亲自下厨烹调，做出
丰盛的饭菜和糕点、果品，并同亲属们一同用餐。席间亲友们对她说：
    “海石榴花，你丈夫对我们还很陌生，我们也不了解他。我们没征得他的许可，便自作
主张，到他宫里来作客，请你转达我们的谢意。遗憾的是，你拿他的东西招待我们，我们倒
吃了个酒足饭饱，可还没和他相聚会面。真该怪你不把我们引见给他，让他同我们一块儿吃
喝，说不定我们和他可以通过这一餐结交成朋友呢。”
    他们说完，面有怒色，心有怨言，再也不吃不喝了。
    国王在密室室中看到这种情景，吓得糊里糊涂，不知所措。还好，海石榴花临机应变，
站了起来，好言相劝了几句，随后立刻来到国王躲藏的密室中，说道：
    “陛下，我在亲属面前对你的感激和溢美之词，你听见了没有？他们说要带我回家去和
家人团聚，你听见没有？”
    “我都听见了，也都看见了。愿万能之神安拉赏赐你。安拉作证，今天是个吉祥之日。
你终于明白了我对你的爱的程度。当然，你对我的一往深情也不用怀疑。”
    “陛下，好心不是应得好报吗？你垂怜我，尊重我，把我看得至尊无上，使我知道你对
我情深义重，体贴入微。为了我，你还不惜抛弃你以前的宠妃，不惜牺牲你需要的一切。在
这样的眷顾下，我怎能忍心离开你，跟他们回家呢？现在恳请陛下随我来，见一见我的亲属
们，向他们问好，同他们交好，结成亲密的友谊。陛下，由于我在母亲和亲属面前的赞美，
他们对你怀有良好的印象，十分喜欢你，所以在回家前，一定要和你见上一面，特向你问候
致意。他们要亲眼目睹你的风范，从此不再为我的命运担忧。”
    “听明白了，遵命。我也巴望着和他们相见啊。”
    于是国王离开密室，随海石榴花来到席间，和她的亲属们见面。国王先礼貌地向他们问
候致意。他们随即站起来，亲热地欢迎他前来。于是国王坐在席间陪他们用餐，并留他们住
宿，把他们视为上宾，大家在一起欢度了整整一个月，他们才向国王和海石榴花告辞归去。

    海石榴花的儿子

    海石榴花十月怀胎，终于生下一个男孩，也像满月一般美丽可爱。国王老年得子，喜出
望外，整个国家为此普天同庆，上下同乐地热闹了六天。到了第七天，海石榴花的母亲、哥
哥和叔伯姊妹们听说她生了太子，也前来庆贺。国王殷勤地接待他们，无限快慰地说道：
    “你们来得正好，我正想等你们来给孩子取个名字呢。现在托你们的福，给他取个名字
吧。”
    他们给太子取名白鲁·巴卜。国王欣然同意，并把太子抱出来给他们看。他舅舅萨里哈
把他抱在怀里，在宫中踱来踱去，过了一会儿便走出宫殿，飘行在海面上，看不见踪影了。
国王见太子被他舅父抱进海里去了，不由得伤心落泪。海石榴花见国王担心的样子，对他
说：
    “你放心吧，不用为你的儿子担忧害怕，我比你更心疼儿子呢。孩子和他舅父在一起，
你用不着担心，他不会淹死在海里的。因为我哥哥知道分寸，如果对孩子不利，他是不会贸
然行事的。向安拉起誓，他一会儿就会把孩子安全地带回来。”
    海石榴花话音刚落，只见海面一阵波涛汹涌，海水一浪一浪翻腾着，萨里哈抱着太子，
冉冉返回宫中。太子乖乖地安睡在他的怀抱进里。萨里哈望着国王，说道：“对不起，我把
太子带到海里去，让他自小见识一下海里世界。也许你担心他的安危了吧。”
    “是啊，我实在担心，以为他被淹死了呢。”
    “陆上的国王啊，我们给他点了一种特有的眼药，还让他受了圣苏里曼戒指上的护身符
的洗礼，因为我们每逢孩子诞生，都有此惯例。以后他再到海里去，你就不用怕他会淹死或
遇到什么不测了。告诉你吧，我们在海里生活，跟你们在陆地上是一样的方便安全。”
    说完，萨里哈把身边的一个袋子打开，倒出各种名贵的珍珠宝石，包括三百块翡翠，三
百颗宝石，每颗有鸵鸟蛋那么大，奇光异彩，比太阳月亮更耀眼夺目。他对国王说：“陛
下，这些珍珠宝贝是我们第一次献给你的礼物。过去我们不知道海石榴花的下落，现在得知
陛下对她恩宠有加，她贵为后妃，因而我们也算是陛下的亲戚了。我们情同家人，所以，带
来这些礼物送给你，略表心意。若是安拉的意愿，以后每隔几天，我们就预备这样的一份礼
物献给你。在我们海里，珍珠宝贝不计其数，超过陆上的沙石土壤呢。我们对这些珠宝的贵
贱了若指掌，采集起来也很方便。”
    国王见了那么多名贵的珍异奇宝，惊讶极了，他说：“以安拉的名义起誓，这些珠宝中
的任何一颗，就可以和我的江山媲美等值了。”他衷心感谢萨里哈的厚礼，回头对海石榴花
说：“承蒙你哥哥送给我这么多陆上罕见的名贵珍宝，我真是当之有愧，但恭敬不如从
命。”
    海石榴花对她哥哥的慷慨大方很感谢。
    萨里哈说道：“陛下，因为你对我们恩重在先，所以我们向你表示谢意是应当的。陛下
抬举我妹妹，以及请我们来宫中欢度时日的大恩大德，即使让我们服侍你一千年，也不能借
以相报。区区薄礼，比起皇恩浩荡来，可实在不值一提呢。”
    国王十分感激萨里哈，再三挽留他们住下。
    萨里哈母子和姊妹们在国王的盛情邀请下，又留在宫中，跟国王、王后一起欢乐地度过
了四十天。到第四十一天，萨里哈来到国王面前，下跪在地上。国王问道：
    “萨里哈，你这是做什么？”
    “陛下的盛情款待，在下终身难忘。只可惜我们离家太久，也很挂念亲戚朋友，不能继
续和妹妹一起蒙受恩宠。恳请陛下允许我们回家去吧。以安拉的名义起誓，我跟你们难舍难
分，不过我们都是在海里出生长大的，实在没有办法习惯陆地上的生活。”
    国王听了萨里哈的话，愿意满足他的要求。他挥泪送别萨里哈母子和他的姊妹们。分手
之时，大家依依不舍，相对垂泪。萨里哈说道：“陛下，过不久我们还要来拜访你呢。我们
会随时和你保持联系的。以后每隔几天，我们便来打扰你们一次。”
    他们说完，径向海中归去。
    国王从此益发眷顾海石榴花，对她更加宠爱。海石榴花也贤能无比，相夫教子。太子的
外祖母、舅舅和阿姨们隔不上几天，便出海到宫中来看望他们，和他们住上一、二个月，然
后告辞，回到海里。

    国王传位给太子

    白鲁·巴卜太子渐渐长大了，身体越来越健壮。到了十五岁，已经长成一个标致漂亮，
出类拔萃的小伙子。他精通学术，还擅长武艺，骑射、剑术样样精绝，并学成了公子王孙必
精的各种技艺。因为他形象出众，学艺双绝，不仅名扬天下，而且令天下男女老少，有口皆
碑。
    国王十分疼爱太子，有意要将王位传给他。
    一天，他召来满朝文武，跟他们商议王位继承的问题，要他们发誓，同意并维护白
鲁·巴卜太子为王位继承人。文武官员一致同意，拥护国王的决定，并宣誓要辅佐、爱戴继
承王位的太子。
    赫鲁曼本来是个开明圣贤的国王。他平易近人，乐善好施，加上关心人民疾苦，深受百
姓的拥护爱戴。在他和文武官员商议好传位给太子的第二天，白鲁·巴卜便举行登基典礼。
在城中巡游了一圈番，再回到王宫附近。由国王先下马，表示对太子的尊敬，再由朝中大臣
轮流抬着地毡，缓缓进入正殿。国王和王朝臣这才扶太子下马，登上宝座，然后众官员分两
行垂手肃立，静听他的旨令。
    自此，太子正式登基掌权。
    白鲁·巴卜登基掌权以来，立刻开设法庭，为百姓排忧解难，鸣冤血耻。他执法如山、
赏罚分明，为普通老百姓主持了公道，维护了正义，对作奸犯科的贪官污吏给予重罚，以达
到杀一儆百的效果。
    一天，他处理朝政一直到中午，才宣布退朝，离开宝座，和父王一起回到后宫。太后海
石榴花见太子头戴王冠，面如满月，立刻起身相迎，祝贺他少年有为，并诚意地替他们父子
祈福求寿。
    白鲁·巴卜每日退朝后，跟母亲闲聊一会儿，一直歇息到午后，就告辞离去，率领众臣
一道，骑马来到校场操练，直至日落，才尽兴而归。他每天都骑马到校场操练演习，然后回
宫开庭审判，替官宦和平民排忧解难。他公平持正，终日操劳，日理万机。
    时间如白驹过隙，很快一年过去了。白鲁·巴卜打点好行装，率领大队人马外出打猎，
同时出少游各地，视察地方的治理情况。这样，他全力以赴，尽到了一个国王应尽的职责，
并体现出高贵、勇敢、公正的品质。但不料他出游归来，老国王赫鲁曼不幸身染重病，已经
到了无药可治的地步。老国王的病情日益严重，临死之前，把白鲁·巴卜召唤到床前，谆谆
教导他，要好生奉养母亲，关心平民百姓，爱护将士大臣，同时又一次托付群臣们，齐心协
力辅佐国王，治理国家大事，并信守拥戴国王的诺言。
    老国王安排好了一切后事，没过几天，便与世长辞了。
    白鲁·巴卜母子及满朝文武都为之悲哀恸哭，替他建筑皇陵，隆重安葬了老国王，再守
孝致哀。萨里哈母子和他的姊妹们也前来吊孝、慰问，他们对太后说：
    “海石榴花啊，主上虽然溘然而去，但他后继有人，留下了这个少有的强干的孩子。他
是一头猛狮，也是一轮朗月。有白鲁·巴卜来继承大业，死也瞑目了。”
    守满一个月的孝期，大臣们叩见白鲁·巴卜，说道：“先王驾崩，陛下甚感悲凄也是人
之常情，不过只有妇人才只知道伤心落泪。先王既已仙逝，陛下还请节哀，化悲痛为力量
吧。再说有陛下继承大业，先王是放得下心的。”
    经过大臣们的一番抚慰，国王暂时压下悲哀，来到澡堂熏香沐浴，重新戴上王冠，穿上
镶珠嵌玉的锦绣宫服，被前呼后拥着回到宫中，坐在宝座上，重理国事，替民众排忧解难。
    他又开始公正处理国事民讼。由于赏善罚恶，博得了人民的爱戴。

    海石榴花商议儿子的亲事

    白鲁·巴卜就这样任劳任怨，勤勤恳恳，又埋头苦干了一年。
    在这个期间，他的海王国亲戚经常来看望他们母子，使他们生活舒适，精神也有依靠。
有一天夜里，他舅舅萨里哈来见海石榴花，问候她海石榴花起身相迎，亲热地拥抱哥哥，请
他坐在身边，问候道：
    “哥哥，你身体可好？母亲和姊妹们也都好吧？”
    “我们过得好极了，身体也很健康，不劳挂念。美中不足的是不能经常和你见面。”
    海石榴花盛宴款待哥哥。
    兄妹俩边吃边谈，慢慢谈到白鲁·巴卜的身上。认为他容貌英俊，知书达礼，勇敢成
熟，已经是个大人了。当时白鲁·巴卜正在一旁，听到他母亲和舅舅把话题转到自己身上，
便假装睡熟，暗中却尖着耳朵听他们谈话。只听他舅舅对他母亲说：
    “你的儿子已经十七岁了，还没有成亲。我们怕他发生什么意外，会影响以后王位的继
承，所以我想从海里诸国的帝王之女中，物色一个可以和他相配的公主，嫁给他为妻。”
    “你说说看，你到底打算把谁嫁给他呀？我多少知道一些情况，也好斟酌。”
    于是萨里哈一个接一个，如数家珍般数出那些公主的姓名。海石榴花听了，摇了摇头
说：“这些公主都不配作我的儿媳妇。我的儿媳妇应该是一个知书达礼、貌美如仙的姑娘，
在宗教、家财、门第、身份方面，也要门当户对才行。”
    “我已列出了一百多个公主，你却一个也看不上，现在我没有谁可以推荐了。不过妹
妹，你去看看，他到底睡熟了没有？”
    海石榴花走过去，试探了她儿子一下，觉得他睡熟了，说道：“他真睡着了。你到底有
什么想说的？怎么关心起他睡觉来了。”
    “妹妹，你要知道，我已经有一个合适的人选了。如果国王还醒着，我怕说出来叫他听
见，他会立刻钟情于那位公主的。到时候如果我们高攀不上，你我和你的儿子及满朝文武，
就会为此感到很尴尬，那我们岂不是自讨苦吃？古人常说：爱情本是一点唾涎，扩散起来，
却可能变成汪洋大海呢。”
    “那个公主到底叫什么名字，是何来路，你说说看。海里各帝王的女儿以及其他名门闺
秀我都认识。如果那个公主真是合适的人选，我一定不惜千金散尽，也要向她家里求亲。她
是谁？告诉我吧。你别担心，我儿子睡着了。”
    “我怕他还醒着呢。”
    “那么，哥哥，你简单扼要地透露一点消息吧。不必顾虑他的存在。”
    “妹妹，以安拉的名义起誓，国王瑟曼德尔的女儿赫兰公主就是你的最好人选。她有绝
世的美貌，长相同白鲁·巴卜不相上下。她绝顶漂亮，绝顶聪明，绝顶可爱，海里和陆上没
有人可以和她媲美。她有玫瑰色的腮颊，闪光的额头，珍珠般的牙齿，明亮的眼睛，真可谓
闭月羞花，沉鱼落雁。她举目四盼可以羞退羚羊。她体态优美，使柳树折腰。因此，凡是见
过她的人，都会拜倒在她的石榴裙下。”
    “一点不错，哥哥。以安拉的名义起誓，我记得见过她不少次，幼年时代我还特别喜欢
她。现在事过境迁，疏于来往。我整整有十八年没见她了。以安拉的名义起誓，的确只有她
才配得上我的儿子呢。”

    赫兰公主的传说

    白鲁·巴卜偷听了他母亲和舅父的谈话。萨里哈谈起国王瑟曼德尔的女儿赫兰公主，那
一番动人的描绘被他深深铭刻在心上，于是，他顿生爱慕之心，心中燃起了爱情的火焰，他
已深陷在情网之中，可他依然装出熟睡的样子。
    萨里哈看了海石榴花一眼，说道：“以安拉的名义起誓，妹妹，瑟曼德尔在众海王中虽
然最懦弱无能，但却具有无上的权力，超过任何国王。现在让我们先去向赫兰公主的父亲求
婚，再告诉国王这件事。如果公主的父亲接受我们的求亲，愿意跟我们联姻结亲，则感谢安
拉的成人之美；要是他断然拒绝，不肯把女儿嫁给国王为妻，我们就见机行事，打消念头，
重新给国王物色女子好了。”
    “你考虑得十分周到，就这样办好了。”
    萨里哈兄妹谈到这里，就各自安睡去了，可是白鲁·巴卜心中却燃起了熊熊的爱情之
火。他一心一意爱恋着赫兰公主，但又不好意思向他母亲和舅舅吐露真相，只好强忍着，按
捺住心中的爱火。
    第二天清晨，白鲁·巴卜先陪舅舅一同沐浴、畅饮，而后陪母亲和舅舅共用早餐。吃完
饭，洗过手，萨里哈站起来，向白鲁·巴卜母子告辞，说道：“请两位允许我回家去吧。我
已打扰了好些天，母亲还等我回家呢。”
    “舅舅，请再住一天吧。”白鲁·巴卜执意挽留萨里哈，接着说道：“来吧，舅舅，我
们到花园里去走走。”于是甥舅两人一起到花园中散步漫游。
    他们走入一处树荫下，坐着乘凉、休息。国王脑海中老是浮现出赫兰公主窈窕动人的身
段和倩影，为此，他突然感到伤心，凄然吟道：
    “爱情之火熊熊燃烧在我胸中，
    这是我日夜难解的相思情结。
    如果有人问起：
    ‘万一你有幸和她相见，
    你会把她视为珍宝吗？
    或者，你希望一杯清新的甜水？’
    我回答：
    ‘我定会把她看作最心爱之人。’”
    萨里哈听了白鲁·巴卜炽热的表白，无可奈何地搓着手，叹道：“唉！安拉是唯一的万
能的主，穆罕默德是他的使徒。事已如此，只盼伟大的安拉拯救了。”接着他问白鲁·巴
卜：“孩子，我跟你母亲关于赫兰公主的的谈话，你都听见了？”
    “是，舅父，我全听见了，而且听了你们的谈话之后，我已疯狂地爱上了她。我的心如
此眷恋她，以至于我已难以控制自己了。”
    “陛下，让我们把这事告诉你母亲，求她同意我带你到海里去，向赫兰公主求婚。要是
不先征得你母亲的同意，就擅自带你离去，叫你母子离开，她绝不会原谅我的。再说你走
了，国家群龙无首，乱糟糟的，无人执掌朝政，她一定会不知所措。这江山可不能让它败在
你手里呢。”
    “舅舅，如果我去见母亲，跟她商量，她一定会阻止我的，所以我不会去见她，更不会
和她商量。”他说着，伤心地苦苦哀求道：“舅舅，让我跟你去吧。不必告诉我母亲。我们
很快就会回来。”
    萨里哈面对白鲁·巴卜的哀求，心肠顿时软下来，一时不知如何应付才好，叹息道：
“唉！既已如此，只盼安拉援助了！”当时他看出白鲁·巴卜不愿去见母亲，主意已定，心
如磐石，只好脱下一个刻着安拉大名的戒指，递给白鲁·巴卜，吩咐道：“你戴着这个戒
指，就不会淹死在海里，或遭受海中怪物的袭击了。”
    白鲁·巴卜接过戒指，戴在手指上，随舅父离开宫殿，潜入大海。他们一刻不停地赶
路，一直到萨里哈宫中，正看见他外祖母和一些亲戚坐在一起拉家常。他俩过去吻他们的
手。他外祖母起身相迎，亲热地把白鲁·巴卜搂在怀中，吻他的额头，说道：
    “孩子，欢迎你来这里。你母亲自己怎么没有同来？她还好吗？”
    “我母亲很好。她让我转达对你们的问候。”
    接着，萨里哈把他和海石榴花关于瑟曼德尔国王的女儿赫兰公主的谈话，以及白鲁·巴
卜耳闻赫兰公主的美名之后而倾心于她的事，详尽地说了一遍，最后说道：“这次外甥随我
前来，就是为了向瑟曼德尔国王求亲，预备娶赫兰公主为妻的。”
    白鲁·巴卜的外祖母听了儿子的谈话，万分恐慌，勃然大怒道：“儿啊！你怎么这样糊
涂，怎么在他在面前也去提说赫兰公主呢！你明知道瑟曼德尔毫无头脑，是个顽固不化、蛮
不讲理的家伙。他把女儿赫兰公主看作是自己的财物，让许多求婚的人都碰了壁，海里的许
多公子王孙向他求亲，要娶赫兰公主，全都遭到蛮横的拒绝。他粗鲁地责骂别人，说什么：
‘你们的长相、气派，根本配不上我的女儿。’咱们出身高贵，又自尊自重，这样冒失地去
向她求亲，如果像别人那样遭到拒绝，那可是自讨没趣了。”
    “母亲，我跟海石榴花妹妹谈到赫兰公主，白鲁·巴卜听了，一心一意地爱上了她。他
说：‘我宁愿舍弃整个江山，也非要向她父亲求婚不可。’他还下定决心，非赫兰公主不
娶，否则就独身。母亲，这桩事你说该怎么办呢？要知道，外甥除了比赫兰公主漂亮，而且
他身为波斯国王之后，现在继承帝王大业，最有资格娶赫兰公主为妻。我决心带着珍珠宝贝
和各种价值连城的名贵礼品，去见瑟曼德尔国王，替外甥向他求亲。如果他夸耀自己是一国
之王，那么白鲁·巴卜也和他平起平坐呀；如果他夸耀赫兰公主美丽，那么白鲁·巴卜比她
更漂亮英俊呢；如果他夸耀自己的王国强大，那么白鲁·巴卜的疆域比他的更辽阔，兵力比
他的更强大。为了实现外甥的愿望，我即使冒着生命危险，也要为他穿针引线，在所不辞。
要知道，解铃还需系铃人，是我把他推到爱情的苦恼中去的，我自然就该尽力让他尝到爱情
的甜蜜。关于这桩事情，还望安拉相助于我们。”
    “你要去就去吧，不过你要小心地说话，别得罪了那个愚不可及、不明黑白、不辩曲直
的家伙，我怕你横遭不测呢。”
    “是！母亲。”

    萨里哈求亲失败

    萨里哈备好了几皮袋最名贵的珠宝玉石，叫仆人带着，然后，他来到瑟曼德尔国王的宫
殿门前，请求接见。国王答应接见他。他进宫去，跪在国王面前，吻了地面，毕恭毕敬地为
国王祈福求寿。国王起身相迎，十分周到礼貌地请他坐下后，说道：
    “承蒙光临，荣幸之极。好久不见，真是很挂念呀。今天你来求见，有何贵干？你有什
么需求，告诉我吧，我定会满足你的。”
    萨里哈站起来，再次跪下去，吻了地面，说道：“国王陛下，愿安拉和狮子般伟大的您
成全我的需求。陛下的美名远扬，世人争相颂诵，况且陛下从善如流，又兼有慷慨、大度、
宽容仁慈等美德，令万众仰慕爱戴。”说着他打开皮袋，取出珍宝，让国王一一过目，继续
说道：“陛下可否体念下情，笑纳这些区区薄礼，使在下感到心安呢？”
    “你为什么送我这些东西？先说清原因，告诉我你的要求。如果我力所能及，一定尽力
去办，决不会让你空手而归。要是我心有余而力不足，那就没有办法了。万能之神安拉不让
人做超出他们能力的事呀。”
    萨里哈站起来，第三次跪下去吻了地面，说道：“国王陛下，您完全能够满足我的愿
望。因为我的要求不但是您力所能及的，而且全由您定夺掌握。我不是疯子，怎么会要求您
做力所不及的事呢？俗话说得好：要知个中实情，须向智者讨教。说来说去，我到这儿来的
强烈愿望，您是可以满足我的。”
    “你尽管直说好了。清清楚楚地告诉我你的愿望和要求。”
    “陛下，您要知道，我们希望和陛下联姻结亲，所以特来向您视为掌上明珠的赫兰公主
求婚。”
    国王听了萨里哈的话，立刻现出鄙薄不已的态度，毫无顾忌地哈哈大笑，几乎笑倒在地
上。突然，他厉言正色，换了一副脸色，说：“萨里哈，我本以为你是个有头脸、言行端正
的有为青年，不料你竟口吐狂言，甘冒生命危险，大言不惭地向我的女儿求婚？难道你配娶
她吗？可见你的头脑已糊涂到什么样了。你竟说出这种无稽之谈吗？”
    “安拉保佑您，陛下。不过我不是为自己来向您求亲的。当然，如果我为自己向公主求
婚，也不会不够格，因为两家本来是门当户对。先父贵为海里的诸王之一，只是到后来家道
衰落，我们才变成您的藩属的。不过今天我是替白鲁·巴卜国王来向您求婚的。他父亲赫鲁
曼是波斯国王，拥有至高无上的权力。如果您觉得自己贵为一国之君，那么白鲁·巴卜的疆
域比您的更辽阔；如果您认为您的女儿生得美丽无比，那么白鲁·巴卜的相貌比她更漂亮，
出身、门第都毫不逊色于她。他的英勇无敌，当今路人皆知。您如果接受我的要求，那么国
王陛下，您算是促成了一桩好事。您要是自高自大，目中无人，对我们来说，是不公正的，
等于让好事夭折。您的千金小姐赫兰公主迟早要嫁人，如果您决心替公主找到幸福的婚姻，
那么让我的外甥白鲁·巴卜来做您的乘龙快婿，这是再合适不过的了。”
    国王听了萨里哈这番话，一下子气昏了头，差一点被气死。他怒气冲冲地吼叫道：“狗
杂种！您你这样的人也胆敢大放厥词，也配向我的女儿求婚？你说你妹妹海石榴花的儿子配
做她的丈夫，真是一派胡言，痴心妄想。你算什么东西？你妹妹？你外甥和他父亲又是些什
么家伙？你们加在一起跟我的女儿相比，也连个屁都不如。你这个狗东西！不自量力，居然
如此放肆地来向我求亲！”
    他边骂边呼唤仆从，吩咐道：“仆人们，给我杀死这个贱种！”
    仆从遵命，拔出宝剑，就要杀萨里哈。他见势头不好，寡不敌众，拔腿就跑。刚跑出宫
门，就见他的叔伯兄弟、亲戚朋友和家丁共一千多人，穿铠带甲，手持宝剑，磨拳擦掌地守
候在王宫门外。他们奉老太太之令，前来援救萨里哈。
    一见萨里哈，他们异口同声地问道：“事情办得怎么样了？”
    于是萨里哈把求婚的经过一五一十地告诉他们。
    他们听了，气不过国王的鲁莽残暴，一怒之下，闯进王宫，只见昏君坐在宝座上还末消
气，他的仆从卫队，一个个正悠闲自在，无事可做。直至他们冲杀到了国王面前，他才惊叫
起来，大喊救命，训斥自己的仆从、卫队，道：
    “该死的东西哟！还不快来保护我，快给我杀死这些狗东西。”
    仆从、卫队慌慌张张，以一支乌合之众前来抵抗。只见宫中干戈相见，战斗激烈。国王
的人终于败下阵来，死的死，伤的伤，逃的逃。
    不一会儿胜负分明，瑟曼德尔国王束手就擒。

    赫兰公主逃上岛屿

    国王的女儿赫兰公主迷迷糊糊醒来，才知道父亲被抓走，他的下人被打伤、打死，吓得
不知所措，就逃跑到一个荒岛的大树梢头躲藏起来。
    当时国王的手下东逃西窜，狼狈之极。白鲁·巴卜看见他们惊惶失措的样子，一打听，
才知道他舅父和国王之间大动了一场干戈，并且国王被抓走了。他心中很不放心，自言自语
地叹道：“唉！这全是我闯出来的大祸啊！谁叫我执意向公主求亲呀。”于是他畏惧而逃，
以防惹火烧身。就在跌跌撞撞不知所措的时候，竟然鬼使神差，在命运的驱使下，逃到ＬＨ
公主逃亡的那个荒岛上。他跑到赫兰公主藏身的那颗大树下面，气喘如牛地躺在地上，不停
喘息。

    公主和国王邂逅相遇

    白鲁·巴卜气喘吁吁地躺在地上，眼睛看着树顶。突然间他目光和赫兰公主相遇了，他
呆呆地看着公主。
    她生得是那样的美丽，宛如天边的皓月一般。他深深地爱上了公主，口中不停地喃喃
着：“多么美妙的造化啊。这样美丽的形象只有安拉才能够创造。他是万能的主宰，他创造
了整个宇宙。向安拉起誓，如果我没有猜错，那她一定是赫兰公主。她肯定听了战斗的消
息，才逃到这儿来，躲在树顶上。如果她不是赫兰公主，那她的美貌一定在赫兰公主之
上。”
    他静下来想了一会，暗自决定：“我一定要捉住她，问清楚她的情况。只要她真是ＬＨ
公主，我就立刻向她求婚，这才是我的愿望哪。”
    他吃力地站起来，对ＬＨ公主说：“让我沉醉的姑娘啊！你究竟是谁？你怎么上这儿来
的？”
    赫兰公主看了白鲁·巴卜一眼，见他生得眉目清秀，面带可人的微笑，非常英俊，就答
道：“告诉你吧，真诚的年轻人，我本是瑟曼德尔国王的女儿赫兰公主。因为萨里哈打败了
我父王的部队，抓走了我的父王，我才不得不逃到这儿来。我因为害怕死在乱军之中，这才
怆惶逃命，也不知道我的父王现在怎么样了。”
    白鲁·巴卜听了公主的回答，对自己与公主的巧遇非常惊奇，心里想：“原来如此，既
然她父亲已被擒，我的愿望看来可以实现了。”于是对她说：“公主，请下来吧。都是为了
我的缘故，才惹出这场风波，掀起了战争。你知道吗？我就是白鲁·巴卜国王。萨里哈是我
的舅父。是他去你父亲面前，替我求婚的。为了你，我别乡背井，置国家大事于不顾，现在
我们能够在这儿见面，真是天赐的机缘啊。现在请你下来，我和你立刻到你父亲的王宫里
去，让我请求舅父释放你的父亲。这样我们就可以合法地结为夫妻了。”
    ＬＨ公主听了白鲁·巴卜这一番诚恳的话，心里想：“原来就是为了这个贱骨头才惹出
这桩祸事，引起战争，致使父王被俘，牺牲了无数的百姓生命，还害得我无处藏身，不得不
逃亡到这荒凉的岛上，受尽了痛苦的折磨。我要不是设法骗他，他就会不受惩罚，轻易达到
他的目的呢。”于是她花言巧语地欺骗白鲁·巴卜，说道：
    “我可爱的人啊，你就是白鲁·巴卜国王吗？海石榴花是你母亲吗？”
    “不错，公主。”
    “唉！如果我父王非要找一个比你更英俊潇洒的女婿，那他一定会失败的。安拉将惩罚
了，非亡国不可，甚至可能惨死他乡呢。对着安拉起誓，我父王眼光短浅，太不聪明。对他
的这种行为，我恳求陛下能够饶恕他。说实话，你如果真的爱慕我的话，那也比不上我的对
你的爱。你先前对我的那种深沉的爱，现在已经深深地刻在我的心田，而且你对我的爱与我
对你的爱相比，不过是十分之一罢了。”

    赫兰公主施用魔法

    赫兰公主从容地从树上下来，走到白鲁·巴卜面前，热情地拥抱他。白鲁·巴卜看着温
情脉脉的赫兰公主，对她的爱更深了，并且非常信任她，说道：
    “公主，向着安拉起誓，关于你的艳丽的容貌，我舅父萨里哈对我谈过的，连十分之一
也不到呢。”
    赫兰公主口中念念有词，然后向白鲁·巴卜脸上吹了一口气，说：“把他变成一只白羽
红嘴红脚的飞鸟吧。”她话音刚落，白鲁·巴卜一下就变成一只美丽的鸟儿，拍打着翅膀，
扑扑地站起来，呆呆地望着赫兰公主。
    赫兰公主看了一眼身边的女仆迈辛娜，说道；“我向安拉起誓，如果不是父王落在他舅
父手里，我非杀了他不可。这个倒霉家伙实在不可饶恕。这所有的灾难都是由他引起的。你
给我带走他，把他送到那个旱岛上，扔在那儿，渴死他吧。”
    女仆迈辛娜遵循公主的命令，把白鲁·巴卜送到旱岛上，扔下他。刚要离开那里，但她
又有些于心不忍，想道：“这么英俊的年轻人，实在不该让他渴死在旱岛上啊。”于是她把
鸟儿带到一个有着茂密的果树林、并有一条河的大岛上，让他去自生自灭，这才返回到公主
面前交差，说道：
    “我已经遵照您的吩咐，把他扔在旱岛上了。

    萨里哈寻找国王白鲁·巴卜

    Ｓ赫兰捉住瑟曼德尔国王，杀死并赶走其余的人，接着就开始寻找赫兰公主，但是找遍
了整个王宫，也没找到。无奈之下，他失望地回到家里，问他母亲：
    “娘，白鲁·巴卜到哪儿去了？”
    “儿啊，我没看见他，不知道他到哪儿去了。听说他知道你和瑟曼德尔国王打了起来，
一害怕，就逃跑了。”
    “娘！”萨里哈愁眉不展地说：“我们把白鲁·巴卜弄丢了，真害怕他会遇到什么祸事
呢。万一他被乱军或赫兰公主抓住，那我们还有什么脸去见妹妹呢？真糟透了。我可是瞒着
妹妹把白鲁·巴卜带到这儿来的呀！”接着他派人到处寻找、打听。仆人们走遍各地，可是
什么消息也打听不到，只好空手回来交差。
    萨里哈听了，忧心如焚，更加忧愁苦闷了。

    海石榴花听到儿子的消息

    白鲁·巴卜被他舅父萨里哈带走后，海石榴花不知儿子的去向，坐卧不安。她在宫中等
了几天，始终不见儿子回来，也没有任何消息。她开始忍不住了，急忙离开宫殿，回到海里
娘家去，打探儿子的消息。
    她母亲一看见她，不禁悲喜交集，一下子把她搂在怀里。海石榴花热烈地回吻母亲，然
后就问儿子的消息。她母亲回答说：
    “儿啊，他舅父是带他回来了，可后来他舅父去替他向瑟曼德尔国王求亲，国王不允，
双方大打了一场。幸蒙安拉保佑，你哥哥打胜了，捉住了瑟曼德尔国王。消息传来，你儿子
好像觉得自己惹了祸事，也没有告诉我们就悄悄溜走了。他走了就一直都没有回来，到现在
一点音讯也没有。”
    海石榴花问起她哥哥的情况。她母亲告诉她：“他在瑟曼德尔宫中，占据了宝座，正派
人分头寻找你的儿子和赫兰公主呢。”
    海石榴花忧心忡忡，非常担心儿子的安全，而且对她的哥哥不征求自己的同意，就把她
的儿子带到海里，感到非常不满。她对母亲说：
    “娘，我心里牵挂着国家大事哪，因为我上这儿来，宫里没有人知道。我若是回去迟
了，万一出了什么岔子，就会影响王位继承的。现在我先赶回去，处理政事，静静地等候安
拉来安排我儿的事吧。我认为这样做是必要的。你们可别忘了我的儿子，不要对他的失踪漠
不关心。万一他有什么好歹，我就只有死了，因为没有他，我对这个世界就毫无留恋了。只
有他活着，我才能感受到世界的美好呢。”
    “好的，你放心回去吧。不必再为这件事牵心，我们会负责办好这件事的。”
    海石榴花满腹忧愁，痛哭着辞别母亲，转回宫里，觉得世界实在是太残酷了。

    白鲁·巴卜被卖和遇救

    赫兰公主施了魔法，把白鲁·巴卜变成了鸟儿，他被那善良的女仆送到那个林木葱郁，
且有流水的大岛上，于是他饿了就采野果子充饥，渴了就饮河水，就这样过了好多年天，却
不知该向什么地方去，加之又不会飞翔，就终日游游荡荡，不知所措。
    一天，一个猎人到岛上来打猎，看见白鲁·巴卜变的这只白羽红嘴红脚的鸟儿很可爱，
感到非常高兴，想道：“这只鸟美极了。像这样可爱的飞鸟，我还从未看见过呢。”于是把
网一撒，捉住它，带到城中，心里想：“我卖掉它，就可以拿钱去好好生活了。”
    “这只鸟你打算卖多少钱？”城里有人问他。
    “你买去做什么用？”
    “买去杀了吃。”
    “这样美丽可爱的鸟儿，怎么能够忍心杀了吃它？”猎人想：“我要把它献给国王。国
王会把它养在宫里欣赏。这样，国王会重赏我呢。再说我打了一辈子的猎，不论山中走兽，
还是海里鱼虾，还从来没见过如此可爱的小东西。”
    于是猎人带着鸟儿去到宫中。国王一见，立刻被那白羽红嘴红脚的美丽小鸟所吸引，叫
仆人向猎人收买。仆人奉命问猎人道：
    “这只白鸟你卖不卖？”
    “不卖，这是献给国王的礼物。”
    仆人捧着白鸟，来到国王面前，把猎人的话禀报国王。
    国王收下礼物，赏猎人十个金币。猎人收了赏钱，跪下去吻了地面，然后起身退出。仆
人把白鸟关在一个精美的鸟笼中，挂在宫里，供国王玩赏。国王办完公事，吩咐仆人道：
“那只白鸟在哪儿？把它给我带来，让我玩赏吧。向安拉起誓，那鸟儿简直美丽极了。”
    仆人带来白鸟，放在国王面前。
    国王见白鸟对放在笼中的食物一点也不吃，感到奇怪，叹道：“向安拉起誓，我不知它
到底想吃什么，若是知道，我一定要弄来喂它。”于是吩咐仆人准备饮食。仆人摆出供国王
吃喝的筵席。白鸟见了席中的肉食、糕点和水果，便从笼中一下飞了出来，吃喝起来。国王
和宾客们都觉得奇怪。国王对左右说：
    “吃这种饮食的鸟，我可是从未见过呢。”
    国王惊奇之余，命侍从去请王后出来观看。
    侍从奉命去到后宫，对王后说：“陛下请娘娘前去观看一件稀奇事。陛下刚买来一只可
爱的白鸟。我们给陛下摆筵，那只鸟儿却像人一样，飞到桌上，啄食席中的各种食物。娘
娘，你快去看，那鸟儿美丽极了。这真是世上少有的奇怪事啊。”
    听了侍从的报告，王后急急忙忙离开后宫，来到国王面前。她心怀好奇，见了白鸟，很
认真地看起来。一看之下，突然捂着面孔，转身就走。国王忙起身，追了过去，说道：
    “这里并没有外人呀！你为什么要捂着脸回避呢？”
    “国王陛下，你买来的并不是飞鸟，他是个跟你一样的男人哩。”
    “你别胡说了！你怎么这么爱开玩笑呢！它怎么会不是飞禽呢？”
    “不，我没有同陛下说笑，这全都是事实。这只白鸟是白鲁·巴卜国王的化身，他父亲
是波斯国王，名叫赫鲁曼，他母亲叫海石榴花。”
    “咦？那他怎么会是这么个模样呢？”
    “他被瑟曼德尔国王的女儿赫兰公主施了魔法。”
    王后讲述了这事件的经过。
    听了王后的叙述，国王感到十分吃惊。原来王后是个擅长魔法的人，所以深知其中奥
秘。国王对她说：“我用我的生命起誓，你发发善心，解除他身上的魔法，不要让他再受苦
受难了吧。那个凶残奸诈的赫兰公主是多么丑恶！简直丧尽天良！愿安拉惩罚她，砍掉她的
双手。”
    “你让人把白鲁·巴卜拿到贮藏室。”
    国王遵循王后的吩咐，让人把鸟儿放到贮藏室。王后把自己的脸蒙起来，端一碗水，来
到贮藏室中喃喃地念了咒语，一面将水洒在他身上，一面说道：“凭着创造宇宙、分配衣
食、寿限的安拉的意愿，你摆脱这个模样，恢复原形吧。”
    她刚一说完，那只白鸟突然抖了一下，摇身变成了人，回复了原来的模样。国王面前出
现了一个举世无双的美少年。白鲁·巴卜恢复了人的形象，高兴地说道：“安拉是唯一的主
宰，穆罕默德是他的使徒。赞美安拉，他创造人类，并给人们安排好了一切。”接着他吻着
国王的手，替他祷告祝福。
    国王亲切地吻他的额，说道：“白鲁·巴卜，把你的遭遇从头到尾地讲给我听吧。”

    白鲁·巴卜流落海岛

    白鲁·巴卜丝毫不保留地把自己的遭遇全都告诉国王。国王听了十分惊诧，说道：“白
鲁·巴卜，安拉解救了你，解除了你身上的魔法。现在你打算干些什么呢？”
    “国王陛下，恳求您开恩，给我准备一艘船、一些粮食，派几个仆人送我回家吧。我在
外面漂流了这么久，再不回去，我的领地就保不住了。恳求陛下好事做到底，满足我的愿望
吧。对您的恩典，我将永远铭记。”
    国王看他长相十分漂亮，又善长口才，欣然应允了他，说道：“好！我满足你的愿
望。”
    白鲁·巴卜告别国王，同仆人们一起乘船回家，一路上平安无事地航行了十天，但是到
了第十一天，暴风骤起，船被汹涌的巨浪冲得颠来颠去，水手操纵不住，终于触礁，撞得粉
碎。白鲁·巴卜在灾难中心智灵敏，抓住一块木板紧紧地攀伏着，在风吹浪打中，漂流了三
天。第四天，他被海浪冲到一个海岛边。他精疲力竭地爬上岸。只见岛上有一座城市，城墙
一律是白色的，很高，房屋坚固别致。这时，他又累又饿，一见这个城市，顿感一阵安慰。

    魔法城中的老头

    白鲁·巴卜挣扎着，打算爬进城去，找个地方歇歇。可到了城门，许多骡马和毛驴拦住
他，一齐向他踢来，不准他进城。他没办法，只好又回到海边，游到城市后面，然后上岸。
这一回没什么拦他了。他来到城里，却不见一个人影，心里非常奇怪。
    他漫无目的地走着，自言自语道：“这座城市里没有国王，也没有老百姓，到底是谁在
管辖呢？那些不让我进城的骡马毛驴怎么也不见踪影了？这究竟是怎么回事？”转了一阵
儿，他碰到一个卖蔬菜水果的老头，便走过去向他打招呼。老头见他长相漂亮，便问道：
    “孩子，你是哪里人？为什么到这儿来？”
    白鲁·巴卜把自己的遭遇告诉了老头。
    老头听了，感到惊异，问道：“孩子，你进城时没碰到什么吧？”
    “城中空荡荡的没有一个人影，我正感觉奇怪呢。”
    “孩子，快到我铺子里来。你这是在冒险呀。”
    白鲁·巴卜走进铺中坐下。老头给他拿来一些吃的东西，吩咐道：“孩子，进里面去
吃。赞美安拉，他把你从魔鬼的手中解救了出来。”
    白鲁·巴卜感到十分害怕，心神不宁地吃了饭，洗过手，呆呆地望着老头，说道：“老
人家，你刚说的到底是怎么一回事？你的话把我给吓坏了。”
    “孩子，你不知道啊，这是一座被施了魔法的城市。城中的女王奸诈成性，她原本是一
个魔法师，一个魔鬼。你看见的那些骡马毛驴，它们本是跟我们一样的人，是健全的外地
人。在这座城市，凡是像是你这样的年轻人进城来，全都被那个异教徒魔法师女王逼去陪她
食宿。玩弄四十天后，她把他们用魔法变成骡、马或毛驴，就跟你在海滨所见的一样。当初
你上岸要进城，它们因为关心、疼爱你，才拦阻你，不想让你像它们那样中女王的魔法。它
们等于对你说：‘千万别进去，免得魔法师看见你。’要是被她看见，一定会像对付他们那
样对付你呢。魔法师是靠魔法统治这座城市的。她叫辽彼女王。”
    白鲁·巴卜听了老头的谈话，万分恐惧，像暴风中的竹子，颤抖着，说道：“没想到我
刚摆脱魔法带给我的灾难，现在又叫命运把我引到这个危险中来了。”他想着自己的遭遇和
处境，极为伤心。老头仔细看着他，见他十分恐惧，对他说道：
    “孩子，你到铺子前来坐着，注意看来往行人，也让他们看你。他们没有被施魔法，你
不必害怕。女王和城中的居民都喜欢我，尊敬我，谁也不怀疑我。”
    白鲁·巴卜听从老头的安排，到铺子前坐下。只见许许多多的人来来往往，摩肩接踵。
人们看见他，都走到老头面前，围着问道：
    “老人家，他是你的猎物吗？是你最近捕获的吗？”
    “不，他是我的侄子。因为他父亲死了，我才叫他上这儿来，以免让我放心不下。”
    “他真是一个聪明漂亮的小伙子，我们替他担心着呢。你老人家可得留点神，别叫女王
碰见，把他抓走。”
    “女王一向喜欢我，保护我，她不会那样做的。只要她知道孩子是我的侄子，就不会不
尊重我，硬把他带走。”

    白鲁·巴卜进宫陪女王

    白鲁·巴卜跟ＴＬ住在一起生活得很好。在老头的关心疼爱下，平安度过了几个月。
    一天，他跟往常一样坐在铺中，忽然有一千名穿着各式各样服装的侍卫，系着镶珠宝的
腰带，佩着印度宝剑，骑着阿拉伯骏马，来到老头铺前，向他致敬一番，然后便回去了。接
着又来了一千名如月亮般漂亮的女兵，穿着各种绣花镶珠的丝绸衣服，佩着宝剑。其中有个
女官，骑着阿拉伯骏马，金鞍银辔，英姿飒爽。她们径直来到老头铺前，向他致意敬礼，然
后列队回去。最后辽彼女王在一群卫士的簇拥下，姗姗来到老头铺前。她一眼就看见坐在铺
中的白鲁·巴卜，见他长相十分漂亮可爱，不禁感到惊奇。她愣了一会，走进铺中，和白
鲁·巴卜坐在一起，对老头说：
    “你从哪儿弄来这么一个漂亮的小伙子？”
    “他是我的侄子，刚到这儿还没多久呢。”
    “让我把他带回宫去，陪我谈心吧。”
    “你带他去，不会对他施魔法吧？”
    “当然！我不会的。”
    “那么请你发誓吧。”
    辽彼女王果然对老头发誓，决不伤害他，也不对他施魔法。接着她吩咐侍从给白鲁·巴
卜预备一匹骏马，配上金鞍银辔，赏给老头一千金币，说道：“给你，拿去好好过日子
吧。”
    然后她和白鲁·巴卜并骑回宫。
    人们见了漂亮英俊的白鲁·巴卜与她同行，都怀着惋惜，窃窃私语道：“向安拉起誓，
这么漂亮的一个小伙子，真不该被那个该死的妖魔施以魔法呀。”白鲁·巴卜抱着听天由命
的念头，虽然听见了旁人的窃窃私语，却始终十分镇静地跟着女王。
    回到王宫门前，文武朝臣列队迎接他们。女王挥手之下，众官跪下吻了地面，然后依次
退了下去。
    白鲁·巴卜随女王和婢仆走进宫中，抬头一看，是一幢极为壮观的宫殿，屋顶和墙壁都
是金子做的。花园中林木繁盛，小湖清澈。园中有着许多美丽活泼的鸟儿，在清脆悦耳的鸣
唱着。白鲁·巴卜看到如此美景，心中感慨万千，暗自叹道：“赞美仁慈宽厚的安拉，他甚
至让崇拜邪恶之神的人也享受高贵。”
    在靠花园的窗前，摆有一张铺设十分柔软的象牙床。女王坐下后，让白鲁·巴卜坐在她
身旁，然后传话摆宴。婢仆们闻声而动，端出镶嵌珠宝玉石的碗盏，里面盛着各种可口的珍
馐美味。他们两人饱餐一顿，洗过手，婢仆们又摆上金、银、水晶盏和葡萄美酒、鲜花，带
进十个手持乐器、面如皓月的歌女。女王斟了一杯，一饮而尽，然后给白鲁·巴卜斟酒。他
们互相斟酒，互相劝饮，一会儿酒到半酣，歌女们才弹唱起来。白鲁·巴卜醉眼惺忪，仿佛
整个宫殿都在舞蹈，不由陶醉在美酒佳人的环绕中，心旷神怡，手舞足蹈，忘了自己是漂泊
流浪的异乡人。他心里想：“这位女王实在温柔可爱，她的江山比我的国土更广袤，她人也
比赫兰公主更娇美，我这一生都想跟她生活在一起。”
    他和女王一边喝酒，一边听歌女们弹唱。
    天已经黑下来，他们仍不打算停止。女王命点燃灯火，焚烧香炉，趁着月色欢饮下去。
直至更残漏尽，才命婢仆给白鲁·巴卜铺床，扶他安睡，她自己也顺势和衣倒在象牙床上，
很快就进入了甜蜜的梦乡。

    宫中的见闻

    第二天清晨，女王命人送上华丽鲜艳的衣服，服侍白鲁·巴卜穿上，然后她牵着白
鲁·巴卜的手，双双来到大殿，摆上酒席，一起吃喝。饭后，宫女们收拾一番，端上酒肴鲜
果，歌女们又来弹唱歌舞助兴。他俩一边饮酒作乐，一边欣赏歌舞，从日出到夜深，他俩觥
筹交错，寻欢作乐。
    这样日复一日，不知不觉过了四十天。第四十一天，女王向他问道：“白鲁·巴卜，是
我这儿好呢？还是你伯父的蔬菜铺好？”
    “安拉作证，陛下，自然是你这儿好。我伯父是个贩蔬菜的，过的不过是穷汉生活而
已。”
    女王听了，哈哈大笑，不禁得意洋洋，满心欢喜。
    这天，白鲁·巴卜从梦中惊醒，不身旁不见了女王踪影，便自言自语道：“她上哪儿去
了？”
    他十分迷惑不解，焦躁不安地等了一会，仍不见她回来，便暗自忖道：“她到底上哪儿
去了？”于是起身在宫中四处寻找，仍不见她在，心里想：“也许她到园中去了吧。”于是
三步并作两步，奔到园中，见河堤上站着一只白鸟，附近的一棵大树上，栖息着大大小小
的、色彩各异的飞鸟。他伏下来潜过去偷窥。突然又有一只黑鸟飞到堤上，同白鸟争斗不
休。一会儿白鸟摇身变成人形，他定睛一看，原来它就是女王辽彼。见了这一幕，他明白了
那只黑鸟原来是中了魔法的人，而女王自己则变成白鸟，与他嬉玩。他不由心生妒忌，也很
同情变作黑鸟的人，因此愈想愈气，一言不发冲回宫去。
    过不多久，女王回到宫中，仍像往常一样，与他逗趣，似乎什么事也没发生过一般。他
心中忿恨，只低着头一语不发。女王马上便察觉到他的心事，知道自己化为白鸟的隐秘已被
白鲁·巴卜识破，可是女王仍装着没事似的，不跟他多讲。
    白鲁·巴卜说道：“陛下，我已经四十多天没见伯父的面，很想念他，我打算去铺子里
看望他一下。”
    “好吧！随你的心意吧。”
    白鲁·巴卜骑马来到蔬菜铺前。老头一见，起身迎接，拥抱着他问道：“你跟那个异教
徒过得怎么样？”
    “我很快活，生活得也舒适，只是今天早晨发生了一件事：我醒来时，她不在，我寻找
到花园……”他把在河堤上看见的事详细叙述了一遍。
    老头听了，说道：“你要多加提防。你可知道，那棵树上栖息的那些飞鸟，都是外地来
的一些年轻人，个个都中了她的魔法。至于你看见的那只黑鸟，那本是辽彼女王的一个奴
仆。女王把魔法施在他身上，让它变成黑鸟。过后，每当想念他时，女王就把自己变成白鸟
去和他幽会。现在你知道了这一秘密，她一定会怀恨在心，定会找机会伤害你。不过有我
在，她心有所忌，便不敢胡作非为的。你别害怕，我叫阿卜杜拉，是穆斯林。世上没有比我
更精于魔法的人了，但我只是在万不得已的时候，才施用魔法。过去，我曾多次破了那个妖
魔的法术，从她手中解救出许多人的性命。凭魔力而言，她对我毫无办法，怕得要死。城里
还有其他魔法师，他们都跟女王一样，都是崇拜火神的邪教徒，对我都惧而远之。今天晚上
她肯定会用魔法谋害你。明天你上这儿来，告诉我她的一举一动，让我教你对付她的办法，
好粉碎她的阴谋。”

    女王的阴谋

    白鲁·巴卜按老头的安排，又提心吊胆地回到宫中。女王似乎为他的回来而高兴，立刻
起身迎接，拉他坐在自己身边，百般殷勤。他们一次次欢宴，享用着精致的鲜果美酒，聊天
畅饮，直喝到夜深人静。白鲁·巴卜被她灌得酩酊大醉，头痛欲裂，女王这才对她说：
    “指火起誓，你肯老老实实回答我一个问题吗？你得保证说实话。”
    “我保证，我的陛下。”白鲁·巴卜迷迷糊糊地说。
    “你曾经到花园去找过我，并且一定见到过一只白鸟跟一只黑鸟在一起的情形吧。关于
这桩事，我会详细地跟你解释。那只黑鸟本是我的一个仆人，当初我爱他爱得发狂，可是有
一次他触犯了我，我一怒之下施魔法把他变成了黑鸟。直到今天，我还十分后悔当初太冲
动，所以每当想念他时，就把自己变成白鸟，去和他相会。你肯定因为此事对我产生反感。
以火、光、影、热起誓，我钟情于你，爱你已到了不可分离的地步，甚至认为没有你，宇宙
便失去了光彩呢。”
    “你已经把我气恼的原因说出来了。我当时确实为此气恼，好了，我们和好吧。”
    女王跟他温存了一番，闲谈了一会儿，便宽衣睡觉。可是半夜里，她却蹑手蹑脚地爬起
来。白鲁·巴卜从梦中惊醒，又发现她鬼鬼祟祟，于是偷偷爬了起来，悄悄在暗中窥探女王
的举动。只见她从一个红口袋中掏出一撮红色粉末，洒在地上，立时，地上便出现一条水流
湍急的河流。接着她取出一把大麦，撒在土里，引河水灌溉，大麦眼看着发芽、开花，结出
麦穗。她采集麦穗，磨成面粉，收藏起来。
    做完这一切后，她似乎松了口气，回到床上，睡了下去。

    白鲁·巴卜得到庇护

    第二天清晨，白鲁·巴卜起床后便向女王提议，他想再去看望他的伯父，女王答应了。
于是他到老头那儿，叙述了昨夜的一切。老头听了，哈哈大笑，说道：
    “安拉作证，那个使魔法的异教徒在骗你呢！你不必担心，这不算什么。”于是他包好
一磅面粉，递给白鲁·巴卜，吩咐道：“给你，把它带回去。那个异教徒女王会看见这个
的。如果她问你这是什么，你跟她说：‘这不过是我一时兴起弄来的。’然后你把这个吃下
肚。她会拿出自己磨的面粉让你吃，你假意答应着，暗地只吃我给你的面粉，千万别吃她
的，一点儿也别碰，否则你就会中她的魔法，任由她摆布的。她靠她的面粉施魔法，你不吃
她的面粉，她就有法难施，拿你毫无办法。她发现阴谋不能得逞，会巧辩说她是跟你开玩
笑，说什么其实她对你一往情深之类的。这时，你也假意表示真心爱她，温柔地对待她，让
她吃你的面粉，尝尝味道。她即使只尝一点儿我的面粉，就会中魔法。你就弄些清水洒在她
脸上，这时你希望她变成什么东西，只消开口一念，她就会应声变成那种东西的。这样，你
就可以摆脱她了。然后你立即到我这儿来，我再替你出个永远摆脱她的主意。”

    女王辽彼中了魔法

    白鲁·巴卜按老头的吩咐，一路跑回宫中。女王辽彼一见他，一边起身迎接，一边说
道：
    “我的心上人呀！你终于回来了。你耽搁了这么长时间，可把我等坏了。”
    “我在伯父铺里闲聊，他还拿面粉招待我呢。瞧！就是这种。”
    “我们有的是最好的面粉。”她说着，把白鲁·巴卜拿来的面粉扔在一个盘中，端出另
一个盘子，里面盛有她自己的面粉，说道：“尝一尝这种吧，比什么都好吃。”
    白鲁·巴卜埋下头，假意只顾吃。
    女王以为他中计，吃了面粉，便取出水来洒他，喃喃地说道：“你这个家伙，快变成一
匹难看的独眼骡吧！”然而出乎意料之外，她的魔法竟然没一点效力，白鲁·巴卜仍然形貌
如初，毫发无损。女王吃惊之余，赶紧走到他面前，吻他的前额，说道：
    “我心爱的人呀！我在跟你开个玩笑呢。我这样爱你，才舍不得你变形呀。”
    “安拉作证，我的陛下，我对此一点也不介意。我当然相信你的爱。来呀，咱们来尝我
的面粉吧。”
    女王不假思索，为了假意表示爱情，抓起面粉便咽下肚去。马上，她明白自己上当了。
白鲁·巴卜从容捧起清水，洒在她脸上，说道：
    “坏家伙，快变成一匹难看的母骡吧！”
    他刚一说完，女王应声变成了母骡。她看见自己现在的模样，泪流满面，用前蹄一个劲
擦脸上的眼泪。白鲁·巴卜拿马勒去套她，她挣扎着。白鲁·巴卜一时无法，便跑去见老
头，叙述发生的事情。老头起身，取出一个马勒，说道：
    “拿这个马勒去套她。”
    白鲁·巴卜带着老头给的马勒，转身回宫。女王变成的骡子一见，便马上驯服下来，自
己走到他面前。白鲁·巴卜套住她，骑着她走出宫殿，来到阿卜杜拉铺前。老头见了，走到
她跟彰，骂道：“坏家伙！你作恶多端，今天是你应得的报应。”随后他吩咐白鲁·巴卜
说：“离队我不能继续留在城里了。你骑着她喜欢上哪儿就上哪儿去吧，但千万留神，别让
任何人碰这根马缰。”
    白鲁·巴卜谢过阿卜杜拉老人，骑着母骡出了城。三天以后，他到了一座城镇附近，路
上遇见一个模样和善的老人，对他说：
    “孩子，你从哪儿来？”
    “我从魔法城中来。”
    “那么今晚你到我家去住吧。我来招待你。”
    白鲁·巴卜接受老人的邀请，随他走去。这时路旁走来一个老妇人，她打量了一会儿那
匹母骡，突然放声大哭，说道：“安拉是唯一的主宰，这匹骡子很像我儿子那匹死了的骡
子，我为失去它而终日悲伤呢。向安拉起誓，先生，你能把它卖给我吗？”
    “安拉作证，老伯母，我不能卖它。”
    “安拉作证，别拒绝我吧。如果我不给儿子买这匹骡子，他最终一定会伤心而死呢。”
老妇人唠唠叨叨，一个劲地缠住他，非要买那匹骡子。
    “如果你出到一千金币，我可以考虑给你。”
    白鲁·巴卜产着，心里想：“一个老妇人怎么可能有一千金币呢？”可是出乎他的意
料，他刚一说完，老妇人毫不犹豫地从腰带里换出一千金币递过来。白鲁·巴卜眼看她把钱
交在自己手里，迫不得已，便对她说：“老伯母，我是跟你说笑玩儿的，这匹骡子是不能卖
的。”
    在一旁等候的那个和善的老头听了白鲁·巴卜和老妇的交谈，郑重地警告他说：“孩
子，这是一座禁止说谎的城市。谁说谎骇人，会被处死的。”
    白鲁·巴卜大吃一惊，不由自主跳下骡来，把骡子交给老太婆。
    老太婆牵走了骡子，卸下马勒，拿水洒在它身上，喃喃地说道：“我的女儿啊，摆脱这
个形象，赶快恢复你的原形吧。”她刚一说完，骡子猛然崩跳一阵，刹那变成了人形。辽彼
女王恢复了她的原样。母女两大哭一场，紧紧拥抱着不放。
    白鲁·巴卜这才明白老太婆是女王辽彼的母亲，自己已经受骇，拔腿要逃。这时，老太
婆响亮地吹了一声口哨，一个顶天立地的魔鬼应声而至。
    白鲁·巴卜吓得六神无主，动弹不得。
    老太婆一纵身，骑上魔鬼，她女儿骑在后面。魔鬼把白鲁·巴卜抓住，腾空而起，只一
刹那，便又回到魔法城的王宫。女王辽彼坐上宝座后，怒视着白鲁·巴卜，骂道：
    “你这个混蛋！你到这儿来享尽荣华富贵，尝遍了美酒佳肴，可你竟然暗算我。现在我
叫你也知道我的厉害。我从来不曾伤害过那老头，他却以怨报德，设计谋害我。没有人阶段
中作祟，你这个坏蛋怎么能让我受如此的屈辱！”她说着取水洒在白鲁·巴卜身上，说道：
“蠢材！立刻给我变成一只最讨厌的飞鸟吧。”
    咒语刚说完，白鲁·巴卜应声变成一只丑陋的小鸟。ＬＧ女王把他关进笼中，不给他水
喝，也不给他饭吃。幸亏宫里的一个女仆良心发现，背着女王暗地里拿吃的给他，他才得以
苟延生命。
    一天，这女仆还趁出宫办事，偷偷溜到蔬菜铺里，暗中传递消息，对阿卜杜拉说：“女
王辽彼正在残害你的侄子哪。”
    老头听了这消息，非常感激这女仆，对她说：“如果把她撵下宝座，就让你来做女王
吧。”

    海石榴花赶到魔法城

    阿卜杜拉吹了一声口哨，刹那间，一个长着四只翅膀的魔鬼现身。老头吩咐道：“你是
知道海石榴花居住的那座城市的。把这个姑娘送去吧，因为海石榴花和她母亲花蝴蝶是世上
最精通魔法的人。”接着他又嘱咐道：“到那儿后，你告诉她，白鲁·巴卜被女王辽彼施魔
法变成飞鸟，囚禁起来了。”
    魔鬼背负着姑娘，很快就飞到了目的地，落在海石榴花的王宫顶上。
    姑娘走入王宫，一直找到海石榴花，在她面前跪下去吻了地面，然后从头到尾，详细叙
述了白鲁·巴卜的遭遇。海石榴花听了，非常感谢姑娘，命人热情招待她。然后向满朝文武
大臣，通报白鲁·巴卜国王有了消息。不一会儿，喜讯传遍了京城。
    海石榴花约请她母亲花蝴蝶、她哥哥萨里哈磨拳擦掌，做好准备。他们召集所有的神
将、海兵，包括原来瑟曼德尔国王的属下，一起飞腾上天，一会儿就到达魔法城，占领了王
宫。神兵神将转瞬便消灭了作恶多端的异教徒。海石榴花这才问姑娘：
    “我的儿子在哪里？”
    姑娘递给海石榴花一个鸟笼，指着笼中的小鸟，说道：“这就是你的儿子。”
    海石榴花从笼中捧出小鸟，用清水洒在它身上，说道：“快恢复你的本来面目吧。”
    她刚说完，白鲁·巴卜摇身一变，恢复成人，跟先前一模一样，一点儿没有变化。他母
亲走过去，把他紧紧搂在怀里，母子抱头痛哭。他外祖母花蝴蝶、舅父萨里哈和姨母们都流
出喜悦的眼泪，一个个亲吻他，祝贺他脱离苦海。
    此后，海石榴花又向阿卜杜拉表示谢意，把那宫女许配给他，并召集魔法城中的百姓官
员，推举阿卜杜拉为魔法城的新国王。

    白鲁·巴卜同赫兰公主结婚

    海石榴花母女带着白鲁·巴卜和大队人马，辞别魔法城和阿卜杜拉，浩浩荡荡地凯旋回
国，受到百姓们热烈欢迎。为了白鲁·巴卜国王平安归来，人们把城市打扮一番，狂欢了三
天。白鲁·巴卜对他母亲说：
    “娘，现在我应该结婚了。我们一家人好团聚在一起，欢欢喜喜、热热闹闹地生活。”
    “儿啊，你的意见有道理。不过我还想再察访察访，看哪国的公主配做你的妻子。”
    他外祖母花蝴蝶和姨母们听了他们母子的这番谈话，齐声说：“我们愿意替你到处看
看，给你参谋一番，让你能娶到称心如意的王后。”于是大家就要分头出去，给他挑选妻
子。海石榴花也差遣神魔，负着亲信女仆，让她们飞到各地暗中探访。
    她嘱咐道：“任何国君的女儿都不要放过，必须仔仔细细地察看，到底哪些公主品貌双
优。”
    白鲁·巴卜见她们十分热心此事，便对母亲说：“娘，这一切都没有用的。别麻烦这么
多人了，因为别的女子我一个也看不上，只有赫兰公主才是我唯一想娶的女子。我只打算和
她结婚。她像她的名字一样美丽动人，像宝石一样惹人喜爱。”
    “好！我们就娶赫兰公主吧。”海石榴花说着，立刻叫人去请瑟曼德尔国王。
    瑟曼德尔国王很快到来，拜见了海石榴花，并向白鲁·巴卜祝福、致意。白鲁·巴卜当
面向他求亲。他欣然应诺。道：
    “小女是陛下的丫头，让她到陛下身边永远伺候陛下好了。”他说着派侍从回国去接公
主，并让侍从把这一切情况转告公主。
    赫兰公主应命，立刻随侍从来到白鲁·巴卜国王宫中，一见父亲，她便扑在他怀里。她
父亲对她说：“女儿啊，你可知道，我把你的终身许配给这位英勇伟大、深受拥戴的白
鲁·巴卜国王了。他又高贵、又善良，德行无可指摘，容貌标致俊秀。你们两人真是天生的
一对，是命中注定的姻缘。”
    “女儿遵命。如今乌云尽散，天空睛朗，我心中的离愁苦闷，也一样烟消云散。父王愿
怎么安排，我就怎么做。我愿意做他的奴婢，终身侍奉他。”
    赫兰公主表示应允以后，海石榴花和瑟曼德尔国王非常高兴，马上准备仪式。大家请来
法官和证人证婚，写婚约，举行定婚典礼。国王白鲁·巴卜为庆典大赦天下，开仓放粮救济
鳏寡孤独，赏赐文武官员。喜讯传开，举国欢庆。举行结婚大典时，京城修饰一新，宫中备
置了盛大的宴会，大宴宾客，与民同欢。
    歌舞升平，庆祝了整整十天。
    白鲁·巴卜重赏瑟曼德尔国王，让他回去和家人团聚。自此，他们成为眷属，常相往
来，和平互助。从此国泰民安。在百姓的拥戴下，白鲁·巴卜幸福快乐地同妻子、家人生活
着。


 一千零一夜故事集
阿里巴巴和四十大盗的故事
    很久以前，在波斯国的某城市里住着兄弟俩，哥哥叫戈西母，弟弟叫阿里巴巴。父亲去
世后，他俩各自分得了有限的一点财产，分家自立，各谋生路。不久银财便花光了，生活日
益艰难。为了解决吃穿，糊口度日，兄弟俩不得不日夜奔波，吃苦耐劳。
    后来戈西母幸运地与一个富商的女儿结了婚，他继承了岳父的产业，开始走上做生意的
道路。由于生意兴隆，发展迅速，戈西母很快就成为远近闻名的大富商了。
    阿里巴巴娶了一个穷苦人家的女儿，夫妻俩过着贫苦的生活。全部家当除了一间破屋
外，就只有三匹毛驴。阿里巴巴靠卖柴禾为生，每天赶着毛驴去丛林中砍柴，再驮到集市去
卖，以此维持生活。
    有一天，阿里巴巴赶着三匹毛驴，上山砍柴。他将砍下的枯树和干木柴收集起来，捆绑
成驮子，让毛驴驮着。砍好柴准备下山的时候，远处突然出现一股烟尘，弥漫着直向上空飞
扬，朝他这儿卷过来，而且越来越近。靠近以后，他才看清原来是一支马队，正急速向这个
方向冲来。
    阿里巴巴心里害怕，因为若是碰到一伙歹徒，那么毛驴会被抢走，而且自身也性命难
保。他心里充满恐惧，想拔脚逃跑，但是由于那帮人马越来越近，要想逃出森林，已是不可
能的了，他只得把驮着柴禾的毛驴赶到丛林的小道里，自己爬到一棵大树上躲避起来。
    那棵大树生长在一个巨大险峭的石头旁边。他把身体藏在茂密的枝叶间，从上面可以看
清楚下面的一切，而下面的人却看不见他。
    这时候，那帮人马已经跑到那棵树旁，勒马停步，在大石头前站定。他们共有四十人，
一个个年轻力壮，行动敏捷。阿里巴巴仔细打量，看起来，这是一伙拦路抢劫的强盗，显然
是刚刚抢劫了满载货物的商队，到这里来分赃的，或者准备将抢来之物隐藏起来。
    阿里巴巴心里这样想着，决心探个究竟。
    匪徒们在树下拴好马，取下沉甸甸的鞍袋，里面显然装着金银珠宝。
    这时，一个首领模样的人背负沉重的鞍袋，从丛林中一直来到那个大石头跟前，喃喃地
说道：“芝麻，开门吧！”随着那个头目的喊声，大石头前突然出现一道宽阔的门路，于是
强盗们鱼贯而入。那个首领走在最后。
    首领刚进入洞内，那道大门便自动关上了。
    由于洞中有强盗，阿里巴巴躲在树上窥探，不敢下树，他怕他们突然从洞中出来，自己
落到他们手中，会遭到杀害。最后，他决心偷一匹马并赶着自己的毛驴溜回城去。就在他刚
要下树的时候，山洞的门突然开了，强盗头目首先走出洞来，他站在门前，清点他的喽罗，
见人已出来完了，便开始念咒语，说道：
    “芝麻，关门吧！”
    随着他的喊声，洞门自动关了起来。
    经过首领的清点、检查后，没有发现问题，喽罗们便各自走到自己的马前，把空了的鞍
袋提上马鞍，接着一个人个纵身上马，跟随首领，扬长而去。
    阿里巴巴呆在树上观察他们，直到他们走得无影无踪之后，才从树上下来。当初他之所
以不敢贸然从树上下来，是害怕强盗当中会有人突然又返回来。
    此刻，他暗自道：“我要试验一下这句咒语的作用，看我能否也将这个洞门打开。”于
是他大声喊道：“芝麻，开门吧！”他的喊声刚落，洞门立刻打开了。
    他小心翼翼地走了进去，举目一看，那是一个有穹顶的大洞，从洞顶的通气孔透进的光
线，犹如点着一盏灯一样。开始，他以为既然是一个强盗穴，除了一片阴暗外，不会有其它
的东西。可是事实出乎他的意料。洞中堆满了财物，让人目瞪口呆。一堆堆的丝绸、锦缎和
绣花衣服，一堆堆彩色毡毯，还有多得无法计数的金币银币，有的散堆在地上，有的盛在皮
袋中。猛一下看见这么多的金银财富，阿里巴巴深信这肯定是一个强盗们数代经营、掠夺所
积累起来的宝窟。
    阿里巴巴进入山洞后，洞门又自动关闭了。
    他无所顾虑，满不在乎，因为他已掌握了这道门的启动方法，不怕出不了洞。他对洞里
的财宝并不感兴趣，他迫切需要金钱。因此，考虑到毛驴的运载能力，他想好，只弄几袋金
币，捆在柴火里面，扔上驴子运走。这样，人们不会看见钱袋，只会仍然将他视作砍柴度日
子的樵夫。
    想好了这一切，阿里巴巴才大声说道：“芝麻，开门吧！”
    随着声音，洞门打开了，阿里巴巴把收来的金币带出洞外，随即说道：“芝麻，关门
吧！”
    洞门应声关闭。
    阿里巴巴驮着金钱，赶着毛驴很快返回城中。到家后，他急忙卸下驮子，解开柴捆，把
装着金币的袋子搬进房内，摆在老婆面前。他老婆看见袋中装的全是金币，便以为阿里巴巴
铤而走险抢了人，所以开口便骂，责怪他不该见利忘义，不该去做坏事。
    “难道我是强盗？你应该知道我的品性。我从不做坏事。”阿里巴巴申辩几句，然后把
山中的遭遇和这些金币的来历告诉了老婆之后，把金币倒了出来，一古脑儿堆在她的面前。
    阿里巴巴的老婆听了，惊喜万分，光灿灿的金币使她眼花缭乱。她一屁股坐下来，忙着
去数那些金币。阿里巴巴说：“瞧你！这么数下去，什么时候才数得完呢？若是有人闯进来
见到这种情况，那就糟糕了。这样把，我们先把这些金币埋藏起来吧。”
    “好吧，说干就干。但是我还是要量一量这些金币到底有多少，心里也好有个数。”
    “这件事是值得高兴，但你千万要注意，别对任何人说，否则会引来麻烦的。”
    阿里巴巴的老婆急忙到戈西母家中借量器。戈西母不在家，她便对他老婆说：“嫂嫂，
能把你家的量器借我用一下吗？”
    “行呀，不过你要借什么量器呢？”
    “借给我小升就行了。”
    “你稍微等一下，我这就去给你拿。”戈西母的老婆答应了。
    戈西母的老婆是个好奇心特别重的人，一心想了解阿里巴巴的老婆借升量什么，于是她
在升内的底部，刷上一点蜜蜡，因为她相信无论量什么，总会粘一点在蜜蜡上。她想用这样
的方法满足自己的好奇心。
    阿里巴巴的老婆不懂这种技巧，她拿着升急忙回到家中，立刻开始用升量起金币来。
    阿里巴巴只管挖洞，待她老婆量完金币，他的地洞也挖好了，他们两人一起动手，把金
币搬进地洞，小心翼翼地盖上土，埋藏了起来。
    升底的蜜蜡上粘着一枚金币，他们却一点也没有察觉。于是当这个好心肠的女人把升送
还她嫂子时，戈西母的老婆马上就发现了升内竟粘着一枚金币，顿生羡慕、嫉妒之心，她自
言自语说：
    “啊呀！原来他们借我的升是去量金币啊。”
    她心想，阿里巴巴这样一个穷光蛋，怎么会用升去量金币呢？
    这里面一定有什么秘密。
    戈西母的老婆左思右想，不得其解。直到日暮，戈西母游罢归来时，她立即迫不及待地
对他说：“你这个人呀！你一向以为自己是富商巨贾，是最有钱的人了。现在你睁眼看一看
吧，你兄弟阿里巴巴表面上穷得叮当响，暗地里却富得如同王公贵族。我敢说他的财富比你
多得多，他积蓄的金币多到需要斗量的程度。而你的金币，只是过目一看，便知其数目
了。”
    “你是从哪儿听说的？”戈西母将信将疑地反问一句。
    戈西母的老婆立刻把阿里巴巴的老婆前来借升还升的经过，以及自己发现粘在升内的一
枚金币等事，一五一十说了一遍，然后把那枚铸有古帝王姓名、年号等标识的金币拿给他
看。
    戈西母知道这事后，顿觉惊奇，同时也产生了羡慕、猜疑的心情。这一夜，由于贪婪的
念头一直萦绕着他，因而他整夜辗转不眠，次日天刚亮他就急忙起床，前去找阿里巴巴，说
道：
    “兄弟啊！你表面装得很穷，很可怜，其实你真人不露相。我知道你积蓄了无数的金
币，数目之多，已经达到要用斗量才能数清的地步了。”
    “你能把放话说清楚些吗？我一点也不明白你在说些什么。”
    “你别装糊涂！你非常清楚我在说什么。”戈西母怒气冲冲地把那枚金币拿给他看，
“像这样的金币，你有成千上万，这不过是你量金币时，粘在升底被我老婆发现的一枚罢
了。”
    阿里巴巴恍然大悟，此事已被ＧＭＸ和他的老婆知道了，暗想：此事已无法再保守秘密
了。既然这样，索性将它全盘托出。虽然明知这会招来不幸和灾难，但处在这样的情况下，
他也实在是没有办法，只得被迫把发现强盗们在山洞中收藏财宝的事，毫无保留地讲给他哥
哥听了。
    ＧＭＸ听了，声色俱厉地说：“你必须把你看见的一切告诉我，尤其是那个储存金币的
山洞的确切地址，还有开、关洞门的那两句魔咒暗语。现在我要警告你，如果你不肯把这一
切全部告诉我，我就上官府告发你，他们会没收你的金钱，抓你去坐牢，你会落得人财两空
的。”
    阿里巴巴在哥哥的威逼下，只好把山洞的所在地和开、关洞门的暗语，一字不漏地讲了
一遍。戈西母仔细听着，把一切细节都牢记在心头。
    第二天一大早，戈西母赶着雇来的十匹骡子，来到山中。他按照阿里巴巴的讲述，首先
找到阿里巴巴藏身的那棵大树，并顺利地找到了那神秘的洞口，眼前的情景和ＢＡＬＬ所说
的差不多，他相信自己已经到达目的地，于是高声喊道：“芝麻，开门吧！”
    随着戈西母的喊声，洞门豁然打开了，戈西母走进山洞，刚站定，洞门便自动关起来。
对此，他没有在意，因为他的注意力完全被堆积如山的财宝吸引住了。面对这么多的金银财
宝，他激动万分，有些不知所措。待镇定了一下自己的情绪后，才急忙大肆收集金币，并把
它们一一装在袋中，然后一袋一袋挪到门口，预备搬运出洞外，驮回家去。待一切准备妥当
后，他才来到那紧闭的洞门前。但由于先前他兴奋过度，竟忘记了那句开门的暗语，却大
喊：“大麦，开门吧！”洞门依然紧闭。
    这一来，他慌了神。一口气喊出属于豆麦谷物的各种名称，唯独“芝麻”这个名称，他
怎么样也想不起来了。他顿感恐惧，坐立不安，不停地在洞中打转，对摆在门后预备带走的
金币也失去兴趣了。
    由于戈西母过度地贪婪和嫉妒，招致了意想不到的灾难，致使他已步入上天无路，入地
无门的绝望境地。如今性命都难保，当然就更不可能圆他的发财梦了。
    这天半夜，强盗们抢劫归来，在月光下，老远便看见成群的牲口在洞口前，他们感到奇
怪：这些牲口是怎么到这里来的？
    强盗首领带着喽罗来到山洞前，大家从马上下来，说了那句暗语，洞门便应声而开。戈
西母在洞中早已听到马啼的得得声，从远到近，知道强盗们回来了。他感到性命难保，一下
子吓瘫了。但他还抱着侥幸的心理，鼓足勇气，趁洞门开启的时候，猛冲出去，期望死里逃
生。但强盗们的刀剑把他挡了回来。强盗首领不管三七二十一，一剑把戈西母刺倒，而他身
边的一个喽罗立刻抽出宝剑，把戈西母拦腰一剑，砍为两截，结果了他的性命。
    强盗们涌入山洞，急忙进行检查。
    他们把戈西母的尸首装在袋中，把他预备带走的一袋袋金币放回老地方，并仔细清点了
所有物品。强盗们不在乎被阿里巴巴拿走的金币，可是对于外人能闯进山洞这件事，他们都
感到震惊、迷惑。因为这是个天险绝地，山高路远，地势峻峭，人很难越过重重险阻攀援到
这里，尤其是若不知道开关洞门那句暗语，谁也休想闯进洞来。
    想到这里，他们把怒气都出在戈西母的身上，大家七手八脚地肢解了他的尸体，分别挂
在门内左右两侧，以此作为警告，让敢于来这里的人，知道其下场。
    做完了这一切，他们走出洞来，关闭好洞门，跨马而去。
    这天晚上，戈西母没有回家，他老婆预感到事情有些不妙，焦急万分地跑到阿里巴巴家
去询问：“兄弟，你哥哥从早上出去，到现在还没有回家来。他的行踪你是知道的，现在我
非常担心，只怕他发生什么不测，若真是这样，那我可怎么办呀？”
    阿里巴巴也预感到发生了什么不幸的事，不然，戈西母不可能现在还不回家。他越想越
觉不安，但他稳住自己的情绪，仍然平静地安慰着嫂嫂：“嫂嫂，大概戈西母害怕外人知道
他的行踪，因而绕道回城，以至于到现在还没有回到家吧。我想等会儿他会回来的。”
    戈西母的老婆听了后，才稍感慰藉，抱着一线希望回到了家中，耐心地等待丈夫归来。
    时至夜半三更，仍不见人影。她终于坐卧不安起来，最终由于紧张、恐怖而忍不住失声
痛哭了起来。她悔恨地自语道：“我把阿里巴巴的秘密泄露了给他，引起他的羡慕和嫉妒，
这才给他招来了杀身之祸呀。”
    戈西母的老婆心烦意乱，如坐针毡，好不容易才熬到天亮，便急急忙忙跑到阿里巴巴家
中，恳求他立即出去寻找他哥哥。
    阿里巴巴安慰了嫂子一番，然后赶着三匹毛驴，前往山洞而去。来到那个洞口附近，一
眼就看到了洒在地上的斑斑血迹，他哥哥和十匹骡子却不见踪影，显然凶多吉少，想到此，
他不禁不寒而栗。他战战兢兢地来到洞口，说道：“芝麻，开门吧！”洞门应声而开。
    他急忙跨进山洞，一进洞门就看见戈西母的尸首被分成几块，两块挂在左侧，两块挂在
右侧。阿里巴巴惊恐万状，但是不得不硬着头皮收拾哥哥的尸首，并用一匹毛驴来驮运。然
后他又装了几袋金币，用柴棒小心掩盖起来，绑成两个驮子，用另两匹毛驴驮运。做好这一
切后，他念着暗语把洞门关上，赶着毛驴下山了。一路上他拼命克制住紧张的心情，集中精
力，把尸首和金币安全地运了家。
    回家后，他把驮着金币的两匹毛驴牵到自己家，交给老婆，吩咐她藏好，关于戈西母遇
害的事，他却只字不提。接着他把运载尸首的那匹毛驴牵往戈西母的家。戈西母的使女马尔
基娜前来开门，让阿里巴巴把毛驴赶进庭院。
    阿里巴巴从驴背上卸下戈西母的尸首，然后对使女说：“马尔基娜，赶快为你的老爷准
备善后吧。现在我先去给嫂子报告噩耗，然后就来帮你的忙。”这时，戈西母的老婆从窗户
里看见阿里巴巴，说道：
    “阿里巴巴，情况怎么样？有你哥哥的消息吗？看你愁眉苦脸的样子，莫非他遭遇了灾
难？”
    阿里巴巴忙把戈西母的遭遇和怎样把他的尸首偷运回来的经过，从头到尾对嫂子说了一
遍。
    阿里巴巴详细叙述完事情的经过后，接着对嫂嫂说道：“嫂子，事情已经发生了，要想
改变这一切已是不可能的了。这事件固然惨痛，但是我们应该引以为戒，保守秘密，不然我
们的身家性命将没有保障的。”
    戈西母的老婆知道丈夫已惨遭杀害，现在埋怨也无济于事，因此她泪流满面地对阿里巴
巴说：“我丈夫的命是前生注定的，我现在也只好认命了。只是为了你的安全和我的将来，
我答应为你严格保守秘密，决不向外泄露半点。”
    “安拉的惩罚是无法抗拒的，现在你安心休息吧。待丧期一过，我便会娶你为妾，一辈
子供养你，你会生活得愉快幸福的。至于我的夫人，她心地善良，决不会嫉妒你，这一点你
尽管放心好了。”
    “既然你认为这样做较为妥当，就照你的意思办吧。”她说着又忍不住痛哭起来。
    阿里巴巴因为哥哥的死感到很伤心，他离开嫂嫂，回到女仆马尔基娜身边，与她商量哥
哥的后事，做完这一切后，才牵着毛驴回家了。
    阿里巴巴一走，马尔基娜立刻来到一家药店，装出若无其事的样子，跟老板交谈起来，
打听给垂死的病人吃什么药才有效。
    “是谁病入膏肓，要服这种药呢？”老板向马尔基娜反问。
    “我家老爷戈西母病得利害，快要死了。这几天，他既不能说话，也不能吃东西，所以
我们对他的生死已不报什么希望了。”
    说完，她带着买来的药回家了。
    第二天，马尔基娜再上药店去买药，她装着忧愁苦闷的样子，唉声叹气地说：“我担心
他连药都吃不下去了，这会儿怕是已经咽气了。”
    就在马尔基娜买药的同时，阿里巴巴也做好了一切准备。他呆在家中，耐心地等待着戈
西母家发出悲哀、哭泣的声音，以便装着悲痛的样子去帮忙治丧。
    第三天一大早，马尔基娜便戴上面纱，去找高明的老裁缝巴巴穆司塔。她给了裁缝一枚
金币，说道：“你愿意用一块布蒙住眼睛，然后跟我上我家去一趟吗？”
    巴巴穆司塔不愿这样做。马尔基娜又拿出一枚金币塞在他的手里，并再三恳求他去一
趟。
    巴巴穆司塔是一个贪图小恩小惠的财迷鬼，见到金币，立即答应了这个要求，拿手巾蒙
住自己的眼睛，让马尔基娜牵着他，走进了戈西母停尸的那间黑房。这时马尔基娜才解掉蒙
在巴巴穆司塔眼睛上的手巾，告诉他：“你把这具尸首按原样拼在一起，缝合起来，然后再
比着死人身材的长短，给他缝一套寿衣。做完这些事后，我会给你一份丰厚的工钱的。”
    巴巴穆司塔按照马尔基娜的吩咐，把尸首缝了起来，寿衣也做成了。马尔基娜感到很满
意，又给了巴巴穆司塔一枚金币，再一次蒙住他的眼睛，然后牵着他，把他送回了裁缝铺。
    马尔基娜很快回到家中，在阿里巴巴的协助下，用热水洗净了戈西母的尸体，装殓起
来，摆在干净的地方，把埋葬前应做的事都准备妥当，然后去清真寺，向教长报丧，说丧者
等候他前去送葬，请他给死者祷告。
    教长应邀随马尔基娜来到戈西母家中，替死者进行祷告，按惯例举行了仪式，然后由四
人抬着装有戈西母尸首的棺材离开家，送往坟地进行安葬。马尔基娜走在送葬行列的前面，
披头散发，捶胸顿足，嚎啕痛哭。
    阿里巴巴和其他亲友跟在后面，一个个面露悲伤。
    埋葬完毕后，各自归去。
    戈西母的老婆独自呆在家中，悲哀哭泣。
    阿里巴巴躲在家中，悄悄地为哥哥服丧，以示哀悼。
    由于马尔基娜和阿里巴巴善于应付，考虑周全，所以戈西母死亡的真相，除他二人和戈
西母的老婆之外，其余的人都不知底细。
    四十天的丧期过了，阿里巴巴拿出部分财产作聘礼，公开娶他的嫂嫂为妾，并要戈西母
的大儿子继承他父亲的遗产，把关闭的铺子重新开了起来。戈西母的大儿子曾跟一个富商经
营生意，耳濡目染，练就了一些本领，在生意场上显得得心应手。
    这一天，强盗们照例返回洞中，发现戈西母的尸首已不在洞中，而且洞中又少了许多金
币，这使他们感到非常诧异，不知所措。首领说：“这件事必须认真追查清楚，否则，我们
长年累月攒下来的积蓄，就会被一点一点偷光。”
    匪徒们听了首领的话后，都感到此事不宜迟延，因为他们知道，除了被他们砍死的那个
人知道开关洞门的暗语外，那个搬走尸首并盗窃金币的人，也势必懂得这句暗语。所以必须
当机立断地追究这事，只有把那人查出来，才能避免财物继续被盗。他们经过周密的计划，
决定派一个机警的人，伪装成外地商人，到城中大街小巷去活动，目的在于探听清楚，最近
谁家死了人，住在什么地方。这样就找到了线索，也就能找到他们所要捉拿的人。
    “让我进城去探听消息吧。”一个匪徒自告奋勇地向首领要求说，“我会很快把情况打
听清楚的。如果完不成任务，随你怎样惩罚我。”
    首领同意了这个匪徒的要求。
    这个匪徒化好装，当天夜里就溜到城里去了。第二天清晨他就开始了活动，见街上的铺
子都关闭着，只是裁缝巴巴穆司塔的铺子例外，他正在作针线活。匪徒怀着好奇心向他问
好，并问：
    “天才蒙蒙亮，你怎么就开始做起针线活来了？”
    “我看你是外乡人吧。别看我上了年纪，眼力可是好得很呢。昨天，我还在一间漆黑的
房里，缝合好了一具尸首呢。”
    匪徒听到这里，暗自高兴，想：“只需通过他，我就能达到目的。”他不动声色地对裁
缝说：“我想你这是同我开玩笑吧。你的意思是说你给一个死人缝了寿衣吧？”
    “你打听此事干啥？这件事跟你有多大关系？”
    匪徒忙把一枚金币塞给裁缝，说道：“我并不想探听什么秘密。我可是一个忠厚老实的
人，我只是想知道，昨天你替谁家做零活？你能把那个地方告诉我，或者带我上那儿去一趟
吗？”
    裁缝接过金币，不好再拒绝，只好照实向他说：“其实我并不知道那家人的住址，因为
当时我是由一个女仆用手帕蒙住双眼后带去的，到了地方，她才解掉我眼上的手帕。我按要
求将一具砍成几块的尸首缝合起来，为他做好寿衣后，再由那女仆蒙上我的双眼，将我送回
来。因此，我无法告诉你那儿的确切地址。”
    “哦，太遗憾了！不过不要紧，你虽然不能指出那所住宅的具体位置，但我们可以像上
次那样，照你所做的那样，我们也来演习一遍，这样，你一定会回忆点什么出来。当然，你
若能把这件事办好了，我这儿还有金币给你。”说完匪徒又拿出一枚金币给裁缝。
    巴巴穆司塔把两枚金币装在衣袋里，离开铺子，带着匪徒来到马尔基娜给他蒙眼睛的地
方，让匪徒拿手帕蒙住他的眼睛，牵着他走。巴巴穆司塔原是头脑清楚、感觉灵敏的人，在
匪徒的牵引下，一会儿便进入马尔基娜带他经过的那条胡同里。他边走边揣测，并计算着一
步一步向前移动。他走着走着，突然停下脚步，说道：“前次我跟那个女仆好像就走到这儿
的。”
    这时候巴巴穆司塔和匪徒已经站在戈西母的住宅前，如今这里已是阿里巴巴的住宅了。
    匪徒找到戈西母的家后，用白粉笔在大门上画了一个记号，免得下次来报复时找错了
门。他满心欢喜，即刻解掉巴巴穆司塔眼上的手帕，说道：“巴巴穆司塔，你帮了我的大
忙，我很感激，愿伟大的安拉保佑你。现在请你告诉我，是谁住在这所屋子里？”
    “说实在的，我一点也不知道。这一带我不熟悉。”
    匪徒知道无法再从裁缝口中打听到更多的消息，于是再三感谢裁缝，叫他回去。他自己
也急急忙忙赶回山洞，报告消息。
    裁缝和匪徒走后，马尔基娜外出办事，刚跨出大门，便看见了门上的那个白色记号，不
禁大吃一惊。她沉思一会，料到这是有人故意做的识别标记，目的何在，尚不清楚，但这样
不声不响偷偷摸摸的，肯定不怀好意。于是她就用粉笔在所有邻居的大门上画上了同样的记
号。她严守秘密，对谁也没有说，连男主人、女主人也不例外。
    匪徒回到山中，向匪首和伙伴们报告了寻找线索的经过，首领和其他匪徒听到消息后，
便溜到城中，要对盗窃财物的人进行报复。那个在阿里巴巴家的大门上作过记号的匪徒，直
接将首领带到了阿里巴巴的家附近，说：“呶！我们所要寻找的人，就住在这里。”
    首领先看了那里的房子，再四下看了看，发现每家的大门上都画着同样的记号，觉得奇
怪，问道：“这里的房屋，每家的大门上都有同样的记号，你所说的到底是哪家呢？”
    带路的匪徒顿时糊涂起来，不知所措。他发誓说：“我只是在一间房子的大门上作过记
号，不知这些门上的记号是从哪儿来的，现在我也不敢肯定哪个记号是我所画的了。”
    首领沉思了一会，对匪徒们说：“由于他没有把事情做好，我们要寻找的那所房屋没找
到，使得我们白辛苦一场，现在暂且回山，以后再做打算。”
    匪徒们乘兴而来，败兴而归地返回山洞后，首领便拿那个带路的匪徒出气，将他痛打一
顿后，再命手下把他绑起来，并说：“你们中谁再愿到城中去打探消息？如能把盗窃财物的
人抓到，我就加倍赏赐他。”
    听了匪首的话，又有一个匪徒自告奋勇道：“我愿前去探听，并相信我能满足你的要
求。”
    匪首同意派他去完成这项使命。于是这个匪徒又找到裁缝铺里的巴巴穆司塔，用金币买
通裁缝，利用他找到了阿里巴巴的家，在阿里巴巴屋子的门柱上，用红粉笔画了一个记号，
这才赶忙返回山洞，向匪首报告。他得意地说道：“报告首领，我已经找到那所房屋，这次
我用红粉笔在门柱上打了记号。我可以轻易将其分辨出来。”
    马尔基娜出房门时，发现门柱上又有个红色记号，便又在邻近人家的门柱上也画了同样
的记号。
    匪首派的第二个匪徒很快完成了任务，但情况却与第一次一样。当匪徒们进城去报复
时，发现附近每家住宅门柱上都有红色记号，他们感到又被捉弄了，一个个只得垂头丧气地
返回山洞。匪首怒不可遏，大发雷霆，又把第二个匪徒绑了起来，叹道：“我的部下都是些
酒囊饭袋，看来此事得由我亲自出马，才能解决问题。”
    匪首打定主意，单枪匹马来到了城中，照例找到了裁缝巴巴穆司塔。在他的帮助下，顺
利地来到阿里巴巴的家门前。他吸取前两个匪徒的教训，不再作任何记号，只是把那住宅的
座落和四周的景象记在心里，然后他马上赶回山洞，对匪徒们说：
    “那个地点我已铭刻在心里，下次去找就很容易了。现在你们马上给我买十九匹骡子和
一大皮袋菜，以及形状、体积一致的瓦瓮三十八个。再把这些瓮绑在驮子上，用十九匹骡马
驮着，每骡驮两瓮。我扮成卖油商人，趁天黑时到那个坏蛋的家门前，求他容我在他家暂住
一宿。然后，到晚上我们一起动手，结果他的性命，夺回被盗窃的财物。”
    他提出的方案博得了匪徒们的拥护，一个个怀着喜悦的心情，分头前去购买骡子、皮
囊、瓦瓮等物。经过三天的奔波，把所需要的东西全部备齐了，还在瓦瓮的外表涂上一些油
腻。他们在匪首的指挥下，拿菜油灌满一个大瓮，全副武装的匪徒分别潜伏在三十七个瓮
中，用十九匹骡子驮运。匪首扮成商人，赶着骡子，大模大样地运油进城，趁天黑时赶到阿
里巴巴的家门外。
    阿里巴巴刚吃过晚饭，还在屋前散步。匪首趁机走近他，向他请安问好，说道：“我是
从外地进城来贩油的，经常到这里来做生意。今天太晚了，我找不到合适的住处，恳求你发
发慈悲，让我在你院中暂住一夜吧，也好减轻一下牲口的负担，当然也麻烦你为它们添些饲
料充饥。”
    阿里巴巴虽然曾见过匪首的面，但由于他伪装得很巧妙，加之天黑，一时竟没有分辨出
来，因而同意了匪首的请求，为他安排了一间空闲的柴房，作堆放货物和关牲口之用，并吩
咐女仆马尔基娜：
    “家中来了客人，请给他预备些饲料、水，再为客人做点晚饭，铺好床让他住一夜。”
    匪首卸下驮子，搬到柴房中，给牲口提水拿饲料，他本人也受到主人的殷勤招待。阿里
巴巴叫来马尔基娜，吩咐道：“你要好生招待客人，不要大意，满足客人的需要。明天一早
我上澡堂沐浴，你预备一套干净的白衣服，以便沐浴后穿用。此外，在我回来前，为我准备
一锅肉汤。”
    “明白了，一定按老爷说的去做。”
    阿里巴巴说了之后进寝室休息去了。
    匪首吃过晚饭，随即上柴房照料牲口。他趁夜深人静、阿里巴巴全家安息时，压低嗓
音，告诉躲在瓮中的匪徒们：“今晚半夜，你们当听到我的信号时，就迅速出来。”匪首交
代完毕后，走出柴房，由马尔基娜引着，来到为他准备的寝室里。
    马尔基娜放下手中的油灯，说：“如还需要什么，请吩咐吧。”
    “谢谢，不需要什么了。”匪首回答说，待马尔基娜走后，才灭灯上床休息。
    马尔基娜按主人的吩咐，拿出一套干净的衣服，交给另一个男仆阿卜杜拉，以便主人沐
后穿用。随后她给主人烧好肉汤。过了一会，她想看一看罐里的肉汤，但油灯已灭，一时又
没油可添，阿卜杜拉看着马尔基娜为难的样子，便前来解围，提醒道：
    “不必为难，柴房中有菜油呀！为何不取些来用？”
    马尔基娜拿着油壶去柴房中，见到成排的油瓮。她来到第一个瓦瓮前，这时躲在瓮中的
匪徒听到脚步声，以为是匪首来叫他们，便轻声问道：“是行动的时候了吗？”
    马尔基娜突然听见瓦瓮中的说话声，吓得倒退一步，但她本是一个机智勇敢的人，当即
应道：“还不到时候呢。”她暗想道：“原来这些瓮中装的不是菜油，而是人。看来这个贩
油商人存心不良，也许想打什么坏主意，施展阴谋诡计。慈悲的安拉啊！求您保佑，别让咱
们上他的圈套吧。”她挨到第二个瓮前，仍然压低嗓音，把“现在还不到时候呢”这句话重
说了一遍。
    她就这样一个挨一个地顺序从头说到尾。她暗自道：“赞美安拉！我的主人还蒙在鼓
里，不知道危险随时可能降临。这个自称卖油的家伙，一定是这伙匪徒的首领，而此时匪徒
们正在等待他发出暗号。”此时她已来到最后一个瓮前，发现这个瓮里装的是菜油，便灌了
一壶，拿到厨房，给灯添上油，然后再回到柴房中，从那个瓮中舀了一大锅油，架起柴火，
把油烧开，这才拿到柴房中，依次给每瓮里浇进一瓢沸油。潜伏在瓮中的匪徒还不知是怎么
回事，就一个个被烫死了。
    马尔基娜以过人的智慧悄悄做完了这一切，屋里所有的人都还睡得正酣，无人知晓。她
自己高兴地回到厨房，关起门来，给阿里巴巴热汤。
    大约过了一个小时，匪首从梦中突然醒来，他打开窗户，见室外一片黑暗，寂静无声，
便拍手发出了暗号，叫匪徒们立即出来行动。但四周却毫无动静。过了一会，他再次拍手，
并出声呼唤，仍无回音。经过第三次拍手、呼唤，还得不到回答后，他才慌了，赶忙走出卧
室，奔到柴房中，心想：“大概他们一个个都睡熟了，我必须立刻叫醒他们，赶快行动，否
则就来不及了。”
    他走到第一个油瓮前，立刻嗅到一股熏鼻的油气味，心里非常吃惊，伸手一摸，觉得烫
手。他一个个摸过去，发现全部油瓮的情况都是一样。这时候，他明白死亡落到他们这一伙
人的头上了，同时对自身的安全也感到担心。他不敢再回到卧室，只得逾墙跳到后花园，怀
着恐怖和绝望的心情，逃之夭夭。
    马尔基娜呆在厨房里，窥探匪首的动静，但不见他从柴房中出来，想是逾墙逃跑了，因
为大门是双锁锁着的。不过想到其余的匪徒还一个个静静地躺在瓮中，马尔基娜便安心地睡
觉了。
    离天亮还有两个小时的时候，阿里巴巴起床去澡堂沐浴。他对当夜家中发生的危险事一
无所知，机智的马尔基娜没有惊动他，也没料到事情如此容易应付。原来她认为如果先向主
人报告她的计划，然后动手，就可能失去先下手为强的机会，而吃强盗的亏了。
    阿里巴巴从澡堂归来已是日上三竿，他见油瓮还原封不动地摆在柴房中，感到惊奇，嘀
咕道：“这位卖油的客人是怎么搞的！这个时候还不把油驮到市上去卖。”
    马尔基娜说：“老爷啊，万能之神安拉赐福于你，使你昨晚免受了伤害。那个商人企图
干罪恶的勾当，被发现后已逃走，昨晚发生的事情，待一会我会慢慢讲给你听。”她引阿里
巴巴走进柴房，关了房门，然后指着一个油瓮说“请老爷看吧，到底里面装的是油呢？还是
别的东西？”
    阿里巴巴打开瓮盖一看，里面躺着一个男人，他一下子吓得回头就跑。马尔基娜即刻安
慰他：“别害怕！这人已不可能再危害你，他已经死了。”
    阿里巴巴听了才安静下来，说道：“马尔基娜，咱们遭了大祸，刚安定下来，怎么这个
卑鄙的家伙也会来找咱们的麻烦呢？”
    “感谢伟大的安拉！事情的经过，我会详细报告老爷的。可是说话要小声，免得被邻居
知道，给咱们带来麻烦。现在请老爷查看这些瓮里的东西，从头到尾，每一个都看一看
吧。”
    阿里巴巴果然依次看了一遍，发现每个瓮中都有一个全副武装的男人，幸亏都被沸油烫
死了。这一惊把他吓得哑巴似的说不出话来。过了一会，他逐渐恢复常态，才问道：
    “那个贩油商人哪儿去了？”
    “老爷啊，你还不知道，那个家伙其实并不是生意人，而是个为非作歹的匪首。他满口
甜言蜜语，骨子里却想要你的命。他的所作所为，我会详细报告的，不过老爷才从澡堂归
来，先喝些肉汤再说吧。”
    她伺候阿里巴巴回到屋里，立刻送上饮食。
    阿里巴巴吃喝起来，对马尔基娜说：“我急于要知道这桩奇案的始末，你说吧，不要让
我始终蒙在鼓里，这样我才会定下心来。”
    马尔基娜把昨晚发生的事，从煮肉汤、点灯找油起，到发现匪徒，用油烫死匪徒，以及
那个匪首逃跑等等，一五一十详细叙述了一遍。最后她说：
    “这便是昨晚发生的事的全部经过。此外，几天以前，我对这件事就已有所感觉。我抑
制着自己，不敢报告老爷，怕万一事情传开，叫邻居知道，现在不得不让老爷知道了。情况
是这样的：有一天我回家时，见咱家大门上有个白粉笔画的记号，当时我虽然不知道是谁画
的，有什么用处，但是我估计到可能是仇人搞的，存心危害老爷，所以我在周围每家大门
上，都画上一模一样的记号，使坏人不容易分辨出来。现在看来，画的记号和昨夜的事，必
然有联系，肯定是这伙人以此作为报复的标记，避免走错门路。按四十个强盗的数目计算，
他们有两人下落不明，这当中的实际情况，我还不知道，因此不得不提防他们。而其余的匪
徒，他们的头子逃跑了，人还活着。老爷必须格外注意，加倍提防，否则会遭他们的毒手，
他肯定不会轻易放过你的。为此，我当全力保护老爷的生命财产不受损害，这也是我们奴婢
的职责所在。”
    阿里巴巴听了非常快慰，说道：“你的这个建议，我很满意，你勇敢果断，我这一辈子
也忘不了。告诉我吧：我该怎样赏赐你？”
    “这是我应尽的义务。我看目前最急迫的事是，赶快把那些死人埋了，不要把秘密泄露
出去。”
    阿里巴巴按马尔基娜的指点，亲自带仆人阿卜杜拉到后花园，在一棵树侧，挖了一个大
坑，卸下尸体上的武器，再把三十七具尸首掩埋起来，把地面弄得跟先前一模一样，同时还
把油瓮和其它什物全都收藏起来。接着阿里巴巴又打发阿卜杜拉每次牵两匹骡子往集市卖
掉。这件大事算是处理妥了，不过阿里巴巴并未因此安心，因为他知道匪首和两个匪徒还活
着，并且一定会再来报仇，所以他格外地小心谨慎，对消灭匪徒的经过和从山洞中获得财物
的情况，他守口如瓶，从不透露。
    却说匪首从阿里巴巴家狼狈地逃跑后，悄悄回到了山洞，想着损失的财物和人马，以及
洞中最终将被盗走的财宝，他就满腔怒火，异常苦恼。他认为只有杀掉阿里巴巴，才能解除
心头之恨，他决心一个人再进城去，打着经营的幌子，在城里住下，以便寻找机会收拾掉阿
里巴巴，然后再另起炉灶，招兵买马，继续过劫掠生活，也只有这样，才能把祖传下来的杀
人越货的事业代代传下去。
    匪首打定主意后，倒身睡觉了。
    次日，天刚亮他便起床，像前次那样，把自己乔装打扮一番，然后进城在一家客栈住
下。他暗自嘀咕：“毫无疑问，一下子杀了这么多人的案件，一定会轰动全城，而阿里巴巴
免不了被捕受审，他的住处也一定被毁了，财产一定查抄了。”于是他向客栈的门房打听消
息：“最近城中发生了什么奇怪的事情吗？”
    门房把自己的所见所闻，全部告诉了匪首。
    匪首听了既奇怪又失望，门房所谈的，没有一件与他有关，他这才明白阿里巴巴是个机
警聪明的人，他不但拿走了山洞中的钱财，还害了这么多人的性命，而他自己却安然无恙。
由此匪首联想到自身的安危问题，认为必须充分运用自己的智慧，提高警惕，才不至于落在
敌人手中，遭到毁灭。因此他在集市上租了间铺子，从山洞中搬来上好货物，摆设起来，从
此呆在铺子里，改名盖勒旺吉·哈桑，装模作样做起生意来。
    说来凑巧，匪首的铺子对面，正是已故戈西母的铺子所在地，现在由他的儿子，也就是
阿里巴巴的侄子继续经营。匪首以盖勒旺吉·哈桑的名字四处活动，很快就跟附近各商号的
老板们混熟了。他待人接物既大方又谦恭，尤其对戈西母的儿子格外亲热，常常与这个漂
亮、衣着整齐的小伙子套近乎，经常一起谈天，往往一坐就是几个小时。
    这天，阿里巴巴到铺子里去看望侄子，这事被在铺子对面的匪首看见了，匪首一见阿里
巴巴便认出他。于是，匪首向小伙子打听阿里巴巴的情况：“告诉我吧，先前到你铺子中来
的那位客人是谁呀？”
    “他是我的叔父。”
    这之后，匪首对阿里巴巴的侄子更加热情，给他许多好处，表面上和蔼可亲，暗地里实
施其阴谋诡计。
    又过了一些日子，阿里巴巴的侄子考虑到应礼尚往来，于是想邀请盖勒旺吉·哈桑吃顿
饭，但感到自己的住处狭小，接待客人不太方便，尤其是跟盖勒旺吉·哈桑那样考究的排场
比起来，未免显得寒酸。于是他便去请教他的叔父阿里巴巴。
    阿里巴巴对侄子说：“你的想法是对的，应该请那位朋友来作客。明天是礼拜五休息
日，各商家都停业休息，你去约盖勒旺吉·哈桑到处走走，呼吸些新鲜空气。等你们回来
时，不必告诉盖勒旺吉·哈桑知道，你可以顺便带他到我这儿来。我会吩咐马尔基娜预备一
桌丰盛的筵席款待你们，你不用操心，一切由我办理好了。”
    第二天，阿里巴巴的侄子按叔父的指示，邀约盖勒旺吉·哈桑一起上公园玩，回家时，
就顺便引盖勒旺吉·哈桑走进他叔父住宅所在的那条胡同，一直来到门前。他一边敲门，一
边对盖勒旺吉·哈桑说：“我的朋友，告诉你吧：这是我的另一个住宅。你我之间的交往以
及你待人接物所表现出的慷慨大方，我叔父都听说了，因此他非常乐意同你见一面。”
    匪首听了暗自欢喜，因为有了这种机会，报仇的愿望就能够很快实现。但是他表面却佯
装客气的样子，一再表示推辞。这时候，仆人已将大门打开，阿里巴巴的侄子拉着盖勒旺
吉·哈桑的手，一起进屋去。主人阿里巴巴谦恭而礼貌地迎接并问候盖勒旺吉·哈桑道：
“欢迎！欢迎！蒙你平时照顾我的侄子，我感激不尽。我知道你像父亲一样地关心他，爱护
他。”
    “你的侄子为人不错，他的举止言谈给我留下深刻的印象。我很喜欢他。他年纪虽小，
可是禀赋很好，聪明过人，前途无量。”盖勒旺吉·哈桑说了这么一些恭维和应酬的话。
    这样，他们宾主就一问一答地攀谈起来，显得既客气又亲切，宾主十分投机。过了一
会，盖勒旺吉·哈桑说：“主人啊！现在该向你告辞了。若是安拉的意愿，过些时候，我会
抽空再来拜访你的。”
    阿里巴巴起身挽留他说：“我的朋友，你上哪儿去？我存心招待你，留你吃饭呢。吃过
饭再回去吧。我们的饭菜即使不像你家里吃的那样可口，也得请求你接受我的邀请，大家热
闹热闹吧。”
    “主人啊！承你厚待，感激不尽。不过我的确有特殊原因，不得不求你原谅。”
    “客人啊！你好像心事重重，感到烦躁，这是为什么呢？”
    “是这样，近来我吃药治病，大夫嘱咐我，凡是带盐的菜肴都不可以吃。”
    “哦，就为这个呀，那不碍事，我可以得到你赏光的。现在厨娘正预备烹调，我吩咐她
做无盐的菜肴招待你好了，请你等一等，我一会儿便来。”阿里巴巴说着去到厨房里，吩咐
马尔基娜做菜不要放盐。
    马尔基娜正在预备饭菜，突然听到这个吩咐，非常惊奇，问道：“这位要吃无盐菜肴的
客人是谁？”
    “你问他干吗？只管照我的话去做就是了。”
    “好的，一切照你的意思去办。”马尔基娜对提出这个要求的人，抱着好奇心，很想看
他一眼。
    菜肴都办齐了，马尔基娜协助男仆阿卜杜拉去摆桌椅，以便端出饭菜招待客人，因此有
机会看到盖勒旺吉·哈桑。当她一看到此人时，立刻认出他的本来面目，虽然他的衣着已装
扮成外地商人的模样。马尔基娜仔细打量时，发觉他罩袍下面藏着一把短剑，“原来如此
啊！”她忍不住暗自嘀咕，“这个恶棍之所以要吃无盐的菜肴，道理就在这里，目的在寻找
机会谋害我的主人，因为主人是他的大仇人。我必须当机立断，先发制人，在他逞凶之前找
机会除掉他。”
    马尔基娜拿出一张白桌布铺在桌上，端上饭菜，趁主人陪客人吃喝之际，从客厅回到厨
房，仔细考虑对付匪首的办法。
    阿里巴巴和盖勒旺吉·哈桑尽情享受，细嚼慢咽地吃喝完毕，马尔基娜和阿卜杜拉便忙
着收拾杯盘碗盏，并端出点心待客。马尔基娜还把鲜果、干果盛在盘中，让阿卜杜拉用托盘
端到堂上，她自己拿了一个小三脚茶几放在主人和客人身旁，并把三个酒杯和一瓶醇酒摆在
茶几上，供主人和客人自斟自饮。一切布置妥当，马尔基娜和阿卜杜拉才退下，好像吃饭去
了。
    这时候，匪首觉得机会到了，顿时高兴起来，暗中想道：“这是报仇雪恨的好机会，我
只要拿这把短剑狠狠地一刀戳过去，就可以结果这个家伙的性命，然后从后花园溜走。他的
侄子是不敢阻止我的，即使他有勇气同我对抗，我只需动一个手指或一个脚趾，就足以致他
死命。不过还要稍等一下，等那两个婢仆吃完饭回到房中休息时，再动手也不迟。”
    马尔基娜沉住气，暗中监视着匪首的举动，边猜想他的心意，边想道：“决不能让这个
恶棍有逞凶的机会。我不仅要挫败他的阴谋诡计，还要借机会结果他的性命。”忠实可靠的
马尔基娜脱掉衣服，换上一身舞衣似的服装，头上缠了一块鲜艳的头巾，脸上罩一方昂贵的
面纱，腰上束一块织锦围腰，围腰下面挂着一把柄上镶嵌金银宝石的匕首。打扮完之后，她
吩咐阿卜杜拉：
    “带上手鼓，咱俩一块上客厅去，为尊敬的老爷和客人表演吧。”
    阿卜杜拉听从马尔基娜的安排，果然带上手鼓，跟她来到客厅。阿卜杜拉把手鼓一敲，
马尔基娜便翩翩起舞。两个婢仆表演了一会，便停下休息，准备集中精神，继续表演。阿里
巴巴很感兴趣，任他俩随意发挥，并吩咐道：
    “现在你们随意歌舞吧，最好能表演一些更精彩的节目，让客人高兴愉快。”
    “哦，我的东道主啊！承蒙你如此盛情款待，我感到愉快极了。”盖勒旺吉·哈桑表示
衷心感谢。
    在主人的鼓励和客人的赞赏下，婢仆二人兴致勃勃，劲头越来越大。阿卜杜拉把手鼓一
敲，马尔基娜大显身手，她那轻盈的步子和婀娜舞姿，给主人和客人以欢乐的感受。正当他
们看得出神的时候，马尔基娜突然抽出匕首，捏在手里，从这边旋转到另一边，做出优美的
姿势。这时候，她把锐利的匕首紧贴在胸前，霎时停顿下去，右手把阿卜杜拉的手鼓拿过
来，继续旋转着，按喜庆场合的惯例，向在座的人乞讨赏钱。她首先停在主人阿里巴巴面
前，主人便扔了一枚金币在手鼓中，他的侄子也同样扔进一枚金币。盖勒旺吉·哈桑眼看马
尔基娜舞近时，便掏出钱包，预备给赏钱，这时马尔基娜鼓足勇气，刹那间，把匕首对准盖
勒旺吉·哈桑的心窝，猛刺进去，立刻结果了他的性命。
    阿里巴巴大吃一惊，吼道：“你这是干什么呀？我这一生可叫你毁掉了！”
    “不对，”马尔基娜理直气壮地说，“我的主人啊！我刺死这个家伙，是为了救你的性
命。如果你不相信，请解开他的外衣，便可发现他包藏的祸心了。”
    阿里巴巴忙上前一看，发现他贴身佩着一把锋利的短剑，一时吓得目瞪口呆，哑口无
言。
    “这个卑鄙的家伙是你的死敌，”马尔基娜说，“你仔细看看吧，他正是那个所谓的贩
油商人，也就是那伙强盗的头子。他说不吃盐，这说明他贼心不死，存心谋害你。当你说他
不吃有盐的菜肴时，我就起了疑心。而我第一眼看到他时，便知道他不怀好意，是存心要害
你的。现在事实证明，我的猜想是正确的。”
    阿里巴巴惊奇万分，非常感谢马尔基娜，重重地赏赐她，说道：“你已先后两次从匪首
手中救了我的命，我应该报答你。”于是他伸手指着马尔基娜的脖子说：“现在我恢复你的
自由，你从此成为自由民。为了对你表示感谢，我愿为你主持婚事，把你配给我的侄子，使
你们成为恩爱夫妻。”
    阿里巴巴向马尔基娜表白心愿之后，回头吩咐侄子道：“马尔基娜是一个本领高强、聪
明机智、诚实可靠的人。如今你看一看躺在地上的这个所谓的盖勒旺吉·哈桑吧，他自称是
你的朋友，跟你结交往来，其目的不过是借此寻找机会谋害我，而马尔基娜凭她的智慧和机
灵，替我们除了一害，从而使我们转危为安了。”
    阿里巴巴高兴地看到侄子接受他的建议，愿与美丽的马尔基娜结为夫妻，于是阿里巴巴
带领侄子、马尔基娜和阿卜杜拉，趁着夜色，小心谨慎地把匪首的尸体挪到后花园，挖了个
地洞，埋在地下。
    此后，他们全都守口如瓶，始终没让外人知道这件事情。
    阿里巴巴及其家人在经过精心准备后，选择了吉日，为他的侄子和马尔基娜举行隆重的
结婚典礼，他们大摆筵席，盛宴宾客，并安排豪华的仪式，跳各式各样的舞蹈，奏各种流行
的乐曲。亲戚、朋友、邻居纷纷前来庆祝，婚礼一片欢乐，热闹空前。
    阿里巴巴彻底根除了隐患，从此他安心地经营生意，过着富足的生活。
    在这以前，由于顾虑匪徒，也为谨慎起见，阿里巴巴自哥哥戈西母死后，再也没到山洞
去过。后来匪首和匪徒一个个伏法被诛，又经过了一段时间，他才在一天清晨，独自骑马进
山，来到洞口附近，仔细观察了周围的情况，在证实确实没有人迹，心中有了把握后，他才
鼓足勇气，走近山洞，把马拴在树上，来到洞前，说了暗语：“芝麻，开门吧！”
    同过去一样，洞门随着暗语声而开。阿里巴巴进入山洞，见所有的金银财宝依然存在，
原封不动地堆积在那里。由此，他深信所有的强盗都完蛋了。也就是说，现在除了他自己
外，没有一个人知道这宝窟的秘密了。于是他又装了一鞍袋金币，运往家中。
    后来阿里巴巴把山中宝库的秘密告诉了他的儿子和孙子们，并教他们开关和进出山洞的
方法，让他们代代相承，继续享受宝库中的无尽财富。就这样，阿里巴巴及其子孙后代一直
过着极其富裕的生活，成为这座城市中最富有的人家。